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Overview
You can store effects in Dveous/MX’s on-line memory, as well as save and 
restore effects to and from floppy disk or hard drive. You can save or recall an 
effect from any menu. Dveous/MX has a built-in 3.5" floppy disk, located on 
the right side of the Control Panel. The floppy drive supports 1.44MB and 
720KB MS-DOS floppy disks. The system comes standard with a 2 gigabyte 
hard drive.

You can also add an optional external floppy drive, which is useful if your Con-
trol Panel is mounted in a console that covers the internal disk drive. You can 
store effects and engineering setup files to floppy disk.

Saving and Recalling Effects

On-Line Memory
After you create an effect, you can save it to on-line memory for later use. When 
you create an effect, Dveous/MX sets aside part of the system keyframe pool for 
that effect. You can save up to 100 effects in on-line effect registers, with a max-
imum of 300 keyframes per effect.

Note: Each keyframe in each channel uses a keyframe from the system pool. This means, for 
example, that when you create an effect by inserting four keyframes into five channels (1A, 1B, 
2A, 2B and Global), you actually use 20 keyframes from the pool.

Saving an Effect
You can save an effect while in any menu. Once the effect is saved, the original 
effect is still present in the Workspace and you can continue adding to it or you 
can start another effect. The register number you just saved to displays next to 
Current Effect so that you know what effect the Workspace copy originated 
from. There are two ways to save an effect:

nnnn Enter an effect register number (0 - 99) in the numeric keypad. (Make sure 
the keypad buffer is clear of any previous values. If it is not, press CLEAR 
before entering the register number.)

Press SAVE EFFECT. The number you just entered now displays next to 
Current Effect in the menu display.
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nnnn Press the decimal point on the numeric keypad followed by SAVE EFFECT. 
The effect is saved to the first free (empty) effect register. That register 
number now appears next to Current Effect.

Hint: Any time you edit an effect, those changes affect only the Workspace copy. They are not 
saved to the effect register until you use the SAVE EFFECT command.

Overwriting an Existing Effect
If you enter an effect register number that already contains an effect, one of two 
things happens:

nnnn If the existing effect does not have the protect flag enabled, the Workspace 
effect overwrites the one in the register. For this reason, it is important to 
make sure there is no previous value already in the keypad buffer, because 
that effect will be overwritten once SAVE EFFECT is pressed unless the 
Protect flag is enabled.

nnnn If the existing effect does have the protect flag enabled, Dveous/MX does not 
save the workspace effect, and does not overwrite the existing effect. A 
prompt tells you that the register is protected.

See Loop and Protect later in this section under Effect Menu for more informa-
tion on protecting an effect.

Recalling an Effect
Recall an effect from on-line memory to the Workspace as follows. You can per-
form these steps from any menu:

1. Enter an effect register number (0 - 99) in the numeric keypad. Then press 
RECALL EFFECT. The effect is now loaded into the Workspace and shows 
as the Current Effect.

2. Press RECALL EFFECT again to access the Effect menu.

The recalled effect register number is highlighted and its number also 
appears in the Reg# parameter.  At the top of effect register list, next to 
WorkSpace, you will see the identical keyframe setup as the effect you just 
recalled, indicating that a copy of the effect is now in the Workspace, where 
you can run and edit it.

Return to any menu to start editing, or press the Timeline Control buttons 
to run the effect. If you return to a menu, the recalled effect register number 
will display next to Current Effect. Remember that you are working on a 
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Workspace copy of the effect, not the actual effect. See notes under Saving an 
Effect.

The Recall Parameter in the Effects Menu
You can choose how many timelines to recall from an effect. Recall toggles 
between All Chnls and Delegated. All Chnls is the default state, and recalls the 
entire effect. Delegated recalls only the delegated timelines. When you leave the 
Effects menu, Recall mode reverts to All Chnls.

The Effects Menu 
Press RECALL EFFECT to access the Effects menu. Use the Effects menu to 
browse the on-line effects registers, delete effects, enable/disable the loop and 
protect flags, and add filename and comments to effects.

For each effect register, the menu shows how many keyframes exist in each 
channel and the status of the Loop and Protect modes. Look at Remaining KFs 
to know the total remaining keyframes available in the system pool.

Save/Recall
This function softkey highlights by default when you access the Effects menu, 
but does not perform any function when pressed. It indicates that you are in the 
Save/Recall portion of the menu and that the Reg#, Loop, Protect and Recall 
parameters are accessible.
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Reg#

Use the Reg# softknob to scroll through the effect registers and view what num-
bers you have saved to. You can also scroll to Workspace. Note that when you 
recall an effect, its number shows into the Reg# display. 

There are three ways of moving through the effect registers:

nnnn Twist the Reg # softknob.

nnnn Use the joystick to move up and down the list and move the highlight.

nnnn Move directly to an effect register by entering its number in the numeric 
keypad and pressing the A keypad button. Note: For effect numbers 0 
through 9 you must press 00, 01, 02, etc. and then A. For workspace, 
pressing 0 then A will work.

Loop and Protect
Toggle these parameters either On or Off to enable or disable the loop and pro-
tect flags for an effect in an on-line register. Set loop mode on to put the effect 
in an infinite loop. With protect mode on, you cannot overwrite or delete the 
effect.

Loop and Protect in a Recalled Effect

1. Press RECALL EFFECT to access the Effects menu, if you are not already in 
it.

2. Use the Reg# softknob to move the highlight to Workspace. Or, you can 
press 0 then A in the keypad to select the Workspace. When flagging a 
recalled effect, you must do so in the Workspace copy. 

3. Use the Loop and Protect to change the flag settings.

Note: The protect flag is not enabled while in Workspace.

Loop and Protect for a Saved Effect

1. Press RECALL EFFECT to bring up the Effects menu.
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2. Move the highlight to the desired effect register using one of the three meth-
ods described under Reg#, above.

3. Use the Loop and Protect softknobs to change the flag settings. Both toggle 
On and Off. The status you choose is reflected in the register's menu display. 
When you recall the effect, the mode(s) you toggled will reflect in the Work-
space copy as well.

Note: Recalling a protected effect will automatically disable the protect flag in the workspace. 
However the original effect register will still be protected.

Recall
Recall lets you choose how many timelines to recall from an effect. Use it to tog-
gle between All Chnls and Delegated. All Chnls is the default state, and recalls the 
entire effect. Delegated recalls only the delegated timelines. When you leave the 
Effects menu, Recall mode reverts to All Chnls. Note that this Recall parameter 
does not display if you used SAVE EFFECT to access the Effects menu.

Edit Name
Dveous/MX lets you assign file names to effect registers and type in a comment 
to make identifying them easier. Because Dveous/MX automatically advances 
you between comment and file fields, entering information for numerous effects 
is as quick and easy.

File names are limited to eight characters. Comments may be up to 80 charac-
ters long. Either can use any combination of numbers or letters and include 
dashes, underscores or spaces. The file name and comment show display next to 
their associated register number in the menu display.

Auto Advance Feature for Quick Text Entry
When in Edit Name mode, the Field parameter appears. Use it to select the text 
field you want to update, either Filename or Comment. If, however, you want to 
enter names and comments sequentially, leave Field set to Comment. This way, 
Dveous/MX lets you quickly type in the information you need, by using Con-
firm (or the Return key on a keyboard) to advance you between fields and regis-
ter numbers.

Control Panel vs. Keyboard
There a two ways to enter text information, either via the Control Panel or 
using a QWERTY keyboard attached to the jack marked “KEYBD” on the back 
of the Control Panel.
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Both the following examples assume Comment is chosen in the Field parameter 
(see Auto advance feature...on previous page).

• Using the Control Panel to type a filename/comment

1.  Use Reg# to select the number of the effect register you want to name. If 
you want to name a consecutive series of registers, select the first register 
of the series.

2.  Press Edit Name. Edit is highlighted and the Comment text box appears 
in the menu display for the comment.

3.  Use the Letter softknob to choose the first letter you want. You can dial in 
A through Z, a dash (-), an underscore (_) or a blank for inserting spaces 
between letters. You can also include numbers in a name. To enter num-
bers, simply enter them on the keypad when in naming mode.Use the 
Backspace selection at the beginning of the Letter list erase as many char-
acters as needed.

4.  Press D on the numeric keypad. The highlight is cleared from the text box 
and the character you chose appears in it.

5.   Repeat steps 3 through 5 until you have entered the desired name. If you 
make a mistake, dial the Letter softknob to Backspace and the press the D 
keypad button for as many times as you need to delete the desired char-
acter(s). You can include numbers anywhere in the name.

6.  Press Confirm to enter the name. The new name appears under Com-
ment in the menu display and Dveous/MX automatically advances you 
to the next text field, Filename, whose text box now appears in the 
menu.

7.  Now you are ready to type in the file name. Follow steps 3 through 5. 
Now when you press Confirm, you are moved to the file name text box 
for the next register number. Continue with this process until all com-
ments and file names have been entered.

• Using a keyboard to enter file name/comment

1.  Use Reg# to select the register number to be named. If you want to name 
a consecutive series of registers, select the first register of the series.

2.  Press Edit Name. Edit is highlighted and the Comment text box appears.

3.  Type in a comment. The highlight is cleared from the text box when you 
enter the first letter.
8-7
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4.  Press the Return key to enter the comment. The comment appears in the 
menu display and Dveous/MX automatically advances you to the next 
text field, Filename, whose text box appears in the menu.

5.  Now you are ready to type in the file name. Follow steps 3 through 5. 
Now when you press Confirm, you are moved to the file name text box 
for the next register number. Continue with this process until all com-
ments and file names have been entered.

Notes about Edit Name 
• The name and comment for an effect only display in the Effects menu and 

exist only to help you identify your work. The system always refers to the reg-
ister number to call up an effect and that is the number displayed next to 
Current Effect.

• Naming an effect does not recall the effect. To recall the effect after naming it, 
use RECALL EFFECT.

• If you modify a named effect and save the changes as a new effect, the system 
assigns the previous name to the new effect. If you want the modified effect to 
have a new name, you must rename the new effect once you have saved it.

Notes about Using a Keyboard
• The directional arrows move you through text.

• The Home and End keys move you to the beginning or end, respectively, of 
the text field.

• Insert mode toggles overwrite mode.

Delete Effect
Delete effects to free up keyframes and perform general housekeeping on your 
system. You can only delete unprotected effects. If you try to delete a protected 
effect, an error message displays telling you the register is protected. To delete a 
protected effect, you must first recall the effect and then turn Protect Off.

1. Highlight the effect register number to be deleted.

2. Press Delete Effect. “Select” is highlighted.

3. Press Delete Effect again to confirm the deletion. A temporary message 
appears to indicate the effect register has been deleted and all channels show 
0 keyframes at that register.
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The Disk Menu 
The Disk menu controls all floppy disk and hard disk functions, including nam-
ing, saving, recalling, copying and deleting files, and formatting disks. Press 
DISK to call up the menu illustrated below.

Because you can save engineering setups and effects to disk, you can easily recre-
ate Dveous/MX setups. You should always backup setup and effect files to disk 
before performing a system update. 

Note: In SAVE or RECALL, you must toggle between floppy or hard drive to select the drive on 
which to perform function.

Save Softkey
Use this to toggle between working with the built in hard drive or the 1.44M 
floppy drive.

DISK
Save Recall Misc

FILE TYPEFILE REG#

Effect All Reg#s

SAVE

DISK

No Files
1448448  bytes  free  on  Floppy

KEYPAD
Keypad
Cursor

Gb
1A
1B
2A
2B

Default

4:25 PM June 1, 2002

Hard DiskFloppy
8-9
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Formatting a Floppy Disk
If you have a new or unformatted floppy disk, you must format it before 
Dveous/MX can save files to it. You can use a DOS compatible PC or the 
Dveous/MX Control Panel to format disks. 

Formatting Using the Control Panel or External Floppy

1. Insert the unformatted floppy disk into the Control Panel or (optional) 
external floppy drive.

2. Toggle to Save softkey to Floppy.

3. Press the DISK button, then toggle the Disk softkey to select Misc. New 
softkey labels now appear.

4. Toggle the Action softkey to select Frmt.

5. Use the Drive softknob to select the drive with the floppy. (It defaults to 
Internal unless there is an external drive connected, in which case it defaults 
to External.)

Note: Formatting a disk erases any information stored on it. Be sure the floppy does not contain 
files you want to keep, and that you have selected the correct drive, before formatting a floppy 
disk.

6. Press the Confirm Format softkey. Dveous/MX formats the floppy disk, and 
a meter indicates the progress. Use the Abort softkey if you want to stop the 
formatting before it is complete. When it is finished, Dveous/MX prompts 
“Successfully Formatted Disk.”

Note: You will not be prompted with a second message. Hitting the Confirm Update will start 
the formatting process. There is an abort softkey if needed.

Saving Files to Disk
You can save effects and setup files to floppy or hard disk. You can save one, sev-
eral or all effect registers. When you save files, Dveous/MX copies the eight-
character file name plus the two-digit register number associated with that 
name, making it easy to recognize your files.
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For example, an effect at Reg# 3 whose name is Example will appear as EXAM-
PLE E03. The last two places of the file extension give the register number.

Also, Dveous/MX stamps disk files with the current time and date. If your 
Dveous/MX is new, you may want to set the time and date before saving files to 
disk. See the discussion on setting the time and date at the end of this section.

File Types
The File Type softknob lets you assign what kind of file you would like to save 
to disk: Effect, Setup, JPG or All.

nnnn Effect: Saves effects from on-line memory to the floppy or hard disk.

nnnn Setup: Saves the current setup parameters of the following menus to floppy 
or hard disk: Input Setup, Output Setup, Remote Setup, Engineering, 
Remote Enable and Anamorph settings from the Personality menu. The 
only exception is panel setups in the Engineering menu; these are saved to a 
flash EEPROM in the Control Panel itself.

nnnn JPG: Saves JPG files to disk.

nnnn All: Views all effects, setups and JPGs. You cannot save or recall with this file 
type selected.

Saving a Single Effect to Disk
This example shows how to save an effect register to a formatted floppy disk, 
although the same procedure is used to save system setups, or JPEG files.

1. Insert a formatted floppy disk in the drive.

2. Press the DISK menu button, then toggle the Disk softkey to Save.

3. Toggle the Save softkey to Floppy.

4. If you are saving to an external floppy drive, you must toggle Disk to Recall 
then adjust the floppy softknob accordingly.

5. Use the File Type softknob to select Effect. 

6. Use the Reg# softknob to select the effect register number you want to save 
to disk. You can save the Workspace effect, by choosing WorkSpace.

Note if the file type is JPG then the Reg# softknob is replaced with Texture.

7. Press the Save softkey. Dveous/MX prompts “Enter File Name into KEY-
PAD.” 
8-11
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8. The filename will be displayed in the keypad buffer. If you do not wish to 
change the file name from what is already displayed, proceed to the next step. 
If you want to give the effect a new file name, then enter the new name into 
the keypad buffer (either using a PC keyboard or using the Letter softknob). 

9. Press the Confirm Save softkey. Dveous/MX saves the file to the floppy disk, 
and a meter indicates the progress. Use the Abort softkey if you need to stop 
the save before it is complete. When it is finished, Dveous/MX prompts 
“Successfully Saved File.”

Saving a Range of Files to Disk
You can save a sequential range of files. Substitute STEP 6, 7 and 8 of the pre-
ceding example with the following instructions:

6. Type the range of files you want to save into the numeric keypad. The range 
is indicated by a period (.) between the numbers in the range. For example, 
to save effect number 0 through 12, type 0.12 in the numeric keypad. Then, 
press the C button to enter the range into the Reg# parameter. 

7. Press the Save softkey. Dveous/MX prompts “Enter File Name into KEY-
PAD.” 

8. Assign files names for the range. You can either let Dveous/MX pick the 
existing file names from the registers or assign a single new file name for the 
range. To let Dveous/MX pick the existing file names, type the word default 
into the keypad buffer. 

Saving All Files to Disk
You can save all register effects to disk. Substitute STEP 6, 7, and 8 of the pre-
ceding example with the following instructions:

6. Use the Reg# softknob to select All Reg #s. The word Default appears in the 
keypad buffer.

7. Press the Save softkey. Dveous/MX prompts “Enter File Name into KEY-
PAD.” 

8. Assign file names to the registers. If you want Dveous/MX to pick the exist-
ing file names from the registers, then leave Default in the keypad buffer. If 
you want to assign a a single, new file name for all the registers, type it into 
the keypad buffer.
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About Saving Files to Disk

nnnn To name a file using the Control Panel, use the Letter softknob to dial in the 
characters and press D in the numeric keypad to enter them into the buffer.

nnnn To name a file, you can also use a PC/AT compatible keyboard connected to 
the Control Panel.

nnnn Do not enter extensions in file names. Dveous/MX automatically adds the 
extensions and only recognizes files with those extensions. For effects files, 
the format is E##, where ## stands for the two digit register number for that 
effect. The WorkSpace is saved as EWS. Setup files are saved as ENG and 
JPEGs as JPG.

nnnn When Dveous/MX is in file naming mode, the PATH, ALIGN, and TRIM 
buttons have no function. Dveous/MX prompts you to clear the keypad 
buffer if you try to name a file with one of these functions in the buffer.

Recalling Files from Disk 
After saving effects and/or setups to disk, you can recall them. Dveous/MX lets 
you mark specific effect files or all effect files for recall.

Marking Effect Files
The File softknob becomes enabled when you select Recall with the Disk softkey. 
Use it in conjunction with the PATH button on the numeric keypad to select 
how many files you recall. Alternatively, you can select sequential files for recall 
by using the PATH or ALIGN button.

Marking Specific Files
Use File to highlight a file you want to restore, then press the PATH button in 
the numeric keypad. The file name becomes highlighted, indicating that it is 
selected for recall. Repeat this process for as many files as needed. Unmark a file 
by selecting the marked file and pressing PATH again.

Marking Sequential Files
Hold PATH while scrolling File to highlight sequential files in the list. Unmark 
all files by pressing ALIGN.

Marking All Files
Press ALIGN. All files are highlighted. Unmark the files by pressing ALIGN 
again.
8-13
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Recalling Effects from Disk to the Register

1. Press the DISK menu button, then toggle the Disk softkey to select Recall. 
New softkey labels appear.

2. Toggle Recall softkey to select the disk drive to be used. A list of the files on 
the disk appears in the menu.

3. Use the File Type softknob to select which type of file you want to recall. In 
Effect mode, the display only lists effect files on the disk (those with the E## 
extension, or if created with software prior to Version 5, those with EFF). 
Selecting Setup lists only the setup files on the disk (those with the ENG 
extension). JPG lists only JPEG files on the disk. To view all the files on the 
disk, select All with the File Type softknob.

4. Mark the files you wish to recall.

5.  Assign the files a location in the register. You can restore the effect to its orig-
inal register number (as indicated by the last two numbers of the file exten-
sion, E##) or you can assign it to a user defined position. 

Set Reg# to Original to restore effects to their original positions. To restore a 
single effect to a new register number, set Reg# to that number. To restore a 
range of effects to new sequentially ordered register numbers, use Reg# to 
select the first number in the sequence and Dveous/MX will load the effects 
in order starting with that number. For example, to restore five effects to reg-
isters 12 through 16, set Reg# to 12.

Note: When recalling JPEG files, the Reg# softknob is replaced with Texture. This tells the 
Dveous/MX to which of the 28 internal JPEG registers to load the file. For more information 
see Section 4 under “Loading JPEG”.

Note: If you select a register with a protected effect, Dveous/MX does not restore the file, and 
prompts you that the register is protected. If two or more files used the same original effect reg-
ister, Dveous/MX overwrites the register each time it finds a new file that originated from that 
register.

6. Press the Recall softkey, then the Confirm Recall softkey. Dveous/MX recalls 
the file to the selected register, and a meter indicates the progress. There is an 
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Abort softkey you can use to stop the recall before it is complete. When it is 
finished, Dveous/MX prompts “Successfully Recalled File.”

Recalling Setup Files
Use the above procedure for saving setup files but notice a new softknob called 
Emem Recall.

Under Periph and CPL remote control, Dveous/MX effects can be learned to 
switcher control called Emems. The mapping of Dveous/MX effect number and 
Emem effect number is saved as part of Dveous/MX setup file.

The Emem Recall softknob allows the user to recall this mapping without the 
rest of the Dveous/MX setup (ONLY) or recall the Dveous/MX setup without 
the EMEM mapping (NO) or to recall both together (YES). YES is the default 
setting.

Note: The default mapping is 1 to 1.

Copying and Moving Files
You can use Dveous/MX to copy or move effect and setup files between drives. 
Because Dveous/MX writes files in the DOS format, you can also use a personal 
computer for managing files.

The following example shows how to copy a file on the floppy disk. The differ-
ence between copying and moving a file is that copying makes a copy of the 
source file, and moving it simply renames the source file. Also, you can copy 
files between two drives, but moves work only on a single drive.

1. Insert the floppy disk with the file you want to copy into the Control Panel 
or (optional) external floppy drive.

2. Press the DISK menu button, then toggle the Disk softkey to select Misc. 
New softkey labels appear.

3. Toggle the Action softkey to select Copy.

4. Use the File Type softknob to select the type of file list. Setting it to Effect 
lists only the effect files on the floppy (those with the E## extension). Set-
ting it to Setup lists only the setup files on the floppy (those with the ENG 
extension). JPG lists only JPEG files. Set the softknob to All to list all the 
files on the floppy, regardless of their extension.
8-15
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5. Use the File softknob to move the highlight to the file you want to copy. The 
eight-character file name, plus its E## extension, appear under File. 

6. Use the Dest Drive softknob to select the target drive for the copy. (With 
Move highlighted, this softknob does not appear; moves rename the file on 
the same floppy disk.)

7. If you want to give the new file a different name, use an external keyboard or 
the Dveous/MX menu method, as outlined under Naming Effects earlier in 
this section.

8. Press the Confirm Copy softkey. Dveous/MX copies the file from the source 
to the target drive, and confirms when it is finished.

Note that if you use Move instead of Copy, Dveous/MX prompts for the new 
file name.

Deleting Files From Disk 
This example shows how to delete a file from a disk using the Dveous/MX Con-
trol Panel.

1. Select the drive with the file you want to delete.

2. Press the DISK menu button, then toggle the Disk softkey to select Misc. 
New softkey labels appear.

3. Toggle the Action softkey to select Del.

4. If needed, use the Drive softknob to select the drive with the floppy. A list of 
the files on the disk appears in the menu.

5. Use the File Type softknob to select the type of file list. Setting it to Effect 
lists only the effect files on the floppy (those with the E## extension). JPG 
lists only JPEGs. Setting it to Setup lists only the setup files on the floppy 
(those with the ENG extension). Set the softknob to All to list all the files on 
the floppy, regardless of their extension.

6. Use the File softknob to move the highlight and select the file you want to 
delete. The softknob label also indicates the currently selected file name.

7. Press the Confirm Delete softkey. Dveous/MX deletes the file, and a meter 
indicates the progress. Use the Abort softkey if you want to stop the deletion 
before it is complete. When it is finished, Dveous/MX prompts “Successfully 
Deleted File.”
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Setting the Date and Time
Dveous/MX uses an internal clock to stamp files when you save them to floppy 
disk, and to set the default comments for on-line effects registers. If your unit is 
new, it is a good idea to check that the system clock is set to the current date and 
time. Set the system clock as follows:

1. Press the DISK menu button, then toggle the Disk softkey to select Misc. 
New softkey labels appear. Press the Set Clock.

2. Press the Set Clock softkey. Toggle the Set Clock softkey to select Time. The 
Hour, Minute, and AM_PM softknobs appear.

3. Use the softknobs or the numeric keypad to set the current time. Hours are 
set 1-12; use the AM_PM softknob to indicate morning or evening.

4. Toggle the Set Clock softkey to select Date. The Month, Day, and Year soft-
knobs appear.

5. Use the softknobs to set the current date. Note that you can set any year 
from 1980 to 2079. Once you set the system clock, Dveous/MX automati-
cally keeps time from that point on.

Viewing File Comments on Your PC
You can view effect names on a DOS compatible PC by inserting the disk in the 
PC floppy disk drive and entering the command

type filename.ext

at the prompt. Be sure to use the actual file name and extension when entering 
this command, which displays the comment saved with the file.
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