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SOFTWARE LICENSE AGREEMENT 

 

IMPORTANT–THIS IS A LEGAL AGREEMENT BETWEEN YOU AND CLEAR-COM.  

BEFORE DOWNLOADING, ACCESSING, OR USING ANY PART OF THE SOFTWARE, 

YOU SHOULD READ CAREFULLY THE FOLLOWING TERMS AND CONDITIONS 

CONTAINED IN THIS SOFTWARE LICENSE AGREEMENT ("AGREEMENT") AS THEY 

GOVERN YOUR ACCESS TO AND USE OF THE SOFTWARE. CLEAR-COM IS 

WILLING TO LICENSE AND ALLOW THE USE OF THIS SOFTWARE ONLY ON THE 
CONDITION THAT YOU ACCEPT AND AGREE TO ALL OF THE TERMS AND 

CONDITIONS CONTAINED IN THIS AGREEMENT.  IF YOU DO NOT AGREE WITH 

THIS AGREEMENT, YOU ARE NOT GRANTED PERMISSION TO ACCESS OR 

OTHERWISE USE THE SOFTWARE. 

 

This Agreement applies to any computer program and related files (the 

“Software”) offered to you by either Clear-Com LLC or HME Clear-Com Ltd. (each 

of whom is referred to herein as “Clear-Com”) and whether the software is 

delivered in the form of a diskette, DVD, USB storage device or CD-ROM (the 

“Storage Media”), over the Internet or through an on-line network.  Your use of 
the Software constitutes your acceptance of the following terms and conditions. 

 

TERMS AND CONDITIONS 

1) License Grant.  The Software is provided by Clear-Com, and this 
Agreement provides to you a personal, revocable, limited, non-

exclusive, royalty-free, non-transferable license to use the Software 

conditioned on your continued compliance with the terms and 
conditions of this Agreement.  This Agreement permits you to use and 

access for personal or business purposes the Software only at a single 

physical location in connection with the use of Clear-Com products.  

You may also load information from the Software into your laptop, 

workstation, or computer temporary memory (RAM) and print and 
download materials and information from the Software solely for your 

personal or business use, provided that all hard copies contain all 

copyright and other applicable notices contained in such materials and 

information.  If you are using the Software on behalf of a company or 

other form of entity, please note that such a company or entity may 

have a separate agreement with Clear-Com regarding access and 
usage privileges for the Software.  Nevertheless, your use of the 

Software will be subject to the obligations and restrictions regarding 

use of the Software as set forth in this Agreement.   
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2) Restrictions.  The license granted under this Agreement is limited.  
You may not use, copy, store, reproduce, transmit, distribute, display, 
rent, lease, sell, modify, alter, license, sublicense, or commercially 

exploit any data provided by Clear-Com through the Software in any 

manner not expressly permitted by this Agreement.  In addition, you 

may not modify, translate, decompile, create any derivative work(s) 

of, copy, distribute, disassemble, broadcast, transmit, publish, remove 

or alter any proprietary notices or labels, license, sublicense, transfer, 
sell, mirror, frame, exploit, rent, lease, private label, grant a security 

interest in, or otherwise use the Software in any manner not expressly 

permitted herein. 

3) User Obligations.  By downloading, accessing, or using the Software in 
order to view our information and materials or submit information of 

any kind, you represent that you are at least 18 years of age and will, 

at all times, provide true, accurate, current, and complete information 
when submitting information or materials on the software including, 

without limitation, when you provide information via a software 

registration or submission form.  In addition, you agree to abide by all 

applicable local, state, national, and international laws and regulations 

with respect to your use of the software.  This Agreement is also 
expressly made subject to any applicable export laws, orders, 

restrictions, or regulations.   

4) Proprietary Rights.  This Agreement provides only a limited license to 
access and use the Software.  Accordingly, you expressly acknowledge 

and agree that Clear-Com transfers no ownership or intellectual 

property interest or title in and to the Software to you or anyone else.  

All text, graphics, user interfaces, visual interfaces, photographs, 
sounds, artwork, computer code (including html code), programs, 

software, products, information, and documentation as well as the 

design, structure, selection, coordination, expression, "look and feel," 

and arrangement of any content contained on or available through the 

Software, unless otherwise indicated, are owned, controlled, and 
licensed by Clear-Com and its successors and assigns and are 

protected by law including, but not limited to, United States copyright, 

trade secret, patent, and trademark law, as well as other state, 

national, and international laws and regulations.  Except as expressly 

provided herein, Clear-Com does not grant any express or implied 

right to you or any other person under any intellectual or proprietary 
rights.  Accordingly, your unauthorized use of the Software may 

violate intellectual property or other proprietary rights laws as well as 

other laws, regulations, and statutes.  The name of the Software, the 

Clear-Com logo, and all other names, logos, and icons identifying 
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Clear-Com and its programs, products, and services are proprietary 

trademarks of Clear-Com, and any use of such marks, including, 
without limitation, as domain names, without the express written 

permission of Clear-Com is strictly prohibited.  Other service and 

entity names mentioned herein may be the trademarks and/or service 

marks of their respective owners. 

5) Feedback and Submissions.  Clear-Com welcomes your feedback and 
suggestions about Clear-Com’s products or services or the Software. 

By transmitting any suggestions, information, material, or other 
content (collectively, "feedback") to Clear-Com, you represent and 

warrant that such feedback does not infringe or violate the intellectual 

property or proprietary rights of any third party (including, without 

limitation, patents, copyrights, or trademark rights) and that you have 

all rights necessary to convey to Clear-Com and enable Clear-Com to 

use such feedback.  In addition, any feedback received will be deemed 
to include a royalty-free, perpetual, irrevocable, transferable, non-

exclusive right and license for Clear-Com to adopt, publish, reproduce, 

disseminate, transmit, distribute, copy, use, create derivative works, 

and display (in whole or in part) worldwide, or act on such feedback 

without additional approval or consideration, in any form, media, or 
technology now known or later developed for the full term of any 

rights that may exist in such content, and you hereby waive any claim 

to the contrary.  

6) Limited Warranty.   

a) Clear-Com warrants that any Storage Media on which the Software is stored 
will be free from defects in materials and workmanship for 90 days from the 
date you acquire it.  If a defect in the Storage Media occurs, return the 
Storage Media to Clear-Com and Clear-Com will replace it at no cost to you.  
This remedy is your exclusive remedy for breach of this warranty.  This 
limited warranty is void if the damage or defect has resulted from accident, 
abuse or misapplication.   

b) WHILE CLEAR-COM ENDEAVORS TO PROVIDE RELIABLE 
INFORMATION, SERVICES, PROGRAMS, SOFTWARE, AND MATERIALS, 
EXCEPT AS SPECIFICALLY PROVIDED IN SECTION 6.1, THE 
SOFTWARE IS PROVIDED ON AN "AS-IS" AND "AS AVAILABLE" BASIS 
AND MAY INCLUDE ERRORS, OMISSIONS, OR OTHER INACCURACIES.  
YOU ASSUME THE SOLE RISK OF MAKING USE OF THE SOFTWARE.  
CLEAR-COM MAKES NO REPRESENTATIONS OR WARRANTIES ABOUT 
THE RESULTS THAT CAN BE ACHIEVED FROM OR THE SUITABILITY, 
COMPLETENESS, TIMELINESS, RELIABILITY, LEGALITY, OR 
ACCURACY OF THE SOFTWARE FOR ANY PURPOSE, AND 
EXPRESSLY DISCLAIMS ALL WARRANTIES, EXPRESS OR IMPLIED, 
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INCLUDING, WITHOUT LIMITATION, ANY WARRANTY OF 
MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, OR NON-
INFRINGEMENT OR ANY OTHER IMPLIED WARRANTY UNDER THE 
UNIFORM COMPUTER INFORMATION TRANSACTIONS ACT AS 
ENACTED BY ANY STATE.  CLEAR-COM ALSO MAKES NO 
REPRESENTATION OR WARRANTY THAT THE SOFTWARE WILL 
OPERATE ERROR FREE OR IN AN UNINTERRUPTED FASHION OR 
THAT ANY DOWNLOADABLE FILES OR INFORMATION WILL BE FREE 
OF VIRUSES OR CONTAMINATION OR DESTRUCTIVE FEATURES. 

7) Limitation of Liability.  You expressly absolve and release Clear-Com 
from any claim of harm resulting from a cause beyond Clear-Com’s 

control, including, but not limited to, failure of electronic or mechanical 

equipment or communication lines, telephone or other connection 

problems, computer viruses, unauthorized access, theft, operator 

errors, severe weather, earthquakes, or natural disasters, strikes, or 
other labor problems, wars, or governmental restrictions.  MOREOVER, 

IN NO EVENT SHALL CLEAR-COM BE LIABLE FOR ANY INDIRECT, 

PUNITIVE, INCIDENTAL, SPECIAL, EXEMPLARY, MULTIPLE, INDIRECT 

OR CONSEQUENTIAL DAMAGES ARISING OUT OF OR IN ANY WAY 

CONNECTED WITH THE USE OF THE SOFTWARE, WITH ANY DELAY OR 
INABILITY TO USE THE SOFTWARE, OR FOR ANY INFORMATION, 

SERVICES, PROGRAMS, PRODUCTS, AND MATERIALS AVAILABLE 

THROUGH THE SOFTWARE, WHETHER BASED IN CONTRACT, TORT, 

STRICT LIABILITY, OR OTHERWISE, EVEN IF CLEAR-COM HAS BEEN 

ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.  BECAUSE SOME 
JURISDICTIONS DO NOT ALLOW THE EXCLUSION OR LIMITATION OF 

LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES, THE 

ABOVE LIMITATION MAY NOT APPLY.  NOTWITHSTANDING THE 

FOREGOING, TOTAL LIABILITY OF CLEAR-COM FOR ANY REASON 

WHATSOEVER RELATED TO USE OF THE SOFTWARE SHALL NOT 

EXCEED THE TOTAL AMOUNT PAID BY YOU TO CLEAR-COM TO 
PURCHASE THE SOFTWARE. 

8) Indemnity.  You agree to protect, defend, indemnify, and hold 
harmless Clear-Com and its affiliates and all of their respective 

employees, agents, directors, officers, shareholders, attorneys, 

successors, and assigns from and against any and all claims, 

proceedings, damages, injuries, liabilities, losses, costs, and expenses 

(including reasonable attorneys’ fees and litigation expenses) relating 
to or arising from any breach by you of this Agreement.   

9) Legal Matters.   
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a) If you are resident or domiciled anywhere other than Europe, the Middle East 
or Africa, this Agreement will be construed and enforced solely in accordance 
with the laws of the State of California, U.S.A., and courts in California shall 
have exclusive subject matter jurisdiction, personal jurisdiction, and venue to 
adjudicate any dispute arising out of this Agreement.   

b) If you are resident or domiciled in Europe, the Middle East or Africa (the 
“EMEA”), this Agreement will be construed and enforced solely in 
accordance with English law and English Courts shall have exclusive subject 
matter jurisdiction, personal jurisdiction and venue to adjudicate any dispute 
arising out of this Agreement. 

c) You agree to waive any right to a jury trial in connection with any action or 
litigation in any way arising out of or related to this Agreement and 
acknowledge that either party may seek attorney's fees in any proceeding.  
Any claim you might have against Clear-Com must be brought within two (2) 
years after the cause of action arises, or such claim or cause of action will be 
barred.  You also acknowledge and agree that any applicable state law 
implementation of the Uniform Computer Information Transactions Act 
(including any available remedies or laws) shall not apply to this Agreement 
and is hereby disclaimed.   

d) Clear-Com makes no representation that the Software is appropriate or 
available for use in locations outside the State of California or the EMEA and 
access to or use of the Software from states, territories, or nations where any 
aspect of the Software is illegal is prohibited.  You access or use the 
Software on your own volition and are responsible for compliance with all 
applicable local laws with respect to your access and use of the Software. 

e) A printed version of this Agreement and of any related notice given in 
electronic form shall be admissible in judicial or administrative proceedings 
based upon or relating to this Agreement to the same extent and subject to 
the same conditions as other business documents and records originally 
generated and maintained in printed form. 

f) Clear-Com has no obligation to provide free updates to or upgrades of the 
Software or to provide support of any kind with respect to the Software. 

g) If you are acquiring the Software for an agency of the United States 
Government, the provisions of Federal Acquisition Regulations Section 
12.212 or Department of Defense FAR Supplement Section 227.7202-3, as 
applicable, apply to such acquisition. 

10) Term and Termination.  This Agreement and your right to use the 
Software will take effect at the moment you click "I ACCEPT" or you 

install, access, or use the Software and is effective until terminated as 

set forth below.  This Agreement will terminate automatically if you 

click "I REJECT."  In addition, Clear-Com reserves the right at any time 

and on reasonable grounds, which shall include, without limitation, any 
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reasonable belief of fraudulent or unlawful activity or actions or 

omissions that violate any term or condition of this Agreement, to 
deny your access to the Software or to any portion thereof in order to 

protect its name and goodwill, its business, or other authorized users, 

and this Agreement will also terminate automatically if you fail to 

comply with this Agreement, subject to the survival rights of certain 

provisions identified below.  Termination will be effective without 

notice.  You may also terminate this Agreement at any time by ceasing 
to use the Software, but all applicable provisions of this Agreement will 

survive termination, as identified below.  Upon termination, you must 

destroy all copies of any aspect of the Software in your possession.  In 

addition to the miscellaneous section below, the provisions concerning 

Clear-Com’s proprietary rights, feedback, indemnity, disclaimers of 
warranty, limitation of liability, and governing law will survive the 

termination of this Agreement for any reason. 

11) Miscellaneous.  You acknowledge that any breach, threatened or 
actual, of this Agreement will cause irreparable injury to Clear-Com, 

such injury would not be quantifiable in monetary damages, and 

Clear-Com would not have an adequate remedy at law.  You therefore 

agree that Clear-Com shall be entitled, in addition to other available 
remedies, to seek and be awarded an injunction or other appropriate 

equitable relief from a court of competent jurisdiction restraining any 

breach, threatened or actual, of your obligations under any provision 

of this Agreement.  Accordingly, you hereby waive any requirement 

that Clear-Com post any bond or other security in the event any 
injunctive or equitable relief is sought by or awarded to Clear-Com to 

enforce any provision of this Agreement.  The parties agree that this 

Agreement is for the benefit of the parties hereto as well as Clear-

Com's licensors.  Accordingly, this Agreement is personal to you, and 

you may not assign your rights or obligations to any other person or 
entity without Clear-Com's prior written consent.  Failure by Clear-

Com to insist on strict performance of any of the terms and conditions 

of this Agreement will not operate as a waiver by Clear-Com of that or 

any subsequent default or failure of performance.  If any provision (or 

part thereof) contained in this Agreement is determined to be void, 

invalid, or otherwise unenforceable by a court of competent 
jurisdiction or on account of a conflict with an applicable government 

regulation, such determination shall not affect the remaining 

provisions (or parts thereof) contained herein and the illegal, invalid, 

or unenforceable clause shall be modified in compliance with 

applicable law in a manner that most closely matches the intent of the 
original language.  No joint venture, partnership, employment, or 

agency relationship exists between you and Clear-Com as a result of 



EHX Configuration Software | User Guide 

Page 15 
 

 

 
 

this Agreement or your utilization of the Software.  Headings herein 

are for convenience only.  This Agreement represents the entire 
agreement between you and Clear-Com with respect to use of the 

Software, and it supersedes all prior or contemporaneous 

communications and proposals, whether electronic, oral, or written 

between you and Clear-Com with respect to the Software. 
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1 Introduction to EHX Configuration Software 

EHX Configuration Software (EHX) is used to create and manage communication 

pathways between your Eclipse HX devices, including matrices, interface cards, 

interface modules and user panels. 

This guide describes the features of EHX, and helps you to use the software to 

build and configure a matrix intercom system.  

For example, use EHX software to:  

 Create individual, point-to-point talk and listen paths between members 

of a matrix intercom system.  

 Create groups and one-to-many calls (fixed groups).  

 Store complete system setups (configurations) on the EHX PC. 

 Download and instantly implement a configuration on the matrix.  

 Store four complete configuration maps in the matrix on-board 

memory, any of which can be activated immediately from the front of 

the matrix with the push of a button.  

 Communicate with CellCom®, FreeSpeak® and FreeSpeak II™ 

beltpacks allowing direct communication between panels and roaming 

users. 

 Communicate with remote panels over IP. 

 Interface with the Clear-Com Concert ™ multi-user conferencing system 

over IP. 

 Interface with HelixNet Partyline™, the Clear-Com digital partyline 

system. 

 Interface with telephones, two-way radios, camera intercoms, and 

more.  

 Bring an outside audio source, such as program source, into the 

system’s audio stream and interrupt the program audio for 

announcements (IFBs).  

 Activate an applause light in a studio, a lock on a door, or other control 

functions each time an external device such as a switch is triggered. 

 Control, monitor, or run diagnostics on a matrix system remotely from 

anywhere, if the matrix is set up on a LAN network.  

 Link matrices worldwide.  
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1.1 System components  

A complete Eclipse HX system comprises the Eclipse HX configuration software 
(EHX), a central hardware matrix, user panels and other remote devices - 

interfaces, four-wire equipment—connected to the matrix. A matrix and connected 

devices operate in a star configuration, with each device connecting back to the 

matrix directly. Audio signals are routed through the central matrix and out to the 

connected audio devices in accordance with the configuration created in EHX. 

The following sections give a brief overview of the matrix system. 

1.1.1 Central matrix 

The matrix hardware assembly comprises the following components: 

 The metal housing (sometimes called the chassis or frame). 

 The central processing unit (CPU). 

 The internal circuitry which controls the attached devices. 

 Power supplies.  

 The rear panel interfaces which link the matrix to user panels and 

remote devices.  

 

Figure 1-1 Eclipse HX-Omega Matrix 

Chassis 

The matrix chassis (frame) is a metal rectangular container which houses the 

matrix internal circuitry and power supplies, as follows: 

 The Eclipse HX-Median and Eclipse HX-Delta are designed to host 

removable CPU cards, interface cards, and interface modules. 
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 The Eclipse HX-Omega is designed to host removable CPU and interface 

cards. 

 The Eclipse HX-PiCo contains fixed internal circuitry. 

The larger matrices (Eclipse HX-Omega, Eclipse HX-Median and Eclipse HX-Delta) 

have removable power supplies, which can be exchanged when necessary.  

Central processing unit (CPU)  

The central processing unit (CPU) provides the serial data and Ethernet 

connection to the PC hosting the EHX software. 

The CPU also coordinates the data flow for other features of the system, such as 

general-purpose outputs and inputs. The CPU stores four complete system 
configurations in its memory, which can be retrieved and activated directly from 

the matrix front-panel controls, even when the matrix is not connected to a 

computer.  

Each matrix system contains at least one central processing unit, located either 

on its own removable CPU card, or in internal circuitry.  

The Eclipse HX-Omega, Eclipse HX-Median and Eclipse HX-Delta are supplied with 

two CPU cards (in a master and slave relationship), ensuring fail-safe operation.  

Interface cards/PiCo matrix 

The matrix interface cards control the operation of the panels and interface 

modules connected to them. Panels and interfaces connect to the interface cards 

through an RJ-45 connector, or port, on the rear panel of the matrix. The 

interface card sends balanced duplex audio and RS-422 data signals to and from 

connected audio equipment.  

Power supplies  

Each Eclipse HX-Median, Eclipse HX-Omega or Eclipse HX-Delta matrix can hold 

two independent power supplies. These may be connected to a main and backup 
power source for redundancy. If one of these power supplies fails, the second 

supply automatically takes over.  

In the event of a complete power failure, a matrix can automatically restore itself 

to complete functioning by retrieving configuration information from its non-

volatile operational memory. 

The Eclipse HX-PiCo matrix has dual AC power supplies which can operate 

independently. 
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Rear-panel connectors  

A matrix connects to remote devices such as user panels, interfaces, general 

purpose inputs and outputs, local area networks (LANs), the computer that hosts 

the EHX configuration software, and other matrices through its rear-panel 

connectors.  

1.1.2 Eclipse HX configuration software (EHX)  

The Eclipse HX configuration software (EHX) controls the operation of the 

system’s connected audio devices, using a configuration (sometimes called a 

configuration map) that is downloaded to the matrix.  

EHX can also be used to monitor the matrix for faults and to log errors for 

analysis.  

1.2 Setting up an Eclipse HX matrix system 

The following procedure shows the basic steps for setting up an Eclipse HX matrix 
system. For more quick start information, see the Eclipse HX Quick Start Guide. 

For detailed installation information, see the Eclipse HX Installation Guide. 

To set up an Eclipse HX matrix system: 

 Ensure that there is a working connection between the EHX PC and the 

matrix (see section 2.3.3 Importing your projects and 

configurations into EHX). 

To import a saved project from an earlier version of EHX or ECS into EHX in 

Client-Server mode: 

1) Open EHX. Select File > Import Project. 

2) Navigate to the project file (*.hxn or *.ccn format) saved to your 

hard drive. To import the file, click Open. 

Note: Remember to save your project, after opening it. 

3) Repeat the above procedure for all the projects you want to import. 

To import a saved project from an earlier version of EHX or ECS into EHX in 

Client-only mode: 

1) Open EHX. Select File > Open. 

2) Navigate to the project file (*.hxn or *.ccn format) saved to your 

hard drive. Click Open. 
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Note: If you import a .ccn file, remember to save your imported project as an 

*.hxn format file. 

1.3 Further information 

For more information about the Eclipse HX matrix system, including matrices, 

interface cards, interface modules and user panels, see the complete Eclipse® HX 

documentation set, available from both the Clear-Com website 

(www.clearcom.com) and the Eclipse HX software and documentation DVDs.  
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2 Getting started with EHX  

2.1 System requirements 

EHX 9.0 runs on the following versions of Windows: 

 Microsoft Windows 7 (32-bit and 64-bit). 

 Microsoft Windows 8.1 (32-bit and 64-bit) 

 Microsoft Windows 10 (32-bit and 64-bit) 

 Microsoft Windows Server 2008 R2 (64-bit) 

 Microsoft Windows Server 2012 R2 (64-bit) 

Note: Operation on other platforms is no longer supported. 

 

Note: When running EHX on Windows OS, you can run the client and server on 

separate machines, connected over the network. 

The minimum requirements for the PC hosting EHX are as follows: 

Specification Value / Description 

Processor 1 GHz 

Memory  1 GB RAM 

Hard Disk Free Space 2 GB 

Input Devices CD/DVD-ROM drive 

Display Resolution SVGA 

User Entry Keyboard, Mouse 

Network IEEE 802.3 Ethernet card 

Table 2-1 Minimum PC Requirements 

The recommended requirements for the PC hosting EHX are: 

Specification Value / Description 

Processor 2 GHz for a client. 

As many cores as possible for a server 

Memory 2 GB for a 32-bit client 

3 GB for a 32-bit server 

4 GB for a 64-bit client 

4 GB for a 64-bit server 

Hard Disk Free Space 2 GB 
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Specification Value / Description 

Display Resolution 1600 x 1200 

Ports One serial port 

Table 2-2 Recommended PC Requirements 

2.2 Installing EHX 

2.2.1 Backing up your existing projects and configurations 

If you are upgrading from an earlier version of EHX/ECS, Clear-Com recommends 

backing up your projects and configurations before you install EHX.  

Backing up ECS 5.2.x projects and configuration 

To back up and export your existing ECS 5.2.x projects and configurations: 

1) Open the project you want to export. 

2) Select File > Export Project. 

3) Save the project to a location on your hard drive. The project is saved 

as a *.ccn format file, which you can import later into EHX. 

Note: EHX can open *.ccn format files as well as its own *.hxn 

format files. 

4) Repeat the above procedure for all the projects you want to save. 

Backing up EHX 7.x/8.x and above projects and configurations 

To back up and export your projects and configurations in Client Server mode: 

1) Open the project you want to export. 

2) Select File > Export Project. 

3) Save the project to a location on your hard drive. The project is saved 

as a *.hxn format file, which you can import later into EHX. 

Note: EHX can open *.ccn format files as well as its own *.hxn 

format files. 

4) Repeat the above procedure for all the projects you want to save. 
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To back up and export your EHX 7.x/8.x and above projects and configurations in 

Client Only mode: 

1) Open the project you want to export. 

2) Select File > Save Project. 

3) Save the project to a location on your hard drive. The project is saved 

as a *.hxn format file, which you can import later into EHX. 

Note: EHX can open *.ccn format files as well as its own *.hxn 

format files. 

4) Repeat the above procedure for all the projects you want to save. 

2.2.2 Uninstalling and reinstalling EHX 

Configurations 

If you are required to uninstall and re-install your EHX installation for any reason, 
ensure that you save your projects first for re-importing into EHX (see section 

2.2.1 Backing up your existing projects and configurations and section 2.5 

Importing your projects and configurations into EHX). You can uninstall 

EHX from your Windows All Programs menu. 

If you are running EHX in Client-Server mode, export your projects to a secure 
location on your hard drive in the same way as in 2.2.1 Backing up your 

existing projects and configurations. 

2.2.3 Installing the EHX software 

The Eclipse HX software DVD contains the following executables for installing EHX. 

Run the required installation file, and follow the instructions that appear. 

Installation *.exe Description 

EHXSetup.exe Installer for the 32-bit and 64-bit versions of the EHX 

client (not including PMPro). Use the EHX client version 

to connect directly to the matrix in Client-only mode or to 
an EHX server in Client-Server mode. 

EHXPMSetup.exe Installer for the 32-bit and 64-bit versions of the EHX 

client (including PMPro). Use the EHX client version to 

connect directly to the matrix in Client-only mode or to an 
EHX server in Client-Server mode. 
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Installation *.exe Description 

EHXServerSetup.exe Installer for the 32-bit server and 64-bit server versions 

of EHX. The EHX server enables multiple EHX clients to 

work together when configuring an Eclipse HX system. 

Table 2-3 EHX Installation Executables 

Note: Before Installing EHX Server, please see section Installing and 

Configuring IIS on the Server on page 438. 

2.3 Installing .NET Framework 

Windows .NET is a software development framework. Some versions of Windows 

have .NET pre-installed, but if this is not the case and the EHX installer 

(EHXPMSetup.exe or EHXSetup.exe) encounters a problem when installing .NET, 

you must install it manually. To do so: 

1) Go to the Microsoft website (www.microsoft.com) and download the 
appropriate version of .NET. 

For example, for Windows 8.1 install .NET 4.5.1, for Windows 10 install 
.NET 4.6 

2) Run the .NET installer. 

Note: The .NET Framework 4 can be installed side-by-side with 

previous versions of the .NET Framework on a single computer. 

If IIS was previously enabled on the computer, the setup 
process for the .NET Framework automatically registers 

ASP.NET 4 with IIS. However, if you install the .NET 

Framework 4 before you enable IIS, you must run the ASP.NET 

IIS Registration tool to register the .NET Framework with IIS 

and create application pools that use the .NET Framework 4. 

Open a command prompt and navigate to the folder 

%WindowsDir%\Microsoft.NET\Framework\v2.0.50727\ and then 

enter the following command: 

aspnet_regiis.exe -i 

This will register ASP.Net with IIS. 

Note: You may have to have to reboot after installation. 

3) If .NET is pre-installed on your version of Windows, you will be notified 

when running the installer. In this case, the appropriate version of 
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.Net should be installed using the Turn Windows Features On or 

Off option from the Windows Control Panel. It is essential that you 
select all the following sub-options when installing .Net: 

 .Net Framework 3.5 

o Windows Communication Foundation HTTP Activation 

o Windows Communication Foundation Non-HTTP Activation 

 .Net Framework 4.5 Advanced Services 

o ASP.NET 4.5 

o WCF Services 

o HTTP Activation 

o Message Queuing (MSMQ) Activation 

o Named Pipe Activation 

o TCP Activation 

o TCP Port Sharing 

4) Re-run the EHX installer. 

2.4 Logging into EHX 

2.4.1 Client-only mode 

1) From the Windows Start menu, select All Programs > Clear-Com > 

Eclipse HX Configuration System. The EHX user login screen is 
displayed (see below). If you are logging in for the first time, the 

default username (Administrator) is already entered for you. No 

password is required on initial login 

 

Figure 2-1 EHX Login Screen 



EHX Configuration Software | User Guide 

Page 26 
 

 

 
 

2) Click OK. 

When logged in to EHX, you can use the User Management facility to 
change the password for the default user and add further users (see 

section 2.3.3 Importing your projects and configurations into EHX. 

To import a saved project from an earlier version of EHX or ECS into 

EHX in Client-Server mode: 

3) Open EHX. Select File > Import Project. 

4) Navigate to the project file (*.hxn or *.ccn format) saved to your 

hard drive. To import the file, click Open. 

Note: Remember to save your project, after opening it. 

5) Repeat the above procedure for all the projects you want to import. 

To import a saved project from an earlier version of EHX or ECS into EHX in 

Client-only mode: 

1) Open EHX. Select File > Open. 

2) Navigate to the project file (*.hxn or *.ccn format) saved to your 

hard drive. Click Open. 

Note: If you import a .ccn file, remember to save your imported 

project as an *.hxn format file. 

2.4.2 Client-Server mode 

If you are running EHX in Client-Server mode, you must enter the address of the 

remote server before logging in. 

To log into EHX in Client-Server mode: 

1) From the Windows Start menu, select All Programs > Clear-Com > 
Eclipse HX Configuration System. The EHX user login screen is 

displayed (see below). If you are logging in for the first time, the 

default username (Administrator) is already entered for you. No 

password is required on initial login. 
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Figure 2-2 EHX Log in Server Option 

2) Click Options. 

3) Enter the address of the remote server to log into (for example, 

http://RemoteHost:80/EclipseServer). RemoteHost is the machine 

name or IP address of the machine running the EHX server software. 

4) Click OK. 

Note: The same versions of EHX must be installed to both the client 
and the server. 

First screen after log in 

After successfully logging in (either locally or to a server) the EHX initial screen is 

displayed. 
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Figure 2-3 EHX Initial Screen 

2.4.3 Identifying the EHX version 

1) To identify the version of EHX, select Help > About on the Windows 
toolbar. 

 

Figure 2-4 EHX About Screen 

Note: The operational mode of EHX (Client-Only or Client-Server 

mode) is displayed, as well as the version of EHX. 
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2.5 Importing your projects and configurations into 

EHX 

2.5.1 Client-only mode 

1) Open EHX. Select File > Open. 

2) Navigate to the project file (*.hxn or *.ccn format) saved to your 

hard drive. Click Open. 

If you import a .ccn file, remember to save your imported project as an *.hxn 

format file. 

2.5.2 Server-only mode 

1) Open EHX. Select File > Import Project. 

2) Navigate to the project file (*.hxn or *.ccn format) saved to your 

hard drive. To import the file, click Open. 

Note: Remember to save your project, after opening it. 

3) Repeat the above procedure for all the projects you want to import. 
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3 Connecting a matrix 

3.1 Introduction 

This chapter describes how to set up a new Eclipse HX matrix.  

Note: For more detailed guidance, see the User Guide for each matrix. 

 

Note: For information on setting the default IP address on Eclipse HX-Pico 

matrices, see the Eclipse HX-PiCo User Guide. 

1) Reset the matrix to the factory default IP address (169.254.0.100): 

The default IP address is a link local IP address. This means that the PC 

is connected directly to the matrix using an Ethernet cable, and 

communicates with the rack in DHCP mode. When the rack's IP 

configuration is defaulted back to the above link local address it also 
defaults to DHCP enabled. 

2) The matrix is fitted with two CPU cards, in a master and slave 
relationship. Remove the slave CPU card. 
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Figure 3-1 CPU Card 
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3) Press and hold the ENG and FULL RESET front panel buttons 
simultaneously (bottom of card), and at the same time press and 
release the RESET button (top of card) on the master CPU card. Keep 

the ENG and FULL RESET buttons pressed, and wait for the OK LED to 

start flashing. Then release the ENG and FULL RESET buttons. 

4) Replace the slave CPU card. 

5) Ensure that the matrix and the EHX PC are connected directly using an 
Ethernet connection. 

6) Configure the Ethernet connection on the EHX PC, then create a 
configuration with the factory default IP address. Ensure that the PC is 

set to DHCP mode. 

7) Download the complete configuration map to the matrix, using the 
factory default IP address. 

8) Clear-Com recommends that the matrix is given a fixed/static IP 
address after the initial configuration is downloaded. Contact your IP 

administrator. 
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3.2 Matrix Ethernet operation 

The Eclipse HX-Omega, Eclipse HX-Median and Eclipse HX-Delta CPU card 
Ethernet ports are normally connected to a LAN and used to communicate with 

clients such as EHX and Production Maestro. The Ethernet port functionality 

depends on the IP address setup. 

If an IP address of 0.0.0.0 is configured on the second Ethernet port, it is not 

used for Tx or Rx. This is the default setup if the default IP address is set as 

described above.  

Ethernet is the recommended connection type for all applications. Serial 

connections are limited to a single matrix, have a limited range of functionality 
and should only be used for backup purposes. 

If the redundant Ethernet mode is enabled, all matrix to matrix traffic is sent out 

on both Ethernet ports. This applies to both directed and broadcast packets. All 

matrix to matrix traffic is also received on both Ethernet ports. If the traffic is 

transaction related, the second (duplicate) message received is not consumed, 
but simply dropped.  

The matrices listen for client connections on both Ethernet ports. Once the 

connection is made it is added to the list of connections to service. Broadcast type 

Tx data is duplicated out on each connection (for example, an HCI connection to 

the matrix from 3rd party applications).  

The EHX PC makes a connection on either the main or backup Ethernet port of 
each system in the linked set. If both are up, this defaults to the primary port. If 

connection is lost to the currently active port on a matrix, EHX swaps over to 

using the other Ethernet port. If this connection is lost only on one matrix in a 

linked set, the others are not affected.  

Note: Matrices are shipped DHCP enabled, and with a default address. If there 
is no valid DHCP server, the address can be set manually. Right click on 

the matrix (which can be connected either by a serial or Ethernet 

connection), select Change IP Settings, and enter the new IP details. 



EHX Configuration Software | User Guide 

Page 34 
 

 

 
 

 

Figure 3-2 Change matrix IP address 

3.2.1 Configuration restrictions 

The network ID on the first Ethernet port must be different from that of the 

second port. The network ID is defined by the IP address and the network mask 

for the port.  

For example: 

A network address of 172.16.2.1 and a mask of 255.255.0.0 give a network ID 

of 172.16. Therefore, in this scheme the second port could not have an IP address 

starting with 172.16. (but could be 172.17.xx) 

If the network mask is extended to 255.255.255.0 the network ID becomes 

172.16.2. This means that the second port could have an address of 172.16.3.1 

and a mask of 255.255.255.0, giving a network ID of 172.16.3 for the second 

port.  

Note: If both Ethernet ports are set up with the same network ID, this condition 
results in data loss on one or both Ethernet ports.  

Clear-Com does not recommend Ethernet redundancy and the use of a default 

gateway. An IP address and gateway combination on an Ethernet port means that 
all Tx traffic to any address is possible on the port. Traffic that matches the other 

Ethernet port can therefore be sent out on the wrong port. If Ethernet redundancy 

mode is enabled, then no gateway settings should be entered for the matrix IP 

settings. 
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3.3 Selecting Ethernet or serial connection  

EHX can communicate with a matrix using one of the following methods:  

 Ethernet connection. 

 Serial connection if the EHX PC is connected directly to the matrix via 

an RS-232 cable. For more information, see section 3.3.3 Serial 

connection. 

3.3.1 Ethernet connection  

To select ethernet connection: 

Select Tools > Matrix Connection, and ensure that the Ethernet radio button is 

selected.  

 

Figure 3-3 Matrix Connection 

Note: You can also select the Enable Redundant Ethernet radio button. For 

more information, see section 3.2 Matrix Ethernet operation. 

The PC is usually connected to the matrix using: 

 The LAN1 connector (a standard RJ45 connector) on the rear of the 

Eclipse HX-Median, Eclipse HX-Omega or Eclipse HX-Delta matrix. 
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LAN1 is the default connector on the matrix. LAN2 (also a standard 

RJ45 connector) is not configured when it leaves the factory, and must 
be enabled in EHX.  

 The LAN connector (a standard RJ45 connector) on the rear of the 

Eclipse HX-PiCo. 

A ferrite core must be added to the socket end of each Ethernet cable to comply 

with European EMC standards. A suitable ferrite core is Wurth Electronik part: 

74271132. Shielded CAT5e/6 cable is recommended for Electro Magnetic 

Compliance in EU countries. 

A crossover cable should be used (though a straight-through CAT5 cable can be 

used with a switch and a modern PC manufactured after 2010): 

PIN FUNCTION 

Pin 1 Transmit data + 

Pin 2 Transmit data - 

Pin 3 Receive data + 

Pin 4 N/C 

Pin 5 N/C 

Pin 6 Receive data - 

Pin 7 N/C 

Pin 8 N/C 

Table 3-1 Pin Assignments for LAN Connectors 

To establish communication between the PC and the Eclipse HX matrix, the PC 

and the matrix must be set to the same subnet. Windows provides many different 

methods of reconfiguring network settings. 

Reconfiguring network settings in Windows 7  

This section explains how to configure Windows 7 to work with the matrix in its 

default 169.xx link local setting. 

Note: To establish communication between the PC and the Eclipse HX matrix, 
the PC and the matrix must be set to the same subnet.  

1) Navigate to Start > Control Panel > Network and Internet > 
Network and Sharing Centre. The following screen appears: 
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Figure 3-4 Network and Sharing Center 

2) Select Local Area Network. The following screen appears: 

 

Figure 3-5 Local Area Network Status 

3) Select Properties. The following screen appears: 
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Figure 3-6 Local Area Connection Properties 
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4) Select Internet Protocol Version 4, and then select Properties. 
The following screen appears: 

 

Figure 3-7 Internet Protocol Version 4 

5) Select Use the following IP address, and then enter the correct IP 

address (169.254.0.10) and Subnet mask (255.255.0.0), and then 

click OK. 

Note: If your matrix has a fixed/static IP address, set your PC to be in the same 

IP address range. 

 

Note: To establish communication between the PC and the Eclipse HX matrix, 

the PC and the matrix must be set to the same subnet.  

Reconfiguring network settings in Windows 8.1 

Navigate to Start > Control Panel > Network and Internet > Network and 

Sharing Center. The following screen appears: 
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Figure 3-8 Network and Sharing Center 

6) Select Ethernet 3. The following screen appears: 

 

Figure 3-9 Ethernet 3 Status 
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7) Select Properties. The following screen appears: 

 

Figure 3-10 Ethernet 3 Properties 

8) Select Internet Protocol Version 4, and then select Properties. 
The following screen appears: 
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Figure 3-11 Internet Protocol Version 

9) Select Use the following IP address, and then enter the correct IP 

address (169.254.0.10) and Subnet mask (255.255.0.0), and then 

click OK. 

Note: If your matrix has a fixed/static IP address, set your PC to be in the same 
IP address range. 

 

Note: To establish communication between the PC and the Eclipse HX matrix, 
the PC and the matrix must be set to the same subnet.  

Checking Ethernet connections with the Windows ping utility  

If there is a problem connecting to the Eclipse HX matrix, you can use the 

Windows Ping utility on Ethernet to verify that the cabling and IP settings are 

correct. 

To check the connection to the matrix with Ping: 

1) From the Windows Start menu, select Run.  

The Run dialog is displayed.  



EHX Configuration Software | User Guide 

Page 43 
 

 

 
 

2) To open the command window, type cmd in the Open field and click 

OK.  

3) Type ping xxx.xxx.xx.xxx, where the X’s represent the IP address of 

the Eclipse HX matrix. 

4) Press Enter.  

If the ping was successful, a reply is received. If the ping was not successful 
check the cabling and IP settings. 

Note: When checking the connection, ensure that Network Bridging and any 

firewalls are disabled. 

 

Note: If you have an Omega, Median or Delta matrix, press and release the 

ENG button on the master CPU card to display its IP address on its dot 

matrix display. 

 

Note: If you have a PiCo matrix, go to Menu > System > Info to view the IP 

address of the matrix. 

3.3.2 Changing matrix IP address 

It may be necessary to change the IP address of a matrix. It is recommended that 
the following steps be followed when the right click layout screen IP setting 

change is not available, for example when the serial interface is the only available 

interface. The sequence of steps to change the IP address of a matrix via the 

event log is: 

1) After starting EHX open the configuration. 

2) Ensure that the PC is connected to the matrix via Ethernet or a serial 
link. 

3) Open Matrix Event Log from the Diagnostics menu (see section 25 
Using the diagnostic tools for details on the Matrix Event Log). 

Note: To display the Diagnostics menu at least one matrix must be 
configured on the layout pane. 

4) To connect to the matrix, press Play. 
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Figure 3-12 Press Play to Connect to Matrix 

5) When connection is established click on the Request Info button 
which is displayed beside the Play icon. 

 

Figure 3-13 Request Info Button 

6) Choose Change IP Address from the list in the left-hand pane and 
enter the desired values listed below. 
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Figure 3-14 IP Address Entry 

 Select parameter 1 and enter the pin code. 

 Select parameter 2 and enter interface 1 and then enter the 

LAN1 port address. 

 Select parameter 2 and enter interface 2 and then enter the 

LAN2 port address (Omega, Median and Delta matrix only). 

 Select parameter 3 and enter the subnet mask. 

 Select parameter 4 and enter the default gateway address. 

7) Click on Send to update the matrix. 

8) A message from the Matrix indicating that the change was successful 
is seen in the log, and the matrix resets. 

9) Close Matrix Event Log, and open Systems > Layout. 

10) Change the IP address in Systems > Layout to be the same as the 
new value in the matrix. 

11) Press File > Save. 

Note: It may be necessary to change the IP address and subnet mask 
of the PC if the new matrix IP address is from a different 

network range. 
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3.3.3 Serial connection  

Note: Ethernet is the recommended connection type for all applications. Serial 
connections are limited to a single matrix, have a limited range of 

functionality and should only be used for backup purposes. 

To establish a serial connection between the EHX PC and the matrix the hardware 

must be connected first and then the software configured.  

To establish the hardware connection, connect a serial (RS-232) cable between 
the computer's serial port and the connector labelled RS-232 on the rear of the 

Eclipse HX matrix. 

To set up a serial connection between EHX and the Eclipse HX matrix:  

1) From the EHX command line, open the Tools menu and select Matrix 
Connection. The Matrix Connection dialog is displayed.  

 

Figure 3-15 Matrix Connection  

Ethernet connection is the default.  

2) Select the Serial radio button. 

3) From the drop-down menu, select the COM port on the PC the serial 
cable is connected to.  
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Note: Click Only Show Available Ports to display the available COM 
ports on the computer.  

4) Select OK. 

Note: When using a serial connection, the left-hand menu pane is 

highlighted in purple. 

3.4 Adding a new matrix 

When a new project has been created, matrices can be added to the project. 
There are two ways to set up a new matrix: 

 Adding an offline matrix 

 Adding a discovered matrix 

Note: Matrices that are added to a project are allocated the next available 

system number at the time that they are added to the project. 

3.4.1 Adding an offline matrix 

If the matrix you want to configure is unavailable (for example, the matrix has yet 

to be installed), you can still add that matrix to the EHX project.  

To add an offline matrix: 

1) Right click the right-hand System pane.  

2) Click Add Matrix. A matrix, with generic information, is added to the 
layout pane.  

Note: An offline matrix is always displayed gray on the layout pane. 

 

Figure 3-16 Adding an offline matrix (shell) 

3) You can now configure the offline matrix with the relevant, specific 
configuration information (if known). 
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Configuring an offline matrix 

The offline matrix, which is a shell at this stage, requires basic configuration, 

before you can start adding cards and panels. 

 

Figure 3-17 New Matrix Icon 

To configure the matrix: 

1) To enter a name for the matrix (optional), click New Matrix at the top 
of the matrix, and then enter a name. 

2) To set the matrix type, click Please choose a matrix type on the 
matrix. 

From the drop-down menu, select the appropriate matrix type (Eclipse 
HX-Omega, Eclipse HX-Median, Eclipse HX-Delta or Eclipse HX-PiCo).  

 

Figure 3-18 Select Matrix Type 

3) The Hardware and Configuration menus for the matrix are now 
available from the sidebar menu for the matrix on the left of the 

screen. Click to open / view all menu options. 
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Note: The Configuration menu flashes amber, because there is no 
connection with physical hardware. 

4) The default IP address (169.254.0.100) is shown on the matrix on the 

layout pane. Type the IP address of the offline matrix into the text 

field, if known. 

3.4.2 Adding a discovered matrix 

A matrix can only be discovered if: 

 The Ethernet address of the matrix is accessible to the EHX PC. 

 The EHX PC can receive broadcast packets from the matrix. 

For more information, see section 3.3.1 Ethernet connection. 

To add a discovered matrix to the project: 

1) Select System > Layout. If there are active matrices on the network, 
EHX lists the discovered matrices left of center on the screen. 

 

Figure 3-19 Layout Screen 

2) To add a matrix to the new project, either: 

 Drag a discovered matrix into the right-hand pane 

(recommended). The matrix is added to the project and the 
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Hardware, Configuration and Diagnostic menu links are 

displayed in the left-hand menu pane. 

 Click Add Matrix to System on the matrix icon. A dialog is 

displayed with the following options: 

Option Description 

Empty Configuration If this option is selected the matrix is added and 

the Hardware, Configuration and Diagnostic 
menu links are displayed in the menu pane. The 

Hardware link flashes amber if no cards or 

panels have been configured.  

The matrix IP address and system preferences 

are set up as described below, after which the 

hardware should be configured manually. 

Discover Hardware Select this option to fully and automatically 

populate the project with available cards and 
panels. 

A progress bar is displayed while the hardware is 

being discovered (see below). The matrix is 
added to the project and the Hardware, 

Configuration and Diagnostic menu links are 
displayed in the left-hand menu pane. 

Upload Configuration from Matrix  This option is a backup facility that enables you 
to retrieve the last downloaded configuration 

from the matrix (provided one has been loaded). 

It is not a general way to configure the matrix. 

Once the configuration has been loaded the 

Hardware, Configuration and Diagnostics 

menu links are displayed and the configuration 
(which already contains the system and panel 

setups) can be edited. This is not possible if the 
matrix CPU and EHX software are incompatible. 

Table 3-2 Add Matrix to Project Dialog 
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4 Using the EHX menus 

This chaper gives a brief overview of the different sections of the EHX Software 

configuration screen. It also briefly lists and describes the main menu commands 

and options, with references to more detailed information.  

4.1 Eclipse HX configuration software (EHX) 

The Eclipse HX configuration software (EHX) controls the operation of the 

system’s connected audio devices, using a configuration (sometimes called a 
configuration map) that is downloaded to the matrix.  

A matrix and connected devices operate in a star configuration, with each device 

connecting back to the matrix directly. Audio signals are routed through the 

central matrix and out to the connected audio devices in accordance with the 

configuration created in EHX. 

EHX can also be used to monitor the matrix for faults and to log errors for 

analysis. 

The EHX software comprises a graphical user interface with a main screen that is 

divided into two parts: 

 The Menu pane – This is located on the left of the EHX main screen. It 

contains the System, Hardware, Configuration and Diagnostics 

dropdown menu lists. 
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The System pane – This is located on the right of the EHX main screen. It contains a graphical representation 

items selected from the Menu pane. 

 

Figure 4-1 EHX main screen 

Various menu items may be highlighted amber to indicate possible configuration 
issues: 

Menu Highlighted when … 

System There is an open project, but not an open configuration. 

There is an open configuration but the matrix type is not set. 

There are multiple matrices in the system but the fiber ring is 
judged to be incorrect. 

Top menu bar

System 
menu

Hardware 
menu

Configuration 
menu

Diagnostics 
menu

System pane
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Menu Highlighted when … 

Cards and Ports There are no ports configured for a matrix. 

IP Devices There are IP cards which do not have any available ports 

Beltpacks There are antennas but no beltpacks 

Panels There are key groups which do not have members 

There are configured panels but no configured keys 

Controls There are speed dials but no controls. 

Table 4-1 Highlighted configuration issues 

4.1.1 Layout and monitoring key 

The layout and monitoring key gives status information about: 

 Trunks 

 Matrix firmware 

 EHX to matrix connection 

 EHX to matrix configuration matching 
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Figure 4-2 Layout and monitoring key 

It is located in the System pane. To view the key, select View > Display Layout 

and Monitoring Key. 

4.2 Top menu 

The Top menu contains the following drop-down lists: 

 File 

 Tools 

 View 

 Help 
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4.2.1 File menu 

Use this menu to: 

 Create, open, save and close project files (configuration maps).  

 Import and export keysets 

 Access the User Management facility 

 Log out of, or exit EHX. 

For more information, see section 5 Managing configurations and users. 

4.2.2 Tools menu 

Use this menu to: 

 Open the last logged-in project on starting EHX 

 Enable uploading configurations from a connected matrix 

 Enable ten character labels. See section 6.8 Label. 

 Specify configuration banks 

 Specify matrix connection (serial or Ethernet). See section 3.3 

Selecting Ethernet or serial connection. 

 Load wireless beltpack or antenna (transceiver) firmware by USB 

connection. See section 19.2.17 Upgrading beltpack and antenna 

firmware. 

 Load firmware to matrices 

 Download EHX configuration changes to matrices. See section 7 

Eclipse HX downloads. 

Tip: You can also press Ctrl + D to download configuration changes. 

4.2.3 View menu 

Use this menu to: 

 Browse back and forwards between previously viewed screens 

Tip: You can also press Alt + Left arrow and Alt + Right arrow. 

 Display help screens. Select View > Display Help Screens to enable 

context-sensitive help. This help is available when you click on System, 
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Hardware, Configuration or Diagnostics in the Menu pane. See also 

section 4.2.4 Help menu. 

 Display the Layout and Monitoring Key. See section 4.1.1 Layout and 

monitoring key. 

4.2.4 Help menu 

Use this menu to: 

 Open a PDF file of the EHX Software User Guide 

Tip: You can press F1 at any time to open a PDF of the User Guide 

 Clear unused memory. See section 25.8 Clear unused memory. 

 Save diagnostics. See section 25.7 Save diagnostics information 

utility. 

Note: You can also save diagnostics by right-clicking on a matrix 
and selecting Save Diagnostics. 

 View release and version information about the software. See section 

2.4.3 Identifying the EHX version. 

4.3 System menu 

The System menu consists of the following items: 

 Layout 

 Monitoring 

 Production Maestro 

 Go Online 

 Apply Changes to all Matrices (when more than one matrix present) 

4.3.1 Layout 

This displays the System pane where you can view and configure matrices. 

4.3.2 Monitoring 

This displays the monitoring screen. For more information, see section 25.2.3 

System monitoring. 
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4.3.3 Production Maestro 

This opens the Production Maestro application. For more information, see the 

Production Maestro User Guide. 

4.3.4 Go online 

This enables online mode. Choose between: 

 Go Online (No Merge) 

 Go Online (EHX To System) 

 Go Online (System To EHX) 

 Go Online (Visual Merge) 

For more information, see section 22 Online mode. 

4.4 Hardware menu 

The Hardware menu consists of the following items: 

 Cards and Ports 

 IP Devices 

 Beltpacks 

 GPOs 

 GPIs 

4.4.1 Cards and Ports 

This displays the Cards and Ports screen, where you can add, remove and 

configure matrix cards. 

4.4.2 IP Devices 

This displays the IP Devices screen. For more information, see section 20 IP 

devices. This is only visible when an IVC-32 card is present. 

4.4.3 Beltpacks 

This displays the Beltpacks screen. For more information, see section 19.1.1 

Beltpack properties. This is only visible when an E-Que card is present. 
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4.4.4 GPOs 

This displays the GPO screen. For more information, see section 15 General 

Purpose Inputs and Outputs. 

4.4.5 GPIs 

This displays the GPI screen. For more information, see section 15 General 
Purpose Inputs and Outputs. 

4.5 Configuration menu 

The Configuration menu consists of the following items: 

 Panels  Routes 

 Partylines  Speed Dials 

 Fixed Groups  Beltpack Roles 

 Local Advanced  Key Groups 

 IFBs  Logic Maestro 

 Controls  Preferences 

 Sort Groups  

4.5.1 Panels 

This displays the Panel programming screen. For more information, see section 

16 Panel programming. 

4.5.2 Partylines 

This displays the Partyline configuration screen. For more information, see section 

17.1 Partylines. 

4.5.3 Fixed Groups 

This displays the Fixed Groups configuration screen. For more information, see 

section 17.2 Fixed groups. 

4.5.4 Local Advanced 

This displays the Local Advanced screen. For more information, see section 16.13 
Local advanced. 
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4.5.5 IFBs 

This displays the IFB configuration screen. For more information, see section 18 

Virtual Interruptible Foldbacks. 

4.5.6 Controls 

This displays the Controls configuration screen. For more information, see section 
17.3 Controls. 

4.5.7 Sort Groups 

This display the Sort Groups configuration screen. For more information, see 

section 17.4 Sort groups. 

4.5.8 Routes 

This displays the Routes configuration screen. For more information, see section 

17.5 Routes. 

4.5.9 Speed Dials 

This displays the Speed Dials configuration screen. For more information, see 

section 17.6 Speed dials. 

4.5.10 Beltpack Roles 

This display the Beltpack Roles configuration screen. For more information, see 

section 19.2.4 Beltpack roles and properties. This is only visible when an E-

Que card is present. 

4.5.11 Key Groups 

This displays the Key Groups configuration screen. For more information, see 
17.7 Key groups. 

4.5.12 Logic Maestro 

This opens the Logic Maestro application. For more information, see the Logic 

Maestro User Guide. 
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4.5.13 Preferences 

This displays the Preferences screen. Here, you can set preferences for the 

following: 

Preference For more information … 

Intelligent Linking 23.2.1 Intelligent linking preferences 

ISO and IFB 18.1 ISO and IFB preferences 

System Access Codes 5.13 System Access Codes 

Wireless Beltpacks 19.3 Wireless beltpack preferences 

Key Operation 16.5 Key operation preferences 

Panel Operation 16.4 Panel programming preferences 

IP Panels 20.2 IP panel preferences 

Production Maestro Pro 16.14.7 Production Maestro Pro preferences 

Configuration Download 7.5 Configuration download preferences 

 

4.6 Diagnostics menu 

The Diagnostics menu consists of the following items: 

Menu item For more information 

Crosspoint Map 25.1 Crosspoint map 

Event Log 25.2 Matrix event log 

Antenna Roles 25.2.4 Antenna roles 

Beltpack Status 25.3 Beltpack status 

Antenna Status 25.4 Antenna status 

Resource Chart 25.6 Resource chart 

 

4.7 System pane menus 

The menus described in this section are accessed either by: 

 Right-clicking in an empty area of the System pane 

 Right-clicking a matrix that is in the System pane 
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4.7.1 Right-clicking in an empty area of the System pane 

The following items appear: 

 Add Matrix – use this to add a new matrix to the System pane 

 Restore Matrix Locations – use this to restore the original matrix 

positions in the System pane after you have relocated them 

 Zoom – use this to adjust the magnification of the System pane view. 

You can choose between: 

o Zoom To Fit – this adjust the System pane magnification so 

that all matrices are visible 

o Zoom to 50, 75, 100, 125 or 150 per cent 

4.7.2 Right-clicking a matrix 

The following items appear: 

 Apply Changes to 

Matrix 

 Show Matrix’s Redundant IP Address 

 Configuration  Delete Matrix From Project 

 Firmware  Filter Matrix 

 User Access Control  Save Diagnostics 

 Change IP Settings  

Apply Changes to Matrix 

Use this to download configuration changes to the matrix. 

Tip: You can also select Tools > Apply Changes To Matrix or from the Menu 
pane, select Apply Changes to Matrix or press Ctrl + D 

Configuration 

This opens the configuration drop-down list. For more information, see section 

6.12 Configuration options. 

Firmware 

This opens the Firmware drop-down list. For more information, see section 6.12.5 

Firmware options. 
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4.7.3 User Access Control 

Use this to specify who can access each matrix. For more information, see section 

6.12.6 User access control. 

4.7.4 Change IP Settings 

Use this to view and edit the matix IP settings. For more information, see section 
6.12.7 Change IP settings. 

4.7.5 Show Matrix’s Redundant IP Address 

Use this to display the redundant IP address of the matrix under the IP address. 

For more information, see section 6.12.8 Show matrix redundant IP address. 

4.7.6 Delete Matrix From Project 

Use this to completely remove the matrix from your configuration. 

4.7.7 Filter Matrix 

If you have many matrices in your configuration, you can use this to determine 
which ones are visible in the System pane. For more information, see section 

6.12.10 Matrix filtering. 

Tip: You can also use Configure Filters at the top of the Menu pane. 

4.7.8 Save Diagnostics 

Use this to take a snapshot of the current state of your configuration, the EHX PC 

and the matrices, and store it as a compressed file on your computer.  

This information can then be sent to Clear-Com support to assist with diagnosis. 

For more information, see section 25.7 Save diagnostics information utility. 

Note: You can also save diagnostics from Help > Save Diagnostics. 

4.8 Keyboard shortcuts 

The table below lists the keyboard shortcuts that you can use instead of menus. 

Menu Function Shortcut 

File New Project Ctrl + N 

Open Project Ctrl + O 
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Menu Function Shortcut 

Close Project Ctrl + F4 

Save Project Ctrl + S 

Tools Apply Changes to Matrix Ctrl + D 

View Back (move back a 

screen) 

Alt + left arrow key 

Forward (move forward a 

screen)  

Alt + right arrow key 

Help Display help PDF file F1 
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5 Managing configurations and users 

5.1 Introduction 

Use the File menu to create, open and save projects. 

In client-server mode, you can also delete projects and export projects as *.hxn 

files so that you can import them back into EHX later. 

5.2 Creating a project file  

A project (stored and exported as an *.hxn file) provides a container for your 

configurations, and might consist of one or many configurations for one or many 

matrices.  

A project can be used to define every aspect of a complex intercom system, 

including the connectivity between multiple, intelligently linked matrices and/or 

the configurations for individual matrices. An unlimited number of projects may be 

stored on the hard drive of the EHX PC or on a server. 

A configuration determines the operating parameters of the Eclipse HX system. 

When you first create a configuration, the file does not have any content. EHX 

populates the configuration with details of the system, including: 

 The user panels, interface cards, interface modules and control devices 

associated with the matrix / matrices. 

 The labels (alphanumeric names) assigned to each device. 

To create a project file: 

1) Select File > New Project (Control-N). 

Note: Control-N can be used when in any EHX mode to start a new 

configuration map. 

2) If you are running EHX in Client-Server mode, enter a name for the 

project in the dialog. Click Save. 

The project name is displayed on the title bar at the top of the screen.  

5.3 Opening a project 

1) To open a project, select File > Open Project (Control-O) 

In Client-Only mode, a standard Windows Open dialog is displayed.  
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In Client-Server mode, a dialog is displayed with a list of available 

projects. Select the project and click Open. 

 

Figure 5-1 Client-Server mode: Project list dialog 

2) Navigate to the project file and click Open. 

Note: A list of recently opened files is also available from the File menu. Select 

File > Recent Projects. 

 

Note: To automatically open the last configuration on starting EHX, enable 
Tools > Open Last Project On Login.  

 

Note: If a project is already open, EHX asks if the current project should be 
saved before opening the new project. 

5.4 Password protection override 

EHX users with Network Admin rights can open any configuration within a project, 

even if a configuration password has been set in the Configuration Manager. Users 

with Network Admin rights can also reset the password if required. 

If an EHX user without Network Admin rights tries to open a password protected 

configuration within a project, they must enter the correct password. 

5.5 Closing a project 

To close a project, select File > Close Project (Control-F4).  
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Note: If there are unsaved changes, EHX prompts you to save the project 
before closing. 

5.6 Importing and exporting a project 

Note: Client-Server mode only. In Client-Only mode, files are opened directly 

from the PC. 

1) To import a project / configuration (*.ccn or *.hxn file format) into 

EHX select File > Import Project. 

2) Navigate to the project file you want to import. Select the file and click 
Open. 

The project is then displayed in the normal project selection screen and 

you can select and load the required project, as described previously 

(see above). 

Note: After a project file is imported from a previous version of 

EHX, it is advisable to ensure that the matrix type is set 

correctly.  

If the imported configuration is currently active on the matrix, and has 

not been renamed, Clear-Com recommends applying the imported 

configuration to the matrix before entering Online mode.  

3) You can export a project (*.hxn file format only) from EHX by 

selecting File > Export Project. 

4) Navigate to the desired folder location. Name the file and click Save. 

5.7 Saving a project 

To save the project, select File > Save Project (Ctrl-S). 

5.7.1 Save project as 

1) To change the name or details of a configuration you want to save, 

select File > Save Project As. 

2) In Client-Only mode, a standard Windows Save As dialog is 

displayed. Enter a project name and click Save. 
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3) In Client-Server mode, the Save Project dialog is displayed. Change 
the name and/ or description of the project and then click Save.  

Note: Client-Server mode only: Save saves changes to the EHX database but 

does not download the configuration to the Eclipse HX matrix. 

5.7.2 Save Production Maestro Pro information 

You can save a file that holds the project information required for Production 

Maestro Pro to link to frames in the project. 

1) Select File > Save Production Maestro Pro Information. 

 

Figure 5-2 Production Maestro Pro Information 

2) Select the required matrix or matrices. 

Note: To select all the matrices in the configuration, click Select All. 

5.8 Deleting a project 

Note: Client-Server mode only. In Client-Only mode, you can delete project 
files directly from the PC. 

To delete a project: 

1) Select File > Delete Project. 

2) The delete project screen is displayed. Select the project to be deleted 
and click Delete. 
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3) A confirmation dialog is displayed. To continue with the deletion, click 
Yes. 

5.9 Importing/exporting configuration keysets 

You can use the Import/Export Configuration Keysets wizard (File > 
Import/Export Configuration Keysets) to: 

 Export all the keysets in the current configuration to an external file. 

 Import all the keysets from an external file and apply those keysets to 

the current configuration. Saved configuration keysets can be imported 

into other configurations avoiding the need to manually recreate panel 

setups. 

5.9.1 Importing configuration keysets 

To import configuration keysets: 

1) Select File > Import/Export Configuration Keysets. 

2) The welcome screen of the wizard is displayed. Select Import 

keysets. 

 

Figure 5-3 Import and Export Configuration Keysets Dialog 

3) Click Next. 

4) Click Browse... to navigate to the keyset file you want to import. To 
load the file into the dialog, select the file and click Open. 

Note: The default file extension for the keyset files is *.KEYSET. 
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Figure 5-4 Import Keyset File Dialog 

5) To import the keysets into the current configuration, click Finish.  

5.9.2 Exporting configuration keysets 

To export configuration keysets: 

1) Select File > Import/Export Configuration Keysets. 

2) The welcome screen of the wizard is displayed. Select Export 
keysets. 

3) Click Browse... to select a folder to save the file to. Enter the required 
filename. 

Note: The default file extension for the keyset files is *.KEYSET.  
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Figure 5-5 Exporting Configuration Keysets 

4) To export the keyset configurations, click Finish. 

5.10 User management 

1) To access the user management facility, select File > User 
Management. 

Note: Only EHX users with network administrator rights (Network Admin) can 

access the user management facility. 

The user management facility provides the tools necessary to administer EHX 

users and control the level of system access. It is possible to: 

 Add or delete users 

 Change passwords 

 Assign access levels or roles 

Currently EHX has four access levels: 

 Network Admin 

 Local Admin 

 User 

 Guest 
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Note: Guest user access is allowed on a matrix even if another user is already 
logged in. This means, for example, that a local admin can have 

exclusive write access to a matrix, while at the same time one or more 

guest users can also be logged in to the same matrix to perform online 

key changes 

 

Note: EHX remembers the last used login. If you are not required to save the 

login, deselect the Save option in the dialog. EHX displays the name and 

role of the current user on the title bar of the EHX window. 

5.10.1 Network admin access level 

The network administrator role provides unrestricted access to all of the 

configuration settings on all the systems in a linked set. Network administrator 

rights include:  

 Configuration Management 

 Configuration Allocation 

 All configuration editing 

 Digital Wireless setup 

 IP Addressing 

 Trunk Allocation 

 User Management 

 Online configuration 

 Monitoring 

 Live status under System 

 Firmware update 

5.10.2 Local-admin access level 

The local administrator level provides unrestricted access to all configuration 

settings on the local system the user is logged in to. The network administrator 

can control which matrices the local administrator can access. 

The local administrator has no access to user management and cannot change the 

configuration settings on other systems in a linked set using the layout pane, but 

can view a linked set configuration. The local administrator can also view the live 

status of system components using the layout pane. 
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Local administrator rights include:  

 Configuration Management 

 Configuration Allocation 

 All configuration editing 

 Digital Wireless setup 

 IP Addressing 

 Online configuration 

 Monitoring 

 Live status under System 

 Firmware update 

5.10.3 User access level 

The user level provides access to all configuration editing and downloading 
capability, including: 

 Configuration Management 

 Configuration Allocation 

 All configuration editing 

 Digital Wireless setup 

 IP Addressing 

 Online configuration 

The user level has no access to user management or the layout pane and its 

associated functions. 

5.10.4 Guest access level 

The guest level provides a minimum level login and is the default role if the user 
is removed from all other groups. 

The guest role only allows access to panel programming on the current system 

configuration.  

The guest user can open more than one system configuration in a linked set but 

cannot modify any system parameters. The guest role does not allow access to 
user management. 

Guest access to the matrix is allowed in parallel with other users.  
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The online additions to panel programming made via guest access are not stored 

in the EHX server configuration. 

5.10.5 Managing user access levels 

1) To access the user management facility, select File > User 

Management. 

Note: Only EHX users with network administrator rights (Network Admin) can 

access the user management facility. 

When EHX is initially installed a single network administrator account is 

preconfigured with the username Administrator. This account can then be used to 
set up other accounts as required. 

When user management mode is entered, a complete list is shown of all the 

registered users. Users can be added, deleted and edited from this screen 

Note: If the user is removed from all other groups, the user becomes a Guest 
user by default. 

 

Figure 5-6 User Management screen 

5.10.6 Creating a new EHX user 

To create a new EHX user: 

1) Select File > User Management. 



EHX Configuration Software | User Guide 

Page 74 
 

 

 
 

Note: Only EHX users with network administrator rights (Network 
Admin) can access the user management facility. 

2) The User Management screen is displayed. To add a new User ID, 
click New. 

A new user is added. The default access level is Network Admin (see 

above). 

 

Figure 5-7 Creating a New User  

3) Edit the Username, Description, and Password fields. Double click 
to highlight the entry.  

To delete the default entry for these fields, click Delete and type in the 

new entry.  

4) To change the access level of the new user: 

 Go to the Available Groups pane. 

 Select either Local Admin or User and use the right arrow 

(>>) to transfer that role into Group user is in.  

The previous access level is replaced by the new access level in the 

Group user is in pane. 

5) When you have completed your changes, click Close. 
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5.10.7 Editing an existing EHX user 

To edit a user: 

1) Select File > User Management. The User Management screen is 
displayed. 

Note: Only EHX users with network administrator rights (Network 
Admin) can access the user management facility. 

2) Select the user you want to edit from the list. To modify the 
Username, Password, Description or access level groups the user 

belongs to, follow Steps 3 - 5 in Creating a New EHX User above. 

3) When you have completed your changes, click Close. 

5.10.8 Deleting a user 

To delete a user: 

1) Select File > User Management. The User Management screen is 
displayed. 

Note: Only EHX users with network administrator rights (Network 
Admin) can access the user management facility. 

Ensure that a network administrator is logged into EHX to access user 

management. 

2) Select the user you want to delete and click Delete.  

A confirmation prompt is displayed. To continue with the removal of the 
user, click Yes.  

3) To exit the User Management screen, click Close. 

Note: One valid network administrator account must always be 

available to allow login to EHX and to access User 

Management. You cannot delete either the default network 

administrator account or the currently logged in user account. 
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Note: If you delete a user from the User Management screen, the user will be 
highlighted in red in the Access Control Screen to indicate that the 

user previously had access permission. If you deselect the user, the user 

will no longer be visible in the Access Control Screen. 

5.11 Logging in and out of EHX 

From within the EHX software, you can log in from: File > Log In 

The Log In window appears: 

 

Select Options to log into a server: 

 

To log out of EHX, select File > Log Out. You will be prompted to save any 

changes. 
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5.12 Exiting EHX 

To exit EHX, select File > Exit. You will be prompted to save any changes. 

5.13 System Access Codes 

You can protect aspects of system functionality with access codes. To enter codes 

to unlock features, select Configuration > Preferences > System Access 

Codes. 

 

Figure 5-8 System Access Codes tab 

Use the DTMF Passcodes section to set the global access codes within the Eclipse 

HX System. Eight DTMF codes are available for accessing the Eclipse HX System 

from a remote location (using DTMF Inward Access). 

When you assign a value to any of the eight available DTMF codes, that code 
becomes recognizable to any MVX-A16 port in the Eclipse HX System. 

Note: For Eclipse HX-PiCo, only ports 17 to 32 can be configured for DTMF 

access codes. 

You can configure a TEL-14 module that is connected to a MVX-A16 port with a 

setting that tells the port to recognize any, all, or none of the configured DTMF 

access codes. 
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If any MVX-A16 port has been configured to recognize one or more of the DTMF 

access codes, then that port allows any caller to access the system who correctly 
enters a recognized access code. 

Note: Access codes are formed of numeric characters and must be four digits 

long. EHX does not allow a password field containing fewer than four 

characters, and only accepts numerals. 

 

Figure 5-9 Example DTMF Passcodes 

Menu access code 

Some menus can be PIN protected. The PIN protected menus on V-Series panels 

are: 

 Sys Config Access 

 Local Pref Menu access 

 Diagnostic Menu Access 

For FreeSpeak II beltpacks, the Admin Options menu is protected. 

Features Passcode 

You can enter a 16-digit passcode to enable Production Maestro Pro and/or Agent-

IC Mobile Client to operate with the matrix. This passcode is purchased / obtained 
from Clear-Com. For more information, see your Clear-Com representative. 

Note: If the passcode is changed, an apply with reset is required to implement 

the change. 

5.14 The EHX screen after a project has been loaded 

When a project has been loaded for editing: 
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 The EHX menus are displayed on the left-hand side of the screen. 

 The Tools > Apply changes to matrix link is enabled. 

The Diagnostics menu is only displayed if a valid system configuration is present.  

 

Figure 5-10 Menu Display with Projects Loaded 

Note: The Go Online button enables EHX to enter Online mode. This enables 

some matrix configuration items (highlighted in green) to be modified 

interactively without needing to download a new configuration. For more 

information, see section 22 Online mode. 
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6 Configuring hardware 

This chapter describes the general procedure for configuring hardware. For 

specific information about configuration cards, see the relevant chapter. 

6.1 Matrix hardware setup 

To begin configuring the matrix hardware, go to Hardware > Cards and Ports. 

 

Figure 6-1 Initial Matrix Hardware Screen (HX Omega) 

If the matrix is available on the network (the correct firmware has been loaded 
and the IP address has been set up), the hardware can be auto-detected by 

clicking Detect New Hardware at the top of the screen. 

Note: Detect New Hardware is only visible if the Port List Options drop 
down list at the top of the screen is active. 

From the Cards and Ports screen, you can add cards to the available slots on the 

matrix. You can choose between the following cards: 

 MVX-A16 cards – used mainly to connect intercom panels and interface 

cards and four-wire devices to the matrix 

 E-Que cards – used to connect wireless intercom systems such as 

FreeSpeak, CellCom and FreeSpeak II and for E1/T1 connection 

between matrices. 
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 IVC-32 cards – used to connect IP-enabled V-Series panels, Concert, 

Agent-IC Mobile Clients and LQ Series devices. 

 LMC-64 cards – used to allow audio level metering data to Production 

Maestro clients over an IP network. 

 E-FIB cards – used to provide trunking between matrices. 

 E-MADI cards – used to provide up to 64 duplex MADI channels used to 

connect V-Series panels. 

 E-DANTE cards – used to provide audio networking using Dante 

network protocols and software, so that you can transport many 

channels of high quality audio via a Clear-Com matrix to multiple Dante 

enabled devices. 

Note: When you add or remove a card in your configuration, the following 
message appears: 

 

6.2 Matrix hardware 

The Hardware menu is used to build up the configuration of the Eclipse HX 

system. 
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Figure 6-2 Hardware menu 

The Eclipse HX system combines hardware items with port functions. Hardware 

items may include configuration cards, interface cards, ports (panels or 

Interfaces) and RLY-6/GPI-6 modules. Port functions also use this link and 

provides access to the advanced settings for ports and where local preferences 

are configured. 

Note: To build a configuration, at least one card of any type, apart from E-FIB 

(fiber only) must be configured in an Eclipse HX-Omega, Eclipse HX-

Median or Eclipse HX-Delta matrix. If no cards are fitted, the first 

available slot should be configured in EHX as if an MVX-A16 card or E-
QUE wireless card was present for the map to build. 

6.3 Selecting card slots 

When in the Cards and Ports menu, you have a list of card slots in the left-hand 

side of the System Pane. You can select a slot by clicking on it. You can select 

multiple slots by pressing the Shift key and clicking. You can also select and 

deselect non-adjacent slots by pressing the Ctrl key and clicking. 
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6.4 Selecting ports on the card 

When you select a card in the list of Card Slots, you see all the card's ports, 
configured and unconfigured, in the System Pane. 

Note: If you use the shift and Ctrl keys to select more than one card, only 

configured ports are shown. 

6.5 Port list options 

Click Port List Options at the top of the screen to hide or show the Show All 
Ports, Detect New Hardware and Show Alt Text buttons, and the Search 

dialog. 

6.5.1 Show all ports 

When you select this option, all the cards are selected, and all configured ports on 

any card are shown in the System pane. 

6.5.2 Detect new hardware 

If the matrix is available on the network (the correct firmware has been loaded 
and the IP address has been set up), the hardware can be auto-detected by 

clicking Detect New Hardware.  

6.5.3 Show Alt Text 

There is an alternative text key called Alt Text that you can configure on panels 

to enable text to change between normal text and alternate text. 

The Alt Text key can be placed anywhere on a panel. This key can be placed on 

all shift pages concurrently if desired to allow easy access. 

When selected, it will turn red, and the panel will show the alternate text. 

Production Maestro (and 3rd-party HCI clients) alias text labels will override 

whichever state the panel is in. For more information, see the Production Maestro 

Pro User Guide. You can enter alternate text on all the entity screens. You can 

toggle the Alt Text button to show or hide the alternate text. 

One possible use of alternate text is to set up a dual language configuration on 

the panel, for example to allow panels to display Arabic by default in a Middle 

Eastern broadcast installation. English speakers could then select the Alt Text 

key on a panel to see the English equivalents to the Arabic labels. 

Another use could be that both the role name and user name could be configured 
for each panel or beltpack port. This would allow panel users to see either the 

name or the role depending on the Alt Text mode selected. 
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Click Alt Text to display or hide the alternative text. 

6.6 Port number 

The Port Number field is non-editable. Port numbering is presented in the format 

<Card>.<Position> (<Absolute Position>), where: 

<Card> is the card slot of the interface card. 

<Position> is the port number on the interface card. 

<Absolute Position> is the port number that is achieved by counting through all 

the ports on the matrix (including all the ports on the cards that were installed to 

the matrix before this card).  

6.7 Port function 

Each port in a system must be assigned a port function which specifies the port’s 

intended use, including what type of device is connected to the port.  

The port’s intended use is important as the system treats a port differently if it is 

connected to a user panel rather than a telephone interface for example.  

Port Function can be entered manually, or automatically detected by the Detect 

Hardware feature if devices that support the function are connected and powered. 

The Port Function column displays each port’s functions in the current 

configuration. Each line in this column features a drop-down menu listing the 

available port type options. These options vary for different matrix cards. 

6.8 Label  

This is a label for the port used to assign the port to a path. The label has 10 

characters, or can be split into two parts, each of maximum five characters. To 
specify the label format: 

 Select Tools > Enable Ten Character Labels for 10-character labels 

 Deselect Tools > Enable Ten Character Labels for two five-character 

labels 

6.9 Description 

This is an optional description of the port, up to 255 characters long. 

6.10 Search Ports 

Enter a key word to search for ports on the matrix. 
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6.11 Search Properties 

Enter a key word to search for configuration options in the Properties drop-down 
menus. 

6.12 Configuration options 

You can configure each matrix using the matrix menu configuration options. To 

access these, right-click the matrix icon, and select Configuration. The options 

and sub menus are: 

 Configuration Manager 

 Create a New Configuration 

 Upload a Configuration from Matrix Frame 

 Configuration Banks 

 Backup Key Status 

 Restore Key Status 

6.12.1 Configuration Manager 

Use the Configuration Manager to save, load, import and export configurations. 

You can also protect configurations through password protection. 

1) In the System pane, right-click the matrix icon, and select 
Configuration > Configuration Manager. The following screen 

appears: 

 

 Figure 6-3 Configuration Manager Screen 
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2) Edit the name of the configuration map. You might also want to enter 
an optional description and configuration password.  

3) Select the Read Only checkbox if this configuration is to be fixed as 

read-only.  

4) Select the Template checkbox if this configuration is to be used as a 

basis for creating new configurations, by opening the configuration 
and saving it as a new project. 

The Profile column is color-coded: 

 Green indicates the configuration can be downloaded without a 

reset. 

 Red indicates a black reset is required (clearing the matrix 

memory after download). Such a reset may break trunk tables, 

and is undesirable in a multi-user multi matrix system. 

The profile of a matrix describes how it interacts with other matrices in 

a linked system. This column indicates whether the selected 

configuration matches the existing matrix profile or whether it affects 

other matrices in the linked system. 

5) Click Update Details to update the configuration map details without 

closing the Configuration Manager screen. 

6) If multiple configurations are available (if configurations have been 

copied or imported), select the configuration you wish to use or edit, 
then press Activate Configuration to confirm. 

6.12.2 Create new configuration 

You can create a new configuration which may be empty or which contains only 

the hardware discovered from the matrix. 

To create a new configuration: 

 In the System pane, right-click the matrix icon, and select 

Configuration > Create New Configuration, and then select either 

Discover Hardware or Empty. 

 Select Configuration > Create New Configuration and then either 

Discover Hardware or Empty. 

 If you select Discover Hardware, a warning message appears before 

the current hardware configuration is replaced (see below). To continue, 
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click Yes. EHX interrogates the matrix to obtain the current hardware 

configuration. 

 

Figure 6-4 Discover Hardware Confirmation 

 If you select Empty, the configuration is created with no hardware or 

configured devices. 

6.12.3 Upload configuration from matrix  

You can upload the last downloaded configuration, including labels, from the 

matrix. This option is a backup facility that enables you to retrieve the last 
downloaded configuration from the matrix (provided one has been loaded).  

To upload the last downloaded configuration from the matrix, in the System 

pane, right-click the matrix icon, and select Configuration > Upload 

Configuration from Matrix. The following screen appears: 

 

The configuration uploads to EHX from the matrix. 

Note: When you upload a configuration, it will overwrite any currently active 

configuration. This also applies to NEW EMPTY configuration and NEW 

DETECTED configuration. In all three cases, the current configuration is 
removed and replaced with what you have requested. 
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Note: Uploading the configuration will NOT upload any Intelligent Link 
connections that were previously defined on the Layout Screen. 

6.12.4 Back up key status 

Use this option to upload and store a record of all the talk and listen key states on 

the EHX server. 

This function also saves the states of the panel microphones, panel headsets and 

panel loudspeakers. For example, you could use this facility to record the state of 
talk and listen keys prior to an Apply changes with reset and clear all 

memory of the matrix or as a known state prior to a production. 

In the System pane, right-click the matrix icon, and select Configuration > 

Back up Key Status. 

This function is used in conjunction with the Restore Key Status function (see 
below). 

Restore key status 

Use this option to download a previously saved record of the state of talk and 
listen keys to the matrix to restore the talk and listen keys to their previous 

states.  

This function also restores the states of the panel microphones, panel headsets 

and panel loudspeakers. 

In the System pane, right-click the matrix icon, and select Configuration 
>Restore Key Status. 

This function is used in conjunction with the Back up Key Status function (see 

above). 

6.12.5 Firmware options 

Use the Firmware options to: 

 Update firmware on this matrix. 

 Request a firmware report that contains the details of all the firmware 

versions on the matrix cards and attached panels which support the 

function. 

Note: You can also update the firmware from the Tools menu, by selecting 
Apply Firmware To Matrices. 

To display a firmware report, in the System pane, right-click the matrix icon, and 

select Firmware > Firmware Report 
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The firmware versions are listed in a text window and can be exported to a *.csv 

file. This file type is usually opened by spreadsheet programs, such as Excel. An 

example of a firmware report is shown in Figure 6-5. 

 

Figure 6-5 Firmware Report Display 

The report provides a summary of the firmware versions, followed by a detailed 

list for all devices that provide this information. 

Device Firmware information listed 

CPU card CPU cards list the boot PROM version, the 

application version, the versions of the 

CPLDs and the current settings of the DIP 
switches. 

MVX-A16 card MVX-A16 cards list the application version 

and HDLC version. 

Fiber card Fiber cards list the FPGA version. 

E-QUE card E-Que cards list the boot code version, the 

FPGA version and the application version. 

IVC-32 card IVC-32 cards list the boot code version, 

the FPGA version and the application 

version. 
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Device Firmware information listed 

LMC-64 card LMC-64 cards list the boot code version, 

the FPGA version and the application 

version. 

MADI E-MADI cards list the boot code version, 

the FPGA version, the DSP version, and 
the application version. 

V-Series panel V-Series main panels list the boot code 
version, the application version, panel 

kernel version and the file system version. 

V-Series expansion panels only list boot 
and application versions. 

i-Series panel i-Series panels report the application 

version. 

FreeSpeak Transceiver/antennas App, boot, hardware version. 

Online FreeSpeak II beltpacks (since the 

last black reset) 
App, boot, hardware version, role. 

E-DANTE64-HX card 

 

App, Boot, DSP and FPGA versions. Also, a 

combined Dante module file; .dnt 

extension.  

Table 6-1 Firmware Report Information 

6.12.6 User access control 

Each matrix in a project can be protected from access by unauthorized user 

accounts. This is controlled using tick boxes listing the available users, and 

whether they are permitted to change the selected matrix. You can choose 

between access to the matrix for: 

 Everyone 

 Administrator 

6.12.7 Change IP settings 

You can use this feature to change the matrix IP settings. The following screen 
appears: 
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Figure 6-6 Configure Matrix IP Settings 

Click Edit to change the settings. 

6.12.8 Show matrix redundant IP address 

You can use this feature to display the matrix redundant IP address. 

6.12.9 Delete matrix from project 

You can remove matrices from the project using the right click menu. 

1) In the System pane, right-click the matrix icon, and select Delete 
Matrix from Project. The following warning appears: 

 

Figure 6-7 Matrix Delete Confirmation 

2) To continue, click OK.  

When the operation is complete, the matrix icon is deleted from the System pane. 
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6.12.10 Matrix filtering 

If there are many matrices in a project, it is possible to select which matrices are 

visible and configurable in the Palette. If there is more than one matrix in the 
project, the Configure Filters button is visible in the top left of the screen.  

1) Select Configure Filters, the following screen appears. 

 

Figure 6-8 Filter Matrices 

2) Deselect any matrices that you do not wish to be visible in the Palette. 

3) Select Apply. You return to the Palette. 

Note: Deselecting a matrix does not remove it from the project. 

 

Note: Entities from filtered out matrices do not show on screens for non-filtered 
frames. For example, if you filter matrix 2, then go to, say the fixed 

groups screen on matrix 1, you do not see any entities from matrix 2. 

This is only true for entities that are available to be assigned - you 

always see already assigned entities (existing group members) whether 

they are filtered or not. In addition, panel programming maintains a 
separate list of filters. 
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6.13 System configuration limits 

The configuration limits for the Eclipse HX matrix system are as follows: 

Configuration item Limit (Max. number) 

Fixed Groups 999 (across whole linked set) 

Partylines 399 (across whole linked set) 

Partyline members 64 

IFBs 200 

GPSF 3200 

Controls 999 

Physical ports 496 (36 on Eclipse HX-PiCos) 

Beltpack roles 200 

Matrices 64 

Keys 249600 

Key Groups 100 (across whole linked set) 

Table 5-2: Configuration limits 

6.14 System hardware limits 

The following limits apply: 

 IVC-32, E-Que and LMC-64 cards are high-power devices, and you can 

only install a total of four of these cards in an Eclipse Median or Delta 

frame. If more high-power cards are installed, the CPU only services the 

first four cards (based on lower slot numbers). In this case, a warning 

message is sent to the event log every 10 minutes. See section 25.2 

Matrix event log. 

 In an Eclipse Omega frame that is fitted with a Power-One PSU 

(720379Z), you can install up to a total of six high-power cards. In this 

case, you are recommended to install a fan tray. However, you cannot 

install more than four antenna/splitter E-Que cards, or more than four 

E-Que cards with EM Signalling enabled. For more information about 

the Power-One PSU (720379Z), including part number see section 5.7 

Power Supplies in the Eclipse HX Omega User Guide. 

This information is summarized in the table below: 
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Card Maximum number 

with Power-One PSU 

(720379Z) 

Maximum number 

with other PSU 

IVC-32 6 4 

LMC-64 6 4 

E-Que 

antenna/splitter 
4 4 

E-Que with EM 
signalling enabled 

4 4 

E-Que other 6 6 

 

If you attempt to add a high-power card to a matrix that already has the 

maximum number installed, a warning displays. 

 

Figure 6-9 Overheating warning 

If you add fifth or sixth high-power card to an Omega matrix the following 

message appears: 

 

Figure 6-10 Power Supply Warning 
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To continue, add the model number of your PSU.  

Note: Fitting a fan tray is recommended if you install more than four high-
power cards. 

6.15 Online configuration 

Online configuration allows the EHX user to directly access configuration 

information from the matrix and update the matrix configuration used by EHX. All 

the Online Configuration facilities require an Ethernet connection to the matrix. 

Note: Online mode is described in more detail in 22 Online mode. 
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7 Eclipse HX downloads 

When you create or edit a configuration or add hardware to the system, you must 

download the changes to the Eclipse HX system before any changes can take 

effect.  

Note: You can create and edit a configuration file and save it for later use 
without doing a download. However, you must download the file to a 

matrix before the changes can take effect. 

Do one of the following to download the configuration: 

 Select Tools > Apply Changes To Matrix. 

 From the Layout Pane, right-click the matrix and then select Apply 

Changes To Matrix. 

 From the Main Menu, select Apply Changes To Matrix. 

 From the keyboard, press CTRL+D. 

The first two methods of applying changes to the matrix merge the new 

configuration with the existing configuration. They also enable the user to select 

the reset type. 

The third method only downloads a new configuration to the system. 

7.1 Apply changes to matrix 

1) Select Tools > Apply Changes To Matrix. 

When the download function is selected, a dialog is displayed to confirm 

the action. 

 

Figure 7-1 Download Dialog 
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In both cases these changes are reflected in the current EHX configuration and 

would be lost if a download was performed without first merging the 
configurations. The merge button has the same effect as performing a merge in 

Online mode and displays the same informatory messages. 

2) To continue with the download to the matrix click OK. To cancel the 
download click Cancel. 

The options button displays a further dialog allowing the user to set up actions 

after the download. 

 

 

Figure 7-2 Apply Configuration to Matrix Options 

3) Select Merge to allow the current EHX configuration to be merged 
with the matrix configuration before download. Use this facility if the 
rack configuration has been changed as a result of making changes in 

EHX Online mode or from assignment panels. 

4) Select the required option (or options) and then click OK to continue 
with the download.  

The configuration is built and downloaded to the matrix. 
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7.1.1 Apply changes with reset 

1) Select Apply changes with reset (to initialise new hardware or 
add trunks) to make the download reset the matrix and any 

crosspoints. Talk/Listen paths are remade.  

This type of reset is required for:  

 Downloading completely new configurations  

 Hardware changes 

 Any locally assigned keys are cleared. 

 Trunk changes 

7.1.2 Apply changes with reset and clear all memory 

1) Select Apply changes with reset and clear all memory (overwrite 
matrix with EHX configuration) to make the download clear down 

any active routes and reset the matrix to the EHX default configuration. 

Any local changes to groups, partylines or IFBs made through i-Series 

panels, V-Series panels and PM Pro are reset to the EHX map default. 

This type of reset (also known as a Black reset) is used for: 

 Correcting erroneous or spurious crosspoints. 

 Any locally assigned keys are also lost. 

 Crosspoints - all active keys are reset to off. 

 Crosspoint levels - all panel listen levels are rest to normal. 

 Locally assigned keys - any locally assigned keys are deleted, 

including Fast Assign Keys. 

 Local panel microphone settings - all panel microphone settings 

are set to the EHX downloaded value. 

 Local panel sidetone gains are set to the EHX downloaded 

value. 

 Key status - all keys are unmade. 

 Any local changes to groups, party lines and IFBs made through 

i-Series panels, V-Series panels and PM Pro are reset to the 

EHX map default. 

 Locally assigned fixed groups - all groups are reset to the EHX 

default. 
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 Locally assigned partylines and PM Pro -all partylines are reset 

to the EHX default. 

 Locally assigned IFBs and PM Pro -all IFBs are reset to the EHX 

default. 

 Locally assigned forced listens and PM Pro-all Forced listens are 

reset to the EHX default. 

 Input levels - Matrix input levels are reset to the EHX download 

value. 

 Output levels - Matrix output levels are reset to the EHX 

download value. 

 OTA registration – OTA registration is cleared. Therefore, any 

registrations that have not been retrieved will be lost. 

7.2 Apply to all matrices 

Select this option if the EHX operator: 

 Is making the first download of a new linked set. 

 Has added or removed a Reserve Port. 

 Has added a remote member to a partyline. 

 Has added a remote key to a partyline. 

 Has changed the trunk lines of any type. 

7.3 Preserving locally assigned keys 

When a download is performed all the locally assigned keys (keys assigned from a 

panel rather than EHX) are lost unless a merge operation is performed before the 

download. If you wish to retain these keys in the new configuration: 

Go into Online mode and merge the locally assigned keys with the new 

configuration before downloading and then save the modified project. 

The configuration can then be downloaded with the locally assigned keys 
preserved in the new configuration. 

7.4 Apply changes to all matrices 

1) Select System > Apply Changes to all Matrices to download a 
configuration to all matrices in the system. Clicking this function opens 

the following dialog. The dialog includes reset options. 
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Figure 7-3 Apply Changes to all Matrices 

The reset options comprise: 

 Apply with no reset. The configuration is applied without resetting the 

matrices in the system. 

 Apply and reset. The configuration and a red reset is applied to the 

matrices after download (the matrices and any crosspoints are reset, 

and Talk/Listen paths are remade). 

 Apply and reset, clearing all talk paths and listen levels. The 

configuration and a black reset is applied to the matrices after download 

(the configuration is applied, the matrices are reset, and active routes 

and local assignments are cleared). 

2) Select an option. To continue with the download, click Apply Changes 

to all Matrices. 

Note: When you apply changes to all matrices without a reset, the changed 

configuration is downloaded to each matrix in parallel. However, the 

configuration on each matrix is processed sequentially, from low matrix 
ID number to high matrix ID number. 

7.5 Configuration download preferences 

From Configuration > Preferences > Configuration Download you can 

specify which of the options are selected by default when applying changes to 

matrix frames. 
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Figure 7-4 Configuration Download tab 

You can select (or deselect) one or more of the following options (the default is 

deselected): 

 Delete all locally made key assignments (Key assignments that 

were made locally from either panel menus or in Online mode).  

 Delete all locally made Forced Listen or dynamic IFB 

assignments (IFBs or Forced Listen assignments that were made 

locally from either panel menus, Production Maestro Pro or in Online 

mode). 

 Delete all locally made I/O level changes (Input and Output levels 

that were modified by panels or Production Maestro Pro. Crosspoint I/O 

levels are unaffected). 

 Delete all locally made Fixed Group member changes (Fixed 

Group members that were modified from a panel). 

 Delete all locally made Partyline member changes (Partyline 

members that were added locally from a panel). 

Note: The following option only applies if an E-QUE FS II-TA 
Antenna/Splitter is configured. 

 Delete all un-fetched over-the-air beltpack registrations (Deletes 

all beltpacks registered over-the-air but not yet brought into the 

configuration using Hardware > Beltpacks > Fetch Registered 

Beltpacks From Matrix. See section 19.2.2 Fetching registered 

beltpacks. 
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8 Adding and configuring an MVX-A16 card 

The MVX-A16 is a 16-port matrix card designed to connect 16 intercom panels, 

interfaces or external four-wire devices to the Eclipse HX System (Eclipse HX-

Omega, Eclipse HX-Median and Eclipse HX-Delta only). MVX-A16 cards can be 

added, removed and viewed in the matrix hardware screen. 

8.1 Adding an MVX-A16 card (automatic discovery) 

The MVX-A16 card is automatically discovered when: 

 You select the Discover Hardware option after the Matrix is placed on 

the System Layout from the discovery pane. 

 You right-click a matrix on the System Layout screen, and then select 

Configuration > Select New Configuration > Discover Hardware. 

8.2 Adding an MVX-A16 card (manual) 

To add an MVX-A16 card: 

1) In Hardware > Cards and Ports, navigate to an available slot 
number (marked Empty). Do either of the following: 

 Double click the slot. 

 Right click the slot and select Set Card Type. 

2) A drop-down menu is displayed, listing the available card types. Select 
MVX-A16. 
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Figure 8-1 Eclipse HX Empty Slots 

3) Repeat this step for the number of required MVX cards. 

Note: MVX-A16 cards must already be fitted into the Eclipse HX matrix with no 

empty slots left between the cards. 

 

Note: You can also change an existing card by right-clicking the slot and 

selecting Set Card Type. (Changing the type of card deletes any ports, 

panels and keys that exist on the card). 

When you add or remove card to the matrix configuration, the following screen 

might appear unless the Hide this warning until EHX is restarted option has 

been selected: 
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Click OK to continue. 

If your configuration contains linked matrices, the following message 

might appear when you try to apply changes to the matrix: 

 

4) Click View Configuration Differences to see a list of possible 
interconnection issues. 

5) Click OK to continue, or Cancel. 

8.3 Removing an MVX-A16 card 

To remove an MVX-A16 card from the configuration: 

1) In Hardware > Cards and Ports, navigate to the slot number of the 
MVX-A16 card you want to delete. 

2) Right click the slot and select Set Card Type.  

3) A drop-down menu is displayed, listing the available card types. Select 
Empty.  
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4) A warning dialog is displayed. To confirm the deletion, click Yes. 

When you remove a card, the warning message (Hardware change – reset 
required) above might appear. 

8.4 Setting the port function 

To set the port function: 

1) Click the Port Function field. A drop-down menu is displayed. 

 

Figure 8-2 Port Function 

2) From the drop-down menu, select the desired device (user panels and 
interfaces that may be connected to the port). 

The available device types are listed below: 



EHX Configuration Software | User Guide 

Page 106 
 

 

 
 

 Empty  V 1RU Lever 

 AES Mono  V 1RU Push 

 CCI-22  V 1RU Rotary 

 HelixNet  V 2RU Lever (24 Keys) 

 ICS1008  V 2RU Lever (32 Keys) 

 ICS1016  V 2RU Push 

 Direct (4 wire external)  V 2RU Rotary 

 FOR-22  V Desktop Lever 

 I-Station  V Desktop Push 

 Panel Aux  V Desktop Rotary 

 Telephone (TEL-14)  

 Trunk (matrix to matrix 

network trunk line) 

 

Note: If you right-click on a port and select Find Usages, a list of other EHX 
entities which refer to the port is given. 

8.4.1 Device details 

AES Mono Used with the AES-6-RJ and AES-6-CX interfaces providing a 

monaural connection to third party equipment. 

CCI-22 Used with the CCI-22 interface card, or other interface to a 

physical 2-Wire Party Line. Call signals are sent to and received 

from an external Clear-Com party line in the same way that they 

are sent between panels within the Eclipse HX System. 

HelixNet Used with the HelixNet digital partyline system. 

ICS1008 Used with the 1RU ICS1008 panel. 

ICS1016 Used with the 1RU ICS1016 panel. 

Direct Used to connect directly to an external 4 wire or balanced audio 

device. 

FOR-22 Used with the FOR-22 interface card. This has several different 

functions. The commonly used applications are: 

Two-Way Radio—When the 2-Way Radio port function is 

selected, the port is configured to operate a push-to-talk two-way 
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radio system. The call signal output activates a relay to key the 

radio’s transmitter. 

 If the FOR-22 is to be used as a 2-Way Radio from remote 

systems, the FOR-22 relay should be added as a secondary action 

in Attached Control Options. When the FOR-22 is in 2-Way 

Radio mode, the matrix has control of the relay and automatically 

fires it. 

 Four-wire —When the port is wired directly to an external device. 

Normally four-wire functions are only audio connections and do not 

use call signals. By default, when a four-wire port is connected to 

a FOR-22 four-wire Audio Interface, a call signal sent to the port 

from the Eclipse HX System activates the FOR-22 channel’s relay. 

Alternatively, this relay can be activated by attaching the relay 

name to a control label configured in the Control Manager. 

 When the FOR-22 is in four-wire mode the relay will not 

automatically fire. To make the relay fire when a talk path to the 

FOR-22 is created a control must be created and added as a 

secondary action in the Attached Control Options for the FOR-

22. 

 When enabled in Partyline mode the FOR-22 allows panels to listen 

to all commands to/from the interface. 

I-Station Used to drive an I-Station. 

Panel Aux Used with an AES-6-CX/RJ interface providing a binaural 

connection to a panel supporting split-ear operation. This port type 

must be configured as part of a pair of ports to provide a binaural 

connection to the panel. The first or master port of the pair is 

configured for the attached panel in the normal way and the Aux 

Port is the second port configured under Basic Settings. 

TEL-14 Used to operate a TEL-14 Telephone Interface. The call signal 

output is used as a request from the Eclipse HX system for the 

interface to go off-hook. A call signal sent from the TEL-14 

interface to the Eclipse HX indicates that the line is ringing or that 

the line is off-hook. 

Trunk Used to allow the port to function as an intelligent trunk line to a 

remote matrix. The linking network matrices must be configured in 

the System pane and cannot be configured from the Matrix 

Hardware setup. The Linking Options shown under the 

Advanced Settings menu is for information only. 
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V 1RU Lever These options are all used with V-

Series panels. 

V 1RU Push  

V 1RU Rotary  

V 2RU Lever (24 Key)  

V 2RU Lever (32 Key)  

V 2RU Push  

V 2RU Rotary  

V Desktop Lever  

V Desktop Push  

V Desktop Rotary  

8.5 Port properties 

To edit port properties, go to Hardware > Cards and Ports, and then select the 

required port. In the right-hand window, select the requried property drop-down 

list. 

8.5.1 Basic Options 

 

Figure 8-3 Basic Options 

The following Basic Options are available: 
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Port number 

The port number the device is configured on. 

Note: Not available on Concert panels. 

Alias (remote matrix) 

Specifies the remote system the trunk device is connected to. This is configured in 

System and is displayed in Port Properties for information only. It cannot be 
set using Advanced Settings. 

Note: Only used on Trunk devices. 

Alt Text 

Provides an entry field for the alternative text label on this port. 

Comment 

Enter an optional comment about the port and what it is used for. 

Description 

The Description field in the port settings table. 

Dial code 

Provides information on the unique dial code for this port. This is used in fast key 

assign operations on a panel. 

Module application 

This option is only available if the MVX-A-16 card port is configured as: 

 CCI-22 

 HelixNet 

 Direct 

 FOR-22 

This allows you to select the application type for the module: 

 Partyline - this is used with a CCI-22 interface module to connect to an 

Encore Partyline system. See section 8.4.1 Device details. 



EHX Configuration Software | User Guide 

Page 110 
 

 

 
 

 Two-Way Radio – this is used with a FOR-22 interface module to 

connect to a third-party two-way radio system. See section 8.4.1 

Device details. 

 Direct – this is used with a four-wire connection 

 HelixNet – this is used with the HelixNet digital partyline system. 

Note: The Module Application selection is also available with the IVC-32 card 

when Port Function is set to Hosted Direct. Hosted Direct is an option 
to enable up to two additional IP channels on an IVC-32 card. 

 

Note: If you select Partyline, Two-Way Radio or HelixNet on a second 
additional IP hosted direct sub-channel, the Mute Relay option for the 

parent channel is no longer active. 

 

Note: There is no DTMF support for the Module Applications. 

Label 

The Listen Label specified in the port settings table (a combined Talk/Listen label 

is shown unless the option for 10 character labels is turned off). 

Split label 

 

Figure 8-4 Split lable 

If Split Label is set, the first five characters and the last five characters of a label 

are displayed separately. This allows you to treat the input and output of a port as 

separately labeled entities. If this option is not set all ten characters are shown 

(on panels that support ten characters). The main label is colored red and green 
to denote split ports. 

Reserve port 

Reserves a unique trunk port for this label. This only applies to E-FIB trunks 
unless the trunking is between a two-matrix linked set, when it also applies to 

non-E-FIB trunks. 
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Note: Not available for AES Mono and Panel Aux. 

8.5.2 Panel options 

These options are only available on ports that are configured as V-Series or I-

Station panels. 
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Figure 8-5 Panel Options 
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The following Panel options are available: 

Reply tally auto clear time 

The time interval for automatic answerback in seconds. To adjust the time, select 

answerback time to display the slider and set the time as required. The time can 

be set from 1 to 60 seconds. Setting to off prevents the system from clearing the 
reply tally automatically. The default is 10 seconds. 

Display brightness 

Sets the display brightness on panels that have a suitable display. To adjust the 
display brightness, select the brightness box to display the adjustment slider and 

use the mouse to drag the slider to the required setting. The brightness is 

adjustable from 0 to 10. The default setting is 3. 

Note: Not available on Concert panel. 

Display dim timer 

Sets the time interval in minutes before the display on an inactive panel is 
dimmed to extend the display's longevity. To adjust the time setting select the 

timer box to display the adjustment slider and use the mouse to drag the slider to 

the required setting. The timer is adjustable from 1 minute to 60 minutes. A 

setting of Always Dim forces the display to permanently show the dim state. 

Note: Only available V-Series panels. 

Dual reply keys 

Select this option to add a second Reply key to a V-Series Panel. By default, the 

second Reply key is added immediately to the right of the first Reply key. If this 

position is in use, a message is displayed allowing you to overwrite this key or to 

select a new location for the second Reply key. To select a new location, use the 

REPLY 2 special entity in panel programming. 

Note: You can only reply to the last two calls. Calls are not stacked. 

The following points apply: 

 If neither Reply key has incoming calls, the first Reply key is always 

populated first. 

 If both Reply keys have incoming calls, another incoming call replaces 

the older of the two original incoming calls. 

 If a Reply is latched, it will not be replaced by another incoming call. 
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 If both Reply keys are latched, further incoming calls will be heard but 

will not appear on the Reply keys. 

Note: Only available V-Series panels. 

Eavesdropping (privacy) 

When this is deselected, other panels cannot eavesdrop on a panel’s microphone 
input, unless that panel has an active talk key pressed to another port in the 

Eclipse HX System. If this box is checked, other panels can monitor a panel’s 

microphone input, even without any activated talk keys. By default a panel’s 

microphone output is off until a talk key is pressed. The panel’s Mic ON/OFF 

control always takes priority over eavesdropping. 

The default setting is disabled. 

Note: Eavesdropping must be enabled (checked) for a panel to act as an ISO 

destination is set so that the panel microphone can be remotely enabled 
by the ISO if it is not enabled at the destination. 

Expansion panels 

Some types of panels can support multiple expansion panels. If this option is 
available selecting the expansion panel number attached box opens a menu 

showing the type of expansion panels that can be fitted to the host panel. The 

types of expansion panels listed vary according to the main panel type. 

Main panel Expansion panel 

V12LD V12LDE 

V24LD V12LDE 

V12PD V12PDE 

V24PD V12PDE 

V12RD V12RDE 

V24RD V12RDE 

V32LD V16LDE 

V12LDD V12LDE 

V12PDD V12PDE 

V12RDD V12RDE 

i-Station E Station, V Station 
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Headset mic type 

The Headset Mic Type allows the type of headset microphone to be configured. To 

set the microphone type highlight the item to allow the drop-down menu to be 

displayed. The options for headset microphones are Dynamic Balanced, Dynamic 

Unbalanced (default) and Electret. This setting applies to headsets 1 and 2 on 
panels that support multiple headsets. 

Note: Only available V-Series panels. 

Headset PTT function 

The Push To Talk (PTT) function allows the action for PTT to be selected. The 

options are: 

 No Function 

 Activate All Talk Keys 

 Activate Two-Way Radio. 

The default is No Function. This function is triggered by any of the PTT inputs on 

a panel.  

In the case of V-Series panels this function only relates to XLR-4 and XLR-5 type 
headsets that have been modified for PTT. V-Series XLR-7 headsets and headsets 

connected to the auxiliary audio connector use the logic 1 and 2 inputs (see 

section 8.5.11 Logic input options). 

These functions are: 

 No Function - PTT has no effect. 

 Activate All Talk Keys - PTT activates audio paths on all latched talk 

keys. Non-latching talk keys are not activated. 

 Activate Two-Way Radio - PTT activates audio paths on all latched talk 

keys connected to two-way radios (normally via a FOR-22 unit). 

Note: Not available on Concert panels. 

Headset LS cut 

When enabled this facility automatically cuts the audio to the panel loudspeaker if 
a headset is detected. The default setting is enabled. 

Note: Only available on V-Series panels. 
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Latchable Reply Key 

This facility enables you to set the Reply Key as latchable. When it is latched, the 

Reply Key will not timeout. If you have stacked Reply Keys, a latched Reply Key is 

unlatched if you leave the Reply Key when navigating stacked keys with the up 

and down volume keys. The key is also unlatched after doing a red reset, see 
section 7.1.1 Apply changes with reset. 

Note: If the incoming call is from a panel that has Global Options > Latch 

Disable checked, the Reply Key will not latch even if Latchable Reply 
Key is checked. If a different panel, without this setting, calls in this key 

can be latched. 

 

Note: Only available on V-Series panels. 

Listen again auto delete 

The Listen again auto delete timeout sets the length of time in minutes before a 

message recorded in the listen again buffer is automatically deleted. It ranges 
from 1 to 100 minutes. It is possible to disable the autodelete.  

Note: Only available on V-Series panels. 

LS cut button operation 

This configures the behavior of the V-Series Panel Loudspeaker (LS) Cut button. 

There are four settings available: 

 Default – the LS Cut button toggles between on and off. When on, the 

loudspeaker and auxiliary loudspeaker audio is muted. 

 LS Cut ON & Btn disabled – The loudspeaker and auxiliary loudspeaker 

audio is permanently muted. 

 LS Cut OFF & Btn disabled - The loudspeaker and auxiliary loudspeaker 

audio is permanently available. 

 ON & Btn disabled if HS detected - The loudspeaker and auxiliary 

loudspeaker audio is cut if a headset is detected and cannot be uncut 

until the headset is removed. Otherwise, the behavior is the same as 

Default. 
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Note: If the loudspeaker and auxiliary loudpeaker audio is cut, Page Override 
can temporarily enable it. 

 

Note: Only available V-Series panels. 

Mute relay 

If this is enabled, the local panel GPO mute relay is fired when a Talk only key is 

pressed on that panel. The default setting is false. 

Note: This function is not active if you configure the V-Series panel with a 

second additional sub-channel that has function Two-Way Radio, 

Partyline or HelixNet. 

Nearby panel partial 

This attribute affects the way that Nearby Panels configured in Local Advanced 

operate. 

The Nearby Panel Partial attribute is set to True to enable audio from nearby 

panels to be routed to the headset. If it is not set audio from nearby panels is cut 

completely to prevent audio feedback.  

Page override allowed 

The panel main volume audio can be overridden by paging audio from another 

panel. The default setting is disabled. For Page Override to operate this must be 

set to True on any destination panel where the local main volume setting may 

need to be overridden by a calling panel. This is used in conjunction with Page 
Gain. 

Page gain 

Allows the Page Override gain to be set.  

Select the required level. The level range is from 0 to 10. The default volume 

setting is 4. 

This is used in conjunction with Page Override. 

Note: Only available on Concert, V-Series and i-Series Panels. 

Gooseneck mic type 

The Gooseneck Mic Type allows you to select the panel microphone type. 
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There are three options: 

 Dynamic Balanced 

 Dynamic Unbalanced 

 Electret  

To set the microphone type, select from the drop-down list. 

Note: Only available V-Series panels. 

Panel text orientation 

Determines the orientation of label text on V-Series panels. There are three 
options: 

 Horizontal 

 90 Degrees Anti-Clockwise 

 90 Degrees Clockwise 

Note: Only available on V-Series panels. 

Line release 

Allows the panel to release the selected telephone line which may be held on by 

the incoming caller anywhere in the system. The default is disabled. 

Note: Not available on Concert. 

Enhanced Tallies 

Enables the enhanced tallies for rotary panel displays. 

Note: Only available on rotary V-Series panels. 

Keep hidden keys active 

When enabled, the I-Station keeps calls on inactive shift pages alive. When 

disabled, any latched calls are ended when the user navigates away from the shift 

page. The default is disabled.  

Note: Only available on I-Station Panels. 
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Screen saver timer 

The screen saver timer facility sets the length of time a panel is inactive elapse 

before the screen saver is displayed. The screen saver is used to prevent the 

display being damaged by being left for long periods with the same display. The 

time may be set to any value between 1 and 60 minutes. It cannot be disabled. 

If the dim timer is set to a value other than Always Dim the screen saver timer 

only starts after the screen has dimmed. For example, if the dim timer is set to 1 

minute and the screen saver timer is set to 1 minute the screen saver starts after 

2 minutes. If the dim timer is set to Always Dim the screen saver inactivity timer 

starts immediately. 

Note: Only available on V-Series Panels. 

Headset always ON 

This option forces the panel H/S button to be permanently ON. This means that a 

panel user cannot use a connected gooseneck microphone, even when a headset 

is not connected. 

Note: Only available V-Series panels. 

Disable call signal 

This option prevents a panel user from sending a call signal. 

Note: Only available V-Series panels. 

Disable send level 

This option is only available on rotary panels. It prevents a panel user changing 

the send level by pressing and holding the talk key and simultaneously turning 

the rotary control key. 

Speaker Dim 

Sets the dim level for the speaker when a talk key is pressed on the panel. 

Note: Only available i-Series panels. 
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8.5.3 Assignment panel (AP) options 

 

Figure 8-6 Assignment panel options 

These options apply to V-Series and i-Series Panels only. 

The Port Properties options for an AP panel (Assignment Panel) enable features 

that can be performed directly from the panel keys. They include: 

 Fixed Group Assignment. Set to True or False (default False). Allows 

the panel operator to select ports to be assigned to a fixed group. 

 IFB Assignment. Set to True or False (default False). Allows the panel 

operator to select ports as sources to be assigned to an IFB. 

 Partyline Assignment. Set to True or False (default False). Allows the 

panel operator to select ports as fixed members of a party line. 

8.5.4 Menu options 

These options apply only to V-Series and I-Station panels. 

 

Figure 8-7 Menu Options 
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Local preferences access 

Allow access to the local preferences menu via the local menu option. This allows 

access to audio level control, brightness settings, timeouts and crosspoint reset. 

Access may be enabled for all users (True), denied to all users (False) or 

controlled by the PIN number.  

Select the option and click on the arrow to open the drop-down menu. Select the 

required access. 

Diagnostic menu access 

Allow access to the panel diagnostic menu via the local menu option. This allows 

some panel information to be displayed and access to panel reset and telephone 

line release functions. Access may be enabled for all users (True), denied to all 

users (False) or controlled by the PIN number.  

Select the option and click on the arrow to open the drop-down menu. Select the 
required access. 

Note: Only on V-Series panels. 

Messaging enabled 

Allows V-Series panels access to the Messaging facility. This enables panel users 

to record messages that other users with a listen key to the panel can play back. 

This feature is enabled by default.  

Note: Only on V-Series Panels. 

Dial Mode Access 

Enables access to dial mode, where the panel has a dial pad for DTMF dialling. 

This is enabled by default. 

Note: Only on I-Station Panels. 

System Information Menu Access 

Enables access to the System information menu on the panel. This allows the 
panel user to view major system settings. This is enabled by default.  

Note: Only on I-Station Panels. 
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System configuration menu access 

Allows access to the system configuration menu via the local menu option. This 

allows access to partyline, fixed group, remote panel, local panel, forced listen, 

input level and output level menus. Access may be enabled for all users (True), 

denied to all users (False) or controlled by the PIN number.  

1) Select the option and click on the arrow to open the drop-down menu. 

Select the required access. 

Note: Only on V-Series Panels. 

Supervisor mode access 

When 'Supervisor Mode Access' is enabled the panel has access to the Supervisor 

Mode via a new 'Supervise' key in the panel Menu. Alternatively, a special entity 

key 'SUPR SUPR' can be added directly to any page to access supervisor mode via 

the panel programming screen.  

You can select whether the labels on a panel supervising or being supervised are 

inverted or not. To do so: 

1) Go to Configuration > Preferences > Panel & Key Operation. 

2) Select or deselect: 

 Disable Supervisee Label Text Inversion check box  

 Disable Supervisor Label Text Inversion check box. 

Note: Only on V-Series Panels. 

8.5.5 Voice operated switch (VOX) options 

 

Figure 8-8 VOX Options 
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Four settings are available under Port Properties > Voice Operated Switch. 

These settings determine how the audio gate operates. 

 Audio Detection Release Delay determines how quickly the audio 

gate closes when the operator stops speaking. Adjust this value so that 

the audio gate does not close too early and cut off words at the end of 

sentences or during small gaps.  

 Audio Gating turns the audio gate function on or off. By default, this 

setting is off. This function gates (performs a logical AND) on the 

crosspoint and the VOX detection threshold. If the crosspoint is made 

from the port and the input VOX level exceeds the detection threshold, 

then audio is passed to the port. 

 Audio Presence Tally (also known as VOX tally) causes a panel’s 

listen key to flash on a panel whenever audio above the set threshold 

level is detected.  

 Audio Detection Threshold sets the audio level at which the audio 

gate opens. Typically, the threshold value is set at the level of a human 

voice, so that when a person speaks into the microphone, the audio 

gate switches open to allow audio onto the intercom line. When the 

person stops speaking, the gating delay passes and the gate closes, 

regardless of the fact that background noise may be present.  

Recommended levels are -3dB for panels and -20dB for interfaces. 

If the VOX control option is configured, VOX activates when the gate opens. 
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8.5.6 Global options 

 

Figure 8-9 Global Options 

The following Global options are available: 

Auto listen 

This function enables a port for auto-listen. When a panel activates a talk to a 

destination that is configured for auto-listen, a listen path from that destination 

back to the source panel is also activated automatically for the duration of the 

call. In this way, the source receives audio from the destination without the 

destination having to specifically activate a talk back to the source. It is generally 
used on interfaces and four-wires. 

The default setting depends on the port type. 

Note: For Auto Listen to work correctly on external four-wire ports the MVX-A16 

port must have the destination TX/RX data pins looped together. 

Auto signal tone 

This function enables a panel or interface port for automatic call signalling. If a 
talk path is activated to a destination that has been configured for auto-call 

signalling, the call signal is sent to the destination for the duration of the talk. 

Auto-call signals are most commonly used with external devices that require a 

control signal to activate them. 

If a port set for auto-call signalling joins a partyline, or is preset to a partyline, an 

auto-call is not sent to the port if the talk is to the partyline. 
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The default setting is disabled. 

For panels which support Auto Signal - Call Signal must be enabled. 

Panel connected tally 

This allows the system to set a tally (flashing LED) on a panel indicating that the 

corresponding panel is connected to the system. The default is disabled. 

This is normally used on remotely connected panels where the panel to matrix 

communications may suffer from an occasional loss of service. 

Not available for CCI-22, AES Mono, Panel Aux and Direct (no keys). 

Global ISO 

This function enables a panel or interface as a global ISO (Isolate) destination.  

Any panel activating a talk to a global ISO destination creates a private, two-way 

talk path between that panel and the destination. 

All other communications are interrupted by any call from any Panel or Interface 
in the Eclipse HX System. When the source terminates the call, its audio paths 

return to their previous state. When all ISO paths to the destination are 

deactivated, the destinations’ audio paths return to their previous states. For ISO 

talks to also interrupt listens at the source, select the ISO Interrupts All Other 

Listens check box in Matrix Preferences. The default is disabled. 

ISOs are always local to the matrix so the source and destination must be devices 

on the same matrix. An ISO destination cannot be set to a remote matrix. 

Note: If the destination of an ISO is a panel, then Eavesdropping must be 

enabled in Panel Options to activate the panel microphone if it is not 
already activated. If the destination is not a panel but a device such as a 

four-wire port Eavesdropping does not need to be enabled for the 

destination device. 

Hardware detection 

This option enables the matrix to detect what kind of module is connected to the 

port. 

If you are using Optocore or BroaMan devices, ensure that this option is disabled. 

Note: This option is only available for four-wire modules. 

Latch disable 

This function prevents talk keys to the port latching. If a latch-disabled port is 

assigned to a talk key, the key can only talk to the port for as long as the 
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operator physically holds down the key. A latch-disabled port can be included in a 

fixed group or party line without automatically latch disabling the entire fixed 
group or party line. 

The default setting is latch enabled. 

Mute listen with talk 

This option mutes incoming audio when the Talk key is pressed. 

Partyline turnaround 

Any other ports that talk or listen to the port are automatically enrolled in a 
partyline. This means that any other port that can listen to this port can hear 

every port that talks to this port. 

Prevent reply signalization 

Prevents key signalization for the port appearing on the reply key of any panels.  

IFB caller priority 

Allows you to assign an IFB priority when the port is used as an IFB caller. 

Priorities range from 1 (lowest) to 5 (highest). The default is 3. 

Note: When a port is added to an IFB as a source to the IFB, the routing will be 
applied at priority 1 regardless of the setting in the field. 

IFB 

Select this box to make the port an IFB destination. To configure the IFB source, 
use the IFB screen (Configuration > IFBs) or the Local Advanced screen 

(Configuration >Local Advanced). 

If you select the IFB box, the following screen appears: 
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Figure 8-10 IFB Options 

You can: 

 Choose to have an automatically generated name for the IFB 

(recommended). 

 Change all references to the physical port to refer to the IFB. 
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8.5.7 Gain Options 

 

The following Gain options are available:  

Aux volume off limit 

Sets the minimum limit for the auxiliary audio output so that the volume cannot 

be turned completely off. Default value is off, meaning the auxiliary audio can be 
turned off. 

Note: Only available on V-Series panels. 

Headset 1 sidetone permanently on 

Turns the headset 1 sidetone permanently on. 

Note: Only available on V-Series and I-Station panels. 

Headset 2 sidetone permanently on 

Turns the headset 2 sidetone permanently on. 
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Note: Only available on V-Series and I-Station panels. 

Input gain 

Allows the input gain to be set. Use the input gain adjust slider to set the required 
gain from +15 dB to -45dB (or type in the value). The default is 0dB. 

Main volume off limit 

Sets the minimum limit for the main audio output so that the volume cannot be 
turned completely off. 

The default value is -36dB. 

Note: Only available on V-Series panels. 

Output gain 

Allows the output gain level to be set. Use the output gain adjust slider control to 

set the required gain from +15 dB to -45dB (or type in the value). The default is 
0dB. 

Sidetone gain 

Sets the sidetone gain in dB for the panel. The default is -30dB. 

Note: Only available on V-Series and I-Station panels. 

Headset 2 mic gain 

Sets the gain in dB for the panel headset 2 microphone.  

Note: Only available on V-Series panels. 

Headset mic gain 

Sets the gain in dB for the panel headset microphone. The default value is 50dB 

for V-Series panels and -8dB for I-Station panels. 

Note: Only available on V-Series and I-Station panels. 

Gooseneck mic gain 

Sets the gain in dB for the gooseneck (panel) microphone in dB.  

Note: Only available on V-Series and I-Station panels. 
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Speaker dim 

This is to prevent howlround. When a talk selector is activated on a panel, the 

speaker volume is attenuated by the value set within speaker dim.  

To change the setting select the box with the current setting to display the slider 

and use the mouse to drag the slider to the new setting. The speaker dim can be 
adjusted from 0dB to speaker off. The default is -6 dB. 

Applies to: 

V-Series Panels. 

8.5.8 Audible alert options 

These options apply to Concert, V-Series Panels and I-Station Panels. 

 

Figure 8-11 Audible Alert Options 

The various configurable audible alerts on panels are as follows:  

Call signal tone 

When checked, the Call Signal Tone enables an audible tone when a call signal is 

received by the panel. The call signal can be used to signal an event on another 
panel. The default setting is disabled. 

Change or error tones 

When checked, the Change or Error Tones announce whenever the configuration 
for that panel has changed or when there is an error on the panel. When 

unchecked Change or Error Tones is disabled. The default setting is disabled. 

Monitoring tones 

When checked, enables the panel tone when another panel activates a listen to 

the first panel. If the box is unchecked the Monitoring tone is disabled. The 

default is disabled. 
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8.5.9 Tally options 

 

Figure 8-12 Tally Options 

The following Tally options are available: 

Dimmed tallies 

Enables dimmed Tally lights (the default is enabled). When enabled, keys will 
always show a dimmed state of the active state. 

Note: V-Series panels only. 

Inhibit amber tally 

When enabled, prevents the tally light for Talk and Listen keys on V-Series panels 

from being lit amber. The tally light is only lit red. 

Note: V-Series panels only. 

In use tally 

This allows the system to set a tally (flashing LED) on a panel key indicating that 

the port is currently in conversation with another panel or interface. The default is 

disabled. 

Partyline Tally Brightness 

Sets the brightness level for Partyline In Use Tallies on that panel. This can be set 

either dim or bright. The default value is dim.  

Note: V-Series panels only. 
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Call Management Group In-Use Tally 

Uses green LEDS to indicate that other groups are in active group-to-group calls. 

Note: V-Series panels only. 

8.5.10 Fast key assign options 

 

Figure 8-13 Fast Key Assign Options 

Some V-Series options that control access to panel menus allow a pin code option 

to be selected. If no pin code has been set under Preferences > System Access 

Codes a warning message is displayed offering the option to set a pin code. If a 
no pin code is set, selecting this option allows all users to access the menu. 

Enable assignment as a listen 

Enables the port to be assigned locally as a listen key by another panel. If it is set 
to False it prevents a listen key being assigned to the panel. 

The default is True. 

Note: This functionality only takes effect when making assignments on a V-
Series panel or Concert Panel. 

Enable assignment as talk 

Allow the port to be assigned locally via Soft Mode as talk key by another panel. If 
it is set to False it prevents a Talk key being assigned to the panel. 

The default is True. 
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Note: This functionality only takes effect when making local key assignments on 
a V-Series panel or a Concert panel. 

Default assign as talk and forced listen 

When enabled this forces any key assigned to this panel to be a Talk and Forced 

Listen key. It is interlocked with the Enable Assignment as Listen and Enable 

Assignment as Talk settings so that whenever the Default Assign as Talk and 

Forced Listen setting is True both Enable Assignment as Listen and Enable 

Assignment as Talk are forced to the True state. If either or both of these 
settings is then changed to False the Default Assign as Talk and Forced Listen 

setting is automatically changed to False. 

When this setting is False the Enable Assignment as Listen and Enable 

Assignment as Talk settings can be set normally. 

The default setting is False. 

Note: This functionality only takes effect when making assignments on a V-
Series panel. 

Fast key assign 

Enables the panel for Fast Key Assign. This facility allows the panel operator to 

locally assign panel keys to local or remote ports by direct input of the port 

number into the dial pad. The panel operator can also assign keys directly from 

sort groups. 

The Eclipse HX scalable dialcode scheme for Fast Key Assign is as follows: 

<matrix number><entity type><entity instance> 

For example, Matrix 1 > Hardware ports > Port 1 would be dialled into the 

dial pad as 0101001.  

The entity types are: 

Entity Number 

Hardware port 01 

Partyline 02 

Fixed Group 03 

IFB 04 

Table 8-1 Fast Key Assign Entity types 
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Local fast key assign shortcut 

If you are using Fast Key Assign on the local system, you do not have to enter the 

matrix type and entity type. 

To use Fast Key Assign on a local system: 

1) On the V-Series panel dial pad, select # to enter Fast Key Assign 
mode. 

2) Enter the number of the port you want (for example, 001). 

3) To validate the entry, select * on the dial pad. 

Note: For more information about Fast Key Assign, see the V-Series Panel 

Guide. 

 

Note: Fast Key Assign can only be used on V-Series panels with dial pads 

(numeric keypads). 

Protect port from assignment 

Prevents this port from being locally assigned by another panel in soft mode. 

Sort groups 

Opens a drop-down menu so that sort group memberships can be edited and 

applied. 

Note: Not on Concert, AES Mono and Panel Aux. 

8.5.11 Logic input options 

These options apply only to V-Series and I-Station panels. 
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Figure 8-14 Logic Input Options 

The Logic Inputs are used with GPI connections on panels that are fitted with local 

option cards, and with V-Series panels.  

The logic inputs are also associated with PTT function on headset 1 and headset 2 

on V-Series panels where the headset is either an XLR-7 type headset connected 

to the front panel or a headset connected to the auxiliary audio connector. In the 
case of V-Series panels, headset 1 PTT 1 or headset 2 PTT 1 active has the same 

effect as Logic 1 active. Headset 1 PTT 2 or headset 2 PTT 2 active has the same 

effect as Logic 2 active.  

The PTT actions for XLR-4 and XLR-5 headsets connected to a V-Series panel are 

determined by the Headset PTT Function setting. You can find this setting at 
Hardware > Cards and Ports > Panel Options. 

The following actions are available for both Logic Input 1 and Logic Input 2:  

 No Function 

 Mic On/Off 

 Mute Mic Output to Matrix 

 Mic Off (Momentary) 

 Activate Reply Key, then Clear Label 

 Studio Announce 

 Speaker Off 
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 Activate All Pre-Selected Talk Keys 

 Activate Talk Switch 1 

 Activate Talk Switch 2 

 Listen Mode/Again 

 Activate All Pre-Selected Two-Way Radio Talk Keys 

 Activate Configured Action 

The default setting is No Function. 

Note: Logic Inputs 3 and 4 are only available on V-Series panels. Logic inputs 3 

is pre-assigned to Reply Key. Logic input 4 is not currently used. 

8.5.12 Attached control options 

These options do not apply to ports configured as trunk. 

 

Figure 8-15 Attached Control Options 

The Port Properties options for an Attached Control are as follows: 

Secondary action 

The Secondary action allows a Control to be attached to a Port. Whenever a talk 

route key to the Port is pressed, the Control attachments such as Relays, Routes 

or Speed Dials, are activated. 

Vox action 

The VOX action allows a Control to be attached to a port. Whenever the audio 

level at the Port reaches the Audio Detection Threshold defined in Voice Operated 

Switch section of Advanced Settings the Control attachments such as Relays, 
Routes or Speed Dials, are activated. 

Note: Not available on Concert panels. 

8.5.13 DTMF options 

These options apply to Direct, CCI-22, FOR-22 and TEL-14 interfaces. 
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Figure 8-16 DTMF Options 

The Dual Tone Multi Frequency (DTMF) options are used to configure either the 

TEL-14 interface module or an external telephone hybrid for incoming calls. They 

are also used to control access to the system by the external caller.  

The setups for outgoing calls are configured on the MVX-A16 card which controls 

the outgoing DTMF on TEL-14 interface modules. 

Access prompt 

Controls whether the port sends DTMF access prompt tones and may be enabled 

or disabled. This allows the incoming caller to receive access prompts. The default 
is enabled. 

Assign DTMF codes 

Assigns a DTMF selector code to a specific audio path. This allows the incoming 

caller to make various preselected links within the matrix by entering a specific 

code. 

When a user manually dials, the DTMF tones go out on the last selected talk to an 

interface. An interface is either a TEL-14, CCI-22, FOR-22 or a Direct. 

Enable DTMF passcodes 

This enables the use of passcodes that are set up using the Preferences > 

System Access Codes tab. Up to eight DTMF passcodes can be set up for a 
system and each passcode can be enabled for a port using a drop-down menu. 

When enabled incoming callers must enter a 4-digit passcode before being 

allowed access. 
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First code only 

If this is enabled DTMF tone detection is disabled after the first valid DTMF code 

has been received. Default is disabled. 

Note: Only on TEL-14. 

Accumulate DTMF codes 

This field controls whether only one DTMF selector code can be used (disabled) or 
whether multiple DTMF selector codes can be used. The default setting is 

disabled. 

When enabled this allows the incoming caller to make multiple routes by dialling 

multiple codes. 

One digit codes 

If this is set enabled DTMF selector codes are limited to a single digit or the hash 

(#) and asterisk (*) characters. The default setting is disabled. 

8.5.14 Auxiliary relay options 

These options are only available on ports configured as Direct. 

 

Figure 8-17 Auxiliary Relay Options 

The Port Properties options for an Auxiliary Relay are as follows: 

Has associated relay 

The port device controls a relay (similar to secondary action). 

For example, if an external device is connected to an MVX-A16 and that external 

device can control a relay the relay can be controlled through this setting. 

8.5.15 Function Key Options 

These options are only available on ports configured as V 32LD (32 Keys). 
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Figure 8-18 Function Key Options 

Use these options to specify how the function keys on 32 key V-Series Lever 

panels operate. Figure 7.17 shows the default options. 

For each of the four function keys (1 to 4), you can select from the following 
functions. 

 

Function Description Function key 

LED behavior 

Activate All Pre-

Selected Talk Keys 

When this option is selected, no 

configured audio routes are activated 

for latched keys until the associated 

function key is pressed (and held). 

LED is on while 

the key is pressed. 

Activate All Pre-

Selected Two-Way 

Radio Talk Keys 

When this option is selected, no 

configured audio routes to two-way 

radios are activated until the 
associated function key is pressed 

(and held). 

LED is on while 

the key is pressed. 

Activate Configured 

Action 

This option allows the user to 

allocate a control sequence or macro 

to a function key. Use the EHX 

configuration software to generate 

control sequence. 

LED is on while 

the key is 

activating the 

control sequence. 

Note: this is not 
the same as 

indicating when 

the control is 

active, if the 

control is 
activated via 

another means 

then the LED will 

not be lit.  
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Function Description Function key 

LED behavior 

Reset Panel Crosspoint 

Gains to OdB 

Opens the Reset Xpts (Yes/No) 

dialogue box. Selecting Yes resets 

the volume adjustment on all 

incoming audio sources to 0dB.  

LED is on while 

the Reset Xpts 

menu is open.  

Alternate Text Enables/disables the Alt Text mode 

on the panel. Pressing this key will 
cause the key displays to show 

alternative text. Press the key again 

to return to standard text. 

LED is on while 

the Alt Text mode 
is enabled.  

Scrolling Assignment When this option is selected, 

pressing the function key will result 

in all keys programmed with Sort 

Groups flashing. You can then use 

the up and down keys on the Keyset 
controls to scroll through group 

members. When a group member is 

visible in the key display, Talk and 

Listen to that member.  

LED is on while 

Scrolling 

Assignment 

mode is enabled. 

Pressing the 
function key again 

will exit from 

scrolling 

assignment mode. 

This key has a 10 
second timeout.  

Supervisor When this option is allocated to a 
function key, pressing the key will 

enable the first stage of Supervisor 

mode. See Supervise mode in the 

Eclipse V-Series User Guide.  

LED is on while 
Supervise mode 

is enabled. To exit 

Supervise mode, 

press and hold the 

Menu key.  

Message Menu Access the menu that allows you to 

control message function options. 

LED is on while 

the Message Menu 
is open. 

Table 8-2 Function Key Options 

8.6 TEL-14 port configuration options 

1) Select Hardware > Cards and Ports.  

2) Create or locate a TEL 14 port. The Advanced Settings for the 
telephone are displayed.  
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3) Open the DTMF Settings menu in Advanced Settings to set up the 
DTMF facilities. 

4) Set the Access Prompt to true, and then select the Enable 

Passcodes field from the Advanced Settings and open the drop down 
menu listing the passcodes configured under Matrix Preferences.  

5) Select the Passcode by placing a tick in the check box beside the 
required password.  

6) Apply the changes to the matrix by completing an Apply Changes to 
System download. 

The selected Passcode is then specific to that TEL-14 interface. 

Inward DTMF access 

DTMF Access allows combinations of DTMF tones that are pre-assigned with 

specific meanings to have access to the Eclipse HX system. The Assign DTMF 

Access field within the Advanced Setting screen of a telephone screen allows 

setting all parameters related to the DTMF-tone decoding. Each MVX-A16 
Crosspoint Card provides sixteen ports, on each MVX card there are 4 slots where 

DTMF Daughter boards are required to be fitted before DTMF-tone encoding and 

decoding is possible. DTMF decoding is the ability to interpret DTMF tones. DTMF 

encoding is the ability to create DTMF tones. 

Assign DTMF codes are numerical routing codes that outside callers use to 

access the system. The codes initiate the specific audio paths when the system is 
accessed via DTMF inward access. If the [One Digit Codes] field is set to true, only 

the ten single-digit codes [0] through [9] function as selector codes. 

If the Multiple Codes (Accumulate) option has been selected in Advanced 

Settings the inward DTMF stream may contain multiple routing codes, for example 

to activate more than one audio route/control. If this is the case it is advisable to 
separate the selector codes by placing a space in the source string to ensure that 

selector codes after the first are correctly identified. 

Note: The characters used to specify a space or pause between codes may vary 

with the equipment calling into the Eclipse HX system. Consult the 
manufacturer’s instructions for details. 

Specific Control codes perform specific functions, including: 

00 - Clear Last Entry—This code clears the paths that were activated by the last 

selector code entry. If [00] is entered twice, the paths that were activated by the 

last two selector code entries clear, and so on. 
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91 - Send Call Signal—This code sends a call from the port to the matrix as if a 

call signal was sent by an external device connected to the port. 

92 - Disable DTMF Decoding—This code turns off DTMF decoding. This may be 

desirable because certain program sources may contain DTMF tones not intended 

to be interpreted as selector codes, and that can inadvertently reroute the audio 

path. For more information, see section 8.6.1 Configuring DTMF access codes. 

99 or 099 - Clear All—Either of these codes clear all currently active talk and 

listen paths. 

Access Prompt tones are tone sequences that the MVX-A16 sends to the user. 

The MVX-A16 issues the following four distinct prompt tone sequences: 

Access Code Request—Indicates that the system is ready for an access code to be 

entered. If the system does not recognize the entered access codes, it repeats the 

access code request prompt. The number of attempts to enter the access code is 
limitless. The prompt consists of a low tone followed quickly by a higher tone. The 

sequence is quickly repeated three times. 

Access Granted—Indicates that the system has acknowledged the access code and 

that access to the Eclipse HX matrix has been granted. The prompt consists of 

four tones, each increasing in pitch and immediately followed by a ready prompt. 

Ready—Signals that the system is ready for a selector code entry. It also indicates 

that it has acknowledged the last selector code entered. The prompt consists of a 

single high-pitched tone. 

Error—Indicates that an invalid code has been entered. Error prompts result from: 

 Selecting a code that is less than 10 or greater than 59 

 Selecting a code without talk or listen labels assigned to it 

 Assigning a control code before a port has been activated. 

Multiple codes 

If the Multiple Codes is set to false only one selector code can be active at a time. 

Entering a second selector code automatically deactivates any audio paths that 

were activated by the previous selector code. If this field is set to true, any 

number of selector codes can be active at the same time. To deactivate a selector 

code, either enter the selector code number preceded by a zero or enter a clear 
last or clear all control code. 

One digit codes 

If One Digit Codes is set to true the selector codes are limited to one digit—0 to 
9—plus the quick keys—pound (#) and asterisk (*). These codes are easier to 

remember and dial. However, they also have the following limitations: 
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 Only ten codes are available 

 Control codes are not recognized 

 The pound and asterisk keys can only be assigned a single digit code 

 The system no longer recognizes the 0<selector code> form, which 

deactivates any established individual path. This means if multiple 

codes, has been enabled a previously established path cannot be 

deactivated. 

First code only 

If the First Code Only is set to true the DTMF tone detection is disabled after the 

first valid code has been received. DTMF decoding can also be disabled by 

entering the disable DTMF decoding control code (92), described in the Control 

Codes section. 

Certain circumstances may encourage the disabling of DTMF-tone detection. 
During normal operation, DTMF tones in the port’s audio input are decoded at all 

times. However, certain audio program sources— such as telephone company 

commercials—may contain DTMF tones that are not intended to be interpreted as 

selector codes, and can inadvertently reroute the audio path. Certain voices or 

musical instruments can also fool the DTMF tone detection circuitry into detecting 
false DTMF tones. 

By disabling DTMF-tone detection after the program feed has been set up, the 

paths are not accidentally rerouted. To re-enable tone decoding, hang up and call 

back again. 

Quick codes 

These menus define the Touch-Tone keypad’s asterisk (*) and pound (#) keys as 

quick keys using quick codes. If a two-digit pair (corresponding to one of the valid 

selector codes or control codes) is selected from the menus for the asterisk or the 
pound, the DTMF port translates the asterisks or pound’s DTMF tone into that 

two-digit code. For example, if the asterisk key is supposed to clear all paths, 

select [00] from the [*] menu. If the [One Digit Codes] box is checked, the quick 

keys cannot be assigned control codes. 

8.6.1 Configuring DTMF access codes 

Multiple code setup 

Multiple codes enable an operator to stack multiple routes so that having called 

one destination a sequential call can be made to a further destination without 

ending the first call. 



EHX Configuration Software | User Guide 

Page 144 
 

 

 
 

Assign DTMF codes 

 

Figure 8-19 DTMF Activations 

1) From the telephone’s Advanced Setting screen select Assign DTMF 
Codes to open the DTMF Assignments screen. 

2) Select the desired destination label from the palette of available 
destinations, at the bottom of the screen. 

3) Find the desired code in the DTMF Codes column. 

4) The columns to the right of the DTMF Codes column allow assigning as 
many as three talk labels and one listen label for each key. Click in the 

column for the desired type of label for the desired code: Talk 1, Talk 

2, Talk 3, or Listen. The selected label appears in the desired cell. If 

this cell has already been assigned a label, the new label displaces the 
old one. 

5) Download the new configuration to the matrix with an Apply Label 
Changes download. 

Note: Although above describes a single route multiple routes can be attached 

to a control. 
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One digit code setup 

To assign the one-digit selector codes (numbered 0 through 9), set the [One Digit 

Codes] field in the Advanced Settings screen for a telephone interface to true.  

1) From the telephone’s Advanced Setting screen select Assign DTMF 
Codes to open the DTMF Assignment screen. 

 

Figure 8-20 Single Digit DTMF Assignments 

2) Select the desired destination label from the palette of available 
destinations, at the bottom of the screen. 

3) Find the desired code in the DTMF Codes column. 

4) The columns to the right of the DTMF Codes column allow assigning as 
many as three talk labels and one listen label for each key. Click in the 

column for the desired type of label for the desired code: Talk 1, Talk 
2, Talk 3, or Listen. The selected label appears in the desired cell. If 

this cell has already been assigned a label, the new label displaces the 

old one. 

5) Download the new configuration to the matrix with an Apply Label 
Changes download. 
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9 Adding and configuring an E-QUE card 

The E-Que card is used to connect wireless intercom systems such as FreeSpeak, 

CellCom and FreeSpeak II and for E1/T1 connection between matrices. 

9.1 Adding an E-Que card (automatic discovery) 

The E-Que card is automatically discovered when: 

 You select the Discover Hardware option after the Matrix is placed on 

the System Layout from the discovery pane. 

 You right-click a matrix on the System Layout screen, and then select 

Configuration > Select New Configuration > Discover Hardware. 

9.2 Adding an E-Que card (manual) 

To add an E-QUE card: 

1) In Hardware > Cards and Ports, navigate to an available slot number 
(marked Empty). Do either of the following: 

 Double click the slot. 

 Right click the slot and select Set Card Type. 

2) A drop-down menu is displayed, listing the available card types.  
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Figure 9-1 Eclipse HX Empty Slots 

3) Select one of the following E-QUE card options: 

 E-QUE (E1 Direct) 

 E-QUE (T1 Direct) 

 E-QUE (E1 Trunk) 

 E-QUE (T1 Trunk) 

 E-QUE (E1 Direct/Trunk) 

 E-QUE (T1 Direct/Trunk) 

 E-QUE (Antenna) 

 E-QUE (Splitter) 

 E-QUE FS II-TA Antenna 

 E-QUE FS II-TA Splitter 
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Note: The E-QUE entry selected should be correct for the intended 
use as the cards are configured differently by EHX. You cannot 

have both E-QUE Antenna/Splitter and E-QUE FS II cards 

configured on the same matrix. 

 

Note: The E-QUE card is a high-power device. For information about 
how many high-power devices you can install, see section 6.14 

System hardware limits. 

 

Note: When you add or remove a card in your configuration, the 

following message appears: 

 

If your configuration contains linked matrices, the following message might 
appear when you apply changes to the matrix: 

 

Click View Configuration Differences to see a list of possible interconnection 

issues. 

4) Click OK to continue, or Cancel. 
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5) The E-Que Card Properties screen appears 

 

Figure 9-2 E-Que Card Properties 

Do one of the following: 

 To accept the default settings, click Close. 

 Edit the Clock Recovery, Codec Top Half and Codec Bottom 

Half, and then click Close. 

Note: For more information about Card Properties, see the relevant section for 
each type of E-Que card. 

 

Note: To view and edit the E-Que card properties at any time, double click on 
the E-Que Card Slot or right-click and select Card Properties. 

9.3 Removing an E-Que card 

To remove an E-Que card from the configuration: 

1) In Hardware > Cards and Ports, navigate to the slot number of the 
E-Que card you want to delete. 

2) Right click the slot and select Set Card Type.  

3) A drop-down menu is displayed, listing the available card types. Select 
Empty.  

4) A warning dialog is displayed. To confirm the deletion, click Yes. 

When you remove a card, the warning message (Hardware change – reset 

required) above might appear. 
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9.4 Setting the port function 

To set the port function: 

1) Click the Port Function field. A drop-down menu is displayed. 

2) From the drop-down menu, select the desired configuration. Choices 
include: 

 Direct 

 Trunk 

Note: The choice of port functions depends on which type of E-Que card is 

present. 

 

Note: If you right-click on a port and select Find Usages, a list of other EHX 

entities which refer to the port is given. 

9.5 E1 direct 

The E1 Direct is an E-QUE card that has been configured for 60 direct ports using 

E1 protocol. Each E1 port can be used as an E1 communication line to another E1 
device. The following section provides guidance on configuring an E1 Direct in 

Cards and Ports. 

9.5.1 Port function 

This is always set to Direct. 

9.5.2 Label 

Label for the port used to assign the port to a path. The label has 10 characters, 

or can be split into two parts, each of maximum five characters. 

9.5.3 Description 

Optional port description, up to 255 characters long. 

9.5.4 Card properties 

For an E-QUE card in E1 Direct mode the Clock Recovery mode and Codec should 

be set by clicking on the Card Properties link in the lower right of the hardware 

display. This displays the Clock Recovery and Codec setup. 
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Figure 9-3 E1 Direct Card Properties Clock Recovery 

The data clock may be generated by the E-QUE card (Local Generated) or taken 

from the E1 line. The clock source must be determined before configuration. 

Select the correct configuration by clicking on the appropriate radio button. 

9.5.5 Codec 

E-QUE cards configured as E1 Direct use two cat5 cables plugged into ports 1 

(top) and 5 (bottom) for the E-QUE card to provide E1 ports. The top cable (Top 

Half) provides the first 30 ports (1-30) and the bottom cable (Bottom Half) 

provides the second 30 ports (31 - 60). The top and bottom cables can be 

configured to use different Codecs. The Codecs available are: 

 G722 - standard G722 conversion and compression. 

 G722 A-Law - uses an A-law algorithm to optimize the G722 codec. This 

is often used in European systems.  

 G722 µ-Law - uses a µ-law algorithm to optimize the G722 codec. This 

is often used in North America and Japan. 

Click on the appropriate radio button to select the codec for top and bottom 
cables. 
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E-Que rear panel connectors 

 

Figure 9-4: E-Que rear panel connectors 
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Key to Figure 32: E-Que rear panel connectors 

Feature Description 

A
 

LAN port (RJ-45) 

The LAN port is used for diagnostic purposes. 

B
 

DECT sync ports: 

DECT Ref in 

DECT Ref out 

C
 

E1 / T1 Port 1 (RJ-45) 

E1 / T1 Port 2 (RJ-45) 

E1 / T1 Port 3 (RJ-45) 

E1 / T1 Port 4 (RJ-45) 

D
 

E1 / T1 Port 5 (RJ-45) 

E1 / T1 Port 6 (RJ-45) 

E1 / T1 Port 7 (RJ-45) 

E1 / T1 Port 8 (RJ-45) 

Table 9-1: Key to E-Que rear panel connectors 

9.5.6 E & M Signalling 

You can enable E & M Signalling by selecting the Enabled check box. E & M 

signalling is a standard for DC line signalling. For information about how to 
configure E & M signalling, see the Eclipse HX Matrix Installation Guide. 

9.5.7 Port properties 

To edit port properties, go to Hardware > Cards and Ports, and then select the 

required port. In the right-hand window, select the requried property drop-down 

list. 

The following are available. 

Basic Options See section 8.5.1 Basic Options 

Voice Operated Switch Options See section 8.5.5 Voice operated switch (VOX) 
options 

Global Options See section 8.5.6 Global options 

Fast Key Assign Options See section 8.5.10 Fast key assign options 
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Gain Options See section 8.5.7 Gain Options 

Tally Options See section 8.5.9 Tally options 

Attached Control Options See section 8.5.12 Attached control options 

9.6 T1 direct 

The T1 Direct is an E-QUE card that has been configured for 48 direct ports using 

T1 protocol. Each T1 port can be used as an T1 communication line to another T1 

device. The following section provides guidance on configuring a T1 Direct in 
Cards and Ports. 

9.6.1 Port function 

This is always set to Direct. 

9.6.2 Label 

Label for the port used to assign the port to a path. The label has 10 characters, 

or can be split into two parts, each of maximum five characters. 

9.6.3 Description 

Optional port description, up to 255 characters long. 

9.6.4 Card properties 

For an E-QUE card in T1 Direct mode the Clock Recovery mode and Codec should 
be set by clicking on the Card Properties link in the lower right of the hardware 

display. This displays the Clock Recovery and Codec setup. 

  

Figure 9-5 E1 Direct Card Properties Clock Recovery 
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The data clock may be generated by the E-QUE card (Local Generated) or taken 

from the T1 line. The clock source must be determined before configuration. 
Select the correct configuration by clicking on the appropriate radio button. 

9.6.5 Codec 

E-QUE cards configured as T1 Direct use two cables plugged into ports 1 (top) and 

5 (bottom) for the E-QUE card to provide T1 ports. The top cable (Top Half) 

provides the first 30 ports (1-30) and the bottom cable (Bottom Half) provides the 

second 30 ports (31 - 60). The top and bottom cables can be configured to use 

different Codecs. The Codecs available are: 

 G722 - standard G722 conversion and compression. 

 G722 A-Law - uses an A-law algorithm to optimize the G722 codec. This 

is often used in European systems.  

 G722 µ-Law - uses a µ-law algorithm to optimize the G722 codec. This 

is often used in North America and Japan. 

Click on the appropriate radio button to select the codec for top and bottom 
cables. 

9.6.6 Port properties 

To edit port properties, go to Hardware > Cards and Ports, and then select the 

required port. In the right-hand window, select the requried property drop-down 

list. 

The following are available. 

Basic Options See section 8.5.1 Basic Options 

Voice Operated Switch Options See section 8.5.5 Voice operated switch (VOX) 
options 

Global Options See section 8.5.6 Global options 

Fast Key Assign Options See section 8.5.10 Fast key assign options 

Gain Options See section 8.5.7 Gain Options 

Tally Options See section 8.5.9 Tally options 

Attached Control Options See section 8.5.12 Attached control options 

9.7 E1 trunk 

An E-QUE card set to E1 Trunk is used to connect Eclipse HX matrices using E1 
trunking protocol. The System Ports display shows two ports numbered 1 and 31. 
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Figure 9-6 E1 Trunk Ports 

Port 1 represents 30 virtual ports 1 - 30 which are allocated automatically for 

communications. Port 31 represents a further 30 virtual ports 31 - 60 that are 

automatically allocated.  

9.7.1 Port function 

This is always set to E1 Trunk. 

9.7.2 Label 

Label for the E1 direct port used to assign the port to a path. The label has 10 

characters, or can be split into two parts, each of maximum five characters. 

9.7.3 Description 

Option port description up to 255 characters long. 

9.7.4 Card properties 

For an E-QUE card in E1 Trunk mode the Clock Recovery mode and Codec should 
be set by clicking on the Card Properties link in the lower right of the hardware 

display. This displays the Clock Recovery and Codec setup. 

 

Figure 9-7 E1 Trunk Card Properties 
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9.7.5 Clock recovery 

The data clock may be generated by the E-QUE card (Local Generated) or taken 

from the E1 line. Normally the card should be set to ‘Line Recovery’ for connection 
to a third-party device or E1 network. For other devices, the clock source must be 

determined before configuration. Select the correct configuration by clicking on 

the appropriate radio button. 

If connecting two Eclipse HX matrices back to back using E1: 

 An E1 or T1 crossover cable is required. 

 One E-QUE card should be set to Local Generated clock and the other 

to Line Recovery clock. 

9.7.6 Codec 

E-QUE cards configured as E1 Trunk use two cables plugged into ports 1 (top) and 

5 (bottom) for the E-QUE card to provide E1 trunk ports. The top cable (Top Half) 

provides the first 30 ports (1-30) and the bottom cable (Bottom Half) provides the 

second 30 ports (31 - 60). The top and bottom cables can be configured to use 
different Codecs.  

The available Codecs comprise: 

 G722 - standard G722 conversion and compression. 

 G722 A-Law - uses an A-law algorithm to optimize the G722 codec. This 

is often used in European systems.  

 G722 µ-Law - uses a µ-law algorithm to optimize the G722 codec. This 

is often used in North America and Japan. 

Click the appropriate radio button to select the Codec for top and bottom cables. 

9.7.7 E-Que E1 trunk basic settings 

Note:  

Port count 

The port count specifies the number of virtual ports that are configured for the 

card. The port count (30 for E1, 24 for T1) is fixed.  

Remote matrix 

The remote matrix that the E1 or T1 trunk is connected to. 
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9.8 T1 trunk 

An E-QUE card set to T1 Trunk is used to connect Eclipse HX matrices using T1 
trunking protocol. The System Ports display shows two ports numbered 1 and 25. 

 

Figure 9-8 T1 Trunk Ports 

Port 1 represents 24 virtual ports 1 - 24 which are allocated automatically for 

communications. Port 25 represents a further 24 virtual ports 25 - 48 that are 

automatically allocated.  

9.8.1 Port function 

This is always set to ‘T1 Trunk’. 

9.8.2 Label 

Label for the port used to assign the port to a path. The label has 10 characters, 
or can be split into two parts, each of maximum five characters. 

9.8.3 Description 

Option port description up to 255 characters long. 

9.8.4 Card properties 

For an E-QUE card in T1 Direct mode the Clock Recovery mode and Codec should 

be set by clicking on the Card Properties link in the lower right of the hardware 

display. This displays the Clock Recovery and Codec setup. 

 

Figure 9-9 T1 Trunk Card Properties 
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9.8.5 Clock recovery 

The data clock may be generated by the E-QUE card (Local Generated) or taken 

from the T1 line. Normally the card should be set to ‘Line Recovery’ for connection 
to a third-party device or a T1 network. For other devices, the clock source must 

be determined before configuration. Select the correct configuration by clicking on 

the appropriate radio button. 

If connecting two Eclipse HX matrices back to back using T1: 

 An E1 or T1 crossover cable is required. 

 One E-QUE card should be set to Local Generated clock and the other 

to Line Recovery clock. 

9.8.6 Codec 

E-QUE cards configured as T1 Trunk use two cables plugged into ports 1 (top) and 

5 (bottom) for the E-QUE card to provide T1 trunk ports.  

The top cable (Top Half) provides the first 24 ports (1-24) and the bottom cable 

(Bottom Half) provides the second 24 ports (25 - 48). The top and bottom cables 
can be configured to use different Codecs. The Codecs that are available 

comprise: 

 G722 - standard G722 conversion and compression. 

 G722 A-Law - uses an A-law algorithm to optimize the G722 codec. This 

is often used in European systems.  

 G722 µ-Law - uses a µ-law algorithm to optimize the G722 codec. This 

is often used in North America and Japan. 

Click the appropriate radio button to select the Codecs for top and bottom cables. 

9.8.7 E-Que trunk basic settings 

Port count 

The port count specifies the number of virtual ports that are configured for the 

card. The port count (30 for E1, 24 for T1) is fixed.  

Remote matrix 

The remote matrix that the E1 or T1 trunk is connected to. 
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9.9 E1 direct/trunk 

The E1 Direct/Trunk is an E-QUE card that has been configured for 60 ports using 
E1 protocol. The first 30 are available to be set as E1 Directs, the second 30 are 

used as a single E1 trunk connection (and shown only as Port 31 - as on an E1 

trunking card).  

9.9.1 Port function 

This is always set to Direct except for the last port which is set to Trunk. 

9.9.2 Label 

Label for the port used to assign the port to a path. The label has 10 characters, 
or can be split into two parts, each of maximum five characters. 

9.9.3 Description 

Option port description up to 255 characters long. 

9.9.4 Card properties 

For an E-QUE card in E1 Direct/Trunk mode, the Clock Recovery mode and Codec 

should be set by clicking on the Card Properties link in the lower right of the 

hardware display. This displays the Clock Recovery and Codec setup. 

 

Figure 9-10 T1 Trunk Card Properties 

9.9.5 Clock recovery 

The data clock may be generated by the E-QUE card (Local Generated) or taken 

from the E1 line. Normally the card should be set to Line Recovery for 

connection to a third-party device or an E1 network. For other devices, the clock 

source must be determined before configuration. Select the correct configuration 

by clicking on the appropriate radio button. 

If connecting two Eclipse HX matrices back to back using E1: 

 An E1 or T1 crossover cable is required. 
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 One E-QUE card should be set to Local Generated clock and the other 

to Line Recovery clock. 

9.9.6 Codec 

E-QUE cards configured as E1 Direct/Trunk use two cables plugged into ports 1 

(top) and 5 (bottom) for the E-QUE card to provide E1 trunk ports.  

The top cable (Top Half) provides the first 16 ports (17-32) and the bottom cable 

(Bottom Half) provides the second 15 ports (33 - 48). The top and bottom cables 

can be configured to use different Codecs. The Codecs that are available 

comprise: 

 G722 - standard G722 conversion and compression. 

 G722 A-Law - uses an A-law algorithm to optimize the G722 codec. This 

is often used in European systems.  

 G722 µ-Law - uses a µ-law algorithm to optimize the G722 codec. This 

is often used in North America and Japan. 

Click the appropriate radio button to select the Codecs for top and bottom cables. 

9.9.7 Port properties 

To edit port properties, go to Hardware > Cards and Ports, and then select the 

required port. In the right-hand window, select the requried property drop-down 
list. 

The following are available. 

Basic Options See section 8.5.1 Basic Options 

Voice Operated Switch Options See section 8.5.5 Voice operated switch (VOX) 

options 

Global Options See section 8.5.6 Global options 

Fast Key Assign Options See section 8.5.10 Fast key assign options 

Gain Options See section 8.5.7 Gain Options 

Tally Options See section 8.5.9 Tally options 

Attached Control Options See section 8.5.12 Attached control options 

9.10 T1 direct/trunk 

The T1 Direct/Trunk is an E-QUE card that has been configured for 48 ports using 

T1 protocol. The first 24 are available to be set as T1 Directs, the second 30 are 
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used as a single T1 trunk connection (and shown only as Port 24 - as on a T1 

trunking card). 

9.10.1 Port function 

This is always set to Direct except for the last port which is set to Trunk. 

9.10.2 Label 

Label for the port used to assign the port to a path. The label has 10 characters, 

or can be split into two parts, each of maximum five characters. 

9.10.3 Description 

Option port description up to 255 characters long. 

9.10.4 Card properties 

For an E-QUE card in E1 Direct/Trunk mode, the Clock Recovery mode and Codec 

should be set by clicking on the Card Properties link in the lower right of the 
hardware display. This displays the Clock Recovery and Codec setup. 

 

 

Figure 9-11 T1 Trunk Card Properties 

9.10.5 Clock recovery 

The data clock may be generated by the E-QUE card (Local Generated) or taken 

from the T1 line. Normally the card should be set to Line Recovery for 

connection to a third party device or a T1 network. For other devices the clock 

source must be determined before configuration. Select the correct configuration 
by clicking on the appropriate radio button. 

If connecting two Eclipse HX matrices back to back using T1: 

 An E1 or T1 crossover cable is required. 

 One E-QUE card should be set to Local Generated clock and the other 

to Line Recovery clock. 
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9.10.6 Codec 

E-QUE cards configured as T1 Direct/Trunk use two cables plugged into ports 1 

(top) and 5 (bottom) for the E-QUE card to provide T1 trunk ports.  

The top cable (Top Half) provides the first 16 ports (17-32) and the bottom cable 

(Bottom Half) provides the second 15 ports (33 - 48). The top and bottom cables 

can be configured to use different Codecs. The Codecs that are available 

comprise: 

 G722 - standard G722 conversion and compression. 

 G722 A-Law - uses an A-law algorithm to optimize the G722 codec. This 

is often used in European systems.  

 G722 µ-Law - uses a µ-law algorithm to optimize the G722 codec. This 

is often used in North America and Japan. 

Click the appropriate radio button to select the Codecs for top and bottom cables. 

9.10.7 Port properties 

To edit port properties, go to Hardware > Cards and Ports, and then select the 

required port. In the right-hand window, select the requried property drop-down 
list. 

The following are available. 

Basic Options See section 8.5.1 Basic Options 

Voice Operated Switch 

Options 

See section 8.5.5 Voice operated switch (VOX) options 

Global Options See section 8.5.6 Global options 

Fast Key Assign Options See section 8.5.10 Fast key assign options 

Gain Options See section 8.5.7 Gain Options 

Tally Options See section 8.5.9 Tally options 

Attached Control 

Options 

See section 8.5.12 Attached control options 

9.11 E-Que antenna/E-Que FS II-TA antenna 

Selecting this card type automatically configures an E-Que card with eight 

antenna ports (1 to 8 on the rear card). Each antenna provides five user ports 
and one control port. The hardware table shows the first user port number for 

each antenna rather than the E-Que port number. In the figure below the first 

antenna is shown as port 1 (the first beltpack port) and the second antenna is 
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shown as port 7 (previous first port number plus six), since beltpack ports 1-5 are 

on the first antenna. This is repeated for successive antennas. 

Note: The E-Que card cannot power an antenna. The antennas require an 

external power source. 

 

Figure 9-12 Antenna Ports 

9.11.1 Port function 

This is always set to Antenna. 

9.11.2 Label 

Used to differentiate between different Antennas. The label has 10 characters. 

9.11.3 Description 

An optional description for the port of up to 255 characters long. 

9.12 Configuring the antenna on an E-Que card 

1) To configure an Antenna on an E-Que card select the card in the 
Hardware->Cards and Ports list to display the configuration screen.  

Each of the eight ports on the card is given a port number reflecting the total 

number of beltpack connections that can be supported using the E-QUE card. 
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9.12.1 Antenna connections 

 

Figure 9-13 E-Que Antenna Configuration 

1) Select the card port to be configured and open Basic Options under 
Port Properties to set up the port parameters. 

Cable length 

1) To set the cable length between the card and the antenna select the 
Cable Length option and open the drop-down list. Adjust the cable 

length setting from 0 - 129 to 2860 - 2989. 

The length set is displayed next to the option after carrying out a site 

survey. 

Description 

Enter an optional description for the antenna such as position or function. 

Comments 

A scratchpad for engineers to record any relevant information about the port or 

antenna. 

Label 

Labels for antennas are only used for diagnostics purposes, such as antenna/role 

correlation. 

9.13 Configuring the antenna for an E-Que FS II card  

1) To configure an E-Que FS II card for Antenna select the card on the 
hardware list to display the configuration screen.  

Each of the eight ports on the card is given a port number reflecting the total 

number of beltpacks that can be supported using the E-Que FS II card. 
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9.13.1 Antenna connections 

 

Figure 9-14 E-Que FS II Antenna Configuration 

1) Select the card port to be configured and open Basic Options under 

Port Properties to set up the port parameters. 

9.13.2 Cable Length Compensation 

This sets the amount of compensation applied to the antenna to account for 

different cable lengths in the system.  

1) To set the cable length between the card and the antenna select the 
Cable Length option and open the drop-down list. Adjust the cable 

length setting from 0 - 69 to 1540 - 1609. 

The length set is displayed next to the option after carrying out a site 

survey. 

9.13.3 Description 

Enter an optional description for the antenna such as position or function. 

9.13.4 Comments 

A scratchpad for engineers to record any relevant information about the port or 

antenna. 

9.13.5 Label 

Listen labels for antennas are only used for diagnostics purposes, such as 

antenna/role correlation. 

9.13.6 Antenna Group 

Select an antenna group for DECT synchronization. 
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9.14 E-Que splitter/E-Que FS II-TA splitter 

This option automatically adds an E-Que card with two splitter ports (1 and 5 on 
the rear card) configured (See section 9.5.5). Each splitter can support up to five 

antennas and each antenna provides five beltpack ports. The hardware table 

shows ten antennas with the first beltpack port number for each antenna rather 

than the E-Que port number.  

Therefore, the first antenna is shown as port 1 (the first beltpack port) and the 
second antenna is shown as port 7 (previous first port number plus six), since 

beltpack ports 1-6 are on the first antenna. This is repeated for successive 

antennas. 

 

Figure 9-15 Splitter Ports 

9.14.1 Port function 

This is always set to Antenna. 

9.14.2 Label 

Used to differentiate between different Antennas. The label has 10 characters. 

9.14.3 Description 

An optional description for the port of up to 255 characters long. 



EHX Configuration Software | User Guide 

Page 168 
 

 

 
 

9.15 Configuring an E-Que card for splitter 

 

Figure 9-16 E-QUE Splitter Configuration 

1) Select the card port to be configured and go to Port Properties > 
Basic Options to set up the port parameters. 

9.15.1 Cable length 

1) To set the cable length between the card and the antenna select the 
Cable Length option and open the drop-down list. User the mouse to 

adjust the cable length setting from 0 - 129 to 2860 - 2989.  

The length set is displayed next to the option after carrying out a site 

survey. 

9.15.2 Description 

Enter an optional description for the antenna such as position or function. 

9.15.3 Engineer comments 

A scratchpad for engineers to record any relevant information about the port or 

antenna. 

9.15.4 Label 

Label for the port used to assign the port to a path. The label has 10 characters, 

or can be split into two parts, each of maximum five characters. 

1) To configure an E-Que card for Splitters select the card on the 
hardware list to display the configuration screen.  

In this case ten antennas are displayed corresponding to the two splitters that can 
be connected to an E-Que card with each splitter supporting up to five antennas. 
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9.16 Configuring an E-Que FS II card for splitter 

 

Figure 9-17 E-Que Antenna Configuration 

1) Select the card port to be configured and go to Port Properties > 
Basic Options to set up the port parameters. 

9.16.1 Cable length compensation 

1) To set the cable length between the card and the antenna select the 
Cable Length option and open the drop-down list. Use the mouse to 

adjust the cable length setting from 0 - 69 to 1540 - 1609.  

The length set is displayed next to the option after carrying out a site 

survey. 

9.16.2 Description 

Enter an optional description for the antenna such as position or function. 

9.16.3 Comments 

A scratchpad for engineers to record any relevant information about the port or 

antenna. 

9.16.4 Label 

Label for the port used to assign the port to a path. The label has 10 characters. 

To configure an E-Que card for Splitters select the card on the hardware list to 

display the configuration screen.  

In this case ten antennas are displayed corresponding to the two splitters that can 

be connected to an E-Que card with each splitter supporting up to five antennas. 
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9.17 Antenna role map for FreeSpeak/CellCom 

 

Figure 9-18 Diagnostics Menu 

Select Diagnostics > Antenna Roles to display the status of the 

FreeSpeak/CellCom antennas and roles currently configured.  



EHX Configuration Software | User Guide 

Page 171 
 

 

 
 

 

Figure 9-19 Antenna and Role Display 

The mapping of roles onto antennas is indicated by the colored squares. When a 

role is registered to an antenna, a black dot is placed in the antenna row at the 

role position. 

9.18 Antenna role map for FreeSpeak II™ 

Select Diagnostics > Antenna Rols to display the status of the FS-II antennas 

and roles currently configured, and the antenna groups. 

 

Figure 9-20 Antenna and Role Display 
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10 Adding and configuring an IVC-32 card 

The IVC-32 card enables you to connect Eclipse HX matrices to, for example, 

Concert panels, IP enabled V-Series panels, LQ devices and Agent-IC Mobile Client 

over a normal LAN or WAN, using IP. 

Note: You can also centrally manage IVC-32 cards using the IP Devices option. 
Go to Hardware > IP Devices. See section 20 IP devices. 

10.1 Adding an IVC-32 card (automatic discovery) 

The IVC-32 card is automatically discovered when: 

 You select the Discover Hardware option after the Matrix is placed on 

the System Layout from the discovery pane. 

 You right-click a matrix on the System Layout screen, and then select 

Configuration > Select New Configuration > Discover Hardware. 

10.2 Adding an IVC-32 card (manual) 

To add an IVC-32 card: 

1) In Hardware > Cards and Ports, navigate to an available slot number 
(marked Empty). Do either of the following: 

 Double click the slot. 

 Right click the slot and select Set Card Type. 

A drop-down menu is displayed, listing the available card types. Select IVC-32 or 

IVC-32 (Redundant). 

Note: The IVC-32 card is a high-power device. For information about how many 
high-power devices you can install, see section 6.14 System hardware 

limits 

 

Note: An IVC-32 card can be in redundant mode. If you select IVC-32 
(Redundant), the card will operate as a redundant card, and you will 

not be able to configure any ports on this card. 
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Figure 10-1 IVC-32 Card Selection 

When you add or remove card to the matrix configuration, the following screen 

might appear unless the Hide this warning until EHX is restarted option has 

been selected: 

 

Click OK to continue. 

If your configuration contains linked matrices, the following message might 

appear when you try to apply changes to the matrix: 
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2) Click View Configuration Differences to see a list of possible 
interconnection issues. 

3) Click OK to continue, or Cancel. 

4) The IVC-32 Card Properties screen appears 

 

Figure 10-2 IVC-32 Card Properties 

Do one of the following: 

 To accept the default settings, click Close. 

 Change the edit fields as required, and then click Close. 

Note: To view and edit the IVC-32 card properties at any time, double click on 
the IVC-32 Card Slot or right-click and select Card Properties. 
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10.2.1 Setting IVC-32 card properties 

General 

Default ports used by the Eclipse HX system are 6001 for IP Panel 

communications, 42001 for EHX communications and 1300 for the matrix event 

log. Ports 42001 and 1300 are used by the UDP protocol. 

Ports 42001 and 1300 are not user adjustable. 

Port 6001 is user adjustable. 

Eclipse HX system administrators are advised to check with network 

administrators or IT that these default ports may be used without causing a 

conflict with any other application on the network.  

Each IVC-32 card requires a static IP address. It is recommended that these 
addresses are issued by IT or the Network Administrator to avoid conflicts with 

any other system on the network and are not part of the DHCP dynamically 

assigned range. 

TCP/UDP Port 

Sets the TCP/UDPport number to be used by the IVC-32 card when 

communicating over IP. This parameter should not normally be changed from the 

default value unless all the IP devices are also updated to use the new port 

number. If this is not done the IP devices cannot communicate with the IVC-32 
card.  

Eclipse HX system administrators are advised to check with network 

administrators or IT that the default port may be used without causing a conflict 

with any other application on the network. 

If the IP port number is changed ports 42001 and 1300 should not be used as 

these ports are already used by EHX. The Eclipse HX system administrator should 
check with the network administrator or IT to obtain a port number to use. 

IP address 

This is the static IP address of the IVC-32 card, assigned by IT or the Network 

Administrator. This is used by IP devices to communicate with the matrix via the 

IVC-32 card.  

Note: It is important to ensure that the IVC-32 card IP address does not clash 
with any other IP address on the network (another device is using the 

same IP address). If there is an IP address clash the IVC-32 card may 

repeatedly lose the connection with IP devices. If the IVC-32 card IP 

address clashes it may also cause the IVC-32 card to reset. 
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It is recommended that the IVC-32 is given a static IP address. The V-Series 

panels, Concert clients and Agent-IC Mobile Client IP addresses should be 
assigned by a DHCP server.  

Subnet mask 

This is the subnet mask used by the IVC-32 card to define the address range the 
card can access. Typically, this is assigned by IT or the Network Administrator.  

Default gateway 

This is the address of the gateway (router) to be used to communicate with 
external devices such as IP panels and Concert clients over a wider IP network. 

This address is optional but if used must fall within the address range defined by 

the subnet mask. 

External IP address 

If the Matrix is operating behind a firewall, then port address forwarding can be 

used to expose a LAN-connected device to the outside world. Typically, this is 

assigned by IT or the Network Administrator. 

This IP address must be manually entered on IP panels to communicate directly 

with the IVC-32 card. This address must be a unique address on the internet. It is 

not affected by the subnet mask. 

External TCP/UDP port 

This is the TCP/UDP port used when communicating directly with the IVC-32 card 

using the External IP address. The default port number is 6001 and this should 

not be changed unless the default port number on all external devices is also 

changed to the new port number. 

10.3 Removing an IVC-32 card 

To remove an IVC-32 card from the configuration: 

1) In Hardware > Cards and Ports, navigate to the slot number of the 

IVC-32 card you want to delete. 

2) Right click the slot and select Set Card Type.  

3) A drop-down menu is displayed, listing the available card types. Select 

Empty.  

4) A warning dialog is displayed. To confirm the deletion, click Yes. 
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When you remove a card, the warning message (Hardware change – reset 

required) above might appear. 

10.4 Setting the port function 

To set the port function: 

1) Click the Port Function field. A drop-down menu is displayed. 

2) From the drop-down menu, select the desired device (user panels and 

interfaces that may be connected to the port). 

The available device types are listed below: 

 Concert panel  V 1RU Rotary 

 Direct  V 2RU Lever (24 keys) 

   V-2RU Lever (32 keys) 

 Hosted Direct  V 2RU Push 

 LQ  V 2RU Rotary 

 LQ Trunk  V Desktop Lever 

 Mobile Client  V Desktop Push 

 Trunk  V Desktop Rotary 

 V 1RU Lever  

 V 1RU Push  

Note: If you right-click on a port and select Find Usages, a list of other EHX 
entities which refer to the port is given. 

If you add an IP-enabled V-Series panel, the following screen appears: 
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Figure 10-3 Multi-Channel V-Series 

Select the number of additional channels you require. If you select one or two 

additional channels, these channels automatically appear as Hosted Direct in the 

Port Function column of the Cards and Ports screen, for example: 

 

Figure 10-4 Two Hosted Direct sub-channels 

If you add an LQ port, a GPO is added to the EHX configuration. This appears in 

Hardware > GPOs, and in the Interface relays tab of Configuration > 
Controls. 

Note: Hosted direct ports are indented from their host ports in the Cards & 

Ports screen. 

10.5 Port Properties 

To edit port properties, go to Hardware > Cards and Ports, and then select the 
required port. In the right-hand window, select the requried property drop-down 

list. 

The following are available. 

Basic Options See section 8.5.1 Basic Options 

Panel Options See section 8.5.2 Panel options 

Assignment Panel Options See section 8.5.3 Assignment panel (AP) options 

Menu Options See section 8.5.4 Menu options 

Voice Operated Switch Options See section 8.5.5 Voice operated switch (VOX) 
options 
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Global Options See section 8.5.6 Global options 

Audible Alert Options See section 8.5.8 Audible alert options 

IP Port Options See section 10.5.2 IP port options 

Fast Key Assign Options See section 8.5.10 Fast key assign options 

Gain Options See section 8.5.7 Gain Options 

Tally Options See section 8.5.9 Tally options 

Logic Input Options See section 8.5.11 Logic input options 

Attached Control Options See section 8.5.12 Attached control options 

 

10.5.1 Parent port 

Note: The Parent Port option is only available with the IVC-32 card when Port 

Function is set to Hosted Direct. This setting indicates which IVC32 
port (on the same card) is the port number of the hosting V-Series panel. 

For a Hosted Direct sub channel, you can select a parent port for the Hosted 

Direct sub channel. This sub-channel is always grouped with the parent port. If 

you sort the list of ports according to Port Number, each sub-channel is listed with 

its parent port. 

To select a parent port: 

1) Select Hardware > Cards and Ports, and then select the required 
port. In the right-hand window, select Basic Options. 

2) Select a parent port from the drop-down list. 

10.5.2 IP port options 

Note: IP Port Options are only available for ports on IVC-32 cards that are not 

Hosted Direct. 

UserID 

ID required for the port to log in to the system via the IVC-32 card. The user ID is 

set in EHX and entered at the other end of the link. The User ID field must be 

unique for each port in the linked set of configurations. 

Note: The UserID is 10 characters long (including spaces) and is case sensitive. 
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Network connection 

Selects the network connection type for an IP connection. Select from LAN (high 

speed), WAN (intermediate) or Internet (low speed) from a drop-down menu. The 

default setting is LAN. 

Audio codec 

Allows the codec (G.722) to be selected for IP connections.  

Password 

Panel password required for the port to log in to the system via the IVC-32 card. 

The password is set in EHX and entered at the other end of the link. 

Note: The Password is 10 characters long (including spaces) and is case 
sensitive. The password field can be left blank for convenience if security 

is not a concern. 

VOIP caller 

Enables the port as the initiator of the VOIP setting. 

Note: Only available on IP Trunks and IP Directs. 

Remote IP address 

The IP address for the remote device 

Note: Only available on IP Directs. 

UDP comm. port 

The UDP communication port for the remote device. 

Note: Only available on IP Directs. 

Remote user ID 

The unique user ID for the remote device. The maximum length for a user ID is 

ten characters including spaces. 

Note: The Password is 10 characters long (including spaces) and is case 

sensitive. 
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Note: Only available on IP Directs. 

Remote password 

The password for the remote device. The maximum length for the password is ten 
characters including spaces. 

Note: The Password is 10 characters long (including spaces) and is case 

sensitive. 

 

Note: Only available on IP Directs. 

10.6 Adding and configuring an IVC-32 redundant card 

You can add an IVC-32 Redundant Card to provide fail-over redundancy for one or 

more IVC-32 Cards in the matrix. You cannot add an IVC-32 redundant card if you 

do not already have at least one IVC-32 card present. 

1) In Hardware > Cards and Ports, navigate to an available slot 
number (marked Empty). Do either of the following: 

 Double click the slot. 

 Right click the slot and select Set Card Type. 

A drop-down menu is displayed, listing the available card types. Select IVC-32 

(Redundant). 
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Figure 10-5 IVC-32 Card Selection 

When you add or remove card to the matrix configuration, the following screen 

might appear unless the Hide this warning until EHX is restarted option has 

been selected: 

 

Click OK to continue. 

If your configuration contains linked matrices, the following message might 

appear when you try to apply changes to the matrix: 
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2) Click View Configuration Differences to see a list of possible 
interconnection issues. 

3) Click OK to continue, or Cancel. 

Note: You can only configure IVC-32 redundant cards up to the maximum 
number of IVC-32 Cards supported by the matrix. 

 

Note: The IVC-32 Redundant card is a high-power device. For information 

about how many high-power devices you can install, see section 6.14 
System hardware limits 

4) The card properties screen appears. This allows you to specify which 
IVC-32 card to provide redundancy for: 

 

Figure 10-6 IVC-32 (Redundant) Card Properties 

Do one of the following: 
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 To accept the default settings, click Close. 

 Change the edit fields as required, and then click Close. 

Note: To view and edit the IVC-32 card properties at any time, double click on 
the IVC-32 Card Slot. 

10.6.1 Combinations of IVC-32 cards 

The following combinations of IVC-32 Cards and IVC-32 Redundant Cards are 

possible: 

 One IVC-32 Card and one IVC-32 Redundant Card - the redundant card 

provides backup for the only card in the system 

 Two IVC-32 Cards and one IVC-32 Redundant Card - you can either set 

the redundant card to provide redundancy backup for both IVC-32 

Cards in event of failure, or specify that it is only backing up particular 

cards. 

 Two IVC-32 Cards and two IVC-32 Redundant Cards - you must specify 

which redundant card is providing redundancy for which IVC-32 card. It 

is not possible to have two redundant cards providing backup for the 

same IVC-32 Card. 

 Three IVC-32 Cards and one redundant card - you can either set the 

redundant card to provide redundancy backup for all three IVC-32 

Cards in event of failure, or specify that it is only backing up a 

particular card. 

An IVC-32 Card will fail-over to the IVC-32 Redundant Card under the following 

conditions: 

 All configured VoIP ports are unconnected for longer than 90 seconds. 

 The IVC-32 Card is detected as absent from the VME backplane. 

When a failover is detected, the following steps occur: 

1) The Config card checks to see if there is a redundant card configured to 
take over from the failed card. If not then the card is placed into an 

error state and nothing else happens. 

2) If a redundant card is configured, then the failed card is placed into an 
error state. 

3) All port numbers and timeslots are turned over to the redundant card. 
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4) The failed card has its IP details cleared. The IP address is changed to 

169.254.0.<slotNum> and resets. 

5) The redundant card takes on the failed card’s pervious IP address and 
resets. 

6) On startup the redundant card is placed into the Initialising state and 
finally into the Running States. 

7) The failed card stays in the Error state. 

8) The redundant card now establishes all VoIP calls that were previously 
configured on the failed card. 

Once the switch over process has started the redundant card starts accepting and 

making VoIP connections within 40 seconds. 

10.6.2 Switch-back 

A switch back from a redundant card back to a failed card only occurs under the 
following condition: 

The redundant card has failed. If the original card is still in error, then it will 

switch back and forward until corrective action is taken. 
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11 Adding and Configuing an LMC-64 card 

The LMC-64 card allows Eclipse HX matrices to provide audio level metering data 

to Production Maestro clients over an IP network. 

11.1 Adding an LMC-64 card (automatic discovery) 

The LMC-64 card is automatically discovered when: 

 You select the Discover Hardware option after the Matrix is placed on 

the System Layout from the discovery pane. 

 You right-click a matrix on the System Layout screen, and then select 

Configuration > Select New Configuration > Discover Hardware. 

11.2 Adding an LMC-64 card (manual) 

To add an LMC-64 card: 

1) In Hardware > Cards and Ports, navigate to an available slot 
number (marked Empty). Do either of the following: 

 Double click the slot. 

 Right click the slot and select Set Card Type. 

 

Figure 11-1 LMC-64 Card Selection 
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A drop-down menu is displayed, listing the available card types. Select LMC-64. 

This action adds an LMC-64 card to be used for communication over IP between 
the LMC-64 card and a PM Pro PC client. Cards and Ports show a single port entry 

that can be configured for 16-64 meters. 

 

Figure 11-2 IP Ports 

Note: When you add or remove a card in your configuration, the following 
message appears: 

 

If your configuration contains linked matrices, the following message might 

appear when you apply changes to the matrix: 

 

2) Click View Configuration Differences to see a list of possible 

interconnection issues. 

3) Click OK to continue, or Cancel. 
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4) The LMC-64 Card Properties screen appears: 

 

Figure 11-3 LMC-64 IP Parameters 

Do one of the following: 

 To accept the default settings, click Close. 

 Change the edit fields as required, and then click Close. 

Note: To view and edit the LMC-64 card properties at any time, double click on 
the LMC-64 Card Slot or right-click and select Card Properties. 

11.2.1 Setting the LMC-64 Card Properties 

General 

Default ports used by the Eclipse HX system are 6001 for IP Panel 
communications, 42001 for EHX communications and 1300 for the matrix event 

log. Ports 42001 and 1300 are used by the UDP/ protocol. 

Ports 42001 and 1300 are not user adjustable. 

Port 6001 is user adjustable. 

Eclipse HX system administrators are advised to check with network 
administrators or IT that these default ports may be used without causing a 

conflict with any other application on the network.  

Each LMC-64 card requires a static IP address. It is recommended that these 

addresses are issued by IT or the Network Administrator to avoid conflicts with 

any other system on the network and are not part of the DHCP dynamically 
assigned range. 
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TCP/UDP port 

Sets the TCP/UDPport number to be used by the LMC-64 card when 

communicating over IP. This parameter should not normally be changed from the 

default value. Eclipse HX system administrators are advised to check with network 

administrators or IT that the default port may be used without causing a conflict 
with any other application on the network. 

If the IP port number is changed ports 42001 and 1300 should not be used as 

these ports are already used by EHX. The Eclipse HX system administrator should 

check with the network administrator or IT to obtain a port number to use. 

DHCP Enabled 

The panel should obtain an address from a DHCP server, rather than use a preset 

address. 

IP address 

Static IP address of the LMC-64 card, assigned by IT or the Network 

Administrator. This is used by Production Maestro clients to communicate with the 
LMC-64 card.  

Important 

It is important to ensure that the LMC-64 card IP address does not clash with any 

other IP address on the network (another device is using the same IP address). If 

there is an IP address clash the Production Maestro clients may lose audio meter 

data. If the LMC-64 card IP address clashes it may also cause the LMC-64 card to 
crash. 

Subnet mask 

Subnet mask used by the LMC-64 card to define the address range the card can 

access. Typically, this is assigned by IT or the Network Administrator. 

Default gateway 

The address of the gateway (router) to be used to communicate with Production 

Maestro clients over a wider IP network. This address is optional but if used must 

fall within the address range defined by the subnet mask. 

External IP address 

If the matrix is operating behind a firewall, then port address forwarding can be 

used to expose a LAN-connected device to the outside world. Typically, this is 

assigned by IT or the Network Administrator. 



EHX Configuration Software | User Guide 

Page 190 
 

 

 
 

This IP address must be used by external Production Maestro clients to 

communicate with the LMC-64 card. This address must be a unique address on 
the internet. It is not affected by the subnet mask. 

External TCP/UDP port 

IP port used when communicating directly with the LMC-64 card using the 
External IP address. The default port number is 6001 and this should not be 

changed unless the default port number on all external devices is also changed to 

the new port number. 

11.3 Removing an LMC-64 card 

To remove an LMC-64 card from the configuration: 

1) In Hardware > Cards and Ports, navigate to the slot number of the 
IVC-32 card you want to delete. 

2) Right click the slot and select Set Card Type.  

3) A drop-down menu is displayed, listing the available card types. Select 
Empty.  

4) A warning dialog is displayed. To confirm the deletion, click Yes. 

When you remove a card, the warning message (Hardware change – reset 

required) above might appear. 

11.4 Port Properties 

To edit port properties, go to Hardware > Cards and Ports, and then select the 
required port. In the right-hand window, select the requried property drop-down 

list. 

11.4.1 Basic Options 

 

Figure 11-4 LMC-64 Basic Options 
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Comments 

Enter an optional comment about the port and what it is used for. 

Description 

Enter an optional description of the port, up to 255 characters long. 

Label  

Enter a label for the port used to assign the port to a path. The label has 10 

characters, or can be split into two parts, each of maximum five characters. 

Meter Count 

Select the number of meters provided by the LMC-64 card. Each meter allows 

Production Maestro Pro to meter on audio source or destination. 
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12 Adding and configuring an E-FIB card 

The E-FIB fiber card is designed to provide fiber trunking between Eclipse HX-

Omega, Eclipse HX-Median and Eclipse HX-Delta matrices. The fiber cards can 

also be configured to provide redundancy in communications link between Eclipse 

HX matrices. Each card provides two fiber rings. 

12.1 Adding an E-FIB card (automatic discovery) 

The E-FIB card is automatically discovered when: 

 You select the Discover Hardware option after the Matrix is placed on 

the System Layout from the discovery pane. 

 You right-click a matrix on the System Layout screen, and then select 

Configuration > Select New Configuration > Discover Hardware. 

12.2 Adding an E-FIB card (manual) 

To add an E-FIB card: 

1) In Hardware > Cards and Ports, navigate to an available slot number 
(marked Empty). Do either of the following: 

 Double click the slot. 

 Right click the slot and select Set Card Type. 

2) A drop-down menu is displayed, listing the available card types. Select 
either E-FIB (Fiber) or E-FIB (Redundant). 

Note: Only one E-FIB (Fiber) and one E-FIB (Redundant) card can be added. 
Clear-Com recommends that E-FIB cards are fitted to slots 6 and/or 7 of 

Eclipse HX-Median matrices, slots 14 and/or 15 of Eclipse HX-Omega 

matrices and slot 4 of Eclipse HX-Delta matrices. 
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Figure 12-1 E-FIB Fiber Card Selection 

Note: When you add or remove a card in your configuration, the following 

message appears: 

 

If your configuration contains linked matrices, the following message might 
appear when you apply changes to the matrix: 
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3) Click View Configuration Differences to see a list of possible 
interconnection issues. 

4) Click OK to continue, or Cancel. 

12.3 Removing an E-FIB card 

To remove an E-FIB card: 

1) In Hardware > Cards and Ports, navigate to the slot number of the 
E-FIB card you want to delete. Do either of the following: 

 Double click the slot. 

 Right click the slot and select Set Card Type. 

2) A drop-down menu is displayed, listing the available card types. Select 
Empty.  

A warning dialog is displayed. To confirm the deletion, click Yes. 

12.4 Port Properties 

To edit port properties, go to Hardware > Cards and Ports, and then select the 
required port. In the right-hand window, select the requried property drop-down 

list. 
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12.4.1 Basic Options 

The E-FIB card provides a single fiber port that can be configured to have Talk 

and Listen labels and a description.  

Note: If E-FIB Fiber (Redundant) is selected, no ports are displayed because 

the card parameters cannot be configured. 

 

Figure 12-2 E-FIB Basic Options 

Port Number 

The port number is set to the next available port on the system. For example, if 

two MXV-A16 cards are installed before the fiber card the port number is set to 33 

(16+16+1). 

The port number cannot be changed in Port Properties. 

Comments 

Enter an optional comment about the port and what it is used for. 

Description 

Enter an optional description of the port, up to 255 characters long. 

Fiber port count 

The Fiber port count specifies the number of unidirectional fiber channels that are 

configured for the fiber card. The port count may be set to a maximum of 224 

ports in multiples of 16. As a general guide, the port count (fiber channels) can be 

set to the maximum of 224 ports in networks with five or fewer matrices as this 

does not use all the timeslots (but see note below). 

For networks with more than five matrices the port allocations must take account 

of the maximum number of simultaneous talks and listens across the network 

with a maximum of 1024 timeslots being available. The matrix event log can be 

used to help tailor the port counts for the matrices. Alternatively, contact Clear-

Com support for assistance in configuring the network. 
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Note: The port count should not be set to an excessive number (significantly 
more that the number of panels available for connection via the fiber 

card) as this may reduce system performance. Different matrices can 

have different fiber port counts. 

Label 

Enter a label for the port used to assign the port to a path. The label has 10 

characters, or can be split into two parts, each of maximum five characters. 

Remote Matrix Rx 

The system number of the frame that the remote matrix receives data from in the 

primary fiber loop. 

Remote Matrix Tx 

The system number of the frame that the remote matrix transmits data to in the 

primary fiber loop. 
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13 Adding and configuring an E-MADI64 card 

The E-MADI64 is a Multichannel Audio Digital Interface card (MADI), providing up 

to 64 duplex channels of AES3 digital audio over a coaxial cable or fiber pair 

between compatible devices. 

13.1 Adding an E-MADI64 card (automatic discovery) 

The E-MADI64 card is automatically discovered when: 

 You select the Discover Hardware option after the Matrix is placed on 

the System Layout from the discovery pane. 

 You right-click a matrix on the System Layout screen, and then select 

Configuration > Select New Configuration > Discover Hardware. 

13.2 Adding an E-MADI64 card (manual) 

To add an E-MADI64 card: 

1) In Hardware > Cards and Ports, navigate to an available slot number 
(marked Empty). Do either of the following: 

 Double click the slot. 

 Right click the slot and select Set Card Type. 

2) A drop-down menu is displayed, listing the available card types. Select 
an E-MADI64 card. The options are: 

 E-MADI 32/32 

 E-MADI 56/56 

 E-MADI 64/64 

 E-MADI 64/32 

 E-MADI 64/16 

Note: If you use an RME fiber transceiver, you must have at least 6dB of 

attenuation. 

 

Note: When you add or remove a card in your configuration, the following 

message appears: 
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If your configuration contains linked matrices, the following message might 
appear when you apply changes to the matrix: 

 

3) Click View Configuration Differences to see a list of possible 
interconnection issues. 

4) Click OK to continue, or Cancel. 

5) The E-MADI64 Card Properties screen appears: 

 

Figure 13-1 E-MADI64 Card Poperties 
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Do one of the following: 

 To accept the default settings, click Close. 

 Change the edit fields as required, and then click Close. 

Note: To view and edit the LMC-64 card properties at any time, double click on 
the LMC-64 Card Slot or right-click and select Card Properties. 

13.3 Removing an E-MADI64 card 

To remove an E-MADI64 card: 

1) In Hardware > Cards and Ports, navigate to the slot number of the 
E-FIB card you want to delete. Do either of the following: 

 Double click the slot. 

 Right click the slot and select Set Card Type. 

2) A drop-down menu is displayed, listing the available card types. Select 
Empty. A warning dialog is displayed.  

To confirm the deletion, click Yes. 

13.4 Setting E-MADI64 Card Properties 

Card Properties permits sample rate selection when synching to video signals. The 

E-MADI64 card must be configured before it can be used when not using the Word 

Clock Source Sync. 

Card Properties always defaults to the E-MADI64 standard for the number of 

channels.  

E-MADI channel 

mode 

Sample rate Configurable ports 

32 96K 32 

56 44.1K or 48K 56 

64 44.1K or 48K 64, 32 or 16 

Table 13-1 E-MADI Channel modes 

13.5 Setting the port function 

To set the port function: 

1) Click the Port Function field. A drop-down menu is displayed. 
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2) From the drop-down menu, select the desired device (user panels and 
interfaces that may be connected to the port). 

The available device types are listed below: 

 Empty  V 2RU Rotary 

 Direct  V Desktop Lever 

 Panel Aux  V Desktop Push 

 Trunk  V Desktop Rotary 

 V 1RU Lever  

 V 1RU Push  

 V 1RU Rotary  

 V 2RU Lever (24 key)  

 V 2RU Lever (32 key)  

 V 2RU Push  

Note: If you right-click on a port and select Find Usages, a list of other EHX 
entities which refer to the port is given. 

13.6 Port Properties 

To edit port properties, go to Hardware > Cards and Ports, and then select the 

required port. In the right-hand window, select the requried property drop-down 

list. 

The following are available. 

Basic Options See section 8.5.1 Basic Options 

Panel Options See section 8.5.2 Panel options 

Assignment Panel 

Options 

See section 8.5.3 Assignment panel (AP) options 

Menu Options See section 8.5.4 Menu options 

Voice Operated Switch 
Options 

See section 8.5.5 Voice operated switch (VOX) options 

Global Options See section 8.5.6 Global options 

Gain Options See section 8.5.7 Gain Options 
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Audible Alert Options See section 8.5.8 Audible alert options 

Tally Options See section 8.5.9 Tally options 

Fast Key Assign Options See section 8.5.10 Fast key assign options 

Logic Input Options See section 8.5.11 Logic input options 

Attached Control Options See section 8.5.12 Attached control options 

Note: The available port properties options depend on the selected Port 
Function. 

13.6.1 E-MADI64 channel labeling 

The 4-character channel ID for each MADI input channel can be taken from the 

provided embedded data bits. The channel ID for each MADI output channel can 

be enabled in EHX. 

You can do any of the following: 

 Use the 4-character, 3rd party ID, provided from the input channel. 

 Use the Production Maestro Pro Alias. 

 Disable the ID and use the EHX port name for display on EHX Panels. 

This means that supported user panels can automatically show: 

 The MADI channel ID. 

 The Alias as supplied from Production Maestro Pro. 

 The Talk / Listen label as defined in EHX. 

13.7 Upgrading the E-MADI64 card firmware 

You can upgrade the following E-MADI64 code with EHX: 

  H8 application code (*.fwc format file). 

  DSP code (*.fwc format file). 

  FPGA code (*.fwc format file). 

The boot code file (*.mot) is upgraded using the Renesas Flash Development 

Toolkit 3.4 Basic (FDT), not EHX. The FPGA code can also be upgraded using 

Xilinx iMPACT programming software. 

Note: For detailed upgrade procedures and information, including upgrades that 

you cannot perform in EHX, see the Eclipse HX Upgrade Guide. 
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To upgrade E-MADI64 H8, DSP or FPGA code (for all the E-MADI64 cards) using 

EHX: 

1) Ensure that you have the following equipment: 

Equipment Description / Notes 

PC with an Ethernet or serial port - 

EHX software EHX must be installed and configured 

Ethernet or serial connection For the matrix to PC connection 

H8 application, DSP and FPGA code files The appropriate application code, DSP 

code and FPGA code files (*.fwc format) 

are available from the Eclipse HX DVDs: 

Software DVD > Eclipse HX-Omega-
Median-Delta > E-MADI Application 

Software DVD > Eclipse HX-Omega-

Median-Delta > E-MADI DSP 

Hardware DVD > Eclipse HX-Omega-

Median-Delta > E-MADI FPGA. 

Table 13-2 Upgrading e-MADI64 code 

2) Start EHX on the PC. 

3) Connect the matrix to the PC using either an Ethernet or serial port. 

4) In EHX, open the configuration. Select System > Layout. 

5) Right click the matrix and then select Firmware> Update Firmware. 

6) The Update Firmware wizard dialog is displayed. Click Next. 
In the Select Hardware Type screen, ensure that the Card radio 

button is selected: 

 

Figure 13-2 Select Hardware Type dialog 
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7) Click Next and then browse to the E-MADI64 code file (application, 
DSP or FPGA code files (*.fwc)). 

The folder contains the *.fwc file and a Read Me file (*.txt) with 

version information. Select the*.fwc file and click OK / Open.  

Note: See Step 1 for the location of the *.fwc files on the Eclipse HX 

DVDs. 

8) Click Next and confirm that the details displayed are correct. 

9) Click Next and confirm that the download commences. 

10) When the download has completed, click Finish to close the update 
firmware wizard. 

11) Ensure that the E-MADI64 cards reset once the download is complete. 

Code Approximate reset time  

H8 application 1 minute 

DSP 3 minutes 

FPGA 18 minutes 

Table 13-3 E-MADI64 card reset times 

When the download has completed, click Finish to close the update firmware 

wizard. 
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14 Adding and configuring an E-Dante64 card 

The E-Dante64 interface card is a Clear-Com matrix interface card that works with 

Dante network protocols and software. You can transport many channels of high 

quality audio using a Clear-Com matrix connected to multiple Dante enabled 

devices using standard Ethernet network structure (up to 64 channels per E-

Dante64 card). 

For information about the Audinate Dante Controller, refer to the Audinate Dante 

Controller User Guide and additional training materials on the Audinate website.  

For information about the status LEDs, buttons and connectors that are present 

on the card, refer to the relevant Eclipse Matrix User Guide. You will also find 

example use cases for the E-Dante card in the Clear-Com matrix user guides. 

14.1 Adding an E-Dante64 card (automatic discovery) 

The E-MADI64 card is automatically discovered when: 

 You select the Discover Hardware option after the Matrix is placed on 

the System Layout from the discovery pane. 

 You right-click a matrix on the System Layout screen, and then select 

Configuration > Select New Configuration > Discover Hardware. 

14.2 Adding an E-Dante64 card (manual) 

To add an E-Dante64 card: 

1) In Hardware > Cards and Ports, navigate to an available slot number 
(marked Empty). Do either of the following: 

 Double click the slot. 

 Right click the slot and select Set Card Type. 

2) A drop-down menu is displayed, listing the available card types. Select 
an E-Dante64 card. The options are: 

 E-Dante 16 

 E-Dante 32 

 E-Dante 64 

Choose according to the number of channels you need. 
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Note: You can install a maximum of seven E-Dante64 cards on a matrix. Total 
ports allocated on these cards must not exceed 496. If you use a sample 

rate of 96k, this automatically limits the card to 32 channels, so if using 

this sample rate you should allocate only 32 channels to the card in EHX. 

 

Note: When you add or remove a card in your configuration, the following 
message appears: 

 

If your configuration contains linked matrices, the following message might 
appear when you apply changes to the matrix: 

 

3) Click View Configuration Differences to see a list of possible 
interconnection issues. 

4) Click OK to continue, or Cancel. 

5) The E-Dante64 Card Properties screen appears: 
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Figure 14-1 E-MADI64 Card Poperties 

Do one of the following: 

 To accept the default settings, click Close. 

 Change the edit fields as required, and then click Close. 

Note: To view and edit the E-Dante64 card properties at any time, double click 

on the E-Dante64 Card Slot or right-click and select Card Properties. 

14.3 Setting the E-Dante64 Card Properties 

Set primary and secondary network expectations. If you don’t do this, you may 

see the red error condition LED flash on the front of the Dante card. See section 

14.8.3 Redundancy options for a full explanation of this feature. The default 

setting is Primary LAN Expected only. 

14.4 Setting the Port Function 

To set the port function: 

1) Click the Port Function field. A drop-down menu is displayed. 

2) From the drop-down menu, select Direct or Trunk. The most 
common port function is Direct. Use Trunk to make an intelligent link 

to another Clear-Com matrix. 

14.5 Dante labels 

There is no connection between labels in EHX and labels in Dante. However, it is 
advisable to use a similar label for connecting channels and devices in each 

context to avoid confusion.  
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Note: You can choose to see Dante labels in Eclipse using Auto Aliasing. See 
section Set Auto Alias Updates to show Dante channel names. 

14.6 Hardware name detection 

If an E-DANTE card hardware name does not match the expected name for a 

given slot in the matrix, the following error message appears: 

 

Click OK to update the EHX map with the new hardware name. When you 

download the map to the matrix, the error clears. Otherwise, insert the E-DANTE 
card with the expected hardware name into the matrix. 

Note: This error message also appears in the Monitoring screen, see section 

25.5 E-DANTE-HX interface card . 

14.7 Port Properties 

To edit port properties, go to Hardware > Cards and Ports, and then select the 
required port. In the right-hand window, select the requried property drop-down 

list. 

The following are available. 

Basic Options See section 8.5.1 Basic Options 

Voice Operated Switch Options See section 8.5.5 Voice operated switch (VOX) 

options 

Global Options See section 8.5.6 Global options 

Fast Key Assign Options See section 8.5.10 Fast key assign options 

Gain Options See section 8.5.7 Gain Options 
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Tally Options See section 8.5.9 Tally options 

Attached Control Options See section 8.5.12 Attached control options 

Note: The available port properties options depend on the selected Port 
Function. 

14.8 Configuring the Dante interface 

1) Open the Dante Controller software.  

The Dante Controller will see all Dante enabled devices on its network 

and you should see the Clear-Com Dante card in the Routing page of 

the Controller (assuming the network is connected and working). 

2) Label channels and device as required. Double click on the device in 
the Dante Routing page to access device configuration options to 

change names and labels.  
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3) Make connections (subscriptions) between devices by locating required 
crosspoints and clicking to connect. 
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Note: The Dante interface will provide error messages if there is a settings 
mismatch. 

14.8.1 Network configuration 

IP addressing is handled by the Dante software:  

Automatic network configuration 

A Dante-enabled device connected to a network will automatically setup its own network 
configuration, including its IP address. 

If the network has a DHCP server, which may be the case for installed networks, it will receive 
its IP configuration using the standard DHCP protocol.  



EHX Configuration Software | User Guide 

Page 211 
 

 

 
 

On a network without a DHCP server, which may be the case for temporary or smaller 
networks, the Dante-enabled device will automatically assign itself and address using link local 
protocols, in the same way PCs and printers often do.  

See Audinate Dante Controller User Guide, 2016 Audinate Pty Ltd.  

Note: DHCP is the preferred method of IP allocation when using Dante. 

 

Clear-Com recommends that the Eclipse Matrix (LAN) IP address uses a 

fixed/static IP address. 

14.8.2 Label exchange between Dante and Eclipse 
Within the Dante network, Dante enabled devices and associated audio channels 
are identified by names (labels). This contributes to an interface that is easy to 

read and use. When interfacing an Eclipse system with Dante, you can show the 

Dante channel names on ports using Auto Alias Updates. This makes redirecting 

or reconfiguring any networked audio set up much faster and easier. 

Choose from three different Auto Alias Update options: 

 

Auto Alias Update option Effect on labels seen on panels and 

in Production Maestro  

Disabled No change, names/labels not changed 

RX Channel Label Receive channel labels from Dante are used as 
the alias for that port. 

Source Tx Channel Label Source transmit channel labels from Dante are 

used as the alias for that port. If no current 
subscription is made, the receive channel label 

is shown. 
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Auto Alias Update option set to RX Channel Label: 

 

Figure 14-2 Auto Alias Update option set to RX Channel Label 
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Auto Alias Update option set to Source Tx Channel Label with audio 

subscription: 

 

Figure 14-3 Auto Alias Update option set to Source Tx Channel Label with audio 

subscription 
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Auto Alias Update set to Source Tx Channel Label, NO audio subscription: 

 

Figure 14-4 Auto Alias Update set to Source Tx Channel Label, NO audio 
subscription 

Set Auto Alias Updates to show Dante channel names 

1) In the EHX software, navigate to Cards and Ports > E-DANTE64 > 
Port > Port Properties > Basic Options > Auto Alias Updates. 

2) Click the small arrow on the right to access drop-down menu and 
select required option. 

3) Click Apply Changes to Matrix. 
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Note: Auto Alias Updates only works on ports configured as Directs, Trunk 

labels will not show Dante labels.  

 

Note: Labels in EHX contain a maximum of 10 characters. Dante labels can use 
up to 30 characters, so only the first 10 characters of the Dante label will 

be shown in Eclipse.  

 

Note: If a port has a split label then only the listen and forced listen labels are 
overwritten by the alias. 

14.8.3 Redundancy options 

Configure Primary and Secondary networks 

Dante enabled devices can run audio on two networks simultaneously. This means 

that if one network fails for any reason (for example a cable is pulled out) the 

other network will take over with no interruptions to the audio.  
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In order to set up the redundant networks, first cable and test the Primary 

network. Then connect alternative cables to the Secondary network connectors.  

 

Ref: https://www.audinate.com/resources/videos/gs8-dante-redundancy-getting-

started-dante-video-series last accessed 12 October 2016 

Settings are automatically copied from the Primary network to the Secondary 

network, so no further configuration is necessary. Check that networks are 

working as expected in the Network Status page of the Dante Controller. 

 

Set Primary and Secondary network expectations in EHX 

The Eclipse-HX system and the E-DANTE64 card have diagnostic and error 

reporting facilities. For these to work properly, it is necessary to specify whether 
you plan to use the Primary network only or both networks together. This 

prevents the system from reporting false connection flags.  

You must specify which networks you expect to use when you configure the E-

DANTE64 card in the EHX software.  

The default setting is Primary LAN Expected only. Some Dante devices only 
have a primary network, so always use this network first.  

1) In the EHX configuration software, navigate to Cards and Ports. 
Right click on the E-Dante64 card and select Card Properties.  

https://www.audinate.com/resources/videos/gs8-dante-redundancy-getting-started-dante-video-series
https://www.audinate.com/resources/videos/gs8-dante-redundancy-getting-started-dante-video-series
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2) Use the check box to specify which network or networks you expect to use 
and want to receive monitoring information on.  

 

3) If you check a LAN connection in this box, and the network is not 
physically connected, the red error LED on the front of the E-DANTE64 

card will light.  

In this dialog box you can also see the hardware name and device name for the 

card. The hardware name cannot be changed and uniquely identifies that card. 

The device name can be changed in the Dante Controller. 

E-DANTE64 replacement card options 

In addition to a backup network, you might want a replacement or backup of an 

E-DANTE64-HX interface card with your set-up map. In this case, you should save 

a copy of your configuration using the Dante Save Preset function, ready to 

apply to a replacement card if needed.  
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Procedure for installing a replacement or backup card 

When you remove an E-DANTE64-HX interface card from the Clear-Com matrix 

rack, any channel subscriptions (connections) that have been made in the Dante 

Controller are also removed as they are stored on the card. You need to re-apply 

these subscriptions in the Dante Controller using the Load Preset function for the 
backup card.  

1) Make sure you have saved your configuration using Save Preset in the 
Dante controller. 

2) Remove the front E-DANTE64 card from the matrix rack by gently 
opening the side ejector tabs and pulling the card out of its slot.  

3) Carefully insert the new card and push it home, closing the side 
ejector tabs to secure it in the matrix.  

Caution:  The new card may have pre-existing configuration on it. Use the 
Dante controller to make sure that the configuration is as you want it.  
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4) Open the Dante Controller and apply the required preset configuration 
(File > Load Preset). 

At this point, you can either use the card immediately, or you can check that 

audio is flowing as required and keep the replacement card aside for use when 

needed.  

Note: Changing the E-DANTE64 rear card requires a power down of the matrix. The 
front card can be replaced without power-down (hot plugged).  

14.8.4 AES67 flow configuration 
The Dante card can also be configured to interface with third-party AES67 

equipment. 

The Dante device can support any mix of Dante and AES67 flows, up to the 

maximum supported on the device. Configuration persists over reboots.  

The receive latency for AES67 Rx flows is set to 2 ms. This latency setting is not 

affected by changing the latency setting in the Dante controller.  

Note: Third party AES67 devices will need to be configured separately. 

14.8.5 AES67 Guidelines 

When connecting devices to route AES67 audio streams with your E-DANTE 64 
card, the following general principles should be noted:  

 AES67 uses IEEE1588-2008 Precision Time Protocol (PTP) to ensure 

syncronisation between devices. All networked devices, including your 

network switch must support this standard.  

 You need to disable any Energy Efficient Ethernet (EEE) switches, as these 

will disrupt the synchronization of audio streams.  

 All networked devices need to support multicast routing. The Dante system 

defaults to multicast when routing AES67 streams.  

 Multicast routing uses the Class D range of IP addresses (224.x.x.x – 

239.x.x.x). For AES67 streams, chose an IP range that does not conflict 

with other network traffic. Consult your network administrator if necessary.  

 It is recommended that Internet Group Management Protocol (IGMP) 

snooping is enabled on your network switch. This will avoid the possibility 

of flooding your network. 

  



EHX Configuration Software | User Guide 

Page 220 
 

 

 
 

 Dante uses Session Announcment Protocol (SAP) to discover devices on a 

network. If any of your devices do not support SAP, the Dante Controller 

will not be able to see them. In this case, you need to use a SAP conversion 

tool, such as the free Ravenna-2-SAP converter available from the Ravenna 

website. 

 

Figure 14-5 Configuration for AES67 devices that do not support SAP 

14.8.6 How to enable AES67 flows in the Dante controller 

1) Open the Dante Controller. Double click the required device in the 
Network View. This opens Device View for that device.  

2) Select the AES67 Config tab and enable AES67 mode.  Reboot the 
device. When the device has rebooted, you will see that a multicast IP 

address has been allocated to the device.  



EHX Configuration Software | User Guide 

Page 221 
 

 

 
 

 

3) Click the Multicast button       

4) Create new AES67 flows as needed.  
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5) A once Flows are created, they can be seen in Network 
View>Device>Transmit in the Dante controller.  

 

Note: Each flow can contain up to 8 channels. You can create as 
many flows as you need, depending on the channel capacity of 

your device. 
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6) The AES67 device can be seen in the Network View of the controller. It 
is shown in blue to mark its difference from the devices transmitting Dante 
channels.  

 

Once available in the Dante interface, AES67 flows can be viewed and 
subscribed to in the usual way. 

If you need more information on creating an AES67 interface, please refer to 
Audinate and your 3rd party AES67 device documentation.  

14.9 Upgrade your E-DANTE64-HX card 

Upgrades for your E-DANTE64-HX card are available for both EHX and Dante 

firmware and are available from your Clear-Com representative. 

The upgrade process for the two different modules on the card (1. EHX and 2. 

Dante) is different. The two processes are outlined below.  

Note: When upgrading your E-Dante64 card, only use the Clear-Com supplied 

upgrade files for both  

 

Note: (A: EHX) ClearCom - App, Boot, DSP, FPGA:  xxxxxx.FWC files  

(B: Dante) ClearCom [Brooklyn]: xxxxxx.dnt file.  

To check if your firmware is up to date, open the Firmware Report in EHX. 
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In the EHX software, navigate to the Layout tab. Right click on the required 

matrix and select Firmware/Firmware Report. 

 

14.9.1 Upgrade EHX E-DANTE64 firmware 

In the EHX software, navigate to the Layout tab.  

Right click on the matrix to be upgraded and select Firmware>Update 

Firmware>Card.  

Navigate to where the E-Dante64 upgrade file is stored and click to upload.  

There are 4 possible upgrade file types. 

Upgrade file type Approximate upgrade time/notes 

App.FWC 2 min. This is the most common file to upgrade and is 
usually labeled ‘Clearcom’. 

Boot.FWC 1 min 

DSP.FWC 3 min. Reset card on front panel after upgrade. 

FPGA.FWC 16 mins 

 

While the E-DANTE64 card is being upgraded with EHX firmware, the active light 
(green) on the front of the device will flash at double its usual speed and the error 

light (red) will show. The card is ready for use when the error light is off and the 

status light has returned to a steady 1Hz pulse.  
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Note: The EHX component of the upgrade process for an E-DANTE64 card is the 

same as a MADI card.  

 

Note: As with the MADI card, the FPGA file can be upgraded using Xilinx 

iMPACT programming software. For more detailed information, see 

section 11. Upgrading E-MADI64 cards in the Eclipse Upgrade Guide 

(available from the Clear-Com website). 

14.9.2 Upgrade Dante firmware 

Before updating the Dante component of your E-DANTE64 card, you must first 

download the Dante Firmware Update Manager from the Audinate website.  

Open the Dante Firmware Update Manager and follow the instructions on the 

screen.  

The Dante firmware upgrade file (usually labeled ‘Brooklyn’) has a .dnt extension.  
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Note: Please disable any firewalls before upgrading the E-Dante combined Brooklyn file 
(.dnt) via Dante Firmware Update Manager.  

 

Note: When upgrading firmware for the Dante component, the status light on the front 
of the E-Dante64 card will not change.  
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15 General Purpose Inputs and Outputs 

General Purpose Inputs and Outputs (GPIOs) enable you to configure a matrix 

input or output that triggers an external device. For example, a switch could form 

an input to the matrix that triggered a matrix event, or a panel key could trigger 

an output that operated a warning light in a studio. 

The Eclipse HX matrix has eight General Purpose Inputs (GPIs) and eight General 
Purpose Outputs (GPOs) on the processor card and these are automatically added 

to EHX in the Matrix Hardware screen as module 0. You can add further GPIs and 

GPOs to the system using GPI-6 and RLY-6 modules respectively. These interface 

modules fit into slots in the matrix frame.  

15.1 General Purpose Inputs (GPIs) 

To reach the GPI screen, select Hardware > GPIs. 

 

Figure 15-1 GPIs 
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15.1.1 Adding and removing GPI-6 modules 

If you want to increase the number of GPIs, add one or more GPI-6 modules. 

To add or remove GPI-6 modules: 

1) Open Hardware > GPIs. 

 

Figure 15-2 GPI-6 modules are added/removed from the GPI screen 

2) The counter next to Number of External GPI-6 modules displays the 
current number of GPI-6 modules. To display a drop-down list of 

numbers, click the counter. 

3) If you select a higher number than the current number, new GPI-6 
modules are added. Six new GPIs are added per module.  

If you select a lower number than the current number, GPI-6 modules and their 

associated GPIs are removed. 

For more information about GPI-6 modules, see the GPI-6 Manual, available on 
the Clear-Com website. 

15.1.2 Configuring GPIs 

To configure either a matrix or GPI-6 input: 
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Figure 15-3 GPI full screen 

1) Identify the input number to be used from the GPIs screen. 

2) Click the row to highlight it. 

3) From the Available Controls list, select the required Talk label. 

4) To transfer the label to the Attached Controls list, do either of the 
following: 

5) Click the => arrow. 

6) Double click the label. 

7) To detach the Talk label from the GPI, select the required label in the 
Attached Controls list.  

8) To detach the label, do either of the following: 



EHX Configuration Software | User Guide 

Page 230 
 

 

 
 

 Click the <= arrow.  

 Double click the label. 

Note: When using an IMF-3 frame the GPI-6 cable should be connected first to 
the matrix GPI data connector on the rear of the CPU Card before 

connecting any RLY-6 cards. 

 

Note: For information about controls, see section 17.3 Controls. 

15.2 General Purpose Outputs (GPOs) 

Note: Panel Relays are also managed from this screen, but are added and 

removed automatically when panels are managed from the cards and 
ports screen. Some of the panel relays of the IP V-Series are used by the 

V-Series application locally when the panel hosts secondary channels and 

the hosted port application is set to 2-way radio, HelixNet or Partyline. 

These GPIOs can additionally be used from this screen in which case the 

logic is OR'd with that of the V-Series application. 

To reach the GPO screen, select Hardware > GPOs. 

 

Figure 15-4 GPOs 
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Figure 15-5 GPOs Screen 

15.2.1 Adding RLY-6 modules 

If you want to increase the number of GPOs, add one or more RLY-6 modules. 

To add or remove RLY-6 modules: 

1) Open Hardware > GPOs. 

2) The counter next to Number of External RLY-6 modules displays the 
current number of RLY-6 modules. To display a drop-down list of 

numbers, click the counter. 

3) If you select a higher number than the current number, new RLY-6 
modules are added. Six new GPOs are added per module.  

4) If you select a lower number than the current number, RLY-6 modules 
and their associated GPOs are removed. 

15.2.2 Configuring GPOs 

In Hardware > GPOs, use the checkboxes to set whether the relay output is 
activated with talk and or listen.  

THE CONTROL MANAGER IS USED TO CREATE AND CONFIGURE CONTROLS THAT 

CAN TRIGGER THE RELAYS. 
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15.2.3 Panel Auxiliary and Panel Mute 

The Available and Attached windows have tabs for the various types of functions, 

allowing them to be filtered for ease of selection. Two of the tabs are Panel AUX 
relays and Panel mute relays.  

These functions correspond to these relay outputs in the I-Station documentation. 

In the case of V-Series panels the output relays are labelled as 1 and 2. The 

correspondence between the labels in EHX and the panel hardware is: 

 Panel mute relay - relay output 1. 

 Panel AUX relay - relay output 2. 
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16 Panel programming 

From the Panel Programming screen (in the Configuration menu), you can 

assign talk and listen labels to panel keys, assign labels to expansion panel keys, 

configure assignment panels, stack keys and set key specific functions. 

 

Figure 16-1 Configuration menu 
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Figure 16-2 Panel Programming Screen 

16.1 The panel programming screen 

The Panel Programming Screen is split into three areas.  

16.1.1 Top 

 

The top area contains a ribbon that enables you to: 

 Select from a scrollable list of connected intercom panels 

 Sort the scrollable list alphabetically or numerically. 

 Select and name shift pages. You can also see how many keys are 

currently assigned to each shift page. Left and right arrows allow you to 

move between shift pages. 
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Tip: You can also select shift pages by pressing Ctrl + shift page number.  
Ctrl + 0 returns to the main page. 

 

 

 Zoom in and out 

 Print key labels 

 Save, load, clear, copy and paste key layouts 

 Clear all keys 

 Select the Audio Mixer (see section 21 Audio Mixer). 

Identify a panel (only in online mode). This causes the panel currently being 

edited to flash the panel buttons or LEDs red and display IDENTIFYME in 

the bottom left display. To use this facility, monitoring must be enabled 

using the Monitor button on the EHX toolbar. This facility is only available 

for V-Series panels. The Identify Panel button is greyed out for other panel 

types. 

16.1.2 Middle 

 

Figure 16-3 Middle area 

The middle area provides a mimic of the intercom panels, and is the area where 

labels are programmed onto the panel selectors. This area also provides access to 
configure Expansion Panels to host Panels.  

Note: Expansion panels can only be added or removed in Cards and Ports. 

16.1.3 Lower 

In the lower area, you can find: 
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 The Palette, consisting of a list of all the matrices currently in the 

project. Expand each matrix to list all the entities that it contains, such 

as panels, interfaces and partylines. 

 The Stacked Keys area. This can be expanded or collapsed. For more 

information about stacked keys, see section 16.3 Stacked keys. 

16.2 The Palette 

The Palette lists all the entities that are present in the configuration. Entities can 

be: 

 Panels  Controls 

 Beltpack Roles  Fixed Groups 

 Interfaces  Sort Groups 

 IFBs  Special Entities 

 Partylines  Route Monitors 

 

Figure 16-4 List of entities 

Click on the left arrow to expand the entity. 
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Figure 16-5 Expanded list of entities 

16.2.1 Filtering for entities 

You can also filter for any entity type. To do so: 

1) Select Entity Types. 

A list of entity types displays. 

 

2) Select the required entity to filter. 

Note: You can use the CTRL key to filter for more than one entity. 

A list of filter entities appears. 

To remove all filter, click Filters Applied. 

Note: You can also apply filters from the Configure Palette screen. 
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16.2.2 Searching for entities 

Enter a key word into the Search box. Use an asterisk (*) to denote a wild 

character 

Note: The search is not case sensitive. 

16.2.3 Configuring the Palette 

Click Configure Palette. A list of options displays. 

 

Figure 16-6 Palette Options 

Palette Options 

 Sort By Port Number - sorts entities by port number. 

 Sort By Label - sorts entities by label 

 Group By Frame - groups entities by matrix first, then by entity type. 

 Group By Type - groups entities by type first, then by matrix. 

 Show Descriptions - shows the entity description. 

 Show Port Numbers - shows the entity port number. 
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Assign Keys 

 On Double Click - double click an entity to assign it to the first free 

key on the panel. To determine the assignment mode, see section 

Default assignment mode. 

 On Right Click Menu - right click an entity to display a menu. The 

menu displays the appropriate assignment types for the panel. 

 On Keyboard Enter - When searching entities, press Enter to assign 

the first search result to the first free key on the panel. To determine 

the assignment mode, see section Default assignment mode.  

Select Unique Search Result 

This option automatically selects a search item, if that item is the only search 

result. 

To determine the assignment mode, see section Default assignment mode. 

Default assignment mode 

This option determines the key type for entities that are assigned to panel keys 

using: 

 Talk - sets a talk from the panel to a destination with no automatic 

listen to the destination. 

 Listen - sets a key to listen to the source without talking to the 

destination at the same time. 

 Talk and Listen - sets a talk key with listen. 

 Dual Talk and Listen - sets a dual talk and listen key (only on 

pushbutton panel types). This make the pushbutton activate a TALK on 

a press and hold and LISTEN with a short press on the same 

pushbutton. 

 Forced Listen - sets a key with permanently made listen. 

 Talk and Forced Listen - sets a talk key with permanently made listen. 
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16.3 Stacked keys 

Stacked Keys functionality is the ability to add more than one Talk label to a 
single selector of an intercom panel. 

  

Figure 16-7 Stacked Keys Screen 

16.3.1 Creating a stacked key 

To create a stacked key: 

1) Open the Panel Programming screen. 

2) Select the panel where the stacked key is to be created 

3) Either programme a Talk or Listen label to the panel or identify a Talk 
or Listen label that has already been programmed onto the panel. 

4) On the mimic of the panel, place the mouse cursor over the required 
Talk label. 

5) Double click the Talk label. 

6) The Talk Label appears in the Stacked Key area (the bottom right 
window). Use the arrow to expand or collapse this area. 

7) Drag the mouse cursor over to the Talk Labels window 

8) Click the required label 

9) In the Stacked Key window, select the Add Label button. 

10) Repeat steps 7 to 9 for the required amount of Labels. 
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Figure 16-8 Stacked Key Label Order 

The order of the labels on the stacked key runs from the last (bottom) key in the 

list to the first (topmost) key in the list. 

16.3.2 Removing labels from a stacked key 

 

Figure 16-9 Remove Label from Stacked Key 

1) Double click the Stacked Key on the mimic of the panel using the left 
mouse button. The Stacked Key window displays all labels on the 

stack. 

2) Click the label to be removed. 

3) Click the Remove Label context box to remove the label. 

16.4 Panel programming preferences 

To configure the panel programming preferences, select Configuration > 

Preferences > Panel Operation. 
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Figure 16-10 Panel Operation Tab 

V-Series specific settings 

This option enables you to determine how the V-Series panel shift button 

operates: 

 Selectable Shift Page – the shift button toggles between the Main page 

and the last selected shift page (short press) or displays a list of shift 

pages (long press). 

 Cyclic Shift Pages – the shift button cycles through consecutive shift 

pages (short press) or displays a list of shift pages (long press) 

There are also checkboxes to: 

 Disable the shift menu unless two or more shift pages are configured. 

 Delay the shift and main menu activation time to three seconds. 

 Disable supervisor and supervisee label text inversion. 
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Crosspoint settings 

By default, there is a default crosspoint level (-72dB) that can be set by a V-

Series panel. This prevents panels from being able to completely mute audio. The 

tickbox allows the user to remove this limitation and achieve a full cut for 

crosspoint levels at the panel. 

I-station specific settings 

These settings enable you to determine whether I-station shift pages are 

selectable from the keypad or cyclic. 

16.5 Key operation preferences 

 

Figure 16-11 Key Operation 

Tally Settings 

Use this section to change the incoming Tally light color (the default is red). The 

options are: 

 Red. Tally light color is red 

 Green. Tally light color is green. 

There are three checkboxes: 

 Panels generate In Use Tallies on talk out AND receive 
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 Panels continue to receive incoming calling tally AFTER reply 

 Set VOX/In Use LED tally on active keys only 

Feedback settings 

If you select the Forced listen appears in reply key option, the label of any 

Forced Listen port appears in the Reply / Answerback stack of the listening panel. 

This can be over-ridden by each individual port’s option to Prevent Reply 
Signalisation. 

The option is unchecked by default.  

Single Reply key mode settings 

Use this section to determine the order in which incoming calls to a panel are 

stacked on the Reply Key.  

 If the New calls go to the BACK of the Reply Key Queue/Line 

option is selected then the calls are ordered on the basis of first in stays 

on top of the stack so the reply key answers the calls in the order they 

are received. 

 If the New calls go to the FRONT of the Reply Key Queue/Line 

option is selected, then the calls are ordered on the basis of last in goes 

to the top of the stack. This means that the Reply Key answers stacked 

calls by starting with the most recent call. 

The default is that the first call is answered first. 

16.6 Expansion panels 

Panels can support up to eight expansion panels.  

To add an expansion panel 

1) Select Hardware > Cards and Ports and select the port for the lever 
key panel.  

2) Select Panel Options > Expansion Panels.  

3) Click + to add an expansion panel. 

Note: Click X to remove an expanion panel. 

To display the expansion panel mimic, from the panel programming screen, open 

the drop-down list (normally displaying Main Panel) to show the list of all the 
expansion panels configured and select the required expansion panel. 
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Figure 16-12 V-Series Lever Key Expansion Panel 

Labels are assigned to keys in the same way as main panels and the option menu 

is available. 

16.7 V-Series panel programming 

This section covers the programming of the V-Series lever key, push button, and 

rotary panel types and their associated expansion panels. 

16.7.1 V-Series lever key panels 

To select a connected V-Series lever key panel: 

1) From Configuration > Panels, select the required panel from the 
drop-down list or use the < > icons to step through the list of panels. 

 

Figure 16-13 Scrollable list of panels 

2) To assign keys, click on the required item in the list of available labels, 
and then drag the items to the required key and drop them over the 

display corresponding to the key. Click on the mouse to confirm the 
assignment.  

Note: You can change the position of the Reply key by selecting REPLY in the 

Special Entities section, and dragging it to the required key. You can also 
move the key by clicking and dragging it from its current location and 

dropping onto a new location. 
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Figure 16-14 Assigning a Label on a Lever Key Panel 

Each blue display window is divided into an upper and lower section 

with the upper section being the listen label and the lower section being 

the talk label. This corresponds to the lever key action to activate the 

talk or listen routes (up to listen, down to talk). 

If the mouse pointer is positioned over a key display/label the details of 
the label are displayed.  

 

Figure 16-15 V-Series Lever Key Assignment 

16.7.2 Action menus 

To display the action menu for a key, position the pointer over the label and right-

click the mouse. A list of options appears: 

Activation 

The activation option determines how the key behaves when activated. To set the 

key activation type: 

Right click over the required key and then select Activation to display the 

activation options. 
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Figure 16-16 Key Activation 

Destination Listen (IFB Return) 

Note: This option is only available for IFB keys. 

This option enables the listen key to feed all the audio that is routed to the IFB to 

the panel user. If there are multiple IFB destinations, the audio routed to the 

listener is the sum of all the audio heard at the destination ports. 

Right click over the required key and then select Destination Listen > On/Off. 

Local assignment 

This option enables local key assignment to overwrite the selected key or not. 

This allows you to limit the keys a panel operator can overwrite when locally 
assigning keys by Fast Key Assign (V-Series only) or by Local Key Assignment (on 

panels supporting this facility). 

Right click over the required key and then select Local Assignment > Allow 

Local Assignment/Disallow Local Assignment. 

Interlock group 

This option assigns several keys on a panel into an interlock group and restricts 

the group so that only one key of the group can be activated at any one time. 

This function only refers to talk paths. 

For example, if a panel had five keys programmed to talk to cameras 1 to 5 then 

by setting these into an interlocked group only one camera key can be selected at 

a time. 

You can assign panel keys to a maximum of nine interlocked groups.  
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Note: The interlock groups are specific to the panel they are programmed for 
and do not affect interlock groups that may be set up on any other panel 

in the system. 

To add a key to an interlocked group: 

1) From Panel Programming, select the desired panel.  

2) Right click on the desired key to display the key options list. 

3) Select the Interlock Group entry to display the interlock group 
options list. 

4) Select the required interlock group or None if the key is not to be in 
any interlock group. 

The key may be added to other interlock groups as required. 

5) The key interlock groups are displayed in the key information popup. 

 

Figure 16-17 Interlock Group Assignment 

Key Groups 

If key groups have been assigned in Configuration > Key Groups, you can 

assign a key to one of the configured key groups. 
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Local advanced latch disable 

When the mouse pointer is over this entry a second menu is displayed giving the 

options to set Local Advanced Latch Disable to On or Off. Select and click on the 

required option. This performs the same function as Latch Disable in the Local 

Advanced facility. It allows or disallows a panel to latch a key to another device. 

Level Adjustment Applies To 

You can select whether the level adjustment applies to: 

 Crosspoint 

 Input (Global) 

 Output (Global) 

Go to key destination 

Click the Go To Key Destination entry to display the editor screen for the type 

of destination the key refers to. For example if the destination is a panel then the 

panel is displayed on the Panels screen. For a partyline key the Partylines editor 

is displayed with the partyline highlighted. 

Delete key 

Click the Delete Key entry in the menu to delete the assigned label (shown 

highlighted).  

Note: Only the highlighted label is deleted. The green listen label for that key is 

not deleted. 

16.7.3 V-series pushbutton panels 

1) Select Panels from the Configuration menu to display the panel 
options toolbar and select the panel from the drop-down list or use the 

> icons to step through the list of panels. 

 

Figure 16-18 V-Series Pushbutton Panel 

2) To assign keys drag items from the list of available sources and 

destinations to the required key and drop them over the display 
corresponding to the key.  



EHX Configuration Software | User Guide 

Page 250 
 

 

 
 

Note: You can change the position of the Reply key by selecting 
REPLY in the Special Entities section, and dragging it to the 

required key. You can also move the key by clicking and 

dragging it from its current location and dropping onto a new 

location. 

Entities in the label palette appear differently for push button panels - 
they are split into left and right sections for talk and listen respectively.  

3) Click on the talk section for a talk key. Click on the listen section for a 
listen key 

Unlike the lever key panels, only one label can be assigned to a key 

rather than two, but key activation can be assigned unlike lever key 

panels. 

4) Position the mouse pointer over a key display/label to display the 
details of the label.  

 

Figure 16-19 V-Series Pushbutton Assignment 

5) To display the action menu for a key, position the pointer over the 
label and right-click the mouse. 

 

Figure 16-20 Pushbutton Properties Menu 

Action menus 

See section 16.7.2 Action menus. 



EHX Configuration Software | User Guide 

Page 251 
 

 

 
 

16.7.4 V-series rotary panels 

1) Select Panels from the Configuration menu to display the panel 
options toolbar and select the panel from the drop-down list or use the 

> icons to step through the list of panels. 

 

Figure 16-21 V-Series Rotary Key Panel 

2) To assign keys, click on the required item in the list of available talk 
and listen labels, and then drag the items to the required key and drop 

them over the display corresponding to the key. Right click on the 
mouse to confirm the assignment.  

Note: You can change the position of the Reply key by selecting 

REPLY in the Special Entities section, and dragging it to the 

required key. You can also move the key by clicking and 
dragging it from its current location and dropping onto a new 

location. 

On rotary panels Listen and Talk are actioned by separate controls 

(rotary knob for Listen, talk button for Talk) so different paths can be 

assigned for Talk and Listen on the same key. 

It is also possible to assign other keys to the Reply key on V-Series panels. 
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Figure 16-22 Assigning a Label on a Rotary Control Panel 

Each blue display window is divided into and upper and lower section with the 

upper section being the listen label and the lower section being the talk label. This 

corresponds to the rotary push action to activate the listen route and the talk 
button below the display to activate the talk route. 

3) Position the mouse pointer over a key display/label to display the 
details of the label.  

 

Figure 16-23 V-Series Rotary Key Assignment 

4) To display the action menu for a key, position the pointer over the 
label and right-click the mouse. 
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Figure 16-24 Rotary Key Properties Menu 

Action menus 

See section 16.7.2 Action menus. 

16.8 Concert panel programming 

A Concert panel is a virtual panel (or soft panel) that runs on a PC and provides 
the same functionality as a normal hardware panel such as a V-Series panel. 

Concert panels can connect to an Eclipse matrix via a Concert server. 

Concert panel keys act as pushbuttons rather than lever keys and are operated 

using a mouse or other pointing device. Concert panels do not support any 

expansion panels. 

The following section covers the programming of Concert panels. 

1) Select Panels from the Configuration menu to display the panel 
options toolbar and select the panel from the drop-down list or the > 

icons to step through the list of panels. 

 

Figure 16-25 Concert Panel 
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2) To assign keys, drag items from the list of available sources and 
destinations to the required key and drop them over the display 
corresponding to the required key.  

As with V-Series pushbutton panels only one label can be assigned to a 

key and key activation can be assigned. 

3) Position the mouse pointer over a key display/label to display the 
details of the label.  

 

 

Figure 16-26 Concert Panel Assignment 

4) Position the mouse pointer over the label and right-click the mouse to 
display the action menu for a key. 

 

Figure 16-27 Concert Panel Properties Menu 

16.8.1 Action menus 

See section 16.7.2 Action menus. 
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16.9 i-Series programming 

This section deals with programming i-Series main panels and expansions panels. 
The V-Series panels which may also be attached to i-Series panels as expansion 

panels are non-programmable. 

16.9.1 Assigning labels 

 

Figure 16-28 Label Assign Screen 

To assign a label to a given selector 

1) Locate the mimic of the panel to programme by either using the scroll 

arrows or the drop-down list box from the middle area of the screen. 

2) Keys are assigned in the normal way by clicking on the required item 

in the list of available labels, and then dragging the item to the 
required key and dropping them over the display corresponding to the 

key and clicking on the mouse to confirm the assignment. 

3) Drag the mouse cursor up the screen into the mimic area and position 
it over the required key. 
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4) Repeat for all required Label programming. 

5) To program a Talk and Listen key, press and hold the keyboard Ctrl 
key and then select the Talk label and place that onto the panel. 

6) To program a Talk and Forced Listen key press and hold the keyboard 
Alt key and then select the Talk label and place the label onto the 

panel. 

16.9.2 Re-assignment of labels 

 

Figure 16-29 Reassign Labels Screen 

To re-assign a label 

1) Select the required port and locate the label that is required to be re-
assigned. 

2) To select the new Label, place the mouse cursor over the label. 

3) Left click and hold down the mouse button. 



EHX Configuration Software | User Guide 

Page 257 
 

 

 
 

4) Whilst holding down the mouse button drag slightly down the mouse 
until the label is free from the display.  

5) Position the Label over the new position and release the mouse button 

to drop the label into the new position. 

16.9.3 Action menus 

See section 16.7.2 Action menus. 

16.9.4 i-series advanced functions 

The i-Series operates in one of four modes:  

 COM mode is the default mode. In this mode, the i-Series panel 

operates as a simple panel. Talk labels are assigned to destinations, 

and listen labels are assigned to sources.  

 IFB mode allows the i-Series to assign a program audio source or 

sources to an IFB Global destination. For example, on-the-air audio can 

be assigned to the talent or announcer in a television studio application. 

It is called IFB mode because the program audio source that is routed 

to the IFB destination can be interrupted by an incoming intercom call 

to the IFB destination. 

 PL mode allows the panel operator to add and delete members of a 

partyline directly from the panel.  

 FG mode allows the panel operator to add and remove members of a 

fixed group directly from the panel.  

For more details of how to use the i-Series advanced functions, see the i-Series 

Panels User Guide. 

16.9.5 Using EHX to set up i-Series fixed group membership 

options 

A fixed group occurs when one source needs to call many destinations at one 
time. The panel operator can add and remove members of a fixed group in real 

time with the i-Series, provided that the feature has been enabled in EHX. 

To enable the feature in EHX 

1) Open the required map configuration in EHX.  

2) From Cards and Ports screen, select the required panel.  
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3) Select Port Properties > AP Panel Options > Fixed Group 
Assignment. Click the drop-down box to turn the feature on or off.  

 When the check box reads true the feature is on.  

 When the check box reads false the feature is off.  

4) From Panel Programming, select the panel to which the i-Series is 
connected, and immediately below it, select the i-Series panel.  

5) Assign the fixed group source as a talk key on the i-Series panel on 
screen.  

6) Assign potential fixed group members as listen keys on the i-Series 
panel on the screen.  

7) From the Eclipse HX Downloads menu, click Apply and Reset.  

EHX uploads the information to the i-Series panel.  

16.9.6 Using EHX to Set up i-Series IFB options  

After a program audio source has been attached to a matrix port, the EHX 

operator can assign the audio source to an IFB destination with the i-Series 

Assignment Panel in panel programming. 

To assign an audio source to an IFB destination 

1) In Cards and Ports select the i-Series panel.  

Highlight the entire row when selecting the panel.  

2) Go to Port Properties > AP Panel Options > IFB assignment. 

Select True (the box is checked).  

3) From Panel Programming, select the i-Series panel.  

4) Assign the IFB destination as a talk label. 

5) Assign the IFB source or sources as a listen label.  

6) Click Apply Label Changes from the Eclipse HX Download menu to 
send information to the matrix.  
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16.9.7 Using EHX to set up i-Series partyline membership 

options 

The panel operator can add and remove members of a partyline in real time with 

the i-Series provided this feature has been enabled in EHX.  

To enable the feature in EHX: 

1) Open the required map configuration in EHX.  

2) From the Cards and Ports screen, select the desired panel.  

The Advanced Settings screen opens.  

3) From Port Properties, select Partyline Assignment from i-Series AP 

Panel Options. Click the drop-down box to turn the feature on or off.  

 When the check box reads true the feature is on.  

 When the check box reads false the feature is off.  

4) From Panel Programming select the i-Series panel.  

5) Assign the partyline as a talk key on the on screen i-Series panel.  

6) Assign potential partyline members as listen keys on the on screen i-
Series panel.  

7) From the Eclipse Downloads menu, click Apply and Reset.  

EHX uploads the information to the i-Series panel.  

16.9.8 i-Series panel options 

This functionality is limited to the current configuration and label sets cannot be 

transferred between configurations. The options for panel Save, Load, Copy, 

Paste, Upload and Clear are provided on the panel configuration toolbar above the 

panel mimic. 

Page 

1) Select Page to display a list of pages for the panel as a drop-down 
list. Click the required page to update the mimic to the page. 
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Save 

1) Select Save on the Panel Programming toolbar to display the label file 
save dialog. 

2) Enter the name of the file which will default to the .ccl extension. The 

keys from all pages are saved (including shift pages where supported) 

but the keys from any expansion panels that may be fitted are not 
saved in the file. 

Expansion panel labels must be saved separately. 

Load 

1) Select Load on the Panel Programming toolbar to display the dialog for 
selecting and opening a panel label (.ccl) file.  

2) Select the required file and click Open to load the labels from the file. 
When a label load is performed all the labels on a panel (including shift 

pages) and cleared before the new labels are applied.  

If the type of panel being loaded is not the same as the type of panel 

the label file was saved from this may result in labels being lost when 

the panel is loaded. 

Copy 

1) Select Copy on the Panel Programming toolbar to copy the labels of the 
current panel page only into the scratch pad. You cannot copy labels 

from expansion panels. 

Paste 

1) Select Paste on the Panel Programming toolbar to paste the labels 
copied to the scratch pad onto the currently selected panel. All the 

labels currently on the page are lost. This allows single pages of labels 

to be pasted on to the panel. 

If the type of panel being pasted to is not the same as the type of panel 

the labels were copied from this may result in labels being lost when 

the labels are pasted onto the new panel. 
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Clear 

1) Select Clear on the Panel Programming toolbar to clear all the labels 
from the current panel including shift pages but excluding any 

attached expansion panels. 

16.9.9 Fast key assign restrictions (i-series)  

The i-Series Advanced Settings area, located on the rightmost side of Cards and 

Ports offers three Soft Menu Restrictions:  

 Dial Phone Mode Access  

 Information Mode Access 

 Key Assign Mode Access 

By default, the panel operator has access to these options from an i-Series, but if 

the check box for any of these options is cleared, the panel operator cannot 

access the menus from the i-Series front panel.  

16.10 Setting up assignment panel partyline 

membership options 

The panel operator can add and remove members of a partyline in real time from 

an assignment panel provided this feature has been enabled for the panel in EHX.  

To enable this feature in EHX 

1) Open the required map configuration in EHX.  

2) From the Cards and Ports screen, select the desired panel.  

3) From Port Properties, select Partyline Assignment from AP Panel 
Options. Click the drop-down box to turn the feature on or off.  

4) When the check box reads true the feature is on.  

5) When the check box reads false the feature is off.  

6) From Panels in the Configuration menu select the required panel or the 
panel to which the AP (Assignment Panel) mode is enabled. 

Note: On the panel, the key will show the particular AP mode that is 

selected or the panel, for example INTERCOM, IFB Assign, 
PL Assign or FG Assign. 
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7) Assign the partyline as a talk key on the on panel.  

8) Assign potential partyline members as listen keys on the on screen 
panel. 

9) From the Eclipse HX Downloads menu, click Apply and Reset.  

EHX uploads the information to the panel.  

For more information, see the i-Series User Guide. 

16.11 Setting up assignment panel fixed group 

membership options 

A fixed group occurs when one source needs to call many destinations at one 

time. Members of a fixed group may be added or removed by the panel operator 

in real time with the assignment panel provided this feature is enabled for the 

panel in EHX. To enable the feature in EHX 

1) Open the required map configuration in EHX.  

2) From the Cards and ports screen, select the required panel. 

3) From Port Properties, select Fixed Group Assignment from AP Panel 
Options. Click the drop-down box to turn the feature on or off.  

4) When the check box reads true the feature is on.  

5) When the check box reads false the feature is off.  

6) From Panels in the Configuration menu select the required panel or the 
panel to which the AP (Assignment Panel) mode is enabled. 

Note: On the panel, the key will show the particular AP mode that is 
selected or the panel, for example INTERCOM, IFB Assign, 

PL Assign or FG Assign. 

7) Assign the fixed group source as a talk key on the assignment panel on 
screen.  

8) Assign potential fixed group members as listen keys on the assignment 
panel on the screen.  

9) From the Eclipse HX Downloads menu, click Apply and Reset.  
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EHX uploads the information to the assignment panel.  

16.11.1 Keep hidden keys active (i-series panels)  

1) In Advanced Settings for i-Series panels, select the Keep Hidden 
Keys Active option. When this option is selected, audio paths from an 

i-Series panel’s main page are maintained even when the panel 
operator switches to the shift (swap) page.  

2) Clear the check box to turn off this option. If this option is disabled the 
audio paths from the main page are cut when the panel operator 

switches to the swap page.  

This option is not selected by default.  

16.12 Agent-IC Mobile Client 

To find out how many Agent-IC clients are licensed on a matrix, do the following: 

1) Select Diagnostics > Event Log. 

2) In the right-hand pane, select      , and then select Request Info. 

3) From the Request Matrix Information screen, select Matrix 
Overview. 

The Agent-IC licenses are listed. 

The following section covers the programming of the Mobile Client panel. 

1) Select Panels from the Configuration menu to display the panel 
options toolbar and select the Mobile Client from the drop-down list or 

the > icons to step through the list of panels. 
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Figure 16-30 Mobile Client Panel 

Note: The number of keys displayed on the Mobile Client screen depends on the 

target device that the Mobile Client is installed on. 

2) To assign keys, click on the required item in the list of available labels, 
and then drag the items to the required key and drop them over the 

display corresponding to the key. Click on the mouse to confirm the 

assignment.  

3) To display the action menu for a key, position the pointer over the 
label and right-click the mouse. 
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Figure 16-31 Key Properties Menu 

Destination listen 

Note: This option is only available for IFB keys. 

This option enables the listen key to feed all the audio that is routed to the IFB to 

the panel user. If there are multiple IFB destinations, the audio routed to the 

listener is the sum of all the audio heard at the destination ports. 

Local assignment 

1) Click the Local Assignment entry to display the available options for 
local key assignment. The options are to allow local key assignment to 

overwrite the selected key or to disallow local key assignment to 

overwrite the selected key.  This allows you to limit the keys a panel 
operator can overwrite when locally assigning keys by Fast Key Assign 

(V-Series only) or by Local Key Assignment (on panels supporting this 

facility). 

Interlock group 

You can assign several keys on a panel into an interlock group and restrict the 

group so that only one key of the group can be activated at any one time. This 

function only refers to talk paths.  

For example, if a panel had five keys programmed to talk to cameras 1 to 5 then 
by setting these into an interlocked group only one camera key can be selected at 

a time. 
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There are nine available interlocked groups to which the EHX user can assign any 

or all panel keys.  

The interlock groups are specific to the panel they are programmed for and do not 

affect interlock groups that may be set up on any other panel in the system. 

To add a key to an interlocked group: 

1) From Panel Programming, select the desired panel.  

2) Right click on the desired key to display the key options list. 

3) Select the Interlock Group entry to display the interlock group 
options list. 

4) Select the required interlock group or None if the key is not to be in 
any interlock group. 

5) The key may be added to other interlock groups as required. 

6) The key interlock groups are displayed in the key information popup. 

 

Figure 16-32 Interlock Group Assignment 

 

Local advanced latch disable 

When the mouse pointer is over this entry a second menu is displayed giving the 

options to set Local Advanced Latch Disable to On or Off. Select and click on the 

required option. This performs the same function as Latch Disable in the Local 
Advanced facility. It allows or disallows a panel to latch a key to another device. 
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Go to key destination 

Click the Go To Key Destination entry to display the editor screen for the type 

of destination the key refers to. For example, if the destination is a panel then the 

panel is displayed on the Panels screen. For a partyline key the Partylines editor 

is displayed with the partyline highlighted. 

Delete key 

Click the Delete Key entry in the menu to delete the assigned label (shown 

highlighted).  

Note: Only the highlighted label is deleted. The green listen label for that key is 

not deleted. 

16.13 Local advanced 

The Local Advanced screen sets functions that determine how every panel and 
interface in the system interacts with each other at the device level. For example, 

IFB levels can be set for every individual device or Forced Listen can be enabled 

or disabled between any two specific system devices. To open the Local Advanced 

Screen: 

1) Select the Local Advanced entry in the Configuration menu. 

 

Figure 16-33 Local Advanced 

The configured devices are displayed to form a grid with each square 

displaying the attributes set for interactions between the devices as a 

colored dot or empty if the attributes are not set. Tabs on the toolbar 
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allow the specific attributes to be selected. Positioning the mouse 

pointer over a square displays a tooltip indicating the current status. 

A key to the meaning of the colored dots that indicate status is shown 

in the top left hand corner of the Local Advanced screen. The Sources 

are listed down the left-hand side and the Destinations are listed across 

the top. 

 

Figure 16-34 Local Advanced Functions 

The type of source/destination is denoted by the color of the entry. These are: 

 Grey - IFB 

 Pink - Panel 

 Yellow - Partyline 

 Purple - Interface (Direct, FOR-22, Telephone, TEL-14, CCI-22) 

 Blue - Fixed Group 

 Green - Control 

Note: IFBs are displayed on the Forced Listen tab. 

The tabs allow the grid to be displayed for the various properties of the 
connections (such as Forced Listen, Latch Disable and so on).  
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2) Select one of the tabs to display a grid with sources and destinations 
which may have this property and the status of any connection between 
them. For example, selecting the Blocked Listen tab only displays 

panels and interfaces to which this property can apply. Where the 

property is enabled a colored dot is displayed in the square: red for 

local property assignment, black for global property assignment. 

You can filter the items along the top by name using the text filter 

boxes on the right-hand side of the EHX Control Bar. There is a 
separate Source and Destination filter box.  

 

Figure 16-35 Source Filter 

3) Enter the text to filter by and click on the filter icon to the right of the 
filter box left filter icon). Only the destinations with names containing 

the filter text are displayed on the top row. The sources are not 

filtered. To turn off filtering click on the rightmost of the two filter 

icons. 

Text Filter Box Filter
On

Filter
Off
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Figure 16-36 Multiple Select Display 

4) By holding down the Control key whilst selecting the tabs, you can 

select multiple tabs. In this case any squares representing connections 
are colored red if any of the select properties are set. 

Note: Only local settings are displayed when multiple tabs are 

selected. Global settings are not shown. 

When the mouse pointer is positioned over one of the squares of the 

grid a tooltip gives details of the connection. 

Note: By not touching the mouse the tooltip remains on the screen. 
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Figure 16-37 Local Advanced Information Display 

1) Place the pointer over the square that intersects the required source 

and destination. 

The tooltip displays the current properties. 

2) Click the square. The square turns blue and the source and destination 
label backgrounds changes to white. 

3) To set or clear the current property (for example, Latch Disable) right-
click the mouse to display the On/Off options. 

4) Use the pointer to select the required state and right-click or left-click 
on it to select it.  

A red dot is displayed in the square if the function has been enabled in 

local mode. 
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Note: By holding down the Control key when assigning connection properties it 
is possible to move from square to square and make multiple selections 

with a single mouse click. If the Shift key is held down a block of 

connections can be assigned by clicking on limits of the required block 

selecting all the points between the limits. This allows large numbers of 

connections to be set very quickly. 

 

Figure 16-38 Local Advanced with a Property Selected 

The following is a description of each option. Every option does not appear for 

every combination of source and destination. 

The possible options are described below. 

16.13.1 Forced listen 

A forced listen is a permanently enabled audio path between a source and a 

destination that can only be interrupted by ISO calls. It does not have any 

association with a selector key. 

On the forced listen tab, if the destination is an IFB the source is assigned as an 
IFB source to the IFB rather than creating a forced listen. A violet dot signifies 

this, and corresponding dots are shown for any IFB destinations that are assigned 

to the IFB.  
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Note: This is not an online functionl An Apply Changes is required to push 
these changes to the Matrix. 

If panel eavesdropping is disabled for a panel, the forced listen is not effective 

until the panel has at least one talk path set. Panel eavesdropping is enabled from 

the Advanced Settings screen of Cards and Ports for the source port. Forced 

listen audio is routed from the label on the left to the label on the top. 

16.13.2 Blocked listen 

If a listen is blocked between two ports, then an audio path from the source to 

that destination cannot be set under any circumstances. This is primarily used as 

a safety feature. For example, to prevent one studio’s program feed from being 

accidentally routed to a destination in another studio. 

16.13.3 Local latch disable 

This function prevents talks to any label from latching. If a latch-disabled label is 
assigned to a selector key, the key can only access the label if the operator 

physically holds down the key. A latch-disabled port’s label can be included in a 

fixed group or partyline without automatically latch disabling the entire fixed 

group or partyline. 

16.13.4 Local ISO 

This function enables a panel or interface as a local ISO destination of the source 

panel or interface. When the source activates a talk to any of its local ISO 
destinations, that talk is a private, two-way path. All other talk paths from the 

source are interrupted. All existing talk and listen paths between the source and 

the destination are interrupted, except for other ISO talk paths. When the source 

terminates the talk, the destination’s audio paths resume; when all ISO paths to 

the destination are deactivated, the destination’s audio paths return to their 
previous states. If more than one panel activates an ISO path to the destination, 

both sources can talk and listen to the destination. For ISO talks to also interrupt 

listens at the source, check the ISO Interrupts All Other Listens box in the Matrix 

Preferences ISO and IFB tab. 

Note: If the destination of an ISO is a panel, then Eavesdropping must be 
enabled in Global Settings (Advanced Settings section) in order to 

activate the panel microphone if it is not already activated. If the 

destination is not a panel but a device such as a four-wire port 

Eavesdropping does not need to be enabled for the destination device. 
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16.13.5 Route monitor 

Enable monitoring of an audio route. This creates a key that is available for 

assignment from Panel Programming.  When the key is pressed, audio from the 
required crosspoint is routed to the panel with the key. 

This allows panel C to monitor audio between ports A and B when Route 

Monitoring between A and B is enabled. 

16.13.6 Mute relay 

This function enables a specific interface label to activate the source panel’s mute 

relay when the talk key for that interface is activated. The mute relay is a general 

purpose relay whose contacts are connected to the Control DB-25 connector on 
the panel’s rear panel. It is commonly used to mute a control room monitor 

speaker, but it can also be put to other uses, such as turning on a light or 

unlocking a door. 

Note: The Mute Relay function is not available if you configure the V-Series 
panel with a second additional sub-channel that has function Two-Way 

Radio, Partyline or HelixNet. 

16.13.7 Preset talk 

This option enables setting preset talk paths from this port to any other 

destination in either the local or a remote system. 

Preset talks are similar to routes, except they can be configured to activate only 
when a call signal is received at this port from an external device, such as a radio 

or telephone or external partyline (CCI-22). 

16.13.8 Preset listen 

This options enables setting preset listen paths from this port to any other 

destination in either the local or a remote system. Preset listens are similar to 

routes, except they can be configured to activate only when a call signal is 
received at this port from an external device, such as a radio, telephone or CCI-

22. 

16.13.9 Preset call 

Preset Call is used to send a call signal to a group or a port on either the local 

system or a remote system.  

A panel receives the call as an incoming call tally but without the audio. If Audible 

Alerts is set for the panel, then the panel receives three beeps at either its loud 
speaker or headset speaker. 



EHX Configuration Software | User Guide 

Page 275 
 

 

 
 

If the source interface is a TEL-14 telephone module, and Auto Answer is set to 

off, then the call signal is repeated every time a ring signal is received. 

If the destination is a CCI-22 or FOR-22 module, the output is driven high during 

the call signal. 

16.13.10 Call signal to a TEL-14 

To enable an audible warning when a call is made from an external telephone to 

the TEL-14 module, set Local Advanced > Preset Call. 

Call signal tones must also be enabled at the destination panel in the Cards and 

Ports screen. 

While the phone is ringing, a call signal is sent to the panel. Call signal tones are 

sent to the panel every time a pulse is received from the TEL-14. The label for the 

TEL-14 port is placed in the Answerback stack of the panel, and an incoming call 

tally is displayed on both the Reply key and any configured key to that port.  

16.13.11 Nearby panels 

This function is used to prevent audio feedback (howlround) between panels 
located physically nearby each other. When enabled, audio from the source panel 

is prevented from reaching the destination panel, and signalization is also 

suppressed. The advanced setting Nearby Panel Partial in Cards and Ports can 

be used to route audio from nearby panels to the headset rather than suppressing 

it. 

16.14 Fonts 

Many fonts are supported by Eclipse HX systems allowing suitable panels to 
display labels in Latin and certain non-Latin scripts. The fonts supported by 

Eclipse HX systems are described below with the panel support. 

Eclipse HX has additional font support for the V-Series panels: 

 Basic Latin. The backslash is a Yen character. This is a size-maximized 

font (no descenders, lower-case characters are not relative in size to 

upper-case characters). This covers Unicode 32 to 127 (decimal), 0x20 

to 0x7F (hex). The V-Series panel display supports ten characters. 

 Cyrillic. This is a normal, relatively-sized font. The V-Series panel 

display supports ten characters. Covers Unicode 1024 to 1279 

(decimal), 0x400 to 0x4FF (hex) with some missing characters. 

 Hiragana. The V-Series panel display supports five characters. This 

covers the codepoint range 12352 to 12447 (decimal), 0x3040 to 

0x309F (hex). 
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 Full-width Katakana. The V-Series panel display supports five 

characters as this is a normal wide font. This covers the codepoint 

range 12448 to 12543 (decimal), 0x30A0 to 0x30FF (hex) with some 

missing characters. 

 Kanji. There are about 17,000 out of the 21,000 characters. The V-

Series panel display supports five characters. This covers the codepoint 

range 19968 to 40895 (decimal), 0x4E00 to 0x9FBF (hex). 

 Hangul. The V-Series panel display supports five characters, codepoint 

range is 44032 to 55215 (decimal), 0xAC00 to 0xD7AF (hex). 

 Half-width katakana. The V-Series panel supports ten characters. The 

codepoint range is 65376 to 65440 (decimal), 0xFF60 to 0xFFA0 (hex). 

 Arabic. The V-Series panel supports the Basic Arabic character set 

0x0600 to 0x06FF. 

 Hebrew.  

16.14.1 Basic Latin 

Basic Latin labels can be displayed on all the panels with a display capability. The 

maximum number of characters displayed depends on the type of panel. 

16.14.2 Cyrillic 

Cyrillic labels require Russian language support to be installed in Windows and 

either an ASCII keyboard with Russian character support or a Cyrillic keyboard. 

Cyrillic is only supported on V-Series panels. 

16.14.3 Hangul 

Hangul labels require Korean language support to be installed in Windows and 

either an ACSCII keyboard with Korean language support or a Korean language 
keyboard. Hangul is only supported on V-Series panels. 

16.14.4 Hiragana, Katakana and Kanji 

Hiragana, Katakana and Kanji labels require Japanese language support to be 

installed in Windows and either an ASCII keyboard with Japanese character 

support or a Japanese language keyboard. 

Hiragana, Katakana, half-width Katakana and Kanji labels can be displayed on V-

Series panel only while some other panel types can support half-width Katakana. 
If an attempt is made to place a Hiragana, Katakana or Kanji label onto a panel 

with a display that is not compatible the label either fails to display correctly (may 

display question marks) or does not display at all. 
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16.14.5 Arabic 

The V-Series panel supports the Basic Arabic character set 0x0600 to 0x06FF.The 

following are not supported: 

 Arabic Extended-A 

 Arabic Presentation Forms A 

 Arabic Presentation Forms B 

 Rumi Numeral Symbols 

 Arabic Mathematical Alphabetic Symbols 

The Arabic characters are drawn right to left unless it is an Arabic number 0 to 9 

(0x0660 to 0x669) which is written left to right. 

The Unicode Characters in the General Punctuation Block characters 0x2000 to 

0x206F are stripped out of the text string. 

16.14.6 Half-width Hiragana, Katakana and Kanji compatible 

panels 

The following panels can display half-width Katakana labels: 

 V12LD 

 V24LD 

 V12LDD 

 V12PD 

 V24PD 

 V12PDD 

 V12RD 

 V24RD 

 V12RDD 

 V12LDE 

 V12PDE 

 V12RDE 

Katakana and Kanji labels may be entered in the same way as normal labels 

provided the prerequisite software and hardware is present. 
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16.14.7 Production Maestro Pro preferences 

From Configuration > Preferences > Production Maestro Pro you can select 

the type of audio level metering to be used by the system. 

 

Figure 16-39 Production Maestro Pro Options Metering Scale and Ballistics 

The metering scale and ballistics options specify how the audio levels are scaled 

and displayed. 

The Nordic N9 option displays the audio level as a peak programme meter (PPM) 
and gives an accurate level reading. The scale is of the type used in Scandinavia. 

The VU option displays the audio level as a Volume Unit (VU) meter and uses Root 

Mean Square voltage to display the audio level. This is a commonly used type of 

audio metering but does not always give the most accurate reading. 

The VU meter scale has zero point at +4dBu with a decibel scale ranging non-

linearly from 20dB below this point to 3dB above. 
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17 Configuring audio and conference routing 

17.1 Partylines 

An EHX partyline is a virtual partyline. When assigned to panel keys, it enables 

anyone in the system who activates a talk or listen (or both) to that partyline 

label to talk/listen to anyone else who has joined the partyline at the same time.  

A partyline is typically used when several users, such as beltpacks or camera 

intercoms, are engaged in a specific common activity and they need to talk and/or 

listen to each other all the time. 

EHX permits the assignment of panels to a partyline. However, this is normally 

completed in the Panel Programming screen by assigning the partyline 

label onto the panel. 

Note: Because partylines and Fixed Groups are now viewed as a global item 

across all systems (they work inter-system), Partyline and Fixed Group 

alias names are no longer displayed in remote systems. All Partylines and 
Fixed Groups should be given a unique name and global number. 

 

Figure 17-1 Configuration Menu 

17.1.1 Adding and deleting partylines 

To create a partyline and assign permanent members to that party: 
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1) Select Configuration > Partylines. This opens the Partylines 
configuration screen. 

 

Figure 17-2 Partyline Setup Screen 

2) Click New at the bottom left of the Partylines window. 

3) Change the Label and Description fields as required. 

4) To add or remove members, select the required member in the 
Available or Attached pane. 
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5) To add members, click > in the section between the lower windows to 
transfer the members to the Attached window.  

Note: Double-clicking on the required item transfers it to the 

Attached window. Also, right clicking on a member of the 

Available group displays a menu allowing it to be attached. 

The # button on the Available and Attached panes sorts the members by port 
number in ascending or descending order, preceded by non-port items such as 

controls.  

The Label button sorts the members by name alphabetically and the Description 

button sorts the members alphabetically by description. The tabs above the 

Available and Attached panes filter the members by type. 

Note: If your configuration contains linked matrices, and you add or remove 

partyline members, you might see the following message when you apply 

changes to the matrix: 

 

Click View Configuration Differences to see a list of changes that 
affect the intercommunication between Matrices. You are advised to 

Apply Changes to all Matrices. 

Click OK to continue, or Cancel. 

6) Right-click on a member in the Attached pane to open a configuration 
menu and select whether the attached member is Talk, Listen or Talk 

and Listen. 

7) Download to all matrices. 
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The partyline label can now be programmed onto a panel key. 

The # button on the Available and Attached panes sorts the members by port 
number in ascending or descending order, preceded by non-port items such as 

controls. 

The Label button sorts the members by name alphabetically and the Description 

button sorts the members alphabetically by description. 

The tabs above the Available and Attached panes filter the members by type. 

When a partyline is created, the configuration must be downloaded to all linked 
matrices. It is not sufficient to only download to the matrix that hosts the 

partyline, the new configuration must be downloaded to all matrices that wish to 

talk or listen to that partyline. 

The recommended use of this feature is that all partylines are configured and then 

a download to all matrices is carried out. The Production Maestro Pro software can 
then be used to manipulate these partylines in an online fashion (for example, use 

Production Maestro Pro to assign members from the entire linked set to the 

partyline). 

To delete a partyline: 

1) Select Configuration > Partylines. This opens the Partylines 
configuration screen. 

2) Select the partyline to delete, and click Delete. 

17.1.2 Partyline attached controls 

Controls can be attached to partylines that allow a Route, Relay or Speed Dial to 

be activated via a secondary action. 

1) Select Configuration > Partylines. 

2) Create a partyline or select a partyline that was been previously 
created. 

3) Expand Attached Control in the Properties window. 

4) Select Secondary Action in the Attached Control list. 

5) Select the drop down arrow and select the required control. 
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Figure 17-3 Partyline Attach Control Screen 

17.1.3 Partyline basic options 

To enable/disable Basic Options 

1) Select Configuration > Controls. 

2) Create a partyline or select a partyline that was been previously 
created 

3) From the Properties window, expand Basic Options. 

4) To edit an item in the Basic Options list, select the item in the left 
hand column and edit the text in the right hand column. You can edit 

the following: 

 Description – An optional description of the port. 

 Engineer Comments – An optional comment. 

 Listen Alt Text – Alternative text that is shown when the ALT 

TEXT special key is activated. 

 Listen Label – A label used for identificaton that can be up to 

10 characters long including spaces. For split labels, the 

maximum length is five characters. 
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 Talk Alt Text - Alternative text that is shown when the ALT 

TEXT special key is activated. 

 Talk Label - A label used for identificaton that can be up to 10 

characters long including spaces. For split labels, the maximum 

length is five characters. 

17.1.4 Partyline global options 

To enable/disable Global Options 

1) Select Configuration > Controls. 

2) Create a partyline or select a partyline that was been previously 
created. 

3) From the Properties window, expand Global Options. 

4) To edit an item in the Global Options list select the item in the left 
hand column and edit the text in the right hand column. You can edit 

the following: 

 Auto Listen - Any port that talks to a destination port 

automatically hears the audio from the destination port. 

 Dial Code - Defines the dial code used in fast key assign 

operations. 

 Global Partyline Number - This is the unique number given to 

this partyline in the linked set. Partylines are globally 

numbered, giving them a unique, global identity throughout the 

Eclipse HX system. If a partyline is assigned the number 001, 

then no subsequently created partyline will be given this 

number regardless of which matrix the partyline is created on. 

 Partylines are numbered based on local creation order. 

 Latch Disable - The setting determines if the partyline panel 

key is latching or non-latching. 

 Prevent Reply Signalization - Prevents key signalization for 

the port appearing on the reply key of any panels. 

17.1.5 Partyline fast key assign options 

To enable/disable Local Key Assignment Mode Options 
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1) Select Configuration > Controls. 

2) Create a partyline or select a partyline that was been previously 
created. 

3) From the Poperties windows, expand Fast Key Assign Options. 

4) To edit an item, select the item in the left hand column and edit the 
text in the right hand column. You can edit the following: 

 Default Assign as Talk and Forced Listen. When true the 

default for a key assigned to this label is Talk and Forced Listen. 

 Enable Assignment as Listen. This must be enabled to allow 

a V-Series panel operator to assign a listen key to this label. If 

it is not enabled a V-Series panel operator cannot assign a 

listen key to the label. 

 Enable Assignment as Talk. This must be enabled to allow a 

V-Series panel operator to assign a talk key to this label. If it is 

not enabled a V-Series panel operator cannot assign a talk key 

to the label. 

 Protect Port from Assignment. When this option is enabled 

the port cannot be locally assigned as a talk/listen key by 

another panel. 

17.1.6 Partyline tallies 

To enable/disable Tallies 

1) Select Configuration > Controls. 

2) Create a partyline or select a partyline that was been previously 
created. 

3) From the Properties window, expand Tally Options. 

4) Select In Use Tally in Tally Options. 

5) Select the drop down arrow and select the required status. 

This allows the system to set a tally (flashing LED) on all the panel keys that are 

assigned to the partyline whenever a talk is active on the partyline. 
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In the case of multiple matrices in a linked set the In Use tally is broadcast to all 

other systems in the linked set. In this way the feature is seamless over the 
matrices in a linked set. 

The default is enabled. 

17.2 Fixed groups 

A fixed group is a list of ports including panels, interfaces and IFBs that are 

represented by a single, fixed group label. The fixed group label can be assigned 

to selector keys on one or more panels, which when activated, simultaneously 

access all members of that fixed group.  

Note: For information about Call Management Groups, see section 17.2.4 Call 

Management Group options. 

Note: Because partylines and Fixed Groups are now viewed as a global item 
across all systems (they work inter-system), partyline and Fixed Group 

alias names are no longer displayed in remote systems.  

Note: All partylines and Fixed Groups should be given a unique name and 

global number. 

 

Figure 17-4 Eclipse HX Setup Menu 

17.2.1 Adding and deleting fixed groups 

To create a Fixed Group and assign members to that group, do the following: 
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1) Open Configuration > Fixed Groups. 

 

Figure 17-5 Fixed Groups List 

2) Select the New button at the bottom left of the Groups window (top 
left window of the screen). 

3) Change the Label and Description fields as required. 

4) To add members, select the required members from the Available 
window (bottom left of the screen) and click on the > in the section 

between the lower windows to transfer the members to the Attached 

window in the bottom right of the screen.  

Alternatively double-clicking on the required item transfers it to the 

Attached window. Also right clicking on a member of the Available 
group displays a menu allowing it to be attached. 

The # button on the Available and Attached panes sorts the members 

by port number in ascending or descending order, preceded by non-

port items such as controls.  

The Label button sorts the members by name alphabetically and the 

Description button sorts the members alphabetically by description. 
The tabs above the Available and Attached panes filter the members 

by type. 
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5) To remove members from the group select the members to be 
removed in the Attached window and click on the < symbol in the 
central section to return them to the Available window.  

Alternatively double-clicking on the required member moves it back to 

the Available group. Also right clicking on a member of the Attached 

group displays a menu allowing it to be detached. 

Note: If you add or remove remote members in a fixed group, you might see 
the following message when you apply changes to the matrix: 

 

Click View Configuration Differences to see a list of changes that 

affect the intercommunication between Matrices. You are advised to 

Apply Changes to all Matrices. 

Click OK to continue, or Cancel. 

Fixed Groups can be made up of local and remote members (see section 23 

Networking). 

Note: If you select a fixed group and select Find Usages in the Properties 
Pane, a list of panels or routes that are assigned to this fixed group 

appears. 

To delete a group: 

1) Select Configuration > Fixed Groups. This opens the Fixed Groups 
configuration screen. 

2) Select the group to delete, and click Delete. 
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17.2.2 Fixed group attached controls 

Attachments can be attached to Fixed Groups that allow a Route, Relay or Speed 

Dial to be activated via a secondary action. 

1) Open Configuration > Fixed Groups. 

2) Create a Fixed Group or select a Fixed Group that was been previously 
created. 

3) From the Properties window, expand Attached Control. 

4) Select Secondary Action in the Attached Control list. 

5) Select the drop down arrow and select the required control. 

 

 

Figure 17-6 Fixed Group Attach Control Screen 

17.2.3 Fixed group basic options 

Basic Options displays the fixed information about a group and can be used to edit 

the group description, Talk and Listen, ALT Text and Talk and Listen labels. 

To enable/disable Basic Options 
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1) Open Configuration > Fixed Groups. 

2) Create a Fixed Group or select a Fixed Group that was been previously 
created. 

3) From the Properties window, expand Basic Options. 

4) To edit an item in the Basic Options list select the item in the left 
hand column and edit the text in the right hand column. You can edit 

the following: 

 Description – An optional description of the port. 

 Engineer Comments – An optional comment. 

 Listen Alt Text – Alternative text that is shown when the ALT 

TEXT special key is activated. 

 Listen Label – A label used for identificaton that can be up to 

10 characters long including spaces. For split labels, the 

maximum length is five characters. 

 Talk Alt Text - Alternative text that is shown when the ALT 

TEXT special key is activated. 

 Talk Label - A label used for identificaton that can be up to 10 

characters long including spaces. For split labels, the maximum 

length is five characters. 

17.2.4 Call Management Group options 

Call Management Group options allow you to add extra functionality to a fixed 

group configuration. These features can be used when you need to treat a group 

as a pool of responders; where any group member can take a call. There are two 

modes of operation: 

 Group to Group 

 Group call pick up 

Any member from a defined group can call another group, alerting all members of 
that group. Any member of the group being called can pick up the incoming call 

and this creates a point-to-point audio connection. 

Use this feature when members of separate groups or teams need to talk to each 

other, for example members of master transmission control room (a broadcasting 

scenario) need to contact members of a studio.  
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Figure 17-7 Call Management Group 

 

Figure 17-8 Call Management Group 
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Figure 17-9 Call Management Group call pick-up 

There are a number of set-up options available: 

 A speaker port can be configured to broadcast incoming calls to a 

group.  

 An external line can be a participant caller.  

 An individual can be configured to call a group.  

 Once a point-to-point connection has been made, the connection can be 

set to persist for a specified time (0-60 secs) after the call has been 

released by users. This means that the call can be re-activated without 

having to be re-broadcast to the whole group. 

When no speaker port is specified, and multiple members are calling multiple 

members, both groups MUST be local to the same matrix. Setting a speaker port 
in Matrix>Configuration>Fixed Groups>Properties enables an external line.  
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Figure 17-10 Speaker port to group call 

Configuring a call management group 

To configure a call management group: 

1) Open Configuration > Fixed Groups. 

2) Create a fixed group that contains all the panels to be included in the 
call management group. 

3) From the Properties window, expand Call Management Group 
Options. 
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4) Ensure the Call Management Group option is enabled. Click the 
dropdown arrow to the right of this option to set it to True.  

 

This enables Call Management Group functionality.  

5) Set the Call Management Group Timeout as required (0-60 secs). 

Configuring a loudspeaker port for a call management group: 

Follow steps 1 – 4 above.  

1) Click the dropdown arrow to the right of Group Management Group 
Port to see available ports. Select port. 

Call Management 
Group Options

Call Management Group Enabled
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This enables Speaker Port to Group Call   To disable this option, ensure 
that this option field is blank (click the blank placeholder at the top of the 

list). 

Note: You will need to enable this option if you wish to use an external line with 
the call management functionality.  

17.2.5 Fixed group global options 

To enable/disable Global Settings 

1) Open Configuration > Fixed Groups. 

2) Create a Fixed Group or select a Fixed Group that was been previously 
created. 

3) Expand Global Options in the Properties window. 

4) To edit an item in the Global Options list select the item in the left 
hand column and edit the text in the right hand column. You can edit 

the following: 

 Dial Code – This is used during fast key assign operations on 

the panel. 

 Global Group Number – A global identifier for the group. 

Fixed groups are globally numbered, giving them a unique, 

global identity throughout the Eclipse HX system. If a Fixed 

Group is assigned the number 001, then no subsequently 

Select loudspeaker port
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created group will be given this number regardless of which 

Matrix the Fixed Group is created on. Fixed Groups are 

numbered based on local creation order. 

 Latch Disable – Disables key latching on the panel so that 

keys remain active only when they are held down or pressed. 

 Page Override – Enables you to override the headset or 

speaker levels when calling a group. This only works if group 

members have Page Override Allowed enabled. 

5) Select the drop down arrow and select the required status. 

17.2.6 Fixed group fast assign options 

The Fast Key Assign Options list display items which relate to local key 

assignment and fast assign mode available on certain panel types. Fast key assign 

options can only be applied to a Fixed group that is already attached to a Sort 

Group. 

To enable/disable Fast Key Assign Options 

1) Open Configuration > Fixed Groups. 

2) Create a Fixed Group or select a Fixed Group that was been 
previously created. 

3) Make sure the Fixed Group is attached to a Sort Group then; 

4) From the Properties window, expand Fast Key Assign Options. 

5) Select the required options: 

 Default Assign as Talk and Forced Listen. When true the 

default for a key assigned to this label is Talk and Forced Listen. 

 Enable Assignment as Listen. This must be enabled to allow 

a V-Series panel operator to assign a listen key to this label. If 

it is not enabled a V-Series panel operator cannot assign a 

listen key to the label. 

 Enable Assignment as Talk. This must be enabled to allow a 

V-Series panel operator to assign a talk key to this label. If it is 

not enabled a V-Series panel operator cannot assign a talk key 

to the label. 
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 Protect Port from Assignment. When this option is enabled 

the port cannot be locally assigned as a talk/listen key by 

another panel. 

6) Select the drop down arrow and set the required status (True or 
False). 

The status box is checked or unchecked to indicate True or False. 

17.2.7 Fixed group tallies 

To enable/disable Tallies 

1) Open Configuration > Fixed Groups. 

2) Create a Fixed Group or select a Fixed Group that was been previously 
create. 

3) From the Properties window, expand Tally Options. 

4) From the Tally Options, select In Use Tally. 

5) Select the drop down arrow and select the required status. 

This allows the system to set a tally (flashing LED) on all the panel keys that are 

assigned to the Fixed Group whenever a talk is active on the Fixed Group. In the 

case of multiple matrices in a linked set the ‘In Use’ tally is broadcast to all other 

systems in the linked set.  In this way the feature is seamless over the matrices in 

a linked set. 

The default is disabled. 

17.2.8 Sort function on fixed groups members  

EHX provides a sort capability that allows the EHX user a quick and easy way of 

grouping common items such as FOR-22s together. The sort function has been 

implemented in both the Attached window and Available window. 



EHX Configuration Software | User Guide 

Page 298 
 

 

 
 

 

Figure 17-11 Group Members List 

1) To operate the sort function, open Configuration > Fixed Groups. 

2) Use the All tab on the Attached window to display all the members of 

the groups, or the Interfaces tab to display only the interfaces in the 
group or the Panels tab to list the panels in the group. 

The # tab sorts the group members by ascending or descending port number. 

17.3 Controls 

From the Controls screen you can create and delete contols, and configure them. 

You can then attach, for example, relays, routes and speed dials. 

Relay options, routes and speed dials can only be accessed by being first placed 
inside a control. A control can then be placed on a panel key for activation. 
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Figure 17-12 Configuration Menu 

17.3.1 Adding and deleting controls 

1) Select Configuration > Controls. 
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Figure 17-13 Control Manager Screen 

2) Select the New button at the bottom left of the Controls window (top 
left window of the screen). 

3) Change the Label and Description fields as required. 

4) To add members, select the required members from the Available 
window (bottom left of the screen) and click on the > in the section 

between the lower windows to transfer the members to the Attached 
window in the bottom right of the screen.  

Alternatively double-clicking on the required item transfers it to the 

Attached window. Also right clicking on a member of the Available 

group displays a menu allowing it to be attached. 

The # button on the Available and Attached panes sorts the members 
by port number in ascending or descending order, preceded by non-

port items such as controls.  

The Label button sorts the members by name alphabetically and the 

Description button sorts the members alphabetically by description. 

The tabs above the Available and Attached panes filter the members 

by type. 
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5) To remove members from the group select the members to be 
removed in the Attached window and click on the < symbol in the 
central section to return them to the Available window.  

To delete a Control: 

1) Select Configuration > Controls. This opens the Controls 
configuration screen. 

2) Select the Control to delete, and click Delete. 

17.3.2 Controls basic options 

To enable/disable Basic Options: 

1) Select Configuration > Controls. 

2) Create a Control or select a Control that was been previously created. 

3) From the Properties window, expand Basic Options. 

4) To edit an item in the Basic Options list, select the item in the left 

hand column and edit the text in the right hand column. You can edit 
the following: 

 Description – An optional description of the port. 

 Engineer Comments – An optional comment. 

 Listen Alt Text – Alternative text that is shown when the ALT 

TEXT special key is activated. 

 Listen Label – A label used for identificaton that can be up to 

10 characters long including spaces. For split labels, the 

maximum length is five characters. 

 Talk Alt Text - Alternative text that is shown when the ALT 

TEXT special key is activated. 

 Talk Label - A label used for identificaton that can be up to 10 

characters long including spaces. For split labels, the maximum 

length is five characters. 

17.3.3 Global options 

To enable/disable Global Options 
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1) Select Configuration > Controls. 

2) Create a Control or select a Control that was been previously created. 

3) From the Properties window, expand Global Options. 

4) To edit an item in the Global Options list, select the item in the left 
hand column and edit the text in the right hand column. You can edit 

the following: 

 Latch Disable - Disables key latching on the panel so that keys 

remain active only when they are held down or pressed. 

 Listen Control Identifier 2 – An identifier for the Control 

when used as a listen destination. 

 Talk Control Identifier 1 - An identifier for the Control when 

used as a talk destination. 

 Talk-Listen Control Identifier 0 - An identifier for the Control 

when used as a talk and listen destination. 

17.3.4 Fast Key Assign Options 

The Fast Key Assign Options list display items which relate to local key 

assignment and fast assign mode available on certain panel types.  

To enable/disable Fast Key Assign Options 

1) Open Configuration > Controls. 

2) Create a Control or select one that was been previously created. 

3) From the Properties window, expand Fast Key Assign Options. 

4) Select the required options: 

 Default Assign as Talk and Forced Listen. When true the 

default for a key assigned to this label is Talk and Forced Listen. 

 Enable Assignment as Listen. This must be enabled to allow 

a V-Series panel operator to assign a listen key to this label. If 

it is not enabled a V-Series panel operator cannot assign a 

listen key to the label. 

 Enable Assignment as Talk. This must be enabled to allow a 

V-Series panel operator to assign a talk key to this label. If it is 
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not enabled a V-Series panel operator cannot assign a talk key 

to the label. 

 Protect Port from Assignment. When this option is enabled 

the port cannot be locally assigned as a talk/listen key by 

another panel. 

5) Select the drop down arrow and set the required status (True or 
False). 

6) The status box is checked or unchecked to indicate True or False. 

17.3.5 Panel Auxiliary and Panel Mute 

The Available and Attached windows have tabs for the various types of functions, 

allowing them to be filtered for ease of selection. Two of the tabs are Panel AUX 

relays and Panel mute relays.  

These functions correspond to these relay outputs in the I-Station documentation. 
In the case of V-Series panels the output relays are labelled as 1 and 2. The 

correspondence between the labels in EHX and the panel hardware is: 

 Panel mute relay - relay output 1. 

 Panel AUX relay - relay output 2. 

17.4 Sort groups 

Sort Groups are only available if a V-Series Panel is configured. Sort Groups are 

groups of other items such as controls, fixed groups, IFBs, interfaces, panels and 

partylines that can be treated as a single item and accessed in Key Assign mode 
to assign a member of the sort group to a key. Selecting Sort Groups in the EHX 

Setup menu displays the sort group editor. 

17.4.1 Adding and deleting sort groups 

1) Select Configuration > Sort Groups. 
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Figure 17-14 Sort Groups 

Figure 17-15 Sort Group Editor 
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2) Select the New button at the bottom left of the Sort Group window 
(top left window of the screen). 

3) Change the Label and Description fields as required. 

4) To add members, select the required members from the Available 
window (bottom left of the screen) and click on the > in the section 

between the lower windows to transfer the members to the Attached 
window in the bottom right of the screen.  

Alternatively double-clicking on the required item transfers it to the 

Attached window. Also right clicking on a member of the Available 

group displays a menu allowing it to be attached.  

The # button on the Available and Attached panes sorts the members 
by port number in ascending or descending order, preceded by non-

port items such as controls.  

The Label button sorts the members by name alphabetically and the 

Description button sorts the members alphabetically by description. 

The tabs above the Available and Attached panes filter the members 
by type. 

5) To remove members from the group select the members to be 
removed in the Attached window and click on the < symbol in the 

central section to return them to the Available window.  

To delete a Sort Group: 

1) Select Configuration > Sort Groups. This opens the Sort Groups 
configuration screen. 

2) Select the Sort Group to delete, and click Delete. 

3) To set the properties of the sort group open the Basic Settings menu 
in the Properties window (top right). 

17.4.2 Basic options 

To enable/disable Basic Options 

1) Open Configuration > Sort Groups. 

2) Create a Sort Group or select a Sort Group that was been previously 
created. 
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3) From the Properties window, expand Basic Options. 

4) To edit an item in the Basic Options list select the item in the left 
hand column and edit the text in the right hand column. You can edit 

the following: 

 Description – An optional description of the port. 

 Engineer Comments – An optional comment. 

 Listen Alt Text – Alternative text that is shown when the ALT 

TEXT special key is activated. 

 Listen Label – A label used for identificaton that can be up to 

10 characters long including spaces. For split labels, the 

maximum length is five characters. 

 Talk Alt Text - Alternative text that is shown when the ALT 

TEXT special key is activated. 

 Talk Label - A label used for identificaton that can be up to 10 

characters long including spaces. For split labels, the maximum 

length is five characters. 

17.4.3 Scrolling assignment 

You can assign sort groups to panel keys from the panel programming screen. 

See section 16 Panel programming.To assign sort groups: 

1) From Palette > Special Entities, drag the ASSIGN label to one of 

the panel keys. 

2) Click on the required sort group in the palette, and then drag it to the 

required panel key and drop it over the display corresponding to the 
key. Click on the mouse to confirm the assignment. 

Note: If there is no ASSIGN key, the following message appears: 
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When the sort group is assigned to the key, by default the first sort group entity 

is present on the key. You can select a different entity using the V-Series Panel 
rotary controller or up/down buttons. 

 

Figure 17-16 Panel programming screen 

17.5 Routes 

A route is an audio path between two points in the matrix that can be activated by 

another intercom panel’s selector key. From the Routes screen you can: 

 Define the route origin and route target for each route 

 Determine whether each route is activated with a talk key, a listen key, 

or both 

 Enable a reverse listen (a reversal of the route’s direction when it is 

activated by a Talk). 

A route is defined by selecting a route origin, a route target, and providing a 
description. The origin can be any port in the local system.  

An origin cannot be a nonport label, including a partyline or fixed group.  

The target can be any audio label in the system including an IFB, partyline or a 

Group or remote ports, except a control label. When a route is activated, it sets a 

talk from the origin to the target. 
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To use a route, you must first create a control and add the route to the control. 

Then the control can be assigned to the panel or secondary action etc. to activate 
the control. 

If the Action is set to Talk the route acts as a unidirectional audio path whenever 

a talk or listen to the route is activated. If the route action is set to Talk and 

Reverse Listen the route acts as a bi-directional audio path. 

17.5.1 Adding and deleting a route 

1) Open Configuration > Routes. 
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Figure 17-17 Routes 

 

Figure 17-18 Routes Configuration Screen 

2) Select the New button at the bottom left of the Routes window (top 
left window of the screen), and then select either Activate with 

Listen or Activate with Talk or both. 

3) Change the Label and Description fields as required. 

4) Drag a source from the palette onto the Route Origin field. 

5) Drag a target from the palette onto the Route Target field. 

6) Assign a route action from the drop-down list: 

 Talk -the route acts as a talk only route from the source to the 

destination. Signalization appears on the destination. 

 Talk and Reverse Listen – audio is routed from the source to the 

destination and signalization appears on the destination. Audio 

is also routed from the destination to the source. 

 Reverse Listen – the source can listen to audio form the 

destination. No signalization appears on the source. 
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 Inhibit Talk – all audio from the source to the destination is 

blocked. 

If an IFB is configured as the route target, the following are available: 

 Calls (IFB) – audio from the route origin is sent to the route 

target as an IFB caller. 

 Inhibited from calling (IFB) – audio from the route origin is 

prevented from calling the route target IFB. 

 Routed as destination of (IFB) – the route origin becomes a 

target of the IFB, and hears audio from the route target IFB. 

 Routed as source to (IFB) – audio from the route origin is sent 

to the route target IFB as an IFB source. 

 Routed as return to (IFB) – audio from the route origin is sent 

to the route target IFB as an IFB return 

 Listen to IFB Return – audio from the route target IFB returns is 

sent to the route origin. 

 Monitor audio at IFB destinations – the route target hears the 

same audio heard at the route target IFB destination. 

After the route has been set up using this screen, it is possible to assign it to a 

label from the Controls screen. Within the Panel Programming screen and the 
Stacked Keys area, with the Control Label programmed onto a panel then double 

clicking this Label, the attachments to the Label are displayed. 

Activate with talk 

When this box is checked, the route activates whenever the control which contain 

the route is activated by a talk key. 

Activate with listen 

When this box is checked, the route activates whenever the control which contain 

the route is activated by a listen key. 

Note: Activating the route by a listen has exactly the same effect as activating 
it by a talk unless the Reverse Listen option is selected making a bi-

directional audio path between the source and destination. 

Deleting a route 

To delete a route: 
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1) Open Configuration > Routes. 

2) Select the route to be deleted. 

3) Click Delete. 

17.6 Speed dials 

17.6.1 Speed dial (DTMF sequences) 

The MVX-A16 matrix card can generate DTMF Tones using the DTMF Daughter 

board fitted into the slots on the MVX-A16 card. DTMF Tones are the beeps made 

by a Touch Tone Telephone. 

The Speed Dial screen defines the name, activation type DTMF Sequence and the 

source of the sequence which is currently a Telephone interface. There is a 23-

digit limit on a DTMF Sequence. 

The currently allowable dial sequences are as follows: The numbers through 0 – 9 

the pound (#) and asterisk (*) characters. A DTMF Sequence is defined as a 

sequence of these numbers. 

A Speed Dial must be attached to a control label, and then the control label is 

programmed onto the panel next to the label of the telephone. To Activate the 

Speed Dial activate the label to the telephone interface, and then activate the 

Control/Speed Dial label by latching the selector of the label. 

17.6.2 Speed dial setup 

To setup a speed dial: 

1) Select Configuration > Speed Dials. 
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Figure 17-19 Speed Dials 

 

 

Figure 17-20 Speed Dial Setup 

2) To add a new speed dial, click New at the bottom left of the speed dial 
window. A new speed dial entry is created with the default description 

highlighted. 
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3) Complete the Description, Activate with Listen, Activate with 
Talk, DTMF Auto Dial number and the Speed Dial Source fields 
(the port that the DTMF tones are sent from). 

Note: A comma (,) may be placed in the DTMF sequence to add a pause of 

500ms between digits or before the DTMF sequence if required. 

4) Create a control using the Controls link on the Configuration menu. 
Then attach the speed dial to the control by selecting the control so 

that it is highlighted. Then select the required speed dial from the 
Available members pane and click on the right arrow to transfer it to 

the Attached members pane. The speed dial is now attached to the 

control.  

5) To detach a speed dial from a control simply select the control and 
then select the speed dial to be detached in the Attached members 

pane. Click the left arrow to move it back to the Available pane. 

6) Program the label of the Telephone Interface and the Control to 
activate the Speed Dial from the panel Programming screen. 

7) Download to the Matrix by an Apply Label Changes download. 

8) To activate the Speed Dial, select the Label of the Telephone 
Interface, then select the label of the Speed Dial’s control. 

17.6.3 Delete a speed dial 

To delete a Speed Dial: 

1) Select the Speed Dials link from the Configuration menu. This opens 

the Speed Dials configuration screen. Locate the Speed Dial you want 
to delete.  

2) Click the gray button next to the description field to highlight the row.  

3) Press Delete. 

17.7 Key groups 

Key Groups provide a way of assigning a label to keys on multiple panels in a 
system or within a linked set. Once the key group members have been set up 

using EHX, the target of the key group can be changed with a single assignment 

in Production Maestro Pro. 
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Up to 100 key groups can be set up on a system. Production Maestro Pro uses the 

following Key Groups: 

 4-Wire Port 

 Panel Port 

 Partyline 

 IFB 

17.7.1 Adding and deleting Key Groups 

To create a Key Group and assign members to that group: 

1) Select Configuration > Key Groups. 

 

Figure 17-21 Key Groups 
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Figure 17-22 Key Groups Editor 

2) Click New to create a new key group and select the group to configure 
it using the Properties pane.  

3) Change the Label and Description fields as required. 

4) Open the Basic Settings menu to set up the key group properties. 

To delete a Key Group: 

1) Select Configuration > Key Groups. This opens the Key Groups 
configuration screen. 

2) Select the Key Group to delete, and click Delete. 
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17.7.2 Basic options 

To enable/disable basic options: 

1) Select Configuration > Key Groups. 

2) Create a Key Group or select a Key Group that was been previously 
created. 

3) From the Properties window, expand Basic Options. 

4) To edit an item in the Basic Options list, select the item in the left 
hand column and edit the text in the right hand column. You can edit 

the following: 

 Activation - determines how the assigned keys of the key 

group behave when the key group is activated. You can select: 

o Talk and Listen sets all the key group keys to talk with 

listen when the key group is active. 

o Talk sets all the key group keys to talk when the key group 

is active. 

o Listen sets all the key group keys to listen when the key 

group is active. 

o Talk and Forced Listen sets all the key group keys to talk 

key with permanently made listen when the key group is 

active. 

o Dual Talk and Listen sets all the key group keys to Dual 

talk and listen when the key group is active. 

o Forced Listen sets all the key group keys to Forced Listen. 

 Description – An optional description of the port. 

 Engineer Comments – An optional comment. 

 Listen Label – A label used for identificaton that can be up to 

10 characters long including spaces. For split labels, the 

maximum length is five characters. 

 Talk Label - A label used for identificaton that can be up to 10 

characters long including spaces. For split labels, the maximum 

length is five characters. 
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17.7.3 Key group members 

The key group editor displays a list of all the panels currently assigned with the 

key group in the lower Attached pane. 

 

Figure 17-23 Key Group members 

1) Right-click on an attached member, and select Go to. This opens the 
Panel Programming tab and display the panel. 

 

 

Figure 17-24 Key Group Member on Panel 

2) Panel keys are assigned to a key group from the Panel Programming 
tab. Select the required panel and key then right-click to display the 

properties menu.  

 

Figure 17-25 Adding a Key to a Key Group 
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3) Select Key Groups to display a list of all the available key groups and 
select the destination key group. Left click on the required key group 
to add the key to the key group. The assignment is indicated by the 

addition of a white box round the key and a checkbox against the key 

group. 

 

Figure 17-26 Key Added to a Key Group 

4) To remove a key from a key group, select the key in panel 
programming and right-click on it and select Delete Key Group. 

Note: If you add or remove key group members, you might see the following 
message when you apply changes to the matrix: 

 

Click View Configuration Differences to see a list of changes that 

affect the intercommunication between Matrices. You are advised to 

Apply Changes to all Matrices. 

Click OK to continue, or Cancel. 

Keys may already be assigned to destinations before being added to a key group. 

In this case the key functions remain active until the key group is assigned to a 

partyline or four-wire port by Production Maestro Pro, at which point the key 

functions are overridden by the key group destination. If the key group is 

deassigned by Production Maestro Pro the keys revert to their previous states. 
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An Apply Changes with reset (to initialise new hardware or add trunks) 

does not delete the destination assignment of a key group, while an Apply 
changes with reset and clear all memory (overwrite matrix with EHX 

configuration) will delete the destination assignment of a key group. 

A key group can only be introduced to the Eclipse HX working configuration using 

a configuration download (key groups cannot currently be applied to a system in 

online mode).  

The EHX software only includes a configured key group in the map download for a 
particular system if the keygroup is in use on that system. This means that in a 

linked set configuration, any system that utilizes a newly created keygroup must 

be downloaded to. 

17.8 Logic Maestro 

The Logic Maestro link on the Configuration menu opens the Logic Maestro 

window. Logic Maestro allows the user to create complex controls using an 
interactive graphic editor.  

 

Figure 17-27 Logic Maestro 
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Figure 17-28 Initial Logic Maestro Screen 

Logic Maestro operations are described in the Logic Maestro manual. 
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18 Virtual Interruptible Foldbacks  

Eclipse HX offers a new, much-enhanced architecture for interruptible foldbacks 

(IFBs). IFBs are now created and configured as virtual software entities 

This section explains how to: 

 Display IFBs 

 Interpret the IFB information available within PM Pro 

 Dynamically control and configure IFBs 

These virtual entities have a number of advantages over more traditionally 

configured interfaces. They: 

 Are easier to configure without the need for complicated cabling 

 Support multiple sources, destinations and returns. 

 Support multiple callers. The callers to the IFB destination, typically the 

talent such as a news anchor, are given a priority level from 1 – 5 (level 

5 has highest priority).  

 Allow members of a key group to trigger the IFBs. 

 Allow monitoring of program feeds anywhere in the system without the 

need for patch panels. This enables troubleshooting of audio feeds. 

Note: A program feed is typically a mix of audio. Listeners at different locations 

hear different program feeds as required. 

You create IFBs in the EHX Configuration Software.  

Note: An IFB allows a caller to cut or dim the audio from a configured source to 

a configured destination. This is typically used in broadcasts where an 

anchor (destination) listening to a program feed (source) can be 

interrupted by a director (caller). The anchor will receive audio from the 
director while the program feed is either dimmed or muted. If the caller 

priority is set to 1, the audio is mixed with the program feed. 

An IFB contains the following components: 

 Source – the audio that is heard by the IFB destinations while the IFB is 

not activated (not being called). 

 Destination – where the audio is routed. 

 Dim level – the extent to which the source audio is reduced. 
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 Caller – an audio source that triggers the IFB. The IFB destination now 

hears the Caller audio, and the Source audio in dimmed or muted 

according to the Dim level setting. Callers are prioritized from 1 

(lowest) to 5 (highest) to determine who has precedence in the feed. 

The default priority is 3. 

 Return/Listen: 

o A return listen enables the caller to hear the anchor/talent. 

o A destination listen can be used to monitor program feeds 

and/or any active callers. The destination listen allows a 

caller, for example a sound engineer, to monitor the audio 

sent to the anchor. 

Typical IFB use in a broadcasting scenario is illustrated in Figure 18-1 and Figure 

18-2. 

 

Figure 18-1 Broadcast scenario with no IFB trigger. 
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Figure 18-2 Broadcast scenario with IFB trigger 

Audio mix 

The program feed usually consists of a mix minus combination of audio. This 

means different listeners in the broadcast location are fed different audio mixes as 
required. Figure 18-3 shows a broadcasting application with audio mixing, where: 

 Mix minus 1 is Anchor 1 + Anchor 2 minus Remote 

 Mix minus 2 is Anchor 2 + Remote minus Anchor 1 

 Mix minus 3 is Anchor 1 + Remote minus Anchor 2 

 

 

. 
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Figure 18-3 Audio mix in broadcasting application 
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18.1 ISO and IFB preferences 

From Configuration > Preferences > ISO and IFB you can define how ISO 

and IFB operations are implemented on the Eclipse HX system. 

 

Figure 18-4 ISO and IFB tab 

18.1.1 No ISO checkboxes selected (default) 

If neither of the ISO checkboxes is selected, then the default ISO behavior is 

that when a path between the source panel and an ISO destination becomes 

active, then any other listen paths at the ISO source and ISO destination 

(CAM-3) also remain active. This enables the ISO destination to hear both the 
caller (Source) and the other listens during the ISO conversation.  

This default behavior is shown in the example in Figure 18-5, where the Source 

panel is calling CAM-3.  

 

Figure 18-5 ISO Default Operation with no checkboxes selected 

 The ISO destination (CAM-3) can only talk and listen to the ISO 

source (calling panel). 

 The ISO destination (CAM-3) continues to hear the other listens, but 

talk paths are turned off for the duration of the ISO conversation. 

 The ISO source continues to hear the other listens, but talk paths 

are turned off for the duration of the ISO conversation. 

CAM-1 CAM-2

CAM-3

Source

CAM-1 CAM-2

CAM-3

Source

Normal Operation
Default ISO Operation (Box not checked)

ISO
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18.1.2 ISO interrupts all other incoming audio at the ISO 

 

 

Figure 18-6 ISO interrupts all other incoming audio at the ISO 

 The ISO source (calling panel) can only talk and listen to the ISO 

destination (CAM-3). 

 The ISO source continues to hear the other listens, but talk paths 

are turned off for the duration of the ISO conversation. 

 The ISO destination (CAM-3) can only talk and listen to the ISO 

Source. All other talk and listen paths are turned off. 

CAM-1 CAM-2

CAM-3

Source

CAM-1 CAM-2

CAM-3

Source

Normal Operation

ISO Interrupts all other incoming audio at the ISO

(Box checked)

ISO
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18.1.3 ISO interrupts all other incoming audio at the caller 

 

 

Figure 18-7 ISO interrupts all other incoming audio at the caller 

 The ISO source (calling panel) can only talk and listen to the ISO 

destination (CAM-3). All other talk and listen paths are turned off. 

 The ISO destination (CAM-3) continues to hear the other listens, but 

talk paths are turned off for the duration of the ISO conversation. 

18.1.4 IFB interrupts other talks from calling panel (only for 

IFBs that are owned by this matrix) 

 

If this checkbox is not selected (default), the default IFB behavior is that when 
an IFB path is active between a panel (the IFB caller) and a destination port, 

then none of the other talk paths are deactivated from that panel. 

CAM-1 CAM-2

CAM-3

Source

CAM-1 CAM-2

CAM-3

Source

Normal Operation

ISO Interrupts all other incoming audio at the caller

(Box checked)

ISO
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If the IFB Interrupts other talks from calling panel checkbox is selected 

however, all the other talk paths from the panel are interrupted (turned off) for 
the duration of the IFB talk. 

This enables you to make a private call to a remote dialed-in IFB destination. 

18.1.5 Assign multiple sources to IFB from AP panel 

 

If you select this checkbox, an AP panel can assign multiple sources to an IFB 

destination. The IFB hears all the incoming audio from the selected sources. 

18.2 Viewing and creating virtual IFBs 

To view or create IFBs, select Configuration > IFB. 

 

Figure 18-8 IFBs 



EHX Configuration Software | User Guide 

Page 329 
 

 

 
 

 

Figure 18-9 The IFB screen 

Any IFBs already configured in the system are displayed in a grid with the 

following information: 

Label – a name for the IFB. To change the label, click the Label field and type 

a new label. 

Description – a summary of the IFB function. To change the description, click 
the Description field and type a new description. 

Attenuation – the level by which the source audio is dimmed. This ranges 

from No Cut to Full Cut in 3 dB increments. To change the attenuation, click 

the drop-down arrow and select a new value. 

Source – the IFB source. 

Destination – the IFB destination. 

Return – the IFB return. 

You can change sources, destinations and returns by using the mouse to drag 

an entity from the pallet below the IFB grid onto the required source, 

destination or return field. 

Select IFB List Options to display: 

 Show/Hide ALT Text – Displays ALT text labels. 

 Auto Returns Enabled/Disabled – When enabled, automatically 

adds or removes IFB returns when IFB destinations are added or 

removed. 
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Figure 18-10 IFB screen showing list options 

 

 

Figure 18-11 IFB pallet 

To remove an item from the source, destination or return field, right-click the 
field and select Remove Item. 

Note: If you add a port to the destination field, it is automatically added to 

the return field. 

You can have a maximum of six sources, destination and return for each IFB. 

Note: Sources, destinations and returns can be on a remote matrix. If a 

panel has keys to remote returns or destinations, their input and 

output levels can only be adjusted from the return/destination local 
matrix frame. They cannot be adjusted on the panel. 

Note: Remote sources and returns will be permanently routed to the IFB 

host frame. Therefore, to reduce intelligent linking resources, the IFB 

should be created on the same matrix frame as the destinations and 

or returns if possible. 
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To add multiple sources, destinations or return: 

1) Select the arrow to the left of the IFB label. 

2) Drag the extra source, destination or return onto the ADD + 
button. 

18.3 Configuring IFB properties 

To configure IFB properties: 

In the IFB screen, select the required IFB. 

Note: You can use the Ctrl key to select more than one IFB. 

The Properties screen appears on the right hand side of the window. 

18.3.1 Global properties 

You can configure the following global properties: 

IFB Number – This uniquely identifies the IFB. 

Auto Listen – Any port that talks to the IFB destination port automatically 

hears the IFB return audio. 

Latch Disable – Disables key latching so that keys are only active while they 

are held down or pressed. The default is for disabled key latching. 

IFB Attenuation – Sets the dim level of the IFB from no cut to full cut in 
steps of 3dB. 

18.3.2 Basic options 

You can configure the following basic options: 

Alias (Remote Matrix) – Defines an alias for an entity on a remote matrix. 

The alias can have up to 10 characters including spaces. 

Note: This feature is only available if Freely Editable is selected in 
Configuration > Preferences > Alias Labels. 

Alt Text – Defines the text that appears when the ALT TEXT key is pressed. 

Comments – Use this field to enter a comment about the port and its use. 

Description – Use this field to enter a description of the field. 

Dial Code – Defines the dial code used in fast key assign operations. 

Label -Defines the identity label. This can have up to 10 characters including 

spaces. 

18.3.3 Fast key assign options 

You can configure the following fast key assign options: 

Enable Assignment as Listen – The port can be locally assigned to a listen 
key on another panel. 
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Enable Assignment as Talk – The port can be locally assigned to a talk key 

on another panel. 

Default Assign as Talk and Forced Listen – If the port is locally assigned to 

a key on another panel, the default is talk and forced listen. 

Protect Port from Assignment – Prevents a panel user from changing the 

default attributes of the key, for example changing a listen key to a talk key. 

Note: This is only available if Enable Assignment as Talk and Enable 
Assignment as Listen have different values. 

18.3.4 Tally options 

In Use Tally – The panel tally light flashes when another panel or entity talks 

to the IFB port. The default is ON. 

Note: You can configure tally options in Configuration > Preferences > 
Panel & Key Operation. 

18.3.5 Attached control options 

Secondary Action – When the IFB key on a panel is activated, the IFB is 

triggered along with a second event. 
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19 Adding and configuring wireless devices 

This chapter describes how to add and configure beltpacks to use with the 

FreeSpeak wireless partyline system. For more information, see the relevant 

CellCom/FreeSpeak or FreeSpeak II User Guides. 

19.1 CellCom/FreeSpeak Beltpacks 

To add and configure beltpacks, use the beltpack configuration editor. 

Note: The beltpack configuration editor is only available if an E-Que antenna 
or E-Que splitter card has been configured in the matrix. 

Note: Before you can use a beltpack, it must first be registered to the 

system. 

1) Select Hardware > Cards and Ports, and then add an E-Que 
Antenna or E-Que Splitter card. 

2) From Configuration > Preferences > Wireless Beltpacks, set 

the correct DECT system ID and Frequency. 

3) From Tools > Matrix Connection, configure the COM port to use 

for the beltpacks. 

4) Select Hardware > Beltpacks, and then enter a beltpack. 

5) Connect the required beltpack on the COM port. 

6) Click Register connected Beltpack to this system. 

7) Click the Register Beltpacks button to register a beltpack. A list 
of instructions to register a beltpack is displayed. 

8) When the beltpack is powered up and connected click Register. A 
confirmation screen is displayed when the beltpack has been 

registered. If the beltpack cannot be registered an error message is 

displayed. 

Note: The Associated Role field can be edited by positioning the cursor in the 

box and editing the text.  

A description of the beltpack can be added in the Description 
column. 

19.1.1 Beltpack properties 

To edit Basic Options: 

1) Select Hardware > Beltpacks. 
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Figure 19-1 Beltpacks 

2) Select the required Beltpack Role. 

3) From the Properties window, expand Basic Options. You can edit 
the following: 

 Associated role - Select a role from the list of available 

beltpack roles set up using the Beltpack Roles facility. See 

section 19.1.2 Adding and deleting beltpack roles. 

 Description - Enter an optional description for the beltpack 

such as user or department. 

 Comments – An optional comment. 

 Listen Label – The Listen label that is available for panel 

configuration (a combined Talk/Listen label is shown unless 

the option for 10 character labels is turned off). 

 Power up state – This defines whether the beltpack role is 

set to a preferred role or a fixed role when it is powered up. 

For more information, see the CellCom/FreeSpeak User 

Guide. 

 Serial Number - The beltpack serial number. This field is 

non-editable. 

 Talk Label - The Talk label specified for use in the panel 

configuration table (a combined Talk/Listen label is shown 

unless the option for 10 character labels is turned off).  

19.1.2 Adding and deleting beltpack roles 

Beltpack roles define the beltpack in the same way as a label defines a key on 

a panel so that assigning a role to a beltpack has the effect of creating a label 

for it that can be referenced by other devices in the system such as a panel. 

Note: The Beltpack Roles screen is only available if an E-Que antenna or E-
Que splitter card has been configured in the matrix. 

1) Select Configuration > Beltpack Roles to display the beltpack 
roles editor. 
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Figure 19-2 Beltpack Role Editor 

2) To create a new beltpack role, select New. 

3) Change the Label and Description fields as required. 

Highlighting the role allows the role properties to be entered using the 
Properties window. 

To delete Beltpack Roles: 

1) Select Configuration > Beltpack Roles. This opens the Beltpack 
Roles configuration screen. 

2) Select the role to delete, and click Delete. 

Beltpack Role Basic options 

To edit Basic Options: 

1) Select Configuration > Beltpack Roles. 

2) Create a Beltpack Role or select a previously created Beltpack Role. 

3) From the Properties window, expand Basic Options. You can edit 
the following: 

 Alias (Remote Matrix) - Use this option to allow labels to 

appear differently on remote systems compared to the local 

system. The maximum number of characters including 

spaces is 10. 

 Alt Text - Alternative text that is shown when the ALT TEXT 

special key is activated. 

 Comments – An optional comment. 

 Description - Enter an optional description for the beltpack 

role such as user or department. 
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 Dial Code – This is used for Fast Key Assign operations on a 

panel. 

 Label – A 10-character label that is available for panel 

configuration. 

Beltpack Role Menu options 

These options determine the level of access that users have to menus. To edit 

the Menu options: 

1) Select Configuration > Beltpack Roles. 

2) Create a Beltpack Role or select a previously created Beltpack Role. 

3) From the Properties window, expand Menu Options. You can 
select the following: 

 Advanced - Full access to all menu options and settings. 

 Normal - Beltpack microphone type and headphone limiter 

setting are locked, but all other options and settings are 

available 

 Basic – All beltpack options and settings are locked except 

contrast, master volume, key lock, tap latch, page lock and 

information screens. 

 None - All menus and settings are locked and cannot be 

viewed. 

Beltpack Role Global options 

To edit the Global options: 

1) Select Configuration > Beltpack Roles. 

2) Create a Beltpack Role or select a previously created Beltpack Role. 

3) From the Properties window, expand Global Options. You can 
select the following: 

 IFB Caller Priority – The priority of the port when it is used 

as caller in an IFB. Sources and other callers with lower 

priorities will be dimmed. When the port is used as an IFB 

source, its priority is always 1. 

 IFB – Makes the port an IFB destination. IFB sources are 

configured on Configuration > IFBs or Configuration > 

Local Advanced. See also Configuration > Preferences 

> ISO and IFB where you can enable the following settings: 

o IFB interrupts other talks from source panel. 

o Assign multiple sources to IFB from AP panel. 
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 IFB Attenuation – When a port talks to the IFB destination 

port, IFB sources are automatically dimmed by the IFB 

attenuation setting. 

 Latch Disable – Disables key latching on all callers to this 

port. Keys remain active only while they are held down or 

pressed. 

Fast Key Assign options 

To edit the Fast Key Assign options: 

1) Select Configuration > Beltpack Roles. 

2) Create a Beltpack Role or select a previously created Beltpack Role. 

3) From the Properties window, expand Fast Key Assign Options. 
You can select the following: 

 Enable Assignment as Listen – Allows the port to be 

assigned locally using Local Key Assign/Fast Key Assign as a 

listen key by another panel. 

 Enable Assignment as Talk – Allows the port to be 

assigned locally using Local Key Assign/Fast Key Assign as 

talk key by another panel. 

 Default Assignment as Talk and Forced Listen – the 

default for a key assigned to this label is Talk and Forced 

Listen. 

 Protect Port from Assignment – Prevents this port from 

being locally assigned by another panel in Local Key Assign 

mode. 

Gain options 

To edit the Gain options: 

1) Select Configuration > Beltpack Roles. 

2) Create a Beltpack Role or select a previously created Beltpack Role. 

3) From the Properties window, expand Gain Options. You can 
select the following: 

 Input Gain – Sets the level of gain on the input to the port 

(default OdB). 

 Output Gain – Sets the level of gain on the output to the 

port (default OdB). 
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19.1.3 Beltpack programming 

Beltpack programming (assigning labels to keys, setting beltpack operating 

parameters and so on) is carried out in Panel Programming treating the 
beltpack as a panel where labels can be dragged and dropped onto keys in the 

same way as panels. 

To program a beltpack select Configuration > Panels and select the required 

beltpack from the drop-down list of panels at the top of the window. The 

beltpack mimic is displayed. 

 

 

Figure 19-3 Beltpack Programming Screen 

Labels can be selected from the list and dragged and dropped onto beltpack 

keys. 

Six pages of keys are available on the beltpacks. The key pages are selected 

from the drop-down Page list. The pages are Main (the default page), Shift1, 
Shift2, Shift3, Shift4 and Shift5.  

When the pointer is placed over a key the status of the key is displayed 

showing the beltpack role, key number and the key type. 

Right clicking a key opens a key configuration menu allowing the key type, 

local assignment, interlock group and latch disable to be set up. 
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Activation 

The activation option allows the key type to be configured to determine how 

the key behaves when activated via the pushbutton.  

1) To set the key activation type right click over the required key to 
display the options menu and then select the Activation item to 

display the activation options. 

 

Figure 19-4 Beltpack Key Assignment Menu 

The activation options are: Talk, Listen, Talk and Listen, Talk and Forced Listen 

or Dual Talk and Listen. 

 Talk sets a talk from the beltpack to a destination with no automatic 

listen to the destination. 

 Listen sets a key to listen to the source without talking to the 

destination at the same time. Use as a monitor key (turn the 

encoder clockwise or counter clockwise to adjust the volume). 

 Talk and Listen sets a talk key with listen (turn the encoder 

clockwise or counter clockwise to adjust the volume). 



EHX Configuration Software | User Guide 

Page 340 
 

 

 
 

 Talk and Forced Listen sets a talk key with permanently made listen 

(turn the encoder clockwise or counter clockwise to adjust the 

volume). 

 Dual talk and Listen. This makes the pushbutton activate a Talk and 

Listen on a press and hold, or latch a Listen with a short press and 

release (less than 200ms) on the same pushbutton. 

Local assignment 

Click on the Local Assignment entry to display the available options for local 

key assignment. The options are to allow local key assignment and to disallow 
local key assignment. If the local assignment is allowed for the key then the 

beltpack key can be locally assigned by entering the beltpack menu Key Assign 

option. 

Interlock group 

The EHX user can assign several keys on a beltpack into a selector group and 

restrict the group so that only one key of the group can be activated at any 

one time. This function only refers to talk paths.  

Note: For example if a beltpack had three keys programmed to talk to a 
cameras 1 to 3 then by setting these into an interlocked group only 

one camera key can be selected at a time. 

There are nine available interlocked groups to which the EHX user can assign 

any or all beltpack keys.  

To add a key to an interlocked group 

1) From Panel Programming, select the beltpack.  

2) Right click on the required key to display the key options list. 

3) Select the Interlock Group entry to display the interlock group 

options list. 

4) Select the required interlock group or None if the key is not to be 

in any interlock group. 

5) The key may be added to other interlock groups as required. 

6) The key interlock groups are displayed in the key information 

popup. 
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Figure 19-5 Beltpack Interlock Group Assignment 

Local advanced latch disable 

This allows latching of keys to be disabled locally on the beltpack. It may be 

set to On or Off.  

Level adjustment applies To 

This determines whether local adjustment applies to crosspoints, inputs or 

outputs. 

Go to key destination 

Click the Go To Key Destination entry to display the Matrix Hardware editor 

screen with the destination the key refers to highlighted. 

Delete key 

Click the Delete Key entry in the menu to delete the assigned label (shown 

highlighted). Note that only the highlighted label is deleted. The green listen 

label for that key is not deleted. 
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19.2 FreeSpeak II® (FS II) beltpacks 

19.2.1 Registering beltpacks 

Before a beltpack works, it must be registered to the system. There are two 
ways to do this: 

 By using a USB connection between the beltpack and the computer 

hosting the EHX software 

 By using Over The Air (OTA) registration. 

Registering beltpacks using a USB cable 

1) Select Hardware > Cards and Ports, and then add an E-Que FS 
II-TA Antenna or an E-Que FS II-TA Splitter card.  

2) Turn the beltpack on. 

3) Connect the beltpack to a USB port on the computer. 

4) From the Hardware menu, select Beltpacks. 

5) Click Register Beltpack. The following screen appears containing 
a list of instructions. 

 

6) Click Register. 

Registering beltpacks over the air 

Over the Air (OTA) must be enabled before you can register a beltpack over 
the air.  
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You can do this either from the EHX software or from a beltpack that is already 

registered and has basic menu access or higher with the required admin code. 
For information about enabling OTA registration from a beltpack, see the 

FreeSpeak II User Manual, 8.13 Enabling OTA registration from a 

beltpack. 

To enable OTA from the EHX software: 

1) From the Hardware menu, select Beltpacks. 

Note: Beltpacks can be registered before they have a role. However, until 
they have a role assigned to them they cannot be logged in to the 

system. So it is a good idea to have roles for beltpacks assigned 

before registration. You may wish to register more beltpacks than you 

have roles for, to allow for spare beltpacks. See section 5.59.4 below 

for more information on assigning beltpack roles.  

2) Click Enable Registration Mode.  

This opens registration or pairing mode for two minutes.  

 



EHX Configuration Software | User Guide 

Page 344 
 

 

 
 

 

Figure 19-6 Enable over the air registration requested.

Click here to enable over the air 
registration
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1) Once OTA registration is enabled it will be necessary to follow the OTA 
registration sequence from the beltpack to be registered.  

 

Figure 19-7 Beltpack menu controls 

2) Power on the beltpack. 

3) On the beltpack to be registered, hold the menu key for two seconds to 
enter MENU options.  Scroll to SYSTEM CONNECT using the rotary 

controllers and select it using key D. In menu mode the D key on the 

beltpack operates as SELECT and the C key exits the menu level and 

cancels the selection.  

Note: On a new system there will be no previous connections at this point. 
However, if the beltpack has been connected previously, a confirmation 

screen will appear.  Select Yes to connect to a new system or No to 

remain connected to the current system. 

4) Available systems will be visible on the beltpack menu screen.  

Rotary control, audio 
levels Channel A (also 

menu navigation in 
menu mode)

On/Off button (3 
second press and 

hold)

Rotary control, audio 
levels Channel B (also 

menu navigation in 
menu mode)

 Cancels menu selection 
when in menu mode

Beltpack information screen. 
Also displays menu options 

when in menu mode. 

 Menu select when in 
menu mode

Menu button (2 
second press and 

hold)
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Figure 19-8 Beltpack systems information screen 

To connect the beltpack to the system, the system must be  

 Visible (V) and  

 In registration (pairing) mode (P) on the beltpack screen.   

If the system is not in registration mode (P is not visible), registration 
should be re-enabled on the basestation. (Step 2).  

Note: If a beltpack is connected to a system, ‘C’ will be visible in this screen. If a 

beltpack is not currently connected but has been in the past, ‘R’ will be 

visible. This shows that the beltpack has been previously registered with 
the system which will recognize it.  

5) Scroll to the system you want and press D (menu select) on the 
beltpack. 

6) You will be presented with a PIN code screen. Enter the four digit 
pairing code for the system using both rotary controllers and the menu 

select key (D). The default code is 0000. Use the right hand controller 

(A) to scroll through numbers 1-9 and the left hand controller (B) to 

move through the square number boxes.  

Note: To change the OTA registration pin code, go to: Configuration > 

Preferences > Wireless Beltpacks.  
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Figure 19-9 OTA registration PIN code 

7) After entering the correct pairing code on the beltpack screen, select D, 
and then select an available role from the list displayed. 

8) The beltpack is now registered and ready for operation.   

9) If required, the next beltpack can now be registered (Step 2).   

19.2.2 Fetching registered beltpacks 

Beltpacks registered over the air are not present in the configuration map until they 

are fetched.  

There are two situations where beltpacks do not need to be added to the 

configuration map: 

 When the beltpack is for temporary use. 

 When the beltpack is already in the configuration map (previously 

registered and fetched). 
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Note: If OTA mode is initiated by EHX, not a beltpack, EHX will automatically fetch the list 
of beltpacks registered to the matrix that are not in the locally stored map. The 

user is presented with the option to add these to the map stored in EHX, for later 

download. 

To add the beltpack to the configuration map (fetch beltpack): 

1) From the Hardware menu, select Beltpacks. 

2) Click Fetch Registered Beltpacks From Matrix. 

Note: If beltpacks registered by OTA are not fetched and stored in the PC 
configuration file, the next download will not include these beltpacks and 

they will appear as unregistered. 
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Figure 19-10 Fetch registered beltpacks 

The EHX system will remind you to fetch registered beltpacks if this has not already 
been done. 

19.2.3 Control audio on beltpack keys C & D using rotary 

controllers 

Giving the menu button on a beltpack a quick tap can trigger Listen Again, as 

described in the FreeSpeak User manuals (FreeSpeak Base and FreeSpeak II 

Integra, section 8.9).  However, a quick tap on the menu button can also be 

configured to allow volume on beltpack keys C & D to be adjusted by the rotary 
controllers, instead of triggering Listen Again. The menu key can be configured to 

toggle between level controls for A & B/C & D.  

The default setting for this key is Listen Again. 

Note: This mode has a 5 second inactive time-out, after which time the rotary controllers 
will revert to controlling volume on keys A & B. To re-activate this mode in order to 

adjust C & D, use another quick tap of the menu key. To switch quickly between A 

& B and C & D, tap the menu key to toggle.  

How to set beltpack menu key behavior in EHX software: 

1) From the EHX software configuration editor, navigate to 
Configuration/Beltpack Roles/Beltpack Role/Menu 

Options/Menu Key Operation 

2) From the dropdown list, select Switch Encoders.  
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Figure 19-11 Select beltpack menu key operation 

This change must be sent to the matrix before it takes effect. Click Apply Changes 
to Matrix.  

The beltpack user can now control audio volume on keys C & D using the rotary 

controllers (the same as for keys A & B) by giving the menu key on the beltpack a 

quick tap, instead of using this action to trigger Listen Again.  

This menu key behavior option can also be set from the beltpack in 
Menu/Settings/Menu Key Oper if the user has advanced beltpack options.  

19.2.4 Beltpack roles and properties 

Beltpack roles define the beltpack in the same way as a label defines a key on a 

panel so that assigning a role to a beltpack has the effect of creating a label for it 

that can be referenced by other devices in the system such as a panel. The 

Beltpack Roles screen is only available if an FS II antenna or splitter card has 

been configured in the matrix. 

1) To create and edit beltpack roles, select Configuration > Beltpack 
Roles. 

 

Figure 19-12 Beltpack Roles 
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Figure 19-13 Beltpack Role Editor 

2) To create a new beltpack role, click New. This adds a new role entry.  

3) To edit the label and description, position the cursor in the description 
box and select the text to edit it. 

4) To delete a role, select the role and click Delete. 

5) To edit beltpack properties, select the beltpack role, and then select the 
required set of properties in the right hand side of the display. 

You can edit the following beltpack properties: 

 Basic Options 

 Panel Options 

 Menu Options 

 Fast Key Assign Options 
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 Gain Options 

 Global Options 

 Alarm Options 

 Headset and Microphone Options 

 Logic Input Options 

19.2.5 Basic options 

Port Number 

Use this option to specify a unique identifier for the port (role) on the matrix. 

Alias (Remote Matrix) 

Use this option to allow labels to appear differently on remote systems compared to 

the local system. The maximum number of characters including spaces is 10. 

Note: You can only edit this if the Alias Label setting is set to Freely editable. 

Go to Configuration > Preferences > Intelligent Linking and then 

select Freely editable. 

Alt Text 

Use this option to specify alternative text for the label. For example, you can set 

the label and alias to contain the role name and the user name respectively. Click 
Show Alt Text to display the alternative text. 

Comments 

Use this option to enter additional information about the beltpack role. 

Description 

Use this option to describe the port and what it is used for. 

Dial Code 

Use this option to enter a dial code that is used for panel fast key assign. See 

section 8.5.10 Fast key assign options. 

Label 

Use this option to identify the role. The maximum number of characters including 
spaces is 10. 
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19.2.6 Panel options 

Reply Tally Auto Clear Time 

Use this option to set the period during which the Reply key will continue to flash 

after a call ends. You can disable this feature, or select a period between from OFF 

to 60 seconds. 

Brightness Level 

Use this option to set the brightness level of the beltpack display. You can select 

the following: 

 1 to 5 – the display is brighter up to the highest level (5). 

Display Dim Timeout 

Use this option to determine when the beltpack display dims if no buttons are 

pressed or no calls are received. You can select the following: 

 Off – the display never dims 

 5 to 120 seconds 

Display Off Timer 

Use this option to determine when the beltpack display switches off if no buttons 

are pressed or no calls are received. You can select the following: 

 5 to 120 seconds after the Dim Timeout. 

FS II configurable eavesdropping 

Releases of FSII before 8.5.2 had the beltpack mic permanently open, meaning that 
audio coming from the beltpack could be listened to even if the user had no active 

talk routes. This feature can now be configured for each beltpack/Role in your 

wireless system. The default for FS II 8.5.2 and above is Eavesdropping 

disabled. However, earlier versions will revert to Eavesdropping enabled, the 

mic will remain open.  

How to configure the eavesdropping feature: 

1) From the EHX software navigate to Configuration > Beltpack Roles > 
Beltpack Role > Panel Options > Eavesdropping.  

2) If you tick the checkbox, the mic on the headset will remain open, even 
when the user has no talk routes active.  
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Figure 19-14 Set Eavesdropping mode on wireless beltpacks 

Listen Again Auto Delete 

Use this option to determine when a Listen Again message is automatically deleted. 
Listen Again is a feature that allows you to replay an incoming message by tapping 

the beltpack Menu key. You can select the following: 

 Off – auto delete is disabled 

 30 to 240 minutes 

Listen Again Record Time 

Use this option to determine the length of Listen Again messages. Listen Again is a 

feature that allows you to replay an incoming message by tapping the beltpack 

Menu key. You can select the following: 

 Off – Listen Again is disabled 

 1 to 15 seconds 

Note: If the message exceeds the record time, the message wraps round to the 
start of the buffer and overwrites any previously recorded material. 

19.2.7 Menu options 

Menu Access Level 

Use this option to determine which menu options a beltpack user can access. You 

can select the following: 

 Advanced- all menu options are available. 

 Normal – all menu options are available except: 
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o Main > Volume Operation 

o Main > Display Mode 

o Main > Settings > Headset Options > Headset Limiter 

 Basic – all menu options are available except: 

o Main > Volume Level Control 

o Main > Line In Volume Level 

o Main > Admin Options 

o Main > System Connect 

o Main > Information 

 None – no menu options are available except: 

o Main > Admin Options (admin code required) 

Partyline Display Mode 

Use this option to determine whether the beltpack display is in display partyline 

mode or display intercom mode. 

Both display modes show information including beltpack role, signal strength, 

battery status and A and B channel volume levels. The intercom mode also shows 

key labels. 

Master Volume Operation 

Use this option to determine the behavior of the beltpack rotary controls. If you 
select this option, both rotary controls adjust the master volume of the beltpack. 

Otherwise, each rotary control (A and B) adjusts the volume of the crosspoint 

assigned on A or B. 

Menu Key Operation 

Use this option to control how the Menu key behaves.  

 Listen Again – Replays up to 15 seconds of received audio 

 Switch Volume Control – Switches the encoder volume controls from 

channels A and B to channels C and D. 

19.2.8 Global options 

IFB Caller Priority 

Sets the priority of the port when it is used as a caller in an IFB. Sources and other 
callers with lower priorities will be dimmed. When the port is used as an IFB source, 

its priority is always 1. You can set the priority from No Cut to 5. 
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IFB 

Select this checkbox to make the port an IFB destination. Sources are configured 

using the IFB Configuration screen or the Local Advanced screen. 

IFB Attenuation 

This option sets the dim level applied when a port talks to the IFB destination port. 

To set a port as an IFB destination, select Global Options > IFB. 

Latch Disable 

Use this option to disable key latching on all calls to the port. Key will remain active 

only while they are pressed. 

19.2.9 Fast key assign options 

Enable Assignment as Listen 

Use this option to allow the port to be locally assigned to a listen key on a remote 

panel. 

Enable Assignment as Talk 

Use this option to allow the port to be locally assigned to a talk key on a remote 

panel. 

Default Assignment as Talk and Forced Listen 

Use this option to ensure that if the port is assigned to a remote panel, it will 

default to Talk and Forced Listen. 

Protect Port from Assignment 

Use this option to ensure that a panel user cannot change the default attributes of a 

key, for example assigning a listen attribute to a talk key. 

Note: This option is only available if Enable Assignment as Talk is enabled, 
and Enable Assignment as Listen is disabled. 

19.2.10 Gain options 

Input Gain 

Use this option to set the volume level of the input to the matrix port. You can 

select values from 0dB to -45dB. 
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Output Gain 

Use this option to set the volume level of the output from the matrix port. You can 

select values from 0dB to -45dB. 

Line-In Level 

Use this option to set the volume level on the 3.5 mm local program feed to 

connector on the bottom of the beltpack. You can select values from -15dB to 6dB. 

Beltback Master Gain 

Use this option to adjust the beltpack master gain. You can select values from      -

69.9dB to 0dB. 

19.2.11 Alarm options 

Battery Alarm Mode 

Use this option to determine how the beltpack behaves when the low battery alarm 

triggers. You can set the following alarm conditions. 

 Vibrate and audio warning 

 Vibrate only 

 Audio only 

 Off – alarm disabled 

Low Battery Threshold 

Use this option to determine the battery level that triggers the low battery alarm. 

You can select values from 0% to 100%. 

Call Alert Mode 

Use this option to determine how the beltpack behaves when it receives a call. You 

can set the following alarm conditions. 

 Audio warning 

 Vibrate 

 Audio warning and vibrate 

 Off – alarm disabled 

Out of Range Alarm 

Use this option to determine how the beltpack behaves when it moves out of 
antenna range. You can set the following alarm conditions. 

 Fade & Audio 
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 Fade Only 

 Audio Only 

 Off – alarm disabled 

19.2.12 Tally options 

Enables dimmed Tally lights (the default is enabled). When enabled, keys will 

always show a dimmed state of the active state. 

19.2.13 Headset and microphone options 

Headset Limiter 

Use this option to prevent the headset audio becoming too loud. You can limit the 

audio level from -12dB to 8dB. 

Headset Master Volume Low Level Limit 

This feature sets the low level limit on the beltpack master volume in order to stop 

the beltpack being turned down so low that it cannot be heard. How this feature is 

used depends on your preferred working practice; it is possible to turn the master 

volume on the beltpack down so low that all audio is inaudible. This can cause 

confusion among the unwary, although some users may want to turn the volume 
down completely on some occasions.  

The low level limiter can be set from the configuration software, or from a beltpack 

menu (as long as the beltpack has advanced menu options). 

Set the beltpack master volume low level limiter in EHX 
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Note: Changes made to Roles in EHX must be sent down to the matrix before they take 
effect. Click Apply Changes to Matrix.  

Set the beltpack master volume low level limiter in the beltpack 

menu (advanced menu options only) 

From the beltpack, press and hold the menu button for 2 seconds to enter menu 

mode. Navigate to: Settings/Headset options/Low level limiter and select the 

required low level limit.  

Sidetone Level 

Use this option to determine how much audio from the headphone microphone 
feeds into the headphone. You can select a sidetone level from -69.9dB to 0dB. 

Mic Echo Cancellation 

Use this option to improve the quality of the microphone voice audio. 

19.2.14 How to set AA battery type: Nickel-metal hydride (NiMH) 

or Alkaline for wireless beltpacks 

FreeSpeak II wireless beltpacks are supplied with Li-ion batteries and battery 

charger.  However, in some cases you may wish to use AA batteries. Alkaline 

batteries can be used as a quick, easily available replacement. NiMH batteries can 

be used in environments (for instance, high atmospheric/hyperbaric) where Li-ion 

batteries are prohibited.  

When using AA batteries of either kind, it is helpful to set battery type so that 

battery capacity can be monitored accurately. NiMH batteries and alkaline batteries 

have different discharge patterns and setting this option will allow for that.  

AA Battery type must be set in the EHX software. It is a global setting and will 

apply to all beltpacks in your system.  

1) Select Preferences > Wireless Beltpacks > Battery type.  

2) Select required battery type, NiMHi or Alkaline. 

Note: The default setting for AA battery type is Alkaline 
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Figure 19-15 Set Battery type 

You must send this change to the matrix before it takes effect. Click Apply 

Changes to Matrix in the EHX software.  

19.2.15 Logic input options 

FreeSpeak II beltpacks can use a 7-pin microphone. These headphones have two 

keys that you can configure to behave, for example, like a beltppack reply key or to 

activate a radio talk key.  

There are two logic inputs (1 and 2). For each one, you can choose between the 

following options: 

 No Function – This disables the Logic PTT key. 

 Activate Reply Key – The Logic PTT key behaves like a FreeSpeak II 

beltpack Reply key. 

 Activate Configured Action – The Logic PTT key activates a specified 

audio port. When Route is selected, you can specify the destination and 

the route type in the Route Destination and Route Type fields. 

 Activate All Pre-Selected Talk Keys – The Logic PTT key must be 

pressed before beltpack talk keys can create audio routes. 

 Activate All Pre-Selected Two-Way Radio Talk Keys – The Logic PTT 

key must be pressed before beltpack two-way radio keys can create 

audio routes. 
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 Activate Reply, then Clear Label – The microphone key behaves like a 

FreeSpeak II beltpack Reply key, however on key release the reply is 

removed from the stack. 

19.2.16 FreeSpeak II™ beltpack programming 

You can use the Panels configuration screen to configure beltpack roles to 

determine how they behave. For example, you can assign labels to keys and set 

beltpack operating parameters. The beltpack is treated as if it were a panel, 

allowing you to drag and drop labels onto keys. To program a beltpack: 

1) Select Configuration > Panels. The Beltpack Programming screen 
appears. 

 

Figure 19-16 Beltpack Programming Screen 

2) From the drop-down list at the top-left of the screen, select the required 
beltpack. 

3) Drag and drop labels from the bottom of the screen onto the required 
beltpack keys. 

Note: When the cursor hovers over a key, the status of the key is displayed 
showing the key number and the key type. 
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4) Right click a key to open a key configuration menu allowing you to 
configure the key type, local assignment, interlock group and latch 

disable. 

Activation 

Use this option to determine how the key behaves when activated with the 

pushbutton 

5) Right click the required key to display the options menu, and then select 

Activation. 

6) Select from the following options:  

 Talk - sets a talk from the beltpack to a destination with no 

automatic listen to the destination 

 Listen - sets a key to listen to the source without talking to the 

destination at the same time. Use the rotary control to increase 

listen level. 

 Talk and Listen - sets a talk key with listen Use the rotary control 

to increase listen level. 

 Talk and Forced Listen - sets a talk key with permanently made 

listen Use the rotary control to increase listen level. 

 Dual Talk and Listen - sets a dual talk and listen key. This makes 

the pushbutton activate a talk and listen on a press and hold or 

latch a Listen with a short press and release on the same 

pushbutton. 

Local assignment 

Use this option to enable or disable local key assignment. 

7) Right click the required key to display the options menu, and then select 

Local Assignment. 

8) Select between: 

 Allow Local Assignment 

 Disallow Local Assignment 

Interlock group 

Use this option to assign several keys on a beltpack into a selector group and 

restrict the group so that only one key of the group can be activated at any one 
time. This function only refers to talk paths.  
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For example, if a beltpack has three keys programmed to talk to cameras 1 to 3 

then by setting these into an interlocked group only one camera key can be 

selected at a time. 

You can assign any or all beltpack keys to nine available interlocked groups.  

To add a key to an interlocked group 

9) Right click the required key to display the options menu, and then select 
Interlock Group. A list of Interlock Group options appears. 

10) Select the required interlock group or None if the key is not to be in 
any interlock group. The key interlock groups appear in the key 

information popup shown when the cursor hovers over a key. 

Note: You can also add the key to other interlock groups. 

Local advanced latch disable 

Use this option to set key latching: 

11) Right click the required key to display the options menu, and then select 

Local Advanced Latch Disable. 

12) Select On or Off. 

Go to key destination 

Use this option to display the Matrix Hardware Editor screen with the destination 

the key refers to highlighted. Right click the required key to display the options 
menu, and then select Go to Key Destination. 

Delete key 

Use this option to remove a key label. Right click the required key to display the 
options menu, and then select Delete. 

19.2.17 Upgrading beltpack and antenna firmware 

You can upgrade the FreeSpeak II beltpack firmware by: 

 Using a USB connection 

 Using an Over The Air (OTA) upgrade. 

You can upgrade the antenna firmware by: 

 Using a USB connection 

 Using E1. 
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Upgrading by USB connection 

13) Connect the beltpack or antenna to a USB port on the computer running 
the EHX software. 

14) Select Tools > Apply Wireless Firmware Via USB. 

15) Browse to the location of the upgrade file, and then select Update 

Firmware. 

The upgrade file is downloaded to the beltpack or antenna. 

Note: You can connect more than one beltpack or antenna to the computer if you 

have multiple USB ports. The units will be upgraded sequentially. 

Upgrading beltpack firmware by Over The Air Upgrade 

16) Right-click on the Frame in the Layout window, and then select 
Firmware > Update Firmware. The Update Firmware Wizard appears. 

17) Select Next. The following screen appears: 

 

Figure 19-17 The Update Firmware screen 

18) Select the Wireless radio button. There are two further options: 

 Automatic – select this option to automatically upgrade the 

beltpack when it is switched on.  

 Prompted – select this option to allow the beltpack user to 

confirm the upgrade. 

19) Select Next, and then browse to the upgrade file (.fww) and select 
Open. The upgrade file is loaded to the antenna. The upgrade file is 

downloaded to all the connected beltpacks, and the beltpacks 
automatically restart. 
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Note: The antennas store the beltpack upgrade files until they are power cycled 
or there is a black reset. 

Note: You can track the status of the download in the EHX Event Log, and for 

beltpack upgrades the upgrade status is also shown on the beltpack 

display.  

Upgrading antenna firmware 

20) Right-click on the Frame in the Layout window, and then select 
Firmware > Update Firmware. The Update Firmware Wizard appears. 

21) Select Next. The following screen appears: 

 

Figure 19-18 The Update Firmware screen 

22) Select the Wireless radio button. 

23) Select Next, and then browse to the upgrade file (.fww) and select 
Open. The upgrade file is loaded to the antenna, and the antenna 

restarts. 

Note: You can track the status of the download in the EHX Event Log. 

19.3 Wireless beltpack preferences 

From Configuration > Preferences > Wireless Beltpacks you can configure the 

system identifier and DECT parameters for CellCom / FreeSpeak / FreeSpeak II 

wireless beltpacks.  

For CellCom and FreeSpeak (but not FreeSpeak II), a password is required to 

access the DECT Frequency Carrier Mask configuration facility. For FreeSpeak II, 

this is not configured in the EHX software. For more information, contact Clear-Com 
support.  
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Figure 19-19 Wireless Beltpacks Tab 

To configure the DECT frequency: 

1) Click Configure, and enter the DECT configuration password to display 

the DECT configuration screen (Select Frequency Region). 

 

Figure 19-20 Select Frequency Region 

The frequency range used by the wireless system can be set: 

 Directly by entering the required value into the field.  

 By selecting the appropriate region, using the radio buttons. 

 By selecting the country where the wireless system is used from 

the drop-down menu.  

If you use either of the last two options, the correct frequency range 

value is automatically inserted. 

2) To confirm the frequency range, click OK. 
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Over the air registration PIN code 

Enter a four-digit PIN code to allow FreeSpeak II beltpacks to register wirelessly 

with antennas. The default PIN code is 0000, but Clear-Com strongly recommends 

that you change this for security reasons. 

AA Battery Type 

Select between Alkaline and NiMH. 
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20 IP devices 

20.1 Introduction to IP devices 

The IP Devices screen allows you to centrally manage IP panels, IVC-32 cards and 

Concert users.  

To start IP Devices, select Hardware > IP Devices. 

The initial IP Devices display shows three panes for managing the configuration of 
IP panels, Concert users, IVC-32 IP interface cards and Agent-IC panels. 

When IP Devices is opened it automatically searches for IVC-32 cards in configured 

matrix and IP enabled V-series panels on the same network as the configured 

matrix. 

Note: EHX operators should not open more than one instance of IP Devices to 
assign or monitor IP panels on the same matrix at the same time. 

 

Figure 20-1 IP Devices screen 

The IP Panels and Concert Users panes have a menu button in the top left corner 

for opening menus for diagnostics and the discover button in the top right corner to 

start EHX searching for the specified items. 
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Figure 20-2 IP Devices Pane Buttons 

1) Click on the menu button to open the menus associated with the type of 
IP device associated with the pane. 

2) Click on the discover button at the top left corner of the IP Panels panel 
to search for all the IP panels on the network. 

The IP Cards pane has a similar layout but does not have a discover button. Instead 

the left-hand button on the header bar opens or closes the list of IVC-32 cards 

detected in the current matrix. 

 

Figure 20-3 IP Cards Pane 

Use the left and right buttons on each IVC-32 card display to open displays for the 

individual cards. 

20.2 IP panel preferences 

Use this tab to determine the default Codec and IP port to be used by the IVC-32 

card when communicating with panels over IP. You can also configure the jitter 

buffer. For more information about jitter, see section 20.7 IVC-32 card panel list. 
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Figure 20-4 IP Panels tab 

The Codec option specifies the algorithm used to compress the audio in digital form 
for transmission over IP. Currently the default is G.722. It cannot be disabled. 

The remaining IVC-32 card parameters such as IP address and port are configured 

in Cards and Ports. 

To configure the jitter buffer, use the up and down arrow keys to select a maximum 

and minimum value for LAN, WAN or Internet. For defaults, select Use defaults. 

20.3 IP panels 

1) Click on the IP Panels discover button to search all the systems on the 

network for IP enabled V-Series panels and display all the panels 
detected as a list. 

 

Figure 20-5 IP Panel List 

The panels listed are color coded according to status. The color codes are: 

 Blue - panel has been discovered but does not have a login IP address, 

User ID or password configured. 
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 Green - panel has been discovered and is logged in to the current 

configuration. 

 Amber - panel has been discovered that is configured in this 

configuration but is not logged in. 

 Gray - panel has been discovered with an IP address that is not for the 

matrix in this configuration. The panel may be configured for another 

matrix and may be logged in to that matrix. 

 Red - panel has been discovered that is not in one of the other states. 

The panel may be configured for this matrix but is not in the current 

configuration. 

 Mauve - panel has been discovered but the panel status is 

undetermined. Panels may be displayed in this color briefly during 

discovery until the panel status is established and the color then changes 

to reflect the panel status. 

2) Click the left button of a panel entry to display an Identify Panel button. 

 

Figure 20-6 Identify Panel Button 

3) Click on the identify button to request that the panel enters its 
IDENTIFYME mode with the panel LEDs flashing red across the panel. 

The Identify Panel text is displayed in bold and a red bar moves 

across the button to show that the mode is active. 

 

Figure 20-7 Identify Function Active 

4) Click the button again to end the identify mode. 

5) Click the right button to display a list of all the available information 
about the panel. 
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Figure 20-8 IP Enabled Panel Info 

The panel information displayed shows the following: 

 Panel - panel type. 

 MAC - panel MAC address. 

 Connection - the protocol used in the panel connection. 

 Connected - the length of time the panel has been connected without a 

reset. 

 Powered - the length of time since the panel was last powered up. 

The IP settings displayed are the same as those set on the panel using the panel IP 

setup menus (see the V-series manual). 

 Login IP - the IP address of the IVC-32 card that the panel tries to log in 

to. 

 Login Port - the port the panel uses to log in to the IVC-32 card. 

 DHCP Enabled - whether the panel should obtain an address from a 

DHCP server or use a preset address. 

 Connection - the type of connection: WAN, LAN or Internet. 
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 IP Address - the IP address of the panel. 

 Netmask - the subnet mask for the network the panel is on. 

 Gateway - the IP address of the gateway to be used when connecting to 

the matrix. 

 DNS - the IP address of the Domain Name Server to be used by the 

panel to obtain an IP address automatically if DHCP is enabled. 

6) Click Edit to enable the IP settings to be changed from IP Devices.  

 

Figure 20-9 Editing IP Panel Settings 

7) When the edits are completed click on the tick button to accept the 
changes or the cross button to cancel the changes. 

If a parameter is set to an invalid state, such as part of an IP address being set to a 
number greater than 255 the error is flagged by a red border around the item when 

attempting to save it. The invalid entry is not sent to the panel and the entry is 

reset to the original value if edit mode is cancelled. 

 

Figure 20-10 Panel Setting Error in Edit Mode 
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Note: Care should be taken when making some changes as they may prevent the 
panel from logging in to the IVC-32 card, for example by changing the 

login IP or login port. 

8) Click on the left arrow button at the top of the IP Panels pane to display 
the panel filter facilities allowing panels to be filtered by state and/or by 

name. 

 

Figure 20-11 IP Panel Filter Options 

9) To filter panels by status open the status menu (show as All Panels) 
and select the panel status filter. 

 

Figure 20-12 Status Filter Menu 

10) Select the required status filter to list all the panels in that state. 
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Figure 20-13 Panel Status Filtering 

11) To filter panels by name enter the panel IP address, MAC address or 
panel ID into the Name Search box and click on the Discover button 

to refresh the display. 

20.4 Assigning a panel to an IVC-32 port 

1) To assign panels to ports on an IVC-32 card, drag the panel icon from 

the IP Panels pane to the assignment zone on the IVC-32 card. The 
following screen appears: 

 

Select the number of additional channels you require. If you select one or 

two additional channels, these channels automatically appear as Hosted 

Direct in the Port Function column of the Cards and Ports screen. 

Panels can also be moved from one IVC-32 port to another. The results of 
the action depend on the status of the panel.  
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 Moving (assigning) a panel to a port on the IVC-32 card only 

adjusts the current user ID in the panel if no user ID in the panel 

currently exists. In this case a unique user ID is used as the user 

ID of the connection. The password on the connection is left 

blank. This initial state of the panel represented by the blue color 

and indicates that the panel is known to be out of use and ready 

for assignment. 

 If a current user ID setting already exists on a panel it is not 

adjusted during an assignment. If the panel is used in another 

currently inactive Eclipse configuration this association would now 

have been broken. 

 When a panel is not used by the current configuration but has a 

user ID (even though this may be a stale configuration) and the 

matrix IP address is in the current configuration, the panel is 

shown as red. Take care before using this panel, for example, 

check its current usage before assigning it 

 If a panel's matrix IP address is not in the current configuration 

and a user ID is set the panel is shown as grey to indicate it is 

configured for use on another system. In this state only a user 

logged in as administrator (in EHX) may assign it to an IVC-32 in 

the currently active configuration. 

 To un-assign a panel that has been assigned to a port on an IVC-

32 card, simply drag the panel off the port and drop it in the 

blank area to the right of the IVC-32 cards. 

20.5 IP cards 

The IP Cards pane displays a list of all the IVC-32 cards detected in the current 

matrix with the number of the matrix slot the card is in. 

 

Figure 20-14 IVC-32 Cards List 

1) To display diagnostics and the current card configuration, click the left 
menu button on any card. You can edit the card configuration. 
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Figure 20-15 IVC-32 Cards Diagnostics and Settings 

2) Click on the Get Diagnostic Info button to retrieve the current buffer 
overflow statistics. If a significant number of buffer overflows are 

reported this may indicate network problems. 

20.6 IVC-32 IP settings 

The IP Settings section displays the IP setup of the IVC-card.  

1) To make changes, click on the Edit button. The fields change from grey 
text to input boxes. The external IP address and IP port are only 

enabled if the External IP Address box is checked. 
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Figure 20-16 Editing IVC-32 Card Settings 

20.6.1 IP port 

The port the panel uses to log in to the IVC-32 card. This is the internal IP port if 
the panel is on the same LAN, or the external IP port if not. 

This parameter should not normally be changed from the default value unless all 

the IP panels or Concert server are also updated to use the new port number. If 

this is not done the IP panels or Concert server cannot communicate with the IVC-

32 card. Eclipse system administrators are advised to check with network 
administrators or IT that the default port may be used without causing a conflict 

with any other application on the network. 

If the IP port number is changed ports 42001 and 1300 should not be used as these 

ports are already used by EHX. The Eclipse HX system administrator should check 

with the network administrator or IT to obtain a port number to use. 

IP address 

The IP address of the IVC-32 card that the panel tries to log in to. This is the 

internal IP address if the panel is on the same LAN, or the external IP address if 
not. 
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Subnet mask 

Subnet mask used by the IVC-32 card to define the address range the card can 

access. Commonly set to 255.255.0.0 or 255.255.255.0. 

Default gateway 

The address of the gateway to be used to communicate with external devices such 

as IP panels and Concert clients over the IP network. 

External IP address 

Enable this checkbox to edit the external IP address and port number below the 

checkbox. 

IP address 

The external IP address that can be used to communicate directly with the IVC-32 

card itself rather than the matrix via the IVC-32 card. This address is not used by 

IP panels etc. 

IP port 

The external IP port used when communicating directly with the IVC-32 card using 

the external IP address. 

When the edits are complete click on the tick button to save the changes. 

Alternatively click on the cross button to discard the changes. As soon as the 

changes are confirmed EHX sends them to the IVC-32 card. 

Restart blocked connections 

The Restart Blocked Connections button at the bottom of the Diagnostics 

screen is used to restart a call initiated using IP directs and trunks. For more 

information, see section 23.2.6 IP directs and trunks. 

20.7 IVC-32 card panel list 

1) To display a list of the panels connected to the IP ports on the IVC-32 
card, click on the right button. 
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Figure 20-17 List of Ports on an IVC-32 Card 

2) To display diagnostics for a panel, click on the down arrow button on the 
right side of the entry for the required panel. 

This opens a diagnostics display of cumulative error data for the panel 

and the IVC-32 port it is connected to. Where data is presented for both 

panel and port this can be used to diagnose whether any network 
problems are at the matrix or panel end of the link. 

3) Click Get Diagnostic Info to retrieve the current panel diagnostic data 
and display it. 



EHX Configuration Software | User Guide 

Page 381 
 

 

 
 

 

Figure 20-18 Panel Diagnostics Display 

Jitter is a measure of the quality of the network connection. It represents the 

variation in the time period with which audio packets are received. For example, if 

an audio packet is expected every 10 milliseconds, but one audio packet is received 
13 milliseconds after another, this represents a jitter of 3 milliseconds. 

If the jitter gets too high the panel starts to experience audio dropouts. 

WAN mode panels can deal with larger jitter than LAN mode panels, and Internet 

higher than WAN mode, as they use larger jitter buffers to smooth out the uneven 

arrival of audio packets. However the downside of this is that the larger the jitter 
buffer, the longer the audio delay. 

 Average Jitter - the average packet interval in microseconds. 

 Max Jitter - the highest packet interval measured in milliseconds. 

o LAN mode panels can cope with jitter up to 80 milliseconds 

without audio dropout. 

o WAN mode panels can cope with jitter up to 120 milliseconds 

without audio dropout. 
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o Internet mode panels can cope with jitter up to 200 

milliseconds without audio dropout. 

 Forward Error Correction - this allows the IVC-32 to recover from 

corruption in audio packets caused by a poor network link, at the cost of 

slightly increased network traffic and slightly higher audio delay. Forward 

Error Correction is set to a HIGH level in internet mode, LOW level in 

WAN mode and is disabled in LAN mode.  

 Silence Suppression - this reduces the network traffic generated by a 

panel by stopping the transmission of packets when there is no audio 

input (that is, the microphone is turned off). It can cause a slight 

increase in audio delay. Silence suppression is enabled in WAN and 

Internet mode, but disabled in LAN mode.  

 Rx Packets - this displays a count of the IP packets that a panel has 

received, and can be used to check the network connection. When 

Silence Suppression is enabled the numbers may only increase when the 

panel microphone is enabled. 

 Tx Packets - this display a count of the IP packets that a panel has sent, 

and can be used to check the network connection. When Silence 

Suppression is enabled the numbers may only increase when the panel 

microphone is enabled. 

 Rx Drops - The number of audio packets that have been lost. This can be 

due to network quality. 

20.8 Concert users 

The Concert Users pane obtains details of the Concert users on the specified 

Concert server. The user list can be obtained for all partitions on the server or for 

only one partition. 

 

Figure 20-19 Initial Concert User Display 

1) Click on the left hand button to enter or edit the IP address for the 
Concert server to be searched for users. 
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Figure 20-20 Current Concert Server IP Address 

2) Click on the Edit button to enable the Concert server IP address for 
editing in order to input the correct address. 

 

Figure 20-21 Editing the Concert Server Address 

3) Enter the required address and optionally the port to be used. Normally 
the default port of 8003 should be accepted. 

4) Click on the tick button to accept the edit or the cross button to cancel 
the edit. 

Note: The port would not normally be changed unless there was a specific reason 
for this and the Concert server setup was also changed. If the port number 

is changed to an incorrect value IP Manager cannot connect to the server 

for the user information. 

20.8.1 Concert server dialog 

1) Click on the discover button (top right) to obtain the server information. 
If All Partitions is selected then all the Concert users known to the 

server are listed. Clicking on the down arrow next to All Partition 
displays a list of the partitions and allows a specific partition to be 

selected. 



EHX Configuration Software | User Guide 

Page 384 
 

 

 
 

 

Figure 20-22 Concert Users on a Partition 

The Concert users are color coded according to the user status. The 
possible user codes are described below. 

 Blue - Concert user discovered, no configured login IP address or 

Eclipse ID or Password. 

 Amber - Concert user discovered, configured in EHX to this 

configuration, but not logged in. This does not indicate whether 

or not it is configured in the matrix. The configuration of a port 

using the IP manager screen involves both the drag and drop in 

the UI and a map download to the matrix. 

 Green - Concert user discovered, user is logged in to this 

configuration. 

 Gray - Concert user is discovered, login IP address set to the IP 

address of another matrix. 

 Red - Concert user discovered, user is not in any of the previous 

categories, may be used by other configuration on same matrix 

IP address or not in use but setup on the current matrix. 

Clicking on the arrow button on the right side of a user entry displays the 

user details and diagnostics. 
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Figure 20-23 Concert User Information 

The Concert user information fields provide the following details: 

 ID - internal Concert identifier. 

 Username - Concert user name. 

 Eclipse Username - the name that is used to log in to the Eclipse / Eclipse 

HX system over IP. This is used in conjunction with the Concert panel. 

The Eclipse HX user name must be set up on the Eclipse HX system. 

 Keyname - the name by which the Concert user is assigned to keys on 

Eclipse HX panels. 

 Eclipse Enabled - whether the Concert user is allowed to log in to an 

Eclipse / Eclipse HX system. 

 Matrix IP Address - the IP address of the matrix that the Concert user is 

logged in to when communicating with an Eclipse / Eclipse HX system. 
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Concert user diagnostics 

The diagnostic display for Concert users indicates user activity. 

 Software Version - the version of the Concert client in use. This field can 

only be displayed if the Concert user is logged in to the Concert server. 

 Online seconds - length of time in seconds that the user has been online 

to the Concert server. 

 Tx Pkts - number of Ethernet packets transmitted to the user Concert 

client. 

 Tx Octets - number of 8-bit bytes transmitted. 

 Rx Pkts - number of Ethernet packets received from the user Concert 

client. 

 Rx Pkts Lost - number of Ethernet packets from the user client lost. 

 Rx Pkts Recovered - number of lost receive packets recovered. 

 Rx Pkts Out Of Order - number of Ethernet packets received from the 

user client in the wrong order. 

The packet count diagnostics are to help diagnose network problems experienced 

by Concert clients such as excessive packet loss leading to lower audio quality. 

20.8.2 Assigning a concert user to an IVC-32 port 

1) To associate a Concert user with an IVC-32 port, drag and drop a 
Concert user entry onto a port on an IVC-32 card. If the port is already 

in use the current entry is removed and replace by the Concert user. 
Concert clients can also be moved between ports on an IVC-32 card by 

dragging and dropping. 

The IVC32 port's talk label, listen label and description fields are updated 

with the information received from the EMS (Concert) server. 

The connection ID is set as follows: 

 If the Concert User already has a connection ID this is assigned 

to that port, otherwise a new unique connection ID is created and 

used by both concert user and port. One special case is when the 

eclipse ID is already in use, a new unique ID is created for both 

concert user and port. 

 By default a connection password is NOT set. A password is only 

used if the port has a password explicitly set on it in Matrix 

Hardware for added security. The password can be set in IP 

Panel Settings under Advanced Settings. 
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 These changes are sent to the EMS server in real time during the 

drag and drop operation so no separate action is required to 

update the Concert server. 
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21 Audio Mixer 

21.1 Introduction to Audio Mixer 

The Audio Mixer facility is accessed from panel programming and is only available 

for V-Series panels. The Audio Mixer allows the audio input, output and crosspoint 

levels for the panel to be set by the use of the panel controls (main and auxiliary 

volume controls) or via the panel software. The audio mixer also allows audio input 
levels to be modified by means of threshold levels and compressors and for 

frequency based noise reduction filters to be applied. Crosspoints which are 

attached to IFB controls can also have the IFB dim levels set by the audio mixer. 

The layout of the audio mixer is determined by the panel interface selected. For 

some types of interface such as the D25 connector more options are available than 

with the basic RJ45 interface.  

When the pointer is moved over the panel, tooltips are displayed whenever it is 

over an active item such as a button on the toolbar, a filter setting or a crosspoint. 

The tooltip displays the current setting of any audio processing element. 

21.2 Audio Mixer panel 

The audio mixer panel is divided into three functional areas, Input, Crosspoint and 

Output. Each area has separate controls that function independently of controls in 
other areas. For example the controls in the input area act on the input audio 

stream before it passes to the crosspoints. 

The audio mixer areas are shown in Figure 21-1 Audio Mixer Panel below. 
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Figure 21-1 Audio Mixer Panel 

The audio mixer toolbar provides facilities to apply, save or configure the audio 

mixer. 

Note: For multi-channel V-Series Panels the labels of the Hosted Directs will 

appear on the audio mixer if they are available. 

21.2.1 Save to EHX configuration and exit 

1) Click on this button to save the audio mixer setup to the current EHX 
configuration. When in Online mode clicking on this button also saves 

the audio mixer settings into the current EHX configuration. After the 
setup has been saved the audio mixer automatically exits back to panel 

programming. 

2) Click on this button to allow audio mixer settings to be sent to the panel 
immediately without the need to save to the configuration and download 

a new map.  
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When the Online button is pressed it flashes amber/green and the mixer pane 

background changes to amber while EHX contacts the matrix and uploads the 

current audio settings for the selected panel. If the button and audio mixer pane 
background remain amber (see Figure 21-2 Online Mode Waiting for Reply 

below) this indicates that EHX was unable to obtain the current panel audio settings 

from the matrix (the panel may not be connected to the matrix). 

It may take a few seconds for EHX to obtain the panel details from the matrix. 

 

Figure 21-2 Online Mode Waiting for Reply 

When the settings have been loaded the button and audio mixer pane background 
turns green to indicate that the settings may be adjusted (see Figure 21-3 Online 

Mode Connected and Ready ). 

 

Figure 21-3 Online Mode Connected and Ready 
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Whenever a setting is changed in Online mode it is sent to the matrix to be applied 

to the panel and a confirmation is returned. While EHX is waiting for confirmation 

that the change has been applied the online button changes to amber and then to 
green when confirmation is received. 

21.2.2 Restore to default values 

Click on this button to reset all the mixer settings for the current layout to their 

default values. The user is asked to confirm the request. Click on Yes to replace the 

current settings with the default settings or No to cancel the action. This option can 

also be used when in online mode. 

21.2.3 Save to file 

Click on this button to save the audio mixer settings to a file. The file save dialog 

requests a file name. If no filename extension is given it defaults to .amc. This 

feature is available when in online mode. 

21.2.4 Load from file 

Click on this button to load audio mixer settings from a file previously created by 
the file save function. If this function is used in online mode the settings in the file 

is sent straight to the panel. 

21.2.5 Layout settings 

Click on this button to display a drop-down menu of layout options. These options 

configure the audio mixer for V-Series panels that have their audio connected in 

different ways such as the Matrix port, the 25-way D-type auxiliary audio and the 
AES3 interface. 

Note: The layout cannot be changed while in online mode. 

Layout basic settings 

This configures the audio mixer for the panel when using the matrix RJ-45 analog 

matrix connection. 

Layout basic settings using D25 

This configures the audio mixer for use with the analog RJ-45 and auxiliary audio 

connectors. 

Layout binaural coax/AES 

This configures the audio mixer for use with the AES3 digital option card. The AES3 

option card has both RJ-45 and coax connectors and auto-detects which is in use. 

This option applies regardless of which connection on the AES3 card is used. 
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Layout binaural coax/AES using D25 

This configures the audio mixer for use with the AES3 digital option card and the 

auxiliary audio connector. The AES3 option card has both RJ-45 and coax 

connectors and auto-detects which is in use. This option applies regardless of which 

connection on the AES3 card is used. 

IP Basic 

This configures the audio mixer for use with the Ethernet connector. 

IP One Sub-Channel 

This configures the audio mixer for use with one additional IP channel. 

IP Two Sub-Channels 

This configures the audio mixer for use with two additional IP channels. 

IP with Binaural 

This configures the audio mixer for use with binaural. 

21.2.6 Input area 

This area contains a list of all the available audio sources and five columns for 

processes that can be applied to the audio before it is sent to the crosspoint audio 

mixers. Any processing applied at this point affects the audio supplied to all the 
downstream mixing. 

Audio inputs 

The first column in the input area lists all the inputs that may be available in the 
configuration. All of the possible inputs are listed below but some inputs may not be 

available depending on which input/output interface options have been selected. 

HS1 Mic GN 

This input takes audio from the headset1 microphone or gooseneck microphone. 

HS2 Mic 

This input takes audio from the headset2 microphone. 

Matrix1 

This input takes mono audio from the analog matrix connection if the Basic Layout 

is being used or one channel of stereo audio from the AES3 digital option card if 

this is fitted. 

Matrix2 

This input takes a second channel of stereo audio from the AES3 digital option card. 

This input is only available if the AES3 digital option is fitted. 
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Ext0 

This is the port labelled as Matrix (Analog) and can be used as a local analog port 

when in IP mode 

Ext1 

This input uses the External Input 1 on the auxiliary audio connector. 

Ext2 

This input uses the External Input 2 on the auxiliary audio connector. 

Listen again 

This input uses audio from the listen again facility. 

Filter 

The filter column shows a graphic representing the type of audio filtering that is 
being applied to the audio inputs. The graphic represents the frequency profile of 

the input filters. 

Output area 

The top row of the output area lists all the outputs that may be available in the 

configuration. All of the possible outputs are listed below but some outputs may not 

be available in specific configurations. 

Main LS 

This outputs audio to the main panel loudspeaker. 

Aux o/p 

This outputs audio to the auxiliary loudspeaker via the auxiliary audio connector. 

Matrix1 

This output sends either mono audio to the matrix via the analog matrix connection 

or one channel of stereo audio to the matrix via the AES3 digital connection. 

Matrix2 

This output sends one channel of stereo audio to the matrix via the AES3 digital 

matrix connection. It is also present if there are additional IP channels configured 

on an IP-enabled V-Series panel. 

Matrix3 

This is present if there are an additional 2 IP channels configured on an IP-enabled 
V-Series panel.  

HS1L 

This output sends audio to the main panel headset left ear. 

HS1R 
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This output sends audio to the main panel headset right ear. 

HS2L 

This output sends audio to the second headset left ear via the auxiliary audio 
connector. 

HS2R 

This output sends audio to the second headset right ear via the auxiliary audio 

connector. 

Ext1 

This sends audio output to the first external output via the auxiliary audio 

connector. 

Ext2 

This sends audio output to the second external output via the auxiliary audio 

connector. 

Hot Mic 

This sends audio output to the hot mic output via the auxiliary audio connector. 

Voicerec 

This output sends audio to the Listen Again voice recording facility. 

Filter settings 

The filters are applied to input audio streams to remove extraneous noise from the 

audio before it is sent to the mixer. There are two types of filter; the Low Pass filter 

and the High Pass filter. 

The Low Pass filter passes low frequencies and is used to remove high frequency 
noise such as wind noise while the High Pass filter passes high frequencies and is 

used to remove low frequency noise such as machinery. 

Each filter has four possible settings: off, filter 1, filter 2 and filter 3. 

 Off - no noise filtering is done. 

 Filter 1 - uses the first noise filtering algorithm.  

 Filter 2 - uses the second noise filtering algorithm.  

 Filter 3 - uses the third noise filtering algorithm 

The frequency filters have the following effects: 

High Pass 1 - reduces audio volume below 120Hz. 

High Pass 2 - reduces audio volume below 250Hz 

High Pass 3 - reduces audio volume below 500Hz 

Low Pass 1 - reduces audio volume above 8KHz 
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Low Pass 2 - reduces audio volume above12KHz 

Low Pass 3 - reduces audio volume above 15KHz 

The filter configuration is shown using a graphic of the frequency against level. 

 

Figure 21-4 Audio Mixer Filter Settings 

If the mouse pointer is placed over the filter graphic a tooltip is displayed giving 
additional information on the filter settings. 

Limiter/threshold/compressor 

These settings are all linked together and provide a facility for controlling the 
overall level of the input audio. The settings allow the audio level to be limited to a 

maximum and audio above a threshold level to be modified as it approaches the 

maximum permissible level. 

 

Figure 21-5 Audio Level Compression 
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Limiter 

This sets the maximum audio level on the input that is passed to further stages of 

the audio mixer. The limiter settings are: 

  Off 

 -6dB 

 -8db 

Threshold 

The threshold setting determines the level at which audio compression starts. When 
the audio input level passes the threshold it begins to be compressed so that the 

output level from the compressor approaches the audio limit more slowly as the 

audio input level rises. The threshold settings are: 

  Off 

 -10dB 

 -20dB 

Compressor 

The audio compressor reduces the audio level by compressing it whenever the 

audio level exceeds the threshold. This has the effect of allowing the audio level to 

rise but reducing it by a fixed ratio. The compressor settings are: 

 Off 

 Compression 5:1 

 Compression 3:1 

For example, if the compressor is set to 5:1 with a threshold of -10dB this has the 

effect that for every 5dB increase in the input level above the threshold of -10dB 
the compressor outputs only 1dB of increase. Thus if the input audio is 20dB above 

the threshold the output from the compressor only shows an increase of 4dB. If the 

limiter was set to +6dB then a 20dB increase would normally exceed the limiter (-

10dB + 20dB = 10dB) so the audio level would be cut off at +6dB. With the 

compressor the audio level would not reach the limit so the audio would still rise to 
mimic the input (-10dB + 4dB = -6dB). 
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Figure 21-6 Audio Compression 

Input trim 

The input trim sets the amount by which the output from the filter and compressor 

is modified before it is fed to the audio crosspoints. It is displayed as a color coded 

dial indicating the trim action. To set the trim right click over the dial to display the 

list of preset trim levels. 

 

Figure 21-7 Input Trim 

If the dial is colored blue, then no trim (0dB) is being applied. If the dial is green, 

then a negative trim is being applied to reduce the audio level. If the dial is red, 

then a positive trim is being applied to increase the audio level. 
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21.2.7 Crosspoints 

The crosspoint area of the audio mixer displays all the crosspoints available for the 

current configuration and the status of the crosspoint. 

Each crosspoint allows individual setting of the input and output audio between the 
audio source in the input section and the Asia destination in the output section. 

Each crosspoint is displayed as a dial with color coding to show the status of the 

crosspoint. The color codes are: 

 Grey - crosspoint is muted so no audio passes through the crosspoint. 

 Blue - audio level gain is set to 0dB or controlled by a volume knob. 

 Green - audio level is reduced in the crosspoint (gain level is negative for 

example, -3dB). 

 Red - audio level is increased in the crosspoint (gain level is positive for 

example, +3dB). 

 Blank - no crosspoint. 

The center of the dial is also color coded when appropriate to indicate whether the 

audio level is being controlled by software only or by the panel volume controls. 

The settings are: 

No colored center - audio levels are set in software only. 

White center - audio level is set by main volume control knob. 

Mauve center - audio level is set by auxiliary volume control knob. 

 

Figure 21-8 Audio Mixer Crosspoint 

Right clicking on a crosspoint dial displays a list of options for setting the 

crosspoint. 
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Figure 21-9 Crosspoint Settings 

If an additional yellow ring is displayed on the crosspoint dial this indicates that the 
crosspoint is also used by locally generated panel IFBs. If the panel IFB is activated 

the audio output from the crosspoint mixer is reduced (dimmed) by the specified 

amount. 

 

Figure 21-10 Crosspoint with IFB 

The colored segment in the outer dial indicates the dim setting for the IFB (the 

amount by which the source audio is dimmed when the IFB control is activated). 

This is set by right-clicking on the dial and selecting the required IFB level. The 

panel IFB is activated using a control set up in Control Manager. 
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Figure 21-11 Setting IFB Dim on Crosspoint 

The level settings from +12dB to -30dB represent the levels set for audio through 
the crosspoint, and Mute stops all audio through the crosspoint. Below this are the 

IFB dim levels from 0dB to -30dB and Mute (IFB completely interrupts audio feed). 

Setting Up V-series panel audio mixing IFBs in imported configurations 

When a EHX 4.2 map is imported the IFB control information V-Series panels is lost 

due to changes in the way the configuration data is organized. To restore the IFBs 
and restore the control information: 

1) Open Panel Programming from the Configuration menu. 

2) Select the V-Series panel that the IFB control was originally attached to. 

3) Open the audio mixer.  

4) Use the audio mixer to set the IFB dimming for EXT1 and EXT2 
crosspoints as required. This action creates Panel IFB relays IFB1 and 

IFB2 for that panel. 
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5) Close the audio mixer. 

6) Open the Control Manager. 

7) Select the Panel IFB relays tab. The available IFBs are displayed. 

8) Select a control or create a new control. 

9) Use the control manager to attach the IFB to the control. 

10) Close the control manager. 

11) In panel programming the control is now available under the Controls 
tab to be assigned to a key on the panel in the normal way. 

21.2.8 Output area 

The output area contains trim controllers for individual outputs displayed as dials. 
When these are set whatever audio is being sent to the output is changed by the 

specified amount. As before right clicking the dial displays the audio settings 

available for that output. The dials are color coded to indicate the trim applied as 

described for the crosspoint. 

 

Figure 21-12 Output Settings 
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22 Online mode 

22.1 Introduction to Online mode 

Online mode is a mode that allows changes to be made to the configuration of a 

live system without the need to download a new configuration. The new 

configuration is held in the matrix and even if the matrix is reset the modified 

configuration is preserved rather than defaulting back to the original configuration 
map.  

The changes are not automatically added to the system configuration controlled by 

EHX until the modified configuration is saved either by clicking on the Save’ button 

in the File menu on exiting Online mode, by downloading a map to the matrix or by 

exiting EHX and selecting Yes to save the configuration. 

Online mode allows: 

 The labels on a key (including beltpacks) to be added, deleted or moved 

in Panel Programming. 

 Forced Listen and Blocked Listens to be updated in Local Advanced.  

The functions which can be used in Online mode are indicated by green color-
coding of the menu entries and button text.  

However, there is an important limitation when using Online mode on linked 

systems. If a label refers to a source or destination on a remote matrix (a matrix 

linked to the current matrix) it cannot be assigned in Online mode unless it is 

already present in the current map being modified. In order for such a label to be 

present in a configuration it must have been assigned at least once and then 
downloaded as part of a map. 

In this way it is recognized by the matrix if it is assigned in Online mode. Local 

sources and destinations (on the current matrix) can be assigned for the first time 

in Online mode provided they have already been set up in the current map. For 

example, a local Party Line cannot be created in Online mode but it can be assigned 
to a key for the first time in Online mode.  

If a remote source or destination is assigned to a key for the first time in Online 

mode, the label is initially displayed in the panel mimic and then disappear because 

the matrix rejects the assignment request. Further information on this limitation is 

given later in this chapter. 

Online mode operates in a completely live mode so that as soon as a change is 

made in EHX the configuration in the matrix is updated. If a label on a key is 

changed for example, the panel affected is updated without any further user 

intervention.  

EHX is notified of any changes that are made online, as a consequence of this, if 

EHX running on any other PC which is also configuring the same matrix and in 
Online mode it is also updated with the changes. Therefore, it is possible for more 
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than one EHX to be editing a configuration with each change being displayed on all 

the copies of EHX connected and in Online mode. However, this mode of operation 

is not recommended due to the risk of the different copies of the configuration 
diverging later if one of the instances of EHX ceases to be online. 

 

Figure 22-1 Online Update Sequence 

22.2 Entering online mode 

1) Select System > Go Online to open a drop-down menu of online mode 
options.  

 

Figure 22-2 Online Mode Options 

The online modes have the following effects: 

 Go Online (No Merge) - go online without merging the current EHX 

configuration with the current matrix configuration. 

 Go Online (EHX To System) - merge the current EHX configuration down 

to the matrix; the EHX configuration takes precedence. 

 Go Online (System To EHX) - merge the current matrix configuration up 

to EHX. The matrix configuration takes precedence. 
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 Go Online (Visual Merge) - merge the configurations and offer the 

operator the option to decide which configuration takes precedence in the 

event of a conflict. 

If the name of the configuration on the matrix is different to the configuration 

currently open in EHX Online mode displays an error message. 

The user may continue with the operation by clicking on the Yes button but it is 

generally not advisable. If the user does continue with the operation further errors 

may be reported. 

EHX then compares the matrix configuration with the current EHX configuration. If 

inconsistencies are found between the current configuration in EHX and the 

information from the matrix informatory messages are displayed. 

EHX displays any differences between the current configuration open in EHX and 

the information from the matrix. For example, if a key is present on a panel in the 
EHX configuration but not in the matrix configuration then it be reported as a 

difference.  

The same approach applies to forced and blocked listens. 

Beltpacks and panels attached to the matrix that are offline or disconnected are not 

considered when EHX is checking for differences between the matrix configuration 

and the EHX configuration. 

The user is given the following options if the configurations cannot be merged: 

 Upload On Matrix into EHX - overwrite the configuration in EHX with the 

current matrix configuration. 

 Download In EHX to matrix - overwrite the configuration in the matrix 

with the current EHX configuration. 

 Export - export the Online mode error report as a text file for analysis. 

 Cancel - Cancel the Online operation and exit Online mode. 

Some conditions can cause the online merge to report errors. The most common 

conditions are: 

 Panels present in the EHX configuration but not in the matrix 

configuration. 

 Panels present on the matrix but not in the EHX configuration. 

 Panels with locally assigned keys that are different to the keys set up in 

the EHX configuration. 

In general merge errors arise when there are mismatches in the configuration 

through offline assignments in EHX or online assignments through a panel. The 
online error report that can be exported from EHX should be used to resolve 

conflicts if it is not desirable to overwrite either the EHX configuration or the matrix 

configuration. 
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If the matrix configuration appears to merge without errors being reported but 

there are apparent changes in areas such as panel programming the user should 

check whether the map in EHX has been imported but not downloaded before 
entering Online mode. 

Once the configurations have been synchronized the background on the menu pane 

turns green and online editing of panel setups may be carried out. The Online 

button now displays Go Offline. 

22.3 Using online mode 

In the example below keys are assigned to a panel in Online mode to take 

immediate effect. 

 

Figure 22-3 Panel Programming Display with Online Active 

If the keys are changed on this panel the changes are sent to the matrix and then 

on to the panel. The matrix returns a confirmation to EHX that the panel has been 

updated. 

Forced and blocked listens on crosspoints in Local Advanced can also be set or 

cleared using Online mode. It should be noted that the Forced Listens shown in 
Local Advanced can be IFB sources.  

As with panel labels these changes take immediate effect. 
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Figure 22-4 Local Advanced Display with Online Active 

22.4 Online limitations 

Online mode provides much of the functionality of Panel Programming but it cannot 
be used to create new entities. This must be done in EHX. Specifically Online mode 

cannot: 

 Create or edit a Party Line. 

 Create or edit a Fixed Group. 

 Create or edit a Control. 

 Create a Talk and Forced Listen key. 

 Create the first remote key to a Fixed Group. 

 Create the first remote key to a Party Line. 

 Create the first remote key to a Control. 

 Create a stacked key. 

 Create or edit an IFB. 
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Also, as noted previously Online cannot assign a label that refers to a remote 

system unless it is already present in the current map. In order for such a label to 

be present in a configuration it must have been assigned at least once and then 
downloaded as part of a map. In this way it is recognized by the matrix if it is 

assigned in Online mode.  

22.5 Exiting online mode 

1) To exit Online mode, click Go Offline.  

The background color of the menu pane returns to gray. The button text 

changes to Go Online. 

At this point the configuration on EHX and on the matrix should be synchronized 

but the configuration is not saved in the database at this point. The configuration 

on the matrix is preserved in non-volatile memory in the event of a power failure 
but it is lost if a new configuration is downloaded. Therefore it is highly 

recommended that after a configuration is updated in Online mode it should be 

saved in EHX either to the current project or as a new project to ensure that the 

changes are preserved. 

Online mode can also be ended as a result of other actions that force EHX out of 
this online mode.  

Possible actions include: 

 Changing to a different configuration while online. This action causes EHX 

to drop the connection to the matrix. 

 Closing the current project without exiting online mode first. 

 Selecting Apply Changes to download a new map to the matrix.  

 A physical reset of the matrix. In this case as well as dropping online 

mode the background of the menu pane turns red to indicate that the 

connection to the matrix has been lost. 

 Loss of the Ethernet connection to the matrix. As with a reset the menu 

pane background changes to red to indicate that the connection has been 

lost. 



EHX Configuration Software | User Guide 

Page 408 
 

 

 
 

23 Networking 

23.1 Network system configuration 

Using the layout pane, you can create, delete, or edit matrices for a particular 

matrix system. You can also allocate configurations to Eclipse HX matrices, clear 

configurations and upload active current configurations.  

The layout screen also allows you to manage Intelligent Linking Trunks. For more 
information, see section 23.2 Intelligent linking (trunking). 

23.1.1 Configuration passwords 

Individual configurations can be password protected to prevent unintended or 

unauthorized changes to be made or the configuration to be downloaded to a 

matrix.  

1) To set the password on the current configuration select the matrix on 
the layout pane, and open the Configuration Manager. 

 

Figure 23-1 Opening the Configuration Manager 

When the Configuration Manager is open the properties of any of the available 
configurations (on that matrix) can be viewed and edited. 
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Figure 23-2 Configuration Properties Dialog 

2) To set or change the password for a configuration type the password 
into the Password field and then retype in the Confirm password field. 

Then click on the Update Details to add the password to the 

configuration. The configuration must be saved and closed before the 

password becomes operative. 

EHX users with Admin rights can always open a configuration regardless of whether 

a password has been set and reset the password if required. If an EHX user without 

Admin rights opens a password protected configuration they are asked for the 

password. 

 

Figure 23-3 Configuration Password Entry 

The correct password must be entered to open the configuration. Once the 
configuration has been opened by an EHX user with User rights that user may then 

change or remove the password. 

The configuration password may be removed by opening the configuration 

properties and clearing both the Password and Confirm password fields and then 

saving the configuration. The next time the configuration is opened it is no longer 
password protected. 
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23.1.2 Using the layout pane 

The layout pane is accessed from the EHX menu pane. Below is a description of 

each option. 

The commands available to the user depend on whether the user has Admin rights. 

 

 

Figure 23-4 System Screen 

Matrix status 

The matrix icons in the layout pane are colored according to the status of the 
matrices: 

 Amber - the EHX configuration is not the same as the current matrix 

configuration. 

 Red - wrong firmware on matrix for current version of EHX. 

 Grey - matrix unavailable or already connected to EHX. 

 Green - matrix is connected and available. 

Protocols and port numbers 

The Eclipse HX system components (matrix and EHX) communicate using UDP and 

TCP protocols. 
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Rack to rack  

The volume of traffic both exchanged rack to rack and rack to/from EHX is not 

large, there are however of course some points when this is at a peak. The racks 

use both directed and broadcast UDP traffic to communicate.  

Broadcast: UDP Port 42001 

Directed: UDP Port 42001 

Rack to EHX  

UDP Port 1300  

TCP Port 52001 to TCP Port 52020 inclusive (Lifetime of out of sequence packets 1 

sec). 

23.1.3 Allocating a configuration to a matrix 

To allocate a configuration to a matrix: 

1) Select the matrix by clicking over the matrix icon on the layout pane. 
The matrix is highlighted with a green border. 

2) Click Tools > Configuration Bank on the EHX toolbar to open the 
menu listing the configuration slots available (normally four). Select the 

bank for the configuration. 

3) Right-click the matrix to open the menu and select Configuration > 
Configuration Manager. 

4) In Configuration Manager, select the configuration to be applied to 
the matrix and then click on the Activate button to apply the 

configuration to the matrix. 

5) Close the Configuration Manager. The name of the selected 

configuration is displayed on the matrix. 

23.1.4 Deleting a matrix from the project 

To delete a matrix from the layout pane: 

1) Right-click the matrix.  

2) From the context menu, select Delete Matrix from Project.  

The matrix is deleted from the current project and removed from the 

layout pane. 
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23.1.5 Uploading the last downloaded configuration from the 

matrix 

To upload the last downloaded configuration from the matrix: 

1) Right-click on the matrix. 

2) From the context menu, select Configuration > Upload 
Configuration from Matrix.  

The last downloaded configuration is uploaded and added to the currently 

selected slot on the matrix. 

Note: The Upload Configuration functionality is not available over a serial 
connection between the Eclipse HX matrix and the EHX PC. 

23.2 Intelligent linking (trunking) 

As many as 64 separate Eclipse HX-Omega, Eclipse HX-Median, Eclipse HX-Delta 

and Eclipse HX-PiCo system matrices can be intelligently linked, using dedicated 

audio trunk lines and an Ethernet network. Audio travels between the matrices on 
the dedicated trunk lines, while control data travels on the Ethernet network. 

When intelligent linking is enabled, multiple sources from one matrix are mixed on 

one or more trunks that connect to the destination matrix. When intelligent linking 

is not enabled, multiple sources from one matrix are never mixed on trunks. Any 

mixing of audio takes place only on the destination matrix. 

You can intelligently link Eclipse HX matrices using: 

 Fiber-optic connections (using E-FIB fiber cards). 

 Four-wire connections (using MVX-A16 analog cards). 

 E1/T1 connections (using E-QUE cards). 

 MADI connections (using E-MADI64 cards). When using E-MADI64 cards, 

ensure that Trunk Port 1 on the first card is connected to Trunk Port 1 on 

the second card, and similarly for Trunk Port 2. 

 IP trunks/directs between two IVC-32 cards in separate matrices (see 

section 10.5.1 Parent port. 

 IP to 4-wire trunks using IVC-32 cards and LQ devices. 

 IP trunk/direct between E-Dante cards on separate matrices (use E-

Dante64-HX cards and Dante controller to set up connections.  

Note: Fiber, E1/T1, MADI and IP trunks/directs linking is only available to Eclipse 

HX-Omega, Eclipse HX-Median and Eclipse HX-Delta matrices. 
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You can intelligently link Eclipse HX-PiCo matrices using: 

 Four-wire connections. 

 The PiCo-link to PiCo-link. 

 Omega, Median, Delta matrices with IVC-32, and LQ devices. 

Note: PiCo-link is only available for Eclipse HX-PiCo to Eclipse HX-PiCo 

connections. The PiCo-link does not support hopping. 

The sections below on Fiber trunking and Four-wire trunking provide a basic 

overview of the intelligent linking process. For more information, see: 

 The relevant matrix user guide. 

 The Eclipse HX Installation Guide. 

Note: If you add or remove trunk lines, you might see the following message: 

 

Note: Click OK to continue. 

Note: If you add or remove intelligent links, and then download your 

configuration to a matrix, you might see the following message when you 
apply changes to the matrix: 
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Click View Configuration Differences to see a list of changes that 

affect the intercommunication between matrices. You are advised to 

Apply Changes to all matrices. 

Click OK to continue, or Cancel. 

23.2.1 Intelligent linking preferences 

 

Figure 23-5 Intelligent linking preferences 

From Configuration > Preferences > Intelligent Linking you can: 

 Specify the format of Alias Labels. Aliases mean that labels can be 

displayed differently on a connected, remote system from the way they 

are displayed on the local system. Choose between the following: 

o Same as the local label 

o Local label prefixed with the system number 

o Freely editable 

 Define which ports are used for Comfort Tones (warning tones). 

Comfort tone ports are used to indicate a trunking failure to panel users. 
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 Enable or disable intelligent link sharing. For more information, see 

section 23.2 Intelligent linking (trunking). 

23.2.2 Intelligent linking: port priority 

Trunk selection prioritisation is as follows: 

1  Fibre – these trunks are given top rating i.e. they are used whenever 

possible. This is because the fibre card only exists to trunk matrices 

together. 

2  MADI, Dante – Low latency, linear audio.  

3  E1/T1 – G722 or G711 compressed, low latency audio. 

4  MVX – Low latency good quality audio, however, typically, link 

detection is not supported. No link detection when 4-wire cabling used. 

See appropriate manual for cabling that supports link detection . 

5  IVC32 – These are given the lowest rating as they have lower audio 

quality and increased audio latency.  

 

23.2.3 Pre-mix intelligent link sharing mode 

When enabled, this option allows multiple audio sources to be mixed before being 

routed out of a matrix over an intelligent link for any route type (for example, talk 

to remote panel, talk to fixed group with remote members, call to remote IFB). 

This pre-mixing of sources onto an intelligent link can reduce the number of 

intelligent links in use in the system at any one time. For example, if disabled and a 
panel latches four listen keys to ports on another matrix (matrix B) then four 

intelligent links will be used while these keys are activated. If however the mode is 

enabled, then only one intelligent link will be used while these keys are activated. 

This option is not enabled by default because it means that separate remote source 

level controls on the panel can affect each other when the sources are sharing the 
same audio transport. This is because the level control only adjusts the listen level 

of the intelligent link at the local matrix. 

Note: Pre-mixing onto intelligent links is always enabled for the routing to 

partylines as it has no adverse effects on level control, because when using 
partylines the levels from partyline members can’t be independently 

adjusted.  

Note: Projects imported into 9.0 EHX that have been created using earlier 

versions of EHX will have this option automatically enabled. 

To enable or disable intelligent link sharing: 
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1) Select Configuration > Preferences > Intelligent Linking. 

2) Select or deselect the Enable Intelligent Link sharing check box. 

23.2.4 Fiber trunking 

To enable fiber trunking, you must install and configure E-FIB fiber cards in the 

matrices you want to connect. 

Fiber trunked matrix matrices are normally connected in a ring configuration. An 
example connection layout (the IP addresses increment to match the system 

numbers) is shown below. 

 

Figure 23-6 Fiber Connections 

An example of matrices with trunks is shown below. 
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Figure 23-7 Trunk Connections 

To configure fiber trunks: 

1) Open Hardware > Cards and Ports, then add an E-FIB card on the 

first matrix where the trunks are to be configured. 

2) Open Hardware > Cards and Ports, then add an E-FIB card on the 
second matrix where the trunks are to be configured. 

3) The systems layout should be automatically updated with the trunk 
information on both matrices. The trunks have been added to the 

bottom of each matrix and the port number should be shown. From the 

System Layout Pane, use your mouse to draw a line joining the trunk 

ports of the matrices. 

4) To apply the configuration changes, Select Apply changes To System 
in the System menu. 

5) Open the File menu and select Save project or Save Project As to 
save the updated project. 
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23.2.5 Four-wire trunks 

To configure four-wire trunks: 

1) Open Hardware > Cards and Ports, then select the MVX card on the 
first matrix where the trunks are to be configured. 

2) Configure the required ports as Trunks. 

3) Switch to the MVX card on the second matrix, and configure the 
required ports as Trunks. 

4) On the layout pane, ensure that the required systems layout is open 

The systems layout should be automatically updated with the trunk 

information on both matrices. The trunks have been added to the bottom 

of each matrix and the port number should be shown. From the System 
Layout Pane, use your mouse to draw a line joining the trunk ports of the 

matrices. 

5) To apply the configuration changes, Select Apply changes To System 
in the System menu. 

6) Open the File menu and select Save project or Save Project As to 
save the updated project. 

Note: User-configured trunk labels are ignored in Online mode and the default 
labels should be accepted. When changing the trunking information 

between matrices all of the matrices in the linked set should be reset. The 

option to reset matrices is available from the download dialog. 

23.2.6 IP directs and trunks 

The Eclipse IVC-32 cards allow directs and trunks over IP network infrastructure. All 

IP trunks and directs can be compared directly to four-wire trunks and directs. They 

comprise: 

 A single full duplex audio channel 

 A known start point and end point 

Links have to be made over IP before the trunk/direct can be used. 

One side calls the other to set up the link and is known as the VoIP caller. The other 

side receiving the call checks and decides if it can set up the link – this is the 

recipient. 

If a recipient is not reachable: 

 The caller tries three times to establish call 



EHX Configuration Software | User Guide 

Page 419 
 

 

 
 

 After it stops trying, a low level thread checks to see if it’s reachable 

again 

 Calls will start to try again if the thread sees the recipient 

Calls can be refused by the receiver, if: 

 The caller is trying to use a non-existent user name 

 The caller is using the wrong password 

 The caller is not the expected port type (for example, Trunk calling a 

Panel) 

 The call is refused three times, the caller stops calling 

If the call is refused three times, to continue making the call you must select 

Restart Blocked Connections at the bottom of the IVC-32 Diagnostics screen 

(see Restart blocked connections on page 379). 

 

Figure 23-8 IVC-32 Diagnostics screen 

You can also access the Restart Blocked Connections button by selecting 

Detailed at the top right of the Monitoring screen. 
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Figure 23-9 Restart Blocked Connections 

Configuring an IP direct 

1) In the Cards and Ports screen, for each of the IVC-32 cards, right click 
on the card and select Card Properties. 

2) From the IVC-32 Card Properties screen, enter valid IP addresses and 
gateways for the card. 

3) In the Cards and Ports screen, select the IP direct port. 

4) From the properties list, select IP Port Options.  
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Figure 23-10 IP Port Options 

5) For the caller IVC-32 card, select the VOIP Caller checkbox. The other 
card will be the recipient. 

6) Enter the IP address of the recipient’s IVC-32 card into the caller’s 
Remote IP Address so it can make setup the call. 

7) Enter a unique User ID and Password set which matches the IP Direct 
Port recipient to identify the port it is linking to. 

8) Navigate to the recipient IVC-32 IP Direct Port, and ensure that the User 
ID and Password match what was set in the caller settings. 

Note: The following settings can be ignored: 

 Local User ID/Password can be ignored for caller 

 Remote IP and User ID/Password can be ignored for recipient 

Once set up, the IP Direct ports will behave in the same manner as all other Direct 

ports 

As each caller can point to a unique IP address, IP directs on one IVC-32 can link to 

32 different destination devices. IP directs cannot link back to a direct on the same 
card, but can link to other cards on the same Eclipse matrix. 
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Configuring an IP trunk 

1) In the Cards and Ports screen, for each of the IVC-32 cards, right click 
on the card and select Card Properties. 

2) From the IVC-32 Card Properties screen, enter valid IP addresses and 
gateways for the card. 

3) In the Cards and Ports screen, select the trunk port. 

4) From the properties list, select IP Port Options, and enter valid 

settings for the Network Connection, Audio Codec and VOIP Caller. 
The VoIP caller field will be automatically populated when the trunk lines 

are drawn on the layout screen. 

 

Figure 23-11 IP Port Options 

5) Repeat for any matrices in the linked set you wish to link over IP (1 port 
per trunk link, point to point). 

6) In the Layout screen, drag the trunk links as required. The direction of 
the drag creates the link as Caller to Recipient. 

Note: Right clicking on the link and the ports allow you to change caller, network 
connection type and flip ports. 
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Figure 23-12 IP Links 

23.2.7 LQ trunks – Eclipse Omega/Median/Delta to PiCo 

You can configure a port on an IVC-32 card as an LQ trunk, and use this trunk to 

link to any 4-Wire trunk port, including a PiCo matrix, via an LQ Series device, as 

shown below. 

 

To access and configure the IVC-32 port: 

1) On the PiCo matrix, go to Hardware > Cards and Ports. 

2) From the port drop-down list, select Trunk. 
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3) On the Omega, Median or Delta matrix, Go to Hardware > Cards and 
Ports and select the IVC-32 card. 

4) From the drop-down list, select LQ Trunk. 
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5) Highlight the port, and expand the Basic Options and IP Port Options 
properties. 

 

6) In Basic Options, you can enter an optional Comment and Description, 
and enter a Label to identify the LQ Trunk. 

7) In IP Port Options, enter or select: 

a. The User ID – a default ID is automatically generated that you can 
edit as required. 

b. Password - a default password is automatically generated that you 
can edit as required. 

c. Network Connection (LAN, WAN or Internet). 

d. Audio Codec (G722). 

8) From the layout screen, link the trunk ports on the matrices together by 
dragging from one port to another. 
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9) Configure the LQ Trunk Ports on your LQ device from the External 
screen in the LQ Core Configuration Manager. 
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23.2.8 Intelligent linking with PiCo-Link  

Note: You can create a high capacity CAT-5 connection between two Eclipse HX-PiCo 

matrix frames using the PiCo-Link connector on each device. Hopping is not 
supported.  

Note: The last four ports on an Eclipse HX-PiCo matrix frame are four-wire ports, and not 

available for panel connections, and are recommended as 4-wire trunks to other 

matrices. 

Note: Clear-Com recommends that you do not add other ports apart from the 4-W port to 
the 4-W trunk port on the matrix and the IVC-32 port that connects to the LQ trunk 

port on the other matrix. Otherwise, the intelligent link may contain undesired 

audio. 

DTMF generation and detection is only supported on 16 ports (ports 17 – 32) on an 

Eclipse HX-PiCo. 

The 36 ports of the first matrix frame are intelligently linked to the 36 ports of the 

second, creating a 72-port non-blocking system. 

You can create one non-blocking 72 port Eclipse HX system by connecting two 

Eclipse HX-PiCo matrix frames (matrices) together, using the PiCo-Link RJ-45 

connectors on the matrices. 

To make this connection, use a specially constructed screened CAT-5 cable of 

maximum length 1 meter (3.28 feet). The cable is wired as shown in Table 23-1 

below. 

 

Cable end 1 Wire color Cable end 2 

Pin 1 White / orange  Pin 3 

Pin 2 Orange  Pin 6 

Pin 3 White / green  Pin 1 

Pin 4 Blue Pin 4 

Pin 5 White / blue Pin 5 

Pin 6 Green  Pin 2 

Pin 7  White / brown  Pin 7 

Table 23-1: CAT-5 crossover cable pinout 

To transfer data between two linked Eclipse HX-PiCo matrices using the PiCo-Link 

also requires that the Ethernet ports are connected with either a cross-over 
shielded CAT-5 cable or a switch using conventional shielded CAT-5 cable. 
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Setting up a Pico link 

To set up a Pico link: 

1) In the Layout screen, for each Pico matrix, select Hardware > Cards 
and Ports > PiCo-Link. 

 

Figure 23-13 PiCo Link 

2) In the drop-down list, select PiCo-Link. 

3) In the Layout screen, using the mouse drag a link from one Pico matrix 

to the one you need to link to. 

 

Figure 23-14 Pico-Link drag and drop 

If you want to disable the link: 

 On the Layout screen, click on the link connecting the two Pico matrices 

and press Delete.  
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23.3 Programming remote labels 

1) Select Configuration > Panels. 

2) From the Panel Programming area of the screen select the required 
panel to be programmed by either selecting the panel from the drop 

down list or cycling through the panels by selecting the left or right 

arrows. 

3) To assign keys click on the required item in the list of available labels, 

drag the items to the required key and drop them over the display 
corresponding to the key and then click on the mouse to confirm the 

assignment. 

4) When the labels have been programmed onto the required panel or 
panels, download the changes by selecting the Apply Changes To 

System link in the System menu. The newly programmed labels should 

appear in the required positions. 

5) To program labels onto the next matrix, switch between the 
configurations by selecting the required matrix from the layout pane. 

23.4 Remote fixed groups 

Remote Members from one system can be added to a Fixed Group of a local 
system. 

To configure a remote member to a local Fixed group: 

1) Select Fixed Groups from the Configuration menu. 

2) Create a Fixed Group by clicking on the New button. 

3) Enter the Talk and Listen labels for the new Fixed Group and a 

description if required. 

4) Set up the properties of the new Fixed Group using the properties dialog 
in the Properties pane. 
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Figure 23-15 Remote Fixed Groups 

5) Select the members of the group from the Available pane and click on 
the > button to transfer them to the Attached pane. They are now 

members of the group. To remove members from the group select them 

in the Attached pane and click on the < to transfer them back to the 

Available pane. 

6) Click on the Apply Changes to Matrix button to download the new 
map to the matrix immediately or close the Fixed Groups dialog if 

other changes are to be made. 

Note: The available members area is filtered according to the active matrix 

filters, but the attached area always shows all attached members, even if 

their matrices are filtered out. 

23.5 Remote partylines 

To add remote partyline members from one system to the partyline of a local 
system: 

1) Select Partylines from the Configuration menu. 

2) Create a partyline by clicking on the New button. 

3) Enter the Talk and Listen labels for the new partyline and a description if 

required. 

4) Set up the properties of the new partyline using the properties dialog in 

the Properties pane. 
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Figure 23-16 Remote Partyline 

5) Select the members of the partyline from the Available pane and click 
on the > button to transfer them to the Attached pane. They are now 

members of the partyline. To remove members from the partyline select 
them in the Attached pane and click on the < to transfer them back to 

the Available pane. 

6) Click Apply Changes to download the new map to the matrix 
immediately or close the Partyline dialog if other changes are to be 

made. 

Note: The available members area is filtered according to the active matrix 
filters, but the attached area always shows all attached members, even if 

their matrices are filtered out. 

23.6 Remote 2-way radio 

If a 2-way radio system is connected via a FOR-22, the 2-Way Radio can operate 

over an intelligently linked system.  

To configure a remote 2-way radio: 

1) Create a control. Attach the relay for the FOR-22, and set the control as 
a secondary action on the FOR-22. 

2) Apply and reset the first matrix. 
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3) Switch matrices, and open Panels > Remote Interfaces. Locate the 
remote 2-way radio 

4) Program the 2-way radio onto the required panel and click Apply Label 
Changes. 

When a 2-way radio contributes audio to a partyline, the vox on the port will detect 
the audio and fire any other 2-way radio that is in the partyline but will NOT fire 

itself.   

Note: The Vox timeout and activation level for the 2-way radio port should be set 
to the users preference. 

The relay for a 2-way radio in a partyline is also activated by the key from a panel 

when the Audio Presence tally is off in the properties for that panel. 

If more than one 2-way radio contributes audio to the partyline then all 2-way radio 

relays including the contributors will turn on. 

Note: A call signal to a partyline will also trigger the Relay. 

Note: There may be some delay activating the 2-way radio relay when a 

partyline has multiple 2-way radios in because audio coming into the 

system on one radio will trigger the vox that will in turn activate the PTTs 
on the other radios in the partyline. 

For information about radio interfacing with Clear-Com systems, see the Clear-Com 

Gateway product documentation. 

23.7 Remote telephone 

Remote Telephone functionality enables you to configure a TEL-14 telephone 

module on one system to be available for use on another system. To make a 

remote telephone call, DTMF tone generation is required.  

An Eclipse HX user panel (V-Series or i-Series) can make remote calls both 

manually (using the dial pad) and through speed dials. 

Note: For more information about setting up and using the TEL-14 module, see 
the TEL-14 User Guide. For more information about user panels, see the 

V-Series User Guide and the i-Series manual.  

23.7.1 Remote manual dial 

User panels can manually dial a remote telephone, using the dial pad. The panel 

registers as a dialler to the telephone as soon as the panel starts dialling the 

telephone through the dial pad. 

When the panel comes out of dial mode (ends the call), registration to the 
telephone port is released. 
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Note: Only one port at a time (local or remote) can dial the telephone. 

23.7.2 Remote speed dial 

To set up a speed dial to a remote telephone between two linked matrices: 

1) Open the Panels screen and locate the telephone interface in the label 
palette 

2) Program the telephone interface onto any required panel(s) 

3) In Controls, select the control for the speed dial and program next to 

the telephone interface 

4) Activate a talk for the telephone 

5) Activate the speed dial (make the call). 

Alternatively: 

1) Set-up telephone and speed dial as above. 

2) Switch matrices 

3) Program the telephone interface onto any required panels 

4) Double click the talk label to the telephone interface 

5) Select controls and click on the speed dial control 

6) Add to the stacked key area. 

7) Download to the matrix 

Activating the talk to the telephone operate the speed dial and the call is 

made 

23.7.3 Off hook and off hook tally 

If a talk route is made to that telephone port from either a local or a remote system 

the telephone is automatically placed off-hook. 

Note: The telephone port must be set to Auto-Signal.  

The off hook tally state of a telephone port is broadcast to all the systems in a 

linked set.  
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To check if the telephone port has been configured as an off hook tally, see the 

entity table.  

23.7.4 Auto listen 

In Eclipse HX, you can set Auto Listen for ports on both the local matrix and remote 
matrices. 

If a remote port on a matrix has Auto Listen set, any talk path made to it from 

anywhere in the system has a return listen route made. 

23.8 Remote controls 

Controls from one system are made available for use in another system. 

To configure remote controls 

1) Create the required controls on a local system 

2) Select Save Linked Configurations 

 

Figure 23-17 Remote Controls 

3) Switch matrices 

4) Open Panels. Select the Controls tab in the labels section of the window 
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Figure 23-18 Controls on a Panel 

5.  A complete list of controls is displayed. Locate the required control. 

6.  Program onto any required panel, using drag and drop 

7.  Download to the matrix. 

23.9 Remote secondary actions 

Other functionality implemented is the remote secondary action where a control can 

be attached to a label as a secondary action. 

23.10 Remote IFBs 

Panels can have a key to an IFB configured on a remote matrix. 
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24 Client server 

24.1 Client/server operation 

Client/Server operation enables multiple clients to share and download 

configurations to one or more matrices using a central server which runs EHX. 

The application ensures that while a user is editing a configuration, other users are 

prohibited from also making edits to the same configuration. 

If client/server operation is being used then all the EHX PCs on the network should 

be configured to run in this mode. 

 

Figure 24-1 EHX Client Server Wiring 

24.1.1 Client 

EHX must be installed on each client that is used to make edits to configurations or 
update racks. The user chooses the server to use when logging in as EHX starts up. 

The server distinguishes between clients by Username. 

24.1.2 Server 

The server controls all communications between the clients and the matrices. The 

server stores all of the projects and ensures that when one configuration is being 

edited by a client, no other client can edit that configuration at the same time.  

The server must also be running IIS (Internet Information Services - a web server 
provided by Microsoft). 

The EHX server provides the back-end services, such as map-building, 

configuration sharing, and access to the matrices. Clients access the server with an 

Ethernet connection. 
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24.1.3 Initial setup 

The following steps need to be completed in the specified order: 

1) Install and configure IIS on the server system. 

2) Install EHX Server. 

3) Install EHX Client on each client PC. 

4) Configure each client PC to access the server. 

5) Login to the server from a client machine. 

Note: The default installation path is assumed to be C:\Program 
Files\ClearCom\Eclipse HX Configuration Server 

Installing and Configuring IIS on the Server 

Stage 1 - Verify IIS is installed 

To verify that IIS has been installed: 

1) Go to the Windows Control Panel. 

2) Double click Administrative Tools. 

3) Verify Internet Information Services exists and is at version 5.0 or 
above.  

Note: For more information about the options that are not selected by default, 
but which must be enabled for EHX to run successfully, see IIS options 

that must be enabled below.  

If IIS does not exist on the server, complete Stage 1b. Otherwise, proceed to 

Stage 2. 

Stage 1b - Install IIS 

Note: The exact procedure may vary depending on the version of Microsoft 
Windows. 

To install IIS: 

1) Open the Windows Control Panel. 

2) Double click Programs and Features. 

3) Select Turn Windows features on and off. 



EHX Configuration Software | User Guide 

Page 439 
 

 

 
 

4) Select Internet Information Services and complete the install using 
the wizard. 

Note: For more information about the options that are not selected by default, 
but which must be enabled for EHX to run successfully, see IIS options 

that must be enabled below. 

IIS options that must be enabled 

When installing Internet Information Services, there are certain options which are 

not selected by default, and that must be enabled to allow EHX to run successfully. 

(You can select any other options in addition to these, without risk to the 
installation). 

Windows 7 

In Windows 7: 

1) Go to Control Panel. 

2) Select Programs > Turn Windows features on or off. 

3) Under Internet Information Services, make sure the following options 
are enabled: 

 Web Management Tools 

o IIS 6 Management Compatibility 

 IIS 6 Management Console 

 IIS6 Scripting Tools 

 IIS6 WMI Compatibility 

 IIS Metabase and IIS6 configuration compatibility 

o IIS Management Console 

 World Wide Web Services 

o Application Development Features 

 Net Extensibility 

 ASP.NET 

 ISAPI Extensions 

 ISAPI Filters 

o Common HTTP Features 

 Default Document 

 Directory Browsing 
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 HTTP Errors 

 Static Content 

o Performance Features 

 Static Content Compression 

 

o Security 

 Basic Authentication 

 Windows Authentication 

4) Under Microsoft .Net Framework 3.0, make sure the following options 
are enabled: 

 Windows Communication Foundation HTTP Activation 

 Windows Communication Foundation Non-HTTP Activation 

Windows Server 2008 R2 

In Windows Server 2008: 

1) Go to Server Manager. 

2) Click Add Roles. 

3) Select Web server (IIS) and click Next. 

4) Under Role Services, ensure the following options are enabled: 

 Web Management Tools 

o IIS 6 Management Compatibility 

 IIS 6 Management Console 

 IIS6 Scripting Tools 

 IIS6 WMI Compatibility 

 IIS Metabase and IIS6 configuration compatibility 

o IIS Management Console 

 World Wide Web Services 

o Application Development Features 

 Net Extensibility 

 ASP.NET 

 ISAPI Extensions 
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 ISAPI Filters 

o Common HTTP Features 

 Default Document 

 Directory Browsing 

 HTTP Errors 

 Static Content 

o Performance Features 

 Static Content Compression 

o Security 

 Basic Authentication 

 Windows Authentication 

5) From Server Manager, click Add Features. 

6) Ensure that the following features are enabled: 

 Net Framework 3.5.1 Features 

o Net Framework 3.5.1 

o WCF Activation 

 HTTP Activation 

 Non-HTTP Activation 

Windows 8/Windows 10 

In Windows 8/10 

1) Go to Control Panel 

2) Select Programs > Turn Windows features on or off 

3) Under Internet Information Services, make sure the following options 

are enabled: 

 Web Management Tools 

o IIS 6 Management Compatibility 

 IIS 6 Management Console 

 IIS 6 Scripting Tools 

 IIS 6 WMI Compatibility 

 IIS Metabase and IIS 6 configuration compatibility 
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o IIS Management Console 

o IIS Management Scripts and Tools 

 World Wide Web Services 

o Application Development Features 

 NET Extensibility 3.5 

 NET Extensibility 4.5 

 ASP.NET 3.5 

 ASP.NET 4.5 

 ISAPI Extensions 

 ISAPI Filters 

o Common HTTP Features 

 Default Document 

 Directory Browsing 

 HTTP Errors 

 Static Content 

o Performance Features 

 Static Content Compression 

o Security 

 Basic Authentication 

 Windows Authentication 

4) Under .NET Framework 3.5 (includes .Net 2.0 and 3.0) 

 Windows Communication Foundation HTTP Activation 

 Windows Communication Foundation Non-HTTP Activation 

5) Under .NET Framework 4.5 Advanced Services 

 ASP.NET 4.5 

 WCF Services 

o HTTP Activation 

o Message Queuing (MSMQ) Activation 

o Named Pipe Activation 

o TCP Activation 
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o TCP Port Sharing 

Stage 2 - Install EHX Server 

1) Install EHX Server (Run the EHX server installation *.exe file).  

For Windows XP, Windows Vista and Windows 7 systems, .Net Framework should 

automatically be configured in IIS. 

Client configuration 

An EHX client installation is required on each client system. 

Login to the server from a client machine 

1) At the EHX login dialog box click the Options button to display the Log 

on to field. 

2) Type the following string, replacing <Machine Name> with the name of 

the EHX server: http://<Machine Name>/EclipseServer/. 

The client must able to connect to the server to login. If it cannot connect an 

appropriate error is displayed. This problem may even be encountered in the case 

where the client is on the same machine as the server when the machine is not 

connected to the network. 

If the access to the server is required with the machine in this state, setting the 

EHX server as http://127.0.0.1/EclipseServer/ allows this (this is using the 

network loopback address). 

 

Figure 24-2 EHX Client Log in 

Note: To determine the EHX Server Machine Name log in to the EHX Server. Click 

Start and then Run. Type cmd into the box and click ok. At the command 

prompt type ipconfig /all. Use the listed Host Name as the EHX server 

name. 

Using Client/server 

Username 
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Each user is distinguished by Username and users on different clients should always 

use different Usernames when logging in to the EHX Server. 

Usernames on the EHX server are set up by logging in to the EHX Server and using 
the User Management facility as described in chapter 3 to set up and manage 

users. 

If a user on a client attempts to log in to the EHX Server with a Username that is 

already in use a warning is shown. If the new user continues, the existing user 

session is terminated, and the user who has now been logged out is informed. 

Host name 

When logging in to an EHX server running in client/server mode use the Options 

button to display the server that the user is logging on to and enter the server 

name explicitly instead of using the default local host name. 
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25 Using the diagnostic tools  

The Diagnostics menu accesses tools that display information about the state of 

the system’s hardware and software operation that is useful for diagnosing and 

preventing problems.  

Note: The Save Diagnostics Information utility (Help > Save Diagnostics 
Information) enables you to take a snapshot of the current state of your 

project, the EHX PC and the matrices, and store this information as a zip 

file on your computer. This information can then be sent to Clear-Com 

support to assist with the diagnosis of issues. 

For more information, see section 25.7 Save diagnostics information utility. 

 

Figure 25-1 Diagnostics Menu 

Note: The Beltpack Status and Antenna Status options are only available if there 
is an E-Que FS II-TA Antenna or an E-Que FS II-TA Splitter in the matrix. 

25.1 Crosspoint map  

Use the Crosspoint map to give a visual display of all crosspoints or source-to-

destination assignments in the matrix system. The crosspoint map is a graphical 

representation of all inputs and outputs in the system.  

You can use this map to identify talk and listen assignments, forced listens and 

blocked listens. You can also use it to make or cancel crosspoints and to override 
input and output levels set up in the map.  

The grey triangles denote active crosspoints, pink half circles denote auto listen 

crosspoints, red crosses denote blocked listen crosspoints and violet half circles 

denote forced listen crosspoints.  

The crosspoint map displays both the labels and the port numbers the labels are 
associated with for ease of identification. 
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1) Select Diagnostics > Crosspoint Map  

 

Figure 25-2 Crosspoint Map 

 

 
Figure 25-3 Crosspoint Monitor Display 

The inputs are listed down the left hand side of the table with the input 
gain settings, while the outputs are listed along the top of the table with 

the output gain settings. 

2) Right click a cell representing a crosspoint to display a list of options. To 
toggle a crosspoint from the On state to the Off state click on the State 
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option and then click on Toggle in the next menu. Select the Kill option 

from the State menu to clear a crosspoint completely. 

 

Figure 25-4 Crosspoint State Options 

3) To set the crosspoint level, select the level option on the menu to 
display the crosspoint level slider and set the required level. 

 

Figure 25-5 Crosspoint Level Slider 

Note: Leave signalization still active on the panel. 

4) Select the Refresh All option to update the display with the crosspoint 
settings current on the matrix. 

5) Use Ctrl+ (zoom in) and Ctrl- (zoom out) to zoom in or out, producing 
clearer views of the map, or if a wheel mouse is available use Ctrl and 

the wheel to zoom. 

6) Click on the Refresh All Crosspoints button at the top of the 
crosspoint map to request the crosspoint information from the matrix 

and use it to update the crosspoint map. 

When an input or output level is changed it affects all the crosspoints that 

are connected to the port. If an input level for a port is reduced the input 

level to all the crosspoints for that port is reduced (all the crosspoints in 

the column below the level). If an output level is changed all the 

crosspoints in that row are affected. Note that these levels only change 

the input and output levels for the ports. They do not change the 
crosspoint level settings. 

7) Right click on an input or output setting (the cell next to the port 
information) to display a list of gain values. 
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Clicking a value in the list sets the input or output gain to the required 

level in the matrix. This value remains in force until it is either changed 

again using the Crosspoint Monitor or a new map is downloaded and the 
matrix is reset to the default values in the map. 

If the matrix is only reset without a new map download the modified 

values set up using the Crosspoint Monitor remain in force. 

The settable values are: +18, +15, 12, +9, +6, + 5, +4, +3, +2, +1, 0, 

-1, -2, -3, -4, -5, -6, -7, -8, -9, -10, -12, -14, -16, -20, -35, -45 and -
72dB. 

The current value can also be reset to the default value set up in EHX 

from this list. 

The input/output cells are color coded to show whether the level is higher 

(red) or lower (green) than 0dB. 

 

Figure 25-6 Input and Output Gain Settings 
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You can set the default port gain using the individual port settings on the Cards & 

Ports screen. The setting is downloaded to the matrix as part of the map and is 

displayed by the crosspoint monitor.  

8) Right-click the port gain setting to display the gain levels and show this 

value as the default setting so the port may be reset to the EHX value at 
any time without a new map download and reset. 

If the port gain is set to a non-zero level in EHX and then set to zero 

using the crosspoint monitor the gain is shown highlighted in light blue to 

indicate that the zero value is not the default value in the map. 

25.1.1 Crosspoint settings and averaging 

In some cases, the same port may be placed on a panel as different key more than 
once, for example on different shift pages (multiple instances of the port). If these 

instances of the port or keys have been set up with different audio levels then the 

level used on any of keys connected to the port is the average of the levels of all 

the instances on the panel. This is to prevent a situation where the audio level from 

the same port may vary greatly between different keys assigned to that port 

depending on how the different keys have been set up. 

To improve the performance of the level averaging on i-Series panels the crosspoint 

range for these panels is larger than previously. The preset levels in the matrix for 

i-Series panels are: 

 -30.2 dB  

 -24.1 dB 

 -18.1 dB 

 -12.1 dB 

 -9.2 dB 

 -6.0 dB 

 -3.9 dB 

 -2.1 dB 

 0 dB 

 1.1 dB 

 2.1 dB 

 3.2 dB 

 3.9 dB 

 6.0 dB 

 8.9 dB 



EHX Configuration Software | User Guide 

Page 450 
 

 

 
 

 12.1 dB 

The range for V-Series panels is -72 dB to +12 dB. 

25.2 Matrix event log 

In Live mode, messages are displayed in the Matrix Event Log as soon as they are 

generated by the matrix. In Historic mode, EHX makes a connection to the 

database. The user sets search criteria and the resulting messages are displayed on 

screen. 

The Matrix Event Log gives the EHX user information about the state of the matrix 
that is helpful in diagnosing and repairing problems.  

1) Select Diagnostics > Event Log. 

 

Figure 25-7 Event Log 

2) Select the event types to be logged in the Properties pane by clicking 
on the required checkboxes. The message types that can be selected for 

logging are Critical, Warning and Information. 

3) Set the logging mode to Live to report current messages, or Historic to 
display previous logged messages. In Historic mode the specific hour, 

minute, and second beginning and end dates to search can be set. Click 

Display when these parameters have been set to display the required 

log messages. 

As soon as EHX is opened, it will log status messages in the background 

for any matrices in the active project. 
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Figure 25-8 Event Log 

4) Use the Export option in the Properties pane to export the log 
messages to a file for further processing. 

Note: The logging export file is an XML file and can be imported into Excel using 

the speech quotes (“) as the delimiter. 

25.2.1 Request info 

1) Select Request Info in the Properties pane to display a Request 

Matrix Information screen which allows a number of matrix 
parameters to be set or displayed. 
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Figure 25-9 Request Matrix Information 

2) Select the required function in the left pane and the click on the Send 
button to send the request or update. 

The default functions are described below. 

Matrix overview 

Select this option to cause information about the current matrix status to be output 
to the matrix event log. 

IP address dump 

Select this option to output information on the current matrix IP address 
information to the event log. 

Network status info 

Select this option to output the current network status of the matrix to the matrix 

event log. 

Ethernet stats 

Select this option to output the statistics of Ethernet transactions logged such as 

packet losses to the matrix event log. 

Change IP address 

1) Select this option to allow the primary and redundant IP address of the 
target matrix to be set. These addresses correspond to the LAN1 and 

LAN2 connectors on the rear of the CPU card (see the Eclipse HX-
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Omega, Eclipse HX-Median and Eclipse HX-Delta User Guides) or 

the Eclipse HX-PiCo unit (LAN 1 only). 

 

Figure 25-10 IP Address Setup Display 

2) Select interface 1 or 2 (LAN1 or LAN2 port) and enter the required IP 
address, subnet mask and default gateway and click on Send to update 

the matrix.  

Note: Changing the IP address parameters may result in the EHX PC losing 

contact with the matrix and may require the Ethernet configuration of the 

PC to be changed. 

Custom 

Select this option to allow request parameters to be entered manually for 

downloading to the matrix. 

25.2.2 Audio alerts  

Select this option in the Properties pane to allow audio alert sounds to be set up 

for the three message types of Critical, Warning and Informatory. The audio alerts 

are .wav files and the default is the standard Windows media files. You can 

configure other sound files if required. 

Click to select one or all of the following categories of messages to cause an audio 

alert from the EHX computer.  

 Critical  

 Warning 

 Info 
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If no option is selected, no event in this category of messages causes an audio 

alert.  

25.2.3 System monitoring 

To start system monitoring: 

1) Selecting System > Monitoring. 

 

Figure 25-11 System Menu 

Monitoring displays all the matrices in the current configuration and their 

status. 

 

Figure 25-12 System Monitoring Screen 

On the monitoring screen, all trunks are coloured light blue. Trunk lines 

that are detected as being in error as coloured red, and those that are 

detected as being in use in are colored blue. If EHX detects that only one 

end of a trunk is in error (a trunk card has been pulled on one of the 
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matrices), the trunk is coloured red, as is the node on the matrix that is 

in error. 

Color coding is used to indicate system status, according to the following 
key: 

 

Figure 25-13 System Monitoring key 

An error summary is listed in the right-hand side of the Monitoring 

screen. 

2) Select the Detailed button in the top-right of the Monitoring screen to 

switch to an alternate view of the same information. This provides a 
detailed tree view of the system. You can filter information for matrix, 

error type or error priority.  
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Figure 25-14 Detailed system monitoring view 

If an error is selected, the right-hand side of the monitoring screen shows 

detailed information about that particular error, including any additional 
details that might be available and a short troubleshooting guide. A 

history of the state of that particular error is also shown, so you can see 

when this fault happened and whether it has happened previously. 

3) You can ignore errors by right clicking on them in the error list (in either 
overview or detailed view) and selecting Ignore from the context 

menu. There is also an Ignore button shown in the details for each 

error. 

25.2.4 Antenna roles 

The Antenna Roles screen shows which beltpack roles are currently operating on 

each transceiver/antenna. FSII-19 antennas are highlighted in green, and FSII-24 

antennas are highlighted in blue. Select Diagnostics > Antenna Roles. 

 

Figure 25-15 Antenna Roles 
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Figure 25-16 Antenna roles 

25.3 Beltpack status 

The Beltpack Status screen shows the current status of each FreeSpeak II beltpack 

on the matrix. 

You can see: 

 Whether the beltpack is online or not 

 The beltpack ID 

 The beltpack role currently assigned to the beltpack 

 The beltpack type: FSII-19 (green) or FSII-24 (blue) 

 The antenna currently used by the beltpack 

 The RF error rate of the beltpack 

 The RF signal strength of the beltpack 

 The battery level of the beltpack, in hours and minutes if using Li-Ion 

batteries, or percentage remaining if using AA. 

 The type of the battery (Li-Ion or AA) 
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 Whether a log is available on the beltpack 

 Whether the beltpack is live logging 

For the error rate, signal strength and battery levels, values are provided in both 

graphical and text forms. The graphs for these values are colored using standard 

traffic light colors to indicate good, acceptable and potentially problematic values. 

Select Diagnostics > Beltpack Status 

 

Figure 25-17 Beltpack Status 

 

Figure 25-18 Beltpack Status screen 

You can right-click on an online beltpack and select live logging of a beltpack’s 

status. 

When live logging is turned on, the beltpacks currently live logging will be indicated 

on the beltpack status and the live logging pane will appear at the bottom of the 

beltpack status screen. 
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Figure 25-19 Live logging screen 

You can save the current log, clear the values currently displayed or open the live 
log in a new window: 

When the live log is open in a new window, users have the option of also seeing any 

live logging data for antennas that is currently being output from the matrix. 

The Live Log window shows the following details for each log: 

 Time 

 Category 

 Peripheral Type (Beltpack or Antenna) 

 Port 

 Detail 

When a log is saved, the output file is a CSV file containing the same information 

shown in the log window. 

25.3.1 Static log 

When a static log has been generated by the beltpack, this will be shown in the Is 
Log Available column of the Beltpack Status screen. To get the current log, right 

click on the beltpack and select Get Log. A Diagnostic Log window opens and 

shows the static log – users have the ability to save the log for future reference. 
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The static log window shows the same details as the live log window. When a log is 

saved, this is CSV format. 

You can clear the log by right-clicking on the beltpack, and selecting Clear Log. 

 

You can also navigate to the Beltpack, Role and Panel Programming entries for the 

role from here. 

25.3.2 Automatic Log Saving 

It is possible to get EHX to automatically save wireless logs to a file. To do this, you 

must specify a logging directory and a maximum file size/maximum number of log 

files (to ensure that the hard disk does not fill up with wireless logs). The settings 

that control this are found in the Wireless Log Settings which can be accessed from 
either the Beltpack Status screen or the Antenna Status screen when live logging is 

enabled. 
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25.4 Antenna status 

The Antenna status screen behaves in a similar fashion to the Beltpack Status 

screen, however with a different set of information available for the Antennas. 

Select Diagnostics > Antenna Status. 

 

Figure 25-20 Antenna Status 
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For antennas, you can see: 

 Whether the antenna is online or not 

 The antenna port and antenna label 

 The antenna type: FSII-19 (green) or FSII-24 (blue) 

 The cable length compensation 

 Whether a log is available on the antenna 

 Whether the antenna is live logging 

Live logging, static logging and navigation to the cards and ports screen entry for 

the antenna are all the same as the beltpack status screen. 

25.5 E-DANTE-HX interface card  

This part of the monitoring screen gives you information about the E-DANTE-HX 

interface cards. It also shows you the LAN status of primary and secondary 

connections. Examples appear below: 

 



EHX Configuration Software | User Guide 

Page 463 
 

 

 
 

 

 

In this dialog box you can see the hardware name and device name for the card. 

The hardware name cannot be changed and uniquely identifies that card. The 
device name can be changed in the Dante Controller. 

If a card is removed from the matrix, and another inserted with a different 

hardware or device name, an error will be indicated on the front of the card. This 

notifies the engineer that the Dante network routes have changed, and the routes 

may need to be reconfigured using the Dante controller. 

For more information on related error reporting, see section 14.8.3 Redundancy 
options.  

25.6 Resource chart 

The Resource Chart allows you to view the system resources that would be used by 

your current configuration if it were to be downloaded to the matrices.  

When you build the current configuration for the Resource Chart, the system 

resources are displayed as a percentage of the maximum permitted value. 

Color coding indicates the different usage levels: 

 Green = Low usage. 

 Amber = Medium usage. 

 Red = High usage.  

Select Diagnostics > Resource Chart. 
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Figure 25-21 Resource Chart 

 

Figure 25-22 Example resource chart 

25.7 Save diagnostics information utility 

The Save Diagnostics Information utility (Help > Save Diagnostics) takes a 
snapshot of the current state of your configuration, the EHX PC and the matrices, 

and store this information as a compressed file on your computer.  

This information can then be sent to Clear-Com support to assist with the diagnosis 

of issues. 

The following information is captured: 

Information captured Description / comments 

EHX version information The version of EHX that is being run, the 

address of the server that EHX is 
connected to, and the operational mode of 

EHX (Client-Only or Client-Server). 

EHX Project (configuration) Exported as a *.hxn file. 

EHX Database A copy of the EHX database is provided, if 

available. 
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Information captured Description / comments 

Matrix information  The name, ID, description and IP address 

of the matrices in the current project, 

along with details of their active 
configurations. 

Firmware report(s) A firmware report from each of the 

matrices in the current project. 

Configurations currently running on the 

matrices  

Copies of the configurations that are 

currently running on the matrices 
(achieved by performing an upload from 

each of the matrices in the current 
project). 

EHX PC system Information. Basic system information concerning the 
EHX PC, including OS and hardware 

information. 

EHX PC process information Information about the processes that are 

currently running on the EHX PC. 

EHX PC service information Information about the services that are 

configured on the EHX PC. 

EHX exception logs The exception logs from EHX 

EHX event logs The event logs from EHX 

Matrix diagnostics information A dump of engineering diagnostics 
information from the matrices (including 

system information, fiber allocation, IP 

and Ethernet usage, and task 
performance history) 

Table 25-1 Save Diagnostics Info Utility 

25.8 Clear unused memory 

The .Net Framework used by EHX manages its own memory usage on the system, 

allocating and releasing memory when appropriate. In some circumstances, rather 

than release unused memory back to the operating system, it may choose to hold 
on to the memory allocation if it believes it will be used again in the near future. 

The Clear Unused Memory option under Help causes EHX to ask the .Net 

Framework to release any unused memory, even if it may be used in the future. In 

general, EHX and .Net manage the memory allocation without any issues - this 

option should only be used if you believe that EHX is leaking memory (progressively 
using more and more memory) and wishes to get a more accurate view of the 

memory usage. 
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25.9 Matrix event log and save diagnostics 

The matrix event log is stored in a database file named EHXDataStore.sdf. To 

prevent this file from filing all available storage it is scrubbed daily, by default 

removing all records older than 1 week.   

These records are backed up to the user’s AppData folder: 

 In client only mode: C:\Users\<username>\AppData\Roaming\Clearcom\EHX 
Configuration System\logs  

 In client server: C:\Users\EHXServer\AppData\Roaming\Clearcom\EHX 

Configuration System\logs.   

This folder will require intervention from time to time to control the size of the 

stored data. Save diagnostics will include these scrubbed records in any report, if 

they are available. 
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26 Glossary 

The glossary gives a brief explanation of some of the main terms that you might 

encounter in this User Guide. 

Agent-IC remote client 

An App that runs on iOS and Android phones and tablets as a remote panel. 

Alias label  

A label that is temporarily assigned and replaces a previously labeled port or 
conference. 

Analog Port  

Any of the Eclipse HX matrix’s analog input/output RJ-45 connectors that are 

used to connect cable from the matrix to panels and interfaces. Each port 

connects to a separate audio channel in the matrix intercom system. 

Antenna/transceiver 

A fixed unit that can receive and transmit RF signals to wireless beltpacks. Used 

in wireless partyline systems such as FreeSpeak II. 

Bus  

A bus is the channel or path between the components in the matrix along which 
electrical signals flow to carry information from one component to the next. In 

the Eclipse HX matrix the bus is located in the etched surface of the midplane. 

Call Signal  

A call signal is an electronic signal sent from one panel or interface to another. A 

call signal can be audible and/or visual. Typically a call signal is sent to get the 
attention of a panel operator who may have turned down their intercom 

speaker’s volume or removed their headset. It can also be sent to activate an 

electronic relay. 

Canvas 

The assignment area of Production Maestro which can have any user labeled 

background. 

Category-5 cable  

EIA/TIA 568 category specification relating to network cabling. Shielded 

category-5 cabling is required for Eclipse HX matrix wiring. 

CellCom®  

Digital wireless communications product. Sold under the CellCom name in USA 
and as FreeSpeak in Europe and Asia. 

Central Matrix  

The term central matrix is used to differentiate the central hardware and 

software of the intercom system from the connected audio devices. The central 

matrix consists of: 

 The metal housing for the circuit cards and power supplies. 

 The circuit cards. 
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 The power supplies. 

 The rear panel connectors which connect the matrix’s hardware to panels 

and interfaces. 

Concert 

Concert provides a secure and scalable solution for providing high quality voice 

communication between single or multi-site facilities over an IP infrastructure. 

Conference  

An internal matrix virtual party line or busbar where many panels and interfaces 
can talk onto or listen from the party line without talking to themselves. 

Configuration.  

Determines the operating parameters of the Eclipse HX matrix system, including 

port functions, talk-and-listen audio routes, controls and other functions. 

Configurations are created and managed in EHX, for download to the matrices.  

Destination  

A device such as an intercom panel, beltpack, or interface to which audio signals 

are sent. The device from which audio signals are sent is called a source. 

Duplex  

All real-time communication between individuals talking face to face is full 

duplex, meaning that they can both talk and listen simultaneously. The Eclipse 
HX matrices provide full-duplex audio. 

E-DANTE64-HX 

A matrix interface card that is enabled to work with Dante network protocols and 

software, allowing you to transport many channels of high quality audio via a 

Clear-Com matrix to multiple Dante enabled devices using standard Ethernet 
network structure (up to 64 channels per E-DANTE64 card). 

EHX  

Eclipse HX Configuration Software. Software program that guides the operation 

of the central matrix circuit cards and connected panels. 

Ethernet  
International standard which describes how information is transmitted across a 

network. Provides for the efficient organization of network components. 

Fiber-optic Cable  

A fiber-optic cable consists of a glass core covered with a reflective material 

called cladding and several layers of buffer coating to protect the cable from the 
environment. A laser sends light pulses through the glass core to the other end 

of the cable.  

FreeSpeak®  

Digital wireless communications product. Sold under the FreeSpeak name in 

Europe and Asia and CellCom name in USA. 

FreeSpeak II™ 
Digital wireless communications product.  
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Full Duplex  

Refers to transmission of signals in two directions simultaneously.  

Hosted Direct 
An IVC-32 port function that is used when one or two additional IP ports are 

configured on a panel. 

IFB  

Interruptible Foldback. The term foldback refers to sending program audio, or 

some other audio mix, back to announcers while they are on the air. Doing so 
allows announcers to monitor themselves, other announcers, videotapes of 

commercials, or some mix of sources, while they on the air. This is typically 

found in television news and live broadcast events. 

Announcers typically wear a small ear piece so they can hear the selected 

foldback audio mix. When a director wants to give directions to an announcer on 

air, or to announce changes in the program, the director must interrupt the 
foldback. To do this, the director uses a channel specifically set up to interrupt 

the foldback audio. 

Interface Module  

A piece of electronic hardware designed to convert the four-wire signals of a 

central matrix port to some other form of communication, such as 2-wire party 
line, telephone, etc. The interface module is connected to a central matrix port. 

The external non-four-wire device is then connected to the interface module. 

ISO  

The ISO function, short for panel ISOlation, allows a panel operator to call a 

destination and interrupt all that destination’s other audio paths and establish a 
private conversation. When the call is completed the destination’s audio 

pathways are restored to their original state before the interruption. 

Key Group  

Key Groups provide a way of assigning a label to multiple panels simultaneously 

even within a networked matrix system. Once the Key Groups have been defined 

using EHX, all the keys within a Key Group can be changed with a single 
assignment in Production Maestro (Pro mode only). 

Label  

A label is an alphanumeric name of up to five characters that identifies a source, 

destination, or control function accessed by an intercom panel. Labels appear in 

the displays of the intercom panel. Labels can identify panels, ports interfaced to 
other external equipment, fixed groups, party lines, and special control functions. 

Multiplexing  

The process by which two or more signals are transmitted over a single 

communications channel. Examples include time division and wavelength division 

multiplexing.  

Non-volatile Memory  

Data stored in the CPU’s firmware (ROM) that is not lost when the power is 

turned off. 



EHX Configuration Software | User Guide 

Page 470 
 

 

 
 

Over The Air Registration 

A way to register a FreeSpeak II beltpack without requiring a wired connection. 

Palette  
The port, keyGroup and Monitor selection screen in Production Maestro. 

Panel  

Also referred to as station in some cases (usually older manuals). Any intelligent 

intercom device connected to the rear-panel analog ports of the central matrix. 

This term does not refer to devices connected through interface modules. 

Partyline  

A wired shared communication system based on a single screened pair of wires. 

Port  

Any of the input/output connections (RJ-45 connectors) on the back panel of the 

central matrix. These connectors and the attached cables connect the central 

matrix to remote intercom devices. The term port emphasizes that the 
connection is a portal between the central matrix and the remote intercom 

devices.  

Program  

Any separate audio source that is fed into the intercom channels. In television 

applications, for example, program audio is the audio that is broadcast on air. 

Project 

A project (stored and exported as an *.hxn file) provides a container for your 

configurations, and may comprise one or many configurations for one or many 

matrices.  

A project can be used to define every aspect of a complex intercom system, 
including the connectivity between multiple, intelligently linked matrices and/or 

the configurations for individual matrices. 

Rack Unit or RU  

Standardized unit of mounting space on a rack panel. Each rack unit is 1.75 

inches (44.45 mm) of vertical mounting space. Therefore 1 RU is 1.75 inches 

(44.45 mm) of vertical mounting space, 2 RU is 3.5 inches (88.9 mm), 3 RU is 
5.25 inches (133.35 mm), and so on. 

Remote Panel  

Any intelligent intercom device connected to the back-panel ports of the central 

matrix. This term does not refer to devices connected through interfaces. 

Sidetone  
The sound of the panel operator’s own voice heard in their own earphone as they 

speak. 

Source  

In this manual, the term source refers to a device—such as an intercom panel, 

interface, or beltpack —that sends audio into the matrix. The device to which 
audio is sent is called a destination. 
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VOX  

In the Eclipse HX system, when audio at a panel exceeds a threshold, a light 

switches on at the panel’s port card to visually cue the operator. The threshold 
level is set in the Eclipse HX Configuration Software. 

V-Series  

Communications panels used with Eclipse HX systems providing advanced 

facilities. Available in rack mount and desktop formats. 
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27 Limited Warranty 

This document details the Clear-Com Standard Limited Warranty for all new 

products for sale within all regions with the exception of Military, Aerospace, and 

Government (MAG).  

EXCEPT AS SET FORTH HEREIN ("LIMITED WARRANTY"), CLEAR-COM MAKES NO 

OTHER WARRANTIES, EXPRESS, IMPLIED OR STATUTORY, INCLUDING WITHOUT 

LIMITATION ANY WARRANTIES OF MERCHANTABILITY, NONINFRINGEMENT OF 
THIRD PARTY RIGHTS, OR FITNESS FOR A PARTICULAR PURPOSE, ALL OF WHICH 

ARE EXPRESSLY DISCLAIMED. 

 

1) Standard Limited Warranty. Clear-Com warrants its products, 
including supplied accessories, against defects in material or 

workmanship for the time periods as set forth below provided it was 

purchased from an authorized Clear-Com dealer or distributor.  

Pursuant to this Limited Warranty, Clear-Com will, at its option: 

repair the product using new or refurbished parts, or; 

replace the product with a new or refurbished product. 

Remedies: In the event of a defect, the rights detailed in 1 (a) are your 

exclusive remedies. For purposes of this Limited Warranty, "refurbished" 

means a product or part that has been returned to its original specifications. 

Standard Warranty Period (by Product): 

i. All Clear-Com brand systems and products, including 

beltpacks, have a Limited Warranty of two years, with the 

exception of; 

1) Cables, accessories, components & consumable items have 

a Limited Warranty of 90 days. 

2) Any Clear-Com product that has been classified as obsolete 

at the time of sale has a Limited Warranty of 90 days from 

sales and will be replaced with the same product or a sales 

credit will be issued, at the sole discretion of Clear-Com. 

3) Headsets, handsets, microphones, and associated spare 

parts, as well as UHF wireless IFB products, have a Limited 

Warranty of one year. 

4) UHF WBS Analog wireless intercom systems have a Limited 

Warranty of three years. 

5) All software products, including Concert (Client and Server), 

ECS, Production Maestro and Logic Maestro are warranted 
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for one year and shall substantially conform to published 

specifications. The media on which the Software is 

furnished is warranted to be free of defects in material and 

workmanship (under normal use) for a period of one year. 

6) Any Clear-Com products that are listed within the last time 

buy period have the same Limited Warranty for their type 

1.i 1 - 1.i.5 as above. 

Any Clear-Com product that is repaired or supplied as a replacement under 

the terms of this Limited Warranty shall inherit the remaining warranty 

period from the original product. 

Standard Warranty Period Start Date 

i. Dealer / Distributor Sales: In view of Dealer or Distributor 

stocking practices, the Standard Warranty Period for 

products sold through Dealers or Distributors will commence 

from the Clear-Com invoice date and will include an 

automatic extension of three months. Any valid warranty 

claim within the Standard Warranty Period as determined by 

the Clear-Com invoice date will be covered without further 

supporting evidence. All warranty claims after this date must 

be supported by the Customer's proof of purchase that 

demonstrates the product is still within the Standard 

Warranty Period (as detailed in Section 1.c.i above, plus the 

automatic three month extension) from their purchase date. 

Direct Sales: The Standard Warranty Period will commence from the date the 

product was shipped from Clear-Com to the Customer. The Standard Warranty 

Period start date for contracts that include commissioning will be the date of the 

Site Acceptance Test (SAT) or one month from conclusion of the commissioning 

project, whichever is earlier. 

Invalidation of Warranty 

i. This Limited Warranty shall be invalidated if the product's 

outer case has been opened and internal modifications have 

been made or damage has occurred, or upon the occurrence 

of other damage or failure not attributable to normal wear 

and tear. Authorized modifications with Clear-Com's express 

written permission will not invalidate the warranty. 

Software Updates  

i. Software Updates are released periodically to correct 

discovered program bugs. During the Warranty Period, 

software updates are available to Customers free of charge. 
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Software Upgrades  

i. Software Upgrades include new Features and/or Functional 

Enhancements and are not included as part of the Standard 

Warranty but may be purchased at the published rates. 

Note: In the absence of a Software Update containing a program correction and no 

available workaround to mitigate the problem, at the discretion of Service, Sales, 

Engineering, or Product Management, the Customer may be provided a Software 

Upgrade under warranty. 

2) Exclusions. Services do not cover damage or failure caused by any 
occurrence beyond Clear-Com's reasonable control, including without 

limitation acts of God, fire, flooding, earthquake, lightning, failure of 
electric power or air conditioning, neglect, misuse, improper operation, 

war, government regulations, supply shortages, riots, sabotage, 

terrorism, unauthorized modifications or repair, strikes, labor disputes 

or any product failure that Clear-Com determines is not a result of 

failure in the Services provided by Clear-Com. Further Services excluded 
from this Agreement include: services required due to errors or 

omissions in Customer purchase orders; installation or maintenance of 

wiring, circuits, electrical conduits or devices external to the products; 

replacement or reconditioning of products which, in Clear-Com's opinion 

cannot be reliably maintained or properly serviced due to excessive 
wear or deterioration; Customer's failure to maintain the installation site 

in accordance with the environmental specifications of the products; or 

service on products removed from the location originally specified by 

Customer and/or reinstalled without the prior written approval of Clear-

Com. Customer will pay Clear-Com's then current published charges to 

restore such Covered Products to a condition eligible for further service 
under this Agreement. Clear-Com shall be excused from and shall not 

be liable for any failure or delay in performance under this Agreement 

due to the foregoing or any causes beyond its reasonable control. 

3) Limitation of Liability. IN NO EVENT WILL CLEAR-COM BE LIABLE 
UNDER THIS AGREEMENT FOR ANY INDIRECT, SPECIAL, 

INCIDENTAL OR CONSEQUENTIAL DAMAGES (INCLUDING 

WITHOUT LIMITATION LOST PROFITS), REGARDLESS OF THE 
FORM OF ACTION, EVEN IF ADVISED IN ADVANCE OF THE 

POSSIBILITY OF SUCH DAMAGES. 

4) Assignment. Neither party may assign this Agreement or any portion 
thereof without the prior written consent of the other, except in the 

event of a merger, sale of all or substantially all of the assets or other 

corporate reorganization. 
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5) Ownership of replaced parts or product. All replaced parts or 
products become the property of Clear-Com.  

6) Entire Agreement. This Agreement constitutes the entire agreement 
between the parties with respect to the subject matter hereof, and 

supersedes all prior or contemporaneous proposals, oral or written, and 
all other communications between them relating to the subject matter 

of this Agreement. 
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28 Technical Support & Repair Policy 

TECHNICAL SUPPORT POLICY 

1) Telephone, online, and e-mail technical support will be provided by the 
Customer Service Center free of charge during the Warranty Period. 

2) Technical support will be provided free of charge for all software 
products under the following conditions: 

a) The application, operating, and embedded software is installed on 

a product covered by Clear-Com's Limited Warranty, and: 

i. The software is at the current release level; or,  

The software is one (1) version removed from current. 

Older versions of software will receive "best-effort" support, but 

will not be updated to correct reported bugs or add requested 

functionality.  

3) For Technical Support:  

a) North and South America, (incl. Canada, Mexico, and the 

Caribbean) & US Military: 

Hours: 0800 - 1700 Pacific Time 

Days: Monday - Friday 

Tel: +1 510 337 6600 

Email: Support@Clearcom.com 

Europe, the Middle East and Africa: 

Hours: 0800 - 2000 Central European Time 

Days: Monday - Friday 

Tel: +49 40 853 999 700 

Email: TechnicalSupportEMEA@clearcom.com 

Asia-Pacific: 

Hours: 0800 - 1700 Pacific Time 

Days: Monday - Friday 

Tel: +1 510 337 6600 

Email: Support@Clearcom.com  

 

4) Email Technical Support is available for all Clear-Com branded products 
free of charge for the life of the product, or two years after a product 

has been classified as obsolete, whichever comes first. To log or update 

a request, send an email to: Support@Clearcom.com. 
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5) Support for Distributor and Dealer Sales  

a) Distributors and Dealers may utilize the Customer Service Centers 

once a system has been installed and commissioned. Clear-Com 

Systems and Applications Engineers will provide support to the 

Distributor from the pre-sales stage through to satisfactory 

installation for new system purchases. Customers will be 

encouraged to contact their Dealer or Distributor with their 

installation and technical support enquires rather than using the 

Customer Service Centers directly. 

6) Support for Direct Sales  

Customers may utilize the Customer Service Centers once a system has been 
installed and commissioned by Clear-Com Systems and Applications Engineers, or 

in the case of project installations, once the Project Team has completed the hand-

over to the Support Centers. 
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