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What's New?

The following table describes the sections updated to reflect the new andmodified
features on IPDirector from version 6.0 (compared to version 5.9).

In the user manual, the icon has been added on left margin to highlight information on
new and updated features.

Click the section number (or the description) in the table to jump directly to the
corresponding section.

Section Description

IPLogger

1.3 Logsheet creation is performed in 3 steps instead of 4.

1.4.2 - 1.5.4 At log creation or edit, the Autocomplete function can be used to
propose a list of keywords and ease the selection of a keyword to
assign to a log entry.

Keywords Management

2.4.4 Adding keywords to a dictionary: this action is now possible by
direct entry of the first letters of an existing keyword and the use of
the Autocomplete list.

2.5 Assigning a keyword to amedia is now possible by direct entry of
the first letters of an existing keyword and the use of the
Autocomplete list.
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1. IPLogger

1.1. Introduction

1.1.1. Product Overview
A log is a reference point to a specific frame in a video sequence. The log is identified by a
TC value, and relates to an action in a given event.

Adding logs tomedia is particularly useful to easily and quickly retrieve the interesting
moments of the recorded sequences.

Logs are related to a logsheet which is created for a given event and contains its own
metadata, previously defined in a logsheet profile.

Users have the possibility to create log entries directly during the event, or later on.

When logging LIVE actions, logs must be entered as soon as the action occurs to grab the
timecode corresponding to the action. This is called the LIVE logging hereafter.

When logging actions later on, on a previously recorded clip, users canmove through the
recorded clip. This is called the comfortable logging hereafter.

Log creation buttons and shortcuts are available to quickly add logs to amedia. Users can
associate metadata to the log, such as keywords, interest level, highlight color or a
description.

Clips containing the log timecode can be created by the users to protect the loggedmedia
or can be automatically detected by the system and associated to the log entries.

IPLogger does not interfere with, but complements a live production, while also producing
invaluable data for use of thematerial during or after the event.

Compared to conventional logging techniques, IP Logger has significant time-saving
benefits, and saving time is always critical in live production. By producing accurate logs,
and providing an efficient search engine, information is available faster to all EVS XNet
users for browsing, editing and archiving. Logs can be accessed by other users even
while they are being generated, and EVS media associated with the log can be cued and
used instantly.

Note
The IPLogger module is a software option, which requires the license key 20
being imported to XSecure.
For more information on the required license key, contact the Support or Sales
team.

1.1.2. Opening of IPLogger

To open IPLogger, select the corresponding icon on the IPDirector
Application bar. The IPLogger window will open.

IPDirector - Version 6.00 - User Manual - IPLogger
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1.2. User Interface

1.2.1. Overview of the IPLogger Window
The IPLogger window contains themain areas highlighted on the following screenshot and
shortly described in the table below.

Area Description

1. Toolbar The Toolbar provides functions for performing operations on
logsheets and buttons mainly for viewing options.
See section "IPLogger Toolbar" on page 3.

2. Logging Areas The Logging areas are used to log events.
See sections "Logging Areas" on page 6 and "Creating Logsheet
Entries" on page 21.

3. Automatic
Keywords
Area

This area allows you to define values for automatic keywords user
fields.
This area is only displayed if a logsheet profile with automatic
keywords fields has been associated to the logsheet.
See sections "Create a New LogWindow" on page 23 and
"Automatic Keywords" on page 31.

2 1. IPLogger
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Area Description

4. Logsheet Grid This area displays all log entries in columns.
See section "Logsheet Grid" on page 7.

5. Associated
Channel Zone

This area provides information regarding the associated player
channel.
See section "Comfortable Logging" on page 25.

1.2.2. IPLogger Toolbar

File Menu

Clicking the File button displays the File menu.

The various menu items in the File menu are detailed in the table below:

Menu Item Description

New
Logsheet

Opens the Create a New Logsheet Wizard window to create a new
logsheet.
The logsheet creation process is described in detail in "Creating a
Logsheet" on page 12.

Open
Logsheet

Opens theOpen a Logsheet window which provides the list of existing
logsheets.

Import Allows the users to import a logsheet.
See section "Publishing and Transferring Logsheet and Logsheet Profile"
on page 46.

Export Allows the users to export a logsheet or a logsheet profile.
See section "Publishing and Transferring Logsheet and Logsheet Profile"
on page 46.

Publish
logsheet

Opens the Publish a Logsheet window from which the selected logsheet
can be published, i.e. made available to selected groups of users.
See section "Publishing and Transferring Logsheet and Logsheet Profile"
on page 46.

Enter TC
Offset

Opens the Enter Logsheet Offset window from which you can set a
timecode offset when logs and clips are created on different machines,
with different timecode values.
See section "Entering a TimecodeOffset" on page 43.

Properties Opens the Update a Logsheet Wizard to check or update the information
previously entered.
You can also click theProperties button on the toolbar.

Print Opens the Print Logsheet window and allows the users to print the
logsheet.
See section "Printing a Logsheet" on page 50.
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Menu Item Description

De-active
logsheet

Deactivates a logsheet. This can be done when it is completed to
improve the performance of the system. Once de-activated, a logsheet
cannot bemodified and cannot be associated to clips. This permits to
reduce the network load and database activity.
See section "De-Activating a Logsheet" on page 45.

Re-active
logsheet

Re-activates a logsheet which has previously been de-activated.
See section "De-Activating a Logsheet" on page 45.

Exit
IPLogger

Closes the IPLogger window.

Link to PC Timecode Button

When, for example, you want to log an event with just a laptop in a hotel room, watching
the event on a regular TV set, you can use the PC time as the timecode for the logs.

See section "LIVE Logging with PC Timecode" on page 24.

View Button

Clicking theView button provides amenu listing two display options for the log entries
within the grid.

Simple List

With theSimple List option, log entries are shown as text-only narrow lines.

Simple List with Thumbnails

With theSimple List with Thumbnails option, log entries are shownwith a thumbnail,
making the entries easier to identify. The thumbnails are created automatically, based on
the log entry timecode.

4 1. IPLogger
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In the collapsed view, the thumbnail matches the image recorded from the Preview
recorder's TC for each log entry.

They can be changed to show a different image. If you want to change the thumbnail,
right-click the log entry, click Grab Thumbnail on Recorder and select a recorder.

In the expanded view, a thumbnail is displayed for each recorder channel:

Refresh Button

Clicking theRefresh button performs a refresh on the Logsheet grid.

Protect All Button

Using theProtect All command from the Toolbar will create a clip, on each recorder
channel selected from the list of relevant recorders, to ensure that A/V material
corresponding to all events logged is kept within a clip.

See section "ProtectingMedia" on page 34.

Display PM Coverage Button

Clicking theDisplay PM Coverage button on the Toolbar opens the Protect Media
Coverage window. You can check here whether all the relevant media is protected.

See section "Display Protect Media Coverage" on page 34.

IPDirector - Version 6.00 - User Manual - IPLogger
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Properties

Clicking theProperties button on the toolbar opens the Update a Logsheet Wizard
window. The properties entered at logsheet creation are displayed and can be edited from
this window.

Recreate all Thumbnails Button

A thumbnail is automatically generated on the preview recorder. If needed, all thumbnails
can be re-generated for a logsheet by clicking theRecreate All Thumbnails button.

Auto Scroll Button

This option is used tomake the log, just created by any user, visible in the Logsheet grid,
even if the log is inserted in a part of the grid previously not visible.

When themode is enabled, the system scrolls the grid to make the last created log
visible, would it be created by you or by any other user of the logsheet.

When themode is disabled, the system scrolls the grid only to make your own log visible.

The Auto Scroll mode is enabled or disabled by clicking theAuto Scroll button. When
enabled, the button background becomes highlighted.

1.2.3. Logging Areas

Logging Buttons

TheNew button from the LIVE area is used when you log live actions. See section "LIVE
Logging with Recorder Channel Timecode" on page 21, and section "LIVE Logging with
PC Timecode" on page 24.

TheNew button from the Player area is used when you log actions from events recorded
earlier. In this case a player channel must be associated to IPLogger to preview the
recorded event. See section "Comfortable Logging" on page 25.

Timecode Fields Display

Information displayed in the LIVE Timecode field and in thePlayer Timecode field can
be changed as follows:

1. Right-click the Timecode field.

The following contextual menu is displayed:

◦ Timecode

◦ Timecode and date

◦ Timecode and date and TC type

◦ Timecode and TC type

2. Select one of the options.
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3. When the TC type is displayed, right-clicking it in the Timecode field permits to shift
from one type to the other (LTC or user).

4. When the date is displayed, right-clicking it in theCurrent Timecode field opens a
calendar to allow a date selection.

1.2.4. Logsheet Grid

Logs Display

The Logsheet grid represents the logsheet content, with one row representing one log and
a customizable set of columns to display log data.

The view can be expanded thanks to a small arrow at the beginning of each line. Different
kinds of elements can be displayed on separate lines:

• Log entries: a log is created on each relevant recorder channel defined at the logsheet
creation. See section "Step 3: Defining the Relevant Recorders" on page 18, and
section "Creating Logsheet Entries" on page 21.

• Protect Media Clips: a clip is created around the log timecode to protect the A/V
material. See section "ProtectingMedia" on page 34.

• Associated clips: a clip containing a log timecode has been created by a user and the
system has automatically detected it and associated it to the log. See section
"Association Rule Between Clips and Logs" on page 28.

Logsheet Grid Header Contextual Menu

Right-clicking the grid header displays the grid contextual menu.

This menumakes it possible to perform the following actions:

IPDirector - Version 6.00 - User Manual - IPLogger
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Option Description

Hide Hides the selected column.

Organize A popup window is opened allowing the selection of columns to display
and in which order. The same style of window appears as in other
IPDirector displays.

Save grid
organization

Saves the organization of the grid as it is displayed (columns selection,
order and size). It is saved by user. So, this organization will be
retrieved the next time the user logs in and opens IPLogger.

Reset grid
organization

Comes back to the default grid organization.

Sorting the Elements in the Grid

You can change the sort order of data in a column by clicking the column heading.

The column heading which is used for sorting is highlighted in blue. The little triangle
indicates the sorting order. Clicking the column heading again changes the sorting order
from ascending to descending or vice versa.

Sorted by TC, ascending

Sorted by TC, descending

8 1. IPLogger
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Organizing Columns in the Logsheet

Columns can be resized and/or re-ordered. This new organization is automatically saved
and remembered. However, it is possible to reset the column organization to default by
right-clicking the column headings area and selectingReset Grid Organization.

Resizing Columns

A column can be resized by using themouse pointer over columns intersection and
dragging it to the right or to the left.

Re-ordering Columns

To change the columns order, proceed in one of the following ways:

Select a column heading and drag it to the left or right to the required place:

OR

1. Right-click a column heading.

A menu is displayed.

2. Select Organize.

A window opens and shows the list of columns in the current order:
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3. To select the column(s) you wish to add to the view, do one of the following:

◦ double-click the column(s) you wish to add to the view in the left pane

OR

◦ select them in the left pane and click the right blue arrow

OR

◦ drag them onto the Visible Columns area.

UseCTRL + click to select multiple columns.

UseSHIFT + click to select a range of columns.

4. To select the column(s) you wish to remove from the view, do one of the following:

◦ double-click the column(s) you wish to remove from the view on the right pane

OR

◦ select them in the Visible Columns area on the right pane and click the left blue
arrow

OR

◦ drag them onto the "() Columns" area.

UseCTRL + click to select multiple columns.

UseSHIFT + click to select a range of columns.

5. If you wish to change the display order of a column, you can drag it to a different
position in the Visible Columns pane.

6. Click OK to confirm orCancel to exit without applying the changes.

10 1. IPLogger
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IPLogger Column Headings

Most of the IPLogger column headings are described in the table below:

Column
Name

Description

TC Log Timecode captured at log creation.

Description Free text added to the log from the Create a New Log window.

Level Level rating added to the log, from no stars to three stars.

Keywords Keywords added to the log from the Create a New Log window.

Participants Participant keywords added to the log from the Create a New Log
window.

Associated
Clips

Number of clips that have been created on the defined relevant recorders
which include the log timecode.

Automatic
keywords

If automatic keywords have been defined in the logsheet profile used
with the logsheet, a columnwill appear for every automatic keyword in
the Logsheet grid.

Note
These columns are not displayed if no logsheet profile is used
with the logsheet or if no "Profile for Automatic Keywords" was
present in the logsheet profile.

User Fields If user fields have been defined in the logsheet profile used with the
logsheet, a columnwill appear for every user field in the Logsheet grid.

Note
These columns are not displayed if no logsheet profile is used
with the logsheet or if no "Profile for Logsheet User" was
present in the logsheet profile.

Log Entry Contextual Menu

The Log Entry contextual menu is available when right-clicking a log entry in a logsheet. It
gives access to the actions that can be performed on logs.

Field Description

Edit Opens the Edit a Log window that allows you tomodify the log
entry characteristics.

View and Edit Opens the Edit a Log window that allows you tomodify the log
entry characteristics and loads the log at the log timecode
position on the player channel associated to the IPLogger.

View Loads the log on the player channel associated to the IPLogger.

IPDirector - Version 6.00 - User Manual - IPLogger
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Field Description

Delete Deletes the selected log entry(ies).

Synchronize this
log with the
image loaded on
the player

Synchronizes the log timecode with the timecode of the image
loaded on the player when, for example, the logs and the
recordings have beenmade in different locations or on two
different setups.

Grab Thumbnail
on Recorder

Manually re-generates the thumbnail on a relevant recorder of
user's choice.

Protect Selected
Logs

Allows creating clips for selected logs to ensure the protection of
corresponding A/V material.

Note
Right-clicking a protect media clip or an associated clip in the logsheet will
display the Clip contextual menu as described in the chapter on Database
Explorer.

1.3. Creating a Logsheet

1.3.1. Introduction
To create a new logsheet for an event, click File > New Logsheet from themain toolbar.
This opens the Create a New Logsheet wizard.

12 1. IPLogger
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You then have to define the parameters of the logsheet by completing the 3 steps of the
wizard:

1. logsheet characteristics

2. logsheet keywords

3. relevant recorders

Click the buttons to open the windows for steps 1 to 3.

1.3.2. Step 1: Defining the Logsheet Characteristics
Click the Logsheet Characteristics Definition button in the Create a New Logsheet wizard
to display the Logsheet Characteristics window:

The fields in the Logsheet Characteristics window are explained in the table below.

Complete at least themandatory fields and click OK. Step 1 will then appears as Defined
in the Create a New Logsheet wizard.

IPDirector - Version 6.00 - User Manual - IPLogger
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User Interface
Element

Description

Name Name of the logsheet.
This is amandatory field.

Parent Name of the folder in which the logsheet is to be filled in the tree
structure of the Database Explorer.
Browsing in this field displays the folders already created in the Logs
section of the Database Explorer, allowing you to select the
requested folder:

Date Date when the logsheet is created or date of the logged event.
This is amandatory field.

Description Description that will only appear in this window.
This is an optional field.

14 1. IPLogger
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User Interface
Element

Description

Logsheet
Profile

The first field provides the list of available logsheet profiles. The
second field gives a description of the selected logsheet profile.
A logsheet profile is a file generated to enable specific user fields to
be added to a logsheet and to enable automatic keywords to be
managed in log entries on a logsheet.
The logsheet profiles can be created outside the IPDirector interface
as an .xml file and imported into IPDirector or can be created from
within IPDirector, via theMetadata Profile Management function.
Refer to the chapter onMetadata Profile Management in the user
manual.

Automatically
Export Logs
to 3rd Party

Check this box to generate an xml file of the logsheet each time it is
modified (new log element, relevant recorders modified, etc.). The
IPScheduler service will create the xml file and send it to a dedicated
folder.
The option availability depends on the configuration defined in the
Remote Installer (Configure > IPLogger Export).
See the IPDirector Technical Referencemanual for more information.

User Fields As soon as a logsheet profile has been selected in Step 1, all the
corresponding user fields are listed in the wizard. These are the user
fields from the "Profile for logsheet user" associated to the selected
logsheet profile in theMetadata Profiles Management window.
This area allows you to define values for all the user fields.
At this step, values can be defined for text, timecode, date and
number user's field types. Additional values can be defined for
predefined text values user field type.
The information specified in the user fields will be found in the
IPLogger Logsheet grid in additional columns.

Here is an example of a completed Logsheet Characteristics window:

IPDirector - Version 6.00 - User Manual - IPLogger
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1.3.3. Step 2: Defining the Logsheet Keywords
Click the Logsheet Keywords Definition button in the Create a New Logsheet wizard to
display the Logsheet Keywords window:

16 1. IPLogger
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A list of all keywords available in the IPDirector database is displayed in the Keyword List
box. By associating any of these with the logsheet, each event logged will have these as
an additional set of keywords.

The keywords associated to the log in this way are called "parent keywords" as they are
defined at the logsheet level, valid for all log entries in the logsheet. Parent keywords that
are entered heremust therefore be relevant to all events in the logsheet.

These parent keywords will automatically be assigned to the new log entries created in
the logsheet.

A later modification in the parent keywords will be reflected in possible existing log entries
in the logsheet.

The table below describes the Logsheet Keywords Definition window.

Select keywords and click OK. Step 2 will then appears as Defined in the Create a New
Logsheet wizard.
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User Interface
Element

Description

Search for
Keyword (left)

Search for a keyword in the Keyword List box, for example a keyword
you would like to add to the Logsheet.
Type the beginning of the keyword and the first matching keyword in
the Keyword List will be highlighted.

Keyword List Displays all the keywords available in the IPDirector database.

Search for
Keyword
(right)

Search for a keyword in the Keyword Selection box, for example to
check whether this keyword is already in the selection.
Type the beginning of the keyword searched for and the first keyword
matching the search criteria will be highlighted.

Keyword
Selection

Displays the keywords that have been associated with the current
logsheet.

Add Button to add the parent keyword(s) selected in the Keyword List box
to the Keyword Selection box.

Remove Button to remove the selected parent keywords from the Keyword
Selection box.

Clear
Selection

Button to clear all the keywords in the Keyword Selection box.

1.3.4. Step 3: Defining the Relevant Recorders

Purpose

Click the Relevant Recorders Definition button in the Create a New Logsheet wizard to
display the Log Relevant Recorders window:
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The relevant recorders are those feeds you are interested to log.

Each recorder channel on any EVS video server within the XNet can be defined as a
relevant recorder. Simply select the relevant sources from the Network Channel
Organization area and click Add.

Defining a Preview Recorder

A recorder must be set as preview recorder.

The preview recorder provides the timecode displayed in the LIVE area of the logsheet. It
will also be the angle selected to view an event when the operator double-clicks a log.

To define a preview recorder, right-click the requested recorder in the Log Relevant
Recorders Selection area and select Preview Recorder from the contextual menu.

Note
The preview recorder MUST be assigned to a recorder channel that is managed
with a RS422 link to the EVS video server the channel is on. If not, the logsheet
will NOT function correctly, and no LIVE timecode will be displayed.

Associating the Log and Recorder Timecode Tables

When selecting a relevant recorder, the system will automatically consider the primary
table of the logsheet and the recorder as the relevant tables to calculate the clip/log
association.
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It is however possible to change this association if necessary. To change the association,
proceed as follows:

1. Right-click the relevant recorder in the list.

2. Select the desired association type.

Note
If you have different types of associations in the same logsheet, a warning
message is displayed.

This is just a warning which indicates you have different types of association in
your logsheet. Check that this scenario (rarely used) corresponds to your
workflow.

1.3.5. Logsheet Ready For Use
When the wizard is completed, click Done at the bottom of the Create a New Logsheet
wizard. The name of the logsheet will be shown in the IPLogger window title bar and a
running timecode will appear in the LIVE area.
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Note
If there is no timecode in the LIVE area, this means that the preview recorder is
located on a server with no RS-422 connection to the IPDirector network.

1.4. Creating Logsheet Entries

1.4.1. Logging Modes
Users have the possibility to create log entries directly during the event, or later on.

When logging LIVE actions, logs must be entered as soon as the action occurs to grab the
timecode corresponding to the action. This is called the LIVE logging hereafter.

When logging actions at another time, for example during a session break, you canmove
and rewind through the record train. This is called the comfortable logging hereafter.

1.4.2. LIVE Logging with Recorder Channel
Timecode

Introduction

When the Create a New Logsheet wizard is completed, the name of the logsheet will be
shown in the window title bar.

If a relevant recorder has been defined in Step 3 of the wizard, a running timecode appears
in the LIVE area.

How to Log LIVE Action in an Event

To create a new log entry in a loaded logsheet, proceed as follows:

1. Open the selected logsheet from File > Open a logsheet.

2. If required, modify the values in the Automatic Keywords fields:

3. Click theNew button in the LIVE area.

The Create a New Log window opens with the timecode grabbed from the preview
recorder:
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See section "Create a New LogWindow" on page 23 for more information on the
fields.

4. If required, use the upper text field to enter a free text description for the log.

5. If required, add keywords to the log entry.

See section "Using Keywords with Logs" on page 29.

6. If required, select a rating level, from none to three stars.

7. For an easy tracking of the logs, you can select a color for the log by clicking one of
the color buttons. If you want to create a series of logs with the same background
color, select theRemember Color Selection option.

8. Click the INSERT button.

The log entry is displayed in the Logsheet grid. A log is created on each relevant recorder
channel defined during step 3 of the logsheet creation.
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Create a New Log Window

The Create a New Log window always contains a Log Information tab. It also contains an
Automatic keywords tab if a profile for Automatic Keywords is associated to the selected
logsheet profile.

The following table describes the fields available in the Create a New Log window:

User Interface
Element

Description

Timecode
value

Timecode grabbed from the preview recorder defined in step 3 or from
the PC in case the Link to PC Timecode button has been clicked.

Level Rating A rating can be given to an event from no stars to 3 stars

Highlight
Colors

Set of colors which can be selected in order to highlight the log line
with the selected color. They can be seen as categories for the logs.
The grey button lets the log without any associated color.
Log entries can thus be displayed with a different color in the
logsheet. They will be highlighted with these colors in the Database
Explorer grid as well. The operator can then search on the colors in
the DB Explorer.
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User Interface
Element

Description

Remember
Color
Selection
checkbox

When the checkbox is selected, the focus will be placed by default on
the selected color square next time the Create a New Log window
opens.

Note
Two users can work on the same logsheet at the same time
with different states of the Remember Color Selection
checkbox and different colors associated to the checkbox.

Description To add alphanumeric free text from the keyboard.
This will appear in theDescription column of the logsheet for the
corresponding log, as well as in theDescription field of the Log
Information tab when a log line is selected.

Keywords Up to 10 keywords can be added per event.
To add a keyword, select it from the Keyword Grid or Keyword
Dictionary or type its first letters and select it from the Autocomplete
list. See section "Assigning a Keyword to aMedia" on page 78 for
more information on how to assign keywords tomedia.
They will appear in theKeywords columns of the logsheet for the
corresponding log.

Automatic
Keywords

Displays the user fields defined for the logsheet profile associated to
the logsheet.

1.4.3. LIVE Logging with PC Timecode

Context of Use

When, for example, you want to log an event with just a laptop in a hotel room, watching
the event on a regular TV set, you can use the PC time as the timecode for the logs.

Youmust then create a logsheet with no relevant recorder channel defined. As the
IPLogger is not linked to an EVS video server, it has no timecode information and you will
not be able tomake log entries. TheNEW button in the LIVE area is disabled.

How to Link Logs to PC Timecode

To link the logs to the PC timecode, proceed as follows:

1. Click the Link To PC Timecode button.

The Logsheet Video Format window appears:
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2. Select the appropriate video format.

Your PC timecode appears highlighted in the LIVE area and you can start making log
entries as described in "How to Log LIVE Action in an Event" on page 21.

The Link To PC Timecode button becomes highlighted.

To un-link logs to PC timecode, click the Link to PC Timecode button again.

Note
When a recorder is linked, you will not be able to click the Link To PC
Timecode button.

1.4.4. Comfortable Logging

Context of Use

With IPLogger, you have the possibility to log actions onmedia which has been recorded
previously by rewinding the record train.

To do so, you first need to assign a player channel to the IPLogger window.

How to Assign a Player Channel to IPLogger

If a default player channel is defined in IPDirector, it will directly be assigned to the
IPLogger when you open the application.
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Otherwise, you have two options to assign the player channel for use in IPLogger. As
soon as the player channel is associated, a running timecode appears below theNew
button of the Player area.

Example when no logsheet is open:

Example when a logsheet is open:

From the Channel Explorer

1. Open the Channel Explorer.

2. In the Channel Explorer, select the player channel to assign to IPLogger.

3. Drag the player channel to the Associated Channel zone at the bottom of the IPLogger
window.

The player channel name appears in this area.

Additionally, the player area will become active and show the timecode of the record train
loaded on the associated player channel.

From the Associated Channel Zone of the IPLogger

Alternatively, you can right-click the Associated Channel zone at the bottom of the
IPLogger window and select the desired player channel from this menu:
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If the workstation has a valid license for the Software Player, it will also be an option to
select as a defined IPLogger channel.

How to Log an Event from a Player Channel

When a player channel or the Software Player has been associated to the IPLogger
window, you can associate the same player to a Control Panel. You will then be able to
move through the A/V material and log events.

1. In the Control Panel, move through themedia until you find the event you want to log.

2. In the IPLogger main window, click theNew button in the Player area.

The Create a New Log window opens with the timecode grabbed from the recorder
channel:
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See section "Create a New LogWindow" on page 23 for more information on the
fields.

3. If required, use the upper text field to enter free text into the log.

4. If required, add keywords to the log entry.

See section "Using Keywords with Logs" on page 29.

5. If required, select a rating level, from none to three stars.

6. For an easy tracking of the logs, you can select a color for the log by clicking one of
the color buttons. If you want to create a series of logs with the same background
color, select the Remember Color Selection checkbox.

7. Click the INSERT button.

The log entry is displayed in the Logsheet grid. A log is created on each relevant recorder
channel defined during step 3 of the logsheet creation.

1.4.5. Association Rule Between Clips and Logs
As far as the parameter as been configured in the Remote Installer, the system
automatically detects clips which are created and contain the log timecode and it
associates both.

Generally, the users who create clips during an event are not the users who enter logs.
When a new clip contains the log timecode between its Protect IN point and Protect OUT
point, i.e. guardbands included, it automatically appears in the Logsheet grid:
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Keywords from the clip are added to the keywords from the log in theKeywords columns.

1.5. Using Keywords with Logs

1.5.1. Keyword Types
Three types of keywords can be assigned to a log entry in a logsheet:

• parent keywords

• automatic keywords

• log entry specific keywords

These three types are explained below.

1.5.2. Parent Keywords

Definition

The parent keywords are keywords which will be associated to all log entries of a
logsheet.

Assignment

The parent keywords are defined when you create the logsheet, in step 2 of the Logsheet
wizard (the Logsheet Keyword Definition window).
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The parent keywords are automatically assigned to all log entries of a logsheet. They are
displayed in theParent Keywords column of the Logsheet grid.

Modification

If you want to modify the parent keywords, you need to access the Logsheet Keyword
Definition window via themenu File > Properties.

The parent keywords modified in this window will automatically bemodified in all log
entries of the logsheet.

See section "Step 2: Defining the Logsheet Keywords" on page 16.
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1.5.3. Automatic Keywords

Definition

Automatic keywords can be attributed to log entries of a logsheet for predefined types of
information.

This is especially useful when tracking the pitcher in a baseball game, or a period of action
in a sports event, or program part of an entertainment event.

For example, youmay have defined a "period" field with a list of values such as. "first half"
and "second half".

Automatic keywords function like a sticky keyword that will persist through all new log
entries made until the automatic keyword is changed in the Automatic Keywords tab.

Assignment

Creation of a Profile for Automatic Keywords

A profile of automatic keywords fields can be defined via theMetadata Profile
Management window and be linked to a logsheet profile.

Assignment of a Profile for Automatic Keywords to a Logsheet

When a logsheet is created, a logsheet profile with automatic keywords fields can be
attributed to the logsheet. See section "Step 1: Defining the Logsheet Characteristics" on
page 13. Then, the IPLogger window will display an Automatic Keywords tab next to the
Log Information tab:

Each automatic keyword tag defined in a logsheet profile appears on the Automatic
Keywords area as a text field, timecode field, date field, or as a drop-down list, depending
on the field type defined in the logsheet profile.

Each automatic keyword tag is displayed as a column heading the Logsheet grid.
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Entry of Values for Automatic Keywords

Values can be entered for each automatic keyword field. This stepmay have been done
during Step 1 of the logsheet creation or values can be entered in the Automatic Keywords
area of the IPLogger window. Then, each time a new log is created, it will receive these
automatic keywords. If no value is defined, the column remains empty.

Modification

Once an automatic keyword value has been added to a log entry, there is no way to
modify or delete it from the active system. If you have the required user right, you can
modify the automatic keywords values that will be associated to upcoming logs at any
time in the way described below.

Before creating a new log entry on which you want the automatic keyword values to be
modified, do one of the following:

• Tomodify a text field, timecode field or date field, select the value and type the new
value.

• Tomodify a drop-down list, select the new value from the list.

• To add a new value in a drop-down list, select the + sign beside the field, enter the
new keyword in the Enter New Value window

and click OK. Then, select the new value.

Any new log entry created afterwards will have the new values of automatic keywords
assigned as they have beenmodified.
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1.5.4. Log Entry Specific Keywords

Definition

It is possible to assign keywords to individual log entries. To do so it is necessary to have
previously set up a keyword list. One or more keyword grids or dictionaries may have
been set up and named for use with the logsheet. Once set up, as many keyword grids or
dictionaries can be used with a log as required.

Assignment

The log entry specific keywords can be assigned to each individual log entry when it is
created or edited.

This is done in three different ways from the Save or Edit window.

• You can start to type the keyword directly in theKeyword field of the Save/Edit
window and select a keyword proposed in the Autocomplete list. In this case, it is not
mandatory to open a keyword grid or a dictionary.

• You can select keywords in an open keyword grid or an open dictionary.

• You can type the number associated to a keyword in an open keyword grid.

Relevant keyword grids or dictionaries are usually best prepared in advance of the
logging session although they could be produced and/or modified at any time. As
many keyword grids or dictionaries as required can be used with a logsheet.

See section "Assigning a Keyword to aMedia" on page 78 for more details on the different
procedures.

Keywords assigned to a log entry are displayed in the Keywords area of the Log
Information tab.
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Within the Logsheet grid, the standard keywords are added in theKeywords column and
the keywords flagged as participants in the Keyword List are added in an individual
column, theParticipants column, within the Logsheet grid.

See section "Keywords List" on page 57.

Modification

If users perform any modification or deletion of a keyword used in a logsheet from the Edit
Log window, it will be reflected in the logsheet.

1.6. Protecting Media

1.6.1. Context of Use
At the end of a logging session, it is important to protect your media to ensure that the A/V
material corresponding to your log entries will still be available later.

To protect themedia, the system creates a clip which cannot thereafter be deleted, unless
it is previously unprotected.

The users can define a prefix to be applied to their protect media in Tools > Settings >
IPLogger > Protect Media Prefix. This setting is a user setting. By default, the prefix is
"PM".

1.6.2. Display Protect Media Coverage
You can check whether all the relevant media is protected in the Protect Media Coverage
window by clicking theDisplay PM Coverage button on the Toolbar.

This window displays a time line for each relevant recorder. The log entries are shown as
vertical lines.

If nomedia has been protected yet , the time lines are as follows:

A/V data that is protected is marked with a green background:
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If the Protect All command has been executed, all the A/V data is marked with a green
background:

1.6.3. How to Protect Selected Media
You can decide to only protect themedia corresponding to some of your log entries,
proceed as follows:

1. In the Logsheet grid, select the logs you want to protect. UseCtrl orShift keys for a
multiselection.

2. Right-click the selection.

The Log contextual menu is displayed.

3. Select Protect Selected Logs from the contextual menu.

The Choose Relevant Recorders window opens:
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4. Select the recorders from which you want to protect the recordedmedia.

A clip, covering all the selected log timecodes, is created on each of the chosen
recorders.

Each clip is displayed in the expanded view of the log:

A/V data that is protected is marked with a green background in the Protect Media
Coverage window.

1.6.4. How to Protect All Media
To protect themedia corresponding to all the log entries of your logsheet at once, proceed
as follows:

1. Click theProtect All button from the IPLogger toolbar.

2. The Choose Relevant Recorders window opens:
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3. Select the recorders from which you want to protect the recordedmedia.

A single clip, covering all the log timecodes, is created on each of the chosen recorders.

Each clip is displayed in the expanded view of the log:

In the Display PM Coverage window, all the A/V data is marked with a green background.
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1.6.5. Protect Media Status
In the Log Relevant Recorders window, reachable via Properties > Step 3, the colors in
front of the Relevant Recorders in the selection indicate the protect media status:

Icon Color Protected Media Status

Green  All of themedia related to the logs on this recorder are protected.

Orange  Some of themedia related to the logs on this recorder are protected.

Red None of themedia related to the logs on this recorder are protected.

1.7. Editing, Viewing and Deleting a Log Entry

1.7.1. Introduction
Once created, the log entries can be edited and/or viewed in a Video Display.

You access theView andEdit options when right-clicking on a log entry and selecting one
of the View/Edit options displayed in the contextual menu. See section "Log Entry
Contextual Menu" on page 11 for a description of all the options.

1.7.2. How to Edit a Log Metadata
To edit a logmetadata, proceed as follows:

1. Right-click the log entry you want to edit in the Logsheet grid.

The Log contextual menu opens.

2. Select Edit from the contextual menu.

The Edit a Log window opens allowing themodification of the logmetadata:
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3. Once the log entry is modified, click theUPDATE button to confirm themodifications.

The log entries are updated.

Note
Youmay change some data, such as interest level, color,…, for multiple logs at
once: select all the lines to edit and choose the data you want to associate to all
of them in the Edit log window.

1.7.3. How to Edit the Timecode of a Log Entry
The timecode position can bemanually modified in the Timecode field of the Edit a Log
window.

To edit the timecode of the log entry, proceed as follows:

1. In the Logsheet grid, right-click the log entry for which the timecode has to be edited.

The Log contextual menu opens.

2. Select theEdit orView and Edit command.

TheEdit command displays the Edit a Log window.
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TheView and Edit command also loads the log on the player channel associated to
IPLogger at the relevant timecode position.

3. Do one of the following:

◦ Type the new timecode for the log in the Timecode field of the Edit a Log window.

◦ Browse the loadedmedia to the new requested position and click theSet TC
button in the Edit a Log window. The new timecode is then displayed in the
Timecode field.

4. Click theUPDATE button to confirm the TC modification.

1.7.4. How to Delete a Log Entry
To delete a log, proceed as follows:

1. In the opened logsheet, select one or several logs you want to delete.

2. Right-click the log entry.

The Log contextual menu opens.

3. Select Delete from themenu.

The followingmessage is displayed:

4. Click YES.
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1.7.5. How to View an Event on a Log
To view an entry from a logsheet (i.e. load the log on the player channel at the relevant
timecode position), proceed in one of the following ways:

Double-Click a Log Line

1. Associate a player channel or the Software Player to the IPLogger main window and
the same player to a Control Panel.

2. Click:

◦ Double-click a log entry in collapsed view to load the log from the recorder
selected as "preview" in the step 3 of the Create a New Logsheet wizard

OR

◦ Expand the log line to see all the recorders selected as relevant recorders and
click a recorder channel name for the log, in the expanded view, from which to
load the log.

The log is loaded on the player channel or on the Software Player at the log timecode.

View Option from the Contextual Menu

1. Associate a player channel or the Software Player to the IPLogger main window and
the same player to a Control Panel.

2. Right-click the log entry (collapsed view).

The Log contextual menu is displayed.

3. Select View from themenu.

The log is loaded on the player channel or on the Software Player at the timecode of the
log entry on the record channel defined as the preview channel for the logsheet.

1.7.6. How to Load a Clip Containing a Log
Two types of clips contain a log timecode: protect media clips and clips automatically
associated to a log.

Both types are listed in the Logsheet grid and can be loaded on a player channel or a
Software Player.

To load such a clip, proceed as follows:

1. Associate a player channel or the Software Player to the IPLogger main window and
the same player to a Control Panel.

2. Expand the log line by clicking the small arrow.

3. Click the "Protect Media" clip or the associated clip you want to preview.

The clip is loaded on the player channel or on the Software Player.
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1.8. Refreshing Associations between Logs,
Clips and Keywords

1.8.1. Introduction
The LoggingManager provides options tomanage the links between the clips and the
logsheet.

It is accessed from the Tools menu of theMenu bar in the IPDirector main window.

Warning
Please note that this function is only available for administrators and should be
used cautiously.

1.8.2. Refresh Operations
The operations available from the LoggingManager are explained hereafter.

Users must click Start to launch the refresh operation.

Refresh all Associations between Logs and Clips

This option refreshes all links for all logged events and clips present in the IPDirector and
XNet network.

Refresh the Keywords Associated to the Clip for a Logsheet

When users select this option, they must then choose a logsheet from the list. This
refreshes any keywords that should be associated with a clip within the specified
logsheet.
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Refresh the Association between Logs and Clips for a Logsheet

When users select this option, they must then choose a logsheet from the list. This
refreshes any association between logged events and clips within the specified logsheet.

1.9. Entering a Timecode Offset

1.9.1. Context of Use
Imagine the logs and the recordings aremade in different locations or on two different
setups with a timecode offset between the two. For example, the images are recorded live
at the event while the loggers work in a studio, with IPLogger on their laptop. The log
entries receive the PC timecode of the laptop and the recordings have the actual live
timecode.

When the clips are associated to the logsheet, the timecodes of the clips and the logs will
not match and you need to enter an offset. This timecode offset will be applied when:

• importing a logsheet on a setup or

• importing all themedia related to a logsheet.

1.9.2. Limitations
The TC Offset is available only when:

• the logsheet is not locked

• the user has the appropriate rights to modify the logsheet

• there are log entries in the logsheet

1.9.3. How to Define a Timecode Offset to
Synchronize Existing Logs and Clips
A tool is available to synchronize the timecode of the logs with the timecode of the clips
associated to the logsheet. To enter a timecode offset between logs and clips, proceed as
follows:

1. Click File > TC Offset

The following window opens:
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2. Enter a value in one of the TC fields and press ENTER.

3. The field is validated and the other TC values are recalculated.

4. Click OK to confirm orCANCEL to discard changes.

Warning
In this case, new log entries, made after entering the offset, will not have the
offset applied to them. Entering the TC Offset should only be done when the
logsheet is completely finished.

1.9.4. How to Synchronize a Whole Logsheet from a
Loaded Image
The users can apply an offset on a whole logsheet by synchronizing one of the logs to an
image loaded on a player channel. To do so, proceed as follows:

1. Associate a player channel to IPLogger. See section "How to Assign a Player
Channel to IPLogger" on page 25.

2. Open a Control Panel and associate the same player channel to it.

3. Click the log to load it on the player channel.

4. Move through themedia until you reach the image actually corresponding to the log.

5. Right-click the log line in the Logsheet grid.

The Log contextual menu is displayed.

6. Select Synchronize this log with the image loaded on the player from themenu.

All the timecodes from the logsheet are reset.
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1.9.5. How to Apply a Timecode Offset at Log
Creation
If the operators are slow or they are logging on a delayed feed, they can decide to apply an
offset at log entry. The offset is applied to the timecode when the user creates the log. To
do so, proceed as follows:

1. Select Tools > Settings > IPLogger.

2. In theApply a TC offset at log creation on a live feed field, enter a value in msec
for the offset.

3. Click OK.

Each time you will create a new log, the offset will automatically be applied to the log
timecode:

Log timecode = timecode when you have clicked theNew button – offset value

1.9.6. Applying a Timecode Offset at Automatic Log
Export
When defining a directory for automatic log export in the Remote Installer, an offset can
be specified. This could be, for example that the two setups are in different time zones.
Refer to the Technical Referencemanual for more information.

1.10. De-Activating a Logsheet

1.10.1. Context of Use
While a logsheet is active, it generates database activity and network traffic. Whenever a
clip is created, for example, the database is searched and every logsheet that contains a
timecode that is in the clip will be updated.

De-activating logsheets when they are completed will improve the performance of the
system. Logsheets will nomore be processed in the database, which reduces the
database activity and network load. It is, however, possible to browse all its logs as usual.

1.10.2. How to De-Activate a Logsheet
To de-activate a logsheet, proceed as follows:

1. Open the logsheet to be de-activated.

2. In the File menu, select De-activate logsheet.

The following warningmessage is displayed:
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If you select the checkbox Do not show this message again, this warning will not
appear the next time you de-activate a logsheet.

3. Click Yes.

After a logsheet has been de-activated:

• the logsheet cannot be updated

• no new log entries can be added

• the logsheet offset cannot be changed

• the logsheet properties cannot be changed

1.10.3. Re-Activating a Logsheet
When a de-activated logsheet is opened in IPLogger, the File menu contains the
commandRe-Activate Logsheet. This will restore the logsheet to the active status.

1.11. Publishing and Transferring Logsheet and
Logsheet Profile

1.11.1. Importing an Existing Logsheet
If a logsheet has been created on another unconnected IPDirector workstation in a
separate location (for example at a sports venue) and the logsheet is to be used on a
different system, (for example in a post production area), it can be imported using the
Import command of the IPLogger Filemenu.
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1.11.2. Exporting an Existing Logsheet
If a logsheet is to be used within a different system, it can be exported using theExport
command of the IPLogger File Menu.

The logsheet can be exported in 2 different formats: XML or CSV.

• XML files can be re-imported into another IPDirector workstation at a different
location.

• CSV files can be re-imported into software such as Microsoft Excel ® to produce a
printout.

During the export process, the logsheet keywords and the logs keywords appear in the
XML or CSV file in the order they have been entered by the logger.
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An example of an XMLProfile is shown below:

<?xml version="1.0" encoding="iso-8859-1"?>

<logging_profile>

  <header>

    <name>US Open Tennis - CBS</name>

    <description> Logging Profile for the US Open Tennis

    </description>

  </header>

  <user_fields>

    <user_field>

      <header>Logger Name</header>

      <type>TEXT</type>

    </user_field>

    <user_field>

      <header>Court</header>

      <type>COMBO</type>

      <values>

        <value>COURT 1</value>

        <value>COURT 2</value>

        <value>COURT 3</value>

        <value>COURT 10</value>

        <value>COURT 11</value>

      </values>

    </user_field>

  </user_fields>

  <automatic_keywords>

    <automatic_keyword>

      <header>GAME</header>

      <type>COMBO</type>

    </automatic_keyword>

    <automatic_keyword>

      <header>SET</header>

      <type>COMBO</type>

    </automatic_keyword>

    <automatic_keyword>

      <header>MATCH</header>

      <type>COMBO</type>

    </automatic_keyword>

    <automatic_keyword>

      <header>SERVING</header>

      <type>COMBO</type>

    </automatic_keyword>

  </automatic_keywords>

</logging_profile>
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1.11.3. Exporting a Current Logsheet Profile
To export the currently used logsheet profile as an .XML file, use the File > Export >
Current Logging Profile option.

1.11.4. How to Publish a Logsheet
To publish a logsheet to groups of users from the IPLogger, proceed as follows:

1. Open the logsheet you want to publish.

2. Select Publish from the File contextual menu.

The Publish logsheet window opens.
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3. Select the user group(s) to which you want to publish the logsheet in the Available
Groups area. KeepCTRL pressed to select multiple groups.

4. Click theRight Arrow button tomove the selected user groups from the Available
Groups to the Selected Groups.

5. Click thePublish button.

All users belonging to the selected user groups and having visibility rights on the logsheet
will be able to view it.

1.12. Printing a Logsheet

1.12.1. How to Print a Logsheet
To print a logsheet, proceed as follows:

1. Open the logsheet via the File > Open Logsheetmenu.

2. Select Print from the File contextual menu.

The Print Logsheet window opens.

3. Set the print options.

See section "Print Logsheet Window" on page 50 for more information on the print
options.

4. Click thePrint button.

The logsheet is printed on the default printer.

1.12.2. Print Logsheet Window
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The logsheet table is not automatically adapted for the printout. The printout reflects what
is displayed on the screen in the IPLogger window. This implies the following:

• The columnwidthmay have to be adapted on the screen.

• The column positionmay have to bemodified by a drag-and-drop operation of the
column heading to the requested position in the table.

• The columns which are not requested in the printout should be hidden. To hide a
column, right-click the column header and click Hide.

• If the value in a cell is displayed on two lines, only the first line will be printed. The
columnwidth should be adapted to have only one line per record.

The following table describes the available layout properties:

Option Description Default

Logsheet fields
repeated for
every log

When this radio button is selected, the fields
specified in the logsheet header are repeated for
each log record.

Selected

Logsheet fields
only appear in
the header of the
page

When this radio button is selected, the fields
specified in the logsheet header are not repeated in
each log record.

Not
Selected

Print header on
every page

When this check box is selected, the logsheet
properties are printed on every page.

Cleared

Print column
header on every
page

When this check box is selected, the column
headers are printed on every page.

Selected

Print grid When this check box is selected, the grid lines are
printed.

Selected

Print new page
for each …

When this check box is selected, the user can select
a field in the drop-down list to start a new page in the
printout when the given field has a new value.
If a field in the logsheet specifies the sport name in
an athletics event, for example, you can specify to
have a new page started in the printout each time a
new sport is specified in this field.

Cleared

The following table describes the available print properties:

Option Description Default

Margins Top, left, right and bottommargins on the printed
output.

0

Comment Line Number of lines to be added for comments after
each log record.

0

Font Size Font size to be used in the printout. 8

Orientation Page orientation, landscape or portrait, to be used in
the printout.

Landscape
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1.13. IPLogger Shortcuts

In the IPDirector main window, themenu Tools > Define Shortcuts in themenu bar
allows you to define shortcuts for most of the common operations with the IPDirector.

Shown in the screenshots below are all items that are available in the IPLogger with
shortcuts, the default values are shown. These can bemodified and saved by the system
user if desired.

The unavailable shortcuts are defined as Channel Management shortcuts and are
available in IPLogger. For more information, refer to the Shortcut section.
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1.14. IPLogger Settings

You can define the settings for IPLogger from the IPDirector main window via Tools >
Settings > IPLogger.

Option Description

Apply a TC
offset at log
creation on a
live feed

To compensate for a delay in the logging relative to the image being
viewed, you can enter a timecode delay in milliseconds.
If you are for example logging a sports event in London, while the
event is being recorded in China, there could be a small delay
between the clip and the timecode in your logsheet.
The TC delay may also be used to compensate for the reaction
time of the logger, i.e. the delay between the instant the action
happens and when the logger clicks theNew button.
The offset valuemust be included in the range "0 – 3 600 000"
msec.

Protect Media
Prefix

Determines the prefix to be added to the clip namewhen clips are
created using the Protect Media feature.

Warning
Messages

Determines whether or not warningmessages will appear when
certain actions are performed.

Another setting exists under Tools > Settings > Clips > General for the automatic
creation of clips based on logs. Refer to section "Settings" in the chapter about System
Management.
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2. Keyword Management

2.1. Introduction

2.1.1. Product Overview
Keywords are an essential element to the IPDirector system, bridging the gap between
the EVS video servers and a conventional database by allowing the user to search for
material using keywords which relate to themedia rather than searching by storage
locations.

Keywords allow you to perform searches in logs or clip elements in a unifiedmanner.
Every user can thus be certain that themedia and logs are indexed in a structuredmanner
so as to provide accurate search results.

This application provides tools to add data to the database. It allows the addition of
individual words, importation of existing Keyword Grids of up to 300 keywords, or the
importation of 3rd party text data into the IPDirector database. Using keyword
management tools it is possible to create and edit Keyword Grids, Keyword Dictionaries
and also to import and export keyword files between different IPDirector installations.
Keyword files made on an EVS video server are also importable.

Dictionaries allow you tomanage all your keywords in a structured hierarchy. This
hierarchy allows for similar items to be grouped under headings that are collapsible and
expandable.

2.1.2. Opening the Keyword Tools
Keyword List, Keyword Grid and Dictionary can be opened separately or all together by
selecting the corresponding option from the Keywords menu of the Application bar:

TheView All option will show the three windows at once:
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2.2. Keyword List Tool

2.2.1. Purpose
The Keyword List tool allows adding, removing or renaming keywords in the IPDirector
database.

The keywords list is kept in the IPDirector database whichmeans that you work with
shared data.

All actions undertaken on keywords will have repercussions on each IPDirector of the
same XNet network.

2.2.2. User Interface

Overview of the Keyword List Window

The Keyword List window contains themain areas highlighted on the following screenshot
and shortly described in the table below:
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Area Description

1. Toolbar The Toolbar mainly provides a File menu with import and export
functions.
See section "Toolbar" on page 56.

2. Keyword
Creation Area

This area is used to enter new keywords in the keyword list.
See section "How to Create Keywords" on page 58.
Two types of keywords can be defined: standard or participants.
See section "Keywords List" on page 57.

3. Keywords List This area shows all the keywords from the database, a selected
keyword grid or a selected dictionary.
See section "Keywords List" on page 57.

Toolbar

Keyword List File Menu

Themenu items in the File menu of the Keyword List are detailed in the table below:
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Menu Item Description

Import Allows the import of a keyword list from a file (.txt format).

Undo last
import

Cancels the last import of keywords.

Export Allows exporting keywords into a file (.txt format).

Delete all
unused
keywords

Allows deleting all keywords that are not associated with any clip
element or log. See section "Deleting Keywords" on page 59.

Keyword List Refresh Button

Several users can add keywords from different IPDirector workstations at the same time.
In some cases, the list is not refreshed automatically.

You can force the refresh by selecting theRefresh button on themenu bar of the Keyword
List tool.

Keywords List

Keywords List Selection

You can change the way the keywords are displayed in the list by selecting one of the
following options in theKeyword Source field:

• All Database Keywords (Alphabetic Order)

• All Database Keywords (Insertion Order)

• Participant Keywords (Alphabetic Order)

• Participant Keywords (Insertion Order)

• KG: Keyword Grid Name: this option only displays keywords and participant
keywords from a specific Keyword Grid.

• KD: Dictionary Name: this option only displays keywords and participant keywords
from a specific Dictionary.
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Keyword Types

A distinction can bemade between standard keywords and participant keywords. The
participant keywords can be used for the competitor or player names. The standard
keywords can be used for actions

By default, the keywords are defined as standard keywords.

The participant keywords are differentiated by a little blue icon next to the keyword in the
Keywords List.

Keyword Contextual Menu

The Keyword contextual menu is available when right-clicking a keyword in the Keywords
List. The table below describes the available options:

Field Description

Rename
Keyword

Used to rename a keyword. See section "How to Rename
Keywords" on page 59.

Delete Keyword Used to delete a keyword. See section "Deleting Keywords" on
page 59.

Define as
Participant
Keyword

Used to change a standard keyword to a participant keyword. The
option is only available from standard keywords.

Reset
Participant
Keyword

Used to change a participant keyword to a standard keyword. The
option is only available from participant keywords.
In this case, a warningmessage will be displayed asking you to
confirm the action.

2.2.3. How to Create Keywords
To create a keyword in the database, proceed as follows:

1. Open the Keyword List tool.

2. Type the keyword in theKeyword field:

3. If you want to define the keyword as a participant keyword, select theParticipant
box.

4. Click theAdd button.

The keyword is added to the Keyword List and could later be used in a Keyword Grid or a
Dictionary.
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2.2.4. How to Rename Keywords
To rename a keyword, proceed as follows:

1. In the selected keyword list, right-click the keyword to be renamed.

2. Select Rename Keyword from the contextual menu.

The keyword name is highlighted:

3. Enter the new name in theKeyword field.

4. Press ENTER to validate your modification.

Note
The system does not accept several keywords having the same spelling (case
non sensitive).
If a keyword with the same spelling is already present in the list, a pop-up
displays an error message and does not allow you to rename the keyword:

2.2.5. Deleting Keywords
You have two options to delete keywords

• Delete selected keywords from the keyword list

• Delete all the unused keywords

How to Delete Selected Keywords

To delete one or more selected keywords, proceed as follows:

1. In the Keyword List tool, select the keyword(s) to delete from the list.

UseCTRL + CLICK orSHIFT + CLICK for amultiple selection.

2. Right-click and select Delete Keyword from the contextual menu.

A popup is displayed:

◦ If the keyword is not already used:
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◦ If the keyword is already used:

3. Click YES to delete the keyword.

The keyword is deleted.

How to Delete All Unused Keywords

To delete all unused keywords in the database, proceed as follows:

1. Click the File button to display the File menu.

2. Select Delete All Unused Keywords

2.2.6. Importing and Exporting Keywords

Rules for Keyword File Import

Before importing the keyword file, check the file structure and the settings to ensure that
the following conditions aremet:

• Each keyword in the keyword file must be on its own line within the file.

• The general IPDirector settings in the Remote Installer must be set to manage 64
character keywords. Otherwise, the keywords will be truncated to 12 characters if
they are longer.

• The text file does not contain extra characters, such as #, %, @, TABS, etc.
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How to Import Keywords

Once you have checked that all the conditions aremet to perform a proper keyword file
import (see previous section), you can import a keyword file with multiple keywords in it,
for instance a team line-up or squad.

To import keywords, proceed as follows:

1. In the Keyword List, click the File button to display the File menu.

2. Select Import

The Keyword Import window opens.

3. In this window, select the .txt file that contains the keywords to import.

The keywords are imported in the general keyword list. Once the keywords have been
imported in the general keyword list, you can add them to a keyword grid or dictionary.

How to Cancel the Last Keyword Import

To cancel the last import of keywords, proceed as follows:

1. Click the File button to display the File menu.

2. Select Undo Last Import

How to Export Keywords

To export the current listed keywords into an external file, proceed as follows:

1. In the Keyword List, click the File button to display the File menu.

2. Select Export from the File menu

The Keyword Export window opens.

3. In the window, select the folder in which to export the .txt file.

4. Type a name for the .txt file.

5. Click theSave button.

The keywords are saved in the given .txt file stored in the specified folder.

This file can be used to transport a set of keywords between two IPDirector workstations
in different locations and not on the same IPDirector network.

2.3. Keyword Grid Tool

2.3.1. Purpose
A keyword grid allows the user to build groups of up to 300 keywords. These keyword
grids will first be used in the logging and creation of themetadata, to be associated with
logsheets and individual clip elements. Subsequently they can be used to search the
metadata to retrieve requiredmedia.
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The Keyword Grid tool allows creating, modifying or deleting keyword grids in the
IPDirector database.

Note
The Keyword Grids are kept in the IPDirector database whichmeans that you
work with shared data. All actions undertaken on Keyword Grids will have
reverberated on each IPDirector of the same XNet network.

2.3.2. User Interface

Overview of the Keyword Grid Window

The Keyword Grid window contains themain areas highlighted on the following
screenshot and shortly described in the table below:
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Area Description

1. Toolbar The Toolbar provides functions for performing operations on
keyword grids.

2. Keyword Grid
Area

This area shows all the keywords from the selected keyword
grid.
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Keyword Grid File Menu

Options

Clicking the File button displays the File menu.

The various menu items in the File menu of the Keyword Grid are detailed in the table
below:

Menu Item Description

New Opens the Create Keyword Grid window to define a new keyword grid and
optional description.

Rename Allows the users to rename an open keyword grid.

Open Allows the users to select an existing keyword grid.

Publish Allows the users to publish the open keyword grid to predefined user
groups.

Delete Allows the deletion of the keyword grid from the database.

Import Allows the import of a keyword grid from a file in one of two ways
depending on the selection:
• Import in a new keyword grid
• Import into the current keyword grid
Choosing Import into the current keyword gridwill replace all the
keywords in the current keyword grid.

Export Opens a window to allow a file to be created with the currently selected
keyword grid and to be stored or exported to another database. This
format is the same as for an EVS video server allowing the direct import
of the file to an EVS video server.

File Format for Keyword Grid Import

The file used to import a keyword grid must be a text file with a .xml or .kwd extension.

A line of text must have the following format:

Position = keyword

where the position is the location of the keyword on the grid.

Only one keyword per line of text should be used

Example:

1 = Jones

2 = Touchdown

3 = Pass
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Keyword Grid View Options

Clicking theView button displays the View menu.

The various menu items in the View menu of the Keyword Grid are detailed in the table
below:

Menu Item Description

Empty Position Shows or hides the empty keywords cells.

Description Shows the keyword grid description.

Keyword Numbers Shows the index number of each keyword in a grid.

Keyword Grid Editing Toolbar

Clicking theEdit button displays the Editing toolbar.

The Editing toolbar gives access to some of the editing functions from the File menu.

Editing Buttons

The table below describes the editing buttons.

Menu Item Description

Opens the New Keyword Grid window to create a new keyword grid.

Opens a keyword grid.

Inserts a page in the open grid.

Appends a page at the end of the open grid.

Opens the Rename Page window to rename the selected page of the
open keyword grid.

Deletes the selected page of the open keyword grid.

Clears a page, i.e. removes keywords from the selected page of the
open keyword grid.

Note
If the width of the keyword grid window has been changed, the abovementioned
buttons may not appear as visible. At this time, the user must select the arrow on
the right of the Editing Toolbar to display all the hidden icons.
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Keyword Grid Layout Field

At any moment, you can change the layout of your Keyword Grid by selecting a predefined
layout or a custom one using the customize option. This can be done from the Layout field
in the Editing toolbar.

Keyword Contextual Menu

The Keyword contextual menu is available when right-clicking a keyword in the Keywords
Grid. The table below describes the available options:

Field Description

Cut Cuts the selected keyword.

Copy Copies the selected keyword.

Paste Pastes the keyword which has just been cut or copied.

Clear Selected
Position

Clears the keyword from the keyword grid.

Define as
Participant
Keyword

Used to change a standard keyword to a participant keyword. The
option is only available from standard keywords.

Reset
Participant
Keyword

Used to change a participant keyword to a standard keyword. The
option is only available from participant keywords.
In this case, a warningmessage will be displayed asking you to
confirm the action.

Change Color Used to change to foreground and/or background color of a cell. See
section "How to Set Keyword Cell Color" on page 69.

Reset Color Used to reset the foreground and/or background color of a cell. See
section "How to Set Keyword Cell Color" on page 69.

2.3.3. How to Create a New Keyword Grid
To create a new keyword grid, proceed as follows:

1. Open the Keyword Grid tool.

2. Select New from the File menu.

The New Keyword Grid window opens:

66 2. KeywordManagement

EVSBroadcast Equipment S.A. - November 2012 Issue 6.00.A



3. Type a name for the keyword grid in theName field, and a description in the
Description field, if required.

4. In the three following fields, specify the number of pages, rows in a page and columns
in a page that the keyword grid should contain.

5. Click OK.

The keyword grid is created with the parameters specified. It opens automatically in
Edit mode.

Once the keyword grid is created, it becomes available in the Keyword List, from the
Keyword Source field, with "KG" in front of the keyword grid name.

2.3.4. How to Add Keywords to a Keyword Grid from
a Keyword List
To add keywords from a keyword list to a keyword grid, proceed as follows:

1. Open the Keyword List and Keyword Grid tools next to each other on your workspace:
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The Keyword List displays the keywords that have been entered in the database.

2. Select theEdit command in the toolbar of the Keyword Grid.

3. In the Keywords list, select the keywords to be added to the keyword grid. Click
CTRL+CLICK orSHIFT+CLICK for amultiple selection.

4. Drag the selected keywords in the first cell of the keyword grid where you want to
copy the keywords.

The keywords are added to the keyword grid.

The keywords added to the keyword grid have then a black foreground in the Keyword
List.

2.3.5. How to Add Keywords to a Keyword Grid from
a Dictionary Branch
A part of a Dictionary tree can be used to populate a Keyword Grid. Proceed as follows:

1. Open the keyword grid you want to edit.

2. Open the dictionary containing the keywords. See section "Dictionary Tool" on page
70 for more information.

3. Select theEdit command in themenu bar of both windows.
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4. In the Dictionary, select the highest element of the branch of keywords you want to
copy.

5. UseSHIFT and drag this element to the keyword grid.

All the elements of this branch are added to the keyword grid.

2.3.6. How to Set Keyword Cell Color
If you want to highlight some frequently used keywords or organize them visually in
groups in a grid, you can assign a background or foreground color to keyword cells.

Tomodify the foreground and/or the background color of a cell, proceed as follows:

1. Open the keyword grid you want to edit.

2. Select theEdit command in themenu bar.

3. Right-click the cell you want to edit.

4. Select Change Color from the contextual menu:

The Keyword Colors window opens:

5. To apply a foreground color to the cell, click theDefine Foreground button and select
the color you want to apply, and then click OK.

The sample field in the Keyword Colors window shows you an example of your
selection:
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6. To apply a background color to the cell, click Define Background button and select
the color you want to apply, and then click OK.

The sample field in the Keyword Colors window shows you an example of your
selection:

7. Click theClose button.

The selected cell displays your color selection:

Note
To reset the Foreground or Background color, select Reset Color from the
contextual menu.

2.4. Dictionary Tool

2.4.1. Purpose
In a dictionary, users can organize keywords in a tree structure.

The Dictionary tool allows creating, modifying or deleting dictionaries in the IPDirector
database.

Note
The dictionaries are kept in the IPDirector database whichmeans that you work
on shared data. All updates performed on dictionaries will be reverberated on
each IPDirector.

2.4.2. User Interface

Overview of the Dictionary Window

The Dictionary window contains themain areas highlighted on the following screenshot
and shortly described in the table below:
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Area Description

1. Toolbar The Toolbar provides functions for performing operations on
dictionaries.

2. Keyword Creation
Area

This area is used to enter new or existing keywords in the
dictionary.

3. Keywords Tree This area shows all the keywords from the selected
dictionary.

Keyword Dictionary File Menu

Clicking the File button displays the File menu.

The various menu items in the File menu of the Dictionary are detailed in the table below:

Menu Item Description

New Opens the Create a New Dictionary window to define a new dictionary.

Rename Allows the users to rename an open dictionary.

Open Allows the users to select an existing dictionary.

Publish Allows the users to publish the open dictionary to predefined user groups.
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Menu Item Description

Delete Allows the deletion of the dictionary from the database.

Import Allows the import of a dictionary from a file (.xml format).

Export Allows the export of a dictionary to a file (.xml format).

Keyword Dictionary View Option

Clicking theView button displays the View menu.

Themenu item in the View menu of the Dictionary is detailed in the table below:

Menu Item Description

Show
Description

Shows the dictionary description which has been entered at the
dictionary creation.

Dictionary Editing Area

Clicking theEdit button displays the Editing area.

The Edit button is highlighted when the Edit mode is enabled.

This mode allows the user to add keywords via theKeyword field or to perform other
actions on keywords.

Keyword Contextual Menu

The Keyword contextual menu is available when right-clicking a keyword in the
Dictionary. The table below describes the available options:

Field Description

Rename Keyword Used to rename a keyword.

Define as Participant
Keyword

Used to change a standard keyword to a participant keyword.
The option is only available from standard keywords.

Reset Participant
Keyword

Used to change a participant keyword to a standard keyword.
The option is only available from participant keywords.
In this case, a warningmessage will be displayed asking you
to confirm the action.

Remove a Keyword
from the Dictionary

Removes the selected keyword from the open dictionary.
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2.4.3. How to Create a New Dictionary
To create a new dictionary, proceed as follows:

1. In the Dictionary tool, select New from the File menu.

The Create a New Dictionary window opens:

2. Type a name for the dictionary in theName field, and a description in theDescription
field, if required.

The name you give to your new dictionary take place as the root of your keywords
tree.

3. Click OK.

The dictionary is created.

Once the dictionary is created, it becomes available in the keyword list, from the
Keyword Source field, with "KD" in front of the dictionary name.
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2.4.4. Adding Keywords to a Dictionary

Possible Ways to Proceed

There are several possible ways to add keywords to a dictionary.

You can create new keywords. In this case, the keywords will be added to the Keyword
List as well.

You can also use keywords already existing in the Keyword List, by selecting them in the
Keyword List or by using the Autocomplete function.

All the procedures are described hereafter.

How to Add New Keywords to a Dictionary

To add new keywords to a dictionary, proceed as follows:

1. Open a dictionary via the File > Openmenu of the Dictionary window.

2. Click theEdit button to enable the Edit mode .

TheKeyword field andAdd button are displayed at the top of the Dictionary window.

3. To insert a keyword at the root of the dictionary, type the word into theKeyword field
and click Add or press ENTER on the keyboard.

4. To insert a child keyword, select the parent keyword in the dictionary and type the
child keyword into theKeyword field. Then, click Add or press ENTER on the
keyboard.

You can add as many keywords as you want in any of the tree branch.

Note
All new keywords added in a dictionary are automatically inserted in the
database. They immediately appear in the Keyword List and can be used in
keywords grids or other dictionaries.
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How to Add Existing Keywords in a Dictionary from a
Keyword List

To add existing keywords from the Keyword List into a dictionary, proceed as follows:

1. Open the Keyword List and Dictionary tools next to each other on your workspace.

2. If you select All Database Keywords in the Keyword List, you will see all the
keywords that have been entered in the database.

3. Open the dictionary you want to edit.

4. Click theEdit button of the dictionary to enable the Edit mode.

5. In the Keyword List, select the keywords to be added to the dictionary. Click
CTRL+CLICK orSHIFT+CLICK for amultiple selection.

6. Drag the selected keywords to the dictionary, at the required position.

Tomove it/them between two keywords or parent keywords, the drop locationmust
be indicated by a light blue line:

The keyword is added to the dictionary:

7. Tomove it/them under a parent keyword or to move it/them under a keyword which
will become a parent keyword, this latter must be highlighted purple:
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The keyword is added to the dictionary:

How to Add Existing Keywords by Direct Entry in the
Dictionary

You can use the Autocomplete function to add keywords already existing in the Keyword
List into a dictionary.

To do so, proceed as follows:

1. Open a dictionary via the File > Openmenu of the Dictionary window.

2. Click theEdit button to enable the Edit mode .

TheKeyword field andAdd button are displayed at the top of the Dictionary window.

3. In the dictionary, select the root where you want to insert the keyword.

4. Start typing the keyword into theKeyword field.

A list of proposals is displayed as soon as you start to type and it is refined as you go
on typing.
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5. Select a line by using themouse or the key.

The keyword is added to the dictionary.

How to Add Keywords to Dictionary from a Keyword
Grid

It is possible to copy keywords from Keyword Grid to Dictionary and vice-versa. To do so,
proceed as follows:

1. Open both Keyword Grid and Dictionary tools.

2. In both windows, click theEdit button to active the Edit mode.

3. Select the keyword(s) in the keyword grid.

4. Drag them to the dictionary, at the required position.

2.4.5. How to Move Keywords within a Dictionary
Tomove keywords from one place to another in a dictionary, proceed as follows:

1. Open the Dictionary.

2. Click on theEdit button to enable the Edit mode .

3. Select the keywords you want to move.

4. Drag them to the new location.

◦ Tomove it under a parent keyword, this latter must be highlighted purple.

◦ Tomove it between two keywords or parent keywords, the drop locationmust be
indicated by a light blue line
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2.5. Assigning a Keyword to a Media

2.5.1. Introduction
Keywords can be assigned tomedia (clip, playlist, timeline, ingest, log, clip digitized from
VTR) when it is created or when it is edited. This can be done in three different ways.

• You can start typing the keyword directly in theKeyword field of the Save/Edit
window and select a keyword proposed in the Autocomplete list.

• You can select keywords in an open keyword grid or an open dictionary.

• You can type the number associated to a keyword in an open keyword grid.

2.5.2. Conditions for the Use of a Keyword
The assignment of a keyword to an item will only be possible if the following conditions
aremet.

• Themaximum number of keywords which can be assigned to the item has not already
been reached. Otherwise, you are not allowed to type any letter in theKeyword field.

• The keyword typed in theKeyword field exists in the Keyword list.

2.5.3. Assigning a Keyword by Direct Entry

Autocomplete List

The Autocomplete function is a help service for the capture of a keyword.

As soon as the users start typing in theKeyword field, the Autocomplete function
provides a list of matching keywords, standard and participant, beginning with the typed
letters and existing in the Keyword List.
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How to (Un)Assign a Keyword to a Media by Direct
Entry.

To assign a keyword to amedia by direct entry in the Save [Media] window or the Edit
[Media] window, proceed as follows.

1. Start typing a keyword in theKeyword field.

A list of proposals is displayed as soon as you start to type and it is refined as you go
on typing.

Note
TheAdd button next to theKeyword field becomes available when all the
letters of a keyword existing in the Keyword list have been typed in the
Keyword field.

Refer to the section about the Autocomplete function in the chapter on Database
Explorer for more information.

2. Select a line by using themouse or the key.

3. Press ENTER.

The keyword is displayed in the list of keywords assigned to the item.

4. To remove a keyword assigned to themedia, click theX button next to the
corresponding keyword.

To remove all the keywords assigned to themedia, click theClear All button.
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2.5.4. Assigning a Keyword from a Keyword Tool

How to (Un)Assign a Keyword to a Media from a
Keyword Grid or Dictionary

You can choose to add keywords from a keyword grid or from a dictionary. When the
media is being created or edited and the corresponding window (create or edit) is opened.
The Edit modemust be inactive.

To do so proceed as follows:

1. Open the relevant keyword grid or the relevant dictionary.

TheApply button of the keyword grid should be enabled.

Otherwise, click the New/Edit window again.

2. Click the keyword.

It is added to themedia window and it is highlighted in the keyword grid

or dictionary

3. To remove a keyword, click it again in the keyword grid or dictionary.

It is removed from themedia window.

How to (Un)Assign a Keyword using the Keyword
Number from a Keyword Grid

When you work with the Keyword Grid tool, you can assign keywords using the keyword
numbers associated with each keyword of the grid. They allow a fast selection of the
keyword.

To assign a keyword to a log or clip using the keyword number, proceed as follows:

1. Open the relevant keyword grid and select View > Keyword Numbers to view the
numbers associated to each keyword.

2. Open the Create/Edit Log, Create/Edit Playlist or New/Edit Clip window of themedia
in IPDirector.

TheApply button should become available in the keyword grid.

3. Click again in the keyword grid (the keyword grid window must be active instead of the
other window).

4. On the keyword numeric pad, type the keyword number corresponding to the
requested keyword and press +.

The keyword is added to the Create or Edit window.
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5. To remove a keyword associated to an item, do one of the following:

◦ Click it again in the keyword grid or dictionary.

◦ On the keyword numeric pad, type the keyword number corresponding to the
requested keyword and press –

◦ Click the X button next to the keyword in the Create or Edit window.

The keyword is removed from themedia window.
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