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DISCLAIMER

The information in this manual is furnished for informational use only and subject
to change without notice. While every effort has been made to ensure that the
information contained in this user manual is accurate, up-to-date and reliable,
EVS Broadcast Equipment cannot be held responsible for inaccuracies or errors
that may appear in this publication.

IMPROVEMENT REQUESTS

Your comments will help us improve the quality of the user documentation. Do not
hesitate to send improvement requests, or report any error or inaccuracy on this

user manual by e-mail to doc@evs.tv.

REGIONAL CONTACTS

The address and phone number of the EVS headquarters are usually mentioned in
the Help > About menu in the user interface.

You will find the full list of addresses and phone numbers of local offices either at
the end of this user manual (for manuals on hardware products) or at the following
page on the EVS website: http://www.evs.tv/contacts

USER MANUALS ON EVS WEBSITE

The latest version of the user manual, if any, and other user manuals on EVS
products can be found on the EVS download center, on the following webpage:
http://www.evs.tv/downloadcenter
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What’s New?

The following table describes the sections updated to reflect the new and modified
features on IPDirector from version 5.9 (compared to version 5.8).

In the user manual, the icon Y has been added on left margin to highlight
information on new and updated features.

Click the section number (or the description) in the table to jump directly to the
corresponding section.

Section Description
2.2, 2.7 Updated user interface: new icons have been designed in the
Status Bar.

New icons for Fill and Key options:

3.2.1 e Channel Explorer -Tree View
4.2.4 e BEPlay - Linked Channels
4.1.4 Channel Management Shortcut: new shortcut for the ‘Speed of the

on-air element’ parameter.

4.2.4 BEPlay Remote - Selecting the Software Player: the Software
Player can now be associated to a function button from the
Channel Name contextual menu.

4.2.4 BEPlay Remote - Function Buttons: additional information is given
about the LED color of the Function buttons.

A Important

Screenshots may contain some user interface elements (icons, buttons,...)
that slightly differ from the current IPDirector 5.9 user interface. However
the position of updated elements and their underlying function have not
changed compared to the old ones.
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About this Manual

This manual is intended to cover all aspects of IPDirector. It should be seen as a
reference guide that provides a detailed description on the various modules of
[PDirector, as well as procedural information on how to work with the IPDirector
system. The user manual for IPDirector Version 5.9 is divided into 9 parts.

This is part 1 of the manual.

PART 1: GENERAL WORKSPACE

The first part contains the following chapters:

Chapter

Description

Introduction

This chapter gives an overview on the product and describes
the components of the IPDirector suite.

IPDirector Main
Window

This chapter details the various areas in the IPDirector main
window, i.e. the window that opens when IPDirector is
started.

Channel Explorer

This chapter describes the Channel Explorer, i.e. the module
that provides an overview on the components of the XNet
network. It allows the users, among others, to take control of
one or several channels from different EVS video servers
connected to the XNet.

System
Management

This chapter contains a description of overall system
settings:

e shortcut definitions
e MPlay and BEPlay Remote configuration
e ShuttlePRO configuration and button layout

PART 2: LOGGING

The second part contains the following chapters:

Chapter

Description

IP Logger

This chapter provides information on the IPLogger module,
which is used to create logs that relate to recorded events
with timecodes, camera angles, clip numbers and metadata.

Vil
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Description

Keyword
Management

This chapter covers the management of keywords, i.e. the
creation and setup of the various tools which allow the users
to assign keywords to logs, clips, playlists or timelines in a
unified manner. Assigning keywords to logs, clips, playlists
or timelines make it possible to search on the video material
stored on the XNet network and easily find it back.

PART 3: BROWSING

The third part contains the following chapter:

Chapter

Description

Database Explorer

This chapter explains the Database Explorer module, which
has been designed to allow the users to organize and
search all media or data available in the XNet network, as
well as to search for off-line nearline files.

PART 4: INGEST

The fourth part contains the following chapters:

Chapter

Description

Recorder Panel

This chapter provides information on the Recorder Panel,
i.e. the module used to control the recorder channels of an
EVS video server.

Ingest Scheduler

This chapter covers the Ingest Scheduler module that
allows for clips, or streams, to be automatically made on
any channel under the IPDirector control at a time
scheduled in advance.

VTR Control Panel

This chapter describes the VTR Control Panel module that
allows the users to control a VTR from IPDirector and to
extract clips from a tape to an EVS video server.

PART 5: PLAYOUT — CONTROL PANEL

The fifth part contains the following chapters:

Chapter

Description

Player Control
Panel

This chapter explains in details the Player Control Panel,
i.e. the module used to control player channels of an EVS
video server and to make clips and simple playlists.
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Chapter

Description

Software Player

This chapter provides information on the use of the
Software Player.

Video Display

This chapter describes the configuration of the Video
Display and its options to display the media associated to
a player channel or the Software Player.

PART 6: PLAYOUT — PLAYLIST PANEL

The sixth part contains the following chapters:

Chapter Description

Playlist Panel This chapter describes the Playlist Panel module that
allows complex playlists to be made, modified and played
to air using an efficient workflow.

Fill & Key This chapter explains the Fill & Key function in IPDirector,

which make it possible to gang channels of the EVS video
server together in a Fill and Key relationship to allow the
operator to perform synchronized clip or playlist recalls in
a Fill & Key scenario.

PART7: PLAYOUT — AB ROLL PLAYLIST

The seventh part contains the following chapter:

Chapter

Description

AB Roll Playlist

This manual describes the AB Roll Playlist module. This
application is used to control and play material on up to 1 to
4 channels (A to D) at the same time. The operator plays
clips in A-B-C-D sequence, using the MPlay remote control.

PART 8: EDITING

The eighth part contains the following chapter:

Chapter

Description

IPEdit

This manual describes the IPEdit module. This is a video
editing solution that delivers real-time performance through
a new server-based architecture. It offers complete timeline
editing with no rendering process required.
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PART 9: EDITING
The ninth part contains the following chapter:

Chapter Description

Edit While Playout This manual describes the Edit While Playout mode of the
IPEdit application. This mode allows playing out a timeline

M while the same timeline is being editing in IPEdit.
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1. Introduction

A COMPLETE SUITE OF PRODUCTION TOOLS TO MANAGE
NETWORKED EVS VIDEO SERVERS

IPDirector is a suite of software applications designed to enhance the workflow of
a Television production.

In combination with EVS video servers, IPDirector can utilize its applications to
both control multiple channels within the XNet network and also add
comprehensive logging features and database functionality. This provides
browsing capability and production orientated clip management to increase the
efficiency of any Broadcast Operation.

There are nine applications designed for use on a production. Each is integrated
into the overall package and is accessed by installed software licenses. Each of
the applications can be used to perform different tasks. This could be in the form
of multiple recordings of different events within a studio environment. This can be
complemented with the logging system to associate data with each recording,
compiling media from the database for inclusion in an edited package. The
IPDirector suite also allows the playback of several completed elements to
multiple sources such as big screens, fill & key switcher effects, and studio play-
in.

These applications are:

e Channel Explorer

e |PLogger

e Database Explorer

e Ingest Scheduler

e Recorder Panel

e VTR Control Panel

e Player Control Panel

e Playlist Panel

e AB Roll Playlist

e |PEdit

Each IPDirector system can function as a standalone workstation providing all
applications on a production, or several workstations can be used, running only
the applications required for a specific task and each workstation can be
connected via Ethernet with a central Database. When networked together,
IPDirector Database information is available to all other workstations that are
being used in other areas of the production and enhances the overall production
workflow.

IPDirector can control channels of several EVS video servers. Each workstation
sees the XNet network as one large server whose storage is divided into various
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volumes accessible by any channel from any EVS server within the XNet network.

In the Diagram below, different areas of the production workflow are identified:

e |
| |
| e | § e |
| [ITERN

-
N~ _ /[N

Conventionally, in a simple show a recording is made, logged on paper sheets and
then edited or played into the final production or to Air, making reference to the
logs. The desired media will then be archived, generally by compiling onto a new
tape and a new log is created to match the new recording.

The diagram below shows which application within IPDirector is designed to assist
in each stage of the workflow, not only to produce an integrated database with
video, audio, and time code information for each clip created, and also all
metadata associated with that clip such as: name, keywords, description, creation
date, original location (server s/n, clip position, etc), but also to control the
ingest, manipulation and play out of the media.

ARCHIVE

Gocone |

Channel Explorer
Control Panel
Ingest Scheduler

Control Panel
Database Explorer

Control Panel
IP Logger

Channel Explorer
Control Panel

I I
I I
- o
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1.1

1.1.1

PRODUCTION APPLICATIONS

CHANNEL EXPLORER

Channel Explorer provides a comprehensive overview of the entire XNet.
High and low resolution EVS video servers, XFile, XStore, hi-res and lo-res
streams and VTR devices appear as individual items in the Channel Explorer. The
tree contains expandable nodes for servers in which the IPDirector systems and
the VTRs are directly connected via RS422.

From within the Channel Explorer window, any IPDirector workstation can take
control of one or several channels from different EVS servers connected to the
XNet. When control has been taken, the selected channels can be locked.

The flexibility of IPDirector allows multiple channels to be managed together in a
variety of methods:

e (Ganged channels: allowing simultaneous control of several channels from one
control panel (recorders or players)

e Fill and Key: allowing 2 clips to be linked in a Fill/Key pairing for playback to a
vision mixer (switcher) or keyable device.
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e Program/preview: allowing dissolves and wipes between clips of two linked
player channels to play clips sequentially with a transition, either manually or
from a playlist.

These multiple playback modes can both be used on clips, to offer a
comprehensive range of operational playback modes.

1.1.2 IP LOGGER

A log of recorded material is essential to the production process; by using IP
Logger the speed of operations is enhanced by automatically associating logging
data to content on the XNet network of servers. It can replace the traditional paper
log sheet (which produces manual timecode and descriptions) with a system that
automatically links a logging entry to all relevant media created on EVS video
servers.

& IP Logger-LOG Sheet 04 (£} (&) 0@

»:—: uII T Il:| Ul - il

15:52:43:14 - ﬁ. '---.«-.-_-.-.'

TiC B Description Level Color Keywords FParentkeywords Event Logger ID

@ 15:43:55:04 log & 3 “Telliow Defenders angle; goal match 01 LOGGER 4
@ 15:47:.06:07 log B Gieen Goalkeeper angle; goal match 01 LOGGER 4
@ 15:47:.06:07 log D2 Orange penalty angle; goal match 01 LOGGER 4
(o) 15:52:4314 log C i Fed penalty: Penalty kick angle: goal match 01 LOGGER 4
<f

The IP logger provides an easy way to add descriptive data to the media and
centralize logging data. Using the IP Logger wizard, a log sheet can be created
based on specific production requirements.

The log sheet is created by capturing the timecode of important events, and then
easily adding keywords using customized keyword grids, descriptions entered on
the keyboard manually, and a level rating.

Any clip or file accessible by IPDirector which includes the timecode of logged
events, and is made from a record train that has been defined as relevant to the
current log entry is then automatically linked to the corresponding entry in the log
sheet.

IP Logger also features the capabilities to review and edit content of the log sheet
at any time during or after the event. By linking a play channel from an EVS server
or the Media Viewer, the operator has a simple and flexible way to refine logging
information captured during the live event.

Compared to conventional logging techniques, IP Logger has significant time-
saving benefits, and saving time is always critical in live production. By producing
accurate logs, and providing an efficient search engine, information is available
faster to all EVS XNet users for browsing, editing and archiving. Logs can be
accessed by other users even while they are being generated, and EVS media
associated with the log can be cued and used instantly.
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1.1.3 DATABASE EXPLORER

Database Explorer displays and manages clips (XT clips and files), play-lists,
timelines, bins and logs for the media available on the EVS XNet network.

Database Explorer - Clips/

622D/02 15:42:22:24 15423306 00.00:10:07

B22F /02 15:4314:06 154321:04 00000623

DEBERE

El0C/02 B 17.05.35.12 17.054019 00000507
18 ;2 T:zm 117 1_. 22.1&13‘
EEMe : :
095242.05 952:47: 00:00:05.01
10040301 100411 -'? 00.00.0206

F
15101011 15101600 00000514 @ O

5256102 09301217
B25F/02
LSH ID = Protected T/CIN T/CIN Date
cl_pge_ 1101130 E5D/M02 10:26:32:04 13Jan-2011 10:26:37.10

cl_pge_1101190 B250/02 10:26:32:04 19-Jan-2011 10:26:37:10
ﬂ oLoge 1101132 H B 6248/02 Bl 1337:10.23 13371513

6240702 I 15.07:13:21 15:07:28:09
"] ENFA2 7:22:62.2 7230020 00000723

B 623C/02 B I 08:42:08:01 00:00:08:00

103 elements Next clip: None AutoRefresh O l No BE Play remote 02_XT2_PGE_PGM1

Clips & Playlists

Clips and Playlists created on EVS servers are synchronized to the IPDirector
central database and can be browsed from this window.

Timelines

Timelines created on the EVS servers and in the IPDirector IPEdit system are
visible in the database window.

Files

Files managed by the IPDirector nearline management or IP Drive become
accessible and can be managed from the Database Explorer.

Bins & Logs

Bins and Logs are details only present on the IPDirector systems, and add
improved methods for associating clips and other details to the user. These
sections are not directly visible on EVS servers, but the results of these functions
can affect clips on the XNet network beneficially.
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Features of the Database Explorer window include:

bin management

log sheet management

timecode or free text search engine and search filters
keyword filter and assignment

thumbnail displays

metadata details (ID, name, timecode, keywords, UmID...)
fill & key management of clips and playlists

browse and playback directly from explorer window
export of log sheets (XML, CSV)

archive management via XFile

1.1.4 RECORDER PANEL

The Record Panel is the graphical user interface used to control the recorder
channels of an EVS server. The Recorder Control Panel shows the record status
of a channel and can enable channels to start or stop recording depending upon
the EVS server base configuration. In conjunction with the buttons on the VGA,
there are also keyboard shortcuts and dedicated buttons on the optional
ShuttlePRO controller. Where they are shown, these are the default settings.

Note
@ If the EVS server is operating in the LSM mode, the Recorder Panel will

not be able to stop the recorders. This is due to superiority of the LSM
remote in the configuration.

1.1.5 INGEST SCHEDULER

[EPNTR \ednesdsy,  Apil 15,2008 [

©] ERE -

B @131

» 01h32

W i131TE |

a- 01h52

B B i131TE

Ingest Scheduler allows for clips and streams to be automatically created from any
record channel under the control of IPDirector at either a time scheduled in



IPDirector Version 5.9 — User Manual — Part 1: General Workspace Issue 5.9.B
EVS Broadcast Equipment — January 2011

1.1.6

1.1.7

advance or entered manually by the user. This means multiple events over a
period of time can be automatically stored. A clip can be created on a channel
with a name, level rating and metadata associated with it, and also be
automatically placed into a bin in the Database Explorer.

VTR CONTROL PANEL

The VTR Control Panel allows a VTR (Video Tape Recorder) to be controlled from
IPDirector. It is an advanced remote control, from within the IPDirector
application.

Apart from playback and record control, it also allows the extraction of clips from
a tape to the EVS servers.

PLAYER CONTROL PANEL

Control Panels can be opened in two different modes:
e EVS server PGM Channel control:

o Uses a PGM channel from an EVS server

e Software Player:
0 Allows browsing content over Gigabit Ethernet topology

0 Requires Media Viewer License code

Control Panel [F1]

cl_pge_1101190b 625002

10:26:32:04 00:00:05:06

Druration

02627 04 0:26:42:10
o 0 O O

MHEW CLIF

Laszt z created

cl_pge_110119h (250 /02 on 02_XT2_PGE_REC3) n

IP Control Panel is designed to efficiently control media browsing and playout with
VTR-like functions to clip, trim and playback media. The Control Panel also has
more advanced features such as the ability to:
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e build, edit and play clip-lists

e use mix or wipe transitions between linked control panels set in a
Program/Preview mode

e playback in normal, loop, or bounce modes
e synchronize the playback of channels that are ganged together

o offer parallel control or exclusive control to be passed to third party devices
(controllers, editors, vision mixers...etc).

e attribute extended metadata to the media loaded.

Within the Control Panel a clip list can be built using a conventional drag and drop
technique from the Database Explorer. Controls for the transition effect, transition
duration, next, and skip are readily accessible and re-ordering, insertion and
deletion of clips can be made even as the list is rolling to air

Using the Control Panel with a Secondary Control function gives traditional
devices such as linear editors the power of instant access to any material
available on the EVS XNet network. Any media, even while being recorded, can be
cued using the Control Panel and simultaneously controlled by 3rd party editors,
controllers and switchers using industry-standard RS-422 protocols (Sony BVW,
Odetics, VDCP, etc...).

PLAYLIST PANEL

The Playlist Panel allows multiple playlists to be created, modified and played to
air using an efficient workflow with a great deal of flexibility.

The playlist workflow involves using other application windows, such as Database
Explorer or Control Panel, for creation and management of playlists.

Advanced functions can be used, which means that playlists with different
transition effects between elements can be created in contrast to simple clip-lists
from the Control Panel.

A variety of playout effects can be defined such as audio and/or video transition
effects, different playout speed, skipping an element, looping playlist elements.
Different stop or start options can be programmed for the different elements of a
playlist. Tags can be defined on playlist elements at specific timecode to carry out
specific audio or video actions during playout.

IPEDIT

IPEdit allows complete timeline editing. Drag-and-drop and keyboard shortcuts
make it easy to do video and audio transition effects. Video graphics and voice-
over can be added to the timelines.

Up to four audio tracks (a total of 8 audio channels) provide flexible audio editing,
including audio swap, mute, and volume automation.

Up to two simultaneous timelines can be created per EVS server. GPIl Out allows
for external device automation, and the ability to play out while editing ensures a
«speed to air» workflow.
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1.1.10 ABROLL PLAYLIST

1.2

1.2.1

1.2.2

1.2.3

The AB Roll Playlist application is used to control and play material on up to 4
channels (A to D) at the same time. The operator plays clips in A-B-C-D sequence,
using the MPlay remote control.

Playlists from EVS Clip Compiler or third party applications, or rundowns from
NRCS (Newsroom Computer Systems) can be used as input for the AB Roll Playlist
application.

The operator can also play elements manually on channels E and F.

MANAGEMENT AND SYSTEM
APPLICATIONS

The IPDirector system also has a set of management and monitoring tools
included in the IPDirector suite:

KEYWORD MANAGEMENT

A set of applications is used to manage the Keyword database, prepare grids and
dictionaries for logging, searching and browsing.

Using the Keyword Management tools, a keyword grid’s or dictionaries content can
easily be changed and organized by the operator and production team to make it
perfectly suited for any sport or live production. An unlimited number of keyword
grids, consisting of up to 300 words each can be managed by IPDirector.

Keyword Management tools allows the addition of single keywords to the database
and therefore to any grid. It also allows the import of keyword grids generated by
an EVS sever, keyword grids from other IPDirector installations and also the
integration of keywords and keyword grids from 3rd party databases which may
already exist such as competitor lists and team or event statistical databases.

Simple text files can also be easily imported into the Keyword Database making it
easy to import data from a web page or other document where words exist for your
event.

KEYBOARD SHORTCUT DEFINITION

This application is used to define shortcuts that can be used on the keyboard for
each of the production applications in the IPDirector suite.

LOGGING ASSOCIATION DEFINITION

When the IPDirector suite is opened a check is performed to establish that all data
previously stored in the database still has associations that are correct and that
the media is still available on the XNet.

This application allows the user to manually decide which aspects of the
association between clips and logs should be initiated afterwards. This window
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normally is used by an experienced IPDirector operator for very specific purposes.

It also allows for a clip to be associated with a log sheet after importing it from
another IPDirector workstation.

S;?;)? Note
The Logging Association process takes around 3 minutes for 100 log
sheets, each containing 100 elements, so the definition of parameters for
this process only applies to when there is a limited time available to start
the system and a large amount of logs are stored.

1.2.4 TRANSFER MONITORING

The Transfer Monitoring window that provides detailed information on the clip,
playlist concatenation or timelines transfers. This includes scheduled, on-going,
finished or failed transfers.

1.2.5 EVS SYSTEM TOOLS

Within each application there are monitoring tools provided in the menu structures
for the use of EVS engineers to monitoring the performance of the system and
help isolate any support issues which may arise.

10
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2. IPDirector
Main Window

2.1 INTRODUCTION

The IPDirector main window is the window which opens when IPDirector is started.
By default the IPDirector main window opens without any application window
opened. From this window, the user can open one or several instances of the

various IPDirector applications.

2.2 OVERVIEW OF THE MAIN IPDIRECTOR
WINDOW

Menu Bar (1) Application Toolbar (2) Layout Panel (3)

1

21 [ngwil Schwden | 4| IF Loggey® | Faywonds = | @ Video Dapley | (P! _'l'f!'"f".f_?lf PRol aslAiHalFadd |

AN

[otiere  Kiope QR noe B-auto  J 57 bemmeedr Wl 2r vec 2010 1015 52 - Fiobies luaded mil @200@0@®®®®
Channel Status
Panel (4) Status Bar (5) Workspace (6)
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From the IPDirector main window, the user can access the following elements:

MENU BAR (1)

Layout  Metadata  Toolz:  Help |FFIEEEE WORKSPACE  Lock Fevboard

The menu bar gives access to the following menu commands:

e The File, View, Windows and Layout menu commands, as well as the Freeze
Workspace and Lock Keyboard options allow the users to modify and
customize the IPDirector user interface in which they are working.

e The Metadata menu gives access to the options for managing, i.e. importing,
exporting and updating, the customer-defined data that can be associated with
clips, log sheets, playlists and timelines.

e The Tools menu gives access to the settings defined for the various IPDirector
applications as well as some additional options.

e The Help menu gives access to the application version, user manual, license
information, etc.

For more information on the menu commands, refer to section 2.3 Menu Bar, on
page 14.

APPLICATION TOOLBAR (2)

The application bar allows the user to access to the IPDirector applications.

For more information on the application bar, refer to section 2.4 “Application
Toolbar”, on page 19.

LAYOUT PANEL (3)

Generic ayout The Layout panel provides a quick access to defined
T layout toolbars and to the layouts included in these
EEE toolbars. It allows the user to easily load the existing

layouts into their workspace.

FEE For more information on the Layout tab, refer to
: section 2.9 ‘Layouts’, on page 42.

12
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CHANNEL STATUS PANEL (4)

Ozhd3m1d B 02h43m13 B 05h52mdl | 05h22mil

Bl orram B orran W oFam K orraR W ofFam W orram W orran 0 orran ]

The Channel Status panel contains the Recorder Status and Player Status tabs.
They make it possible to view the recorder and player channels connected to the
XNet network, as well as status information.

For more information on the Channel Status panel, refer to section 2.6 “Channel
Status Panel”, on page 20.

STATUS BAR (5)

27-Dec-2010 10:15:32 - Profiles loaded ¥ @ @ @ @ @

The Status bar contains icons that provide information on the following elements:

e default channel, bin and play-list

e |oaded layout icon

e minimized applications icon

e message panel

e connection status of IPDirector processes and external components
e license icon

e shortcut icon

In addition, the Status bar gives access to the Copy/Move Manager via the
Message panel.

For more information on the elements available from the Status bar, refer to
section 2.7 “Status Bar”, on page 22.

WORKSPACE (6)

The central area, i.e. the workspace, is used to display the IPDirector applications
that the current user opens. Application windows can be freely resized and
organized in the workspace.
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MENU BAR

FILE MENU

The File menu includes menu commands to log off and exit IPDirector:

Menu command Description

Log Off User Logs off the current user and displays the Log In
window.

Exit Exits IPDirector.

Qg} Note
Prior to log off or exit, it is best practice to save the current layout. The
saved layout will automatically be displayed the next time the user logs
on to IPDirector.

VIEW MENU

The View menu includes items corresponding to various elements of the IPDirector
main window. Each item can be selected to be displayed or deselected to be
hidden on the main window.

Menu command Description

Application Toolbar  Displays or hides the Application toolbar

Status Panel Displays or hides the Status bar (excluded the Channel
Status panel) at the bottom of the main window.

Layout Panel Displays or hides the Layout Shortcut panel
Green Information Enables or disables the display of the green messages
on VGA on the IPDirector main window when a specific action has

been performed, e.g. CLIP CREATED, CLIP
DELETED...etc.

Message Box Displays or hides the message boxes. If the option is not
selected, no message box will be displayed on the
workspace. They will only be added in the Message
panel.

The message boxes are disabled when robots are used
for logging when the IPDirector configuration is tested
before important events.
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2.3.3  WINDOWS MENU

The Windows menu makes it possible to bring to the front or close the various
IPDirector applications opened in the current session.

Menu command Description

Close All Closes all the IPDirector applications opened in the
current session.

<Name of open Gives the focus on the application corresponding to the
IPDirector selected item and brings it to the front. The background
Application> color of the window title bar, as well as the window frame

border, will then turn orange.

2.3.4 LAYOUT MENU

The Layout menu is described in details in section 2.9 “Layouts”, on page 42.

2.3.5 METADATA MENU

The Metadata menu gives access to the single option Manage Profiles... which
opens the window for defining, importing, exporting and updating, the metadata on
clips, log sheets, playlists and timelines.

The Metadata Menu is described in details in section 2.8 “Metadata Profile
Management”, on page 27.

2.3.6 TooLs MENU

The Tools menu gives access to user settings, transfer monitoring, shortcut
definition, password management,... for the IPDirector user logged on.

The various menu items are the following and are described in the sections below:
e Settings

e logging Manager

e Remote Control Manager

e Recreate All Thumbnails

e Define Shortcuts

o Transfer Monitoring

e Change Password
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SETTINGS

The Setting menu item gives access to a window with twelve categories to define
settings in the following fields:

e General

e Autoname

e Clips

e Playlists: detailed in chapter on Playlist Panel in part 6 of the user manual.

e Control Panel: detailed in chapter on Control Panel in part 5 of the user
manual.

e Ingest Scheduler: detailed in chapter on Ingest Scheduler in part 4 of the user
manual.

e |PEdit: detailed in chapter on IPEdit in part 7 of the user manual.

e |PLogger: detailed in chapter on IPLogger in part 2 of the user manual.
e Input GPIs

e OQutput GPIs

e Image Capture

Some categories contain a short description of the settings inside the application.
However, you can refer to section 2.10 ‘Settings’ on page 52 for more information
on the general and global settings applicable in several modules, or refer to
dedicated chapters for more information on specific settings.

LOGGING MANAGER

@ Note
Please note that this function is only available for administrators and
should be used cautiously.

The Logging Manager provides options to manage the links between the clips and
the log sheet.

o

" Logging Manager Q

0‘ Refresh all the a lations between ||:|g:5: and |::|i|:|:5:

. Refrezh the |-=:.E=_',' iated to the |::|i|:|:5: of a ||Z|Q:E:|'|E=E=|.

@ Refieshth iations between logs and clips of a logzhest
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Refresh all Associations Between Logs and Clips
Selecting this option and clicking start refreshes all links for all logged events and
clips present in the IPDirector and XNet network.
Refresh the Keywords Associated to the Clip for a Log Sheet

Selecting this option, choosing a log sheet from the list available and clicking start
refreshes any keywords that should be associated with a clip within the specified
log sheet.

Refresh the Association Between Logs and Clips for a Log Sheet

Selecting this option, choosing a log sheet from the list available and clicking start
refreshes any clip associations between logged events and clips within the
specified log sheet.

Delete a Logging Profile

Selecting this option, choosing a logging profile from the list available and clicking
the Delete button deletes the logging profile from the database. Only logging
profiles which are not currently used in a log sheet can be deleted.

REMOTE CONTROL MANAGER

When an MPlay Remote device or a BEPlay Remote device is connected to the
IPDirector workstation, you can configure it by selecting the Remote Control
Manager option. The MPlay Remote and BEPlay Remote configuration is explained
in details in section 4.2 ‘Remote Control Management’ on page 92.

RECREATE ALL THUMBNAILS

%‘é‘% Note
Please note that this function is only available for administrators and
should be used cautiously.

This setting enables the creation of thumbnails from a particular EVS video server
when there is an XFile in the XNet network set to create thumbnails. Normally this
process will function as a background process. If a system needs to have its clips
thumbnails recreated, this window allows a manually initiation of that process.

Recreate All Thumbnals (% |

Select the =T Senal Mumber:

The Recreate button will send XML files to the XFile on the network that will create
thumbnails for the IPDirector system.



Issue 5.9.B

IPDirector Version 5.9 — User Manual - Part 1: General Workspace
EVS Broadcast Equipment — January 2011

DEFINE SHORTCUTS

The Shortcut definition is explained in details in section 4.1 ‘Shortcut Definition’
on page 88.

TRANSFER MONITORING

Selecting this menu item will display the Transfer Monitoring window that provides
detailed information on the clip, playlist concatenation or timelines transfers would
they be scheduled, on-going, finished or failed.

Information is displayed in columns and filters can be applied to column headings.

My transfers and All Transfers options exist but All Transfers is only available
for administrators / media managers or users with appropriate user rights.

poeiian311a FINISHED

pocl03305d FINISHED boe SharedDrive 441150 200G on . G\

'qaigus_a_sh FINISHED 13-Mar-2009 16:55.42

FINISHED 'u.s.-ma;gnu&?a:a ' poe  ShaedDiive  SA1.1.50.200G
'J.s.ED, -5-'é.r2_ﬂﬂa=1_' ;:- g "’«.\.Ti'--\'ﬁznn.
I,I_SED, 'EI.-'a_rZ_DD_SJS"ﬁ__.—_ _. 2 3 -'\\_1';-.502-.\6@@;. :

ERROR

FINISHED

Current Transfers Only Clear Histary | CancelJob Clear Selected
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CHANGE PASSWORD

This setting allows the currently logged on user to change their password.

HELP MENU

The Help menu from the Main Toolbar gives access to version and License
checking features, together with Monitoring applications for the use of EVS Staff.
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2.3.8

2.3.9

2.4

FREEZE WORKSPACE

Selecting this option on the menu bar locks the IPDirector workspace to prevent
from moving windows, resizing windows or opening a new IPDirector application.
The option is selected again to unfreeze the workspace.

The option on the menu bar changes to blue as a warning of this action. The
operator can still open the layout shortcut panel and click a shortcut to change the
layout.

FREEZE “ORKSPACE |

LocK KEYBOARD

Selecting this option on the menu bar locks the Keyboard from use on the
workstation. The option is selected again to unlock the keyboard.

The option on the menu bar changes to blue as a warning of this action and the
background color of the window title bar turns to red. The control of the
workstation is still possible with a mouse or touch screen.

]
Lock Kevboard

APPLICATION TOOLBAR

The application toolbar provides direct access to the various IPDirector
applications. When the user clicks the icon corresponding to a given application,
the application opens in the workspace.

For the Keyword Management application, the user needs to select in the sub-
menu whether to open the Keyword grid, dictionary, list or the three of them.

LAYOUT PANEL

The Layout panel allows single-click access to your saved Layouts. The Layout
menu is described in details in section 2.9 “Layouts”, on page 42.
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CHANNEL STATUS PANEL

The Channel Status panel is made up of the Recorder Status panel and the Player
Status panel. These panels allow the user to monitor the statuses of requested
recorder or player channels.

By default, the panels are minimized to small REC and PLAY tabs on the bottom
left side of the workspace as shown in the screenshot below.

# Default Player Cha.. WS

OPENING AND CLOSING THE CHANNEL STATUS PANELS

To open the Recorder Status panel or Player Status panel for the first time in a
session, right-click the tab and select the View All Recorders or the View All
Players option respectively.

To open Recorder Status panel or Player Status panel again in the session, simply
click the REC or PLAY tab.

To close the Recorder Status panel or Player Status panel, click again on the REC
or PLAY tab.

RECORDER STATUS PANEL

DISPLAYED STATUS INFORMATION
The Recorder Status panel provides the following status information on the
recorder displayed on the panel:
e recorder channel name
e remaining capacity on the recorder
e recording status
0 capacity information on a red background if the channel is recording

0 capacity information on a green background if the channel is not recording

e Lock icon before the remaining capacity information, if the
channel is locked

e Gang icon EME before the remaining capacity information, if the channel is
ganged
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2.6.2

CONTEXTUAL MENUS

When right-clicking the Recorder Status tab, the following actions are available
from the contextual menu:

Recorder Status Panel Description
Contextual Menu Item

View Recorders Displays or minimizes the Recorder Status panel.

Add/Remove Recorders Allows the user to add recorders to or remove
recorders from the Recorder panel.

Selecting this item opens the Define the Recorder
Channels window from where you can select the
recorders to be added to or removed from the
Recorder Status panel.

View All Recorders Displays all recorder channels available on the
XNet network.

When right-clicking the data related to one of the recorders, the following actions
are available from the contextual menu:

Recorder Contextual Menu  Description

[tem

Open Recorder Panel Opens the Recorder Panel window for the selected
channel. Refer to chapter ‘Recorder Panel’ in part 4
of the user’s manual.

Remove Removes a given recorder from the Recorder

Status panel.

PLAYER STATUS PANEL

OFFAIR M OFFAIR

DISPLAYED STATUS INFORMATION

The Player Status panel provides the following status information on the players
displayed on the panel:

e player channel name

e player status

o on air red icon if the player channel is on air UM 2R

o off air grey icon if the player channel is off air
AR

e Lock icon Lhnis if the channel is locked

e Gang icon EHEif the channel is ganged

21
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CONTEXTUAL MENUS

When right-clicking the Player Status panel, the following actions are available
from the contextual menu:

Player Status Panel Description
Contextual Menu Item

View Players Displays or minimizes the Player Status panel.

Add/Remove Players Allows the user to add players to or remove players
from the Player Status panel.

Selecting this item opens the Define the Player
Channels window from where you can select the players
to be added to or removed from the Player Status
panel.

View All Players Displays all player channels available on the XNet
network.

When right-clicking the data related to one of the recorders, the following actions
are available from the contextual menu:

Player Contextual Description
Menu Item
Open Control Panel Opens the Control Panel window for the selected

channel. Refer to chapter Control Panel in part 5 of the
user’s manual.

Remove Removes a given player from the Player Status panel.

STATUS BAR

) S [Erme § auto_ I?M \\\\\\\ dF. IZ?-Dec-Z[I1[I1[I:15:32-Flnliles loaded |v R @ @ @ @ @

ﬁ [D =
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The Status bar contains icons that provide information on the following elements:
o default channel, bin and play-list

e |oaded layout icon

e minimized applications icon

e message panel

e connection status of IPDirector processes and external components

e license icon

e shortcut icon

In addition, the Status bar gives access to the Copy/Move Manager via the
Message panel.

The following elements in the status bar are explained in the sections below.
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2.7.1

DEFAULT ITEM ICONS

The default item icons inform whether a default player channel, bin, layout or play-
list has been defined. If this is the case, the name of the default channel, bin,
layout or play-list will be displayed.

DEFAULT PLAYER CHANNEL ICON

= B o
[ Hane | D2XT2PGE_.

If a default player channel has been defined, the Default Player Channel icon is
green and is followed by the name of the default player channel..

If no default player channel is defined, the Default Player Channel icon next to
the ‘None’ value is orange.

The icon is for informative purpose.
You can define a default player channel

e in the Channel Explorer, via the Set as Default Player option available from
the contextual menu

OR

e Dby right-clicking the Default Player Channel icon and selecting the default
player channel from the contextual menu.

You can clear the default player channel
e Dby double-clicking the Default Channel icon.
OR

e Dby right-clicking the Default Player Channel icon and selecting None from the
contextual menu.

DEFAULT BIN ICON

(_More | | IFGE |

If a default bin has been defined, the Default Bin icon is green and is followed by
the name of the default bin.

If no default bin is defined, the Default Bin icon next to the None value is orange.

The icon is for informative purpose. However, the option to send an element to the
default bin is available from the contextual menu of the various applications when
this is relevant.

You can define a default bin in the Database Explorer, via the Set as Default Bin
option available from the contextual menu.

You can clear the default by double-clicking the Default Bin icon.

DEFAULT PLAYLIST ICON
(& Nore | [ PLOD..]

If a default playlist has been defined, the Default Playlist icon is green and is
followed by the name of the default playlist.

23
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If no default playlist is defined, the Default Playlist icon next to the None value is
orange.

The icon is for informative purpose. However, the option to send an element to the
default playlist is available from the contextual menu of the various applications
when this is relevant.

You can define a default playlist in the Database Explorer, via the Set as Default
Playlist option available from the contextual menu.

You can clear the default playlist by double-clicking the Default Playlist icon.

LOADED LAYOUT ICON
iNeta] [TA0T0_ ]

If a layout is currently loaded in IPDirector, the Loaded Layout icon is green and
is followed by the name of the loaded layout.

If no layout is loaded, the Loaded Layout icon next to the ‘No Layout’ value is
orange.

You can clear the layout by double-clicking the Loaded Layout icon.

@ Note
Clearing the current layout will clear the entire user interface of all open
windows! Use this with caution.

MINIMIZED ICON
| 54 Minimized F... | | £ MinimizedF... |

The Minimized icon tells the user whether windows are minimized and allows the
user to restore the minimized windows.

When no window is minimized, the Minimized icon will have a grey background.

When one or more windows are minimized, the Minimized icon will have an orange
background.

To restore a minimized window, click the Minimized icon and select the minimized
display of the window you want to restore.

MESSAGE PANEL

2

27-Dec-201011:47.36 Clip Created - cf_pge_101227a - 6238/02

Information

27-Dec-207010:30:54 Profiles loaded Information
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The Message panel provides a quick display of the information, warning and error

messages generated in the current session. It is minimized by default in a
message field which displays only the most recent message in the Status bar.
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ACCESSING AND CLOSING THE MESSAGE PANEL

You will open the Message panel by clicking the V sign on the right of the
Message bar.

The Message panel is minimized back to the Message field when you click outside
the panel or click the V sign again.

INFORMATION AVAILABLE IN THE MESSAGE BAR

The messages include the following information:
o the date and time when the message was generated
e the message itself

e the type of message

MESSAGE COLOR

The messages are highlighted in a different color depending on the type of
message:

e Aninformation message is highlighted in green.

e A warning message is highlighted in yellow.

e An error message is highlighted in red.

e The selected message has a darker background than the normal background.

MESSAGE FILTER

The user can perform a filter on the message type by clicking the message type
icons displayed on the top left corner of the expanded Message bar:

e When the message type icon has a pink background, the messages that belong
to that type are displayed, if any.

e When the message type icon has a blue background, the messages that belong
to that type are not displayed.

ACKNOWLEDGE BUTTON

Cl

When the users have read a message, they can acknowledge it by clicking the
ACK button. The Acknowledge button changes the background of the selected
message to grey. This helps the user distinguish the messages that have been
dealt with from the ones that have not.
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PROCESS STATUS ICONS
The background color of the Status icons provides information on the status of the
processes that run in the background:

e When the background color is green, the process is running or the connection
is established.

e When the background color is orange, the process is not running or the
connection is not established.

For more information on these processes, refer to the Technical Reference
manual.

Icon Description

.f.- -.\.

Status icon for the IPDirector Routing process

e

<

.
g

Status icon for the database connection

&
ks

o
A

Status icon for the SynchroDB process

.'-.- = .

o
r

Status icon for the IP Scheduler process

.'-.- =, .

e
A

Status icon for the VTR Engine process

&
ks

Status icon for the EVS video server connection

LICENSE ICON
The background color of the License icon turns orange when one of the IPDirector
licenses is expiring within two weeks.

SHORTCUTS ICON

The background color of the Shortcut icon turns orange when the Shortcut
function is deactivated. Double-clicking the icon will reactivate the shortcut

function in IPDirector. For technical reasons, the Shortcut function is deactivated
when the user edits a text field.
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2.8

2.8.1

METADATA PROFILE MANAGEMENT

METADATA, PROFILES, USER FIELDS AND AUTOMATIC
KEYWORDS

Metadata is customer-defined data which can be associated with clips, log sheets,
playlists and timelines.
Metadata Profile

A Metadata profile corresponds to a set of user fields which are managed
together.

Thereafter, a profile can be associated with elements such as clips, files, log
sheets, playlists and timelines and metadata can be attributed to the element by
entering specific values in the user fields.

After assignment, metadata can be used in searches within the Database Explorer.

A profile can be created in IPDirector or can be imported into IPDirector in the
form of an .XML file. The same profile can be used for any element type.

Depending on the user rights defined, the users will be allowed to manage
profiles, to choose a profile when creating or editing an element, or they will be
forced to use to default profile imposed by the administrator.

Log Sheet Profile

Profiles defined for log sheets slightly differ from profiles defined for other
elements in that two profiles can be associated with a log sheet:

o one for the log sheet user’s fields
e one for automatic keywords.

Refer to the chapter on the IP Logger module in part 2 of the user’s manual for a
detailed description of user’s fields and automatic keywords.

Profiles for automatic keywords also consist of user fields. Values are entered for
these user fields at creation of logs and will persist through all new log entries
made until the automatic keyword is changed in the Automatic Keywords tab of the
IP Logger window. Therefore, they behave as automatic keywords as they will be
associated to a log such as keywords, but do not need to be entered for each log
separately.

For more information on how to use the metadata and automatic keywords in the
IPDirector applications, refer to the following chapters and sections:

e Control Panel chapter: sections ‘Metadata tab’ and 'How to Add or Modify
Metadata of a Clip’.

e Database Explorer chapter: section ‘Edit Clip Window’

e Playlist Panel chapter: section ‘New Playlist Window’ and ‘How to Modify
Playlist Information’

e Ingest Scheduler chapter: section ‘Fields in the New Ingest Window’

e |P Logger chapter: sections ‘Logging Profile Information’ in ‘Step 1: Defining
the Log sheet Characteristics’, ‘Step 4: Defining the User’'s Fields’ and
‘Automatic Keywords’.
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2.8.2 OVERVIEW OF THE METADATA PROFILES MANAGEMENT
WINDOW

Prafiles | Logsheet profiles

Fi¥els 'R E=B8M | ame and Dezcription w

Drefault M ame Drezcription Creation Date
Meten 24-bdar-2003

| |
| | Template Profile_AK 23-Mar-2009
| |

Tenniz prafile 03

To access the Metadata Profiles Management window, select Manage profiles
from the Metadata menu in the main toolbar.

tanage profiles..

This interface can only be accessed if you have the appropriate user right and
allow you to create, edit and delete profiles.

The window contains two tabs:

PROFILES TAB

Profiles

- ull (TR =R [ e and Description w

Drefault MHame [rescription Creation D ate
Meteo 24-Mar-2009

| |
F Template Profile_ak. 23-Mar-2009
ld
Tenniz profile 24t ar-2009
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This area gives the list of available profiles which can be associated with clips,
playlists and timelines or which can be used when defining a subsequent log sheet
profile.

The same profile can be used for any of these element types.

A search operation can be performed either on the profile name, on the profile
description or on both by entering a few letters in the Search field.

A File menu and an Edit menu are available and allow actions such as creation
edit, import, and export of profiles.

Within the Profiles tab, it is possible to select a profile as the default profile by
checking the box next to the chosen profile in the Default column. By doing this,
users who do not have the user right to choose a profile will not be able to select
a profile

LOGSHEET PROFILES TAB
[Pofies | Leasheetprori- |

W qsheet profil iving them a name, a it

Default | Name Description Profile for Logsheet Uszer Fislds Profile for Automatic Kewwords Creation Date

] Template Profile Template Logger Profile for test Template Profile_LIF *  Template Profile_AK
d Fioiot Profile Foot Profile for lagger Foot profile

This area manages the list of available log sheet profiles which can be associated
with a log sheet and, therefore, with associated logs.

A log sheet profile consists of the selection of a profile for log sheet user fields
and/or a profile for automatic keywords, both created via the Profiles tab.

A search operation can be performed either on the log sheet profile name, on the
log sheet profile description or on both by entering a few letters in the Search
field.

Within the Logsheet Profiles tab, it is possible to select a log sheet profile as the
default log sheet profile by checking the box next to the chosen log sheet profile
in the Default column. By doing this, users who do not have the user right to
choose a profile will not be able to select another log sheet profile and the
selected log sheet profile and its user fields will be applied by default to the new
log sheets when they are created. Only one metadata log sheet profile at a time
can be defined as the default log sheet profile in IPDirector.

2.8.3 CREATING PROFILES

Creation of profiles and definition of the user fields to be present in each profile
will be done through the Profiles tab. These profiles could then be attributed to
clips, playlists or timelines.

When creating a log sheet profile, in the Logsheet Profiles tab, a profile for log
sheet user field and/or a profile for automatic keywords are selected from the
profiles created via the Profiles tab and a log sheet profile name is attributed.
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How TO CREATE A NEW PROFILE

When you create a new profile, you will be able to choose available user fields
from an existing list and/or to define new user fields.

To create a new profile, proceed as follows:

1.

In the main IPDirector window, select the menu Metadata > Profiles
Management.

The Metadata Profiles Management window opens.

In the Profiles tab, do one of the following:
e in the File Menu, select New

OR
e right-click in the profile list and select New from the contextual menu.
;’:16 New Profile window opens. See section ‘New Profile Window’ on page
Enter a profile name and, if required, a description for the profile.
If the required user fields already exist, associate them to your profile by
selecting available user fields in the Available User Fields area either
e by selecting the user field and then clicking the blue right arrow
e or by double-clicking the user field

e or by dragging it onto the Selected User Fields area at the position where
you want to drop it.

If the required user fields do not already exist, you need to add new user
field as follows:

a. Click the Add New User Field button. The Add New User Field window
opens.

-

" Addnew UserField @

Cancel

b. Then fill in the Name field and, if required, the Description field and
choose a type for the new user field from the drop-down list. Refer to
section ‘Possible Types of User Fields’ on page 33.

c. Click the Save button.
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All the selected and/or added user fields are listed in the Selected User
Fields area.

6. Re-order the user fields by drag-and drop operation in the way you want
them to appear in the element metadata pane.

7. Press Save.

The new profile is created and appears in the Profiles tab of the Metadata Profiles
Management window.

The user fields of each profile will then be listed in the available columns of the
Database Explorer. The column corresponding to a user field could thus be made
visible and searches could be performed on the user field values. The name of the
user field appears as heading of the column in the Database Explorer.

% Note
If the name entered for the user field already exists, a warning message
is displayed asking you to enter another name.

NEW PROFILE WINDOW

While creating a new profile, the users have to select the New option in the File
menu of the Profiles tab, in the Metadata Profiles Management window. This will
open the New Profile window. This window makes it possible to enter profile
information and to define the user fields which will appear each time the profile is
associated to an element.

A profile is a flat structure: there is no possibility to build trees with user fields
under other user fields.
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Window QOverview

Awailable Uger Fields

Fie |

D aturn Date

Ewent Text

Logger 1D Predifined V...

Logaing station Predifined . .
Phaze Fredifined /...
Sportart Local Fredifined . .

Tag Teut

Text UF 1 Teut

TextLUF 2 Tent
Timecode TimeCode

T standard Predifined ...
Weather Fredifined . .

Delete Selected User Field(z) Add new Uszer Field

The New Profile window is divided into three areas:
e The General area: it contains the Name field and a Description field.
e The Available User Fields area:

It gives the list of the available user fields, and their corresponding type,
which can be selected and associated to a profile.

It also allows to filter the list through the Filter field or to delete one or
several user field(s) by clicking the Delete Selected User Field button.

e The Selected User Fields area:

It gives the list of the user fields selected for the new profile and their
corresponding type. This list is empty when creating a new profile. During
profile creation, items can be re-ordered within the list by a drag-and-drop
operation.
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It also enables the users to create new user field and add it to the profile by
clicking the Add New User Field button.

Possible Types of User Fields

When the Add New User Field button is pressed in the New Profile window, the
following types of user fields are available:

User Field Type

Will appear in the element metadata pane as...

Text (64 characters)

Free text field

Memo (text, 512
characters)

Free text field

TC (for Timecode)

Timecode field | ————

Date

Date field with drop-down arrow giving access to a
calendar.

| 30-Mave-2003 M

Sun Mon Tue Wed Thuy Fri Sat

12 3 4 5 B F
8 3 10 11 12 13 14
1% 16 17 18 13 20 21
22023 024 2B 2 4
23 [N

[ |Today: 3/30/2009

Number

Number field with up and down arrows to increase or
decrease the value.

& =)

Predefined Text
values (64
characters)

Drop-down list displaying all the values which can be
entered by the user at creation of the user field (see
below).

A 4+’ sign displayed on the right of the combo box permits
to add additional values in the list of predefined values.

v B
——x
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Predefined Text Values (64 characters)

When this type is selected, the expanded Add New User Field window is displayed
and gives the users the choice between two options.

1.

2.

“ AddnewUser i e
RO e rielC et Il

Predifined values

I TR

E]EI::riptiDn -

Fredifined naracherdi
© | want to use the common set of predifined values

@ | want to define specific predifined walues for my profile

Cancel

It is recommended to use the common set of predefined values when
0 The metadata will be used in only one profile, or

0 The metadata will be used in several profiles but the predefined values will
always be the same.

It is recommended to define specific predefined values when

0 The metadata will be used in several profiles and the predefined values
will differ depending on the profile.

The users will then have to enter the values they want to be available in the new
profile.
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How TO DEFINE VALUES FOR A USER FIELD WITH
PREDEFINED VALUES

It is possible to define values for a user field which type is predefined text value
To do so, proceed as follows:
1. e in the New Profile window, press the Add New User Field button and
select Predefined Text Values in the Type field
OR

e in the New Profile window or in the Edit Profile window, click the Edit
button next to the user field which type is predefined text value
The expand

ed Add New User Field window is displayed.

e

Fredifined values

[rezcription Walue

© | want to use the com redifined walues

@ | want to define specific predifined values for my prafile

Cancel

2. Enter a value in the Predefined Value field.

3. Click Add.

The value is listed in the Value list.

If it is a common set of predefined values:

e the new value will be added to the edited profile and

o all profiles containing this user fields are updated
If it is a specific set of predefined values:

e the new value will only be added to the edited profile.
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How TO CREATE A LOG SHEET PROFILE

To create a log sheet profile, proceed as follows:

1.

In the main IPDirector window, select the menu Metadata > Profiles
Management.

The Metadata Profiles Management window opens.

In the Logsheet Profiles tab, do one of the following:

e in the File Menu, select New
OR

e right-click in the log sheet profile list and select New from the contextual
menu.

A new line appears in the list. It is highlighted and the cursor is placed in
the Name field to allow the user to enter a name for the log sheet profile.

Frofes | Logsheet prfl=: |
ng thern a name, ¢

Mame and Description

Default | Mame Degcription Prafile for Logzhest User Fields Profile for Automatic Keywordz Creation D ate
] Template Profile Template Logger Profile for test Ter & Profile_LIF o & Profile_ak ] 2
Foat Profile Foat Profile for lngger ile ile for AK.
|

Enter a profile name and, if needed, a description for the profile.

Using the arrows, select one profile in the Profile for Logsheet User Fields
column and/or one profile in the Profile for Automatic Keywords column.

EDITING PROFILE AND USER FIELDS

Once created, it is still possible to edit a profile. The profile name or the profile
description can be modified. User fields can be added, removed, updated or re-
ordered by a drag-and drop operation.

How TO EDIT A USER FIELD

If you want to edit the information related to each user field (name, description or
type), proceed as follows:

1.

2.

In the profiles tab, select the profile you want to edit.

Do one of the following:
e In the File menu, select Edit.
e Right-click the profile line and select Edit from the contextual menu.

The Edit Profile window, similar to the Add New Profile window, opens.

Make the desired changes: add, remove, move user fields or rename the
profile.
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To edit a user field (name, description or type):

In the Selected User Fields area of the New Profile window, click the Edit
button at the right of the user field you want to edit.

The Edit a User Field window similar to the Add New User Field window will
then opens.

Make the desired change (name, description or type).

Click Save.

The user field is updated.

i

Important - Adding a User Field to an Existing Profile

If a user field is added to an existing profile, it is added to the metadata
profile of existing elements associated to this profile and the user field
will have an empty value.

How TO REMOVE A SELECTED USER FIELD FROM A PROFILE

To remove a user field from a profile, proceed as follows:

1.

2.

In the Profiles tab, select the profile to be edited.

Select the Edit option in the File Menu or in the element contextual menu.

The Edit Profile window opens, which is similar to the New Profile window.

Do one of the following:

e double-click the user field to be removed
OR

e select it in the Available User Fields area and press the blue left arrow
OR

e drag it onto the Available User Fields area.

If some elements already reference the profile, a warning message is
displayed.

Selecting YES will remove the fields from the profile and all previously
entered data for that profile will be cleared from the user fields table.

If no elements reference the profile, the fields are removed from the profile
without warning message.

When removed from the Selected User Fields list on the right, the user field
reappears in the Available User Fields list.
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2.8.5 DELETING USER FIELD OR PROFILE

How TO DELETE AN AVAILABLE USER FIELD

The user can delete a user field from the list of available user fields either from
the New profile window or from the Edit Profile window. To do so, proceed as
follows:

1. In the Available User Fields list, select the user field(s) to be deleted.
2. Press the Delete selected User Field(s) button or the Delete key on the
keyboard.

e If no element references the user field and if the user field is not present in
another profile, the user field is then deleted.

e |f the user field is present in a bin rule, a warning message is displayed.
e |f some elements already reference the user field or

If the user field is present in the Selected User Fields list of another profile,
even if it is not referenced,

a warning message is displayed.

 \Warning ol

Press YES.

The user field is deleted from the Available User Fields list.

How TO DELETE A PROFILE

You can choose to permanently delete a profile or mark a profile as deleted.
Proceed as follows:

1. In the main IPDirector window, select the menu Metadata > Profiles
Management.

The Metadata Profiles Management window opens.
2. In the Profiles tab, select the profile to be deleted.

3. Do one of the following:

e |n the Edit menu, select Delete
OR

e Right-click the profile and select Delete from the contextual menu.

In case the profile is referenced, an error message is displayed:
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" Emor a

The profile Template Profils_LI

In case the profile is not referenced, it remains present in the Metadata Profiles
Management window, in a dimmed and italic format, but it is no more accessible
and can be recovered later.

@ Note
A profile marked as deleted can be recovered by

e selecting the profile and then selecting Undelete In the Edit menu,
OR

e right-clicking the profile and selecting Undelete from the contextual
menu.

How TO DELETE A LOG SHEET PROFILE

To delete a log sheet profile, proceed in one of the following ways:
1. In the main I[PDirector window, select the menu Metadata > Profiles
Management.

The Metadata Profiles Management window opens.
2. In the Logsheet Profiles tab, select the log sheet profile to be deleted.

3. Right-click the log sheet profile and select Delete from the contextual menu.

The log sheet profile is deleted from the list.

A log sheet profile can be deleted from the Logging Manager window. It is
available from the Tools > Logging Manager in the main menu bar. If a logging
profile is used in a log sheet that has at least one log, it cannot be deleted and
will not appear in the list.

e B “ Q

© Refresh all the & ions between logs and clips

@ Refresh the keywor ed to the clips of alogsheet

Delete a logging profile (only profiles not used)
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How TO COPY A PROFILE

You can choose to copy an existing profile and then edit some information if
needed. To copy a profile, proceed as follows:

1. In the main I[PDirector window, select the menu Metadata > Profiles
Management.

The Metadata Profiles Management window opens.
2. Select the profile to be copied.

3. Do one of the following:

e |n the Edit menu, select Copy
OR

e Right-click the profile and select Copy from the contextual menu.

A pop-up message is displayed.
4. Enter the new profile name and click OK.

The new profile is created with the same description and user fields as the original
one.

IMPORTING AND EXPORTING PROFILES

HOw TO IMPORT A PROFILE OR A LOG SHEET PROFILE

To import a metadata profile, proceed as follows:
1. Select the profile or the log sheet profile to import.

2. In the File Menu, select Import Profiles.

The Import Profile window opens.

3. In the Windows tree view, select the .XML file that contains the metadata
profile to import.

4, Click Open.

The profile is imported in IPDirector. You can now define it as the default profile
via the menu Metadata > Manage Profiles... and edit its metadata via the menu
Metadata > Manage Profiles... > File > Edit as described in previous sections.
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How TO EXPORT A PROFILE OR A LOG SHEET PROFILE
To export a metadata profile into an XML file, proceed as follows:
1. In the main IPDirector window, select the menu Metadata > Profiles
Management.
The Metadata Profiles Management window opens.
2. Select the profile or the log sheet profile to export.
3. In the File Menu, select Export Selected Profiles.
The Export Profile window opens:
Export profile @@
Save in: BMyDocuments “ ¢ T
N (adl
ALPIME SKI LOGGIMNG PROFILE. <ML Template Profile.xml
My Recent BIATHLON LiiaGING PROFILE, SML
Documents BOBSLEIGH LOEGING PROFILE, AML
= CROSS COUNTRY SKI LOGGIMG PROFILE. XML
3 CURLIMG LOGGING PROFILE. XML
Desktop FIGURE SEATING LOGGEING PROFILE, <ML
FREESTYLE SKIIMG LoaEGIMNG PROFILE XML
S ICE HOCKEY LOGEING PROFILE. ML
"-/' LUGE LiGGEING PROFILE, SML
MORDIC COMBIMED SKI LOGEING PROFILE, <ML
My Documerts
SHORT TRACK SPEED SKATIMG LOGGEING PROFILE, <ML
— SKELETON LOGGEING PROFILE, SML
E‘-)j—ﬂ SKI JUMPING LiiaGING PROFILE, SML
v E ; SNOWBOARD LOGGEIMNG PROFILE, AML
arnputer
y p 5
‘l‘] File hame: Template Profile2. sl A
.
My Network | Saveastype | Profile fle (*aml) v
4. Select the folder where you will export the file in the Save in drop-down list

and type a file name for the profile to export in the File Name field.

5. Click Save.

The profile or the log sheet profile is exported to the requested folder.

g@} Note
To export the default profile, select Export Current Profiles from the
File menu.
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LAYOUTS

OVERVIEW

Depending on job content and personal preferences, most users have a preferred
screen layout (open windows and window positions).

The purpose of the Layout features in IPDirector is to present a user his
personalized screen layout every time he logs on to IPDirector.

A number of Layout definitions can be saved and retrieved with a single mouse
click.

Through the Layout menu, the user can create, save, open and publish a layout.

The Layout buttons available in the Layout Panel allow one-click access to saved
layouts.

LAYOUT MENU

The Layout menu available from the main toolbar contains the following options:

Mew

Open

Delete
Publizh

Froperties

Impaort

E=port

e New: create a new layout
e Open: open an existing layout
e Save Layout: save the current layout into the database

e Save current layout as: save the current layout with a new name into the
database

o Delete: delete an existing layout

e Publish: publish a layout to a user group

e Properties: view or change the layout properties
e Import: import a layout

e Export: export one of the existing layouts

These features are explained in detail below.



IPDirector Version 5.9 — User Manual — Part 1: General Workspace Issue 5.9.B
EVS Broadcast Equipment — January 2011

How TO CREATE A NEW LAYOUT

To create a new layout, proceed as follows:

1. Select New in the Layout menu.
The New Layout window opens.
© NewLayout =)

Mame

BOO
D& oh

u] g}

warking with DB Explarer and Control Panel

2. Enter the appropriate information and, if required, select an icon to
illustrate your layout.

3. Click OK.
The following option window appears:
" Clearworkinghea @-‘

4, Click Yes if you want to start from a clean working area or No if you want
to create a new Layout based on your current working area.
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How TO OPEN AN EXISTING LAYOUT FROM THE LAYOUT MENU

To open an existing layout, proceed as follows:

1. Select Open in the Layout menu.

The Load Layout window opens.

" Lo Lapod 3

Loggng Indidusl .

Loggrg Teams e il v o g . | AT |
Mikel VTR | Werkng wam VTR s D | Oluunaor |
Tmele | T
VTR Ingest ETa

2. Select a Layout and click Load.

The different windows corresponding to the selected layout open.

How TO SAVE A LAYOUT

To save the current layout, select Save in the Layout menu.

The current work area is saved with the current Layout name.

How TO SAVE A LAYOUT WITH A NEW NAME

To save the current layout with a new name, proceed as follows:

1. Select Save current layout as in the Layout menu.

The Save Current Layout As window that appears:

" GaveCurrent Layout As (%)

2. Enter the appropriate information and click OK.
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How TO DELETE AN EXISTING LAYOUT

To delete an existing layout, proceed as follows:

1. Select Delete in the Layout menu.

The Delete Layout window opens:

- 2007
Flbbiy foerer: lyoul e ingest | 2P-hiw 2007

oprg . -

Logarsg Teama Garenc lavout used 10 g | 1M 2007
MetaVTR Woding vah WTR andDiataby | (1 2607
Tewine | | oMmr |

2. Select the Layout you wish to delete.
3. Click Delete.

4, Click Close.

How TO PUBLISH A LAYOUT

To publish the current layout, proceed as follows:

1. Select Publish in the Layout menu.

The Publish window opens:

™ Publish Q

2. Select the user groups to which you wish to publish your current layout
and click the > button to move the group from Available groups to
Selected groups.

3. Click Publish.
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How TO VIEW OR CHANGE LAYOUT PROPERTIES

To view or change the layout properties, proceed as follows:

1. Select Properties in the Layout menu.

The Properties window opens:

" Properties Q

(Il S elect icon

“working with YTH and D atabase Explarer

=

2. Make any required changes and click OK.

HOw TO IMPORT A LAYOUT

To import a layout, proceed as follows:

1. Select Import in the Layout menu.

The Import Layouts window opens.
2. Select the file that contains the layout to import.
3. Click Open.

4, Click OK for the message stating that the import has been successful.

The imported layout is available from the Layout menu.
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How TO EXPORT A LAYOUT

To export a layout, proceed as follows:

1. Select Export in the Layout menu.

The IPDirector Export Layouts window opens:

2. Select the layout to export and click Export.

The following Export Layouts window opens:

Export Layouts

Save in: |@Eurrent\-fersion vl e s A
= T
L@ CIHelp
My Feceant )
Documents (ko
— [ChLavout Icons
@ @_zh-CHT
Desktop (= clip
Fy [;Iocurnents
Mleomputer
‘:F File: narme: | V_| l Save ,]
My Metwork | Save as type: HML filess [ =] v Cancel Il
3. Select the folder in which to export the layout.
4, Type a name for the layout.
5. Click the Save button.
6. Click OK for the message stating that the export has been successful.
7. In the IPDirector Export Layouts window, click Close.

The layout is saved in the given .xml file stored in the specified folder.
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LAYOUT PANEL

INTRODUCTION

The Layout panel allows single-click access to your saved Layouts. The Layout
menu is described in details in section 2.9 “Layouts”, on page 42.

It opens when you click the Layout tab on the left screen border.

The Layout panel is empty when you first open it.

Several Layout toolbars can be defined and loaded from
the drop-down list box at the top of the Layout panel.

Each toolbar can contain a number of layouts. These
layouts are called from the shortcuts displayed in the
Layout panel.

The procedures for creating Layout toolbars and adding
items to the toolbars are explained in detail below.

How TO CREATE A LAYOUT TOOLBAR

To create a layout toolbar, proceed as follows:
1. Click the Layout tab on the left screen border to open the Layout panel.

2. Right-click the blue Layout Toolbar field.

The following contextual menu is displayed:

IMone
— F\ |j I

Rename s

3. Select Add shortcut layout toolbar.
The New Toolbar window opens:
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4.

The new layout toolbar name is displayed in the Layout Toolbar field.

How TO ADD A LAYOUT TO A LAYOUT TOOLBAR

To add a layout to a Layout toolbar, proceed as follows:
1.

2.

3.

4.

5.

" NewToolBar

Mame of the new toolbar

y TaoolBar 01

Q

Enter a name for the new toolbar and click OK.

Issue 5.9.B

Click the Layout tab on the left screen border to open the Layout panel.

Right-click the grey empty region under the blue Layout Toolbar field.

The following contextual menu is displayed:

Select New from the menu.

The Link Layout window opens and displays the list of existing layouts:

Director's cut

Generic lapout used to review ...

17
284ar-2007

Fill & Key

Generic lapout used to ingest ..

27Mar-2007

Logging Individual

Generic layout used to log spo...

214ar-2007

Logging Teams

Gieneric layout used to log sin...

214ar-2007

Michel VTR

“working with ¥TR and Datab.

0-Jun-2007

Timeline

30 ay-2007

VTR Ingest

Select a layout and click Link.

Refer to section ‘How to Create a New Layout’ on page 43.

If required, repeat steps 1 to 3 to add more layouts to the toolbar.

30 ay-2007

The icons corresponding to the selected layout are displayed in the Layout Panel.
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by toolbar 02

— L —

LAYOUT TOOLBAR COMMANDS

To perform other Layout toolbar operations, more commands are available.

Layout Toolbar Contextual Menu:

Right-clicking the blue Layout Toolbar field opens the following contextual menu:

IMone

Select one of the commands to:
e rename a shortcut layout toolbar
o delete a shortcut layout toolbar

e send a copy to another user
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Layout Button Contextual Menu:

Right-clicking a Toolbar button in the layout panel opens the following contextual
menu:

Select one of the commands to:

e rename a button. This option only renames the layout shortcut but does not
rename the corresponding layout.

e delete a button. This option only deletes the layout shortcut but does not
delete the corresponding layout.

How TO OPEN AN EXISTING LAYOUT FROM THE LAYOUT
PANEL

To open an existing layout by using the layout shortcut, proceed as follows:

1. Click the Layout tab on the left screen border to open the Layout panel.

kdy toolbar 02

2. Click the Layout button corresponding to the layout you want to load.

The different windows corresponding to the selected layout open.
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2.10 SETTINGS

This section only describes the general and global settings applicable to several
modules. For more information on specific settings, refer to dedicated chapters:

o Playlists settings: detailed in chapter on Playlist Panel in part 6 of the user
manual.

e Control Panel settings: detailed in chapter on Control Panel in part 5 of the
user manual.

e Ingest Scheduler settings: detailed in chapter on Ingest Scheduler in part 4 of
the user manual.

o |PEdit settings: detailed in chapter on IPEdit in part 7 of the user manual.

e |PLogger settings: detailed in chapter on IPLogger in part 2 of the user
manual.
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2.10.1 GENERAL SETTINGS

Issue 5.9.B

The general settings apply to the whole IPDirector system.

G

Back to default

DISPLAY XT ST

eneral

Display XT Structure

Display File Directory Structure

Date format recognised in text
searches

Select a way to copy/move
elements

Action taken when the
channel is setto IDLE

Key Default Output Color

Language

RUCTURE

ddfrmimbfnnne 2o

Defin ove clips, pla az t

DialogBox Stvle: Display a popup window and ask the operator

Deten hat nthe cha
Mo action{leave the video output az it is) b
It ]

u n
an

e language of the IF Director inte

Enaglish ~

The Display XT Structure setting makes it possible to display the server structure
in different ways in the various applications where it is available, e.g. in the
Database Explorer, in the contextual menu of the Control Panel.

Three possible displays are available:

Display option

Description

Do not display

All elements are listed without displaying the server
structure or the page and bank organization.

Display XTs but not
Page/Bank

All elements are listed on the level down the server they

belong to.

Display XTs, Page
and Bank

All elements are

listed on the level down of the

page/bank they belong to.
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DISPLAY FILE DIRECTORY STRUCTURE

The Display File Directory Structure setting makes it possible to display the file
structure in different ways in the various applications where it is available.

Three possible displays are available:

Display option Description

Do not display All elements are listed without displaying the file
directory organization.

Display Root All elements are listed on the level down the first level of
Directory Only the file directory structure (e.g. on-line nearline or media
files, in the Database Explorer).

Display Full Directory All elements are listed on the level down of the file
Structure directory they belong to.

DATE FORMAT RECOGNIZED IN TEXT SEARCHES

Two formats are available:
e dd/mmlyyyy
e mm/dd/yyyy

SELECT A WAY TO COPY/MOVE ELEMENTS

Depending on the selected option, the copy and move functions could be
performed in different ways:

Selected Option Operations performed

Windows Style Drag = move
CTRL + drag = copy

Google Style Drag = copy
CTRL + drag = move

Dialog Box Style When dragging a clip, displays a popup window and asks
the operator for the operation to perform.
. &
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ACTION TAKEN WHEN THE CHANNEL IS SET TO IDLE

Determines what the EVS video server does when the channel is set to idle:
e the video output is left as it is (= no action)

o the video output is reset to black

KEY DEFAULT OUTPUT

The Key Default Output buttons make it possible to define the forced key channel
color when the user loads a Fill clip that is not associated with a Key clip:

o A black key channel will be forced if the Black option is selected.

e A white key channel will be forced if the White option is selected.

LANGUAGE

The language setting makes it possible to change the interface language to the
selected language.
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2.10.2 AUTO-NAME SETTINGS

The Auto-Name / Clip and Auto-Name / File settings allow the user to define auto-
naming rules for new clips and new files.

AUTO-NAME SETTINGS FOR CLIPS

Auto-Name / Clip

Clip Name - Format String

#%COUNTER = Integer counter
HXTHNAME =XT Name

#%XTMB = XT User Number
#%CAMLBL = Source Mame
#TCIN% = Time Code Short In
#HTCOUT% = Time Code Short Qut
#%CDATE = Creation Date
#CTEAR = Creation Year

Clip Name Prefix - Format String

#%COUNTER = Integer counter
HXTMAME = XT Mame

#XTMB = XT User Number
#CAMLBL = Source Name
#TCIN% = Time Code Short In
#HTCOUTS = Time Code Short Qut
#%CDATE = Creation Date
#%CVYEAR = Creation Year

Clip Name Counter Value a TER) in the pri

Back to default

Clip Name - Format String

When the New Ingest or the Save Clip windows are not displayed, refer to section
‘Open Save Clip Window’ on page 59, the clip name will be the generic name of
the recorder or a name corresponding to the format string, if specified in the Clip
Name - Format String field.

The various possible format string options are listed and explained in the field.

Double-clicking an item appends it to the format string.
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Clip Name Prefix — Format String

When the New Ingest or the Save Clip windows are displayed, refer to section
‘Open Save Clip Window’ on page 59, a prefix is automatically added to the clip
name as specified in the Clip Name Prefix - Format String field. If this field is
left empty, the users will have the possibility to enter a name of their choice at
clip creation.

The possible format string options are the same as for the clip name.

Clip Name Counter Value

In the Clip Name and Clip Name Prefix format strings, the user has the possibility
to insert an integer counter (%COUNTER). This setting allows the user to view or
edit the next value of the counter, e.g. if 001 is entered in the field, the next
counter value will be 001.

The number of digits entered in the Clip Name Counter Value field defines the
format of the number. For example, if 0001 is entered in the field, the counter will
have 4 digits and the counter will loop from 0001 to 9999.

AUTO-NAME SETTINGS FOR FILES

Auto-Name / File

Clip File Name - Format String

HXTHAME = XT Marme

2XTMNB = XT User Number

%CMB = Clip Mumber

#ChM% = Cam

% CAMLEL = CamLabel{Recorder Mame)

Stream File Name - Format String

HXTHAME = %T Marne

#XTHB = XT User Number

%CHB = Clip Mumber

#CAM% = Cam

% CAMLEL = CamLabel{Recorder Mame)

Playlist File Name - Format String

HATHAME = XT Marme
#HXTMB = XT User Mumber
#PLETHARE = Playlist Mame
%PMB = Playlist Number
#LUMID = UmID

Image File Name - Format String

HITHAME = XT Marme |
HXTMB = XT User Number S
% CHB = Clip Mumber

#CAMY = Carmn

% CAMLEL = CamLabel{Recorder Mame) %

Back to default
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Clip File Name — Format String

This setting will be used to name the files created when backing up clips using
XFile or XTAccess. If left empty, the default XTAccess or XFile settings will be
used.

The various possible format string options are listed and explained in the field.

Double-clicking an item appends it to the format string.

Stream File Name - Format String

This setting will be used to automatically name files when streaming using
XStream or XTAccess.

The various possible format string options are listed and explained in the field.

Double-clicking an item appends it to the format string.

Playlist File Name — Format String

This setting will be used to automatically name files created from consolidated
playlists using XFile or XTAccess.

The various possible format string options are listed and explained in the field.

Double-clicking an item appends it to the format string.

Image File Name — Format String

This setting will be used to name the files created when capturing an image in
Control Panel.

The various possible format string options are listed and explained in the field.

Double-clicking an item appends it to the format string.
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2.10.3 CLIPS SETTINGS

Several settings linked to the clip creation can be defined in the Clips category
available from the Tools > Settings menu. These settings are shortly described
below.

GENERAL SETTINGS FOR CLIPS

IPDirector Settings (%)

Clips / General

Open Save Clip Window

Guardbands

Default Clip Duration Used to create a clip one boundary n defined  IEEIN]

Create Clips on All f , aclip is automati ted on all ganged channels.
Synchronized Recorders

Automatic Clip Creation ta ted around the timec falag nthe log
based on Logs

Default Clip ID Display Mode iplD ef iz the main ID used by the operatar

Default XT for Partial Clip Restore |t L ips publizhed on xFile

Back to default

Open Save Clip Window

If this setting is NOT checked, the clip will be made instantly when the NEW CLIP
button is selected in the Control Panel. The clip is stored in the next available
location on the page designated for IPDirector Clips in the EVS server setup
(default setting is page 6).

If this setting is checked, the Save Clip window will open when the NEW CLIP
button is selected in the Control Panel. The user can enter data on the clip in this
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window or a prefix is added to the clip name if defined in the Auto-Name / Clip
settings.

Guardbands

The guardbands are A/V material which is added on both sides of the clip
boundaries when the clip is created.

When a new clip is saved, the guardband defined in seconds in this setting will
automatically be added before the IN point of the clip and after the OUT point of
the clip.

Default Clip Duration

The default clip duration makes it possible to create a new clip with the default
duration specified in this setting when only the IN point or the OUT point has been
defined.

Create Clips on all Synchronized Recorders

When this setting is selected, clips will automatically be created on all recorders
ganged to the recorder on which the user creates a clip.

The clip that the user has created will have the extension 00 after the name and
the clips created on the ganged recorders will have extension 01, 02, etc.
depending on the number of ganged recorders.

Automatic Clip Creation based on Logs

The automatic clip creation based on the logs allows for a clip to be created
around a captured timecode on a log sheet using the parameters defined in this
setting.

If the Pre Mark and Post Mark are set to 5 sec, which are the default values, the
clip that will be created will have an IN point 5 seconds before the log timecode
and an OUT point 5 seconds after the log timecode.

For more information on the creation of automatic clips, refer to section “How to
Create Clips Automatically from a Logged Event”, in the Database Explorer
chapter.

Default Clip ID Display Mode

The clip ID mode determines which ID will be used by default in the display:
Name, UmID or VarlD.

Default XT for Partial Restore

Clips published from XFile are displayed in the Database Explorer, and can be
loaded to a Control Panel. When the user creates a sub-clip from a file stored in
XFile and published, IPDirector will save the sub-clip on the EVS server specified
in the option.
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CLIP TAKES SETTINGS

Clips / Take

Default Effect Type Diefault A

Default Effect Duration

Back to default

Default Effect Type
The Default Effect Type setting allows you to define the default transition effect to

be applied when you use the Take function to shift from the PGM to the PRV
channel. You can transition effects for the audio track and the video track.

Default Effect Duration

The Default Effect Duration allows you to define how long the transition effect will
be played on the audio track and the video track.
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2.10.4 GPI SETTINGS

62

INTRODUCTION

The GPIl is the General Purpose Interface device that can be connected to the EVS
video server. It allows the operator to send commands directly to the EVS server.
These commands need to be reflected in the IPDirector applications.

The GPI keys first need to be configured in the Setup Configuration on the EVS
server. The configuration on the EVS server includes the following settings:

e The definition of the application that will manage the GPI keys. In this case, it
would be IPDirector.

e The port on which the serial connection between the EVS server and
IPDirector is defined.

e The actions assigned to the GPI keys.
The settings which are defined in IPDirector specify the following:

e Which signal will trigger which action on which player channel of the EVS
server when a given key is pressed on a GPI connected to this EVS server.
These are the INPUT GPlIs. The actions triggered by the GPIl need to be
reflected in the IPDirector user interface. The INPUT GPlIs actions are set up
in parallel on the EVS server. The user can define up to eight INPUT GPIs.

e Which signal will be transferred by IPDirector via a given GPI key to a third
device. These are the OUTPUT GPIs. The user can define up to four OUTPUT
GPls.

These settings are defined in the Input GPIls and Output GPls categories available
from the Tools > Settings menu.

XT SERVER SELECTION

In both the Input GPIs and Output GPIs Settings window, the Select an XT Server
field displays all the hi-res EVS servers available on all the network groups.

When an EVS server is selected in the field, the GPI parameters of that server are
displayed. This will allow the user to modify these settings for the selected server.

USE OF TTL GPIS

Each EVS video server has 4 Input GPls, 4 Output GPIs and 4 TTL GPIs which can
be configured either as Input GPIs or as Output GPls. Depending on the option
selected in the How to Use the TTL GPIs field, 4 or 8 GPIs will be displayed.

In the Input GPls Settings window, changing the TTL configuration will result in
the following behaviors:

o from Input GPIs to Output GPIs: the configuration of the last 4 Input GPIs is
cleared.

e from Output GPIs to Input GPIs: a message will warn the user that the TTL
GPls may be used as Output GPIs in playlist, playlist macro command or
timeline macro command.

In the Output GPIs Settings window, changing the TTL configuration will result in
the following behaviors:
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o from Output GPIs to Input GPls: the configuration of the last 4 Output GPIs is
cleared.

e from Input GPIs to Output GPlIs: a message will warn the user that the TTL
GPls may be used as Input GPIs in playlist, playlist macro command or
timeline macro command.

INPUT GPIS SETTINGS

IPDirector Settings (%
Input GPls

Input GPls Selecttl ant to configure the input GPls.

Select an XT server

How to use the TTL GPIs ?

Trigger Maode

Back to default

o
-~
I
o
=
o
@

The Input GPIs settings make it possible to configure the action to be triggered on
a given player channel of the EVS server when a given key is pressed on a GPI
connected to this EVS server.

Up to eight GPI inputs can be used on an EVS server.

For each Input GPI, the following information needs to be defined:
e the action triggered by the GPI key on the EVS server.

e the player channel on which the action needs to be executed.

e the type of trigger signal sent by the GPI to EVS server.
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In the IPDirector workspace, the triggered action will be reflected in the open
applications to which the player channel has been assigned.

Only the GPI keys set up to be managed by IPDirector on the EVS server can be
configured in the Input GPIs Settings window. The other ones will be dimmed.

A Important
The GPIs IN to be used in IPDirector need to be assigned to the IPDP
protocol Setup Configuration module of Multicam (SHIFT-F2, Page 4).
Otherwise, they cannot be defined in IPDirector.

Example

GPI I dfiction Channel Trigger Mode

o 03_KT3_PGHI Puke Risng_Fdoge v

In the above example, when the GPI key 1 is pressed on the EVS server 03_XT3,
this triggers a playback action on the PGM1 player channel of the XT3 server. The
trigger signal is a rising edge pulse. With the configuration defined above, the
IPDirector will show the triggered action in any application that displays the given
player channel.

The following sections describe in details the various fields in the Input GPI
Settings window.

Action

The Action field allows the user to define the action that will be triggered by the
GPI key. The value defined in the Action field for a GPI key is also defined in the
Setup Configuration of the EVS server. Modifying the action type on IPDirector will
update the corresponding value in the EVS server Setup Configuration and vice
versa.

The following actions can be defined on a GPI key:

Action Description

PLAY Initiates a play command at 100% on the selected channel.
PAUSE Initiates a pause command on the selected channel.

RECUE Initiates a jump to the IN point of the on air element on the

selected channel.

If this is a playlist, the jump is performed to the IN point of
the first clip of the playlist.

PREVIOUS Initiates a command to go to the previous clip of a playlist on
the selected channel.

NEXT Initiates a command to go to the next clip of a playlist on the
selected channel.

SKIP Initiates a command to skip the clip being played on the
selected channel.
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Action Description

TALLY Activates or deactivates the on-air flag on the selected
channel.

EXITASAP Initiates a command to exit the loop as soon as possible

without playing the current element until its end and jump to
the selected element.

EXITOUT Initiates a command to exit the loop as soon as the OUT point
of the current element is reached and jump to the selected
element.

NONE No value is defined.

Channel

The Channel field allows the user to define the channel on which the GPI key
action will be executed. The possible values are:

e achannel of the EVS server to which the GPI is physically linked

e the ‘None’ value.

Trigger Mode

The Trigger Mode field allows the user to define the type of trigger signal that will
be sent by the GPI to the EVS server. The following trigger modes can be defined:

Trigger Mode Description

Pulse Rising Edge The trigger is done on a rising edge pulse.

Pulse Falling Edge The trigger is done on a falling edge pulse.

Level High | The trigger is done when the level changes to
high level

Level Low | The trigger is done when the level changes to
low level

None No trigger mode is defined.

S_‘%;‘)? Note
If the operator selects ‘None’ for one of the fields, all three fields are
reset to ‘None’. It is considered that the GPI is not used.
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Delay

It is possible to specify a delay between the time the GPI key is pressed and the
time the action will be carried out on the EVS server.

OuTPUT GPIS SETTINGS

IPDirector Settings @
Output GPlIs

Output GPIs S antto configure the output GPls.

Select an XT server

How to use the TTL GPIs ?

o
=
@

o
=

=
@

=1
=

[00s00
00500
00500
(00500

Back to default

The Output GPIs are signals that are sent by the GPI from an EVS server under
the control of the IPDirector.

The Output GPIs settings are used to send a signal from the IPDirector to a GPI
key at a given timecode of a playlist played on a given player channel. This signal
can then be used to trigger a record action of the playlist from the given timecode
by a third device, for example a VTR. Up to eight Output GPl commands can be
defined.

The Output GPI keys will be unavailable in IPDirector if they have been assigned
to the Remote panel via the Replace function defined on the Remote panel itself.

For each Output GPI, the output mode, the pulse duration and the offset value can
be set when defining the Output GPI. Refer to the following sections in the Playlist
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2.10.5

Panel chapter of the part 6 of the user manual for more detailed information:

e Using Action Tags into a Playlist to Trigger Transport Functions or Playout
Effects

e Playlist Macro Command Settings

The Output GPIs Settings window is used to determine how to use the TTL GPIs
and to specify the Advance value.

Advance

In the Advance field, you can specify how many seconds ahead of the timecode
(on which the GPI tag is defined) the Output GPI signal should be sent by the
[PDirector.

IMAGE CAPTURE SETTINGS

DEFAULT PATH FOR CAPTURED IMAGES
This setting allows the operators to specify a path on which the grabbed frames
will be stored:

e |If the administrator has specified a path applicable to all users, you will see
the path in this setting but you will not be able to modify it.

e |f the administrator has defined a default path for all users, you can modify the
path if requested.

e |f the administrator has not defined a default path, you can specify a path for
captures images in this setting. The path needs to point to a shared folder on
the Gigabit Ethernet network and should have the following pattern:
\\<MachineName>\<SharedFolder>\.

CAPTURE IMAGES ON ALL GANGED RECORDERS OR LINKED
CLIPS

When this option is selected, the image grabbed on a clip will also be grabbed:

e on all the recorder channels ganged to the recorder channel on which the clip
is loaded.

e on all the clips linked to the clip on which the image is grabbed.
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3. Channel Explorer

3.1 INTRODUCTION

Through the Channel Explorer, any IPDirector workstation can take control of one
or several channels on EVS servers that are connected to the XNet network. The
controlled channel(s) can be locked.

You can gang multiple channels, either for ganged playback of several sources, or
specialized playback modes such as Fill & Key or Program/Preview mode to play
clips sequentially with a transition.

These multiple playback modes can be used for clip elements or playlists, offering
a range of operational playback modes using a conventional computer interface
with keyboard and mouse control, familiar to any computer user.

* Channel Explores (&) (&) () (5}
:. Tree [(JRec B Flaper . 5Fie o

| 01_5 i

ver 1_PGMI1
rer1_PGM2

The Channel Explorer provides an overview of:

e Jogical XNet networks as defined in the Remote Installer, tagged as hi-res or
lo-res

e EVS servers with their channel configurations (inputs and outputs)
e Streams appear directly under the recorders as a relative path

e |o-res recorders appear under the associated hi-res recorders, after the
Streams

e XFile and XStore devices on the XNet network

e VTRs being controlled by an IPDirector workstation
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3.2

You can perform many operations from the Channel Explorer menus, for example:

lock channels from use by others
start or stop an ingest
gang multiple channels for simultaneous playback

create specialized playback modes such as Fill & Key or Program/Preview
mode

CHANNEL EXPLORER VIEWS

The available views in the Channel Explorer are:

Tree view
Rec view
Player view
VTR view

XFile view

These views are explained below.

%‘% New!
From version 5 of IPDirector, you can display channels in a “flat” view.

In this view, you can quickly select several channels and start/stop the
recording or streaming process.

69



Issue 5.9.B IPDirector Version 5.9 — User Manual — Part 1: General Workspace
EVS Broadcast Equipment — January 2011

3.2.1 TREE VIEW

Click the Tree button LS to activate Tree View:

In the tree view you can see all available resources. All items are preceded by an
icon. The meaning of the icons is explained in the following table:

Icon Description

H hi-res XNet

L lo-res XNet

Eii] Recorder channel with no associated control

L*) Recorder channel with associated Recorder Panel open

E[P] Player channel with no associated control

[ Player channel with an associated Control Panel or Playlist Panel
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Icon Description
;'P- On-line stream
:b Recording stream
:b- Off-line stream
VTR
XFile

Controlled by ShuttlePRO

Channel locked from this workstation

Channel locked from another workstation

E&@m@gﬁi

Channel locked for use in a Timeline

==l

Channel is ganged with another channel as part of group 3

Channel is ganged as a Fill channel as part of group 2

Channel is ganged as a Key channel as part of group 2

Channel has been assigned as a PGM

Channel has been assigned as a PRV

¥

Note
hi-res networks appear on top.

If no network is defined in Remote Installer, there will be no XNet root
and the EVS servers will appear as root nodes.

STATUS ICONS

The primary line for each device in the Channel Explorer shows the machine
status, its name and an icon representing the device type.

Icon

Description

EVS video server connected to the XNet with channels
available for use with IPDirector
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Description

E%. e 02 %T2 PGE

EVS video server connected to the XNet with channels
available for use with IPDirector

B 02 %72 PGE

EVS video server connected to the XNet with available
channels displayed in its sub menu

ol 014 _<T-4

EVS video server connected to the XNet without an RS-
422 link to a workstation for channel control by IPDirector

v 11_TTCHFIL

XFile connected to the XNet

== [%C FRO R0

RECORDER VIEW

VTR connected to the XNet

Click the Rec button to activate the Recorder View:

Channel E xplorer

020

' Tree E Rec E F'|.§|_|r|Egr

Chatnel hame

m 01_%T[2] 1_REC1

o [1] 01x1211_REC2
2_RECT

2 REC2

- File
Recorder

|®| 01_%T[2]1_RECT
|®| 01_%T[2]1_REC2

2 RECT

In this view you can see the following items:

e hi-res and lo-res recorders

e hi-res and lo-res streams

Click the arrow to the right of the Rec button to select which items you want to

display in the Recorder view:
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3.2.3

3.24

PLAYER VIEW

Click the Player button to activate the Player View:
Channel Explorer 308
' Tree [EJRec B Plaver <File

Channel name

en

In this view you can see the following items:
e hi-res players
e |o-res players

Click the arrow to the right of the Player button to select which items you want to
display in the Player view:

XFILE VIEW

Click the XFile button to activate the XFile View:

Channel E xplorer

- Tree [ Rec [ Plaver - #File

In XFile view, you can only see the available XFile devices, there are no
commands available.
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3.25 VTR VIEW

Click the VTR button to activate the VTR View.

In VTR view, you can only see the available VTR devices, there are no commands
available.

3.3 OPERATING PROCEDURES

3.3.1 How TO ASSIGN A PLAYER CHANNEL TO A CONTROL PANEL

There are three ways to assign a player channel to a control panel:

1. Double-click a player in the Channel Explorer: a Control Panel is opened and
assigned to that player.

2. Open a Control Panel from the main menu. Drag a player channel from the
Channel Explorer window and drop it on the open Control Panel.

3. Open a Control Panel and choose an available channel from the Channel Name
field contextual menu:

Control Panel [F1] o2 o

@ Software Playver
p—

Maode

a tion Channel m m ‘m

PGML BT 1

X

00:59:5

= m 01_xT[2] 1_PGM3
Do a@ o

LIFDATE CLIP APFEND CLIF MEW CLIF

Lazt clips created

When a channel is assigned to a Control Panel, the blue brackets around the

player icon in the Channel Explorer window are removed: [[’}1 -k
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3.3.2 How T0 DEFINE THE DEFAULT PLAYER FOR IPDIRECTOR

The Default player setting is used when you open a new application window, such
as the Database Explorer or IPLogger.

[ 148 14:01 I L e
13:42:08:01 [0: 0 08: 00

I 02 XT2 PGE_PGM1

To define the Default Player, proceed as follows:

1. In the Channel explorer, select the player you wish to define as the default
player.
2. Right-click and select Set as Default Player from the contextual menu.

Cpen Control Panel

Lack

Unlack timeline

Set as Default Player

3. The name of the default player is now displayed in the IPDirector status
bar.

@ Note
If the default channel is only accessible to the workstation the user is
logged into, the default player assignment may not be accessible when
the user moves to another workstation. This is due to a user rights
restriction and is intentional.
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From the Channel Explorer, you can start and stop a server ingest.

IN TREE VIEW

To start/stop an ingest from the Tree View, proceed as follows:

1.

2.

Select the desired recorder(s).

Use SHIFT+click or CTRL+click to select multiple recorders.

Right-click and select Start XT Ingest.

Tree n Fec [ Player - xFile

EX-igan O AD

Dpen Recorder Panel

Cpen Ingest Scheduler (new ingest)

Skark XT Ingest

Depending on the settings, the ingest is named automatically or the New

Schedule window appears for you to enter a name.

The running ingest is shown in brackets behind the recorder name.

02_x<THi02_RECT [=TLo02 - 25-Jul-2008 - 5:53 PM |

To stop the running ingest: right-click the recorder and select Stop XT

Ingest.
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IN RECORDER VIEW

To start/stop an ingest from the Rec View, proceed as follows:

1. Select the desired recorder(s).
Use SHIFT+click or CTRL+click to select multiple recorders.

2. Right-click and select Start Ingest on Selected Channels.
02_%THil2_RECZ " | 02 XTHi02 RECZ2 **  Stream

Dpen Recorder Panel
3 XTHiD3_REC2 Cpen Ingest Scheduler (new ingest)
04_=THi0d_REC1

04_#THi04_REC2 ) 04_x Lock,

05_XTHI05_RECT ] e R

12ang

05 =«THiO5_RECZ
Lingang
E_=THi0&_RECT

Fill ey

Click the Record Now button
€]

3. Depending on the settings, the ingest is named automatically or the New
Schedule window appears for you to enter a name.

4. To stop the running ingest: click the Stop Recording button to the right of
the red Recording button:
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3.3.4 HOWTO START, STOP OR KILL A STREAM

From the Channel Explorer, you can start and stop streams.

To start/stop a stream, proceed as follows:

1.

2.

3.

78

Go to the desired stream in the tree view.

Right-click and select the desired option.

The available options for starting streams (and ingests) depend on the
selected stream (Hi or Lo).

StreamHi

Cpen Ingest Scheduler {new ingest)

Skart Hires Stream

SteamLo
Cpen Ingest Scheduler (new ingesk)

Stark LoRes and HiRes skream

Start Lores stream and #T Ingesk

Once a stream is running, it can be stopped or killed from the Channel
Explorer as well. Right-click the stream and select the desired option:

Cpen Ingest Scheduler {new ingest)
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3.3.5

3.3.6

3.3.7

How TO LOoCK A CHANNEL

Right-click a channel and select Lock to prevent other users from using the
channel.

Open Conkrol Panel

Set as Defaulk Player

How TO UNLOCK A CHANNEL

If a channel is locked, it is shown in the Channel Explorer:

@ channel locked from the current workstation

ﬂ channel locked from another workstation

To unlock a channel: right-click the channel and select Unlock.

@ Note

@ If the channel was locked from the local workstation, it will be
unlocked immediately.

a If the channel was locked from another workstation, you will need to
confirm the Unlock request in a confirmation window.

How TO UNLOCK TIMELINE CHANNELS

When player channels are assigned to IPEdit, the Lock Timeline mode is
automatically activated. This prevents you and other users from using these player
channels in another mode than the Timeline mode.

For more details about this feature, refer to the IPEdit user manual.

The Timeline Lock is visible in the Channel Explorer: the Timeline Lock icon @
is displayed in front of these channels:
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B Channel Explorer 220

To remove the Timeline Lock, proceed as follows:
1. Select one or both of the channels with the Timeline Lock icon.

2. Right-click and select Unlock Timeline.

Open Contral Panel

Lack

Gang

Fill ey

Note

@ The Lock Timeline mode is not automatically deactivated when the user
leaves IPEdit. It needs to be deactivated manually in the Channel
Explorer.

How TO GANG RECORDER OR PLAYER CHANNELS

When channels are ganged, they can be controlled simultaneously from the same
interface: the ganged control panel. It can be opened by double-clicking one of
the ganged channels. Refer to the Control Panel chapter for more information.

@ Note
It is not possible to gang recorder and player channels.

It is not possible to gang channels that already belong to different gang
groups.

To gang 2 or more channels, proceed as follows:
1. Select the channels with SHIFT+click or CTRL+click.

2. Right-click one of the channels and select Gang.



IPDirector Version 5.9 — User Manual — Part 1: General Workspace Issue 5.9.B
EVS Broadcast Equipment — January 2011

Channel Explorer 0220
Tree ﬂ Fec | Flaper

Open Contral Panel

Lock

Lack timeline

Gang

press +

3. The ganged channels will now have an L2 icon next to them to signify
their new status.

4. To add more channels to a group: select all channels of the group and the
new channel, right-click and select Gang again.

You can have many different ganged channel groups with a number of channels
per group, performing different tasks on a production.

Each of the linking icons will have a number next to it in the Channel Explorer to
indicate which group it belongs to.
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How TO UNGANG GANGED CHANNELS

To ungang ganged channels, proceed as follows:
1. Select the ganged channels with SHIFT+click or CTRL+click.

2. Right-click one of the channels and select Ungang.

Note

@ Channels can be selected even if they are part of different groups. Each
selected channel will be removed from the ganged group of channels it
was part of.

How TO ASSOCIATE CHANNELS IN PGM/PRV MODE

This mode allows you to play several clips ‘back to back’, with transition effects.

When playing single clips, the next clip can be selected on the PRV channel and a
TAKE button is present and active on the designated PGM control panel in this
mode, to allow the clip that is selected on PRV to be transitioned to manually.

When running a playlist, this mode provides the PRV channel that is necessary for
using transitions.

Please refer to the section on PGM/PRV settings in the Control Panel chapter for
a detailed description of the available settings for this mode.

At least 2 player channels must be available to define this association.

To associate channels in PGM/PRV mode, proceed as follows:

1. Select two channels with SHIFT+click or CTRL+click.

2. e Right-click one of the selected channels and select Pgm/Prv.

Channel Explorer Q @ 0 @
Tree ﬂ Fiec

Ungang

CoRmee
[}

Fill Ky
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e press +

3. The channels are now shown with the PGM ﬂ and PRV m icons:
Channel Ezplorer 220

Note

@ You can only make a PGM/PRV pair of PGM1-PGM2 or PGM3-PGM4 on
any EVS server. PGM1 or PGM3 are always the PGM channels and PGM2
or PGM4 will always be the PRV channels.

3.3.11 How 10 ASSOCIATE CHANNELS IN FILL & KEY MODE

Channels of the EVS servers can be ganged in a specific style called Fill & Key.
This mode manages assignments of clips or playlists, and forces them to recall to
the appropriate channels, so as to allow you to perform synchronized clip or
playlist recalls in a Fill & Key scenario (sometimes called Matte & Fill).

To associate channels in Fill & Key mode, proceed as follows:

1. Select two channels with SHIFT+click or CTRL+click.

2. e Right-click one of the selected channels and select Fill Key.
" Channel Explorer 020 a

nkrol Panel
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e press + .

M 3. The channels are now shown with the Fill @ and key @ icons:

Channel Explorer

The association will also be reflected in the title bar of the Control panels.

Note
@ The first channel you select will become the Fill and the second one the
Key.

3.3.12 How TO LAUNCH A NEW INGEST FROM WITHIN CHANNEL

EXPLORER

You can launch a new ingest in Ingest Scheduler from within the Channel
Explorer.

To do this: right-click a record channel and click Open Ingest Scheduler (new
ingest).
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3.3.13

This will launch Ingest Scheduler, with a New Schedule window open:

o to [T

(©] KT :
B’.II GW oo

|
Gl oiros
B owao Bl I"|

Sun Mon Tue Wed Th_Fn_Sa E. 09h42
L ]
!

4 5§ & 7 8 3 0
n zEl 5 BT m

19 A0 N 2B M
® %N AAN E.UBWI?
| Today: 12/Aps/10
| ]
¢ KO

Refer to the Ingest Scheduler manual for more information on how to create a new
scheduled ingest.

How TO ASSIGN YOUR SHUTTLEPRO T0O A CHANNEL

You can assign your ShuttlePRO controller to one of the channels in Channel
Explorer. To do that, proceed as follows:

1. Press the Select Player key on the ShuttlePRO controller.

2. The list of available channels appears:

02_XT 1_Pgm_2
02_XT1_Pgm_3
02_XT 1_Pgm_4
< None >

3. Use the jog dial to move through the list and highlight the required channel.

4. Press the Select Player button again to select and exit the menu.
5. The ShuttlePRO icon appears next to the channel that is now linked to the
controller.
' T PME_REC4
PME_PGM1 @
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Y

Note

Refer to the ShuttlePRO section of the manual for more information on
the operation of the controller.

3.3.14 How TO APPLY ANOTHER SERVER CONFIGURATION

86

It is possible to apply another server configuration provided that you have the
appropriate user right.

To do so, proceed as follows:

1. Ri

ght-click a server name in the Channel Explorer.

2. Select Select XT Configuration from the contextual menu.

The Server Configuration window opens:

" Server Configuration (%)

02 XT2_PGE

s
00 ) C
01 LSM TREC 1PLAY Conlig name
02 LSM TREG ZPLAY C ]
03 XSTORE

04 L5M 2REC 4PLAY

05 LS 3REC 1PLAY

06 LSM 3REC 2PLAY

07 LSM 3REC 3PLAY

08 LSM AREC 2PLaY

10 5L5M  1PLAY Audio farma
118L8M  2PLAY :
12 SLEM+1REC 2PLAY A atus

13 SLEM+2REC 1PLAY

15 SPOTEOX DNxHD PAL

Select and Restart Server

On the left, the Application List displays the list of applications available on
the selected server and sorted in the same order as in the EVS menu.

The application currently launched in Multicam is displayed in red.

On the right, the parameters corresponding to the selected configuration are
displayed.

3. If

you want to select another server, right-click the Server Name field and

choose a server:

(

02 XT2_PGE

Mone

01 =T_ADL

_PGE
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3.4

Select another configuration from the Application List.

The corresponding parameters are displayed in the Application parameters
pane. The background button turns blue.

04 LSk 2REC 4PLAY

Press the Select and Restart Server button to apply the new configuration.

CHANNEL EXPLORER SHORTCUTS

Some commands in the Channel Explorer can be accessed from the keyboard.

To view or customize the keyboard shortcuts, proceed as follows:

1.

Click Tools > Define Shortcuts in the main IPDirector toolbar.

This opens the Define Shortcuts window.

Click the Channel Explorer button on the left to go to the relevant section:

Channel bgmt
 Channel Explorer

Contral Panel

D atabase E splorer
tini DB Explarer

| ST

You can view the available shortcuts here.

Drescription Current ' alue
Azzociate channels in FILL & KEY mode Chil-y
Azzociate channels in PGM/PRY mode Cirl-t
Lock/Unlock selected channels Ctl-L

To change a shortcut: select it and press the desired key combination.

Click OK to save your changes.
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4. System Management

4.1 SHORTCUT DEFINITION

4,1.1 INTRODUCTION

For each application in the IPDirector there are keyboard shortcuts available to
make operation faster to the operator. All shortcuts can be redefined to suit
individual preferences. A list of the shortcut defaults applied on system delivery is
available when clicking the button corresponding to an application.

4.1.2 How TO CHANGE A SHORTCUT SETTING

To change a shortcut setting, proceed as follows;

1. Select the menu Tools > Define Shortcut from the IPDirector main menu to
open the Define Shortcuts window:

" Define Shortcuts @

|

Description Current Yalue

Charnnel tdgmt

ChiangelExpioies Open contal panel ClF2
Contiol Parel Open recardzr panel CHlFa
i B i CulFs

Open P Logger Chl-F&
Open keyword grid Chrl-FB
Playlist Parel Dpen keyword List Cl-F7
Open dictionary Chl-F&
Open Ingest scheduler Cl-F9

Open Wideo display Chl-F10

Ingsst Scheduler Dpen Playlist Panel CHlF12

Open channel explorer Chil-F1

|P Logger

WTR Panel

P Edit Open Timeline display ShiftCulF12
Open TR control panel Shift-CirkF2
Select Nest window Chl-Tab
<

Back to default values

2. Select the application in which you want to modify a shortcut by clicking the
corresponding button on the left. The General and Channel Management
buttons include general shortcuts or shortcuts valid in several applications.

The shortcuts available in the corresponding application are displayed on
the right pane.

3. Select the relevant shortcut action from the shortcut list.

4. Strike the key or key combination to be used as the new shortcut.
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413

o If the new shortcut key is still available, it is automatically modified in the
Current Value column.

e |f the new shortcut key is not available, the following type of error
message is displayed:

Shortcut already used (]

Key L already azsigned

to Shartcut E/E

in this category

Would you like to swap these 2 shortcuts,
or apply this shortcut aryway and clear EZE,
or cancel the operation’?

C Swap -_)C Apply and Clear other shartcut )C Cancel )

5. Repeat steps 3 and 4 for all the shortcuts to be modified.

6. Select OK to confirm the changes in the shortcut definition.

The changes in the shortcut definition are saved and available in the application.

To restore the default values for an application use the Back to Default Values
button in the bottom right part of the window.

GENERAL SHORTCUTS

In the IPDirector main window, the menu Tools > Define Shortcuts in the menu
bar allows the users to define shortcuts for most of the common operations with
the IPDirector.

Shown in the screenshots below are all general shortcuts items that are available,
the default values are shown. These shortcuts are global to the system and not
specific to one application. These can be modified and saved by the system user if
desired.

Dezcrption Current Yalue
Open channel explarer Chil-F1

Open control panel Chil-F2

Open recarder panel Chil-F3

Open databaze explarer Chil-F4

Open IF Logger Chl-F&

Open keyword grid Chil-FE

Open keyword List Chl-F¥

Open dictionary Chil-F&

Open Ingest scheduler Chl-F3

Open Yideno dizplay Chl-F10
Open FPlaylizt Parel Chl-F12
Open Timeline dizplay Shift-Crrl-F12
Open W¥TH control patel Shift-Crrl-F2
Select Mext window Chl-Tab
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4.1.4 CHANNEL MANAGEMENT SHORTCUTS

In the IPDirector main window, the menu Tools > Define Shortcuts in the menu
bar allows the users to define shortcuts for most of the common operations with

the IPDirector.

Shown in the screenshots below are all Channel Management shortcuts that are
available, the default values are shown. These can be modified and saved by the

system user if desired.

| Dezcription Current W alue

War play Ctrl-P
Change the speed of the on-air element

Fast Fonveard [FF) F

Fast Rewverze [FR] W
E/E L
Return b
Snap to LIVE 0]
T&KE Ctrl-T
b ark. 1M |

M ark QLT 0
Clear IM Crl-l
Clear OUT Ctrl-0
Gota (M i
Goto OUT E
Lock/Unlock channel Chrl-L
Achivates/Deactivate 2nd controller D
FALISE Space
Change LOOP mode T
Send clip to default bin Shift-B
append clip to default play-ist Shift-,
Send to Archive [default =file) Shift-z
Save clip 5
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REMOTE CONTROL MANAGEMENT

INTRODUCTION

Remote devices can be connected to IPDirector to perform specific actions:

e MPlay Remote: Multi-Playout controller used to control the playout of subjects
on up to 4 channels.

e BEPlay Remote: used for media browsing, editing and playout.

OPENING THE CONTROL MANAGER WINDOW

The configuration of the remote devices is performed through the Remote Control
Manager window. It can be accessed from the IPDirector main window, via Tools >
Remote Control Manager.

The window displayed several tabs, one for each remote device assigned to a
serial communication port in the Remote Installer.

MPLAY REMOTE

INTRODUCTION

The MPlay Remote is a simple interface dedicated to control the playout of clips,
playlists or graphics. It is designed to simultaneously control up to 4 player
channels. Its buttons can be configured to perform classic transport functions.
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MPLAY REMOTE CONFIGURATION

You can access the Remote Control Manager window from the IPDirector main
window, via Tools > Remote Control Manager.
(=

Remote Control Manager

AVH-RS422-1 | BE Play on AVH_RS422_2

4

Linked channels Linked channels : Linked channels :

But ng : u ions : = : Butto

18

”

Ul MASTER Apply functio ek

Then, select the tab corresponding to the MPlay Remote device.

Several MPlay remote devices can be connected. In this case, as many tabs are
displayed as they are devices. One of the device is defined as Master, the other
ones as slaves. This is done in the Remote Installer. Refer to the Technical
Reference manual.

How to Assign Player Channels

You will be able to control up to four player channels with one device.

To assign player channels to the MPlay Remote, proceed in one of the following
ways:

e From the Channel Name contextual menu:

e Drag-and-drop operation from the Channel Explorer:
1. Open the Channel Explorer.

2. Select the player channel and drag it to one of the four Linked Channels
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fields in the Remote Control Manager window.

Linked channels :

The player channel name is displayed in the Channel Name field:

Linked channels :

3. If needed, repeat these two steps for the three other Linked Channels
fields.

In case the player channel is linked to another one in a PGM/PRV mode, gang
mode or Fill and Key mode, the linked channels are listed in the Linked Channels
field:

PGM/PRV Mode:

e, TOM

Linked channels :

02 T2 PGE_PGM2  Prv

Gang Mode:

Linked channels :

2_PGE_PGM3
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Fill and Key Mode:

Linked channels :

How to Customize Transport Buttons

To associate a transport function to one of the button, proceed as follows:

1.

2.

The action name is displayed in the button for the four channels:

Reset to defaulk

MNone

Flay

Pause
Previous
Mexk

Skip

Goka In

Zoko Cut
Recus

P w Transikion
Fast Forward
Fast Rewind
Return

Snap

EJE

Loap

on Ak

Play Yar

Select the function you want to assign to the button.

Issue 5.9.B

In the Remote Control Manager window, right-click one of the buttons in the
box you have assigned a player channel to.

The contextual menu with all the transport functions available is displayed:

e |

9
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E/E

%‘% Note
If the Apply function to all channels checkbox is selected, when the
operator changes a function assigned to a button, it will be changed to
all the groups of the remote. This modification is done on the selected
tab only, not on all the connected Remote P devices.

How TO USE THE MPLAY REMOTE

When you have assigned a player channel to the MPlay Remote and configured its
buttons, you can use the device to perform actions on that channel.

1. Associate the same player channel to an IPDirector module such as Control
Panel, Playlist Panel, or Database Explorer. You can assign it to several
windows at the same time.

2. On the MPlay Remote, press the button corresponding to the action you
want to apply.

The action is performed on the panel or window which is active at the moment you
press the button.

BEPLAY REMOTE

INTRODUCTION

The BEPlay remote is a remote controller for browsing, editing and playing
content.

It can be configured to control selected channels and to send media to predefined
destinations.

The first sections of the current chapter are dedicated to the configuration and the
description of the various buttons.

The next sections provide procedures on the main functionalities which can be
performed with the remote.
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BEPLAY REMOTE CONFIGURATION

The configuration of the BEPlay remote device is performed from the Remote
Control Manager window.

You can access this window from the IPDirector main window, via Tools > Remote
Control Manager. Then, select the tab corresponding to the BEPlay Remote
device. There can only be one BEPlay remote per IPDirector workstation.

The remote configuration is linked to the workstation, not to the user.

Remote Control Manager

AvHRS422-4 | BE Play on&vH_RS422 1

F3 Fa F5 F6

© 02_x72_PEE_RECT [ 0272 PRE_PGM © 02_x72_PEE_RECZ | 0z xmz_PeE_PEMe © 02 572 PEE_REC3 | 0z 2 PeE_PEMe
nels els : s - el 3

Li Linket Lir Linkes nels Linket Linked elz

Clips/Playlist v
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From this window, you will be able to

e assign channels to the remote Function buttons

e select a remote layout

o define target destinations to send the controlled media to

e monitor the connection status.

Assigning Channels to Function Buttons

Refer to section ‘How to Assign Player or Recorder Channels to Function Buttons
in Favorite Mode’ on page 106.

Using a Remote Layout

se & layout

Clips/Playlist v

Only clips and playlists can be controlled by the device and only one layout is
available from the Choose a Layout field.

Clicking on the View button opens the Layout Form window which shows the name
of the functions assigned to each button. No action can be performed from this
window.

LayoutForm (%)

MENU  SHIFT AR ENTER

S iololofolololole

o}
[

(]
(]

[IP] Controller
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Selecting Destination Targets

From the Destinations area of the Remote Control Manager window, you select the
destination targets where the media will be sent to when using the Send to button.

The available targets and nearline are the same as those available from the Save
Clip window. Refer to part 5 of the user manual.

BEPLAY REMOTE BUTTONS

The BEPlay remote device has different kinds of buttons, each of them s
described in the following sections:

e Function buttons, labeled F1 to F6,

e Action buttons,

e Special buttons: MENU, SHIFT, CLEAR, ENTER,
e Wheel Mode buttons: VAR, SHUTTLE, JOG.

Function Buttons

Function buttons are used to control a recorder or a player channel, or the
Software Player. The LED of a function button gives the following indication:

The LED of a ..when
Function button...

is green a player channel or the Software Player is assigned to the
button
flashes green the player channel or the Software Player assigned to the

button is being controlled by the Remote

is red a recorder channel is assigned to the button

flashes red the recorder channel assigned to the button is loaded on
the channel controlled by the Remote

is not turned on e no channel is assigned to the button, or

e the user cannot see the recorder channel or control the
player channel, or

o the Software Player is not opened.

Action Buttons

The BEPlay Remote provides 14 buttons which can all be used to perform two
different actions, depending on whether the SHIFT button is pressed prior to the
button.

When you use the ‘Clips/Playlists’ layout, the action may differ according to the
media type (clip, playlist, train or playlist element) loaded on the channel
controlled by the remote.
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The following table gives a brief description of the action of each action button.
The media types on which the action button has an effect are mentioned in bold in
the Description column.

Italicized actions are those linked to the upper part of a button, for which you
need to press the SHIFT button before pressing the action button.

Button Description
RECUE Playlists:

Preloads the first frame of the first playlist element from
the playlist associated to the controlled channel.

SEL XT Displays a list and allows

e to select the EVS server from which the channels will
be assigned to the Function buttons in Normal mode.
Refer to section ‘How to Assign Player or Recorder
Channels to Function Buttons in Normal Mode’ on page
108.

OR

e to associate the Software Player to the remote. The
Software Player option is displayed in the list only
when the Software Player is associated to a Control
Panel or a Playlist Panel.

BROWSE Enables or disables the Browse mode. The button is red
in Browse mode.

Refer to section ‘Browsing Media with the BEPlay
Remote’ on page 111.

LOOP ELEM Playlists:

o |f the loaded playlist element is not in a partial loop,
the LOOP ELEM button puts it in an infinite loop.

o |f the loaded playlist element is the single element in a
partial loop, the LOOP ELEM button removes the loop.

o |f the on-air playlist element is in a partial loop
containing other clips, the LOOP ELEM button has no
effect.

SEARCH TC Clips [ trains:

Displays the list of clips and trains containing the same
TC as the loaded clip and allows the selection of an
element by using the wheel,

The selected element is automatically loaded on the same
frame as the initial element.

MENU: gets out of the list.
ENTER: appends the loaded clip to the default playlist.

SHIFT - ENTER: inserts the loaded clip to the default
playlist before or after the on-air element.
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Button Description

LAST CLIPS Displays the list of last created clips and allows the
selection of a clip by using the wheel,
Automatically loads the last created clip on the controlled
channel.
MENU: gets out of the Last Created Clips list.
ENTER: appends the selected clip to the default playlist.
SHIFT - ENTER: inserts the selected clip to the default
playlist before or after the on-air element.

SEND TO Sends the media to the destinations predefined in the
Remote Control Manager window.
Playlists: sends the loaded playlist.
Clips: sends the loaded clip or marked portion of loaded
clip.
Trains: sends the marked portion of loaded train.
Refer to section ‘Selecting Destination Targets’ on page
99.

GANG When channels have previously been ganged, this
function ungangs, or re-gangs channels.

GRAB Playlists / clips / trains:
Saves a small image of the loaded media for use as a
thumbnail. The thumbnail image will be that of the current
position when you click the GRAB button.

SEL REC Displays a menu with the list of available recorder
channels.
Refer to section ‘Loading a Train’ on page 110.

PLAY Playlists / clips / trains:
Plays the media loaded on the controlled channel.

PLAY VAR Playlists / clips / trains:
Plays the media loaded on the controlled channel at
speed defined in the Control Panel settings.

PAUSE Playlists / clips / trains:
Stops the playout of the media loaded on the controlled
channel.

SNAP Playlists / clips / trains:

Goes back to the last loaded record train at the timecode
where the E/E mode was exited, effectively “snapping”
back to where the user left off in the record train.
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Description

PREV

Playlists / clips / trains:

Loads the previous playlist element, linked clip or train on
the controlled channel.

PRV TRANS

Playlists:

Allows to preview a transition effect between playlist
elements. This starts the play before the element
transition, for the duration of the pre-roll defined in the
Playlist Panel.

NEXT

Playlists / clips / trains:

Loads the next playlist element, linked clip or train on the
controlled channel.

SKIP

Playlists:

Skips the next playlist element when playing a playlist. If
the button is pressed twice, the next 2 elements will be
skipped, and so on.

E/E

Playlists / clips / trains:

Unloads the loaded media and loads the last loaded
record train at its current recording position.

RETURN

Clips:

When a clip has been loaded on a player channel,
pressing RETURN loads the same frame of media from
the original record train, if it is still available (not
overwritten in the recorder yet).

Playlist elements / clips / trains:

Inserts a Mark IN point at the current position of the
loaded media.

CLEAR then IN

Playlist elements / clips / trains:

Clears the Mark IN point which has been set but not yet
saved.

Goto IN Playlist elements / clips:
Goes to the IN frame and timecode of the loaded media.
ouT Playlist elements / clips / trains:

Inserts a Mark OUT point at the current position of the
loaded media.

CLEAR then OUT

Playlist elements / clips / trains:

Clears the Mark OUT point which has been set but not yet
saved.
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Button Description

Goto OUT Playlist elements / clips:
Goes to the OUT frame and timecode of the loaded
media.

NEW Playlist elements / clips / trains:

Allows to save a new clip after Mark IN and Mark OUT
points have been defined.

UPDATE Playlist elements / clips:
Allows to save the changes made to a playlist element or
to a clip.

TAKE Playlists / clips / trains:

If the controlled channel is in PGM/PRV mode, the Take
function shifts from the current media on the PGM
channel to the media on the associated PRV channel
using the Take Effect settings as defined in Tools >
Settings > Clips > Clips/Take.

LOOP CHNL Changes the loop mode of the controlled channel.

Playlists: no loop [._J<—> loop . (green button).

Clips: no loop . < loop
loop bounce - (red button).

(green button) <

Special Buttons

The BEPlay Remote provides 4 buttons which can be used with specific actions or
together with other buttons.

The following table gives a brief description of the action of each button.

Button Description

MENU o When using the options Sel XT, Last clips, Search TC
and Sel Rec, a list is displayed on the IPDirector
screen.

The MENU button gets out of the list.

e When using MENU — wait for 3s - ENTER: locks /
unlocks the remote.

SHIFT The SHIFT button is used prior to another button to
modify the behavior of this button:

e SHIFT - action button: allows to apply the action
associated to the upper part of the button.

e SHIFT - ENTER: from a list (Last clips, Search TC or
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Button Description
Browse options) inserts the loaded clip to the default
playlist, before or after the loaded element, depending
on the setting.

e SHIFT - MENU button: switches the function buttons
assignment between the normal mode (all channels of
an EVS video server) and the favorite mode (channels
defined in the Remote Control Manager window).

The MENU LED flashes red in favorite mode.

e SHIFT - VAR button and SHIFT - JOG button: refer to
section ‘Wheel Mode Buttons’ on page 104.

e SHIFT - F1 button: used to associate the Software
Player to the remote.

CLEAR The CLEAR button is used prior to another button to
modify the behavior of this button. When it is activated,
its LED is red.

e CLEAR - IN: works as CLEAR IN

e CLEAR - OUT: works as CLEAR OUT

e CLEAR - ENTER: cancels the applied saved filter in the
Database Explorer.

ENTER The ENTER button can be used alone (see below) or

together with other buttons (refer to the description of the
other buttons)

e |n Browse mode, in the Last Created Clips list and in
the Search on TC list, when a clip is loaded on the
controlled channel, pressing the ENTER button
appends it to the default playlist.

e |In the SEL XT and the SEL REC lists: pressing the
ENTER button confirms the selection.

e In the Database Explorer tree view: opens or closes a
tree node.

e In the saved filter pane of the Database Explorer:
applies the selected saved filter.

Wheel Mode Buttons

Three buttons are available to select the mode according to which the wheel will
be used. As some of these buttons can be used in association with other buttons,
a totality of 5 wheel modes are available to the users.

Pressing a Mode button activates a wheel mode but does not change the playout

speed.

VAR Mode

The Var wheel mode enables to move in the loaded media at a selected constant
review speed. It is activated by pressing the VAR button. The LED is red.
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The zero position is calculated from the current playout speed to correspond to
the point where the speed is null. The following picture represents the positions of
different speed values:

0%

-100% 100%
-300%  300%

SHIFT VAR Mode

The Shift Var wheel mode is activated by pressing the SHIFT then the VAR
buttons. It is used to fine tune a speed by applying +1% or -1% to the speed. The
LED flashes red.

The current speed corresponds to the zero position. The speed can be increased
(clockwise), or decreased (counter-clockwise). The positions of the different speed
values will differ according to the initial playout speed.

SHUTTLE Mode

The Shuttle wheel mode enables to play fast forward or fast rewind the loaded
media. It is activated by pressing the SHUTTLE button. The LED is red.

The speed range is: -35x to +35x.

JOG Mode

The Jog wheel mode is used to navigate through the loaded media field by field. It
is activated by pressing the JOG button. The LED is red.

One impulsion of the wheel corresponds to a jump of one field and is equivalent to
pressing the left arrow or the right arrow keys on the keyboard.
FAST JOG Mode

The Fast Jog wheel mode is used to navigate through content. It is activated by
pressing the SHIFT then the JOG buttons. The LED flashes red.

One impulsion of the wheel corresponds to a jump of 1 second.

ASSIGNING CHANNELS TO FUNCTION BUTTONS

Each of the 6 function buttons can be assigned to a recorder channel or to a
player channel.

The assignment of channels to function buttons can be done in two ways:

e Favorite Mode: selected channels are defined in the Remote Control Manager
window. This is done during the configuration of the remote.

e Normal mode: this mode uses all channels of an EVS video server. The server
can be selected from the remote, during its use.

To switch the function buttons assignment between the normal mode and the
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favorite mode, press the SHIFT button and then the MENU button.

How to Assign Player or Recorder Channels to Function
Buttons in Favorite Mode

To assign a channel to a function button of the BEPlay Remote from the Remote
Control Manager window, proceed in one of the two following ways:

e From the Channel Name contextual menu

1. In the Remote Control Manager window, right-click one of the Channel
Name field. A contextual menu is displayed:

y

_/'
|
K Mone

Software Player

02_%T2_PGE » 02_%T2_PGE_REC1

02_XT2_PGE_REC2

02 _xT2_PGE_PGMI
02_XT2_PGE_PGMZ
02_¥T2_PGE_PGM3
02 _xTZ_PGE_PGM4

2. Select a channel.

3. Repeat steps 1 and 2 for all the channels you want to associate to
buttons.

e Drag-and-drop operation from the Channel Explorer
1. Open the Channel Explorer.

2. Select the channel and drag it to one of the six Linked Channels fields or
Function button areas in the Remote Control Manager window.

Linked channels :

3

The channel name is displayed in the Channel Name field:

|:O 02_xT2_PGE_RECT | |: b 02_x12_PGE_PGM2 |

and the Function button LED turns red (recorder) or green (player):
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aj jo

@ Note
If you do not have the user right to control the channel, the
channel name is displayed but the Function button LED is
dimmed.

3. If needed, repeat these two steps for the other Linked Channels fields or
Function button areas.

Linked Channels

In case the channel is linked to another one in a PGM/PRV mode, gang mode or
Fill and Key mode, the linked channels are listed in the Linked Channels field:

e PGM/PRV Mode

b 02_xT12_PGE_PGHM1 R

Linked channels :

02 T2 PGE_PGMZ

e (Gang Mode

b 02 T2 _PGE_PGM1 et
Linked channels ;

212 7o ow_e2(@

e Fill and Key Mode

@0z reeres Ry

Linked channels :

02_=TZ_PGE_REC4

How to Un-Assign Player or Recorder Channels to Function Buttons

To un-assign a player or recorder channel from a Function button, do one of the
following:

e Right-click the Channel Name field and select None

e Double-click the Function button or the Channel Name field.
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How to Assign Player or Recorder Channels to Function
Buttons in Normal Mode

To assign all the channels from an EVS video server to the function buttons of the
BEPlay Remote, proceed as follows:

1. On the remote, press the SHIFT button and then the SEL XT button.

The list with the available EVS video servers is displayed on screen.

0 _=T_ADL

< Maone =

2. Use the remote wheel to select an EVS server.

3. Press the ENTER button of the remote.

Note: To cancel the operation: press MENU.

Recorder channels are assigned to the first Function buttons and the
corresponding LED are red. Then the player channels are assigned to the next
buttons and the corresponding LED are green.

In case the EVS server has less than 6 channels, the exceeding buttons are not
assigned.

SELECTING A PLAYER

You can select a player channel or the Software Player to be controlled by the
remote.

Selecting a Player Channel

To select one of the player channels, press the Function button which has been
associated to it, as described in section ‘Assigning Channels to Function Buttons’
on page 105.

The LED of the Function button flashes green.

If the player channel is already associated to a Control Panel or a Playlist Panel,
the BEPlay remote icon appears in the Channel Name field:

(o 5otware Player ]
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ﬁ Selecting the Software Player

You can assign the Software Player to the BEPlay remote in one of the two
following ways.

e from the Channel Name contextual menu, as described for the channels in
section ‘How to Assign Player or Recorder Channels to Function Buttons in
Favorite Mode’ on page 106. This can be done even if the Software Player is
not currently associated to a Control or Playlist Panel. The LED of the function
button is not lit. As soon as a Software Player is opened, the LED turns green.

e from SHIFT + F1 on the Remote
e from the SHIFT + SEL XT on the Remote, as explained below:

1. The Software Player must have previously been associated to an open
Control Panel or Playlist Panel.

2. On the remote, press the SHIFT button and then the SEL XT button.

The list with the available EVS video servers and the Software Player is
displayed on screen.

Software Player - Contral Panel [F1]
M _=T_ADL
02 =T2_PGE

< Mone »

3. Use the remote wheel to select the Software Player.

4. Press the ENTER button of the remote.

Note: To cancel the operation: press MENU.

The LED of the F1 button is lit red. Other Function buttons are not lit.

In case the Software Player is associated to a Control Panel or a Playlist Panel,
the Remote icon appears on the left of the Channel Name field:

_
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LOADING MEDIA

Loading a Train

Possible Actions
You can load a train on the controlled player channel in one of the following ways:

e If the required recorder is assigned to a Function button, press this
corresponding Function button. The LED flashes red.

e In case a train is already loaded on the controlled player, you can press the
NEXT or the PREV button.

e To select a recorder channel not necessarily assigned to a Function button,
proceed as follows:

1. Press the SHIFT button and then the SEL REC button.

The list with the available recorder channels is displayed on screen.

m_=T_ADL_REC
m_xT_ADL_RECZ
m_=T_ADL_RECS
02_XT2 PGE_REC

_PGE_RELCZ

02_T2_PGE_RECZ

2. Use the remote wheel to select a recorder.
3. Press the ENTER button of the remote
Note: To cancel the operation: press MENU.

The train is loaded on the player channel controlled by the remote or on the
Software Player.

Rules for Loading a Train

According to the element previously loaded on the controlled player channel, the
behavior will differ as follows:

Element Previously Pressing the F button of a recorder...

Loaded

Playlist loads the corresponding train in E/E.

Clip loads the corresponding train in E/E.

Train in Pause loads the corresponding train in pause at the same

timecode.

110



IPDirector Version 5.9 — User Manual - Part 1: General Workspace Issue 5.9.B
EVS Broadcast Equipment — January 2011

Element Previously Pressing the F button of a recorder...

Loaded

Train in Play loads the corresponding train in play at the same
timecode.

Train in E/E loads the corresponding train in E/E.

Loading a Clip

Clips can be selected from different sources to load them on the controlled player
channel:

e From the Search TC list: refer to section ‘Action Buttons on page 99.
e From the Last Created Clips list: refer to section ‘Action Buttons’ on page 99.

e From the Database Explorer grid: refer to section ‘Browsing Clips’ on page
112.

BROWSING MEDIA WITH THE BEPLAY REMOTE

The BEPlay remote allows the users to browse
e elements within a playlist,

e clips from the Database Explorer, would they be in the Clips plug-in or in the
Bins/Clips plug-in.

Browsing a Playlist

Prerequisites

To be able to browse a playlist with the remote, some conditions must be met:
e a player channel or the Software player must be controlled by the remote
e the playlist must be opened in a playlist panel or in a control panel

e the player channel controlled by the remote must be assigned to the playlist
panel or the control panel where the playlist is opened.

How to Browse a Playlist

To browse a playlist when the prerequisites are met, proceed as follows:

1. Press the BROWSE button on the remote.

The panel on which the playlist is opened becomes active on screen.

2. Use the wheel to select a playlist element:
e in clockwise to select the next element
e in a counter-clockwise to select the previous element.

The selected element is cued on its IN point.
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Browsing Clips

Browsing through clips is done in the Database Explorer. The users can navigate
in the grid, in the tree view or in the saved filters pane if it is displayed. To move
from one pane of the Database Explorer to another, use the following remote
buttons:

e NEXT: move from grid — saved filters, if the pane is displayed — tree view

e PREV: move from grid — tree view — saved filters, if the pane is displayed.

*L,‘é?? Note
The active pane is not highlighted. When you turn the remote wheel, you
will see in which pane the selection is moving.

Prerequisites
To be able to browse a clip with the remote, some conditions must be met:
e a player channel or the Software player must be controlled by the remote

e the player channel or Software player controlled by the remote must be
assigned to the Database Explorer

e the remote must be linked to the Database Explorer by double-clicking the
Remote B area on the status bar of the Database Explorer.

How to Browse a Clip in the Grid

To browse clips when the prerequisites are met, proceed as follows:

1. Press the BROWSE button on the remote.

The Database Explorer linked to the remote becomes active on screen.

Browsze
The Browse mode of the Database Explorer is enabled
The focus is in the grid.
2. Use the wheel to select a clip:
e in clockwise to select the next clip
e in a counter-clockwise to select the previous clip.
The selected clip is cued on its IN point.
3. To send the loaded clip the default playlist, do one of the following:

e Press the ENTER button to append the current clip to the default playlist.

e Press SHIFT then ENTER to insert the current clip to the default playlist
before or after the on-air element, according to the settings.

To send the clip to the predefined destination:

e Press the SEND TO button.
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How to Browse a Clip in the Tree View

To browse clips when the prerequisites are met, proceed as follows:

1. Press the BROWSE button on the remote.

The Database Explorer linked to the remote becomes active on screen.

Browsze
The Browse mode of the Database Explorer is enabled
The focus is in the grid.
2. Use the PREV button to move to the tree view.
3. In the tree view, only the Clips plug-in and the Bins/Clips plug-in can be

browsed. Use the wheel to move from one plug-in to the other.

4, Press the ENTER button to open or close a tree node.

The corresponding list of clips is displayed in the grid.

5. Press the NEXT button to be able to browse the list.

How to Browse a Clip in the Saved Filters

To browse clips when the prerequisites are met, proceed as follows:

1. Press the BROWSE button on the remote.

The Database Explorer linked to the remote becomes active on screen.

Browse
The Browse mode of the Database Explorer is enabled
The focus is in the grid
2. Press the NEXT button to move to the saved filters, if the pane is displayed.
3. Use the wheel to select a filter.
4. Press the ENTER button to apply a filter.
5. Press the PREV button to move to the grid and browse clips.

6. To cancel the filter, press the CLEAR button then the ENTER button.
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SHUTTLEPRO CONFIGURATION

INTRODUCTION

ShuttlePRO has a Jog wheel and a Shuttle ring, and fifteen buttons. The two top
rows of buttons on the ShuttlePRO series have labels for quick reference as to
which functions each button is designed to perform.

Since version 4 of IPDirector, the ShuttlePRO driver is no more needed. IPDirector
accesses directly to this human device. The button configuration is now hard
coded.

BUTTON CONFIGURATION

The controller has different functions depending on which mode the IPDirector is
being operated in. The long buttons on the lower part of the controller have a
different function at either end. Other buttons have CTRL or SHIFT from the
keyboard as a modifier to change the button function. These functions are shown
in red for CTRL and blue for SHIFT in the diagrams below.

Details on the button functions are included in the Control Panel section of the
manual. The diagrams below are quick reference guides to the location of the
functions.



IPDirector Version 5.9 — User Manual — Part 1: General Workspace

EVS Broadcast Equipment — January 2011

4,3.3 QuicK REFERENCE IN CLIP MODE

PREVIOUS TRAIN / CLIP
PREVIOUS CHANNEL
PREVIOUS PANEL

FAST REWIND

Issue 5.9.B

A

SELECT PLAYER

3

PAUSE

PLAY
VAR PLAY

IN
GOTO IN
CLEARIN

GANG/UNGANG
RETURN

FAST JOG

NEXT TRAIN / CLIP
NEXT CHANNEL
NEXT PANEL

SELECT TRAIN

FAST FORWARD

E/E

ouT
GOTO OUT
CLEAR OUT

SYNC
SNAP

SAVE
QUICK SAVE
UPDATE

CLICK
CTRL + CLICK
SHIFT + CLICK
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FAST REWIND
PREVIOUS CLIP (Edit) 1 NEXT CLIP (Edit/ Play)
SELECT PLAYER \‘\ ./ SELECT TRAIN
PAUSE FAST FORWARD
‘\-. P
PLAY " > E/E
VAR PLAY e
TRIM OUT
- i , GOTO OUT (Edit)
TRIM IN (Edit) i .
COTO IN (2di : : 3 CLEAR GUARDBAND OUT
CLEAR GUARBAND IN S\
SYNC
GANG/UNGANG SNAP
FAST JOG APPEND
INSERT
CLICK
CTRL + CLICK
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