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COPYRIGHT

EVS Broadcast Equipment — Copyright © 2009-2011. All rights reserved.

DISCLAIMER

The information in this manual is furnished for informational use only and subject
to change without notice. While every effort has been made to ensure that the
information contained in this user manual is accurate, up-to-date and reliable,
EVS Broadcast Equipment cannot be held responsible for inaccuracies or errors
that may appear in this publication.

IMPROVEMENT REQUESTS

Your comments will help us improve the quality of the user documentation. Do not
hesitate to send improvement requests, or report any error or inaccuracy on this

user manual by e-mail to doc@evs.tv.

REGIONAL CONTACTS

The address and phone number of the EVS headquarters are usually mentioned in
the Help > About menu in the user interface.

You will find the full list of addresses and phone numbers of local offices either at
the end of this user manual (for manuals on hardware products) or at the following
page on the EVS website: http://www.evs.tv/contacts

USER MANUALS ON EVS WEBSITE

The latest version of the user manual, if any, and other user manuals on EVS
products can be found on the EVS download center, on the following webpage:
http://www.evs.tv/downloadcenter
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What’s New?

The changes linked to new features in version 1,01.24 are listed in the table
below. Click the section number in the table to jump directly to the corresponding
section.

In the user manual, the icon @ has been added on left margin to highlight
information on new and updated features.

Subject

Section 3.3.3 New settings on the Status tab: Clip Dft Copy
Move, GigE Open Conn., Gigabit Connection
Status

Section 4.1.1 Check on the number of installed version

(max. 5) in case of server upgrade.
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1.1

1.2

1.2.1

1.2.2

1.2.3

1. Introduction

PURPOSE

XNet Monitor is a tool aimed at monitoring EVS products. XNet Monitor displays
real time information and status about the servers as well as past alert and
warning messages.

XNet Monitor uses the SNMP (Simple Network Management Protocol) protocol to
request and receive monitoring data from the servers. These internal status data
are defined in the MIB (Management Information Base) on each server.

One XNet Monitor application can monitor several servers while one server may
also be monitored by several XNet Monitors or similar applications.

XNet Monitor is mainly a monitoring application that cannot act on the monitored
servers. The only possible remote actions are Multicam update, server reboot, and
remote control.

INSTALLATION

REQUIREMENT

e PC compatible computer
e Supported OS: Windows XP, Windows Vista or Windows 2003 Server

e .Net framework 3.0 or higher installed

RECOMMENDATION

The SNMP information is available through the PC LAN connector of the server.
The XNet Monitor running computer should be connected to the same network, and
not on any of the Gigabit Ethernet ports of the servers. These ports are dedicated
to high flow video data and cannot be used for any other purpose.

INSTALLATION

XNet Monitor is delivered as a single executable file.

To install the program, run this installation file. During the installation, a warning
will be displayed if .Net framework is not installed on your computer. In this case,
you should manually install this.

If you need to install the .Net framework, double-click the DotNet 3.5 SP1
Install3.bat file, which is delivered with the XNet Monitor executable file.
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During XNet Monitor installation, the only required parameter is the installation
path for the application. If you want to change the default one, enter the desired
path.

Once the application is installed it can be executed immediately.

UPGRADE AND DOWNGRADE

If an older version of XNet Monitor is already installed on your computer, it will be
automatically removed and replaced by the new one when you will install the new
version of XNet Monitor.

The XNet Monitor application must only be removed if you need to downgrade the
application. Removing the application can be done as usual, through Windows
Control Panel and Add or Remove Programs menu.
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2. Configuration

2.1 USER INTERFACE

XHMet Monitor
Fia Tools Mordtoring  Help
= W Net [5) Mg SM | Gelt Rev. Slate Genlock  AnakgLTC  Disk =] e
= Discovesed Hosts (8]
11,2011
112020
112030)
1.1.20401)
) e INSIDB4E8D
Hosts List : w3 PEEm T ADL 23100100307 Running Vabdbl, | Vakd I [ o
Pane e 12 PGE 20 10007 Fuwna |Vobdbl, | Vakd T3 o c Monitoring Data
11581 Pane
’g:’;‘g? Urk. | 212850 Hated
. Unk.. 11230 Flunning
W COMLORES Pl
B XEDISDENCRWE (| | opnonee
HEDIDSDENCR.. -
¢ 3
StatDatec | Monday . May 312010 | Fller [NotAcknowledged w0 [ Ack Alects) L
End Daste: Mondsy . Map 320 %
\  SNMP Messages
Used Copacty. 001251 Lo e 0
1 Map1 0101353 . | Disk 0D i Disconnectsd Pane

Rem Capachy. 3215107

T Map/ 10101353 .. Rscl: wiks sccass takus oot 1)
1Mo/ 10 101343 . o response to SHMP poling 11204
AN Map0101325 . Mo response to SHMP poling 11403
31Mag/10 101307 . No response to SHMP poling 11202
Disk Usage _/ NMag 10101249 o response b SHMP poling 11201

Pane

Poling ended

The window is divided in 4 panes:

e The Hosts List pane displays the monitored servers in a user-defined tree
architecture.

e The Monitoring Data pane displays the selected server information.

e The Disk Usage pane displays a pie chart with the totalized used and left disk
space for the selected server(s).

e The SNMP Messages pane displays the SNMP alert and warning messages for
the selected period and enables the user to acknowledge them,

2.2 HOSTS LIST

The Hosts List pane displays the monitored servers on the network. They are
listed in a tree architecture independent of the network architecture as shown on
the following figure.
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= [l ¥Met [23]
=l Control room [15]
B Server1[5)
W Server 2[10]
= Remaote room [3)
B Server 7 [9)
E Dizcowered Hosts [3]
1.1.201 (3]

2.2.1  XNET

The higher node is called XNet as it represents the EVS XNet proprietary network.
Under this first level node, you must add one or more groups. These groups are
only virtual groups used for easy organization and management of multiple
servers.

2.2.2 GROUPS

To add a new group, right-click on the XNet node and select Add group, the only
available command. Enter a representative group name.

As this is only a virtual layout, we recommend that you organize the groups based
on physical localization of servers for easier management.

To remove a group, right-click on it and select the Remove command.

2.2.3 HOSTS

Once the groups are ready, you can add servers or hosts to them.

You can add hosts to XNet Monitor in two ways:

How TO ADD HOSTS MANUALLY

To add individual hosts manually, proceed as follows:

1. Right-click on a group and select the Add host command
2. Enter the host IP address in the Host Definition window.
- Host Definition M=
P Address: 1.1.20.1

Once the hosts are entered in the list manually, you can organize them in the
different groups by drag-and-drop operation.
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2.2.4

How TO ADD HOSTS AUTOMATICALLY

1. Open the Tools menu and select Discover.

The Discover SNMP Agents window opens

Discover SNMP Agents

IP Start:
IP Stop:
Ping 172.16.0.4
Discovery Results
Mo |P Address MName Type

2. In this window, set the start and stop IP addresses between which the
program will look for available servers and hosts

3. Click on the Start button to start the discovery process.

At the end of this process, the discovered hosts will be listed in a new group
called Discovered Hosts.

Once the hosts are entered through the discovery process, you can organize them
in the different groups by drag-and-drop operation.

@ Note
As this process is based on timeout for not used addresses, it may take
some time to parse a long list.

How TO REMOVE A HOST

You can only remove a host when the monitoring is not started.

To remove a host, right-click on it and select the Remove command.

SUMMARY INFORMATION

In the Hosts List pane, the bullet color has the following meaning:
e Ared bullet means that there is a warning and/or an error on a host.

e A green bullet means that everything is ok for that item.

The number between brackets next to an item indicates the number of pending
SNMP alert messages.
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3. Monitoring

START MONITORING

Once servers and hosts have been added in the groups, the monitoring is started
by clicking on the Start command in the Monitoring menu.

To stop the monitoring once it is running, simply click on the Stop command in the
same Monitoring menu.

The monitoring status is available in the status bar at the bottom of the XNet
Monitor window.

T —— Server 1235 25/04/2009

Paling 1.1.20.1 (host 1/3) M

'Polling not started’ means that the monitoring has not been started yet since
the application launch.

‘Polling’ followed by IP address means status data are presently read from the
selected host MIB.

‘Waiting x/y sec’ indicates that the monitor is waiting for next polling process. It
has already been waiting for x seconds out of a total of y seconds (according to
related parameter setting).

‘Polling ended’ means that the monitoring has been stopped by the user. At
monitoring restart, hosts will be immediately polled and the waiting period will
be reset.

%g} Note
At XNet Monitor start-up, the monitoring is always stopped and must be
started manually using the Start command.
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3.2 CONFIGURATION

A few parameters can be set to configure display and monitoring according to your
needs.

3.2.1  APPLICATION SETTINGS

In the Settings command in the Tools menu, you can set following parameters:

Settings |E@g|

# Local Clip Threghold:

Fem. Cap. Threshold: |

&

SNMP Palling Periad: E: Sec
SNMP Time Out mSec

Enable Gigabit ICHPF Polling:

ICMP Tirme Dut: | m3ec
Enable Server Rebook:
Enable SHMP Log:
Enable Server Explarer:
Enable LSK Remate:

Server Log Target Direchary : f-l-::_‘\;i:'.r-ogram i;'i-les-il-f'.\«;'!;a_éruadcastEquipmer‘u-t-ﬁf\.l-e-t“h;'inni-tu:ur-';[j.ownioa&ed I-ogs E]

Temp. Unit; --Eelsius -v':
Parameter Description
# Local Clip When this number of clips is reached on a machine, a
Threshold message will be displayed to warn the user that a
cleaning and purge will soon be necessary on that
server.

Rem. Cap. Threshold Same warning as the previous one but based on the
server remaining storage capacity.

SNMP Polling Period Wait time between polling. A small period will guarantee
fast refreshing of data but will request high data flow on
the network while a long period will display less up-to-
date data but will reduce the load on the network.

SNMP Time Out Delay after which a host will be considered as not
responding. An alert message will be displayed in the
event log if such an event happens for a monitored host.

The automatic discovery process total duration depends
on this parameter.
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Description

Enable Gigabit ICMP
Polling

Enables the pinging of the Servers GBE ports.

ICMP Time Out

Time Out for the pinging of the Servers GBE ports

Enable Server Reboot

If this option is enabled, XNet Monitor will be able to
initiate a reboot of any monitored server through the
Reboot command in the contextual menu opened by
right-clicking on a host in the Hosts List pane.

Enable SNMP Log

If this option is enabled, XNet Monitor will keep a log
file with all SNMP messages.

Enable Server Explorer

Enables the Explore option from the Server Name
contextual menu in the Hosts List pane. The Explore
option opens a ftp session on the server.

Enable LSM Remote

Enables the LSM Remote option from the Server Name
contextual menu in the Hosts List pane.

Server Log Target
Directory

Path to the directory used to store the SNMP log files.

Temp. Unit

Unit in which the temperature is expressed.

Click on the OK button once the parameters are properly configured for your

application.
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3.2.2

DATA DISPLAY

When you select XNet or a group in the Hosts List pane, the Monitoring Data pane
displays a table with a number of columns. In this table, you will find summary
data about the servers available under XNet or under the selected group.

CUSTOMIZING THE DATA DISPLAY
You can specify which information should be displayed in the Monitoring Data

pane and how it should be displayed in the Select Columns window. To access
this window, select the Organize Columns command from the Tools menu

= Select Columns E]E]

Available columns SelectedColumns
A~ (Name |
Codec 3 SM
Comp. Bt Rate Multicam Yersion
Controller State
Diefault Gateway Genlock

Ciighe 0-A n Analog LTC

Disk 0.8 Dise
Digk: 0-C PsL

Disk 0-0 ¥MET Status

Digk: 0-E Traffic

Diske 1-A DB Status
Ciigk 1-B Loc. Clips
Dzl 14C Rem. Capacity
Digk 1-0

Disk 1-E

Digk 2-A b’

The following actions are possible:

e To add a column to the display list, select it in the left Available columns list
and click on the Insert button.

e To remove a column from the table, select it in the right Selected Columns list
and click on the Remove button.

e To change the columns order, select a column name in the right Selected
Columns list and move it up or down in the list using the Up and Down buttons
respectively.

Click on OK once the columns are organized as desired.
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3.3 INFORMATION DISPLAY

The Monitoring Data pane displays the following information according to the
selected item in the Hosts List pane:

e A summary of underlying hosts if XNet or a group is selected.

e An empty table for the host SNMP parameters and their respective values if the
selected host is not a server.

e A specific parameters display table if the selected host is a server.

3.3.1 SUMMARY OF HOSTS DATA

If XNet or a group is selected, the Monitored Data pane displays a summary of
underlying hosts parameters as shown on the following figure.

The available columns are selected and organized from the Organize Columns
option available in the Tools menu.

Mame SH Soft. Rew. State Genlock | Analog LTC | Disk PSU ®MET Statug | Traffic DB Status | Loc. Clips | Rem. Capac #
o2 . . | | | | | | | | [ |

ELM SEN4 28690 | 10.03.13 Runriing Walid bl... |%alid Ok OF. Connected Momnal | Ok 44 51:54:32 [6%
ELM MaI3 20360 10,0312 Running Wald bl | Valid 0K, [0 sp) K. Conmected Momal | Ok EE 000k o
ELM MADZ 159220/ 10.03.13 Runriing Walid bl... | alid Ok 0K Stand-alone  |Momnal | Ok 30 TH11:56 192
5 15670 | 10.03.13 Running “alid bl... |%alid 0K 0K Connected Mormal | Ok 13 53:16:40 [9%
I I I [ R R N —

Mo SDTI 1689201 10.01.67 Running Detected | Detected oK oK Stand-alone Momal 10k 246 20:55:26 35

3.3.2 HosT SNMP DATA

Presently, if a host other than a server is selected, the Monitored Data pane will
display 2 tabs.

STATUS TAB

In the Status tab, the main parameters are organized in several group boxes as
shown on the following figure.

10
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Status | Mib Browser
Evs Products
Type Wersion State Cuztom Mame
212.890 FEE o
mTAccess 1.13.8.0 Rurning Unknoin
Computer Diives
Marne: SFTIA Mame Total Size Free Space
Restare [R) 135 GB 14.0 GB
CPU Usage: 0 0%
=T7[F) 4ER B GE 281 0GB
Phyzical Memary: 489 /997 MB (49 %) ®T7 [E) AEF B GE 444 4 GE
Up Time: 21:4517.04 Sustem [C] 135 GB 6.7 GE
Drate Time: 2010-06-02 19:49:25
Interfaces
Deszcription Statuz MTU Speed Phws. Address IP Address Met Mask MIC IM HIC OUT
Intel BRURY 1500 1000 Mbps D1 ccldadet? 0.0.0.0 0.00.0 126
IntellR] PROA00... | Up 1500 1000 Mbpz 01517766bd2 128122 ZRB ZRR ZRA0 | 2,801 699 £3.825
IntellR] PROA00... | Up 1500 1000 Mbpz 01517Ef=35f 115312 255.255.0.0 20,783,986 20,657,299

The different group boxes and their parameters are detailed hereafter.

EVS Products

Parameter Description

Type EVS application name.

Version Server software revision.

State Server state: running, in maintenance, faulty, halted,

unknown.

Custom Name Name given to the product from the MIB.

Computer

Parameter Description

Name Name of the computer.

CPU Usage Percentage of use of central processing unit (CPU).

Physical Memory Computer data storage used from the total amount.

Up Time Elapsed time since the last boot.

Date Time MTPC date and time.

11
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This area lists the hard disks drives from the computer.

Parameter Description

Name Name of the computer.

Total Size Total size (GB) of the drive.

Free Space Free space (GB) still available on the drive.

Interfaces

Parameter Description

Description Generic description of the communication interface.

Status Up or Down

MTU Maximum Transmission Unit: size (in bytes) of the largest
protocol data unit that the layer can pass onwards.

Speed Data transfer rate in Megabits per second.

Phys. Address

Memory address that is electronically (in the form of
binary number) presented on the computer address bus
circuitry in order to enable the data bus to access a
particular storage cell of main memory.

IP Address Internet Protocol address of the communication interface.

Net Mask Prefix bhit mask expressed in quad-dotted decimal
representation. For example, 255.255.255.0 is the
subnet mask for the 192.168.1.0/24 prefix.

NIC IN Number of octets getting through the network (input)

NIC OUT Number of octets getting through the network (output)

MiB BROWSER TAB

Refer to section ‘Mib Browser Tab’ on page 22 for an overview of the MIB Browser

tab.
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3.3.3 SERVER MIB DATA

If a server is selected, the Monitored Data pane displays its MIB parameters in 5

General

Type:

Customn Mame:
Serial Mumber:
Wersion:

State:

PSU:

Genlock:

LTC:

Mumber of Clips:
Rem. Capacity:
Clip Capacity:
Laop Recarding:
Up Time:

Drate Time:
Sync PC o TC
Perind:

tabs each displaying a specific table.

Issue 1.01.C

Note

parameter fields will be left blank.

If Multicam is not active and running on the selected server, most of the

STATUS TAB

In the Status tab, the main parameters are organized in several group boxes as

shown on the following figure.

KT[2]6U

29100

10.04.17
Funning

0K

W alid blackburst
W alid

38

28:55:05 [99%]
PerChannel

On

0134289
2011-01-19 140719
es

00:15:00

PC free disk space: | 367 MB

Audio-ideo

Base Config: Spotbox
ideo: Zin dout
Audio: 4 hracks
Standard: 1080 PAL
Codec: HD MJPEG Standard
Comp. Bit Rate: 100 Mbps
Metwark

SOTE MNoRelay1 485
Net Mame: HT_ADL

Net Nurnber: 1

DefCurrent Type: | Master\Master

Clip Edit by netwark: | Yes
Mb of Netwark Clip: | 136

DB State: Ok
Connectior: Connected
Traffic: Mormal

Clip Dft Copy Move: | Sdti
GigE Open Conn: | O/6

Cantraller b Pratocol

Fart ControllersProtocol
IPDP

RS5422 #2 IPDP

Ethernet #50106 Liri

Ethernet #50107 Liri

Gigabit Connections Settings

Channels

M ame Statuz
m Fecording
CAM B Recarding
PGM 1 Live

PGM 2 Live

PGM 3 Live

PGM 4 Live

Config
Fecorder [50%)
Recorder [50%)
Player
Player
Flayer
Player

Rem.Capacity | LTC
14:31:17

14:27:48 2011019140

20110119140,
20110119140
2M10119140..
20110119140,

20110119140,

UserTC
2011-0-20 00:0..
2011-01-15071
201-m-20 00:0...
201-M-190%1...
2011-01-20 00:0...

LaN PC
oo [
IP Address 1.1.20.24
IP Mask 255.255.0.0
% Def. gateway 192168.231
st Chrl 2nd Chl
IFDF
IFDF
IFDF
IFDF
IFDP
IFDP

201710120 00:0..

Connection State

Defined
Connected
Defined
Defined
HCTx Gigk1 HCT¥ Gige2
Up Up
1.1.201 11.202
255.255.0.0 255.255.0.0
117011 1.1.7011
Parallel Chl ash
Frirnary Motapplicable
Prirnary Motdpplicable
Frirnary Motépplicable
Prirnary Motdpplicable
Frimary Motdpplicable
Prirary Motdpplicable

The different group boxes and their parameters are detailed hereafter.

General
Parameter Description
Type Server type: XT, XT[2]...

Custom Name

Name given to the product from the MIB.

Serial Number

Server unique serial number

Version

Server software revision

13
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Parameter Description

State Server state: running, in maintenance, faulty, halted,
unknown.

PSU State of the power supply unit

Genlock Presence or absence of Genlock synchronization signal

LTC Status of LTC (Longitudinal Time Code) analogue signal

Number of Clips

Number of clips stored on the server.

Rem. Capacity

Remaining capacity in hours, and percentage.

Clip Capacity

Clip capacity as defined on the server: Global or Per
Channel.

Loop Recording

Loop Recording mode as defined on the server.

Up Time

Elapsed time since the last boot.

Date Time

MTPC date and time.

Sync PC to TC

This function synchronizes the internal TC to the
timecode read on the LTC input of the server and clears
the TC discontinuities detected on the LTC input of the
system.

Period

Period at which the Sync PC to TC is applied.

PC Free Disk Space

Available space on the MTPC disk.

Audio-Video

Parameter Description

Base Config Base Configuration used to start the server.

Video Video channels configuration (number of in and out
channels)

Audio Number of audio channels

Standard Video standard used on the server ports

Codec Codec used for video digitalization and storage

Comp. Bit Rate

Bit rate of compressed video data
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Network

Parameter Description

SDTI SDTI (Serial Data Transport Interface) network type
Net Name Server name on the SDTI network

Net Number Server identification number on the SDTI network

Def\Current Type

Server type on the SDTI network: master, client, server

Clip Edit by Network

A clip is being transferred and edited or not

Nb of Network Clip

Number of clips stored on the server

Network Clip Total number of clips stored on the whole network
DB State Status of the database

Connection Status of the network connection

Traffic Network traffic status

Clip Dft Copy Move

Preferred network (SDTI or Gbe) for copy/move actions
on clips.

GigE Open Conn.

Number of open GigE connections on a given port

Controller \ Protocol

Parameter

Description

Port

Server control port identification

Controller\Protocol

Controller or protocol used on that port

Connection State

Control port connection status

Gigabit Connections Settings

Parameter Description

Status Status of the Gigabit connection
IP Address IP address of the interface port
IP Mask IP mask of the interface port

Def. gateway

Default gateway used by the interface port

15
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Channels
Parameter Description
Name Name of the Recorder (CAM) or player (PGM) channel.
Status Status of the channel:
e CAM: Recording, Recldle
e PGM: Ready, Playing, Live, Idle
Config Configuration of the channel as Recorder or Player.

Rem. Capacity

Remaining capacity for each recorder channel.

LTC LTC timecode of the channel.

User TC User timecode of the channel.

1st Ctrl Primary controller defined for the selected channel.
Possible values are: EVS Remote, EVS XTNano Remote,
AVSP, IPDP

2nd Ctrl Secondary controller defined for the channel, if any.

Parallel Ctrl Controller used in Parallel Mode.

0OSD OSD controller.




XNet Monitor V.1.01 - User Manual Issue 1.01.C
EVS Broadcast Equipment — January 2011

STORAGE TAB

The Storage tab differs according to the type of disks used: SAS or SCSI.

SAS Disks

Status | Storage | Hardware || Codes || Mib Erowser |

General Arrays

Remaining Capacity: | 279:43:04 [99%] Storage type: [Sas | PSU | Fans Thermal
Mominal Capacitr [ 2755143 RAID type: i4+1] ¥

EXT3

RaID ExT2

1 2 3 4 5 5 7 ] 9 e e = T o e e ExT1 | OK ok oK
o O |~ oK
Disk status

1 2 3 4 5 & 7 8 3 O A O S 5 0 = e N e (e e

ExT3
ExT2
ExT1|R2 |R2 RZ |RZ2 |R3 'R3 |R3 |R3 |R2 |R4 R4 |R4 R4 R4 |zp |zp |zp |3p |zp |3p |2p |sp |3p |3p
IMT1 |[R1 |R1 'R1 Rl R1 R2

Digk temperature

1 2 3 4 ] & 7 8 3 S 5 SO o 1 - - A I = = e v (O e e O S |

ExT3
ExT2
ExT1 |20 |21 |21 (20 |20 |20 20 |20 |20 (18 |20 |20 |20 |19 (20 |20 |20 (19 |20 |20 |20 |20 (19 |19

INT1 |37 |23 |2F (24 |24 |30

Dizk Details...

17
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SCSI Disks

Status | Storade | Hardware | Codes | Mib Browser
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Arrays

Remaining Capacity | 374731 [99%] Storage type: ParallelScsi PSU | Fans Thermal

Maominal Capacity: 7107 RAID type: [4+1] INT1 i ¢ 0k

RalD
1 2053

R1

Dizk status

04 |E0-B | B-C] 0D |“0-E | A=ae | 4B | - [l | B | 245 20 [F2E: |28 ZE

IR R1 (A1 |R1 [R1 |R1

Dizk termperature

04 0B 0C 0D OE |14 1B 1C

VAR 38 |30 |29 (32 |25

Dizk Details...

General

Parameter

-0 | 1-E | 24 | 2B | 2C 2D | 2E

Description

Remaining Capacity

Remaining capacity of the storage expressed as a video
duration (hours, minutes and seconds) as well as a
percentage

Nominal Capacity

Total capacity of the storage expressed as a video
duration (hours, minutes and seconds)

Storage Type

Type of storage: internal or external

RAID Type Type of RAID: (4+1) or (5+1)
Arrays

Parameter Description

PSU Power supply unit(s) status

Fans Fans status

Thermal Temperature status of the system
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Raid

This area gives indication on the number of RAIDs defined in the server and their
respective identification (R1,...)

Parameter Description

Raid ID RAID storage system identification

Disk Status

This area gives indication on the localization of each RAID and on the spare disks
in the arrays. It also mentions when an error occurred on a disk:

Drigk. ztatus
& 0B oC oD OE (1A 1B O1C 1D 1E 24 2B 20 2D 2E
IR R1 R1 R1  w=  |[R1

Disk Temperature

This area provides the internal temperature of each disk.

Disk Details

The Disk Details button gives access to the Disk Information window:

| Disk Information g@]gl
| State Cap [Gh] Temp[C*]  Model Rev. Level SH 5
m Ok 279 35 FLUITSU b 3300MNC o4 DANOPTADTWNT

i3] Ok 279 7 FLITSU BAdw 3300MC o4 DAOOPTADTWS

0c Ok 279 33 FLUITSU bdsded 3300MNC o4 DAOOPTADTWSE

0D Ok 279 kr FLLITSU b 3300MC o4 DADOPTADTWRL

0E Ok 279 32 FLUITSU bdid 3300MNC o4 DAODPTADTWST

14 Ok 279 kr FLLITSU b 3300MC o4 DAOOPTA0TWDH

18 Ok 279 40 FLUITSU bdid 3300MNC o4 DAODPTADTWSA

1L Ok 279 1 FLLITSU b 3300MC o4 DANOPTADTWRA

10 Ok 279 ) FLLITSU M 3300MNC o104 DAODPTA0TWPS

1E Ok 279 33 FLLITSU b 3300MC o104 DAOOPTADTWTA

248 Ok 279 7 FLLITSU M 3300MNC o4 DAODPZA0TWSE

2B Ok 279 40 FLLITSU b 3300MC o104 DAOOPTADTWT 2

2L Ok 279 42 FLLITSU M 3300MNC o4 DAODP7AOTWSP =

19
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Parameter Description

ID Disk ldentification

State Disk Status: OK, not present, spare,...
Cap (Gb) Disk Capacity in Ghytes

Temp (Unit defined Disk Internal Temperature

in Settings)

Model Disk Manufacturer and model

Rev. Level Disk Revision Level

SN Disk Serial Number

Information can be copied (with the Ctrl C command) from the window and pasted

in atext file.

HARDWARE TAB

The Hardware tab lists the available modules and boards installed in the server
along with their respective version or revision number and their configuration

when relevant.

Status | Storage | Hardware | Codes | Mib Browser

Marme WVersion
MTPC Board \
HCT# CPU Board 1d=0xd1, Revision=0x43, Jumpers. .
| COM Base Board #0 ID=04C2, 1DE=Dxd0
|COM Base Board H#1 ID=04C2, 1DE<Dxd0
CH#0 [COHK) HW-(x0a/0403 Feal 04003
[ CHT ([COM<) [ Hw 040/ 003 Feat 00063
[ CHt2 [CoHx) | Hiw 040/ 0403 et 00063
| CH#3 [COH:) | Hiw-0x01/0403 Feat 0003
ACODEC Id=DHES, de=0x04, |de2=040B
|GEE | Rev=HCT_GEE 441
Modules
Parameter Description
Name Server module type

Version

Server module revision and additional parameters
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CODES TAB

The Codes tab lists the options codes activated on

description.

Status | Storage | Hardware | Codes | Mib Browser

Humber

@ = w

1o
10z
103
104
105
106
107
108
109
o
m
1z
13
114
115
17
ik
13
120
121

Description

AUTHORIZE_HD_CONFIGS
AUTHORIZE_CONFIG_CHANGES

CODEC_DNXHD

CODEC_PRORES

CODEC_LOW_RES
SERVER_SPOTECX_BASE_OFEN_CONFIG
LSM_ALL_OPTIONS

L5M_BASE_OPEN_CONFIG

LSM_BASE_1_PLAY

LSM_BASE_2_PLAY

LSM_BASE_3 PLAY

LSM_BASE_4_PLAY

LSM_BASE_5_PLAY

L5M_BASE_E PLAY

SUPER_MOTION

MULTICAM_LSM_SERVER_PLST MGMT_BASIC
MULTICAM_LSM_SERVER_PLST_MGMT_ADVANCED
MULTICAM_LSM_SPLIT_SCREENM
MULTICAM_LSM_TELESTRATOR
MULTICAM_LSM_TARGET_TRACK
LSM_SERVER_SPOTBOX_SDTI_NETWORK_ADVANCED
LSM_SERVER_SPOTBOX_SONY_DD35 FROTOCOLS
L5M_SERVER_SPOTBOX_DDETICS_WDCP_PROTOCOLS
LSM_SERVER SPOTBOX_AVSP_PROTOCOL CUT IPDP
L5M_SERVER_SPOTEO_AVSP_IPDF_PROTOCOL_FX

the server

Issue 1.01.C

along with their
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MiB BROWSER TAB

The MIB Browser tab allows to view the MIB (Management Information Base) and
gives a description of the parameters that can be polled.

This is dedicated to maintenance.

| Status | Storage | Hardware | Codes| Mib Browser |

! Module Name
| EWS-GLOBAL-REG
| 'S-PRODLUCT-MIB
EWS-SERVER-MIB
EWS-<SERVER-EXPR-MIB
EWS-<SERVER-MIB
SNMPYZ-COMF
SNMPY2-5MI
SNMPV2-TC

= & evsPrdiMIB(2) |
-5 evsPrdtMIEN otifications(0) i
D evePrdiStateChange(1]
=5 evsPrdiGensral1]
=@ evsPratTable(1]
=] @ evsPrdiEnty(1]
: !3 evePrdiindex(1]
i !é} evsPrdiType(2]
i !éi evePrdtDescr(3]
i !é} evzPrdiSenalM umber(4)
: !éi evsPrdiSoftersion[d)
!_d evzPrdiState(5]
= evsPrdtigent(2)
|:| evsPrdisgentyersion(1)
|:| evsPrdibd anT rapClients(2)
E| evzPrdtTrapClientM extindexPosition(3)
= @ evzPrdiTrapClientCigT able(4]
= @ evzPrdtTrapClientCigEntry(1)
i !3 evzPrdiTrapClientClgindex(1]
H !=<} evsPrdtTrapClientCalpaddress(2)
i !é} evzPrdtTrapClientCigCommunity[ 3]
!_A evsPrdtTrapClientCigE ntryS tate[4]
= evsPrdttgmt(3)
=@ evsPrdtMaT able(1)
=] @ evePrditdgE ntre(1]
{4 evsPrdtgPrdtindes(1]
i !é} evsPrdibdgPrdtState]2)
!_d evePrditd gPrdtDescription(3)

SNMP INFORMATION EXTRACTION

Information relative to a server can be extracted as follows:

1. Right-click on the server in the Hosts List pane.

2. Select Extract SNMP Information from the contextual menu.

The extraction starts and once it is done, the SNMP Information Extraction
window displays the html file name and its storing folder and path:

SNMP information extraction

i SMMP information successfully extracted For XT_ADL, Available under C:YProgram Files\EYS Broadcast EquipmentiXiet MonitoriDownloaded
logst22100-2. himl
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3.4

3.4.1

SNMP ALERT MESSAGES

ALERT MESSAGES MANAGEMENT

The SNMP Messages pane displays the SNMP alert messages sent by the host or
groups of hosts selected in the Hosts List pane. These messages are displayed
until they are acknowledged by the user.

Start Date: | Monday . Apil 27,2003 % Fiter Mot Acknowledged w fick alert(s]

End Date: Monday . May 04,2009 %

Haost Mame Date Alert mezzage IP Address
BAS2005 127412 Dizk alert: state of disk Disk 0-D iz Disconnected 1.1.2022
Semer 2 52009121402 .. Analog LTC MotDetected 1.1.20.22

Server 2 4292009 34650 ...  Analog LTC MaotDetected 1.1.2022
Semer 2 4/28/200911:32:28...  Statuz not running 1.1.20.22
Server 2 44272008 10:36:57 . Analog LTC MatDetected 112022

ALERT MESSAGES DISPLAY

Use the calendar of the Start Date and End Date drop-down fields to restrict the
displayed alerts list to the selected.

Use the Filter drop-down menu to select the alerts to be displayed:

o All: All alerts that occurred during the selected period are displayed.

e Acknowledged: Only alerts that have already been acknowledged are
displayed.

e Not Acknowledged: Only alerts that do not have been acknowledged yet are
displayed.

ALERT MESSAGES ACKNOWLEDGEMENT

The alert acknowledgment function helps you to easily remove alert messages
from the displayed list once they have been visualized and/or taken care of.

Use the Ack Alert(s) button to acknowledge the selected alerts. These alerts are
kept in the log file but are not displayed anymore (depending on the display filter
configuration).

23
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SERVER LOGS EXTRACTION

To remotely recover the SNMP logs stored on a server, right-click on it in the
Hosts List pane and select Extract logs in the contextual menu.

The following warning message window is displayed to warn you that the
extraction process may interfere with the video diffusion from that server. Launch
the extraction process again later if you cannot accept any diffusion trouble at this
time.

Logs extraction

L] 'E The log extraction process may affect the diffusion on server Server 2. Are you sure wou wank to proceed?
Ld

[ ‘fes ] l Mo ]

The next window displays progress bars of the extraction and the current directory
and file being downloaded.

Logs Extraction from Server 2 |Z||E|E|

Directory /ACALSMCE/DATAALODGS

Downloading hardware. log
= ]

Once the logs extraction is done, a window briefly appears about the log files
compression then the Logs Extraction window displays the zip file name and its
storing folder and path.

Logs Extraction

.
1 ) Logs files successfully extracted For Server 2. Awailable under Ci\Program FilesiEYS Broadcast Equipment ! Met MonitoriDownloaded logsi22100,zip

The different logged information (configuration, alerts...) is stored in different
folders and files and packed together in a zip file. Next to the zip files is a text file
(LogExtracion_servername.log) for each server that logs the
extractions dates, operations, results and resulting zip file.

@ Note
At log extraction, the log file on the remote server is closed and
transferred. After this operation, a new log file is created on the remote
server to log the events that happen from now on.
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3.4.3 SERVERS SNMP CONFIGURATION

In the Tools menu, the Trap Configuration command opens the Trap
Configuration window as shown below.

In this window, a table is displayed with all servers and for each of these, a list of
all IP addresses to which they send their SNMP trap messages. So, it is easy to
see which monitoring computer will receive any trap message.

Trap Configuration

Trap Configuration
Host Mame LocallP IPaddress 1 | IPAddress 2 | [PAddress 3 | IPAddress 4 | IPAddress 5 | IPAddress 6 | IPAddress 7 | IPAddress 8 | IPAddress 9 | [PAddress 10
Serverl3 ok ot | 8 [1011.11.80 |17216.15... 14 |10 1 1031027 |1031.028 [1011.11.198
M aster]2 (] 10111110 1036018 10111180 1721615 1036014 103301 1036021 1031027 1031028 101111198
M asterdd ok 1041111 1036018 10411180 1721615, 1036014 10.33.01 10.36.0.21 1031027 1031028 1011.11.198
Mano TO1 (] 10.36.004 10111110 17216158 1036018 10111110 1036021 1001111, 103301 1011.11.80 10.31.0.28
ELH SEO4 (] 1011114 1036018 1011010 17216158 1036014 103301 1036021 1031027 1031028 101111149
ELH M403 (] 1011114 1036018 1011010 17216158 1036014 103301 1036021 1031027 1031028 101111149
ELH Ma02 (] 1011114 1036018 1011010 17216158 1036014 103301 1036021 1031027 1031028 101111149
5 (] 1011114 1036018 1011010 17216158 1036014 103301 1036021 1031028 10111110 101111154
M aster]2 -10.38.0.1? 1011111, 1036021 1036018 1001111 1036014 10111110 17216106 1011111 1011.11.198
Serverll -10.38.0.1? 1011111, 1036021 1036018 1001111 1036014 10111110 17216106 1011111 1011.11.198
master (] 1011114 1036018 1011010 17216158 1036014 103301 1036021 1031027 1031028 101111149
@SERYOT (] 1011114 1036018 1011010 17216158 1036014 103301 1036021 1031027 1031028 101111149
serverl3 (] 1011114 1036018 1011010 17216158 1036014 103301 1036021 1031027 1031028 101111149
Tastem oK 10111141 1036018 1011111, 1721615 1036014 103301 10.36.0.21  10.31.027  10.31.0.28 1D.11.11.149> b
IP Address: [10.11.11.149 v| [ Remove |
Idle

The Remove button allows removing the selected IP Address.

The Add Local IP button allows adding the current XNet Monitor IP Address on
the monitored server.

The status line and progress bar at the bottom of the window display the currently
executed command and its progress status.
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REMOTE PANEL CONTROL

A Important

This function must only be used for training purposes. It is not intended
to be used for operations.

It is possible to take the control of an LSM remote device connected to a server.
When you right-click on a server name, the LSM Remote...command first opens
the following window, allowing you to select the port number linked to the physical
remote device:

XT_ADL: L'SM Remote Port Selection |:||§||X|

Anather instance of LSM remate iz already uzing Remate 1

Aywailable Ports: | Remate 1 W |

ak. I_ Refrash ]L Cancel J

Pressing OK opens an interactive window representing the LSM remote panel and
from which you can use the different commands, such as on the physical remote
itself.

You can close this window by pressing Escape.
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3.6 REMOTE DESKTOP CONTROL

It is possible to remotely access a server desktop. When you right-click on a
server name, the Remote Desktop..command first opens the following window,
warning you that you are going to take control of the server:

L] E This operation will allow you to take control of the server and potentially affect the recording/playout. Are you sure?
Ld

[8]4 ] [ Cancel

Pressing OK opens the server screen:

inxConsole] Press ALT-C for CTRL-C and CTRL-TAB for ALT-TAB

CLIP:-02 HT2_PGE (Loc» REC:82 HTZ2_PGE (Loc)> TOT.BB63 CLP:-15:35:85% REM:28h54m35_Za
Fi1:HAME F2:CLIP F3:CALL F4:-PREF F5:UIEW Fo:KUW1 F?7:HKW2 F8:5RCH F?:COMMCT F1iB@:PLST
111D
More
113D
114D
115D

T+P:p-01 ALT+R:RECUE ALT+T:SET TC ALT+Z:>ARCHIVE
CTL+&:CUT CTL+C:COPY CTL+U:PASTE CTL+DEL:DELETE
PAGE>1< 2 3 4 L &6 Y 8 9 0@ BAMK »>1< 2 3 4 5 &6 7 8 7 PL i

From this screen, you are able to navigate through Multicam and EVS screens
exactly as you accessed them from a keyboard.
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HOSTS LISTS MANAGEMENT

From the File menu, commands make it possible to manage the hosts and servers
list available in the Hosts List pane. This list is saved as an xml file for future use
and/or for transfer to another monitoring computer. This allows easy sharing and
management synchronization of servers and hosts tree organization.

The following commands are available in the File menu.

XNet Monitor V.1.01 — User Manual
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Parameter Description

New To create a new virtual architecture from scratch.

Open To open an existing architecture saved as an xml file.

Save To save the currently open architecture xml file.

Save As To save the currently open architecture xml file as a new
file.

Exit To close and exit XNet Monitor program.

KEYWORDS DISTRIBUTION

To upload a keyword file on one or several servers, proceed as follows:

1. In the Tools menu, select Server > Keyword Files. The Keywords window

appears.

= [#Het
=[] Digcovered Hosts
[]%T_ADL
®T2_PGE

Kepword file:

)

Cloze

2. Select the server(s) to receive the keyword file in the left pane of the

Keywords window.

3. In the Keyword File field, browse your computer to select the keyword file

to upload.
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4, Click on the Upload button to start the keyword file copy on all selected
servers.

3.9 DISK USAGE

The Disk Usage pane displays a summary of the total used and remaining disk
space. This total is computed for all disks available on the server or group of
servers selected in the Hosts List pane.

A color pie chart helps you to immediately visualize the disk usage of your system.
More precise figures are given over that pie chart, expressed as a used and
remaining video time in hours, minutes and seconds.

Uzed Capacity; 0o 40:42
Rem. Capacity; 01:34:29
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4. Server Update
and Reboot

XNet Monitor is a monitoring tool. Nevertheless it is able to remotely perform two
actions on any server if configured accordingly:

e Update the Multicam version on a server

e Reboot a server if necessary

MULTICAM UPDATE

HOw TO INSTALL A NEW VERSION

To remotely update Multicam on one or several servers, proceed as follows:

1. In the Tools menu, select Server > Install Versions. The Installation
window appears:

= ] ANet
=[] Control room Version: m
Server 1.1.20.1 (version 10.01.28)

[ Server 1.2.3.4 {version 77)

[]Server 1.2.3.5 fversion 77)

1

2. Select the server(s) to update in the left pane of the Installation window.
As a reminder, the currently installed Multicam version is displayed next to
each server.

3. In the Version field, browse your computer to select the new Multicam
installation zip file

4. Click on the Install button to start the installation process on all selected

Servers.
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= -

Before the server upgrade starts, the installer checks the number of
Multicam versions installed on each server. If more than 5 versions are
installed, the following error message appears:

The maximum number of installable versions has been reached (max 5). Remove one or more wersions on the server.

oK ] [ Zancel

a. Click OK.
The Remove Installed Versions window appears.

b. Remove the requested versions as described in the section 4.1.2 ‘How to
Remove Versions', on page 31.

The upgrade process is then launched. When the servers are upgraded, they are
restarted, but you still need to launch the requested application.

Y

Note

The Multicam installation zip file can be generated from the
makezip.bat file or from the XNet Install Zip.bat file
available with all Multicam installation packages.

4.1.2 How TO REMOVE VERSIONS

To remove previously installed Multicam versions, proceed as follows:

1.

In the Tools menu, select Server > Remove Installed Versions. The
Remove Installed Versions window appears.

Remove Installed Versions

Server Wersion] Wersion2 Version3 Wersiond Versiond Wersiong Wersion? Wersiond Wersiond Wersion0

1.1.20.24 10m73 100221 1n0m7s 100307

112023 100160 100221 10075 100307

Remove selected versions Close:

[ ) 4

Select the version(s) you want to remove.

The selected versions are highlighted in black
Click the Remove Selected Versions button.

Click Close.
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SERVER REBOOT

To remotely reboot a server, right-click on it in the Hosts List pane and select
Reboot in the contextual menu.

The Server Reboot message window is displayed. You must confirm the reboot
process to start it on the remote host.

%g} Note
This command will be available only if the corresponding parameter is
enabled in the Settings window.
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