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HView SX Hybrid Quick Start
Overview This document provides quick reference information for installing the HView SX Hybrid 
module into the Platinum Router Frame, and configuring the software to get it up and 
running. Much more detailed information is provided in the manuals, available on PDF on 
the Documentation DVD. 

This document contains the following sections:

 Installing HView SX Hybrid Into the Platinum Router Frame on page 2

 Connecting Components to the HView SX Hybrid Module on page 2

 Configuring the Platinum Router on page 3

 Connecting HView SX Hybrid to the Network on page 6

 Getting Started With Layout Designer on page 9

 Using the HView SX Hybrid Control Panel on page 6

 Getting Started With Layout Designer on page 9

 Onscreen Application Menus on page 15
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Installing HView SX Hybrid Into the Platinum Router Frame
The HView SX Hybrid module can be installed in a 5, 9, 15 or 28 RU Platinum Router Frame. 
It occupies four slots in a frame, and it is installed on the output side (left side of the 
Platinum Router) in any of the slots. Install the HView SX Hybrid module in the first available 
top slot. Make sure that all four slots are aligned properly as shown in Figure 1.

Figure 1  Installing the HView SX Hybrid Output Module

To connect the HView SX Hybrid module to the back module

1 Power down the router before you install the HView SX Hybrid module.

Although the HView SX Hybrid module can be installed into the router while the router is 
powered on, it is better to power down the router before installing the module.

2 Mount the back module, but do not tighten the screws completely.

3 Insert the HView SX Hybrid module from the front to mate with the back module.

4 Push the HView SX Hybrid module and the back module firmly together.

5 Tighten the screws on the back module. 

Connecting Components to the HView SX Hybrid Module
Connect the system components to the back module according to Figure 2.

Guide notches on Platinum frame

HView SX Hybrid module installation guides

Extractor handle

Fan unit 1 Fan unit 2
pyright ©2011, Harris Corporation



HView SX Hybrid
QuickStart

3

Figure 2  Back Module Connectors

Connect either DVI or HD-SDI outputs, not both. 

Software Installation
HView SX Hybrid ships with the latest software and firmware installed. In addition, HView 
SX Hybrid comes with a CD of the same software and firmware. For information on 
installing and updating software and firmware, see your HView SX Hybrid Installation, 
Configuration, and Operation Manual. 

Navigator software is also required for configuration of HView SX Hybrid and can be used 
to control and monitor HView SX Hybrid. Navigator software and documentation are 
available on the installation DVD, or as a download from our website. See the Navigator 
documentation for complete information on installing and operating this software. 

Layout Designer software can be installed on any computer(s) on the same network as 
HView SX Hybrid, and then can be used to configure HView SX Hybrid, and create, upload, 
and change layouts. See Getting Started With Layout Designer on page 9, and your 
Layout Designer documentation, which is available on your installation DVD. 

Configuring the Platinum Router
Platinum Resource (PT-RES) module needs version 3.4 or higher to operate correctly with the 
HView SX Hybrid. Verify its version number using the card-edge display (System > Versions 
> Software). If the version number is lower than 3.4, upgrade the PT-RES software.

Upgrading Platinum Resource (PT-RES)
1 Ensure that Navigator is in Build mode. 

Keyboard
(optional)

Mouse
(optional)

Ethernet 
switch

DVI output HD/SD-SDI 
output

DVI output

AES 
monitoring 
output

LTC 
input
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2 Double-click the Platinum frame in the Routers folder. 

The Edit Platinum Frame dialog box opens.

3 Select the Firmware tab.

4 Right-click the PT-RES module that is active in the frame (it has a little icon on the right), and 

5 select Assign from the context menu that appears.

If there are two PT-RES modules, both modules are assigned to the update list automatically.

6 In the update list, right-click the PT-RES module, and select Change Firmware from the 
context menu that appears.

7 Browse to the location of the firmware .zip file and select it (the name of the .zip file is in 
the format PT-RES_xxxx.zip). 

8 Click Upgrade, or Upgrade All, if you selected more than one module. 

While the upgrade takes place, the card-edge LEDs indicate the status of the upgrade. The 
upgrade can take up to ten minutes. 

Do not interrupt the upgrading process. 

Adding HView SX Hybrid to a Router Database
You can:

 Add a HView SX Hybrid to an existing Platinum database

 Add a HView SX Hybrid to a new Platinum database.

Adding a HView SX Hybrid to an Existing Platinum Database
1 In Navigator, poll the router database.

2 Select the appropriate router from the Devices list, and then click Configure.

The Configured Matrices dialog box appears.

3 Click Add, and then under Matrix Type, select MultiView. 

4 In the Add HView SX Matrices dialog, do the following:

a Under Multiview Type, choose HView SX Hybrid. 

b In # HView SX Modules, select the number of installed HView SX Hybrid output 
modules. 

c In Starting HView SX Slot, select the slot in which the HView SX Hybrid output 
module is installed. 

d In #of Physical INs, select the value 0 if the HView SX Hybrid output module shares 
the same inputs as the video matrix.

5 Click OK.

You are returned to the Configured Matrices dialog box.

6 Share the input sources between the video matrix and the HView SX Hybrid matrix (see 
Sharing the Input Sources Between the Video Matrix and HView SX Matrix on 
page 5).
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Adding HView SX Hybrid to a New Platinum Database
1 Start Navigator.

2 Right click on Routers in the Navigation pane, and then select Create > Routing System 
from the context menu. 

The New Routing System Configuration dialog box opens. 

3 Make sure Router Frame is selected, and then click OK.

The Configure Matrices dialog box appears.

4 Click Add to add a HView SX Hybrid matrix. 

The Add Matrix dialog box appears.

5 In Matrix Type, select MultiView. 

6 In the Add HView SX Matrices dialog, do the following:

a Under Multiview Type, choose HView SX Hybrid. 

b In # HView SX Modules, select the number of installed HView SX Hybrid output 
modules. 

c In Starting HView SX Slot, select the slot in which the HView SX Hybrid output 
module is installed. 

d In #of Physical INs, select the value 0 if the HView SX Hybrid output module shares 
the same inputs as the video matrix.

7 Click OK.

You are returned to the Configured Matrices dialog box. 

8 Share the input sources between the video matrix and the HView SX Hybrid matrix (see 
Sharing the Input Sources Between the Video Matrix and HView SX Matrix on 
page 5). 

Sharing the Input Sources Between the Video Matrix and HView 
SX Matrix 

1 Select the HView SX Hybrid matrix on the Input section of the HView SX Matrices dialog 
box, click the first input card, and then click the last input card while holding down the 
SHIFT key. 

2 Right-click on the selection, and then choose Assign to HView SX V from the context 
menu that appears. 

3 Click OK. 

The Inputs are now shared between the WB matrix and HView SX Hybrid matrix. 

4 Click OK. 

5 Download the new configuration to the Platinum frame. 

Adding More HView SX Hybrid Modules
1 In Navigator, poll the router database.

2 Select the appropriate router from the Devices list, and then click Edit.

The Configured Matrices dialog box appears.

3 Select an existing multiviewer matrix in the Platinum Matrix Configuration list.
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4 Right-click an empty slot in the Output list. Make sure that the following three slots are 
available. 

5 Choose Assign to HView SX V from the context menu that appears.

The new HView SX Hybrid module is added to the Output list.

Connecting HView SX Hybrid to the Network
HView SX Hybrid should be on its own closed network using static IP addresses. HView SX 
Hybrid should not be connected to a public or corporate network.

HView SX Hybrid has three network interfaces.

Set ENET 1 and 2 to the preferred IP addresses.

DO NOT change the INTERNAL Ethernet (INET) connection. This should be set up 
automatically.

The internal IP address depends on the slot location of the HView SX Hybrid. Typically, it is 
192.168.103.xx.

Using the HView SX Hybrid Control Panel 
1 Right click on the HView SX Hybrid output, and then select Exit HView SX Hybrid from 

the On-Screen menu. 

2 Click Yes to confirm exiting the HView SX Hybrid.

A dialog box similar to the following will appear. The Disable becomes Enable, and all the 
buttons in the Actions section of the screen will be unavailable. 

Table 1  HView SX Hybrid’s Network Interface Cards

Connection Name Description Default IP

ENET 1 Normally used for streaming video DHCP

ENET 2 Normally used for networking and 
Layout Designer

 192.168.100.250

 255.255.255.0

INET Internal connection to Platinum 
Control Card (PT-RES)

192.168.103.xx
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Figure 3  HView SX Hybrid Control Panel 

3 Click Enable to enter Maintenance mode. 

With the Maintenance mode enabled, the following actions will be available: 

Table 2  Multiviewer Control Panel Options  

Button Function

Enable Sets the Multiviewer Control Panel to maintenance 
mode

Disable Sets the Multiviewer Control Panel to normal 
operation mode, disables maintenance mode, and 
starts the Multiviewer application

Start Multiviewer Starts the Multiviewer Application

Explorer Starts the file system explorer application

Command Prompt Starts the command prompt application

Shutdown System Shuts down the Multiviewer module (You will need 
to re-insert the HView SX Hybrid module or repower 
the Platinum frame to restart the HView SX Hybrid)

Device Manager Starts the device manager application

NVIDIA Control Panel Starts the NVIDIA application to configure the 
NVIDIA graphics drivers settings

Set Time/Date Opens the Date and Time Properties dialog box to 
set local date and time

Restart System Shuts down and reboots the output module 

Revert to Multiviewer Factory 
Install

Uninstalls the Multiviewer software, and re-installs 
the original Multiviewer software that was installed 
on the module at the factory
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Starting the Multiviewer From its Control Panel
1 On the Multiviewer Control Panel, click Enable. 

2 Click Start Multiviewer.

The Configuration dialog box appears.

Figure 4  Configuration Dialog Box

3 Click Launch Multiviewer to start the Multiviewer application and its On-Screen menu. 

Table 3  Configuration Dialog Box Options

Option Function

Load last layout on startup When checked, on startup the multiviewer will 
reload the layout that was displayed when you 
last closed the Multiviewer

Save source changes to layout When source changes are made, they will 
persist with the layout the next time it is loaded 

Force Display Adapter Settings Causes the Multiviewer application to 
automatically override the NVidia graphics card 
settings

Show Advanced PiP Information These are normally used for diagnostic 
purposes, and includes added diagnostic 
information and control

Show CPU Meter

Output to Window

LTC Input Format Used when configuring the clock external 
reference signal; options include: 

 Leitch 12M

 SMPTE 12M 

 SMPTE 309
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Click Apply to save your System Startup settings, Revert to reset the content of the Harris 
Multiviewer Configuration dialog box, or Cancel to cancel launching the Multiviewer 
application.

Restarting the Multiviewer Control Panel
If you accidentally closed the Multiviewer Control Panel, you can reopen it. 

1 Simultaneously press the CTRL, ALT, and DEL keys on your keyboard. 

The Windows Security dialog box opens. 

2 Select Task Manager.

3 The Windows Task Manager dialog box opens. 

4 From the application menu, select File > New Task (Run)…

A Create New Task dialog box opens. 

5 Click Browse, and navigate to C: > Program Files > Harris > Multiviewer. 

6 Double-click on XenaShell.exe, and then click OK.

The Multiviewer Control Panel appears. 

Unlocking the HView SX Hybrid Display
If you accidentally locked the HView SX Hybrid display, you can unlock it.

1 In the Unlock Computer dialog box, enter the following settings:

 User Name: Administrator 

 Password: (your HView SX Hybrid Administrator user password) 

By default, this password is set to “centrio”. Note that these fields are case sensitive. 

2 Click OK. 

Changing the ENET IP Address
1 On the Multiviewer Control Panel, click Explorer.

The Windows Explorer window appears.

2 On the left folder list, click Control Panel.

3 Double-click Network Connections.

4 Right-click ENET2, and then choose Properties.

The ENET2 Properties dialog box appears.

5 Select Internet Protocol (TCP/IP), and then click Properties.

6 Enter the static IP address, subnet, and gateway (the gateway can be left empty).

Getting Started With Layout Designer
HView SX Hybrid Layout Designer software has two primary functions: 

 Configuring HView SX Hybrid Hardware on page 11
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 Creating and Loading Multiviewer Layouts on page 12

Figure 5  Layout Designer Workspace

Each Layout Designer workspace element is described below: 

1
2

3

4

6

5

7

8

Application menu - Provides access to Layout Designer’s main commands and 
options. In addition, the menu provides access to the software preference settings.

Application toolbar - Provides quick access to commonly-used Layout Designer 
commands and options. Some of these options also appear in the Application 
menu.

Tools palette - Provides tools for adding and editing layout objects such as PiPs, 
labels, clocks, tally indicators, info panels, and audio meters to the layout canvas.

Layout  canvas - Displays the layout that is being created or edited when a Layout 
Designer tab is open. More than one layout can be open at one time, but only one 
layout is visible in the layout canvas. Each layout can be viewed by the layout tab at 
the top of the canvas.

Multiviewers panel - Displays the multiviewer systems that are available and 
connected to the Layout Designer. All systems that are displayed in the 
Multiviewers panel (connected and disconnected) have been configured by Layout 
Designer. 

1

2

3

4

5
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Configuring HView SX Hybrid Hardware 
Most of Layout Designer’s hardware configuration tools are available in the Advanced 
Configuration window. 

Adding HView SX Hybrid Output Modules to the Devices List
To be discovered, a HView SX Hybrid device must be running and connected to the 
network. 

1 From Layout Designer’s main menu, choose Edit > Multiviewer Configuration. 

The Device Manager dialog box opens. 

2 Click Add Device. 

3 Do either of the following: 

 Enter the IP address for the output module. 

 If you do not know the IP address of the output module, click Discover Devices. 

4 Click Test. 

5 Click Save. 

The output module appears in the Multiviewer Panel. 

Changing the Output Module’s IP Address
Each HView SX Hybrid output module is shipped with the default IP address, 
192.168.100.250. If you have more than one HView SX Hybrid output module installed in 
your Platinum router, you must change the default IP address in order to configure each 
output module. To change the IP address, your PC must be on the same subnet as the 
output module (192.168.100.xxx). Ethernet 2 must be connected to the network 
connection or hub, or local PC, in order to change the IP address. 

1 From the Tools menu, choose Advanced Configuration.

2 Select the IP Settings tab.

3 Under Ethernet 2, delete the default in the IP address that appears in the IP Address and 
Subnet Mask field, and then enter the IP Address and Subnet Mask that you want to use 
for the HView SX Hybrid output module.

4 If you are using Ethernet 1, change the information that appears in the IP Address and 
Subnet Mask fields. 

By default, Ethernet 1 is set to DHCP. 

5 Click Save. 

Library panel - Provides access to stored window objects (PiPs, info panels, and 
windows), which you can drag and drop onto layouts. Where applicable, each 
library tab lists the specific name of the object and provides a preview of how the 
object will appear in a layout. 

Properties pane - Provides access to user-configurable properties for the layout 
and layout objects currently displayed in the canvas. You can use the Properties 
pane to modify layout, window, and layout object properties. 

Application status bar - Displays the current status of the Layout Designer 
application and other operation information. 

6

7

8
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Configuring Multiviewer Outputs
1 Right-click an output module in the Multiviewer Panel, and then choose Advanced 

Configuration. 

2 Select the Display tab. 

3 Select DVI or SDI, depending on the type of monitor(s) your HView SX Hybrid will output 
to. 

4 Choose the display configuration (redundant, spanned, etc) that your HView SX Hybrid will 
display as.

5 Choose the Display Standard or Resolution that is optimal for your monitor. 

6 Choose the orientation for the layouts on the monitor(s). 

7 Click Done to save your configuration. 

Setting Up External Devices
External devices for use with HView SX Hybrid include the JLCooper Electronics eBOX™ 
Quad Serial to Ethernet Interface for GPI control and monitoring, and TSL/UMD devices. 

1 Right-click a output module in the Multiviewer Panel, and then choose Advanced 
Configuration. 

2 Select the External Devices tab. 

3 In the Device Name list, select the multiviewer that the external device is going to 
communicate with. 

4 Beside Name, enter a descriptive title for your device. 

5 From the Type list, select JL Cooper E-Box for GPI control and monitoring, or one of the 
other options for TSL/UMD devices. 

6 Beside Port, select the communication port that the device is using. 

Devices can communicate through COM Ports 1-9, TCP/IP, TCIP/IP_S, or UDP/IP. 

7 Do either of the following:

 If the device is communicating through TCP/IP, TCP/IP_S, or UDP/IP, enter the device’s IP 
address and port.

For the JL Cooper eBOX default IP address is 192.168.254.102, and its default port is 
23. 

 If the device is communicating through a COM Port, enter values for Data Bits, Baud 
Rate, Parity, and Stop bits.

These settings should match those of the unit to be communicated with. 

8 Click Add. 

A row is added to the list at the bottom of the dialog box. 

If the device will provide UMD information to HView SX Hybrid, you may need to configure 
source to UMD mapping on the Source UMD tab of the Advanced Configuration dialog 
box. 

Creating and Loading Multiviewer Layouts
Layouts can be created using a wizard, or built from a blank page. If you have not used 
Layout Designer before, start with the wizard, in order to get some data on the screen. 
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Layouts can be saved and reopened on the PC where they were created, and they can be 
published to as many HView SX Hybrid devices as you want. After a layout is published to a 
device, you can re-open it in Layout Designer, modify it, and publish it again. 

Creating a Layout
Use the Layout Creation Wizard to create custom layouts that you can save, and then 
publish to your HView SX Hybrid for display. 

1 To access the Layout Creation Wizard, select File > New > Layout Using Layout 
Creation Wizard.

The Layout Creation Wizard dialog box opens.

2 In the Layout Name field, enter a name for your new layout. 

The layout name is used to identify the layout on the Properties pane and when the layout 
is published to HView SX Hybrid hardware. 

3 Click Next. 

Figure 6  Layout Creation Wizard Dialog Box

4 Under Resolution, select Predefined, choose either Landscape or Portrait, and then 
elect an output display resolution that matches the native resolution of your output display 
device from the Output Resolution list. 

5 Under Margins, enter the amount of the layout area you would like to have reserved, so 
that objects, including the background, cannot be placed there. 

6 Click Next. 
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Figure 7  Wizard Page 3—Component Type

7 Under Component, select either PiP or Window, to choose the basic item that will fill your 
layout. 

8 Beside Source, select a select a PiP type (either router, IP, or VNC) and then a starting source 
for your PiPs.

The Source PiP property of the first PiP will be set to the value of Starting Source, and 
following PiPs will use the next sources in sequential order. 

9 (Optional, not available with VNC sources) Beside UMD Address, enter the first number as 
output by your UMD device when using layouts with a fixed UMD address. 

10 Under Padding, choose the default distance between components in the layout. 

11 Click Next.

12 On the Please select a PiP/Window dialog box, if you chose PiPs on the previous page of 
the wizard, click Default PiP. If you chose windows, select the window style you want to 
use for your new layout from the Window Library. 

13 Click Next. 

14 On the Please select a layout style dialog box, use the sliders to assign a number of rows 
and columns of PiPs or windows on your layout. 

 The slider to the left of the preview changes the number of rows of displays.

 The slider below the preview to changes the number of columns. 

The number of possible rows and columns depends on the other elements of your 
configuration. 

15 (Optional) Click Display Layout Preview Image.

16 Click Next.

The final screen of the wizard displays a preview of your layout, if you chose Display 
Layout Preview Image on the previous screen. 

17 To complete the layout and exit the Layout Creation Wizard, click Finish. 

Before you make changes to the layout or publish your new layout, save it as a layout file on 
a local or network drive. 
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You can add layout objects (such as clocks and tally indicators, audio meters, and on-screen 
alarms) to your layout before publishing the layout to your HView SX Hybrid. You can also 
modify layout and layout object properties.

Saving a Layout 
1 Select File > Save As.

2 Type a name for your layout in the Save As dialog box, and then click OK.

Publishing a Layout
Publishing is the process of uploading a layout to the HView SX Hybrid. 

1 To publish a layout, click Publish from the Layout Designer application toolbar. 

Onscreen Application Menus
Once you have published your layouts to the HView SX Hybrid output modules, HView SX 
Hybrid provides you with the ability to access on-screen menus.

To use on-screen menus, you have two options: 

 Have a mouse connected to your HView SX Hybrid system. 

 Activate the remote mouse control feature from Layout Designer by clicking Enable 
Control or Alt-F7. This disables the other features of Layout Designer until it is 
deactivated again. 

Depending where you right-click, different options will appear. See your Layout Designer 
user manual. 
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