Leader

FrameCapture Viewer

Instruction Manual

Read this instruction manual carefully, and use the product safely.
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1. SPECIFICATIONS

SPECIFICATIONS

General

This software is an application for loading frame data (.frm files) saved using the frame
capture function of a LEADER MULTI MONITOR into a PC and performing data analysis.

Features

Single frame data of video signals is displayed two-dimensionally with lines and samples.
You can specify any line or sample number and display that point.

Data searching as possible in frame data.

You can search for errors in frame data detected by the MULTI MONITOR.

Applicable Data

Frame data saved using the following frame capture function

LV5600, LV7600, LV 5490, LV 5770A, LV 5770, LV 5800A, LV 5800, LV5900A, LV5900

Operating Environment

Windows 11, Windows 10

About the Software

LEADER ELECTRONICS CORP. holds all copyrights to the software.

Software installation is to be performed under the customer’s responsibility.

It is prohibited to decompile, disassemble, decrypt, extract, or otherwise reverse engineer
the software.

You may not copy, modify, or distribute the software to third parties, or use it for
commercial purposes (rental, pseudo rental, selling to third parties, and so on).

The software is subject to change without prior notice.



2. INSTALLATION AND UNINSTALLATION

2. INSTALLATION AND UNINSTALLATION

2.1 Installation

1. Run the installation program “FrameCaptureViewerlInstaller v*.**.msi”".

2. Click Next.
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Figure 2-1 Installation 1

3. Set the installation destination, and click Next.

iiﬁj— FrameCaptureViewer v1.46

A A=) FAILH —OFEIR [

AR = 3= 3RO T IL-A —~ FrameGaptureiewer 146 F12—ILLET.
AN 12 A = M F BT R F U 2L T, v R DA A — 120 R
b=l 2ldd, FRLAEA T 2 EBIFI 0L T,

T LA —(Ek
|O:¥Program Files (xB6)¥LEADER¥FrameCaptureViewer v 1 464 SE2(R)..

T A2 A5RED)..
EgLrIa meCiaptureViewer v 146 ®IRFEMDT —H —FAN. FHITATOI-H - AR LLE

OFATH2——(E
® Zm—H—DAM

Felll <EAE

Figure 2-2 Installation 2



2. INSTALLATION AND UNINSTALLATION

Click Next.
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Figure 2-3 Installation 3

Click Close to finish the installation.
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Figure 2-4 Installation 4



2. INSTALLATION AND UNINSTALLATION

2.2 Uninstallation

Under Programs and Features in Control Panel, select “FrameCaptureViewer v *.**" and click

Uninstall.
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Figure 2-5 Uninstallation



3. HOW TO USE

3. HOW TO USE

3.1  Starting the Program

In the installation folder, open “FrameCaptureViewer.exe”. When a file selection dialog box
opens, select the frame data you want to view, and click Open.

1 « LV7600_USER > BMP v & | BMPDIES o

22~ HmLUWTALY- = [ @
D za-Twy A EE OB ik R
= Windows (C) [ 20190722102145_A.frm FRM F7 )l 38,672 KB
= Recovery Image (Dx) [ 0190722105926 _Afrm FRM 771 )L 38,672 KB
= USB 5147 (F) [ 7] 20190722110849_A.frm FRM J74 )l 38,672 KB
LV7600_USER

BMP vl 5

T4 BN |20190?2211I3649_A.frm v| FrameCaptureFile (*.frm) ~
(o)) Fvot)l

Figure 3-1 File selection dialog box

The main window appears.

FrameCapture Viewer -[20190722102145_A.frm]

File(F) View(N) Tools(T) Help(H)
& =E= BB n @D 7
LINE Mo. [ SAMPLE [=1920= [=1921= [<1922= [=1923= [=1924 = [=1925= [<1926= [<1927= [=1 »
LINEA Y 3FF 000 000 208 204 200 2BB 23C C
CbiCr 3FF 000 000 2D8 204 200 2F7 1E8 C
LINEZ Y 3FF 000 000 208 208 200 1B8 268 C
CbiCr 3FF 000 000 208 208 200 1F4 1BF C
LINE3 Y 3FF 000 000 208 20C 200 2B9 259 C
ChiCr 3FF 000 000 2D8 20C 200 2F5 18D Z
LINE4 Y 3FF 000 000 2D8 210 200 1BE 2C4 C
CbiCr 3FF 000 000 208 210 200 1F2 110 C
LINES i 3FF 000 000 208 214 200 2BF 2F6 C
CbiCr 3FF 000 000 208 214 200 2F3 122 C
LINEG Y 3FF 000 000 2D8 218 200 1BC 281 C
CbiCr 3FF 000 000 2D8 218 200 1F0 175 Z
LINE7 Y 3FF 000 000 208 21C 200 2BD 293 C
CbiCr 3FF 000 000 208 21C 200 2F1 147 C
LINES Y 3FF 000 000 208 220 200 1B2 194 C
CbiCr 3FF 000 000 2D8 220 200 1FE 24E Z
LINES Y 3FF 000 000 208 224 200 2B3 1A8 C
CbiCr 3FF 000 000 208 224 200 2FF 27C C
LINE10 Y 3FF 000 000 208 228 200 1B0 1FF C
CbiCr 3FF 000 000 2D8 228 200 1FC 22B C
LINE11 Y 3FF 000 000 208 22C 200 2B1 1CD C
CbiCr 3FF 000 000 208 22C 200 2FD 219 C
¥ FF nnn nnn ane 2an ann 1RR AR0 il
£ >
Format : 3840x2160/59.94F YC| Display : Serial < Link 1 > 2019/07/22 113

Figure 3-2 Main window

3.2  Closing the Program

From the File menu, select Exit. Or, click IEM in the upper right of the main window.



4. USER INTERFACE

4. USER INTERFACE

4.1 File menu

Click the File menu or press Alt+F to display the File menu.

File(F)

Cpen(Q)... Al+O

Export
Exit(X)

Figure 4-1 File menu

® Open

A file selection dialog box opens where you can select and load frame data.

® Export

Loaded frame data is exported in CSV format. Under the General tab in the Option
window, selecting the “Export with Decimal” check box causes the data to be output in
decimal notation. If you do not select the check box, data is output in hexadecimal
notation.

® Exit

Closes the application.



4.2

4. USER INTERFACE

View Menu

Click the View menu or press Alt+V to display the View menu.

Tool Bar(T)

View(V)

Data align(&) »
File information(E)

Line/Sample jump(G)
Data search(S)

Status Bar(B)

Figure 4-2 View menu

® Data align

Select the data display method in cells.

View(\) |
| Data align(A) v Left(L) Left(L) :
D is displ left-justified.
File information(F) Center(C) ata is displayed left-justified
T a Right(R) Center(C) :
phemi el i Data is displayed center-justified.
Data search(5) _
Right(R) :
Tool Bar(T) Data is displayed right-justified.
Status Bar(B)

Figure 4-3 Data align menu

® File information

A file information window opens, and information about the loaded frame data is

displayed.
File Information
File Path : FALVTE00_USER\BMP
File Name : 20190722102145_A.frm
File Size : 39600064 byte
Format : 3840x2160/59.94P ¥YCbCr(422) 10bit 3G-A QUAD SEQ.
Line : 1125
Sample : 2200

Figure 4-4 File information window



4. USER INTERFACE

® Line/Sample jump

A line/sample jump window opens.
You can specify a line or sample and jump to that point.

LinefSample jump

Input :
Sample :  [1920 Close

Figure 4-5 Line/sample jump window

® Data search

A data search window opens.

If you select Direction Up and click Search, data is searched from the current cell toward
smaller line numbers.

If you select Direction Down and click Search, data is searched from the current cell
toward larger line numbers.

Search Data(HEX) : |D>cDDDD v| I Search(s) I
Direction Result Closa

O up Line : Linel (1)

® Down Sample : 1921

Figure 4-6 Data search window

® Tool Bar

Shows or hides the toolbar.

® Status Bar

Shows or hides the status bar.



4.3

Tools Menu

4. USER INTERFACE

Click the Tools menu or press Alt+T to display the Tools menu.

Tools(T)

Opticns(C)

Error search(S)

Tools(T) |

Options(O)

Error search(S)

Error search Disable

Error search Enable

Figure 4-7 Tools menu

® Options - General tab

Set the frame data display method and error detection.

Option

General Font/Color

Display
SINGLE DUAL QUAD
HD .
SD/HD/3G-A 3G-B-DL Link A Link B Link A/B Link HD/3G-A
- | Stream1 ®s |
Seria . erial
‘ Stream2 Link 3G-A 3G-B-DL ®1
Component Stream1/2 N - Streami Companent
- g Seria
Stream2 Q2
2 Component ;
3G-B-DS < P Stream1/2 O3 3G-B-DL
Sti 1
s1 Serial S2 Serial 3G-B-DS ream
S 2
- . . . £1 Serial 52 Serial or! Stream2
51 Componen 52 Componen - r
S1 Component $2 Component Stream1/2
12G DUAL 12G QUAD
suB Serial / Component SuUB
1/2 3/4 5/6 7/8 1 2 3 4
Serial Component .
0dd suB Even SUB P Serial / Component
Serial Component

2“:‘ Line/Sample Header Change I

4 I Export with Decimal

3[ GridDisplay ]

ErrorDetection

[ ErrorDetection

Color :

oK Cancel

Figure 4-8 Options window (General tab)




4. USER INTERFACE

1. Display
Select the method or displaying the loaded frame data using @ (option buttons).
Note that for the following frame data, some items are not selectable.

Sampling structure/ Items that are
Standard e

quantization accuracy not selectable
3G-SDI Level A YCbCr (422) / 10bit Component
3G-SDI Level B - DL YCbCr (422) / 10bit Stream 1/2
HD DUAL LINK YCbCr (422) / 10bit Link A/B
3G-SDI Level A QUAD LINK YCbCr (422) / 10bit Component
3G-SDI Level B QUAD LINK YCbCr (422) / 10bit Stream 1/2

* Displayed as HD QUAD LINK on the LV5600 or LV7600 6G.
* Displayed as 3G-SDI Level A QUAD LINK on the LV5490SEROQ6, LV5600, or LV7600 12G.

2. Line/Sample Header Change

Changes the vertical and horizontal display of frame data.
If this check box is not selected, line numbers are displayed in the vertical direction
and the samples in the horizontal direction.
If this check box is selected, samples are displayed in the vertical direction and the
line numbers in the horizontal direction.

3. GridDisplay

Set whether to display grid lines.

4. Export with Decimal

Set the format of the data output by using Export of the File menu.
If this check box is selected, the data is output in decimal notation. Otherwise, it is
output in hexadecimal notation.

5. ErrorDetection

Frame data errors detected by the product are displayed in the specified color.

10



Options - Font/Color tab

Set data display parameters, such as the font, font size, text color, and background color.

4. USER INTERFACE

Option *
General
Font Line/Sample Header Line/Sample Data
Name : | Arial ~ TextColor : TextColor :
sc: B » BackFirstCalor : BackFirstColor :
BackSecondColer : |1 ~ BackSecondColor : | I ~
Sample
ABCXYZaboyz 7 8
oK Cancel
Figure 4-9 Options window (Font/Color tab)
6. Font

Set the font and font size of the data displayed in the main window.

7. Line/Sample Header

Set the background color and font color used in the header display area containing

LINE No. and SAMPLE of the main window.

8. Line/Sample Data

Set the background color and font color used in the frame data display area of the

main window.

1

1




4. USER INTERFACE

® FError search
This function is enabled when the ErrorDetection check box is selected under Options.
If you select Direction Up and click Search, error data is searched from the current cell

toward smaller line numbers.
If you select Direction Down and click Search, error data is searched from the current cell

toward larger line numbers.

Error search

Diirection
O up Search(s)
® Down Close
Result
Line : Line3

Sample : 1932

Figure 4-10 Error search window

4.4  Help Menu

Click the Help menu or press Alt+H to display the Help menu.

Help(H)

About FrameCapture Viewer(A)

Figure 4-11 Help menu

® About FrameCapture Viewer

A version view window opens, and you can view the application version.

About FrameCapture Viewer X

Leader

FrameCapture Viewer
Version 1.52

Copyiight (C) 2012-201% LEADER ELECTRONICS CORP.

Figure 4-12 Version view window

12



4.5

4. USER INTERFACE

Tool Bar

The behavior when each button is clicked is described below.

FrameCapture Viewer -[20 22102145 _A.frm]

File(F) View(M) Tools(T} Help(H)
LINE No. [ SAMPLE [=1920= [=1921= [=1922% [=1923 = [=1924 = [=1925>= [=1926 > [=1927 = [= 1l &
LINEA Y 3IFF 000 000 208 204 200 2BB 23C C
ChiCr 3FF 000 000 208 204 200 27 1E8 C
LINEZ Y IFF 0o 000 208 208 200 1B8 268 C
ChiCr 3FF 000 000 208 208 200 1F4 1BF C
LINE3 Y 3FF 000 000 2D8 20C 200 2B9 259 C
CbiCr 3FF 000 000 D& 20C 200 2F5 18D Z
LINE4 Y 3FF 000 000 8 210 200 1BE 2C4 C
ChiCr IFF 000 000 208 210 200 1F2 110 C
LINES Y 3FF 000 000 2D 214 200 2BF 2FG C
ChiCr 3FF 000 000 208 214 200 2F3 122 C
LINEB Y 3FF 000 000 208 218 200 1BC 2A1 C
ChiCr 3FF 000 000 208 218 200 1F0 175 Z
LINET Y IFF 0o 000 208 21C 200 2BD 293 C
ChiCr 3FF 000 000 208 21C 200 2F1 147 C
LINES Y 3FF 000 000 2D8 220 200 1B2 194 C
CbiCr 3FF 000 000 208 0 200 1FE 24E Z
LINES Y 3FF 000 000 2D8 24 200 2B3 1A C
ChiCr IFF 000 000 prin:] 4 200 2FF 27C C
LINE10 Y 3FF 000 000 208 22 200 1B0 1FF C
ChiCr 3FF 000 000 208 22 200 1FC 22B C
LINE11 Y 3FF 000 000 208 22C 200 2B1 1CD C
ChiCr 3FF 000 000 208 22C 200 2FD 219 C
Y IFF nnn nnn NR 27N ann 1RR 48N r
£ >
Format : 3840x2160/59.94P YC| Display : Serial < Link 1> 2019/07/22 1013

~—

= Y 8)
B @@ 2
T e L

/—1
=

2) 6)

1) A file selection dialog box appears.

2) Set the data display method in cells.
3) A file information window appears.

4) A line/sample jump window appears.
5) A data search window appears.

6) An option window appears.

7) An error search window appears. (*1)
8) A version view window appears.

*1  You can click this when ErrorDetection is enabled.

13



4.6

Status Bar

4. USER INTERFACE

Format, display, and the current date and time are indicated.

File(F) View(V) Tools(T) Help(H)
5 =E=E 68”2
LINE No. | SAMPLE | <1920 |« 1921>= [<1922> |=1923>= [=1924>= |«1925>= | <1026 > | <1927 = [<1928>= |<1920> |=1030>= |[<1931= |<19832>= | <1933 > |«
LINEA ¥ 3FF 000 000 2D8 204 200 2B8 23C 040 040 040 040 040 040
CbiCr 3FF 000 000 2D8 204 200 2F7 1E8 200 200 200 200 200 200
LINE2 Y 3FF 000 000 2D8 208 200 188 26B 040 040 040 040 040 040
ChiCr 3FF 000 000 2D8 208 200 1F4 1BF 000 3FF 3FF 2E7 2E4 218
LINE3 ¥ 3FF ooo 000 2D8 20C 200 289 259 040 040 040 040 040 040
CbiCr 3FF 000 000 2D8 20C 200 2F5 18D 000 3FF 3FF 2E7 1E5 218
LINE4 Y 3FF 000 000 2D8 210 200 1BE 2C4 040 040 040 040 040 040
ChbiCr 3FF 000 000 2D3 210 200 1F2 110 000 3FF 3FF 2E7 1E6 218
LINES Y 3FF 000 000 2D8 214 200 2BF 2F6 040 040 040 040 040 040
ChiCr 3FF 0oo 000 2D8 214 200 2F3 122 200 200 200 200 200 200
LINEE ¥ 3FF 000 000 2D8 218 200 1BC 2M 040 040 040 040 040 040
CbiCr 3FF 000 000 2D8 218 200 1F0 175 000 3FF 3FF 2E7 2E7 218
LINET Y 3FF 000 000 2D8 21C 200 2BD 293 040 040 040 040 040 040
ChiCr 3FF 000 000 2D8 21C 200 2F1 147 000 3FF 3FF 2ET7 2E8 218
LINES ¥ 3FF 000 000 2D8 220 200 182 194 040 040 040 040 040 040
CbiCr 3FF 000 000 2D8 220 200 1FE 24E 200 200 200 200 200 200
LINES Y 3FF 000 000 2D8 224 200 2B3 1A8 000 3FF 3FF 1E3 200 108
ChbiCr 3FF 000 000 2D3 224 200 2FF 2ic 000 3FF 3FF 2E7 1E9 218
LINE1D ¥ 3FF 000 000 2D8 228 200 180 1FF 000 3FF 3FF 241 101 104
CbiCr 3FF 000 000 2D8 223 200 1FC 228 000 3FF 3FF 241 101 104
LINET Y 3FF 000 000 208 22C 200 281 1CD 040 040 040 040 040 040
ChbiCr 3FF 000 000 2D3 22C 200 2FD 219 000 3FF 3FF 2E7 2EB 218
¥ AFF nnn nnn N8 23N 200 1RA 1R8N0 nan nan nan nan n4an nan
< >
Format : 3840«2160/52.94P YCb(r(422) 10bit 3G-A QUAD SEQ. I Display : Serial < Link 1 > I I 2019/07/22 15:32 I

W

Format indication

Display indication

14

Current date and

time indication
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