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Overview

This section describes the basic information for using the

Camera System Management Software.

Features

Recommended Operating Environment

Connectable Devices

System Configuration
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Features

This application is the software to enable the user to make

settings and control Sony video cameras for studio or OB

VAN from a Windows PC. Besides operating each camera,

browsing the status of the connected cameras, managing

files, etc. are enabled. For some menus, camera status can

be stored in CSV format to save the management records.

This application has three modes, and each mode includes

several menus.

Control Panel Mode

Operation Menu

Paint Menu

Maintenance Menu

Configuration Menu

File Management Mode

Scene File Menu

Snap File Menu

Other Files Menu

System Management Mode

Overview Menu

Cable Condition Menu

RCP Assignment Menu

Diagnosis Menu



Control Panel Mode

 
Parameters for a single camera are checked and

controlled. Parameters of a camera are listed by

category.

Operation Menu

 
For checking and controlling basic parameters of a

camera.

Paint Menu

 
For checking and controlling parameters for paint of

a camera.

Maintenance Menu

 
For checking and controlling parameters for

maintenance of a camera.

Configuration Menu

 
For making settings for a camera.

File Management Mode

 
For managing files of a camera.

Scene File Menu

 
For managing scene files of a camera. Checking and

editing the contents of files are enabled.

Snap File Menu

 
For creating a file for the status of all connected

cameras. Status stored in a file can be read.

Other Files Menu

 
For managing files other than scene files. Checking

and editing are not enabled.



System Management Mode

 
Status of the connected cameras can be browsed.

Overview Menu

 
For browsing, comparing, and controlling parameters

of all connected cameras.

Cable Condition Menu

 
For checking the status of optical cables of cameras,

CCUs and BPUs that have optical transmission

functions.

RCP Assignment Menu

 
For assigning cameras and CCUs to be controlled to

RCPs.

Diagnosis Menu

 
For browsing diagnosis. Service information such as

model name, serial number, etc. can be checked.
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Recommended Operating

Environment

Operating System

Windows 7 English version (with Service Pack 1 and .NET

Framework 3.5.1 installed)

Professional: 32-/64-bit

Ultimate: 32-/64-bit

Windows 8.1 English version (with .NET Framework 4.5

installed)

Windows 8.1 Pro: 32-/64-bit

Windows 10 English version (with .NET Framework 4.5.1

installed)

Windows 10 Pro: 32-/64-bit

Hardware

Memory: 2 GB or more

 
With LAN interface equipped

 
A monitor with resolution of 1024 x 768 pixels or higher

 
CPU with clock rate of 1 GHz or more

Firewall

This application communicates with cameras via TCP/IP.

The communication port for this application must not be



closed with OS or security software such as a firewall.



Notes

Connections using the Internet or an Intranet may cause

problems of competition with other traffic or security,

and sufficient performance may not be obtained. For

stable system operation, it is recommended to configure

a separate network.

To avoid disconnection of transmission, be sure to set

the power-saving function of a PC to OFF. The power-

saving function of a monitor does not affect

transmission.

Wireless LAN connection may cause unstable status in

some environments.
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Connectable Devices

This application supports the devices below.

HDCU1000/2000 series, HDCU3300(R), HDCU4300

BPU4000/4500

HSCU-300

HSCU-E80

HDC-P1

If connected in MCS mode, an MSU-1000, MSU-1500 or

CNA-1 is required as a master device.

Maximum number of devices to be connected

In MCS mode, the maximum number of devices to be

connected to this system is as shown below.

Up to 48 pairs of cameras and CCUs

Up to 2 PCs with this application installed

Up to 96 cameras, CCUs, RCPs, client MSUs, and PCs

with this application installed in total that can be

directly connected via LAN
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System Configuration

This software functions as a client MSU on the camera

network. When used in MCS mode, use the MSU-1000/1500

as a master unit.

 
As this application does not work in Legacy mode, this

cannot be used with a CNU.
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Settings

This section describes the settings required for using the

Camera System Management Software.

Network Settings

Settings Under the [CNS] Tab

Settings Under the [Network] Tab

Software Settings

Settings Under the [Panel] Tab

Settings Under the [Permission] Tab
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Network Settings

Select [Property] from the Tool menu and make settings for

the network under the [CNS] tab and [Network] tab.

Settings Under the [CNS] Tab

Click the [CNS] tab on the Property screen. Settings for the

connection mode and those required for each mode are

made on this screen.



Connection in Bridge mode

1. Set the [Bridge mode] radio button to ON.

2. Enter the IP address of the device to be connected in

the [IP Address] box of [Target IP Address].



3. If you wish to specify a name, enter the name of the

device to be connected in the [Comment] box of [Target

IP Address].

4. Click the [Registration] button.

 
The settings are registered.

5. Click the [OK] button.

 
The settings are fixed.

 
Once the application is rebooted, the settings are

enabled.



To cancel the settings

Click the [Cancel] button in Step 5.

To select from the registered addresses

If multiple addresses are registered, click  and select the

address to be set from the drop-down list.



To delete a registered address

1. Click  and select an address to be deleted from the

drop-down list.

2. Click the [Delete] button.

 
The address is deleted.

Connection in MCS mode

1. Set the [MCS mode] radio button to ON.

 
[Master/Client mode] is fixed to [Client].

2. Enter the IP address of the device to function as a

master in the [IP Address] box of [Master IP Address].

3. If you wish to specify a name, enter the name of the

device to be connected in the [Comment] box of [Master

IP Address].

4. Click the [Registration] button.

 
The settings are registered.

5. Enter the MSU number in the [MSU No.] box.

 
A PC with this software installed functions as an MSU on

the network. Do not set the same MSU number as that

of any other MSU.

6. Click the [OK] button.

 
The settings are fixed.

 
Once the application is rebooted, the settings are

enabled.



To cancel the settings

Click the [Cancel] button in Step 6.

To select from the registered addresses

If multiple addresses are registered, click  and select the

address to be set from the drop-down list.



To delete a registered address

1. Click  and select an address to be deleted from the

drop-down list.

2. Click the [Delete] button.

 
The address is deleted.

Settings Under the [Network] Tab

Click the [Network] tab on the Property screen. The

network to be used should be set if a PC has multiple

network connections. As default, the [All] check box is

checked, and all networks can be used for communication.



If only a specific network is to be used, set the IP address

for the communication port to be used, following the steps

below.

1. Clear the [All] check box.

2. Enter the IP address for the communication port to be

used in the [IP Address] box.

3. Click the [OK] button.



To cancel the IP address entered

Click the [Cancel] button.
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Software Settings

Settings Under the [Panel] Tab

Select [Property] from the Tool menu then click the [Panel]

tab.



The maximum camera number

 
Enter the maximum number of cameras to be controlled

with this application.

The maximum RCP number

 
Enter the maximum number of RCPs to be controlled

with this application.

Panel Active

 
As standard default, no panel is permitted to control a

camera if the [Panel Active] button in the camera select

block is pressed to make it go dark. If the [Toggle

Control Mode] check box is checked (toggle mode), the

panel active permission is returned to the panel that

had the control permission when it was made panel

active by clicking the [Panel Active] button. The box is

unchecked as default.

Button Trigger

 
For setting the timing for reflecting the clicking

operation of a mouse. This setting is valid for the

buttons related to the functions and operations of a

camera or CCU.

 
On Windows, the action of clicking a mouse is

recognized when the mouse button is released. This

may cause a feeling of operation lag. This action can be

reversed.

 
Click: The action is recognized when the mouse button

is released (standard).

 
Down: The action is recognized when the mouse button

is pressed.



RCP Linkage

 
This function is to automatically tail the camera

controlled with a specific RCP when the camera is

selected. For example, if this application selects Camera

3, the specified RCP automatically selects Camera 3. It

is enabled that the RCP control the iris while other

settings are made with this application. To avoid

malfunction, panel active of the RCP is disabled when

the RCP selects the camera.

CALL Sound

 
For setting the call tone.

 
If the [On] check box is checked, the type of the call

tone can be selected by pressing the  button.

 
[Test]: When clicked, a test tone sounds.

Dialog

 
For setting a warning display.

 
Warn if ALL is clicked.: A warning display appears when

the ALL function is enabled.

 
Warn if STANDARD is clicked.: A warning display appears

when STANDARD is reflected.

 
Warn if AUTO SETUP is clicked.: A warning display

appears when AUTO SETUP is activated.



Reflecting the settings

1. Click the [OK] button.



Cancelling the settings

1. Click the [Cancel] button.

Settings Under the [Permission] Tab

The menus used in this application can be selected. When

a check box is unchecked, the corresponding menu will not

be displayed.

1. Select [Configuration] from the Tool menu.

 
The Configuration screen opens.

2. Click the [Permission] tab.

3. Clear the check box for the item that is not displayed.

4. Click the [OK] button.

 
A menu whose check is cleared will not be displayed.
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Basic Operation and Common

Displays

This section describes operations and displays common on

screens for Camera System Management Software.

Changing a Value

Clearing a Setting

Expanding or Collapsing the Panel Display

Zooming the Display

Displaying Diagnosis
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Changing a Value

There are three ways for changing the value in the box.

Clicking the up or down triangle mark



Note

Clicking is for fine adjustment and may not change the

displayed value. To change the value substantially, keep

the up or down triangle mark pressed or enter the value

with the mouse, following "Entering with the mouse."



Entering the value directly

1. Click the numeric box.

 
The box is in enter mode.

2. Enter the value from the keyboard.

3. Press the Enter key on the keyboard to fix the value.



Notes

If the box is not set to enter mode by your clicking the

box, the value cannot be entered directly.

Do not enter a value outside the variable range.



Entering with the mouse

1. Place the cursor on the numeric box.

 
The cursor changes to left and right arrows.

2. Move the mouse left and right with the left button held

down.

 
The value changes.



Note

If the cursor does not change to left and right arrows, the

value cannot be changed with this way.
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Clearing a Setting

The set value can be cleared, as described below.

1. Right-click the numeric box.

 
A context menu opens.

 

2. Select an item to be cleared.

 
Clear: The value for the clicked item (the value for M

(master black) in the figure above) will be cleared.

 
Clear Panel: All values in this area (the values for R, G,

B, M (master black) in the figure above) will be cleared.



Notes

If the context menu does not open in Step 1, the value

cannot be cleared.

Even if the context menu is displayed, some devices do

not have the function to clear the value. In such a case,

the value cannot be cleared.
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Expanding or Collapsing the Panel

Display

All function panels can be expanded or collapsed together.

1. Click the View menu.

 
A submenu opens.

 

2. To expand function panels, click [Expand all].

 
To collapse function panels, click [Collapse all].
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Zooming the Display

The display can be zoomed. The display size can be set for

each tab.

1. Click the View menu.

 
A submenu opens.

 

2. Select [Zoom] then the zoom factor.
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Displaying Diagnosis

If a camera or CCU generates diagnosis information, a

message like the one shown below is displayed in red.

Click the displayed part. The Diagnosis screen opens.
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Control Panel Screen (Control Panel

Mode)

This section describes the Control Panel Screen (Control Panel

Mode).

Operation Menu

Paint Menu

Maintenance Menu

Configuration Menu

Click the [Control Panel] button at the upper left in the window.

The Control Panel screen will open. On the Control Panel

screen, selecting a camera and checking and controlling

parameters for the camera can be performed.

 
For details on the settings for parameters, refer to the

Operation Manual for the MSU-1000/1500.



Camera Select Block



Expanded display



Collapsed display

Title block

 
Clicking this block makes the camera select block expand

or collapse.

Camera status display block

 
Displays the camera status.

 
On the collapsed display, only [TALLY] and [ACTIVE] are

displayed.

 
[CABLE]: Shows the status of the camera cable. Green

display indicates normal, yellow display indicates caution,

and red display indicates warning.

 
[MULTI]: Various items, such as the status of auto setup,

are displayed.

 
[TALLY]: Lights when a tally signal is input.

 
[ACTIVE]: Indicates that the panel is in panel active status.

Camera number display (expanded display only)

 
Shows the number of the selected camera.

Operation buttons

 
[Panel Active]: Panel active is enabled or disabled. Only in

panel active status, this application can control camera

parameters.

 
[Parallel]: If the button is clicked when this application was

not in panel active status, functions other than iris and



master black can be controlled with both this application

and active panel. This lights when this application is in

panel active status, and another panel is in parallel status.

If the button is clicked under such status, the parallel

status of the other panel will be cancelled.

 
[CALL] (expanded display only): Sends the call tone to the

selected devices. The camera select button and camera

status display for the camera that receives the call tone are

enclosed in a red frame.

 

[ALL] check box

 
The ALL function is enabled for the Operation menu and

Paint menu on the Control Panel screen. When the [ALL]

check box is checked, all connected cameras are linked.

The settings such as the ON/OFF setting of a switch and

numeric values are linked. When the [ALL] check box is

checked, the color of the camera select button changes to

amber and the lower part of the screen is enclosed in an

amber frame.

 



The switching function of the button is linked so that all

cameras are set to the switched status.

 
As for the value in the numeric box, the value for all

cameras relatively changes by the difference. If the value

exceeds the maximum or minimum value of variable range,

the exceeded value cannot be retrieved.

 
If the value is directly entered in the numeric box, the value

is set for all cameras.



Note

For the ALL function, all cameras should have the same

functions. So the same model must be used.

Camera select buttons

 
Click to select the camera to be controlled.

 
Double-clicking the button makes panel active enabled or

disabled. The camera select button to which no camera is

connected is dimmed.

 
Right-clicking opens the context menu.

 
[Active]: Panel active is enabled or disabled.

 
[Parallel]: Functions other than iris and master black can be

controlled with both this application and active panel.

 
[CALL] (collapsed display only): Sends the call tone to the

selected devices.

Selecting a Camera

Click the camera select button. On expanded display, the

selected camera number is displayed on the camera number

display.
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Operation Menu

Clicking the [Operation] tab opens the Operation menu. On

this menu, basic parameters for a camera can be checked

and controlled.

For details on the settings for parameters, refer to the

Operation Manual for the MSU-1000/1500.



Selecting a Camera

See "Selecting a Camera" in "Control Panel Screen (Control

Panel Mode)."

Expanding or Collapsing the Function Panels

Click  for each function panel to expand it or  to

collapse it.

When the panel is expanded, detailed information for each

function can be checked. Even if the panel is collapsed,

button operation is enabled for some function panels.



When the panel is collapsed, the current setting status

lights. The display above shows that the current Flare

setting is OFF.
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Paint Menu

Clicking the [Paint] tab opens the Paint menu. On this

menu, paint parameters for a camera can be checked and

controlled.

For details on the settings for parameters, refer to the

Operation Manual for the MSU-1000/1500.



Selecting a Camera

See "Selecting a Camera" in "Control Panel Screen (Control

Panel Mode)."

Expanding or Collapsing the Function Panels

Click  for each function panel to expand it or  to

collapse it.

 
When the panel is expanded, detailed information for each

function can be checked. Even if the panel is collapsed,

button operation is enabled for some function panels. When

the panel is collapsed, the current setting status lights.
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Maintenance Menu

Clicking the [Maintenance] tab opens the Maintenance

menu. On this menu, maintenance parameters for a

camera can be checked and controlled.

For details on the settings for parameters, refer to the

Operation Manual for the MSU-1000/1500.



Selecting a Camera

See "Selecting a Camera" in "Control Panel Screen (Control

Panel Mode)."

Expanding or Collapsing the Function Panels

Click  for each function panel to expand it or  to

collapse it.

 
When the panel is expanded, detailed information for each

function can be checked. Even if the panel is collapsed,

button operation is enabled for some function panels. When

the panel is collapsed, the current setting status lights.
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Configuration Menu

Clicking the [Configuration] tab opens the Configuration

menu. On this menu, configuration parameters for a

camera can be checked and controlled.

For details on the settings for parameters, refer to the

Operation Manual for the MSU-1000/1500.



Selecting a Camera

See "Selecting a Camera" in "Control Panel Screen (Control

Panel Mode)."

Expanding or Collapsing the Function Panels

Click  for each function panel to expand it or  to

collapse it.

 
When the panel is expanded, detailed information for each

function can be checked. Even if the panel is collapsed,

button operation is enabled for some function panels. When

the panel is collapsed, the current setting status lights.

Setting Characters Inserted in the Color Bar

Characters inserted in the color bar can be set in [Bars

Character] on the CCU function panel.



Characters that can be entered depend on the CCU.

1. Click the part where the characters are to be inserted.

2. Enter the characters to be inserted.

3. Click the [Enter] button.

 
The entered characters are fixed.

4. Set [Bars Character] to [ON].

 
The set characters are inserted in the color bar.



To cancel the character insertion

Click the [Cancel] button in Step 3.
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File Manage Screen (File

Management Mode)

This section describes the File Manage Screen (File

Management Mode).

Scene File Menu

Snap File Menu

Other Files Menu

Click the [File Manage] button at the upper left in the

window. The File Manage screen opens. On the File Manage

screen, a file storing camera status can be created, or files

can be checked and managed.
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Scene File Menu

Clicking the [Scene File] tab opens the Scene File menu. Scene

files of cameras can be checked and edited.

[Panel Active] button, [Parallel] button

 
Makes panel active and parallel functions enabled or

disabled.

 
[Panel Active]: Panel active is enabled or disabled.

 
[Parallel]: If the button is clicked with the parallel function

enabled, the function is disabled. If the button is clicked

with the parallel function disabled and another panel is in

panel active status, the parallel function is enabled.



Managing, Checking, and Editing Scene Files

Stored in a Camera

Transferring scene files from a camera

1. Select a camera from the drop-down list opened from the

camera select box.

 
When a camera is selected, the name is displayed on the

right.

2. Click the [Load from camera] button.

 
Scene files are transferred from the camera. Once files are

transferred, the screen returns to the status of before the

scene file was read.

 
If the contents of the selected camera and the displayed

contents are different, the camera number for the file is

displayed in yellow.

 

Reading scene files

When panel active or parallel is enabled, click the file number

button corresponding to a scene file to be read. The scene file

stored in the camera can be read. When a scene file is read,

the corresponding scene file number button lights. Click the lit



file number button. The scene file will return to its status

before being read.



Note

Once the file is edited, the file number button is disabled, and

the file cannot be read.

Checking the contents of a scene file

Click  or select [Expand all] of the View menu to display and

check the contents.



Note

Some cameras do not have certain functions specified in a file.

Comparing the contents of scene files

If you click the contents of a scene file, the contents of the files

can be compared.

The settings for a selected scene file that are standard are

displayed in white, and those different from the standard

values are displayed in yellow.

Editing a scene file



Contents of a scene file can be copied for each item block. For

copying, there are two methods.

 
 

Method 1:

 
 

Drag and drop the blue part in the figure above to copy it to

another file.

 
 

Method 2:

1. Click a part to be copied.

2. Click the Edit menu on the menu bar then click [Copy].

3. Click the part where the contents are to be copied.

4. Click the Edit menu on the menu bar then click [Paste].

 
The blue part in the figure above is copied to the scene file

selected in Step 3.

 
The edited part is enclosed in a white frame.



To cancel copying

Copy can be cancelled only one time. Click the Edit menu on

the menu bar then click [Undo].



To store the edited contents

After editing a file on a PC with the procedures above, store it

in a camera or on a PC. If it is stored in a camera, the scene file

in the camera is overwritten. If it is stored on a PC, it is stored

as a file.

Storing a scene file

To overwrite a scene file in a camera

Click the [Save to camera] button.



To store as a file

Click the [Save] or [Save As] button.

 
Enter the filename of 8-digit number.



To cancel editing

Click the [Close] button to close the screen.

Storing a scene file in CSV format

1. Select [Export] from the File menu.

 
The dialog box opens.

2. Enter the filename, and click the [OK] button.

 
The information will be stored in CSV format.



Note

A file stored in CSV format cannot be returned to scene-file

format.

Managing, Checking, and Editing a Scene File on

a PC

1. Click the [Open File] button.

 
Scene files stored on a PC are read.

2. For overwriting a file, click the [Save] button.

 
For storing it as an another file, click the [Save As] button

and enter the filename of 8-digit number.

Transferring to a camera

1. Click the [Save to camera] button.

 
The file that has been read will be transferred to the

camera.

Adding comment

Comments of up to 31 alphanumerics can be added to all

scene files or each scene file.

1. Enter characters in the comment box.

 
The comment box is enclosed in a white frame. The

comment is not stored yet.

2. Click the [Save] or [Save As] button.

 
The comment is stored, and the white frame disappears.

 





Note

This comment can be stored as a file on a PC but cannot be

stored in a camera.
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Snap File Menu

Clicking the [Snap File] tab opens the Snap File menu. Snap

file is a function to create a file for storing the current

status of all connected cameras on a PC. Cameras and

items to be stored in the file can be set by the user.

Statuses of multiple cameras can be stored on a PC as one

file.



Notes

As all parameters for the specified cameras are

transferred, longer time is required for reading and

reloading a snap file than when reading scene files.

A file is created based on the camera number. So if a

camera is exchanged with another one after creating a

file, camera status may not be reflected correctly.



Selecting a camera

Check the check box on the left of the camera number. The

file information is reflected on the checked cameras. If

unchecked, the file information will not be reflected on the

camera.

Creating a snap file

1. Click the [Load from cameras] button.

 
Parameters of cameras are read to the PC.

2. Click the [Save] or [Save As] button.

 
The read parameters are stored on the PC.

Reloading the snap file on a camera

1. Click the [Open File] button.

 
The file on a PC opens.

2. Click the [Save to cameras] button.

 
The file is reloaded on the camera.

Selecting parameters reflecting to a snap file



1. Select [Configuration] from the Tool menu.

 
The Configuration screen opens.

2. Click the [Snap File] tab.

 
The dialog box for selecting items opens.

3. Check the check boxes of the items reflected to a snap

file.

 
Only the checked items will be reflected in a snap file.

4. Click the [OK] button.

Editing a snap file



Contents of a snap file can be copied for each item block.

For copying, there are two methods.

 
 

Method 1:

 
 

Drag and drop the part to be copied to another file.

 
 

Method 2:

1. Click a part to be copied.

2. Click the Edit menu on the menu bar then click [Copy].

3. Click the part where the contents are to be copied.

4. Click the Edit menu on the menu bar then click [Paste].

 
The part to be copied is copied to the snap file selected

in Step 3.

 
The copied part is enclosed in a white frame.



To cancel copying

Copy can be cancelled only one time. Click the Edit menu

on the menu bar then click [Undo].



To store the edited contents

After editing a file on a PC with the procedures above, store

it in a camera or on a PC. If it is stored in a camera, the

snap file in the camera is overwritten. If it is stored on a PC,

it is stored as a file.

Storing a snap file in CSV format

1. Select [Export] from the File menu.

 
The dialog box opens.

2. Enter the filename, and click the [OK] button.

 
The information will be stored in CSV format.



Note

A file stored in CSV format cannot be returned to snap-file

format.
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Other Files Menu

Clicking the [Other Files] tab opens the Other Files menu.

This menu manages lens files, OHB files, and reference

files.

Camera select block

 
Selects a camera number.

[Panel Active] button, [Parallel] button

 
Makes panel active and parallel functions enabled or

disabled.

 
[Panel Active]: Panel active is enabled or disabled.

 
[Parallel]: If the button is clicked with the parallel



function enabled, the function is disabled. If the button

is clicked with the parallel function disabled and another

panel is in panel active status, the parallel function is

enabled.



Lens File

Lens select block

 
For selecting a lens to be used.

[Change Name] button

 
For setting the lens name in up to 16 alphanumerics.

 
1. Click the [Change Name] button.

 
The Lens Name dialog box opens.

 

 
2. Enter the lens name in the input box.

 
3. Click the [OK] button.

[Store] button

 
For storing the items set for the lens file in a camera.



Note

If a lens that supports this function is mounted on a camera

with a serial interface, the lens file is automatically read.



OHB File

[Store] button

 
For storing the items set for the OHB file on a camera.



Reference File

[Load from Camera] button

 
A reference file stored in a camera will be stored on a

PC.

 
If clicked, the dialog box opens.

[Save to Camera] button

 
A reference file stored on a PC is transferred to a

camera.

 
If clicked, the dialog box for selecting a file opens.

[Store] button

 
For storing the items set in the reference file in a

camera.



User Gamma File

[Transfer] button

 
A user gamma file is transferred to a camera.



Preset Matrix File

[Load from Camera] button

 
A preset matrix file stored in a camera will be stored on

a PC.

 
If clicked, the dialog box opens.

[Save to Camera] button

 
A preset matrix file stored on a PC is transferred to a

camera.

 
If clicked, the dialog box for selecting a file opens.

[Store] button

 
The settings of matrix will be stored on Preset Matrix File

of a camera.

 
The stored file number can be specified by the number

buttons.
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System Manage Screen (System

Management Mode)

This section describes the System Manage Screen (System

Management Mode).

Overview Menu

Cable Condition Menu

RCP Assignment Menu

Diagnosis Menu

Click the [System Manage] button at the upper left in the

window. The System Manage screen will open. On the

System Manage screen, parameters for all connected

cameras can be checked and controlled.
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Overview Menu

Clicking the [Overview] tab opens the Overview menu. On

this menu, the statuses of the connected cameras can be

checked and controlled.

The menu enables you to browse parameters for each

camera. When the function panel is closed, the

representative value of that function is displayed, and

when it is open, the details can be checked. For the

settings, such as Flare off or Detail on, that are not

changed generally, "-" is displayed.

Comparing the settings of cameras



Click the camera select button to select a camera. The

settings will be compared based on the setting values for

the selected camera. If the setting values are the same,

they are displayed in white, and if they are different, they

are displayed in yellow.

Operating the settings of cameras

If you double-click the camera select button to enable

panel active or right-click the button to open the context

menu and select [Active] or [Parallel], you can operate the

camera.

 
If the [ALL] check box on this menu is checked, all cameras

are linked.

Selecting items to be displayed on the screen

Items to be displayed on the Overview menu screen can be

selected.

1. Select [Configuration] from the Tool menu.

 
The Configuration screen opens.

2. Select the [Overview] tab.

3. Check the check boxes of the items to be displayed.



4. Click the [OK] button.

 

Storing the Overview menu information in

CSV format

1. Select [Export] from the File menu.

 
The dialog box opens.

2. Enter the filename, and click the [OK] button.

 
Items selected in "Selecting items to be displayed on

the screen" are stored in CSV format.



Note

Avoid using more than one PC running in Overview mode

on the same camera system network.
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Cable Condition Menu

Clicking the [Cable Condition] tab opens the Cable

Condition menu. On this menu, optical cable status of the

connected camera can be checked.



CCU System



BPU System

If a cable is not connected: "Cable Open" appears.

 
If a cable is short-circuited: "Cable Short" appears.

 
If the connection is in care state, the background will be

yellow.

 
If the connection is in warning state, the background will be

red.
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RCP Assignment Menu

Clicking the [RCP Assignment] tab opens the RCP

Assignment menu. On this menu, RCP assignment can be

changed.

Assigning an RCP

There are two methods for assigning an RCP.

 
 

Method 1:

1. Click the camera (CCU) number select button.



2. Click the number to be selected on the drop-down list.

 

 

Method 2:

1. Click the cross point of the camera (CCU) and RCP to be

assigned.

Resetting the assignment

1. Click the [Reset] button.

 
The default settings are retrieved.

Setting all cameras assignable

Normally only the connected RCPs and cameras (CCUs) can

be assigned, but it is possible to assign RCPs to devices not

connected or not booted. Check the [Show all cameras]



check box to enable the ALL function. If the ALL function is

disabled, RCPs that cannot be set are displayed dimmed.
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Diagnosis Menu

Clicking the [Diagnosis] tab opens the Diagnosis menu. On

this menu, service information for cameras and CCUs can

be checked.

The Board Status of the BPU is displayed as included in the

Board Status of the Camera Head.

 
If diagnosis is in warning state, it is displayed in red, and if

in care state, it is displayed in yellow.

Storing diagnosis information in CSV format

1. Select [Export] from the File menu.

 
The dialog box opens.

2. Enter the filename, and click the [OK] button.

 
The information will be stored in CSV format.
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Appendix

This section describes the followings.

Notice to Users

Trademarks
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Notice to Users

Documentation © 2011 Sony Corporation

 
All rights reserved. This manual or the software described

herein, in whole or in part, may not be reproduced,

translated or reduced to any machine readable form

without prior written approval from Sony Corporation.

SONY CORPORATION PROVIDES NO WARRANTY WITH

REGARD TO THIS MANUAL, THE SOFTWARE OR OTHER

INFORMATION CONTAINED HEREIN AND HEREBY EXPRESSLY

DISCLAIMS ANY IMPLIED WARRANTIES OF

MERCHANTABILITY OR FITNESS FOR ANY PARTICULAR

PURPOSE WITH REGARD TO THIS MANUAL, THE SOFTWARE

OR SUCH OTHER INFORMATION. IN NO EVENT SHALL SONY

CORPORATION BE LIABLE FOR ANY INCIDENTAL,

CONSEQUENTIAL OR SPECIAL DAMAGES, WHETHER BASED

ON TORT, CONTRACT, OR OTHERWISE, ARISING OUT OF OR

IN CONNECTION WITH THIS MANUAL, THE SOFTWARE OR

OTHER INFORMATION CONTAINED HEREIN OR THE USE

THEREOF.

Sony Corporation reserves the right to make any

modification to this manual or the information contained

herein at any time without notice.

The software described herein may also be governed by the

terms of a separate user license agreement.

Back to Top



Trademarks

Microsoft and Windows are registered trademarks of

Microsoft Corporation in the United States and other

countries.

All product names and brand names are registered

trademarks or trademarks of their respective owners.

Further, the ® or ™ symbols are not used in the text.
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