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Overview

Introduction

The Startup Guide (this document) describes the basic
settings and operations to begin using the MVS system.
For details about settings and operations, refer to the
User’s Guide.

4 Introduction



Names of Parts

MVS-6520/6530 Multi Format Switcher Processor

Rear panel: MVS-6520

(€ 0000000000000000 I

G, 0000000000000000 J
Slots 1 to 5 ° e

OLT

© ~AC IN A and B connectors

Slots 6to 8

@ + terminal

Slots 1to 5
© PRIMARY INPUTS 1 to 32 connectors
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O OUTPUTS 1 to 16 connectors

Slots 6 to 8

O TALLY/GPI IN 1 to 18 and TALLY/
GPI OUT 1 to 48 connectors
@O UTIL (FM) connector

@ SERIAL TALLY connector ©@ REMOTE 1 to 4 connectors © FM DEVICE connector
oo oo oo oo oEJe o ®
SERIAL TALLY REMOTE 4 REMOTE 3 REMOTE 2 REMOTE 1
- S C S  —
o oo oo T=_ o
TALLY/GPI IN13-18 OUT33-48 TALLY/GPI IN7-12 OUT17-32 TALLY/GPI IN1-6 OUT1-16 UTIL(FM) FM DEVICE

oo oo

REMOTE S2 REMOTE S1

® MVS connector @ REMOTE S1 and S2 @ S-BUS connector
connectors
UTIL (SW) connector UTIL (SCU) connector

REF INPUT connectors
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Rear panel: MVS-6530

000000 3

g @6, 0000000000
G, 0000000000

000000 J
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Slots 1t0 5 2—E, 0000000000

000000 J

G, 0000000000

© ~AC IN A and B connectors

Slots 6 to 8

000000 J

@ + terminal

Slots 1to 5

Ex00 0000000000000 | Il
(x000 0000000000000 | Il
=00D0000D0000000O0 I
E"0000000000000000)  Jfe
Cm0 000000000000000|de

Slots 6 to 8

© TALLY/GPI IN 1 to 18 and TALLY/
GPI OUT 1 to 48 connectors

@ SERIAL TALLY connector

O OUTPUTS 1 to 32 connectors

@O UTIL (FM) connector
© REMOTE 1 to 4 connectors © FM DEVICE connector

O So55) © \ )
SERIAL TALLY REMOTE 4
(O] By fC) of J)©

TALLY/GPI IN13-18 OUT33-48 TALLY/GPI IN7-12 OUT17-32

@)
REF IN r@ MVS

REMOTE S2

ofgz)o

oo ofJo ole o ®

REMOTE 3

REMOTE 2

REMOTE 1
(0000000000 ) &
oo = o
TALLY/GPI IN1-6 OUT1-16 UTIL(FM) FM DEVICE

[y sen 9

REMOTE S1

@ MVS connector

@ UTIL (SW) connector
REF INPUT connectors

@® REMOTE S1 and S2 @ S-BUS connector
connectors
@ UTIL (SCU) connector

© ~ ACIN (AC power input) A and B connectors
(3-pin)

Connect to 100 V to 240 V AC power supply with the

optional AC power cords.

The unit is equipped with two power supplies. When A or

B power supply is connected, unit operation can proceed.

0 + (signal ground) terminal
Connect to the system ground.

Names of Parts

© PRIMARY INPUTS

1 to 32 connectors (BNC-type)!: MVS-6520

1 to 48 connectors (BNC-type)!: MVS-6530
These connectors allow you to input up to 32 or up to 48
serial digital video signals to the MVS-6520 or MVS-6530
system, respectively.




O OUTPUTS

1 to 16 connectors (BNC-type)l): MVS-6520

1 to 32 connectors (BNC-type)l): MVS-6530
These connectors output serial digital signals. You can
assign them as program output, preview output, AUX

output, and so on.

Make output assignments on the MVS-6500 system

control panel.

Types of output

Configurable connectors

signal

MVS-6520

MVS-6530

Re-Entry Source

OUTPUTS 1to 16

OUTPUTS 1 to 24

Aux Bus OUTPUTS 1to 16 |OUTPUTS 1 to 24
Output/MV/FC/ |OUTPUTS 1to 16 |OUTPUTS 1 to 32
DME (FC: 15, 16 (FC: 15, 16 and 31,

32 combinations
only)

combination only)

For details about output signals and settings, refer to the
User’s Guide.

© TALLY/GPIIN (tally/ general purpose interface
input) 1 to 18 and TALLY/GPI OUT (tally/ general
purpose interface output) 1 to 48 connectors (D-sub
25-pin)

Output tally data created with the control panel of the

MVS-6500 system (open collector).

These connectors can also be used as GPI output ports.

You can also input trigger signals as GPI inputs.

Input and output settings are made on the control panel of

the MV S-6500 system.

O SERIAL TALLY connector (D-sub 9-pin,
RS-422A)

Output tally data created with the control panel of the

MVS-6500 system.

© REMOTE 1 to 4 connectors (D-sub 9-pin, RS-
422A)

Connect devices supporting Sony 9-pin VIR, VDCP

(Video Disk Communications Protocol), or P-Bus

(Peripheral II Protocol) protocols.

© UTIL (FM) (utility (frame memory data))
connector (RJ-45 compliant)
Intended for future expansion.

© FM (frame memory) DEVICE connector (USB 2.0
compliant)

This connector is for attaching an external HDD for frame

memory.%)

@ S-BUS connector (BNC-type)"

Connect this connector with a BNC cable to an S-Bus data
link via a T bridge.

Connecting devices such as IXS series routing switchers
and MKS-8080/8082 AUX bus remote panels via an S-Bus
data link enables the following kinds of control.

* Returning to the S-Bus, tally data created by this unit on
the basis of data received from other devices

* Switching the cross-points of a routing switcher from the
control panel

* Switching the cross-points of a switcher from the remote
panel

* Displaying on the control panel source names set on a
routing switcher

@ UTIL (SCU) (utility (SCU)) connector (RJ-45
compliant)
Intended for future expansion.

@ REMOTE S1 and S2 connectors (D-sub 9-pin, RS-
422A compliant)

These connectors are used to operate the MVS-6500

system from external devices or editing control systems

such as the BVE-9100.

Define the types of the connected devices on the control

panel.

@® MYVS (multi format video switcher) connector
(RJ-45 compliant)
Connect to an ICP-6520/6530 control panel.

For details about connecting a DCU and MVE-8000A/
9000 multi format DME processor, refer to the User’s
Guide.

@ UTIL (SW) (utility (SW)) connector (RJ-45
compliant)
Intended for future expansion.

@® REF INPUT (reference video input) connectors
(BNC-type)V

If you wish to synchronize this unit to an external reference

signal, input the reference signal. For an HDTV system,

input an HD tri-level sync signal, black burst signal, or

analog sync signal. For an SDTV system, input a black

burst signal or analog sync signal.

The two connectors have a loop-through configuration.

Signal input to one connector can be output from the other

connector. If you will not be using the loop-through

output, be sure to terminate the unused connector with the

supplied 75 ohm terminator.

1) Attach the cable connected to the BNC-type connectors to the rack or other
support so there is no load on the connector. There is a risk of damage to
the BNC-type connectors and cable.

2) For information about devices that can be connected, contact your Sony
representative.

Names of Parts
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ICP-6520/6530 Control Panel

Rear panel
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D ~AC IN A and B connectors

+ terminal

UTIL Mvs r— DEVICE ll" - DVI-D OUT

= =

= = ol(@EE))o

=

|
@ MVS connector
@ UTIL connector

@ DEVICE 1 to 4 connectors @ DVI-D connector

© UTIL (utility) connector (RJ-45 compliant)
Intended for future expansion.

@ MVS (multi format video switcher) connector (RJ-
45 compliant)
Connect to the MVS-6520/6530.

For details about connecting a DCU and MVE-8000A/
9000 multi format DME processor, refer to the User’s
Guide.

© DEVICE 1 to 4 connectors (USB 2.0 compliant,
USB Type-A)
Connect to an ICP-6511 or USB device.!

O DVI-D connector
Connect to an ICP-6511 or external monitor. "

6 + (signal ground) terminal
Connect to the system ground.

O ~ ACIN (AC power input) A and B connectors
(3-pin)

Connect to 100 V to 240 V AC power supply with the

optional AC power cords.

The unit is equipped with two power supplies. When A or

B power supply is connected, unit operation can proceed.

1) For information about devices that can be connected, contact your Sony
representative.

Names of Parts




ICP-6511 Menu Panel

The menu panel is optional.

Bottom panel

oL DVI-D 12V

DEVICE IN OoC®

Ly

@) dEEE=)o @

LDC IN connector

@ DVI-D connector

@ DEVICE connector

= =
w | I E— g — g E— e w—
© DEVICE connector (USB 2.0, USB Type-B) Side panel
Connect to the DEVICE 1 connector of the ICP-6520/
6530. B
© DVI-D connector ]
Connect to the DVI-D output of the ICP-6520/6530. [ I
©® DC IN connector I
Connect to the 12V DC connector of the supplied AC E)
adaptor. =1 =
DEVICE connector

(N [E]
W W

DEVICE connector (USB 2.0, USB Type-A)
In general, connect to a USB memory device, and input
and output files.

Names of Parts 9
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Connection

MVS-6500 System Configuration

Video Input/Output Systems

Character generator

Playback VTR

Video signal inputs (
ICP-6511 I Removable
Menu Panel g disk
By
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Doo0one00000000000000000 00000 T oooag

0o 00000 00000
ocQoo 0000 ogpa
[sussu)

0
0
0
fa]
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MVS-6520/6530 o
Multi Format
Switcher

000000000000000000000000 00000
000000000000000000000000 00000 D00 0000

ICP-6520/6530 Control Panel

Video signal outputs

|

= — —
Oll——allo
=~ o o] O &
q b
888 =
e @)
L L — - =

Preview monitor Program monitor Monitor for multi viewer Recording VTR

In addition to these devices, a DCU (MKS-8700/2700) or DME (MVE-8000A/9000) can be used to extend the system.
For more information, refer to the User’s Guide.

MVS-6500 System Configuration



Device Control Systems

e N
—
, llim=—— i [l
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(= OEOEE%O
o P f@“gjm© AUX bus control devices and editors
= o (RS-422A)
VTRs and DDRs

Control devices connected using Sony 9-pin VTR, VDCP, or
P-Bus protocols
(RS-422A)

-
REMOTE 1 to 4 REMOTE S1 and S2 I Eekmovable
is
MVS-6520/6530 ICP-6511 Menu Panel =
Multi Format E]] b | H‘;{ ge0m .
Switcher (=] % | i o
| 5393 o )
| & L i ;
o] &
|- |-
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000000000000000000000000 00000
000000000000000000000000 00000 OgoDoooo
ICP-6520/6530 Control Panel
k y,
MKS-8080 AUX Bus Remote Panel®
N o =~ oo Bosa |9
ol DEooHO0O00d0a0d00080000800000000 |o
MKS-8082 AUX Bus Remote Panel®
L o PODNNNO00ANNEEE0 @mmEQ |,
[ ]
o] I ] o
BIRIEIEIE
a) The MKS-8080/8082 can also be connected directly to
Other devices on S-Bus data link the switcher.

MVS-6500 System Configuration 1 1
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Connecting Devices

This section describes the connection procedure for the
following system configuration as an example.
* MVS-6520 Switcher Processor
(with MKS-6550 Format Converter Board and MKS-
6570 Digital Multi Effect Board installed)
* ICP-6520 Control Panel

e ICP-6511 Menu Panel

* Cameras for recording (4)
* VTRs for playback (2)
 Character generator (1)

¢ Video monitors (2)
¢ Monitor for multi viewer (1)

MVS System Connection

MVS-6520 Switcher Processor

= € 0000000000000000 J
o € 0000000000000000 J

o

€

o

MVS

ICP-6520 Control Panel

A

# AC power supplies

ICP-6511 Menu Panel
- m

==l
¢ . DEVICE
" A

AC adaptor '
' DVI-D

AC power

" |
MVS { 1DVID

LAN cable (straight type)
------- DVI cable

———— USB cable

Eﬂﬁﬁ =,.~muj

- - - -

I DEVICE 1

. — — — — — — — — - — - — T — - -

1 Connect the power supply.

Switcher processor
© Connect the A terminal to the system ground.

@ Connect the ~AC IN A and B connectors to the 100

V to 240 V AC power supplies using power cords
(not supplied).

Control panel
© Connect the A terminal to the system ground.

@ Connect the ~AC IN A and B connectors to the 100

V to 240 V AC power supplies using power cords
(not supplied).

Connecting Devices

Menu panel

© Connect the supplied AC adaptor to the DC IN
connector, then connect the AC adaptor using a
power cord (not supplied).

2 Connect the switcher processor and control panel.

@ Connect the MVS connector of the switcher
processor and the MVS connector of the control
panel using a LAN cable.




3 Connect the control panel and menu panel.

© Connect the DVI-D connector of the control panel
and the DVI-D connector of the menu panel using
the DVI cable supplied with the menu panel.

@ Connect the DEVICE 1 connector of the control
panel and the DEVICE connector on the bottom of
the menu panel using the USB cable supplied with
the menu panel.

Peripheral Device Connection

Video signal

Key signal

PRIMARY INPUTS 1 |2 |3 |4 5/6(7|8

Character generator

0O00O0O0OVLOLOLOODODODOOOO

jﬁ

c 000000000 O0OOOOOO

6, 2
€, 2
OUTPUTS 1 ) % '_9
. AFQCJ?)@@@@@@C?@@@@@@@% o
AON
& 2
6, 2
6 e

TIo
€

i@

‘=J REF INPUT

REF INPUT

_ Reference signal
generator

75 ohm terminator

OUTPUTS 9

Connecting Devices

uoInvsuU0Y
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1 Connect devices to the PRIMARY INPUTS of the
switcher processor.

© Connect the cameras for recording.
In this example, connect four cameras to
PRIMARY INPUTS 1 to 4.

© Connect the playback VTRs.
In this example, connect two VTRs to PRIMARY
INPUTS 5 and 6.

© Connect the character generator.
In this example, connect to PRIMARY INPUTS 7
and 8.

N

Connect devices to the OUTPUTS of the switcher
processor.

@ Connect the video monitors.
In this example, connect two monitors to
OUTPUTS 1 and 2.

@ Connect the monitor for multi viewer.
In this example, connect to OUTPUTS 9.

3 Connect reference signals to the REF INPUT
connectors of the switcher processor.

@ Connect one REF INPUT connector to a reference
signal generator.

@ Terminate the other REF INPUT connector using
the supplied 75 ohm terminator.

To use the tally

Set the tally output, using either the SERIAL TALLY
connector or the TALLY connector (parallel tally) of the
switcher processor

Q # 6, 0000000000000000 9 ®
o 6, 0000000000000000 9 o

o B ‘J@L“ ©
6,0000000000000000 I e
9

@
o@De o@do oG@e o@de A
i ‘ °
O
Noi E

o © oEEYe oGmmEDe oo |[1] =
LI
1 ] o&Pe o&E3
H . )¢ 6o & o .

TALLY connector (GPI IN/OUT connector)
SERIAL TALLY connector

To use an external monitor for menu
operations

Instead of the dedicated MVS system ICP-6511 menu
panel, you can connect an external monitor and operate the
menus from a touch panel or by mouse control.

Connecting Devices

External monitor connection

Hzﬂﬂj

DVI-D connector

DEVICE connector

Connect the DVI-D connector of the control panel and the
DVI-D connector of the external monitor using a DVI
cable.

If using a touch panel, connect the DEVICE connector of
the control panel and the USB connector of the external
monitor using a USB cable.

If using a mouse, connect the mouse to the DEVICE
connector of the control panel using a USB cable.

For details about connecting monitors, contact your Sony
representative.



Preparation

Preparation Procedure

This section describes the setup required before operation
in the MVS system.

‘ Turn on the power (& p. 16) ‘
¥

System settings
‘ Configure the network (& p. 19) ‘

¥

‘ Set the signal format (& p. 20) ‘
4

Signal settings

‘ Assign input signals (& p. 21) ‘
¥

‘ Assign output signals (& p. 23) ‘
4

Other settings

Make the following system configuration and other
settings, as required.

e Configure multi viewer (& p. 24)

e Set tally (& p. 26)

* Assign buttons required for 8-keyer operation
(MVS-6530 only) (& p. 36)

* Set startup mode (& p. 37)

* Save data to removable disk (& p. 39)

* Set simple connection of AUX bus remote panel
(& p. 41)

Preparation Procedure

uonesedaid
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After connecting the system, turn on the power using the
following procedure.

MVS-6520/6530
Switcher Processor

ICP-6520 Control Panel

| [ |>ooooooooooooooooooooooo coooo
pooooo

oCOoo

[ J|ma ljoooogg
ooooo |||C 000 0ao
0oooo ﬁ oooo

Crr11

0ooo
oOCoo

0D00000000D0000000000000 Doooo

000000000000000000000000 0D000

100000000000000000000000 bo0oo | (ooooo
1D00000D0000000000000000 00000 | |2 00 55550000
000000000000000000000000 00800 [ng \ | moooo| [ooo | ] |

0
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Jﬁ ooclo oooo aoo [
\_n_]\_u_:”:]l:l oooo oo [

) | ] O ]} -

aoo J[[

5888

ICP-6530 Control Panel

10000000000000000000000a oooad| [|qg | 0000 o
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e —— |
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DDO000000000000000000000 00000 ||| 55522 ()0 0000 | |ooo 0000 —o

1 Set the POWER A and B switches of the switcher
processor to ON (“I” side).

When the switcher processor is turned on, the status
indicators for supplies A and B light green.

2 Check that the status indicators on the control panel
are lit green, then press the POWER switch.

The POWER switch mark “()” lights green.

The control panel boots in approximately one minute,
and the top menu list appears on the menu panel
screen.

Turning Power On/Off




DEV

SNAP
ERE SHOT
= Shutdown
USER ENG
SETUP SETUP

(ICP-6520 control panel display. The ICP-6530 also
has an [M/E2] button.)

3 Pull the fader lever down from top to bottom.

Fader lever

When “Non Sync” or “Sync” appears at the top and
bottom stops of the fader lever (non-sync state), the
fader lever movement and transitions do not match.
Pull the fader level from top to bottom to release non-
sync state.

4 Turn on the power of other devices in the system.

Screen saver and panel sleep mode

If no operation is performed for a given time, the menu
display screen saver starts. The brightness of all indicators
and displays on the control panel also dims.

For details about settings, refer to the User’s Guide.

To turn the power off

1 On the menu screen, check that the local disk is not
being accessed.

A “local disk” refers to the internal flash memory drive
in a control panel.

While the system is accessing the local disk or frame

memory external HDD, the indicator on the menu page

number button lights red.
Check to make sure the indicator is not lit before
turning off the power.

Indicator on the menu page
number button

c'< ) Free KF: 0
> Key1 > Type o 2) 00: 00: 00: 00

Type Main Mask

Lum

Luminance

“ciip

n Trans

]

Auto Select [01:00]

Linear Color Key Wipe
Vector Patlern

/Density
1
100.00
Clean Key Invert | Key Key —
Mode Position Priorily Filier
DME Wipe
Key Fill g

e — Signal
Misc Sefect

Detault Edge [T Processed | Tranaition
Recall 4

Remove all USB flash memory and other removable
disks before turning off the power.

Shut down the control panel.

Press the menu page number button and display the top
menu window, then press the [Shutdown] button.

Menu page
number button Shutdown button

) Free KF:0
00: 00: 00: 00

Clo
\ Add

— G Favorite 980
Key2

FRAME COLOR

| MEM | BKGD = AUX

Keyd ’

copy
SWAp | Misc sTATS

Keyd
6LB
DME | EFf
Wipe S s

RTR | MPE  DEV  MCRO Clear

DME Wipe|
KEY | pep | SNAP | SHOT
FRAME SHOT | BOX

L USER | ENG

Default Type Edge Main Mask
Recall

(ICP-6520 control panel display. The ICP-6530 also
has an [M/E2] button.)

Turning Power On/Off
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A shutdown confirmation message appears.

Press [Yes] to commence shutdown. The process is
completed when the menu screen goes completely
black.

Check that the POWER switch indicator “()”” on the
control panel has gone out.

You can forcibly turn off the power to the control
panel without following the normal shutdown
procedure by pressing and holding the POWER switch
for five seconds or longer. If you force shutdown,
settings data may not be saved.

Set the POWER A and B switches of the switcher
processor to OFF (“O” side).

You can also open the top menus using the top menu
selection buttons in the menu panel.

Top menu selection buttons

800B0
B8B00

0800
) o )
B0
mlEEE

00000

Select a menu.

Opening Menus

In the MVS system, basic operations and system setup can
be done using the menu.

This section describes how to open the “M/E-1 >Key1
>Type menu (1111)” as an example. Other menus can be
opened using the same procedure.

For details about menu operations, refer to the User’s
Guide.

1

Recall the top menu (top level in menu hierarchy).

Menu page number button
Top menu selection buttons

Top menu window

) FreeKF:0
00: 00: 00: 00

FRAME (COLOR
MEM  BKGD = AUX

copy
Sovap | misC [STATS

GLB
DME | Erp

Wipe P

RTR  MPE  DEV MCRO 5 Clear

DME Wipe
SNAP | SHOT

KEY
FRAME EFF | sHOT | “BOX

USER | EN

FILE SETUP 'SETI

G
‘Se | oiac

VF buttons

Luminance
€ =000
G = 0.00
D =100.00 /“
ciip
8H Mode

Source Proc Key

cB ot

HF buttons

© Press the menu page number button.
The top menu window appears.

@ Press a top menu selection button.
In this example, press [M/E1].

Turning Power On/Off

© Select a submenu (level 2 in the menu hierarchy)
using VF buttons on the left edge.
In this example, select [Key1].

© Select a submenu (level 3 in the menu hierarchy)
using HF buttons on the bottom edge.
In this example, select [Type].
The M/E-1 >Keyl >Type menu appears.

You can also open the menu by entering the page
number “1111” in the top menu window.




Configuring the Network

When power is turned on, all devices connected to the
MVS system LAN are detected and corresponding settings
are registered.

1 Display the menu.

© Open the Engineering Setup >System >Network
Config menu (7311).

2 Setthe group ID.

Group ID

e

Group ID Define

Auto
Conlig

Auto Config Define

Network Config menu

© Check the group ID.
In this example, check that the group ID is set to
“1”.
If the group ID is not set to “1”, press [Group ID]
and change the setting.

For details about settings, refer to the User’s
Guide.

3 The connected devices are automatically detected.

© Press [Auto Config].
@ Check the message, then press [Yes].
A list of detected devices appears.

Group ID Device Name

1 PNL1 Control panel
SWR1 Switcher processor

DME1
.—L DME

4 Register the list of detected devices.

@ Press [Define].

@ Check the message, then press [Yes].
The list is registered as the network settings when
power is turned on.

Configuring the Network
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2 Set the formats.

Setting Signal Formats

al Format Aspect Ref FC SWR1
i Inputi-4 480i/59.94

Input5-8 480i/59.94

480i/59.94

Setting the Signal Format

You can set the signal format and the input reference signal
format of each device that is automatically detected.

The combinations of signal formats and input reference
signals that can be configured are as follows. PR—

Aspect

Signal format

f—

System Signal format LA Comvarior

Field frequency Effective number
of scan lines

-
g SD system 50 576i Ref Input Format Execute
o
o ; Signal Format
§. 59.94 480i
HD system 50 720P Format menu
59.94

@ Press [Signal Format].

50 1080i @ Press the button for the desired format to set in the
59.94 pop-up window.
23.976 1080PsF
24 576i/50 480i/59.94
Input reference signal | 1m0y ﬁ'
Signal format | Input reference signal | 1980psF) 1080PsF/
Ll epmEEn) Tri Sync |BB
720P/50 - Black Burst 50 Sync 50
720P/59.94 59.94 Black Burst 59.94 | Sync 59.94 Cancel
1080i/50 50 Black Burst 50 Sync 50
1080i/59.94 59.94  |Black Burst59.94 |Sync59.94| 3 Set the input reference signal.
1080PsF/23.976 |47.952 |- )
10B0PSF/24 8 - Qn the <Ref Input Format> group, select the input
reference signal.

Tri Sync: Tri-level sync for an HD system

1 Display th .
1splay the menu BB: Black burst or sync

© Open the Engineering Setup >System >Format

menu (7313). m

This setting is available for HD systems only.

If [BB] is selected, you can set the signal format
conversion in the format converter (when MKS-6550
Format Converter Board is installed). If [Tri Sync] is
selected, the format converter cannot be used.

For details about format converter settings and
operations, refer to the User’s Guide.

4 Apply and save the settings.
@ Press [Execute].

20 Setting Signal Formats



@ Check the message, then press [Yes].
A progress bar is displayed during the
configuration.
The system restarts when the configuration is
completed.

Setting the Screen Aspect Ratio

You can set the screen aspect ratio for signals handled by
the switcher processor and DME to either 16:9 or 4:3.

1 Display the menu.

© Open the Engineering Setup >System >Format
menu (7313).

© Press [Aspect].
The Aspect menu (7313.1) appears.

2 Setthe aspect ratio.

Screen Aspect

Swilcher MIE-1 M/E-2 PP

SWR1 16:9 16:9

DME CH1
16:9

Switcher DME
Aspect Aspect

Independ

Screen Aspect Aspect Execute

Aspect menu

@ In the <Screen Aspect> group, select the aspect
ratio.
16:9: Sets 16:9 aspect ratio.
4:3: Sets 4:3 aspect ratio.
Independent: Sets the aspect ratio for each of the
switcher processor banks and DME channels.

If [Independent] is selected, press [Switcher Aspect]
or [DME Aspect] to set the aspect ratio.

3 Apply and save the settings.

@ Press [Aspect Execute].
@ Check the message, then press [Yes].

Assigning Signals to
Cross-Point Buttons

To select input signals using cross-point buttons, the
signals must be assigned to each of the cross-point buttons
in advance. You can assign two signals (video and key) as
a pair to each cross-point button.

Setting the Signal Name

1 Display the menu.

© Open the Engineering Setup >Panel >Xpt Assign
menu (7322).

@ Press [Src Name/Src Color].
The Src Name/Src Color menu (7322.6) appears.

2 Setthe signal name.

Saurce Color

er Color 1
Primary 3 User Color 1
Primary 4 User Color 1
Primary 5 User Color 1
Primary 6
Primary 7
Primary 8

Primary 9

User Color 1
User Color 1
User Color 1
User Color 1
Primary 10 User Color 1
Primary 11 User Color 1
Primary 12 User Color 1
Primary 13
Primary 14

Primary 15

User Color 1
User Color 1
User Color 1

Source Color
P —

User Calor
Select

User
Color 3

User
Color 2

Source Name

Src Name/Src Color menu

@ Select the signal to be set in the [Src#] column.
In this example, select “1”".

@ Press [Source Name].

© Enter the name of the source signal in the keyboard
window.
In this example, enter “CAMI1”".

Assigning Signals to Cross-Point Buttons
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Free KF:0
00: 00: 00: 00

Clear Del

Config Router Prets/ Device Operation LU =
Lock tiem Romee | DNl | e -

Enter

Keyboard window

O Press [Enter].
O Repeat steps @ to @ as required to assign other
signals.

Up to 16 characters can be entered for signal names.

You can also set the color for cross-point buttons
assigned with signals.

Assigning Pair Signals to Cross-
Point Buttons

You can assign video and key signals, shown below, as a
pair to each cross-point button.

Video signal Key signal

1 Display the menu.

© Open the Engineering Setup >Panel >Xpt Assign
menu (7322).
@ Press [Main, V/K Pair Assign].

The Main, V/K Pair Assign menu (7322.5) appears.

Assigning Signals to Cross-Point Buttons

2 Assign a video signal to the cross-point button.

Src# Key Src# Mixer T Saurce Name T
17 [IN7 17 FMs
18 IN18 18 FM6
18 IN1g 18 FM7
FMa

DME|MONV

10UT3
M/E10UT4

e e
Insert Delete Default
Recall

Video Key Set

Main, V/K Pair Assign menu

@ In the [V/K] column of the list on the left, select the
number of the cross-point button.
In this example, select “1”.
@ In the <Assign> group, press [Video], turning it on.
© In the list on the right, select the signal you want to
assign as the video signal.
In this example, select “CAM1”.
O In the <Xpt Assign> group, press [Set].
The video is assigned.

3 Assign a key signal to the cross-point button.

@ In the <Assign> group, press [Key], turning it on.
@ In the list on the right, select the signal you want to
assign as the key signal.
In this example, select “Key1”.
© In the <Xpt Assign> group, press [Set].
The key is assigned.

* In the <Assign> group, you can press [Video] and
[Key], turning them both on, to assign signals at the
same time.

* You can also edit the lists using [Insert] and [Delete]
in the <Xpt Assign> group.

4 Repeat steps 2 and 3 as required to assign other
signals.

For details about using assigned pair signals using a
keyer, see “Entering Titles using Luminance Keys”
(& p. 51).



Assigning Output Signals

You can set the signals output to the connected devices on
the OUTPUTS of the switcher processor.

Setting Monitor Outputs

This section describes the procedure for setting up
monitors for checking final program output video
(program output) and for checking preview video (preview
output).

1 Display the menu.

© Open the Engineering Setup >Switcher >Output
menu (7333).

@ Press [Output Assign].
The Output Assign menu (7333.1) appears.

2 Set a monitor for program output.

Qut# Src#

Source

Frame Memary 8

DME Monitor Video
DME Monitor Key
M/E-1 PYW M/E-1 PGM1
M/E-2 PGM1 M/E-1 PVYW
M/E-2 PVYW M/E-1 CLEAN
AUX1 ME-1 K-PVW1
AUX2 M/E-2 PGM1
AUX3 MWE-2 PYW
AUXa M/E-2 CLEAN
AUXS
AUXE6
AUX?
AUX8 2 P/P CLEAN
AUXa 2 P/P K-PVW1

Output gn
——

Aux Bus I -OFmPul'MV Inhibit
Re-Entry Source Set

C/DME

Output Assign menu

© In the <Output Assign> group, select [Re-Entry
Source].

@ In the [Out#] column in the list on the left, select the
number for the OUTPUTS connector connected to
the monitor.

In this example, select “1”.

© In the [Src#] column in the list on the right, select
the program output.

In this example, select “P/P PGM1”.

O Press [Set].

The output signal is assigned, and “P/P PGM1” is
displayed for output 1 in the [Out#] column.

3 Set a monitor for preview output.

© In the <Output Assign> group, select [Re-Entry
Source].

@ In the [Out#] column in the list on the left, select the
number for the OUTPUTS connector connected to
the monitor.

In this example, select “2”.

© In the [Src#] column in the list on the right, select
the preview output.

In this example, select “P/P PVW™.

O Press [Set].

The output signal is assigned, and “P/P PVW” is
displayed for output 2 in the [Out#] column.

Assigning Output Signals
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Using Multi Viewer

The screen of a monitor connected to the MV S system can
be split to view multiple video signals simultaneously.
The screen can be split into four or ten subscreens.

1 2
3 4

Subscreen signals

Split into four

1 2

3 4 5 6
7 8 9 |10

Subscreen signals

Split into ten

There are two multi viewer systems, Multi Viewer 1 and 2,
to which you can assign signals independently.

This section describes the procedure for setting Multi
Viewer 1.

Setting Multi Viewer Output

To use multi viewer, you must assign the multi viewer
output to the OUTPUTS connector connected to the
monitor in advance.

1 Display the menu.

© Open the Engineering Setup >Switcher >Output
menu (7333).

@ Press [Output Assign].
The Output Assign menu (7333.1) appears.

Using Multi Viewer

2  Set the multi viewer outputs.

Out# Src#

Qutput

P/P PGM1

P/P PVW

M/E-1 PGM1

M/E-1 PVW

M/E-2 PGM1

M/E-2 PVW

AUX1

AUX2
| AUXS

- Auxa | M
AUXS Mulli View
AUXE 27 FC Output 1
AUXT 2 FC Output 2
Auxa 2 DME Monitor 1
AUX9 DME Monitor 2
Outpul Assign

Re-Entry Aux Bu Inhibit

Source

Output/MV/FC/DME

Output Assign menu

© In the <Output Assign> group, select [Output/MV/
FC/DME].

@ In the [Out#] column in the list on the left, select the
number for the OUTPUTS connector connected to
the monitor.

In this example, select “9”.

© In the [Src#] column in the list on the right, select
the multi viewer output.

In this example, select “Multi Viewer 17

O Press [Set].

The output signal is assigned, and “Multi Viewer 1”
is displayed for output 9 in the [Out#] column.

Configuring Multi Viewer

1 Display the menu.

© Open the Engineering Setup >Switcher >Output
menu (7333).

@ Press [Multi Viewer].
The Multi Viewer menu (7333.9) appears.



2 Setthe display method of the screen.

Win # Src # Out# Src/Output Name
- 1 P/P PGM1 o]

— cam on

CAM2 Oon

CAM3 On

CAM4 On

VTR1 On

VTR2 On

cCG vV On

CG K on

Name Display A
n

Source/
Oulpul
Assign

Split Mode Multi Viewer

Multi Viewer menu

© In the <Multi Viewer> group, select the target multi
viewer.
In this example, select [1].

@ In the <Split Mode> group, select the number of
split windows.
Split 4: Splits the screen into four windows.
Split 10: Splits the screen into ten windows.

You can specify names and borders for subscreens
using [Name Display] and [Border Enable].

Assigning Signals to Subscreens

1

Display the menu.

© Open the Engineering Setup >Switcher >Output
menu (7333).

@ Press [Multi Viewer].

© Press [Source/Output Assign].
The Source/Output Assign menu (7333.10)
appears.

2 Assign an output signal to a subscreen.

Win# Src# Oul# Src/Oulpul Name
1 PP PGM1
-— CAM1
CAM2
CAM3
CAMA
VTR1
VTR2
CG V
CG_K

Out# Oulpul Name
Lo

Multi Viewer
s vows
"]

Split Mode Source/Output
e

Split 4 | Split 10 Source

Set Output

Source/Output Assign menu

© In the <Source/Output Select> group, select
[Output].

@ In the [Win#] column of the list on the left, select
the number of the subscreen.
In this example, select “1”.

© In the list on the right, select the signal you want to
assign.
In this example, select “P/P PGM1”.

O Press [Set].

3 Assign an input signal to a subscreen.

Win#

Wing# Src# Out# Src/Outpul Name
PIP PYW
PP PGM1 CAM2
CAM3
CAMA
VTR1
VTR2
cG vV
CG K
Key1
IN10
INT1
Multi Viewer IN12
7 IN13
[
IN15
Source/Oulput Select
e R

Split Mode
P

Split 4

Set  Source

Source/Output Assign menu

© In the <Source/Output Select> group, select
[Source].

@ In the [Win#] column of the list on the left, select
the number of the subscreen.
In this example, select “3”.

Using Multi Viewer
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© In the list on the right, select the signal you want to
assign.
In this example, select “CAM1”.

O Press [Set].

4 Repeat steps 2 and 3 as required to assign other signals
to other subscreens.

Setting Multi Viewer Tally Output

To display the tally on the multi viewer screen, you must
set the same tally type as specified in step 2 of “Setting
Serial Tally” (& p. 26).

1 Display the menu.

© Open the Engineering Setup >Panel >Operation
menu (7326).

© Press [Button Tally].
The Button Tally menu (7326.9) appears.

2 Setthe tally type.

Tally Type
I

—
Independ

Tally Type Execute

Button Tally menu

© In the <Tally Type> group, select the tally type.
In this example, select [R1].
@ Press [Execute].

To display a tally on the multi viewer screen, select the
tally type from [R1] to [R8]. If you set [Independ], the
tally is not shown.

When any of the red tally types [R1] to [R8] is
selected, the corresponding green tally is
automatically set. For example, when [R1] is selected,
[G1] is automatically set as green tally. Note that you
must set the tally type [G1] in step 2 of “Setting Serial
Tally” (& p. 26) beforehand.

Setting Tally

Setting Tally

Setting Parallel Tally

The red tallies for PRIMARY INPUTS 1 to 48 are
assigned to the TALLY connector on the switcher
processor by default.

For details about changing the assignment settings, refer
to the User’s Guide.

Setting Serial Tally

Set the red tally of the program output (P/P PGM1) and the
green tally of the preview output (P/P PVW) to be output
from the SERIAL TALLY connector of the switcher
processor.

This section describes the procedure when “P/P PGM1” is
assigned to the OUTPUTS 1 connector and “P/P PVW” is
assigned to the OUTPUTS 2 connector.

1 Setthe position of the MVS system in S-Bus space.

Device Source

Page

7361

Engineerirljg Setup
> a

System

Destination
Level

Matrix Size

Router menu

@ Open the Engineering Setup >Router/Tally
>Router menu (7361).

@ In the <Device> group, select the target device.
In this example, select [SWRI1].

© In the <Matrix Size> group, select the matrix size.
In this example, select [136x138 (Standard)].

O Set each of the [Source], [Destination], and [Level]
parameters to “1”.



2 Setthe tally generation reference.

ouTo0s
ouToo?
ouTo008
ouT009
ouTo10
ouToi1
ouTo12
ouT013
ouToi4
ouTois
ouTo16
ouTo1?
ouTo1s

Modify Delete

New Tally settings for program output

Tally Enable menu

Destination Address

Engineering Setup (. Effect#: 0 (- Frae KF: 0
> Tally > Tally Enable M/E~1 krro/o || 01:00: 00: 00
7364
Level Tally Type  Enable input #
1 R1 Enable 1-1

Tally Enable

—_— —
ﬁ Disable Tally Input

Grou Wiring
N g W

Enable Destination Level

Execute

Tally Type

New menu

© Open the Engineering Setup >Router/Tally >Tally

Enable menu (7364).
@ Check the tally settings for the program output.

If the settings of “OUTO001” are as follows, you do
not need to change the settings. Proceed to step @.

Setting | Destination | Level | Tally Type | Enable

Value OuTOo01 1 R1 Enable

© Press [New].
The New menu (7364.1) appears.

O Set cach of the [Destination Address], [Destination

Level], and [Tally Type] parameters to “1”.
O In the <Tally Enable> group, select [Enable].
@ Press [Execute].

@ In the Tally Enable menu (7364), check the tally
settings for the preview output.
If the settings of “OUT(002” are as follows, you do
not need to change the settings. Proceed to step 3.

Setting | Destination | Level | Tally Type | Enable

Value OouT002 1 G1 Enable

O Repeat steps @ to @ to make settings for the
preview output.
In step O, sct the [Destination Address] parameter
to “2”, [Destination Level] parameter to “1”, and
[Tally Type] parameter to “2”.

3 Set the serial tally output.

Serial Tally Port Source Assign

Serlal Tally Port

Tally Data Sizd| Tally Type
DCU1 Porti 128 Bit
DCU1 Port2 128 Bit
DCU2 Portt 128 Bit
DCUZ Pori2 128 Bit

Forl

Serial Tally Pont
i el

eleil}} DCU1 u2
Por Pori2 Assign

Tally Type
it

_
Group5-8

Tally Group Tally Type

Serial Tally menu

Serlal Tally Port Tally Daia Size Tally Type

Panel Port 128 Bit R1 G1

Bit No Source
C T T—
IN0D2
IN0O3
INOOA
INOOS
INOOG
INOOT
INODS

Serial Tally Port
pmhidie

pcut pcu1
Port1 Pari2

—_——

—_———
Source All Clear
Address

Sel

All Clear Serial Tally Port

Source Assign menu

© Open the Engineering Setup >Router/Tally >Serial
Tally menu (7367).

@ In the <Serial Tally Port> group, select the target
port.
In this example, select [Panel Port].

Setting Tally
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© Set the tally type.
In this example, select [Groupl-4] in the <Tally
Group> group, and [R1] and [G1] in the <Tally
Type> group, turning them on.
Turn off [R2] to [R4] and [G2] to [G4] in [Groupl-
4], and [R5] to [R8] and [G5] to [G8] in [Group 5-
8].

O Press [Source Assign].
The Source Assign menu (7367.1) appears.

@ In the <Serial Tally Port> group, select the target
port.
In this example, select [Panel Port].

O Press [All Clear].

@ Check the message, then press [Yes].
The source addresses assigned to each of the serial
tally bits are set to the default.
If you use other than the default values for serial
tally bits, change the source address settings.

For details about settings, refer to the User’s
Guide.

To output parallel tallies from a DCU, display the
Engineering Setup >Router/Tally >Parallel Tally
menu (7366) in step 3 and make settings.

For details about settings, refer to the User’s Guide.

Input/outputs for MVS-6500 system
assigned to S-Bus matrix

Matrix size: 136 x 138
* Source
No. Source
1 Primary 1
2 Primary 2
3 Primary 3
4 Primary 4
5 Primary 5
6 Primary 6
7 Primary 7
8 Primary 8
9 Primary 9
10 Primary 10
11 Primary 11
12 Primary 12
13 Primary 13
14 Primary 14
15 Primary 15
16 Primary 16

Setting Tally

No. Source

17 Primary 17
18 Primary 18
19 Primary 19
20 Primary 20
21 Primary 21
22 Primary 22
23 Primary 23
24 Primary 24
25 Primary 25
26 Primary 26
27 Primary 27
28 Primary 28
29 Primary 29
30 Primary 30
31 Primary 31
32 Primary 32
33 Primary 33
34 Primary 34
35 Primary 35
36 Primary 36
37 Primary 37
38 Primary 38
39 Primary 39
40 Primary 40
4 Primary 41
42 Primary 42
43 Primary 43
44 Primary 44
45 Primary 45
46 Primary 46
47 Primary 47
48 Primary 48
49

50

51

52

53

54

55

56

57

58

59

60

61




No. Source No. Source
62 107 M/E-2 Out 3
63 108 M/E-2 Out 4
64 109
65 110
66 111
67 112
68 113
69 114
70 115
71 116 -_—
72 117 ==
73 FC1 118 v
74 FC2 119 S
75 FC3 120 2
76 FC 4 121 P/P Out 1 3
77 FC5 122 P/P Out 2
78 FC6 123 P/P Out 3
79 FC7 124 P/P Out 4
80 FC8 125
81 Black 126
82 White 127
83 Color Bkgd 1 128
84 Color Bkgd 2 129 DME 1 @
85 Frame Memory 1 130 DME 2 @
86 Frame Memory 2 131
87 Frame Memory 3 132
88 Frame Memory 4 133 DME 5 @
89 Frame Memory 5 134 DME 6 @
90 Frame Memory 6 135 DME 7 @
91 Frame Memory 7 136 DME 8 @
92 Frame Memory 8 137
93 138
94 a) Virtual DME output signals for tally.
95 DME Monitor Video
2% DME Monitor Key * Destination (Bus)
97 M/E-1 Out 1 No. Destination
98 M/E-1 Out 2 1 Out1?d
99 M/E-1 Out 3 5 Out2 @
100 M/E-1 Out 4 3 Out3?d
101 4 Out4 2
102 5 Out5?
103 6 Out6 @
104 7 Out7d
105 M/E-2 Out 1 8 outg @
106 M/E-2 Out 2 9 Out9 @
Setting Tally 29



No. Destination No. Destination
10 out10® 55
11 Out 11 @ 56
12 Out 12 @ 57 M/E-1 Bkgd A
13 Out 132 58 M/E-1 Bkgd B
14 Out 14 @ 59 M/E-1 Utility 1
15 Out 153 60
16 Out 16 @ 61 M/E-1 Key 1 Fill
17 Out 17 @ 62 M/E-1 Key 1 Source
18 Out 18 @ 63 M/E-1 Key 2 Fill
—— |19 Out 19 @ 64 M/E-1 Key 2 Source
—— |20 Out20 @ 65 M/E-1 Key 3 Fill
o |21 Out 21 @ 66 M/E-1 Key 3 Source
g |22 Out22? 67 M/E-1 Key 4 Fill
2 |23 Out 232 68 M/E-1 Key 4 Source
P Out 24 @ 69
25 Out 25 70
26 Out 26 71 M/E-1 DME External
27 Out 27 72 M/E-2 Bkgd A
28 Out 28 73 M/E-2 Bkgd B
29 Out 29 74 M/E-2 Utility 1
30 Out 30 75
31 Out 31 76 M/E-2 Key 1 Fill
32 Out 32 77 M/E-2 Key 1 Source
33 78 M/E-2 Key 2 Fill
34 79 M/E-2 Key 2 Source
35 80 M/E-2 Key 3 Fill
36 81 M/E-2 Key 3 Source
37 82 M/E-2 Key 4 Fill
38 83 M/E-2 Key 4 Source
39 84
40 85
41 86 M/E-2 DME External
42 87
43 88
44 89
45 920
46 91 P/P Key 5 Fill
47 92 P/P Key 5 Source
48 93 P/P Key 6 Fill
49 94 P/P Key 6 Source
50 95 P/P Key 7 Fill
51 96 P/P Key 7 Source
52 97 P/P Key 8 Fill
53 98 P/P Key 8 Source
54 99
30 Setting Tally




Matrix size: 128 x 128

(Numbers in parentheses indicate the number for 136 x
138 matrix size.)

No. Destination

100

101

102 P/P Bkgd A

103 P/P Bkgd B

104 P/P Utility 1

105

106 P/P Key 1 Fill
107 P/P Key 1 Source
108 P/P Key 2 Fill
109 P/P Key 2 Source
110 P/P Key 3 Fill

111 P/P Key 3 Source
112 P/P Key 4 Fill
113 P/P Key 4 Source
114

115

116 P/P DME External
117

118

119 Frame Memory Source 1
120 Frame Memory Source 2
121

122

123 DME 1 Video
124 DME 1 Key

125 DME 2 Video

126 DME 2 Key

127

128

129

130

131 DME 5 Video

132 DME 5 Key

133 DME 6 Video
134 DME 6 Key

135 DME 7 Video

136 DME 7 Key

137 DME 8 Video

138 DME 8 Key

a) If AUX or Edit Preview is assigned to outputs 1 to 24, the outputs act as a
bus (destination) controlled by the router remote panel.

* Source

No. Source

1 Primary 1

2 Primary 2

3 Primary 3

4 Primary 4

5 Primary 5

6 Primary 6 —
7 Primary 7 —
8 Primary 8 3

°

9 Primary 9 S
10 Primary 10 S
11 Primary 11

12 Primary 12

13 Primary 13

14 Primary 14

15 Primary 15

16 Primary 16

17 Primary 17

18 Primary 18

19 Primary 19

20 Primary 20

21 Primary 21

22 Primary 22

23 Primary 23

24 Primary 24

25 Primary 25

26 Primary 26

27 Primary 27

28 Primary 28

29 Primary 29

30 Primary 30

31 Primary 31

32 Primary 32

33 Primary 33

34 Primary 34

35 Primary 35

36 Primary 36

37 Primary 37

38 Primary 38

39 Primary 39

40 Primary 40
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No. Source No. Source
41 Primary 41 86 Frame Memory 2
42 Primary 42 87 Frame Memory 3
43 Primary 43 88 Frame Memory 4
44 Primary 44 89 Frame Memory 5
45 Primary 45 920 Frame Memory 6
46 Primary 46 91 Frame Memory 7
47 Primary 47 92 Frame Memory 8
48 Primary 48 93
49 94
—— |50 95 DME Monitor Video
—— |51 96 DME Monitor Key

- 52 97 M/E-1 Out 1

g |53 98 M/E-1 Out 2

2 |54 99 M/E-1 Out 3

l 55 100 M/E-1 Out 4
56 101
57 102
58 103 M/E-2 Out 1 (105)
59 104 M/E-2 Out 2 (106)
60 105 M/E-2 Out 3 (107)
61 106 M/E-2 Out 4 (108)
62 107
63 108
64 109
65 110
66 111
67 112
68 113
69 114
70 115 P/P Out 1 (121)
71 116 P/P Out 2 (122)
72 117 P/P Out 3 (123)
73 FC 1 118 P/P Out 4 (124)
74 FC2 119
75 FC3 120
76 FC 4 121 DME 1 @ (129)
77 FC5 122 DME 2 @ (130)
78 FC6 123
79 FC7 124
80 FC8 125 DME 5 @ (133)
81 Black 126 DME 6 @ (134)
82 White 127 DME 7 @ (135)
83 Color Bkgd 1 128 DME 8 @ (136)
84 Color Bkgd 2 a) Virtual DME output signals for tally.
85 Frame Memory 1
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¢ Destination (Bus)

No. Destination
1 Out1?
2 Out2?
3 Out3?
4 Out 4 2
5 Out5?
6 Out6?
7 Out7?
8 Outg?
9 Out9?
10 Out10@
11 Out 11 @
12 Out 12 @
13 Out 13 @
14 Out 14 @
15 Out 152
16 Out 16 @
17 Out 17 @
18 Out 18 @
19 Out 19 @
20 Out20 @
21 Out 21 @
22 Out 22 @
23 Out 23 @
24 Out 24 @
25 Out 25
26 Out 26
27 Out 27
28 Out 28
29 Out 29
30 Out 30
31 Out 31
32 Out 32
33

34

35

36

37

38

39

40

41

42

43

44

No. Destination
45
46
47
48
49
50
51
52
53
54 P —
55 —
56 -
57 M/E-1 Bkgd A g
58 M/E-1 Bkgd B 2
59 M/E-1 Utility 1 °
60
61 M/E-1 Key 1 Fill
62 M/E-1 Key 1 Source
63 M/E-1 Key 2 Fill
64 M/E-1 Key 2 Source
65 M/E-1 Key 3 Fill
66 M/E-1 Key 3 Source
67 M/E-1 Key 4 Fill
68 M/E-1 Key 4 Source
69 M/E-2 Bkgd A (72)
70 M/E-2 Bkgd B (73)
71 M/E-2 Utility 1 (74)
72
73 M/E-2 Key 1 Fill (76)
74 M/E-2 Key 1 Source (77)
75 M/E-2 Key 2 Fill (78)
76 M/E-2 Key 2 Source (79)
77 M/E-2 Key 3 Fill (80)
78 M/E-2 Key 3 Source (81)
79 M/E-2 Key 4 Fill (82)
80 M/E-2 Key 4 Source (83)
81
82
83
84
85 P/P Key 5 Fill (91)
86 P/P Key 5 Source (92)
87 P/P Key 6 Fill (93)
88 P/P Key 6 Source (94)
89 P/P Key 7 Fill (95)
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No. Destination Bit No. Source
90 P/P Key 7 Source (96) 2 Primary 2
91 P/P Key 8 Fill (97) 3 Primary 3
92 P/P Key 8 Source (98) 4 Primary 4
93 P/P Bkgd A (102) 5 Primary 5
94 P/P Bkgd B (103) 6 Primary 6
95 P/P Utility 1 (104) 7 Primary 7
96 8 Primary 8
97 P/P Key 1 Fill (106) 9 Primary 9
98 P/P Key 1 Source (107) 10 Primary 10
— 99 P/P Key 2 Fill (108) 11 Primary 11
——— 100 P/P Key 2 Source (109) 12 Primary 12
o 101 P/P Key 3 Fill (110) 13 Primary 13
'§ 102 P/P Key 3 Source (111) 14 Primary 14
% 103 P/P Key 4 Fill (112) 15 Primary 15
104 P/P Key 4 Source (113) 16 Primary 16
105 17 Primary 17
106 18 Primary 18
107 19 Primary 19
108 Frame Memory Source 1 (119) 20 Primary 20
109 Frame Memory Source 2 (120) 21 Primary 21
110 22 Primary 22
111 23 Primary 23
112 DME 1 Video (123) 24 Primary 24
113 DME 1 Key (124) 25 Primary 25
114 DME 2 Video (125) 26 Primary 26
115 DME 2 Key (126) 27 Primary 27
116 28 Primary 28
117 29 Primary 29
118 30 Primary 30
119 31 Primary 31
120 DME 5 Video (131) 32 Primary 32
121 DME 5 Key (132) 33 Primary 33
122 DME 6 Video (133) 34 Primary 34
123 DME 6 Key (134) 35 Primary 35
124 DME 7 Video (135) 36 Primary 36
125 DME 7 Key (136) 37 Primary 37
126 DME 8 Video (137) 38 Primary 38
127 DME 8 Key (138) 39 Primary 39
128 40 Primary 40
a) If AUX or Edit Preview is assigned to outputs 1 to 24, the outputs act as a 41 Primary 41
bus (destination) controlled by the router remote panel. 42 Primary 42
Serial tally bit assignment 43 Primary 43
44 Primary 44
Bit No. |Source 45 Primary 45
1 Primary 1 46 Primary 46
34 Setting Tally




Bit No. Source Bit No. Source
47 Primary 47 92 Frame Memory 8
48 Primary 48 93
49 94
50 95 DME Monitor Video
51 96 DME Monitor Key
52 97 M/E-1 Out 1
53 98 M/E-1 Out 2
54 99 M/E-1 Out 3
55 100 M/E-1 Out 4
56 101 —
57 102 —
58 103 M/E-2 Out 1 -
59 104 M/E-2 Out 2 g
60 105 M/E-2 Out 3 2
61 106 M/E-2 Out 4 }
62 107
63 108
64 109
65 110
66 111
67 112
68 113
69 114
70 115 P/P Qut 1
71 116 P/P Out 2
72 117 P/P Qut 3
73 FC1 118 P/P Out 4
74 FC2 119
75 FC3 120
76 FC 4 121 DME 12
77 FC5 122 DME 2 @
78 FC6 123
79 FC7 124
80 FC8 125 DME 5 @
81 Black 126 DME 6 @
82 White 127 DME 7 @
83 Color Bkgd 1 128 DME 8 @
84 Color Bkgd 2 a) Virtual DME output signals for tally.
85 Frame Memory 1
86 Frame Memory 2
87 Frame Memory 3
88 Frame Memory 4
89 Frame Memory 5
90 Frame Memory 6
91 Frame Memory 7
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Assigning 8-Keyer
Buttons

In the MVS-6530 (3M/E processor), eight keyers can be
used in the PGM/PST banks. The buttons required for key
5 to 8 operation are not pre-assigned by default, and must
be assigned using the following procedure.

For details about operations using assigned buttons, refer
to the User’s Guide.

Assigning Key 5 to Key 8 to 1st Row
Buttons

uoneledaid

You can make assignments so that key 5 to key 8 can be
selected using buttons in the 1st row of the cross-point
control block (& p. 44).

1 Display the menu.

© Open the Engineering Setup >Panel >Operation
>Key/AUX/Function Assign menu (7326.13).

2 Select the target bank.

Bank Select Button#

Bus/Function
KEY1 KEY1
KEY2 KEY2
KEY3 KEY3
KEY4 KEY4

NO ASSIGN KEY6

NO ASSIGN KEY7

NO ASSIGN KEY8

UTIL1 uTIL1

EXT DME EXT DME

EDPVYW EDPVW —
AUXt AUX1 v

!

Set

Default
Recall

Key/AUX/Function Assign menu

© In the <Bank Select> group, select [P/P].

3 Assign a key to a button number.

© In the [Button#] column of the list on the left, select
the button number.
In this example, select “5”.
Numbers “5” to “8” are set to “No Assign” by
factory default.

36 Assigning 8-Keyer Buttons

@ In the list on the right, select the key to assign.
In this example, select [KEY5].

© Press [Set].

O Repeat steps @ to @ to assign [KEY6] to [KEYS]
to button numbers “6” to “8”, respectively.

Assigning Key Selection Functions
to Next Transition Selection Buttons

You can make assignments so that key 1 to key 8 can be
selected using next transition selection buttons in the
transition control block.

1 Display the menu.

© Open the Engineering Setup >Panel >Config
>Transition Module menu (7321.9).

2 Select the target bank.

Next Transition

Blank buttons
Bank Select

Nex1 Transition

BKGD

Region
BKGD
KEY1
KEY2
KEY3
KEY4
KEYS

KEYE
NORM / NORM/REV / REV. KEY7

RM TRANS KEY8
REV PVW

norm  ORY
KEY PRIORITY
ALL

13 KEY2/6

14 KEY3/7

15 KEY48

P IET

v

Transition Module menu

@ In the <Bank Select> group, select [P/P].

3 Assign a key to a button.

@ In the button diagram on the left, select the target
button.
In this example, select [KEY 1] in [Next
Transition].

@ In the list on the right, select the key to assign.
In this example, select [KEY1/5].

© Press [Set].

QRepeat steps Q0O o assign [KEY2/6], [KEY3/
71, and [KEY4/8] to buttons [KEY?2], [KEY3], and
[KEY4], respectively.



4  Assign the [SHIFT] and [ADD] functions to buttons.

© In the button diagram on the left, select the target
button.
In this example, select a blank button.

@ In the list on the right, select [SHIFT].

© Press [Set].

O Repeat steps @ to @ to assign [ADD].

Setting the Startup State

Selecting the Startup Mode at Power
On

You can set the startup mode when power is turned on to
one of the following three options.

* Settings valid when power is last turned off

* User default settings

* Factory default settings

This setting is available for the switcher processor, control
panel, and DME.

1 Display the menu.

© Open the Engineering Setup >System >Start Up
menu (7314).

2 Select the device to set.

Device
Start Up Mode

User

User

Start Up
- Slan Tp Vo

f P —
Power On Setup Init Status
File Load Define Define

Resume

—
Execute

Initial Status Execute

Start Up menu

© Select switcher processor (SWR), control panel
(PNL), or DME in the [Device] column.

3 Set the startup mode.

Settings valid when power is last turned off
© In the <Start Up Mode> group, select [Resume].

User default settings
© In the <Start Up Mode> group, select [Custom].
@ In the <Setup> or <Initial Status> group, select
[User].
For details about settings for the startup state when

Setting the Startup State
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power is applied, see “Customizing the User
Default Settings” (& p. 38).

Factory default settings

© In the <Start Up Mode> group, select [Custom].

@ In the <Setup> or <Initial Status> group, select
[Factory].

[Resume] can be set only when switcher processor or
control panel is selected.

4 Repeat steps 2 and 3 as required to set other devices.

5 Apply and save the settings.

@ Press [Execute].
@ Check the message, then press [Yes].

Customizing the User Default
Settings

User default settings are one option for startup mode when
power is turned on.

There are two user default settings available, stored in
flash memory in the switcher processor.

* Setup

* Initial Status

The data saved as “Setup” is data relating to menus other
than the Engineering Setup >System menu.

Settings in the System menu and
submenus are not saved.

Init Status

Setup
Define Define

Settings in these menus are saved.

The data saved as “Initial Status” is data relating to the
state of each device, excluding the “Setup” settings.

For details about the data that is saved, refer to the User’s
Guide.

Setting the Startup State

You can customize and save user default settings to recall
the same operation state when power is turned on. Or you
can recall saved user settings to return to a known state if
an error occurs. Data settings can also be saved as a backup
on USB flash memory or other removable disks.

When shipped, the contents of user default settings in flash
memory is the same as the [Factory] settings.

1 Setthe state you want to save as a user default settings.

2 Display the menu.

© Open the Engineering Setup >System >Start Up
menu (7314).

3 Select the target device to save.

Device

Custom

v

Starl Up Mode
prictath

[ e p—
Power On Init Stalus
Define

Resume Selup
File Load Define

Initial Stalus

Init Status
Define

Setup Define

Start Up menu

© Select switcher processor (SWR), control panel
(PNL), or DME in the [Device] column.

4 Save customized data.

To save “Setup” data
@ Press [Setup Define].
@ Check the message, then press [Yes].

To save “Initial Status” data
@ Press [Init Status Define].
@ Check the message, then press [Yes].

5 Repeat steps 1 to 4 as required to set other devices.



Saving Data to
Removable Disk

Setting Up a Removable Disk for Use

To use USB flash memory or other removable disk with
the MVS system, you must register it as a primary device
beforehand.

1 Insert the removable disk.

© Connect the USB flash memory or other removable
disk to the DEVICE connector on the side of the
menu panel or on the rear of the control panel.

]

0]

[

Ty

DEVICE connector [j]

J

(-
N

Menu panel (side view)

WA W

=AM AR e s

'_h‘w:&‘ét

Eﬂ [ is] Dj

DEVICE connector

Control panel (rear view)

2 Displaying the removable disk information.

Total data capacity
Used capacity

Mount Point Free capacity

Date, Time (UTC)|
Aug 1 17:00:23 3
Aug 1 16:59:00

'mnl/usb/usb2

Set
Date/Time

/mnt/usbiusb3

USB Storage Device

—_— —— e
Refresh Set File Load
Primary Detect

—_—
Size (MB) Used (MB)  Free (MB)

Locallpisk 25858 172 24372

Selup
Operation
Lock

Set Primary
Refresh

Maintenance menu

@ Open the Engineering Setup >System
>Maintenance menu (7317).

@ In the <USB Storage Device> group, press
[Refresh].
The data capacity information of the connected
removable disk appears.

3 Set the removable disk as a primary device.

@ Sclect the removable disk to be set in the [Mount
Point] column.

© In the <USB Storage Device> group, press [Set
Primary].

If the removable disk is not set as a primary device,

[Removable Disk] cannot be selected in the File menu.

In the <USB Storage Device> group, select [Auto
Detect] to set the primary device automatically. This is
convenient when only one removable disk is
connected.

Saving/Recalling User Settings on
Removable Disks
You can save customized user default (“Setup” and “Initial

Status”) data to USB flash memory or other removable
disk and recall it when required.

Saving Data to Removable Disk
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This section describes the procedure for operations for the
“Setup” data file.

You can save register data containing snapshots,
keyframes, macros and other data on a removable disk and
then recall that data.

For details about operation, refer to the User’s Guide.

1 Prepare a removable disk.

For details about configuring a removable disk for use
in the MVS system, see “Setting Up a Removable Disk
for Use” (& p. 39).

2 Display the menu.

© Open the File >Setup, Init, KMem >Setup menu
(7111).

For operations for the “Initial Status” data file, open
the File >Setup, Init, KMem >Initial Status menu
(7112).

uoneledaid

3 Select the target device.

Device selection area

File Edit File Edit

«— Load — Save

Setup menu

@ In the device selection area on the left, select
[Register].

@ In the device selection area on the right, select
[Removable Disk] and then select [SYSTEM]
(default directory).

You can also create an arbitrary directory on the
removable disk.

40

Saving Data to Removable Disk

4 Execute a save or recall operation.

To save data
@ Press [— Save].

To recall data

© In the [Removable Disk] list on the right, select the
file you want to recall.

@ Press [«— Load].



Setting Simple
Connection of AUX Bus
Remote Panel

Connecting the MKS-8080/8082 AUX Bus Remote Panel

to the control panel using an S-Bus data link normally

requires an HKSP-R80 Routing Switcher Controller Board

or similar primary station and various connection settings.

However, using a simple connection, the MKS-8080/8082

can be connected directly without the need for an S-Bus

data link primary station.

A simple connection is possible if the following conditions

are satisfied.

* There are no devices other than the control panel and
MKS-8080/8082 connected on the S-Bus data link.

* There are no more than 16 MKS-8080/8082 units
connected on the S-Bus data link.

For information about the input signals and buses that can
be controlled by the MKS-8080/8082, see “Input/outputs
for MVS-6500 system assigned to S-Bus matrix”

(& p. 28).

For details about the setting status of the AUX bus remote
panel for a simple connection, refer to the User’s Guide.

For details about the settings on the AUX bus remote
panel, refer to the Operation Manual for the MKS-8080/
8082.

1 itialize the MKS-8080/8082 settings.
This can be executed on the MKS-8080/8082.

2 Set the MKS-8080/8082 station number.

Set a number in the range 2 to 17.
This can be executed on the MKS-8080/8082.

3 Set the S-Bus data link primary station role to the
control panel.

Set the STATION ID switches on the front of the
board in the MV S-6520/6530 SLOT 8 to 001 (switch
1 only to the OPEN position).

Board
CA-85

STATION ID switch
S3801

Switcher processor
MVS-6520/6530

4 Carry out a reset.

Device

|

Device

Custom

Initial Sialus Initialize

Custom

Initialize

Reset All Clear

Execute

!

Reset Execute

Initialize menu

© Open the Engineering Setup >System >Initialize
menu (7315).

© Select the control panel “PNL1” in the [Device]
column.

© In the <Initialize> group, select [Reset].

O Press [Execute].

© Check the message, then press [Yes].
This reboots the system, and connection to the
MKS-8080/8082 becomes possible after the system
starts.

5 Setthe position of the MVS system in S-Bus space.

Device Source

Page
7361

Engineering Setup
> Router/Tally |Router

System ltem
Alias Name Gp |fo

Destination
Level

Matrix Size

Router menu

© Open the Engineering Setup >Router/Tally
>Router menu (7361).

@ In the <Device> group, select the target device.
In this example, select [SWRI].

Setting Simple Connection of AUX Bus Remote Panel
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© In the <Matrix Size> group, select the matrix size.
In this example, select [136x138 (Standard)].

O Set cach of the [Source], [Destination], and [Level]
parameters to “1”.

After changing the settings, save the user default
settings as required.

For details about saving data, see “Setting the Startup
State” (& p. 37) and “Saving Data to Removable
Disk” (& p. 39).

Export input and output signal names.

ring Setup (o Effect#t: 0 (-———-——-)  Free KF:0
Cpt Assign

M/E-1 krwo/0  01:00:00: 00

e Setting
Target Station ID

rc Name
xport

‘ Dest Name Export Station ID
Src Name Export

Name Export menu

© Open the Engineering Setup >Panel >Xpt Assign
menu (7322).
@ Press [Name Export].
The Name Export menu (7322.9) appears.
© Sclect the MKS-8080/8082 station ID using the
[Station ID] parameter.
Select the number (2 to 17) specified in step 2.
O Press [Src Name Export].
The names of the switcher processor input signals
are reflected on the MKS-8080/8082.
© Press [Dest Name Export].
The names of the switcher processor output signals
are reflected on the MKS-8080/8082.

Setting Simple Connection of AUX Bus Remote Panel



Basic Image Creation
Operations

Video Switching (Transitions)

Types of Transitions (Mix/NAM/Wipe/DME Wipe)

Mix
A separate video progressively fades in over the current video. The whole of the source video gradually fades out while
the new video gradually fades in. The output comprises 50% of each video when the fader lever is in the center position.

Background A 50% A and 50% B output

suoneladQ uoneal) abew| oiseg

NAM (non-additive mix)

The source video and the new video images are compared, and whichever source has the highest luminance is output. The
output comprises 100% of either video at each point when the fader lever is in the center position.

s Aty YRR A

e

Background A A or B is output, whichever is brighter

Wipe

The new video wipes across the screen using a wipe pattern.

Background A Background B

Video Switching (Transitions) 43



DME wipe

The video changes in a DME wipe pattern that uses image shrinking/magnification or other DME effects.

Background A Background B

Names of Parts in the Control Panel

The positions of the principal parts and fader lever used in the following description are shown in the following figure.

2nd row
——— 1st row Cross-point control block Transition control block
— | |
o l [EEEREEREEEREERREER R EEsi)| I |~ g ]| oooo oo | coooooo ]
®. _L(JOoooooooooooooooooooouo 000 00) |(|gooog e coo ooo|| | BECooo
e M/E bank — 002 D0o0000 | TR o 0 0 o
3 CO00000O000000O0000000000 oo oo ||||ooooo CLCTr 1
% 000000000000000000000000 00000 (|2 00 S50 0000
@) I GIATAAIATRIAIRTRTRTATRTRTRTRTRTRTRTRTRTRTATA M S RTRRRTRD)| | el C_ ] ooooo [
8 O e o [ —
g PGM/PST — 0 00| THTIB0EA0 o g o o |(f 558 BoEE
S bank (hOD0OC0000000000000000000 000 0a ooco ||| 5on coog =€
.g POOO00O00OO0C0C00000000000 oo oo ||| oo & O oboo 0oo I 1O
S L
3 I I
g 2nd row Fader lever Flexi Pad
(7]
1st row

Video Transitions using Cuts

In a cut, the video changes with the single press of a button. 2 Select the video you want to display first.

(The following describes the M/E bank, as an example.) .
© In the background A row of the cross-point control

1 Push the fader level up. block, press the cross-point button assigned with

(The background A video is displayed on the whole the selected video.

screen.)
Background A row

D)
TMMD@@

JE IS
Lit buttons Background B row

Fader lever

Cross-point control block

Transition control block
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The transition is executed, interchanging the cross-
points in the background A and B rows.

Background A row

Tf—]m

so @ )

0] |

Background A video before the transition _J
L I )
3 Select the video you want to display after the Lit buttons are ~ Background B row
transition. interchanged
© In the background B row of the cross-point control Cross-point control block

block, press the cross-point button assigned with
the video for post-transition.

4 Execute the transition.

@ Press the [CUT] button in the transition control
block.

Background A video after the transition

El
5

L_l AUTo
/_l TRANS

CuT button

Transition control block

Video Transitions using Wipes or Mixes

In a wipe or mix, the video changes gradually. (The
following describes the M/E bank, as an example.)

1 Select the video you want to display first in the
background A row, and then select the video to display
post-transition in the background B row.

Background A row

eeee
JOOe]

Background B row

Cross-point control block

Background B video

Video Switching (Transitions) 45
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2 Select the portion of the image to change using the

transition.

Press one of the next transition selection buttons in the

transition control block, turning it on.

* [BKGD] button: Changes the background.

* [KEY1] to [KEY4] buttons: Inserts (or deletes) key
1 to key 4, respectively.

In this example, press the [BKGD] button.

BKGD button Next transition selection buttons
e e | 1|
BHEEE) | | 3
=00 %
Fader lever

Transition control block

3 Select the type of transition (& p. 43).

Press one of the following transition type selection
buttons, turning it on.

e [MIX] button: Go to step 5.

* [NAM] button: Go to step 5.

* [WIPE] button: Go to step 4.

* [DME] (DME wipe) button: & p. 48.

Fader lever

T )

PST

MIX NAM LOR| | || wiPE DME
MIX

AUTO hd

oon (

— Y/ ~

Transition type selection buttons

Transition control block

4 1f WIPE is selected in step 3, choose a wipe pattern.

© Open the M/E-1 >Wipe >Main Pattern menu
(1151).

Video Switching (Transitions)

r'< Effectt: 0 (

> Wipe > Main Pattern M/E-1 kreoso  01:00:00: 00

-

MKk
o] <18 ]

Edge Main Modily
IDirection

Main Pattern menu

@ Press the desired pattern to select it.
In this example, select “12”.

5 Set the transition rate.

@ In the Flexi Pad, press the [TRANS RATE] button.
@ Press the [M/E1] button, turning it on.
© While viewing the alphanumeric display, enter the
transition rate you want to set.
As an example, enter “20” (frames).
O Press the [ENTR] button.

TRANS RATE button

Alphanumeric display

M/E1 button

Flexi Pad

6 Execute the transition.

@ Check the post-transition video on the preview
monitor.

@ Operate the fader lever.
In this example, pull the lever from top to bottom.



I:'
C T+
Transition rate -
display
|
AUTO TRANS button Fader lever

Transition control block

The output comprises 50% each of both background A
and background B video when the fader lever is in the
center position.

Background A

Background B

Mid transition state

When you press the [AUTO TRANS] button, the
transition is executed automatically according to the
set transition rate.

Video Switching (Transitions)
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Saving DME Wipe Settings in a DME Wipe Snapshot

The optional DME board (MKS-6570) is required for DME wipes.

Setting Picture-in-Picture (DME Wipe)

Apply a border to the picture-in-picture pattern. (The
following describes the M/E bank, as an example.)

1 Press the [BKGD] next transition selection button,
turning it on (& p. 46).

2 Press the [DME] transition type selection button,
turning it on (& p. 46).

3 Selecta DME wipe pattern.
© Open the M/E-1 >DME Wipe >1ch menu (1161).

Page M/E-1
1161 > DME Wipe > 1ch

Effect#: 0 (
M/E-1 Kes#o/o

Free KF: 0

01: 00: 00: 00

1
X2 R 3

1206 1207 1208 1221 1222

Mirror / Character | Wave |
Sphere Trail Ripple

Sparkle | Mosaic | User
SpiitSiide | Defocus Program

Madity
tion

1 ch menu

© Sclect the DME wipe pattern group.
In this example, select [Frame I/O/P in P].

© Press the desired pattern to select it.
In this example, select “1251” (picture in picture)
pattern.

O Move the fader lever to the top to check the DME
effects video.

Before adjustment

Saving DME Wipe Settings in a DME Wipe Snapshot

4  Set the size of the DME wipe pattern.

© Open the M/E-1 >DME Wipe >Modify menu
(1165).

Size Size

Page M/E-1
1165 > DME Wipo > Modify

Effectit: 0 (
M/E-1 KkF#0/0

Modify menu

@ Press [Size], turning it on.
© Adjust the [Size] parameter.

5 Setthe position of the DME wipe pattern.

© In the <Position> group of the Modify menu, press
[Position], turning it on.



Position vV H Width

> DME Wipe > Edge/Direction

‘Relative H

/Relative V

DME Wipe
napshot

] Border Luminance
Modify menu Saturation
© Adjust the [H] parameter to set the horizontal Hue —
position. - —
© Adjust the [V] parameter to set the vertical position. Edge/Direction menu

@ In the <Edge> group , press [Border], turning it on.

© Adjust the [Width] parameter to set the width of the
border.

O Adjust the [Luminance], [Saturation], and [Hue]
parameters to set the color of the border.

Size and position adjustment

6 Set the border.

© Open the M/E-1 >5DME Wipe >Edge/Direction
menu (1164).

Border color setting example

Saving/Recalling a DME Wipe Snapshot

A “snapshot” is a function where the various settings As an example, the picture-in-picture data configured in
required to apply a particular effect to an image are saved the previous section is registered as a DME wipe snapshot
in memory as a set of data, for recall as required, to and then recalled to reproduce the image.

reproduce the original conditions. (The following describes the M/E bank, as an example.)

There are various kinds of snapshot. The description in this
section uses a DME wipe snapshot.

Saving DME Wipe Settings in a DME Wipe Snapshot 49
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1 Register the DME wipe snapshot in a button.

© In the Flexi Pad, press the [DME WIPE] button.

@ Press the [M/E1] button.

© Holding down the [DME WIPE] button, press the
button you want to register (O to 9).
The button lights yellow when successfully
registered.

Buttons that are lit already have a registered DME
wipe snapshot. Pressing one of these buttons will
overwrite the existing contents.

DME WIPE button

@[ _J [e0lO
EapEmEEE
HEs0EC

|
‘ [0] to [9] buttons

M/E1 button

Flexi Pad

To check that the DME wipe snapshot is registered
correctly, use another operation to alter the settings
and then recall the registered DME wipe snapshot.

@ Press the [DME WIPE] button.

@ Press the [M/E1] button.

© Press the button registered in step 1.
The registered DME wipe settings are immediately
recalled.

Recalled DME wipe pattern and border setting

Saving DME Wipe Settings in a DME Wipe Snapshot



Inserting Titles (Keys)

What is a Key?

On the switcher, you can overlay video containing a title or
other material occupying part of the screen (key) over the
the video displayed on the whole screen (background). The
component that processes keys is called a keyer.

There are four keyers available on each of the M/E and
PGM/PST banks.

(There are eight keyers available on the MVS-6530 PGM/
PST bank only.)

Key 4 Keys 1 to 4
Key 3
&y You can change the
Key 2 order of keys (key
Key 1 priority).
Background

A key is comprised by a signal that describes how the
background is cut out (key source) and the video signal
that is inserted into that space (key fill).

Luminance keys and linear keys

These are keys that cut backgrounds using key sources
generated by differences in luminance (for example, black
and white).

Other keys

Chroma keys (keys that use differences in color), color
vector keys (keys that use differences in color and
brightness), and pattern keys (keys that use wipe patterns)
are available.

Entering Titles using Luminance Keys

To insert a key, use the following procedure. (The
following describes key 1 on the M/E bank, as an
example.)

1 Select the title image.

@ In the 1st row of the cross-point control block, press
the [KEY 1] button (the button assigned to KEY1 in
the Setup menu), turning it on.

@ In the 2nd row, select the title image (key fill).

KEY1 button

@0 000
Dm0 00

Cross-point control block

(%) _tosios winl__)

Title image

2 Select the background.

© In the background A row, press a cross-point button
to select a background.

Background

3 Select the keyer, key source, and key type.

© In the Flexi Pad, press the [M/E1] button, turning it
on.

@ Press the [KEY ADIJ] button, turning it on.

© Press the [KEY 1] button, turning it on.

O Press the [LUM] button, turning it on.

© Press the [AUTO SEL] button, turning it on. (Uses
key sources assigned in pairs.)

Inserting Titles (Keys)

51

suoneledp uones.i) ebew oiseq



suoneiad uoneai) ebew) oiseq

52

KEY ADJ button

KEY1 button

G

B0

M/E1 button

AUTO SEL button

LUM button

Key source (assigned in signal pair) for title video

4 insert the key.

@ Check the post-insertion video on the monitor
assigned beforehand for key preview output.

@ Press the [KEY 1 ON] button in the transition
control block.

To insert the key using an auto transition, press the

Flexi Pad

[KEY1 TRANS] button.

KEY1 ON button

m vw KEV9 szs KEV4 .

KEY1 KEY2 KEYs KEY4
oN ON oN oN
KEY1 KEY2 KEY3 KEV4
mrs TRANS TRANS TRANS

I
KEY1 TRANS button

Transition control block

Inserting Titles (Keys)

5 Insert keys 2 to 4.

@ Press the [KEY2] button, turning it on.
@ Repeat steps 3 and 4 to insert key 2.
© Set key 3 and key 4, as required.

KEY2 button

Flexi Pad

6 Change the key display priority.

@ In the transition control block, press the [KEY
PRIOR] button, turning it off.

© Holding down the [PRIOR SET] button, press the
[KEY 1] button.



KEY1 button
‘ Key priority display

=
HEO0OE

PRIOR SET button
KEY PRIOR button

Transition control block

1

Key 1 and key 2 priority changed

Inserting Titles (Keys) 53
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Combine images of people and scenery using keys. (The
following describes key 1 on the M/E bank, as an
example.)

1 Select the key video.

© In the Ist row of the cross-point control block, press
the [KEY 1] button, turning it on.
@ In the 2nd row, select the key video (foreground).

Composing Images using Chroma Keys

KEY1 button

Y
Sinls] B

Foreground signal

KEY ADJ button
KEY1 button

E H
E

=)

o|e
wle

(L]

=]
25E

I
M/E1 button

(25

CRK button

Cross-point control block

Foreground video

2 Select the background.

© In the background A row, press a cross-point button
to select a background.

) B P (NS B --\-x-|_‘-:

Background video

3 Select the keyer, key signal, and key type.

© In the Flexi Pad, press the [M/E1] button, turning it
on.

@ Press the [KEY ADIJ] button, turning it on.

© Press the [KEY 1] button, turning it on.

O Press the [CRK] button, turning it on.

Composing Images using Chroma Keys

Flexi Pad

4 Execute auto chroma key.

© Press the [SMPL MARK] button, turning it on.
The foreground video only is output.

© Adjust the size and position of the sample mark
using the knobs to specify the blue portion of the
background.

© Press the [AUTO STRT] button.

AU
WE
1
PAGE
usi 113
4 1

SMPL MARK button
AUTO STRT button

Flexi Pad

Composited video using chroma keying



It is possible to move and magnify/shrink the key
using a resizer or DME.

Composing Images using Chroma Keys
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Composing Images using Chroma Keys



The material contained in this manual consists of information
that is the property of Sony Corporation and is intended solely
for use by the purchasers of the equipment described in this
manual.

Sony Corporation expressly prohibits the duplication of any
portion of this manual or the use thereof for any purpose
other than the operation or maintenance of the equipment
described in this manual without the express written
permission of Sony Corporation.

Trademarks

The products or system names appearing in this document
are trademarks or registered trademarks of their respective
owners.

Further, the ® or ™ symbols are not used in the text.
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