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External Devices

Control of External
Devices

In this system, you can operate while controlling the

following types of external device:

* Devices supporting P-Bus (Peripheral II protocol)
(referred to as “P-Bus devices” in the manual)

* Devices supporting GPI

* VIRs

* Disk recorder (Sony disk 9-pin protocol and video disk
communications protocol)

* Extended VTR (Abekas A53 protocol)

For details on the devices that can be connected, consult
your Sony representative.

Use the Device menu to carry out operations for
controlling above external devices.

To access the Device menu

In the menu control block, press the top menu selection
button [DEV].

VTR, Extended VTR, and disk recorder operations are
only possible when the optional device control block
(MKS-8031TB trackball module or MKS-8036A search
dial module) is installed.

* To operate P-Bus devices, VTRs, Extended VTRs, and
disk recorders in the this system, the following settings
are required on the DCU 9-pin serial port.

- Device type setting

- Device name

- Setting of control panel (SCU) to be used

For details of the settings, see “Making Serial Port
Settings” (page 208).

* When using a disk recorder or Extended VTR, be sure to
go to the Device >DDR/VTR >File List menu, and recall
the file (see page 27).

Control of External Devices

Chapter

Shared Functions for External
Device Control

Keyframe functions

There are 250 registers, numbered 1 to 250, holding

external device control data as keyframe data (see page 30)

(only 99 registers for the GPI timeline).

The following are the keyframe functions that can be used.

* RECALL (1-250), STORE (1-250), RECALL UNDO,
STORE UNDO, empty register search, AUTO SAVE,
RECALL MODE (RECALL, RECALL & REWIND)

* EDIT ENABLE, EDIT UNDO

* CONST DUR, EFF DUR, KF DUR, DELAY, PAUSE,
INSERT BEFORE, INSERT AFTER, MODIFY,
DELETE, COPY, PASTE BEFORE, PASTE AFTER,
FROM TO, ALL

* PREV KF, NEXT KF, GOTO TC, GOTO KF, RUN,
REWIND, FF, STOP NEXT KF, NORMAL, JOG, KF
FADER

* Actions set in a keyframe are executed only when the
keyframe effect is executed in the normal direction. Take
care when executing simultaneously with a switcher or
DME keyframe effect, since the actions are not executed
in the reverse direction.

* The following keyframe functions cannot be used.

- KF LOOP, EFFECT LOOP, REVERSE, NORMAL/
REVERSE
- PATH

Saving to registers

Set the data for controlling external devices in the Device
menu. You can save the set data in keyframe, snapshot, or
shotbox registers (see page 29). You can recall the register
in which the data is saved, and carry out operations on it
with the keyframe control block.



Editing registers

You can carry out the following operations on the registers

in which the data for controlling external devices is saved.

* Copy

* Move

* Swap

* Merge (this cannot be carried out for registers holding
VTR, disk recorder, or Extended VTR control data.)

* Lock

* Name

File related functions

As effect data, you can save and recall, using the File
menu.

Control of P-Bus Devices

You can control P-Bus devices from this system through
the 9-pin serial port of a DCU.

P-Bus device control modes

There are two modes of P-Bus device control, as follows.

Trigger: Operating a previously specified button outputs
the command for an action assigned to that button.

Timeline: Carrying out a keyframe effect under the
control of the center control panel controls external
devices.

In the setup, select which of Trigger mode and Timeline

mode to use.

You can set the following actions (set what action

command is output to which device) in both modes.

 Store

* Recall

» Trigger

Creating and Editing the P-Bus
Timeline

At a keyframe point on the P-Bus timeline, you can set an
action. At any single keyframe point you can set actions
for a maximum of 24 devices.

For details of keyframe creation and editing operations,
see “Creating and Editing Keyframes” (page 41).

For the action setting (or P-Bus timeline editing), use the
Device menu.

You can save the data set in the Device menu in keyframe
effect registers. Recalling the register starts execution of
the keyframe effect, and when this reaches the keyframe
point at which actions are set, action commands are output
to external devices through the 9-pin serial port assigned to
P-Bus.

Using the P-Bus timeline function requires the P-Bus
control mode to be set to [Timeline]. Carry out this setting
in the Engineering Setup >Panel >Device Interface menu
(see page 165).

Setting an action

1 In the Device menu, press VF2 ‘P-Bus Timeline.’

The Device >P-Bus Timeline menu appears.
The status area shows two lists. The left list is for
setting combinations of devices and actions. The

Control of P-Bus Devices
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settings in this list will be saved as keyframe point
data. The right list is for selecting the action.

N

Select the P-Bus device for which you want to set an
action, by using any of the following methods to
specify the device ID.

* Press directly on the list on the left of the status area.

* Press the arrow keys to scroll the reverse video
Cursor.
* Turn the knob.

Knob | Parameter | Adjustment Setting values

1 ID Device number 0to 23

w

Using either of the following methods, select the
action.

* Press directly on the list on the right of the status
area.
* Turn the knob.

Knob | Parameter | Adjustment Setting values
2 Action No | Action 11049
a) 1: Off (no specification)
2: Store
3: Recall
4: Trigger

4 If in step 3 you selected 2 (Store), 3 (Recall), or 4
(Trigger), turn knob 3 to select the register number or
trigger number.

The indication for knob 3 changes to reflect the
selection of Store, Recall, or Trigger.

Knob | Parameter | Adjustment Setting values
3 Store No | Register number |1 to 250
for Store
3 Recall No |Register number |1 to 250
for Recall
3 Trigger No | Trigger number |0 to 15

The setting is reflected in the list on the right of the
status area.

5 Press [Set].

For the device selected in the list on the left of the
status area, this sets the action specified in step 4.

Repeat steps 2 to 5 as required for other devices.

Testing an action command

To produce a test output of the action command, press
[Test Fire].

The action command is output from the 9-pin serial port of
the DCU according to the setting in the list on the left of
the status area.

Control of P-Bus Devices

Clearing an action setting

To clear the setting for separate devices

1 In the list on the left of the status area, select the device
for which you want to clear the action setting.

2 In the list on the right, select “Off.”

3 Press [Set].

To clear the action settings for all devices in a
single operation
Press [All Off].

Setting the action for a rewind operation

On the P-Bus timeline, when the [REWIND] button in the
keyframe control block is pressed the action set for the first
keyframe is not executed; when the [RUN] button is
pressed, then the first keyframe action is executed.

To execute an action when the [REWIND] button is
pressed, it is necessary to set this action (Rewind Action).
To carry out this setting, in the Device >P-Bus Timeline
menu, press [Rewind Action] to recall the Rewind Action
menu. In this setting screen, use the same setting method
as in the screen for setting an action on the P-Bus timeline.
Alternatively, you can select the reverse arrangement,
whereby when the [REWIND] button is pressed, this
executes the action set for the first keyframe, and when the
[RUNT] button is pressed the first keyframe action is not
executed. In this case, the Rewind Action setting is still
valid.

For details, see “Setting the First Keyframe When a
Rewind is Executed” (page 168).

Carrying out a Direct Store

You can carry out a Learn with the register number
specified for the device selected in the menu.

1 Using any of the following methods, select the device.

* Press directly on the list on the left of the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob | Parameter | Setting Setting values

1 ID Device ID 0to23

2 1n the Device >P-Bus Timeline menu, press [Direct
Store].

The numeric keypad window appears.



3 Enter the register number for which you want to carry
out the Learn.
The setting range is from 1 to 250.

4 Press [Enter].

This carries out a Learn with the specified register
number.

P-Bus Trigger

“P-Bus trigger” is a function whereby a button operation in
the numeric keypad control block or keyframe control
block outputs an action command to a P-Bus device.

To use the P-Bus trigger function, the P-Bus control mode
must be set to [Trigger]. Make this setting in the
Engineering Setup >Panel >Device Interface menu.

For details, see “Setting the Control Mode for P-Bus
Devices” (page 165).

The relation between the operation in each of the control
blocks and the action command output is as follows.

Action command for an operation in the numeric
keypad control block

* RECALL: Recall

* STORE: Store

This recalls the register specified in the numeric keypad
control block, and a Recall or Store is carried out,
according to the setting.

Action command for an operation in the keyframe
control block

* RUN: Trigger 1

* REWIND: Trigger 4

* NEXT KF: Trigger 7

* PREV KF: Trigger 8

Outputting an action command

As an example, to output a Recall, use the following
procedure.

1 In the numeric keypad control block, press the [EFF]
button, turning it on.

The [RCALL] button in the numeric keypad control
block lights.

2 Press the [P-BUS] button in the numeric keypad

control block, turning it on, to select the P-Bus region.

3 Enter the number of the register (1 to 250) to be
recalled with the numeric keypad buttons.

4 press the [ENTER] button in the numeric keypad
control block.

Control of P-Bus Devices
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Control of GPI Devices

You can control GPI devices from the control panel of this
system, or through the GPI output port of a DCU.

GPI timeline

For a keyframe effect controlled from the center control
panel, the GPI timeline allows you to set an action (setting
a trigger output from a particular GPI output port) at a
keyframe point on the GPI timeline. At any keyframe
point, you can make a maximum of eight GPI output port
settings.

GPI timeline actions

The actions that can be used on the GPI timeline are as
follows.

* Control panel GPI output port

* DCU GPI output port

For the GPI output settings (keyframe editing), use the
Device menu.

The data set in the Device menu are saved in a keyframe
effect register. When you recall this register and start
execution of the keyframe effect, and advance the effect to
the keyframe point for which the GPI output is set, a
trigger pulse is output to the external device from the
specified GPI output port.

The “GPI Port” list (on the right) is for selecting the
GPI trigger pulse output destination.

Using either of the following methods, select the GPI
timeline port you want to set on the GPI Timeline.

* Press directly on the list on the left of the status area.
* Turn the knob.

Knob | Parameter | Setting Setting values

1 GPI Output | GPI timeline port |1to 8
No number

GPI Timeline Creation and Editing

This section describes how to set GPI output ports to be
registered at a keyframe point, and how to carry out
creation and editing of the GPI timeline.

For details of keyframe creation and editing operations,
see “Creating and Editing Keyframes” (page 41).

GPI output port settings

Set the GPI output port number of the control panel or
DCU which outputs GPI pulses at a keyframe point on the
GPI timeline.

Use the following procedure. (Use the same procedure to
subsequently change the settings.)

1 In the Device menu, press VF1 ‘GPI Timeline.’

The Device >GPI Timeline menu appears.

The status area shows the “GPI Output” list on the left
and the “GPI Port” list on the right.

The “GPI Output” list (on the left) shows the relation
between ports 1 to 8 for the GPI timeline and the
trigger pulse output destination ports. The content of
this list is saved as keyframe data.

Control of GPI Devices

Using either of the following methods, trigger output
destination.

¢ Press directly on the list on the right of the status
area.
* Turn the knob.

Knob | Parameter | Setting Setting values
2 GPIPort |[SCU/DCUGPI [1t03?
No port to be the
trigger output
destination

a) 1: Off (no specification)
2: Control panel (SCU) GPI port
3: DCU GPI port

If in step 3 you selected 2 (SCU) or 3 (DCU), then use
the knob to select the port number.

The indication for knob 3 depends on whether SCU or
DCU is selected.

Knob | Parameter | Setting Setting values
3 SCU Port | SCU GPI port 1t08

No number
3 DCU Port |DCU GPlport |1t0502

No number

a) The number of DCU GPI ports depends on the settings in
Engineering Setup.

The setting is reflected in the list on the right of the
status area.

For the output port you have set here, be sure to set the
trigger type to “Rising Edge,” “Falling Edge” or “Any
Edge.”

For details of the trigger type settings, see “Making
Control Panel GPI Output Settings” (page 164) and
“Making DCU GPI Output Settings” (page 207).

Press [Set].

This specifies the SCU/DCU GPI port whose number
you specified in step 4 as the pulse output destination



for the GPI output port selected in the list on the left of
the status area.

Repeat steps 1 to 5 for other GPI output ports as required.

Testing trigger output

To test the trigger output, press [Test Fire].
According to the list settings on the left of the status area,
a pulse is output from the selected output port.

Clearing output port settings

To clear the settings for each device (GPI output
port)

1 In the list on the left of the status area, select the GPI
output port whose settings you want to clear.

2 In the list on the right, select “Off.”

3 Press [Set].

To clear the settings for all devices (GPI output
ports) in a single operation
Press [All Off].

Setting the action for a rewind operation

On the GPI timeline, when the [REWIND)] button in the
keyframe control block is pressed the action set for the first
keyframe is not executed; when the [RUN] button is
pressed, then the first keyframe action is executed.

To execute an action when the [REWIND] button is
pressed, it is necessary to set this action (Rewind Action).
To carry out this setting, in the Device >GPI Timeline
menu, press [Rewind Action] to recall the Rewind Action
menu. In this setting screen, use the same setting method
as in the screen for setting an action on the GPI timeline.
Alternatively, you can select the reverse arrangement,
whereby when the [REWIND] button is pressed, this
executes the action set for the first keyframe, and when the
[RUNT] button is pressed the first keyframe action is not
executed. In this case, the Rewind Action setting is still
valid.

For details of the setting, see “Setting the First Keyframe
When a Rewind is Executed” (page 168).

Control of VTRs,
Extended VTRs, and Disk
Recorders

In this system, for up to 12 VTRs, disk recorders or
Extended VTRSs connected to a DCU, you can carry out the
following manual operations and timeline settings.
 Controlling manually from the device control block
(MKS-8031TB or MKS-8036A, option)
 Saving a start point, stop point, start delay time, variable
speed and so on in a data register, then recalling the
register to control automatically from the keyframe
control block. (Cueup & Play and VTR/disk recorder/
Extended VTR timeline)
* In the Device menu, you can check the following VTR,
disk recorder and Extended VTR information:
- Device name
- Register number
- VTR/disk recorder/Extended VTR status
- Current time
- Start point
- Stop point
- Variable speed
- Start delay time
- Loop setting
- Recue setting
Operations of a VTR, Extended VTR, or disk recorder
require the optional device control block (trackball module
or search dial module).
To control a VTR, Extended VTR, or disk recorder in this
system, the following settings are required.
* Button assignment: For a VTR, Extended VTR, or disk
recorder connected to the DCU 9-pin serial port, assign
a device selection button in the device control block.
* Timecode source: When using a VTR, specify a
reference signal used for determining the tape position.

For details, see “Making DCU Serial Port Settings” (page
165) and “Making Detailed Settings on the External
Device Connected to the Serial Port” (page 209).

Manual Operation

In the device control block, you can carry out the following
operations manually.
* VTR, disk recorder or Extended VTR selection
* Tape transport and disk drive control: You can use
the following tape transport and disk drive control
buttons:
REC, REW, PLAY, FF, CUE UP, VAR PLAY,
SHTL, JOG, STANDBY OFF, STOP, and ALL
STOP.

Control of VTRs, Extended VTRs, and Disk Recorders
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Depending on the settings made in the Setup menu, the
CUE UP, PLAY and STOP operations can be carried
out from the transition control block.

For details of the operation of the buttons, see
“Transition Control Block” in Chapter 2 “Menus and
Control Panel” (Volume 1).

* Setting a start point: For each selected VTR/disk
recorder/Extended VTR you can set the start point
timecode value as keyframe data.

* Setting a stop point: For each selected VTR/disk
recorder/Extended VTR you can set the stop point
timecode value as keyframe data.

* Setting a start delay time: For each selected VTR/disk
recorder/Extended VTR you can set the start delay as
key frame data.

* Recording to VTR or disk recorder: Record video to
the selected VTR/disk recorder.

* Loop/recue setting: You can select loop or recue as the
playback mode. These operate as follows.

- When loop is selected: Playback repeats from the
start to the end of the currently recalled file.

- When recue is selected: When playback reaches the
stop point, automatically cue up to the start point.

To use the loop or recue function, it is necessary to enable
the function in setup.

For details, see “Making Detailed Settings on the External
Device Connected to the Serial Port” (page 209).

Controlling the Tape/Disk Transport

To switch to VTR/disk recorder operation mode
To control a VTR/Extended VTR/disk recorder with the
optional device control block (trackball module), press the
[DEV] button in the device control block, turning it on, to
switch the device control block to the VTR/disk recorder
operation mode. The button assignment changes as
follows (the [SHIFT] button is disabled in VTR/disk
recorder operation mode).

Device control block in the VTR/disk recorder operation mode
(trackball module)

Control of VTRs, Extended VTRs, and Disk Recorders

In the device control block (search dial module), there is
no such a mode selection button and you can directly select
a device.

Buttons used when the VTR/disk recorder/
frame memory operation mode is enabled

DELAY: Press this button, turning it on, to enter a delay
value from the numeric keypad control block.

STB OFF (standby off): Press this button to switch to
standby off mode. This button cannot be used for
frame memory clip operations.

REC (record): Press this button at the same time as the
[Y] button to start recording. This button cannot be
used for frame memory clip operations.

STOP: Press this button to stop the tape, disk or frame
memory clip.

START TC (start timecode): Press this button to set the
timecode of the start point at that time. The timecode
of the start point is updated to the current time each
time this button is pressed.

When the device the operation applies to is a VTR/disk

recorder, the start point updated by the setting of the

[MENU] button is as follows.

* When the [MENU] button is On: start point of the
timeline

* When the [MENU] button is Off: start point of
Cueup & Play

STOP TC (stop timecode): Press this button to set the
timecode of the stop point at that time. The timecode
of the stop point is updated to the current time each
time this button is pressed.

When the device the operation applies to is a VTR/disk

recorder, the stop point updated by the setting of the

[MENU] button is as follows.

* When the [MENU] button is On: stop point of the
timeline

* When the [MENU] button is Off: stop point of
Cueup & Play

VAR (variable speed playback): Pressing this button and
turning the Z-ring plays back the tape, disk or frame
memory clip at a variable speed and direction
proportional to the rotation angle of the Z-ring. The
variable speed range is —1 to +3 times normal playback
speed.

SHTL (shuttle): Pressing this button and turning the Z-
ring plays back the tape, disk or frame memory clip at
a speed and direction proportional to the rotation angle
of the Z-ring.

JOG: Pressing this button and turning the Z-ring plays
back the tape, disk or frame memory clip at a speed
and direction proportional to the rotation of the Z-ring.
You can set the Z-ring operation sensitivity to any of
six levels, in the setup menus.

You can also change the sensitivity by holding down
this button during an operation. You can select the
sensitivity in this case from six levels.



For details of the settings, see “Setting Trackball,
Joystick, Search Dial, and Double-Click Sensitivity”
(page 170).

CUE: Pressing this button cues the tape, disk or frame
memory clip automatically to the start point.

REW (rewind): Press this button to rewind the tape, disk
or frame memory clip.

PLAY: Press this button to play the tape, disk or frame
memory clip.

FF': Press this button to fast forward the tape, disk or frame
memory clip.

ALL STOP: Press this button to stop all tape transport/
disk drive/frame memory operations.

Selecting a VTR/Extended VTR/disk
recorder

To select the VTR/Extended VTR/disk recorder to be
controlled, in the device selection buttons of the device
control block, press a selection of those buttons turning
them on.

For details on frame memory clip operations, see “Frame
Memory Clip Operations” in Chapter 7 (Volume 1).

Controlling the tape/disk transport

Using the buttons in the device control block, you can
control the tape transport or the disk transport.

For more details of the effect of buttons in VTR/disk
recorder operation mode, see “Device Control Block
(MKS-8031TB Trackball Module, Option)” and “Device
Control Block (MKS-8036A Search Dial Module,
Option)” in Chapter 2 “Menus and Control Panel”
(Volume 1).

If an appropriate setup setting has been made, VTR,
Extended VTR, or disk recorder can also be operated with
the transition control block.

For more details of the effect of buttons in VTR/disk
recorder operation mode, see “Transition Control Block”
in Chapter 2 “Menus and Control Panel” (Volume 1I).

For details of settings in setup, see “Setting Transition
Control Block Button Assignments” (page 141).

Controlling the tape/disk transport with the
search dial

With the device control block, you can play back the
material on an external device in variable speed.

This section describes the three playback modes, taking
the optional device control block (MKS-8036A search dial
module) as an example.

If you turn this dial during video playback, the direction
and speed of playback depend on the direction and angle

of rotation. To use this dial, press the [ENBL] button to the
upper right of the dial, lighting it amber. This dial has three
operation modes: jog, shuttle, and variable.

To prevent overheating, if the search dial is on
continuously for 10 seconds, it is automatically turned off.
However, in this state, if a movement of the dial is
detected, it switches on again.

Jog mode

Press the [JOG] button, lighting the button amber, to
switch the dial to jog mode. In this mode, you can advance
material frame by frame at a speed proportional to the
rotation angle of the dial. To show a still image, stop
turning the search dial.

Reverse direction Forward direction

Shuttle mode

Press the [SHTL] button, lighting the button amber, to
switch the dial to shuttle mode. In this mode, the playback
speed varies in steps according to the rotation angle of the
dial, to a maximum of 50 times normal. If the valid angle
is exceeded, the dial makes a clicking sound. To show a
still image, return the dial to the home position, where it
stops with a clicking sound.

Low Stillimage Low
. speed speed
Reverse < , Forward
direction direction
~ Maximum Maximum 7
speed speed

Variable mode

Press the [VAR] button, lighting the button amber, to
switch the dial to variable mode. In this mode, the
playback speed varies according to the rotation angle of
the dial from —1 to +3 times normal speed. The dial
indicates the positions where the playback speed is —1
times normal speed, +1 times normal speed, and +3 times
normal speed by making a clicking sound at those
positions. To show a still image (playback speed 0%),
return the dial to its home position, where it stops with a
clicking sound.

Control of VTRs, Extended VTRs, and Disk Recorders
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Stillimage
~Low Low ~
speed speed
Reverse < > Forward
direction direction
x—1 X+1
L x+3 v /

x—1: —1 times normal speed
x+3: +3 times normal speed
x+1: +1 times normal speed

To disable the search dial and end variable mode, press the
[STOP] button. Additionally, pressing any of the [REW],
[PLAY], [FF], [STB OFF], and [ALL STOP] editing
buttons ends the variable mode. For shuttle mode and
variable mode, you can set the valid range of the operating
angle in the Engineering Setup >Panel >Operation

>Sensitivity >Search Dial menu to either of the following.

Narrow operating angle

* Shuttle mode: approx. —150 to +150°

* Variable mode: approx. —120 to +210° (+1 times normal
speed is +120°)

Wide operating angle

* Shuttle mode: approx. —180 to +180°

* Variable mode: approx. —200 to +348° (+1 times normal
speed is +200°)

Recording to VTRs and disk recorders

You can record to the VTR or disk recorder selected in the
device control block. Proceed as follows.

* Recording is not possible if the VTR or disk recorder is
not set to Recorder.

* The disk recorder type must be specified to use the video
disk communications protocol (see page 209).

* When using a disk recorder, recording is not possible
unless a new file name is specified.
For details, see “Creating new files” (page 27).

1 Using the buttons of the device control block, select
the VTR or disk recorder to which you want to record.
You can select more than one button.

The first button pressed lights green to indicate the
reference device, and the subsequent buttons light
amber.

2 While holding down the [REC] button in the device
control block, press the [PLAY] button.

Control of VTRs, Extended VTRs, and Disk Recorders

Recording starts. During recording, the [REC] button
lights red and the [PLAY] button lights amber.

Note the following points about recording to a disk

recorder.

¢ The maximum length of time that can be recorded in
one operation is 30 minutes.

¢ If you want to record to a different file than the file
used in the previous recording, use the Device
>DDR/VTR >File List menu to create a new file.

¢ If you resume recording without executing [Unload]
from the Device > DDR/VTR >File List menu,
recording starts at the position in the same file where
recording was interrupted.

To stop recording
Press the [STOP] button or the [ALL STOP] button in the
device control block.

Checking VTR/Disk Recorder/
Extended VTR Information

You can check the VTR/disk recorder/Extended VIR
information (timecode information and operating status)
set in the device control block, in the Device menu display.
To check the VTR/disk recorder/Extended VTR
information, press VF3 ‘VTR’ and HF1 ‘Cueup & Play’ or
HF2 ‘Timeline’ in the Device menu.
The Device >DDR/VTR >Cueup & Play menu or Device
>DDR/VTR >Timeline menu appears, and a list shows the
timecode information and operating status for each device.
The columns of the list show the following information.
DEYV (device name): DEV1 to DEV12 represent
respectively device 1 to device 12.
Reg (register): Number of the register to which settings
apply.
Status: Status of each device. The meaning of the
indications is as follows.

Operating | When VTR, When video disk

status Extended VTR, or | communications

display Sony disk 9-pin protocol is used
protocol is used

XXXX Communications Not communicating,

with the device are
being carried out
normally, but status
information is not
received.

or communicating
but the device type
cannot be read.

The REMOTE/
LOCAL switch of
the device is set to
LOCAL.

Local Port is not open.




Operating | When VTR, When video disk

status Extended VTR, or | communications

display Sony disk 9-pin protocol is used
protocol is used

Tape Out | No tape is loaded No file loaded.
(VTR).

No file loaded.
(Sony disk 9-pin
protocol or
Extended VTR)

Rec Recording. Recording.

Cue> Cueing up in the —
forward direction.

Cue< Cueing up in the —
reverse direction.

Eject Ejecting cassette. |—

Stb Off Stopped in standby | —
off mode.

Stop Stopped in standby | Stopped.
on mode.

Play Playing. Playing.

FF Fast forwarding. —

Rewind Rewinding. —

Shtl> Playing in the —
forward direction in
shuttle mode.

Shtl< Playing in the —
reverse direction in
shuttle mode.

Var> Playing in the Playing in the
forward direction in | forward direction in
“variable” mode. “variable” mode.

Var< Playing in the Playing in the
reverse direction in | reverse direction in
“variable” mode. “variable” mode.

Jog> Playing in the Playing in the
forward direction in | forward direction in
jog mode. jog mode.

Jog< Playing in the Playing in the
reverse direction in | reverse direction in
jog mode. jog mode.

Still Playing stillimage. |—

Current: Shows timecode for current device position.

Start TC: Shows timecode for start point set on device.

Stop TC: Shows timecode for stop point set on device.

Variable: Shows the variable speed set for each device.

Delay: Shows start delay time set on device.

Mode: Shows operation mode (Loop or Recue) set for the
device (only when the EVS XT server is operated with
video disk communications protocol).

Cueup & Play

You can use the device control block or Device menu to
save Cueup & Play settings (start point timecode, stop

point timecode, start delay time, and so on) fora VTR, disk
recorder or Extended VTR in an effect register. By
recalling this register, you can operate the following
buttons in the keyframe control block to automatically
control the VTR, disk recorder or Extended VTR.
[REWIND] button: Cue up to the start point timecode
[RUN] button: Play

With this function you can also stop the VTR, disk
recorder or Extended VTR used for playback at the stop
point timecode recalled from the same register.

Disk recorder (video disk communications

protocol) operation when loop /recue is set

When loop is set: playback repeatedly between the start
point and stop point.

When recue is set: when playback reaches the stop point,
automatically cue up to the start point.

* In an effect register set on the VTR/disk recorder
timeline, Cueup & Play settings are not possible. To add
Cueup & Play settings to such a register, first clear the
VTR/disk recorder timeline setting before carrying out
the operation.

* When using a disk recorder with Cueup & Play, if you
carry out the following sequence of operations, the
system may freeze on the frame of the start point.

1. Press the [RUN] button to play to a point close to the
end of a file.

2. Stop playback.

3. Press the [RUN] button once more.

In such cases, first recall a different register, then carry

out the following sequence:

1. Recall the original register again.

2. Press the [REWIND] button.

3. Press the [RUN] button.

Making and saving settings relating to
Cueup & Play

1 Press the [EFF] button in the numeric keypad control
block, turning it on.

This assigns the numeric keypad control block to
keyframe operations, and the [RCALL] button lights.

2 Press the region selection button for the region for
which you want to make the setting, turning it on.

You can select more than one button.

3 Enter the number of the register to be recalled with the
numeric keypad buttons.
To search for an empty register, instead of entering a
number, press the [.] (period) button.

Control of VTRs, Extended VTRs, and Disk Recorders
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The display shows the register number. A letter “e” or
“E” after the number indicates the register status, as
follows:

e: This register is empty in the selected region.

E: This register is empty in all selectable regions.

Press the [ENTER] button.

This recalls the register you selected in step 3.

When using the MKS-8031TB trackball module, press
the [DEV] button in the device control block, turning
it on.

Check that the [MENUT] button is not lit. If it is lit,
press to turn it off.

With the device selection buttons in the device control
block, select the VTR, Extended VTR, or disk recorder
for which you want to make the setting.

You can select more than one button.

The first button pressed lights green to indicate the
reference region, and the subsequent buttons light
amber.

Set the start point.

* Using the [START TC] button:

Play the VTR, Extended VTR or disk recorder by
control from the device control block. Find the
desired start point, and press the [START TC]
button at that position.

If using the [START TC] button, each time you
press the button the start point timecode is
overwritten.

Using the [SET START TC]:

Press the [SET START TC] button in the optional
device control block (search dial module, option).
The display in the numeric keypad control block
shows “START TC.” Enter the desired timecode
from the numeric keypad control block, and press
[ENTER].

For details of timecode entry, see “Setting the start
point and stop point with the [SET XX] buttons”
(page 21).

Setting with the Cueup & Play menu:

Set the start point, stop point, and start delay
duration (see page 21).

Set the stop point or duration.

When two of the start point, stop point and duration are
set, the remaining one is automatically determined.
For example, if you set the stop point in the following
procedure, you do not need to enter the value of the
duration.
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 Using the [STOP TC] button:
Play the VTR, Extended VTR or disk recorder by
control from the device control block. Find the
desired stop point, and press the [STOP TC] button
at that point.
If using the [STOP TC] button, each time you press
the button the stop point timecode is overwritten.
Using the [SET STOP TC] button of the optional
device control block (search dial module):
Press the [SET STOP TC] button in the search dial
module. The display in the numeric keypad control
block shows “STOP TC.” Enter the desired
timecode from the numeric keypad control block,
and press [ENTER].
Using the [SET DUR] button of the optional device
control block (search dial module):
Press the [SET DUR] button in the search dial
module. The display in the numeric keypad control
block shows “DUR” and the current setting. Enter
the desired duration from the numeric keypad
control block, and press [ENTER].
For details of timecode entry, see “Setting the start
point and stop point with the [SET XX] buttons”
(page 21).
* Setting with the Cueup & Play menu:
Set the start point, stop point, and start delay
duration (see page 21).

To set a start delay time, press the [DELAY] button in the
device control block, and enter a value in the numeric
keypad control block. Alternatively, make the setting in
the Device >DDR/VTR >Cueup & Play menu.

If no setting is required, continue to step 10.

10Press the [STORE] button, turning it on, in the

numeric keypad control block.

11 Enter the number of the register in which to save the

settings.

When overwriting the settings in the register recalled
in step 3, continue to step 12 without changing the
displayed register number.

1 2Press the [ENTER] button.

Automatically cueing up and playing VTR/
Extended VTR/disk recorder

By recalling a register in which you have saved setting data
for Cueup & Play, you can control the VTR/Extended
VTR/disk recorder automatically in the same way as when
automatically executing a keyframe effect.

In the numeric keypad control block, press the [EFF]
button, turning it on.



The [RCALL] button in the numeric keypad control
block lights.

2 With the region selection buttons in the numeric
keypad control block, select the region.
You can select more than one button.

3 Enter the number of the register to be recalled with the
numeric keypad buttons.

4 Press the [REWINDY] button in the keyframe control
block.

The VTR/Extended VTR/disk recorder automatically
advances to the timecode value set as the start point.
While the VTR/Extended VTR/disk recorder is
operating, the [ALL STOP] button in the device
control block flashes amber, and when the start point
is reached lights green.

If the operating VTR/Extended VTR/disk recorder is
selected as the reference region in the device control
block, the [CUE] button also flashes and lights in the
same way as the [ALL STOP] button. Also, when the

start point is reached, the [STOP] button lights amber.

5 Press the [RUN] button in the keyframe control block.

The VTR/Extended VTR/disk recorder is now
controlled according to the keyframe data.

Setting the start point and stop point with
the [SET XX] buttons

When you enter a timecode and make a setting with the
[SET START TC], [SET STOP TC], or [SET DUR] button
in the optional device control block (MKS-8036A search
dial module), the timecode display changes as follows.
With these buttons you can set the start point and stop
point timecodes, and the duration (the duration is not
displayed). When two of these values are set, the
remaining one is automatically determined.

Example 1

1 Press the [SET START TC] button, and enter
“00000000” from the numeric keypad control block.

START TC
STOP TC

(DUR (not )
displayed)

00:00:00:00

2 Press the [SET STOP TC] button, and enter “200”
from the numeric keypad control block. This
automatically sets DUR.

START TC 00:00:00:00
STOP TC 00:00:02:00
(DUR 0:02:00)

3 Press the [SET DUR] button, and enter “~100” from
the numeric keypad control block.
START TC remains the same, and STOP TC

changes.?)

START TC 00:00:00:00

STOP TC 00:00:01:00

(DUR 0:01:00)
Example 2

1 Press the [SET DUR] button, and enter “200” from the
numeric keypad control block.

START TC
STOP TC
(DUR

0:02:00)

2 Press the [SET STOP TC] button, and enter
“01000000” from the numeric keypad control block.
This automatically sets START TC.

START TC 00:59:58:00
STOP TC 01:00:00:00
(DUR 0:02:00)

3 Press the [SET STOP TC] button, and without entering
anything from the numeric keypad control block, press
[ENTER].

The STOP TC display, and the START TC display
automatically calculated in step 2 disappear, and the
setting of the DUR does not change.

START TC
STOP TC
(DUR

0:02:00)

a) If after pressing the [SET XX] button you press the [ + /-] button in
the numeric keypad control block, you can enter offsets from the
existing setting values. Each time you press this button, the sign of
the offset cycles through the settings “ (absolute value) — “+” —
“—”..., and the sign appears in the numeric keypad control block
display. If there is no existing setting value, then it is only possible to
enter an absolute value, and not an offset value.

Setting the start point, stop point, and
start delay time in a menu

In the Device menu, you can set the start point, stop point,
and start delay time.

1 In the Device menu, press VF3 ‘DDR/VTR’ and HF1
‘Cueup & Play.’

The Device >DDR/VTR >Cueup & Play menu
appears.

The status area shows the device number, register
number, status information, current time, start point,
stop point, and start delay time.

2 Using any of the following methods, select the device.
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* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values

1 Dev Device number |1 to 12

w

Carry out any of the following operations as required.

* To set the start point, press [Set] in the <Start TC>

group.
* To set the stop point, press [Set] in the <Stop TC>

group.
* To set the start delay time, press [Set] in the <Delay>

group.

A timecode window appears.

4  set the timecode value for the start point, stop point, or
start delay time.

You can enter a start delay time in the range that
depends on the signal format as follows:
00:00 to 59:nn,
where nn = (number of frames per second) — 1
frame.

5 Press [Enter].

Clearing the start point, stop point, and
start delay time settings in a menu

In the Device menu, use the following procedure.
1 Press VE3 ‘DDR/VTR’ and HF1 ‘Cueup & Play.’

2 Using any of the following methods, select the device
for which you want to clear the settings.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
Cursor.

* Turn the knob.

Knob | Parameter | Setting Setting values

1 Dev Device number |1to 12

3 Carry out any of the following operations as required.

* To clear the start point, press [Clear] in the <Start
TC> group.

* To clear the stop point, press [Clear] in the <Stop
TC> group.

* To clear the start delay time, press [Clear] in the
<Delay> group.
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This clears the setting of the start point, stop point, or
start delay time.

Selecting Loop or Recue as the playback
mode

You can set the device operation mode to loop or recue.

Loop: Carry out playback from the start point of a file to
the stop point, then indefinitely repeat playback from
the start point.

Recue: Carry out playback from the start point of a file to
the stop point, then return to the start point and stop.

Loop and recue functions are only available when the EVS
XT server is operated with the video disk communications
protocol.

In the Device menu, use the following procedure.

1 Press VE3 ‘DDR/VTR’ and HF1 ‘Cueup & Play.’

The Device >DDR/VTR >Cueup & Play menu
appears.

The status area shows the device number, register
number, status information, current time, start point,
stop point, start delay time, and playback mode.

2 Using any of the following methods, select the device.

Press directly on the list in the status area.
Press the arrow keys to scroll the reverse video cursor.
Turn the knob.

Knob | Parameter | Adjustment Setting values

1 Dev Device number |1to 12

3 In the <Mode> group, press [Loop] or [Recue], turning
it on.

VTR/Disk Recorder/Extended VTR
Timeline

For a keyframe effect controlled from the center control
panel, the timeline allows you to set a VIR, disk recorder
or Extended VTR action at a keyframe point on the
timeline.

Timeline actions

The actions that can be used on the timeline are as follows.
e Start

* Stop

e Cue up

* Variable speed



* The timeline does not support loop and recue.
¢ For a disk recorder, the maximum number of files for a
single register is eight.

For the action settings (VTR/disk recorder/Extended VTR
timeline editing), use the Device menu.

The data set in the Device menu are saved in a keyframe
effect register. When you recall this register and start
execution of the keyframe effect, and advance the effect to
the keyframe point for which the action is set, an action
command is output to the external device through the 9-pin
serial port assigned to the VTR, disk recorder or Extended
VTR.

When executing a timeline using a disk recorder or

Extended VTR, note the following points.

* It is not possible to use loop and recue on the timeline.

* When carrying out keyframe settings, be sure to recall
the file for operation first.

* If the duration of the recorded video clip is less than the
keyframe duration, after playback to the end of the clip,
the remainder of the keyframe duration is filled with a
still of the last frame of the clip (see figure below).

Example: When the recorded clip for keyframe 1 has a duration
of 15 frames

30 frames 30 frames

< e »

15 frames 15 frames
A A A
KF1 KF2 KF3

I:l . Interval for which clip is recorded
I:l : Interval in which still frame is displayed

In this example, when keyframe 1 is executed, the first 15
frames consist of clip playback and the remaining 15
frames show the 15th frame as a still image.

When executing the timeline using a disk recorder, also

take note of the following points.

* Set the keyframe duration to at least 30 frames.

* From pressing the [RUN] button to the time when the
effect actually starts execution may take around one
second.

In order that pressing the [RUN] button after [ REWIND]
make the effect start execution as soon as possible, set
cueing up of the file for operation as rewind operation V.
In the first keyframe ) to be executed with [RUN], for
the cued-up file, do not set the start point, but set only the

start command.

1) If the setting when the [REWIND] button is pressed is for the first
keyframe to be executed, then the first keyframe is executed, and
otherwise the setting for the Rewind Action is carried out.

2) If the setting when the [REWIND] button is pressed is for the first
keyframe to be executed, then the second keyframe is executed, and
otherwise the first keyframe is executed.

* To execute an effect, be sure to carry out a Rewind.
For example, when the start command only is set for a
keyframe, playback starts from the current position, in
the same way as with a VTR (no automatic cue-up).

* During file playback, to play the next keyframe at
variable speed, for the next keyframe set variable speed
only, and do not set the start point (see figure below).

Playback at set variable

Playback speed

A A A
KF1 KF2 2 KF3

a) In keyframe 2, set variable speed only, and do not set the start
point.

* When using a disk recorder with the VTR/disk recorder
timeline, if you carry out the following sequence of
operations, the system may freeze on the frame of the
start point.
1.Press the [RUN] button to play to a point close to the

end of a file.
2.Stop playback.
3.Press the [RUN] button once more.
In such cases, first recall a different register, then carry out
the following sequence:
1. Recall the original register again.
2. Press the [REWIND] button.
3. Press the [RUN] button.

* Some operating limitations apply when the video disk
communications protocol is used. These are explained
with reference to the following figure, which illustrates
creation of a timeline that plays from the video of file A
to the video of file B.

- Operation with no problems:

KF1 action Operating KF2 action
setting status of file A |setting
Start Playing Start

- Black video or still image appears momentarily when
play switches from file A to file B:

KF1 action Operating KF2 action
setting status of file A | setting
Start Playing Cueup
Variable Speed | Playing at Cueup

set variable speed

Cueup Cueup Cueup
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- Partial operating limitation:

Knob | Parameter

Setting

Setting values

1 Dev

Device number

1to12

3 To set the name of a file when using an Extended VTR

KF1 action Operating KF2 action

setting status of file A |setting

Start Playing Variable Speed
set@

Variable Speed | Playing at Variable Speed

set variable speed |set?

Cueup Cueup Variable Speed
set @

a) Failure to operate when variable speed is set to minus value.
However, operates when the file B action is set to Start, and then
variable speed is set to minus after file B starts playing.

- Play does not switch from file A to file B:

KF1 action Operating KF2 action
setting status of file A | setting
Variable Speed | Playing at Start

set variable speed

Cueup Cueup Start

If play continues to show video of file A without
switching to file B, a Stop action is required in file A
in order to switch to file B.

VTR/disk recorder/Extended VTR timeline
editing

This section describes how to set an action at a keyframe
point, and how to edit the timeline.

For details of the operations for keyframe creation and

editing, see “Creating and Editing Keyframes” (page 41).

To set an action in the menu

1

In the Device menu, press VF3 ‘DDR/VTR’ and HF2
‘Timeline.’

The Device >DDR/VTR >Timeline menu appears.
The status area shows two lists.

The upper list shows the device number, register
number, keyframe number, and action type (start
point, stop point, and variable speed) set for the
keyframe.

The lower list is used for setting the action for the
device selected above, and shows the port name,
current file, current time, status information, start
point, stop point, variable speed, and file name (for a
disk recorder or Extended VTR).

Using any of the following methods, select the device
for which you want to set the action.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
Cursor.

* Turn the knob.
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or disk recorder, recall the file using the Device
>DDR/VTR >File List menu.

* There is a limit of eight disk recorder files that can
set on a single timeline.

* If you have not set the file name when using an
Extended VTR, the file recalled in the Extended
VTR when the keyframe point is passed is the
subject of the action.

For details of settings required to recall a file, see
“Sharing Disk Recorder/Extended VIR File Lists” (page
166).

When not using an Extended VTR or disk recorder, or
when the file name has not been set for an Extended
VTR, skip to step 4.

In the <Action> group, select the action.

Cueup: Output a command to cue up to the currently
displayed start point.
Start: Output a Play command.

When the stop point and variable speed are both set,
the variable speed setting takes priority.

Stop: Output a Stop command.

Before executing the Stop command, if the timecode
for the set stop point has been reached, or on an
Extended VTR or disk recorder if the end of the file
has been reached, then at that point the device stops.

To set a start point, in the <Start TC> group, press the
[Set] button.

A timecode window appears.
If you do not want to set the start point, skip to step 8.

For a disk recorder on which the start point is not set,
the file recalled in the disk recorder when the keyframe
point is passed is the subject of the action.

6 Set the start point as a timecode value.

7 Press [Enter].



The new start point setting is reflected in the status
area.

8 To set the stop point, in the <Stop TC> group press the
[Set] button.

A timecode window appears.

If you do not want to set the stop point, skip to step 11.

9 Set the stop point as a timecode value.

1 OPress [Enter].

The new stop point setting is reflected in the status
area.

11 1o set the variable speed, in the <Variable Speed>
group, carry out either of the following.

¢ Press [Fit].
Without setting a speed value, this automatically
carries out playback according to automatically
calculated values for the duration and keyframe
duration to fit the set start point and stop point.

* Press the [Set] button, and adjust the parameter with

the knob.
Knob | Parameter | Setting Setting values
2 Variable Variable speed |—100 to +200 a)

a) The setting range of the variable speed depends on the type of
connected device.

The new variable speed setting is reflected in the status
area.

Repeat steps 2 to 11 as required for other devices.

To carry out start point and stop point settings
and cueing up operations in the device control
block

With the following buttons in the device control block, you
can set the start point or stop point of a keyframe point on
the timeline, or carry out a cueing up operation.

* When using the optional device control block (trackball
module), check that the [MENU] button in the block is
lit amber. If it is not lit, press it, turning it on.

* When using the device control block (search dial), check
that the [TIMELINE] is lit amber.

[START TC] button: Set the start point of the keyframe
point to the current time.

[STOP TC] button: Set the stop point of the keyframe
point to the current time.

[SET START TC] button (of the search dial module,
option): Enable to input the timecode of the start point
of the keyframe point with the numeric keypad control
block.

[SET STOP TC] button (of the search dial module,
option): Enable to input the timecode of the stop point
of the keyframe point with the numeric keypad control
block.

[SET DUR] button (of the search dial module, option):
Enable to input the duration between the start point
and stop point of a keyframe point with the numeric
keypad control block.

[CUE] button: Cue up to the start point set for the
keyframe point.

To display or check the settings, use the Device >DDR/

VTR >Timeline menu.

To test an action command output

To test an action command output, select the desired
device from the upper list in the status area, and press [Test
Fire].

An action command is output from the DCU 9-pin serial
port, according to the settings in the list.

To clear the start point, stop point, and variable
speed settings

1 Inthe upper list in the status area, select the device for
which you want to clear the settings.

2 Carry out any of the following operations as required.

* To clear the start point setting, press [Clear] in the
<Start TC> group.

* To clear the stop point setting, press [Clear] in the
<Stop TC> group.

* To clear the variable speed setting, press [Clear] in
the <Variable Speed> group.

To set the action for a rewind operation

On the VTR/disk recorder/Extended VTR timeline, when
the [REWIND] button in the keyframe control block is
pressed the action set for the first keyframe is not executed;
when the [RUN] button is pressed, then the first keyframe
action is executed.

To execute an action when the [REWIND] button is
pressed, it is necessary to set this action (Rewind Action).
To carry out this setting, in the Device >DDR/VTR
>Timeline menu, press [Rewind Action] to recall the
Rewind Action menu. In this setting screen, use the same
setting method as in the screen for setting an action on the
VTR/disk recorder timeline.

Alternatively, you can select the reverse arrangement,
whereby when the [REWIND] button is pressed, this
executes the action set for the first keyframe, and when the
[RUN] button is pressed the first keyframe action is not
executed. In this case, the Rewind Action setting is still
valid.

For details of the setting, see “Setting the First Keyframe
When a Rewind is Executed” (page 168).
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Disk Recorder/Extended VTR File
Operations

Material held on a disk recorder/Extended VTR is
managed in units of files. You can recall a file to play it
back. (In the case of an Extended VTR, the register number
is recalled.)

To carry out disk recorder/Extended VTR file operations,
use the Device menu.

Accessing the file list

Before playback and suchlike operations on a disk
recorder/Extended VTR, it is first necessary to display a
list of the disk recorder files on the DCU. The file list
includes the following information.

* File name

* Date of last update D

« Duration of recorded material

To recall the file list, use the Device menu.

1) Not displayed in the case of an Extended VTR

Recalling a file
In the recalled list of files, select the file you want to play
back, and open the file.

File list sharing

You can connect multiple DCU serial ports to a single disk
recorder/Extended VTR.

You can share the recalled list of files between serial ports
connected to the same disk recorder/Extended VTR.

For settings relating to file list sharing, see “Sharing Disk
Recorder/Extended VIR File Lists” (page 160).

File creation
To record a new file on the disk recorder, use the Device
menu to create a new file.

In the case of an Extended VTR, it is not possible to record
a new file.

Refreshing (recalling) the disk recorder/
Extended VTR file list

1 In the Device menu, press VF3 ‘DDR/VTR’ and HF3
‘File List.’

The Device >DDR/VTR > File List menu appears.

In the status area, two lists appear.

The upper list shows the selected device name, and the
currently selected file name (register number), and set
file name.

The lower list shows a list of files for the selected
device (the device appearing in the upper list). In this
list is shown the file name (register number) set when
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the material was recorded, the length of the file data
(timecode value), and the file update information.

¢ File update information is not shown when using the
video disk communications protocol.

* When using an Extended VTR, the length of file data
and file update information are not shown, and the
register number is shown in place of the file name.

2 Select the device for which you want to recall the file
list, using the knob.

Knob | Parameter | Setting Setting values

1 Dev Device number |1to 12

3 Press the [File List Update] button.

This starts the process of recalling the file list, and a
message box appears.

When the file list recall is completed, the message box
disappears.

To cancel recalling the file list
During the recall, press the [Cancel] button in the
message box.

File list sharing
You can share the recalled file list across serial ports
connected to the same disk recorder (see page 166).

Sorting files in the list

You can sort the files in the list by name, number, or
update date.

1 In the Device menu, press VF3 ‘DDR/VTR’ and HF3
‘File List.’

The Device >DDR/VTR >File List menu appears.

2 Select the device for which you want to recall the file
list, using the knob.

Knob | Parameter | Setting Setting values

1 Dev Device number |1to 12

3 In the <Sort> group, press one of [File Name], [File
No], and [Update].

File Name: Sort in alphabetical order of file name.
File No: Sort in ascending file number order.
Update: Sort in file update date order, newest first.



* Files cannot be sorted by the file update date and
time when using the video disk communications
protocol.

* When using an Extended VTR, it is not possible to
sort files.

This sorts the files in the selected order.

Recalling a file

To recall a file from the file list, use the following
procedure.

Files cannot be recalled when the disk recorder is set to
Recorder.

1 In the Device menu, press VF3 ‘DDR/VTR’ and HF3
‘File List.’

The Device >DDR/VTR >File List menu appears.

2 Select the device from which you want to recall a file,
using the knob.

Knob | Parameter | Setting Setting values

1 Dev Device number |1to 12

3 Using any of the following methods, select the file you
want to recall.

* Press directly on the lower list in the status area.

* Press the arrow keys to scroll the reverse video
Cursor.

* Turn the knob.

Knob | Parameter | Setting Setting values
2 No File selection |1 to 5000 @
0to 99"

a) For disk recorders. The range of setting values depends on the total
number of files.

b) For Extended VTRs. The range of setting values depends on the total
number of files.

4 Press [Load].

This recalls the selected file, and the file name appears
at the top of the status area.

Creating new files

A file name must be specified to record to a new file on a
disk recorder.

¢ New files cannot be created when the disk recorder is set
to Player or Recorder/Player.

¢ In the case of Extended VTRs, new files cannot be
created.

1 In the Device menu, press VF3 ‘DDR/VTR’ and HF3
‘File List.’
The Device >DDR/VTR >File List menu appears.

2 Press [New File].

The keyboard window appears.

3 Enter a file name and press [Enter].

When using the Sony disk recorder 9-pin protocol:
Up to 23 characters.

When using the video disk communications
protocol: Up to 8 characters (in Fixed 8 Character
mode) or 23 characters (in Variable Length mode)

For details of how to select the file name character
count mode in the video disk communications
protocol, see “Making Detailed Settings on the
External Device Connected to the Serial Port” (page
209).

The name appears as the current file name at the top of
the status area.

When the loaded file is not a target for recording
When a file that is not a target for recording is loaded in the
disk recorder, proceed as follows.

1 In the Device menu, press VF3 ‘DDR/VTR’ and HF3
‘File List.’

The Device >DDR/VTR >File List menu appears.

2 Press [Unload].

The current file name at the top of the status area is
cleared.
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Keyframe Effects

Regions

The term “region” refers to some sort of functional block
of the system.

When saving or recalling snapshot registers and effect
registers, or creating or editing effects, you first select the
region to which the operation applies. You can also select
multiple regions simultaneously.

Classification of the regions
The regions are classified as follows.
* Master region
* The following 34 regions
- Switcher: M/E1, PGM/PST, Userl to User8
- DME: DME chl to DME ch8 (inclusive of Global)
- External devices: P-Bus, Router, Device 1 to Device
12, GPI, Macro
Only the regions assigned to the region selection buttons of
the numeric keypad control block can be used
simultaneously (see page 140).

Regions applicable to keyframe operations
All the regions less the Router region.

Regions applicable to snapshot operations
Fifteen regions, that is, the above regions less all of the
external device regions.

“User” regions

You can optionally assign the following regions to the
regions User] to User8 (see page 175). The User regions
shown in parenthesis are the default assignments.

* Color backgrounds 1 and 2 (User1)

e AUXI1 to AUX48 (User2)

* Frame Memory 1 to 8 (User4)

* Color correctors 1 and 2

Notes on saving or recalling a frame memory still

image for or by a snapshot/keyframe

* The saving and recalling of frame memory images for
snapshots and keyframes is restricted to the still images
or clips on the eight frame memory outputs. The settings

Regions

Chapter

made for frame memory images in the Freeze menu or
other menus do not apply to snapshots or keyframes.

* To reproduce a frame memory still image or a clip of
them by recalling a snapshot or keyframe, you must have
the same images that were present in the frame memory
when you saved the snapshot or keyframe. Therefore,
when saving a snapshot or keyframe using frame
memory, you must also save the images to a storage
media such as the hard disk.

Reference region

When multiple regions are selected, only one region

appears in the displays for menu and numeric keypad

operations. This is called the “reference region.”

The reference region is determined according to the

following precedence.
M/E1 >P/P >Userl >User2 >User3 >User4 >User5
>User6 >User7 >User8 >DME ch1 >DME ch2 >DME
ch3 >DME ch4 >DME ch5 >DME ch6 >DME ch7
>DME ch8 >Devicel >Device2 >Device3 >Device4
>Device5 >Deviceb >Device7 >Device8 >Device9
>Devicel0 >Devicel 1 >Devicel2 >P-Bus >GPI
>Router >Macro

Master region

The regions saved in a master snapshot register or master
timeline register and the register numbers saved in such
regions can be recalled at a time as the master region.
The master region can be saved or recalled using the
numeric keypad control block.



Registers

A register is an area of memory in a device which holds a
snapshot (see chapter 16), keyframe, macro (see chapter
13), and so on.

Keyframe effect registers

Dedicated effect registers
There are 99 dedicated registers for keyframe effects in
each region, numbered 1 to 99.

Shared user-programmable DME registers

In addition to the 99 DME registers for each region (i.e.
each channel), there are also shared registers for each
processor as shown in the following table. These are used
for user-programmable DME.

Register Register allocation

number

101 to 199 | Shared register for one-channel effects
201 t0 299 | Shared register for two-channel effects
301 to 399 | Shared register for three-channel effects

When operating with these shared registers, be sure to
select the appropriate regions depending on the number of
channels.

When recalling registers in the 200 range, select two
consecutive channels for the regions, as for example
[DME1] and [DME?2]. Similarly, for registers in the 300
range, select three consecutive registers.

Registers for P-Bus Device regions
There are 250 registers for P-Bus and Devicel to Devicel2
in each region, numbered 1 to 250.

Work register

This is a temporary register used when editing keyframes.
When you recall an effect, it is read from the effect register
into the work register, and when you save, the contents of
the work register are written to the effect register.

Master timeline registers

There are 99 master timeline registers, numbered 1 to 99,
for each control panel. They store keyframe effect regions
and the register numbers saved in the regions.

Snapshot registers

These are registers for snapshots, and there are 99,
numbered 1 to 99 for each region.

Master snapshot registers

There are 99 master snapshot registers, numbered 1 to 99,
for each control panel. They store snapshot regions and the
register numbers saved in the regions.

Registers
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Keyframes

A keyframe represents an instantaneous state of an image;
it can be saved and recalled for reuse.

disable temporary attributes. These temporary attributes
are set when the keyframe effect is recalled.

Effects

By arranging a number of keyframes on the time axis, and
interpolating between successive keyframes, you can
create an effect in which there is a continuous change from
each keyframe to the next.

You can save the sequence of keyframes representing a
single effect in a register. Then by recalling this register,
you can replay the same effect (see page 28 and 29).

Saving and Recalling Effects

To create a new effect, first recall an empty register, then
create the keyframes one at a time in this register. To run
an effect, it is also necessary to set the time and the path.
To edit an existing effect, recall the register holding the
effect, then make the changes.

When you have finished creating or editing the effect, save
it in the recalled register or another specified register.

Auto save function

When you recall an effect, the currently recalled effect is
automatically saved in a register. This is called the auto
save function. You can disable this function in a Setup
menu.

Effect Attributes

An individual effect may also have attached special
conditions relating to switcher or DME operation when the
effect is recalled.

These conditions are called “attributes” of the effect, and
can be added when the keyframe effect is saved or
recalled.

Type of attribute

The attribute that can be attached to an effect is as follows.

Effect dissolve: The transition from the state before the
effect recall to the state at the effect start point is
carried out smoothly, by a dissolve. The dissolve
duration can be set in the Effect menu.

Temporary attributes

When a keyframe is recalled, independently of the
attributes held in the register, you can also enable or

Keyframes

Effect Editing

For editing operations such as to insert, delete, or modify a
keyframe, it is necessary to stop the effect at the
corresponding point on the time axis. This is termed an
“edit point.”

You can edit either on a keyframe within the effect, or at

any point between keyframes.

Insert: Insert the current image as a keyframe. Inserting a
keyframe in an existing effect may change the duration
of the effect (see page 31).

Modify: Modify a keyframe. You can modify a single
keyframe or a range of keyframes in the effect
together.

Delete: Delete a keyframe. You can delete a single
keyframe or a range of keyframes in the effect
together. Deleting keyframes from an effect reduces
the duration of the effect (see page 31).

After deleting a keyframe, you can reinsert the
keyframe with a paste operation.

Copy: Copy a keyframe. You can copy a single keyframe
or a range of keyframes in the effect together.

Paste: Paste the keyframe last copied or deleted anywhere
within the effect.

Pause: You can set a pause on a particular keyframe, so
that when the effect is run it pauses on this keyframe.
You can make this setting on any number of
keyframes. To restart the paused effect, repeat the
operation to run the effect.

KF Loop: Execute the effect the specified number of
times through the keyframes in the specified range.

Undo an edit operation: Undo the effect of the last
operation to insert, modify, delete, or paste a
keyframe.

Duration modes

In keyframe editing, there are two duration modes; switch

between them in the keyframe operation section (see page

41).

Variable duration mode: In this mode, inserting or
deleting a keyframe increases or reduces the duration.

Constant duration mode: In this mode, inserting or
deleting a keyframe does not change the duration. This
is useful for keyframe editing of an effect with a fixed
duration.

In the variable and constant duration modes, the keyframes

to which a modify operation applies, and the effect of a

paste operation are different.



Difference in keyframes to which a modify
operation applies

Effect Variable duration Constant duration
position mode mode

Ona Applies to currently | Applies to currently
keyframe selected keyframe selected keyframe
Between Applies to previous | Modify operation not
two keyframe possible 2
keyframes

a) A new keyframe is inserted at the effect position.

Difference in the effect of a paste operation

Variable duration mode: The copied keyframe is
inserted at the specified position.

Constant duration mode: The copied keyframe is written
over the specified position.

Transition mode

You can use an effect created with keyframes as a DME
wipe pattern on the switcher. In this case, it is necessary to
set the transition mode (the way in which the effect
behaves) (see page 46).

Time Settings

Keyframe duration and effect duration

You can determine the execution time of an effect by

setting either the keyframe durations or the effect duration.

Keyframe duration: This is the time from the keyframe to
the next keyframe. You can set this time in the
keyframe control block (see page 49).

In constant duration mode (see page 30), it is not
possible to change the keyframe duration setting.

Effect duration: This is the total execution time of the
effect, from the first keyframe to the last. You can set
this time in the keyframe control block (see page 49).
When you change the effect duration, the keyframe
duration for each keyframe in the effect is
automatically recalculated proportionally.

Keyframe duration

Keyframe —1 J—» 2 3 4

number W/////////

[6)]

X

Effect duration

Keyframe duration and effect duration

The effect duration may also be changed by inserting or
deleting keyframes.

Changes in the effect duration caused by
inserting a keyframe

* When the effect is stopped on a keyframe, inserting a
keyframe increases the effect duration by the duration of
the inserted keyframe.

* When the effect is stopped between two keyframes,

inserting a keyframe does not change the effect duration.

In constant duration mode (see page 30), the duration of
the current keyframe is reduced to zero, and the new
keyframe is inserted with the previous duration of the
current keyframe. Thus the effect duration does not
change.

Insertion | Change in effect duration
position
Insertion 0 1 2 3 4
before the | ===~ | I | |
fi,st | T 4
keyframe
1 2 3 4 5
2 I I |
Insertion 1 ) 3 4
between | [ [ |
two P
keyframes
1 2 3 \4 5
I I 2 |
Insertion 1 P 3 4
at an | [ [ |
existing y
keyframe
1 2 3 4 5
I I 2 |
Insertion 1 ) 3 4
at the last | [ [ |
keyframe y
1 2 3 N 5
I I I )

Keyframe insertion position and the change in effect duration

Changes in the effect duration caused by
deleting a keyframe

* When the effect is stopped on a keyframe, a delete
operation deletes the keyframe, and reduces the effect
duration by the duration of the deleted keyframe.

* When the effect is stopped between two keyframes, a
delete operation deletes the preceding keyframe, and
reduces the effect duration by the duration of the deleted
keyframe.

In constant duration mode (see page 30), the duration of
the keyframe before the deleted keyframe is increased by

Keyframes
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the duration of the deleted keyframe. Thus the effect M/E-1 and P/P menus

duration does not change.

ltem Paths that can be set
Deletion Change in effect duration M/E1, P/P All For each M/E and PGM/PST, path
position settings for the following items are
Deletion of the 1 2 3 4 made simultaneously.
first keyframe V2 | | Key1 to Key8 Overall path settings for items relating
A
oyt Ao |3 1o are mace
— 10,7 2 3 Key8 All ’
—— :: Source Key source path for keys 1 to 8
Deletion of an 1 2 3 4 : "
9 intermediate | 7 ] | Fill Key fill path for keys 1 to 8
S keyframe A Proc Proc path for keys 1 to 8
g 1 2 3 Trans Transition path for keys 1 to 8
z I Bkgd/Util Overall path settings for items relating
S . . to backgrounds and utility buses are
g Deletion 1 2 3 4 Bkgd/Util All made simultaneously.
@ between two | % 2 |
L keyframes LA Bkgd A Path for background A
@ !
& 1 o g Bkgd B Path for background B
1T Util 1 Path for utility 1
Deletion of the 1 2 3 4 util 2 Path for utility 2
last keyframe | | V % DME 2nd Path for video to be used for second
3 - Video DME channel
1 2 3 ________ Wipe/DME Wipe Overall path settings for items relating
I I P Wipe/DME to wipes and DME wipes are made
. " . . ; simultaneously.
Keyframe deletion position and the change in effect duration Wipe All
Wipe Path for wipes
Delay setting DME Wipe | Path for DME wipes
You can set the delay from the time of executing an Trans |- Transition path for each M/E and P/P
operation to run the effect, and the effect actually starting bank

(that is, the delay until the first keyframe). You can make
this setting in the keyframe control block.

User1 to User8 menus
The items that can be adjusted depend on the settings in the

32

Note that changing the delay does not alter the duration of Setup menu.
the effect.
For details, see “Setting User Regions” (page 175).
Paths
ltem Paths that can be set
The term “path” refers to the specification of how User1 All to User8 All | Overall path settings for the
interpolation is carried out from one keyframe to the next. following items for each “User” are
Images are interpolated from an edit point to the next one made simultaneously.
according to the path setting. FM All Overall path settings for frame
memory items are made
For details of the path setting procedure, see “Path simultaneously.
Setting” (page 50). FM Still Store Overall path settings for frame
, memory freeze image output are

ill\l/l Still Store made simultaneously.

Switcher path settings
. . FM Still Store | Paths for frame memory freeze

Carry out path settings in the Key.Frame menu. 1108 image outputs 1 to 8
For each menu, the following settings are available. Aux Overall path settings for AUX buses

Aux Al are made simultaneously.

Aux 1 to 48 Paths for Aux 1 to 48

Keyframes




3D Trans Local All

ltem Paths that can be set Item Paths that can be set
Color Bkgd Overall path settings for color Skew Overall path settings for items
Color Bkgd bgcklgrounds are made Skew Al r(_alatlng to skew are made
Al simultaneously. simultaneously.
Color Bkgd 1 | Paths for color background 1 \S(kew X, Skew | Paths for the x- and y-axes
Color Bkgd 2 | Paths for color background 2 Aspect Path for aspect ratio
CCR Overall path settings for color Pers Overall path settings for items
corrector . . —
CCR All Pers Al relating to perspective are made =
CCR 1 Path for color corrector 1 simultaneously. —_—
CCR 2 Path for color corrector 2 Pers X, Pers | Paths for the x-, y- and z-axes Q
Y, Pers Z 2
. Axis Loc Overall path settings for items g
Paths relating to DME Axis Al relating to image rotation axis are o
made simultaneously. §
DME 3D Trans Local menu Axis X, Axis Paths for the x-, y- and z-axes §
Y, Axis Z ®
Item Paths that can be set o
[0)
Q
(2]

Overall path settings for local
channel three-dimensional
transform items are made
simultaneously.

DME 3D Trans Global menu

Item

Paths that can be set

3D Trans Global All

Overall path settings for three-
dimensional transform items in the
global channel are made
simultaneously.

Loc Size Overall path settings for items
- relating to image size changes and
Loc Size Al movement are made
simultaneously.
Size Path for image size
Post Loc X, Paths for movement in the x- and y-
Post Loc Y axes
Post Size Path for size
Loc XYZ Overall path settings for items
Loc XYZ All relatlng.to image movement are
made simultaneously.
Loc X, Loc Y, |Paths for the x-, y- and z-axes
Loc Z
Rot Overall path settings for items
Rot All rglatlng to image rotation are made
simultaneously.
Rot X, Rot Y, | Paths for the x-, y- and z-axes
Rot Z
Spin Overall path settings for items
Spin Al rglatmg to spin are made
simultaneously.
Spin Src X, Paths for the x-, y- and z-axes
Spin Src Y,
Spin Src Z
Spin X, Spin | Paths for the x-, y- and z-axes
Y, Spin Z
Asp Overall path settings for items
Asp Al rglatlng to aspect ratio are made
simultaneously.
Rate X, Rate |Paths for the x- and y-axes
Y

Loc Size Overall path settings for items
Loc Size Al relating to image size changes and
movement are made
simultaneously.
Size Path for image size
Post Loc X, Paths for movement in the x- and y-
Post Loc Y axes
Post Size Path for size
Loc XYZ Overall path settings for items
relating to image movement are
Loc XYZ Al made simultaneously.
Loc X, Loc Y, | Paths for the x-, y- and z-axes
LocZ
Rot Overall path settings for items
relating to image rotation are made
Rot Al simultaneously.
Rot X, Rot Y, | Paths for the x-, y- and z-axes
Rot Z
Spin Overall path settings for items
- relating to spin are made
Spin Al simultaneously.
Spin Src X, Paths for the x-, y- and z-axes
Spin Src Y,
Spin Src Z
Spin X, Spin | Paths for the x-, y- and z-axes
Y, Spin Z
Pers Overall path settings for items
Pers Al rt_elatlng to perspective are made
simultaneously.
Pers X, Pers | Paths for the x-, y- and z-axes
Y, Pers Z

Keyframes
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Item

Paths that can be set

Axis Loc

Overall path settings for items
relating to image rotation axis are

DME Global Effect menu

Item Paths that can be set

Axis All .

made simultaneously.
Axis X, Axis | Paths for the x-, y- and z-axes
Y, Axis Z

Global Effect All | Overall path settings for DME global

effect items are made simultaneously.

DME Effect menu

Combine Path for combiner
Shadow Path for shadow
Brick Path for brick

g Iltem Paths that can be set
——— Effect All Overall path settings for DME effect
Q items are made simultaneously.
% Edge Overall path settings for edge items
% Edge Al are made simultaneously.
2 Border Path for border
g Crop/Edge Path for crop/edge softness
e Soft
2 Beveled Edge | Path for beveled edge
’ Key Border Path for key border a)
Art Edge Path for art edge 2
Flex Shadow | Path for flex shadow @
Wipe Crop Path for wipe crop @
Color Mix Path for color mix 2
Video Modify Overall path settings for video
Video Modify modify items are made
All simultaneously.
Defocus/Blur | Path for defocus/blur
Multi Move Path for “multi-move”
Color Modify | Path for color modify
Mosaic Path for mosaic
Mask Path for mask
Sketch Path for sketch
Metal Path for metal
Dim/Fade Path for dim/fade &
Glow Path for glow
Freeze Path for freeze
Non-Linear Path for nonlinear effects
Corner Pin Path for corner pinning
Light Overall path settings for lighting
Light Al items are made simultaneously.
Lighting Path for lighting
Spot Lighting | Path for spotlighting 2)
Trail Path for trails
In/Out Overall path settings for items

34

relating to input/output are made

InfOut Al simultaneously.
Bkgd Path for background
Video/Key Path for video/key

a) This cannot be used on the MVE-8000A.

Keyframes

Types of path

Path types for Curve
There are five types, as follows.

OFF: Executing the effect causes no change.

Step: There is no interpolation between keyframes,
so that the effect parameters are updated each time a
keyframe is passed.

Linear: Linear interpolation between keyframes,
resulting in constant speed movement.

S-Curve: The rate of change accelerates and
decelerates before and after a keyframe, so that the rate
of change is maximum midway between two
keyframes.

E Spline: The effect follows a smooth curved path
from each keyframe to the next.

Path types for Hue
There are four types, as follows.

CW: The hue changes in a clockwise direction as

seen on a Vectorscope.

Wl CCW: The hue changes in a counterclockwise
direction as seen on a Vectorscope.

Short: The hue changes in whichever of the

clockwise and counterclockwise directions is shorter.

Long: The hue changes in whichever of the

clockwise and counterclockwise directions is longer.

Path types for Xpt
There are two types, as follows.

E Xpt Hold off: When replaying a keyframe, change
the inputs to the settings saved in memory.

Xpt Hold on: When replaying a keyframe, do not
change the inputs.

Effect Execution

By using the [RUN] button in the keyframe control block,
you can replay the effect as a continuous sequence of
images. This is referred to as effect execution.



Range of execution

Each time the [RUN] button is pressed, the range of
execution of the effect is from timecode 01:00:00:00 or the
current time (the position at which the current effect is
stopped) to the end point of the effect. However, if there is
a pause set on a keyframe, the execution range is up to that
point. Pressing the [RUN] button again resumes the effect,
which then runs to the next pause point or the end of the
effect.

Run mode setting

You can select from the following run modes for when the

effect is executed.

DIRECTION: Specify the effect execution direction.

STOP NEXT KF: Run the effect, and stop at the next
keyframe.

EFFECT LOOP: Repeat the effect in an endless loop.

Make these settings in the keyframe control block.

For details, see “Run mode setting” (page 35).

Creating and editing keyframes (see page 41)
Create the keyframes that make up the effect, using
operations to create, insert, modify, or delete
keyframes.

¥

Time settings (see page 49)
Set the overall duration of the effect or the duration of
each keyframe.

¥

Path setting (see page 50)
Set the type of interpolation used between successive
keyframes.

¥

Master Timelines

You can save the regions selected for a keyframe effect
and the register numbers saved in the regions in a master
timeline register so that operation can be applied to two or
more regions at a time.

Master timeline registers can be saved or recalled from the
numeric keypad control block or using a menu operation.

For details, see “Creating and Saving a Master Timeline”
(page 54).

Sequence of Keyframe Operations

The following table shows the principal operations
involved in the sequence from creating keyframes to
executing an effect. For details of each operation, see the
page number in parenthesis.

For the overview of keyframes, see “Keyframes” in
Chapter 1 (Volume 1).

Recalling a register (see page 38)
To create a new effect, recall an empty register; to edit
an effect, open the register containing it.

¥

Specifying the region and edit points (see
page 40)

Select the region in which editing applies, and set the
edit points.

Executing effects (see page 52)
This provides a smooth effect, based on the time and
path settings.

¥

Saving effects (see page 53)

Save a completed effect in a register.

Keyframes
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Displaying the Timeline Menu

By displaying the Timeline menu, you can view keyframe
effects on the timeline for each region, and the associated
information.

Recalling the Timeline menu

1 In the menu control block, press the top menu
selection button [KEY FRAME].

2 Select HF1 ‘Time Line.’

The Time Line menu appears.

Interpreting the Timeline Menu

The following are the main parts of the menu display.

Paga Key Frame

© Delay (numerical display) AR Moo

@ Regionname and
register number

N ’
O Keyframe number / 2 A

#1

total
P/P 00:00
#®1 2/5 .
@ Delay (display on
e
1 1/4

@ Pause point -

01:00
2/4

00:00
0/0

ODisplay start time ———————=—————"(rmrmrn)

© Keyframe status

@® Knob adjustment display

(mmm) ——————@ Total timeline length
(mmmm) === Effect duration

00:04:00
00:04:00

00:04:00

(EEmmEm—ee—@ Display end time

Prev

Key Frame >Timeline menu

© Keyframe status

This shows the region name, register number, register
name, number of remaining keyframes, current position
and timecode with regard to the reference region.

© Region name and register number
This shows the region name and the number of the register
recalled in this region.

The display color indicates the region selection as follows.

Blue: reference region
White: selected region
Gray: not selected region

© Delay (numerical display)

This shows the delay between carrying out an effect
operation, and the start of the actual effect.

Displaying the Timeline Menu

O Keyframe number / total
This shows the number of the keyframe at the cursor
position, and the total number of keyframes in the register.

© Display start time
This shows the timecode value for the timeline display
start point.

0@ Display end time
This shows the timecode value for the timeline display end
point.

@ Delay (display on timeline)
When a delay is set, the interval is shown by a blue line.

© Pause point
A “P” appears where a pause is set.




© Total timeline length
The total time of delays and effect duration appears in
white.

@ Effect duration
The total duration of the effect appears in orange.

@® Knob adjustment display

Turning the corresponding knob scrolls the timeline
display, allowing you to see the timeline for regions that
were previously hidden.

Settings in the Timeline Menu

Selecting the region to be displayed

The Timeline menu shows a timeline for each region, but
you can also restrict the regions to be shown.

Recalling the Timeline Assign menu

1 In the menu control block, press the top menu
selection button [KEY FRAME].

2 Select HES ‘Timeline Assign.’

The Key Frame >Timeline Assign menu appears.
The right of the status area shows a list of the regions
(including the global region) assigned to the region
selection buttons in the numeric keypad control block.
The left shows the regions in order of precedence, and
whether each region is shown on the Timeline menu.

Deciding which regions appear on the
timeline

In the Timeline Assign menu, press [Active Region],

toggling it on or off.

On: The regions for which the region selection buttons in
the numeric keypad control block are lit are shown in
the precedence order (see next item) set in this menu,
followed by the regions for which the buttons are off,
in the same order.

Off: The regions appear according to the precedence order
(see next item) and display on/off setting (see page 37)
set in this menu.

Deciding the precedence order for timeline
display

To change the precedence order, insert and delete regions
in the list, in the desired order.

1 In the Timeline Assign menu, use any of the following
methods to select the desired precedence order
position and the region you want to insert.

* Press directly on the precedence order position in the
list on the left and the region you want to insert in the
list on the right.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knobs to make the setting.

Knob | Parameter | Adjustment Setting values

1 Priority Precedence 1 to upwards
order of insertion
position

2 Region Region to be 1 to upwards
inserted

2 Inthe <Priority> group, press [Insert].

This inserts the selected region before the specified
precedence order.

If the inserted region is already present in a different
precedence order, it is deleted from that precedence
order.

3 To delete a region from a precedence order, use any of
the following methods to select the region.

* Press directly on the list on the left of the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values

Precedence
order assigned to
the region to be
deleted

1 Priority 1 to upwards

4 1o carry out the deletion, press [Delete] in the
<Priority> group.

This deletes the selected region from the precedence
order list.

Setting the display of regions in the
Timeline menu on or off

When [Active Region] is off, to select which regions are
displayed in the Timeline menu, use the following
procedure.

1 In the Timeline Assign menu, use any of the following
methods to select the region.

* Press directly on the list on the left of the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob
1 Priority

Parameter | Adjustment Setting values

Region selection |1 to upwards

Displaying the Timeline Menu
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2 Forno display, press [Display], turning it off. To
display, press once more, turning it on.

When [Active Region] is off, regions with the
“Display Off” setting are not displayed in the Timeline
menu.

To return to the default precedence order and
timeline menu display settings
Press [Default] in the <Priority> group.

Recalling a Register

Recalling a Register

Use the numeric keypad control block to recall a register.
For each region there are 99 registers dedicated to
keyframes, numbered from 1 to 99.

When creating an effect as a user programmable DME, use
a 3-digit register number which is commonly used for all
DME regions (channels).

For a description of the concept of regions and registers,
see “Regions” (page 28) and “Registers” (page 29).

Recalling a register from the numeric
keypad control block

Display
UNDO button

EFF button

goooooooooono

TTTTT

B
Bﬂgﬂ

.
{ s

RCALL button

Region selection buttons Numeric keypad

Numeric keypad control block

1 Press the [EFF] button, turning it on.

This allocates the numeric keypad control block to
keyframe operations, and the [RCALL] button lights.

2 Press the button corresponding to the region you want
to select, turning it on.
You can also press more than one button.

[M/E 1], [P/P]: These select the corresponding M/E-1
and PGM/PST regions.

[USER 1] to [USER 8]: These select the User regions.

[DME 1] to [DME 8]: These select the DME
channels.

[DEV 1] to [DEV 12]: These select the regions Device
1 to Device 12, respectively.

[P-BUS]: This selects P-Bus.

[GPI]: This selects GPI.

[MCROJ]: This selects Macro.



[ALL]J: This selects all valid regions.
[MASTR]: This selects the master timeline (see page
54)

The regions that can be selected simultaneously are
those assigned to the region selection buttons in the
numeric keypad control block (see page 140).

It is not possible to select [MASTR] and other regions
simultaneously. If selected simultaneously, the master
timeline takes precedence.

The first button pressed lights green as the reference
region, and any subsequently pressed buttons light
amber.

Pressing one of the amber-lit buttons, while holding
down [EFF], turns the button green to indicate its
corresponding region as the new reference region.

For details of the precedence order for becoming the
reference region, see “Reference region” (page 28).

The display shows the name of the reference region,
and the number of the last register recalled for this
region.

Enter the number of the register you want to recall,
using the numeric keypad.

To find an empty register, instead of entering a

number, press the [.] (period) button. To search for an

empty register common to all currently selectable

regions, press the [.] button again.

To search for an empty register in the 100 range, press

[11, [O], [O], [.] (period) in this order. Similarly, to

search for an empty register in the 200 range, press [2],

[0, [O], [.] (period), and to search for an empty register

in the 300 range, press [3], [0], [0], [.] (period).

The register number appears in the display. If the

number is followed by a letter ‘e’ or ‘E,” this indicates

the following.

e: The selected register is empty for the regions
selected in step 2.

E: The selected register is empty for all currently
selectable regions.

To apply a temporary attribute (effect dissolve), press
the [+/—/EFF DISS] button.

It is not possible to apply temporary attributes to the
master timeline.

Press the [ENTER] button.

This recalls the specified register.

When the master timeline is recalled, the region
selection buttons light according to the saved region
information.

To undo the recall of a register
Immediately after recalling the register, press the [UNDO]
button to undo the operation.

After recalling the master timeline, you cannot undo the
recall.

Recalling a Register
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Specifying the Region
and Edit Points

Selecting the Region in Which
Editing Applies

Selecting by control panel

Select the region in which the editing is applied by the
effect consisting of keyframes, using the region selection
buttons in the numeric keypad control block.

See step 2 of “Recalling a register from the numeric
keypad control block” (page 38).

Selecting by menus

This is convenient for selecting some of the regions
assigned to the numeric keypad control block or changing
the reference region.

The function of region selection buttons in the numeric
keypad control block is linked to the menu. If you carry out
region selection by pressing a region selection button, then
all the regions assigned to that button are selected.

1 Inthe Key Frame menu, press HF7 ‘Region Select.’

The Key Frame >Region Select menu appears.

On the left of the status area, region selection buttons

appear.

Depending on the region selection state, the following

indications appear.

Green text: the assigned regions include the reference
region.

Orange text: one of the assigned regions is selected.

White text: no assigned region is selected.

When any one or more of the regions assigned to the

region selection buttons is not selected, a red bar

appears within the button indication. The [STORE]

and [RCALL] buttons in the numeric keypad control

block flash amber.

Specifying the Region and Edit Points

Pags Key Frame Effect#: 0 (

6117 > Region Select M/E—1 KF#0/0 01:00: 00: 00

"wz

nmg ion Select —
ussn nns

Heglon Selecl

Path DME User | Timeline
PGM Assig

2 Press a button indication on the left of the status area,

to select the button you want to assign.

The regions currently assigned to the button you
pressed appear on the right side of the status area.

3 In the <Region Select> group, press the button for the

region you want to select, turning it on.

4 1nthe <Ref Region Select> group, press the button
indication you want to make the reference region.

The button you pressed lights green.

Setting the Edit Points

EDIT ENBL button

CONST DUR button

Edit point specification buttons

SHIFT button

Editing buttons

Keyframe control block

To set the edit points, use any of the following operations

in the keyframe control block.

* To move the edit point to the keyframe immediately after
the current time (the position at which the effect is
currently stopped), press the [NEXT KF] button.



* To move the edit point to the keyframe immediately
before the current time, press the [PREV KF] button.

* To move the edit point to a keyframe specified by
number, press the [GO TO KF/TC] button turning its
LED on, then enter the keyframe number with the
numeric keypad in the numeric keypad control block,
and press the [ENTER] button to confirm.

* To move the edit point to a specified timecode, holding
the [SHIFT] button, press the [GO TO KF/TC] button
turning its LED on, then enter the timecode value with
the numeric keypad in the numeric keypad control block
and press the [ENTER] button to confirm.

To enter a difference value

When moving to a point specified with the [GO TO KF/
TC] button, you can also enter the difference from the
current keyframe number or timecode value.

Press the numeric keypad [+/-] button, and enter the
difference, then press the [TRIM] button. Each time you
press the [+/—] button, it toggles between plus (+) and
minus ().

Creating and Editing
Keyframes

Creation

Creating new keyframes

To create new keyframes, after recalling an empty register,
use the following procedure to create and insert each new
keyframe. Use the keyframe control block for carrying out
the operation.

1 Press the [EDIT ENBL] button, turning it on.

This enables effect editing in the keyframe control
block.

2 Create the image you want to be the first keyframe.

3 Press the [INS] button.

This takes the current image as the first keyframe.
You can make a setting in the Setup menu so that when
you recall an empty register, the system state at that
point is automatically captured as the first keyframe.

4 Create the image you want to be the next keyframe.

5 Press the [INS] button.

This inserts the current image as the second keyframe
after the first keyframe.

Repeat steps 4 and 5 to create the required number of
keyframes.

To insert a new keyframe before an existing
keyframe

Hold down the [SHIFT] button and press the [INS] button,
to insert a new keyframe before the current keyframe.

Insertion

Inserting keyframes

To insert a keyframe in an existing effect, use the
following procedure in the keyframe control block.

1 Press the [EDIT ENBL] button, turning it on.
2 Stop the effect at the desired edit point.

3 Create the image for the keyframe you want to insert.

Creating and Editing Keyframes
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4 Press the [INS] button.
When the edit point is on a keyframe, to insert the new
keyframe before the existing keyframe, hold down the
[SHIFT] button and press the [INS] button.

This inserts the current image as the new keyframe.
Inserting a keyframe may change the total duration of
the effect.

For details, see “Time Settings” (page 31).

Modification

Modifying keyframes

Use the following procedure in the keyframe control
block.

1 Press the [EDIT ENBL] button, turning it on.

2 Stop the effect at the desired edit point.

When the edit point is on a keyframe, this is what you
modify. If the edit point is between two keyframes, the
previous keyframe is what you modify.

In constant duration mode (see page 30) modification
is only possible when the edit point is on a keyframe.

3 Using image transformations or adding special effects,
modify the keyframe.

4 Ppress the [MOD] button.

Modifying more than one keyframe
simultaneously

You can modify a number of keyframes simultaneously.
There are three different cases for this operation.

* Modifying from the edit point to a particular keyframe
* Modifying all keyframes in the effect

* Modifying the keyframes in a specified range

The different procedures for these cases are now
described.

To modify from the edit point to a particular
keyframe

1 Press the [EDIT ENBL] button, turning it on.

2 Stop the effect at the first keyframe of the range to be
modified.

3 Carry out the necessary modifications.

4 Press the [FROM TO] button, turning it on.

Creating and Editing Keyframes

The display in the numeric keypad control block
shows the current keyframe number, followed by
AGTO"’

5 Enter the number of the last keyframe to be modified
from the numeric keypad control block and press the
[ENTER] button to confirm.

6 Press the [MOD] button. Alternatively, hold down the
[SHIFT] button and press the [MOD] button.

For the difference in the result, see “Differences in the
changes when a number of keyframes are modified”

(page 42).
To modify the keyframes in a specified range

1 Press the [EDIT ENBL] button, turning it on.

2 Stop the effect at any keyframe within the range to be
modified.

3 Carry out the necessary modifications.

4 Press the [FROM TO] button, turning it on.

The display in the numeric keypad control block
shows the current keyframe number, followed by
G‘TO"’

5 Using the numeric keypad in the numeric keypad
control block, carry out the following operations.

* To set the first keyframe in the range to be modified,
press the [CLR] button, then enter the keyframe
number, and press the [ENTER] button to confirm.

* To set the last keyframe in the range to be modified,
enter the keyframe number from the numeric
keypad, and press the [ENTER] button to confirm.

6 Press the [MODY] button. Alternatively, hold down the
[SHIFT] button and press the [MOD] button.

For the difference in the result, see “Differences in the
changes when a number of keyframes are modified”
(page 42).

Differences in the changes when a number
of keyframes are modified

When you select a number of keyframes to modify, and
press the [MODY] button alone or in combination with the
[SHIFT] button, the result of the operation differs as
shown below.

Modifying the keyframes by pressing the [MOD]
button alone

The modified parameter values are taken as absolute
values, and applied to all of the selected keyframes.



[ : Background A
® : Background B

e el

Keyframe 1 Keyframe 2 Keyframe 3 Effect
execution

Modify keyframe 2.
(Changing the position of
L—@ background B in the horizontal
direction)

Select keyframes 1 to 3 and modify
simultaneously.

Keyframe 1 Keyframe 2 Keyframe 3 Effect
execution

Result:
The horizontal position of background B in keyframes 1
and 3 is now the same as that in keyframe 2.

In all keyframes, the vertical position remains unchanged

as the parameter is not changed.

Modifying the keyframes by holding down the
[SHIFT] button and pressing the [MOD] button
The modified parameter values are taken as relative
values, which modify all of the selected keyframes.

] : Background A
® :Background B

e el

Keyframe 1 Keyframe 2 Keyframe 3 Effect
execution

\/
Modify keyframe 2.
= (Changing the position of
background B in the horizontal
direction)

Select keyframes 1 to 3 and modify
* simultaneously.

“ll el ol

Keyframe 1 Keyframe 2 Keyframe 3 Effect
execution

Result:
Background B of keyframes 1 and 3 is moved in the

horizontal direction by the same amount as in keyframe 2.

Deletion

Deleting keyframes
1 Press the [EDIT ENBL] button, turning it on.

2 Stop the effect at the desired edit point.

When the edit point is on a keyframe, this is what you
delete. If the edit point is between two keyframes, the
previous keyframe is what you delete.

3 To delete a number of keyframes in a single operation,
press the [FROM TO] button, turning it on.

For how to specify a range of keyframes, see
“Modifying more than one keyframe simultaneously”
(page 42).

4 Press the [DEL] button.

This deletes the keyframe.

Deleting a keyframe reduces the total duration of the
effect.

In constant duration mode (see page 46), however, the
duration does not change.

For details, see “Changes in the effect duration
caused by deleting a keyframe” (page 31).

Movement

Moving keyframes
1 Press the [EDIT ENBL] button, turning it on.
2 Stop the effect at the edit point you want to move.

3 To move a number of keyframes in a single operation,
press the [FROM TO] button, turning it on, to specify
the keyframes.

For how to specify a range of keyframes, see
“Modifying more than one keyframe simultaneously”
(page 42).

4 press the [DEL] button.

This deletes the keyframe, and saves it in the paste
buffer.

5 Move the edit point to the position to which you want
to move the keyframe.

6 Press the [PASTE] button.

Creating and Editing Keyframes
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This inserts the keyframe you have moved after the
current keyframe. In constant duration mode, the
moved keyframe overwrites the edit point.

To insert the moved keyframe before a keyframe
Hold down the [SHIFT] button, and press the [PASTE]
button to insert the moved keyframe before the current
keyframe.

Copying

Copying keyframes
1 Press the [EDIT ENBL] button, turning it on.
2 Stop the effect at the edit point you want to copy.

3 To copy a number of keyframes in a single operation,
press the [FROM TO] button, turning it on.

For how to specify a range of keyframes, see
“Modifying more than one keyframe simultaneously”

(page 42).
4 Ppress the [COPY] button.

This copies the specified keyframe, and saves it to the
paste buffer.

9 Move the edit point to the position where you want to
insert the copied keyframe.

6 Press the [PASTE] button.

This inserts the keyframe you have copied after the
current keyframe. In constant duration mode, the
copied keyframe overwrites the edit point.

To insert the copied keyframe before a keyframe
Hold down the [SHIFT] button, and press the [PASTE]
button to insert the copied keyframe before the current
keyframe.

Pause

To apply a pause to a keyframe, use the following
procedure.

1 Press the [EDIT ENBL] button, turning it on.

2 Stop the effect on the keyframe to which you want to
apply a pause.

3 Press the [PAUSE] button.

Creating and Editing Keyframes

Keyframe Loop (Repeated Execution
of a Specified Range)
By setting the range of the loop within the effect, and the

number of loop executions, you can execute the loop range
repeatedly.

It is only possible to set one keyframe loop for each region.

Creating a new keyframe loop

To specify the loop range and loop count, carry out the
following procedure.

1 Press the [EDIT ENBL] button, turning it on.

2 Stop the effect on the keyframe you want to make the
first of the loop range (start point). (Here, by way of
example, keyframe 2 is taken as the start point.)

3 Press the [KF LOOP] button in the keyframe control
block, turning it on.

The numeric keypad control block display shows the
start point keyframe number as follows.

FM 2TO

The example shown means “from (keyframe) 2 to...,”
where the end keyframe is to follow.

4 With the numeric keypad buttons of the numeric
keypad control block, enter the number of the last
keyframe in the loop range (end point). (Here, by way
of example, keyframe 5 is the end point.)

FM 2TO 5

5 Press the [ENTER] button to confirm the entry.

The display changes as follows, prompting you to
enter the loop count.

COUNT

6 Enter the loop count. (Here, by way of example, “15”
is entered.)

 To specify a loop count, enter a number in the range
1 to 99.
* To specify an endless loop, enter “0” (zero).

COUNT 15

7 Press the [ENTER] button to confirm the entry.



The start point, end point, and loop count that you have
set are reflected in the Timeline menu.

If you enter the loop count as “0” (endless loop), the
count is shown as “inf” (infinity).

The numeric keypad control block display changes
back to the state shown in step 4.

Changing the keyframe loop settings

To change the loop range or count for the currently
recalled effect, carry out the following procedure.

1 When the [KF LOOP] button in the keyframe control
block is lit amber, press it, turning it green.

The numeric keypad control block display shows the
current loop range.

If, for example, the start point is keyframe 2 and the
end point is keyframe 5, this appears as follows.

FM 2TO 5

2 To change the loop range, press the [CLEAR] button
in the numeric keypad control block.
To change the loop count only, press the [ENTER]
button, then skip to step 6.

When you press the [CLEAR] button, this appears as
follows.

FM TO

3 Enter the keyframe number for the new start point, and
press the [ENTER] button.

4 Enter the keyframe number for the new end point, and
press the [ENTER] button.

The display shows the currently set loop count.

5 To change the setting, press the [CLEAR] button.

This clears the set loop count.

COUNT

6 Enter the new loop count, and press the [ENTER]
button.

Executing a keyframe loop

In the keyframe control block, press the [RUN] button.
The set loop range is executed repeatedly for the set loop
count number of times.

The screen shows the total loop count and the number of
loops remaining. (If the loop count is infinite (inf), the
remaining number is not shown.)

If the [REV] button is lit, the loop is played in the reverse
order.

Canceling keyframe loop execution

Press the [REWIND] button in the keyframe control block.

Changes to the loop range caused by
keyframe insertion/deletion

When a keyframe is inserted or deleted within the loop

range, the loop range also changes. The following are

examples.

Example 1: If keyframe 3 is deleted, the loop end point
moves forward as follows.

. 1 2 3 4 5 6 7

Before deletion —W——
Deletion

After deletion 1 2 3 4 5 6 7

777/ /4 I I l
wyy - Loop range

Example 2: If keyframe 3 is added, the end point keyframe
number moves back.

- 1 2 3 4 5 6 7

Before addition _//////////__
Addition

After addition ! 2 3 4 5 6 7

vy - Loop range

Example 3: If the keyframe at the end of the loop range
(the end point) is deleted, the keyframe loop settings
are all cleared, as follows, and the [KF LOOP] button
goes off. The same occurs if the first keyframe in the
loop range (the start point) is deleted.

1 2 3 4 5 6 7
Before deletion _WWW_
Deletion

After deletion 1[ 2 3 4 5 6 7

I I I I I l
- Loop range

Undoing an Edit Operation

To undo a keyframe insert, modify, delete, or paste
operation immediately after execution, press the [UNDO]
button.

Creating and Editing Keyframes
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Duration Mode Setting

There are two keyframe duration modes: variable duration

mode, and constant duration mode in which the effect

duration is fixed (see page 30).

¢ To select variable duration mode, turn the [CONST
DUR] button off.

* To select constant duration mode, press the [CONST
DUR] button, turning it on.

Example of the image
change in the transition
mode “Picture-in-picture”
(one-channel mode)

Example of the image
change in the transition
mode “Compress”

Transition Mode Settings for User
Programmable DME

To create an effect for user programmable DME, it is
necessary to set the transition mode.

User programmable DME in transition
mode

For the transition mode set when creating a keyframe
effect for a user programmable DME pattern, the
following can be used.

Single: single transition mode

Flip tumble (Flip Tumble): flip tumble transition mode

Dual: dual transition mode

Picture-in-picture (PinP): one-channel and two-channel
picture-in-picture transition mode

Compress: a type of picture-in-picture, in which the new
image is the background, and the currently visible
image shrinks, and then expands to its original size.
(See example in the next item.)

Frame in-out (Frame I/0): frame in-out transition mode.
When the first transition completes, if you move the
position of the image, you can move it both
horizontally and vertically.

Frame in-out H (Frame I/O H): a type of frame in-out
mode, which is specified when creating a transition
effect in the horizontal direction.

The image movement is reflected at both the transition
start point and end point. (See page 47.)

The operation is carried out according to DME wipe
patterns 1202, 1203, or 1204.

Frame in-out V (Frame 1I/O V): a type of frame in-out
mode, which is specified when creating a transition
effect in the vertical direction.

The image movement is reflected at both the transition
start point and end point. (See page 47.)

Transition mode “Compress”

The change in the image when the transition mode is set to
“Compress” is as follows, in comparison to the case of
“Picture-in-picture.”

Creating and Editing Keyframes

First stroke First stroke

A B

Second stroke A Second stroke
A B
A < A -

Transition mode “frame in-out”

In this mode, when the first transition has completed, you
can move the image with the positioner in both horizontal
and vertical directions, but the image position at the
transition start point and end point does not change.

The description is of an example of creating an effect such
as the following.

First transition

completion
Transition start  point Transition end
A A A

T =

Effect execution

Image created by interpolation

A Background A
B  Background B

At the first transition completion point, if you move the
image with the positioner, the transition appears as in the
following figure.



First transition
completion
Transition start  point Transition end

A AA

Effect execution

Image created by interpolation

Background A

Background B
State before modification

Transition mode “frame in-out H”

This mode is specified when creating a transition effect in
the horizontal direction.

In this mode, when the first transition has completed, you
can move the image with the positioner in both horizontal
and vertical directions. The image at the transition start
point and end point also moves.

The description is of an example of creating an effect such
as the following.

First transition

completion o
Transition start  point Transition end
A A A
| | ]
A

BN

_______

Effect execution

Image created by interpolation

A Background A
B  Background B

First transition

completion
Transition start ~ point Transition end
A A

B, | [

Effect execution

Image created by interpolation

Background A
Background B
State before modification

Transition mode “frame in-out V”

This mode is specified when creating a transition effect in
the vertical direction.

In this mode, in the state at completion of the first
transition, you can move the image with the positioner in
both horizontal and vertical directions. The image at the
transition start point and end point also moves.

The description is of an example of creating an effect such
as the following.

At the first transition completion point, if you move the
image with the positioner, the transition appears as in the
following figure.

First transition
completion

Transition start  point Transition end

Effect execution B
l B

Image created by interpolation

A Background A
B  Background B

Creating and Editing Keyframes

47

s1oeyg swelkey ¢ Jerdeyn



s109}43 swelhay ¢} Jeidey)n

48

At the first transition completion point, if you move the
image with the positioner, the transition appears as in the
following figure.

First transition

completion
Transition start  point Transition end
A A A
-
| | |
| B’ B
| Ip—— A!. _____
B yB Effect execution

_______ 1

i Image created by interpolation

A Background A
Background B
State before modification

Signals forming part of the background for
a DME wipe

For a two-channel mode page turn, page roll, brick, frame
in-out, and so on, the part of the pattern shown in gray is
filled with the signal selected on the DME external video
bus.

For three-channel mode brick, the part of the pattern
shown in dark gray is filled with the DME external video
signal, and the light gray portion with the signal selected as
follows.

For details on the pattern, see “DME Wipe Pattern List”
in Appendix (Volume 1).

For a DME dedicated interface

* When the DME channel used is 3 or 4, the signal
selected on the DME utility 1 bus.

* For channel 7 or 8, the signal selected on the DME utility
2 bus.

For a DME SDI interface

Signal selected on the AUX bus assigned in the
Engineering Setup >Switcher >Device Interface >5DME
Type Setting >DME SDI interface menu. (The AUX bus is
determined by which DME channel is being used.)

Creating and Editing Keyframes

For the SDI interface on the DME, in some cases the AUX
bus is used in place of the DME external bus (see page
197).

Setting the transition mode

1 In the Key Frame menu, select HF4 ‘DME User
PGM.’

The DME User PGM menu appears.

2 1n the <Transition Mode> group, select the transition
mode according to the DME wipe action.

Single: select single transition mode.

Flip/Tumble: select the flip/tumble transition mode.

Dual: select dual transition mode.

P in P: select picture-in-picture mode.

Compress: select compress mode.

Frame I/O: select frame in-out transition mode.

Frame 1I/0 H: select frame in-out transition mode in
the horizontal direction.

Frame I/O V: select frame in-out transition mode in
the vertical direction.

For details of creating an effect for user
programmable DME, see “Creating User
Programmable DME Patterns” in Chapter 6 (Volume
1).

Which DME channel is selected as the reference
region (lit green) in the numeric keypad control block
is reflected in the <Transition Mode> group display.



Time Settings

You can determine the execution time of an effect by
setting either the keyframe durations or the effect duration
(see page 31).

Setting the Keyframe Duration

EDIT ENBL button

KF DUR button
EFF DUR button

DELAY button

!

Keyframe control block

Setting the keyframe duration

You can set the value of the keyframe duration
independently for each keyframe, by the following
method.

1 Press the [EDIT ENBL] button, turning it on.

2 Stop the effect on the keyframe for which you want to
set the duration.

The time from this keyframe to the following
keyframe is what you set.

3 Press the [KF DUR] button, turning it on.

The display in the numeric keypad control block
shows “KF DUR” followed by the duration of the
current keyframe (seconds:frames).

4 Using the numeric keypad in the numeric keypad
control block, enter the timecode value for the
keyframe duration, as a maximum of four digits.

For example, to set 9 seconds and 20 frames, enter
920. You can also use the [TRIM] button to enter a
difference value (see page 41).

5 Press the [ENTER] button to confirm the entry.

This changes the keyframe duration to the new setting.

In addition to the above operation, the keyframe
duration may also be automatically changed as a result
of changing the effect duration. (See the next section.)

Setting the Effect Duration
To set the effect duration, use the following procedure.
1 Press the [EDIT ENBL] button, turning it on.

2 Press the [EFF DUR] button, turning it on.

The display in the numeric keypad control block
shows “DUR” followed by the effect duration
(minutes:seconds:frames).

3 Using the numeric keypad in the numeric keypad
control block, enter the timecode value for the effect
duration, as a maximum of six digits.

For example, to set 3 minutes 7 seconds and 15 frames,
enter 30715. You can also use the [TRIM] button to
enter a difference value (see page 41).

4 press the [ENTER] button.

In addition to the above operation, the effect duration
may also be changed as a result of inserting or deleting
keyframes.

For details, see “Time Settings” (page 31).

Setting the Delay

To set the delay (see “Delay setting” (page 32)), use the
following procedure.

1 Press the [EDIT ENBL] button, turning it on.

2 Press the [DELAY] button, turning it on.

The display in the numeric keypad control block
shows “DELAY” followed by the delay time
(seconds:frames).

3 Using the numeric keypad in the numeric keypad

control block, enter the timecode value for the delay,
as a maximum of four digits.

Time Settings
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You can also use the [TRIM] button to enter a
difference value (see page 41).

4 press the [ENTER] button to confirm the entry.

Path Setting

Path Setting

The term “path” (see page 32) refers to the specification of
how interpolation is carried out from one keyframe to the
next.

Set keyframe paths in the Key Frame >Path menu.

To access the Key Frame >Path menu
In the menu control block, press the top menu selection
button [KEY FRAME], then select HF3 ‘Path.’

Basic Procedure for Path Settings

Selecting the category

From the 16 buttons in the function button area, select the

category for which you want to make the setting.

First row: path settings for the switcher M/E1 and PGM/
PST banks

Second and third rows: path settings for Userl to User8

Fourth row: path settings for DME local channel and
global channel 3D transforms and effects

Making switcher path settings

This section describes settings for M/E-1 Key1 as an
example.

The area for the VF buttons shows the names of items.

A P sign by a button indicates that pressing it opens a more
detailed setting menu.

The status area shows the settings for Xpt, Hue, and Curve.
However, depending on the item, these parameters may or
may not be present.

Whenever you set a path or modify its setting, be sure to
press the [MOD] button in the keyframe control block. The
setting does not become effective unless the [MOD] button
is pressed.

Pada Key Frame (= "” Effecti: 1 (1) Free KF: 490
6113.1 > Path> ME-1 > M/E-1 Kr#10/10 01:00: 09: 00
6

Bkgd/Util

Wipe/
BME Wipe




Changing the path type for Curve

1 In the Path menu, press [M/E-1].

The M/E-1 menu appears.

2 Press the Curve path type indication for the Key| item
that you want to change.

A path selection window appears.

3 Press the indication for the desired path type, to select
it.

OFF: Executing the effect causes no change.

E Step: There is no interpolation between
keyframes, so that the effect parameters are
updated each time a keyframe is passed.

Linear: Linear interpolation between

keyframes, resulting in constant speed movement.

E S-Curve: The rate of change accelerates and
decelerates before and after a keyframe, so that the
rate of change is maximum midway between two
keyframes.

E Spline: The effect follows a smooth curved path
from each keyframe to the next.

The status area reflects the selected path type.

At this point, depending on the setting for Curve, the

effect for Hue and Xpt is also affected as shown in the

following table. In the menu, the Hue and Xpt settings

do not change, but the path type indication is dimmed

out.

Curve Hue change Xpt change

setting

OFF Does not change Hold

Step Changes as with the Step | Is not affected
setting

4 1t you selected Spline as the path type, set the
following parameters, using the knobs.

Knob | Parameter | Adjustment Setting
values

1 Tens Spline interpolation | —4.00 to
tension +4.00

2 Bias Spline interpolation |—4.00 to
bias +4.00

3 Cont Spline interpolation | —4.00 to
continuity +4.00

Changing the path type for Hue

1 Press the Hue path type indication for the item that you
want to change.

2 Turn knob 1 to change the Hue path type.

The path type indications shown in the menu represent
the change in hue as seen on a Vectorscope.

CW: Rotate clockwise.

CCW: Rotate counterclockwise.

Short: The hue changes in whichever of the
clockwise and counterclockwise directions is
shorter.

Long: The hue changes in whichever of the

clockwise and counterclockwise directions is
longer.

Changing the path type for Xpt

1 Pressthe Xpt path type indication for the item that you
want to change.

A path selection window appears.

2  Press the indication for the desired path type, to select

1t.

E Xpt Hold off: When replaying a keyframe,
change the inputs to the settings saved in memory.

Xpt Hold on: When replaying a keyframe, do
not change the inputs.

Path Setting
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Executing Effects

By means of the [RUN] button in the keyframe control
block, you can play an effect as a continuously varying

image. This is referred to as effect execution (see page 34).

It is also possible to execute an effect from the device
control block.

For details, see “Menus and Control Panel” in Chapter 2
(Volume 1).

Executing Effects in the Keyframe
Control Block

Effect execution direction selection buttons

EFF LOOP button KF LOOP button

PAUSE button

|
|

STOP NEXT KF button

RUN button

Effect execution buttons

REWIND button

Keyframe control block

Executing an effect automatically

1 Select the region in which you want to execute the
effect, using the region selection buttons in the
numeric keypad control block .

2 With the numeric keypad, enter the number of the
register in which the effect you want to execute is
saved, and press the [ENTER] button to confirm.

This recalls the effect saved in the register.

3 In the keyframe control block, press the [RUN] button.

Executing Effects

The [RUN] button lights amber and the effect is
executed automatically.

Executing an effect manually

In step 3 above, operate the fader lever.

To use the transition control block fader lever as
a keyframe fader

Press the [KF] button in the transition control block,
turning it on, to execute a keyframe effect with the fader
lever in the same control block.

You can also assign the [KF] button to a transition type
selection button in the transition control block (see page
141).

* Itis not possible for the [KF] button to be on for multiple
banks (M/E or PGM/PST) at the same time. If you press
the [KF] button in more than one bank, only the last
button pressed remains on.

* If a macro is assigned to the transition control block
fader lever, then while in use as a keyframe fader the
macro is not executed.

Moving to the first keyframe of the effect

To move to the first keyframe of the effect, press the
[REWIND] button.

Setting the Run Mode

You can set the run mode in which an effect is executed
when you press the [RUN] button.

Specifying the effect execution direction

To specify the effect execution direction, press the [REV]
button, turning it on (for reverse direction) or off (for
normal direction).

To execute the effect so as to alternate the normal and

reverse directions, press the [NORM/REV] button, turning

it on.

When the [REV] button is off: The effect is executed in
the direction from the first keyframe to the last
keyframe.

When the [REV] button is on: The effect is executed in
the direction from the last keyframe to the first
keyframe.

When the [NORM/REV] button is on: Each time the
effect is executed, the direction reverses.

Executing an effect up to the next
keyframe

1 Press the [STOP NEXT KF] button, turning it on.



2 Press the [RUN] button.

This executes the effect as far as the next keyframe.
When the [REV] button is lit, it is executed as far as
the previous keyframe.

Repeating an effect
1 Press the [EFF LOOP] button, turning it on.

2 Press the [RUN] button.

This executes the effect repeatedly, from the first
keyframe to the last keyframe.

When the [REV] button is lit, the effect is executed in
the reverse direction.

3 To stop the repeating effect, press the [EFF LOOP]
button, turning it off, or press the [REWIND] button.

Saving Effects

When you recall an effect, the currently recalled effect is
automatically saved in a register. This is referred to as the
auto save function.

You can disable the auto save function in a Setup menu.
By means of the following operation, you can also specify
a register and save an effect in it.

Saving an effect in a specified register

Specify the register using the numeric keypad control
block.

1 Press the [EFF] button, turning it on.

This assigns the numeric keypad control block to
keyframe operations.

2 Press the region selection button corresponding to the
region for which you want to save the register, turning
iton.

3 Press the [STORE] button, turning it on.

4 With the numeric keypad, enter the number of the
register in which you want to save the effect.

To find an empty register, instead of entering a

number, press the [.] (period) button. To search for an

empty register common to all currently selectable

regions, press the [.] button again.

To search for an empty register in the 100 range, press

[1], [O], [O], [.] (period) in this order. Similarly, to

search for an empty register in the 200 range, press [2],

[0], [O], [.] (period), and to search for an empty register

in the 300 range, press [3], [0], [0], [.] (period).

The register number appears in the display. If the

number is followed by a letter ‘e’ or ‘E,’ this indicates

the following.

e: The selected register is empty for the regions
selected in step 2.

E: The selected register is empty for all selectable
regions.

5 To add an attribute (effect dissolve) (see page 30),
press the [+/—/EFF DISS] button, turning it on.

6 Press the [ENTER] button.

This saves the current effect in the specified register,
and turns off the [STORE] button. The [RCALL]
button and [STORE STATS] button both light.

To undo the saving of an effect
Hold down the [STORE STATS] button and press the
[UNDOQO] button.

Saving Effects
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Creating and Saving a
Master Timeline

Creating and Saving a Master
Timeline Using the Buttons in the
Numeric Keypad Control Block

Creating and saving a master timeline

You can save region information (information on any
regions, including the register numbers associated with the
regions) referred to as a master timeline in a dedicated
register. By recalling that register, you can manipulate the
regions and registers together.

1 Press the [EFF] button, turning it on.

This assigns the numeric keypad control block to
keyframe effect operations.

2 Recall the register number of the effect you want to
save on the master timeline for each region .

3 Of the region selection buttons, press those buttons for
the regions you want to save on the master timeline,
turning them on.

4 press the region selection button [MASTR], turning it
on.

The display shows the number of the register last used
for master timeline register operation.

5 Press the [STORE] button, turning it on.

6 With the numeric keypad buttons, enter the number of
the register in which you want to save the master
timeline.

To find an empty register, instead of entering a
number, press the [.] (period) button.

The display shows the register number. If the number
is followed by a letter “E,” the register is empty.

7 Press the [ENTER] button.

The regions selected in step 3 and the register numbers
recalled in those regions are saved in the master
timeline register, and the [STORE] button goes off. At
the same time, the [RCALL] button lights.

* It is not possible to undo a master timeline save.

Creating and Saving a Master Timeline

 Saving the master timeline does not carry out a save of
effects. Save the effects for each region first, then carry
out the master timeline save.

Changing a master timeline

You can change information already saved in a master
timeline.

As an example, to change the M/E-1 register from Effect 5
to Effect 10, use the following procedure.

Information in master timeline register 1 before change

Region Register
M/E-1 Effect 5
P/P Effect 5

¥

Information in master timeline register 1 after change

Region Register
M/E-1 Effect 10
P/P Effect 5

1 Recall the master timeline register you want to change

This simultaneously recalls M/E-1 register 5 and P/P
register 5, and the [M/E-1] and [P/P] region selection
buttons light.

2 Press the region selection button [MASTR], turning it
off.

3 Turn on only the button for the region you want to
change (here, [M/E-1]), and recall the desired register
(here, Effect 10).

This recalls M/E-1 register 10, while on P/P register 5
remains selected.

4  Ppress the buttons for the regions you want to save on
the master timeline (here, [M/E-1] and [P/P]), turning
them on.

5 Pressthe region selection button [MASTR], turning it
on.

The display shows the register number last used for
master timeline operation.

6 Press the [STORE] button, turning it on.
7 With the numeric keypad buttons, enter the number of

the register (here “1”) in which you want to save the
master timeline, and press the [ENTER] button.



This saves M/E-1 register 10 and P/P register 5 in
master timeline register 1, and the [STORE] button

goes off. At the same time, the [RCALL] button lights.

Checking the regions saved on a master
timeline

For example in the course of changing a master timeline,
you can check which regions are saved in the register.
With the [MASTR] button in the numeric keypad control
block lit, hold down the [STORE] button. While it is held
down, the buttons for the saved regions light. When the
button is released, the state before it was held down is
restored.

Creating and Saving a Master
Timeline With the Menu

You can save a master timeline using the Effect >Master
Timeline >Store menu.

Recalling the Store menu

1 Do either of the following.

* In the menu control block, press the top menu
selection button [EFF].

* In the numeric keypad control block, press the [EFF]
button twice in rapid succession.

The Effect menu appears.

2 Press VF1 ‘Master Timeline’ and HF1 ‘Store.’

The Master Timeline >Store menu appears.

The status area shows the master timeline register
names, register lock status, register number for each
region, and so on.

3 If required, press the following buttons in the status
area to change the region display.

M/E, P/P: indicate assignment of M/E-1 (“M/E1”)
and P/P (“P/P”).

User: indicate assignment of Userl (“USR1”), User2
(“USR2”), User3 (“USR3”), User4 (“USR4”),
User5 (“USRS”), User6 (“USR6”), User7
(“USR7”), and User8 (“USRS”).

DME: indicate assignment of DME chl (“DME1”),
ch2 (“DME2”), ch3 (“DME3”), ch4 (“DME4”),
ch5 (“DMES5”), ch6 (“DME6”), ch7 (“DME7”),
and ch8 (“DMES”).

DEV1-8: indicate assignment of Devicel (“DEV1”),
Device2 (“DEV?2”), Device3 (“DEV3”), Device4
(“DEV4”), Device5 (“DEVS5”), Device6
(“DEV6”), Device7 (“DEV7”), and Device8
(“DEVS”).

DEV9-12: indicate assignment of Device9 (“DEV9”),
DevicelO (“DEV10”), Devicell (“DEV11”), and
Devicel2 (“DEV12”).

Misc: indicate assignment of P-Bus (“PBUS”), GPI
(“GPI”), and Macro (“MCRO”).

Creating and saving a master timeline

To save a master timeline register with the menu, use the
following procedure.

1 Inthe Store menu, using any of the following methods,
select the register in which you want to save the master
timeline.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting
values
1 Master Master timeline 1t0 992
Reg register number

a) For P-Bus and Devicel to Devicel2, register numbers 1 to 250 can
be set.

2 Press [Edit].

The Edit menu appears, and you can now save the
master timeline in the specified register. In this menu
again, you can turn the knob to select the master
timeline register.

The status area shows the status of each region in this
master timeline.

3 Using any of the following methods, select the region.
Multiple selections are also possible.

¢ Press directly on the display in the status area.

* To cancel the selection, press once more to return to
the normal display.

* To select all regions, press [ALL].
To select all switcher-related regions (M/E, P/P,
User), press [SWR ALL].

4 press [Assign], turning it on.

* If the selected register is locked, a confirmation
message appears asking whether or not to cancel the
operation. Press [OK] to return to the previous menu
display without carrying out the registration.

* If the operation is carried out, the region selected in
step 3 is registered on the master timeline, and the
parameters are now valid.

5 Turn the knob to select the number of the effect
register.

Creating and Saving a Master Timeline
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Knob | Parameter | Adjustment Setting

values

3 Effect Reg | Effect register 110 399
number

6 Repeat steps 3 to 5 as required to set all regions and
register numbers to be saved on the master timeline.

7 In the <Store> group, press [Store].

To return to the state before saving the master
timeline content
In the <Store> group, press [Undo].

Register Operations in the Menus

Register Operations in
the Menus

Using the Effect menu, you can carry out the following
effect register operations.

 Effect Attribute Settings (page 56)

* Effect Status Display (page 57)

 Effect Register Editing (page 57)

To display the Effect menu

Press the top menu selection button [EFF] in the menu
control block.

The menus for editing registers are divided up by registers.
Here the menu for registers 1 to 99 is described as an
example, but you can carry out operations in the same way
on registers 101 to 199, 201 to 299, and 301 to 399, using
VF3 to VF5.

Also for registers for P-Bus and Devicel to Devicel2,
carry out similar operations using VF6 ‘DEV/PBUS Effect
1-250.

Effect Attribute Settings

Applying effect dissolve

To apply the “effect dissolve” attribute to a keyframe
effect, use the following procedure.

1 In the Effect menu, press VF2 ‘Effect 1-99° and HF1
‘Attribute.’

The Attribute menu appears.
The status area shows the region names, register
numbers and status, and attribute settings.

2 Press the region display in the upper part of the list,
and in the selection window select the region.
Selecting multiple regions is also possible.

To select all regions, press [ALL].

3 Press [OK].

The selected region name appears in the upper part of
the list.

4 Using any of the following methods, select the
register.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

 Turn the knobs.



Knob | Parameter | Adjustment Setting values

1 Register Register number |1 to 99

3 Num Select number of |1 to 99
registers

* To select all registers, press [ALL].
5 Press [Effect Dissolve], turning it on.

6 Turn the knob to set the duration.

Knob | Parameter | Adjustment Setting values
4 Eff Diss Dissolve duration |1 to 999
Duration (frames)

Setting the duration for a temporary
attribute

To set the duration for a temporary attribute set in the
numeric keypad control block, turn knob 5.

Knob | Parameter | Adjustment Setting values

5 Temp Dur | Temporary attribute

dissolve duration

0 to 999 (frames)

Effect Status Display

The Effect >Effect 1-99 menu displays the following

information.

Region name: The selected region name appears in the
upper part of the list.

Register number

Register name

Write-protected status: When the register is write-
protected, a letter “L” appears.

Empty status: When the register is empty, a letter “E”
appears.

Effect Register Editing

You can carry out the following editing on effect registers

and master timeline registers.

* Lock: Write-protect the contents of the register.

* Copy: Copy the contents of one register to another
register.

* Merge: Merge the data of two registers. It is not possible
to merge master timeline registers.

* Move: Move the contents of one register to another
register.

» Swap: Swap the contents of two registers.

* Delete: Delete the contents of a register.

* Name: Attach a name to a register.

Write-protecting the contents of the effect
register

It is not possible to write-protect an empty register.

1 In the Effect menu, press VE2 ‘Effect 1-99° and HF2
‘Lock.’

The Lock menu appears.

2 Press the region display in the upper part of the list to
display a selection window, then select the region in
the selection window. Selecting multiple regions is
also possible.

To select all regions, press [ALL].

3 Press [OK].

The selected region name appears in the upper part of
the list.

4 Using any of the following methods, select the
register.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knobs.

Knob | Parameter | Adjustment Setting values
1 Register Registernumber | 1 to 99
3 Num Select number |1 to 99

of registers

* To select all registers, press [ALL].

5 Press [Lock], turning it on.

To unlock the register
Select the register you want to unlock, and press [Lock],
turning it off.

Copying, moving, and swapping effect
register data

This section describes the procedure for copying. You can
move or swap registers using a similar procedure.

1 In the Effect menu, press VF2 ‘Effect 1-99” and HF3
‘Copy/Merge.’

* The Copy/Merge menu appears.

* The left side of the status area shows the register
number of the copy source, and the right side shows
the register number of the copy destination.

Register Operations in the Menus
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Press the region display in the upper part of the list to
display a selection window, then select the region in
the selection window. Selecting multiple regions is
also possible.

To select all regions, press [ALL].

Operation between regions

Operation between regions is possible in the following

cases.

* M/E-1 and P/P regions

* Two of the Userl to 8 regions of the same
configuration

* Two of the DME chl to 8 (including Global) regions

Press [OK].

The selected region name appears in the upper part of
the list.

Using any of the following methods, select the desired
registers.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
Cursor.

* Turn the knobs.

Knob | Parameter | Adjustment Setting values
1 From Reg | Copy source 1to0 99
register number
2 To Reg Copy destination |1 to 99
register number
3 Num Select number of |1 to 99
registers

* To select all registers, press [ALL].

To copy without transferring the name, in the <Copy>
group, press [W/o Name], turning it on.

In the <Copy> group, press [Copy].

This carries out the copy.

If, for example, the copy destination register is write-
protected or the same register is specified both as the
copy source and destination registers, a confirmation
message appears. Press [OK] to cancel the copy.

Merging effect registers

1

In the Effect menu, select VF2 ‘Effect 1-99° and HF3
‘Copy/Merge.’

* The Copy/Merge menu appears.

* The left side of the status area shows a list for the
register coming afterward when merged. The right
side shows a list for the register coming before when
merged.

Register Operations in the Menus

2 Press the region display in the upper part of the list,

and in the selection window select the region.
Selecting multiple regions is also possible.
To select all regions, press [ALL].

Press [OK].

The selected region name appears in the upper part of
the list.

Using any of the following methods, select the
register.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

e Turn the knobs.

Knob | Parameter | Adjustment Setting values

1 From Reg | The register 110 99
coming
afterwards when

merged

2 To Reg The register 1to 99
coming before

when merged

5 Press [Merge].

Deleting data from effect registers

1

In the Effect menu, press VF2 ‘Effect 1-99° and HF6
‘Delete.’

The Delete menu appears.

Press the region display in the upper part of the list to
display a selection window, then select the region in
the selection window. Selecting multiple regions is
also possible.

To select all regions, press [ALL].

Press [OK].

The selected region name appears in the upper part of
the list.

Using any of the following methods, select the desired
registers.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knobs.

Knob | Parameter | Adjustment Setting values

1 Register Register number |1 to 99

3 Num Select number of |11to 99
registers




* To select all registers, press [ALL].

5 Press [Delete].

Attaching a name to an effect register

1 In the Effect menu, press VF2 ‘Effect 1-99° and HF7
‘Rename.’

The Rename menu appears.

2 Press the region display in the upper part of the list to
display a selection window, then select the region in
the selection window. Selecting multiple regions is
also possible.

To select all regions, press [ALL].

3 Press [OK].

The selected region name appears in the upper part of
the list.

4 Using any of the following methods, select the register
you want to name.

* Press directly on the list in status area.

* Press the arrow keys to scroll the reverse video
Cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values

1 Register Register number |1 to 99

The selected register appears in reverse video.

5 Press [Rename].

A keyboard window appears.

6 Enter the name, of not more than eight characters, and
press [Enter].

The set name is reflected in the status area.

The following names cannot be used.

CON, PRN, AUX, CLOCKS$, NUL, COMO, COM1,
COM2, COM3, COM4, COMS5, COM6, COM7,
COMS, COM9

LPTO,LPT1,LPT2,LPT3,LPT4, LPT5,LPT6, LPT7,
LPT8, LPT9

Displaying a List of Effect Registers
for Editing

You can display a list of effect registers including status
information (whether data is present and so on), then carry
out lock, copy, delete, and rename operations.

Displaying the list of effect registers with
status information

Press the menu title button at the top left of the Effect
menu.

The Effect >Status menu appears. The status area shows a
list of effect registers (1 to 99).

Register name displays

For the same number, the register name for the M/E-1
region takes precedence.

If there is no data for the M/E-1 region, then the register
name appears in the sequence P/P >User1 to User§ >DME
chl to DME ch8 >Devicel to Devicel2 >P-Bus >GPI
>Macro.

Indication colors

Each register has a color-coded border, indicating its

status.

Selected register: pale blue border

Register containing data: shown amber within the
border. If, however, there are one or more locked
regions, the display is in red.

Write-protecting the contents of the
register (lock function)

(This applies to all regions.)
In the Effect >Status menu, use the following procedure.

1 Using any of the following methods, select the register
you want to lock.

* Press directly on the corresponding register
indication in the status area.
* Turn the knob.

Knob | Parameter | Adjustment Setting values

1 Register Register selection | 1 to 99

2 Press [Lock].

The register is locked, and the background of the
register indication appears in red.

To release the lock
Press [Lock] once more, turning the contents of the frame
to amber.

Copying the contents of a register
(This applies to all regions.)

Register Operations in the Menus
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In the Effect >Status menu, use the following procedure.

1

2
3
4

Using any of the following methods, select the copy
source register.

* Press directly on the corresponding register
indication in the status area.
* Turn the knob.

Knob | Parameter | Adjustment Setting values

1 Register Register selection | 1 to 99

In the <Copy> group, press [From __ ].
Select the copy destination register.

In the <Copy> group, press [To __].

Deleting the contents of a register

(This applies to all regions.)
In the Effect >Status menu, use the following procedure.

1

Using any of the following methods, select the register
you want to delete.

* Press directly on the corresponding register
indication in the status area.
* Turn the knob.

Knob | Parameter | Adjustment Setting values

1 Register Register selection |1 to 99

2 Press [Delete].

Renaming a register

(This applies to all regions.)
In the Effect >Status menu, use the following procedure.

1

Using any of the following methods, select the register
you want to rename.

* Press directly on the corresponding register
indication in the status area.
* Turn the knob.

Knob | Parameter | Adjustment Setting values

1 Register Register selection |1 to 99

Press [Rename].

A keyboard window appears.

Enter a name of up to eight characters, and press
[Enter].

Register Operations in the Menus



Snapshots

Overview

The term “snapshot” refers to a function whereby the
various settings required to apply a particular effect to an
image are saved in memory as a set of data, for recall as
required, to recover the original state.

Use the following to operate the snapshot.

* Numeric keypad block (see page 63)

* Snapshot menu (see page 65)

If the M/E bank has the Inhibit setting (see page 136), it is
not possible to recall a snapshot on that M/E bank.

Snapshot Types

Snapshots are divided as follows.

Snapshots applying to a particular region
(functional block of the switcher or DME)

The term “snapshot” alone usually refers to this type of
snapshot. This only applies to regions assigned to region
selection buttons in the numeric keypad control block.

For details about a region, see “Regions” (page 28).

Master snapshot: This applies to the selected regions and
the register numbers saved in the regions.
A master snapshot can be saved and recalled using the
numeric keypad control block.

Snapshots applying only to particular functions

This type of snapshot includes the following.

Key snapshot: This includes the key on/off state and all
key settings other than key priority for each keyer.

For details, see “Key Snapshots” in Chapter 4
(Volume 1).

Chapter

To use this function requires the optional MKS-8032
DSK Fader Module.

Wipe snapshot: This includes the wipe settings of each of
the M/E-1 to M/E-4 and PGM/PST banks.

For details, see “Wipe Snapshots” in Chapter 5
(Volume 1).

DME wipe snapshot: This includes the DME wipe
settings of each of the M/E-1 to M/E-4 and PGM/PST
banks.

The rest of this section describes the snapshots that apply

to a particular region or regions.

Snapshot Attributes

An individual snapshot may also have attached special
conditions relating to switcher or DME operation when the
snapshot is recalled.

These conditions are called “attributes” of the snapshot,
and can be added when the snapshot is saved or recalled.

Types of attribute

There are seven snapshot attributes, as follows.

Cross-point hold: When the snapshot is recalled, the
cross-point button selection remains unchanged. This
can be set independently for each bus.

Key disable: When the snapshot is recalled, the key
settings remain unchanged. This can be set
independently for each keyer. A Setup menu allows
you to select whether or not the key on/off state should
also remain unchanged.

For details of the setting operation, see “Setting the
operation mode of the key bus [XPT HOLD] button”
(page 188).

Effect dissolve: The transition from the state before the
snapshot recall to the snapshot settings is carried out
smoothly, by a dissolve. The dissolve duration can be
set in the Snapshot menu.

Overview
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Auto transition: An auto transition starts the instant the
snapshot is recalled. The auto transition setting is valid
only for M/E-1 and PGM/PST.

If both effect dissolve and auto transition are selected
as attributes, the auto transition takes precedence.

GPI output: A GPI output is sent to the allocated GPI port
the instant the snapshot is recalled.
The trigger type depends on the switcher GPI output
settings made in the Setup menu.

For details, see “Interfacing With External Devices
(Device Interface Menu)” (page 193).

Clip event: Recall a frame memory clip immediately after
the snapshot is recalled.

Auto play: Play a frame memory clip immediately after
the snapshot is recalled.

Table of available attributes

The attributes that can be used depend on the region, as
follows.

Yes: Can be used No: Cannot be used

Attribute Region
M/E-1 and User 1 to DMEch1to
PGM/PST User 8 DME ch 8

Cross-point Yes Yes Yes

hold

Key disable Yes No No

Effect dissolve | Yes Yes Yes

Auto transition | Yes No No

GPI outputs Yes Yes No

Clip event No Yes No

Auto play No Yes No

Attribute display

You can view the attributes of a snapshot in the Snapshot
menu (see page 65).

Temporary attributes

When recalling a snapshot, you can temporarily apply
attributes distinct from the attributes set for each register.
These are called “temporary attributes.”

You can set temporary attributes when recalling a
snapshot.

Bus override

If you recall a snapshot while holding down an A or B bus
button, the selection of the signal on the A or B bus does

Overview

not change when the snapshot is recalled. This function is
called “bus override.”

This function is effective when cross-point hold is off, and
you want to temporarily maintain the cross-point setting.
When cross-point hold is on, the above operation is not
necessary.



Snapshot Operations
From the Numeric
Keypad Control Block

Saving and Recalling Snapshots

Snapshot operations with the numeric keypad control
block use the following buttons.

Display
UNDO button

SNAPSHOT button STORE STATS button

'

H[ svee oooooooooood
uNDo

L]
El

L]
ENE
= I

Region selection buttons Numeric keypad

STORE button
RCALL button

Numeric keypad control block

Saving a snapshot from the numeric
keypad control block

1

2

Make the settings for the state you want to save as a
snapshot.

In the numeric keypad control block, press the
[SNAPSHOT] button, turning it on.

This allocates the numeric keypad control block to
snapshot operations, and the [RCALL] button lights.

Press the region selection button corresponding to the
region for which you want to save, turning it on. You
can select more than one region.

[M/E 1], [P/P]: These select the corresponding M/E-1
and PGM/PST regions.

[USER 1] to [USER 8]: These select the User regions.

[DME 1] to [DME 8]: These select the DME
channels.

[RTR]: This selects the Router region.
[ALL]: This selects all regions.

The regions that can be selected simultaneously are
those assigned to the region selection buttons in the
numeric keypad control block .

The first button pressed lights green as the reference
region, and any subsequently pressed buttons light
amber.

Pressing one of the amber-lit buttons, while holding
down [SNAPSHOT], turns the button green to indicate
its corresponding region as the new reference region.

For details of the precedence order for becoming the
reference region, see “Reference region” (page 28).

The display shows the name of the reference region
and the number of the register previously recalled for
that region.

Press the [STORE] button, turning it on.

Enter the desired register number from the numeric
keypad.

To find an empty register, instead of entering a
number, press the [.] (period) button. To search for an
empty register common to all currently selectable
regions, press the period button again.

If you choose a register which already contains a

snapshot, and save a snapshot, then the existing

register contents are overwritten.

The register number appears in the display. If the

number is followed by a letter ‘e’ or ‘E,’ this indicates

the following.

e: The selected register is empty for the regions
selected in step 3.

E: The selected register is empty for all currently
selectable regions.

To apply attributes (see page 61), press the following
buttons, turning them on.

Attribute to apply | Button

Effect dissolve [+/—/EFF DISS] button

Auto transition [CLR/AUTO TRANS] button

GPI output @ [TRIM/GPI ENBL] button

a) The GPI port that can be set is 1 (fixed).

Snapshot Operations From the Numeric Keypad Control Block
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In the numeric keypad control block, it is not possible
to apply the cross-point hold.

For details, see “Applying snapshot attributes” (page
65).

7 Press the [ENTER] button.
This saves the snapshot, and the [STORE] button goes

off. The [RCALL] and [STORE STATS] buttons light.

To cancel a snapshot save operation
Hold down the [STORE STATS] button and press the
[UNDO] button.

Recalling a snapshot from the numeric
keypad control block

1 In the numeric keypad control block, press the
[SNAPSHOT] button, turning it on.

This allocates the numeric keypad control block to
snapshot operations, and the [RCALL] button lights.

2 Press the region selection button corresponding to the
region you want to recall, turning it on. Multiple
selections are also possible.

[M/E 1], [P/P]: These select the M/E-1 and PGM/PST
regions.

[USER 1] to [USER 8]: These select the User regions.

[DME 1] to [DME 8]: These select the DME
channels.

[RTR]: This selects the Router region.

[ALL]: This selects all regions.

[MASTR]: This selects a master snapshot.

The regions that can be selected simultaneously are
those assigned to the region selection buttons in the
numeric keypad control block .

It is not possible to select [MASTR] and other regions
simultaneously. If selected simultaneously, the master
snapshot takes precedence.

The first pressed button lights green as the reference
region, and subsequently pressed buttons light amber.
Pressing one of the amber-lit buttons, while holding
down [SNAPSHOT], turns the button green to indicate
its corresponding region as the new reference region.

For details of the precedence order for becoming the
reference region, see “Reference region” (page 28).

The display shows the name of the reference region
and the number of the register previously recalled for
that region.

Snapshot Operations From the Numeric Keypad Control Block

3 Enter the desired register number from the numeric
keypad.

The entered register number appears in the display.

4 1o apply temporary attributes (see page 63), press the
following buttons, turning them on.

Control block | Temporary Button
attribute to

apply

Cross-point A/B bus cross- | [XPT HOLD] button in

control block point hold the background A/B
bus
Key cross- [XPT HOLD] button @
point hold
Numeric Effect dissolve | [+/—/EFF DISS] button
'gfg’fkad control P to transition | [CLR/AUTO TRANS]

button

a) Enabled by a setup setting.

For the setup setting, see “Setting the operation mode
of the key bus [XPT HOLD] button” (page 188).

* The cross-point hold and key disable settings are
maintained until you next press the [XPT HOLD]
button.

» Applying temporary attributes does not affect the
contents of the register.

* It is not possible to apply temporary attributes to a
master snapshot.

5 Press the [ENTER] button.

This recalls the specified snapshot, and the reference
region name and recalled register number appear in the
display.

If you applied the effect dissolve or auto transition
temporary attributes in step 4, the corresponding
buttons go off.

When a master snapshot is recalled, the region
selection buttons light according to the saved region
information.

To cancel a shapshot recall operation
To cancel the recall, press the [UNDO] button.

It is not possible to cancel recalling a master snapshot.

Creating and saving a master snapshot
with the numeric keypad control block
To create and save a master snapshot with the numeric

keypad control block, refer to the operations in “Creating
and Saving a Master Timeline Using the Buttons in the



Numeric Keypad Control Block” (page 54). Note,
however, that in place of the [EFF] button in the numeric
keypad control block, the [SNAPSHOT] button is used.

Snapshot Operations in
the Menus

Operations in the Snapshot menu

You can also set snapshot or key snapshot attributes in the
Snapshot menu, which also displays the status of the
registers.

To access the Snapshot menu, press the top menu selection
button [SNAPSHOT] in the menu control block.

In the Snapshot menu, as well as setting snapshot
attributes, you can carry out editing operations on
snapshots, including copy and delete. (See page 68.)

Operations in the Misc >Snapshot menu

For M/E and PGM/PST snapshots only, you can carry out
saving, recalling, applying attributes, and so on using the
same menu (see page 68).

Selecting a Region or Reference
Region in a Menu

During snapshot operations, you can select a region in the
menu. This is convenient for selecting some of the regions
assigned to the numeric keypad control block or changing
the reference region.

For details of the operations, see “Selecting by menus”
(page 40).

Setting Snapshot Attributes

Applying snapshot attributes

1 Inthe Snapshot menu, press VF2 ‘Snapshot’ and HF1
‘Attribute.’

The Snapshot >Attribute menu appears.
The status area shows the region names, register
numbers, and the status and attributes set.

2 Press the region display in the upper part of the list to
display a selection window, then select the region in
the selection window. Selecting multiple regions is
also possible. To select all regions, press [ALL].

3 Press [OK].

The selected region name appears in the upper part of
the list.

Snapshot Operations in the Menus
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4 Using any of the following methods, select the

register.

* Press directly on the list in the status area.
* Press the arrow keys to scroll the reverse video

cursor.
¢ Turn the knobs.

Knob | Parameter | Adjustment Setting values
1 Register Register number | 1 to 99
2 Num Select number |1to99

of registers

* To select all registers, press [ALL].

9 In the <Attribute> group, press the buttons for the
attributes you want to apply, turning them on.

Carry out the following procedures for each of the
attributes.

For details of attributes and available attributes, see
“Snapshot Attributes” (page 61).

3 When the region is set to RTR (Router) only, press
[RTR Level].

A window appears for selecting the router level.

4  Ppress the level for which you want to set the cross-
point hold, turning it on, and press [OK]. To select all
levels, press [ALL].

5 Press [On].

This enables cross-point hold on the selected bus or

buses.

To switch cross-point hold off, press [Off].

To apply the effect dissolve attribute

1 Press [Effect Dissolve], turning it on.

2 Turn the knob to set the effect dissolve duration.

Knob | Parameter | Adjustment Setting values
3 Eff Diss Dissolve duration | 0 to 999
Duration (frames)

To apply the cross-point hold attributes

Applying the key disable attribute (so the key state is not
reflected) to cross-point hold requires a setting in setup.

For details, see “Snapshot Attributes” (page 61).

1 Press [XPT Hold].

The Snapshot >Attribute >Xpt Hold menu appears.
The status area shows a list of the currently selected
regions and bus names.

2 Using any of the following methods, select the
register.

* Press directly on the list in the status area. To select
one or more buses, press [Plural] and then select
buses.

* Press the arrow keys to scroll the reverse video
Cursor.

* Turn the knobs.

Knob | Parameter Adjustment | Setting values

2 Destination @ | Destination 1to 128
selection

3 Bus ?) Bus name 1 and upwards
selection

a) Appears when the region is RTR.
b) Appears when the region is other than RTR.

* To select all registers, press [ALL].

Snapshot Operations in the Menus

To set the duration for a dissolve set as a
temporary attribute effect

To set the duration for a dissolve set as a temporary
attribute effect in the numeric keypad control block, turn
the knob.

Knob | Parameter | Adjustment Setting values
5 Temp Dur | Temporary 0 to 999 (frames)
attribute dissolve

duration

To apply the auto transition attribute
Press [Auto Transition], turning it on.

To apply the GPI output attribute
1 Press [GPI Output], turning it on.

2 Turn the knob to set the port number.

Knob | Parameter | Adjustment Setting values
4 GPI Out GPI output port |1t08
Port number

To apply the clip event attribute

The following operating procedure can be used only for
the frame memory channels assigned to a user region.

For details of frame memory assignment, see “Setting
User Regions” (page 175).



1 Press [Clip Event].

The Snapshot >Attribute >Clip Event menu appears.

2 In the <Frame Memory Select> group, press the
desired button.

On the left of the status area, the name and content of
the selected region (for example, USER1) are shown.
On the right, the content of the clip of the current frame
memory is shown.

3 Press [Clip Event], turning it on.

The clip event attribute is applied.

4 To select the clip of the current frame memory, press
[Set].

5 To play the clip as soon as it is recalled, press [Auto
Play], turning it on.

Displayed Attributes set

character codes

Ccr1, Ccr2 Cross-point hold is set for one of the
CCR 1 and 2 buses.

RTR Cross-point hold is set for the Router
region.

* When an effect dissolve is set

Displayed Attributes set

character codes

Duration value The effect dissolve attribute is set, with

the displayed duration.

¢ When an auto transition is set

Displayed Attributes set

character codes

T Auto transition is set.

* When a GPI output is set

Snapshot Status Display

The Snapshot >Attribute menu displays the following

information.

Region name: The selected region name appears in the
upper part of the list.

Register number

Register name

Write-protected status: When the register is write-
protected, an “L” (for “lock™) appears.

Empty status: When the register is empty, an “E” (for
“empty”’) appears.

Attribute settings: The attributes set for a register are
shown by the following character codes.

* When the cross-point hold is set

Displayed Attributes set

character codes

Port number GPI output is set for the port of the

displayed number.

* When a clip event is set

Displayed Attributes set

character codes

On Clip event is set.

Displayed Attributes set

character codes

A B Cross-point hold is set for the A or B
background bus.

1,2,3,4,5,6,7, 8| Cross-point hold is set for key bus 1, 2,
3,4,5,6,7or8.

U1, U2 Cross-point hold is set for the utility 1 or
utility 2 bus.

D2 Cross-point hold is set for video bus
selected for 2nd DME channel.

FvFkBvBk Cross-point hold is set for all of the
DME front video bus, DME front key
bus, DME back video bus, and DME
back key bus.

Aux Cross-point hold is set for one of the
AUX buses.

Fm1, Fm2 Cross-point hold is set for one of the
frame memory 1 and 2 buses.

Setting Key Snapshot Attributes

Applying key snapshot attributes

1 Inthe Snapshot menu, press VF5 ‘Key Snapshot’ and
HF1 ‘Attribute.’

The Snapshot >Key Snapshot >Attribute menu
appears.

The status area shows the region names, register
numbers, and whether the registers are locked or not.

2 Press the region display in the upper part of the list to
display a selection window, then select the region in
the selection window. Selecting multiple regions is
also possible.

3 Press [OK].

The selected region name appears in the upper part of
the list.

4 Using any of the following methods, select the
register.

Snapshot Operations in the Menus
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* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knobs.

Knob | Parameter | Adjustment Setting values

1 Register Register number |1 to 4

9 In the <Recall Mode> group, select one of the
following modes for save and recall operations.

XPT: Only the key material selection data is saved or
recalled.

Modifier: Only the key modifier settings are saved or
recalled.

Transition: Only the independent key transition
settings are saved or recalled.

Creating and Saving a Master
Snapshot

To save a master snapshot in the Snapshot menu, after
recalling the Snapshot >Master Snapshot >Store menu,
refer to the operations in “Creating and Saving a Master
Timeline With the Menu” (page 55).

Recalling the Store menu

1 Do cither of the following.

* In the menu control block, press the top menu
selection button [SNAPSHOT].

* In the numeric keypad control block, press the
[SNAPSHOT] button twice in rapid succession.

The Snapshot menu appears.

2 Press VF1 ‘Master Snapshot’ and HF1 ‘Store.’

The Master Snapshot >Store menu appears.

The status area shows the master snapshot register
names, register lock status, register number for each
region, and so on.

3 1 required, press the following buttons in the status
area to change the region display.

MV/E, P/P: indicate assignment of M/E-1 (“M/E1”)
and P/P (“P/P”).

User: Userl (“USR1”) to User8 (“USRS8”)

DME: indicate assignment of DME chl (“DME1”),
ch2 (“DME2”), ch3 (“DME3”), ch4 (“DME4”),
ch5 (“DMES”), ch6 (“DME®6”), ch7 (“DME7”),
and ch8 (“DMES”).

Snapshot Operations in the Menus

Snapshot Register Editing

You can carry out the following editing on snapshot

registers.

(You can use similar procedures also on master snapshot,

wipe snapshot, DME wipe snapshot and key snapshot

registers.)

* Lock: Write-protect the contents of the register.

* Copy: Copy the contents of one register to another
register.

* Move: Move the contents of one register to another
register.

* Swap: Swap the contents of two registers.

Delete: Delete the contents of a register.

Name: Attach a name to a register.

For details of snapshot register operations, see “Effect
Register Editing” (page 57).

Displaying a List of Snapshot
Registers for Editing

You can display a list of snapshot registers including status
information (whether data is present and so on), then carry
out lock, copy, delete, and rename operations.

Displaying the list of snapshot registers
with status information

Press the menu title button at the top left of the Snapshot
menu.

The Snapshot >Status menu appears. The status area
shows a list of snapshot registers (1 to 99).

For details of lock, copy, delete, and rename operations,
see “Displaying a List of Effect Registers for Editing”
(page 59).

Register name displays

For the same number, the register name for the M/E-1
region takes precedence.

If there is no data for the M/E-1 region, then the register
name appears in the sequence M/E-2 >P/P >Userl to
User8 >DME chl to DME ch8 >RTR.

Operations in the Misc >Snapshot
Menu

Recalling a snapshot

1 In the Misc menu, press [Snapshot].

The Snapshot menu appears.



Bank Register No Name
8 CG1_WIPE

Attribute Xpt Hold

Key 1 Key 2 Key 3 Key 4

Key5 || Key6 | Key7 | Key8

DME 2nd
Video it

utii 2

Atiribute

e
EHect Auto
Dissalve Transition

| Rename Bank Sel

2 As required, change the bank (see page 69).

3 Press the button for the number or name you want to
recall.

This recalls the snapshot, and the button you pressed
lights green.

Saving a snapshot
1 Display the Misc >Snapshot menu.

2 Set the state you want to save as a snapshot.

3 Press [Store].

The button lights amber.
4 as required, change the bank (see page 69).

9 Press the button for the number or name you want to
save.

This saves the snapshot, and the button goes off.

Changing the bank

Change the combination shown on the memory recall
buttons (the bank).

1 Press [Bank Sel].

2 Select the bank in the numeric keypad window.
For example, to show the numbers or names
corresponding to registers 11 to 20, select “1” in the
numeric keypad window.

Applying attributes
To apply an attribute to the snapshot represented by a lit-

green memory recall button, use the following procedure.

1 10 apply the cross-point hold attribute, in the

<Attribute Xpt Hold> group select the appropriate bus.

A setting in the Setup menu determines whether key
disable is applied to cross-point hold or not.

For details, see “Selecting the Bank to Make the
Settings” (page 185).

2 Select the following attributes in the <Attribute>
group as required.

Effect Dissolve: Apply effect dissolve.

Auto Transition: Apply auto transition.

GPI Output: Apply GPI output. When this is
selected, select the GPI number with the knob.

Deleting a snapshot

1 In the Misc >Snapshot menu, press [Delete].

The button lights amber.
2 As required, change the bank.

3 Press the button for the number or name you want to
delete.

This deletes the snapshot, and the button you pressed
goes off.

Renaming a snapshot register

1 In the Misc >Snapshot menu, press [Rename].

The button lights amber.
2 As required, change the bank.

3 Press the button for the number you want to rename.

A keyboard window appears.

4 Enter the register name, and press [Enter].

The new name appears on the memory recall button.

Snapshot Operations in the Menus
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Utility/Shotbox

Utility Execution

The utility function refers to a function whereby you can
assign an arbitrary action or a shortcut for frequently used
menu to a particular button, then instantly recall the action
or menu by pressing the button.

The functions you can assign include menu shortcuts,
enabling/disabling functions (recalling utility commands),
and recalling (shotbox registers or macro registers).
Carry out the button assignment in the Setup menu.

For details of the operation, see “Setting Button
Assignments (Prefs/Utility Menu)” (page 155).

You can execute the utility functions from the following

blocks.

« Utility/Shotbox Control Block (MKS-8033 Utility/
Shotbox Module, Option) (page 70)

» User preference buttons in the menu control block (page
70)

For details of the settings for assigning functions to
buttons, see “Setting Button Assignments (Prefs/Utility
Menu)” (page 155).

Executing a Utility With the User
Preference Buttons (Menu Control
Block)

In the setup menu, you can assign any 16 actions to the user
preference buttons in the menu control block.

To execute an assigned action

Press the corresponding user preference button ([PREFS

1] to [PREFS 16]).

* In the case of a function on/off action, the button you
pressed lights amber, and this enables the function.
To disable the function, press the button once more.

Utility Execution

Chapter

* For other actions, the button you pressed momentarily
lights amber, and then the function is executed.

Executing a Utility in the Utility/
Shotbox Control Block (MKS-8033
Utility/Shotbox Module, Option)

Bank selection buttons
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Memory recall buttons

Utility/shotbox control block (MKS-8033)

By default, the memory recall buttons in the utility/
shotbox control block are assigned to shotbox registers 1 to
96, in banks 1 to 4 (see page 75), but in the setup menu,
you can assign these to any 96 actions.

To execute an assigned action

When the action is to execute a shotbox register, follow the
procedure in .

1 Press one of the bank selection buttons [BANKI1] to
[BANK4] to select a bank.

* The bank selection button you pressed lights amber.
* For the selected bank, the memory recall buttons
show the button numbers and corresponding button



states. If a button has been given a name in the setup

menu, this name appears.

Not lighted: buttons with nothing saved

Lit orange: buttons saving a utility command or
menu shortcut

Press the memory recall button for which the action
you want to execute has been registered.

* In the case of a function on/off action, the button you
pressed lights green, and this enables the function.

To disable the function, press the button once more.

* For other actions, the button you pressed
momentarily lights green, and then the function is
executed.

Shotbox

The term “shotbox” refers to a function whereby for each
specified region any snapshot or keyframe effect can be
recalled simultaneously.

The simultaneous recall setting data such as region names,
snapshot numbers and keyframe effect numbers are stored

in “registers.” There are 99 registers for each control panel.

— Register #1 — — Register #3 — — Register #99 —
M/E-1: Snapshot #1 M/E-1: Effect #1 P/P: Effect #2
User2: Effect #5 ....| P/P: Effect #90 ....| DME ch1: Snapshot #1
DME ch3: Effect #1 User1: Effect #1
Auto Run: On Auto Run: Off Auto Run: On

l

Shotbox registers ‘

The previous figure shows schematically the settings in the

99 shotbox registers.

Each register may contain any combination of the regions

to which the register applies, with the snapshots or effects

to be recalled.

The Auto Run function is an attribute which can be set for

each register. When this is set to On, an effect recalled by

a shotbox operation is automatically run.

* When register 1 is executed, this recalls M/E-1 snapshot
1, User2 effect 5, and DME ch3 effect 1. For register 1,
auto run is On, and therefore the User2 and DME ch3
effects are run as soon as they have been recalled.

* When register 3 is executed, M/E-1 effect 1, P/P effect
90, and Userl effect 1 are recalled. For register 3, auto
run is off, and therefore to run the recalled effects, press
the [RUN] button in the keyframe control block.

Shotbox
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Shotbox Register
Creation

You can create (save) shotbox registers in the following

control blocks.

* Numeric keypad control block (See “Numeric Keypad
Control Block” in Chapter 2 (Volume 1).)

e Menu control block (See “Menu Control Block” in
Chapter 2 (Volume 1).)

Creating a Shotbox Register in the
Numeric Keypad Control Block

When you create a shotbox register in the numeric keypad
control block, you carry out separate operations in respect
of the snapshot setting data and the effect setting data, and
save in the register. The procedure described here makes

the snapshot settings first, followed by the effect settings.

Creating a shotbox register

1 In the numeric keypad control block, press the
[SNAPSHOT] button, turning it on.

This assigns the numeric keypad control block to
snapshot operations.

2 Specify the register number of the snapshot you want
to save in a shotbox register, and then recall it for each
region.

For details of the procedure for recalling a register,
see “Recalling a snapshot from the numeric keypad
control block” (page 64).

3 Press the [SHOTBOX] button, turning it on.

This assigns the numeric keypad control block to
shotbox operations.

4 Press the [STORE] button, turning it on.

The [SNAPSHOT] button lights green.
If not lighted, press the [SNAPSHOT] button to turn it
on.

Only in [SHOTBOX] operation mode with the
[STORE] button lit, the [SNAPSHOT] button or
[EFF] button lights green to indicate that a setting
operation is in progress for the purpose of saving
snapshot data or effect data in a shotbox register.

Shotbox Register Creation

5 Press the region button for the snapshot you want to
save, turning it on.

6 Enter the desired shotbox register number with the
numeric keypad buttons.
To find an empty register, instead of entering a
number, press the [.] (period) button.

The display shows the relevant register numbers.
When a register number is postfixed with an “E,” the
register is empty.

7 Press [ENTER].

This saves the region you turned on in step 5, and the
register number you recalled for that region as a
snapshot setting in a shotbox register, and the
[STORE] button goes off. At the same time, the
[RCALL] button lights.

8 In the numeric keypad control block, press the [EFF]
button, turning it on.

9 Specify the register number of the keyframe effect you
want to save in a shotbox register, and then recall it for
each region.

For details of the procedure for recalling a register,
see “Recalling a Register” (page 38).

1 OReferring to steps 3 to 5, carry out the setting
operation for effect register saving. In step 4, however,
press the [EFF] button, lighting it green.

11 Enter the shotbox register number specified in step 6
using the numeric keypad buttons.

1 2Press the [ENTER] button.

This saves the effect setting in a shotbox register, and
the [STORE] button goes off. At the same time, the
[RCALL] button lights.

To change the contents of a shotbox register
After recalling the shotbox register you want to change,
referring to the previous item “Creating a shotbox
register,” change the contents of the shotbox register, and
save.

To check the region saved in a shotbox register
During operations to change the contents of a shotbox
register, to check which region is saved in the register, use
the following procedure.

1 With the [SHOTBOX] button lit, press the [STORE]
button, turning it on.

2 Press the required button, as follows, turning it on.

To check the snapshot region: [SNAPSHOT] button



To check the effect region: [EFF] button

3 Hold down the [STORE] button.

‘While this button is held down, the button for the
saved region lights.

Releasing the button returns you to the state before
holding down the [STORE] button.

While the [STORE] button is lit, the mode selection
buttons ((TRANS RATE] button and so on) in the numeric
keypad control block do not operate. To change the mode,
press the [RCALL] button or [SHOTBOX] button so that
the [STORE] button goes off.

Creating a Shotbox Register Using
the Menus

Accessing the Shotbox menu

Carry out creation and editing of shotbox registers in the

Shotbox menu.

To access the Shotbox menu, use either of the following

methods.

* In the menu control block, press the top menu selection
button [SHOTBOX].

* In the numeric keypad control block, press the
[SHOTBOX] button twice in rapid succession.

Creating a shotbox register

1 In the Shotbox menu, press VF1 ‘Register’ and HF1
‘Store/Recall.’

The Store/Recall menu appears.

In the status area, the settings for each register appear

as follows.

Region settings: Appear as “Sxxx” when a snapshot is
allocated, and as “Exxx’ when an effect is
allocated. (xxx is the register number.) The
register name also appears. If nothing is allocated,
nothing appears in the display.

Register lock setting: When the register is write-
protected, an “L” (for “lock™) appears.

Empty status: When the register is empty, an “E” (for
“empty”’) appears.

Auto run setting: When this is enabled, so that an
effect is executed simultaneously with recall,
“AR” appears.

Shotbox register name: This shows the shotbox
register name.

2 1t necessary, switch the region display by pressing one
of the following buttons in the status area.

MV/E, P/P: Shows the allocations for M/E-1 (“M/E1”)
and P/P (“P/P”).

User: Shows the allocations for Userl (“USR1”) to
User8 (“USRS”).

DME: Shows the allocations for DME ch1 (“DME1”)
to ch8 (“DMES”).

DEV1-8: Shows the allocations for Devicel
(“DEV1”) to Device8 (“DEV&”).

DEV9-12: Shows the allocations for Device9
(“DEV9”) to Devicel2 (“DEV12”).

Misc: Shows the allocations for P-Bus (“PBUS”), GPI

(“GPI"), Router (“RTR”), and Macro (“MCRO”).

Using any of the following methods, select the register
you want to create (or edit).

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values

1 Shotbox Shotbox register | 1 to 99
Reg number

Press [Edit].

The Edit menu appears, and it is now possible to make
the settings for the specified register.

You can also use knob 1 to select the register in this
menu.

In the status area, the shotbox register status for each
region appears.

Using any of the following methods, select the desired
region. You may select more than one region.

¢ Press directly on the region display in the status area,
turning it to reverse video.

* Press [ALL] to select all regions.

* To select all switcher-related regions (M/E, P/P,
User), press [SWR ALL].

* To cancel a selection, press once more to return to
the normal display.

In the <Assign> group, select the snapshot or effect to
be allocated to the region.

Snapshot: Allocate a snapshot register.

Effect: Allocate a keyframe effect.

« If the selected register is locked, a confirmation
message appears asking whether or not to cancel the
operation. Press [OK] to return to the previous menu
display without carrying out the registration.

* If the operation is carried out, the region selected in
step 5 is registered on the master timeline, and the
parameters are now valid.

Shotbox Register Creation

xoqloys/Annn st Jeideyn

73



7 Depending on the selection in step 6, set the
parameters as follows.

When a snapshot is selected

Knob

Parameter

Adjustment

Setting values

3

Snapshot

Snapshotregister
number

11099

When an effect is selected

Knob

Parameter

Adjustment

Setting values

3

Effect

Keyframe effect
number

110992

a) For the DME region, you can also set register numbers 101 to 199,
201 to 299, and 301 to 399.
For P-Bus and Devicel to Devicel2, you can also set register
numbers 1 to 250.
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9 Repeat steps 5 to 8 as required.

Press [Recall] to execute the shotbox.
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Shotbox Execution

8 To run the allocated effect as soon as it is recalled,
press [Auto Run], turning it on.

1 OIn the <Store> group, press [Store] to save the setting.

To return to the state before saving the setting
In the <Store> group, press [Undo].

To execute the settings to check them

Shotbox Execution

You can recall (and run) shotbox registers from the
following control blocks.

This section describes the various methods of operation.
* Numeric keypad control block (see page 74)

« Utility/shotbox control block

Shotbox Execution From the
Numeric Keypad Control Block

Display
UNDO button

SHOTBOX button STORE STATS button

oooooooooooo
NoO

NG
B G-

EL-E-F

Region selection Numeric keypad
buttons

STORE button

RCALL button

Numeric keypad control block

1 In the numeric keypad control block, press the
[SHOTBOX] button, turning it on.

* This allocates the numeric keypad control block to
shotbox operations.

e The [RCALL] button lights amber.

* The display shows the last recalled register number.

2 With the numeric keypad buttons, enter the desired
register number.

* The display now shows the entered register number.
* If the specified register is empty, an “E”
automatically appears after the register number.

3 Press the [ENTER] button.

* This runs the specified shotbox register.
* The number of the recalled register appears in the
display.




* The region selection buttons corresponding to the
regions for which the effect is set light.

* If auto run is set for the specified shotbox register, on
recall the effect is immediately executed.

* If you recall an empty register, then shotbox
execution has no effect.

When auto run is not set for the recalled register
Simply recalling the register does not run the effect. To
do this, in the keyframe control block, press the [RUN]
button.

Shotbox Execution in the Utility/
Shotbox Control Block (MKS-8033
Utility/Shotbox Module, Option)

Bank selection buttons

BEEm

Memory recall buttons

Utility/shotbox control block (MKS-8033)

In the utility/shotbox control block, as the default setting
the memory recall buttons have registers 1 to 96 allocated
to banks 1 to 4.

Bank | Register allocation to memory recall buttons
1 1to 24

2 2510 48

3 491072

4 73 to 96

1

Press one of the bank selection buttons [BANK1] to
[BANKA4] to select the bank.

* The pressed bank selection button lights amber.
* The memory recall buttons show the names and

states of the registers corresponding to the selected
bank.

- Off: register in which nothing is saved

- Lit orange: register holding shotbox settings

- Lit yellow: last recalled register

Press the memory recall button to which the shotbox
register you want to run is allocated.

* The shotbox execution is carried out.

* The pressed button lights yellow.

* The numeric keypad control block [SHOTBOX]
button lights, and the region selection button
corresponding to the region for which the effect is
set also lights.

* If the selected shotbox register has auto run set, on
recall the effect is immediately executed.

When auto run is not set for the recalled register
Simply recalling the register does not run the effect. To
do this, press the [RUN] button in the keyframe
control block.

Shotbox Execution
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Shotbox Register Editing

You can carry out the following editing on shotbox
registers.

* Lock: Write-protect the contents of the register.

* Copy: Copy data from one register to another.

* Move: Move data from one register to another.

» Swap: Swap the contents of two registers.

* Delete: Delete the contents of a register.

* Name: Attach a name to a register.

The procedures for shotbox register editing are similar to
the procedures described in “Effect Register Editing”
(page 57).

Unlike in effect register editing, however, it is not
necessary to specify a region in shotbox register editing.

Shotbox Register Editing



Macros

Macros

Chapter

Control block

Event

Overview

The term “macro” refers to the function whereby a
sequence of signal selections and other operations on the
control panel is saved as data in memory, so that it can be
recalled as required to automatically execute the same
sequence of operations.

To record menu operations in memory, use a menu macro
(see page 93).

Macro registers

The area of memory that holds a macro is termed a “macro
register.” For each control panel there are 250 macro
registers, numbered 1 to 250.

Events

The individual control panel operations constituting a
macro are termed “events.” One macro can contain a
maximum of 99 events.

The following table shows the operations for each control
block of the control panel that can be saved as events in a
macro.

Transition control
block

Auto transition and cut for the
transition execution section

Auto transition and key on/off for
the independent key transition
execution section 2

Next transition setting

Transition type selection

Pattern limit on/off

VTR/disk recorder/Extended VTR/
frame memory clips playback
VTR/disk recorder/Extended VTR/
frame memory clips stop b)
VTR/disk recorder/Extended VTR/
frame memory clips cue-up b)

Numeric keypad
control block

Recalling the following data

Effects
Snapshots
Shotbox

Master snapshots
Master timeline

Keyframe control
block

Effect rewind

Effect execution

Effect fast forward

Selection of effect execution
direction

Control block Event

Aucxiliary bus control | Bus selection

block

Cross-point control
block

Cross-point selection

Device control block
(trackball)
(search dial) ©

VTR/disk recorder/Extended VTR/
frame memory clips start point
setting

VTR/disk recorder/Extended VTR/
frame memory clips playback
VTR/disk recorder/Extended VTR/
frame memory clips stop
VTR/disk recorder/Extended VTR/
frame memory clips cue-up
VTR/disk recorder/Extended VTR/
frame memory clips fast forward
VTR/disk recorder/Extended VTR/
frame memory clips rewind
VTR/disk recorder record

Frame memory clip loop setting

Downstream key
control block

Auto transition and cut for the
independent key transition
execution section 2

Key snapshot recall

Macros
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Control block Event
Menu control block | Disk recorder/Extended VTR file
recalling

* Recalling the functions assigned to
[PREFS 1] to [PREFS 16] buttons

¢ Execution of a menu macro

¢ Recalling frame memory clips

Utility/Shotbox Recalling the functions assigned to

control block memory recall buttons

a) In the case of an event that inserts or deletes a key, the key state at the time
of event registration (inserted or not inserted) is also saved in the macro.
When the macro is executed, the event is only replayed if the key state
matches the saved state. (Example: For a macro with an event that deletes
a key, when the macro is executed, if the key is inserted it is deleted, but
otherwise nothing occurs as concerns keying.)

b) Function valid only when [PLAY], [STOP], and [CUEUP] have been set
in the Setup menu.

¢) When a search dial module is connected, this operates as the reference
module. When not connected, this operates on the module selected in the
Panel >Config menu.

For details of reference module selection, see “Overall Control Panel
Settings (Config Menu)” (page 136).

Macro Creation and Editing

You can create or edit a macro by recalling a macro
register.

To create a new macro, recall an empty macro register, and
create the desired sequence of events (by executing the
sequence of operations on the control panel that you want
to save as events in the macro).

To add an event to an existing macro, recall the register
holding the macro, and create the event you want to add.

While editing a macro, it is not possible to execute another
macro.

Creating a macro

To include all information associated with an

operation when registering a macro event

When registering an auto transition operation as an event,

you can register the auto transition event to include the

transition rate and background A/B bus selection status.

When registering an effect execution, rewind, or fast

forward as an event, you can also save the region to which

this applies.

To use this capability, assign the following functions to

user preference buttons in the menu control block or

buttons in the utility/shotbox control block (see page 155),

and turn the relevant button on before you start an event to

register.

Macro AT with Rate (Macro Auto Trans Event with/
without Rate): When registering an auto transition
macro event in one of the M/E banks or the PGM/PST
bank, include the transition rate.

Macros

Macro AT with A/B Bus (Macro Auto Trans Event
with/without A/B Bus): When registering an auto
transition macro event in the transition control block,
include the background A/B bus cross-point.

Macro TL with Region (Macro Timeline with Region):
When registering an effect execution, rewind, or fast
forward as a macro event, save the affected region
together in the macro.

Events requiring adjustment when creating a
macro

The following events require time for execution to
complete, and therefore when executed within a macro
sequence, a pause event must be inserted to adjust the
timing.

* Rewinding effects involving external device control

* VTR/disk recorder/Extended VTR cue-up

For example, create a macro to cue up a VIR and then play
back as follows.

[ T ]

Macro event execution order: 4 2 3

Macro events: CUE  PAUSE PLAY
(5:00)

Auto insert mode on/off setting

You can switch on or off the mode (auto insert mode) in
which at the same time that a control panel operation is
carried out, the event is automatically saved in a macro. To
switch this on or off, assign this function to a utility/
shotbox control block button or user preference button,
then use that button.

Editing a macro

You can carry out the following macro editing operations.

Event insertion
Insert the control panel operation as an event in a macro.

Event modification

Modify any event. You can modify all events within a
macro, or events within a specified range in a single
operation.

Event deletion

Delete any one event. You can delete all events within a
macro, or events within a specified range in a single
operation. You can then paste the deleted event using the
paste function.

Event copy

Copy any one event. You can copy all events within a
macro, or events within a specified range in a single
operation.

Event paste
Paste a copied or deleted event at a desired position within
a macro.



Undoing an editing operation
You can undo the last event insertion, modification,
deletion, or paste operation.

Macro merging

During macro editing, you can recall and copy another
register to merge it with the macro being edited.

For example, while editing macro register 2 you can recall
and copy register 1 to merge it as shown in the following
figure.

Recall macro register 2, and
move to another event.

Recall register 1.

- [T 1

|
JAN
4

1 2 3 1 2 3
Macro being edited Newly recalled macro
(register 2) (register 1)

Copy contents of register 1 and add after current event
(register 2).

,—~"'66ntents of register 1
remain unchanged.

Macro Execution

To execute a macro, recall the register in which the macro
is held. Simultaneous with the register recall, all events
stored in the macro are played back (executed) in sequence
without pause.

Pausing and restarting macro execution

Itis also possible to execute a macro in the following ways.

Pause event

To adjust the execution timing of a particular event (to
delay the start of execution of the event by a particular time
interval), you can store a special event which pauses macro
execution. This event is called a “pause event.” When you
store a pause event, you can set the interval for which the
macro is paused (the pause length) to any value in the
range 1 to 999 frames. When the set time has elapsed, the
macro is automatically executed.

Pause zero event
By including a pause event with the time set to zero, you
can make macro execution pause at the pause event.

Step execution (requires a Setup menu setting)
By selecting step execution mode in the Setup menu, you
can make macro execution pause every time an event is
executed.

Take operation
When a paused macro is restarted, this is referred to as a
“Take” operation.

Macro take operation using a GPI input

You can carry out a macro take operation using a GPI input
on the control panel and DCU.

For GPI input settings, see “Making Control Panel GPI

Input Settings” (page 162) and “Making DCU GPI Input
Settings” (page 204).

Macros

soloep\ 91 Jeydey)d

79



soioey 9} Jaideyn

80

Macro Operations in the
Numeric Keypad Control
Block and the Keyframe
Control Block

This section describes macro operations carried out in the
numeric keypad control block and the keyframe control
block.

For a macro take operation (see “Macro Execution” (page
79)), do not use the numeric keypad control block or
keyframe control block. Operate with the take assigned to
a utility/shotbox control block or user preference button.

For details, see “Setting Button Assignments (Prefs/Utility
Menu)” (page 155).

For an overview of macros, see “Macros” (page 77).

For macro operations in the numeric keypad control block,
use the following buttons. (See the following figure.)

EDIT ENBL button PAUSE button

Editing buttons Edit point specification buttons

MCRO button ~ UNDO button

Display STORE STATUS button

Numeric keypad

STORE button

RCALL button

For macro operations in the keyframe control block, use
the following buttons. (See the following figure.)

Recalling a Macro Register and
Executing a Macro

To carry out a macro operation, recall a macro register.
Recalling an empty register allows you to carry out macro
editing operations. Recalling a register holding a macro
executes the macro immediately.

To recall a macro register, use the following procedure.

1 In the numeric keypad control block, press the
[MCRO] button, turning it on.

This assigns the numeric keypad control block to
macro operations, and the [RCALL] button lights.

2 Enter the number of the register (1 to 250) to be
recalled with the numeric keypad buttons.
To search for an empty register, instead of entering a
number, press the [.] (period) button.

The display shows the corresponding register number.
A letter “E” after the number indicates that the
corresponding register is empty.

3 Press the [ENTER] button.

When you recall an empty register
This assigns the numeric keypad control block and
keyframe control block to macro editing.

For details of macro editing, see “Creating and Editing a
Macro” (see below).

When you recall a register holding a macro
This immediately executes the macro. While the macro is
executed, the [RCALL] button flashes.

* It is not possible to execute more than one macro at a
time.

Macro Operations in the Numeric Keypad Control Block and the Keyframe Control Block



* If the same register is recalled again during macro
execution or when the macro is paused, the following
operation depends on a setting in setup.

For details of the settings, see “Setting the Macro
Execution Mode” (page 170).

* Individual events stored in a macro are executed
according to the settings in setup. If you change the
settings in setup, a saved macro may not have the
expected effect.

* During macro execution, if you switch the control panel

to macro editing mode, the macro being executed stops.

* During macro editing it is not possible to execute a
macro.

* While executing a macro with a button with a macro
attachment set, if you recall another macro with the
numeric keypad control block, the following operation
depends on a setting in setup.

For details of the settings, see “Setting the Macro
Execution Mode” (page 170).

Creating and Editing a Macro

Use the numeric keypad control block and keyframe
control block to create and edit a macro.

After carrying out creation and editing, be sure to carry out
a save operation (see page 84), using the numeric keypad
control block.

Switching auto insert mode on or off for
macro creation/editing

In the auto insert mode, when creating or editing a macro,
an operation carried out on the control panel is
automatically registered as an event.

When this mode is off, it is necessary to press the [INS]
button in the keyframe control block for each operation to
register the event.

To switch the auto insert mode on or off, press the [AUTO
INS] button assigned to a utility/shotbox control block
button or user preference button.

When you start macro editing using the numeric keypad
control block with the macro execution mode set to
“Normal” (page 170), the auto insert mode is
automatically on. When “Step” is selected as the macro

execution mode, the auto insert mode is automatically off.

Creating a new macro

1 Recall an empty register (1 to 250) (see page 80).

This assigns the numeric keypad control block and
keyframe control block to macro editing, and the
[MCRO] button in the numeric keypad control block

and the [EDIT ENBL] button in the keyframe control
block light red. The [STORE] button in the numeric
keypad control block flashes red.

2 If required, press the [AUTO INS] button assigned to
a utility/shotbox control block or user preference
button, to toggle the auto insert mode on or off.

3 Create the events (carry out the control panel
operations to be registered as events in the macro).

You can include pause events (see page 83).

For details of events that can be registered, see
“Events” (page 77).

* When auto insert mode (see page 81) is on,
execution of a control panel operation automatically
registers an event in the macro.

¢ When auto insert mode is off, proceed to step 4.

* During macro editing, if you press any of the mode
selection buttons in the numeric keypad control
block other than the [MCRO] button
(ITRANSRATE] button, and so on), the executed
operation is also registered as an event. In this case,
the [MCRO] button stays lit red.

* Even during macro editing, you can carry out
keyframe operations using the fader lever in the
keyframe control block and the following buttons:
[EFF LOOP], [STOP NEXT KF], [REV], [NORM/
REV], [REWIND], [RUN]

* During macro editing, if you press a button for
which a macro attachment is set, the outcome is as
described in the next item.

4 When auto insert mode is off, press the [INS] button in
the keyframe control block to register the event.

5 Repeat steps 2 and 3 to register the required events in
the macro.

This registers the events in the macro, in the order the
operations were carried out on the control panel.

6 Press the [STORE)] button.

Macro editing finishes, and the [MCROY] button and
[STORE] button in the numeric keypad control block
light amber. The keyframe control block returns to the
state before starting macro editing.

Merging a macro for which a macro attachment is
set

While creating/editing a macro, if you press a button for
which a macro attachment is set, the macro in the register

assigned to the button is recalled, and the following occurs.

Macro Operations in the Numeric Keypad Control Block and the Keyframe Control Block
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* When auto insert mode is on, it is merged with the macro
being edited. However, the macro assigned to the button
is not executed.

* When auto insert mode is off, it is copied to the paste
buffer. Pressing the [PASTE] button in the keyframe
control block merges it with the macro being edited.

Specifying an edit point

To specify an edit point with the numeric keypad control
block and keyframe control block, use the following
procedure.

1 Recall the register of the macro (1 to 250) you want to
edit (see page 80).

2 In the numeric keypad control block, hold down the
[MCROY] button, and press the [STORE] button.

This assigns the numeric keypad control block and
keyframe control block to macro editing, and the
[MCRO] button in the numeric keypad control block
and the [EDIT ENBL] button in the keyframe control
block light red. The [STORE] button in the numeric
keypad control block flashes red.

3 Using any of the following methods, specify the edit
point.

* To move the edit point to the event immediately
following the current macro event, press the [NEXT
KF] button in the keyframe control block.

* To move the edit point to the event immediately
preceding the current macro event, press the [PREV
KF] button in the keyframe control block.

* To move to an edit point by specifying an event
number (the number showing the position of the
event in the macro execution sequence), press the
[GO TO KF] button in the keyframe control block,
then in the numeric keypad control block, enter the
target number and confirm with the [ENTER]
button.

Inserting an event
1 Specify the edit point. (See page 82.)

2 If required, press the [AUTO INS] button assigned to
a utility/shotbox control block or user preference
button, to toggle the auto insert mode on or off.

3 Create the event.

* When auto insert mode (see page 81) is on, the event
is automatically added to the macro.
* When auto insert mode is off, proceed to step 4.

4 When auto insert mode is off, press the [INS] button in
the keyframe control block.

5 Repeat steps 2 and 3 to insert the required events in the
macro.

Modifying a single event
1 Specify the edit point. (See page 82.)

2 When the [AUTO INS] button assigned to a utility/
shotbox control block button or user preference button
is lit, press this to turn the auto insert mode off.

3 Create the event.

4 Press the [MOD] button in the keyframe control block.

Modifying a particular range of events

1 Carry out steps 1 to 3 of the procedure in “Modifying
a single event” (the previous item).

2 Press the [FROM TO] button in the keyframe control
block, turning it on.

The numeric display in the numeric keypad control
block shows the current event number and the
indication “TO.”

3 To set the start of the range to other than the current
event number, press the [CLR/AUTO TRANS] button
in the numeric keypad control block, then enter the
desired event number with the numeric keypad and
press the [ENTER] button. (This operation is not
required when using the current event number.)

4 Enter the event number for the end of the range and
press the [ENTER] button.

5 Press the [MOD] button in the keyframe control block.

Deleting an event
1 Specify the edit point. (See page 82.)

2 Todelete multiple events simultaneously, press the
[FROM TO] button in the keyframe control block,
then enter the event numbers from the numeric keypad
control block to specify a range to be deleted. (This
operation is not required to delete the event at the edit
point only.)

3 Press the [DEL] button.

Macro Operations in the Numeric Keypad Control Block and the Keyframe Control Block



Moving events

1 Specify the edit point for the start of the range to be
moved. (See page 82.)

2 Tomove multiple events simultaneously, press the
[FROM TO] button in the keyframe control block,
then specify the range in the numeric keypad control
block.

3 Press the [DEL] button.

This temporarily deletes the specified events from the
macro, and copies them to the paste buffer.

4 Move to the edit point which is the destination within
the macro to which you want to move the events.

5 To paste the contents of the paste buffer after the edit
point, press the [PASTE] button in the keyframe
control block.

To paste before the edit point, hold down the [SHIFT]
button in the keyframe control block and press the
[PASTE] button.

This pastes the events from the paste buffer.

Copying events

1 Specify the edit point for the start of the range to be
copied.

2 To copy multiple events simultaneously, press the
[FROM TO] button in the keyframe control block,
then specify the range in the numeric keypad control
block.

3 Press the [COPY] button.

This copies the specified events into the paste buffer.

4 Move to the edit point which is the destination within
the macro to which you want to copy the events.

5 To paste the contents of the paste buffer after the edit
point, press the [PASTE] button in the keyframe
control block.

To paste before the edit point, hold down the [SHIFT]
button in the keyframe control block and press the
[PASTE] button.

This copies the events from the paste buffer.
Inserting a pause event

1 Press the [PAUSE] button in the keyframe control
block, lighting it green.

The indication “PAUSE” appears in the numeric
keypad control block display.

2 If required, press the [AUTO INS] button assigned to
a utility/shotbox control block or user preference
button, to toggle the auto insert mode on or off.

3 Enter the pause duration with the numeric keypad
control block (0 or 1 to 999 (frames)).

4 Press the [ENTER] button.

* If auto insert mode is on, this sets the pause duration,
and inserts the pause event.
* When auto insert mode is off, continue to step 5.

5 When auto insert mode is off, press the [INS] button in
the keyframe control block to insert the pause event.

Merging macro register data
1 Specify the edit point. (See page 82.)

2 Press the [RCALL] button in the numeric keypad
control block, lighting it amber.

3 Enter the number of the macro register you want to
copy using the numeric keypad buttons.

The display shows the register number.

4 press the [ENTER] button.

The [RCALL] button goes off, and the specified

register data is copied to the paste buffer.

¢ When auto insert mode is on, the data from the
specified register is included after the edit point.

* When auto insert mode is off, continue to step 5.

5 When auto insert mode is off, to include after the edit
point, press the [PASTE] button in the keyframe
control block.

To include before the edit point, hold down the
[SHIFT] button in the keyframe control block, and
press the [PASTE] button.

The same effect is obtained if you use a button which has
a macro attachment set. In this case, the data from the
assigned macro register is copied into the paste buffer.

Undoing a macro editing operation with
the numeric keypad control block
Immediately after inserting, modifying, deleting, or

pasting an event, you can undo the operation by pressing
the [UNDOY] button in the numeric keypad control block.

Macro Operations in the Numeric Keypad Control Block and the Keyframe Control Block
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Saving a Macro

Use the following procedure to save the register after
creating or editing/modifying a macro.

1 In the numeric keypad control block, press the
[MCROY] button, turning it on.

This assigns the numeric keypad control block to
macro operations.

2 Press the [STORE] button, turning it on.

3 Enter the number of the register (1 to 250) in which
you want to save the macro with the numeric keypad
buttons.

To search for an empty register, instead of entering a
number, press the [.] (period) button.

The display shows the corresponding register number.
A letter “E” after the number indicates that the
corresponding register is empty.

4 Press the [ENTER] button.

This saves the macro data in the specified register, and
the [STORE] button goes off.
The [RCALL] and [STORE STATS] buttons light.

To cancel the saving of a macro

To cancel the saving of a macro immediately after
performing it, hold down the [STORE STATS] button and
press the [UNDOY] button.

Macro Editing Using Menus

Macro Editing Using

Menus

Using any of the menus in the following table, you can edit
macro registers and macro events.

Menu

Function

Operations

Register menu
(macro register
editing)

Carry out macro
register editing.

Locking a register
Copying a register
Deleting a register
Naming a register

using the menus.

On Line Edit Edit events in a * Inserting an event
menu (online macro register, * Deleting an event
editing of using the control * Modifying an event
macro events) |panel and menus.

Off Line Edit Edit events in a ¢ Inserting an event
menu (offline macro register, on |e Adding an event
editing of the hard disk, oron |« Deleting an event
macro events) |a memory card, .

Creating a new
macro

Macro Register Editing

You can display the current state of a macro register using

the Macro >Register menu.

The items displayed are the same as under “Effect Status

Display” (page 57), with the exception that the region

name is not displayed and that the total number of macro

events saved in the register is displayed.

In the Macro >Register menu, you can do the following

editing operations on macro registers.

* Lock: Write-protect the contents of the register.

* Copy: Copy the contents of one register to another
register.

* Delete: Delete the contents of a register.

* Name: Attach a name to a register.

The operations for macro register editing are the same as

those for effect register editing (see page 57) except the

region selection operation, which is not necessary for

macro register editing.

Online Editing of Macro Events

Using the On Line Edit menu, you carry out online editing
of macro events.

In the On Line Edit menu, you can check the control panel
operating sequence in the menu. You can also carry out
editing using the control panel and menu.



To display the On Line Edit menu

1 Recall the macro register (1 to 250) you want to edit
with the control panel, and select the macro editing
mode D.

1) With the numeric keypad control block or keyframe control block
assigned to macro editing (see step 2 in “Specifying an edit point”
(page 82))

2 n any of the following menus, select the same register
as the register recalled in step 1, and press [On Line
Edit] in the button area.

* Macro >Register >Lock menu

* Macro >Register >Delete menu

* Macro >Register >Rename menu

¢ File >Shotbox, Macro >Macro >File Edit menu

The On Line Edit menu appears, and you can now
carry out online editing of the events held in the
recalled register. Meanwhile, the control block of the
control panel operated in step 1 is assigned to control
editing operations.

In the following cases, [On Line Edit] is disabled, and

it is not possible to display the On Line Edit menu.

* When the recalled register and the register selected
in the menu are different.

* When a device other than [Register] is selected
([HDD] or [Memory Card]) in the File >Shotbox,
Macro >Macro >File Edit menu.

* If the recalled register is locked.

On Line Edit menu

O ALL button N
© Macro register listing ————
© Register number

@ Register name

B Event number

O Remaining

MEXpL
MEXp1

Modify

>Next button

<Prev button
Modify button

Delete button
© Insert After button

© Insert Before button
@ Macro creation event list

sosoe\ 9| Jaydey)n

© Register number
Shows the number of the register (1 to 250) being edited.

O Register name
Shows the name of the register being edited.

©® Event number

Shows the current event number. When the [FROM TO]
button in the keyframe control block is pressed to select a
range of events, this appears as a range, “From X To Y.”
The event number reflects the position of the cursor in the
macro register listing.

O Remaining Memory
Shows the percentage of memory still available for
recording events.

© Macro register listing

When a macro is stored in the register, this shows a list of

the macro events. Each macro event consists of the

following components, which you can check in the list.

¢ Contents: Identifies this as an Event statement,
Continue statement, or event number

* Symbol: Type of event (ASCII character string)

Macro Editing Using Menus 85
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* Data: Event details in the form of parameters and data

For details of the event components, see “Macro File
Editing Rules” (page 227).

The cursor shows the current event in the list, in reverse

video. You can turn knob 1 to scroll the list, but this does

not change the cursor position. Depending on the switcher

status, the cursor color changes as follows.

* Yellow: in macro editing mode

* Gray: when the editing mode is exited by a control panel
operation

* Blue: during macro execution

O ALL button
Selects all events in the macro register listing.

© Macro creation event list
Shows the event being created or executed in the control
panel.

© Insert Before button
Inserts a created event immediately before the selected
event in the macro register listing.

© Insert After button
Inserts a created event immediately after the selected event
in the macro register listing.

(@ Delete button
Deletes the selected event in the macro register listing.

@® Modify button
Replaces the selected event in the macro register listing
with a created event.

@ <Prev button
Moves the cursor to the event immediately before the
selected event in the macro register listing.

@® >Next button
Moves the cursor to the event immediately after the
selected event in the macro register listing.

Carrying out online editing of macro
events

In the On Line Edit menu, you can carry out the following
editing operations on the events in the macro register.

* Insert: Insert a macro event.

* Delete: Delete a macro event.

* Modify: Modify a macro event.

It is not possible to save editing results using this menu
alone. Carry out the necessary control panel operations to
save the edited register.

86 ‘ Macro Editing Using Menus

To insert an event

1 On the control panel, if auto insert mode is on, switch
it off.

2 On the control panel, create a macro event.

The created event appears in the macro creation event
list.

For more details of the display, see “Macro File Editing
Rules” (page 227).

3 In the macro register listing, press [<Prev] or [>Next]
to select the position where you want to insert the
created event.

4 Carry out either of the following.

To insert before the event selected in the list: Press
[Insert Before].

To insert after the event selected in the list: Press
[Insert After].

This inserts the created event either before or after the

specified event.

In the following cases, [Insert Before] and [Insert

After] are disabled, and it is not possible to insert the

event.

¢ If the memory or register is full.

* The size of the created macro event is larger than the
memory or register space available.

* When multiple events are selected.

* When the number of events has reached 99.

* When not in macro editing mode. D

1) While a macro is being executed on the control panel, or when macro
saving has been executed

5 Operate the control panel to save the editing result.

To delete an event

1 In the macro register listing, press [<Prev] or [>Next]
to select the event you want to delete.
To select all events in the register, press [All].

2 Press [Delete].

If not in macro editing mode , [Delete] is disabled,
and it is not possible to delete the selected event.

1) While a macro is being executed on the control panel, or when macro
saving has been executed

3 Operate the control panel to save the editing result.



To modify an event

1 On the control panel, if auto insert mode is on, switch
it off.

2 In the macro register listing, press [<Prev] or [>Next]
to select the event you want to modify.

3 On the control panel, modify the macro event.

The modified event appears in the macro creation
event list.

For more details of the display, see “Macro File
Editing Rules” (page 227).

4 Press [Modify].

This modifies the event selected in the list.

If not in macro editing mode b, [Modify] is disabled,
and it is not possible to modify the event.

1) While a macro is being executed on the control panel, or when macro
saving has been executed

5 Operate the control panel to save the editing result.

Offline Editing of Macro Events

Using the Off Line Edit menu, you carry out offline editing
of macro events.

In the Off Line Edit menu, you can carry out editing in the
menu only, unrelated to operation of the control panel.

To display the Off Line Edit menu

In any of the following menus, select the register or device
holding the macro you want to edit, and press [Off Line
Edit] in the button area.

* Macro >Register >Lock menu

* Macro >Register >Delete menu

* Macro >Register >Rename menu

¢ File >Shotbox, Macro >Macro >File Edit menu

This recalls the selected macro register or macro file, and
offline editing is now possible.

If the selected register is locked, [Off Line Edit] is
disabled, and it is not possible to display the Off Line Edit
menu.

Off Line Edit menu

O Editing button group ~

© Register or file number

@ Register or file name

© Macro listing

Exit button

Store button
Set button

Delete button

@ Append button

O Insert Before button

© Macro editing candidate list

© Register or file number
Shows the number of the register or file being edited.

@ Register or file name
Shows the name of the register or file being edited.

9 Macro listing

Lists the macro events that are saved in the register or file.

The cursor moves to the selected event. Each macro event

consists of the following components, which you can

check in the list.

¢ Contents: Event statement, Continue statement,
comment (#), or event number, as selected in the editing
button group [Contents]

* Symbol: Event type (ASCII character string), as
selected in the editing button group [EVNT]

* Data: Parameters and data as set in the editing button

group

For more details of the event components, see “Macro File
Editing Rules” (page 227).

O Editing button group

This row of buttons shows the components of an event. To
carry out event editing: (1) press an editing button, then (2)
select an item from the list of macro editing candidates,
and repeat this process as required.

Macro Editing Using Menus
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© Macro editing candidate list
Shows the list of editing candidates for the selection from
the editing button group.

@ Insert Before button
Inserts immediately before the event selected in the macro
listing.

©@ Append button
Adds an empty row at the end of the macro listing.

© Delete button
Deletes the event selected in the macro listing.

© Set button
Reflects the item selected in the macro editing candidate
list, in the macro listing and editing buttons.

@ Store button
Saves the results of the macro register or macro file
editing.

@ Exit button

Closes the Off Line Edit menu without saving the results
of the macro register or macro file editing, and returns to
the File Edit menu.

Carrying out offline editing of macro
events

In the Off Line Edit menu, you can carry out the following
editing operations on the events in the macro register or
macro file.

* Insert: Insert a macro event.

* Add: Add a macro event.

* Delete: Delete a macro event.

You can also create a new macro.

To insert an event

1 In the macro listing, select the event immediately after
the position where you want to insert an event.

2 Press [Insert Before].

This inserts a blank row before the event selected in
step 1.

3 Press [Contents] in the editing button group.

The following event types appear in the macro editing
candidate list.

* Event: Event

* Continue: Event continuation

* #: Comment

For details of the items, see “Macro File Editing
Rules” (page 227).

Macro Editing Using Menus

4  Select the desired item from the macro editing
candidate list, and press [Set].

The selected item appears at the event insertion
position in the macro listing, as an event component.
Additionally, in the leftmost blank position of the
editing button group (to the right of [Contents]), a
button appears, corresponding to the item in the macro
editing candidate list. For example, if “Event” is
selected, an [EVNT] button appears.

—
Cont EVNT
ents

5 Inthe editing button group, press the button that has
just appeared.

The item corresponding to the button appears in the
macro editing candidate list.

If you press the [EVNT] button, the symbol indicating
the event contents appears (see page 229).

6 Select the desired item from the macro editing
candidate list, and press [Set].

At the event insertion position of the macro listing, the
selected item is added as an event component.
Additionally, in the next blank position of the editing
button group, a button appears, corresponding to the
item in the macro editing candidate list. For example,
if “MEAutoTransition” is selected, a button for the
parameters and data for the MEAutoTransition
appears.

e — —_
Cont EVNT Time Abus Bbus
enis Xpt Xpt

If you select an item from the macro editing candidate
list, be sure to press [Set]. If [Set] is not pressed, the
selection is not confirmed.

7 Repeat steps 5 and 6, to edit the event components.

At the event insertion position of the macro listing, the
confirmed item is added as an event component.
To further add an event, repeat steps 1 to 7.

To close the Off Line Edit menu without saving the
editing results

Press [Exit] to return to the menu that was on the
screen immediately before the offline editing.

8 Press [Store].

The numeric keypad window appears.

9 Enter the register number as required, and press
[Enter].

The current macro is stored in the register.



The menu screen switches to the menu that was on the
screen immediately before the offline editing.

To append an event
This adds an event at the end of the macro.

1 Press [Append].

A blank row is added at the end of the macro listing.

2 Carry out steps 3 to 8 of the previous item, “To insert
an event,” to edit an event.

To delete an event

1 In the macro listing, select the event you want to
delete.

2 Press [Delete].

This deletes the selected event.

If a deleted Event statement is followed by a Continue
statement, the Continue statement is converted to an
Event statement.

To close the Off Line Edit menu without saving the
editing results
Press [Exit] to return to the File Edit menu.

3 Press [Store].

This saves the results of the macro register or macro
file editing, and returns to the File Edit menu.

To create a new macro

1 From the listin any of the following menus, select an
empty register or file, and press [Off Line Edit] in the
button area.

* Macro >Register >Lock menu

* Macro >Register >Delete menu

* Macro >Register >Rename menu

¢ File >Shotbox, Macro >Macro >File Edit menu
The Off Line Edit menu appears.

2 Carry out steps 3 to 8 of the procedure “To insert an
event” (page 88), to create an the event.

Macro Attachment
Assigning

Macro attachment is a function whereby a macro register
is assigned to a control panel button or a particular position
of a fader lever, linking the execution of the button
function or a fader lever operation with a macro execution.

Setting a macro attachment to a button

Select one of the following three linking modes to make

the macro attachment.

Pre-macro: Mode in which the button function is
executed after macro execution has completed

Post-macro: Mode in which the macro is executed after
carrying out the button function

Macro only: Mode in which the button function is not
executed, and the macro only is executed

Assign the linking mode selection function to a utility/

shotbox control block button or user preference button.

You can assign any one of the 250 macro registers to a

button.

For a button whose function is switched by delegation, you

can make a separate macro attachment for each function.

For each control panel, you can make up to 1000 macro

attachment settings.

The macro attachment setting is possible for the following

bus buttons.

Block Button
Cross-point control * Background A row cross-point
block buttons
* Background B row cross-point
buttons

* Cross-point buttons in the key row
of the bus assigned by key
delegation button setting

* Cross-point buttons in the key row
of the bus assigned by AUX
delegation button setting

 Buttons set to “Inhibit”

Keyframe control e [RUN] and [REWIND] buttons
block » [REV] and [NORM/REV] buttons

Device control block
(trackball)

The buttons to which the same
functions as those of VTR/disk
recorder/Extended VTR/frame
memory clips play, cue, stop, and
start tc buttons

Device control block | [PLAY], [CUE], [STOP] and [START

(search dial) TC] buttons

Macro Attachment Assigning
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Block Button

Downstream key e [DSK1 ON] to [DSK8 ON] buttons

control block a)b)

. [I)<E)Y1 ON] to [KEY8 ON] buttons
a)c

* [TAKE] button @

e [MIX], [WIPE], [DME], and [CUT]
buttons

All buttons except [PRIOR SET],

[TRANS PVW], [SHIFT], [ADD],

[KF], [MAIN], [SUB], [LIMIT SET],
[K-SS], and [K-SS STORE] buttons

Memory recall buttons

Transition control
block

Utility/shotbox control
block

Menu control block

[PREFS 1] to [PREFS 16] buttons

a) In the case of an event that inserts or deletes a key by an independent key
transition, the key state at the time of event registration (inserted or not
inserted) is also saved in the macro. When the macro is executed, the event
is only replayed if the key state matches the saved state. (Example: For a
macro with an event that deletes a key, when the macro is executed, if the
key is inserted it is deleted, but otherwise nothing occurs as concerns
keying.)

b) KEYS to KEY8 and DSKS to DSKS require an assignment.

¢) Assignment is required

 After setting a macro attachment to a cross-point button
of the bus assigned by AUX delegation setting, if in the
Setup menu you change the bus assignment to the
button, the macro attachment setting disappears.

» After setting a macro attachment to a button for which
you can perform function replacement or function
assignment, if you change the function assignment to the
button, the macro attachment setting disappears.

* After setting a macro attachment to a cross-point button
in the cross-point control block, if you change the
function assignment to the button, the macro attachment
setting disappears.

Enabling and disabling macro attachment

You can temporarily disable the macro attachment
settings. When a macro attachment is disabled, pressing
the button does not cause execution of the assigned macro.
You can enable or disable macro attachments for the
individual control panels. Assign the function to enable or
disable macro attachments to a button in the utility/
shotbox control block or a user preference button, and turn
the button on and off as required.

Setting a macro attachment to a fader lever

You can set a macro attachment to any particular position
of a fader lever in the transition control block.

* In macro-only mode it is not possible to set a macro
attachment.

90 ‘ Macro Attachment Assigning

* It is not possible to set a macro attachment to a fader
lever in the keyframe control block or downstream key
control block.

Clearing the macro attachments

You can clear all of the macro attachments in a single
operation.

Displaying the macro attachment list

You can display the macro attachment settings in the form
of a list in the menu display to check them.

Setting and Canceling a Macro
Attachment

Setting a macro attachment to a button

This section describes the example of setting a macro
attachment for the background A row cross-points.

For details, see “Setting a macro attachment to a button”
(page 89) for the buttons for which a macro attachment
can be set.

For each of the [PRE MCRO] and [POST MCRO] settings,
it is necessary to make assignments to user preference
buttons in the menu control block or to the utility/shotbox
control block. Carry out these assignments in the Eng
Setup >Panel >Prefs/Utility menu (see page 155).

1 Recall the macro register (1 to 250) that you want to
assign to the button (see page 80).

2 To make the setting in pre macro mode, hold down the
[PRE MCROQO] button assigned to a utility/shotbox
control block button or user preference button. To
make the setting in post macro mode, hold down the
similar [POST MCRO] button, then press the desired
button in the background A row.

The cross-point button you pressed flashes amber, and
the register you recalled in step 1 is assigned to the
button.

If you make both pre macro and post macro
settings for the same button
The later setting is valid.

To set a macro attachment without changing
cross-points

When you set a macro attachment to a cross-point button,
you can make the setting without changing the bus cross-



points. Carry out this selection in the Engineering Setup
>Panel >Operation menu (see page 170).

To make a macro attachment setting in macro
only mode

To carry out this operation, it is first necessary to assign the
“Macro Only Set” function to the user preference buttons
in the menu control block or the utility/shotbox control
operation. Carry out this assignment in the Eng Setup
>Panel >Prefs/Utility menu (see page 155).

To make a macro attachment in macro only mode, use the
following procedure.

1 Recall the macro register (1 to 250) that you want to
assign to the button (see page 80).

2 Press the button to which [MCRO ONLY SET] is
assigned, turning it on.

3 Hold down the [PRE MCRO] or [POST MCRO]
button assigned to a utility/shotbox control block
button or user preference button, and press the desired
button in the background A row.

The cross-point button you pressed flashes green, and
the register you recalled in step 1 is assigned to the
button. The [MCRO ONLY SET] button goes off.
Without switching to macro only mode in step 2, if
you hold down the [PRE MCRO] and [POST MCRO]
buttons together and press the desired button, it is
possible to set a macro attachment in macro only mode
for that button.

To check macro attachment settings

Hold down the [PRE MCRO] or [POST MCRO] button
assigned to a utility/shotbox control block button or user
preference button. While this is held down, the buttons for
which a macro attachment is set flash as follows.

While the [PRE MCROY] button is held down:

* Buttons set in pre macro mode: flash amber

* Buttons set in macro only mode: flash green

While the [POST MCRO] button is held down:

* Buttons set in post macro mode: flash amber

* Buttons set in macro only mode: flash green

Setting a macro attachment to a fader lever

You can set a macro attachment to any particular position
of a fader lever in the transition control block.

* In macro only mode it is not possible to set a macro
attachment.

* It is not possible to set a macro attachment to a fader
lever in the downstream key control block.

1 Recall the macro register (1 to 250) that you want to
assign to the fader lever (see page 80).

2 Move the fader lever to the position where you want to
set the macro attachment.

3 Hold down the [PRE MCRO] or [POST MCRO]
button ! assigned to a utility/shotbox control block or
user preference button, and press the [LIMIT SET] or
[PRIOR SET] button in the control block containing
the fader lever operated in step 2.

1) Only when setting a macro attachment to the start point or end point
of fader lever operation, use [PRE MCRO] and [POST MCRO] in
distinction, as follows.

To set the operation start point (0% ): hold down [PRE MCRO] for
the operation.

To set the operation end point (100% ): hold down [POST MCRO]
for the operation.

This assigns the register recalled in step 1 to the fader
lever position selected in step 2.

To check a macro attachment setting

Hold down the [PRE MCRO] or [POST MCRO] button

assigned to a utility/shotbox control block or user

preference button. While it is held down, the fader lever
position where the macro attachment is set appears in the
following places.

* Transition indicator in the transition execution
section: The indicator lights at the position where the
macro attachment is set.

* Transition rate indication in the transition execution
section: This shows the fader lever position where the
macro attachment is set, as a percentage value. (Fader
lever start position as 0%, end position 100%)

Removing macro attachment settings

To cancel a macro attachment to a button

Hold down the [PRE MCRO] or [POST MCRO] button
assigned to a utility/shotbox control block button or user
preference button, and press the background A row button
that is flashing. The button for which a macro attachment
was set stops flashing and goes off, and the setting is
canceled.

To cancel a macro attachment to a fader lever
Hold down the [PRE MCRO] or [POST MCRO] button
assigned to a utility/shotbox control block or user
preference button, and press the [LIMIT SET] or [PRIOR
SET] button in the control block containing the fader lever
having the macro attachment set.

To remove all macro attachment settings in a
single operation

1 In the Macro menu, select VF2 ‘Attachment.’

Macro Attachment Assigning
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2 Press [All Clear].

A confirmation message appears.

3 Select [Yes].

Knob
1 No

Parameter | Adjustment Setting values

Macro attachment
settings scrolling

1 and upwards

Displaying the Macro Attachment
List
In the Macro >Attachment menu, you can display the

macro attachment list to check the macro attachment
settings.

The macro attachment list includes the following columns.

* Block: Shows the names of control panel blocks.

* Button: Shows the names of macro attachment assigned
buttons (of up to 30 characters).

* Reg: Shows the names of assigned registers.

* Name: Shows the names of macro registers.

¢ Mode: Shows the names of macro modes (Pre/Post/
Only/--- V).

Above the list is shown the names of the block and macro

attachment assigned button currently selected in the list.

1) When no macro mode is set

For details of the macro modes, see “Setting a macro
attachment to a button” (page 89).

For details of the macro attachment list display, see
“About the Macro Attachment List Display” (page 235) in
the Appendix.

Moving quickly within the macro
attachment list from one block to another

When you are viewing the macro attachment settings for a

block in the macro attachment list, you can move quickly

from the current block to another block to check the

settings for that block by pressing the following buttons in

the <Block Select> group.

* P/P: Move to a block in the PGM/PST bank.

* M/E-1: Move to a block in the M/E-1 bank.

* M/E-2: Move to a block in the M/E-2 bank.

* M/E-3: Move to a block in the M/E-3 bank.

* M/E-4: Move to a block in the M/E-4 bank.

* Aux: Move to a section in the auxiliary bus control
block.

* Others: Move to a block/section in a location other than
the PGM/PST bank, M/E-1 to M/E-4 banks, and the
auxiliary bus control block.

Scrolling the list

To scroll the macro attachment list, do one of the
following.

* Press the arrow keys to scroll the reverse video cursor.
* Turn the knob.

Macro Attachment Assigning

Executing a Macro by Macro
Attachment

To carry out this operation, it is first necessary to assign the
“MCRO ATTCH ENBL” function to the user preference
buttons in the menu control block or the utility/shotbox
control block. Carry out this assignment in the Eng Setup
>Panel >Prefs/Utility menu (see page 155).

Executing a macro assigned to a button

1 Press the [MCRO ATTCH ENBL] button assigned to
a utility/shotbox control block button or user
preference button, turning it on.

2 Press the desired button for which a macro attachment
has been set.

This recalls the macro register assigned to the button,

and the macro is executed as follows, according to the

operation mode.

Pre macro mode: The macro is executed first, and
then the button function is executed.

Post macro mode: The button function is executed
first, and then the macro is executed.

Macro only mode: The button function is not
executed, and the macro only is executed.

During macro execution, the button you pressed

flashes.

* It is not possible to execute more than one macro at a
time. Therefore, even if you simultaneously press
multiple buttons for which macro attachments are set,
only one macro is executed.

« If a button is pressed twice during macro execution or
when the macro is stopped, or if another macro is
recalled, the following operation (stop or continue)
depends on a setting in setup.

For details of the settings, see “Setting the Macro
Execution Mode” (page 170).

* Individual events stored in a macro are executed
according to the settings in setup. If you change the
settings in setup, a saved macro may not have the
expected effect.

* During macro execution, if you switch the control panel
to macro editing mode, the macro being executed stops.




* During macro editing, pressing a button for which a
macro attachment is set does not execute the macro.

To disable macro attachment settings

Press the [MCRO ATTCH ENBL] button assigned to a
utility/shotbox control block button or user preference
button, turning it off.

In this state, pressing a button for which a macro
attachment is set does not execute the macro.

Executing a macro assigned to a fader
lever

1 Press the [MCRO ATTCH ENBL] button assigned to
a utility/shotbox control block button or user
preference button, turning it on.

2 Move the fader lever from the start position to the end
position.

When the fader lever passes the position at which the
macro attachment is set, the macro register is recalled,
and the macro is executed.

* Unless you move the fader lever to the end position
(completing the travel), it is not possible to execute the
macro again.

* When the preset color mix stroke mode is Normal, the
first lever operation executes the macro, but the second
lever operation does not.

For details, see “Setting a preset color mix” (page 186).

* If a button is pressed twice during macro execution or
when the macro is stopped, or if another macro is
recalled, the following operation (stop or continue)
depends on a setting in setup (see page 170).

* Individual events stored in a macro are executed
according to the settings in setup. If you change the
settings in setup, a saved macro may not have the
expected effect.

* During macro execution, if you switch the control panel

to macro editing mode, the macro being executed stops.

* During macro editing, even if you operate a fader lever
with a macro attachment set, the macro is not executed.

To disable a macro attachment setting

Press the [MCRO ATTCH ENBL] button assigned to a
utility/shotbox control block button or user preference
button, turning it off.

In this state, operating a fader lever with a macro
attachment set does not execute the macro.

Menu Macros

The term “menu macro” refers to the function whereby a
sequence of menu operations is saved as data in memory,
so that it can be recalled as required to automatically
execute the same sequence of operations.

Using any of the menus in the following table, you can edit
menu macro registers and menu macro events.

Menu Function Operations

Menu Macro * Carry out menu * Recalling a

Register menu | macro register register and

(menu macro editing. executing a menu

register * Recall a menu macro

editing) macro register * Locking a register
and execute a * Copying a register
menu macro. ¢ Deleting a register

* Naming a register

Menu Macro Edit events in a * Inserting an event

Edit menu menu macro  Deleting an event

(editing of register. * Modifying an

menu macro event

events)

Menu macro registers

The area of memory that holds a menu macro is termed a
“menu macro register.” For each control panel there are 99
menu macro registers, numbered 1 to 99. You can
manipulate these in the menu macro register menu.

Menu macro events

The events that can be recorded in a menu macro are
operations carried out in a menu.

For menu operations which are not recorded in menu
macros, see “Menu Operations Not Recorded in a Menu
Macro” (page 237).

Menu macro creation and editing

Carry out menu macro creation and editing in the menu.

Executing menu macros

You execute a menu macro after recalling a menu macro

register.

You can recall and execute simultaneously. You can also
recall and execute a menu macro from a macro recalled on
the control panel.

Menu Macros

soloep\ 91 Jeydey)d

93



soioey 9} Jaideyn

94

Recalling a Menu Macro Register
and Executing a Menu Macro

Menu macro operation is carried out by recalling a menu
macro register.

* Menu macros and macros recalled with a control panel
button operate independently. Therefore, to synchronize
these, adjustment of the execution timing is required.

» Events saved in a menu macro are executed according to
the settings in setup, and therefore if you change the
setup settings, it may not be possible to replay an event.

* When two menu macros are recalled successively, the
later coming macro is ignored as far as the first macro is
being executed.

Recalling a Menu Macro Register

1 In the Macro menu, select VF3 ‘Menu Macro
Register’ and HF1 ‘Recall & Run.’

The Recall & Run menu appears.

Interval between events currently set

Selected event number / total number of events ——

Currently recalled register N

Register number and name

L/E indication: “L” indicates “the register is
locked.” “E” indicates an empty register.

Interval between events

Number of register selected on
the menu macro register list

No

Gurrent Menu Macro Register

Current Event
Currenl Interval Time

No Event # Data

| MIE-1@Key1@Type@Key Type#Luminance
[z | Famevengrieaonen Tumains metwmaseos |
Frame Mem@File@Delete Thumbnaill@Single#Simage001
Frame Mem@File@Delete Thumbnail@Single#Mimage002
Frame Mem@File@Delete Thumbnall@Single#Simage002
MIE-1@Key1@Type@Matie Adjus@Fill Matis#Mix Color

Menu macro configuration list

2 Using any of the following methods, select the register
to be recalled.

Menu Macros

* Press directly on the menu macro register list.

* Press the arrow keys on the right list to scroll the
reverse video cursor.

e Turn the knob.

Knob | Parameter | Adjustment Setting values
1 Menu Register 1t099

Macro selection

Register

3 Press [Recall & Run x] or [Recall x] (x is the number
of the register selected in the menu macro register list).

* To execute the menu macro at the same time as
recalling the register, press [Recall & Run x].
* To recall the register only, press [Recall x].

Executing a menu macro

In the Macro >Menu Macro Register >Recall & Run
menu, check that you are not in macro editing mode, then
use the following procedure.

1 Using any of the following methods, specify the event
from which you want to execute.

* Press directly on the menu macro register
configuration list.

* Press the arrow keys on the right list to scroll the
reverse video cursor.

* Turn the knob.

Knob |Parameter | Adjustment Setting values

3 No Select start

event

1 and upwards

2 Press [Run].

To stop execution of a macro
Press [Stop].

To move to the start of a menu macro event
Press [Rewind].

Recalling a menu macro register from a
macro register

Menu macro recall and execution operations can be saved
as events in a control panel macro, and then recalled.

If with the control panel in macro editing mode you
execute a menu macro, then this operation is recorded as
an event.

For details of recalling operations, use the following
references, depending on the control panel or menu used.

 Using the numeric keypad control block and the
keyframe control block: page 80
* Using menus: page 87



Executing by assigning a menu macro
register to a button in the menu

1 In the Home >Favorites >Button Edit menu, select a
button to register.

2 Press [Menu Macro Set].

The Menu Macro Set menu appears.

The “L/E” indications have the following meanings.
L: The register is locked.

E: The register is empty.

L/E indication

Group Name|#1

Group Name

Button No 3 |

No
Menu Macro Register

3 In the list on the left, select the button number to be
assigned.

4 Press [Set].

Executing a menu macro with a menu
button

1 Select the Home >Favorites >Shortcut menu.

The following screen appears.

Button Edit

1281 1271

Fraach S
Pattern Transitlen
Select Rate

1361 1371

Pattern Tiansillon
Salsct e

2 Press the group name button.

3 Press the button to which the menu macro is assigned.

To stop a menu macro during execution
Press [MenuMacro Stop].

Menu Macro Creation and Editing

Create or edit menu macro registers.

It is not possible to execute a menu macro during editing.
To run the macro, first press the [Store] button to end
editing.

Creating a new menu macro

1 In the Macro >Menu Macro Register >Recall & Run
menu, select an empty register in the menu macro
register list.

For details of the method of operation, see “Recalling
a Menu Macro Register” (page 94).

2 Press [Menu Macro Edit].

The menu macro register is recalled, and the system is
now in menu macro editing mode.
The Menu Macro Edit menu appears.

Menu macro register Menu macro register
number Event number configuration list

Menu macro Remaining Memory
register name

Menu Macrow:2 (MMCROS)
Event 68 Remzining Wemory 99.0%

Frame Wem@Fileg@Deists Thumbnal@SingiedMimagandi
Erame MemFiiegDelets ThumbnmIESing/edSimage0t:
Frama MomFils@Delato ThirmbnaI@Sing/etMimageoo2
Frae Mem@FiomDelate ThurmbnalI@SinglosSimage002

Shothor | Macr Macro Menu Masro
Atiacnment

Menu macro creation event list

3 If required, press [Auto Insert] to switch the auto insert
mode on or off.

In the auto insert mode, when you carry out a menu
operation, this is automatically recorded as an event in
the menu macro.

4 Create an event (carry out the menu operation you
want to record as an event in the menu macro).

Menu Macros
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For details of menus that can be recorded, see page
93.

* When auto insert mode (see page 81) is on, carrying
out a menu operation automatically saves the event
in a menu macro.

» When auto insert mode is off, skip to step 5.

5 When auto insert mode is off, press [Insert Before] or
[Insert After] to save the event.

6 Repeat steps 4 and 5, to record the required events in
the menu macro.

7 Turn the knob to input the event execution interval.

Knob | Parameter | Adjustment Setting values
5 Interval Event interval 0.0 t0 0.5 (sec)
Time

This value can be set for each menu macro register.

8 Press the [Store] button.

The numeric keypad window appears.

9 Enter the menu macro register number as required, and
press [Enter].

The menu macro is saved with the specified number.
The menu returns to the state in step 1.

To set a pause duration
During menu macro editing, use the following procedure.

1 Enter the pause duration by turning the knob.

Knob | Parameter | Adjustment Setting values
4 Pause Pause duration | 0.1 to0 99.9 (sec)
Time (Sec)

2 Press [Pause Set].

* When auto insert mode (see page 81) is on, this sets
the pause duration, and inserts the pause event.

¢ When auto insert mode is off, use the same
operations as in step 5 of “Creating a new menu
macro” (page 95) to save the event.

Editing a menu macro

To edit the content of a menu macro, use the following
procedure.

1 In the Macro >Menu Macro Register >Recall & Run
menu, select the desired register on the menu macro

register list (see page 94).

2 Press [Menu Macro Edit].

Menu Macros

The Menu Macro Edit menu (see previous figure)
appears. The menu macro register is recalled, and the
system is now in menu macro editing mode.

3 Select the event you want to edit.

¢ Press directly on the menu macro register
configuration list.

* Press the arrow keys on the right list to scroll the
reverse video cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values

1 No Event number |1 and upwards

* To select all events, press [All Event Select].

4 1t required, press [Auto Insert] to switch the auto insert

mode on or off.

* When auto insert mode (see page 81) is on, a new
menu is automatically inserted after the event
selected in step 3.

* When auto insert mode is off, skip to step 5.

5 Carry out the editing, using any of the following
methods.

* To delete the selected event, press the [Delete]
button.

* To overwrite the selected event, carry out the new
menu operation, then press the [Modify] button.

* To insert an event before the selected event, carry
out the new menu operation, then press the [Insert
Before].

* To insert an event after the selected event, carry out
the new menu operation, then press the [Insert
After].

6 With the same operation as step 7 of “Creating a new
menu macro” (page 95), change the event execution

interval.

7 With the same operation as steps 8 and 9 of “Creating
a new menu macro” (page 95) save the register.

Exiting the Menu Macro Edit menu without
saving the results of editing

In the Menu Macro Edit menu, press [Exit].

Scrolling event display using the menu
macro listing

1 Move the cursor to the event you want to display.

2 Turn the knob.



Knob | Parameter | Adjustment Setting values
2 H Scroll Scroll the 1 and upwards
characters in the
“Data” field.

About the menu macro editing mode
display

If while in menu macro editing mode you switch to another
menu, the display is as shown in the following figure.

Screen when the keyframe status is displayed

The keyframe status section appears as follows.
* Menu macro register number

* Menu macro register name

¢ Current event number / total number of events
¢ Remaining memory

Menu shortcut button to Menu Macro Edit menu

Kevi-a (o
> Key! > Type

173

Type Edge

gl
Lum G Matte
)

8H Mode

Main Mask || Sub Mask Video Proc Luminance

/ciip

BLAC

Key Bus
Koy Type.

WHIT

Auto Select

L —
- i

Wipe
Clean
ode

DME Wipe

Key Fill

——
Key Invert

Proc Key
off

Chroma

ke
Pobiion

On Trans

[o=]

130]

Color
Vector

Key Source

off Trans

Wipe
Patiern
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Key Wipe
Pattern

1
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/Gain
1
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/Density

1
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/Filter
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The Previous page button shows one of the following:

* When [Auto Insert] is on, “Menu Macro Auto Insert”
appears.

* When [Auto Insert] is off, “Menu Macro Insert After”
appears, but operates as [Insert After].

Screen when the keyframe status is not displayed

Page File (< SWR
7111 > Setup, Init. VKMem > Setup PNL  SYS

Setup, Init,
VKMem

Effect

_[SYSTEM

No Name

Snapshot

Shotbox,

Frame Mom

Al
Exiernal File

File Edit File Edit

Initial Key
Stalus Memory

The Default Recall button shows the following.
Menu shortcut button to Menu Macro Edit menu

Configure

Video Proe
Memor

The Previous page button shows one of the following:

* When [Auto Insert] is on, “Menu Macro Auto Insert”
appears.

* When [Auto Insert] is off, “Menu Macro Insert After”
appears, but operates as [Insert After].

Menu Macro Register Editing

You can display the current state of a menu macro register
using the Menu Macro menu.

The items displayed are the same as under “Effect Status
Display” (page 57), with the exception that the region
name is not displayed.

sosoe\ 9| Jaydey)n

In the Menu Macro menu, you can do the following editing

operations on menu macro registers.

* Lock: Write-protect the contents of the menu macro
register.

e Copy: Copy the contents of one menu macro register to
another menu macro register.

* Delete: Delete the contents of a menu macro register.

* Name: Attach a name to a menu macro register.

The operations for menu macro register editing are the

same as those for effect register editing (see page 57)

except the region selection operation, which is not

necessary for menu macro register editing.
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Macro Timeline

By recording macro recall and execute action on a
timeline, in the same way as for key frames in an effect,
you can automatically execute them in a sequence. This
timeline is called a “macro timeline,” and one macro
timeline can have up to 99 macros being executed
simultaneously in parallel.

There are 99 registers in the Macro region that can be
recorded on the macro timeline, numbered 1 to 99. These
registers are distinct from the registers where individual
macros are stored.

If you use a macro timeline to superimpose more than one
macro, the macros may not be executed according to the
timing information registered in the timeline.

Available key frame functions

The following lists the key frame functions that can be

used on the macro timeline.

* RECALL(I to 99), STORE(1 to 99), RECALL UNDO,
STORE UNDQO, search for empty register, AUTO
SAVE, RECALL MODE (RECALL, RECALL &
REWIND)

» EDIT ENABLE, EDIT UNDO

* CONST DUR, EFF DUR, KF DUR, DELAY, PAUSE,
INSERT BEFORE, INSERT AFTER, MODIFY,
DELETE, COPY, PASTE BEFORE, PASTE AFTER,
FROM TO, ALL

* PREV KF, NEXT KF, GOTO TC, GOTO KF, RUN,
REWIND, FF, STOP NEXT KF, NORMAL, JOG, KF
FADER

The following key frame functions cannot be used

* KF LOOP, EFFECT LOOP, REVERSE, NORMAL/
REVERSE

* PATH

Saving to a register

Set the recall and execute actions for the macros to be
registered in the timeline, using the Macro Timeline menu
(see page 94). The setting data can be saved in a register as
key frame data. You can manipulate this data by recalling
the register in which it is saved, and using the key frame
control block.

An action set for a key frame is only executed when the
key frame effect is executed in the forward direction. It is
important to remember that the action is not executed in
the reverse direction when executing simultaneously with
switcher and DME key frame effects.

Macro Timeline

Forcibly ending a macro timeline

* If the timeline has completed but a macro is still
executing, press the [REWIND] or [RUN] button in the
key frame control block to forcibly end the macro
timeline.

* In a macro timeline, since a take operation is not
possible, if a macro included in the timeline has a pause
event with a pause time of zero, the remainder of the
timeline after the pause is ignored, and the macro
timeline ends at that point.

Register editing functions

You can use the following editing functions on a register
in which a macro timeline is stored.

* Copy

* Move

* Swap

* Merge

e Lock

* Name

¢ Delete

File-related functions

You can save and recall a created macro timeline as effect
data, in the File menu.

Timeline operations are carried out on a macro timeline in
the same way as for normal effects.

For details of timeline operations, see “Keyframe Effects”
(page 28).

When using a macro timeline, note the following.

* To use a macro timeline, the Macro region must be
assigned to a region selection button in the numeric
keypad control block.

For details of region assignment operations, see
“Assigning a Region to a Region Selection Button in the
Numeric Keypad Control Block” (page 140).

* On a macro timeline, only macro recall and execution
actions are stored. The data for a macro to be recalled on
the macro timeline is not held on the timeline. It is
necessary to create the macro data first.

* A macro timeline can be saved and recalled on the
master timeline or a shotbox register, but cannot be
saved as a snapshot.

Creating and Editing a Macro
Timeline
This section describes how to set actions, and add

keyframe points. Note that path settings are not needed on
the macro timeline.



For details of keyframe operations, see “Creating and
Editing Keyframes” (page 41).

Saving a keyframe
For the operations, use the Macro Timeline menu and the
[INS] button in the keyframe control block.

1 Press the [EDIT ENBL] button, turning it on.

This enables timeline editing in the keyframe control
block.

2 In the Macro menu, select VF4 ‘Timeline’ and HF1
‘Timeline.’

The Macro Timeline menu appears.

3 Select one of the actions (Recall, Take, Take All, No
Action) that appear on the right.

When you have selected Recall or Take, turn the knob
to select the number of the macro register.

Knob | Parameter | Adjustment Setting values

3 Reg No Selection of 1 to 250
macro register

4 Press the [Set] button.

The selected action appears in the Action column on
the left.

5 Press the [INS] button in the keyframe control block.
This creates the keyframe 1 on the macro timeline.

To set the action for a rewind operation

On the macro timeline, when the [REWIND] button in the
keyframe control block is pressed the action set for the first
keyframe is not executed; when the [RUN] button is
pressed, then the first keyframe action is executed.

To execute an action when the [REWIND] button is
pressed, it is necessary to set this action (Rewind Action).
To carry out this setting, in the Macro >Timeline
>Timeline menu, press [Rewind Action] to recall the
Rewind Action menu. In this setting screen, use the same
setting method as in the screen for setting an action on the
macro timeline.

Alternatively, you can select the reverse arrangement,
whereby when the

[REWIND] button is pressed, this executes the action set
for the first keyframe, and when the [RUN] button is
pressed the first keyframe action is not executed. In this
case, the Rewind Action setting is still valid.

For details of the setting, see “Setting the First Keyframe
When a Rewind is Executed” (page 168).

Macro Timeline
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Files

Overview of File
Operations

You can save register data, including setup information
and snapshot information, as a file on a hard disk or
memory card, and recall it as required.

You can operate on individual files or registers, or together
in a batch.

Regarding frame memorys, it is possible to capture image
data stored in an external device into frame memory. You
can also convert the format of image data in frame memory
into a different format and save it in an external device.

Files that can be manipulated

The following files can be saved and recalled.

* Operation mode setup data for system as a whole and
individual devices

* Device status data for system startup

* Key memory setting data

* Video process memory setting data

» Keyframe effect setting data

* Snapshot setting data

* Wipe snapshot setting data

* DME wipe snapshot setting data

* Key snapshot setting data

 Shotbox setting data

* Macro setting data

* Macro attachment data

* Menu macro setting data

* Frame memory image data

* List of files automatically created in a frame memory file
backup to DDR/VTR (single data set)

» User setup setting data

» User source name setting data

File operations

You can carry out the following file operations.

Overview of File Operations

Chapter

When operating on individual files or registers

Save: Save the data in a register to the hard disk or
memory card.

Load: Load a file from the hard disk or memory card.

Copy: Copy a file within a directory or from one directory
to another. When a remote panel is used, this function
applies to it, too.

Rename: Rename a file on the hard disk or memory card.

Delete: Delete a file from the hard disk or memory card.

When operating on files or registers in a batch
The Save, Load, Copy and Delete operations are
performable.

Notes on transferring multiple frame memory

files together to a memory card

* Transferring all of the files within frame memory
together fails if the capacity of the memory card is too
small to hold all of the images. In this case, replace with
a larger capacity memory card, or delete files until
saving is possible.
The following table roughly shows the relation between
memory card capacity and number of files that can be
saved.

Memory card Number of files that can be saved
R SD system HD system

(except 720P)
256 MB 214 46

Note that when transferring to the hard disk, there is ample
capacity, so that problems such as this do not occur.

* If you cancel the operation during a data transfer
between frame memory and hard disk or memory card,
then an image which was not completely transferred will
not be reproducible. Avoid canceling such operations.

* When loading a file from hard disk or memory card, if
[Freeze Enable] in the Freeze menu is on, the loaded file
may sometimes be overwritten by the frame memory
input image.

To avoid this when loading a file, ensure that [Freeze
Enable] is turned off.



Importing or exporting files to or from frame

memory

Import: Import a file in a different format from hard disk
or memory card into frame memory after changing its
format.

Export: Export a file in a register to hard disk or memory
card after changing its format.

You can import TIFF, BMP, and TARGA files as follows

into frame memory.

File Format File name Notes
type
TIFF RGB Maximum eight | ¢ Layers cannot
file uncompressed |characters, be used.
format plus extension |e |f an alpha
if required channel is
present, two
files are
created as a
pair.
BMP | Windows 2 Maximum eight |-
file 24-bit format characters,
plus extension
.bmp required
TARGA | RGB Maximum eight | ¢ Layers cannot
file uncompressed/ | characters, be used.
compressed plus extension |e |f an alpha
format .tga required channel is
present, two
files are
created as a
pair.
PNG RGB Maximum eight | ¢ Layers cannot
file compressed characters, be used.
format plus extension |e |f an alpha
.png required channel is
present, two
files are
created as a
pair.

a) Windows is a registered trademark or trademark of Microsoft Corporation
in the United States and/or other countries.

This functionality has been tested and confirmed to work
with TIFF files created by Photoshop, but it may not be
possible to use TIFF files created with some other
software. (Photoshop is a trademark of Adobe Systems
Incorporated.)

About import image size
Pay attention to the following, depending on the signal
format which you use.

SDTV (480i)
Images 720 x 487 pixels in size are exactly the size which
fills the full screen.

The following figure shows how an import image is
processed when the 480i/59.94 format is used.

Images are placed with the upper left of the screen as the
origin.

When an image is smaller than the screen, the remainder of
the screen is filled with black. When it is larger, parts
which extend beyond the screen are discarded.

720 pixels

A
v

487 pixels

I
|

Parts discarded when
image is too large

Section filled with black for
a small picture

Position of small picture

No pixel ratio conversion is performed when images are
imported for the SDTV format.

When the signal format is 480i/59.94, if you create an
image with a size of 720 x 540 on a computer and then
import it just as it is, the image will be too tall. To maintain
the shape of the image, first create it as a 720 x 540 image
and then use computer software tools to compress the
vertical dimension to 487 pixels before importing it.

HDTV (1080i)

Images of 1920 x 1080 pixels in size are exactly the size
which fills the full screen.

Like SDTV, images are placed with the upper left of the
screen as the origin.

When an image is smaller or larger than the screen,
processing is the same as for SDTV.

Since the pixel ratio of the HDTV format is 1:1, files

created on computers are imported in their original shapes.

The following table shows the image sizes which exactly
fill the full screen for the various signal formats.

Signal format Image size (H x V)

480i/59.94 720 x 487

576i/50 720 x 576

1080i/50 1920 x 1080

1080i/59.94

1080PsF/23.976

1080PsF/24

1080PsF/25

1080PsF/29.97

1080P/50, 1080P/59.94

Overview of File Operations
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Signal format Image size (H x V)

720P/50 1280 x 720

720P/59.94

Importing 720P and 1080P movie material

* To import movie material in 720P or 1080P format, it is
necessary to treat each frame as a separate image file.

e For 1080P format, the individual files must have
numbers which start from an even number. (E.g.:
consecutive numbers from 0000)

Directory operations

You can create a new directory within a hard disk or
memory card, and carry out other operations, such as
renaming and deleting (see page 113).

File copying between different unit IDs

Switcher and DME files within the hard disk or memory
card are managed by unit ID.

To copy files between different unit IDs, use the Unit ID
Copy menu (see page 114).

Saving data recalled by autoload

At power on, you can automatically recall data previously
stored on the hard disk. (Autoload function)

The following data can be loaded by the autoload function.
» Keyframe effect setting data

* Snapshot setting data

* Wipe snapshot setting data

* DME wipe snapshot setting data

» Key snapshot setting data

» Shotbox setting data

* Macro setting data

* Macro attachment data

* Frame memory image data

To use the autoload function, the data required must first
be saved (see page 123).

For details of saving operations, see “Setting Automatic
Loading of Register Data at Power On (Autoload
Function)” (page 124).

Locking file recall operations

For each of the following categories, in setup you can
apply a lock on recalling files (see page 133).

Setup, Initial Status, Key Memory, Video Proc Memory,
Effect, Snapshot, Wipe Snapshot, DME Snapshot, Key
Snapshot, Shotbox, Macro, Macro Attachment, Menu
Macro, User Setup

A locked file cannot be downloaded from the File menu.

Overview of File Operations




Operations on Individual Files

You can save or load the contents of an individual file or
register. Carry out these operations in the File menu.

Displaying the Individual File Operation Menus

1 In the menu control block, press the top menu
selection button [FILE].

2 Depending on the type of file to be manipulated, select

the following ‘VF’ and ‘HF’ combination.

Button | HF1 HF2 HF3 HF4 HF5 HF6 HF7
VF1 Setup Initial Status Key Memory Video Proc User Setup Export User Import User
Memory Source Name | Source Name
VF2 Effect 1-99 User DME Wipe | User DME Wipe User DME Wipe |DEV/PBUS - -
Effect 101-199 | Effect 201-299 Effect 301-399 Effect 1-250
VF3 Snapshot Wipe Snapshot | DME Snapshot Key Snapshot Menu Macro |- -
VF4 Shotbox Macro Macro Attachment | — - - -
VF5 Frame Memory | Frame Memory | File Name Data - - - -
Folder
VF6 All Import/Export |- - - - -
VF7 Directory Unit ID Copy Group ID Copy - - - -

The following description refers to the example of carrying

out operations on snapshot files, but the procedure is
similar in the other menus.

Viewing Detailed File Information

As an example, to view detailed snapshot file information,
carry out the following procedure.

1 In the File menu, select VF3 ‘Snapshot’ and HF1
‘Snapshot.’

The Snapshot menu appears.
The status area shows the device status, and a list of
files present on the device.

Fage
7131

File

» Snapshot » Snapstiol

Wips DuE Koy
Saapshol  Snapshotl  Saapshot

File Edit buttons

2 Press [File Edit].

The file details appear (reference region file name,
creation date, regions including data) in table form.

Operations on Individual Files
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Detail display area

Selecting a particular file displays more detailed

information about that file in the detail display area at

the top right of the file list.

In the Frame Memory menu, the following items are

also shown.

Pair: In the case of a pair file, “P” is shown.

Ext: In the case of an extended clip file, “Ext” is
shown.
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Selecting Regions

You can carry out a file operation on a number of regions
simultaneously. However, a region selection is not
required for the following files.

* Key memory

* Video process memory

* Shotbox

* Macro

* Macro attachment

* Frame memory

* Setup

* Initial status

» User Setup

 User source name

In the above list, for setup and initial status, you can
similarly separate the files to be operated on by device in a
way similar to the region selection.

To make a region selection

1 Press the region selection area at the top right of the
screen (see page 104).

The region selection window appears.

2 Press the region names you do not want to select,
turning them off.

3 Press [OK].

Operations on Individual Files

Selecting a Device for Operations

To carry out file operations, you need to specify the device
holding the data (or file), as one of the following: register,
hard disk, memory card, and so on. You can then further
select a directory.

If you have enabled NFS (Network File System) in setup,
you can add “Network” to the device for operations.

If you specify “Network,” you can access System Manager
through the network for file saving and loading.

For details of the NFS settings, see “Making the Network
Settings” (page 117).

* Files saved on the hard disk may be lost if the hard disk
fails. Always keep separate backup copies of important
files on a memory card.

* Format a memory card before using it for the first time
(see page 132).

As an example, to select a memory card, use the following
procedure.

1 In the File menu, press the device selection indication
above the file list (default is [HDD] (hard disk)).
(If [Memory Card] appears, then since the memory
card is already selected, steps 1 and 2 are not
necessary.)

A pull-down menu appears.

2 Press [Memory Card].

A list of directories on the memory card appears.
(Maximum 40 per page)

The maximum number of directories is 120 on a
memory card and NFS, or 200 on an internal hard disk.

3 As required, press the <€ or » button, to switch
directory pages.

4 Ppress the name of the directory you want to use.

This selects the specified directory on the memory
card to be manipulated.

Saving Files

As an example, to save snapshot register data to hard disk
or memory card, use the following procedure.



For key snapshots, snapshots, and effects, you cannot
perform the following operation when [Src Patch Link] is
lit on the menu screen (see page 224).

1 In the File menu, select VF3 ‘Snapshot’ and HF1
‘Snapshot.’

2 In the device selection area on the left, select
[Register].

3 In the device selection area on the right, select [HDD]
or [Memory Card], then select a directory.

See “Selecting a Device for Operations” (page 104).

4 Using either of the following methods, select the data
to be saved, and the file in which to save it.

* To select all files within the list, press [ALL] below
the list.

* To select multiple files, turn the knobs to select in
the following ranges.

Knob | Parameter | Adjustment Setting values

1 List L Select the first
register whose
data is to be

saved

110 99

2 List R Select the first file
to which data is to

be saved

11099

3 Num Number of 1t099
registers to be

selected

* To select a single file, press the arrow keys to scroll
the reverse video cursor, or press directly on the list
in the status area.

5 Press [— Save].

This saves the selected register data in the specified
location.

If there is already data in the specified location, a
confirmation message appears.

* Select “Yes” to overwrite the data.

* Select “No” to cancel saving all of the data.

Saving frame memory files

When the signal format is 1080P, saving a still image file
creates two still image files for each frame. An ‘A’ is
automatically appended to the first file name, and a ‘B’ is
appended to the second file name. If either of these files is
missing, it is not possible to recreate the image, and

therefore for correct operation the two files must always be
handled together.

Between steps 3 and 4 of the procedure above, “Saving
Files,” do as follows.

1 To select the frame memory folder, press [Default] in
the device selection in the list on the left.

A pull-down menu appears.
2 Press the required folder name.

3 Carry out the same operations as in steps 1 and 2 on
the list on the right.

4 select the type of data to be displayed.

* To display still image files, press [Still].

 To display clip files, press [Clip].

 To display extended clip files, press [Ext Clip].
» To display all types of file, press [All].

Loading Files

As an example, to load a snapshot file from hard disk or
memory card to a register, use the following procedure.

1 In the File menu, select VF3 ‘Snapshot’ and HF1
‘Snapshot.’

2 In the device selection area on the left, select
[Register].

3 In the device selection area on the right, select where
the file is held ((HDD] or [Memory Card]), and then
specify a directory.

See “Selecting a Device for Operations” (page 104).

4 Using any of the following methods, select the register
to which you want to load, and the file to be loaded.

* To select all files within the list, press [ALL] below
the list.

* To select multiple files, turn the knobs to select in
the following ranges.

Knob | Parameter | Adjustment Setting values

1 List L Select the first
register into
which the data is
to be loaded

11099

2 List R Select the first file
in which data is

held

11to 99

3 Num Number to be 11099

selected

Operations on Individual Files
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* To select a single file, press the arrow keys to scroll
the reverse video cursor, or press directly on the list
in the status area.

5 Press [«— Load].

This loads the contents of the selected file from the
specified location. (Setup data is first loaded.)

Loading frame memory files

Between steps 3 and 4 of the procedure above, “Loading
Files,” do as follows.

* When the signal format is 1080P, extended clip files
cannot be recalled.

* In a still image file saved in the 1080P signal format,
there are two still image files for each frame. If either of
these two files is missing, it is not possible to recreate the
image, and therefore for correct operation the two files
must always be recalled together.

1 To select the frame memory folder, press [Default] in
the device selection in the list on the left.

A pull-down menu appears.
2 Press the required folder name.

3 Carry out the same operations as in steps 1 and 2 on
the list on the right.

4 select the type of data to be displayed.

» To display still image files, press [Still].

* To display clip files, press [Clip].

* To display extended clip files, press [Ext Clip].
* To display all types of file, press [All].

Copying Files

You can copy files either within a directory or between
directories, on the hard disk, or memory card.

As an example, to copy a snapshot file from memory card
to hard disk, use the following procedure.

1 In the File menu, select VF3 ‘Snapshot’ and HF1
‘Snapshot.’

2 In the device selection area on the left, specify the
location of the file to be copied (in this case [Memory
Card] and a directory). (See page 104.)

3 In the device selection area on the right, select the

destination of the copied file (in this case [HDD] and a
directory).

Operations on Individual Files

4 Using any of the following methods, select the source
and destination files.

* To select all files within the list, press [ALL] below
the list.

* To select multiple files, turn the knobs to select in
the following ranges.

Knob | Parameter | Adjustment Setting values

1 List L Select the first 11099
copy source file

2 List R Select the first 11099
destination file

3 Num Number to be 11099
selected

* To select a single file, press the arrow keys to scroll
the reverse video cursor, or press directly on the list
in the status area.

5 Press [— Copy].

This copies the selected file or files to the specified
destination.

If there is already data in the specified location, a
confirmation message appears.

* Select “Yes” to overwrite the data.

* Select “No” to cancel copying all of the files.

Copying frame memory files

Between steps 3 and 4 of the procedure above, “Copying
Files,” do as follows.

In a still image file saved in the 1080P signal format, there
are two still image files for each frame. If either of these
two files is missing, it is not possible to recreate the image,
and therefore for correct operation the two files must
always be copied together.

1 To select the frame memory folder, press [Default] in
the device selection in the list on the left.

A pull-down menu appears.
2 Press the required folder name.

3 Carry out the same operations as in steps 1 and 2 on
the list on the right.

4 select the type of data to be displayed.

* To display still image files, press [Still].

 To display clip files, press [Clip].

 To display extended clip files, press [Ext Clip].
 To display all types of file, press [All].



Renaming Files

You can rename a file on the hard disk or memory card and
aregister. As an example, to rename a snapshot file, use
the following procedure.

1 In the File menu, select VF3 ‘Snapshot’ and HF1
‘Snapshot.’

The Snapshot menu appears. The status area shows the
device status, and a list of files present on the device.

2 Press [File Edit].

A detailed list appears. Here too, you can select a
device or specify a directory. (See page 104.)

3 Using any of the following methods, select the file you
want to rename.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values

1 List File selection 1t099

4 Press [Rename].

The keyboard window appears.

9 Enter a name of not more than eight characters, and
press [Enter].

The name you have entered is reflected in the status
area.

¢ Within the switcher, the names for Initial Status and
Setup data are fixed.
You can change the file names on the hard disk or
memory card, but the next time they are reloaded they
will revert to the default names.
* The following names cannot be used.
CON, PRN, AUX, CLOCKS$, NUL, COM0, COM1,
COM2, COM3, COM4, COMS5, COM6, COM7,
COMS, COM9, LPTO, LPT1, LPT2, LPT3, LPT4,
LPTS5, LPT6, LPT7, LPTS, LPT9

Renaming frame memory files

* In a still image file saved in the 1080P signal format,
there are two still image files for each frame. When a
register is selected for the operation, if you change one

of the file names, the other file name of the pair also
changes automatically.

* When a device other than a register is selected for the
operation, if you change one file name, the other file
name of the pair does not automatically change. Except
for the final ‘A’ or ‘B’ in the file name, you must
manually keep the names matching.

E.g.:imgl11A and img111B (file names must have the
underscored parts the same)

1 In the File menu, select VF5 ‘Frame Mem’ and HF1
‘Frame Memory.’

The Frame Memory menu appears. The status area
shows the device status, and a list of files present on
the device.

2 Press [File Edit].

3 Select the type of data to be displayed.

* To display still image files, press [Still].

 To display clip files, press [Clip].

 To display extended clip files, press [Ext Clip].
» To display all types of file, press [All].

4 Using any of the following methods, select the file you

want to rename.
(When you selected [Clip] or [Ext Clip] in step 3, you
cannot select multiple files.)

* Press directly on the list in the status area.

¢ Press the arrow keys to scroll the reverse video
cursor.

 Turn the knobs.

Knob | Parameter | Adjustment Setting
values

1 List L File selection in 1 and upwards
the left list

2 List R File selection in 1 and upwards
the right list

3 Num Number to be 1 and upwards
selected

5 Press [Rename].

The keyboard window appears.

6 Depending on the selections of steps 3 and 4, enter a

name as follows and press [Enter].

* When you selected a single file with [Still] or [All]:
Enter a name of not more than eight characters.
* When you selected more than one file with [Still] or

[All]: Enter a name of not more than four characters.

* When you selected a clip file or an extended clip file:
Enter a name of not more than four characters.

The name you have entered is reflected in the status

area.

Operations on Individual Files
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* If you select [Register] in the operation device
selection block, then with [Still] or [All] select
multiple files and change a file name, these still
images are converted to a clip.

* It is not possible to simultaneously select a file for
which the Ext field in the status area is empty and a
file for which the Ext field shows “Ext” to change
the name.

* When the signal format is 1080P, a still image file
name must be a maximum of seven characters.

Deleting Files

You can delete data from the hard disk or memory card and
snapshot or effect data from a register. As an example, to
delete a snapshot file, use the following procedure.

1 In the File menu, select VF3 ‘Snapshot’ and HF1
‘Snapshot.’

The Snapshot menu appears. The status area shows the
device status, and a list of files present on the device.

2 Press [File Edit].

A detailed list appears. Here too, you can select a
device or specify a directory. (See page 104.)

3 Using any of the following methods, select the file you
want to delete.

* To select all files within the list, press [All] below
the list.

* To select multiple files, turn the knobs to select in
the following ranges.

Knob | Parameter | Adjustment Setting values

1 List Select the first file | 1to 99

3 Num Number to be 1to 99
selected

* To select a single file, press the arrow keys to scroll
the reverse video cursor, or press directly on the list
in the status area.

4 Press [Delete].

A confirmation message appears.
e Select “Yes” to delete.
¢ Select “No” to cancel the deletion.

Deleting frame memory files

Between steps 2 and 3 of the procedure above, “Deleting
Files,” do as follows.

Operations on Individual Files

* In a still image file saved in the 1080P signal format,
there are two still image files for each frame. When a
register is selected for the operation, if you delete one
still image file, the other file of the pair is automatically
deleted.

* When a device other than a register is selected for the
operation, if you delete one still image file, the other file
of the pair is not automatically deleted. You must
manually delete both files.

1 To select the frame memory folder, press [Default] in
the device selection in the list.

A pull-down menu appears.
2 Press the required folder name.

3 Select the type of data to be displayed.

* To display still image files, press [Still].

 To display clip files, press [Clip].

 To display extended clip files, press [Ext Clip].
» To display all types of file, press [All].

Converting Between Frame Memory
Clips and Extended Clips

When the signal format is 1080P, this operation is not
possible.

1 In the File menu, select VF5 ‘Frame Mem’ and HF1
‘Frame Memory.’

The Frame Memory menu appears. The status area
shows the device status and a list of files on the device.

2 Press [File Edit].

3 In the device selection section of the list, select where
the file is held ((HDD] or [Memory Card]), and specify
the directory, and frame memory folder.

4 press cither of the following at the top of the list, to
select the type of data displayed.

» To display clip files, press [Clip].
* To display extended clip files, press [Ext Clip].

5 Using any of the following methods, select the files
you want to convert.

* Press directly on the list in the status area.
* Press the arrow keys to scroll the reverse video
cursor.



e Turn the knobs.

Knob | Parameter | Adjustment Setting values

1 List L File selection in |1 and upwards
the left list

2 List R File selection in |1 and upwards
the right list

3 Num Number of files |1 and upwards
selected

6 Carry out either of the following.

* To convert clips to extended clips, press [Clip -> Ext
Clip].

* To convert extended clips to clips, press [Ext Clip -
>Clip].

Creating a frame memory folder on the
device (HDD or Memory Card)

1 Inthe File menu, press VF5 ‘Frame Mem’ and HF2
‘Frame Memory Folder.’

The Frame Memory Folder menu appears. The status
area shows the device status, and a list of files present
on the device.

2 Inthe pull-down menu of the device selection section,
select [HDD] or [Memory Card], and then specify the
directory.

3 Press [New].

A keyboard window appears.

4 Enter a name of up to eight characters, and press
[Enter].

The name entered appears in the status area as a frame
memory folder.

* The following names cannot be used.
Default, Flash1, Flash2
CON, PRN, AUX, CLOCKS$, NUL, COM0, COM1,
COM2, COM3, COM4, COM5, COM6, COM7,
COMS, COMY, LPTO, LPT1, LPT2, LPT3, LPT4,
LPTS5, LPT6, LPT7, LPT8, LPT9

* It is not possible to create 12 or more directories in
the frame memory folder.

To rename a frame memory folder

1 Using any of the following methods, select the folder.

* Press directly on the list in the status area.
* Press the arrow keys to scroll the reverse video
cursor.

e Turn the knobs.

Knob | Parameter | Adjustment Setting values

1 List L Folder selection |1 and upwards

2 Press [Rename].

A keyboard window appears.

3 Enter a name of up to eight characters, and press
[Enter].

The name entered appears in the status area as a frame
memory folder.

To delete a frame memory folder

1 With the same operations as in step 1 of the procedure

“To rename a frame memory folder,” select the folder.

2 Press [Delete].

A confirmation message appears; select “Yes” to carry
out the deletion.

Saving the list of frame memory files
to hard disk or memory card

If you save all files currently held in frame memory as a
single backup data set, by high-speed recording on video
tape or other medium, is created a file of file list data that
is needed for successful frame memory file restore
operation. It is necessary to save this file in a hard disk or
memory card.

1 1 the File menu, select VFS ‘Frame Memory’ and
HF3 ‘File Name Data.’

2 1Inthe operating device selection section on the left or
right, select [Register].

The register name “FM_Bkup” appears. In the device
selection section on the opposite side, the destination
for saving automatically appears.

3 As the destination for saving select [HDD] or
[Memory Card], then specify the directory.

4 Select the destination file for saving.

5 ¢ Tosaveto disk, press ‘Save.’
* To load from disk, press ‘Load.’

To view details of files

Press ‘File Edit.’

A list of the saved file names appears. You can manipulate
these files like any other files.

Operations on Individual Files
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File Batch Operations

You can batch process all files or registers. Carry out these
operations using the File >All, External File >All menu.

Displaying the Batch Operation
Menu

1 Press the top menu selection button [FILE].

2 Select VF6 ‘All, External File’ and HF1 ‘All”’

The All menu appears.

Batch Saving Files

To save the data of all registers to hard disk or memory
card, use the following procedure.

* Files saved on the hard disk may be lost if the hard disk
fails. Always keep separate backup copies of important
files on a memory card.

» Format a memory card before using it for the first time
(see page 132).

* You cannot perform the following operation when [Src
Patch Link] is lit on the menu screen (see page 224).

1 In the device selection area of the All menu, select the
destination for saving the files ((HDD] or [Memory
Card] and directory). (See page 104.)

2 If there are registers you do not want to save, in the
<Category> group, exclude them from the operation.
To select all registers, press [All Select].

For details of the data to which operations apply, see
“Files that can be manipulated” (page 100).

The frame memory is not selected when you press [All
Select]. To apply the setting to frame memory, press
[Frame Memory], turning it on. When frame memory
is selected, it is not possible to apply settings to the
<Category> group data.

3 Press [— Save].

A confirmation message appears.
» Select “Yes” to carry out the batch save.
* Select “No” to cancel the batch save.

File Batch Operations

Batch Loading Files

To load files from hard disk or memory card, use the
following procedure.

It is not possible to recall a file from a category for which
recall operations are locked (see page 133).

1 In the device selection area of the All menu, select
where the files are held ((HDD] or [Memory Card] and
directory). (See page 104.)

2 1f there are files you do not want to load, in the
<Category> group, exclude them from the operation.
To select all files, press [All Select].

For details of the data to which operations apply, see
“Files that can be manipulated” (page 100).

* The frame memory is not selected when you press
[All Select]. To apply the setting to frame memory,
press [Frame Memory], turning it on. When frame
memory is selected, it is not possible to apply
settings to the <Category> group data.

* You cannot select [User Setup] when [Src Patch
Link] is lit on the menu screen (see page 224).

3 Press [«— Load].

A confirmation message appears.

» Select “Yes” to carry out the batch load. (Setup data
is first loaded.)

* Select “No” to cancel the batch load.

To execute the load after clearing the data in the
destination regions
Before pressing [«— Load], press [CLR Before Load],
turning it on.
The following categories of data can be cleared before
execution of the load.
Effect, Snapshot, Wipe Snapshot, DME Wipe
Snapshot, Key Snapshot, Shotbox, and Macro

When frame memory is selected for the setting, the data is
always deleted before recalling.

Batch Copying Files

To copy files between the hard disk and a memory card,
use the following procedure.



1

In the operating device selection section to the left of
the All menu, select the storage location ((HDD] or
[Memory Card] and directory) of the source files (see
page 104).

In the operating device selection section to the right of
the All menu, select the destination storage location
([HDD] or [Memory Card] and directory) (see page
104).

If there are files you do not want to copy, remove them
from the selection in the <Category> group. To select
all files, press [All Select].

For details of the data to which the operation applies,
see “Files that can be manipulated” (page 100).

The frame memory is not selected when you press [All
Select]. To apply the setting to frame memory, press
[Frame Memory], turning it on. When frame memory
is selected, it is not possible to apply settings to the
<Category> group data.

Press [— Copy].

This copies the selected files to the specified
destination.

If there is already data present in the destination
location, a confirmation message appears.

* Select “Yes” to overwrite.

* Select “No” to cancel copying all of the files.

Importing and Exporting
Files

You can import or export frame memory image data from

or to external media.

Import: to transfer a file in a different format from hard
disk or memory card to frame memory as image data.

Export: to change the file format of register data and save
the data on hard disk or memory card.

To carry out these operations, use the File >All, External

File >Import/Export menu.

For details of the formats supported for import and export,

see “Importing or exporting files to or from frame
memory” (page 101).

When the signal format is 1080P, exporting is not possible.

Displaying the Import/Export Menu

In the File menu, select VF6 ‘All, External File’ and HF2
‘Import/Export.’

The list on the left shows the frame memory registers, and
the list on the right shows the content of the external
recording media.

Importing Frame Memory Data

As an example, to import data in a bitmap format from a
memory card to a frame memory register, use the
following procedure.

When the signal format is 1080P, importing as an extended
clip file is not possible.

About the points you should take note of when importing
data, see “About import image size” (page 101).

1 Inthe Import/Export menu, press the file format
selection area at the top of the screen to select [Frame
Memory (.BMP)].

Files of the selected type are shown in the list on the
right.

2 Press one of the buttons at the top left to select the type
of data to display.

* To display still image files, press [Still].

Importing and Exporting Files
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» To display clip files, press [Clip].
* To display extended clip files, press [Ext Clip]

All of the selected type of frame memory data appears
in the list on the left.

In the folder selection area on the left, select the frame
memory folder to which you want to import the file.

Press the device selection area on the right to select
[Memory Card].

Select the directory to hold the imported files.

Files on a memory card to be imported must always be
in a directory immediately below root.

Using any of the following methods, select the file you
want to import.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
Cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values

4 List R File selection 1 and upwards

7 Press [«— Import].

Exporting Frame Memory Data

As an example, to save image data from frame memory in
a bitmap format on a memory card, use the following
procedure.

1

In the Import/Export menu, press the file format
selection area at the top of the screen to select [Frame
Memory (.BMP)].

Files of the selected type are shown in the list on the
right.

Press one of the buttons at the top left to select the type
of data to display.

* To display still image files, press [Still].
» To display clip files, press [Clip].
* To display extended clip files, press [Ext Clip]

All of the selected type of frame memory data appears
in the list on the left.

Press the device selection area on the right to select
[Memory Card].

Importing and Exporting Files

4 select the directory to which to export the files.

The displayed directories are only those directories
immediately below root.

In the folder selection area on the left, select the frame
memory folder that contains the file you want to
export.

Using any of the following methods, select the file you
want to export from the list on the left.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

e Turn the knobs.

Knob | Parameter | Adjustment Setting values

1 List L Register selection |1 and upwards

2 Num Number of files to |1 and upwards

be selected

Press [— Export].

This adds the image data from the frame memory in a

bitmap format on the memory card.

If the specified destination file name already exists, an

overwriting confirmation message appears.

* Select “Yes” to overwrite the data.

 Select “No” to cancel the whole file export
operation.



Directory Operations

You can create a new directory on hard disk or memory
card, rename, or delete a directory.

To carry out these operations, use the File >Configure
>Directory menu.

Displaying the Directory Menu

In the File menu, select VF7 ‘Configure’ and HF1
‘Directory.’
The Directory menu appears.

Creating a New Directory

You can create a maximum of 120 directories on a memory
card and NFS, or 200 on an internal hard disk.

1 In the device selection pull-down menu, select [HDD]
or [Memory Card]. (See page 104.)

2 Press [New].

The keyboard window appears.

3 Enter a name of not more than eight characters, and
press [Enter].

A new directory with the name you have entered
appears in the status area.

The following names cannot be used for directories:
CON, PRN, AUX, CLOCKS, and NUL

COMO0, COM1, COM2, COM3, COM4, COMS,
COM6, COM7, COMS, and COM9
LPTO,LPT1,LPT2,LPT3,LPT4, LPTS5,LPT6, LPT7,
LPTS, and LPT9

Renaming a Directory

1 In the device selection pull-down menu, select [HDD]
or [Memory Card]. (See page 104.)

2 Using any of the following methods, select the
directory.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
Cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values
1 List Directory 1 and upwards
selection

3 Press [Rename].

The keyboard window appears.

4  Enter a new name of not more than eight characters,
and press [Enter].

The new name appears in the status area.

Deleting a Directory

1 In the device selection pull-down menu, select [HDD]
or [Memory Card] (see page 104).

2 Using any of the following methods, select the
directory.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values P
1 List Directory 1 and upwards —
selection —
Q
3 Press [Delete]. %:.
A confirmation message appears. S
 Select “Yes” to delete the directory. =
. (2
 Select “No” to cancel the deletion.
Directory Operations 1 1 3
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Copying Files Between
Different Unit IDs

Switcher and DME files on the hard disk or a memory card
are handled separately for each unit ID (see page 116).
With the normal file copy operation, it is not possible to
copy files between different unit IDs. To copy files
between different unit IDs, use the following procedure.

Displaying the Unit ID Copy menu

In the File menu, select VF7 ‘Configure’ and HF2 ‘Unit ID
Copy.’
The Unit ID Copy menu appears.

Copying files between different unit IDs

To copy files between different unit IDs, grouped by
category, use the following procedure.

1 Inthe UnitID Copy menu, press the category selection
section at the top right of the screen.

2 Press the categories you do not want to select, turning
them off.

3 Press [OK].

4 1nthe operating device selection section on the left list,
select the storage location of the source files, and in the
operating device selection section on the right list,
specify the destination storage location.

For details, see “Selecting a Device for Operations”
(page 104).

5 Using either of the following methods, select the copy
source and copy destination unit IDs.

* Press directly on the list for the copy source on the
left of the status area, and on the right for the copy
destination.

* Press the arrow keys to scroll the reverse video
Ccursor.

* Turn the knobs.

Knob | Parameter | Adjustment Setting values

1 List L Selection of copy |1to 4
source unit ID
2 List R Selection of copy |1to 4

destination unit ID

6 Press [—=Copy].

A confirmation message appears.

Copying Files Between Different Unit IDs

» Select “Yes” to carry out the copy to the specified
destination of the selected file categories.
* Select “No” to cancel the copy.

If there is already data present in the copy destination, note
that this will overwrite all of the data.



Saving Files Recalled by
Autoload

If you save effect setting data, frame memory image files
and so on in the PWON_LD directory on the hard disk,
then when the system is powered on this data is recalled
automatically. This is known as the autoload function.
To save the data to be recalled by the autoload function,
use the menu for operations on individual files.

For the data recalled by the autoload function, see
“Saving data recalled by autoload” (page 102).

For the setting enabling or disabling the autoload
function, see “Setting Automatic Loading of Register Data
at Power On (Autoload Function)” (page 124).

For example, to save snapshot data, use the following
procedure.

1 In the File menu, select VF3 ‘Snapshot’ and HF1
‘Snapshot.’

The Snapshot menu appears.

2 In the device selection area on the left, select
[Register].

3 In the device selection area on the right, select [HDD].

Be sure to select [HDD] as the saving destination.

4 Select the PWON_LD directory.

The PWON_LD directory is automatically created
when [Power On File Load] is set to On in the System
>Start Up menu. If set to Off, the directory does not
appear.

5 Using any of the following methods, select the data to
be saved, and the file in which to save it.

* To select all files within the list, press [ALL] below
the list.

* To select multiple files, turn the knobs to select in
the following ranges.

Knob | Parameter | Adjustment Setting values

1 List L Select the first 11099
register whose
data is to be
saved

2 List R Select the first file | 1 to0 99

to which data is to
be saved

Knob | Parameter | Adjustment Setting values

3 Num Number of 110 99
registers to be

selected

* To select a single file, press the arrow keys to scroll
the reverse video cursor, or directly press on the list
in the status area.

Press [—Save].

The data from the selected registers is saved in the
specified destination.

If the specified destination already contains data, a
confirmation message appears.

» Select “Yes” to overwrite the existing data.
 Select “No” to cancel the entire saving operation.

Saving Files Recalled by Autoload
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System Setup (System)

Setup for the Whole
System

Carry out operations relating to setup for the whole system
in the Engineering Setup menu.

To access the Engineering Setup menu, press the top menu
selection button [ENG SETUP].

Here the “whole system” refers to all devices connected on
the Control LAN.

The DCU is connected through the control panel, but is
also included in the “whole system.”

Setting the unit ID

When there are two switchers and connected DME units
on the same network, it is necessary to set the unit ID on
each device, as follows.

Chapter

When the signal format is 1080P

You can connect up to four MVE-8000A units to the first
switcher. The unit IDs for these DMEs are assigned as
follows.
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Switcher ID
1st switcher 1
2nd switcher 2
DME ID

DME?1 for 1st switcher (channels 1 to 4)

DME?2 for 1st switcher (channels 5 to 8)

1

2
DME1 for 2nd switcher (channels 1 to 4) 3
DME2 for 2nd switcher (channels 5 to 8) 4

The unit ID for the MKS-7470X/7471X is DMEI1 or

DME3.

e« DMEI (unit ID: 1) when connected to the 1st switcher
(unit ID: 1).

e DMES3 (unit ID: 2) when connected to the 2nd switcher
(unit ID: 3).

Setup for the Whole System

DME ID
DME1 for 1st switcher (Ch1/2) 1
DME2 for 1st switcher (Ch3/4) 2
DMES for 1st switcher (Ch5/6) 3
DME4 for 1st switcher (Ch7/8) 4

* When the signal format is 1080P, the MKS-7470X is
always assigned DME1 (unit ID: 1), supporting four
channels. An external DME unit (MVE-8000A) is
assigned DME3 (unit ID: 3) or DME4 (unit ID: 4).

* The signal format for the second switcher cannot be
changed to 1080P.

For more details of how to make the unit ID settings, refer
to the installation manual for the particular device.



Network Settings
(Network Config Menu)

This provides automatic configuration of all devices
connected to the Data LAN (excluding the DCU), and
displays a list of them.

To make the network settings, use System >Network
Config menu.

To display the Network Config menu

In the Engineering Setup menu, select VF1 ‘System’ and
HF1 ‘Network Config.’

The status area shows the device ID, and Control LAN and
Data LAN IP addresses for each device excluding the
DCU.

Making the Network Settings

Checking IP address automatically

1 Inthe System >Network Config menu, press [Auto
Config].

This automatically checks all devices (excluding the
DCU) connected to the Data LAN.

2 Once switch to another menu, then display the
Network Config menu again.

Now the status area of the System >Network Config
menu shows the results of the automatic check.

Be sure to carry out this operation after reconfiguring the
system, or after a software upgrade.

Using the NFS server

The address of the currently selected NFS server appears
in the [NFS Server Address] box in the lower status area.

When the control panel is reset, no NFS server can be used
via the Network Config menu. In this case, to use an NFS
server, make sure to carry out the following procedure.

1 Inthe System >Network Config menu, press [NFS
Server].

A keyboard window appears.

2 Enter the address of the server you want to use.

3 Press [NFS Mount].
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System Settings (System
Config Menu)

To make the system settings, use the System >System
Config menu.
Specify the hierarchical relationship of the devices.

To display the System Config menu
In the Engineering Setup menu, select VF1 ‘System’ and
HF2 ‘System Config.’

After changing the following settings, be sure to press
[Execute] to save the new values. If you want to cancel the
setting changes without saving them, press [Clear].

Device hierarchical relationship setting

* Panel Assign: Specify the switcher controlled by a
control panel.

» Switcher Assign: Specify the DME connected to a
switcher.

Specifying the Switcher Controlled
by the Control Panel

The number of control panels that can be connected to a
single switcher depends on the signal format setting.
1080P: 2

Other than 1080P: 4

1 Inthe System >System Config menu, press the [Panel
Assign] button.

The Panel Assign menu appears.

2 Select the switcher to be controlled by the selected
control panel, as follows.

In the <Ist Switcher> group, set either [SWR1] or
[SWR2] to On to select the switcher to be operated.
In the <2nd Switcher> group, set both [SWR1] and
[SWR2] to Off.

3 To set the selected control panel as tally control master
panel, press [Tally Master], turning it on.

If there are multiple panels and processors, the control
panel for which [Tally Master] is set to On carries out
tally control for the whole system.

* When there are multiple control panels, make sure
that one of them has [Tally Master] set to On. When

System Settings (System Config Menu)

you change the master panel, be sure to copy and
save the setup tally (TLY) and router (RTR) data in
the File menu, and make the same settings for other
panels.

¢ If you load the master panel tally data into a panel
with a different unit ID, then [Tally Master] changes
to Off.

To select the lighting mode of the switcher bus

selection buttons on the remote panel

When switching buses with the MKS-8080/8082 AUX

Bus Remote Panel or other remote panel connected via S-

Bus data link, you can select the lighting mode of the bus

selection buttons.

In the System >System Config >Panel Assign menu, select

either of the following in the <S-Bus Remote Sw’er

Status> group.

Mode 1: The inhibited buttons do not light even when
pressed, and the other buttons light after a longer delay
time than in Mode 2.

Mode 2: The delay time for button lighting is reduced, but
even the inhibited buttons may light for a moment
when pressed.

e Make sure that [Tally Master] is set to On.

* When simple connection is used between the center
control panel and remote panel (see page 226), this
setting is disabled.

Specifying the DME Connected to
the Switcher

1 mnthe System >System Config menu, press [Switcher
Assign].

The Switcher Assign menu appears.

2 Using either of the following methods, select the
switcher to which the settings apply.

* Press directly on the list in the status area.
* Press the arrow keys to scroll the reverse video
cursor.

The selected switcher appears in reverse video.

3 Make the DME settings as follows.

* When making DME settings for SWRI1, for the
first DME, select [DME1] in the <1st DME> group.
For the second DME, select [DME2] in the <2nd
DME> group. When a second DME is not
connected, turn all buttons in the <2nd DME> group
off.



* When making DME settings for SWRZ2, for the
first DME, select [DME3] in the <1st DME> group.
For the second DME, select [DME4] in the <2nd
DME-> group. When a second DME is not
connected, turn all buttons in the <2nd DME> group
off.

If you use the MKS-7470X/7471X, select either
DMEI1 or DME3.

When the signal format is 1080P

You can connect up to four MVE-8000A units to SWR1.

For SWR1, you can select a DME combination as follows,

depending on the number of DMEs connected.

Only one DME connected: DMEI

Two DMEs connected: DME1 and DME2

Three DMEs connected: DME1, DME2, and DME3

Four DMEs connected: DME1, DME2, DME3, and
DME4

When you use both the MKS-7470X/7471X and MVE-

8000A to the MVS-7000X, DMET1 is assigned to the MKS-

7470X/7471X and the selectable DME combinations are

as follows.

Only one MVE-8000A unit connected: DMEI1 and
DME3

Two MVE-8000A units connected: DME3 and DME4

Depending on the selected DME combination, press
[DMET1] (first DME), [DME2] (second DME), [DME3]
(third DME), or [DME4] (fourth DME), turning them on.
For SWR2, the signal format cannot be changed to 1080P.

Enabling the FM Data Port of the
Switcher
With the FM data port enabled, frame memory data can be

transferred in a short time between the switcher and the
control panels.

If multiple control panels are in use, [FM Data Port Enbl]
can be turned on for only one control panel per switcher.

1 Inthe System >System Config menu, press [Switcher
Assign].

The Switcher Assign menu appears.

2 Using any of the following methods, select the
switcher to be set.

* Press directly on the list in the status area.
* Press the arrow keys to scroll the reverse video
Cursor.

The selected switcher is displayed in reverse video.
If there is only one switcher on the network, make the
setting only for SWRI (the first switcher).

3 Press [FM Data Port Enbl], turning it on.
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Setting the Signal Format
(Format Menu)

To set the format, that is, the frame frequency and number
of scan lines handled by each device, use the System
>Format menu.

To display the Format menu
In the Engineering Setup menu, select VF1 ‘System’ and
HF3 ‘Format.’

After changing any of the following settings, be sure to
press [Execute] (or [FC Format Execute] for changing the
format converter signal format) to save the new values. If
you want to cancel the settings and return to the original
state, press [Clear] without pressing [Execute] or [FC
Format Execute]. When you press [Execute], some data is
lost (such as frame memory images). If you press [FC
Format Execute], memory is not initialized, and this data
is not lost.

Setting the Signal Format

Specify the signal format to be handled by the devices.
The combinations of signal formats that can be selected are
as follows.
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System Field frequency Effective number of
scan lines
HD system | 50 1080i
59.94
50 1080P
59.94
23.976 1080PsF
24
25
29.97
50 720P
59.94
SD system | 59.94 480i
50 576i

When the MVS-8000X is used with the 1080P signal
format or the MVS-7000X is used with multiple signal
formats, you need to install software options (see page
126).

Setting the Signal Format (Format Menu)

1 In the System >Format menu, select the device for

operations.

* Press directly on the list in the status area.
* Press the arrow keys to scroll the reverse video

cursor.

e Turn the knob.

Knob | Parameter | Adjustment Setting values
1 Device Selection of 1 and upwards
device for
operations

2 Press [Signal Format].

A pop-up window appears.

576i/50

1080i/
50

| 1080PsF/ | 1080PsF/

23.976

| 1080P/
50 | 59.94

1080i/
59.94

R —

24 25 29.97

| 1080P/

Cancel

10B0PsF/ 1080PsF/

3 Press the button for the desired signal format.

Switching the Input Reference
Signal for HD System

The input reference signal for the MKS-7470X/7471X is
used in common with the switchers.

This changes the input reference signal.

* Tri Sync: tri-level sync for an HD system

* BB (Black Burst): black burst or sync
The following table shows the relation between signal

format and the frequency of a signal that can be used as the
input reference signal.

Signal format | Input reference signal

Tri Sync Black burst
1080PsF/29.97 |59.94 Black Burst | Sync 59.94
1080P/59.94, 59.94
1080i/59.94
1080PsF/25 50 Black Burst | Sync 50
1080P/50, 50
1080i/50
1080PsF/24 48 -
1080PsF/ 47.952 Black Burst | Sync
23.976 59.94 2 59.94 2




Signal format | Input reference signal
Tri Sync Black burst
720P/59.94 59.94 Black Burst | Sync 59.94
59.94
720P/50 - 5B(I)ack Burst | Sync 50

a) Interlock mode

Setting Conversion Formats

Installing the MKS-8450X Format Converter Board in the
MVS-8000X/7000X enables signal video format
conversions.

This operation is valid only when BB is selected in the
<Ref Input Format> group.

In the MVS-7000X, format conversion is assigned to
primary inputs in advance. For details about the primary
input assignment, see “Selecting the Primary Input to be
Used in the Format Converter” (page 178).

Format converter

Installing the Format Converter Board in the switcher

enables the following signal video format conversions.

» Up-conversion: from SD (4:3) to HD (16:9)

e Down-conversion: from HD (16:9) to SD (4:3)

* Cross-conversion: from HD (720P) to HD (1080i), or
from HD (1080i) to HD (720P)

In the MVS-8000X, the maximum number of input signals

for which format conversion is possible is 16 (or 8 when

only one MKS-8450X board is installed), and the

maximum number of output signals is 4 (two outputs when

the MKS-8160X is not installed).

In the MVS-7000X, the maximum number of primary

input signals for which format conversion is possible is §,

and the maximum number of output signals is 4 (two

outputs when the MKS-8160X is not installed).

* After format conversion, input and output signals have
one-frame delays with respect to the reference signals.
To synchronize converted input signals and unconverted
input signals, it is possible to delay the unconverted
input signal.

For details, see “To delay unconverted input signals
(frame delay function)” (page 122).

* When the input reference signal for HD system is set to
Tri Sync, the format converter function is not available.
For details, see “Switching the Input Reference Signal
for HD System” (page 120).

Format combinations allowing conversion

The supported combinations of switcher signal format and
format converter (inputs 1to4,5t0 8,9to 12 and 13 to 16)
are as follows.

(Inputs 9 to 12 and 13 to 16 are available only in the MVS-
8000X.)

The format converter cannot be used when the signal
format is 1080PsF/23.976 or 1080PsF/24.

Switcher Format converter signal format setting
signal format ¢ jnput 110 4,5 |FC Output1,2/3,
9 to8/9t0123/ |4
1310162
480i/59.94 720P/59.94 720P/59.94
1080i/59.94 1080i/59.94
1080PsF/29.97 1080PsF/29.97
576i/50 720P/50 720P/50
1080i/50 1080i/50
1080PsF/25 1080PsF/25
720P/50 576i/50 576i/50 ©)
1080i/50 1080i/50 P)
720P/59.94 480i/59.94 480i/59.94 °)
1080i/59.94 1080i/59.94 )
1080i/50 576i/50 576i/50
720P/50 720P/50
1080i/59.94 480i/59.94 480i/59.94
720P/59.94 720P/59.94
1080PsF/25  |576i/50 576i/50
1080PsF/29.97 | 480i/59.94 480i/59.94

a) Only on MVS-8000X

b) Output signals converted from 720P format are not synchronized to the
switcher input reference signal.
On the destination device, do not use an external reference signal, but use
an operation mode that can sync to the format converter output signal.

Setting the conversion format

1 Display the System >Format menu.

(weisAg) dnjog wieisAg g| Jerdeyn

Setting the Signal Format (Format Menu) 1 21



(weisAg) dnyes waisAg g| Jeidey)n

122

Current settings of format converter

Device Signal Formal Aspecl Ref A FC SWR1
PNL1 1080i/59.94 Inputi-4 480i/59.94

[swAt [1os0is8.04 169 BB | Inputs—8  720/59.94
DME1 |- = = Inpulg-12 | 480i/59.94
Inputi3-16 720P/59.94
Output1-2  480i'59.94
Oulput3-4

DME2 |- - —

3D Made Aspect

Ref Input Format

Signal N | Format
Format Converter

2 Click [Format Converter].

The Format Converter menu appears.

3 To select the conversion format for SWR1 format
converter inputs 1 to 4, press [Input 1-4 Format] in the
<SWR1 FC Input> group.

A pop-up window appears.
4  Press the button for the desired signal format.

5 For “Input 5-8 Format” in MVS-7000X and “Input 9-
12 Format” and “Input 13-16 Format” in the MVS-
8000X, set the desired signal format in the same way
as in steps 3 and 4.

6 To set the output format for format converters 1 and 2,
in the <SWR1 FC Output> group press [Output 1-2
Format], then press the button for the desired format.

7 For “Output 3-4 Format,” set the desired signal format
in the same way as in step 6.

8 With reference to steps 3 to 7, make the settings for
SWR2.

To delay unconverted input signals (frame delay
function)

When the signal format is 1080i/59.94 or 1080i/50, you
can press [Frame Delay] in the pop-up window shown in
step 3 and step 5 to delay input signals.

For the format of the format converter input signal, the
same format as the signal format is shown.

You can set the delay amount up to eight frames in units of
frames.

For details, see “Selecting the Input to Which the Frame
Delay Function Applies” (page 178).

Setting the Screen Aspect Ratio (Format Menu)

Setting the Screen Aspect
Ratio (Format Menu)

Switch the screen aspect ratio to 16:9 or 4:3.
To set the screen aspect ratio, use the System >Format
menu.

Setting the screen aspect ratio

1 Inthe System >Format menu, press [Aspect].

The Aspect menu appears.

2 In the <Screen Aspect> group, select one of the
following.

* 169

43

* Independ: Set the screen aspect ratio separately for
MV/E, P/P, and USER on the switcher, and for each
channel independently on the DME.

3 1t you selected [Independ] in step 2, select from the
following.

Switcher Aspect: Make the setting for the switcher.
DME Aspect: Make the setting for the DME.
A menu appears according to the selection.

4 Carry out either of the following, depending on the
selection you made in step 3.

When you selected [Switcher Aspect]: In each of the
<M/E-1>, <M/E-2>, <M/E-3>, <M/E-4>, <P/P>,
and <USER> groups, select either [16:9] or [4:3].

When you selected [DME Aspect]: For each of the
<CH1> to <CH4> groups, select either [16:9] or
[4:3].

5 To confirm the above setting, press [Aspect Execute].
To cancel the setting and return to the original state,
press [Clear] without pressing [Aspect Execute].

When you press [Aspect Execute], a confirmation
message appears.

6 Press [Yes].



Selecting the State After
Powering On (Start Up
Menu)

Set the initial state of the devices when the system is
powered on.

For each device, you can select Resume mode or Custom
mode.

Resume mode

This resumes the setting state at the previous power-off
operation. This setting is only available for the switcher
processor and control panel.

Custom mode

This uses the settings saved in non-volatile memory or

ROM within the device.

In this mode, there are Setup and Initial Status settings

which can be set separately.

* Setup mode: Select the setup state to be used after
powering on from the following.

User: Start up using the user data previously saved with
[Setup Define].

Factory: Start up with the factory default settings.

* Initial status mode: Select the state of each device after
powering on (excluding the settings to which “setup”
applies).

User: Start up using the user data previously saved with
[Initial Status Define]. For the control panel, this
applies to the key bus delegation buttons only.

Factory: Start up with the factory default settings.

For details of saving and recalling setup data, see “Saving
and Recalling Setup Data” (page 123) and the appendix
“Data Saved by [Setup Define] and [Initial Status
Define]” (page 238).

Autoload function

Switch on or off the function to automatically load
predetermined register data or frame memory image data
at power on. Set the data to be read in the File menu.

Saving and Recalling Setup Data

Hard disk / memory card
User setup data

File menu:
[Load]

File menu:
[Save]

RAM

Current setup data
(If in Resume mode, settings data is saved.)

[ | t ¢

Initialize

In Custom mode,
power on or reset

— Non-volatile memory — ROM

Setup menu:
[All Clear]

User setup data Factory default setup data

Concept of saving and recalling setup data

Updating the switcher or control panel setup data saves the

updated setup data in RAM in each device.

¢ In Resume mode (see page 123), even if devices are reset
or powered off, the data is preserved in RAM, and
recalled when the power is turned back on.

The Resume mode cannot be used for DMEs and DCUs.

¢ In Custom mode (see page 123), the user-defined
settings (user setup data) saved in non-volatile memory
or factory default setup data held in ROM in each device
is recalled when a reset is made or the power is turned
back on (see page 124).

Note that the setup data in RAM can also be saved to the
control panel hard disk or memory card.

To set the initial state at start-up, use the System >Start Up
menu.

It is not possible to set the DCU state at start-up, but its
settings can be saved in the control panel.

To display the Start Up menu

In the Engineering Setup menu, select VF1 ‘System’ and
HF4 “Start Up.’

The status area shows the current start-up mode settings of
each device.
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Selecting the State at Start-up

1 In the status area of the System >Start Up menu, select
the device to which the settings are to apply.

2 In the <Start Up Mode> group, select one of the
following modes.

Resume: When this is on, Resume mode is enabled.
Custom: When this is on, Custom mode is enabled.

The Resume mode is only valid when a switcher or
control panel is selected for the setting.

3 ‘When Custom mode is selected, in each of the
<Setup> group and <Initial Status> group, select one
of the following.

User: When this is on, user-defined settings are used
for the Setup or Initial Status settings. For the
method of saving the user-defined settings, see the
next item.

Factory: When this is on, factory default settings are
used for the Setup or Initial Status settings.

4 1o confirm the settings, press [Execute]. If you want
to cancel the setting changes without saving them,
press [Clear].

When [Execute] is pressed, a confirmation message
appears.

5 Select [Yes].

Saving User-Defined Settings

Saving the Setup settings

1 After selecting the devices to which the settings apply
to, in the System >Start Up menu, press [Setup
Define].

A confirmation message appears.

2 Press [Yes].

This saves the setup settings for the selected devices in
non-volatile memory within the respective devices.

For details about the settings which will be saved,
see “Data Saved by [Setup Define] and [Initial Status
Define]” (page 238).

Selecting the State After Powering On (Start Up Menu)

Saving the Initial Status settings

1 After selecting the devices to which the settings apply
to, in the System >Start Up menu, press [Init Status
Define].

A confirmation message appears.

2 Press [Yes].

This saves the initial status settings other than the
“setup” settings for the selected devices in non-volatile
memory within the respective devices.

For details about the settings which will be saved, see
“Data Saved by [Setup Define] and [Initial Status
Define]” (page 238).

Setting Automatic Loading of
Register Data at Power On (Autoload
Function)

To have specified data read in at power on, in the System
>Start Up menu, press [Power On File Load], turning it on.
This enables the autoload function.

When the autoload function is enabled, a directory
“PWON_LD” appears in the corresponding File menu.

About saving data which can be loaded by the autoload
function, see “Saving Files Recalled by Autoload” (page
115).



Reset and Initialization
(Initialize Menu)

To carry out a reset or memory initialization for a device,

use the System >Initialize menu.

* Reset: Reset to state after powering on.

* All Clear: Clear the memory, and carry out
initialization. The Network Config, System Config,
Format, and Start Up setup values are set by reference to
data stored in non-volatile memory, and the system
automatically starts up. It is not necessary to reset the
Date/Time settings.

For more details, see “Saving and Recalling Setup Data”
(page 123).

To display the Initialize menu

In the Engineering Setup menu, select VF1 ‘System’ and
HFS5 ‘Initialize.’

The status area shows the current start-up mode settings.

Resetting the device and initializing
memory

When the MV S-7000X is reset, the MKS-7470X/7471X is
also reset at the same time.

1 In the status area of the System >Initialize menu, select
the device to which the settings are to apply.

2 In the <Initialize> group, select one of the following
modes.

Reset: Reset the device.
All Clear: Initialize memory.

3 Press [Execute].

A confirmation message appears.

4 Select [ Yes].

Depending on the selection in step 2, the following is
the result.
* When you selected [Reset], a reset is applied to the

device causing it to be restarted in the start-up state.

* When you selected [All Clear], all memory in the
device is cleared, including snapshots, keyframe
effects, setup, and so on, and the device returns to its
factory default settings. However, the Network
Config, Format, Start Up, and Date/Time settings
are not initialized.

Installation and Device
Setup (Install/Unit Config
Menu)

To install software or firmware in a device, use the System
>Install/Unit Config menu.

This installs the software and firmware in all devices
(including the DCU) connected to the Data LAN.

The MKS-7470X/7471X software is included in the MV S-
7000X software.

To display the Install/Unit Config menu

In the Engineering Setup menu, select VF1 ‘System’ and

HF6 ‘Install/Unit Config.’

The status area shows the version of the software and the

firmware installed in each device.

The following functions are available here.

Install: Automatically detects the software that can be
installed on each device, and installs the selected
software.

Detail Information: Gives details of the software and
firmware installed in each device.

Unit Config: Makes switcher processor settings and
changes the DME input/output signal format.

License: Makes the license valid or invalid.

Displaying installation details

In the System >Install/Unit Config menu, press [Detail
Information].

This accesses the Detail Information menu, and displays
the detailed information on the software and firmware
installed in the currently selected device.

When the MKS-7470X/7471X is selected, the Detail
Information menu cannot be opened.

Installing Software

1 Insert the memory card holding the software into the
memory card slot.

n the System >Install/Unit Config menu, press
2 IntheS Install/Unit Confi
[Install].

The Install menu appears; the status area shows the
following information.
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Upper list: For each connected device, this shows the
device name, current software version (Current),
and the latest version that can be installed (Install,
Title).

- OK: Installation already completed.

- On: For installation, but not completed.

- Error: An error occurred during installation.
- Cancel: Installation canceled.

Lower list: For the device selected in the upper list,
this shows an automatically detected list of
software that can be installed on the particular
device. Also, software selected as a candidate for
installation in the upper list is marked in the lower
list with an bullet.

If you are satisfied with the currently installed version
of all items in the upper list, skip to step 6.

To change the items to be installed, use any of the
following methods to select the relevant device.
* Press directly on the list in the status area.

» Use the arrow keys to scroll the reverse video cursor.

e Turn the knob.

Knob | Parameter | Adjustment Setting values

1 Device Device selection |1 and upwards

The display of the lower list changes according to the
selected device.

‘When the MKS-7470X/7471X is selected, no software
is displayed in the lower list.

To display all related software

Press [Display All Software], turning it on.

Not just the automatically detected software, but the
names of all related software for the selected device
appear.

In the lower list, select the software you want to install.

* Press directly on the list in the status area.

The “Install” box shows “On,” confirming that this is
to be installed. To cancel this installation setting, press
“Install” once more, making the box blank.

7 Repeat steps 3 to 6, to confirm all software to be
installed.

8 Press [Execute].

A confirmation message appears.

9 Press [Yes].

This carries out the installation, and when it completes
normally, the “Install” box shows “OK.”

Making Settings Required to Use the
Software

To use the software listed below, you are required to enter
an install key which validates the software. (If the software
has been factory installed, the install key is not required.)
For the method of obtaining an install key, contact your
Sony representative. To obtain a key, you may be required
to submit the unique device ID of the switcher you are
using. You can check the unique device ID in the Install/
Unit Config menu of the switcher, using the following
procedure.

When using the MVS-8000X

BZDM-9050 | Texture Lighting Software (for MVE-9000)

BZS-8050 Editing Control Software

BZS-8200X | Multi Program 2 Software

BZS-8420X | Color Corrector Software

BZS-8560X | Switcher Upgrade Software

BZDM-8560 | DME Upgrade Software &

a) This can be used only on MVE-8000A.

When using the MVS-7000X

Installation and Device Setup (Install/Unit Config Menu)

* Use the arrow keys to scroll the reverse video cursor. BZS-7500X @ Switcher Upgrade Software
e Turn the knob. BZS-7510X
Knob | Parameter | Adjustment Setting values BZS-7520X )
3 No Software 1 and upwards BZS-7530X ©)
selection BZS-7540X 9 DME Upgrade Software
Press [Set]. BZS-7541X ©)
The selectif)n is reflected under “Install” and “Title” in E;EI\;S:;;) 7
the upper list.
BZDM-9050 9) Texture Lighting Software
6 Press [Install]. BZS-8050 Editing Control Software
BZS-7200X Multi Program 2 Software
BZS-7420X Color Corrector Software




BZS-7560X

Switcher Upgrade Software

a) This is used for license registration common to the MVS-7000 and the

MKS-7470X/7471X.

b) This is used for license registration required to support multiple signal

formats when two MKS-7210X boards are used.

¢) This is used for license registration required to support multiple signal

formats when three MKS-7210X boards are used.

d) This is used for license registration required to support multiple signal

formats on the MKS-7470X.

e) This is used for license registration required to support multiple signal

formats on the MKS-7471X.

f) This can be used only on MVE-8000A.
g) This can be used only on MVE-9000.

To display the unique device ID

1

In the System >Install/Unit Config menu, use either of

the following methods to select the device for which
you want to register the license.

* Press directly on the list in the status area.
* Press the arrow keys to scroll the reverse video
cursor.

Press [License].

The License menu appears as follows.

Device name

Unique device ID

Effect#: 1 (EFF001) Free KF:0
M/E-1 Ke#1/10  01:00: 00: 00

Network st orma SarUp | initialize (O
onfig

Whether or not software licensed

List of software option model names and numbers

Entering the install key

When you have the install key, carry out the following
procedure.

1

In the System >Install/Unit Config menu, use either of
the following methods to select the device for which
you want to register the license.

* Press directly on the list in the status area.
* Press the arrow keys to scroll the reverse video
Cursor.

6

Press [License].

The License menu appears.

Press directly on the name of the software you want to
license (the Condition box is blank).

Press [License Management].

The License Management menu appears.

Press [Activate License].

A keyboard window appears.

Enter the 16-character install key you have been given,
and press [Enter].

A license registration completed message appears.

Press [OK].

The status area Condition box shows “Active.”

Using either of the following methods, restart the
device.

¢ In the System >Initialize menu, with only the device
for which you registered the license being selected,
press [Reset] in the <Initialize> group and then press
[Execute].

* Power off and on again.

After restarting, the licensed software is now available

for use.

(In case it becomes necessary to cancel the license
registration, you can use the following procedure.)

To cancel the license registration

1

In the System >Install/Unit Config menu, use either of
the following methods to select the device for which
you want to cancel the license registration.

* Press directly on the list in the status area.
* Press the arrow keys to scroll the reverse video
cursor.

Press [License].

The License menu appears.

Press directly on the name of the software for which
you want to cancel the license registration (the
Condition box shows “Active”).

Press [License Management].

The License Management menu appears.

Press [Deactivate License].
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A confirmation message appears.

Press [Yes].

A license registration canceled message appears.

Press [OK].

The status area Condition box showing “Active”
changes to blank.

Using either of the following methods, restart the
device.

* In the System >Initialize menu, select only the
device for which you registered the license, and
press [Reset] in the <Initialize> group.

* Power off and on again.

After restarting, the software for which the license
registration has been canceled is no longer available.

files, as shown in the following table (when all images are
the same size).

Maximum number of texture files
handled

Dimension | 128 256 512 1024
(horizontal) | pixels |pixels |pixels |pixels
Dimension
(vertical)
128 pixels 64 32 16 8
256 pixels 32 16 8 4
512 pixels 16 8 2
1024 pixels 8 4 1

Adding User Texture Patterns

You can add user created texture patterns to the repertory
of texture patterns with which the spotlighting function

« Different image sizes can be combined, but this affects
the total number of texture files that can be handled.

* The number of texture files that can be handled may be
reduced, depending on the way in which they are stored
in memory.

* For a texture file with an image size outside the
specification, the minimum enclosing image size is
applied (see table above), and the region below and to
the right is filled with black.

Example: a 300 x 200 pixel texture file is treated as 512

enables the light falls on the image surface.

This function is not supported on the MVE-8000A and
MKS-7470X/7471X.

For details of spotlighting and texture patterns, see
“Spotlighting Settings” in Chapter 11 (Volume 1).

The procedure for adding a texture pattern is as follows.

‘ Prepare the texture file (next item)

¥

‘Create the texture package (page 129)

¥

‘ Install the texture package (page 130)

To prepare a texture file

Create a texture file meeting the following conditions, and

save it on a memory card.

File format: Windows bmp (“bitmap”) (extension: bmp,

24-bit RGB)

File name: alphanumeric (maximum 8 characters) +
extension (bmp)

Example: wood_01.bmp

Image size (horizontal x vertical): 128 x 128 to 1024 x

1024 pixels

The maximum number of texture files that can be handled
by the system is related to the image size of the texture

Installation and Device Setup (Install/Unit Config Menu)

x 256 pixels.

512

300

256
200

Texture Package menu
To create user texture patterns, use the Texture Package

menu.




@ The rest of the capacity
@ Texture number list

@ Directory selection button

O Texture file list

Free KF:0
010 00: 00: 00: 00

/Texwre No
»
ort_22.6mp

Prev
7316

Make Package button

Delete button

Select button

D Grid display of memory capacity

© The rest of the capacity (available memory space)
This shows an available memory space in units of 128x128
pixels (a maximum of 64 units of memory space is
available).

@ Texture number list

This shows the texture numbers (101 to 164) registered in
the texture package.

The list Capacity shows the file size in units of 128x128
pixels (a total maximum of 64 units of texture files can be
registered).

© Directory selection button
By pressing this button to display the popup window, you
can select a directory on the memory card.

O Texture file list

This shows the texture files stored on the memory card.
If a texture file is stored in a directory, press the directory
selection button and select the directory in the popup
window, to show a list of files.

The list Capacity shows the file size in units of 128x128
pixels.

© Grid display of memory capacity

This shows how the texture files are stored in memory (an
8x8 grid, of 64 squares, each equivalent to 128x128
pixels).

And this shows the location where the texture files are
stored in memory by bold frames. The grid for the texture
file selected in the texture number list is shown in amber.

O Select button

Pressing this button assigns the texture file selected in the
texture file list to the number selected in the texture
number list.

© Delete button
Pressing this button deletes the texture file assigned to the
number in the texture number list.

© Make Package button
Pressing this button creates the texture package.

Creating a texture package

To use a user-provided texture pattern with the
spotlighting function, it is necessary to convert the texture
files to vector files for bump mapping. This operation is
referred to as “creating a texture package.”

1 Insertthe memory card holding the texture file into the
memory card slot.

2 Inthe Engineering Setup menu, select VF1 ‘System’
and HF6 ‘Install/Unit Config.’

The Install/Unit Config menu appears; the status area
shows the version information for the software
installed on the various devices.

3 Using any of the following methods, select a DME for
which the spotlighting license is valid.

The MKS-7470X/7471X does not require license
registration.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

4 press [Texture Package].

If you select a device for which the spotlighting license
is not enabled, then [Texture Package] is not enabled.

5 In the texture number list, select the number for which

you want to register the texture package, by any of the
following methods.

* Press directly on the list in the status area.

¢ Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.
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Knob | Parameter | Adjustment Setting values

1 Texture No | Texture number 101 to 164

selection

6 In the texture file list, select the texture file by any of

the following methods.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values

Texture file 1 and upwards 2

selection

2 No

a) The range of the setting values depends on the number of saved files
on a memory card.

In the <Texture Pattern> group, press [Select].

This assigns the texture file selected in step 6 to the
number selected in step 5, and updates the texture
number list.

The grid display of memory capacity shows the
location where the texture files are stored in memory
by bold frames. The grid portion for the texture file
selected in the texture number list is shown in amber.

Repeat steps 5 to 7, to assign all of the texture files to
texture packages.

* If you assign a texture file that is already in the
texture number list to a different texture number,
then the previous assignment is deleted. (It is not
possible to assign the same texture file to two or
more different texture numbers.)

* In the following cases, texture file assignment is not
possible.

- Ifthere is no available memory space (“The rest of
the capacity:0” appears)

- If the selected texture file is too large to fit in the
available memory space

To delete a texture file assignment

Select the texture file (multiple selections are not
possible) you want to delete in the texture number list,
and in the <Texture Pattern> group press [Delete].

To create the texture package, press [Make Package].

A confirmation message appears.

10select [0K].

The texture package is created in the same location
that the texture file is stored on the memory card
(extension: zsp, file name generated automatically).

Installation and Device Setup (Install/Unit Config Menu)

* If you remove the memory card on which the texture
file is stored, it is not possible to create the texture
package.

* If a texture package is already present on the
memory card, it is overwritten by a new texture
package.

* If you carry out steps 9 and 10 without having
assigned even one texture file, it is not possible to
create a texture package.

* If there is insufficient space on the memory card to
store the texture package, an error message appears,
and the process is aborted. If this happens, delete
unwanted files from the memory card using your
computer, so that there is enough free space on the
memory card, and repeat the process. (As a guide,
the space required is approximately equal to total
number of bytes of the texture files assigned in steps

5t08.)

Installing the texture package

1

2

Insert the memory card holding the texture package
into the memory card slot.

In the Engineering Setup menu, select VF1 ‘System’
and HF6 ‘Install/Unit Config.’

The Install/Unit Config menu appears; the status area
shows the version information for the software
installed on the various devices.

Press [Install].

The System >Install/Unit Config >Install menu
appears; the status area shows the following
information.

Upper list: For each connected device, this shows the
device name, current software version (Current),
and the information about the texture package that
can be installed (Install, Title).

- OK: Installation already completed.

- On: For installation, but not completed.

- Error: An error occurred during installation.
- Cancel: Installation canceled.

Lower list: For the device selected in the upper list,
this shows an automatically detected list of
software that can be installed on the particular
device. Also, software selected as a candidate for
installation in the upper list is marked in the lower
list with an asterisk.

Using any of the following methods, select in the
upper list a DME for which the spotlighting license is
valid.

* Press directly on the list in the status area.



* Use the arrow keys to scroll the reverse video cursor.

¢ Turn the knob.

Knob | Parameter | Adjustment Setting values

1 Device Device selection |1 and upwards

5 Press [Display All Software], turning it on.

The lower list shows the texture packages.

6 Using any of the following methods, select the texture
package you want to install from the lower list.

* Press directly on the list in the status area.

* Use the arrow keys to scroll the reverse video cursor.

e Turn the knob.

Knob | Parameter | Adjustment Setting values

3 No Package selection | 1 and upwards

7 Press [Set].

The selection is reflected under “Install” and “Title” in
the upper list.

8 Press [Install].

The “Install” box shows “On,” confirming that this is
to be installed. To cancel this installation setting, press
“Install” once more, making the box blank.

9 To carry out the installation, press [Execute].

A confirmation message appears.

1 OSelect [Yes].

This carries out the installation, and when it completes
normally, the “Install” box shows “OK.”

Saving a Frame Memory Clip With
Ancillary Data

When the signal format is 1080P, this operation is not
possible.

1 In the System >Install/Unit Config menu, select
[SWRx], and press [Unit Config].

The Unit Config menu appears.

2 Press [FM Ancillary], turning it on.

On: Save with ancillary data.
Off: Save without ancillary data.

Enabling this selection by pressing [Execute] in the
following step reinitializes all frame memory data.
Make backups of required data beforehand.

3 Press [Execute].
A popup window appears, displaying a message.

4 Check the message, and select [Yes].

Setting the DME Input/Output Signal
Format

This setting is only valid when the system signal format is
set to 1080P.

1 Inthe System >Install/Unit Config menu, select
[SWRx], and press [Unit Config].

The Unit Config menu appears.

2 Inthe <DME I/F Type> group, press one of the
following.

3G Mode: Use 3G mode (single 3G SDI signal) for
DME input/output. D

Dual Link Mode: Use dual link mode (two 1.5G SDI
signals) for DME input/output. 2

1) 3G SDI: Standard defined by SMPTE 424M
2) Dual link: Standard defined by SMPTE 372M

* When the MKS-7470X/7471X is used, this setting is
fixed to “3G Mode.”

* When “Dual Link Mode” is selected, half as many
DME units can be connected to the switcher. In this
case, the available channels are DME]1 channels 1
and 2, and DME2 channels 3 and 4.

* When “Dual Link Mode” is selected, you cannot use
an external DME unit (MVE-8000A/MVE-9000)
connected via the SDI interface.

3 Press [Execute].

A popup window appears, showing a message.

4 Check the message, and select [Yes].
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System Maintenance
(Maintenance Menu)

* Date and time setting
* Formatting a memory card
* Primary settings for USB external storage device
* Reloading a USB driver
* Formatting the hard disk
* Locking setup menu operations
- For each VF button group, selecting a set of candidate
menus to be locked, then locking all of the candidates
using a password. Except for list scrolling, moving
menus, and similar operations, menu operations for all
settings can be locked.
- Changing the password
* Locking file recall operations
- Locking file recall operations by category
- Locking and removing the lock using the password
(You can change the password.)

To display the Maintenance menu

In the Engineering Setup menu, select VF1 ‘System’ and
HF7 ‘Maintenance.’ In the status area, the current date and
time, and details of the memory card appear.

Setting the Date and Time

1 Inthe System >Maintenance menu, turn the knobs to
set the following parameters.

Parameter group [1/2]

Knob | Parameter | Adjustment Setting values
1 Hour Hour 0to23

2 Min Minute 0to 59

3 Sec Second 0to 59

Parameter group [2/2]

Knob | Parameter | Adjustment Setting values
1 Month Month 1to12

2 Day Day 1to 31

3 Year Year 2000 to 2037

The set date and time appears in the “Set” box in the
status area.

2 Press the [Set Date/Time] button.

This sets the current time to the date and time set in
step 1, and the setting in the “Current” box of the status
area changes accordingly.

System Maintenance (Maintenance Menu)

Using a Memory Card

Displaying memory card information
1 Insertthe memory card into the memory card slot.

2 Inthe <USB Storage Device> group of the System
>Maintenance menu, press [Refresh].

Formatting a memory card
Format a memory card before using it for the first time.
1 Insert the memory card in the memory card slot.

2 Inthe System >Maintenance menu, using either of the
following methods, select the USB device.

* Press directly on the list in the status area.
* Press the arrow keys to scroll the reverse video
cursor.

3 In the <USB Storage Device> group, press [Format].

A confirmation message appears.

4 1o carry out the formatting, press [ YES].

Carrying Out the Primary Setting

To specify a USB device with a storage device connected
as a primary device, use the following procedure.

Without this setting, you cannot use the “Memory Card”
item in the File menu to access a memory card on a storage
device connected to the USB device.

1 Inthe System >Maintenance menu, using any of the
following methods, select the USB device you want to
set as primary.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob |Parameter | Adjustment Setting values
5 Mount USB device 1to0 18
Point selection

2 1nthe <USB Storage Device> group, press [Set
Primary].



Making the primary setting automatic

In the <USB Storage Device> group, press [Auto Detect].

Reloading a USB Driver

To reload a USB driver, in the System >Maintenance
menu, press [Reload USB Driver].

If even after this operation the memory card is not
recognized, remove the memory card and reinsert it, then
try again.

Initializing the Hard Disk

If a file system corruption error has occurred on the hard
disk, you should initialize the hard disk.

1 Inthe <HDD> group of the System >Maintenance
menu, press [HDD Format].

When the hard disk is operating normally, pressing
[HDD Format] has no effect.
An initialization confirmation message appears.

2 Toexecute the initialization operation, press [Yes]. To
cancel, press [No].

If you have pressed [Yes], the hard disk initialization
operation is executed, and a finished message appears.
If you have pressed [No], the initialization operation is
canceled, and the System >Maintenance menu appears
again.

3 Press [OK].

Locking the Setup Menu Settings

To protect the data, you can inhibit operations in selected
setup menus. Use the following procedure. (It is not
possible to lock the Setup Operation Lock menu.)

1 Inthe System >Maintenance menu, press [Setup
Operation Lock].

The Setup Operation Lock menu appears.

2 Inthe <VF Group> group, select the group including
the desired menu.

The status area shows a list of menu numbers and
menu names in the selected group.

Subsequent lock operations apply within the group
selected here.

3 Using any of the following methods, select the menu
or the set of menus as candidates for the locking
operation.

* Press directly on the list in the status area.

» Use the arrow keys to scroll the reverse video cursor.

e Turn the knobs.

Knob | Parameter | Adjustment Setting values

1 No Selection of a
menu by its

number in the list

1 and upwards

3 Num Selection of
number of menus

in the list

1 and upwards

* To select all setup menus within the selected group,
press [ALL].

You can also select a menu while it is open (see page
134).

4 Press [Lock Item Select].

This makes the selected menus candidates for locking,
and a padlock icon appears in the “Lock” box (in the
unlocked state) Elﬁ?

If there are already one or more locked menus,
selection of lock candidates is not possible.

To deselect a lock candidate
After selecting a menu, press [Lock Item Select] once
more, to clear the Lock box.

To deselect all lock candidates in the selected VF
group
Press [Lock Item All Clear].

5 Repeat steps 2 to 4, to select all of the lock candidates.

6 Press [Lock].

A keyboard window appears.

7 Enter the password with a maximum of 16 characters,
and press [Enter].

If the password is correct, the menus selected in the list
of candidates are all locked. The padlock icon changes
to the locked state l?l] .

Releasing the lock
When a lock is already applied, use the following
procedure.
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1 Inthe System >Maintenance >Setup Operation Lock
menu, press [Lock].

A keyboard window appears.

2 Enter the password.
If the password is correct, the lock is released, and the

padlock icon disappears.

Changing the lock password

1 Inthe System >Maintenance >Setup Operation Lock
menu, press [Change Password].

A confirmation message appears.

2 Press [Yes].

A keyboard window labeled “Old Password” appears.

3 Enter the old password, and press [Enter].

If the password is correct, a keyboard window labeled
“New Password” appears.

4 Enter the new password, and press [Enter].

A keyboard window labeled “New
Password(Confirm)” appears.

5 Enter the new password once more for confirmation,
and press [Enter].

If the password is correct, the password change
completed message appears.

6 Press [OK].

Selecting an opened setup menu for
locking

With the menu you want to lock open, press [Lock Item
Select] button at the lower left.

System Maintenance (Maintenance Menu)

VF button

Free KF:0
01: 00: 00: 00

KF#0/0

SWR001D001
DME001D001

HF button

Lock Item Select button

The [Lock Item Select] button turns red, and a padlock
icon appears.

This selection is reflected in the lock candidate list in the
Setup Operation Lock menu.

If there are already one or more locked menus, selection of
lock candidates is not possible.
In this case, the indication of the [Lock Item Select] button

changes as follows.
When a menu other

When the displayed
than the displayed

menu is locked !
menu is locked

If you want to select lock candidates, first remove the lock
in the Setup Operation Lock menu.

Locking File Loading Operations

You can inhibit load operations for a specified file
category.

1 Inthe System >Maintenance menu, press [File Load
Lock].

The File Load Lock menu appears.

The status area shows a list of file category numbers,
category names, and the lock status.

Subsequent lock operations apply to the category
selected here.



2 Using any of the following methods, select the

category or the set of categories as candidates for the
locking operation.

* Press directly on the desired list in the status area.

* Press the arrow keys to scroll the reverse video
Cursor.

* Turn the knobs.

Knob | Parameter | Adjustment Setting values

1 No Selection of a 1t0 14
category by its
number in the list

3 Num Selection of 1t0 14
number of
categories in the
list

* To select all categories, press [ALL].

Press [Lock].

This makes the selected categories candidates for
locking. The category name display color changes to
yellow, and the indication “Lock” is displayed in
yellow in the Lock box.

To deselect a lock candidate
After selecting a category, press [Clear] to clear the
indication “Lock” in the Lock box.

Repeat steps 2 and 3, to select all of the lock
candidates.

Press [Execute].

A keyboard window appears.

Enter the password with a maximum of 16 characters,
and press [Enter].

If the password is correct, the categories selected in the
list of candidates are all locked. The category name
display color and the “Lock” indication color in the
Lock box both change to white.

To release the lock
When a lock is already applied, use the following
procedure.

1

In the System >Maintenance >File Load Lock menu,
press [Lock].

A keyboard window appears.

Enter the password.

If the password is correct, the lock is released, and the
indication “Lock” in the Lock box disappears.

To change the lock password

In the System >Maintenance >File Load Lock menu, press
[Change Password], and carry out step 2 and following of
“Changing the lock password” (page 134).
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Control Panel Setup

(Panel)

Overall Control Panel
Settings (Config Menu)

To carry out the overall control panel settings, use the
Panel >Config menu.

To display the Config menu

In the Engineering Setup menu, select VF2 ‘Panel’ and
HF1 ‘Config.’

The status area shows the “Bank numbers 1 to 4” (physical
locations) of the M/E and PGM/PST banks, the allocated
bank names, and whether or not operation is enabled.

Panel Setup

In panel setup, you carry out settings particular to the
control panel.
You can make the following settings.

Panel settings (Config)

* M/E Assign: Set the logical configuration of the M/E
and PGM/PST banks.

* M/E Operation: For each of the M/E and PGM/PST
banks, make operations possible, not possible, or
disabled (Enable/Disable/Inhibit).

* Dual M/E Assign: Using two M/E banks, assign the
shift and non-shift button rows of a single M/E bank.

» Dual M/E Xpt Swap: When a setting has been made for
Dual M/E Assign, swap the shift and non-shift button
rOws.

* DSK Fader Assign: Carry out fader function
assignment and key delegation for the key delegation
buttons, in each of the maximum of four downstream
key control blocks.

» External Bus Link: Make link settings relating internal
switcher buses to routing switcher destinations.

* Key Trans Link: Select whether or not to link
transitions between keyers, and if so which keyer to link

Overall Control Panel Settings (Config Menu)

Chapter

to. You can set the links between keyers for each M/E
bank separately.

¢ Joystick/Trackball User Setting: When a trackball
module and a joystick module are both connected as
device control blocks, select which is used as the
reference. Also select whether key wipe positioning
applies to keys 1 to 8, or to keys 1 to 4.

* 10 Key Region Assign: Assign any regions to the region
selection buttons in the numeric keypad control block.
Also used for setting the regions included in the selection
when the [All] button is pressed.

* Program Button: Make assignments for buttons of
some control blocks such as assigning the buttons in a
transition control block for controlling a VTR.

¢ Compact Key Module Assign: You can select which
keys can be operated with an independent key transition
control block (simple type).

¢ M/E Operation Inhibit: For each M/E or PGM/PST
bank, enable or inhibit utility 2 bus-related and key-
related operations.

¢ Joystick/Trackball Module: Enable or inhibit DME
channel selection operations from the device control
block (trackball) or device control block (joystick).

Interchanging the Bank Order or
Disabling Operation

1 In the Panel >Config menu, select the Bank you want
to set, using any of the following methods.

* Press directly on the status area display.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values

1 Bank Select the 1to7
position of the
bank you want to

set




The Bank selection here indicates the physical position
on the control panel, numbering from the top as the 1st
Row, 2nd Row, 3rd Row, and 4th Row.

On the MKS-9011 1M/E Control Panel only the st
Row is valid. On the MKS-9012 2M/E Control Panel,
only the 1st Row and 2nd Row are valid.

2 Select the bank that you want to assign to the selected
Bank number in the <M/E Assign> group.

The status area shows the interchanged state of the
banks.

* Itis not possible to assign the same M/E logical bank
to more than one physical bank. Be sure to make
different M/E assignments.

* When the bank order is changed, the state of region
selection button assignment in the numeric keypad
control block also changes correspondingly.

3 For the selected Bank number, in the <M/E
Operation> group, select one of the following.

Enable: Enable panel display and operation of the
bank.

Disable: Enable only panel display, and disable
operation of the bank.

Inhibit: Disable both the panel display and operation
of the bank.

When this is set to Inhibit, snapshots of the bank are
not recalled.

Assigning Two M/E Banks to One M/
E Bank

1 In the Panel >Config menu, select the M/E bank for
which you want to make the setting.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values

1 Bank Selection of
position of bank
for which you

want to make the

11079

setting

a) Depends on the center control panel configuration. When 7 (Ext 3) is
selected, or a switcher bank is selected which is immediately above
a switcher bank to which nothing is assigned, then [Dual M/E
Assign] is invalid.

For example, if the furthest bank from you is assigned
to M/E-1, and you want no shift button operation for
the bank, select 1 (1st Row) for Bank.

2 Press [Dual M/E Assign].

This assigns the furthest M/E bank from you to the
unshifted (shifted) cross-points and the M/E bank in
front of it to the shifted (unshifted) cross-points. For
fader lever operations, only the M/E bank closer to you
is enabled.

The shift/non-shift assignment is set by [Dual M/E Xpt
Swap].

For more details, see the next section, “Interchanging
shifted and non-shifted operations for a dual M/E.”

To return to the original assignment
Interchange the bank order (see page 136).

Interchanging shifted and non-shifted
operations for a dual M/E

1 n the Panel >Config menu, select the M/E bank for
which the dual M/E setting is made.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values
1 Bank Bank to be 1to7

selected for dual

M/E setting

2 Press [Dual M/E Xpt Swap], toggling it on or off.

On: The lower M/E bank is non-shifted, and the
higher M/E bank is shifted.

Off: The lower M/E bank is shifted, and the higher M/
E bank is non-shifted.

Assigning the Key Delegation in the
Downstream Key Control Block
(MKS-8032 DSK Fader Module,
Option)

As an example, to assign key 4 of the M/E-1 bank to key

delegation button 1 of the downstream key control block 1,
use the following procedure.

1 n the Panel >Config menu, press the [DSK Fader
Assign].

The DSK Fader Assign menu appears.
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2 Directly press on the indications in the status area, to
select the downstream key control block for which you
want to make the setting, and select the key delegation.
Here, press on the intersection of the “I1st Module”
column and “Key1l Assign” row.

3 In the <M/E Select> group, select the bank of the key
you want to assign.
Here, select [M/E-1] as an example.

4 1nthe <Key Link Select> group, select the key you
want to assign.
Here, select [Key4] as an example.

5 Press [Fader Assign] in the DSK Fader Assign menu.

The Fader Assign menu appears.

6 To disable the fader lever of the selected downstream
key control block, select [Disable] in the <Fader
Assign> group.

To enable the fader lever, select one of the following
in the <Fader Assign> group, determine the key to
which the fader lever operation applies.

All: Key selected with one of the key delegation
buttons

Keyl1 to Key4: Key assigned to key delegation buttons
1 to 4 ([DSK1] to [DSK4] buttons)

Linking Switcher Bus and Router
Destination

To provide links between the switcher bus and router

destination, make the following settings as required.

Matrix selection: Select the target of link setting from the
eight matrices (1 to 8).

Matrix position definition: Set the start address and level
for the source and destination on the S-Bus.

Link table setting: Link a switcher cross-point button and
matrix source.

Link bus setting: Link a switcher bus address and router
destination.

Selecting a matrix number

T the Panel >Config menu, press [Link/Program
Button].

The Link/Program Button menu appears.

2 In the <Link> group, press [External Bus Link].

The External Bus Link menu appears.
The status area shows the current link status.

3 Turn the knobs to select the matrix.

Overall Control Panel Settings (Config Menu)

Knob | Parameter | Adjustment Setting values
1 Link No Link number 1to 64
2 Link Matrix | Matrix number 1t08

In the status area, the color of the selected part
changes.

4 Press [Link Matrix Set].

This confirms the matrix selection and the selected
part in the status area returns to the previous color.

To delete a link
With the link selected, press [Clear].

Defining the position of a matrix

Specify where in the 1024 x 1024 S-Bus space the link
matrix is to be provided, by setting the source and
destination start address.

For the matrix selected in the External Bus Link menu, use
the following procedure.

1 Inthe Panel >Confi g >Link/Program Button >External
Bus Link menu, press [Link Matrix Adjust].

The Link Matrix Adjust menu appears.

The status area shows the status of the currently
selected matrix, and a list of the source and destination
start addresses that can be selected.

In this menu too, you can use the knobs to select the
link for the setting.

2 Using any of the following methods, define the
position of the matrix to be linked.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

 Turn the knobs.

Knob | Parameter | Adjustment Setting values

2 Source Source start 1to 897
address

3 Destination | Destination start |1 to 897
address

4 Level Level 1to 8

3 To confirm a source address selected in step 2, press
[Source Set], to confirm a destination address press
[Destination Set], and to confirm a level press [Level
Set].

This confirms the selection, which is reflected in the
status area.



Setting a link table

For the link selected in the External Bus Link menu, make
the settings as follows.

1 Inthe Panel >Confi g >Link/Program Button >External
Bus Link >Link Matrix Adjust menu, press [Link
Table Adjust].

The Link Table Adjust menu appears.

The status area lists the status of the currently selected
link, combinations of video signals and sources, and
the sources that can be selected.

2 Using any of the following methods, select the
switcher cross-point button and the matrix source to be
linked to the button.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
Ccursor.

* Turn the knobs.

Knob |Parameter | Adjustment Setting values
1 Main No Switcher cross- |1 to 300
point button
2 Source No | Matrix source 1to 128
selection

3 To confirm the matrix source selection made in step 2,
press [Link Source Set].

This confirms the selection, which is reflected in the
status area.

4 As required, repeat steps 2 and 3 to select the matrix
sources to be linked to other cross-point buttons.

To initialize the set links

In the Panel >Config >Link/Program Button >External
Bus Link >Link Matrix Adjust menu, press [Init Link
Table].

A confirmation message appears.

Press [Yes].

The links set using the above procedure are initialized to
the default settings, and this is reflected in the status area.

Making link bus settings

For the link number selected in the External Bus Link
menu, use the following procedure.

1 Inthe Panel >Confi g >Link/Program Button >External
Bus Link menu, press [Link Bus Adjust].

The Link Bus Adjust menu appears. The status area
lists the current link status, and the switcher buses and
router destinations that can be selected.

In this menu too, you can use knob 1 to select the link
to be set.

2 Using any of the following methods, select the
switcher bus and the router destination to be linked to
the switcher bus.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knobs.

Knob | Parameter | Adjustment Setting values

2 Internal Switcher bus 110128
Bus selection
3 Destination | Router 1to 128
destination
selection

3 To confirm the bus selected in step 2, press [Master
Bus Set], and to confirm the destination press [Linked
Dest Set].

This confirms the selection, which is reflected in the
status area.

Linking Transitions Between Keyers

T m the Panel >Config menu, press [Link/Program
Button].

The Link/Program Button menu appears.

2 Inthe <Link> group, press [Key Trans Link].

The Key Trans Link menu appears.
The status area shows the keyers for each M/E bank
and the linked keyers.

3 Using any of the following methods, select the keyer
to be the master.

* Press directly on the list in the status area.

¢ Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values

1 Master Key | Select keyerto be |1 to 40
master

The selected keyer appears in reverse video.

4 1nthe <Key Select> group, select the keyer to be
linked to the transition of the master.

Linking does not apply to a transition carried out with
the downstream key control block.
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Linking the Next Transition Selection
Buttons

To the transition links between keyers, you can add a link
for the next transition selection buttons in the transition
control block. The effect of this additional link is such that
if for example, two keyers (Key 2 and Key 3) are linked
with the master keyer (Key 1), pressing the [KEY 1] next
transition selection button also selects the [KEY2] and
[KEY3] buttons.

1 Set the transition links between keyers.

For details of the operation, see the previous section
“Linking Transitions Between Keyers.”

2 Press [Next Trans Link], turning it on.

The [KEY1] to [KEY8] next transition selection
buttons in the transition control block are now selected
coupled to the settings in the Key Trans Link menu for
transition links between keyers.

These settings apply to the whole Key Trans Link
menu. It is not possible to make separate settings for
each master keyer.

Selecting the Module to Be the
Reference for Device Control Block
When both trackball and joystick device control blocks are

connected, select which is to be the reference. Also select
the range to which key wipe positioning applies.

To select the reference module

1 In the Panel >Config menu, press [JS/TB User
Setting].

The JS/TB User Setting menu appears.

2 1In the <Reference Module> group, select one of the
following.

Trackball: Trackball device control block
Joystick: Joystick device control block

To select the range to which key wipe
positioning applies

In the Panel >Config menu <Wipe Pos Key Select
Module> group, select one of the following.
KEY1-4: Applies to keys 1 to 4.

KEY1-8: Applies to keys 1 to 8.

Overall Control Panel Settings (Config Menu)

When “KEY1-8” is selected, after selecting more than one
key it is not possible to carry out key wipe positioning.
There is no such restriction when “KEY1-4” is selected.

Assigning a Region to a Region
Selection Button in the Numeric
Keypad Control Block

A maximum of four regions can be set for a single region
selection button in the numeric keypad control block.

1 n the Panel >Config menu, press [10 Key Region
Assign].
The 10 Key Region Assign menu appears.

Buiton Assign
B

No Assign

No Assign

No Assign

*

Region

M/E1 SUB
M/E2
M/E2 SUB
ME3
M/E3 SUB
M/E4
M/E4 SUB

The left side of the status area shows region selection
buttons; the upper part of the right side shows a list of
regions assigned to region selection buttons, and the
lower part shows a list of assignable regions.

2 Press the indication of the button for the assignment.

The button you pressed appears in reverse video.

3 Using any of the following methods, select one of the
four regions for the setting.

* Press directly on the list in the upper part of the right
side.

¢ Press the arrow keys to scroll the reverse video
cursor in the list in the upper part of the right side.

e Turn the knob.

Knob | Parameter | Adjustment Setting values
1 Button Selection to 1to 4
Assign which setting
applies

4 Using any of the following methods, select the region
to be assigned.



* Press directly on the list in the lower part of the right
side.

* Press the arrow keys to scroll the reverse video
cursor in the list in the lower part of the right side.

* Turn the knob.

Knob | Parameter | Adjustment Setting values

2 Region Region selection |1 and upwards

5 Press [Set], to confirm the selection.

This assigns the region to the region selection button
in the numeric keypad control block.

Only regions assigned here can be used for keyframe or
snapshot recall.

To return the region assignment to the factory
default state

In the Panel >Config >10 Key Region Assign menu, press
[Default].

This returns the assignment of region selection buttons in
the numeric keypad control block to the factory default
state.

To delete a region assignment

In step 3 of the procedure “Assigning a Region to a Region
Selection Button in the Numeric Keypad Control Block”
(page 140), make the selection to which the operation
applies, then press [Clear].

This clears the assignment of the selected region.

Setting the region selection buttons
selected when the [ALL] button is pressed

T the Panel >Config >10 Key Region Assign menu,
press [All Select] in the button area, or the [All Select]
button indication in the status area, setting it to On.

The [All Select] button indication in the status area
changes to orange, and the system switches to a mode
for assigning region selection buttons to the [ALL]
button. In the factory default state, all buttons appear
in reverse video, and are assigned to the [ALL] button.

2 1 you do not want to assign any region selection
button to the [ALL] button, press the corresponding
button indication, setting it to Off.

The button you pressed returns to normal display.

Assignment to the [ALL] button is region by region.
Changing the assignment of a region selection button does
not change the regions assigned to the [ALL] button.

Setting Transition Control Block
Button Assighnments

There are three separate menus for these settings, for the
left part of the transition control block (Transition
Modulel), upper right part (Transition Module2), and
lower right part (Transition Module3).

The following example describes the operation for the left
part (Transition Module1 menu), but operations in the
Transition Module2 and Transition Module3 menus are
similar.

T m the Panel >Config menu, press [Link/Program
Button].

The Link/Program Button menu appears.

2 Press [Transition Modulel].

The Transition Modulel menu appears.

3 Select the bank of the transition control block you
want to set in the <Bank Select> group.

The current assignment of the buttons appears at the
left.

4  press the transition type selection button for which you
want to change the assignment.

The button you pressed appears in reverse video.

5 Using any of the following methods, select the
function to be assigned, from the list on the right.

* Press directly on the list.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values

1 Button
Assign

Selection of
function

1 and upwards

6 Press [Set].

The texts on the button illustrations change to reflect
the selection.

To cancel the assignment
Press [Clear].

To make the assignment the default
Press [Default].
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Setting the Assignment of Macro
Operation Buttons

This setting is disabled for the CCP-9000A.

To switch the [UNDO] button on a simple type Flexi Pad
control block to a[MCRO] button for macro operation, use
the following procedure.

1 In the Panel >Config >Link/Program Button menu,
press [Flexi Pad Module].

The Flexi Pad Module menu appears.

2 Select the assignment of the [UNDOY] button in the
simple type Flexi Pad control block from the <UNDO
Button Assign> group.

UNDO: use as an [UNDOY] button.
MACRO: use as a [MCRO] button.

Assigning Keys to the DSK1 and
DSK2 Buttons in the Downstream
Key/Fade-to-Black Control Block

It is possible to select the key used for downstream key/
fade-to-black control block operations.

This operation cannot be done in the CCP-9000A.

1 In the Panel >Config >Link/Program Button menu,
press [DSK/FTB Module].

The DSK/FTB Module menu appears.

The left side of the status area shows the DSK1 and
DSK?2 buttons, and the right side shows a list of keys
to be assigned.

2 Press the indication (DSK1, DSK?2) of the button for
the assignment.

The button you pressed changes to reverse video.

3 Using any of the following methods, select the key to
be assigned.

* Press directly on the list.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.
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Knob | Parameter | Adjustment Setting values

1 Key No Selection of key |1 to 40
assigned to

button

4 Press [Set], to confirm the selection.

This assigns the selected key to the key delegation
button.

To return the key delegation button assignment
to the factory default state

In the DSK/FTB Module menu, press [Default].

This returns the key delegation assignment to the factory
default state.

Assigning Keys to the Independent
Key Transition Control Block (Simple

Type)

It is possible to select the keys that can be used in an
independent key transition control block (simple type)
operation.

This operation cannot be done in the CCP-9000A.

The control panel comprises a main base for installing the
principal switcher bank control blocks, and an extension
section for extended control blocks. The independent key
transition control block (simple type) can be installed in
either, but the assignable keys differ as follows.

When the independent key transition control
block (simple type) is installed in the main base
Select the keys to be assigned from the following.

* Keyl, 2 (keys 1 and 2) D

* Key3, 4 (keys 3 and 4) V)

* Key5, 6 (keys 5 and 6) V)

* Key7, 8 (keys 7 and 8) V)

* DSK1, 2 (downstream keys 1 and 2)

* DSK3, 4 (downstream keys 3 and 4)

* DSKS5, 6 (downstream keys 5 and 6)

* DSK7, 8 (downstream keys 7 and 8)

* N/A (no assignment)

1) The M/E bank depends on the settings in the M/E Assign menu where the
independent key transition control block is installed.

When the independent key transition control
block (simple type) is installed in the extension
section

Select the keys to be assigned from the following.

* M/E-1 Keyl, 2

* M/E-1 Key3, 4

* M/E-1 Key5, 6

M/E-1 Key7, 8



* M/E-2 Keyl, 2
* M/E-2 Key3, 4
* M/E-2 Key3, 4
* M/E-2 Key5, 6
* M/E-2 Key7, 8
* M/E-3 Keyl, 2
* M/E-3 Key3, 4
* M/E-3 Key5, 6
* M/E-3 Key7, 8
* M/E-4 Keyl, 2
* M/E-4 Key3, 4
* M/E-4 Key5, 6
* M/E-4 Key7, 8
* DSK1,2

* DSK3,4

* DSKS5, 6

* DSK7, 8

* Keyl,2 D

* Key3, 4 D

* Key5, 6 D

* Key7, 8 D

* N/A (no assignment)

1) These keys are the keys of the M/E-1, M/E-2, M/E-3, M/E-4 or PGM/PST
bank depending on the settings of the M/E Assign menu of the interface
port for the extension section in which the independent key transition
control block is installed.

To assign a key to the main base

To assign a key to the independent key transition control
block (simple type), use the following procedure. Here the
example shown is the case in which keys 3 and 4 (“Key3,
4”) are assigned to the second row switcher bank of the
main base.

1 In the Panel >Config menu, press [Compact Key
Module Assign].

The Compact Key Module Assign menu appears.
The left side of the status area shows data for the main
base (physical layout and switcher bank names and
key assignment).

2 Press directly on the display on the left, to select the
control block for the assignment.
Here, press on the intersection of the “2nd Row”
column and “Module” row.

3 Select the key from the table on the right.

4 Press [Set].

To return the key assignment to the default

In the Compact Key Module Assign menu, press [Default].
This returns all key assignments for the main base to their
factory default state.

To assign a key to an extension

Press [Extension Port], to display the Extension Port
menu, then continue as for the main base.

To return the extension assignments to their original
values, press [Default].

Assigning Functions to Key Control
Block Buttons

Select one of the four key control blocks installed in the
main base and extension, then assign functions to the 30
buttons.

In the Panel >Config menu, press [Link/Program
Button].

The Link/Program Button menu appears.

Press [Key Control Module].

The Key Control Module menu appears.

Press one of [1st], [2nd], [3rd], and [4th], to select the
key control block.

Press [Button Assign].

The assignment status of the control block you
selected in step 3 above appears.

A

No Button Assign
1 ME1

A

3 ME3
4 ME3
5 PP
6 Keyl
7 Key2
8 Key3
9 Keys
10| Keys
11| Keys
12| Key?
13| Keyd
14| Transition

Detault
MASK

151 Module

Press the button to which you want to assign a
function, displaying it in reverse video.

Using any of the following methods, select the
function you want to assign from the Button Assign
list.

¢ Press directly on the list.

¢ Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Overall Control Panel Settings (Config Menu)
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Knob | Parameter | Adjustment Setting values

1 to maximum
value

Select function to
be assigned to
button

1 Button
Assign

7 When you have completed the required assignments,
press [Set].

Assigning Preview Output to
Preview Selection Buttons

It is possible to assign any preview output to a preview
selection button.

This applies to the preview selection buttons in the fade-to-
black control block and the downstream key/fade-to-black
control block.

This operation cannot be done in the CCP-9000A.

1 In the Panel >Config menu, press [Link/Program
Button].

The Link/Program Button menu appears.

2 Press [Fade To Black Module].

The Fade To Black Module menu appears.

On the left of the status area, preview selection buttons
(1to 11) appear. On the right side a list of signals to be
assigned appears.

3 In the button indications on the left, press the button
for the assignment.

4 Using any of the following methods, select the signal
to be assigned.

* Press directly on the list on the right.

* In the list on the right, press the arrow keys to scroll
the reverse video cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values

1 Button Button selection |1 and upwards

5 Press [Set].
This assigns the signal selected in the list to the button.

To cancel an assignment
Select the button, then press [Clear].
This leaves nothing assigned.

To return all preview selection button
assignments to the factory default state
In the Fade To Black Module menu, press [Default].

Overall Control Panel Settings (Config Menu)

Assigning Functions to the Device
Control Block

Assigning devices or functions to the
device selection buttons and other buttons
of the device control block (search dial)
You can assign devices and functions to the device

selection buttons, SBOX buttons and [DELAY] button of
the device control block (search dial).

T m the Panel >Config menu, press [Link/Program
Button].

The Link/Program Button menu appears.

2 Press [Device Control Module].

The Device Control Module menu appears.

The left of the status area shows the device selection
buttons, SBOX buttons and [DELAY] button of the
device control block (search dial). The list on the right
shows the devices and functions that can be assigned.

3 In the button displays on the left, press the button for
the assignment.

4 Using any of the following methods, select the device
or function to be assigned.

* Press directly on the list on the right.

¢ In the list on the right, press the arrow keys to scroll
the reverse video cursor.

e Turn the knob.

Knob | Parameter | Adjustment Setting values

Selection of
device or function
to be assigned

1 Device
Function

1 and upwards

5 Press [Set].

To cancel an assignment
Select the button, then press [Clear].
This removes the assignment to that button.

Toreturn all device selection button assignments
to the factory default state
In the Device Control Module menu, press [Default].

Assigning devices and functions to the
region selection buttons of the device
control block (MKS-8031TB Trackball
Module, option)

You can assign devices and functions to the region

selection buttons of the optional device control block
(trackball).



T the Panel >Config menu, press [Link/Program
Button].

The Link/Program Button menu appears.

2 Press [Joystick/Trackball Module].

The Joystick/Trackball Module menu appears.

3 In the lower right <Mode Select> group, select
[Device/Clip] or [Wipe/RSZR].

Device/Clip: Assignment while the device control
block DEV button is lit

Wipe/RSZR: Assignment while no button is lit on the
device control block or the RSZR button is lit

According to the selection, the left of the status area

shows the region selection buttons of the device

control block. The list on the right shows the devices

and functions that can be assigned.

4 1n the button displays on the left, press the button for
the assignment.

5 Using any of the following methods, select the device
or function to be assigned.

* Press directly on the list on the right.

* In the list on the right, press the arrow keys to scroll
the reverse video cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values

Selection of
device or function
to be assigned

1 Function 1 and upwards

6 Press [Set].

To cancel an assignment
Select the button, then press [Clear].
This removes the assignment to that button.

To return all device selection button assignments
to the factory default state
In the Joystick/Trackball Module menu, press [Default].

Inhibiting Utility 2 Bus and Key
Operations

You can inhibit operations on the utility 2 bus and keys 1
to 8 of the M/E and PGM/PST banks by menu operations.
This inhibitions apply for the following control blocks.

* Cross-point control block

* Transition control block

* Independent key transition control block D

1) Only when the Keyl1, 2, Key 3, 4, Key5, 6 or Key7, 8 are assigned by the
Compact Key Module Assign menu.

This operation cannot be done in the CCP-9000A.

1 In the Panel >Config menu, press [Operation Inhibit].

Operation Inhibit menu appears.

2 Press [M/E Operation Inhibit].

The M/E Operation Inhibit menu appears.

3 In the list in the status area, using any of the following
methods, select the switcher bank for which operations
are to be inhibited.

* Press directly on the desired switcher bank in the list.

¢ Press the arrow keys to scroll the reverse video
cursor.
* Turn the knob.

Knob | Parameter | Adjustment Setting values

1 Bank Switcher bank
selection for
inhibiting
operations

1 and upwards

4 1nthe <M/E Operation Inhibit> group, press the utility
2 bus or key button ([Util2 Bus] or [Key1] to [Key8])
for which operations are to be inhibited.

Inhibiting DME Channel Selection
Operations

You can inhibit DME channel selection operations from
the device control block (trackball) or device control block
(joystick).

1 n the Panel >Config menu, press [Operation Inhibit].

The Operation Inhibit menu appears.

2 Press [Joystick/Trackball Module].

The Joystick/Trackball Module menu appears.

3 In the list in the status area, using any of the following
methods, select the DME channel for which operations
are to be inhibited.

* Press directly on the desired DME channel in the list.

¢ Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.
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Knob | Parameter | Adjustment Setting values
1 DME Ch DME channel 1to8

selection for

inhibiting

operations

To return all button assignments to the factory default
state, in the Menu Panel menu, press [Default].

4 Press [Inhibit].

Assigning Functions to the Menu
Control Block Top Menu and User
Preference Buttons

To these 41 buttons, you can freely assign a menu recall or
user preference button function.

1

In the Panel >Config menu, press [Link/Program
Button].

The Link/Program Button menu appears.

Press [Menu Panel].

The Menu Panel menu appears.

The left side of the status area shows the Top menu
selection buttons and user preference buttons, and the
right side shows a list of menus and actions to be
assigned.

Using any of the following methods, scroll the display.

* Press the arrow keys.
* Turn the knob.

Knob | Parameter | Adjustment Setting values

1 Scroll Scroll 1to5

In the button indications on the left, press the button
for the assignment.

Using any of the following methods, select the menu
or action to be assigned.

* Press directly on the right list.

* Press the arrow keys on the right list to scroll the
reverse video cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values
3 Menu/ Select the menu | 11043
Action or action

Press [Set] you confirm the setting.

This assigns the menu or action selected in the list to
the button.

To cancel an assignment, select the button, then press
[Clear].

Overall Control Panel Settings (Config Menu)

Assigning Keys to the Cross-Point
Control Block Key Delegation
Buttons

1 n the Panel >Config menu, press [Link/Program
Button].

The Link/Program Button menu appears.

2 Press [CCP-9000 Key Deleg].

The CCP-9000 Key Delegation menu appears.
Four buttons appear for each of the M/E and P/P
banks.

3 Press the button to which you want to assign a key,
displaying it in reverse video.

4 Using any of the following methods, select the key you
want to assign from the Button Assign list.

¢ Press directly on the list.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values
1 Button Select function |1t0 8
Assign No |to be assigned to
button

5 Press [Set].



Cross-Point Settings (Xpt
Assign Menu)

To carry out the cross-point settings, use the Panel >Xpt
Assign menu.

To display the Xpt Assigh menu

In the Engineering Setup menu, select VF2 ‘Panel’ and
HF2 ‘Xpt Assign.’

The status area shows a list of “cross-point assign tables”
to use for the M/E banks, PGM/PST bank, and various
buses.

The following functions are available here.

Xpt Assign: For each control block or bus, display and
set the assignments to the main table and tables 1 to 14.
You can also carry out settings to link switcher signal
selection to the audio mixer.

Main, V/K Pair Assign: Make cross-point settings for

the main table.

- Assign video/key sources for button numbers 1 to 300.

- For each table, specify whether the rightmost cross-
point button in each row is used as a shift button, and
the operation mode when it is used as a shift button.

- For the [SHIFT] button in the cross-point control
block and for each table, select the mode in which this
is a shift button dedicated to the source name displays,
or the mode in which it is a shift button for all buses.

- Disable cross-point buttons to work.

Mixer Xpt Assign: Assign audio mixer cross-points to

cross-point buttons in the main table.

Table Button Assign: Create tables 1 to 14 in the same

way as the main table.

Src Name: Set source names of up to 16 characters.

LCD Color: Set the LCD color for source name display.

Table Copy: Copy table contents from the main table to

tables 1 to 14 or between tables 1 to 14 (it is not possible

to copy tables 1 to 14 to the main table).

Name Export: This function sends the source name and

destination name to the S-Bus.

Side Flags Button Assign: Assign the rightmost button

in the background A/B row to the side flag function

(inserting a selected image on both sides of a 4:3 image).

Creating Cross-Point Assign Tables

As cross-point assign tables, you can create a “main” table
and up to 14 other tables (table 1 to table 14). However,
you can only carry out assignment of the video and key
combinations in the main table.

Creating the main table

In the main table, a pair consisting of a video signal and a
key signal is assigned to each button number. You can also
assign the same signal to another button number at the
same time. Further, you can delete currently assigned
signals from the main table.

1

In the Panel >Xpt Assign menu or Panel >Xpt Assign
>Tablel (Table2, Table3, or Table4) menu, press
[Main, V/K Pair Assign].

The Main, V/K Pair Assign menu appears.

The left of the status area shows the video and key
signal names, source number, and audio mixer cross-
points (machine numbers) currently assigned in the
main table. On the right is a list of the source numbers
and signals that can be assigned. When the shift button
is pressed, the number column is distinguished by

color.

For details of audio mixer cross-point assignment
operations, see “Setting the audio mixer cross-points”

(page 151).

Using any of the following methods, select the button

number.

* Press the arrow keys to scroll the reverse video

cursor.
e Turn the knob.

Knob | Parameter | Adjustment Setting values
1 V/K Pair Selection of 1 to 300
No video and key
pair number

When assigning a video signal, press [Video] in the
<Assign> group. When assigning a key signal, press
[Key]. (You can select a video signal and a key signal

at the same time.)

[Video] and [Key] in the <Assign> group cannot be
turned off at the same time. At least the one or the

other is always on.

Use any of the following methods to select the signal

to assign.

* Press directly on the list in the status area.
* Press the arrow keys to scroll the reverse video

cursor.
e Turn the knob.

Knob | Parameter | Adjustment Setting values

3 Source No | Selection of 1 to 236 (MVS-
source to be 8000X)
assigned 1to 162 (MVS-

7000X)
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5 Using the buttons in the <Xpt Assign> group, assign
the selected signal to the button number currently
selected in the main table.

Set: Delete the signal currently assigned to the
selected button number and make a new
assignment.

Insert: Move down one line the signal currently
assigned to the selected button number and
following signals, and make a new assignment.

When a button number upper than 121 is selected,
execution of “Insert” is impossible. The signal
assignments to button numbers upper than 121 cannot
be changed. When “Insert” is executed for any other
number, moving down of signals ends at number 120,
and the signals assigned to numbers upper than 121 are
maintained in their original lines.

To disable a button
In the Panel >Xpt Assign >Main, V/K Pair Assign menu,
select the button you want to disable, and press [Inhibit].

To delete any currently assigned signal

In the Panel >Xpt Assign >Main, V/K Pair Assign menu,
select the button corresponding to the signal you want to
delete, and press [Delete] in the <Xpt Assign> group.
Signal deletion is executed in accordance with the
selection in the <Assign> group, and the signal assigned to
the button number next to the selected button number and
following signals move up one line.

When a button number upper than 121 is selected,
execution of “Delete” is impossible. The signal
assignments to button numbers upper than 121 cannot be
changed. When a signal assigned to any other button
number is deleted, moving up of signals ends when the
signal assigned to number 120 has moved to number 119,
and the signals assigned to numbers upper than 121 are
maintained in their original lines.

Creating tables 1 to 14

When creating tables 1 to 14, in the same way as when
creating the main table, you can assign the same signal to
more than one button number, or delete currently assigned
signals. However, assignment of video and key
combinations is impossible.

1 In the Panel >Xpt Assign menu, press [Table Button
Assign].

The Table Button Assign menu appears.
The table number appears on the upper left part of the
status area.

Cross-Point Settings (Xpt Assign Menu)

The left part of the status area shows the cross-point
button numbers, video and key pair numbers, video
signal source names and source numbers, and key
signal source names and source numbers. When the
shift button is pressed, the number column is
distinguished by color.

The right part shows the video and key pair numbers,
and the names of video signals and key signals set in
the main table.

The Table Button Assign menu also allows you to
access the Main, V/K Pair Assign menu and the Src
Name/LCD Color menu.

Using the knob, select the table number.

Knob | Parameter | Adjustment Setting values

1 Table No | Selection of the |1 to 14
table to be set

Using any of the following methods, select the button
number.

* Press the arrow keys to scroll the reverse video
cursor.
* Turn the knob.

Knob | Parameter | Adjustment Setting values

2 Button No | Cross-pointbutton | 1 to 300
selection

Using any of the following methods, select the pair
number.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values

3 V/K Pair Selection of video |1 to 300
No and key pair
number to be
assigned

Using the buttons in the <Button Assign> group,
assign the selected pair number to the button number
currently selected in table 1.

Set: Delete the signal currently assigned to the
selected button number and make a new
assignment.

Insert: Move down one line the signal currently
assigned to the selected button number and
following signals, and make a new assignment.

When a button number upper than 121 is selected,
execution of “Insert” is impossible. The signal



assignments to button numbers upper than 121 cannot
be changed. When “Insert” is executed for any other
number, moving down of signals ends at number 120,
and the signals assigned to numbers upper than 121 are
maintained in their original lines.

To disable a button
In the Panel >Xpt Assign >Table Button Assign menu,
select the button you want to disable, and press [Inhibit].

To delete any currently assigned signal

In the Panel >Xpt Assign >Table Button Assign menu,
select the button corresponding to the signal you want to
delete, and press [Delete] in the <Button Assign> group.
The signal assigned to the button number next to the
selected button number and following signals move up one
line.

When a button number upper than 121 is selected,
execution of “Delete” is impossible. The signal
assignments to button numbers upper than 121 cannot be
changed. When a signal assigned to any other button
number is deleted, moving up of signals ends when the
signal assigned to number 120 has moved to number 119,
and the signals assigned to numbers upper than 121 are
maintained in their original lines.

Returning the table to its default state

1 In the Panel >Xpt Assign >Main, V/K Pair Assign
menu or Panel >Xpt Assign >Table Button Assign
menu, press [Default Recall].

A confirmation message appears, asking whether or
not to return to the default state.

2 To return to the default state, press [ Yes], and to cancel
the operation, press [No].

Setting the cross-point button shift
operation

You can set the operation of the rightmost button in each
row of cross-point buttons excluding the reentry buttons.
In the <Xpt Shift Mode> group of the Panel >Xpt Assign
>Main, V/K Pair Assign menu or Panel >Xpt Assign
>Table Button Assign menu, select one of the following
for each cross-point table.

Hold: Acts as a shift button, and the shifted version of the
cross-point buttons is enabled while the button is held
down.

Lock: Acts as a shift button, and pressing the button
toggles between the shifted version and the unshifted
version.

Off: Acts as a cross-point button, in a 16-button system as
button number 16, in a 24-button system as button

number 24, and in a 32-button system as button
number 32.

Setting the action of the [SHIFT] button in
the cross-point control block

In the <Display Shift Mode> group of the Panel >Xpt

Assign >Main, V/K Pair Assign menu or Panel >Xpt

Assign >Table Button Assign menu, select either of the

following.

Shift All Bus: When this is On, it functions as a shift
button for all buses.

Key5-8 Select: This functions as a shift button dedicated
to the key 1 and key 2 rows. When On, keys 5 to 8 are
selected, and when Off, keys 1 to 4 are selected.

* Itis not possible to make this setting separately for each
of the M/E and PGM/PST banks.

 “Shift All Bus” is only valid when the cross-point button
shift operation (see previous item) is set to “Lock” or
“Off.”

* If both Shift All Bus and Key5-8 Select are off, this
button functions as a shift button for the source name
display. It is not possible to set both Shift All Bus and
Key5-8 Select to On.

Setting the source signhal name

1 In the Panel >Xpt Assign menu or Panel >Xpt Assign
>Table Button Assign menu, press [Src Name/LCD
Color].

The Src Name/LLCD Color menu appears.

2 Turn the knob to select the signal to be set.

Knob | Parameter | Adjustment Setting values

1 Source No | Source signal 1 to 236 (MVS-
selection 8000X)

2 Num Number of ;3801)?)2 (MVS-
source signals to
be selected

3 Press [Source Name].

A keyboard window appears.

4 Enter any name of not more than 16 characters, then
press [Enter].

Sequential names for multiple signals

When you specify a number at the end of a signal name, all
of the signals in the range selected by knobs 1 and 2 are
automatically assigned names ending with sequential
numbers.

Example:
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To assign sequential names to source signal 2 through

source signal 4

1. In step 2 above, set knob 1 to “2,” and set knob 2 to
«3 »

2. Set the name of source signal 2 to “CAM2.”

The name “CAM3” is assigned automatically to

source signal 3, and the name “CAM4” is assigned

automatically to source signal 4.

Setting the source name display color

1w the Panel >Xpt Assign >Table Button Assign >Src
Name/LCD Color menu, turn the knobs to select the
setting target.

Knob | Parameter | Adjustment Setting values

1 Source No | Source signal 1 to 236 (MVS-
selection 8000X)

2 Num Number of ;(;801)?)2 (MVS-
source signals to
be selected

2 1In the <LCD Color> group, select the color (Orange/
Green/Yellow).

Copying Cross-Point Assign Tables

The contents of a cross-point assign table can be copied to
another cross-point assign table, and vice versa.

The contents of a sub table cannot be copied to the main
table.

1 In the Panel >Xpt Assign menu, press [Table Copy].

The Table Copy menu appears.
The status area shows a list of copy sources and a list
of copy destinations.

2 Using any of the following methods, select the number
of the table to use as the copy source and the number
of the table you want to be the copy destination.

* Press directly on the list of copy sources (left-side
list) or the list of copy destinations (right-side list) in
the status area.

* Press the arrow keys to scroll the reverse video
Cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values
1 Left No Selection of copy [1to 15
source
2 Right No | Selection of copy |1to 14
destination

Cross-Point Settings (Xpt Assign Menu)

3 Press [Copy].

A confirmation message appears, asking whether or
not to execute the copy.

4 To execute the copy, press [Yes], and to cancel the
operation, press [No].

Selecting Cross-Point Assign Tables

For the M/E-1 bank or PGM/PST bank, you can select the
cross-point assign table to be used.

When the AUX delegation buttons of the AUX control
block in the control panel are selected, the table set for the
M/E or P/P bank is used as the cross-point assign table in
the cross-point control block.

When manipulating the switcher buses with the MKS-
8080/8082 AUX bus remote panel, you can assign a
different cross-point table for each bus. However, it is not
possible to assign cross-point tables 5 to 14.

1 In the Panel >Xpt Assign menu, use any of the
following methods to select the switcher bank.

* Press directly on the list on the left of the status area.

* Press the arrow keys on the list on the left to scroll
the reverse video cursor.

* Turn the knobs.

Knob |Parameter | Adjustment Setting values

1 Bank/Bus | Switcher bank 1 and upwards
No selection

2 Num Number of 1 and upwards
selected

switcher banks

2 Using any of the following methods, select the table.

* Press directly on the list on the right of the status
area.

* Press the arrow keys on the list on the right to scroll
the reverse video cursor.

* Turn the knob.

Knob | Parameter | Adjustment Values

3 Table No Selectionoftable | 1to 15

to be assigned

3 Press [Table Assign Set].

This sets the table for the selected switcher bank.



Exporting Source Names and
Destination Names

To send the source names and destination names to the S-
Bus, use the following procedure.

1 Inthe Panel >XPT Assign menu, press [Name Export].

The Name Export menu appears.

2 Turn the knob to set the station ID.

Knob | Parameter | Adjustment Setting values

1 Station ID | Station ID setting |1 to 255 @

a) If set to 255, the information is sent to all stations (with display of
“All”).

3 Press [Src Name Export].

This exports the source names to the station selected in
step 2.

4 Press [Dest Name Export].

This exports the destination names to the station
selected in step 2.

Since destination names cannot be selected freely,
fixed names are used.

Making Settings for Audio Mixer

Enabling the function to link the audio
mixer

For audio mixer operations in this system, it is necessary
to set Mixer ESAM-II for the DCU 9-pin serial port.

For details, see “Serial Port Settings (Serial Port Assign
Menu)” (page 208).

1 In the Panel >Xpt Assign menu, using any of the
following methods, select the M/E bank or bus.

* Press directly on the list on the left of the status area.

* Press the arrow keys in the list on the left, to scroll
the reverse video cursor.

* Turn the knob.

2 Press [Audio Follow].

“Enable” appears in the “Audio Follow” column.

Setting the audio mixer cross-points

To assign an audio mixer cross-point to a switcher cross-
point pair (video/key), carry out the following procedure.

1 In the Panel >Xpt Assign menu, press [Mixer Xpt
Assign].

The Mixer Xpt Assign menu appears.

2 1In the list on the left, select the number for the setting.

3 In the list on the right, select the audio mixer cross-
point (machine number).

4 Press [Set].

The audio mixer number appears in the “Mixer Xpt”
column.

Assigning a Cross-Point Button to
Enable/Disable Side Flags

By assigning the side flag function to the rightmost button
in a cross-point button row, you can use this button to
enable/disable side flags for each of the M/E and PGM/
PST banks.

This setting applies to all of the M/E and PGM/PST banks.

When you make this assignment, the SHIFT button (the

button assigned to the shift function) is moved one to the
left.

If a macro attachment is set, when you assign the button to
the side flag function, the button numbers are offset, and

therefore when you press the button this does not execute
the macro. The settings, however, are maintained, so that
when you cancel the side flag assignment, the macro can

be accessed once more.

DEBE
000000000
ooeeeseeeEs
ooeeeeeeweC

SHIFT button moves one to the left Q J

Button for side flags enable/disable
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For details of side flag operations, see “Side Flag
Settings” in Chapter 10 (Volume 1).

1 In the Panel >XPT Assign menu, press [Side Flags
Button Assign].

The Side Flags Button Assign menu appears.

2 Press [Side Flags Btn Assign], turning it on.

Auxiliary Bus Control Block Settings (Aux Assign Menu)

Auxiliary Bus Control
Block Settings (Aux
Assign Menu)

To carry out the settings of the AUX delegation buttons in
the auxiliary bus control block, use the Panel >Aux Assign
menu.

To display the Aux Assign menu

In the Engineering Setup menu, select VF2 ‘Panel’” and

HF3 ‘Aux Assign.’

The left side of the status area shows the delegation

numbers, and the list of buses set; the right side shows a list

of buses that can be assigned.

The following functions are available here.

* Aux Assign: Assign the AUX delegation buttons in the
auxiliary bus control block to any bus.

* Shift Mode: Specify whether the rightmost button of the
AUX delegation buttons is used as a shift button, and
when it is used as a shift button, the operation mode.

Assigning a Bus to an AUX
Delegation Button

1 In the Panel >Aux Assign menu, using any of the
following methods, select the delegation button and
the bus to be assigned.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

 Turn the knobs.

Knob | Parameter | Adjustment Setting values

1 Deleg No | Selection of AUX |1 to 128 @
delegation button
2 Bus No Selection of bus |1 to 166 )

to be assigned

a) The setting can be from 1 to 20. The valid settings, however, depend
on the number of buttons and the delegation button shift mode.

Shift mode Valid settings
OFF 1t0 10
ON 1to 20

b) The buses that can be assigned are as follows.
AUX1 to AUX48, DME1V to DME8V, DMEI1K to DMESK, and M/
E1 Utilityl and 2
P/P Utility1 and 2, Frame Memory Sourcel and 2, Edit Preview,
DSKI1 to 8 Fill/Source, and M/E-1 Key 1 to 8 Fill/Source
M/E-1 EXT DME, P/P EXT DME, DME Utility 1 and 2, and CCR 1
and 2

* For a button for which you want to disable operation,

press [Inhibit].



2 Press [Set] to confirm the selection.

To set the AUX delegation button shift operation
To set the operation mode of the rightmost button in the
row of AUX delegation buttons, select one of the
following in the <Shift Mode> group of the Panel >Aux
Assign menu.

Hold: Acts as a shift button, and the shifted version of the
AUX delegation buttons is enabled while the button is
held down.

Lock: Acts as a shift button, and pressing the button
toggles between the shifted version and the unshifted
version of the AUX delegation buttons.

Off: Acts as an AUX delegation button. In a 16-button
system it acts as button number 16, in a 24-button
system as button number 24, and in a 32-button system
as button number 32.

Using the Auxiliary Bus Control
Block for Router Control

To make router control settings, display the Setup >Panel
>Aux Assign >RTR Mode Setting menu.

This menu is used to make settings related to “Router
Control Menu Operations” in Chapter 8 (Volume 1).

To display the RTR Mode Setting menu

1 Inthe Engineering Setup menu, select VF2 ‘Panel’ and
HF3 ‘Aux Assign.’

The Aux Assign menu appears.

2 Press [RTR Mode Setting].

The RTR Mode Setting menu appears. The left of the
status area shows the destination number assignment
status and source table, and the right side lists the
destinations that can be assigned.

Assigning a destination to a destination
selection button

In the Panel >Aux Assign >RTR Mode Setting menu, use
the following procedure.

1 Using any of the following methods, select a
destination selection button and the destination to be
assigned to the button.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knobs.

Knob | Parameter | Adjustment Setting values

1 Dest No Destination 110 128
selection button

selection

Destination 110 1024
selectionin S-Bus

space

For a button whose operation you want to disable,
press [Inhibit].

When a destination selection button having a number
in the range 65 to 128 is selected, source table
selection automatically becomes invalid, and therefore
the Inhibit function also becomes invalid.

2 Press [Dest Set] to confirm the selection.

3 If in step 1 you selected a value in the range 1 to 64, turn
the knob to select the source table.

Knob | Parameter | Adjustment Setting values

Source table 1t05

selection

3 Source
Table

4 Press [Source Table Set] to confirm the selection.

5 Repeat steps 1 to 4 as required.

To set the shift operation of the destination

selection buttons

To set the operation mode of the rightmost button in the

destination selection button row, select one of the

following in the <Dest Shift Mode> group of the Panel
>Aux Assign >RTR Mode Setting menu.

Hold: Acts as a shift button, and the shifted destination
selection buttons are enabled while the button is held
down.

Lock: Acts as a shift button, and pressing the button
toggles between the shifted and unshifted states of the
destination selection buttons.

Off: Acts as a destination selection button, that is, button
number 16 on a 16-button system, button number 24
on a 24-button system, and button number 32 on a 32-
button system.

Setting the source table

n the Panel >Aux Assign > ode Setting menu,
1 In the Panel >Aux Assign SRTR Mode Setting
press [Source Table Assign].

The Source Table Assign menu appears.

2 In the <Source Table Select> group, select the source
table you want to manipulate.
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3 Press [Table Assign].

The Table Assign menu appears.

The left of the status area lists the button numbers and
set sources, and the right side lists the source that can
be assigned.

4 Using any of the following methods, select a source
selection button and the source you want to assign.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knobs.

Knob | Parameter | Adjustment Setting values
1 Source No | Source selection |1 to 128

button selection
2 No Source selection |1 to 1024

in S-Bus space

For a button whose operation you want to disable,
press [Inhibit].

5 Press [Source Set] to confirm the selection.

To set the shift operation of the source selection

buttons

To set the operation mode of the rightmost button in the

source selection button row with different destinations

assigned to the 1st and 2nd rows, select the source table in
the Source Table Assign menu, then in the <Xpt Shift

Mode> group select one of the following.

Hold: Acts as a shift button, and the shifted source
selection buttons are enabled while the button is held
down.

Lock: Acts as a shift button, and pressing the button
toggles between the shifted and unshifted states of the
source selection buttons.

Off: Acts as a cross-point button, that is, button number 16
on a 16-button system, button number 24 on a 24-
button system, and button number 32 on a 32-button
system.

To expand the shift function

To set the [KEY] button as a shift operation expansion
button, in the Source Table Assign menu select the source
table, then in the <Expand Xpt Shift Assign> group, press
[Key Button].

In order not to expand the shift operation, press [No
Assign] in the <Expand Xpt Shift Assign> group.

Assigning levels to a level selection button

To assign levels to the [LEVEL1] to [LEVEL4] buttons in
the auxiliary bus control block, use the following
procedure.

1 In the Panel >Aux Assign >RTR Mode Setting menu,
press [Level Button Assign].

Auxiliary Bus Control Block Settings (Aux Assign Menu)

The Level Button Assign menu appears. The status
area shows a list of the assignment status of levels to
each button.

2 In the <Level Button Select> group, select the button
you want to set.

3 In the <Level Assign> group, press the levels you want
to assign to the button, turning them on.

You can select plural of levels. You can also make a
selection that overlaps that of another button.

Selecting a destination selection button for
a snapshot

To set whether snapshots are recalled for each destination
selection button individually, use the Panel >Aux Assign
>RTR Mode Setting menu as follows.

1 Use any of the following methods to select the
destination selection button to which the setting
applies.

* Press directly on the list on the left of the status area.

* Press the arrow keys to scroll the reverse video
cursor.

 Turn the knob.

Knob | Parameter | Adjustment Setting values
1 Dest No Selection of 1to 128
destination
selection button

2 Press [SS Enable], turning it on or off.

On: When a snapshot applying to the router is
recalled, the recall also applies to the selected
destination selection button.

Off: When a snapshot applying to the router is
recalled, the recall does not apply to the selected
destination selection button.

When a destination selection button is set to Inhibit,
then even if SS Enable is on, the snapshot for that
destination is not recalled.



Setting Button
Assignments (Prefs/
Utility Menu)

Assign the [PREFS 1] to [PREFS 16] buttons in the menu

control block, and the utility/shotbox control block

buttons.

This assigns recalling frequently used menus (menu

shortcuts), enabling/disabling functions (recalling utility

commands) and recalling shotbox registers or macro

registers.

» User Preference: Make the settings for the user
preference buttons in the menu control block.

« Utility Module Assign: Make the utility/shotbox
control block settings.

To display the Prefs/Utility menu

In the Engineering Setup menu, select VF2 ‘Panel’ and
HF4 ‘Prefs/Utility.’

The status area shows the settings of the user preference
buttons.

Assigning Functions to User
Preference Buttons

1 In the Panel >Prefs/Utility menu, using any of the
following methods, select the button to be assigned.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
Cursor.

* Turn the knob.

Knob | Parameter | Adjustment
1 No

Setting values
1to 16

User preference
button selection

2 In the <Action> group, select the function to be
assigned.

Menu Shortcut: Assign a frequently used menu to be
recalled (menu shortcut).

Utility Command: Assign a function enable/disable
or similar operation (utility command).

Macro Recall: Assign a macro register recall.

Shotbox Recall: Assign a shotbox register recall.

3 Depending on the selection in step 2, make the
following settings.

When Menu Shortcut is selected: For the subsequent
operations, see the next item “Assigning a menu
shortcut to a user preference button” (page 158).

When Utility Command is selected: A list of
commands appears on the right of the status area;
using any of the following methods, select the
command you want to assign.

* Press directly on the list.

* Press the arrow keys to scroll the reverse video
Cursor.

e Turn the knob.

Knob | Parameter | Adjustment Setting values

3 Command | Utility command |1 and upwards
selection

49 GPI No GPI port number |1 and upwards

a) When the Command parameter is set to Sw’er GPI Test Fire, Panel
GPI Test Fire, DCU GPI, or Test Fire

When Macro Recall is selected: Turn the knob to
select the macro register you want to assign.

Knob | Parameter | Adjustment Setting values

3 Macro Macro register 1 to 250

selection

When Shotbox Recall is selected: Turn the knob to
select the shotbox register you want to assign.

Knob | Parameter | Adjustment Setting values

3 Shotbox Shotbox register |1 to 99

selection

4 press [Action Set].

This assigns the selected action, which is reflected in
the status area.

To cancel an assignment
After selecting the relevant button, press [Clear].

To display register names in the Utility Command
column

If in step 2 you select [Macro Recall] or [Shotbox Recall],
press the [Reg Name Display] button to select whether or

not register names appear in the Utility Command column.

Using the [PREFS 9] to [PREFS 16]
settings

There are sixteen user preference buttons that can be set,
[PREES 1] to [PREFS 16], but there are only eight user
preference buttons present in the menu control block. By
default these buttons are assigned to the [PREFS 1] to
[PREFS 8] settings. Therefore, to use the settings of
[PREFS 9] to [PREFS 16], it is necessary to access the
Engineering Setup >Panel >Config >Link/Program Button
>Menu Panel menu, and assign these settings to buttons in
the menu control block.
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List of utility commands and user preference button status

The following table shows the utility commands that can
be assigned to user preference buttons.

Command name 2 Function Button status
Lit amber Off
SWR Remote1 Enbl Switcher Remote 1 enabled/disabled Enabled Disabled
|S.WR Remote4 Enbl Switcher Remote 4 enabled/disabled
DME1 Editor Port Enbl DME1 editor port enabled/disabled Enabled Disabled
DME2 Editor Port Enbl DMEZ2 editor port enabled/disabled Enabled Disabled
DMES3 Editor Port Enbl DMES3 editor port enabled/disabled Enabled Disabled
DME4 Editor Port Enbl DME4 editor port enabled/disabled Enabled Disabled
ME1 PGM1 ST M/E-1 PGM1 output safe title on/off On Off
I\/IE1 PGM4 ST I\/I/E-1 PGM4 output safe title on/off
ME1 PVW ST M/E-1 preview output safe title on/off On Off
ME1 Clean ST M/E-1 clean output safe title on/off On Off
ME1 K-PVW ST M/E-1 key preview output safe title on/off On Off
ME2 PGM1 ST M/E-2 PGM1 output safe title on/off On Off
L/IEZ PGM4 ST I\/I/E-2 PGM4 output safe title on/off
ME2 PVW ST M/E-2 preview output safe title on/off On Off
ME2 Clean ST M/E-2 clean output safe title on/off On Off
ME2 K-PVW ST M/E-2 key preview output safe title on/off On Off
ME3 PGM1 ST M/E-3 PGM1 output safe title on/off On Off
I\/IES PGM4 ST I\/I/E-B PGM4 output safe title on/off
ME3 PVW ST M/E-3 preview output safe title on/off On Off
MES3 Clean ST M/E-3 clean output safe title on/off On Off
MES3 K-PVW ST ME-3 key preview output safe title on/off On Off
ME4 PGM1 ST M/E-4 PGM1 output safe title On/Off On Off
— I\/IE4 PGM4 ST I\/I/E-4 PGM4 output safe title On/Off
% ME4 PVW ST M/E-4 preview output safe title On/Off On Off
o ME4 Clean ST M/E-4 clean output safe title On/Off On Off
g ME4 K-PVW ST ME-4 key preview output safe title On/Off On Off
2 PP PGM1 ST P/P PGM1 output safe title on/off On Off
g lPP PGM4 ST |P/P PGM4 output safe title on/off
S PP PVW ST P/P preview output safe title on/off On Off
g PP Clean ST P/P clean output safe title on/off On Off
@ PP K-PVW ST P/P key preview output safe title on/off On Off
ﬁ DME MON1 ST DME Monitor 1 output safe title on/off On Off
g DME MON2 ST DME Monitor 2 output safe title on/off On Off
Edit PVW ST Edit preview output safe title on/off On Off
Preset ST Preset output safe title on/off On Off
AUX1 ST AUX1 output safe title on/off On Off
|AUX48 ST l’-\UX48 output safe title on/off
FM Src1 Frame Freeze Frame freeze of frame memory source 1 During frame freeze | Either of the other two
states
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Command name 2

Function

Button status

Lit amber

Off

FM Src1 Filed Freeze

Field freeze of frame memory source 1

During field freeze

Either of the other two
states

FM Src1 Freeze Off

Release freeze of frame memory source 1

While freeze being
released

Either of the other two
states

FM Src2 Frame Freeze

Frame freeze of frame memory source 2

During frame freeze

Either of the other two
states

FM Src2 Field Freeze

Field freeze of frame memory source 2

During field freeze

Either of the other two
states

FM Src2 Freeze Off Release freeze of frame memory source 2 While freeze being Either of the other two
released states
SWR GPI Enbl Enable/disable switcher GPI Enabled Disabled
DME1 GPI Enbl Enable/disable DME1 GPI Enabled Disabled
DME2 GPI Enbl Enable/disable DME2 GPI Enabled Disabled
DME3 GPI Enbl Enable/disable DME3 GPI Enabled Disabled
DME4 GPI Enbl Enable/disable DME4 GPI Enabled Disabled
Panel GPI Enbl Enable/disable panel GPI Enabled Disabled

SWR GPI1 Test Fire

I
SWR GPI8 Test Fire

Output test trigger from switcher GPI1

Output test trigger from switcher GPI8

Output (lights only at
the instant the button
is pressed)

When the output is
assigned

Panel GPI1 Test Fire

|
Panel GPI8 Test Fire

Output test trigger from panel GPI1

Output test trigger from panel GPI8

Output (lights only at
the instant the button
is pressed)

When the output is
assigned

DCU GPI1 Test Fire
|
DCU GPI50 Test Fire

Output test trigger from port assigned to DCU
GPI1

Output test trigger from port assigned to DCU
GPI150

Output (lights only at
the instant the button
is pressed)

When the output is
assigned

Macro Attachment Enbl Enable/disable macro attachment Enabled Disabled
Macro Only Set Macro only mode on/off On Off
Pre Macro Set macro attachment in pre macro mode Can be set only while | When the function is
pressed (lit) assigned
Post Macro Set macro attachment in post macro mode Can be set only while | When the function is
pressed (lit) assigned
Macro Take Macro execution During execution When the function is
assigned
Macro Auto Ins Macro auto insert mode on/off On Off
Macro AT with Rate When registering an auto transition macro On Off
event, on/off setting of mode to save transition
rate
Macro AT with A/B Bus When registering an auto transition macro On Off
event for the transition control block, on/off
setting of mode to save A/B Bus cross-point
settings
Macro TL with Region When registering a timeline macro event, on/ |On Off
off setting of mode to save applicable region
DME Override DME override on/off On Off
DME Graphic DME graphics on/off (Applies to graphics for | On Off
channel selected in device control block)
System Manager Enbl Enable/disable operation from System Enabled Disabled
Manager
Plug-In Editor Enbl Enable/disable operation from an editing Enabled Disabled

keyboard
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Command name 2 Function Button status
Lit amber Off

Inhibit Set Inhibit cross-point button Can be set only while | When the function is
pressed (lit) assigned

Inhibit All Clear Clear all cross-point button inhibit settings Can be set only while | When the function is
pressed (lit) assigned

K-SS Store Enable/disable key snapshot saving b) Enabled Disabled

a) For the safe title on/off commands (from ME1 PGM1 ST-ME1 PGM4 ST

to AUX1 ST-AUX48 ST), the name of the assigned output signal is
shown.

b) Pressing this button to turn it on enables key snapshot operations for all

control blocks.

Assigning a menu shortcut to a user
preference button

1

4

Referring to the procedure up to step 2 of “Assigning
Functions to User Preference Buttons” (page 155),
select [Menu Shortcut].

The user preference buttons [PREFS 1] to [PREFS 16]
flash amber.

Using any of the following methods, display the menu
to which you want to make a shortcut.

* In the menu control block, press the relevant top
menu selection button, then select VF and HF.

* Press the menu page number button in the upper left
corner of the menu screen, then enter a menu number
from the numeric keypad window.

* Press a particular control panel button twice in rapid
succession.

Press the user preference button to which you want to
assign the shortcut.

The menu screen goes back to the Prefs/Utility menu,
and the selection is reflected in the status area. The
user preference buttons [PREFS 1] to [PREFS 16]
flash amber.

Repeat steps 2 and 3 as required, to assign all desired
menu shortcuts to the user preference buttons.

To abandon the process of menu shortcut
assighment

In the Prefs/Utility menu, press [Menu Shortcut] once
more.

This exits the menu shortcut assignment mode.

Setting Button Assignments (Prefs/Utility Menu)

Assigning a Function to a Memory
Recall Button in the Utility/Shotbox
Control Block (MKS-8033 Utility/
Shotbox Module, Option)

1

In the Prefs/Utility menu, press [Utility Module
Assign].

The Prefs/Utility >Utility Module Assign menu
appears. The status area shows the settings in the
utility/shotbox control block.

Using any of the following methods, select the button
to be assigned.

e Press directly on the list.

* Press the arrow keys to scroll the reverse video
cursor.

e Turn the knobs.

Knob | Parameter | Adjustment Setting values
1 Bank Bank selection 1to4
2 Button No | Control block 11024

button selection

In the <Action> group, select the function you want to
assign.

Menu Shortcut: Assign a frequently used menu to be
recalled (menu shortcut).

Utility Command: Assign a function on/off or similar
operation (utility command).

Macro Recall: Assign a macro register recall.

Shotbox Recall: Assign a shotbox register recall.

Depending on the selection in step 3, make the
following settings.

When Menu Shortcut is selected: For the subsequent
operations, see the next item “Assigning a menu
shortcut to a memory recall button” (page 161).

When Utility Command is selected: A list of
commands appears on the right of the status area;
using any of the following methods, select the
command you want to assign.

* Press directly on the list.
* Press the arrow keys to scroll the reverse video
cursor.




e Turn the knob.

Knob | Parameter | Adjustment Setting values

3 Command | Utility command |1 and upwards
selection

49 GPI No GPI port number |1 and upwards

a) When the Command parameter is set to Sw’er GPI Test Fire, Panel

GPI Test Fire, DCU GPI, or Test Fire

When Macro Recall is selected: Turn the knob to
select the macro register you want to assign.

Knob

Parameter

Adjustment

Setting values

3 Macro

Macro register
selection

1 to 250

When Shotbox Recall is selected: Turn the knob to
select the shotbox register you want to assign.

Knob | Parameter

Adjustment Setting values

3 Shotbox

Shotbox register |1to 99

selection

5 Press [Action Set].

This assigns the selected action, which is reflected in

the status area.

In the utility/shotbox control block, the assigned
button lights orange.
If a shotbox register was assigned, the register name

appears.

To cancel an assignment
After selecting the relevant button, press [Clear].

To display register names in the Utility Command

column

If in step 3 you select [Macro Recall] or [Shotbox Recall],
press the [Reg Name Display] button to select whether or

not register names appear in the Utility Command column.

List of utility commands and memory recall button status

The following table shows the utility commands that can
be assigned to memory recall buttons.

Command name 2 Function Button status
Lit green Lit orange
SWR Remote1 Enbl Switcher Remote 1 enabled/disabled Enabled Disabled
|SWR Remote4 Enbl Switcher Remote 4 enabled/disabled
DME1 Editor Port Enbl DME1 editor port enabled/disabled Enabled Disabled
DME2 Editor Port Enbl DMEZ2 editor port enabled/disabled Enabled Disabled
DMES3 Editor Port Enbl DMES editor port enabled/disabled Enabled Disabled
DME4 Editor Port Enbl DME4 editor port enabled/disabled Enabled Disabled
ME1 PGM1 ST M/E-1 PGM1 output safe title on/off On Off
I\/IE1 PGM4 ST I\/I/E-1 PGM4 output safe title on/off
ME1 PVW ST M/E-1 preview output safe title on/off On Off
ME1 Clean ST M/E-1 clean output safe title on/off On Off
ME1 K-PVW ST M/E-1 key preview output safe title on/off On Off
ME2 PGM1 ST M/E-2 PGM1 output safe title on/off On Off
I\/IEZ PGM4 ST I\/I/E-Z PGM4 output safe title on/off
ME2 PVW ST M/E-2 preview output safe title on/off On Off
ME2 Clean ST M/E-2 clean output safe title on/off On Off
ME2 K-PVW ST M/E-2 key preview output safe title on/off On Off
ME3 PGM1 ST M/E-3 PGM1 output safe title on/off On Off
I\/IES PGM4 ST I\/I/E-S PGM4 output safe title on/off
ME3 PVW ST M/E-3 preview output safe title on/off On Off
ME3 Clean ST M/E-3 clean output safe title on/off On Off
MES3 K-PVW ST ME-3 key preview output safe title on/off On Off
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Command name 2 Function Button status

Lit green Lit orange
ME4 PGM1 ST M/E-4 PGM1 output safe title On/Off On Off
L/IE4 PGM4 ST L/I/E-4 PGM4 output safe title On/Off
ME4 PVW ST M/E-4 preview output safe title On/Off On Off
ME4 Clean ST M/E-4 clean output safe title On/Off On Off
ME4 K-PVW ST ME-4 key preview output safe title On/Off On Off
PP PGM1 ST PP PGM1 output safe title on/off On Off
|F’P PGM4 ST |F’P PGM4 output safe title on/off
PP PVW ST P/P preview output safe title on/off On Off
PP Clean ST P/P clean output safe title on/off On Off
PP K-PVW ST P/P key preview output safe title on/off On Off
DME MON1 ST DME Monitor 1 output safe title on/off On Off
DME MON2 ST DME Monitor 2 output safe title on/off On Off
Edit PVW ST Edit preview output safe title on/off On Off
Preset ST Preset output safe title on/off On Off
AUX1 ST AUX1 output safe title on/off On Off
,lAUX48 ST |AUX48 output safe title on/off

FM Src1 Frame Freeze

Frame freeze of frame memory source 1

During frame freeze

Either of the other two
states

FM Src1 Filed Freeze

Field freeze of frame memory source 1

During field freeze

Either of the other two
states

FM Src1 Freeze Off

Release freeze of frame memory source 1

While freeze being
released

Either of the other two
states

FM Src2 Frame Freeze

Frame freeze of frame memory source 2

During frame freeze

Either of the other two
states

FM Src2 Field Freeze

Field freeze of frame memory source 2

During field freeze

Either of the other two
states

FM Src2 Freeze Off

Release freeze of frame memory source 2

While freeze being
released

Either of the other two
states
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SWR GPI Enbl Enable/disable switcher GPI Enabled Disabled
DME1 GPI Enbl Enable/disable DME1 GPI Enabled Disabled
DME2 GPI Enbl Enable/disable DME2 GPI Enabled Disabled
DMES GPI Enbl Enable/disable DME3 GPI Enabled Disabled
DME4 GPI Enbl Enable/disable DME4 GPI Enabled Disabled
Panel GPI Enbl Enable/disable panel GPI Enabled Disabled

SWR GPI1 Test Fire

I
SWR GPI8 Test Fire

Output test trigger from switcher GPI1

Output test trigger from switcher GPI8

Output (lights only at
the instant the button
is pressed)

When the output is
assigned

Panel GPI1 Test Fire

I
Panel GPI8 Test Fire

Output test trigger from panel GPI1

Output test trigger from panel GPI8

Output (lights only at
the instant the button
is pressed)

When the output is
assigned

DCU GPI1 Test Fire

I
DCU GPI50 Test Fire

Output test trigger from port assigned to DCU

GPI1

Output test trigger from port assigned to DCU

Output (lights only at
the instant the button
is pressed)

When the output is
assigned

GPI50
Macro Attachment Enbl Enable/disable macro attachment Enabled Disabled
Macro Only Set Macro only mode on/off On Off

Setting Button Assignments (Prefs/Utility Menu)
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Command name 2 Function Button status
Lit green Lit orange
Pre Macro Set macro attachment in pre macro mode Can be set only while | When the function is
pressed (lit) assigned
Post Macro Set macro attachment in post macro mode Can be set only while | When the function is
pressed (lit) assigned
Macro Take Macro execution During execution When the function is
assigned
Macro Auto Ins Macro auto insert mode on/off On Off
Macro AT with Rate When registering an auto transition macro On Off
event, on/off setting of mode to save transition
rate
Macro AT with A/B Bus When registering an auto transition macro On Off
event for the transition control block, on/off
setting of mode to save A/B Bus cross-point
settings
Macro TL with Region When registering a timeline macro event, on/ |On Off
off setting of mode to save applicable region
DME Override DME override on/off On Off
DME Graphic DME graphics on/off (Applies to graphics for |On Off
channel selected in device control block)
Plug-In Editor Enbl Enable/disable operation from an editing Enabled Disabled

Inhibit Set Inhibit cross-point button Can be set only while | When the function is
pressed (lit) assigned

Inhibit All Clear Clear all cross-point button inhibit settings Can be set only while | When the function is
pressed (lit) assigned

K-SS Store ) Enable/disable key snapshot saving Enabled Disabled

a) For the safe title on/off commands (from ME1 PGM1 ST-ME1 PGM4 ST
to AUX1 ST-AUX48 ST), the name of the assigned output signal is

shown.

b) Pressing this button to turn it on enables key snapshot operations for all

control blocks.

Assigning a menu shortcut to a memory

recall button

3 In the utility/shotbox control block, select the bank,
and press the button to which you want to assign the
shortcut.

The menu screen goes back to the Prefs/Utility

>Utility Module Assign menu, and the selection is
reflected in the status area.

The buttons in the utility/shotbox control block flash.

1 Referring to the procedure up to step 3 on “Assigning 4 Repeat steps 2 and 3 as required, to assign all desired

a Function to a Memory Recall Button in the Utility/
Shotbox Control Block (MKS-8033 Utility/Shotbox

Module, Option)” (page 158), select [Menu Shortcut].

The memory recall buttons in the utility/shotbox
control block flash orange.

2 Using any of the following methods, display the menu

menu shortcuts to the buttons in the utility/shotbox
control block.

To abandon the process of menu shortcut

assignment

In the Prefs/Utility >Utility Module Assign menu, press

to which you want to make a shortcut.

* In the menu control block, press the relevant top
menu selection button, then select VF and HF.

* Press the menu page number button in the upper left

corner of the menu screen, then enter a menu number
from the numeric keypad window.
* Press a particular control panel button twice in rapid

succession.

[Menu Shortcut].
This exits the menu shortcut assignment mode.

Setting names to be displayed in memory
recall buttons

The name you set using the following procedure is

displayed only when “Menu Shortcut” or “Utility
Command” has been assigned to the selected memory
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recall button. To set a name for display in a memory recall
button to which “Shotbox Recall” or “Macro Recall” has
been assigned, use the Shotbox menu or Macro menu.

1 Inthe Prefs/Utility >Utility Module Assign menu,
select the button using any of the following methods.

* Press directly on the list.

* Press the arrow keys to scroll the reverse video
Cursor.

* Turn the knobs.

Knob | Parameter | Adjustment Setting values
1 Bank Bank selection 1to4
2 Button No | Control block 1to24

button selection

2 Press [Name].

A keyboard window appears.

3 Enter a name of not more than eight characters, and
press [Enter].

The name you have set is reflected in the status area
and on the memory recall button in the utility/shotbox
control block.

Interfacing With External Devices (Device Interface Menu)

Interfacing With External
Devices (Device Interface
Menu)

To carry out setup relating to connections with external
devices, display the Panel >Device Interface menu.

To display the Device Interface menu

In the Engineering Setup menu, select VF2 ‘Panel’ and

HF5 ‘Device Interface.’

The following functions are available here.

¢ GPI Input: Set the GPI input ports and trigger type, and
make the action settings.

¢ GPI Output: Set the GPI output ports and trigger type,
and make the action settings.

e P-Bus Control: Set the control mode for P-Bus devices.

* DCU Serial Port Assign: Assign the devices (disk
recorder/VTR/Extended VTR) connected to a DCU and
accessible from the control panel to the [DEV1] to
[DEV12] buttons which become operative when you
press the [DEV] button on the device control block. For
a disk recorder or Extended VTR, you can also make
settings relating to sharing of file lists. Further, you can
make settings for devices (disk recorder/VTR/Extended
VTR) operable from an editing keyboard.

* Editor Port Assign: When the BZS-8050 license is
valid, make settings for the SCU editor panel port.

* Aux Bus Override Mode: Set the operating mode when
“Aux ? O’ride Src 7?” is selected as the GPI input action.

Making Control Panel GPI Input
Settings

1 In the Panel >Device Interface menu, press [GPI
Input].

The GPI Input menu appears.

2 Using any of the following methods, select the
settings.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob
1 Port

Parameter | Adjustment Setting values

1to 8

Port selection

3 In the <Trigger Type> group, select the trigger type.

(Rising Edge): Apply the trigger on a rising
edge of an input pulse.



| [ (Falling Edge): Apply the trigger on a falling
edge of an input pulse.
~ X (Any Edge): Apply the trigger on a change in
the polarity of the input signal.
[ (Level): Carry out the specified operation when
the input is low or high.
No Operation: Apply no trigger on an input pulse.

4 1nthe <Target> group, select the action block.

M/E-1, M/E-2, M/E-3, M/E-4, P/P: Set the action for
one of the banks.

Common/Setup: Set an action for something other
than the above, or a setup action.

5 Using any of the following methods, select the action
to be set.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knobs.

Knob | Parameter | Adjustment Setting values
2 Action Action selection |1 and
upwards @
4 Aux Bus | AUX bus 10 48°)
No selection
5 Reg No Register number |1 to 4 ©)
1t099 9
1t0 2509
110399
5 Src No Source signal 1 and .
selection upwards 2 ")
5 No User preference |11to 16 9)
button selection

a) As for the setting values, see “Selectable actions for various trigger
types” (page 163).

b) When knob 2 selection is “Aux ? O’ride Src ??”

¢) When knob 2 selection is “Key Snapshot”

d) When knob 2 selection is “Snapshot” or “Shotbox”

e) When knob 2 selection is “Macro”

f) When knob 2 selection is “Effect”

g) When knob 2 selection is “Prefs Button?”

h) The following values apply to the MVS-8000X.
For primary inputs: 1 to 144
For premium inputs: 145 to 164 ((PREM1) to (PREM20) indicated
after the number)
For format converter dedicated inputs: 165 to 180 ((FC1) to (FC16)
indicated after the number)

i) The values from 1 to 80 apply to the MVS-7000X.

Press [Action Set] to confirm the action selection.
The selected setting appears in the status area.

Selectable actions for various trigger types

* When the trigger type is other than ‘“Level”

(In M/E-x, the x is the M/E bank number (1 to 4); in
DSKXx the x is the DSK number (1 to 8); in Keyx the x is
the key number (1 to 8)).

When Target is M/E-x: Cut, Auto Trans, Keyx Cut,
Keyx Auto Trans, Keyx SS ? Recall

When Target is P/P: Cut, Auto Trans, DSKx Cut, DSKx
Auto Trans, DSKx SS ? Recall, FTB Auto Trans, FTB
Cut

When Target is Common/Setup: Master SS ? Recall,
Master Effect ? Recall, SS ? Recall, Effect ? Recall,
Effect ? Recall & Run, KF Run, KF Stop, KF Rewind,
FM Srcl Frame Freeze, FM Srcl Field Freeze, FM
Srcl Freeze Off, FM Src2 Frame Freeze, FM Src2
Field Freeze, FM Src2 Freeze Off, FM Srcl Clip
Record, FM Src1 Clip Stop, FM Src2 Clip Record, FM
Src2 Clip Stop, FM1 to FM8 Clip Cueup, FM1 to FM8
Clip Play, FM1 to FM8 Clip Stop, Shotbox ? Recall,
Macro Take, Prefs Button?, Macro ? Recall, No
Action

* When the trigger type is only “Rising Edge” or

“Falling Edge”
Aux? O’ride Src??

* When the trigger type is “Level”

When Target is M/E-1, M/E-2, M/E-3, M/E-4 or P/P: No
Action

When Target is Common/Setup: System Format
Aspect (overall system settings), Level Enable, No
Action

e “Level Enable” is a function that determines whether

GPI inputs are enabled (“Enable”) or disabled
(“Disable”) for the “Aspect” and “System Format”
actions that can be used when the trigger type is Level.
When Level Enable is used, if the input is “Disable” then
it is not possible to switch “Aspect” or “System Format”
by GPI input.

If a GPI to switch “Aspect” or “System Format” occurs
when powering the system off, the action triggered by
the GPI may start immediately before the power goes off
and the power may go off before the action is completed.
This may corrupt the setup settings. It is therefore
recommended to use Level Enable to avoid such a
situation.

As for “Aux ? O’ride Src 7?,” when “Rising Edge” is
selected, on a rising edge the set AUX bus input is used.
On a falling edge, the original state of the cross-point is
restored. If the GPI trigger is applied repeatedly at short
intervals (0.5 second or less), the cross-point switching
may not be carried out correctly. In this case, apply the
GPI trigger again.

If “System Format” is selected for “Action” when the
format converter is used on the switcher, you can set the
conversion format of the format converter for “FC Input
1-4,” “FC Input 5-8,” “FC Input 9-12” (MVS-8000X
only), “FC Input 13-16” (MVS-8000X only), “FC
Output 1-2,” and “FC Output 3-4.”
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Carrying out level settings

To set the low level and high level, first set the trigger type
to “Level,” then use the following procedure.

1

In the Panel >Device Interface menu, select the action
to be set, and press [H/L Set].

The H/L Set menu appears.

Using any of the following methods, select the
settings.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob |Parameter | Adjustment Setting values

1 No Signal format/
screen aspect

ratio selection

1 and upwards

To apply the selection made in step 2 when the input
is the GPI high level, press [H Set]. To apply the
selection made in step 2 when the input is low, press
[L Set].

This confirms the setting, which appears in the status
area.

To Set the Level for the Format Converter

1

Set “System Format” for “Action” using the same
operation in Step 5 of “Making Control Panel GPI
Input Settings” (page 162).

The format converter list appears.

Select the format converter that you want to set from
the list.

In the <FC Input/Output> group, press [H Set] or [L.
Set] to set the high level or low level, respectively.

Making Control Panel GPI Output
Settings

1

In the Panel >Device Interface menu, press [GPI
Output].

The GPI Output menu appears.

Using any of the following methods, select the
settings.

* Press directly on the list in the status area.
* Press the arrow keys to scroll the reverse video
Cursor.

Interfacing With External Devices (Device Interface Menu)

¢ Turn the knob.

Knob | Parameter | Adjustment Setting values

1 Port Port selection 1t0 8

In the <Trigger Type> group, select the trigger
polarity.

_['[ (Rising Edge): The trigger causes the relay
contacts to be open-circuit or drives the output
high, and holds this state for the specified pulse
width.

L] (Falling Edge): The trigger causes the relay
contacts to be shorted or drives the output low, and
holds this state for the specified pulse width.

_X_ (Any Edge): Each time the trigger occurs, the
relay contacts are alternately closed or opened, or
the output is switched between high and low.

Status: Depending on the status, the relay contacts are
closed or opened, or the output is switched
between high and low.

No Operation: The trigger has no effect on the relay
state or output level.

Turning the knobs, select the pulse width and timing to
be set.

Knob | Parameter | Adjustment Setting values

3 Pulse Pulse width 1 to 60 (fields)
Width

4 Timing Output timing  [1t0 32

a) 1: Field 1, 2: Field 2, 3: Any

When “~” is selected as the trigger polarity, there is
no Pulse Width setting. When “Status” is selected,
there is no Pulse Width or Timing setting.

In the <Source> group, select the action block.

M/E-1 to M/E-4 and P/P: Set an action for the M/E or
PGM/PST bank.
Common: Set an action for error status.

Using any of the following methods, select the action
to be set.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knobs.

Knob | Parameter | Adjustment Setting values

2 Action Action selection 1)and upwards
a

5 Reg No Register number |1 to 4 b)

a) Action list when the trigger type is other than ‘““Status”
(In M/E-x, the x is the M/E bank number (1 to 4); in DSKx the x is
the DSK number (1 to 8); in Keyx the x is the key number (1 to 8)).




When Source is M/E-x: Keyx SS ? Recall, No Action
When Source is P/P: DSKx SS ? Recall, No Action
When Source is Common: KF Run, No Action
Action list when the trigger type is ‘“Status”
(In M/E-x, the x is the M/E bank number (1 to 4); in DSKx the x is
the DSK number (1 to 8); in Keyx the x is the key number (1 to 8)).
When Source is M/E-x: Keyx SS ? Recall, Keyx On, No Action
When Source is P/P: DSKx SS ? Recall, DSKx On, No Action
When Source is Common: Error Make, Error Break, Keep Break,
Keep Make, PREFS1, PREFS2, PREFS3, PREFS4, PREFSS,
PREFS6, PREFS7, PREFS8, PREFS9, PREFS10, PREFS11,
PREFS12, PREFS13, PREFS14, PREFS15, PREFS16, Device
Recording, No Action

b) When knob 2 selection is “Key Snapshot”

7 Press [Action Set] to confirm the action selection.

The selected setting appears in the status area.

Test firing the trigger

To test fire the trigger, press [Test Fire].
This outputs a trigger from the selected output port. This is
not output when the trigger type is “Status.”

Setting the Control Mode for P-Bus
Devices

In the <P-Bus Control> group of the Panel >Device

Interface menu, select the mode.

Trigger: When a predetermined button is pressed, the
action command assigned to that button is output, to
control an external device.

Timeline: The external device is controlled as a keyframe
effect controlled by the center control panel.

Setting the SCU Editor Panel Port

When an editing keyboard is used, this port setting is for

the editing keyboard if the license for the BZS-8050 is

valid (see page 126), and for the serial tally if the license

for the BZS-8050 is invalid.

If you want to use the port setting for the serial tally when

the license for the BZS-8050 is valid, select [Serial Tally]

from the <Editor Port Assign> group in the Panel >Device

Interface menu.

Serial Tally: Use the SCU editor panel port for the serial
tally.

Editor Keyboard: Use the SCU editor panel port for the
editing keyboard.

Making DCU Serial Port Settings

You can assign buttons in the device control block (DEV1
to DEV12) to DCU serial ports, to operate the devices
(disk recorder/VTR/Extended VTR) connected to these

ports. For a disk recorder/Extended VTR, you can also set
the sharing of file lists.

For details of DCU serial port settings, see “Serial Port
Settings (Serial Port Assign Menu)” (page 208).

Associating a serial port with a device
selection button

1 In the Panel >Device Interface menu, press [DCU
Serial Port/MPE Assign].

The DCU Serial Port/MPE Assign menu appears.

2 Using any of the following methods, select the DCU
serial port.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values

1 No 1and

Serial port
upwards @

selection

a) The range of the setting value depends on the DCU port settings.

The DCU number, slot number, and serial port number
appear.

3 Select the device selection button to be assigned from
the <Assign> group.

* It is not possible to assign more than one device
selection button to the same port. The later assigned
device selection button takes priority, and the
previous selection is invalidated.

 If P-Bus/Mixer ESAM-II is assigned to a serial port,
it is not possible to assign a device selection button
to that port.

4 Repeat steps 2 and 3 as required to make assignments
to other ports.

To select whether to use an editing keyboard

If you want to use an editing keyboard for the selected
device, select a port using the same operation as in step 2,
then press [Plug-In Editor Enbl] to display “Enbl” in the
Editor column. If you do not want to use an editing
keyboard, press [Plug-In Editor Enbl] to make the “Enbl”
display disappear.

* This selection is possible when the BZS-8050 license is
valid (see page 126).

(joued) dnias |aued j04u0) 61 J81deyn

Interfacing With External Devices (Device Interface Menu) 1 65



(j]oued) dnijag |aued |03u0) 61 J81deyn

166

* A port to which Mixer ESAM-II is assigned is
automatically set to Enbl, and you cannot change this
setting.

Sharing Disk Recorder/Extended
VTR File Lists

To share files between devices connected to the same disk
recorder/Extended VTR, use the following procedure.

The following operation can only be carried out for the
ports to which a disk recorder or Extended VTR is
assigned.

1 Inthe Panel >Device Interface >DCU Serial Port/MPE
Assign menu, select the target disk recorder/Extended
VTR.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values

1 No 1 and

Serial port
upwards @

selection

a) The range of the setting value depends on the DCU port settings.

2 Turn the knob to select the device selection button
(DEV1 to DEV12) for sharing the file list.

Knob | Parameter | Adjustment Setting values

2 File List Device selection |1to 12
button for sharing

the file list

3 Press [Same File List Set].

This is reflected in the file list in the status area.

4 Repeat steps 1 to 3 as required to select other devices
for sharing the file list.

Setting the AUX Bus Override
Operating Mode

Set the operating mode when the trigger type is “Rising
Edge” or “Falling Edge,” and “Aux ? O’ride Src 77" is
selected as the GPI input action.

In the <Aux Bus Override Mode> group of the Panel
>Device Interface menu, select one of the following
modes.

Interfacing With External Devices (Device Interface Menu)

Momentary: On an input pulse rising (falling) edge, the
input of the selected AUX bus is used, and on a falling
(rising) edge this returns to the original cross-point.

Latch: On an input pulse rising (falling) edge, the input of
the selected AUX bus is used, and this does not return
to the original cross-point change even on a falling
(rising) edge.

This setting is also valid when AUX bus override is

selected as the DCU GPI input (see page 204).



Operation Settings
(Operation Menu)

To make settings relating to panel operation, use the Panel
>Operation menu.

To display the Operation menu

In the Engineering Setup menu, select VF2 ‘Panel’ and

HF6 ‘Operation.’

The status area shows the items that can be set and a list of

the settings.

The following functions are available here.

* Button Tally: Set whether or not the system tally
generation results are reflected in the panel tally.

* Trans Rate Display: Select whether the transition rate
display mode is in frames or timecode units.

* S-Bus Name Link: Copy the S-Bus description name to
the source name.

 Effect: For keyframe effects, you can make the
following settings.

- Recall mode

- Automatically turning off the [EDIT ENBL] button
when an effect is recalled

- Automatic insertion of a first keyframe when an empty
register is recalled

- Effect Auto Save

- Default KF Duration

- Setting whether or not to replay the first keyframe after
rewinding a GPI/P-Bus/disk recorder/VTR/Extended
VTR/Macro effect

¢ Source/Dest Name: For the Source/Dest (source/
destination) names used by the system, select one of the
following:

- Source name set by cross-point assignment or fixed
bus name

- Description name set on routing switcher

- “Type + Num” name set on routing switcher

Names assigned with Xpt Assign can be replaced later with

description names.

* Name Display: Specify the number of characters for
display of the names selected in Source/Dest Name
above, as two characters, four characters, or Auto.

* Flexi Pad Mode: Make menu settings for wipe
snapshots.

* Custom Button: Set the following button operation
modes.

- [ALL] button for next transition selection

- [AUTO TRANS] or [TAKE] button during auto
transition execution

- [RUNT] button during keyframe execution

- [AUTO TRANS] and [CUT] button replacement

- [TRANS PVW] button

- Key delegation [DME1] to [DME4] button selection
mode

- Key delegation [XPT HOLD] button operation mode

- Selection of signal assigned to the auxiliary bus
control block key source bus (either key signal only, or
either video signal or key signal selectable)

* Sensitivity: Adjust trackball, joystick and double-click
sensitivity, or set the relationship between the angle of
the search dial and the playback speed or the sensitivity
for the search dial in jog mode.

* Macro: Set the macro execution mode.

Setting the On-Air Tally

To set the high tally state reflected on the control panel, use
the following procedure.

1 n the Panel >QOperation menu, press [Button Tally].

The Button Tally menu appears.

2 Inthe <Tally Type> group, select either of the
following.

[R1] to [R8]: Reflect any of tally groups 1 to 8 as the
tally state.
Independent: Reflect only the switcher tally state.

3 Press [Execute].

A popup window appears and shows the progress of
the operation.

Setting the Transition Rate Display
Mode

To determine whether to display transition rate values in
menus and on the control panel in frames or as timecode
values, select either of the following in the <Trans Rate
Display> group.

Frame: display in frames.

Timecode: display as timecode (SS:FF).

Making Settings Relating to Effects

To make settings relating to the functions used when
carrying out keyframe effect operations, use the following
procedure.

1 n the Panel >QOperation menu, press [Effect Mode].

The Effect Mode menu appears.
The status area shows a list of the items with their
settings.

2 Make the following settings as required.
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Effect recall mode: To select the state of the first
keyframe when an effect is recalled, select
[Recall] (the first keyframe is not recalled) or
[Recall&Rewind] (the first keyframe is recalled)
in the <Recall Mode> group.

Automatically turning [EDIT ENBL] off: When an
effectisrecalled with the [EDIT ENBL] button on,
to automatically turn this button off, disabling

keyframe editing, turn [Edit Enable Auto Off] on.

Automatic first keyframe insertion: When an empty
register is recalled, to automatically insert a first
keyframe of the state at that point, turn [1st KF
Auto Insert] on.

Automatic effect saving: To automatically save an
effected when it is recalled after being edited, turn
[Effect Auto Save] on.

Keyframe duration default value: Press [Default KF
Duration], then enter the default value from the
numeric keypad window.

Setting the First Keyframe When a
Rewind is Executed

For P-Bus, GPI, and DDR/VTR timeline operations, to
execute the first keyframe when a rewind is carried out, set
each external device on in the <REWIND& 1st KF> group
in the Effect Mode menu.

When an effect is executed by pressing the [RUN] button
with this setting on, the first keyframe action is not
executed.

GPI: setting for the GPI timeline

P-Bus: setting for the P-Bus timeline

DDR/VTR: setting for the VTR/disk recorder/Extended
VTR timeline

Macro: setting for the macro timeline

Setting the Source and Destination
Names

To set the Source and Destination names used in the
control panel, use the following procedure.

Before carrying out these settings, it is necessary to set the
number of the S-Bus description name (see page 215).

1 In the <Source/Dest Name> group of the Panel

>QOperation menu, select the names to be used from the
following.

Operation Settings (Operation Menu)

Sw’er Local: Source names set in the Xpt Assign
menu, and fixed bus names

S-Bus Descript: Description names set in the router

S-Bus Type + Num: Type + Num set in the router (In
this case always eight characters.)

2 Inthe <Name Display Mode> group, select the method
of display in the source name displays.

Auto: Optimize display according to number of
characters. A name of up to two characters appears
as two characters in one line. A name of up to four
characters appears as four characters in one line.
Otherwise, up to the first eight characters are
shown in two lines.

2 Character: The first two characters appear.

4 Character: The first four characters appear.

To replace a name set in the Xpt Assigh menu
with an S-Bus description name

Turn [S-Bus Name Link] on.

This has such effect that each time a description name is
changed on the router, the corresponding source name is
automatically changed. Thus, the same description name
can always be used both on the router and the switcher.
Even when [Sw’er Local] is selected, the same name as
when [S-Bus Descript] is selected can be displayed. The S-
Bus description name can also be displayed in the Xpt
Assign menu.

Settings for the Wipe Snapshot
Menu

You can select the pattern numbers or register names as the
button indications for the following menus.

* M/E-1 >Wipe >Wipe Snapshot menu

* M/E-1 >DME Wipe >DME Wipe Snapshot menu

* Misc >Snapshot menu

1 In the Panel >Operation menu, press [Flexi Pad
Mode].

The Flexi Pad Mode menu appears.
The status area shows a list of the items with their
settings.

2 Make the following settings as required.

When making settings for the Wipe Snapshot menu or
DME Wipe Snapshot menu memory recall buttons:
In the <Wipe/DME Display> group, press to select
[Pattern] or [Register Name].

When making settings for the Misc >Snapshot menu
memory recall buttons: In the <Snapshot/Effect
Display> group, press to select [Register No] or
[Register Name].



Setting the Button Operation Mode

1

In the Panel >Operation menu, press [Custom Button].

The Custom Button menu appears.
The status area shows a list of the items with their
settings.

Make the following settings as required.

Operation mode during an auto transition: For the
operation mode when the [AUTO TRANS] or
[TAKE] button is pressed once more during an
auto transition, select [Continue] or [Cancel] in the
<Auto Trans/Take> group.

* Continue: Continue the auto transition.
* Cancel: Cancel the auto transition and return to
the state before starting the auto transition.

Operation mode during keyframe execution: For
the operation mode when the [RUN] button is
pressed once more during effect execution, select
[Continue] or [Cancel] in the <Run> group.

* Continue: Continue the execution.
* Cancel: Cancel the execution and return to the
state before starting the execution.

Status display for auto transition execution button:
When the [AUTO TRANS] or [TAKE] button is
pressed to carry out an auto transition, select how
the button is lit or off in the <Auto Trans/Take Key
On Stats> group.

* Disable: Lights amber during the transition, and
goes off at the end of the transition.

* Enable: Lights green during the transition, and
at the end of the transition lights red if on air and
amber if not on air.

This setting is only valid in the independent key

transition execution section of the following

control block.

* Downstream key control block (MKS-8032
DSK Fader Module, option)

Interchanging the [AUTO TRANS] and [CUT]
buttons: To interchange the [AUTO TRANS] and
[CUT] buttons in the transition control block,
press the [Auto Trans/Cut Swap] button, turning it
on.

Transition preview operation mode: For the
operation mode of the [TRANS PVW] button,
select [Lock] or [Hold] in the <Trans Pvw> group.
The setting as to whether to use the “One-time
mode” in which the transition preview terminates
when the transition completes, or to use button
control, is made on the switcher side (see page
185).

[KEY] button operation mode for key source bus
operations: For key source bus operations,
specify the operation mode of the [KEY] button in
the auxiliary bus control block in the <Key Source
Bus Select Mode> group, as follows.

* Key: If you select this, the [KEY] button is
always unlit, and this mode allows only key
signals to be selected with the cross-point
buttons.

* Video & Key: The [KEY] button is enabled,
and either video or key signals can be selected.

CCP-9000A -specific button settings: Press [CCP-
9000 Button], and skip to step 3.

3 If required, make the following settings.

DME channel selection mode: To set the mode when
one of the [DMEI] to [DME4] buttons in the key
delegation section is pressed to select the DME
channel, select either of the following in the
<DME Select> group.

* Override: Forcibly select the selected channel.
(Later selection takes precedence).

¢ Pre Select: It is not possible to select a channel
that has already been otherwise selected.
(Earlier selection takes precedence.)
Operation mode of the [XPT HOLD] button in the
key delegation section: To set the operation mode
of the [XPT HOLD] button in the key delegation
section, select either of the following in the <Xpt
Hold> group.
¢ A/B Bus: When the [ XPT HOLD] button is
pressed, turning it on, cross-point hold is
enabled for the A and B buses only.

¢ All Bus: When the [XPT HOLD] button is
pressed, turning it on, cross-point hold is
enabled for all buses used on the bank being
currently operated.
(A/B buses, Key 1 to Key 8 buses, Utility 1/2
buses, external DME bus, DME Utility 1/2
buses)

Setting the Operation Mode of the
[ALL] Button in the Transition
Control Block

Specify the next transition selected by pressing the [ALL]
button in the transition control block.

If everything here is set to Off, then pressing the [ALL]
button does not change the specification of the next
transition.
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1 In the Panel >Operation >Custom Button menu, press
[Next Trans All].

The Next Trans All menu appears.

2 Press the button for the next transition you want to
select with the [ALL] button, turning it On.

Setting Trackball, Joystick, Search
Dial, and Double-Click Sensitivity

You can set the operational sensitivity for trackball,
joystick and the buttons which recall the relevant menus
when pressed twice, and the relation of the rotation angle
of search dial with the playback speed.

1 In the Panel >QOperation menu, press the [Sensitivity].

The Sensitivity menu appears.
The status area shows a list of the items with their
settings.

2 Make the following settings as required.

Trackball and Z-ring sensitivity in normal mode:
In the <Trackball Normal Mode> group, select
[x11, [x2], or [x4].

Trackball and Z-ring sensitivity in fine mode: In the
<Trackball Fine Mode> group, select [1/2], [1/4],
or [g].

Joystick sensitivity in normal mode: In the <Joystick
Normal Mode> group, select [x1], [x2], or [x4].

Joystick sensitivity in fine mode: In the <J. o?/stick
Fine Mode> group, select [1/2], [1/4], or [/g].

Touch sensitivity for recalling menus by double-
clicking buttons: In the <Double Click> group,
select [Fast], [Normal], or [Slow].

Making advanced settings for the search
dial

1 In the Panel >Operation >Sensitivity menu, press
[Search Dial].

The Search Dial menu appears.
The status area shows a list of the settings and their
content.

2 Setthe sensitivity for the search dial in jog mode.

When operated with the [JOG] button pressed to
be lit amber: In the <Jog Sensitivity> group,
press one of [1 (Slow)] to [6 (Fast)].

When operated with the [JOG] button held down:
In the <Jog Sensitivity (While pressing [JOG]
button)> group, press one of [1 (Slow)] to [6
(Fast)].

Operation Settings (Operation Menu)

3 In the <SHTL/V AR Dial Range> group, select
[Narrow] or [Wide] to set the sensitivity for the search
dial in shuttle mode or variable mode.

Narrow: The search speed varies in a relatively
narrow range.

Wide: The search speed varies in a relatively wide
range.

For details of search dial operations, see “Controlling the
Tape/Disk Transport” (page 16).

Specifying Main Split Fader

In the <Main Split Fader> group of the Panel >Operation
menu, select [Left] or [Right].

This setting is disabled for the CCP-9000A.

Setting the Macro Execution Mode

1 Press [Macro] in the Panel >Operation menu.

The Macro menu appears.

2 1n the <Macro Execution Mode> group, select the
macro execution mode.

Normal: normal execution mode
Step: step execution mode

3 In the <Flexi Pad Edit Mode> group, set the macro
editing mode of the standard type Flexi Pad to [Pause
Only] or [Full Editing].

This enables the standard type Flexi Pad control block
to be used for macro editing. Depending on the macro
editing mode setting, functions are assigned to the
memory recall buttons as shown in the following
figure.

When the setting is
[Pause Only]

When the setting is
[Full Editing]

AUTO

EXIT INS

STOR ??

PAUS ALL

INS MOD DEL

PAUS [|STOR ?? <PREV || >NEXT




This setting is disabled for the CCP-9000A.

4 When making a macro attachment setting, select
whether or not to enable cross-point button operations
in the <Attachment Setting Mode> group.

With Btn Function: enable cross-point button
operations

W/o Btn Function: disable cross-point button
operations

5 Using the <Macro 2nd Recall Mode> group, set the
action to occur during macro execution or when a
macro is stopped, if the cross-point button with the
macro attachment set is pressed again.

Continue: Execution of a macro that has been stopped
is resumed, and an executing macro continues.

Cancel: A stopped macro, or a macro during
execution is terminated.

6 Using the <Macro Recall Override> group buttons, set
the action to occur during macro execution or when a
macro is stopped, if another macro is recalled.

Disable: Ignore the other macro recall.
Enable: Execute the other macro.

To have a cross-point button with a macro
attachment set lit continuously

Press [Attchd Btn Indication], turning it on.

‘When the [MCRO ATTCH ENBL] button in the cross-
point control block is on, the cross-point button with a
macro attachment is constantly lit green.

Screen Saver and Other
Settings (Maintenance
Menu)

To make settings relating to the screen saver, etc., use the

Panel >Maintenance menu.

* Screen Saver: Make the menu display saver settings.

¢ LCD Brightness: Adjust the LCD brightness.

¢ LED Brightness: Adjust the LED brightness.

* Switch Brightness: Adjust the switch brightness.

* Touch Beep: Select whether or not to sound a beep
when a menu operation is carried out.

* Touch Panel Calibration: Calibrate the touch panel.

* Initial Menu Set: Specify the menu to be displayed at
menu startup.

¢ Scrl Down = Clockwise/ Scrl Up = Clockwise: Set the
mouse wheel scrolling direction for parameter setting.

* Mouse Slider Control: Select the mouse button used for
adjusting the bar positions of the knob parameters.

To display the Maintenance menu

In the Engineering Setup menu, select VF2 ‘Panel” and
HF7 ‘Maintenance.’

The status area shows a list of the items with their settings.

Screen Saver Settings

To enable the menu display saver, use the following
procedure.

1 In the Panel >Maintenance menu, press [Screen
Saver], turning it on.

2 Adjust the following parameter.

Knob | Parameter | Adjustment Setting values
1 Sleep Time until screen | 1 to 300
Time saver starts (minutes)
operation

Adjusting the Brightness

You can adjust the brightness of the following hardware

parts.

LCD: Adjust the brightness of the source name displays
and the LCD buttons in the Flexi Pad control block.

LED: Adjust the brightness of the LED displays in the
numeric keypad control block and so forth.

Switch: Adjust the brightness of the panel switches.

The following description takes the LCD brightness as an

example. Use a similar process for the other adjustments.
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1 In the Panel >Maintenance menu, press [LCD
Brightness].

2 Adjust the following parameter.

Knob | Parameter | Adjustment Setting values

1 Brightness | Menu screen 1t052

brightness

a) The larger the value, the brighter the screen.

Setting Whether or not to Sound a
Beep when a Touch Operation is
Carried Out

In the Panel >Maintenance menu, press [Touch Beep].
Each time you press this button, it toggles the beep setting
on and off.

Calibrating the Touch Panel

1 In the Panel >Maintenance menu, press [Touch Panel
Calibration].

The following message appears.
“To Perform Calibration, please touch the center of
each plus sign.”

2 Press [Yes].

3 Press the center of the plus sign displayed on the
screen.

When you press on the plus sign, it disappears and a
diagonally opposite plus sign appears.

4  Press the center of the plus sign.

A confirmation message appears.

* Select “Yes” to restart the panel reflecting the new
setting.

* Select “No” to cancel the setting and return to the
Maintenance menu.

Setting the Menu to be Shown When
the Menus Are Started

1 In the Panel >Maintenance menu, press [Initial Menu
Set].

A popup window appears.

2 Enter the page number of the desired menu.

Screen Saver and Other Settings (Maintenance Menu)

The next time the menus are started, the menu
specified by this number appears.

To enable this setting, the initial state of the control panel

when powered on must be set to one of the following.

* Set to Resume mode

¢ Set to Custom mode, with “User” selected in the
<Setup> group.

For details of these settings, see “Selecting the State After
Powering On (Start Up Menu)” (page 123).

Setting the Mouse Wheel Scrolling
Direction for Parameter Setting

In the < Mouse Wheel Direction > group of the Panel

>Maintenance menu, press one of the following buttons.

Scrl Down = Clockwise: Turning the mouse wheel in the
direction to scroll down is the same as turning the
parameter setting knob clockwise.

Scrl Up = Clockwise: Turning the mouse wheel in the
direction to scroll up is the same as turning the
parameter setting knob clockwise.

Selecting the Mouse Button Used for
Adjusting the Knob Parameters

In the Panel >Maintenance menu, press either of the

following buttons in the <Mouse Slider Control> group.

Left Button: Dragging the bar while holding down the left
mouse button adjusts the parameter assigned to the
knob.

Right Button: Dragging the bar while holding down the
right mouse button adjusts the parameter assigned to
the knob.

When Left Button selected, even pressing one of the knob
parameter buttons in the menu control block does not
display a numeric keypad window.



Switcher Setup
(Switcher)

Settings for Switcher
Configuration (Config
Menu)

To make settings for the switcher processor configuration,
use the Switcher >Config menu.

To display the Config menu

In the Engineering Setup menu, select VF3 ‘Switcher’ and
HF1 ‘Config.’

The status area shows the output signal assignment for
each of the M/E and PGM/PST banks.

The following functions are available here.

System Phase: Adjust the switcher internal reference
phase.

Switching Timing: Specify the timing of video
switching.

MV/E Config: Set the configuration for the M/E and
PGM/PST outputs.

- Standard mode: Fix the output configuration for the

maximum of four outputs (Outl to 4) as follows.
Outl: Program output

Out2: Preview output

Out3: Clean output

Out4: Key preview output

The program output is: clean output + key1 to key8
For the key preview output, you can select either video
mode (background and key) or key mode (key only),
and select the background and key (K-PVW Config).
Multi-program mode: Increase the number of M/E
or PGM/PST programs, and assign any of the
following to the maximum of six outputs (Outl to 6).
(M/E Output Assign)

Program outputs 1 to 4, preview output, key preview
outputs 1 and 2, clean output.

Further, you can select the program background from
Clean or Utility2, and change the combination of
signals from which the program output is configured.
(PGM Config)

Chapter

- DSK mode: Treat P/P as four DSKs, with no

background transitions. From among backgrounds 1 to

4, select one for which to make settings for program
output configuration. (PGM Config) The signals

which can be selected as the background are limited to

Outl to 6 from M/E-1.

User 1 to 8 Config: Assign the User regions, being color

backgrounds 1 and 2, AUX1 to 48, frame memory 1 to

8, and color correctors 1 and 2, to any of Userl to UserS.
Logical M/E Assign: Make settings for handling PGM/

PST hardware logically as an M/E.

DME Config: Set the DME channel assignments used
on the individual

M/E and PGM/PST banks.

Side Flags: Make settings relating to the side flag
function (inserting a selected image on both sides of a
4:3 image).

Adjusting the Reference Phase

To adjust the switcher internal reference phase, in the
Switcher >Config menu, set the following parameter.

Knob |Parameter |Adjustment Setting values
3 Phase Switcher internal | -32.00 to
reference phase | +96.00

Specifying the Video Switching
Timing

1

In the Switcher >Config menu, press [Switching
Timing].

The Switching Timing menu appears.

Select any of the following.

Any: Not specified
Field 1: Field 1 (odd fields)
Field 2: Field 2 (even fields)
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When the signal format is set to 720P, 1080PsF or 1080P,
this selection is not possible.

Setting the Operation Mode

In the <M/E Config> group of the Switcher >Config menu,
select the operation mode for each M/E or PGM/PST bank
from the following.

* Standard mode

* Multi Program mode

* DSK mode (PGM/PST only)

For details of the modes, see the explanation of the M/E
Config function (page 173).

When Multi Program mode is selected, two or more
transition type indication may light. It is also possible that
more than one “Transition Type” has been selected in the
Misc >Transition menu for each M/E.

Assigning the output of each bank in Multi
Program mode

When you selected [Multi Program] as the operation
mode, use the following procedure.

1 In the Switcher >Config menu, press [M/E Output
Assign].

The M/E Output Assign menu appears.

2 On the list in the status area, select the bank output to
be assigned.

The selected output appears in reverse video.

3 In the <M/E Output Assign> group, select the output
signal to be assigned.

Setting the output configuration for each
bank

When you selected [Multi Program] or [DSK] as the
operation mode, use the following procedure.

1 In the Switcher >Config menu, press [PGM Config].

The PGM Config menu appears.
The status area shows the background and key
configuration assigned to the output of each bank.

2 Using either of the following methods, select the
output for which you want to make the setting.

Settings for Switcher Configuration (Config Menu)

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

e Turn the knob.

Knob | Parameter | Adjustment Setting values

1 No (PGM) |Output to which |1 to 20

setting applies

The selected output appears in reverse video.

3 Inthe <Bkgd> group, select the background.

In Multi Program mode, select [Clean] or [Utility2],
then skip to step 5.
In DSK mode, select one of [Bkgd1] to [Bkgd4].

4 mpsk mode, turn the knobs to select the background

signal.

Knob | Parameter | Adjustment Setting values

2t0 5 | Bkgd1 to 4 | Background 1t024 2
signal selection

a) 1 to 6: M/E1 OUT1 to 6
7 to 12: M/E2 OUT1 to 6
13 to 18: M/E3 OUT1 to 6
19 to 24: M/E4 OUT1 to 6

5 Ineachof the <Key1> to <Key8> groups, select
[Enable] or [Disable].

Setting the key preview configuration

You can make this setting at any time, regardless of the
operation mode.

1 In the Switcher >Config menu, press [K-PVW
Config].

The K-PVW Config menu appears.
The status area shows the key preview configuration
for each bank.

2 Using either of the following methods, select the key
preview to which the settings apply.

* Press directly on the list in the status area to make the
selection.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values
1 No (K- Key preview to 1to 10
PVW) which setting
applies

The selected key preview appears in reverse video.



In the <Mode> group, select [Video] mode or [Key]
mode.

If you select Key mode, skip to step 6.

In the <Bkgd> group, select the background.

In standard mode or Multi Program mode, select
[Clean] or [Utility2], then skip to step 6.
In DSK mode, select any of [Bkgdl1] to [Bkgd4].

In DSK mode, turn the knobs to select the background
signal.

Knob | Parameter | Adjustment Setting values

210 5 | Bkgd1 to 4 | Background 110242

signal selection

a) 1to 6: M/E1 OUTI to 6
7to 12: M/E2 OUT1 to 6
13 to 18: M/E3 OUT1 to
19 to 24: M/E4 OUT]1 to 66

In the <Key 1> to <Key 8> groups, select the
corresponding key status from the following.

* Link: Follow the key on/off setting.
* On: Key is always on.
* Off: Key is always off.

Setting User Regions

If you change the user region settings, the previously
stored snapshot data and keyframe effect data can no
longer be used.

1

In the Switcher >Config menu, press [User1-8
Config].

The User1-8 Config menu appears. The status area
shows the region names and assigned user region
numbers.

Using any of the following methods, select the region
you want to set.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
Cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values

1 Region Region selection | 1 and upwards

In the <User Region Assign> group, select the user
region you want to assign. If you do not want to assign
a user region, select [No Assign].

4

5

6

Repeat steps 2 and 3 as required to make the settings
for other regions.

To confirm the setting, press [Execute]. To cancel the
setting and return to the original state, press [Clear]
before pressing [Execute].

When you press [Execute], a confirmation message
appears.

Press [Yes].

Assigning PGM/PST Logically to an
M/E

1

In the Switcher >Config menu, press [Logical M/E
Assign].

The Logical M/E Assign menu appears. The status
area shows the physical M/E and logical M/E
organization.

Select the M/E you want to logically set to the PGM/
PST from the <Logical M/E to Physical P/P> group.

P/P: Assign the physical PGM/PST as logical PGM/

Mﬂiihssign the physical PGM/PST as logical M/E-

MHEI-'Z: Assign the physical PGM/PST as logical M/E-

Mﬂ€2-3 Assign the physical PGM/PST as logical M/E-

an?,-'4: Assign the physical PGM/PST as logical M/E-
4.

Setting the Assignments of DME
Channels to Use on the Individual M/
E Banks

The Switcher >Config >DME Config menu allows you to
select the DME channels to use on the M/E and PGM/PST
banks for processed keys or DME wipes.

1

In the Switcher >Config menu, press [DME Config].

The DME Config menu appears.

Using either of the following methods, select the M/E
or PGM/PST bank for which you want to set a DME
channel assignment.

* Press directly on the list in the status area.
* Press the arrow keys to scroll the reverse video
cursor.
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3 In the <DME Channel> group, press one of the [Chl]
to [Ch8] buttons turning it on to select the channel

which you want to assign to the bank selected in step 2.

4 Repeat steps 2 and 3 to assign DME channels to other
banks.

Setting the Side Flag Video Material
and Operation

Make settings relating to the video material (4:3 aspect
ratio) for applying side flags.

For details of side flag operations, see “Side Flag
Settings” in Chapter 10 (Volume 1).

Setting the aspect ratio (4:3/16:9)

1 In the Switcher >Config menu, press [Side Flags].

The Side Flags menu appears.

The status area lists the video/key pair numbers, video
signal source names, and aspect ratio settings (16:9/
4:3).

2 Using any of the following methods, select the pair
number for which you want to make the setting.

* Press directly on the list in the status area.

 Use the arrow keys to scroll the reverse video cursor.

e Turn the knobs.

Knob | Parameter | Adjustment Setting values

1 V/K Pair No | Selection of a V/ |1 to 300
K pair by its
number in the list

2 Num Selection of 1 to 300
number of V/K

pairs in the list

* To select all of the pair numbers, press [ALL].

3 In the <Aspect> group, press [4:3].
If you select [16:9], no side flags are applied.

To set 4:3 video material to have side flags
applied automatically

You can make a setting so that when a signal with aspect
ratio set to 4:3 is selected in the cross-point control block,
side flags are automatically applied.

To do so, in the Switcher >Config >Side Flags menu press
[Auto Side Flags]. Pressing this button toggles the setting
on and off.

This setting applies to all of the M/E and PGM/PST banks.

Settings for Switcher Configuration (Config Menu)

To set to crop to 4:3 when a DME wipe is executed
When side flags are enabled, you can automatically crop
an image as set to be a 4:3 image when executing a DME
wipe.

To do so, in the Switcher >Config >Side Flags menu press
[Auto Crop]. Pressing this button toggles the setting on and
off.

This setting applies to all of the M/E and PGM/PST banks.

Adjusting the width of the side flags
You can adjust the width of the side flags.

1 In the Switcher >Config >Side Flags menu, press
[Width].

2 Adjust the following parameters.

Knob | Parameter | Adjustment Setting values
3 Left Width of left side |-100.00 to
flag +100.00
4 Right Width of right —100.00 to
side flag +100.00
5 All Width of both Left value
side flags shown

Displaying the menu for enabling/disabling
the side flags

In the Switcher >Config >Side Flags menu, press [Misc
>Enbl >Setup Flags].

Displaying the menu for assigning the side
flags on/off function to a cross-point
button

In the Switcher >Config >Side Flags menu, press [Side
Flags Button Assign].



Signal Input Settings
(Input Menu)

For setup relating to signal inputs, use the Switcher >Input
menu.

To display the Input menu

In the Engineering Setup menu, select VF3 ‘Switcher’ and

HF2 ‘Input.’

The status area shows source numbers and source names

and through mode on/off setting.

The following functions are available here.

* Through Mode: Set the through mode for input. You
can set this independently for each primary input or
premium input.

* Video Process: Switch video processing on or off for
each input signal, and adjust the brightness, hue and so
forth.

» Matte Illeg. Color Limit: Switch the illegal limiter on
or off for the signal generated by the switcher internal
matte generator.

* FC Input Select: Select the primary input to be used in
the format converter. (MVS-7000X only)

* FC Adjust: Select the conversion (up-conversion,
cross-conversion, or down-conversion) when the format
converter is applied to an input.

Making Through Mode Settings

For the format converter dedicated inputs in the MVS-
8000X, you cannot set through mode.

For the MVS-7000X, through mode is enabled for the
input signals which have been converted in the format
converter.

1 In the Switcher >Input menu, select the input signal to
which the settings apply.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
Cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values

1 Src No Input signal 1 and

a) b)

selection upwards

a) The following values apply to the MVS-8000X.
For primary inputs: 1 to 144
For premium inputs: 145 to 164 ((PREM1) to (PREM20) indicated
after the number)

b) The values from 1 to 80 apply to the MVS-7000X.

The selected input signal appears in reverse video.

2 Toenable through mode, press [Through Mode],
turning it on.

Making Video Process Settings

1 In the Switcher >Input menu, press [Video Process].

The Video Process menu appears.
The status area shows the source number, source
name, and video process adjustment settings.

2 Using any of the following methods, select the input
signal to which the settings apply.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values

1 Src No 1 and

Input signal
upwards @ )

selection

a) The following values apply to the MVS-8000X.
For primary inputs: 1 to 144
For premium inputs: 145 to 164 ((PREM1) to (PREM20) indicated
after the number)
For format converter dedicated inputs: 165 to 180 ((FC1) to (FC16)
indicated after the number)

b) The values from 1 to 80 apply to the MVS-7000X.
For primary inputs: 1 to 80
Input signals which have been converted in the format converter: 81
to 88

3 Press [Video Process], turning it on.

4 Adjust the following parameters.

To set the parameter settings to their defaults, press
[Unity].

Enabling the lllegal Color Limiter

To enable the illegal color limiter for the signals generated
by the switcher internal matte generator, press [Matte Illeg
Col Limit] in the Switcher >Input menu, turning it on.

Knob | Parameter | Adjustment Setting values
1 Video Gain | Video signal gain | —200.00 to
+200.00
2 Y Gain Y signal gain —200.00 to
+200.00
3 C Gain Chrominance —200.00 to —
signal gain +200.00 —
4 Hue Delay |Hue delay —180.00 to
+180.00
5 Black Level | Black level -7.311o
+109.59
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Selecting the Primary Input to be
Used in the Format Converter

1 In the Switcher >Input menu, press [FC Input Select].

The FC Input Select menu appears.
The status area shows the format converter list (left)
and the primary input number list (right).

2 Using any of the following methods, select the number
of the FC (format converter) that you want to set from
the table on the left.

* Press directly on the list in the status area.
* Turn the knob.

Knob | Parameter | Adjustment Setting values

1 FC Format converter |1 to 8

3 Usin g any of the following methods, select the primary
number.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
Cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values
2 Primary Input signal to be | 1 to 80
converted

4 1o input the name of the input signal which has been
converted in the format converter, press [FC Name].
A keyboard window appears. You can enter a name of
not more than 16 characters.

5 Press [Set].

Selecting the Input to Which the
Frame Delay Function Applies

1 Inthe Switcher >Input menu, select the input signal for
which you want to make the setting.

You can select the input signals for which the frame
delay function is enabled in advance.

2 Adjust the following parameter.

Selecting the Format Converter
Conversion

Selecting the Format Converter Inputs to be Set
For four groups of FC1 to FC4, FC5 to FC8, FC9 to FC12,

and FC13 to FC16, the same setting is applied in units of
groups.

The two groups of FCO9 to 12 and FC13 to FC16 can be
used only on the MVS-8000X.

1 Display the Switcher >Input >FC Adjust menu.

The following figure illustrates the case when FC
Input 1-4 are set to up-conversion, and FC Input 5-8
are set to cross-conversion.

Display switching button 2)

L | FC Input FC Input FC Input
m it =" iz’ et

Src No  Source Name Conversion o REpEr Bro A
[ e i A v 2 | % GroF | U |
2 o

Fc2 Frame — Letter Box —

3 FC3 Field - Squeeze -— _— I 1

4 FCa Adaplive 2 Edge Crop = = hd

Conversion

—_—
Default Frame

Letter Box Squeeze

Letter Box Position

Enhancer Copy

a) This button does not appear when the frame delay
function is enabled.

Press [FC Input 1-4], [FC Input 5-8], [FC Input 9-12],
or [FC Input 13-16] as required.

The list corresponding to the pressed button appears.

Using any of the following methods, select what the
setting applies to.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values

Knob | Parameter | Adjustment Setting values

2 Frame Delay | Delay amount |1to 8

1 Source No | Input selection 1 and upwards a)
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Making detailed settings for up-conversion

1 In the Switcher >Input >FC Adjust menu, select the
input to which the setting applies.

2 In the <Conversion> group, select one of the
following.

Frame: Conversion in frame units

Field: Conversion in field units

Adaptive: Automatically switching between the
above two modes

When Adaptive is selected, adjust the following

parameter.
Knob | Parameter | Adjustment Setting values
2 Motion Motion detection |1 to 32

Select sensitivity

a) 1: Still priority mode, 2: Standard mode, 3: Motion priority mode

3 Inthe <Aspect> group, select one of the following.

Edge Crop: Add black bars on the left and right sides
of a 4:3 aspect ratio image to convert it to a 16:9
image.

Letter Box: Crop the top and bottom of a 4:3 aspect
ratio image to convert it to a 16:9 image.

Squeeze: Stretch a 4:3 image horizontally to covert it
to a 16:9 image.

(For details of the image transformations, see the

following figure.)

Original image (4:3)

O

@

O

Up-converted image (16:9)

Edge Crop

Letter Box

)

O

Squeeze

O

~
O

Setting the image position in edge crop
up-conversion mode

1 Inthe <Edge Crop Position> group of the Switcher
>Input >FC Adjust menu, press [Position], turning it
on.

2 Adjust the following parameter.

Knob | Parameter | Adjustment | Setting | Setting
format |values
2 EC Image 1080 —120to
Position | position @ +120
720 —80 to
+80

a) For down-conversion, the value is from —30 to +30 inclusive.

To return the edge crop image to the center
In the <Edge Crop Position> group, press [Center].

Setting the image position in letter box up-
conversion mode

1 In the <Letter Box Position> group of the Switcher
>Input >FC Adjust menu, press [Position], turning it

on.

2 Adjust the following parameter.

Knob | Parameter | Adjustment | Setting | Setting
format |values

2 LB Position | Image 1080i/ |—-31to +32

position 59.94

1080i/ |—-36to + 36
50
720P/ |-30to +30
59.94,
720P/
50

To return the letterbox image to the center
In the <Letter Box Position> group, press [Center].

Making enhancer settings

1 In the Switcher >Input >FC Adjust menu, press
[Enhancer], turning it on.

2 Setthe following parameters.

Parameter group [1/2]

Knob | Parameter | Adjustment Setting values
2 Detail Gain | Adjust the edge |0 to 127
enhancement
sharpness
3 Limiter Adjust the 0to 63

maximum signal
level to be added
to the original
signal
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Parameter group [1/2]

Knob | Parameter | Adjustment Setting values

4 Crisp Set the
amplitude value
for which a low-
amplitude signal
is not

emphasized

O0to15

Set the
luminance range
for edge
enhancement

5 Level Oto 15

Depend

Parameter group [2/2]

Knob | Parameter | Adjustment Setting values

Set the central Oto3
frequency for
edge

enhancement

2 Frequency

3 H/V Ratio | Set the
horizontal/
vertical ratio for
edge
enhancement

Oto7

Making detailed settings for down-
conversion

1 In the Switcher >Input >FC Adjust menu, select the
input to which the setting applies.

2 Inthe <Aspect> group, select one of the following.

Edge Crop: Crop the left and right sides of a 16:9
image to convert it to a 4:3 image.

Letter Box 13:9: Crop the left and right sides of a 16:9
image to make a 13:9 image and add black bars at
the top and bottom of the 13:9 image to make a 4:3
image.

Letter Box 14:9: Crop the left and right sides of a 16:9
image to make a 14:9 image and add black bars on
the top and bottom of the 14:9 image to make a 4:3
image.

Letter Box 16:9: Add black bars on the top and

bottom of a 16:9 image to convert it to a 4:3 image.

Squeeze: Compress a 16:9 image horizontally to
convert it to a 4:3 image.

(For details of the image transformations, see the

following figure.)

Signal Input Settings (Input Menu)

Original image (16:9) | Down-converted image (4:3)

Edge Crop

D( )¢

o( )O

Letter Box 13:9

O )C

Letter Box 14:9

ol@le

Letter Box 16:9

For down-conversion, the image position setting in edge
crop mode is the same as for up-conversion. The value is
from —30 to +30 inclusive.

For details, see “Setting the image position in edge crop
up-conversion mode” (page 179).

For down-conversion, the enhancer settings are the same
as for up-conversion.

For details, see “Making enhancer settings” (page 179).

Making cross-conversion settings

To make the cross-conversion settings, carry out steps 1
and 2 described in “Making detailed settings for up-
conversion” (page 179). No other settings are required.



Copying format converter input data

1 In the Switcher >Input >FC Adjust menu, press

[Copy].

The Copy/Swap >Copy >Format Converter menu

appears.

The status area shows lists of the copy source on the
left, and the copy destination on the right.

2 Select [Input] in the <Data Select> group.

3 Using any of the following methods, select the data.

* Press directly on the list.
* Press the arrow keys to scroll the reverse video

Cursor.
e Turn the knob.

Knob | Parameter | Adjustment Setting values

1 Left No Select the copy |1 and upwards
source data

2 Right No | Select the copy 1 and upwards
destination data

3 Num Select the 1 and upwards
number of items

4 press [Copy].

Signal Output Settings
(Output Menu)

For setup relating to signal outputs, use the Switcher
>Output menu.

To display the Output menu

In the Engineering Setup menu, select VF3 ‘Switcher’ and
HF3 ‘Output.’

The status area shows the output signal numbers and
names, and output signal phase for the signals output from
Output 1 to 48.

The following functions are available here.

For a format converter dedicated output, Video Clip, V
Blank, Through, Safe Title, and 4:3 Crop settings are not
possible.

Output Assign: Assign the signals output from the
Outputl to 48 ports.

Video Clip: Adjust the clip levels (White Clip, Dark
Clip, and Chroma Clip) for the output signals from each
of the Output] to 48 ports.

V Blank: Adjust the vertical blanking width for the
output signals from each of the Outputl to 48 ports. The
setting is the number of scan lines from the reference
blanking position of field 1 for the particular format
which should be masked.

Through: Enable or disable through mode. Through
mode can be enabled for AUXI to 48 outputs, M/E and
PGM/PST program outputs, and clean output.

Safe Title: Enable or disable safe title, and carry out
settings for box 1 and 2, cross and grid.

4:3 Crop: Set the actual video image to be cropped to a
4:3 aspect ratio when an HD system has a screen aspect
ratio of 4:3.

FC Adjust: Set the format converter outputs.

Multi Viewer: Make settings for the two-channel multi
viewer.

Assigning Output Signals

To assign a signal to output from an output port, use the
following procedure.

1

In the Switcher >Output menu, press [Output Assign].

The Output Assign menu appears.

The status area shows the output ports and assigned
signals on the left, and a list of signals that can be
assigned on the right.
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2 Inthe <Output Assign> group, select either of the
following.

[Re-Entry Source]: It is possible to make duplicate
assignments.
M/E-1 Output 1 to 6 ¥
M/E-2 Output 1 to 6 ¥
M/E-3 Output 1 to 6 ¥
M/E-4 Output 1 to 6 ¥
PGM/PST 1 to 6 ¥
M/E-1 to 4 Proc Video
P/P Proc Video
M/E-1 to 4 Proc Key
P/P Proc Key
DME Monitor Video
DME Monitor Key
Color Corrector 1 and 2
Undefined
Color Bkgd 2

[Aux Bus]: It is not possible to make duplicate
assignments.
Preset
Edit Preview
AUX 1 to 48

a) M/E output signals selected in the M/E Output Assign menu.

3 Using any of the following methods, select the output
port number and signal to be assigned.

* Press directly on the list in the status area to make the
selection.

* Press the arrow keys to scroll the reverse video
Cursor.

* Turn the knobs.

Knob | Parameter | Adjustment Setting values

1 Output No | Output port number |1 to 48

selection

Knob | Parameter | Adjustment Setting values

1 Output No | Output port 1to 48
number

2 Source No | Selection of 1 and upwards
signal to be
assigned

* For output ports not to be assigned, press [Inhibit].

The selected signal appears in reverse video.

4 Press [Set] to confirm the assignment.

Setting the Output Signal

In the following adjustment/setting operations, use any of
the following methods to select the output signal before
making the setting.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video cursor.
* Turn the knob.

Signal Output Settings (Output Menu)

The selected output signal appears in reverse video.

Adjusting the video clip

To adjust the clip value for each of the output signals from
the Output 1 to 48 ports, use the following procedure.

1 In the Switcher >Output menu, press [Video Clip].

The Video Clip menu appears.

The status area shows the output ports and assigned
signals, and the white clip, dark clip, and chrominance
clip values.

2 Adjust the following parameters.

Knob | Parameter | Adjustment Setting values
2 White Clip | Luminance 90.00 to 109.02
signal white clip
value
3 Dark Clip | Luminance —6.85 to +10.00
signal dark clip
value
4 Chroma Chrominance 90.00 to 113.17
Clip signal clip value

To set the values to the default values, press [Default].

Making vertical blanking interval
adjustment and through mode settings

1 In the Switcher >QOutput menu, press [V Blank/
Through].

The V Blank/Through menu appears.

The status area shows the output ports and the assigned
signals, the vertical blanking interval, and the through
mode Enable/Disable status.

2 Press [V Blank Mask].

3 Adjust the parameter.

Knob | Parameter | Adjustment Setting values
2 Mask End | Final value for See note a)
vertical blanking | below
interval
a) Depending on the signal format, the adjustment range varies as
follows.
480i: 10 to 19
576i: 6 to 22
1080i/1080PsF: 7 to 20
720P: 7 to 25

1080P: 15 to 41

To return the values to their defaults, press [Default].



4 1o enable the through mode, press [Through Mode],
setting it to Enable.
The through mode can be applied to the following
outputs.

* Aux 1 to 48 outputs
* Program outputs of the M/E and PGM/PST rows
* Clean outputs of the M/E and PGM/PST rows

Making safe title settings

1 In the Switcher >QOutput menu, press [Safe Title].

The Safe Title menu appears.
The status area shows the output ports and the assigned
signals, with the box 1, box 2, cross, and grid states.

2 To enable the safe title on/off setting made in the Misc
menu, press [Safe Title], turning it on.

3 Carry out either of the following operations.

To display a box: Press [Box1] or [Box2], turning it
on.

In this case, carry out the following steps 4 and 5.

To display a cross: Press [Cross], turning it on.
To display a grid: Press [Grid], turning it on.

In this case, carry out the following steps 4 and 5.

4 When you selected [Box1] or [Box2] in step 3, adjust the
following parameters.

Knob |Parameter | Adjustment Setting values

2 Box Size | Box size 50.00 to 100.00

3 Luminance | Display 0.00 to
brightness 100.00 2

a) Adjustable for Box2

When in step 3 you selected [Grid], in the <Grid Size>

group, select one of the following.

80.00%: Set the grid size to 80% of the screen frame

85.00%: Set the grid size to 85% of the screen frame

90.00%: Set the grid size to 90% of the screen frame

100.00%: Set the grid size to the full-screen size
(100% of the screen frame)

5 When in step 3 you selected [Box1] or [Box2], in the
<Box1 Adjust> or <Box2 Adjust> group, select the
screen aspect ratio (16:9/14:9/4:3).

When in step 3 you selected [Grid], in the <Grid

Adjust> group, select the screen aspect ratio (16:9/
4:3).

Cropping the image to a 4:3 aspect ratio in
an HD system

In an HD system, to crop an image having a screen aspect
ratio of 4:3 to an aspect ratio of 4:3, use the following
procedure.

1 In the Switcher >Output menu, press [4:3 Crop].

The 4:3 Crop menu appears.
The status area shows the output ports and respective
4:3 Crop mode settings.

2 Press [4:3 Crop], turning it on.

This enables the crop setting, and this is reflected in
the status area.

When the screen aspect ratio of 16:9 is selected for all M/
E banks in the System >Format >Active Line/Aspect
menu, the setting of 4:3 Crop is disabled.

Setting the format converter outputs

To set the format converter

Display the Switcher >Output >FC Adjust menu. The
subsequent operations are the same as for the format
converter input settings.

For details of the operations, see “Selecting the Format
Converter Conversion” (page 178).

To copy format converter output data

1 In the Switcher >Output >FC Adjust menu, press
[Copy].

The Copy/Swap >Copy >Format Converter menu
appears.

2 1n the <Data Select> group, press [Output].

3 Use the same operations as in steps 3 and 4 of
“Copying format converter input data” (page 181) to
copy the data.

Making settings for the multi viewer

The multi viewer is a function for splitting the screen into
some windows and simultaneously displaying multiple
images in those windows.

The screen can be split into 4 or 10 windows, which can be
individually set for each of 2-channel multi viewers.
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Example of 4-split screen:

Sub-screen name

Sub-screen

l

In the following description, a split window is referred to
as a “sub-screen.”

1 In the Switcher >Output menu, press [Multi Viewer].

The Multi Viewer menu appears.

2 In the <Multi Viewer> group, press [1] or [2] to select
the setting target.

The status area shows a list of outputs assigned to the
sub-screens.

In the <Split Mode> group, select the number of split
windows.

Split 4: Split the screen into 4 windows.

Split 10: Split the screen into 10 windows.

3 To border the sub-screens, press [Border Enable] to
turn it on.

To specify whether to show or hide the sub-
screen names

1 In the Multi Viewer menu, use any of the following
methods to select the target sub-screens.

* Press directly on the list in the status area.
* Press the arrow keys to scroll the reverse video
cursor.

Signal Output Settings (Output Menu)

¢ Turn the knob.

Knob |Parameter |Adjustment |Setting values
1 Window No | Sub-screen 1t0 10
selection

Press [Name Enable] to select either of the following.

Enable: Show the subs-screen name.

Disable: Hide the sub-screen name.

To make the setting for all of 10 sub-screens in a single
operation, turn [All Name Enable] on or off.

To set the name display position, adjust the following
parameters.

If you change any of the following parameter values,
the name display position will change on all sub-
screens. You cannot adjust the name display position
for each sub-screen.

Knob |Parameter |Adjustment |Setting values

2 Name Horizontal 0to 100
Position H | position

3 Name Vertical 0to 100
Position V | position

To assign outputs to the sub-screens

1

In the Multi Viewer menu, press [Output Assign].

The Output Assign menu appears.

Use any of the following methods to select the target
sub-screens in the list on the left.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
Cursor.

* Turn the knob.

Knob |Parameter |Adjustment |Setting values
1 Window No | Sub-screen 1t0 10
selection

Use any of the following methods to select the target
outputs in the list on the left.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob |Parameter |Adjustment |Setting values
2 Output No | Output 1to 10
selection

Press [Set].




Settings Relating to Video
Switching (Transition
Menu)

For settings relating to video switching, use the Switcher
>Transition menu.

To display the Transition menu

In the Engineering Setup menu, select VF3 ‘Switcher’ and

HF4 “Transition.’

The status area shows the transition preview, key

transition, bus toggle, and split fader settings for each M/E

and PGM/PST bank.

The following functions are available here.

* Transition Preview: Specify the operation mode for
transition preview for each of the M/E and PGM/PST
banks.

» Key Transition: Specify the operation mode for
independent key transitions.

* Bus Toggle: Switch the bus toggle for each of the M/E
and PGM/PST banks on or off.

* Split Fader: When the bus toggle is off, the split fader
settings are enabled. For each of the M/E and PGM/PST
banks, select enable or disable.

» Fade To Black: Enable or disable fade-to-black for each
final program output.

* Preset Color Mix: Set the stroke mode for a preset color
mix, the key status for a transition including a key, and
the mode in which the transition type after a transition
ends returns to the previous setting.

* Transition Curve: Set the relationship when carrying
out a transition, between the fader lever position and the
advancement state of the transition.

Selecting the Bank to Make the
Settings

In the Transition menu, using any of the following
methods, select the bank to which the settings apply, then
make the settings.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video cursor.
* Turn the knob.

Knob | Parameter | Adjustment

1 Bank M/E or P/P selection
to which settings

apply

The selected bank appears in reverse video.

Setting values
1t05

Setting the transition preview mode

To select the transition preview mode, in the <Transition

Preview> group of the Transition menu, select either of the

following.

One Time: The transition preview ends after a single
transition.

Normal: Switching the [TRANS PV W] button on or off
switches between the transition preview mode and the
normal mode.

Selecting the transition mode of the
independent key transition control block

To select the key transition mode, select either of the

following in the <Key Transition> group of the Transition

menu.

Same: The transition settings for the On and Off directions
are the same.

Independ: The transition settings for the On and Off
directions can be set separately.

Selecting the background transition flip-
flop mode

In the Transition menu, press [Bus Toggle], to switch
between on and off.

On: Flip-flop mode

Off: Bus fixed mode

For details, see “Fader Lever Operation in Bus Fixed
Mode” in Chapter 3 (Volume 1).

Setting the split fader to be enabled or
disabled

In the Transition menu, press [Split Fader] to switch
between Enable and Disable. This setting is only valid

when using a simple transition module with Bus Toggle set
to Off.

This setting is disabled for the CCP-9000A.

Enable: When the fader lever is split, the split fader effect
is enabled.

Disable: Even when the fader lever is split, the normal
fader lever effect is obtained.

Enabling or disabling the fade-to-black
function

In the <FTB> group of the Transition menu, press the
program output name to toggle between On and Off.

This setting is disabled for the CCP-9000A.
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On: When the [FTB] button is pressed, a fade-to-black is
carried out.

Off: Even when the [FTB] button is pressed, no fade-to-
black is carried out.

The PGM2 to PGM4 settings are only valid in Multi
Program mode or DSK mode.

Setting a preset color mix

1 In the Switcher >Transition menu, press [Preset Color
Mix].

The Preset Color Mix menu appears.

The status area shows the stroke mode setting for each
M/E bank, the setting for whether or not the key status
is maintained, and the one-time mode setting.

2 In the <Stroke Mode> group, select whether to carry
out a transition in one stroke or two strokes.

Normal: Carry out a preset color mix with two
transition operations.

Single: Carry out a preset color mix with a single
transition operation.

In bus fixed mode (see page 185), the setting is fixed
to “Single.”

3 In the <Non Drop Key> group, select the key setting

for a transition including a key.

To carry out the transition with the key state
maintained, press [Key1] to [Key8], turning them on.

4 1f each time a transition ends the transition type is to
return to the previous setting, press [One Time
Enable].

Settings relating to fader lever operations

To select the way in which the fader lever position and the
transition progress are related, use the following
procedure.

1 In the Switcher >Transition menu, press [Transition
Curve].

The Transition Curve menu appears.

2 In the <Fader Curve> group, select the fader lever
operation mode.

Normal: The transition progress is linear, according to
the fader lever position. (Factory default setting)

Settings Relating to Video Switching (Transition Menu)

Adyv Tally Mode: When the fader lever is moved from
the end of its travel, the tally is output slightly
before the transition starts.



Settings Relating to Keys, Settings for the Show Key Function

Wipes, Frame Memory 1 In the Switcher >Key/Wipe/FM/CCR menu, press
. [Show Key].

and Color Correction

(Key/Wipe/FM/CCR Menu) ,

The Show Key menu appears.

In the <Show Key Enable> group, press the signal for
which “show key” is enabled, turning it on.

For settings relating to keys, wipes, frame memory and 3 T he time for which “show kev” is hel

Color Correction, use the Switcher >Key/Wipe/FM/CCR o set the ume for which “show key™ 1s he d, press
[Hold Time].

menu.

To display the Key/Wipe/FM/CCR menu 4 Adjust the following parameter.

In the Engineering Setup menu, select VF3 ‘Switcher’” and

HFS5 ‘Key/Wipe/FM/CCR.” ) Knob | Parameter | Adjustment Setting values

The status area shows the key memory settings, mask and ,

border processing order, key priority, cross-point hold, 1 Hold Time tsi:]zw key hold 82:(;939)

pattern limit transition, and wipe edge settings for each of

the M/E and PGM/PST banks.

The following functions are available here.

* Key Memory: Set the key memory operation mode for
each of the M/E and PGM/PST banks.

* Video Proc Memory: Enable or disable video process
memory.

* Show Key: Enable or disable show key for edit preview,
M/E and Pvw/K-Pvw of P/P.

* Key Auto Drop: For each M/E or PGM/PST bank,
specify a key to be turned off automatically when you
press a cross-point button for the bus to be output as the
background.

* Mask/Border Process: Set the processing order of
masks and borders for each M/E or PGM/PST bank.

Settings for Key Auto Drop Function

The “key auto drop” function automatically switches off a
particular key when you press a cross-point button in a bus
that outputs the background on the particular switcher
bank (PGM/PST, or M/E-1 to M/E-4).

When the background output bus is in flip-flop mode, this
is always the A bus. In bus-fixed mode, it is either the A
bus or the B bus depending on the fader lever position.

For details of bus-fixed mode, see “Executing a
Transition” in Chapter 3 (Volume 1).

* Key Priority: Set the key priority operation mode for . .
each of the M/E and PGM/PST banks. In DSK mode, the 1 El(;he AS V:;t%lre; 7Key/W1pe/FM/CCR men, press
key priority is fixed. yAad Pl

* Xpt Hold mode: Set the operation mode for the cross- The Key Auto Drop menu appears.

point hold button provided on the key bus for each of the

M/E and PGM/PST banks

* Pattern Limit Transition: Set the operation mode

when the pattern limit is released for each of the M/E and e . . | .
PGM/PST banks. — —

* Wipe Edge Default: Adjust the wipe edge softness for : Keyl | Key2 Keys | Keys Keys
each of the M/E and PGM/PST banks. W W m .

Keyg

. . Key3
generated internally to the switcher can be selected as =
input material to the color corrector. ‘ —

* FM Auto Store: Switch on or off the function to ME-4 [Keyl| |Key2 Keys. | Keys

automatically attach a name and save in frame memory. ‘
PP ™ sl [ose | osie
Switching Video Process Memory
On or Off 2 Inthe <Key Auto Drop> group, press the name of the
keyer for which you want the key to be deleted
automatically, turning it on.

* CCR Internal Signal Enable: Select whether signals s ‘ o | . 1
Ll Kev Keys |w Key?
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Automatically Naming and Saving to
Frame Memory

In the Switcher >Key/Wipe/FM/CCR menu, press [FM
Auto Store], turning it on.

Selecting the Bank to Make the
Settings

In the following procedures, select the bank to which the
settings apply using any of the following methods, then
make the settings.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video cursor.
* Turn the knob.

Knob | Parameter | Adjustment

1 Bank M/E or P/P selection
to which settings

apply

The selected bank appears in reverse video.

Setting values
1to5

Selecting the key memory mode

In the <Key Memory> group of the Switcher >Key/Wipe/
FM/CCR menu, select one from Full (full mode)/Simple
(simple mode)/Off.

For more details, see “Key Memory” in Chapter 4
(Volume 1).

Selecting the processing order of masks
and borders

In the <Mask/Border Process> group of the Switcher

>Key/Wipe/FM/CCR menu, select one of the following.

Mask >Border: Apply the Mask effect, then apply the
Border effect.

Border >Mask: Apply the Border effect, then apply the
Mask effect.

Selecting the key priority operation mode

In the <Key Priority> group of the Switcher >Key/Wipe/
FM/CCR menu, select one of the following.
Normal: The key priority sequence can be varied freely.
Fix: Fixed at currently set priority sequence.

Setting the operation mode of the key bus
[XPT HOLD] button

In the <Xpt Hold Mode> group of the Switcher >Key/
Wipe/FM/CCR menu, select any of the following. This
setting is applied for the attributes of snapshots as well as
the operation mode of [XPT HOLD] button.

Key Disable: The [XPT HOLD] button of the key bus
functions not only as a cross-point hold button but also
as a key disable button. When the [XPT HOLD] button
is on, recalling a snapshot or keyframe effect does not
reflect the key settings, including the cross-point
selection information.

Key Disable with Status: Same as [Key Disable], and
further disables the reflection of the key on/off status.

Xpt Hold: The [XPT HOLD] button of the key bus
functions as a cross-point hold button. When the [XPT
HOLD] is on, recalling a snapshot or keyframe effect
does not reflect the cross-point selection information.

To change the cross-point hold attribute of a
snapshot

If you select “Key Disable” above, this also applies key
disable to the cross-point hold attribute.

If you select “Key Disable With Status,” the key disable
function is applied, including the key on/off status.

This setting is only reflected in the operation of the [XPT
HOLDY] button when the [XPT HOLD] button operating
mode is set to “All Bus.” (See page 169.) Note that the
snapshot cross-point hold attribute is also valid for settings
other than “All Bus.”

Setting the operation mode when the
pattern limit is released

In the <Pattern Limit Transition> group of the Switcher
>Key/Wipe/FM/CCR menu, select either of the following
operation modes.

Auto: When the pattern limit is released, the remainder of
the transition is carried out automatically at a special-
purpose transition rate.

Manual: After the pattern limit is released, the transition
waits for the next operation, then executes. Until you
move the fader lever or press [AUTO TRANS], the
transition is not executed.

Setting the default wipe edge softhess

1 In the Switcher >Key/Wipe/FM/CCR menu, press
[Wipe Edge Default], turning it on.

2 Set the following parameter.

Knob | Parameter | Adjustment Setting values
3 Soft Default value of |—50.00 to
wipe edge +50.00
softness

Settings Relating to Keys, Wipes, Frame Memory and Color Correction (Key/Wipe/FM/CCR Menu)



Setting the mode in which all signals can
be selected for input to the color corrector
Press [CCR Intrnl Signl Enbl] in the Switcher > Key/Wipe/
FM/CCR menu, turning it on.

You can select signals generated internally to the switcher
as material for input to the color corrector.

When you select an M/E reentry signal as material for
input to the color corrector, 1H delay occurs to the output
signal of M/E.

Settings Relating to
Function Links (Link
Menu)

Carry out setup relating to links by displaying the Switcher
>Link menu.

To display the Link menu

In the Engineering Setup menu, select VF3 ‘Switcher’ and

HF6 ‘Link.’

The status area shows the current link information.

The following functions are available here.

* Internal Bus Link: Make a setting of the bus link
function that links together two buses internal to the
switcher.

* GPI Link: Make settings for linking any cross-point
buttons or [CUT] and [AUTO TRANS] buttons in the
cross-point control block and GPI output ports.

* M/E Link: Make settings to link together two M/E
banks.

* Key Trans Link: Make settings to link key transitions.

Setting a Cross-Point Button Link

To link together two buses internal to the switcher, use the
following procedure.

1 In the Switcher >Link menu, press [Internal Bus Link].

The Internal Bus Link menu appears.
The status area shows the link source and link
destination buses, and link table information.

2 Using any of the following methods, select what
setting applies to.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
Cursor.

* Turn the knob.

Knob | Parameter
1 Link No

Adjustment Setting values

1to 64

Link number

3 Press [Link Bus Select].

The Link Bus Select menu appears.
The status area lists the current setting status of the
selected link and the buses that can be selected.

4 1n the <Bus Select> group, select [Master Bus] (link
source bus).
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5 Using any of the following methods, select the bus to
be the link source, and press [Bus Set].

* Press directly on the list appearing in the status area.

* Press the arrow keys to scroll the reverse video
Cursor.
* Turn the knob.

cursor.

e Turn the knobs.

* Press the arrow keys to scroll the reverse video

Knob | Parameter | Adjustment Setting values
4 Main No Video/key signal |1 to 300

for link source
5 No Video/key signal |1 to 300

for link

destination

Knob | Parameter | Adjustment Setting values
2 No Bus selection 1 and
upwards @

a) Only when [Master Bus] is selected, M/E-1 to M/E-4 Trans PGM,
and P/P Trans PGM are available.
Only when [Linked Bus] is selected, AUX 1 to AUX 48 as Key are
available.

With one of M/E-1 to M/E-4 Trans PGM and P/P
Trans PGM selected for [Master Bus], the link setting
become effective as soon as you start moving the fader
lever.

6 In the <Bus Select> group, select [Linked Bus] (link
destination bus).

7 Referring to step 5, select the bus to be the link
destination, and press [Bus Set].

8 Turn the knob to select the link table, and press [Link
Table Set].

3 To confirm the selection, press [Link Src Set].

This links the link destination signal to the signal
selected as Main No.

To initialize the set source address

In the Switcher >Link >Link Table Select menu, press [Init
Link Table].

A confirmation message appears; press [Yes].

The source addresses are reassigned, and this is reflected
in the status area.

To change the link number and link table number
In this menu too, you can change the link number and link
table number. To do this, turn the knobs as follows to make
the setting, then press [Link Table Set].

Knob |Parameter |Adjustment Setting values
1 Link No Link to which setting | 1 to 64
applies
3 Link Table |Link table selection |1to8
No

Knob | Parameter | Adjustment Setting values
3 Link Table |Link table 1t08
No selection

For more information about link tables, see the
following item.

The selected link table number is confirmed, and this
is reflected in the status area.

To delete a link
Select the link you want to delete, then press [Clear] in the
Switcher >Link >Internal Bus Link menu.

Making Link Table Settings

1 In the Switcher >Link >Internal Bus Link menu, press
[Link Table Select].

The Link Table Select menu appears.

2 Using any of the following methods, select the link
source and link destination signals.

* Press directly on the list in the status area.

Settings Relating to Function Links (Link Menu)

Linking Cross-Point Buttons and
GPI Output Ports

To link cross-point buttons or the [CUT] and [AUTO
TRANS] buttons in the cross-point control block, and GPI
output ports, use the following procedure.

1 In the Switcher >Link menu, press [GPI Link], to
display the Switcher >Link >GPI Link menu.

The status area shows the output ports and the link
status, and delay value information.

2 Using any of the following methods, select the GPI
output port.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob | Parameter
1 GPI Port

Adjustment Setting values

1t08

GPI output port
selection




3 Press [GPI Link Adjust].

The GPI Link Adjust menu appears.

The status area shows the current setting state of the

selected link, and a list of the selectable video names
or button names, together with the GPI link Enable/

Disable setting for each bus.

4 Using any of the following methods, select what the
setting applies to. For each GPI port there can be up to
eight links.

* Press directly on the list in the status area.

Setting the delay value

1 In the Switcher >Link >GPI Link Adjust menu, turn
the knobs to select the output port for which you want
to set the delay value, and the corresponding delay

* Press the arrow keys to scroll the reverse video

cursor.
e Turn the knobs.

Knob | Parameter | Adjustment Setting values
1 GPI Port GPl output port |1t08
selection
2 Link No Link number 1108
selection
3 Video/ Selection of 1 and upwards
Button No |video or button |2
name to be
linked

a) These include main pair numbers 1 to 300, and “Cut” and “Auto
Trans” on each bank.

5 In the <Video/Button> group, press [Select].

The selected video or button name is reflected in the
status area.

To clear a video/button name link
Make the selection to which the setting applies, then in
the <Video/Button> group press [Clear].

6 To select for each bus whether the GPI link setting is
enabled or disabled, use any of the following methods
to select the bus to which the setting applies.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
Cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values

4 Bus Bus selection 1 and upwards

7 In the <Bus> group, select any of the following.

Enable: Enable the GPI link setting for the selected
bus.

Disable: Disable the GPI link setting for the selected
bus.

All Enable: Enable the GPI link setting for all buses.

value.
Knob | Parameter | Adjustment Setting values
1 GPI Port GPIl output port |1t0 8
for the setting
5 Delay Delay value for | 0 to 300 (fields)
the output port

2 Press [Delay Set].

This confirms the delay value, which is reflected in the
status area.

Setting the Re-entry Button Operation
Mode

When you select a re-entry button in the cross-point
control block of an M/E block (downstream M/E block),
the output of the upstream M/E block is read in. You can
set the system so that when a GPI link is set for the cross-
point selected on the A % bus of the upstream M/E block
this triggers the GPI output.

In the Switcher >Link >GPI Link menu, set [Re-Entry
Enable] to On or Off.

When this is On, the GPI is executed upstream.

a) When the bus toggle is set to Off, the applicable bus depends on the
position of the fader lever.

* For re-entry, “upstream” applies to a single stage only.

* This setting is common to all GPI output ports.

* GPI output execution on the upstream M/E block is only
possible on buses for which GPI Link is set to “Enable”
in the GPI Link Adjust menu.

* GPI output occurs when you press a re-entry button, the
re-entry button is selected by a macro execution, or you
press the re-entry button on the AUX bus remote panel.

Making a Setting for Linking Two M/
E Banks

You can link any two M/E banks for some operations by

using the Switcher >Link >M/E Link menu.

The operations for which you can link two M/E banks are

as follows.

¢ Transition execution (auto transition, cut, and fader lever
operation)

» Next transition selection

* Transition type selection
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1 In the Switcher >Link menu, press [M/E Link].

The M/E Link menu appears.

The status area displays a link list showing link source
banks (M/E and PGM/PST) and link destination
banks, and a selection list.

2 Using any of the following methods, select the link
number you want to set.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob |Parameter | Adjustment Setting values
1 Link No Link number 1to8
selection

3 In the <M/E Select> group, select [Master M/E] (link
source).

4 Using any of the following methods, select the M/E or
PGM/PST bank you want to be the link source, then
press [M/E Set].

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
CUrsor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values

2 No Bank selection 1t052

a) 1: M/E-1
2: M/E-2
3: M/E-3
4: M/E-4
5: PGM/PST

9 In the <M/E Select> group, select [Linked M/E] (link
destination).

6 In the same way as in step 4, select the M/E or PGM/
PST bank you want to be the link destination, then
press [M/E Set].

To link the banks not only for transition execution
but also for the other operations
Press [Transition Only] and turn it off.

To release the link setting

Use the same operation as in step 2 to select the link
number for which you want to release the link setting, then
press [Clear].

Settings Relating to Function Links (Link Menu)

Making a Link Setting for Key
Transition

You can make a link setting for key transition by using the

Switcher >Link >Key Transition Link menu.

The operations for which you can link two banks are the

following independent key transition operations.

* Auto transition

* Turning the key on or off

* Fader lever operation (on the downstream key control
block)

1 In the Switcher >Link menu, press [Key Trans Link].

The Key Transition Link menu appears.
The status area displays a link list showing link
sources and link destinations, and a key selection list.

2 Using any of the following methods, select the link
number you want to set.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values
1 Link No Link number 1to32
selection

3 In the <Key Select> group, select [Master Key] (link
source).

4 Using any of the following, select the key you want to
be the link source, then press [Key Set].

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values
2 No Key number 1 and
selection upwards @

a) The keys and their numbers selectable as link source/link destination
are as follows.
M/E-x Keyx?DSKx
(In M/E-x, the x is the M/E bank number (1 to 4); in DSKx the x is
the DSK number (1 to 8); in Keyx the x is the key number (1 to 8)).

5 Inthe <Key Select> group, select [Linked Key] (link
destination).

6 In the same way as in step 4, select the key you want
to be the link destination, then press [Key Set].



To release the link setting

Use the same operation as in step 2 to select the link
number for which you want to release the link setting, then
press [Clear].

Interfacing With External
Devices (Device Interface
Menu)

To carry out setup relating to connections with external
devices, display the Switcher >Device Interface menu.

To display the Device Interface menu

In the Engineering Setup menu, select VF3 ‘Switcher’ and

HF7 ‘Device Interface.’

The following functions are available here.

* Remote Assign: Set the use of the four 9-pin ports.

* GPI Input: Set the GPI input ports and trigger
polarities, and make the action settings.

* GPI Output: Set the GPI output ports and trigger
polarities, and make the action settings.

* Aux Control: Set whether operations on the AUX buses
from the four 9-pin ports are inhibited.

* DME Type Setting: When the DME is an MVE-9000 or
MVE-8000A, carry out interface settings, and for an SDI
interface set the AUX bus outputs and reentry inputs.

* DME SDI Interface: Make AUX bus output and re-
entry input settings.

 Editor I/F: Set the key off mode for control from an
editor.

Making 9-Pin Port Device Interface
Settings

The description in this section takes the REMOTEI port as
an example. For other REMOTE ports, carry out the same
process as required.

1 In the Switcher >Device Interface menu, press
[Remote Assign].

The Remote Assign menu appears.

2 Select the device interface you want to set for the
REMOTEI port from the <Remotel1> group.

Editor A: assign Editor A to the REMOTEI] port.
Editor B: assign Editor B to the REMOTEI] port.
AUX: assign AUX to the REMOTEI port.

The device interfaces which can be selected for
REMOTE2 are the same as for REMOTEI]. For
REMOTES3 you can also select DME]1, and for
REMOTEA4 you can also select DME2.

When REMOTE3 and REMOTE4 are respectively
assigned to DME1 and DME2, you can switch the AUX
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bus from the DME (DME-3000/7000) connected to these
ports.

At this time, connect the DME input video signals and key
signals as follows.

* DMEI video input: AUX1 output

* DMEI key input: AUX2 output

* DME2 video input: AUX4 output

* DME2 key input: AUXS output

Note that for a DME external video signal, you can select
any of AUX1 to AUX14 on the DME. Connect to the
selected AUX bus.

Making Switcher Processor GPI
Input Settings

1 In the Switcher >Device Interface menu, press [GPI
Input].

The GPI Input menu appears.

2 Using any of the following methods, select the
settings.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
Cursor.

* Turn the knobs.

Knob | Parameter | Adjustment Setting values
1 Port Port selection 1t08
2 No Selection of 1to 8

number for

action to be

assigned

3 In the <Trigger Type> group, select the trigger type.

_['LL (Rising Edge): Apply the trigger on a rising
edge of an input pulse.

| (Falling Edge): Apply the trigger on a falling
edge of an input pulse.

_X_ (Any Edge): Apply the trigger on a change in
the polarity of the input signal.

_ | (LLevel): Carry out the specified operation when
the input is low or high.

No Operation: Apply no trigger on an input pulse.

4 1nthe <Target> group, select the action block.

M/E-1, M/E-2, M/E-3, M/E-4, P/P: Set the action for
one of the banks.

Common/Setup: Set an action for something other
than the above, or a setup action.

5 Using any of the following methods, select the action
to be set.

* Press directly on the list in the status area.

Interfacing With External Devices (Device Interface Menu)

* Press the arrow keys to scroll the reverse video
cursor.
e Turn the knobs.

Knob | Parameter | Adjustment Setting values

3 Action 1 and

upwards @

Action selection

Register number |1 to 4 b)

4 Reg No
1t099°

a) As for the setting values, see “Selectable actions for various trigger
types” (page 194).

b) When knob 3 selection is “Key Snapshot”

¢) When knob 3 selection is “Snapshot” or “Effect”

6 Press [Action Set] to confirm the action selection.
The selected setting appears in the status area.

Selectable actions for various trigger types
¢ When the trigger type is other than “Level”

(In M/E-x, the x is the M/E bank number (1 to 4); in

DSKXx the x is the DSK number (1 to 8); in Keyx the X is

the key number (1 to 8)).

- When Target is M/E-x: Cut, Auto Trans, Keyx Cut,
Keyx Auto Trans, SS ? Recall, Keyx SS ? Recall,
Effect ? Recall, Effct ? Recall & Run, KF Run, KF
Stop, KF Rewind, KF Rev Run, No Action

- When Target is P/P: Cut, Auto Trans, DSKx Cut,
DSKx Auto Trans, FTB Cut, FTB Auto Trans, SS ?
Recall, DSKx SS ? Recall, Effect ? Recall, Effect ?
Recall & Run, KF Run, KF Stop, KF Rewind, KF Rev
Run, No Action

- When Target is Common/Setup: FM Src1 Field
Freeze, FM Src1 Frame Freeze, FM Src2 Field Freeze,
FM Src2 Frame Freeze
FM Srcl Freeze Off, FM Src2 Freeze Off, FM Srcl
Clip Record, FM Srcl Clip Stop, FM Src2 Clip
Record, FM Src2 Clip Stop, FM1 to FM8 Clip Cueup,
FM1 to FMS Clip Play, FM1 to FMS Clip Stop, Userl
to 8 SS ? Recall, Userl to 8 EFF ? Recall, Userl to 8
EFF ? Recall & Run, Userl to 8 KF Run, Userl to 8
KF Stop, Userl to 8 KF Rewind, Userl to 8 KF
Reverse Run, No Action

* When the trigger type is “Level”

(In M/E-x, the x is the M/E bank number (1 to 4)).

- When Target is M/E-x or P/P: Aspect, Bkgd A Side
Flags, Bkgd B Side Flags, No Action

- When Target is Common/Setup: Format, Aspect,
Level Enable, No Action

* “Level Enable” is a function that determines whether
GPI inputs are enabled (“Enable”) or disabled
(“Disable”) for the “Aspect” and “Format” actions that
can be used when the trigger type is Level. When Level
Enable is used, if the input is “Disable” then it is not
possible to switch “Aspect” or “Format” by GPI input.
If a GPI to switch “Aspect” or “Format” occurs when



powering the system off, the action triggered by the GPI
may start immediately before the power goes off and the
power may go off before the action is completed. This
may corrupt the setup settings. It is therefore
recommended to use Level Enable to avoid such a
situation.

* If “Format” is selected for “Action” when the format
converter is used on the switcher, you can set the
conversion format of the format converter for “FC Input
1-4,” “FC Input 5-8,” “FC Input 9-12” (MVS-8000X
only), “FC Input 13-16” (MVS-8000X only), “FC
Output 1-2,” and “FC Output 3-4.”

Carrying out level settings

To set the low level and high level, first set the trigger type
to “Level,” then use the following procedure.

1 In the Switcher >Device Interface menu, select the
action to be set, and press [H/L Set].

The H/L Set menu appears.

2 Using any of the following methods, select the
settings.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
Cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values

1 No Selection of

setting for action

1 and upwards

3 To apply the selection made in step 2 when the input
is high, press [H Set]. To apply the selection made in
step 2 when the input is low, press [L Set].

This confirms the setting, which appears in the status
area.

* When the action is “Format,” these settings conflict
with the current settings, but after making the
settings, agreement is restored after a pulse change
or power off/on.

* When the Action is “Bkgd A Side Flags” or “Bkgd
B Side Flags,” the levels are fixed, as follows.
High level: Off
Low level: On

To Set the Level for the Format Converter

1 Set “Action” to “Format” in step 5 of the procedure in
“Making Switcher Processor GPI Input Settings”
(page 194).

The format converter list appears.

2 Select the format converter that you want to set from
the list.

3 In the <FC Input/Output> group, press [H Set] or [L
Set] to set the high level or low level, respectively.

Making Switcher Processor GPI
Output Settings

1 In the Switcher >Device Interface menu, press [GPI
Output].

The GPI Output menu appears.

2 Using any of the following methods, select the
settings.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values

1 Port Port selection 1t08

3 In the <Trigger Type> group, select the trigger
polarity.

_I'L (Rising Edge): The trigger causes the relay
contacts to be open-circuit or drives the output
high, and holds this state for the specified pulse
width.

“|[ (Falling Edge): The trigger causes the relay
contacts to be shorted or drives the output low, and
holds this state for the specified pulse width.

_X_ (Any Edge): Each time the trigger occurs, the
relay contacts are alternately closed or opened, or
the output is switched between high and low.

Status: Depending on the status, the relay contacts are
closed or opened, or the output is switched
between high and low.

No Operation: The trigger has no effect on the output.

4 Turn the knobs to select the pulse width and timing to

be set.
Knob | Parameter | Adjustment Setting values
3 Pulse Pulse width 1 to 60 (fields)
Width
4 Timing Output timing 1t032

a) 1: Field 1, 2: Field 2, 3: Any

When “~” is selected as the trigger polarity, there is
no Pulse Width setting. When “Status” is selected,
there is no Pulse Width or Timing setting.
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9 In the <Source> group, select the action block.

M/E-1 to M/E-4 and P/P: Set an action for the M/E or
PGM/PST bank.
Common: Set an action for error status.

Using any of the following methods, select the action
to be set.

* Press directly on the list appearing in the status area.

* Press the arrow keys to scroll the reverse video
cursor.
* Turn the knobs.

Knob | Parameter | Adjustment Setting values
2 Action Action selection 1 and
upwards 2
5 RegNo |Register number |1to4P?)
110999

a) Action list when the trigger type is other than ‘““Status”
(In M/E-x, the x is the M/E bank number (1 to 4); in DSKx the x is
the DSK number (1 to 8); in Keyx the x is the key number (1 to 8)).
- When Source is M/E-x: Cut, Auto Trans, Keyx Cut, Keyx Auto
Trans, Keyx SS ? Recall, Effect ? Recall, Effect ? Recall & Run,
KF Run, KF Stop, KF Rewind, No Action
- When Source is P/P: Cut, Auto Trans, DSKx Cut, DSKx Auto
Trans, FTB Cut, FTB Auto Trans, DSKx SS ? Recall, Effect ?
Recall, Effect ? Recall & Run, KF Run, KF Stop, KF Rewind, No
Action
- When Source is Common: No Action
Action list when the trigger type is ‘“Status”
(In M/E-x, the x is the M/E bank number (1 to 4); in DSKx the x is
the DSK number (1 to 8); in Keyx the x is the key number (1 to 8)).
- When Source is M/E-x: Keyx On, No Action
- When Source is P/P: DSKx On, No Action
- When Source is Common: Error Make, Error Break, No Action
b) When knob 2 selection is “Key Snapshot”
¢) When knob 2 selection is “Snapshot” or “Effect”

Press [Action Set] to confirm the action selection.

The selected setting appears in the status area.

Test firing the trigger

To test fire the trigger, press [Test Fire].
This outputs a trigger from the selected output port. This is
not output when the trigger type is “Status.”

Enabling or Disabling AUX Bus
Control

1

In the Switcher >Device Interface menu, press [Aux
Control].

The Aux Control menu appears.

Select the 9-pin port for the setting, from the
<Control> group.

Remotel: Make the settings for the REMOTE] port.

Interfacing With External Devices (Device Interface Menu)

Remote2: Make the settings for the REMOTE2 port.
Remote3: Make the settings for the REMOTE3 port.
Remote4: Make the settings for the REMOTE4 port.

3 Using any of the following methods, select the AUX
bus.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values
1 No AUX bus 0to 482
selection

a) 0: EDIT PVW
1 to 48: AUX1 to AUX48

4 Select whether to enable or disable AUX bus control
from the <Control Mode> group.

Enable: enable control of the port selected in step 2.

Disable: disable control of the port selected in step 2.

Manual: make whether control of the port selected in
step 2 is possible or not depend on the setting in
the Misc menu.

5 Repeat steps 2 to 4 as required to make the settings for
other ports.

Setting the Interface Between the
DME and the Switcher

To set the interface between the DME and the switcher,
proceed as follows.

1 In the Switcher >Device Interface menu, press [DME
Type Setting].

The DME Type Setting menu appears.

2 1nthe <DMEI Type> group to set DMEI or in the
<DME2 Type> group to set DME2, press either of the
following, turning it on.

Dedicated: The DME has an dedicated interface.
SDI: The DME has an SDI interface.

If the system signal format is set to 1080P and the
DME input/output signal format is set to Dual Link
Mode, the SDI interface cannot be selected.

For details of the connection of DME units and the
switcher, see “MVS-8000X-/7000X-C Installation
Manual.”



3 To select the number of keys that use DME on an M/E
bank, make one of the following selections in the
<DME Assignment for Proc Key> group.

Single DME unit: Mode in which a processed key
operation is carried out only with the dedicated
interface DME or the SDI interface DME.

Dual DME units: Mode in which two processed key
operations with the dedicated interface DME and
the SDI interface DME are both possible
simultaneously on the same M/E. When this mode
is selected, when combined by a processed key
with the SDI interface DME, select the material
for the second channel not on the DME external
video bus, but on the AUX bus.

Setting the AUX Bus Output and
Reentry Input
Select the signal input to the DME (AUX bus output) and

the signal returned as the switcher primary input (reentry
input) as follows.

1 In the Switcher >Device Interface menu, press [DME
Type Setting].

The DME Type Setting menu appears.
2  Press [DME SDI Interface].

3 Using any of the following methods, select the DME
channel to which operations apply.

* Press directly on the list on the left of the status area.

* Press the arrow keys to scroll the reverse video
Cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values

1 DME Ch DME channel 1to 24

No selection

When using the MVE-8000A, it is not possible to
select any of DME 1 Ext In to DME 8 Ext In.

4 1nthe <Select> group, select the AUX bus or reentry
to be assigned to the DME channel.

Aux Bus: Set AUX bus.
Re-Entry: Set reentry.

5 Depending on the selection in step 4, use any of the
following methods to make the setting.

* Press directly on the list on the right of the status
area.

* Press the arrow keys to scroll the reverse video
cursor.
* Turn the knob.

When Aux Bus is selected

Knob | Parameter | Adjustment Setting values

2 Src No AUX bus number |0 to 48

When Re-Entry is selected

Knob | Parameter | Adjustment Setting values

2 Src No Reentry number |0 to upwards

6 Press [Set].

In the list on the right of the status area, the selected
content is reflected in the specified DME channel.

Repeat steps 3 to 6 as required.

Selecting the Mode for Turning Off
Keys Upon Receiving the Editor
Command

Selects the mode for turning off keys when an “All Stop”
command is received from the editor.

1 In the Switcher >Device Interface menu, press [Editor
I/F].

The Editor I/F menu appears.

2 Select one of the following modes.

All: When an “All Stop” command is received, all
keys for the selected regions are turned off.

Specified: When an “All Stop” command is received,
among all the keys for the selected regions, only
the keys specified by the editor are turned off.

When an “All Stop” command is received in the
process of a transition, the keys selected for the next
transition are also turned off.
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DME Setup (DME)

Settings Relating to
Signal Inputs (Input
Menu)

To make settings relating to DME input signals, display
the DME >Input menu.

To display the Input menu

In the Engineering Setup menu, select VF4 ‘DME’ and
HF1 ‘Input.’

The status area shows the initial crop information and the

DME system phase.

The following functions are available here.
* Initial Crop: Make the initial crop setting.

* Matte Illeg. Color Limit: Switch the illegal limiter for

the signal generated by the DME internal matte
generator on or off.

» System Phase: Adjust the operation timing of the whole

system with respect to the reference signal.
* TBC Center: Set the TBC window center position.

When the signal format is 1080P, up to four DMEs can be

operated (DMEI to DME4).

In the following description, the settings for DMEI are
given by way of example, but the settings for DME2 to
DMEA4 are carried out in a similar way.

Setting the Initial Crop

1 Inthe DMEI <Aspect> group of the DME >Input
menu, select the screen aspect ratio (16:9 or 4:3).

2 Inthe DMEI <Crop> group, press [Initial Crop] and
adjust the following parameters.

Settings Relating to Signal Inputs (Input Menu)

Chapter

If you selected 4:3 in step 1

Knob |Parameter | Adjustment Setting values
1 Top Position of top | -3.00 to +3.00
side
2 Left Position of left | —4.00 to +4.00
side
3 Right Position of right |—4.00 to +4.00
side
4 Bottom Position of —3.00 to +3.00
bottom side
If you selected 16:9 in step 1
Knob |Parameter |Adjustment Setting values
1 Top Position of top | —9.00 to +9.00
side
2 Left Position of left |—16.00 to
side +16.00
3 Right Position of right |-16.00 to
side +16.00
4 Bottom Position of —9.00 to +9.00
bottom side

To return the parameter values to their default values
Press [Unity] in the <Crop> group.

Setting an lllegal Color Limit for

Matte Signals

To enable the illegal color limiter for the signals generated
by the DME internal matte generator, press [Matte Illeg
Col Limit] for DME1 in the DME >Input menu, turning it

on.

Making DME System Phase

Adjustment

To adjust the DME reference phase, use the following

procedure.



1 Inthe DME >Input menu, press [System Phase].

2 Setthe following parameters.

Knob | Parameter | Adjustment Setting values
1 DMEA1 DME1 system -32.00 to
Phase phase +96.00
adjustment
2 DME2 DME2 system -32.00 to
Phase phase +96.00
adjustment

Setting the TBC Window Center
Position

1 In the DME >Input menu, press [TBC Center].

The TBC Center menu appears.
The status area shows the TBC center position values
for DME1, DME2, and external input signals.

The TBC center position values for external input
signals are shown only when an MVE-9000 or MKS-
7470X/7471X is used.

2 Using any of the following methods, select the input
number for which you want to set the TBC center
position.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
Cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values

1 No Input number 1to 8

selection

3 In the <Video/Key> group (when MVE-9000 or
MKS-7470X/7471X is used), press the desired button,
and set the TBC center position to OH, 0.5H, or 1H.

Settings Relating to
Signal Outputs (Output
Menu)

To make settings relating to DME output signals, display
the DME >Output menu.

You can select the signals output from the four monitor
output connectors.

To display the Output menu

In the Engineering Setup menu, select VF4 ‘DME’ and

HF3 ‘Output.’

The following functions are available here.

* Clip Adjust: Adjust the video clip levels of DME1 and
DME?2 outputs. (These settings are possible only when
the DME is an MVE-9000 or SDI-interfaced MVE-
8000A.)

* Monitor Output: Set the signals output from the four
monitor output connectors.

Adjusting the DME1 and DME2
Output Video Clip Levels

When the MVE-8000A/MVE-9000 is connected through
SDI interface, you can adjust both DME1 and DME2
output video clip levels.

Use the following procedure. (DME 1 is taken by way of
example.)

1 Inthe<DMEI (Ch1-Ch4)> group of the DME >Output
menu, press [Clip Adjust], turning it on.

2 Setthe following parameters.

Knob | Parameter | Adjustment Setting values

1 White Clip | White clip 90.00 to 109.02
adjustment

2 Dark Clip | Dark clip —6.85 to +10.00
adjustment

3 Chroma Chroma clip 90.00t0 113.17
Clip adjustment

To return the setting to the default value
In the DME >Output menu, press [Default].

Setting the Monitor Output

To set the signals output from the four monitor output
connectors, use the following procedure.

1 Inthe DME >Qutput menu, press [Monitor Output].

(3wa) dnies 3N e 4exdeyd

Settings Relating to Signal Outputs (Output Menu) 1 99



(awa) dnies INa 12 1exdeyd

200

The Monitor Output menu appears.

In the <Select> group, select the DME to which the
setting applies.

DMET1: Select DMEI.

DME?2: Select DME2.

When the signal format is 1080P, you can also select
DME3 or DME4 similarly.

In the list on the left of the status area, press directly on

the monitor output for which you want to make setting.

On the MVE-8000A, when the signal format is 1080P,
you cannot select MONI OUT#2 and MONI OUT#4.

In the list on the right of the status area, press directly
on the signal you want to output.

Press [Set].

The selection is reflected in the monitor output.

Interfacing With External Devices (Device Interface Menu)

Interfacing With External
Devices (Device Interface
Menu)

To carry out setup relating to DME connections with
external devices, display the DME >Device Interface
menu.

To display the Device Interface menu

In the Engineering Setup menu, select VF4 ‘DME’ and

HF4 ‘Device Interface.’

The following functions are available here.

 Editor Protocol: Set the protocol to be used on the
Editor port.

» Editor Port Setting: Make settings relating to the
control of the four editor ports installed in the DME.

* GPI Input: Set the GPI input ports and trigger
polarities, and make the action settings.

* GPI Output: Set the GPI output ports and trigger
polarities, and make the action settings.

When the signal format is 1080P, up to four DMEs can be
operated (DME1 to DME4).

In the following description, the settings for DMEI are
given by way of example, but the settings for DME2 to
DMEA4 are carried out in a similar way.

On the MVE-8000A, when GPI Input and GPI Output are
set, the settings apply to Ch1/Ch2 for DME1/DME3, and
Ch3/Ch4 for DME2/DMEA4.

Setting the editor protocol

In the <DMEI Editor Protocol> group of the DME
>Device Interface menu, press the following buttons to
make the setting.

DME: Control by DME protocol through the editor port.
VTR: Control by VTR protocol through the editor port.

This setting is disabled for the MKS-7470X/7471X.

Making editor port settings

In the <DMEI1 Editor Port Setting> group of the DME

>Device Interface menu, press either of the following to

select the way in which the editor ports are used.

Common: Control all of channels 1 to 4 through editor
ports 1 to 4.

Independ: Control channels 1 to 4 individually through
Editor ports 1 to 4.



This setting is disabled for the MKS-7470X/7471X.

Making DME GPI Input Settings

1 In the DME >Device Interface menu, press [DMEI
GPI Input].

The DMEI GPI Input menu appears.

2 Using any of the following methods, select the
settings.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
Cursor.

* Turn the knobs.

Knob | Parameter | Adjustment Setting values

1 Port Input port 1t08

selection

2 No Selection of 1t08
number for
action to be

assigned

3 In the <Trigger Type> group, select the trigger
polarity.

_[ L (Rising Edge): Apply the trigger on a rising
edge of an input pulse.

[ (Falling Edge): Apply the trigger on a falling
edge of an input pulse.

_X_ (Any Edge): Apply the trigger on a change in
the polarity of the input signal.

_ | (Level): Carry out the specified operation when
the input is low or high.

No Operation: Apply no trigger on an input pulse.

4 1nthe <Target> group, select what this applies to
(channels 1 to 4, or Proc).

5 Using any of the following methods, select the action
to be set.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
Cursor.

* Turn the knobs.

Knob |Parameter | Adjustment Setting values
3 Action Action selection |1 and

upwards @
4 Reg No Register number | 1 to 99 b)

110 399 9

a) As for the setting values, see “Selectable actions for various trigger
types” (page 201).

b) When knob 3 selection is “Snapshot”
¢) When knob 3 selection is “Effect”

6 Press [Action Set] to confirm the action selection.

The selected setting appears in the status area.

Selectable actions for various trigger types

When the trigger type is other than “Level”
When Target is Ch1, Ch2, Ch3, or Ch4: Freeze, SS ?
Recall

Effect ? Recall, Effect ? Recall & Run, KF Run, KF
Stop, KF Rewind, KF Reverse Run, No Action
When Target is Proc: No Action

When the trigger type is ‘“Level”

When Target is Ch1, Ch2, Ch3, or Ch4: Aspect, No
Action

When Target is Proc: Format Aspect, Level Enable, No
Action

“Level Enable” is a function that determines whether
GPI inputs are enabled (“Enable”) or disabled
(“Disable”) for the “Aspect” and “Format” actions that
can be used when the trigger type is Level. When Level
Enable is used, if the input is “Disable” then it is not
possible to switch “Aspect” or “Format” by GPI input.
If a GPI to switch “Aspect” or “Format” occurs when
powering the system off, the action triggered by the GPI
may start immediately before the power goes off and the
power may go off before the action is completed. This
may corrupt the setup settings. It is therefore
recommended to use Level Enable to avoid such a
situation.

When the DME is an MKS-7470X/7471X, ”Format” is
disabled.

Carrying out level settings

To set the low level and high level, first set the trigger type
to “Level,” then use the following procedure.

1

In the DME >Device Interface menu, select the action
to be set, and press [H/L Set].

The H/L Set menu appears.

Using any of the following methods, select the
settings.

* Press directly on the list in the status area.

¢ Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values

1 No Signal format/
screen aspect

ratio selection

1 and upwards
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3 To apply the selection made in step 2 when the input
is high, press [H Set]. To apply the selection made in
step 2 when the input is low, press [L Set].

This confirms the setting, which appears in the status
area.

Making DME GPI Output Settings

1 In the DME >Device Interface menu, press [DME1
GPI Output].

The DMEI1 GPI Output menu appears.
The output port selection is fixed at 1.

2 Inthe <Trigger Type> group, select the trigger
polarity.

Status: Depending on the status, the relay contacts are
closed or opened, or the output is switched
between high and low.

No Operation: The trigger has no effect on the relay
state or output level.

3 Using any of the following methods, select the action
you want to set.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
Cursor.

* Turn the knob.

Knob |Parameter | Adjustment Setting values

2 Action Action selection |1to 3@

a) Error Make, Error Break, No Action

4 Press [Action Set] to confirm the action selection.

The selected setting appears in the status area.

Interfacing With External Devices (Device Interface Menu)



DCU Setup (DCU)

Setup Relating to DCU

In DCU setup, carry out settings particular to the DCU.

You can make the following settings.

* Input Config: Assign GPI inputs to Parallel input ports.

* GPI Input Assign: Make GPI input settings.

* Output Config: Assign GPI outputs to parallel output
ports inserted in an option slot.

* GPI Output Assign: Make GPI output settings.

* Serial Port Assign: Set the protocol to match the
devices connected to a 9-pin serial port. You can also
select the control panel used to control each device.

For setup relating to DCU, it is necessary to make the same
settings on multiple control panels (maximum three units)
that are sharing the DCU. After carrying out the DCU
setup on one control panel, make the same settings on the
other control panels.

Chapter

Settings Relating to
Parallel Inputs (Input
Config Menu)

To assign GPI inputs to DCU parallel input ports, display

the DCU >Input Config menu.

The DCU parallel input ports are assigned with the

following priority sequence.

1. When external boxes are set in the Router/Tally
>Router >External Box Assign menu, the parallel inputs
are assigned to the external box inputs in order.

2. When tally settings are carried out in the Router/Tally
>Tally Enable menu, tally inputs are assigned
automatically.

In this menu, you set only the input ports which are unused

after making the above assignments.

To display the Input Config menu
In the Engineering Setup menu, select VFS ‘DCU’ and
HF1 ‘Input Config.’

The status area shows input port information.

Assigning a GPI Input Port

1 In the DCU >Input Config menu, select what the
setting applies to (DCU1 or DCU2) from the <DCU
Select> group.

2 1n the <Parallel Input Assign> group, press [GPI
Input].

3 Using any of the following methods, assign the
number of the GPI input to the input port.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knobs.
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Knob | Parameter | Adjustment Setting values

1 Parallel Input port 1t0 102 @
Input

3 GPl Input | GPl input 1to 50

a) When the MKS-2700 is connected, select a value in the range 1 to 34.

4 1o confirm the assignment in step 3, press [GPI Input
Set].

This assigns the GPI input, and this is reflected in the
status area.

Releasing the Assignment of a GPI
Input Port

1 Inthe DCU >Input Config menu, select what the
setting applies to (DCU1 or DCU2) from the <DCU
Select> group.

2 In the <Parallel Input Assign> group, if [GPI Input] is
on, press it to turn it off.

3 Turn the knobs to adjust the following parameters.

Knob | Parameter | Adjustment Setting values
1 From No First port number | 1 to To No
2 To No Last port number | From No to 102

4 1n the <Parallel Input Assign> group, press [No
Assign].

GPI Input Setting (GPI Input Assign Menu)

GPI Input Setting (GPI
Input Assign Menu)

To set the trigger type and so on for each GPI input, display
the DCU >GPI Input Assign menu.

To display the GPI Input Assign menu

In the Engineering Setup menu, select VF5 ‘DCU’ and
HF2 ‘GPI Input Assign.’

The GPI input port setting status appears in the status area.

Making DCU GPI Input Settings

1 Inthe DCU>GPI Input Assign menu, using any of the
following methods select what the setting applies to.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob | Parameter
1 No

Adjustment
GPl input

Setting values
1to 50

2 Inthe <Trigger Type> group, select the trigger
polarity.

_['L (Rising Edge): Apply the trigger on a rising
edge of an input pulse.

| (Falling Edge): Apply the trigger on a falling
edge of an input pulse.

_X_ (Any Edge): Apply the trigger on a change in
the polarity of the input signal.

__ [ (Level): Carry out the specified operation when
the input is low or high.

No Operation: Apply no trigger on an input pulse.

3 In the <Target Device> group, select the control panel
to handle the GPI input.

SCU1: ID1 control panel (PNL1)

SCU2: ID2 control panel (PNL2)

SCU3: ID3 control panel (PNL3)

The action set in the following step 4 is executed for
the switcher and DME controlled by the selected
control panel.

4 Using any of the following methods, select the action
you want to set.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knobs.



Knob |Parameter | Adjustment Setting
values

2 Action Action selection |1 and
upwards @

4 AuxBus |AUX bus 110 48"

No selection

5 Reg No Register number |1 to 4°
110999
110250 °)
1t0 399"

5 Src No Source signal 1 and

selection upwards ) 9 ")

a) As for the setting values, see “Selectable actions for various trigger

types” (page 205)

b) When knob 2 selection is

¢) When knob 2 selection is “Key Snapshot”

d) When knob 2 selection is

e) When knob 2 selection is “Macro”
f) When knob 2 selection is “Effect”

g) The following values apply to the MVS-8000X.

For primary inputs: 1 to 144
For premium inputs: 145 to 164 ((PREM1) to (PREM20) indicated

after the number)

“Aux ? O’ride Src 7?7

“Snapshot” or “Shotbox”

For format converter dedicated inputs: 165 to 180 ((FC1) to (FC16)
indicated after the number)
h) The values from 1 to 80 apply to the MVS-7000X.

5 To confirm the setting in step 4, press [Action Set].

This confirms the setting, which appears in the status

area.

Selectable actions for various trigger types

* When the trigger type is other than ‘“Level”
(In M/E-x, the x is the M/E bank number (1 to 4); in
DSKXx the x is the DSK number (1 to 8); in Keyx the x is
the key number (1 to 8)).
M/E-x Cut, M/E-x Auto Trans, P/P Cut, PP Auto Trans,
M/E-x Keyx Cut, M/E-x Keyx Auto Trans, P/P DSKx
Cut, P/P DSKx Auto Trans
FTB Auto Trans, FTB Cut, Master SS ? Recall, SS ?
Recall, M/E-x Keyx SS ? Recall, P/P DSKx SS ? Recall,
Master Effect ? Recall, Effect ? Recall, Effect ? Recall &
Run, KF Run, KF Stop, KF Rewind,
FM Src1 Field Freeze, FM Src1 Frame Freeze, FM Srcl
Freeze Off, FM Src2 Field Freeze, FM Src2 Frame
Freeze, FM Src2 Freeze Off, FM Srcl Clip Record, FM
Srcl Clip Stop, FM Src2 Clip Record, FM Src2 Clip
Stop, FM1 to FM8 Clip Cueup, FM1 to FM8 Clip Play,
FM1 to FMS Clip Stop,
Shotbox ? Recall, Macro Take, Macro ? Recall, No

Action

“Falling Edge”
Aux? O’ride Src??

When the trigger type is “Level”

When the trigger type is only “Rising Edge” or

(In M/E-X, the x is the M/E bank number (1 to 4)).
System Format, System Aspect, M/E-x Aspect, P/P

Aspect, DME Ch7 Aspect, DME Ch8 Aspect, Level
Enable, No Action

“Level Enable” is a function that determines whether
GPI inputs are enabled (“Enable”) or disabled
(“Disable”) for the “Aspect” and “System Format”
actions that can be used when the trigger type is Level.
When Level Enable is used, if the input is “Disable” then
it is not possible to switch “Aspect” or “System Format”
by GPI input.

If a GPI to switch “Aspect” or “System Format” occurs
when powering the system off, the action triggered by
the GPI may start immediately before the power goes off
and the power may go off before the action is completed.
This may corrupt the setup settings. It is therefore
recommended to use Level Enable to avoid such a
situation.

As for “Aux ? O’ride Src 7?,” when “Rising Edge” is
selected, on a rising edge the set AUX bus input is used.
On a falling edge, the original state of the cross-point is
restored. If the GPI trigger is applied repeatedly at short
intervals (0.5 second or less), the cross-point switching
may not be carried out correctly. In this case, apply the
GPI trigger again.

If “System Format” is selected for “Action” when the
format converter is used on the switcher, you can set the
conversion format of the format converter for “FC Input
1-4,” “FC Input 5-8,” “FC Input 9-12” (MVS-8000X
only), “FC Input 13-16” (MVS-8000X only), “FC
Output 1-2,” and “FC Output 3-4.”

Carrying out level settings

To set the low level and high level, first set the trigger type
to “Level,” then use the following procedure.

1

In the DCU >GPI Input Assign menu, select the action
to be set, and press [H/L Set].

The H/L Set menu appears.

Using any of the following methods, select the
settings.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values

1 No Signal format/
screen aspect

ratio selection

1 and upwards

Aspect, DME Ch1 Aspect, DME Ch2 Aspect, DME Ch3
Aspect, DME Ch4 Aspect, DME Ch5 Aspect, DME Ch6

3 To apply the selection made in step 2 when the input
is the GPI high level, press [H Set]. To apply the
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selection made in step 2 when the input is low, press
[L Set].

This confirms the setting, which appears in the status
area.

To Set the Level for the Format Converter

1 Set “System Format” for “Action” using the same
operation in Step 4 of “Making DCU GPI Input
Settings” (page 204).

The format converter list appears.

2 Select the format converter that you want to set from
the list.

3 In the <FC Input/Output> group, press [H Set] or [L
Set] to set the high level or low level, respectively.

Parallel Output Settings (Output Config Menu)

Parallel Output Settings
(Output Config Menu)

For the DCU parallel output ports, after carrying out tally
settings in the Router/Tally >Tally Enable menu, you can
assign GPI outputs to output ports that are still unused.
To assign DCU outputs to DCU parallel output ports,
display the DCU >Output Config menu.

To display the Output Config menu

In the Engineering Setup menu, select VF5 ‘DCU’ and
HF3 ‘Output Config.’

The status area shows output port information.

Assigning a GPI Output Port

1 Inthe DCU >Output Config menu, select what the
setting applies to (DCU1 or DCU2) from the <DCU
Select> group.

2 1n the <Parallel Output Assign> group, press [GPI
Output].

3 Using any of the following methods, select the output
port and GPI output number.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knobs.

Knob | Parameter | Adjustment Setting values
1 Parallel Output port slot [2to 6 a)
Output Slot
2 Parallel Output port 1to 549
Output
Port
5 GPI QOutput | GPI output 1to 50

a) When the MKS-2700 is connected, select 2.
b) When the MKS-2700 is connected, select a value in the range 1 to 36.

4 To confirm the selected setting, press [GPI Output
Set].

This confirms the selection, which is reflected in the
status area.



Releasing the Assignment of a GPI
Output Port

1 mmthe DCU >Output Config menu, select what the
setting applies to (DCU1 or DCU2) from the <DCU
Select> group.

2 Inthe <Parallel Output Assign> group, if [GPI Output]
is on, press it to turn it off.

3 Turn the knobs to select the slot and port to which the
setting applies.

GPI Output Setting (GPI
Output Assign Menu)

To set the trigger type and so on for each GPI output,
display the DCU >GPI Output Assign menu.

To display the GPI Output Assign menu

In the Engineering Setup menu, select VF5 ‘DCU’ and
HF4 ‘GPI Output Assign.’

The GPI output port setting status appears in the status
area.

Knob | Parameter | Adjustment Setting values
1 From Slot | First port slot 2t06

2 From Port | First port number |1 to 54

3 To Slot Last port slot 2t06

4 To Port Last port number |1 to 54

4 1n the <Parallel Output Assign> group, press [No
Assign].

Making DCU GPI Output Settings

1 In the DCU >GPI Output Assign menu, using any of
the following methods select what the setting applies
to.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values

1to 50

1 No GPI output

2 Inthe <Trigger Type> group, select the trigger
polarity.

[ (Rising Edge): The trigger causes the relay
contacts to be open-circuit or drives the output
high, and holds this state for the specified pulse
width.

“|[ (Falling Edge): The trigger causes the relay
contacts to be shorted or drives the output low, and
holds this state for the specified pulse width.

_X_ (Any Edge): Each time the trigger occurs, the
relay contacts are alternately closed or opened, or
the output is switched between high and low.

Status: Depending on the status, the relay contacts are
closed or opened, or the output is switched
between high and low.

No Operation: The trigger has no effect on the relay
state or output level.

3 Turning the knobs, select the pulse width and timing to

be set.
Knob | Parameter | Adjustment Setting values
3 Pulse Pulse width 1 to 60 (fields)
Width
4 Timing Output timing 1032

a) 1: Field 1, 2: Field 2, 3: Any
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When “>c” is selected as the trigger polarity, there is
no Pulse Width setting. When “Status” is selected,
there is no Pulse Width or Timing setting.

4 1n the <Source Device> group, select the control panel
or DCU to handle the GPI output.

SCU1: ID1 control panel (PNL1)

SCU2: ID2 control panel (PNL2)

SCU3: ID3 control panel (PNL3)

DCU1: ID1 DCU

DCU2: ID2 DCU

When the action set in the following step 5 is carried
out on the control panel selected here, this causes a
GPI output. It is also possible to output error
information. When the DCU is selected, you can
output error information by means of the action set in
step 5.

5 Using any of the following methods, select the action
you want to set.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knobs.

Knob |Parameter | Adjustment Setting values
2 Action Action selection 1)and upwards
a
5 Reg No Snapshot 1t04 b
register number
5 GPI No GPI number 110329
selection

a) Action list when the trigger type is other than ‘““Status”
(In M/E-x, the x is the M/E bank number (1 to 4); in Keyx the x is the
key number (1 to 8); in DSKx the x is the DSK number (1 to 8)).
When Source Device is SCU: M/E-x Keyx SS ? Recall, P/P DSKx
SS ? Recall, Editor GPI-?? (only when BZS-8050 license is valid),
No Action
When Source Device is DCU: No Action
Action list when the trigger type is “Status”
(In M/E-x, the x is the M/E bank number (1 to 4); in Keyx the x is the
key number (1 to 8); in DSKx the x is the DSK number (1 to 8)).
When Source Device is SCU: M/E-x Keyx SS ? Recall, P/P DSKx
SS ? Recall, M/E-x Keyx On, P/P DSKx On, Error Make, Error
Break, Keep Make, Keep Break, Device Recording, No Action
When Source Device is DCU: Error Make, Error Break, No Action

b) When knob 2 selection is “Key Snapshot”

¢) When knob 2 selection is “GPI”

6 To confirm the selection, press [Action Set].

This confirms the selection, which appears in the
status area.

Test firing the trigger

In the DCU >GPI Output menu press [Test Fire].
This outputs a trigger from the selected output port. This is
not output when the trigger type is “Status.”

Serial Port Settings (Serial Port Assign Menu)

Serial Port Settings
(Serial Port Assign Menu)

To set the protocol to match a device connected to a 9-pin
serial port, display the DCU >Serial Port Assign menu.

To display the Serial Port Assign menu

In the Engineering Setup menu, select VF5 ‘DCU’ and
HF5 ‘Serial Port Assign.’

The serial port setting status appears in the status area.

Making Serial Port Settings

1 Inthe DCU >Serial Port Assign menu, select the target
for the setting (DCU1 or DCU2) from the <DCU
Select> group.

2 Using any of the following methods, select the serial
port.

¢ Press directly on the list on the left of the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values
1 Port No Serial port 1 and
upwards @

a) The setting value range depends on the DCU port setting. (When the
MKS-2700 is connected, select 2 for the slot and a value in the range
1 to 6 for the port.)

3 Using any of the following methods, select the
protocol for the connected device.

* Press directly on the list on the right of the status
area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values
2 Device Protocol 11092
Type selection
a) 1. No Assign: nothing is connected to the serial port.

. P-Bus: P-Bus device.

. VIR: VTR

. DDR SDOP: disk recorder (Sony disk 9-pin protocol)

. DDR VDCP: disk recorder (video disk communication protocol)

. Simple VDCP: disk recorder with low-performance
communications (video disk communications protocol)

. Extended VTR (Abekas AS53 protocol)

. Mixer ESAM-II

9. AS ES-BUS: device supporting the AS ES bus protocol

AN RN —
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Mixer ESAM-II cannot be operated from this system.
It can only be operated from an editing keyboard.

Press [Device Type Set].

The selected protocol is reflected on the left of the
status area.

To enter the name of the serial port, press [Set] in the
<Name> group.

A keyboard window appears. You can enter a name of
not more than 16 characters.

If no name is set for the serial port, it is displayed as
“DCUd_PORTs-p.”

d: 1 or 2 (DCU No.)

s: 2to 6 (Slot No.)

p: 1 to 6 (Port No.)

Press [Enter].

To return the set name to the default name
Press [Clear] in the <Name> group.

From the <SCU Select> group, select the control panel
(SCU1, SCU2 or SCU3) assigned to operations on the
external device connected to the serial port.

Deleting the serial port assignment

1

In the DCU >Serial Port Assign menu, select the target
for the setting (DCU1 or DCU2) from the <DCU
Select> group.

Using any of the following methods, specify the serial
port.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
Cursor.

* Turn the knob.

Knob |Parameter | Adjustment Setting values
1 Port No Serial port 1 and
upwards @

a) The range of setting values depends on the DCU port setting. (When
the MKS-2700 is connected, select 2 for the slot and a value in the
range 1 to 6 for the port.)

Press [Clear].

Making Detailed Settings on the
External Device Connected to the
Serial Port

After setting the external device for each serial port, it is
necessary to make further detailed settings for operation of
the external device.

Making detailed settings for a P-Bus
device

1

In the DCU >Serial Port Assign menu, select the
setting target (DCU1 or DCU2) from the <DCU
Select> group.

Using any of the following methods, select the serial
port connected to the P-Bus device for which you want
to make the settings.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values
1 Port No Serial port 1 and
number upwards @

a) The range of setting values depends on the DCU port setting. (When
the MKS-2700 is connected, select 2 for the slot and a value in the
range 1 to 6 for the port.)

Press [Port Setting].

The DCU >Serial Port Assign >P-Bus Setting menu
appears.

At the top of the status area, the relevant serial port,
slot number, protocol, serial port name, and SCU
number appear. In the lower part of the status area, the
device name and response speed settings appear.

Using any of the following methods, select the ID for
which you want to make a device name setting.

¢ Press directly on the device name list in the status
area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values

1 ID ID selection 0to23

In the <Name> group, press [Set] to display a numeric
keypad window.

Input the desired name, and press [Enter].

(noa) dmes NOa gz Je1deyd
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The input device name appears in the device name list.

To return the device name for the selected ID to the
default name
Press [Clear] in the <Name> group.

Using any of the following methods, specify the

command to which the response speed setting applies.

* Press directly on the delay list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob |Parameter | Adjustment Setting values

2 No Command 1to 18
number

selection

Turn the knob to set the response speed (in field units) of
the device.

Knob | Parameter | Adjustment Setting values

3 Delay Response speed |0 to 60

setting

9 Press [Delay Set].

1 ORepeat steps 4 to 9 as required to make the settings for

other commands.

Making detailed settings for a VTR

1

In the <DCU Select> group of the DCU >Serial Port
Assign menu, select the target for the setting (DCUT1 or
DCU2).

Using any of the following methods, select the serial
port connected to the VTR for which you want to make
the settings.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
Cursor.

* Turn the knob.

and timecode source appear. In the lower part of the
status area, the VIR constants appear.

In the <TC Source> group, select the timecode source
(reference signal for determining the tape position)
from the following.

LTC (Longitudinal Time Code): Use LTC. When
interpolation data is returned from a VTR, use that
interpolation data.

LTC: VITC (Vertical Interval Time Code):
Normally use LTC, but when the tape is moving at
speeds at which LTC cannot be read, use VITC.
When interpolation data is returned from a VTR,
use that interpolation data.

VITC: Use VITC.

CTL (Control): CTL pulses or timer counter pulses
are used. Use this only for a tape on which no
timecode is recorded.

The displayed tape position is based on the reference

signal specified here.

Using any of the following methods, specify the VTR
constants.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values

1 ltem ltem selection 1to 16

Press [Set].

A numeric keypad window for hexadecimal input
appears.

Set the VTR constants using values in the range 00 to
FF.

Block Byte | Setting item

Knob | Parameter | Adjustment Setting values

1 Port No Serial port 1 and

upwards @

a) The range of setting values depends on the DCU port setting. (When
the MKS-2700 is connected, select 2 for the slot and a value in the
range 1 to 6 for the port.)

Press [Port Setting].

The DCU >Serial Port Assign >VTR Setting menu
appears.

At the top of the status area, the relevant serial port,
slot number, protocol, serial port name, SCU number,

Serial Port Settings (Serial Port Assign Menu)

BLOCK 1 |1 HI-BYTE (DEVICE TYPE)

2 LO-BYTE (DEVICE TYPE)

3 HI-BYTE (FRAME) (PREROLL
TIME)

4 LO-BYTE (FRAME) (PREROLL
TIME)

EDIT DELAY (FRAME)

EE DELAY (FRAME)

OVER RUN (FRAME)

| N[O O
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Block Byte | Setting item

BLOCK 2 TC READ DELAY (FRAME)

START DELAY (FRAME)

AFTER SYNC DELAY-

AFTER SYNC DELAY+

MODEH1

MODE2

MAX PRRL SPEED

O|N|oOfO| ||| =

QUICK PVW PRRL TIME (FRAME)

8 Press [Enter].

9 Repeat steps 5 to 8 as required to set the constants for

other VTRs.

Making detailed settings for a disk
recorder (Sony disk 9-pin protocol)

1

In the <DCU Select> group of the DCU >Serial Port
Assign menu, select the target for the setting (DCU1 or
DCU2).

Using any of the following methods, select the serial
port connected to the disk recorder for which you want
to make the settings.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
CUrsor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values
1 Port No Serial port 1 and
upwards @

a) The range of setting values depends on the DCU port setting. (When
the MKS-2700 is connected, select 2 for the slot and a value in the
range 1 to 6 for the port.)

Press [Port Setting].

The DCU >Serial Port Assign >DDR SD9P Setting
menu appears.

At the top of the status area, the relevant serial port,
slot number, protocol, serial port name, SCU number,
and disk recorder type appear. In the lower part of the
status area, the response speed settings appear.

Using any of the following methods, specify the item
to which the response speed setting applies.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
Cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values

1 Item No Item selection 1t042

1. Maximum Open Delay: maximum time required to open a file

2. Maximum Cueup Delay: maximum time required to cue up a file

3. Play After Cueup Delay: delay time from the cued-up state to
begin playback

4. Play After Open Next Delay: delay time from the Open Next state
to begin playback

Turn the knob to set the disk recorder response speed.

Knob | Parameter | Adjustment Setting values
2 Setting Response speed |0 to 255
setting

Press [Set].

Repeat steps 4 to 6 as required to make the settings for
other items.

Making detailed settings for a disk
recorder (video disk communications
protocol)

1

In the <DCU Select> group of the DCU >Serial Port
Assign menu, select the target for the setting (DCU1 or
DCU2).

Using any of the following methods, select the serial
port connected to the disk recorder for which you want
to make settings.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values
1 Port No Serial port 1 and
upwards @

a) The range of setting values depends on the DCU port setting. (When
the MKS-2700 is connected, select 2 for the slot and a value in the
range 1 to 6 for the port.)

Press [Port Setting].

When “DDR VDCP” is selected as the protocol, the
DCU >Serial Port Assign >DDR VDCP Setting menu
appears.

(noa) dmes NOa gz Je1deyd
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No Port Type Name SCU DDR Type
1 |6-1 |DDR VDCP | DCU1_PORT6 1 1 | Player

Frame Control Mode
e

Maximum Open Delay

Nan Drop
Maximum Cueup Delay Frame
Play After Cueup Delay
Stop Delay
Still Delay
Continue Delay
idle Detay
Name Mode
prissii s

Variable
Length

DDR Type TC Sense
—_— R —

R
E e

When “Simple VDCP” is selected as the protocol, the
Simple VDCP Setting menu appears.

No Port Type Name SCU DDR Type
1 61 |Simple VDCP DCU1_PORTE 1 1 Player

Frame Control Mode

aximum Open Delay Non Drop
Maximum Cueup Delay Frame
Play After Cueup Delay

Stop Delay

Still Delay

Continue Delay

tdle Delay

Status Sense Interval Name Mode
s

prE—
Variable
Length

DDR Type TC Sense
e e

|E e

In the <DDR Type> group, select the type of disk
recorder.

Player: Functioning as a player.
Recorder: Functioning as a recorder.

In the <Name Mode> group, select the file name
character count mode.

Fixed 8 Character: Use 8-character file names.
Variable Length: Use variable-length file names.
(The file name is limited to 23 characters.)

In the <TC Sense> group, select the type of timecode
sensing.

Zero based: Mode in which timecode is detected
taking the first frame of the recalled file as
00:00:00:00

SOM based: Mode in which timecode saved in the
recalled file is detected

The details of the above operation modes depend on
the connected device. For more information, consult
the documentation for the connected device.

When using a disk recorder that does not support the
timecode drop frame bit, in the <Frame Control

Serial Port Settings (Serial Port Assign Menu)

Mode> group, select the drop frame mode or non-drop
frame mode.

Drop Frame: Drop frame mode.
Non Drop Frame: Non-drop frame mode.

This setting is only valid when the system field
frequency is one of the following values.
29.97, 30, 59.94, 60

Using any of the following methods, specify the item
to which the video port number or response speed
setting applies.

e Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob |Parameter | Adjustment |Setting values

1 Iltem No Item DDR VDCP

selection Settingmenu:1
to8?d

Simple VDCP
Setting menu:1
to9?

a) 1. Video Port: Number of the video port associated with the serial

port to which the setting applies
For a player, the output port setting
For a recorder, the input port setting

2. Maximum Open Delay: maximum time required to open a file

3. Maximum Cueup Delay: maximum time required to cue up a file

4. Play After Cueup Delay: delay time from the cued-up state to
begin playback

5. Stop Delay: delay time from issuing the stop command until
actually stopping

6. Still Delay: delay time from issuing the still command until
actually stopping

7. Continue Delay: delay time from issuing the continue command
until actually stopping

8. Idle Delay: delay time from unloading a file until entering the idle
state
(The idle state is a state wherein a file has been unloaded but a new
file has not been loaded yet, that is, a state wherein no file is
loaded.)

9. Status Sense Interval: time until the next Status Sense command is
issued (Simple VDCP Setting menu only)

Turn the knob to set the disk recorder video port
number or response speed.

When setting the video port number

Knob |Parameter | Adjustment Setting values

2 Setting Video port 0to 127 @

number

a) 0: No assignment

When setting the response speed

Knob | Parameter | Adjustment Setting values

2 Setting Response speed | 0 to 255




1 OPress [Set].

1 1 If required, repeat steps 4 to 10, to set other items.

To enable or disable the loop and recue functions

Press the [Loop] and [Recue] buttons, respectively.

Loop: Replay the recalled file in a continuous loop.

Recue: After playing the recalled file, recue to the
beginning and then stop.

Making detailed settings for an Extended
VTR

1 In the DCU >Serial Port Assign menu, select the
setting target (DCU1 or DCU2) from the <DCU
Select> group.

2 Using any of the following methods, select the serial
port connected to the Extended VTR for which you
want to make the settings.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
Cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values
1 Port No Serial port 1 and
number upwards @

a) The range of setting values depends on the DCU port setting. (When
the MKS-2700 is connected, select 2 for the slot and a value in the
range 1 to 6 for the port.)

3 Press [Port Setting].

The DCU >Serial Port Assign >Extended VTR Setting
menu appears.

At the top of the status area, the relevant serial port,
slot number, protocol, serial port name, and SCU
number appear. In the lower part of the status area, the
response speed settings appear.

4 Using any of the following methods, specify the
command to which the response speed setting applies.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob |Parameter | Adjustment Setting values

1 Iltem No Item selection 1t042

a) 1. Maximum Open Delay: maximum time required to open a file

2. Maximum Cueup Delay: maximum time required to cue up a file

3. Play After Cueup Delay: maximum delay time from the cued-up
state to begin playback

4. Stop Delay: delay time from issuing the stop command until

actually stopping

Turn the knob to set the response speed of the
Extended VTR.

Knob | Parameter | Adjustment Setting values
2 Setting Response speed |0 to 255
setting

Press [Set].

Repeat steps 4 to 6 as required to make the settings for
other items.
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Setup Relating to Router

Interface and Tally (Router/Tally) Chapter

Router Interface Settings
(Router Menu)

In this system, the interface with a router (routing
switcher) uses the S-Bus protocol. It is therefore necessary
to assign inputs and outputs of the switcher and so on to an
S-Bus space.

To carry out this assignment, use the Router/Tally >Router
menu. The assignment is common to the parallel and serial
tallies.

To display the Router menu

In the Engineering Setup menu, select VF6 ‘Router/Tally’

and HF1 ‘Router.’

The status area shows the device names to be assigned to

the S-Bus space, the matrix size, source address,

destination address, and level.

The following functions are available here.

* Matrix Size: Assign the switcher matrix of each
switcher processor to S-Bus space, and select the matrix
size and positioning level, source address settings, and
so on.

» External Box: To obtain the signal selection status of
external devices with a parallel input, assign a matrix as
an external selector in the S-Bus space. Make the matrix
size, assignment level, source address, and other
settings.

* Alias Name Gp: Set the group number for an S-Bus
description name to be displayed in the source name
displays for a cross-point operation.

When there are two switchers on the same network, the
SWR2 (second switcher) settings are required. If there
is only one switcher, the settings are not required.

In the <Matrix Size> group, select the matrix size.

320 x 348 (Standard): Assign to S-Bus space with the
switcher input/output at 320x348 size.

272 x 274: Assign to S-Bus space with the switcher
input/output at 272x274 size.

182 x 256: Assign to S-Bus space with the switcher
input/output at 182x256 size.

136 x 138: Assign to S-Bus space with the switcher
input/output at 136x138 size.

128 x 128: Assign to S-Bus space with the switcher
input/output at 128128 size.

Turn the knobs to set the parameters for the following
items.

Source: Specify the start address of the matrix source.

Destination: Specify the start address of the matrix
destination.

Level: Specify the level in the S-Bus space.

Knob | Parameter | Adjustment Setting values
1 Source Source start 1 and
address upwards @
2 Destination | Destination start |1 and
address upwards
3 Level Level 1t08

Assigning Switcher Inputs and
Outputs to S-Bus Space

1 In the <Device> group of the Router/Tally >Router
menu, select the device to which the settings apply.

SWRI1: Settings apply to switcher 1.
SWR2: Settings apply to switcher 2.

Router Interface Settings (Router Menu)

a) The maximum setting values for each matrix size:
705 for [320x348 (Standard)], 753 for [272x274], 843 for [182x256],
889 for [136x138], 897 for [128x128]

b) The maximum setting values for each matrix size:
677 for [320x348 (Standard)], 751 for [272x274], 769 for [ 182x256],
887 for [136x138], 897 for [128x128]




Making an External Box Setting
1 Inthe Router/Tally >Router menu, press [External
Box Assign].

The External Box Assign menu appears.
The status area shows the external box size, address,
and other settings.

2 1In the <Device> group, select what the setting applies
to (one of External Box 1 to 4).

3 In the <Matrix Size> group, select the number of
inputs.

No Assign: Do not use.

8x1: Select an external box with 8 inputs and 1 output.

16x1: Select an external box with 16 inputs and 1
output.

32x1: Select an external box with 32 inputs and 1
output.

4 Turn the knobs to make adjustments.

Knob | Parameter | Adjustment Setting values
1 Source Source start 11010172
address 1 to 1009 P)
1 t0 993°)
2 Destination | Destination start |1 to 1024
address
3 Level Level 1108

a) When Matrix Size is 8x1
b) When Matrix Size is 16x1
¢) When Matrix Size is 32x1

Coupling external boxes

By coupling a number of external boxes, the number of
inputs can be increased.

Here the example of coupling External Box1 and External
Box2 is described.

1 Inthe Router/Tally >Router >External Box Assign
menu, select [External Box1] from the <Device>

group.
2 In the <Matrix Size> group, select [8x1].

3 Turn the knobs to make adjustments.

Knob | Parameter | Adjustment Setting values

1 Source Source start 1to 1017
address

2 Destination | Destination start |1 to 1024
address

3 Level Level 1108

In the <Device> group, select [External Box2].
In the <Matrix Size> group, select [32x1].

Turn the knobs to make adjustments.
At this point make the settings of Destination and
Level the same as in step 3.

This automatically couples External Box1 and
External Box2, forming an external box with 40
(8+32) inputs.

Setting the group number of an S-Bus
description name

1

2

In the <Alias Name Gp> group of the Router/Tally
>Router menu, press [Gp No].

Turn the knob to set the following parameter.

Knob | Parameter | Adjustment Setting values
1 Gp No Group number of |0to 72

S-Bus description

name

a) When setting values 1 to 7 are selected: If the name is not set, the
description name for “0” appears.
If the description name for “0” is not registered either, the Type and
No values appear.

In the <Alias Name Gp> group, press [Set].

This confirms the setting, which is reflected in the
status area.

Transmit the description name selected here from the
router.
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Tally Group Settings
(Group Tally Menu)

With the S-Bus protocol, tally control is possible for
groups 1 to &, but in this system you can use either groups
1 to 4 or groups 5 to 8.

You can also select whether or not to transfer the tally
information over the S-Bus.

To select the tally groups, use the Router/Tally >Group
Tally menu.

To display the Group Tally menu

In the Engineering Setup menu, select VF6 ‘Router/Tally’

and HF2 ‘Group Tally.’

The following functions are available here.

* Tally Group: Select the group tally (Gp1 to 4 or Gp5 to
8) which can be used. (For the parallel tally, all groups
can be used regardless of this setting.)

* SBus Tally Enable: Specify S-Bus tally enabled or
disabled.

Setting the tally groups

1 To select a consecutive sequence of groups from each
of groups 1 to 4 and groups 5 to 8, set [All Group
Enable] to On in the Group Tally menu.

2 Inthe <Tally Group> group, select the desired groups.

Tally Group Settings (Group Tally Menu) / Wiring Settings (Wiring Menu)

Wiring Settings (Wiring
Menu)

When configuring a system in which the switcher inputs
and outputs are connected to a router, setting this
connection configuration (referred to as “wiring”) in the S-
Bus space, or inputting the information which specifies the
physical wiring, is necessary.

To make the wiring settings, use the Router/Tally >Wiring
menu. The settings are common to the parallel and serial
tallies.

To display the Wiring menu

In the Engineering Setup menu, select VF6 ‘Router/Tally’
and HF3 ‘Wiring.’

The status area shows the wiring settings.

Making New Wiring Settings

1 Inthe Router/Tally >Wiring menu, press [New].

The New menu appears.

2 With a knob or menu operation, set the destination.

When switcher inputs and outputs are connected to the

router in a group, you can specify the start and end

destination addresses.

Destination From: Specify the start destination
address for the wiring configuration.

Destination To: When the wiring configuration is
multiple, specify the end destination address. For
a single wiring connection, this setting is not
required.

Destination Level: Specify the destination level of the
wiring configuration.

Knob | Parameter | Adjustment Setting values
1 Destination | Destination start |1 to 1024
(From) address
2 Destination | Destination end | From start
(To) address address to
1024
3 Destination | Destination level | 110 8
(Level)

3 Set the source.

Source From: Specify the source start address for the
wiring configuration.

Source Level: Specify the source level for the wiring
configuration.



Knob | Parameter | Adjustment Setting values
4 Source Source start 1to 1024
(From) address
5 Source Source level 1108
(Level)

4 Press [Execute].

This makes the wiring setting according to the
specifications in steps 2 and 3.

Changing the Wiring Settings

1 Inthe Router/Tally >Wiring menu, press [Modify].
The Modify menu appears.

2 Referring to steps 2 and 3 in the preceding section
“Making new wiring settings,” change the parameters
as required. In this case, however, it is not possible to
specify multiple destinations in a single operation, and
a single “Destination Address” must be specified.

3 Press [Execute].

Deleting Wiring Settings

1 Inthe Router/Tally >Wiring menu, using either of the
following methods, select the wiring whose settings
you want to delete.

* Press directly on the list in the status area.
* Press the arrow keys to scroll the reverse video
Cursor.

2 Press [Delete].

Sorting Wiring Settings

In the Router/Tally >Wiring menu, press [Sort].
The sorting of wiring settings are executed in the following
order.
Destination level order (ascending)—Destination address
order (ascending)—Source level order (ascending)

Tally Generation Settings
(Tally Enable Menu)

For settings relating to tally generation, use the Router/
Tally >Tally Enable menu.

Specify the destination to be the reference for tally
generation, and make various settings.

The settings are common to the parallel and serial tallies.

To display the Tally Enable menu
In the Engineering Setup menu, select VF6 ‘Router/Tally’
and HF4 ‘Tally Enable.’
The status area shows the tally generation settings.
The following functions are available here.
e Tally Type: Specify the tally type.
 Destination: Specify the address and level.
» Tally Enable: Specify the timing at which a tally is
enabled.
- Enable: Always enabled.
- Disable: Always disabled.
- Tally Input: Follow the tally input status.

Making New Tally Generation
Settings

1 mnthe Router/Tally >Tally Enable menu, press [New].

The New menu appears.

2 Turn the knobs to set the following parameters.

Knob | Parameter | Adjustment Setting values
1 Destination | Destination 1to 1024
Address address
2 Destination | Destination level |[1t0o 8
Level
3 Tally Type | Tally type 110162

a) 1:R1,2:G1, 3:R2,4:G2,5:R3,6:G3,7:R4, 8:G4,9:R5, 10:G5, 11:R6,
12:G6, 13:R7, 14:G7, 15:R8, and 16:G8. (R is an abbreviation of
“Red Tally,” and G of “Green Tally.”)

3 In the <Tally Enable> group, specify the tally
generation mode.

Enable: Always generate a tally.
Disable: Never generate a tally.
Tally Input: Generate a tally from the tally input state.

4 When you selected Tally Input as the tally generation
mode in step 3, select either of the following in the
<Tally Input> group.
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DCU1: Generate tally with reference to signal input to
DCU1 port. Set the port number with the knob.

DCU2: Generate tally with reference to signal input to
DCU?2 port. Set the port number with the knob.

9 Turn the knob to select the tally input port number.

Knob | Parameter | Adjustment Setting values

5 Input No Tally input port 1to102

number

6 Press [Execute].

This sets the settings made in steps 2 to 5 as the
settings for tally generation.

Modifying Tally Generation

1 Inthe Router/Tally >Tally Enable menu, press
[Modify].

The Modify menu appears.
2 With reference to steps 2 to 5 in the preceding section
“Making new tally generation settings,” change the

parameters as required.

3 Press [Execute].

Tally Copy Settings (Tally
Copy Menu)

You can copy the tally information pertaining to a
particular source to a different source.

For settings relating to the tally copy function, use the
Router/Tally >Tally Copy menu. The settings are common
to the parallel and serial tallies.

To display the Tally Copy menu

In the Engineering Setup menu, select VF6 ‘Router/Tally’
and HF5 ‘Tally Copy.’

The status area shows the tally copy status.

Making New Tally Copy Settings

1 Inthe Router/Tally >Tally Copy menu, select [New].

The New menu appears.

2 Turn the knob to select the copy-from source.
When setting more than one tally copy, you can
specify the copy-from source start and end addresses.

Deleting Tally Generation Settings

1 Using either of the following methods in the Router/
Tally >Tally Enable menu, select the tally generation
entry you want to delete.

* Press directly on the list in the status area.
* Press the arrow keys to scroll the reverse video
Cursor.

2 Press [Delete].

Tally Copy Settings (Tally Copy Menu)

Knob | Parameter | Adjustment Setting values
1 Copy From | Copy-from source |1 to 1024
(From) start address
2 Copy From | Copy-from source |1 to 1024
(To) end address

3 Specify the copy-to source address.

Knob | Parameter | Adjustment Setting values
3 Copy To Copy-to source 1to 1024
(From) (start) address
4 Copy To Copy-to source 1to 1024
(To) (end) address

4 Press [Execute].

This makes the tally copy setting according to the
specifications in steps 2 and 3.

Modifying Tally Copy Settings

1 Inthe Router/Tally >Tally Copy menu, press
[Modify].

The Modify menu appears.

2 Use the knobs to select the copy source and copy
destination.



Knob | Parameter | Adjustment Setting values

1 Copy From | Copy-from source | 1 to 1024

2 Copy To Copy-to source 1 to 1024

3 Press [Execute].

Deleting Tally Copy Settings

1 Inthe Router/Tally >Tally Copy menu, using any of
the following methods, select the tally copy whose
settings you want to delete.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
Cursor.

* Turn the knob.

Knob | Parameter | Adjustment Setting values

1 Copy No | Tally copy setting
selection for

deletion

1 and upwards

2 Press [Delete].

Parallel Tally Settings
(Parallel Tally Menu)

For settings relating to parallel tally, use the Router/Tally
>Parallel Tally menu.

Make the parallel port settings for output of tally
information pertaining to sources and destinations.

For each of the tally output terminal numbers, specify the
tally type, and source address or destination level and
address.

To display the Parallel Tally menu

In the Engineering Setup menu, select VF6 ‘Router/Tally’
and HF6 ‘Parallel Tally.’

The status area shows the parallel tally settings.

Making or Modifying Parallel Tally
Settings

1 In the <Device> group of the Router/Tally >Parallel
Tally menu, select DCU1 or DCU2.

2 Using any of the following methods, select the slot
number and port number.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knobs.

Knob | Parameter | Adjustment Setting values

1 Slot No Parallel tally slot |2 to 62
number
2 Port No Parallel tally port |1 to 54 b)

number

a) When the MKS-2700 is connected, select 2 for the slot and a value in
the range 1 to 36 for the port.

b) When the MKS-2700 is connected, select a value in the range 1 to 36.

3 Press [Set].
The Set menu appears.

4 1n the <Source/Destination> group, select the tally
type.

Src: Return a tally to all sources output to the
destination.

Dest: Return a tally to the destination outputting the
source to which a source tally is returned.

5 Set the destination address and level.
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The level setting is only required when in step 4 you
selected Destination.

Knob | Parameter | Adjustment Setting values

1 Address Destination 1to 1024
address

2 Level Destination level |1to 8

6 When setting the tally type, set the following

parameter.

Knob | Parameter | Adjustment Setting values

3 Type Tally type 1t0 162

a) 1:R1,2:G1,3:R2,4:G2,5:R3,6:G3,7:R4, 8:G4,9:R5, 10:G5, 11:R6,
12:G6, 13:R7, 14:G7, 15:R8, and 16:G8. (R is an abbreviation of
“Red Tally,” and G of “Green Tally.”)

7 Press [Execute].

This makes the parallel tally settings, in accordance
with the settings in steps 1 to 6.

Deleting Parallel Tally Settings

T the Router/Tally >Parallel Tally menu, using any of
the following methods, select the parallel tally whose
settings you want to delete.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
Cursor.

* Turn the knobs.

Knob | Parameter | Adjustment Setting values
1 Slot No Parallel tally slot |2 to 6
number
2 Port No Parallel tally port |1 to 54
number

2 Press [Clear].

Serial Tally Settings (Serial Tally Menu)

Serial Tally Settings
(Serial Tally Menu)

To make serial tally settings, display the Router/Tally
>Serial Tally menu.

Make the serial tally settings, including tally type and
source address for each serial tally port.

To display the Serial Tally menu

In the Engineering Setup menu, select VF6 ‘Router/Tally’
and HF7 ‘Serial Tally.’

The serial tally settings appear in the status area.

Setting or Changing the Serial Tally
Settings

1 In the <Serial Tally Port> group of the Router/Tally
>Serial Tally menu, select the port to which the setting
applies.

2 Inthe <Tally Group> group, select the tally group.

3 In the <Tally Type> group, press the tally types to
select. (You can select up to four.)

The selectable tally types depend on the settings in
step 2.

4 1nthe <Tally Data Size> group, press one of the
following to select the data size.

128 Bit: 128 bits
256 Bit: 256 bits

Making the Serial Tally Source
Address Settings

To set the serial tally source address for each port, use the
following procedure.

1 Inthe Router/Tally >Serial Tally menu, press [Source
Assign].

The Source Assign menu appears.
In the status area, the tally types and source address set
for the serial tally port appear.

2 1n the <Serial Tally Port> group, select the port to
which the setting applies.



3 Using any of the following methods, select the port bit
number.

* Press directly on the list on the left of the status area.

* Press the arrow keys to scroll the reverse video
Cursor.
* Turn the knob.

Knob | Parameter | Adjustment Setting values

1 Bit No Bit selection 1 and upwards

4 Turn the knob to select the source address.

Knob | Parameter | Adjustment Setting values
2 Source Source address 1to 1024
Addr selection

5 Press [Source Address Set].

Clearing a Source Address Setting

To clear a source address setting for a particular
bit

In the Router/Tally >Serial Tally >Source Assign menu,
select the serial tally port and bit number (see steps 2 and
3 in the previous item), then press [Clear].

This clears the source address setting for the selected bit.

To clear all source address settings

In the Router/Tally >Serial Tally >Source Assign menu,

select the serial tally port, then press [All Clear].

A confirmation message appears.

* Ifyouselect “Yes,” this clears all source address settings
for the selected serial tally port.

* If you select “No,” the clear operation is canceled.
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User Setup

Source Patch

The source patch is a function whereby signal pairs
recorded in applicable data are automatically converted to
use key snapshots, snapshots, and keyframes in different
switcher systems as is.

Sequence of Source Patch
Operations

In the following description, two different switcher
systems are referred to as Switcher A and Switcher B.

In Switcher A, assign a name (user source name) to each
signal pair.

|

‘ Export the user source name file to a memory card. ‘

|

In Switcher B, import the user source names from the
memory card.

|

Chapter

Step 1 : Sel the User Source Name
V/K Video Key V/IK Usr Src Name A ke
2 IN1 IN1 — 2 Cam1

IN2 IN2 — 3 Cam2

B e

e
IN3 IN3 — 4 | cams Apply
P

INa iNa cama Rt
INS INS — & [cams
INS INS — 7 cams
IN7 IN7 — 8 VIR
IN8 INg — 8 |viR2
INg N9 — 10 |vIR3
INTO IN1O — 11 |vIRa
INT1 INT1 — 12 clipt
IN12 IN12 — 13 [ciip2

Step 2 : Export 1o memory

Flle >
Exp Usr Sre
Name

Use either of the following methods to select the target
pair in the list on the left.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob |Parameter Adjustment | Setting values
1 V/K Pair No | Signal pair 1 to upwards
selection

Create a signal pairs conversion correspondence table
(patch table).

|

In Switcher B, recall the snapshot, key snapshot, or
keyframe file created in Switcher A. (Signal pairs are

replaced according to the patch table)

Exporting a User Source Name File
to the Memory Card

In Switcher A, use the following procedure.

1 In the User Setup menu, select VF1 [Source Patch] and
HF1 [User Source Name].

The User Source Name menu appears.

Source Patch

Press [Usr Src Name] outside the list.

The keyboard window appears.

Enter a name of not more than 16 characters, and press
[Enter].

The name you have entered is reflected in the Usr Src
Name area.

Repeat steps 2 to 4, to set all of the necessary names.

Press [File >Exp Usr Src Name].

The Export Usr Src Name menu appears.

Select Memory Card as the destination, and press
[—>Export].



The user source name file is exported to the memory
card.

To apply the signal pairs in the patch table to this
menu
Press [Apply Patch Tbl].

For more information about the patch table, see the
following item.

Creating a Patch Table (Conversion
Table)

Load the memory card created in Switcher A to Switcher
B, and use the following procedure in Switcher B.

1

In the User Setup menu, select VF1 [Source Patch] and
HF2 [Patch Table].

The Patch Table menu appears.

Step 1 : Import from memory (User Source Name)

File >
imp Usr Sre
Name

Palch Table
Assign

IN12
IN13
IN14
IN15
IN16
IN1

Step 3 : Load from memory (Effect / Snapshot)

File > File > File > File >
Elfect Snapshal Key I
Snapshot

Press [File >Imp Usr Src Name].

The Import Usr Src Name menu appears.

Select Memory Card as the import source, and press
[—Import].

The user source name file is loaded from the memory
card.

Press [Patch Table Assign].

The Patch Table Assign menu appears.
The user source names in Switcher A imported by step
3 are listed on the left and the pairs of videos and keys
set in Switcher B are listed on the right.

User source name
Signal pairs

VIK Pair V: BLAC

Table Assign

e e |
Sel Insert Delete Default

Using either of the following methods, select the target
user source name from the list on the left.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob |Parameter Adjustment | Setting values
1 User Source |User source |1 to upwards
name
selection

Using either of the following methods, select the video

signal that you want to assign from the list on the right.

* Press directly on the list in the status area.

* Press the arrow keys to scroll the reverse video
cursor.

* Turn the knob.

Knob |Parameter Adjustment | Setting values
2 V/K Pair No | Signal pair 1 to upwards
selection

In the <Table Assign> group, press [Set].

The video/key signal name selected in the list on the
right is reflected in the list on the left.

Repeat steps 5 to 7 to create a patch table.

It is also possible to execute the following editing

operations using the buttons in the <Table Assign>

group.

* Press [Insert] to insert a signal name above the signal
name selected in the list on the left.

* Press [Delete] to delete the signal name selected in
the list on the left.

Source Patch
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Replacing Signal Pairs Using the
Patch Table

The source patch is effective for key snapshots, snapshots,
and keyframes.

The following describes the operation for a snapshot as an
example.

Copy a snapshot file created in switcher A to the memory
card in advance.

1 In the Patch Table menu, press [File >Snapshot].

The File menu appears.

[ SYSTEM

5510
S511

File Edit A Src Patch File Edit
Link

Src Patch Link

2 1n the list on the right, select the file you want to recall
to the register.

3 Press [Src Patch Link] to turn it on.

4 Press [—>Load].

The snapshot of which signal pairs have been replaced
according to the patch table is recalled to Switcher B.

Source Patch



DIAGNOSIS

Checking the
Communications Status

In the Diagnosis menu, you can check the communications
status of the control LAN and data LAN within the system.

Communications Status Display

To display the communications status, in the Diagnosis
menu select VF3 ‘System Info’ and HF1 ‘LAN Status’.
The following communications status screen appears.

Sony MVS-8000 GUI
e Effectt: 0 (~——-————
< fect#: 0 (.

iag )
> System Info > LAN Status e M/E-1 krF#0/0  01:00:00: 00

— : CTRL LAN
:DATA LAN

— : PERIPH LAN
DME2

|

System

Info. =

Devices constituting the system only appear if they are
connected.
You can check connection information in the Engineering
Setup >System >System Config menu (see page 118).
Even if a DCU is connected, if there is a communications
error, it does not appear.
The LAN communications status is shown as follows.
 Control LAN (CTRL LAN)

- When connected: White

- When not connected: Red and white flashing
e Data LAN (DATA LAN)

- When connected: Blue

- When not connected: Red and blue flashing
* Peripheral LAN (PERIPH LAN)

Chapter

- When connected: Amber

- When not connected: Not shown
If the connection between the menu panel and another
panel is broken, it does not appear.

Checking the Communications Status
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Appendix (Volume 2)

Simple Connection of the
MKS-8080/8082 AUX Bus
Remote Panel

Procedure for Simple Connection

To connect the MKS-8080/8082 AUX Bus Remote Panel
to the center control panel using an S-Bus data link
requires a BKPF-R70A Routing Switcher Controller
Board or similar primary station and various settings for
connection.
However, using a simple connection, the need for an S-Bus
data link primary station is avoided, and direct connection
to the MKS-8080/8082 is possible.
A simple connection is possible if the following conditions
are met:
* There are no devices other than the center control panel
and MKS-8080/8082 connected on the S-Bus data link.
* There are no more than 16 MKS-8080/8082 units
connected on the S-Bus data link.
To carry out simple connection of the MKS-8080/8082
AUX Bus Remote Panel, use the following procedure.
For settings on the MKS-8080/8082, see the section
“Making the Setting With Buttons (Setup Function)” in the
Operation Manual for the MKS-8080/8082.

1 Carry out initialization of the MKS-8080/8082
settings.
This can be done on the MKS-8080/8082 separately.

2  Set the MKS-8080/8082 station number in the range 2
to 17.
This can be done on the MKS-8080/8082 separately.

3 Set the S-Bus data link primary station to the center
control panel by setting the STATION ID switches on
the front of the board in the SCU SLOT 1 to 001
(switch 1 only to the OPEN position).

Simple Connection of the MKS-8080/8082 AUX Bus Remote Panel

Board
FP-141

STATION ID switches
S108

System control unit
MKS-9011A/9012A

4 1nthe Engineering Setup >System >Initialize menu,
select PNL, and carry out a reset.

This carries out a restart, and when the restart is
completed connection to the MKS-8080/8082 is
possible.

5 Inthe Engineering Setup >Router/Tally >Router
menu, set the position of the MVS-8000X system in S-
Bus space.

Select the setting from SWR1 and SWR2, and set each
of Source, Destination, and Level to 1.

Setting Status of the MKS-8080/8082
in Simple Connection

As a result of making the simple connection, the MKS-
8080/8082 operates in AUX bus mode, and the settings are
the following factory defaults.

With regard to the meaning of the following settings, see
the section “Menu Operations” in the Operation Manual
for the MKS-8080/8082.

C: SET SWITCHER ID (for AUX mode)
This is set to 001, which is the station number of the center
control panel.

D: SET AUX DESTINATION/SOURCE (for AUX
mode)

The source is set to INOO1 and following, and destination
is set to OUTO01 and following.

H: SET PHANTOM TABLE (for Router mode)
This is unset, since the unit does not operate in router
mode.

N: SET PANEL TABLE (for Router mode)
The source is set to INOO1 and following, and destination
is set to OUTO01 and following. However, since the unit




does not operate in router mode, these settings are not
used.

R: SET ROUTE

Since when using the simple connection the switcher and
router cannot be connected in cascade, no route setting is
required, and this is unset.

O: SET AVAILABLE SOURCE/DESTINATION
Set the source and destination ranges so that the MVS-
8000X inputs and outputs can be selected.

Y: SET DISPLAY MODES

The DISPLAY MODES/PANEL FUNCTION setting is
set to NORMAL.

The TALLY GROUP setting is set to be the same as the

setting in Engineering Setup >Router/Tally >Tally Group
on the MVS-8000X.

Z: SET PANEL STATUS
The various settings are the same as the factory default
settings.

Macro File Editing Rules

When editing a macro file, follow the rules described
below.

Macro File Syntax

The macro file syntax is as follows.

File format
The file is in CSV (comma-separated value) format.

Newline code

CR (ASCII code 0D), LF (ASCII code 0A), or CRLF may
be used.

Statement syntax

There are four types of statement, each terminated by a

newline code.

File header: This must always appear as the first line of
the file. It comprises 28 characters, as follows.
Example: PNL (space)
0001PNL_rrrr. PMRnnnnnnnn
rrrr: macro register number (0001 to 0099)
nnnnnnnn: In a file created on the switcher, this is a
register name automatically set by the switcher.
When creating a new file, it is recommended to set this
to be the same as the file name (see page 228).

The name is limited to eight characters.
The following characters may not be used.
space, \, /, 3, ;, , (comma), . (dot), <, >, *, 2, “”

Comment: Begins with “#”. The content of the line
following the “#” up to the next newline has no effect
on macro execution, and can be used as a comment.

You can only use comments in files saved to the hard
disk or a memory card. When you load a macro file
into a register, the comments are discarded.

Event statement: Begins with “Event?”, and defines the
macro event.

For details, see next item, “Syntax of Event and
Continue Statements.”

Continue statement: Begins with “Continue?”, and
defines the macro event.

For details, see next item, “Syntax of Event and
Continue Statements.”

Some events cannot be used (see page 229).

Macro File Editing Rules
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Syntax of Event and Continue
Statements

An event can be written with an Event statement only, or
with an Event statement followed by any number of
Continue statements. The Event statements and Continue
statements have the following syntax.

Word separator character
Use “,” (comma).

Ignored

Spaces and tabs are ignored. There is no distinction
between lowercase and uppercase. If two or more
separator characters appear consecutively, later ones are
ignored. Separator characters at the beginning of a line are
also ignored.

Content of line
Must begin with “Event?” or “Continue?”, followed by
symbols and parameters.
Event?,[symbol], [parameter], [parameter], ...
Continue?,[symbol], [parameter], [parameter], ...
symbol: ASCII character string showing the type of event
(see page 229).

parameter: Shows details of an event. Consists of
parameter names and arguments, and these must
appear in pairs. The number and type of parameters
depends on the event (see page 230).
If the same parameter appears twice or more, the last
occurrence is valid.

How to use Continue statements

When a single parameter has more than one argument, use
a Continue statement. The following example is of a
snapshot event.

An event to recall a snapshot in region M/E-1 is written as:

Event?,Snapshot,Region?, ME1,Register?,1,Attribute
?,0ff, Time?,Current
In the Event statement, only one region can be specified.
To specify both regions M/E-1 and DMEI, use a Continue
statement, thus:
Event?,Snapshot,Region?, ME1,Register?,1,Attribute
?,0ff, Time?,Current
Continue?,Snapshot,Region?, DME1,Register?,1,Attri
bute?,0ff, Time?,Current
To specify more than one argument for a region parameter,
follow the Event statement by a Continue statement on the
next line.

File Name

Set the file name as follows.
Example: nnnnnnnn.PNL_rrrr. PMR

Macro File Editing Rules

nnnnnnnn: In a file created on the switcher, this is a
register name automatically set by the switcher.
The name is limited to eight characters.

The following characters may not be used.
space, \, /, 3, ;, , (comma), . (dot), <, >, *, 2, “”

rrrr: macro register number (0001 - 0099)

Saving and Recalling a File

For a newly created file, if you create a directory on the
memory card (see figure below), and move the file to the
prescribed location, you can then recall it in the File >All,
External File menu.

When amending a file saved on the switcher, be sure to
save it in the original directory.

Memory card Any directory

MACRO

CTRLCPU

nnnnnnnn.PNL_rrrr.PMR

Path example: Memory Card\Sample\MACRO\
CTRLCPU\nnnnnnnn.PNL_rrrr. PMR

Errors

If any of the following problems occur, it is not possible to
recall the file. Attempting to recall the file will produce an
error message (see page 244).

* If there is a syntax error.

e If a required parameter is not present.



Correspondence Between Events and Symbols

For details of events, see “Events” (page 77).

Event Symbol Using Continue
Cross-point selection in the auxiliary bus control block AuxXpt No
Cross-point selection in the auxiliary bus control block in router control mode | RouterXpt Yes
Cross-point selection in the cross-point control block MEXpt Yes
Auto transition and take in the transition execution section MEAutoTransition Yes
Cut in the transition execution section MECut No
Transition type selection TransitionType No
Next transition setting NextTransition No
Pattern limit on/off PatternLimit No
Fade-to-black execution FadeToBlack No
Auto transition and take in the independent key transition execution section | KeyAutoTransition Yes
Key insertion and deletion in the independent key transition execution KeyCut Yes
section
Independent key transition type selection KeyTransitionType No
VTR/DDR/clip start point setting StartTc Yes
VTR/DDR/clip playback Play Yes
VTR/DDR/clip stop Stop Yes
VTR/DDR/clip cue-up Cue Yes _
VTR/DDR/clip fast forward FF Yes =
VTR/DDR/clip rewind Rewind Yes —
Disk recorder/Extended VTR file recall DiskFileLoad No §
Recall snapshot Snapshot Yes ,%
Recall key snapshot KeySnapshot Yes E
Recall wipe snapshot WipeSnapshot Yes %
Recall DME wipe snapshot DMEWipeSnapshot Yes =
Recall shotbox Shotbox No
Recall master snapshot MasterSnapshot No
Recall master timeline MasterTimelineRecall No
Recall effect TimelineRecall Yes
Execute effect TimelineRun Yes
Rewind keyframe TimelineRewind Yes
Fast forward effect TimelineFF Yes
Effect execution direction selection (normal) TimelineDirectionNormal Yes
Effect execution direction selection (reverse) TimelineDirectionReverse Yes
Effect execution direction selection (normal/reverse on) TimelineNormalReverseOn | Yes
Effect execution direction selection (normal/reverse off) TimelineNormalReverseOff | Yes
Pause 2 Pause No
Recall of function assigned to memory recall button/user preference button | UtilityButton No
Recall of function assigned to the key 2 row cross-point buttons Key Bus Utility Button No
Frame memory clip loop on/off FMLoop Yes
Menu macro recall and execution MenuMacroRun No
Recall of frame memory clip ClipRecall No
Macro File Editing Rules 229



Event

Symbol

Using Continue

Record with device

DeviceRecord Yes

a) For details of pause events, see “Macro Execution” (page 79).

Symbols and Parameters

n: indicates a numeral 0 to 9.

x: indicates an alphanumeric character.

Symbol Parameter name Arguments Description
MEXpt ME? ME1 to ME4, PP Control blocks on the applicable bank
MEBus? A, B, Key1 to Key8, Applicable bus
Key1Source to
Key8Source, Utility1,
Utility2, DMEEXxternalVideo
Xpt? 1 to 300 Main table cross-point button number
set in the Xpt Assign menu
VideoKey? Video, Key Signal type selected on the applicable
bus (video signal or key signal)
AuxXpt AuxBus? EditPreview, AUX1 to Applicable AUX bus
AUX48, FrameMemory1, (a): DMEnVideo2nd= Bus for selecting
FrameMemory2, back video signal of DMEn channel
DME1Video to (n=1to 8),
DME8Video, DME1Key to | (b): DMEnKey2nd= Bus for selecting
DME8Key, DME1Video2nd | back key signal of DMEn channel (n=1
to DME8Video2nd (a), to 8)
DME1Key2nd to
DME8Key2nd (b),
DMEUtility1, DMEUtility2,
CCR1, CCR2
>
3 Xpt? 1 to 300 Cross-point button number in the main
% table set in the Xpt Assign menu
; VideoKey? Video, Key Type of signal (video signal or key
=X signal) to be selected on the applicable
3 bus
= MEAutoTransition ME? ME1 to ME4, PP Control blocks on the applicable bank
Time? Current (a), 0 to 999 Transition rate (number of frames)
(a): Mode in which the current value set
on the transition control block is used
ABusXpt? Current (a), 1 to 300 A bus or B bus cross-point button
» number. Use the button number of the
BBusXpt? Current (a), 110 300 main table set in the Xpt Assign menu.
(a): Mode in which the cross-point
number set for the current A bus or B
bus is used
MECut ME? ME1 to ME4, PP Control blocks on the applicable bank
KeyAutoTransition ME? ME1 to ME4, PP Control blocks on the applicable bank
Key? Key1 to Key8 Key of the applicable independent key
transition control block
Time? Current (a), 0 to 999 Transition rate (number of frames)
(a): Mode in which the current value set
on the independent key transition
control block is used
Direction? ToOn (a), Transition execution mode
ToOff (b), (a): Key is inserted
Any (c) (b): Key is deleted
(c): Transition is always executed
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Symbol

Parameter name

Arguments

Description

KeyCut ME? ME1 to ME4, PP Control blocks on the applicable bank
Key? Key1 to Key8 Key of the applicable independent key
transition control block
Direction? ToOn (a), Transition execution mode
ToOff (b), (a): Key is inserted
Any (c) (b): Key is deleted
(c): Transition is always executed
Play Device? 1to 12, Applicable device
FrameMemory1Clip to
FrameMemory8Clip
Mode? Normal (a), Playback mode
Recue (b), (a): Normal mode
Loop (c) As for Frame Memory 1 Clip to Frame
Memory 8 Clip, settings are ignored
and operation mode is fixed to
“Normal’”
(b): Recue mode
(c): Loop mode
Cue Device? 1to 12, Applicable device
FrameMemory1Clip to
FrameMemory8Clip
Timecode? Current (a), hh:mm:ss:ff Start point timecode
hh=hours (00 to 23)
As for Frame Memory 1 Clip to Frame
Memory 8 Clip, hh is fixed to “01.”
mm=minutes (00 to 59)
ss=seconds (00 to 59)
ff=frames (00 to 29)
(a): Mode in which the currently set
timecode is used
Stop Device? 1to 12, Applicable device
FrameMemory1Clip to
FrameMemory8Clip
FF Device? 1to12, Applicable device
FrameMemory1Clip to
FrameMemory8Clip
Rewind Device? 1to12, Applicable device
FrameMemory1Clip to
FrameMemory8Clip
DiskFileLoad Device? 1to 12 Applicable device
FileName? File Name Name of file being set (max. 23
characters)
Snapshot Region? ME1 to ME4, PP, User1 to | Applicable region
User8, DME1 to DMES,
Router
Register? 1to 99 Applicable register number
Attribute? Off, Dissolve, Applicable snapshot attributes
AutoTransition,
Dissolve&AutoTransition
Time? Current (a), 0 to 999 Duration of effect dissolve (number of
frames)
(a): Mode in which the currently set
value is used
KeySnapshot ME? ME1 to ME4, PP Control blocks on the applicable bank
Key? Key1 to Key8 Applicable key
Register? 1to4 Applicable register number

Macro File Editing Rules
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Symbol Parameter name Arguments Description
WipeSnapshot ME? ME1 to ME4, PP Control blocks on the applicable bank
Register? 1to 10 Applicable register number
DMEWipeSnapshot ME? ME1 to ME4, PP Control blocks on the applicable bank
Register? 1to0 10 Applicable register number
TimelineRecall Region? ME1 to ME4, PP, User1 to | Applicable region
User8, DME1 to DMES,
PBus, Device1 to
Device12, GPI
Register? 1 to 399 Applicable register number
TimelineRun Region? ME1 to ME4, PP, User1 to | Applicable region
User8, DME1 to DMES, (a): Mode in which operation takes
PBus, Device1 to place in the region currently specified
Device12, GPI, Current (a) |in the numeric keypad control block
TimelineRewind Region? ME1 to ME4, PP, User1 to | Applicable region
User8, DME1 to DMES, (a): Mode in which operation takes
PBus, Device1 to place in the region currently specified
Device12, GPI, Current (a) |in the numeric keypad control block
TimelineFF Region? ME1 to ME4, PP, User1 to | Applicable region
User8, DME1 to DMES, (a): Mode in which operation takes
PBus, Device1 to place in the region currently specified
Device12, GPI, Current (a) |in the numeric keypad control block
Shotbox Register? 110 99 Applicable register number
Pause Time? 0to 999 Time for which macro is paused
(number of frames)
StartTc Device? 1to 12, Applicable device
FrameMemory1Clip to
FrameMemory8Clip
MasterSnapshot Register? 1to 99 Applicable register number
>
% MasterTimelineRecall Register? 1to 99 Applicable register number
)3-;, RouterXpt DestinationButton? 1to 128 Router cross-point button
g Source? 1to 1024 Router source number
§ Level? 1t08 Router level selection
& PatternLimit ME? ME1 to ME4, PP Control blocks on the applicable bank
Status? ToOn (a), Pattern limit status
ToOff (b), (a): Pattern limit applies
Any (c) (b): Pattern limit does not apply
(c): The pattern limit status always
changes
TransitionType ME? ME1 to ME4, PP Control blocks on the applicable bank
TransitionType? Mix, NAM, SuperMix, Transition type
PresetColorMix, Wipe,
DMEWipe, FM1&2Clip,
FM3&4Clip, FM5&6Clip,
FM7&8Clip
KeyTransitionType ME? ME1 to ME4, PP Control blocks on the applicable bank
Key? Key1 to Key8 Key of the applicable independent key
transition control block
Direction? On (a), Independent key transition execution
Off (b), mode
Any (c) (a): Key is inserted
(b): Key is deleted
(c): Transition is always executed
KeyTransitionType? Mix, Wipe, DMEWipe, Cut | Transition type of the independent key

transition control block
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User8, DME1 to DMES,
PBus, Device1 to
Device12, GPI, Current (a)

Symbol Parameter name Arguments Description
NextTransition ME? ME1 to ME4, PP Control blocks on the applicable bank
All? On, Off Applicable next transition
KeyPriority? On, Off Applicable next transition
BKGD? On, Off Applicable next transition
Key1? to Key8? On, Off Applicable next transition
FadeToBlack Time? Current (a), 1 to 999 Transition rate (number of frames)
(a): Mode in which the current value set
on the fade to black control block is
used
TimelineDirectionNormal Region? ME1 to ME4, PP, User1 to | Applicable region
User8, DME1 to DMES, (a): Mode in which operation takes
PBus, Device1l to place in the region currently specified
Device12, GPI, Current (a) |in the numeric keypad control block
TimelineDirectionReverse Region? ME1 to ME4, PP, User1 to | Applicable region
User8, DME1 to DMES, (a): Mode in which operation takes
PBus, Device1 to place in the region currently specified
Device12, GPI, Current (a) |in the numeric keypad control block
TimelineNormalReverseOn Region? ME1 to ME4, PP, User1 to | Applicable region
User8, DME1 to DMES, (a): Mode in which operation takes
PBus, Device1l to place in the region currently specified
Device12, GPI, Current (a) |in the numeric keypad control block
TimelineNormalReverseOff Region? ME1 to ME4, PP, User1 to | Applicable region

(a): Mode in which operation takes
place in the region currently specified
in the numeric keypad control block

UtilityButton UtilityModule? UserPrefs, UtilityBox Applicable control block
Button? 1to 96 Applicable button
UtilityStatus? On, Off, Current (a) Status of function assigned to button
(a): Operates according to currently
assigned function
FMLoop Device? FrameMemory1Clip to Applicable clip
FrameMemory8Clip
FMLoopMode? On (a), Frame memory clip loop on/off
Off (b) (a): Loop is enabled
(b): Loop is disabled
MenuMacroRun Register? 1 to 99 Applicable register number
KeyBusUtilityButton ME? ME1 to ME4, PP Control blocks on the applicable bank
BANK? Bank1 to Bank5 Applicable bank

KeyBusUtilityButton?

1to 32

Applicable button

UtilityStatus?

On, Off, Current (a)

Status of function assigned to button
(a): Operates according to currently
assigned function

ClipRecall Device? FrameMemory1Clip to Applicable clip
FrameMemory8Clip
ClipType? Pair, Single File type of clip (pair/single)
Clip? Clip Name Name of clip (up to four characters)
Device Record Device? 1to12 Applicable device

Example of File Contents

Line |Content

Description

1 PNL 0001PNL_0000.PMRMACROREG

File header

Macro File Editing Rules
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Line |Content Description
2 #,Sample, Comment
3 Event?,Snapshot,Region?,ME1,Register?,1,Attribute?,0ff, Time?,Current Simultaneously recall snapshots from
PR P o : Py o register number 1 in the M/E-1 and
4 Continue?,Snapshot,Region?, DME1,Register?,1,Attribute?,0ff, Time?,Current DMEH regions.
5 Event?, MEXpt,ME?,ME2,MEBuUs?,A,Xpt?,121,VideoKey?,Video Select button number 121 on the M/E-
2 A bus.
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About the Macro
Attachment List Display

The Button column in the macro attachment list displayed
in the status area of the Macro >Attachment menu screen
shows character strings which identify macro attachment
assigned buttons. Each of these character strings is in fact
a combination of characters shown in the Button(1),
Button(2), and Button(3) columns in the following tables.
For example, if Block and Button(1) to Button(3) are
combined as:

Block: P/P XPT

Button(1): UTIL1 Bus

Button(2): V

Button(3): XPT2

The Button column in the macro attachment list in the
Macro >Attachment menu screen shows “UTIL1 Bus V
XPT2,” which means “utility 1 bus, video signal, cross-
point number 2.”

M/E and PGM/PST Banks

The following table shows only the macro attachment
assignable buttons in the PGM/PST bank.

For the M/E-1 (M/E-2 to M/E-4) bank, “P/P” in the Block
Select and Block columns changes to “M/E-1" (“M/E-2”
to “M/E-4) and “DSK” in the Button(1) and Button(2)
columns changes to “KEY.” The contents of the Button(3)
column do not change.

Block Select:P/P, Block:P/P XPT

Button (1) Button (2) Button (3)
A Bus (nothing) XPT 1
B Bus Shift :
DSK1 Bus XPT 128
DSK8 Bus
DSK1 Src Bus \
: K
DSK8 Src Bus V Shift
K Shift
Sub A Bus (nothing)
Sub B Bus Shift
Sub DSK1 Bus
Sub DSK8 Bus
Main&Sub A Bus
Main&Sub B Bus
Main&Sub DSK1 Bus
Main&Sub DSK8 Bus
Sub DSK1 Src Bus \Y
: K
Sub DSK4 Src Bus V Shift
K Shift
Main&Sub DSK1 Src Bus
Main&Sub DSK8 Src Bus
UTIL1 Bus (nothing)
UTIL2 Bus Shift
EXT DME Bus
Sub UTIL1 Bus
Sub UTIL2 Bus
Sub EXT DME Bus
Main&Sub UTIL1 Bus
Main&Sub UTIL2 Bus
Main&Sub EXT DME Bus
EDIT PVW Y
AUX 1 K
: V Shift
AUX 48 K Shift
FMA1
FM2
DMEUtility1 Vv
DMEUtility2 K
V Shift
K Shift
DME1V (nothing)
: Shift
DMES8V
DME1K
DMESK
CCR1 Y
CCR2 K
V Shift
K Shift
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Button (1) Button (2) Button (3) Button (1) Button (2) Button (3)
P/P UTIL1 Vv XPT 1 (blank) MIX @ (nothing)
P/P UTIL2 K : DSK1 NAM @
M/E-1 UTIL1 V Shift XPT 128 : SUPER MIX @
M/E-1 UTIL2 K Shift DSK8 PST COLOR MIX @
M/E-2 UTILA WIPE @
M/E-2 UTIL2 Sub DME @
M/E-3 UTILA1 AUTO TRANS
M/E-3 UTIL2 Sub DSK1 CUuT
M/E-4 UTILA : ALL®
M/E-4 UTIL2 Sub DSK8 KEY PR)IOR a)

BKGD 2
DSK1 v , a)
: V Shift Main&Sub PSK1
DSKs Main&Sub DSK1 DSK4#)

: NORM 2
M/E-1 KEY1 Main&Sub DSK8 NORM/REV 2
M/E-1 KEY8 REV®
M/E-2 KEY1 PTN LIMIT*
: LIMIT SET @
; KF 2
M/E-2 KEY8 Fader
M/E-3 KEY1 PRIOR SET @ )
. a
M/E-3 KEY8 TRANS PVYW
M/E-4 KEY1 a) These buttons can be assigned with their functions in the setup menu. They
. can be assigned with any of the following functions: transition type
M/E-4 KEY8 selection (MIX, NAM, SUPER MIX, PST COLOR MIX, WIPE, DME,
DSK1 Src \Y FM1&2, FM3&4, FM5&6, FM7&8), next transition selection (BKGD,
: K DSKI1 to DSK8, PRIOR, ALL), wipe direction selection (NORM, NORM/
DSK8 Src V Shift REV, REV), PLAY, CUEUP, STOP, and PTN LIMIT.
K Shift

M/E-1 KEY1 Src

M/E-1 KEY8 Src
M/E-2 KEY1 Src

M/E-2 KEY8 Src
M/E-3 KEY1 Src

M/E-3 KEY8 Src
M/E-4 KEY1 Src

M/E-4 KEY8 Src
P/P EXT DME

M/E-1 EXT DME
M/E-2 EXT DME
M/E-3 EXT DME
M/E-4 EXT DME

Other Blocks

Block Select: Others,

Block:Keyframe

Button (1)

Button (2)

Button (3)

RUN
REWIND
FF

NORM
REV
NORM/REV

(nothing)

(nothing)

Block Select: Others,

Block:Joystick, Trackball

About the Macro Attachment List Display

Button (1)

Button (2)

Button (3)

DEV

CLR WORK BUFR
(CUEUP)

Y (PLAY)

TRGT (STOP)
AXIS LOC (START
TC)

(nothing)

Block Select: Others,

Block:Device Con

trol

Button (1)

Button (2)

Button (3)

(nothing)

CUEUP
PLAY
STOP

(nothing)

START TC




Block Select: Others, Block:Utility Box 1, Utility
Box 2, Menu

Button (1) Button (2) Button (3)
Utility 1 (nothing) (nothing)
Utility 96

Block Select: Others, Block:DSK/FTB

Button (1) Button (2) Button (3)
Key1 AUTO TRANS (nothing)
Key2 KEY_ON

FTB

Block Select: Others, Block:FTB

Button (1) Button (2) Button (3)
(blank) FTB (nothing)

Block Select: Others, Block:DSK Fader 1 to DSK
Fader 4

Button (1) Button (2) Button (3)

P/P KEY1 MIX

M/E1 : WIPE

M/E2 KEY8 DME

M/E3 CuUT

M/E3 TAKE
KEY_ON

Menu Operations Not
Recorded in a Menu
Macro

The menu operations not recorded in a menu macro
comprise some operations common to all menus and some
operations inhibited in individual menus.

Operations not recorded in menu macros,

common to all menus

* Recalling a menu

* Delegation operations: region selection, channel
delegation, operations assigning a parameter to a knob,
and so forth

» Parameter setting operations using the knobs, trackball,
or joystick (value input operations from the numeric
keypad are recorded)

Operations not recorded in menu macros, in
individual menus

Menu number | Menu including operations not

recorded

0011 to 0023 All menus under Home

2544 FrameMemory >File >Move

2545 FrameMemory >File >Delete

2546 FrameMemory >File >Rename

2551 FrameMemory >File >Folder

2561 FrameMemory >External Device
>Format

2562 FrameMemory >External Device
>Backup/Restore

5333 Device >DDR/VTR >File List

5412 to 5437 All menus under Macro

7111 t0 7172 All menus under File

7311 t0 7317.1 All menus under Engineering Setup

>System

7327 Engineering Setup >Panel

>Maintenance

Menu Operations Not Recorded in a Menu Macro
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Data Saved by [Setup Define] and [Initial Status

Define]

This section lists the data saved in the Engineering Setup
>System >Start Up menu, by each of [Setup Define] and
[Initial Status Define].

Data Saved by [Setup Define]

Included in Panel Setup

Menu number

Menu path

Saved data

0022

Home >Favorites >Group Edit

All data relating to Group Edit menu

0023 Home >Favorites >Button Edit All data relating to Button Edit menu
7321 Engineering Setup >Panel >Config All data relating to Config menu
7321.1 Engineering Setup >Panel >Config >DSK Fader All data relating to DSK Fader Assign menu
Assign
7321.2 Engineering Setup >Panel >Config >Link/Program | All data relating to Key Trans Link menu
Button >Key Trans Link
7321.3 Engineering Setup >Panel >Config >Link/Program | All data relating to External Bus Link menu
Button >External Bus Link
———— 7321.7 Engineering Setup >Panel >Config >10 Key Region | All data relating to 10 Key Region Assign menu
——— Assign
z 7321.8 Engineering Setup >Panel >Config >Link/Program | All data relating to Link/Program Button menu
3 Button
=}
3 7321.11 Engineering Setup >Panel >Config >MP2 Main/Sub | All data relating to MP2 Main/Sub Assign menu
s Assign
§ 7321.15 Engineering Setup >Panel >Config >Compact Key | All data relating to Compact Key Module Assign
n~ Module Assign menu
7321.26 Engineering Setup >Panel >Config >M/E Operation | All data relating to M/E Operation Inhibit menu
Inhibit
7321.31 Engineering Setup >Panel >Config >JS/TB User All data relating to JS/TB User Setting menu
Setting
7322 Engineering Setup >Panel >Xpt Assign Data relating to Table assignments for each bus
[Audio Follow] setting
7322.1 Engineering Setup >Panel >Xpt Assign >Table All data relating to Table Button Assign menu
Button Assign
7322.5 Engineering Setup >Panel >Xpt Assign >Main,V/K | <Xpt Shift Mode> And <Display Shift Mode> Group
Pair Assign Data
7322.10 Engineering Setup >Panel >Side Flags Button All data relating to Side Flags Button Assign menu
Assign
7322.11 Engineering Setup >Panel >Xpt Assign >Mixer Xpt | All data relating to Mixer Xpt Assign menu
Assign
7323 Engineering Setup >Panel >Aux Assign Data relating to bus assignment to AUX delegation
buttons
7323.1 Engineering Setup >Panel >Aux Assign >RTR Mode | All data relating to RTR Mode Setting menu
Setting
7324 Engineering Setup >Panel >Prefs/Utility All data relating to function assignment to user
preference buttons
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Menu number

Menu path

Saved data

73241

Engineering Setup >Panel >Prefs/Utility >Utility
Module Assign

All data relating to function assignment to utility/
shotbox control block

7324.2 Engineering Setup >Panel >Prefs/Utility >Key 2/4 All data relating to utility/shotbox assignment to
Bus Button Assign cross-point buttons in the key 2 row

7325 Engineering Setup >Panel >Device Interface All data relating to Device Interface menu

7325.1 Engineering Setup >Panel >Device Interface >GPI | All data relating to GPI Input menu
Input

7325.3 Engineering Setup >Panel >Device Interface >GPI | All data relating to GPI Output menu
OQutput

7325.4 Engineering Setup >Panel >Device Interface >DCU | All data relating to DCU Serial Port/ MPE Assign
Serial Port/MPE Assign menu

7326 Engineering Setup >Panel >Operation All data relating to Operation menu

7326.2 Engineering Setup >Panel >Operation >Effect Mode | All data relating to Effect Mode menu (excluding

[Default KF Duration] setting values)

7326.3 Engineering Setup >Panel >Operation >Flexi Pad All data relating to Flexi Pad Mode menu
Mode

7326.4 Engineering Setup >Panel >Operation >Custom All data relating to Custom Button menu
Button

7326.5 Engineering Setup >Panel >Operation >Sensitivity | All data relating to Sensitivity menu

7326.6 Engineering Setup >Panel >Operation >Macro All data relating to Macro menu

7326.9 Engineering Setup >Panel >Operation >ButtonTally | All data relating to ButtonTally menu

7326.12 Engineering Setup >Panel >Operation >Key Row All data relating to Key Row Operation menu
Operation

7327 Engineering Setup >Panel >Maintenance * Setting data for the following buttons:

- [Screen Saver]
- [LCD Brightness]
- [LED Brightness]
- [Switch Brightness]
- [Touch Beep]
* Setting data for Initial Menu

7351 to 7355

Engineering Setup >DCU

All data relating to DCU

7361 to 7367

Engineering Setup >Router/Tally

All data relating to router interface and tally interface

737110 7373

Engineering Setup >MPE

All data relating to MPE

Data of Color Palette window

Included in Switcher Setup

Menu number Menu path Saved data
3221 Misc >Safe Title All data relating to Safe Title menu
7322.5 Engineering Setup >Panel >Xpt Assign >Main,V/K | Cross-point assignment settings (excluding <Xpt
Pair Assign Shift Mode> and <Display Shift Mode> groups)
7322.6 Engineering Setup >Panel >Xpt Assign >Src Name/ | * Names of source signals
LCD Color ¢ Color of source name display for each source
signal
7326.2 Engineering Setup >Panel >Operation >Effect Mode | Setting of [Default KF Duration] for switcher
keyframes
7331 * Engineering Setup >Switcher >Config ¢ All data relating to Config menu
73311  Engineering Setup >Switcher >Config >M/E « All data relating to M/E Output Assign menu
;gg} g Output Assign * All data relating to PGM Config menu

* Engineering Setup >Switcher >Config >PGM
Config

* Engineering Setup >Switcher >Config >K-PVW
Config

All data relating to K-PVW Config menu

Data Saved by [Setup Define] and [Initial Status Define]
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Menu number

Menu path

Saved data

7331.4

Engineering Setup >Switcher >Config >User1-8
Config

All data relating to User1-8 Config menu

7331.5 Engineering Setup >Switcher >Config >Logical M/E | All data relating to Logical M/E Assign menu
Assign
7331.6 Engineering Setup >Switcher >Config >DME Config | All data relating to DME Config menu
7331.7 Engineering Setup >Switcher >Config >Side Flags | All data relating to Side Flags menu
7331.8 Engineering Setup >Switcher >Config >Switch All data relating to Switch Timing menu
Timing
7331.9 Engineering Setup >Switcher >Config >3D Config | All data relating to 3D Config menu
7332 Engineering Setup >Switcher >Input All data relating to Input menu
7332.1 Engineering Setup >Switcher >Input >Video All data relating to Video Process menu
Process
7332.2 Engineering Setup >Switcher >Input >FC Adjust All data relating to FC Adjust menu
7332.3 Engineering Setup >Switcher >Input >FC Input All data relating to FC Input Select menu
Select
7333.1 Engineering Setup >Switcher >Output >Output All data relating to Output Assign menu
Assign
7333.2 Engineering Setup >Switcher >Output >Video Clip | All data relating to Video Clip menu
7333.3 Engineering Setup >Switcher >Output >V Blank/ Setting of [V Blank Mask], and [Through Mode]
Through setting data for each output
7333.4 Engineering Setup >Switcher >Output >Safe Title | All data relating to Safe Title menu
7333.5 Engineering Setup >Switcher >Output >4:3 Crop All data relating to 4:3 Crop menu
7333.6 Engineering Setup >Switcher >Output >FC Adjust | All data relating to FC Adjust menu
——  |7333.9 Engineering Setup >Switcher >Output >Multi Viewer | All data relating to Multi Viewer menu
—— 7334 Engineering Setup >Switcher >Transition All data relating to Transition menu
P 7334.1 Engineering Setup >Switcher >Transition >Preset | All data relating to Preset Color Mix menu
}E Color Mix
g 7334.2 Engineering Setup >Switcher >Transition Setting data for <Fader Curve> group
5 >Transition Curve
§ 7335 Engineering Setup >Switcher >Key/Wipe/FM/CCR | All data relating to Key/Wipe/FM/CCR menu
& 7335.1 Engineering Setup >Switcher >Key/Wipe/FM/CCR | All data relating to Show Key menu
>Show Key
7335.2 Engineering Setup >Switcher >Key/Wipe/FM/CCR | All data relating to Key Auto Drop menu
>Key Auto Drop
7336.1 Engineering Setup >Switcher >Link >Internal Bus | All data relating to Internal Bus Link menu
Link
7336.4 Engineering Setup >Switcher >Link >GPI Link All data relating to GPI Link menu
7336.6 Engineering Setup >Switcher >Link >M/E Link All data relating to M/E Link menu
7336.7 Engineering Setup >Switcher >Link >Key Transition | All data relating to Key Transition Link menu
Link
7337.1 Engineering Setup >Switcher >Device Interface All data relating to Remote Assign menu
>Remote Assign
7337.2 Engineering Setup >Switcher >Device Interface All data relating to GPI Input menu
>GPI Input
7337.4 Engineering Setup >Switcher >Device Interface All data relating to GPI Output menu
>GPI Output
7337.5 Engineering Setup >Switcher >Device Interface All data relating to AUX Control menu
>AUX Control
7337.7 Engineering Setup >Switcher >Device Interface All data relating to DME Type Setting menu
>DME Type Setting
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Menu number

Menu path

Saved data

7337.8

Engineering Setup >Switcher >Device Interface
>Editor I/F

All data relating to Editor I/F menu

Inclued in DME Setup

Menu number

Menu path

Saved data

7326.2

Engineering Setup >Panel >Operation >Effect Mode

 Settings relating to [Default KF Duration] for DME
keyframes
¢ Setting data for [Effect Auto Save] button

GPI Output

7341 Engineering Setup >DME >Input All data relating to Input menu

7343.1 Engineering Setup >DME >QOutput >Monitor Output | All data relating to Monitor Output menu

7344 Engineering Setup >DME >Device Interface All data relating to Device Interface menu

7344 1 Engineering Setup >DME >Device Interface >5DME1 | All data relating to DME1 GPI Input menu
GPI Input

73443 Engineering Setup >DME >Device Interface >5DME1 | All settings relating to DME1 GPI Output menu
GPI Output

7344 .4 Engineering Setup >DME >Device Interface >5DME2 | All settings relating to DME2 GPI Input menu
GPI Input

7344.6 Engineering Setup >DME >Device Interface >5DME2

All settings relating to DME2 GPI Output menu

Data Saved by [Initial Status Define]

Included in Panel

Menu number

Menu path

Saved data

— Setting data and LCD displays for the following panel
buttons
* Key Control Block:
Delegation buttons, [AUTO DELEG]
* Numeric Keypad Control Block:
Mode selection buttons, [TC], [RCALL], [STORE]
e Menu Control Block:
User preference buttons assigned for Plug-in Editor
Enbl and System Manager Enbl functions
* [SUB MENU SITE]
 Utility/Shotbox Control Block:
[BANKT1] to [BANK4], memory recall button
* Downstream Key Control Block:
[DSK1] to [DSK4], [K-SS], key source name display/key
snapshot buttons
e CCP-9000A:
AUX delegation buttons, bank selection buttons, mode
selection buttons, [EDIT ENBL], key row delegation

buttons
3211 Misc >Enable >Port Enable >System Manager | All data relating to System Manager menu
3212 Misc >Enable >Plug-In Editor All data relating to Plug-In Editor menu
6351 Snapshot >Key Snapshot >Attribute

Settings of <Recall Mode> group

Data Saved by [Setup Define] and [Initial Status Define]
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Included in Switcher (Same as data saved in Snapshots)

In Multi Program 2 mode, M/E Config settings are saved
in a snapshot when [Recall M/E Config] is set to ON, but
are not saved by [Initial Status Define].

Menu number

Menu path

Saved data

* For each M/E, setting data relating to the following:
cross-points, transitions, Key1 to Key8 (including
settings in the independent key transition control block),
wipes, DME wipes, video processing

» Color backgrounds 1/2

* Frame memory

* AUX bus (including video processing settings)

3211

Misc >Enable >Port Enable

Setting data for <Switcher> group

3213

Misc >Enable >Side Flags

All data relating to Side Flags menu

Included in DME

Menu number Menu path Saved data

3211 Misc >Enable >Port Enable <DME1> and <DME2> group data
4100 DME >Status Three-dimensional transformation data
4111 DME >Edge >Border/Crop All data relating to Border/Crop menu
4112 DME >Edge >Beveled Edge All data relating to Beveled Edge menu

4121 to 4124

DME >Video Modify

All data relating to Video Modify menu
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4131

DME >Freeze >Freeze

All data relating to Freeze menu

4141 (41411 to

DME >Non Linear

All data relating to Non Linear menu

4141.28)
4151 DME >Light/Trail >Lighting All data relating to Lighting menu
4152 DME >Light/Trail >Trail All data relating to Trail menu
4153 DME >Light/Trail >Motion Decay All data relating to Motion Decay menu
4154 DME >Light/Trail >KF Strobe All data relating to KF Strobe menu
4161 DME >Input/Output >Bkgd All data relating to Bkgd menu
4162 DME >Input/Output >Video/Key All data relating to Video/Key menu
4163 DME >Input/Output >Process All data relating to Process menu
4164 DME >Input/Output >Graphic All data relating to Graphic menu
4211, 4221 Global Effect >Ch1-Ch4 >Combine Priority All data relating to Combine Priority menu
Global Effect >Ch5-Ch8 >Combine Priority
4212, 4222 Global Effect >Ch1-Ch4 >Brick All data relating to Brick menu
Global Effect >Ch5-Ch8 >Brick
4213, 4223 Global Effect >Ch1-Ch4 >Shadow All data relating to Shadow menu
Global Effect >Ch5-Ch8 >Shadow
4113 DME >Edge >Key Border All data relating to Key Border menu
4114 DME >Edge >Art Edge All data relating to Art Edge menu
4115 DME >Edge >Flex Shadow All data relating to Flex Shadow menu
4116 DME >Edge >Wipe Crop All data relating to Wipe Crop menu
4117 DME >Edge >Color Mix All data relating to Color Mix menu
4127 DME >Video Modify >Mask All data relating to Mask menu
4155 DME >Light/Trail >Wind All data relating to Wind menu

Data Saved by [Setup Define] and [Initial Status Define]




Menu number

Menu path

Saved data

4156

DME >Light/Trail >Spot Lighting

All data relating to Spot Lighting menu

4171 DME >Enhanced Video Modify >Sketch All data relating to Sketch menu
4172 DME >Enhanced Video Modify >Metal All data relating to Metal menu

4173 DME >Enhanced Video Modify >Dim & Fade | All data relating to Dim & Fade menu
4174

DME >Enhanced Video Modify >Glow

All data relating to Glow menu

Data Saved by [Setup Define] and [Initial Status Define]
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Error Messages

Error messages appear in the following three formats.

* A list display in the Error Status menu (7411)/Error Log
menu (7412)

* Message boxes

e List based on the Error Information menu (9900)

Error Messages Displayed in the
Error Status/Error Log Menu

When an error occurs, the word “ERROR” appears in red

on the menu title button.

When “ERROR?” is displayed, pressing the menu title

button displays the Error Status menu or Error Log menu.

When an error is current effective: the Error Status
menu appears (see page 244).

When an error has already been cleared: the Error Log
menu appears (see page 244).

Menu title button

You can select whether or not to indicate the occurrence of
an error by the word “ERROR” shown on the menu title
button, by setting [Error Popup] in the Error Status menu
or Error Log menu.

To display the error status or error log regardless
of whether there is currently an error

1 Carry out either of the following.

* Press the [DIAG] button of the top menu selection
buttons.

* Press the menu page number button at the upper left
of the menu screen, to display the top menu window,
then enter 7411 or 7412, and press [Enter].

The Diagnostic menu appears.

2 Press VF1 ‘Error Info.’

The error information menu appears.

3 Press either of the following buttons.

HF1 ‘Error Status’: display the Error Status menu
HF?2 ‘Error Log’: display the Error Log menu

Error Messages

Error Status menu

The Error Status menu lists currently occurring error
information, listed with the most recent information at the
top.

When an error has been cleared, the error disappears from
the list.

O No
@ Date/Time
© Device
O Status

Effect#t: 0 (———-———- ) Free KF: 0

o/0  01:00:00: 00

Error Popup
button

Refresh Status
button

O No

This is a sequential number assigned to the error status.

© Date/Time
This shows the date and time the error occurred.

©® Device
This shows the device on which the error occurred.

O Status

This shows the details of the error.

© Refresh Status button
This refreshes the list display.

@ Error Popup button

This selects whether or not to display “ERROR” on the

menu title button when an error occurs. This button is

linked to the Error Popup button in the error log menu.

On: if a device error occurs, display “ERROR” on the
menu title button.

Off: if a device error occurs, do not display “ERROR” on
the menu title button.

Error Log menu

The Error Log menu lists changes in the error status from
the time that the menu display in the menu operating



section is started up, listed with the most recent
information at the top.

A maximum of 1024 error status changes appear, and
when the number exceeds 1024, the oldest items disappear
from the list.

O No
@ Date/Time
© Device

O Status

01: 00: 00: 00

Error Popup
All button PUtton
Plural button

Clear button

© All button

When this is on, all error log items are selected. To cancel
the selection, press once again to return to the normal
display.

© Error Popup button

This selects whether or not to display “ERROR” on the
menu title button when an error occurs. This button is
linked to the Error Popup button in the error status menu.
On: if a device error occurs, display “ERROR” on the
menu title button.

Off: if a device error occurs, do not display “ERROR” on
the menu title button.

Error Messages Appearing in a
Message Box

Corresponding to the content of the message, an icon
appears.

O No

This is a sequential number assigned to the items in the
error log.

©® Date/Time
This shows the date and time the status change occurred.

©® Device
This shows the device on which the status change
occurred.

O Status

This shows the details of the status change.

If you press on the list, this switches the display to reverse
video, and selects the item. You can also select items in the
error log by turning the knob.

© Clear button
This deletes the selected error log item from the list.

@ Plural button

When this is on, you can select more than one error log. To
cancel the selection, press once again to return to the
normal display.

Icon Title

u (Internal Error: HDD is incorrect )

5

Harddisk is incorrect or not formatted.
To format the harddisk, please execute
"HDD Format" on Page 7317.

hd
OK |

Message

Error Messages
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‘ Icon

‘ Message

Description

Activate License

The license key you entered is invalid.
Please check and enter again.

7316.7: Engineering Setup >System >Install/Unit Config >License
>License Management

In the above menu, since the entered information was incorrect, the
Activate License procedure failed. Check the license key, and enter
again.

[i]

License key was successfully entered.
The license will be activated after rebooting
your system.

7316.7: Engineering Setup >System >Install/Unit Config >License
>License Management

In the above menu, the Activate License procedure completed
successfully.

Append Key Frame

[Append Key Frame] cannot be executed.
FMx is not assigned to a user region.

2515: Frame Memory >Still >Create Key Frame

In the above menu, an attempt was made to execute [Append Key
Frame], but it failed because the frame memory output (FMx) is not
assigned to a user region.

7331.4: Make the assignment in the Engineering Setup >Switcher
>Config >User1-8 Config menu, and try again.

[Append Key Frame] cannot be executed.
Key Frame Register is locked. (UserX)

2515: Frame Memory >Still >Create Key Frame
In the above menu, an attempt was made to execute [Append Key
Frame] using a locked register (UserX region). Unlock the register.

[Append Key Frame] cannot be executed.
Key Frame Register is busy. (UserX)

2515: Frame Memory >Still >Create Key Frame

In the above menu, an attempt was made to execute [Append Key
Frame] using a register (UserX region) into which files are being
loaded. Try again after file loading has finished.

[Append Key Frame] cannot be executed.
Key Frame Register is being edited. (UserX)

2515: Frame Memory >Still >Create Key Frame

In the above menu, an attempt was made to execute [Append Key
Frame] using a register (UserX region) with which a keyframe
creating or editing operation is proceeding. Try again after the
keyframe operation has finished.

[Append Key Frame] cannot be executed.
Key Frame Register is full. (UserX)

2515: Frame Memory >Still >Create Key Frame

In the above menu, an attempt was made to execute [Append Key
Frame] using a register (UserX region) in which no keyframe
remains.

(2 awnjop) xipuaddy

[Append Key Frame] cannot be executed.
Key Frame Register is not active.(UserX)

2515: Frame Memory >Still >Create Key Frame

In the above menu, an attempt was made to execute [Append Key
Frame] using a register for which the appropriate region selection
button in the numeric keypad control block is not selected. Try again
after you select the region selection button [UserX] in the numeric
keypad control block.

But the number of folder exceeds the
limit(12) and the files expected for the folders
were backed up in the default folder.

Or the name was changed because it was
the same file name.

Backup
Success!! 2562: Frame Memory >External Device >Ext HDD Backup/Restore
E In the above menu, saving files into the external hard disk
completed successfully.
Success!! 2562: Frame Memory >External Device >Ext HDD Backup/Restore

In the above menu, file saving to an external hard disk was
successful, but the limit on the number of folders was reached, and
therefore files were backed up in the default folder. Alternatively, the
file name was changed because a file of the same name already
existed.

[~]

External HDD Backup/Restore is running

(=2).

2564: Frame Memory >External Device >Backup to DDR/VTR
When [Backup Start] was pressed in the above menu, a backup/
restore operation was being executed with the external hard disk.

=]

FM file auto extraction is running (-3).

2564:Frame Memory >External Device >Backup to DDR/VTR
When [Backup Start] was pressed in the above menu, extraction of
frame memory file data onto the VTR was being executed.

Clip is recording (—4).

2564:Frame Memory >External Device >Backup to DDR/VTR
In the above menu, an external device is recording clips.

246 ‘ Error Messages




Message

Description

FM DDR/VTR Backup/Restore is running
(=5).

2564:Frame Memory >External Device >Backup to DDR/VTR
When [Backup Start] was pressed in the above menu, a backup/
restore operation was being executed with the VTR/DDR.

No external HDD was found (—2).

2562: Frame Memory >External Device >Ext HDD Backup/Restore
In the above menu, an attempt was made to execute [Backup] but
the external hard disk could not be recognized. Check that the
external hard disk is correctly connected.

Format operation failed (—10).

Format operation failed (—11).

2562: Frame Memory >External Device >Ext HDD Backup/Restore
When [Backup] was pressed in the above menu, formatting of the
hard disk failed.

Cannot access the partition (—12).

2562: Frame Memory >External Device >Ext HDD Backup/Restore
In the above menu, an attempt was made to execute [Backup] but
the logical drives of the external hard disk could not be accessed.
Check that the external hard disk is correctly formatted.

Cannot access the directory (—20).

Cannot access the directory (—21).

2562: Frame Memory >External Device >Ext HDD Backup/Restore
In the above menu, an attempt was made to execute [Backup] but
the directory of the external hard disk could not be accessed.

The external HDD is busy (—22).

2562: Frame Memory >External Device >Ext HDD Backup/Restore
In the above menu, an attempt was made to execute [Backup] to the
external hard disk which was busy and could not be accessed. Try
again after you check that the access lamp of the hard disk or the
indicator of the menu is turned off.

The external HDD is full (—32).

2562: Frame Memory >External Device >Ext HDD Backup/Restore
In the above menu, an attempt was made to execute [Backup] to the
external hard disk which does not have enough capacity.

Backup operation failed (—33)

Backup operation failed (—34).

Backup operation failed (—36).

2562: Frame Memory >External Device >Ext HDD Backup/Restore
In the above menu, an attempt was made to execute [Backup] but
the file storing process was not completed correctly.

Cannot be executed.
Amount of FM files exceeds the capacity of
usable frame memory.

2562: Frame Memory >External Device >Ext HDD Backup/Restore
When [Backup] was pressed in the above menu, the number of files
exceeded the storage capacity.

Cannot be executed.
The function requires two frames of frame
memory.

2562: Frame Memory >External Device >Ext HDD Backup/Restore
When [Backup] was pressed in the above menu, two files are
required, but there was only one file remaining.

No directory exists (—50).

2562: Frame Memory >External Device >Ext HDD Backup/Restore
When [Backup] was pressed in the above menu, the specified
directory does not exist.

Rename operation failed (-52).

Rename operation failed (-53).

2562: Frame Memory >External Device >Ext HDD Backup/Restore
When [Backup] was pressed in the above menu, renaming the
directory failed.

Invalid FM OutCh (-6).

2565:Frame Memory >External Device >Restore from DDR/VTR
In the above menu, when [Backup] is pressed, this message
appears if the specified frame memory output channel cannot be
used.

Specified FM OutCh was locked (-7).

2565:Frame Memory >External Device >Restore from DDR/VTR
In the above menu, when [Backup] is pressed, this message
appears if the specified frame memory output channel is locked.

Not enough free register area for Backup or
Restore process (—10).

2565:Frame Memory >External Device >Restore from DDR/VTR
In the above menu, when [Backup] is pressed, this message
appears if there is not enough space to carry out the backup.

Prepare failed, not any file was found on this
board (—11).

2565:Frame Memory >External Device >Restore from DDR/VTR
In the above menu, when [Backup] is pressed, this message
appears if no image is present.

(]
=

Backup failed, not prepared yet (—12).

2565:Frame Memory >External Device >Restore from DDR/VTR
In the above menu, when [Backup] is pressed, this message
appears if not yet ready.

Error Messages
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Message

Description

Backup failed, Clip recall failed (—13).

2565:Frame Memory >External Device >Restore from DDR/VTR
In the above menu, when [Backup] is pressed, this message
appears if All One Clip ID Recall failed (internal processing error).

Prepare failed, Clip create failed (—14).

2565:Frame Memory >External Device >Restore from DDR/VTR
In the above menu, when [Backup] is pressed, this message
appears if All One Clip creation failed (internal processing error).

Prepare failed, insufficient Clip id (-15).

2565:Frame Memory >External Device >Restore from DDR/VTR
In the above menu, when [Backup] is pressed, this message
appears if there are not enough Clip IDs (internal processing error).

Prepare failed, symbol files create failed
(-16).

2565:Frame Memory >External Device >Restore from DDR/VTR
In the above menu, when [Backup] is pressed, this message
appears if marker frame file creation failed (internal processing
error).

Prepare failed, all one Clip recall failed (—17).

2565:Frame Memory >External Device >Restore from DDR/VTR
In the above menu, when [Backup] is pressed, this message
appears if All One Clip Recall failed (internal processing error).

ERROR (-19). Bad register number.

2565:Frame Memory >External Device >Restore from DDR/VTR
In the above menu, when [Backup] is pressed, this message
appears if Register Number is invalid (internal processing error).

o
B B A B B B3 B8
=

Prepare failed, because there is clip playing
(—22).

2565:Frame Memory >External Device >Restore from DDR/VTR
In the above menu, when [Backup] is pressed, this message
appears if processing failed during clip playback.

Change P

assword

[i]

The password has been successfully
changed.

7317.1: Engineering Setup >System >Maintenance >Setup
Operation Lock
In the above menu, the password was successfully changed.

Failed.
The password was not changed.

7317.1: Engineering Setup >System >Maintenance >Setup
Operation Lock
In the above menu, the password was not changed.

Create Key Frame

[Create Key Frame] cannot be executed.
FMx is not assigned to a user region.

2515: Frame Memory >Still >Create Key Frame

In the above menu, an attempt was made to execute [Create Key
Frame], but it failed because the frame memory output (FMXx) is not
assigned to a user region.

7331.4: Make the assignment in the Engineering Setup >Switcher
>Config >User1-8 Config menu, and try again.

[Create Key Frame] cannot be executed.
Key Frame Register is locked. (UserX)

2515: Frame Memory >Still >Create Key Frame
In the above menu, an attempt was made to execute [Create Key
Frame] using a locked register (UserX region). Unlock the register.

[Create Key Frame] cannot be executed.
Key Frame Register is busy. (UserX)

2515: Frame Memory >Still >Create Key Frame

In the above menu, an attempt was made to [Create Key Frame]
using a register (UserX region) into which files are being loaded. Try
again after file loading has finished.

[Create Key Frame] cannot be executed.
Key Frame Register is being edited. (UserX)

2515: Frame Memory >Still >Create Key Frame

In the above menu, an attempt was made to execute [Create Key
Frame] using a register (UserX region) with which a keyframe
creating or editing operation is proceeding. Try again after the
keyframe operation has finished.

[Create Key Frame] cannot be executed.
There is no free Key Frame. (UserX)

2515: Frame Memory >Still >Create Key Frame
In the above menu, an attempt was made to execute [Create Key
Frame] for a UserX region with insufficient usable keyframes.

[Create Key Frame] cannot be executed.
Key Frame Register is not active. (UserX)

2515: Frame Memory >Still >Create Key Frame

In the above menu, an attempt was made to execute [Create Key
Frame] using a register for which the appropriate region selection
button in the numeric keypad control block is not selected. Try again
after you select the region selection button [UserX] in the numeric
keypad control block.

Error Messages




‘ Icon

‘ Message

Description

Deactivate License

[i]

The license will be deactivated after
rebooting your system.

7316.7: Engineering Setup >System >Install/Unit Config >License
>License Management

In the above menu, the Deactivate License procedure completed
successfully.

[i]

Make sure of the memory card.

Disk Format
E Success!! 7317: Engineering Setup >System >Maintenance
In the above menu, removable disk formatting procedure completed
successfully.
Failure. 7317: Engineering Setup >System >Maintenance

In the above menu, removable disk formatting procedure failed.
Check that the memory card is correctly inserted.

Error

This operation is cancelled, because the
register is locked.

Please change the register status to be
unlocked first.

6211.1: Effect >Master Timeline >Store >Edit

6311.1: Snapshot >Master Snapshot >Store >Edit

6411.1: Shotbox >Register >Store/Recall >Edit

In the above menu, an attempt was made to assign to a register that
is locked. Unlock the register before carrying out the assignment.

The file was not able to be read.

7142.1: File >Shotbox, Macro >File Edit

In the above menu, [Off Line Edit] was pressed but the selected file
could not be read.

Select the file again, and press [Off Line Edit] once more.

It was not possible to make a file.

7142.3: File >Shotbox, Macro >File Edit >Off Line Edit
In the above menu, when storing, the file could not be written.
Try the store once more.

Failed...

7162: File >All, External File >Import/Export
In the above menu, importing a file failed. Check the format of the
original file, and try again.

The Source and the target are the same
directory.

Please change the source or the target
directory.

7172: File >Configure >Unit ID Copy

In the above menu, the same directory and ID were selected for
source and target.

Select a different directory and ID.

Extraction

FM file auto extraction is running (-9).

2542:Frame Memory >File >Auto Extraction

In the above menu, when the [Extraction Start] button is pressed,
this message appears if the CG wipe extraction function is already
being executed.

FM 1394 HDD Backup or Restore is
processing. (—11).

2542:Frame Memory >File >Auto Extraction

In the above menu, when the [Extraction Start] button is pressed,
this message appears if the external hard disk is already active in a
frame memory file data backup/restore operation.

FM DDR/VTR Backup/Restore is running
(-16).

2542:Frame Memory >File >Auto Extraction

In the above menu, when the [Extraction Start] button is pressed,
this message appears if a backup/restore operation using the VTR/
DDR is in progress.

ERROR (~1).

2542:Frame Memory >File >Auto Extraction
In the above menu, when [Extraction Start] is pressed, this
message appears if an internal processing error occurs.

Create thumbnail failed (-2).

2542:Frame Memory >File >Auto Extraction

In the above menu, when [Extraction Start] is pressed, this
message appears if thumbnail creation failed (internal processing
error).

B B 8 & M X

Red Symbol file not match (-3).

2542:Frame Memory >File >Auto Extraction
In the above menu, when [Extraction Start] is pressed, this
message appears if a red marker frame file is invalid.

Error Messages
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Message

Description

Blue Symbol file not match (—4).

2542:Frame Memory >File >Auto Extraction
In the above menu, when [Extraction Start] is pressed, this
message appears if a blue marker frame file is invalid.

No data between two symbol files (-5).

2542:Frame Memory >File >Auto Extraction
In the above menu, when [Extraction Start] is pressed, this
message appears if there is no data between two marker frames.

Cannot find symbol file (-8).

2542:Frame Memory >File >Auto Extraction
In the above menu, when [Extraction Start] is pressed, this
message appears if a marker frame file was not found.

Clip frame error (-10).

2542:Frame Memory >File >Auto Extraction

In the above menu, when [Extraction Start] is pressed, this
message appears if a clip frame count is invalid (internal processing
error).

Clip not found (-12).

2542:Frame Memory >File >Auto Extraction
In the above menu, when [Extraction Start] is pressed, this
message appears if the specified clip does not exist.

Clip is playing or being edited (-13).

2542:Frame Memory >File >Auto Extraction

In the above menu, when [Extraction Start] is pressed, this
message appears if the specified clip is being played back or
edited.

Clip register error (-14).

2542:Frame Memory >File >Auto Extraction

In the above menu, when [Extraction Start] is pressed, this
message appears if the specified register number data cannot be
processed (internal processing error).

Can’t extract pair clip (-15).

2542:Frame Memory >File >Auto Extraction
In the above menu, when [Extraction Start] is pressed, this
message appears if an attempt is made to extract a pair clip.

Clip id not enough (-50).

2542:Frame Memory >File >Auto Extraction
In the above menu, when [Extraction Start] is pressed, this
message appears if there are 100 clips or more.

Still frame on FM 2nd board (-51).

2542:Frame Memory >File >Auto Extraction

In the above menu, when [Extraction Start] is pressed, this
message appears if a still image was extracted from an external
clip.

Clip frame number can’t be ODD in 720P
format (-9).

2542:Frame Memory >File >Auto Extraction

In the above menu, when [Extraction Start] is pressed, this
message appears if an odd number of clips are extracted (720P
format only).

File Frame Memory

Some requests are skipped.

Following operation is not permitted.

— Loading that will cause duplicate register
name.

7151: File >Frame Memory

7162: File >All, External File >Import/Export

In the above menu, an attempt was made to load a file of a name
already existing in the register.

File Open

Status

ERROR (01)

ERROR (02)

ERROR (FF): No target device has been
assigned

533X: Device >5DDR/VTR

When an error is returned from the DDR/VTR, one of these
messages appears, depending on the error number.

Use Menu 7355: Engineering Setup >DCU >Serial Port/MPE
Assign or Menu 7325.4: Engineering Setup >Panel >Device
Interface >Serial Port Assign to check the device settings.

Error Messages




‘ Icon ‘ Message Description
GPI Input
m Please set Target. 7325.1/2: Engineering Setup >Panel >Device Interface >GPI Input
Please set Trigger Type. |7n3;u4t.1/2: Engineering Setup >DME >Device Interface >DME1 GPI
Please set Reg No. 7344.5/6: Engineering Setup >DME >Device Interface >5DME2 GPI
Please set Aux Bus No Input
’ 7352/7352.1: Engineering Setup >DCU >GPI Input Assign
Please set Src No. In the above menus, when making a setting, a parameter setting
Please set Pulse Width. value was incorrect. Check the settings, and try again.
Please set Pulse Timing.
GPI Output
m Please set Target. 7325.3/4: Engineering Setup >Panel >Device Interface >GPI Output
Please set Trigger Type. Z)?ﬁ;u?s Engineering Setup >Switcher >Device Interface >GPI
Please set Reg No. 7337.4/5: Engineering Setup >Switcher >Device Interface >GPI
Output
Please set Aux Bus No. 7344.3/4: Engineering Setup >DME >Device Interface >DME1 GPI
Please set Src No. Output
Please set Pulse Width. ésué:gu7t/8 Engineering Setup >DME >Device Interface >5DME2 GPI
Please set Pulse Timing. 7354/7354.1: Engineering Setup >DCU >GPI Output Assign
In the above menus, when making a setting, a parameter setting
value was incorrect. Check the settings, and try again.
HDD Format
Failure. 7317: Engineering Setup >System >Maintenance
n HDD device is busy. In the above menu, the hard disk formatting procedure failed.

In order to complete HDD format, System
needs to be restarted and formatted again.
System will be restarted, then please
execute HDD format again.

If the hard disk is functioning correctly, or in some cases when there
is damage to the disk, it may not be possible to format the disk
correctly in a single attempt. In such cases, it is necessary to restart
the system, and then carry out formatting again.

Press [OK] to restart the system.

No external HDD was found (-2).

2561: Frame Memory >External Device >Ext HDD Format

In the above menu, when [5 Partition] or [15 Partition] is pressed,
this message appears if the external hard disk cannot be found.
Check that the external hard disk is connected correctly.

Format operation failed (—11).

2561: Frame Memory >External Device >Ext HDD Format
In the above menu, when [5 Partition] or [15 Partition] is pressed,
this message appears if hard disk formatting failed.

Cannot access the partition (-12).

2561: Frame Memory >External Device >Ext HDD Format

In the above menu, when [5 Partition] or [15 Partition] is pressed,
this message appears if the external hard disk logical drive could
not be accessed. Check that external hard disk formatting has been
carried out correctly.

Cannot access the directory (—20).

2561: Frame Memory >External Device >Ext HDD Format

In the above menu, when [5 Partition] or [15 Partition] is pressed,
this message appears if an external hard disk directory could not be
accessed.

The external HDD is busy (—22).

2561: Frame Memory >External Device >Ext HDD Format

In the above menu, when [5 Partition] or [15 Partition] is pressed,
this message appears if the external hard disk is in use and cannot
be accessed. Check that the hard disk access indicator is off, or
that the menu indicator is off, then try again.

M B B B B B

System will be restarted.

Successl! 2561: Frame Memory >External Device >Ext HDD Format
In the above menu, the external hard disk formatting procedure
completed successfully.

Successl! 7317: Engineering Setup >System >Maintenance

In the above menu, the hard disk formatting procedure completed
successfully.
Press [OK] to restart the system.

Error Messages
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Icon Message Description

E Success!! 7317: Engineering Setup >System >Maintenance
But some partitions cannot be created In the above menu, hard disk formatting was completed normally,
because the capacity of the HDD is not but because of insufficient hard disk capacity, only the possible
enough. number of partitions were created.

Import

Cannot create the clip file, because the
number of selected files is insufficient.

7162:File >All, External File >Import/Export
In the above menu, when importing a clip file, this message
appears if insufficient files are selected to make up the clip.

Initial Read

[i]

Initializing now...

This popup message appears during menu startup, while system
information is being read in.

Install

No Task.
Select a package on the list.

7316.10: Engineering Setup >System >Install/Unit Config >Install
In the above menu, the package for installation was not selected.
Select a package to be installed.

An error occured during the install process.
For more details, see Page9900.

7316.10: Engineering Setup >System >Install/Unit Config >Install
In the above menu, the menu software installation package does
not match the model on which it is to be installed.

H = B8

Not Found.
The software package does not exist on the
removable disk.

7316.10: Engineering Setup >System >Install/Unit Config >Install
In the above menu, the software package to be installed was not
found. Check that the memory card is correctly inserted, and try the
installation once more.

[i]

All processes have succeeded.

7316.10: Engineering Setup >System >Install/Unit Config >Install
In the above menu, the installation procedure completed
successfully.

Internal Error: Data HDD
The user data partition of hard disk drive is | When starting up the menu system, an error was found on the hard
n damaged, and all data is lost. The hard disk | disk.
drive needs to be reformatted. In Menu 7317: Engineering Setup >System >Maintenance, execute
Please execute HDD format on Page 7317. |[HDD Format].
Internal Error: HDD is incorrect

Hard disk is incorrect or not formatted.
To format the hard disk, please execute
“HDD Format” on Page 7317.

When starting up the menu system, an error was found on the hard
disk.

In Menu 7317: Engineering Setup >System >Maintenance, execute
[HDD Format].

Internal E

rror: Temporary HDD

The system data partition of hard disk drive

is damaged. The hard disk drive needs to be
reformatted. Please execute HDD format on
Page 7317.

Please make sure to save all data in the user
data partition of hard disk drive to any other

device or media, before reformatted.

When starting up the menu system, an error was found on the hard
disk.

In Menu 7317: Engineering Setup >System >Maintenance, execute
[HDD Format].

Invalid Name

Empty...

2512: Frame Memory >Still >Freeze/Store

In the above menu, a Store was carried out without specifying a
name.

Alternatively:

71XX: File Menu

7171: File >Configure >Directory

In the above menu, when renaming a file or creating a directory, the
name was not entered. Enter the name correctly.

The file exists already...

2512: Frame Memory >Still >Freeze/Store
In the above menu, the file name specified for a store operation
already exists in the switcher. Specify a different name.
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Loading Texture Pattern

Target File: XXXXX

This operation is canceled.

Failed to load target bmp file./lllegal Name.

Target File: XXXXX
Failed to load target bmp file./lllegal Size.
This operation is canceled.

7316.9: Engineering Setup >System >Install/Unit Config >Texture
Package

In the above menu, an error occurred when loading a texture file.
Delete texture files with an illegal size or illegal file name, then try
again.

Make Pac

kage

Texture file: XXXXX

Not Found.

This texture file does not exist on the
removable disk.

7316.9: Engineering Setup >System >Install/Unit Config >Texture
Package

In the above menu, when loading an already created texture
package, a texture file within the texture package was not found.

This operation is cancelled, because
capacity is full.
Please clear texture pattern.

7316.9: Engineering Setup >System >Install/Unit Config >Texture
Package

In the above menu, when making a texture package, there was
insufficient space on a memory card.

Password

Password Incorrect

7317.1: Engineering Setup >System >Maintenance >Setup
Operation Lock

In the above menu, the wrong password was entered.
Enter the correct password.

Record

Cannot be executed.Maximum number of
clips are created.

2523: Frame Memory >Clip >Record
In the above menu, an attempt was made to execute [Rec Start] but
the number of recorded clips had already reached its upper limit.

Refresh Status

No external HDD was found (-2).

2561: Frame Memory >External Device >Ext HDD Format

2562: Frame Memory >External Device >Ext HDD Backup/Restore
In the above menus, an attempt was made to execute [Refresh
Status] but the external hard disk could not be recognized. Check
that the external hard disk is correctly connected.

Cannot access the partition (-12).

2561: Frame Memory >External Device >Ext HDD Format

2562: Frame Memory >External Device >Ext HDD Backup/Restore
In the above menus, an attempt was made to execute [Refresh
Status] but the logical drives of the external hard disk could not be
accessed. Check that the external hard disk is correctly formatted.

Cannot access the directory (—20).

Cannot access the directory (-21).

2561: Frame Memory >External Device >Ext HDD Format

2562: Frame Memory >External Device >Ext HDD Backup/Restore
In the above menus, an attempt was made to execute [Refresh
Status] but the directory of the external hard disk could not be
accessed.

The external HDD is busy (—22).

2561: Frame Memory >External Device >Ext HDD Format

2562: Frame Memory >External Device >Ext HDD Backup/Restore
In the above menus, an attempt was made to execute [Refresh
Status] but the external hard disk was busy and could not be
accessed. Try again after you check that the access lamp of the
hard disk or the indicator of the menu is turned off.

Rename

Files currently used for playback cannot be
renamed.

2546: Frame Memory >File >Rename

In the above menu, an attempt was made to execute [Rename], but
a movie (clip) currently being played back is included in the selected
files.

No external HDD was found (-2).

2546:Frame Memory >External Device >Ext HDD Backup/Restore
In the above menu, when [Rename] is pressed, this message
appears if the external hard disk cannot be found. Check that the
external hard disk is connected correctly.

Error Messages
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Cannot access the directory (—20).

2546:Frame Memory >External Device >Ext HDD Backup/Restore
In the above menu, when [Rename] is pressed, this message
appears if an external hard disk directory could not be accessed.

The external HDD is busy (—22).

2546:Frame Memory >External Device >Ext HDD Backup/Restore
In the above menu, when [Rename] is pressed, this message
appears if the external hard disk is in use and cannot be accessed.
Check that the hard disk access indicator is off, or that the menu
indicator is off, then try again.

[i]

But some files were not restored.

Restore
E Successl!! 2562: Frame Memory >External Device >Ext HDD Backup/Restore
In the above menu, recalling a file from the external hard disk was
correctly done.
Success!! 2562: Frame Memory >External Device >Ext HDD Backup/Restore

In the above menu, restoring of files from the external hard disk was
completed, but some files were not restored because of a different
video format or file corruption.

=]

Success!!

But the number of folder exceeds the limit
(—=12) and the files expected for the folders
were restored in the default folder.

Or the name was changed because it was
the same file name.

2562: Frame Memory >External Device >Ext HDD Backup/Restore
In the above menu, this message appears if file recall from the
external hard disk was completed successfully, but the number of
storable folders was exceeded and the default folder used for
restoring, or the file name was changed because a file of the same
name already existed.

Success!!

But the number of folder exceeds the max
limit (12) and the files expected for the
folders were restored in the default folder
(-50)!

2565: Frame Memory >External Device >Restore from DDR/VTR
In the above menu, restoring of files from the external device was
completed, but the limit on the number of folders was reached, and
therefore files were restored to the default folder.

Success!!

But some sitill files had been renamed
because the same file name already existed
(-51)!

2565: Frame Memory >External Device >Restore from DDR/VTR
In the above menu, restoring of files from the external device was
completed, but some files were renamed because of still image file
name conflicts.

Successl!!

But some Clip files had been renamed
because the same Clip name already
existed (-52)!

2565: Frame Memory >External Device >Restore from DDR/VTR
In the above menu, restoring of files from the external device was
completed, but some clips were renamed because of clip name
conflicts.

(2 awnjop) xipuaddy

External HDD
Backup/Restore is running (—2).

2565:Frame Memory >External Device >Restore from DDR/VTR
In the above menu, when the [Restore Start] button is pressed, this
message appears if the external hard disk is already active in a
frame memory file data backup/restore operation.

FM file auto extraction is running (-3).

2565:Frame Memory >External Device >Restore from DDR/VTR
In the above menu, when the [Restore Start] button is pressed, this
message appears if the function for frame memory file extraction to
VTR function is running.

Clip is recording (—4).

2565:Frame Memory >External Device >Restore from DDR/VTR
In the above menu, this message appears if an external device is
recording a clip.

FM DDR/NTR
Backup/Restore is running (-5).

2565:Frame Memory >External Device >Restore from DDR/VTR
In the above menu, when the [Restore Start] button is pressed, this
message appears if a backup/restore operation using the VTR/DDR
is in progress.

No external HDD was found (—2).

2562: Frame Memory >External Device >Ext HDD Backup/Restore
In the above menu, an attempt was made to execute [Restore] but
the external hard disk could not be recognized. Check that the
external hard disk is correctly connected.

B B &M M R E X

Format operation failed (—10).

Format operation failed (—11).

2562: Frame Memory > External Device >Ext HDD Backup/Restore
When [Restore] was pressed in the above menu, formatting of the
hard disk failed.
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Cannot access the partition (-12).

2562: Frame Memory >External Device >Ext HDD Backup/Restore

In the above menu, an attempt was made to execute [Restore] but
the logical drives of the external hard disk could not be accessed.
Check that the external hard disk is correctly formatted.

Cannot access the directory (—20).

Cannot access the directory (—21).

2562: Frame Memory >External Device >Ext HDD Backup/Restore

In the above menu, an attempt was made to execute [Restore] but
the directory of the external hard disk could not be accessed.

The external HDD is busy (-22).

2562: Frame Memory >External Device >Ext HDD Backup/Restore

In the above menu, an attempt was made to execute [Restore] but
the external hard disk was busy and could not be accessed. Try
again after you check that the access lamp of the hard disk or the
indicator of the menu is turned off.

No file was found (—40).

2562: Frame Memory >External Device >Ext HDD Backup/Restore

In the above menu, an attempt was made to execute [Restore] but
the file to be written into the external hard disk was not found.

Restore operation failed (—42).

Restore operation failed (—43).

Restore operation failed (—46).

2562: Frame Memory >External Device >Ext HDD Backup/Restore

In the above menu, an attempt was made to execute [Restore] but
the recalling file from the external hard disk was not completed
correctly.

No directory exists (—50).

2562: Frame Memory > External Device >Ext HDD Backup/Restore

When [Restore] was pressed in the above menu, the specified
directory does not exist.

Rename operation failed (-52).

Rename operation failed (-53).

2562: Frame Memory > External Device >Ext HDD Backup/Restore

When [Restore] was pressed in the above menu, directory
renaming failed.

Invalid FM OutCh (=6).

2565:Frame Memory >External Device >Restore from DDR/VTR
In the above menu, when [Restore] is pressed, this message
appears if the specified frame memory output channel cannot be
used.

Specified FM OutCh was locked (-7).

2565:Frame Memory >External Device >Restore from DDR/VTR
In the above menu, when [Restore] is pressed, this message
appears if the specified frame memory output channel is locked.

Restore failed, some Clip files cannot be
deleted on this board (-8).

2565:Frame Memory >External Device >Restore from DDR/VTR
In the above menu, when [Restore] is pressed, this message
appeatrs if the restore failed because a clip file cannot be deleted.

FM 2nd board not exist (-9).

2565:Frame Memory >External Device >Restore from DDR/VTR
In the above menu, when [Restore] is pressed, this message
appeatrs if there is no second board.

Not enough free register area for Backup or
Restore process (—10).

2565:Frame Memory >External Device >Restore from DDR/VTR
In the above menu, when [Restore] is pressed, this message
appears if there is not enough space to carry out the backup.

Prepare failed, not any file was found on this
board (-11).

2565:Frame Memory >External Device >Restore from DDR/VTR
In the above menu, when [Restore] is pressed, this message
appears if no image is present.

Prepare failed, insufficient Clip id (—15).

2565:Frame Memory >External Device >Restore from DDR/VTR
In the above menu, when [Restore] is pressed, this message

appears if there are not enough Clip IDs (internal processing error).

Restore failed, Cannot find symbol files on
this tape (—18).

2565:Frame Memory >External Device >Restore from DDR/VTR
In the above menu, when [Restore] is pressed, this message
appears if a marker frame file was not found.

ERROR (-19). Bad register number.

2565:Frame Memory >External Device >Restore from DDR/VTR
In the above menu, when [Restore] is pressed, this message
appears if Register Number is invalid (internal processing error)

o
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Restore failed, file name already exist, try to
rename but unsuccessful (—20).

2565:Frame Memory >External Device >Restore from DDR/VTR
In the above menu, when [Restore] is pressed, this message
appears if renaming failed.

Error Messages
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Cannot find the File Name Data, please load
the File Name Data first (—21).

2565:Frame Memory >External Device >Restore from DDR/VTR
In the above menu, when [Restore] is pressed, this message
appears if the file list was not loaded.

Set Time/Date

Error: Wrong Format.

7317: Engineering Setup >System >Maintenance
In the above menu, an incorrect date and time was specified.
Specify the date and time correcily.

Trim

The Start TC or Stop TC is not properly set.

2522:Frame Memory >Clip >Play
In the above menu, when [Trim] is pressed, this message appears if
neither Start TC not Stop TC is set.

2522:Frame Memory >Clip >Play

In the above menu, when [Trim] is pressed, this message appears if
the interval between Start TC (or Clip Begin) and Stop TC (or Clip
End) is the entire clip.

2522:Frame Memory >Clip >Play

In the above menu, when [Trim] is pressed, this message appears if
the Start TC (or Clip Begin) value is greater than the Stop TC (or
Clip End) value.

This file is locked.

2522:Frame Memory >Clip >Play
In the above menu, when [Trim] is pressed, this message appears if
the file is locked.

This file is using for playback.

2522:Frame Memory >Clip >Play
In the above menu, when [Trim] is pressed, this message appears if
the file is being played back.

Warning

= B
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No Switcher information available.
Please confirm “Network Configuration” on
Page 7311.

When starting up the menu system, the switcher is not present in
the system information. Check the Data LAN connections, and in
Menu 7311: Engineering Setup >System >Network Config, retry
[Auto Config].

This operation will be cancelled, because the
register is locked.

Please change the register status to be
unlocked first.

6211.1: Effect >Master Timeline >Store >Edit

6311.1: Snapshot >Master Snapshot >Store >Edit

6411.1: Shotbox >Register >Store >Edit

In the above menus, an attempt was made to store in a locked
register. Unlock the register before carrying out the store.

Warning (System Config)

lllegal Network Config Information (Page
7311)

lllegal Panel Assign Information for Dual
Simul Operation (Page 7312)

No Panel Assign Information (Page 7312)

No Switcher Assign Information (Page 7312)

No System Operation Mode Information
(Page 7312)

No DME Channel Information

When starting up the menu system, if the system information read
from the control panel is not correct, one of these messages, that
corresponds to the situation appears.

Following the message, use Menu 7311: Engineering Setup
>System >Network Config or 7312: Engineering Setup >System
>System Config to retry the operation.

Error Messages Shown in the Error Information Menu

If a file transfer related error occurs, the Error Information
menu appears to the following error messages.

Error Messages




Error message

Error description/measures

[Error] Packet Format

[Error] No Request

[Error] No Request File

[Error] lllegal Host

[Error] Not Supported

[Error] USB Access

[Error] Get File System Info

[Error] Copy Result

[Error] Remove Result

[Error] Move Result

[Error] Make Dir Result

[Error] Path Info

[Error] Dir Operation

[Error] Command Result

[Error] Transfer Result

[Error] Source File Name

[Error] Source File Open

[Error] Source File Read

[Error] Destination File Name

[Error] Destination File Open

[Error] Destination File Read

[Error] Destination File Write

[Error] lllegal Format

[Error] Edit Header

[Error] Local File Access

[Error] FTP Connect

[Error] FTP Busy

[Error] FTP Access

[Error] FTP No Result

[Error] FTP Put Command

[Error] FTP Delete

[Error] FTP Delete Command

[Error] FTP Delete Result

[Error] Control Table No Space

[Error] Control Table Same Name

[Error] No Queue

[Error] Resize BMP

[Error] Make Vector

[Error] Uncompress

[Error] Compress

Load/save the data again. Still then the message is displayed, contact a
Sony service representative.

[Error] Server Not Respond

No reactions are returned from the processor. Check your Data-LAN
connections and the power source of the processor.

[Error] No Space

There is not sufficient space in the memory card or hard disk.

Error Messages
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Index

A

Action setting 11
for rewind 12, 15, 25
Attributes 62
Autoload function 102, 115, 124
AUX bus control enable/disable 196
AUX bus override 166
AUX bus remote panel 226
AUX delegation button
settings 152
shift operation 153

Background
transition flip-flop mode 185
Beep 171
Border
processing order 188
Brightness adjustment 171
Button
assignment settings 155
operation mode 169
Button assignments 155

C

Calibration 172
Communications status 225
Control panel settings 136
Copying 57
Cross-point
assign tables 147
button shift operation 149
hold 61
settings 147
Cross-point assign tables 150
Cueup & Play 19
automatic execution 20
settings in a menu 21
Custom mode 123

D

Date and time 132
DCU
serial port settings 165
setup 203
Default wipe edge softness 188
Delay setting 32, 49
Destination names 168
Device
interface 162, 193, 200
setup 125

Index

Device interface 200
Device management 132
Diagnosis 225
Direct store 12
Directory operations 113
creating a directory 113
deleting a directory 113
renaming a directory 113
Disk recorder
control 15
Cueup & Play 19
file operations 26
information check 18
recording to 18
settings 211
timeline 22
timeline editing 24
DME setup 198
Double-click sensitivity 170
Duration
effect 31
keyframe 31
modes 30
Duration mode setting 46

E

Edit points 40
setting 40
Editing keyboard 165
Effect 30
attribute settings 56
attributes 30
dissolve 30, 61
duration 31
duration setting 49
editing 30
execution 34, 52
execution direction 52
repeating 53
saving 53
saving/recalling 30
settings 167
status display 57
Effect register
copy/move/swap 57
data deletion 58
editing 57
merge 58
naming 59
write-protecting 57
Engineering setup 116, 136, 173, 198,
203,214, 226
Error messages 244
Error Information menu 256
error status/log 244
message box 245
Extended VTR 15, 213

External
box setting 215
device control 10
External devices
shared control functions 10

F:

Fader lever operations 186
Fade-to-black function 185
File
locking load operations 134
File operations 26
autoload function 115
batch operations 110
copying 106, 114
deleting 108
directory operations 113
displaying menus 103
import/export 111
individual files 100
loading 105, 110
renaming 107
saving 104, 110
selecting a device 104
selecting regions 104
viewing detailed information
Files 100
autoload function 102
operations 100
Format converter 121
conversion 178
outputs 183
Formatting a memory card 132
Formatting the hard disk 133
Frame
memory data export 112
memory data import 111
Frame memory folder 109
Function
assignment user preference
buttons 155
links 189

G

GPI

device control 14

output port settings 14

timeline creation/editing 14
GPI input settings

for control panel 162

for DCU 204

for DME 201

for switcher processor 194
GPI output 62
GPI output settings

for control panel 164
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for DCU 207
for DME 202
for switcher processor 195

Illegal color limiter 177, 198
Initialization

hard disk 133
Input reference signal 120
Installation 125

J

Joystick sensitivity 170

K

Key
auto drop 187
disable 61
memory mode 188
priority operation mode 188
settings 187
snapshot attributes 67
Key/Wipe/FM/CCR menu 187
Keyframe 30, 41
copying 44
creation 41
delay setting 49
deletion 43
duration 31
duration setting 49
effect registers 29
insertion 41
loop 44
modification 42
moving 43
operations 35
path setting 50
pause 44
register operations 56

L

Link
cross-point buttons 189, 190
key transition 192
M/E banks 191

Locking the setup data 133

M

Macro 77
assignment of operation buttons
142
attachment removal 91
attachment setting 90
auto insert mode 81

creating 78
creation/editing 81
editing 78
events 77
execution 79, 80
execution by attachment 92
execution mode 170
file editing rules 227
menu macro 93
offline editing 87
online editing 84
overview 77
register recalling 80
registers 77
saving 84
Macro attachment list 92
Macro operations
in keyframe control block 80
in numeric keypad control block
80
Macro register
editing 84
recalling 80
Macro timeline 98
Mask processing order 188
Master
region 28
timeline registers 29
timelines 35
Master snapshot creation/saving 68
Master timeline creation/saving 54
with the menu 55
with the numeric keypad control
block 54
Memory card formatting 132
Menu macro 93
creation/editing 95
editing a register 97
executing 94
recalling a register 94
Menu shortcut assignment
memory recall button 161
user preference buttons 158
Merging 58
MKS-8080/8082
setting status 226
simple connection 226
Mouse wheel setting 172
Moving 57
Multi Viewer 183

N

Network settings 117
NFS server 117

o)

On-air tally 167
Operation mode setting 174
Operation settings 167

P

Parallel
input settings 203
output settings 206
tally settings 219
Path setting 50
Path type
for Curve 51
for Hue 51
for Xpt 51
Paths 32
DME 33
switcher 32
types 34
Pattern limit 188
P-Bus
action setting 11
timeline creation/editing 11
trigger 13
P-Bus devices 10
control 11
control mode setting 165
PGM/PST
logical assignment to M/E 175
Power-on state 123
Preset color mix setting 186
Primary setting 132

R

Recording to VTR/disk recorders 18
Reference
phase adjustment 173
Reference region 28
Region
assigning 140
selecting 40
Regions 28
Register
displaying list 59, 68
menu macro 94
operations in the menus 56
recalling 38
Register editing
menu macro 97
Registers 29
Reset 125
Reset/initialization 125
Resume mode 123
Router destination 138
Router interface settings 214
Router interface/tally setup 214

Index
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Run mode setting 52

S

Safe title settings 183
Screen
saver 171
SCU editor panel port 165
Search dial 17
advanced settings 170
Serial
port settings 208
tally setting 220
Setup
for control panel 136
for DCU 203
for the whole switcher system
116
locking the data 133
Setup data saving/recalling 123
Shotbox execution
Numeric Keypad Control Block
74
Shotbox register creation
in the numeric keypad control
block 72
using the menus 73
Shotbox register editing 76
Show key function 187
Side flags 151
aspect ratio 176
assigning a cross-point button
151
auto crop 176
auto side flags 176
cropping 176
Signal format setting 120
Signal input settings
for DME 198
for switcher processor 177
Signal output settings
for DME 199
for switcher processor 181
Snapshot
attributes 61
register editing 68
saving/recalling 63
status display 67
Snapshot operations
from the numeric keypad control
block 63
in the menus 65
Software
installation 125
setting required 126
Source name 168
Source patch 222
Source signal name 149

Index

Split

fader setting 185
Spotlighting settings

user texture patterns 128
Start-up state 124
Swapping 57
Switcher configuration 173
Switcher setup 173
System

maintenance 132

settings 118

T

Tally

copy settings 218

generation settings 217

group settings 216
Tape transport control 16
TBC window center position 199
Temporary attributes 30, 62
Through mode settings 182
Time

settings 49
Timeline menu 36, 37

main parts 36

recalling 36
Touch panel calibration 172
Trackball sensitivity 170
Transition

mode 31, 185

preview mode setting 185

U

USB driver reloading 133
User programmable DME
transition mode 46
User region setting 175
User regions 28
User-defined settings 124
Utility execution 70
with user preference buttons 70

\'

Vertical blanking interval adjustment
182
Video
clip adjustment 182
switching settings 185
switching timing 173
Video process memory 187
VTR
control 15
Cueup & Play 19
information check 18
Loop 22
recording to 18

Recue 22
timeline 22
timeline editing 24

w
Wipe

settings 187
Wiring settings 216
Write-protecting 57

X

XPT HOLD button operation mode
188
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that is the property of Sony Corporation and is intended solely
for use by the purchasers of the equipment described in this
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other than the operation or maintenance of the equipment
described in this manual without the express written
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