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Setup for the Whole System

Carry out operations relating to setup in the Engineering Setup menu.
To access the Engineering Setup menu, press the top menu selection button 
[ENG SETUP].

For an overview of setup, see “Setup” in Chapter 1 (Volume 1).

Setting the unit ID
When there are two switchers and connected DME units on the same network, 
it is necessary to set the unit ID on each device, as follows.

For more details of how to make the unit ID settings, refer to the installation 
manual for the particular device.

Network Settings (Network Config Menu)

To make the network settings, use System>Network Config menu.

To display the Network Config menu
In the Engineering Setup menu, select VF1 ‘System’ and HF1 ‘Network 
Config.’
The status area shows the device ID, and Control LAN and Data LAN IP 
addresses for each device excluding the DCU.

Making the network settings
Use the following procedure.

1 In the System>Network Config menu, press [Auto Config].

Switcher ID

1st switcher 1

2nd switcher 2

DME ID

DME1 for 1st switcher (channels 1 to 4) 1

DME2 for 1st switcher (channels 5 to 8) 2

DME1 for 2nd switcher (channels 1 to 4) 3

DME2 for 2nd switcher (channels 5 to 8) 4
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This automatically checks all devices (excluding the DCU) connected to 
the Data LAN.

2 Once switch to another menu, then display the Network Config menu 
again.

Now the status area of the System>Network Config menu shows the 
results of the automatic check.

Note
Be sure to carry out this operation after reconfiguring the system, or after a 
software upgrade.

System Settings (System Config Menu)

To make the system settings, use the System>System Config menu.

To display the System Config menu
In the Engineering Setup menu, select VF1 ‘System’ and HF2 ‘System 
Config.’

Note
After changing any of the following settings, be sure to press [Execute] to save 
the new values. If you want to cancel the setting changes without saving them, 
press [Clear].

Selecting the system operation mode
In the <Operation Mode> group of the System>System Config menu, select 
one of the following.
Single Proc: Control mode in which the panel controls a switcher and up to 

two DMEs connected to the switcher.
Single Simul: Control mode in which the panel controls a switcher and a DME 

connected to the switcher. The operating bank and DME are interlocked. 
(See “System Setup” in Chapter 1 (Volume 1).)

Dual Simul: Control mode in which the panel controls two switchers and the 
DME connected to each switcher simultaneously.

Notes
• When operating an MVS-8000 system and a DVS-9000 system in Dual 

Simul mode, simultaneous operation may not be possible because of 
differences between the systems in some functions.
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• For an MVS-8000 system, SD systems and HD systems store different 

numbers of frames in frame memory. When operating an SD system and 
an HD system in Dual Simul mode, use the HD system (which stores 
fewer frames) as the first system (the system whose switcher ID is 1).

Specifying the switcher controlled by the control panel
Use the following procedure.

1 In the System>System Config menu, press the [Panel Assign] button.

The Panel Assign menu appears.

2 Select the switcher to be controlled by the selected control panel, as 
follows.

• If there is only one switcher on the network, in the <1st Switcher> 
group, set [SWR1] to On, and in the <2nd Switcher> group, set [SWR2] 
to Off.

• If there are two switchers on the same network, in the <1st Switcher> 
group, select the switcher to be operated.
When the system operation mode (see previous item) is set to [Dual 
Simul], the switcher status set in <1st Switcher> appears on the control 
panel.

3 To set the selected control panel as tally control master panel, press [Tally 
Master], turning it on.

If there are multiple panels and processors, the control panel for which 
[Tally Master] is set to On carries out tally control for the whole system.

Note
When there are multiple control panels, make sure that one of them has 
[Tally Master] set to On. When you change the master panel, be sure to 
copy and save the setup tally (TLY) and router (RTR) data in the File 
menu, and make the same settings for other panels.

Specifying the DME connected to the switcher
Use the following procedure.

1 In the System>System Config menu, press [Switcher Assign].

The Switcher Assign menu appears.

2 Using either of the following methods, select the switcher to which the 
settings apply.
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• In the list appearing in the menu, press the desired device name.
• Press the arrow keys to scroll the reverse video cursor.

The selected switcher appears in reverse video.
If there is only one switcher on the network, carry out the SWR1 setting 
(for the first switcher) only.

3 Make the DME settings as follows.

• When making DME settings for SWR1 (the first switcher), for the 
first DME, select [DME1] in the <1st DME> group. For the second 
DME, select [DME2] in the <2nd DME> group. When a second DME is 
not connected, turn all buttons in the <2nd DME> group off.

• When making DME settings for SWR2 (the second switcher), for the 
first DME, select [DME3] in the <1st DME> group. For the second 
DME, select [DME4] in the <2nd DME> group. When a second DME is 
not connected, turn all buttons in the <2nd DME> group off.

Setup in “Dual Simul” mode
When the system operation mode (see page 276) is set to “Dual Simul,” the 
following setting is required for setup of the two switchers and connected DME 
units.
In the <Setup Target> group, set the [System 1] or [System 2] button to On, 
then carry out the setup. You can also set both to On, and make the settings 
simultaneously on the two systems.

Setting the Signal Format and Screen Aspect Ratio 
(Format Menu)

To set the format, that is, the frame frequency and number of scan lines handled 
by each device, and the screen aspect ratio, use the System>Format menu.

To display the Format menu
In the Engineering Setup menu, select VF1 ‘System’ and HF3 ‘Format.’

Note
After changing any of the following settings, be sure to press [Execute] to save 
the new values. If you want to cancel the setting changes without saving them, 
press [Clear].
Note that since the [Execute] button is in the System>Format menu, when you 
make settings in a submenu, it is essential to remember to return to the 
System>Format menu and press the [Execute] button to save.
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When using 720p format (on a 4M/E or 3M/E system)
On a 4M/E system or a 3M/E system with a board with multi-format support, 
it is not possible to use an M/E reentry signal in an overlaid manner on the key 
bus or utility 1 bus even when not using the color corrector.
Example 1: When M/E-1 is selected on the M/E-2 background A bus (or 

background B bus, key bus, utility 1 bus, or utility 2 bus), it is not possible 
to select M/E-2 on the M/E-3 key bus or utility 1 bus.

Example 2: When M/E-2 is selected on the M/E-3 background A bus (or 
background B bus, key bus, utility 1 bus, or utility 2 bus), it is not possible 
to select M/E-3 on the PGM/PST key bus or utility 1 bus.

In the case of a 3M/E system, by setting bit 1 of switch S101 on the CA-44 
board to the “Off” position, you can remove this restriction. Note, however, 
that this slightly reduces the input window.

Setting the signal format
Use the following procedure.

1 In the <Frame/Field Rate> group of the System>Format menu, select the 
system operating frequency.

For more details, see “System Setup” in Chapter 1 (Volume 1).

2 Press [Active Line/Aspect].

The Active Line/Aspect menu appears.
The status area shows the number of active scan lines and screen aspect 
ratio for the switcher and connected DME(s).

3 In the <Active Line> group, select the number of active scan lines.

The number of scan lines that can be selected depends on the operating 
frequency selected in step 1 and the switcher model.

Setting the screen aspect ratio
Use the following procedure.

1 In the System>Format>Active Line/Aspect menu, select one of the 
following from the <Screen Aspect> group.

• 16:9
• 4:3
• Independ: Set the screen aspect ratio separately for M/E, P/P, and USER 

on the switcher, and for each channel independently on the DME.

2 If you selected [Independ] in step 1, select from the following.



   C
hapter 16 

E
ngineering S

etup

280 Setup for the Whole System

Switcher Aspect: Make the setting for the switcher.
DME Aspect: Make the setting for the DME.

A menu appears according to the selection.

3 Carry out either of the following, depending on the selection you made in 
step 2.

When you selected [Switcher Aspect]: In each of the <M/E-1>, <M/E-
2>, <M/E-3>, <P/P>, and <USER> groups, select either [16:9] or 
[4:3].

When you selected [DME Aspect]: For each of the <CH1> to <CH4> 
groups, select either [16:9] or [4:3].

Switching the input reference signal for HD system
In the <Ref Input Format> group of the System>Format menu, switch the input 
reference signal selection.
• Tri Sync
• BB

For details, see “System Setup” in Chapter 1 (Volume 1).

Selecting the State After Powering On (Start Up Menu)

To set the initial state at start-up, use the System>Start Up menu.

Note
It is not possible to set the DCU state at start-up, but its settings can be saved 
in the control panel.

To display the Start Up menu
In the Engineering Setup menu, select VF1 ‘System’ and HF4 ‘Start Up.’
The status area shows the current start-up mode settings of each device.

Selecting the state at start-up
Use the following procedure.

1 In the status area of the System>Start Up menu, select the device to which 
the settings are to apply.

2 In the <Start Up Mode> group, select one of the following modes.

Resume: When this is on, Resume mode is enabled.
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Custom: When this is on, Custom mode is enabled.

For information about Resume mode and Custom mode, see “System 
Setup” in Chapter 1 (Volume 1).

Note
The Resume mode is only valid when a switcher or control panel is 
selected for the setting. In this case, the initial status of the control panel 
applies only to the key bus delegation button settings.

3 When Custom mode is selected, in each of the <Setup> group and <Initial 
Status> group, select one of the following.

User: When this is on, user-defined settings are used for the Setup or 
Initial Status settings. For the method of saving the user-defined 
settings, see the next item.

Factory: When this is on, factory default settings are used for the Setup or 
Initial Status settings.

4 To confirm the settings, press [Execute]. If you want to cancel the setting 
changes without saving them, press [Clear].

When [Execute] is pressed, a confirmation message appears.

5 Select [Yes].

The start-up state settings are saved.

Saving user-defined settings

To save the Setup settings
Use the following procedure.

1 After selecting the devices to which the settings apply to, in the 
System>Start Up menu, press [Setup Define].

A confirmation message appears.

2 Press [Yes].

This saves the setup settings for the selected devices in non-volatile 
memory within the respective devices.

For details about the settings which will be saved, see“Data Saved by 
[Setup Define] and [Initial Status Define]” (page 582).

To save the Initial Status settings
Use the following procedure.
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1 After selecting the devices to which the settings apply to, in the 
System>Start Up menu, press [Init Status Define].

A confirmation message appears.

2 Press [Yes].

This saves the initial status settings other than the “setup” settings for the 
selected devices in non-volatile memory within the respective devices. For 
the control panel, only the settings of the key bus delegation buttons are 
saved.

For details about the settings which will be saved, see “Data Saved by 
[Setup Define] and [Initial Status Define]” (page 582).

Setting automatic loading of register data at power on (autoload 
function)

To have specified data read in at power on, in the System >Start Up menu, 
press [Power On File Load], turning it on.
This enables the autoload function.
When the autoload function is enabled, a directory “PWON_LD” appears in 
the corresponding File menu.

About saving data which can be loaded by the autoload function, see “Saving 
Files Recalled by Autoload” (page 443).

Reset and Initialization (Initialize Menu)

To carry out a reset or memory initialization for a device, use the 
System>Initialize menu.

To display the Initialize menu
In the Engineering Setup menu, select VF1 ‘System’ and HF5 ‘Initialize.’
The status area shows the current start-up mode settings.

Resetting the device and initializing memory
Use the following procedure.

1 In the status area of the System>Initialize menu, select the device to which 
the settings are to apply.

2 In the <Initialize> group, select one of the following modes.

Reset: Reset the device.
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All Clear: Initialize memory.

3 Press [Execute].

A confirmation message appears.

4 Select [Yes].

Depending on the selection in step 2, the following is the result.
• When you selected [Reset], a reset is applied to the device causing it to 

be restarted in the start-up state.
• When you selected [All Clear], all memory in the device is cleared, 

including snapshots, keyframe effects, setup, and so on, and the device 
returns to its factory default settings. However, the Network Config, 
Format, Start Up, and Date/Time settings are not initialized.

Installation and Device Setup (Install/Unit Config Menu)

To install software or firmware in a device, use the System>Install/Unit Config 
menu.

To display the Install/Unit Config menu
In the Engineering Setup menu, select VF1 ‘System’ and HF6 ‘Install/Unit 
Config.’
The status area shows the version of the software and the firm ware installed in 
each device.

Installing software
Use the following procedure.

1 Insert the memory card holding the software into the memory card slot.

2 In the Install/Unit Config menu, press [Install].

The System>Install/Unit Config>Install menu appears; the status area 
shows the following information.
Upper list: For each connected device, this shows the device name, 

current software version (Current), and the latest version that can be 
installed (Install, Title).
OK: Installation already completed.
On: For installation, but not completed.
Error: An error occurred during installation.
Cancel: Installation canceled.
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Lower list: For the device selected in the upper list, this shows an 
automatically detected list of software that can be installed on the 
particular device. Also, software selected as a candidate for 
installation in the upper list is marked in the lower list with an asterisk.

3 If you are satisfied with the currently installed version of all items in the 
upper list, skip to step 6.

To change the items to be installed, use any of the following methods to 
select the relevant device.

• Press directly on the list in the status area.
• Use the arrow keys to scroll the reverse video cursor.
• Turn the knob.

The display of the lower list changes according to the selected device.

To display all related software
Press [Display All Software], turning it on.
Not just the automatically detected software, but the names of all related 
software for the selected device appear.

4 In the lower list, select the software you want to install.

• Press directly on the list in the status area.
• Use the arrow keys to scroll the reverse video cursor.
• Turn the knob.

5 Press [Set].

The selection is reflected under “Install” and “Title” in the upper list.

6 Press [Install].

The “Install” box shows “On,” confirming that this is to be installed. To 
cancel this installation setting, press “Install” once more, making the box 
blank.

7 Repeat steps 3 to 6, to confirm all software to be installed.

8 Press [Execute].

Knob Parameter Adjustment Setting values

1 Device Device selection 1 and upwards

Knob Parameter Adjustment Setting values

3 No Software selection 1 and upwards
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A confirmation message appears.

9 Press [Yes].

This carries out the installation, and when it completes normally, the 
“Install” box shows “OK.”

Displaying installation details
In the System>Install/Unit Config menu, press [Detail Information].
This accesses the Detail Information menu, and displays the detailed 
information on the software and firmware installed in the currently selected 
device.

Making settings required to use the software

a) This can be used only with a CCP-8000 series control panel equipped with the MKS-8010A.

To use the software listed above, you are required to enter an install key which 
validates the software. (If the software has been factory installed, the install key 
is not required.)
For the method of obtaining an install key, contact your Sony representative. 
To obtain a key, you may be required to submit the unique device ID of the 
switcher you are using. You can check the unique device ID in the Install/Unit 
Config menu of the switcher, using the following procedure.

To display the unique device ID
To check the unique device ID, carry out the following procedure.

1 In the System>Install/Unit Config menu, use either of the following 
methods to select the device for which you want to register the license.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.

2 Press [License].

The License menu appears as follows.

BZS-8250 Simple P/P Software

BZDM-9050 Texture Lighting Software (for MVE-9000)

BZS-8050 Editing Control Software a)
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To enter the install key
When you have the install key, carry out the following procedure.

1 In the System>Install/Unit Config menu, use either of the following 
methods to select the device for which you want to register the license.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.

2 Press [License].

The License menu appears.

3 Press directly on the name of the software you want to license (the 
Condition box is blank).

4 Press [License Management].

List of software option model names and numbers

Device name

Unique device ID

Whether or not software licensed
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The License Management menu appears.

5 Press [Activate License].

A keyboard window appears.

6 Enter the 16-character install key you have been given, and press [Enter].

A license registration completed message appears.

7 Press [OK].

The status area Condition box shows “Active.”

8 Using either of the following methods, restart the device.

• In the System>Initialize menu, select only the device for which you 
registered the license, and press [Reset] in the <Initialize> group.

• Power off and on again.

After restarting, the licensed software is now available for use.

(In case it becomes necessary to cancel the license registration, you can use the 
following procedure.)

To cancel the license registration
Carry out the following procedure.

1 In the System>Install/Unit Config menu, use either of the following 
methods to select the device for which you want to cancel the license 
registration.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.

2 Press [License].

The License menu appears.

3 Press directly on the name of the software for which you want to cancel the 
license registration (the Condition box shows “Active”).

4 Press [License Management].

The License Management menu appears.

5 Press [Deactivate License].

A confirmation message appears.
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6 Press [Yes].

A license registration canceled message appears.

7 Press [OK].

The status area Condition box showing “Active” changes to blank.

8 Using either of the following methods, restart the device.

• In the System>Initialize menu, select only the device for which you 
registered the license, and press [Reset] in the <Initialize> group.

• Power off and on again.

After restarting, the software for which the license registration has been 
canceled is no longer available.

Adding user texture patterns
You can add user created texture patterns to the repertory of texture patterns 
with which the spotlighting function enables the light falls on the image 
surface.

Note
This function is not supported on the MVE-8000/8000A.

For details of spotlighting, see page 126, and for details of texture patterns, see 
page 128.

The procedure for adding a texture pattern is as follows.

To prepare a texture file
Create a texture file meeting the following conditions, and save it on a memory 
card.
File format: Windows bmp (“bitmap”) (extension: bmp, 24-bit RGB)
File name: alphanumeric (maximum 8 characters) + extension (bmp)

Example: wood_01.bmp
Image size (horizontal × vertical): 128 × 128 to 1024 × 1024 pixels

Prepare the texture file (next item)

m

Create the texture package (page 291)

m

Install the texture package (page 293)
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The maximum number of texture files that can be handled by the system is 
related to the image size of the texture files, as shown in the following table 
(when all images are the same size).

Notes
• Different image sizes can be combined, but this affects the total number of 

texture files that can be handled.
• The number of texture files that can be handled may be reduced, depending 

on the way in which they are stored in memory (see “Texture Package 
menu” (page 289)).

• For a texture file with an image size outside the specification, the minimum 
enclosing image size is applied (see table above), and the region below and 
to the right is filled with black.
Example: a 300 × 200 pixel texture file is treated as 512 × 256 pixels.

Texture Package menu
To create user texture patterns, use the Texture Package menu.

Maximum number of texture files handled

Dimension (horizontal)

Dimension (vertical)

128 pixels 256 pixels 512 pixels 1024 pixels

128 pixels 64 32 16 8

256 pixels 32 16 8 4

512 pixels 16 8 4 2

1024 pixels 8 4 2 1

20
0

25
6

300

512
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a The rest of the capacity (available memory space)
This shows an available memory space in units of 128×128 pixels (a maximum 
of 64 units of memory space is available).

b Texture number list
This shows the texture numbers (101 to 164) registered in the texture package.
The list Capacity shows the file size in units of 128×128 pixels (a total 
maximum of 64 units of texture files can be registered).

5 Grid display of memory capacity

6Select button

7 Delete button

8Make Package 
button

1 The rest of the capacity

2 Texture number list

3 Directory selection button

4Texture file list
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c Directory selection button
By pressing this button to display the popup window, you can select a directory 
on the memory card.

d Texture file list
This shows the texture files stored on the memory card.
If a texture file is stored in a directory, press the directory selection button and 
select the directory in the popup window, to show a list of files.
The list Capacity shows the file size in units of 128×128 pixels.

e Grid display of memory capacity
This shows how the texture files are stored in memory (an 8×8 grid, of 64 
squares, each equivalent to 128×128 pixels).
And this shows the location where the texture files are stored in memory by 
bold frames. The grid for the texture file selected in the texture number list is 
shown in amber.

f Select button
Pressing this button assigns the texture file selected in the texture file list to the 
number selected in the texture number list.

g Delete button
Pressing this button deletes the texture file assigned to the number in the 
texture number list.

h Make Package button
Pressing this button creates the texture package.

To create a texture package
To use a user-provided texture pattern with the spotlighting function, it is 
necessary to convert the texture files to vector files for bump mapping. This 
operation is referred to as “creating a texture package.”
Use the following procedure.

1 Insert the memory card holding the texture file into the memory card slot.

2 In the Engineering Setup menu, select VF1 ‘System’ and HF6 ‘Install/Unit 
Config.’

The Install/Unit Config menu appears; the status area shows the version 
information for the software installed on the various devices.

3 Using any of the following methods, select a DME for which the 
spotlighting license is valid.

• Press directly on the list in the status area.
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• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

4 Press [Texture Package].

Note
If you select a device for which the spotlighting license is not enabled, then 
[Texture Package] is not enabled.

The System>Install/Unit Config>Texture Package menu appears.

For details of the Texture Package menu, see page 289.

5 In the texture number list, select the number for which you want to register 
the texture package, by any of the following methods.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

6 In the texture file list, select the texture file by any of the following 
methods.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) The range of the setting values depends on the number of saved files on a memory card.

7 In the <Texture Pattern> group, press [Select].

This assigns the texture file selected in step 6 to the number selected in step 
5, and updates the texture number list.
The grid display of memory capacity shows the location where the texture 
files are stored in memory by bold frames. The grid portion for the texture 
file selected in the texture number list is shown in amber.

8 Repeat steps 5 to 7, to assign all of the texture files to texture packages.

Knob Parameter Adjustment Setting values

1 Texture No Texture number selection 101 to 164

Knob Parameter Adjustment Setting values

2 No Texture file selection 1 and upwards a)
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Notes
• If you assign a texture file that is already in the texture number list to a 

different texture number, then the previous assignment is deleted. (It is 
not possible to assign the same texture file to two or more different 
texture numbers.)

• In the following cases, texture file assignment is not possible.
– If there is no available memory space (“The rest of the capacity:0” 

appears)
– If the selected texture file is too large to fit in the available memory 

space

To delete a texture file assignment
Select the texture file (multiple selections are not possible) you want to 
delete in the texture number list, and in the <Texture Pattern> group press 
[Delete].

9 To create the texture package, press [Make Package].

A confirmation message appears.

10Select [OK].

The texture package is created in the same location that the texture file is 
stored on the memory card (extension: zsp, file name generated 
automatically).

Notes
• If you remove the memory card on which the texture file is stored, it is 

not possible to create the texture package.
• If a texture package is already present on the memory card, it is 

overwritten by a new texture package.
• If you carry out steps 9 and 10 without having assigned even one texture 

file, it is not possible to create a texture package.
• If there is insufficient space on the memory card to store the texture 

package, an error message appears, and the process is aborted. If this 
happens, delete unwanted files from the memory card using your 
computer, so that there is enough free space on the memory card, and 
repeat the process. (As a guide, the space required is approximately 
equal to total number of bytes of the texture files assigned in steps 5 to 
8.)

To Install the texture package
Use the following procedure.

1 Insert the memory card holding the texture package into the memory card 
slot.
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2 In the Engineering Setup menu, select VF1 ‘System’ and HF6 ‘Install/Unit 
Config.’

The Install/Unit Config menu appears; the status area shows the version 
information for the software installed on the various devices.

3 Press [Install].

The System>Install/Unit Config>Install menu appears; the status area 
shows the following information.

Upper list: For each connected device, this shows the device name, 
current software version (Current), and the latest version that can be 
installed (Install, Title).
OK: Installation already completed.
On: For installation, but not completed.
Error: An error occurred during installation.
Cancel: Installation canceled.

Lower list: For the device selected in the upper list, this shows an 
automatically detected list of software that can be installed on the 
particular device. Also, software selected as a candidate for 
installation in the upper list is marked in the lower list with an asterisk.

4 Using any of the following methods, select in the upper list a DME for 
which the spotlighting license is valid.

• Press directly on the list in the status area.
• Use the arrow keys to scroll the reverse video cursor.
• Turn the knob.

5 Press [Display All Software], turning it on.

The lower list shows the texture packages.

6 Using any of the following methods, select the texture package you want 
to install from the lower list.

• Press directly on the list in the status area.
• Use the arrow keys to scroll the reverse video cursor.
• Turn the knob.

7 Press [Set].

Knob Parameter Adjustment Setting values

1 Device Device selection 1 and upwards

Knob Parameter Adjustment Setting values

3 No Package selection 1 and upwards
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The selection is reflected under “Install” and “Title” in the upper list.

8 Press [Install].

The “Install” box shows “On,” confirming that this is to be installed. To 
cancel this installation setting, press “Install” once more, making the box 
blank.

9 To carry out the installation, press [Execute].

A confirmation message appears.

10Select [Yes].

This carries out the installation, and when it completes normally, the 
“Install” box shows “OK.”

Switching the color correction function

Note
After making the setting, be sure to finally press [Execute] to confirm the 
setting. To cancel the setting during the process, press [Clear].

Use the following procedure.

1 In the System>Install/Unit Config menu status area, select SWR1 or 
SWR2, where the color correction function is installed.

2 Press [Unit Config].

• The Unit Config menu appears.
• The status area shows the device name and the currently selected color 

correction function name.

3 In the <CCR Config> group, select either of the following.

Spot CCR: Enable the spot color adjustment function.
Secondary CCR: Enable the secondary color correction function.

4 Press [Execute].

A confirmation message appears.

5 Select [Yes].

• This resets the device and switches the function.
• The color correction settings are all reinitialized.
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System Maintenance (Maintenance Menu)

The system date and time, memory card and USB related settings, setup menu 
lock settings, and so on, appear in the System>Maintenance menu.

To display the Maintenance menu
In the Engineering Setup menu, select VF1 ‘System’ and HF7 ‘Maintenance.’ 
In the status area, the current date and time, and details of the memory card 
appear.

Setting the date and time
For system date and time settings, use the following procedure.

1 With the knobs, adjust the following parameters.

Parameter group [1/2]

Parameter group [2/2]

The set date and time appears in the “Set” box in the status area.

2 Press the [Set Date/Time] button.

This sets the current time to the date and time set in step 1, and the setting 
in the “Current” box of the status area changes accordingly.

Displaying memory card information
To display the memory card capacity and device name, use the following 
procedure.

1 Insert the memory card into the memory card slot.

2 In the <USB Storage Device> group of the System>Maintenance menu, 
press [Refresh].

Knob Parameter Adjustment Setting values

1 Hour Hour 0 to 23

2 Min Minute 0 to 59

3 Sec Second 0 to 59

Knob Parameter Adjustment Setting values

1 Month Month 1 to 12

2 Day Day 1 to 31

3 Year Year 2000 to 2037
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Formatting a memory card

To format a memory card, use the following procedure.

Note
Format a memory card before using it for the first time.

1 Insert the memory card in the memory card slot.

2 In the System>Maintenance menu, using either of the following methods, 
select the USB device.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.

3 In the <USB Storage Device> group, press [Format].

A confirmation message appears.

4 To carry out the formatting, press [YES].

This formats the memory card.

Carrying out the primary setting
To specify a USB device with a storage device connected as a primary device, 
use the following procedure.

Note
Without this setting, you cannot use the “Memory Card” item in the File menu 
to access a memory card on a storage device connected to the USB device.

1 In the System>Maintenance menu, using any of the following methods, 
select the USB device you want to set as primary.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

2 In the <USB Storage Device> group, press [Set Primary].

Reloading a USB driver
To reload a USB driver, in the System>Maintenance menu, press [Reload USB 
Driver].

Knob Parameter Adjustment Setting values

5 Mount Point USB device selection 1 to 18
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Note
If even after this operation the memory card is not recognized, remove the 
memory card and reinsert it, then try again.

Initializing the hard disk
If a file system corruption error has occurred on the hard disk, you should 
initialize the hard disk.
Use the following procedure.

1 In the <HDD> group of the System>Maintenance menu, press [HDD 
Format].

Note 
When the hard disk is operating normally, pressing [HDD Format] has no 
effect.

An initialization confirmation message appears.

2 To execute the initialization operation, press [Yes]. To cancel, press [No].

If you have pressed [Yes], the hard disk initialization operation is 
executed, and a finished message appears. If you have pressed [No], the 
initialization operation is canceled, and the System>Maintenance menu 
appears again.

3 Press [OK].

The processor is reset.

Locking the setup menu settings
To protect the data, you can inhibit operations in selected setup menus. Use 
the following procedure. (It is not possible to lock the Setup Operation 
Lock menu.)

1 In the System>Maintenance menu, press [Setup Operation Lock].

The Setup Operation Lock menu appears.

2 In the <VF Group> group, select the group including the desired menu.

The status area shows a list of menu numbers and menu names in the 
selected group.
Subsequent lock operations apply within the group selected here.



299Setup for the Whole System

  C
hapter 16 

E
ngineering S

etup
3 Using any of the following methods, select the menu or the set of menus 

as candidates for the locking operation.

• Press directly on the list in the status area.
• Use the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

• To select all setup menus within the selected group, press [ALL].

You can also select a menu while it is open. For details, see the section “To 
select an opened setup menu for locking” (page 300).

4 Press [Lock Item Select].

This makes the selected menus candidates for locking, and a padlock icon 
appears in the “Lock” box (in the unlocked state) .

Note 
If there are already one or more locked menus, selection of lock candidates 
is not possible.

To deselect a lock candidate
After selecting a menu, press [Lock Item Select] once more, to clear the 
Lock box.

To deselect all lock candidates in the selected VF group
Press [Lock Item All Clear].

5 Repeat steps 2 to 4, to select all of the lock candidates.

6 Press [Lock].

A keyboard window appears.

7 Enter the password with a maximum of 16 characters, and press [Enter].

If the password is correct, the menus selected in the list of candidates are 
all locked. The padlock icon changes to the locked state .

Releasing the lock
When a lock is already applied, use the following procedure.

Knob Parameter Adjustment Setting values

1 No Selection of a menu by its number 
in the  list

1 and upwards

3 Num Selection of number of menus in 
the list

1 and upwards
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1 In the System>Maintenance>Setup Operation Lock menu, press [Lock].

A keyboard window appears.

2 Enter the password.

If the password is correct, the lock is released, and the padlock icon 
disappears.

To change the lock password
Use the following procedure.

1 In the System>Maintenance>Setup Operation Lock menu, press [Change 
Password].

A confirmation message appears.

2 Press [Yes].

A keyboard window labeled “Old Password” appears.

3 Enter the old password, and press [Enter].

If the password is correct, a keyboard window labeled “New Password” 
appears.

4 Enter the new password, and press [Enter].

5 Enter the new password once more, for confirmation.

This sets the new password.

To select an opened setup menu for locking
With the menu you want to lock open, press Lock Item Select button at the 
lower left.



301Setup for the Whole System

  C
hapter 16 

E
ngineering S

etup

The Lock Item Select button turns red, and a padlock icon appears.

This selection is reflected in the lock candidate list in the Setup Operation 
Lock menu.

Note 
If there are already one or more locked menus, selection of lock candidates 
is not possible.
In this case, the indication of the Lock Item Select button changes as 
follows.

0

VF button

Lock Item Select button

HF button

When the displayed 
menu is locked

When a menu other 
than the displayed 
menu is locked
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If you want to select lock candidates, first remove the lock in the Setup 
Operation Lock menu.
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Setup Relating to Operations From the 
Control Panel

Overall Control Panel Settings (Config Menu)

To carry out the overall control panel settings, use the Panel>Config menu.

To display the Config menu
In the Engineering Setup menu, select VF2 ‘Panel’ and HF1 ‘Config.’
The status area shows the “Bank numbers 1 to 4” (physical locations) of the M/
E and PGM/PST banks, the allocated bank names, and whether or not operation 
is enabled.

Interchanging the bank order or disabling operation
Use the following procedure.

1 In the Panel>Config menu, select the Bank you want to set, using any of 
the following methods.

• Press directly on the status area display.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

The Bank selection here indicates the physical position on the control 
panel, numbering from the top as the 1st Row, 2nd Row, 3rd Row, and 4th 
Row.

2 Select the bank that you want to assign to the selected Bank number in the 
<M/E Assign> group.

The status area shows the interchanged state of the banks.

Notes
• It is not possible to assign the same M/E logical bank to more than one 

physical bank. Be sure to make different M/E assignments.

Knob Parameter Adjustment Setting values

1 Bank Select the position of the bank you want 
to set

1 to 4
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• When the bank order is changed, the state of region selection button 
assignment in the numeric keypad control block also changes 
correspondingly.

3 For the selected Bank number, in the <M/E Operation> group, select one 
of the following.

Enable: Enable panel display and operation of the bank.
Disable: Enable only panel display, and disable operation of the bank.
Inhibit: Disable both the panel display and operation of the bank.

Note
When this is set to Inhibit, snapshots of the bank are not recalled.

Assigning two M/E banks to one M/E bank
Use the following procedure.

1 In the Panel>Config menu, select the M/E bank for which you want to 
make the setting.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) Depends on the center control panel configuration. When the bank closest to the operator 
(the 4th row of a 4-M/E system) is selected, [Dual M/E Assign] is disabled.

For example, if the furthest bank from you is assigned to M/E-1, and you 
want no shift button operation for the bank, select 1 (1st Row) for Bank.

2 Press [Dual M/E Assign].

This assigns the furthest M/E bank from you to the unshifted (shifted) 
cross-points and the M/E bank in front of it to the shifted (unshifted) cross-
points. For fader lever operations, only the M/E bank closer to you is 
enabled.

The shift/non-shift assignment is set by [Dual M/E Xpt Swap]. For more 
details, see the next section, “Interchanging shifted and non-shifted 
operations for a dual M/E.”

To return to the original assignment
Interchange the bank order (see page 303).

Knob Parameter Adjustment Setting values

1 Bank Selection of position of bank for which you 
want to make the setting

1 to 4 a)
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Interchanging shifted and non-shifted operations for a dual M/E

Use the following procedure.

1 In the Panel>Config menu, select the M/E bank for which the dual M/E 
setting is made.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) Depends on the center control panel configuration.

2 Press [Dual M/E Xpt Swap], toggling it on or off.

On: The lower M/E bank is non-shifted, and the higher M/E bank is 
shifted.

Off: The lower M/E bank is shifted, and the higher M/E bank is non-
shifted.

Assigning the key delegation in the downstream key control 
block

As an example, to assign key 4 of the M/E-1 bank to key delegation button 1 
of the downstream key control block 1, use the following procedure.

1 In the Panel>Config menu, press the [DSK Fader Assign].

The DSK Fader Assign menu appears.

2 Directly press on the indications in the status area, to select the 
downstream key control block for which you want to make the setting, and 
select the key delegation. 
Here, press on the intersection of the “1st Module” column and “Key1 
Assign” row.

3 In the <M/E Select> group, select the bank of the key you want to assign.
Here, select [M/E-1] as an example.

4 In the <Key Link Select> group, select the key you want to assign.
Here, select [Key4] as an example.

5 To disable the fader lever of the selected downstream key control block, 
select [Disable] in the <Fader Assign> group.

Knob Parameter Adjustment Setting values

1 Bank Bank to be selected for dual 
M/E setting

1 to 4 a)
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To enable the fader lever, select one of the following in the <Fader 
Assign> group, determine the key to which the fader lever operation 
applies.

All: Key selected with one of the key delegation buttons
Key1: Key assigned to key delegation button 1 ([DSK1] button)
Key2: Key assigned to key delegation button 2 ([DSK2] button)
Key3: Key assigned to key delegation button 3 ([DSK3] button)
Key4: Key assigned to key delegation button 4 ([DSK4] button)

Linking switcher bus and router destination
To provide links between the switcher bus and router destination, make the 
following settings as required.
Matrix selection: Select the target of link setting from the eight matrices (1 to 

8).
Matrix position definition: Set the start address and level for the source and 

destination on the S-Bus.
Link table setting: Link a switcher cross-point button and matrix source.
Link bus setting: Link a switcher bus address and router destination.

To select a matrix number
Use the following procedure.

1 In the Panel>Config menu, press [External Bus Link].

The External Bus Link menu appears.
The status area shows the current link status.

2 Turn the knobs to select the matrix.

In the status area, the color of the selected part changes.

3 Press [Link Matrix Set].

This confirms the matrix selection and the selected part in the status area 
returns to the previous color.

To delete a link
With the link selected, press [Clear].

Knob Parameter Adjustment Setting values

1 Link No Link number 1 to 64

2 Link Matrix Matrix number 1 to 8
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To define the position of a matrix
Specify where in the 1024 × 1024 S-Bus space the link matrix is to be provided, 
by setting the source and destination start address.
For the matrix selected in the External Bus Link menu, use the following 
procedure.

1 In the Panel>Config>External Bus Link menu, press [Link Matrix Adjust].

The Link Matrix Adjust menu appears.
The status area shows the status of the currently selected matrix, and a list 
of the source and destination start addresses that can be selected.
In this menu too, you can use the knobs to select the link for the setting.

2 Using any of the following methods, define the position of the matrix to be 
linked.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

3 To confirm a source address selected in step 2, press [Source Set], to 
confirm a destination address press [Destination Set], and to confirm a 
level press [Level Set].

This confirms the selection, which is reflected in the status area.

To set a link table
For the link selected in the External Bus Link menu, make the settings as 
follows.

1 In the Panel>Config>External Bus Link>Link Matrix Adjust menu, press 
[Link Table Adjust].

The Link Table Adjust menu appears.
The status area lists the status of the currently selected link, combinations 
of video signals and sources, and the sources that can be selected.

2 Using any of the following methods, select the switcher cross-point button 
and the matrix source to be linked to the button.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.

Knob Parameter Adjustment Setting values

2 Source Source start address 1 to 897

3 Destination Destination start address 1 to 897

4 Level Level 1 to 8
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• Turn the knobs.

3 To confirm the matrix source selection made in step 2, press [Link Source 
Set].

This confirms the selection, which is reflected in the status area.

4 As required, repeat steps 2 and 3 to select the matrix sources to be linked 
to other cross-point buttons.

To initialize the set links
Press [Init Link Table].
A confirmation message appears.
Press [Yes].
The links set using the above procedure are initialized to the default settings, 
and this is reflected in the status area.

To make link bus settings
For the link number selected in the External Bus Link menu, use the following 
procedure.

1 In the Panel>Config>External Bus Link menu, press [Link Bus Adjust].

The Link Bus Adjust menu appears. The status area lists the current link 
status, and the switcher buses and router destinations that can be selected.
In this menu too, you can use knob 1 to select the link to be set.

2 Using any of the following methods, select the switcher bus and the router 
destination to be linked to the switcher bus.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

3 To confirm the bus selected in step 2, press [Master Bus Set], and to 
confirm the destination press [Linked Dest Set].

This confirms the selection, which is reflected in the status area.

Knob Parameter Adjustment Setting values

1 Main No Switcher cross-point button 1 to 128

2 Source No Matrix source selection 1 to 128

Knob Parameter Adjustment Setting values

2 Internal Bus Switcher bus selection 1 to 128

3 Destination Router destination selection 1 to 128
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Linking transitions between keyers

Use the following procedure.

1 In the Panel>Config menu, press [Key Trans Link].

The Key Trans Link menu appears.
The status area shows the keyers for each M/E bank and the linked keyers.

2 Using any of the following methods, select the keyer to be the master.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

The selected keyer appears in reverse video.

3 In the <Key Select> group, select the keyer to be linked to the transition of 
the master.

Note
Linking does not apply to a transition carried out with the downstream key 
control block.

Linking the next transition selection buttons
To the transition links between keyers, you can add a link for the next transition 
selection buttons in the transition control block. The effect of this additional 
link is such that if for example, two keyers (Key 2 and Key 3) are linked with 
the master keyer (Key 1), pressing the [KEY1] next transition selection button 
also selects the [KEY2] and [KEY3] buttons.
Use the following procedure.

1 Set the transition links between keyers.

For details of the operation, see the previous section, “Linking transitions 
between keyers.” 

2 Press [Next Trans Link], turning it on.

The [KEY1], [KEY2], [KEY3], and [KEY4] next transition selection 
buttons in the transition control block are now selected coupled to the 
settings in the Key Trans Link menu for transition links between keyers.

Knob Parameter Adjustment Setting values

1 Master Key Select keyer to be master 1 to 16
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Note
These settings apply to the whole Key Trans Link menu. It is not possible 
to make separate settings for each master keyer.

Selecting the module to be the reference for device control block
In the <Reference Module> group of the Panel>Config menu, select the 
module to be the reference.
• Trackball
• Joystick

Assigning the region selection buttons in the numeric keypad 
control block

Use the following procedure.

1 In the Panel>Config menu, press [10 Key Region Assign].

The 10 Key Region Assign menu appears. On the left of the status area the
region selection buttons (of the CCP-8000 by default) are shown, and on
the right a list of the assignable regions.

2 In the <Type> group, press [CCP 8000].

The region selection button display changes to display the buttons of the
CCP-8000.

3 Press the indication for the button you want to assign.

The button you pressed turns to reverse video.

4 Using any of the following methods, select the region to be assigned.

• Press directly on the list.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

5 Press [Set] to confirm the selection.

This assigns the region to the region selection button in the numeric 
keypad control block.

Note
Only the regions assigned here can be used for snapshot recall.

Knob Parameter Adjustment Setting values

1 Region Region selection 1 to 35
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When an M/E bank is not assigned to a region selection button in the 
numeric keypad control block, it is not possible to recall a snapshot with 
the Flexi Pad control block of that M/E.

To set the region selection buttons selected when the [ALL] button 
is pressed
Use the following procedure.

1 In the 10 Key Region Assign menu, press [All Select] in the button area, 
or the [All Select] button indication in the status area, turning it on.

The [All Select] button indication in the status area turns orange, and the 
region selection button indication in the status area changes to the mode for 
assigning region selection buttons to the [ALL] button. In the factory 
default setting, all buttons appear in reverse video, and are assigned to the 
[ALL] button.

2 To remove a button from the assignment to the [ALL] button, press the 
button indication, turning it off.

The button you pressed changes to a normal indication.

To return the region assignments to the factory default
In the 10 Key Region Assign menu, press [Default].
This returns the assignments of the region selection buttons in the numeric 
keypad control block to the factory default.

To clear a region assignment
Use the following procedure.

1 In the 10 Key Region Assign menu, press the indication for the button to 
which the region is assigned.

The button you pressed turns to reverse video.

2 Press [Clear].

This clears the assignment of the selected button, which is now no longer 
assigned.

Setting VTR operation button assignment
You can change the assignment of some of the buttons in the transition control 
block for use in VTR operations. Use the following procedure.

1 In the Panel>Config menu, press [Program Button].

The Program Button menu appears.
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2 Press [Transition Module].

The Transition Module menu appears.

3 Using any of the following methods, select the bank.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

4 Select the assignment for the [PTN LIMIT], [LIMIT SET], and [KF] 
buttons in the standard type transition control block from the <PTN 
LIMIT/LIMIT SET/KF Button Assign> group.

Ptn Limit /KF: These are used as the [PTN LIMIT] button, [LIMIT SET] 
button, and [KF] button.

Play/Stop/Cue: These are used as the [PLAY] button, [STOP] button, and 
[CUE] button for VTR operation.

Inhibit: Inhibit operations with these buttons.

5 Select the assignment for the [NORM], [NORM/REV], and [REV] buttons 
in the transition control block from the <NORM/NORM REV/REV 
Button Assign> group.

Note 
This operation cannot be done in the simple type transition control block.

Normal/Reverse: These are used as the [NORM] button, [NORM/REV] 
button and [REV] button.

Play/Stop/Cue: These are used as the [PLAY] button, [STOP] button, and 
[CUE] button for VTR operation.

Inhibit: Inhibit operations with these buttons.

Setting the assignment of macro operation buttons

Note
This setting applies to all simple type Flexi Pad control blocks on the control 
panel.

To switch the [UNDO] button on a simple type Flexi Pad control block to a 
[MCRO] button for macro operation, use the following procedure.

1 In the Engineering Setup menu, select VF2 ‘Panel’ and HF1 ‘Config.’

Knob Parameter Adjustment Setting values

1 Bank Bank selection 1 to 4
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The Config menu appears.

2 Press the [Program Button].

The Program Button menu appears.

3 Press [Flexi Pad Module].

The Flexi Pad Module menu appears.

4 Select the assignment of the [UNDO] button in the simple type Flexi Pad 
control block from the <UNDO Button Assign> group.

UNDO: use as an [UNDO] button.
MACRO: use as a [MCRO] button.

Cross-Point Settings (Xpt Assign Menu)

To carry out the cross-point settings, use the Panel>Xpt Assign menu.

To display the Xpt Assign menu
In the Engineering Setup menu, select VF2 ‘Panel’ and HF2 ‘Xpt Assign.’
The status area shows a list of “cross-point assign tables” to use for the M/E 
banks, PGM/PST bank, and various buses.

Creating cross-point assign tables
As cross-point assign tables, you can create a “main” table and up to four other 
tables (table 1 to table 4). However, you can only carry out assignment of the 
video and key combinations in the main table.

To create the main table
In the main table, a pair consisting of a video signal and a key signal is assigned 
to each button number. You can also assign the same signal to another button 
number at the same time. Further, you can delete currently assigned signals 
from the main table.
To create the main table, use the following procedure.

1 In the Panel>Xpt Assign menu or Panel>Xpt Assign>Table1 (Table2, 
Table3, or Table4) menu, press [Main, V/K Pair Assign].

The Main, V/K Pair Assign menu appears.
The left part of the status area shows the names of video and key signals 
currently assigned in the main table and the source numbers. The right part 
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shows the source numbers and the names of the signals which can be 
assigned.

2 Using any of the following methods, select the button number.

• Press an auxiliary bus control block cross-point button.
(The auxiliary bus control block is in selection mode, only when the 
menu for cross-point button selection is showing.)

• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

3 When assigning a video signal, press [Video] in the <Assign> group. 
When assigning a key signal, press [Key]. (You can select a video signal 
and a key signal at the same time.)

Note 
[Video] and [Key] in the <Assign> group cannot be turned off at the same 
time. At least the one or the other is always on.

4 Use any of the following methods to select the signal to assign.

• Press directly on the list in the status area.
• Press the arrow keys to move the reverse video cursor.
• Turn the knob.

5 Using the buttons in the <Xpt Assign> group, assign the selected signal to 
the button number currently selected in the main table.

Set: Delete the signal currently assigned to the selected button number and 
make a new assignment.

Insert: Move down one line the signal currently assigned to the selected 
button number and following signals, and make a new assignment.

Note 
When a button number in the range 121 to 128 is selected, execution of 
“Insert” is impossible. The signal assignments to button numbers 121 to 
128 cannot be changed. When “Insert” is executed for any other number, 
moving down of signals ends at number 120, and the signals assigned to 
numbers 121 to 128 are maintained in their original lines.

Knob Parameter Adjustment Setting values

1 V/K Pair No Selection of video and key pair number 1 to 128

Knob Parameter Adjustment Setting values

3 Source No Selection of source to be assigned 1 to 128
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To disable a button
In the Panel>Xpt Assign>Main, V/K Pair Assign menu, select the button you 
want to disable, and press [Inhibit].

To delecte any currently assigned signal
In the Panel>Xpt Assign>Main, V/K Pair Assign menu, select the button 
corresponding to the signal you want to delete, and press [Delete] in the <Xpt 
Assign> group.
Signal deletion is executed in accordance with the selection in the <Assign> 
group, and the signal assigned to the button number next to the selected button 
number and following signals move up one line.

Note 
When a button number in the range 121 to 128 is selected, execution of 
“Delete” is impossible. The signal assignments to button numbers 121 to 128 
cannot be changed. When a signal assigned to any other button number is 
deleted, moving up of signals ends when the signal assigned to number 120 has 
moved to number 119, and the signals assigned to numbers 121 to 128 are 
maintained in their original lines.

To create tables 1 to 4
When creating tables 1 to 4, in the same way as when creating the main table, 
you can assign the same signal to more than one button number, or delete 
currently assigned signals. However, assignment of video and key 
combinations is impossible.
The following explains the operating procedure, taking table 1 by way of 
example.

1 In the Panel>Xpt Assign menu, press [Table1 Button Assign].

The Table1 Button Assign menu appears.
The left part of the status area shows the cross-point button numbers, video 
and key pair numbers, video signal source names and source numbers, and 
key signal source names and source numbers. The right part shows the 
video and key pair numbers, and the names of video signals and key 
signals set in the main table.
The Table1 Button Assign menu also allows you to access the Main, V/K 
Pair Assign menu and the Src Name/LCD Color menu.

2 Using any of the following methods, select the button number.

• Press an auxiliary bus control block cross-point button.
(The auxiliary bus control block is in selection mode, only when the 
menu for cross-point button selection is showing.)

• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.



   C
hapter 16 

E
ngineering S

etup

316 Setup Relating to Operations From the Control Panel

3 Using any of the following methods, select the pair number.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

4 Using the buttons in the <Button Assign> group, assign the selected pair 
number to the button number currently selected in table 1.

Set: Delete the signal currently assigned to the selected button number and 
make a new assignment.

Insert: Move down one line the signal currently assigned to the selected 
button number and following signals, and make a new assignment.

Note 
When a button number in the range 121 to 128 is selected, execution of 
“Insert” is impossible. The signal assignments to button numbers 121 to 
128 cannot be changed. When “Insert” is executed for any other number, 
moving down of signals ends at number 120, and the signals assigned to 
numbers 121 to 128 are maintained in their original lines.

To disable a button
In the Panel>Xpt Assign>Table 1 Button Assign menu, select the button you 
want to disable, and press [Inhibit].

To delete any currently assigned signal
In the Panel>Xpt Assign>Table 1 Button Assign menu, select the button 
corresponding to the signal you want to delete, and press [Delete] in the 
<Button Assign> group.
The signal assigned to the button number next to the selected button number 
and following signals move up one line.

Note 
When a button number in the range 121 to 128 is selected, execution of 
“Delete” is impossible. The signal assignments to button numbers 121 to 128 
cannot be changed. When a signal assigned to any other button number is 
deleted, moving up of signals ends when the signal assigned to number 120 has 

Knob Parameter Adjustment Setting values

1 Button No Cross-point button selection 1 to 128

Knob Parameter Adjustment Setting values

3 V/K Pair No Selection of video and key pair 
number to be assigned

1 to 128
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moved to number 119, and the signals assigned to numbers 121 to 128 are 
maintained in their original lines.

To return the table to its default state

1 In the Panel>Xpt Assign>Main, V/K Pair Assign menu or Panel>Xpt 
Assign>Table1 (Table2, Table3, or Table4) Button Assign menu, press 
[Default Recall].

A confirmation message appears, asking whether or not to return to the 
default state.

2 To return to the default state, press [Yes], and to cancel the operation, press 
[No].

To set the cross-point button shift operation
You can set the operation of the rightmost button in each row of cross-point 
buttons excluding the reentry buttons.
In the <Xpt Shift Mode> group of the Panel>Xpt Assign>Main, V/K Pair 
Assign menu or Panel>Xpt Assign>Table1 (Table2, Table3, or Table4) Button 
Assign menu, select one of the following for each cross-point table.
Hold: Acts as a shift button, and the shifted version of the cross-point buttons 

is enabled while the button is held down.
Lock: Acts as a shift button, and pressing the button toggles between the 

shifted version and the unshifted version.
Off: Acts as a cross-point button, in a 16-button system as button number 16, 

in a 24-button system as button number 24, and in a 32-button system as 
button number 32.

To set the action of the [SHIFT] button in the cross-point control 
block
In the <Display Shift Mode> group of the Panel>Xpt Assign>Main, V/K Pair 
Assign menu or Panel>Xpt Assign>Table1 (Table2, Table3, or Table4)  Button 
Assign menu, select either of the following.
Display: Functions as a shift button dedicated to the source name displays.
Shift All Bus: Functions as a shift button for all buses.

Notes
• It is not possible to make this setting separately for each of the M/E and 

PGM/PST banks.
• “Shift All Bus” is only valid when the cross-point button shift operation (see 

previous item) is set to “Lock” or “Off.”

Setting the source signal name
Use the following procedure.
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1 In the Panel>Xpt Assign menu or Panel>Xpt Assign>Table1 (Table2, 
Table3, or Table4) Button Assign menu, press [Src Name/LCD Color].

The Src Name/LCD Color menu appears.

2 Turn the knob to select the signal to be set.

3 Press [Source Name].

A keyboard window appears.

4 Enter any name of not more than 16 characters, then press [Enter].

For details of keyboard window operation, see “Menu Operations” in 
Chapter 2 (Volume 1).

Sequential names for multiple signals
When you specify a number at the end of a signal name, all of the signals in the 
range selected by knobs 1 and 2 are automatically assigned names ending with 
sequential numbers.
Example: To assign sequential names to source signal 2 through source signal 

4
1) In step 2 above, set knob 1 to “2,” and set knob 2 to “3.”
2) Set the name of source signal 2 to “CAM2.”

The name “CAM3” is assigned automatically to source signal 3, and the 
name “CAM4” is assigned automatically to source signal 4.

Setting the source name display color

1 In the Src Name/LCD Color menu, turn the knobs to select the setting 
target.

2 In the <LCD Color> group, select the color (Orange/Green/Yellow).

Knob Parameter Adjustment Setting values

1 Source No Source signal selection 1 to 128

2 Num Number of source signals to be 
selected

1 to 128

Knob Parameter Adjustment Setting values

1 Source No Source signal selection 1 to 128

2 Num Number of source signals to be 
selected

1 to 128



319Setup Relating to Operations From the Control Panel

  C
hapter 16 

E
ngineering S

etup
Copying cross-point assign tables

The contents of a cross-point assign table can be copied to another cross-
point assign table, and vice versa.

Note 
The contents of a sub table cannot be copied to the main table.

1 In the Panel>Xpt Assign menu, press [Table Copy].

The Table Copy menu appears.
The status area shows a list of copy sources and a list of copy destinations.

2 Using any of the following methods, select the number of the table to use 
as the copy source and the number of the table you want to be the copy 
destination.

• Press directly on the list of copy sources (left-side list) or the list of copy 
destinations (right-side list) in the status area.

• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

3 Press [Copy].

A confirmation message appears, asking whether or not to execute the 
copy.

4 To execute the copy, press [Yes], and to cancel the operation, press [No].

Selecting cross-point assign tables
You can select the cross-point assign table to be used for each of the following 
banks or buses.
• M/E-1 to M/E-3 banks and PGM/PST bank
• Buses assignable to AUX delegation buttons

Use the following procedure.

1 In the Panel>Xpt Assign menu, press [Table Assign].

The Table Assign menu appears.
The status area shows the bank and bus names, and the cross-point assign 
table.

Knob Parameter Adjustment Setting values

1 Left No Selection of copy source 1 to 5

2 Right No Selection of copy destination 1 to 4
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2 Using any of the following methods, select the bank or bus.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

3 In the <Xpt Table Select> group, select the cross-point table you want to 
assign.

Exporting source names and destination names
To send the source names and destination names to the S-Bus, use the 
following procedure.

1 In the Panel>XPT Assign menu, press [Name Export].

The Name Export menu appears.

2 Turn the knob to set the station ID.

a) If set to 255, the information is sent to all stations (with display of “All”).

3 Press [Src Name Export].

This exports the source names to the station selected in step 2.

4 Press [Dest Name Export].

This exports the destination names to the station selected in step 2.

Note
Since destination names cannot be selected freely, fixed names are used.

Assigning a cross-point button to enable/disable side flags
By assigning the side flag function to the rightmost button in a cross-point 
button row, you can use this button to enable/disable side flags for each of the 
M/E and PGM/PST banks.
This setting applies to all of the M/E and PGM/PST banks.

Knob Parameter Adjustment Setting values

1 No Bank or bus selection 1 and upwards

2 Num Number of banks/buses to be 
selected

1 and upwards

Knob Parameter Adjustment Setting values

1 Station ID Station ID setting 1 to 255 a)
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When you make this assignment, the SHIFT button (the button assigned to the 
shift function) is moved one to the left.

Note 
If a macro attachment is set, when you assign the button to the side flag 
function, the button numbers are offset, and therefore when you press the 
button this does not execute the macro. The settings, however, are maintained, 
so that when you cancel the side flag assignment, the macro can be accessed 
once more.

For details of side flag operations, see Chapter 10 “Side Flag Settings” 
(Volume 1).

Use the following procedure.

1 In the Panel>XPT Assign menu, press [Side Flags Button Assign].

The Side Flags Button Assign menu appears.

2 Press [Side Flags Btn Assign], turning it on.

This assigns the rightmost cross-point button to enabling/disabling the side 
flag function.
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Auxiliary Bus Control Block Settings (Aux Assign 
Menu)

To carry out the settings of the AUX delegation buttons in the auxiliary bus 
control block, use the Panel>Aux Assign menu.

To display the Aux Assign menu
In the Engineering Setup menu, select VF2 ‘Panel’ and HF3 ‘Aux Assign.’
The left side of the status area shows the delegation numbers, and the list of 
buses set; the right side shows a list of buses that can be assigned.

Assigning a bus to an AUX delegation button
Use the following procedure.

1 Using any of the following methods, select the delegation button and the 
bus to be assigned.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

a) The setting can be from 1 to 62. The valid settings, however, depend on the number of 
buttons and the delegation button shift mode.

b) The buses that can be assigned are as follows.
AUX1 to AUX48, Monitor1 to Monitor8, DME1V to DME8V, and DME1K to DME8K
M/E1 Utility1 and 2, M/E2 Utility1 and 2, M/E3 Utility1 and 2
P/P Utility1 and 2, Frame Memory Source1 and 2, Edit Preview, DSK1 to 4 Fill/Source, 
M/E3 Key 1 and 4 Fill/Source
M/E-1 EXT DME, M/E-2 EXT DME, M/E-3 EXT DME, P/P EXT DME, DME Utility 
1 and 2, CCR 1 and 2

• For a button for which you want to disable operation, press [Inhibit].

Knob Parameter Adjustment Setting values

1 Deleg No Selection of AUX delegation 
button

1 to 128 a)

2 Bus No Selection of bus to be assigned 1 to 107 b)

Number of buttons Shift mode Valid settings

16 OFF 1 to 16

ON 1 to 30

24 OFF 1 to 24

ON 1 to 46

32 OFF 1 to 32

ON 1 to 62
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2 Press [Set] to confirm the selection.

To set the AUX delegation button shift operation
To set the operation mode of the rightmost button in the row of AUX 
delegation buttons, select one of the following in the <Shift Mode> group of 
the Panel>Aux Assign menu.
Hold: Acts as a shift button, and the shifted version of the AUX delegation 

buttons is enabled while the button is held down.
Lock: Acts as a shift button, and pressing the button toggles between the 

shifted version and the unshifted version of the AUX delegation buttons.
Off: Acts as an AUX delegation button. In a 16-button system it acts as button 

number 16, in a 24-button system as button number 24, and in a 32-button 
system as button number 32.

Using the auxiliary bus control block for router control
To make router control settings, display the Setup>Panel>Aux Assign>RTR 
Mode Setting menu.

To display the RTR Mode Setting menu
Use the following procedure.

1 In the Engineering Setup menu, select VF2 ‘Panel’ and HF3 ‘Aux Assign.’

The Aux Assign menu appears.

2 Press [RTR Mode Setting].

The RTR Mode Setting menu appears. The left of the status area shows the 
destination number assignment status and source table, and the right side 
lists the destinations that can be assigned.

To assign a destination to a destination selection button
In the RTR Mode Setting menu, use the following procedure.

1 Using any of the following methods, select a destination selection button 
and the destination to be assigned to the button.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

Knob Parameter Adjustment Setting values

1 Dest No Destination selection button 
selection

1 to 128

2 No Destination selection in S-Bus 
space

1 to 1024
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• For a button whose operation you want to disable, press [Inhibit].

Note 
When a destination selection button having a number in the range 65 to 128 
is selected, source table selection automatically becomes invalid, and 
therefore the Inhibit function also becomes invalid.

2 Press [Dest Set] to confirm the selection.

3 If in step 1 you selected a value in the range 1 to 64, turn the knob to select 
the source table.

4 Press [Source Table Set] to confirm the selection.

5 Repeat steps 1 to 4 as required.

To set the shift operation of the destination selection buttons
To set the operation mode of the rightmost button in the destination selection 
button row, select one of the following in the <Dest Shift Mode> group of the 
RTR Mode Setting menu.
Hold: Acts as a shift button, and the shifted destination selection buttons are 

enabled while the button is held down.
Lock: Acts as a shift button, and pressing the button toggles between the 

shifted and unshifted states of the destination selection buttons.
Off: Acts as a destination selection button, that is, button number 16 on a 16-

button system, button number 24 on a 24-button system, and button 
number 32 on a 32-button system.

To set the source table
Use the following procedure.

1 In the RTR Mode Setting menu, press [Source Table Assign].

The Source Table Assign menu appears.

2 In the <Source Table Select> group, select the source table you want to 
manipulate.

3 Press [Table Assign].

The Table Assign menu appears.

Knob Parameter Adjustment Setting values

3 Source 
Table

Source table selection 1 to 5
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The left of the status area lists the button numbers and set sources, and the 
right side lists the source that can be assigned.

4 Using any of the following methods, select a source selection button and 
the source you want to assign.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

• For a button whose operation you want to disable, press [Inhibit].

5 Press [Source Set] to confirm the selection.

To set the shift operation of the source selection buttons
To set the operation mode of the rightmost button in the source selection button 
row with different destinations assigned to the 1st and 2nd rows, select the 
source table in the Source Table Assign menu, then in the <Xpt Shift Mode> 
group select one of the following.
Hold: Acts as a shift button, and the shifted source selection buttons are 

enabled while the button is held down.
Lock: Acts as a shift button, and pressing the button toggles between the 

shifted and unshifted states of the source selection buttons.
Off: Acts as a cross-point button, that is, button number 16 on a 16-button 

system, button number 24 on a 24-button system, and button number 32 on 
a 32-button system.

To expand the shift function
To set the [KEY] button as a shift operation expansion button, in the Source 
Table Assign menu select the source table, then in the <Expand Xpt Shift 
Assign> group, press [Key Button].
In order not to expand the shift operation, press [No Assign] in the <Expand 
Xpt Shift Assign> group.

To assign levels to a level selection button
To assign levels to the [LEVEL1] to [LEVEL4] buttons in the auxiliary bus 
control block, use the following procedure.

1 In the RTR Mode Setting menu, press [Level Button Assign].

The Level Button Assign menu appears. The status area shows a list of the 
assignment status of levels to each button.

Knob Parameter Adjustment Setting values

1 Source No Source selection button selection 1 to 128

2 No Source selection in S-Bus space 1 to 1024
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2 In the <Level Button Select> group, select the button you want to set.

3 In the <Level Assign> group, press the levels you want to assign to the 
button, turning them on.

You can select plural of levels. You can also make a selection that overlaps 
that of another button.

To select a destination selection button for a snapshot
To set whether snapshots are recalled for each destination selection button 
individually, use the RTR Mode Setting menu as follows.

1 Use any of the following methods to select the destination selection button 
to which the setting applies.

• Press directly on the list on the left of the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

2 Press [SS Enable], turning it on or off.

On: When a snapshot applying to the router is recalled, the recall also 
applies to the selected destination selection button.

Off: When a snapshot applying to the router is recalled, the recall does not 
apply to the selected destination selection button.

Note
When a destination selection button is set to Inhibit, then even if SS Enable 
is on, the snapshot for that destination is not recalled.

Setting Button Assignments (Prefs/Utility Menu)

To assign functions to the user preference buttons ([PREFS 1] to [PREFS 8]) 
in the menu control block and the memory recall buttons in the utility/shotbox 
control block, display the Panel>Prefs/Utility menu.

To display the Prefs/Utility menu
In the Engineering Setup menu, select VF2 ‘Panel’ and HF4 ‘Prefs/Utility.’
The status area shows the settings of the user preference buttons.

Knob Parameter Adjustment Setting values

1 Dest No Selection of destination selection 
button

1 to 128
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Assigning functions to user preference buttons

Use the following procedure.

1 Using any of the following methods, select the button to be assigned.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

2 In the <Action> group, select the function to be assigned.

Menu Shortcut: Assign a frequently used menu to be recalled (menu 
shortcut).

Utility Command: Assign a function enable/disable or similar operation 
(utility command).

Macro Recall: Assign a macro register recall.
Shotbox Recall: Assign a shotbox register recall.

3 Depending on the selection in step 2, make the following settings.

When Menu Shortcut is selected: For the subsequent operations, see the 
next item “Assigning a menu shortcut to a user preference button” 
(page 331).

When Utility Command is selected: A list of commands appears on the 
right of the status area; using any of the following methods, select the 
command you want to assign.
• Press directly on the list.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) When the Command parameter is set to Sw’er GPI Test Fire, Panel GPI Test Fire, DCU 
GPI, or Test Fire

When Macro Recall is selected: Turn the knob to select the macro 
register you want to assign.

Knob Parameter Adjustment Setting values

1 No User preference button selection 1 to 8

Knob Parameter Adjustment Setting values

3 Command Utility command selection 1 and upwards

4 a) GPI No GPI port number 1 and upwards

Knob Parameter Adjustment Setting values

3 Macro Macro register selection 1 to 99
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When Shotbox Recall is selected: Turn the knob to select the shotbox 
register you want to assign.

4 Press [Action Set].

This assigns the selected action, which is reflected in the status area.

To cancel an assignment
After selecting the relevant button, press [Clear].

List of utility commands and user preference button status
The following table shows the utility commands that can be assigned to user 
preference buttons.

Knob Parameter Adjustment Setting values

3 Shotbox Shotbox register selection 1 to 99
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Command name a) Function Button status

Lit amber Off

SWR Remote1 Enbl
|

SWR Remote4 Enbl

Switcher Remote 1 enabled/disabled
|

Switcher Remote 4 enabled/disabled

Enabled Disabled

DME1 Editor Port Enbl DME1 editor port enabled/disabled Enabled Disabled

DME2 Editor Port Enbl DME2 editor port enabled/disabled Enabled Disabled

2nd System Enbl (Dual Simul Mode) Second system 
enabled/disabled

Enabled Disabled

ME1 PGM1 ST
|

ME1 PGM4 ST

M/E-1 PGM1 output safe title on/off
|

M/E-1 PGM4 output safe title on/off

On Off

ME1 PVW ST M/E-1 preview output safe title on/off On Off

ME1 Clean ST M/E-1 clean output safe title on/off On Off

ME1 K-PVW ST M/E-1 key preview output safe title on/
off

On Off

ME2 PGM1 ST
|

ME2 PGM4 ST

M/E-2 PGM1 output safe title on/off
|

M/E-2 PGM4 output safe title on/off

On Off

ME2 PVW ST M/E-2 preview output safe title on/off On Off

ME2 Clean ST M/E-2 clean output safe title on/off On Off

ME2 K-PVW ST M/E-2 key preview output safe title on/
off

On Off

ME3 PGM1 ST
|

ME3 PGM4 ST

M/E-3 PGM1 output safe title on/off
|

M/E-3 PGM4 output safe title on/off

On Off

ME3 PVW ST M/E-3 preview output safe title on/off On Off

ME3 Clean ST M/E-3 clean output safe title on/off On Off

ME3 K-PVW ST ME-3 key preview output safe title on/
off

On Off

PP PGM1 ST
|

PP PGM4 ST

PP PGM1 output safe title on/off
|

PP PGM4 output safe title on/off

On Off

PP PVW ST P/P preview output safe title on/off On Off

PP Clean ST P/P clean output safe title on/off On Off

PP K-PVW ST P/P key preview output safe title on/off On Off

DME MON1 ST DME Monitor 1 output safe title on/off On Off

DME MON2 ST DME Monitor 2 output safe title on/off On Off

Edit PVW ST Edit preview output safe title on/off On Off

Preset ST Preset output safe title on/off On Off
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AUX1 ST
|

AUX48 ST

AUX1 output safe title on/off
|

AUX48 output safe title on/off

On Off

FM Src1 Frame 
Freeze

Frame freeze of frame memory source 
1

During frame 
freeze

Either of the other 
two states

FM Src1 Filed Freeze Field freeze of frame memory source 1 During field 
freeze

Either of the other 
two states

FM Src1 Freeze Off Release freeze of frame memory 
source 1

While freeze 
being released

Either of the other 
two states

FM Src2 Frame 
Freeze

Frame freeze of frame memory source 
2

During frame 
freeze

Either of the other 
two states

FM Src2 Field Freeze Field freeze of frame memory source 2 During field 
freeze

Either of the other 
two states

FM Src2 Freeze Off Release freeze of frame memory 
source 2

While freeze 
being released

Either of the other 
two states

SWR GPI Enbl Enable/disable switcher GPI Enabled Disabled

DME1 GPI Enbl Enable/disable DME1 GPI Enabled Disabled

DME2 GPI Enbl Enable/disable DME2 GPI Enabled Disabled

Panel GPI Enbl Enable/disable panel GPI Enabled Disabled

SWR GPI1 Test Fire
 |

SWR GPI8 Test Fire

Output test trigger from switcher GPI1
 |

Output test trigger from switcher GPI8

Output (lights 
only at the instant 
the button is 
pressed)

When the output 
is assigned

Panel GPI1 Test Fire
 |

Panel GPI8 Test Fire

Output test trigger from panel GPI1
 |

Output test trigger from panel GPI8

Output (lights 
only at the instant 
the button is 
pressed)

When the output 
is assigned

DCU GPI1 Test Fire
 |

DCU GPI50 Test Fire

Output test trigger from port assigned 
to DCU GPI1

 |
Output test trigger from port assigned 
to DCU GPI50

Output (lights 
only at the instant 
the button is 
pressed)

When the output 
is assigned

Macro Attachment 
Enbl

Enable/disable macro attachment Enabled Disabled

Macro Only Set Macro only mode on/off On Off

Pre Macro Set macro attachment in pre macro 
mode

Can be set only 
while pressed (lit)

When the function 
is assigned

Post Macro Set macro attachment in post macro 
mode

Can be set only 
while pressed (lit)

When the function 
is assigned

Macro Take Macro execution During execution When the function 
is assigned

Macro Auto Ins Macro auto insert mode on/off On Off

Command name a) Function Button status

Lit amber Off
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a) For the safe title on/off commands (from ME1 PGM1 ST-ME1 PGM4 ST to AUX1 ST-AUX48 
ST), the name of the assigned output signal is shown.

Assigning a menu shortcut to a user preference button
Use the following procedure.

1 Referring to the procedure up to step 2 in the previous item, select [Menu 
Shortcut].

The user preference buttons [PREFS 1] to [PREFS 8] flash amber.

2 Using any of the following methods, display the menu to which you want 
to make a shortcut.

• In the menu control block, press the relevant top menu selection button, 
then select VF and HF.

• Press the menu page number button in the upper left corner of the menu 
screen, then enter a menu number from the numeric keypad window.

• Press a particular control panel button twice in rapid succession.

3 Press the user preference button to which you want to assign the shortcut.

The menu screen goes back to the Prefs/Utility menu, and the selection is 
reflected in the status area. The user preference buttons [PREFS 1] to 
[PREFS 8] stop flashing amber.

Macro AT with Rate When registering an auto transition 
macro event, on/off setting of mode to 
save transition rate

On Off

Macro AT with A/B Bus When registering an auto transition 
macro event for the transition control 
block, on/off setting of mode to save A/
B Bus cross-point settings

On Off

Macro TL with Region When registering a timeline macro 
event, on/off setting of mode to save 
applicable region

On Off

DME Override DME override on/off On Off

DME Graphic DME graphics on/off (Applies to 
graphics for channel selected in device 
control block)

On Off

System Manager Enbl Enable/disable operation from System 
Manager

Enabled Disabled

Plug-In Editor Enbl Enable/disable operation from an 
editing keyboard

Enabled Disabled

Command name a) Function Button status

Lit amber Off
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To abandon the process of menu shortcut assignment
In the Prefs/Utility menu, press [Menu Shortcut] once more.
This exits the menu shortcut assignment mode.

Assigning a function to a memory recall button in the utility/
shotbox control block

Use the following procedure.

1 In the Prefs/Utility menu, press [Utility Module Assign].

The Prefs/Utility>Utility Module Assign menu appears. The status area 
shows the settings in the utility/shotbox control block.

2 Using any of the following methods, select the button to be assigned.

• Press directly on the list.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

3 In the <Action> group, select the function you want to assign.

Menu Shortcut: Assign a frequently used menu to be recalled (menu 
shortcut).

Utility Command: Assign a function enable/disable or similar operation 
(utility command).

Macro Recall: Assign a macro register recall.
Shotbox Recall: Assign a shotbox register recall.

4 Depending on the selection in step 3, make the following settings.

When Menu Shortcut is selected: For the subsequent operations, see the 
next item “Assigning a menu shortcut to a memory recall button in the 
utility/shotbox control block” (page 336).

When Utility Command is selected: A list of commands appears on the 
right of the status area; using any of the following methods, select the 
command you want to assign.
• Press directly on the list.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

Knob Parameter Adjustment Setting values

1 Bank Bank selection 1 to 4

2 Button No Control block button selection 1 to 24

Knob Parameter Adjustment Setting values

3 Command Utility command selection 1 and upwards
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a) When the Command parameter is set to Sw’er GPI Test Fire, Panel GPI Test Fire, DCU 
GPI, or Test Fire

When Macro Recall is selected: Turn the knob to select the macro 
register you want to assign.

When Shotbox Recall is selected: Turn the knob to select the shotbox 
register you want to assign.

5 Press [Action Set].

This assigns the selected action, which is reflected in the status area.
In the utility/shotbox control block, the assigned button lights orange.
If a shotbox register was assigned, the register name appears.

To cancel an assignment
After selecting the relevant button, press [Clear].

List of utility commands and memory recall button status
The following table shows the utility commands that can be assigned to 
memory recall buttons.

4 a) GPI No GPI port number 1 and upwards

Knob Parameter Adjustment Setting values

Knob Parameter Adjustment Setting values

3 Macro Macro register selection 1 to 99

Knob Parameter Adjustment Setting values

3 Shotbox Shotbox register selection 1 to 99

Command name a) Function Button status

Lit green Lit orange

SWR Remote1 Enbl
|

SWR Remote4 Enbl

Switcher Remote 1 enabled/disabled
|

Switcher Remote 4 enabled/disabled

Enabled Disabled

DME1 Editor Port Enbl DME1 editor port enabled/disabled Enabled Disabled

DME2 Editor Port Enbl DME2 editor port enabled/disabled Enabled Disabled

2nd System Enbl (Dual Simul Mode) Second system 
enabled/disabled

Enabled Disabled

ME1 PGM1 ST
|

ME1 PGM4 ST

M/E-1 PGM1 output safe title on/off
|

M/E-1 PGM4 output safe title on/off

On Off

ME1 PVW ST M/E-1 preview output safe title on/off On Off

ME1 Clean ST M/E-1 clean output safe title on/off On Off
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ME1 K-PVW ST M/E-1 key preview output safe title on/
off

On Off

ME2 PGM1 ST
|

ME2 PGM4 ST

M/E-2 PGM1 output safe title on/off
|

M/E-2 PGM4 output safe title on/off

On Off

ME2 PVW ST M/E-2 preview output safe title on/off On Off

ME2 Clean ST M/E-2 clean output safe title on/off On Off

ME2 K-PVW ST M/E-2 key preview output safe title on/
off

On Off

ME3 PGM1 ST
|

ME3 PGM4 ST

M/E-3 PGM1 output safe title on/off
|

M/E-3 PGM4 output safe title on/off

On Off

ME3 PVW ST M/E-3 preview output safe title on/off On Off

ME3 Clean ST M/E-3 clean output safe title on/off On Off

ME3 K-PVW ST ME-3 key preview output safe title on/
off

On Off

PP PGM1 ST
|

PP PGM4 ST

PP PGM1 output safe title on/off
|

PP PGM4 output safe title on/off

On Off

PP PVW ST P/P preview output safe title on/off On Off

PP Clean ST P/P clean output safe title on/off On Off

PP K-PVW ST P/P key preview output safe title on/off On Off

DME MON1 ST DME Monitor 1 output safe title on/off On Off

DME MON2 ST DME Monitor 2 output safe title on/off On Off

Edit PVW ST Edit preview output safe title on/off On Off

Preset ST Preset output safe title on/off On Off

AUX1 ST
|

AUX48 ST

AUX1 output safe title on/off
|

AUX48 output safe title on/off

On Off

FM Src1 Frame 
Freeze

Frame freeze of frame memory source 
1

During frame 
freeze

Either of the other 
two states

FM Src1 Filed Freeze Field freeze of frame memory source 1 During field 
freeze

Either of the other 
two states

FM Src1 Freeze Off Release freeze of frame memory 
source 1

While freeze 
being released

Either of the other 
two states

FM Src2 Frame 
Freeze

Frame freeze of frame memory source 
2

During frame 
freeze

Either of the other 
two states

FM Src2 Field Freeze Field freeze of frame memory source 2 During field 
freeze

Either of the other 
two states

FM Src2 Freeze Off Release freeze of frame memory 
source 2

While freeze 
being released

Either of the other 
two states

Command name a) Function Button status

Lit green Lit orange
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SWR GPI Enbl Enable/disable switcher GPI Enabled Disabled

DME1 GPI Enbl Enable/disable DME1 GPI Enabled Disabled

DME2 GPI Enbl Enable/disable DME2 GPI Enabled Disabled

Panel GPI Enbl Enable/disable panel GPI Enabled Disabled

SWR GPI1 Test Fire
|

SWR GPI8 Test Fire

Output test trigger from switcher GPI1
|

Output test trigger from switcher GPI8

Output (lights 
only at the instant 
the button is 
pressed)

When the output 
is assigned

Panel GPI1 Test Fire
 |

Panel GPI8 Test Fire

Output test trigger from panel GPI1
 |

Output test trigger from panel GPI8

Output (lights 
only at the instant 
the button is 
pressed)

When the output 
is assigned

DCU GPI1 Test Fire
|

DCU GPI50 Test Fire

Output test trigger from port assigned 
to DCU GPI1

|
Output test trigger from port assigned 
to DCU GPI50

Output (lights 
only at the instant 
the button is 
pressed)

When the output 
is assigned

Macro Attachment 
Enbl

Enable/disable macro attachment Enabled Disabled

Macro Only Set Macro only mode on/off On Off

Pre Macro Set macro attachment in pre macro 
mode

Can be set only 
while pressed (lit)

When the function 
is assigned

Post Macro Set macro attachment in post macro 
mode

Can be set only 
while pressed (lit)

When the function 
is assigned

Macro Take Macro execution During execution When the function 
is assigned

Macro Auto Ins Macro auto insert mode on/off On Off

Macro AT with Rate When registering an auto transition 
macro event, on/off setting of mode to 
save transition rate

On Off

Macro AT with A/B Bus When registering an auto transition 
macro event for the transition control 
block, on/off setting of mode to save A/
B Bus cross-point settings

On Off

Macro TL with Region When registering a timeline macro 
event, on/off setting of mode to save 
applicable region

On Off

DME Override DME override on/off On Off

DME Graphic DME graphics on/off (Applies to 
graphics for channel selected in device 
control block)

On Off

System Manager Enbl Enable/disable operation from System 
Manager

Enabled Disabled

Command name a) Function Button status

Lit green Lit orange
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a) For the safe title on/off commands (from ME1 PGM1 ST-ME1 PGM4 ST to AUX1 ST-AUX48 
ST), the name of the assigned output signal is shown.

Assigning a menu shortcut to a memory recall button in the 
utility/shotbox control block

Use the following procedure.

1 Referring to the procedure up to step 3 in the previous item, select [Menu 
Shortcut].

The memory recall buttons in the utility/shotbox control block flash 
orange.

2 Using any of the following methods, display the menu to which you want 
to make a shortcut.

• In the menu control block, press the relevant top menu selection button, 
then select VF and HF.

• Press the menu page number button in the upper left corner of the menu 
screen, then enter a menu number from the numeric keypad window.

• Press a particular control panel button twice in rapid succession.

3 In the utility/shotbox control block, select the bank, and press the button to 
which you want to assign the shortcut.

The menu screen goes back to the Prefs/Utility>Utility Module Assign 
menu, and the selection is reflected in the status area.
The buttons in the utility/shotbox control block stop flashing, and the 
button to which the menu shortcut is assigned lights orange.

To abandon the process of menu shortcut assignment
In the Prefs/Utility>Utility Module Assign menu, press [Menu Shortcut].
This exits the menu shortcut assignment mode.

Setting names to be displayed in memory recall buttons

Note
The name you set using the following procedure is displayed only when “Menu 
Shortcut” or “Utility Command” has been assigned to the selected memory 
recall button. To set a name for display in a memory recall button to which 

Plug-In Editor Enbl Enable/disable operation from an 
editing keyboard

Enabled Disabled

Command name a) Function Button status

Lit green Lit orange



337Setup Relating to Operations From the Control Panel

  C
hapter 16 

E
ngineering S

etup
“Shotbox Recall” or “Macro Recall” has been assigned, use the Shotbox menu 
or Macro menu. 

Use the following procedure.

1 In the Prefs/Utility>Utility Module Assign menu, select the button using 
any of the following methods.

• Press directly on the list.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

2 Press [Name].

A keyboard window appears.

3 Enter a name of not more than eight characters, and press [Enter].

The name you have set is reflected in the status area and on the memory 
recall button in the utility/shotbox control block.

Interfacing With External Devices (Device Interface 
Menu)

To carry out setup relating to connections with external devices, display the 
Panel>Device Interface menu.

To display the Device Interface menu
In the Engineering Setup menu, select VF2 ‘Panel’ and HF5 ‘Device 
Interface.’

Making control panel GPI input settings
Use the following procedure.

1 In the Panel>Device Interface menu, press [GPI Input].

The GPI Input menu appears.

2 Using any of the following methods, select the settings.

Knob Parameter Adjustment Setting values

1 Bank Bank selection 1 to 4

2 Button No Control block button selection 1 to 24
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• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

3 In the <Trigger Type> group, select the trigger type.

 (Rising Edge): Apply the trigger on a rising edge of an input pulse.

 (Falling Edge): Apply the trigger on a falling edge of an input 
pulse.

 (Any Edge): Apply the trigger on a change in the polarity of the 
input signal.

 (Level): Carry out the specified operation when the input is low or 
high.

No Operation: Apply no trigger on an input pulse.

4 In the <Target> group, select the action block.

M/E-1, M/E-2, M/E-3, P/P: Set the action for one of the banks.
Common/Setup: Set an action for something other than the above, or a 

setup action.

5 Using any of the following methods, select the action to be set.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

a) • Action list when the trigger type is other than “Level”
When Target is M/E-1, M/E-2, or M/E-3: Cut, Auto Trans

Key1 Cut, Key2 Cut, Key3 Cut, Key4 Cut
Key1 Auto Trans, Key2 Auto Trans, Key3 Auto Trans, Key4 Auto Trans
Key1 SS ? Recall, Key2 SS ? Recall, Key3 SS ? Recall, Key4 SS ? Recall

Knob Parameter Adjustment Setting values

1 Port Port selection 1 to 8

Knob Parameter Adjustment Setting values

2 Action Action selection 1 and upwards a)

4 Aux Bus No Aux bus selection 1 to 48 e)

5 Reg No Register number 1 to 4 b)

1 to 99 c)

1 to 399 d)

5 Src No Source signal selection 1 and upwards e)
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When Target is P/P: Cut, Auto Trans

DSK1 Cut, DSK2 Cut, DSK3 Cut, DSK4 Cut
DSK1 Auto Trans, DSK2 Auto Trans, DSK3 Auto Trans, DSK4 Auto Trans
DSK1 SS ? Recall, DSK2 SS ? Recall, DSK3 SS ? Recall, DSK4 SS ? Recall 
FTB Cut, FTB Auto Trans

When Target is Common/Setup: Master SS ?  Recall, Master Effect ? Recall, SS ? 
Recall, Effect ? Recall, Effect ? Recall & Run, KF Run, KF Stop, KF Rewind, FM 
Src1 Frame Freeze, FM Src1 Field Freeze, FM Src1 Freeze Off, FM Src2 Frame 
Freeze, FM Src2 Field Freeze, FM Src2 Freeze Off, Shotbox ? Recall, Macro 
Take, No Action

• Action list when the trigger type is only “Rising Edge” or “Falling Edge”
Aux? O’ride Src??

• Action list when the trigger type is “Level”
When Target is M/E-1, M/E-2, M/E-3, or P/P: No Action
When Target is Common/Setup: Format (Overall system settings, frame/field rate, 

number of lines)
Aspect (overall system settings), Simul, Level Enable, No Action

 

Notes
• “Level Enable” is a function that determines whether GPI inputs are enabled 

(“Enable”) or disabled (“Disable”) for the “Aspect” and “Format” actions that can 
be used when the trigger type is Level. When Level Enable is used, if the input is 
“Disable” then it is not possible to switch “Aspect” or “Format” by GPI input.
If a GPI to switch “Aspect” or “Format” occurs when powering the system off, the 
action triggered by the GPI may start immediately before the power goes off and 
the power may go off before the action is completed. This may corrupt the setup 
settings. It is therefore recommended to use Level Enable to avoid such a situation.

• As for “Aux ? O’ride Src ??,” when “Rising Edge” is selected, on a rising edge the 
set AUX bus primary input is used. On a falling edge, the original state of the cross-
point is restored. If the GPI trigger is applied repeatedly at short intervals (0.5 
second or less), the cross-point switching may not be carried out correctly. In this 
case, apply the GPI trigger again.

b) When knob 2 selection is “Key Snapshot”
c) When knob 2 selection is “Snapshot” or “Shotbox”
d) When knob 2 selection is “Effect”
e) When knob 2 selection is “Aux ? O’ride Src ??”

6 Press [Action Set] to confirm the action selection.

The selected setting appears in the status area.

Carrying out level settings
To set the low level and high level, first set the trigger type to “Level,” then use 
the following procedure.

1 In the Panel>Device Interface menu, select the action to be set, and press 
[H/L Set].

The H/L Set menu appears.

2 Using any of the following methods, select the settings.

• Press directly on the list appearing in the status area.
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• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

3 To apply the selection made in step 2 when the input is the GPI high level, 
press [H Set]. To apply the selection made in step 2 when the input is low, 
press [L Set].

This confirms the setting, which appears in the status area.

Making control panel GPI output settings
Use the following procedure.

1 In the Panel>Device Interface menu, press [GPI Output].

The GPI Output menu appears.

2 Using any of the following methods, select the settings.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

3 In the <Trigger Type> group, select the trigger polarity.

 (Rising Edge): The trigger causes the relay contacts to be open-
circuit or drives the output high, and holds this state for the 
specified pulse width.

 (Falling Edge): The trigger causes the relay contacts to be shorted 
or drives the output low, and holds this state for the specified 
pulse width.

 (Any Edge): Each time the trigger occurs, the relay contacts are 
alternately closed or opened, or the output is switched between 
high and low.

Status: Depending on the status, the relay contacts are closed or opened, 
or the output is switched between high and low.

No Operation: The trigger has no effect on the relay state or output level.

4 Turning the knobs, select the pulse width and timing to be set.

Knob Parameter Adjustment Setting values

1 No Signal format/screen 
aspect ratio selection

1 and upwards

Knob Parameter Adjustment Setting values

1 Port Port selection 1 to 8
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a) 1: Field 1, 2: Field 2, 3: Any

When “ ” is selected as the trigger polarity, there is no Pulse Width 
setting. When “Status” is selected, there is no Pulse Width or Timing 
setting.

5 In the <Source> group, select the action block. 

M/E-1 to M/E-3 and P/P: Set an action for the M/E or PGM/PST bank.
Common: Set an action for error status.

6 Using any of the following methods, select the action to be set.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

a) • Action list when the trigger type is other than “Status”
When Source is M/E-1, M/E-2, or M/E-3: Key1 SS ? Recall, Key2 SS ? Recall, Key3 

SS ? Recall, Key4 SS ? Recall, No Action
When Source is P/P: DSK1 SS ? Recall, DSK2 SS ? Recall, DSK3 SS ? Recall, DSK 

4 SS ? Recall, No Action
When Source is Common: KF Run, No Action

• Action list when the trigger type is “Status”
When Source is M/E-1, M/E-2, or M/E-3: Key1 SS ? Recall, Key2 SS ? Recall, Key3 

SS ? Recall, Key4 SS ? Recall
Key1 On, Key2 On, Key3 On, Key4 On, No Action

When Source is P/P: DSK1 SS ? Recall, DSK2 SS ? Recall, DSK3 SS ? Recall, DSK4 
SS ? Recall
DSK1 On, DSK2 On, DSK3 On, DSK4 On, No Action

When Source is Common: Error Make, Error Break, No Action
b) When knob 2 selection is “Key Snapshot”

7 Press [Action Set] to confirm the action selection.

The selected setting appears in the status area.

Test firing the trigger
To test fire the trigger, press [Test Fire].

Knob Parameter Adjustment Setting values

3 Pulse Width Pulse width 1 to 60 (fields)

4 Timing Output timing 1 to 3 a)

Knob Parameter Adjustment Setting values

2 Action Action selection 1 and upwards a)

5 Reg No Register number 1 to 4 b)
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This outputs a trigger from the selected output port. This is not output when the 
trigger type is “Status.”

Setting the control mode for P-Bus devices
In the <P-Bus Control> group of the Panel>Device Interface menu, select the 
mode.
Trigger: When a predetermined button is pressed, the action command 

assigned to that button is output, to control an external device.
Timeline: The external device is controlled as a keyframe effect controlled by 

the center control panel.

Setting the SCU editor panel port
When an editing keyboard is used, this port setting is for the editing keyboard 
if the license for the BZS-8050 is valid (see page 285), and for the serial tally 
if the license for the BZS-8050 is invalid.
If you want to use the port setting for the serial tally when the license for the 
BZS-8050 is valid, select [Serial Tally] from the <Editor Port Assign> group 
in the Panel>Device Interface menu.
Serial Tally: Use the SCU editor panel port for the serial tally.
Editor Keyboard: Use the SCU editor panel port for the editing keyboard.

Making DCU serial port settings
You can assign buttons in the device control block (DEV1 to DEV12) to DCU 
serial ports, to operate the devices (disk recorder/VTR/Extended VTR) 
connected to these ports. For a disk recorder/Extended VTR, you can also set 
the sharing of file lists.

For details of DCU serial port settings, see “Serial Port Settings (Serial Port 
Assign Menu)” (page 399).

To associate a serial port with a device selection button

1 In the Panel>Device Interface menu, press [DCU Serial Port Assign].

The Serial Port Assign menu appears.

2 Using any of the following methods, select the DCU serial port.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

Knob Parameter Adjustment Setting values

1 No Serial port selection 1 and upwards a)
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a) The range of the setting value depends on the DCU port settings.

The DCU number, slot number, and serial port number appear.

3 Select the device selection button to be assigned from the <Assign> group.

Notes
• It is not possible to assign more than one device selection button to the 

same port. The later assigned device selection button takes priority, and 
the previous selection is invalidated.

• If P-Bus/Mixer ESAM-II is assigned to a serial port, it is not possible to 
assign a device selection button to that port.

4 Repeat steps 2 and 3 as required to make assignments to other ports.

To select whether to use an editing keyboard
If you want to use an editing keyboard for the selected device, select a port 
using the same operation as in step 2, then press [Plug-In Editor Enbl] to 
display “Enbl” in the Editor column. If you do not want to use an editing 
keyboard, press [Plug-In Editor Enbl] to make the “Enbl” display disappear.

Notes 
• This selection is possible when the BZS-8050 license is valid (see page 285).
• A port to which Mixer ESAM-II is assigned is automatically set to Enbl, and 

you cannot change this setting.

Sharing disk recorder/Extended VTR file lists
To share files between devices connected to the same disk recorder/Extended 
VTR, use the following procedure.

Note 
The following operation can only be carried out for the ports to which a disk 
recorder or Extended VTR is assigned.

1 In the Panel>Device Interface>Serial Port Assign menu, select the target 
disk recorder/Extended VTR.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) The range of the setting value depends on the DCU port settings.

Knob Parameter Adjustment Setting values

1 No Serial port selection 1 and upwards a)
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2 Turn the knob to select the device selection button (DEV1 to DEV12) for 
sharing the file list.

3 Press [Same File List Set].

This is reflected in the file list in the status area.

4 Repeat steps 1 to 3 as required to select other devices for sharing the file 
list.

Operation Settings (Operation Menu)

To make settings relating to panel operation, use the Panel>Operation menu.

To display the Operation menu
In the Engineering Setup menu, select VF2 ‘Panel’ and HF6 ‘Operation.’
The status area shows the items that can be set and a list of the settings.

Setting the on-air tally
To set the high tally state reflected on the control panel, select either of the 
following in the <Button Tally> group.
System: The overall system tally state is reflected on the control panel.
Independ: The tally state of the switcher only is reflected on the control panel.

Setting the transition rate display mode
To determine whether to display transition rate values in menus and on the 
control panel in frames or as timecode values, select either of the following in 
the <Trans Rate Display> group.
Frame: display in frames.
Timecode: display as timecode (SS:FF).

Making settings relating to effects
To make settings relating to the functions used when carrying out keyframe 
effect operations, use the following procedure.

Knob Parameter Adjustment Setting values

2 File List Device selection button for 
sharing the file list

1 to 12
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1 In the Panel>Operation menu, press [Effect Mode].

The Effect Mode menu appears.
The status area shows a list of the items with their settings.

2 Make the following settings as required.

Effect recall mode: To select the state of the first keyframe when an effect 
is recalled, select [Recall] (the first keyframe is not recalled) or 
[Recall&Rewind] (the first keyframe is recalled) in the <Recall 
Mode> group.

Automatically turning [EDIT ENBL] off: When an effect is recalled 
with the [EDIT ENBL] button on, to automatically turn this button off, 
disabling keyframe editing, turn [Edit Enable Auto Off] on.

Automatic first keyframe insertion: When an empty register is recalled, 
to automatically insert a first keyframe of the state at that point, turn 
[1st KF Auto Insert] on.

Automatic effect saving: To automatically save an effected when it is 
recalled after being edited, turn [Effect Auto Save] on.

Keyframe duration default value: Press [Default KF Duration], then 
enter the default value from the numeric keypad window.

Setting the first keyframe when a rewind is executed
For P-Bus, GPI, and DDR/VTR timeline operations, to execute the first 
keyframe when a rewind is carried out, set each external device on in the 
<REWIND&1st KF> group in the Effect Mode menu.

Note
When an effect is executed by pressing the [RUN] button with this setting on, 
the first keyframe action is not executed.

GPI: setting for the GPI timeline
P-Bus: setting for the P-Bus timeline
DDR/VTR: setting for the VTR/disk recorder/Extended VTR timeline

Setting the Source and Destination names
To set the Source and Destination names used in the control panel, use the 
following procedure.

Note
Before carrying out these settings, it is necessary to set the number of the S-Bus 
description name.
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For details of the operation, see “To set the group number of an S-Bus 
description name” (page 411) under “Setup Relating to Router Interface and 
Tally.”

1 In the <Source/Dest Name> group of the Panel>Operation menu, select the 
names to be used from the following.

Sw’er Local: Source names set in the Xpt Assign menu, and fixed bus 
names

S-Bus Descript: Description names set in the router
S-Bus Type + Num: Type + Num set in the router (In this case always 

eight characters.)

2 In the <Name Display Mode> group, select the method of display in the 
source name displays.

Auto: Optimize display according to number of characters. A name of up 
to two characters appears as two characters in one line. A name of up 
to four characters appears as four characters in one line.
Otherwise, up to the first eight characters are shown in two lines.

2 Character: The first two characters appear.
4 Character: The first four characters appear.

To replace a name set in the Xpt Assign menu with an S-Bus 
description name
Turn [S-Bus Name Link] on. This has such effect that each time a description 
name is changed on the router, the corresponding source name is automatically 
changed. Thus, the same description name can always be used both on the 
router and the switcher. 
Even when [Sw’er Local] is selected, the same name as when [S-Bus Descript] 
is selected can be displayed. The S-Bus description name can also be displayed 
in the Xpt Assign menu.

Settings for the Flexi Pad
Use the following procedure.

1 In the Panel>Operation menu, press [Flexi Pad Mode].

The Flexi Pad Mode menu appears.
The status area shows a list of the items with their settings.

2 Make the following settings as required.

Coupling the transition type selection with the Flexi Pad control block 
mode selection: To make the Flexi Pad mode selection change 
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automatically when [WIPE] or [DME] is selected in the transition 
control block, press [Wipe/DME Auto Deleg], turning it on.

Button indications in the memory recall section: When the Flexi Pad 
control block mode is [WIPE] or [DME], for the button indications in 
the memory recall section, select [Pattern] or [Register Name] in the 
<Wipe/DME Display> group. When the mode is [Snapshot], [Effect], 
or [MCRO], select [Register No] or [Register Name] in the 
<Snapshot/Effect Display> group.

For details, see the following.
• “Wipe Snapshots” in Chapter 5 (Volume 1)
• “DME Wipe Snapshots” in Chapter 6 (Volume 1)
• the figure of the memory recall section in “Recalling the master timeline 

in the Flexi Pad control block” (page 196)
• the figure of the memory recall section in “Saving and Recalling 

Snapshots”(page 246)
• the figure of the memory recall section in “Recalling a Macro Register 

and Executing a Macro”(page 447).

Setting the button operation mode
Use the following procedure.

1 In the Panel>Operation menu, press [Custom Button].

The Custom Button menu appears.
The status area shows a list of the items with their settings.

2 Make the following settings as required.

Operation mode of the [ALL] button in the transition control block: 
To specify the next transition to be selected by pressing the [ALL] 
button in the transition control block, press the next transition you 
want to select, turning it on, in the <Next Trans All> group. If 
everything here is set to Off, then pressing the [ALL] button does not 
change the specification of the next transition.

Operation mode during an auto transition: For the operation mode 
when the [AUTO TRANS] or [TAKE] button is pressed once more 
during an auto transition, select [Continue] or [Cancel] in the <Auto 
Trans/Take> group.
Continue: Continue the auto transition.
Cancel: Cancel the auto transition and return to the state before 
starting the auto transition. 

Operation mode during keyframe execution: For the operation mode 
when the [RUN] button is pressed once more during effect execution, 
select [Continue] or [Cancel] in the <Run> group.
Continue: Continue the execution.
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Cancel: Cancel the execution and return to the state before starting the 
execution.

Interchanging the [AUTO TRANS] and [CUT] buttons: To 
interchange the [AUTO TRANS] and [CUT] buttons in the transition 
control block, press the [Auto Trans/Cut Swap] button, turning it on.

Transition preview operation mode: For the operation mode of the 
[TRANS PVW] button, select [Lock] or [Hold] in the <Trans Pvw> 
group. The setting as to whether to use the “One-time mode” in which 
the transition preview terminates when the transition completes, or to 
use button control, is made on the switcher side (see page 364).

CCP-8000-specific button settings: Press [CCP-8000 Button], and skip 
to step 3.

3 If required, make the following settings.

Operating mode during a fade-to-black: To set the operating mode if the 
[FTB] button is pressed once more during a fade-to-black, select either 
of the following in the <FTB> group.
Continue: Continue the fade-to-black.
Cancel: Cancel the fade-to-black, and return to the state before 
executing the fade-to-black.

Operation mode of the [XPT HOLD] buttons in the key rows: Set the 
operation mode of the [XPT HOLD] buttons in the key rows in the 
<Key Bus Xpt Hold> group, as follows.
Normal: The <Xpt Hold Mode> in the Switcher>Key/Wipe/FM 
menu is enabled.
Protect: In this mode, pressing a panel button cannot change the 
cross-point settings.

Note
The button On/Off state is preserved in each of the “Normal” and 
“Protect” modes. For example, if the [XPT HOLD] buttons are “On” 
in the Normal mode, and you switch to Protect mode, then if the [XPT 
HOLD] buttons were “Off” in this mode the previous time, the [XPT 
HOLD] buttons go off, and if they were “On” they light.

[UTIL] button operation mode: To set the operation mode of the [UTIL] 
button in the cross-point control block, press either of the following in 
the <Util Button> group.
Hold: Acts as a utility button while held down, changing the 
assignment of the cross-point button rows.
Lock: For the key rows, each time the button is pressed the cross-point 
button assignment toggles between the utility assignment and the 
normal assignment. The background A and B rows are fixedly 
assigned to the A and B rows, even if the [UTIL] button is pressed.
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(For details, see “Names and Functions of Parts of the Control 
Panel” in Chapter 2 (Volume 1).)

Setting trackball, joystick, and double-click sensitivity
Use the following procedure.

1 In the Panel>Operation menu, press the [Sensitivity].

The Sensitivity menu appears.
The status area shows a list of the items with their settings.

2 Make the following settings as required.

Trackball and Z-ring sensitivity in normal mode: In the <Trackball 
Normal Mode> group, select [×1], [×2], or [×4].

Trackball and Z-ring sensitivity in fine mode: In the <Trackball Fine 
Mode> group, select [1/2], [1/4], or [1/8].

Joystick sensitivity in normal mode: In the <Joystick Normal Mode> 
group, select [×1], [×2], or [×4].

Joystick sensitivity in fine mode: In the <Joystick Fine Mode> group, 
select [1/2], [1/4], or [1/8].

Touch sensitivity for recalling menus by double-clicking buttons: In 
the <Double Click> group, select [Fast], [Normal], or [Slow].

Specifying main split fader
In the <Main Split Fader> group of the Panel>Operation menu, select [Left] or 
[Right].

Setting the macro execution mode
Use the following procedure.

1 Press [Macro] in the Panel>Operation menu.

The Macro menu appears.

2 In the <Macro Execution Mode> group, select the macro execution mode.

Normal: normal execution mode
Step: step execution mode

3 In the <Flexi Pad Edit Mode> group, set the macro editing mode of the 
standard type Flexi Pad to [Pause Only] or [Full Editing].
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This enables the standard type Flexi Pad control block to be used for macro 
editing. Depending on the macro editing mode setting, functions are 
assigned to the memory recall buttons as shown in the following figure.

Screen Saver and Other Settings (Maintenance Menu)

To make settings relating to the screen saver, etc., use the Panel>Maintenance 
menu.

To display the Maintenance menu
In the Engineering Setup menu, select VF2 ‘Panel’ and HF7 ‘Maintenance.’
The status area shows a list of the items with their settings.

Screen saver settings
To enable the menu screen saver, use the following procedure.

1 In the Panel>Maintenance menu, press [Screen Saver], turning it on.

2 Adjust the following parameter.

Adjusting the brightness
You can adjust each of the following brightnesses independently.
LCD: Adjust the brightness of the source name displays and the LCD buttons 

in the Flexi Pad control block.

STOR ??PAUS

EXIT STOR ??
AUTO
INS

PAUS ALL

INS MOD DEL

>NEXT<PREV

When the setting is 
[Pause Only]

When the setting is 
[Full Editing]

Knob Parameter Adjustment Setting values

1 Sleep Time Time until screen saver starts 
operation

1 to 300 (minutes)
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LED: Adjust the brightness of the LED displays in the numeric keypad control 

block and so forth.
Switch: Adjust the brightness of the panel switches.
The following description takes the LCD brightness as an example. Use a 
similar process for the other adjustments.

1 In the Panel>Maintenance menu, press [LCD Brightness].

2 Adjust the following parameter.

a) The larger the value, the brighter the screen.

Adjusting the alarms
In the Panel>Maintenance menu, make the following settings.
To give audible feedback from menu touch screen operations: Press 

[Touch Beep], turning it on.

Calibrating the touch panel
Use the following procedure.

1 In the Panel>Maintenance menu, press [Touch Panel Calibration].

The following message appears.
“To Perform Calibration, please touch the center of each plus sign.”

2 Press [Yes].

3 Press the center of the plus sign displayed on the screen.

When you press on the plus sign, it disappears and a diagonally opposite 
plus sign appears.

4 Press the center of the plus sign.

A confirmation message appears.
• Select “Yes” to restart the panel reflecting the new setting.
• Select “No” to cancel the setting and return to the Maintenance menu.

Knob Parameter Adjustment Setting values

1 Brightness Menu screen brightness 1 to 5 a)
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Setup Relating to Switcher Processor

Settings for Switcher Configuration (Config Menu)

To make settings for the switcher processor configuration, use the 
Switcher>Config menu.

To display the Config menu
In the Engineering Setup menu, select VF3 ‘Switcher’ and HF1 ‘Config.’
The status area shows the output signal assignment for each of the M/E and 
PGM/PST banks.

Adjusting the reference phase
To adjust the switcher internal reference phase, in the Switcher>Config menu, 
set the following parameter.

Specifying the video switching timing
In the <Switching Timing> group of the Switcher>Config menu, select one of 
the following.
Any: Not specified
Field 1: Field 1 (odd fields)
Field 2: Field 2 (even fields)

Note 
When the “Active Line” setting is 720p or 1080PsF, this selection is not 
possible.

Setting the operation mode
In the <M/E Config> group of the Switcher>Config menu, select the operation 
mode for each M/E or P/P bank from the following.
• Standard mode
• Multi Program mode
• DSK mode (P/P only)

For details of the modes, see “Switcher Setup” in Chapter 1 (Volume 1).

Knob Parameter Adjustment Setting values

3 Phase Switcher internal reference phase –32.00 to +96.00
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Note
When Multi Program mode is selected, two or more transition type indication 
may light. It is also possible that more than one “Transition Type” has been 
selected in the Misc>Transition menu for each M/E.

To assign the output of each bank in Multi Program mode
When you selected [Multi Program] in the procedure described in “Setting the 
operation mode” (page 352), use the following procedure.

1 In the Switcher>Config menu, press [M/E Output Assign].

The M/E Output Assign menu appears.

2 On the list in the status area, select the bank output to be assigned.

The selected output appears in reverse video.

3 In the <M/E Output Assign> group, select the output signal to be assigned.

To set the output configuration for each bank
When you selected [Multi Program] or [DSK] in the procedure described in 
“Setting the operation mode” (page 352), use the following procedure.

1 In the Switcher>Config menu, press [PGM Config].

The PGM Config menu appears.
The status area shows the background and key configuration assigned to 
the output of each bank.

2 Using either of the following methods, select the output for which you 
want to make the setting.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

The selected output appears in reverse video.

3 In the <Bkgd> group, select the background.

In Multi Program mode, select [Clean] or [Utility2], then skip to step 5.
In DSK mode, select one of [Bkgd1] to [Bkgd4].

4 In DSK mode, turn the knobs to select the background signal.

Knob Parameter Adjustment Setting values

1 No (PGM) Output to which setting applies 1 to 16
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a) 1 to 6: M/E1 OUT1 to 6
7 to 12: M/E2 OUT1 to 6
13 to 18: M/E3 OUT1 to 6

5 In each of the <Key1> to <Key4> groups, select [Enable] or [Disable].

To set the key preview configuration
You can make this setting at any time, regardless of the operation mode.

1 In the Switcher>Config menu, press [K-PVW Config].

The K-PVW Config menu appears.
The status area shows the key preview configuration for each bank.

2 Using either of the following methods, select the key preview to which the 
settings apply.

• Press directly on the list appearing in the status area to make the 
selection.

• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

The selected key preview appears in reverse video.

3 In the <Mode> group, select [Video] mode or [Key] mode.

If you select Key mode, skip to step 6.

4 In the <Bkgd> group, select the background.

In standard mode or Multi Program mode, select [Clean] or [Utility2], then 
skip to step 6.
In DSK mode, select any of [Bkgd1] to [Bkgd4].

5 In DSK mode, turn the knobs to select the background signal.

Knob Parameter Adjustment Setting values

2 to 5 Bkgd1 to 4 Background signal selection 1 to 18 a)

Knob Parameter Adjustment Setting values

1 No (K-PVW) Key preview to which setting 
applies

1 to 8

Knob Parameter Adjustment Setting values

2 to 5 Bkgd1 to 4 Background signal selection 1 to 18 a)
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a) 1 to 6: M/E1 OUT1 to 6

7 to 12: M/E2 OUT1 to 6
13 to 18: M/E3 OUT1 to 6

6 In the <Key 1> to <Key 4> groups, select the corresponding key status 
from the following.

Link: Follow the key on/off setting.
On: Key is always on.
Off: Key is always off.

Setting user regions

Note
If you change the user region settings, the previously stored snapshot data and 
keyframe effect data can no longer be used.

Use the following procedure.

1 In the Switcher>Config menu, press [User1-8 Config].

The User1-8 Config menu appears. The status area shows the region names 
and assigned user region numbers.

2 Using any of the following methods, select the region you want to set.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

3 In the <User Region Assign> group, select the user region you want to 
assign. If you do not want to assign a user region, select [No Assign].

4 Repeat steps 2 and 3 as required to make the settings for other regions.

5 To confirm the setting, press [Execute]. To cancel the setting and return to 
the original state, press [Clear] without pressing [Execute].

When you press [Execute], a confirmation message appears.

6 Press [Yes].

This assigns a region to a user region.

Knob Parameter Adjustment Setting values

1 Region Region selection 1 and upwards
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Assigning PGM/PST logically to an M/E
Use the following procedure.

1 In the Switcher>Config menu, press [Logical M/E Assign].

The Logical M/E Assign menu appears. The status area shows the physical 
M/E and logical M/E organization.

2 Select the M/E you want to logically set to the PGM/PST from the 
<Logical M/E to Physical P/P> group.

P/P: Assign the physical PGM/PST as logical PGM/PST.
M/E-1: Assign the physical PGM/PST as logical M/E-1.
M/E-2: Assign the physical PGM/PST as logical M/E-2.
M/E-3: Assign the physical PGM/PST as logical M/E-3.

Setting the assignments of DME channels to use on the 
individual M/E banks

The Switcher>Config>DME Config menu allows you to select the DME 
channels to use on the M/E and PGM/PST banks for processed keys or DME 
wipes.
Use the following procedure.

1 In the Switcher>Config menu, press [DME Config].

The DME Config menu appears.

2 Using either of the following methods, select the M/E or PGM/PST bank 
for which you want to set a DME channel assignment.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.

3 In the <DME Channel> group, press one of the [Ch1] to [Ch8] buttons 
turning it on.

The corresponding DME channel is assigned to the M/E or PGM/PST 
bank selected in step 2.

4 Repeat steps 2 and 3 to assign DME channels to other banks.

Setting the side flag video material and operation
Make settings relating to the video material (4:3 aspect ratio) for applying side 
flags.
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Note 
These settings are valid only on the MVS-8000A; not valid on the MVS-8000.

For details of side flag operations, see “Side Flag Settings” in Chapter 10 
(Volume 1).

To set the aspect ratio (4:3/16:9)
Use the following procedure.

1 In the Switcher>Config menu, press [Side Flags].

The Side Flags menu appears.
The status area lists the video/key pair numbers, video signal source 
names, and aspect ratio settings (16:9/4:3).

2 Using any of the following methods, select the pair number for which you 
want to make the setting.

• Press directly on the list in the status area.
• Use the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

• To select all of the pair numbers, press [ALL].

3 In the <Aspect> group, press [4:3].

If you select [16:9], no side flags are applied.

To set 4:3 video material to have side flags applied automatically
You can make a setting so that when a signal with aspect ratio set to 4:3 is 
selected in the cross-point control block, side flags are automatically applied.
To do so, in the Switcher >Config >Side Flags menu press [Auto Side Flags]. 
Pressing this button toggles the setting on and off.
This setting applies to all of the M/E and PGM/PST banks.

To set to crop to 4:3 when a DME wipe is executed
When side flags are enabled, you can automatically crop an image as set to be 
a 4:3 image when executing a DME wipe.
To do so, in the Switcher>Config>Side Flags menu press [Auto Crop]. 
Pressing this button toggles the setting on and off.
This setting applies to all of the M/E and PGM/PST banks.

Knob Parameter Adjustment Setting values

1 V/K Pair No Selection of a V/K pair by its 
number in the list

1 to 128

3 Num Selection of number of V/K pairs 
in the list

1 to 128
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To adjust the width of the side flags
You can adjust the width of the side flags. Use the following procedure.

1 In the Switcher>Config>Side Flags menu, press [Width].

2 Adjust the following parameters.

To display the menu for enabling/disabling the side flags
In the Switcher>Config>Side Flags menu, press [Misc>Enbl>Setup Flags].

To display the menu for assigning the side flags on/off function to 
a cross-point button
In the Switcher>Config>Side Flags menu, press [Side Flags Button Assign].

Signal Input Settings (Input Menu)

For setup relating to signal inputs, use the Switcher>Input menu.

To display the Input menu
In the Engineering Setup menu, select VF3 ‘Switcher’ and HF2 ‘Input.’
The status area shows source numbers and source names, input signal phase, 
and through mode on/off setting.

Making phase adjustment and through mode settings
Use the following procedure.

1 In the Switcher>Input menu, select the input signal to which the settings 
apply.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

The selected input signal appears in reverse video.

Knob Parameter Adjustment Setting values

3 Left Width of left side flag –100.00 to +100.00

4 Right Width of right side flag –100.00 to +100.00

5 All Width of both side flags Left value shown

Knob Parameter Adjustment Setting values

1 Src No Input signal selection 1 to 80
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2 Press [Input Phase Adj].

3 To adjust the phase, adjust the following parameter.

4 To enable through mode, press [Through Mode], turning it on.

Making video process settings
Use the following procedure.

1 In the Switcher>Input menu, press [Video Process].

The Video Process menu appears.
The status area shows the source number, source name, and video process 
adjustment settings.

2 Using any of the following methods, select the input signal to which the 
settings apply.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

3 Press [Video Process], turning it on.

4 Adjust the following parameters.

To set the parameter settings to their defaults, press [Unity].

Knob Parameter Adjustment Setting values

2 Phase Input signal phase –16 to +16

Parameter group [2/2]

Knob Parameter Adjustment Setting values

1 Src No Input signal selection 1 to 80

Parameter group [1/2]

Knob Parameter Adjustment Setting values

1 Video Gain Video signal gain –200.00 to +200.00

2 Y Gain Y signal gain –200.00 to +200.00

3 C Gain Chrominance signal gain –200.00 to +200.00

4 Hue Delay Hue delay –180.00 to +180.00

5 Black Level Black level –7.31 to +109.59
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Enabling the illegal color limiter
To enable the illegal color limiter for the signals generated by the switcher 
internal matte generator, press [Matte Illeg Col Limit] in the Switcher>Input 
menu, turning it on.

Signal Output Settings (Output Menu)

For setup relating to signal outputs, use the Switcher>Output menu.

To display the Output menu
In the Engineering Setup menu, select VF3 ‘Switcher’ and HF3 ‘Output.’
The status area shows the output signal numbers and names, and output signal 
phase for the signals output from Output 1 to 48.

Assigning output signals
To assign a signal to output from an output port, use the following procedure.

1 In the Switcher>Output menu, press [Output Assign].

The Output Assign menu appears.
The status area shows the output ports and assigned signals on the left, and 
a list of signals that can be assigned on the right.

2 In the <Output Assign> group, select either of the following.

[Re-Entry Source]: It is possible to make duplicate assignments.
M/E-1 Output 1 to 6 a)

M/E-2 Output 1 to 6 a)

M/E-3 Output 1 to 6 a)

PGM/PST 1 to 6 a)

DME Monitor Video
DME Monitor Key
a) M/E output signals selected in the M/E Output Assign menu.

[Aux Bus]: It is not possible to make duplicate assignments.
Preset
Edit Preview
AUX 1 to 48

3 Using any of the following methods, select the output port number and 
signal to be assigned.

• Press directly on the list appearing in the status area to make the 
selection.
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• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

• For output ports not to be assigned, press [Inhibit].

The selected signal appears in reverse video.

4 Press [Set] to confirm the assignment.

Selecting the output signal to which settings apply
In the following adjustment/setting operations except for “Setting the 
reference output” (see page 363),  use any of the following methods to select 
the output signal before making the setting.
• Press directly on the list in the status area.
• Press the arrow keys to move the reverse video cursor.
• Turn the knob.

The selected output signal appears in reverse video.

Adjusting the video clip
To adjust the clip value for each of the output signals from the Output 1 to 48 
ports, use the following procedure.

1 In the Switcher>Output menu, press [Video Clip].

The Video Clip menu appears.
The status area shows the output ports and assigned signals, and the white 
clip, dark clip, and chrominance clip values.

2 Adjust the following parameters.

To set the values to the default values, press [Default].

Knob Parameter Adjustment Setting values

1 Output No Output port number 1 to 48

2 Source No Selection of signal to be assigned 1 and upwards

Knob Parameter Adjustment Setting values

1 Output No Output port number selection 1 to 48

Knob Parameter Adjustment Setting values

2 White Clip Luminance signal white clip value 90.00 to 109.02

3 Dark Clip Luminance signal dark clip value –6.85 to +10.00

4 Chroma Clip Chrominance signal clip value 90.00 to 113.17
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Making vertical blanking interval adjustment and through mode 
settings

Use the following procedure.

1 In the Switcher>Output menu, press [V Blank/Through].

The V Blank/Through menu appears.
The status area shows the output ports and the assigned signals, the vertical 
blanking interval, and the through mode Enable/Disable status.

2 Press [V Blank Mask].

3 Adjust the parameter.

a) Depending on the signal format, the adjustment range varies as follows.
• 480i: 10 to 19
• 576i: 6 to 22
• 1080i: 7 to 20
•720p: 7 to 25

To return the values to their defaults, press [Default].

4 To enable the through mode, press [Through Mode], setting it to Enable.
The through mode can be applied to the following outputs.

• Aux 1 to 48 outputs
• Program outputs of the M/E and PGM/PST rows
• Clean outputs of the M/E and PGM/PST rows

Making safe title settings
Use the following procedure.

1 In the Switcher>Output menu, press [Safe Title].

The Safe Title menu appears.
The status area shows the output ports and the assigned signals, with the 
box 1, box 2, and cross states.

2 To enable the safe title on/off setting made in the Misc menu, press [Safe 
Title], turning it on.

3 Carry out either of the following operations.

Knob Parameter Adjustment Setting values

2 Mask End Final value for vertical blanking 
interval

See note a) below
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To display a box: Press [Box1] or [Box2], turning it on.

In this case, carry out the following steps 4 and 5.
To display a cross: Press [Cross], turning it on.

4 When you selected [Box1] or [Box2] in step 3, adjust the following 
parameters.

a) Adjustable for Box2

5 When in step 3 you selected [Box1] or [Box2], in the <Box1 Adjust> or 
<Box2 Adjust> group, select the aspect ratio (16:9/14:9/4:3).

Setting the reference output
To adjust the reference output phase with respect to the reference input, adjust 
the following parameters in the Switcher>Output menu.

Cropping the image to a 4:3 aspect ratio in an HD system
In an HD system, to crop an image having a screen aspect ratio of 4:3 to an 
aspect ratio of 4:3, use the following procedure.

1 In the Output menu, press [4:3 Crop].

The Output 4:3 Crop menu appears.
The status area shows the output ports and respective 4:3 Crop mode 
settings.

2 Press [4:3 Crop], turning it on.

This enables the crop setting, and this is reflected in the status area.

Note
When the screen aspect ratio of 16:9 is selected for all M/E banks in the 
System>Format>Active Line/Aspect menu, the setting of 4:3 Crop is disabled.

Knob Parameter Adjustment Setting values

2 Box Size Box size 50.00 to 100.00

3 Luminance Display brightness 0.00 to 100.00 a)

Knob Parameter Adjustment Setting values

2 Line Line phase –90 to +90

3 Time Time –32.00 to +96.00
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Settings Relating to Video Switching (Transition Menu)

For settings relating to video switching, use the Switcher>Transition menu.

To display the Transition menu
In the Engineering Setup menu, select VF3 ‘Switcher’ and HF4 ‘Transition.’
The status area shows the transition preview, key transition, bus toggle, and 
split fader settings for each M/E and P/P bank.

Selecting the bank to which the settings apply
In the Transition menu, using any of the following methods, select the bank to 
which the settings apply, then make the settings.
• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

The selected bank appears in reverse video.

Setting the transition preview mode
To select the transition preview mode, in the <Transition Preview> group of 
the Transition menu, select either of the following.
One Time: The transition preview ends after a single transition.
Normal: Switching the [TRANS PVW] button on or off switches between the 

transition preview mode and the normal mode.

Selecting the transition mode of the independent key transition 
control block

To select the key transition mode, select either of the following in the <Key 
Transition> group of the Transition menu.
Same: The transition settings for the On and Off directions are the same.
Independ: The transition settings for the On and Off directions can be set 

separately.

Selecting the background transition flip-flop mode
In the Transition menu, press [Bus Toggle], to switch between on and off.
On: Flip-flop mode
Off: Bus fixed mode

Knob Parameter Adjustment Setting values

1 Bank M/E or P/P selection to which settings apply 1 to 4



365Setup Relating to Switcher Processor

  C
hapter 16 

E
ngineering S

etup
For more details, see “Flip-flop mode and bus fixed mode” in Chapter 1 
(Volume 1).

Setting the split fader to be enabled or disabled
In the Transition menu, press [Split Fader] to switch between Enable and 
Disable. This setting is only valid when using a simple transition module with 
Bus Toggle set to Off.

Enable: When the fader lever is split, the split fader effect is enabled.
Disable: Even when the fader lever is split, the normal fader lever effect is 

obtained.

Enabling or disabling the fade-to-black function
In the <FTB> group of the Transition menu, press the program output name to 
toggle between On and Off.

On: When the [FTB] button is pressed, a fade-to-black is carried out.
Off: Even when the [FTB] button is pressed, no fade-to-black is carried out.

Note
The PGM2 to PGM4 settings are only valid in Multi Program mode or DSK 
mode.

Setting a preset color mix
Use the following procedure.

1 In the Switcher>Transition menu, press [Preset Color Mix].

The Preset Color Mix menu appears.
The status area shows the stroke mode setting for each M/E bank, the 
setting for whether or not the key status is maintained, and the one-time 
mode setting.

2 In the <Stroke Mode> group, select whether to carry out a transition in one 
stroke or two strokes.

Normal: Carry out a preset color mix with two transition operations.
Single: Carry out a preset color mix with a single transition operation.

Note 
In bus fixed mode (see page 364), the setting is fixed to “Single.”
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3 In the <Non Drop Key> group, select the key setting for a transition 
including a key.

To carry out the transition with the key state maintained, press [Key1] to 
[Key4], turning them on. (See “Transition Types” in Chapter 1 (Volume 
1).)

4 If each time a transition ends the transition type is to return to the previous 
setting, press [One Time Enable].

Settings relating to fader lever operations
To select the way in which the fader lever position and the transition progress 
are related, use the following procedure.

1 In the Switcher>Transition menu, press [Transition Curve].

The Transition Curve menu appears.

2 In the <Fader Curve> group, select the fader lever operation mode.

Normal: The transition progress is linear, according to the fader lever 
position. (Factory default setting)

Adv Tally Mode: When the fader lever is moved from the end of its travel, 
the tally is output slightly before the transition starts.

Settings Relating to Keys, Wipes and Frame Memory 
(Key/Wipe/FM Menu)

For settings relating to keys, wipes and frame memory, use the Switcher>Key/
Wipe/FM menu.

To display the Key/Wipe/FM menu
In the Engineering Setup menu, select VF3 ‘Switcher’ and HF5 ‘Key/Wipe/
FM.’
The status area shows the key memory settings, mask and border processing 
order, key priority, cross-point hold, pattern limit transition, and wipe edge 
settings for each of the M/E and PGM/PST banks.

Switching video process memory on or off
In the Switcher>Key/Wipe/FM menu, press [Video Proc Memory], turning it 
on. (See also “Switcher Setup” in Chapter 1 (Volume 1).)
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Settings for the show key function

Use the following procedure.

1 In the Switcher>Key/Wipe/FM menu, press [Show Key].

The Show Key menu appears.

2 In the <Show Key Enable> group, press the signal for which “show key” 
is enabled, turning it on.

3 To set the time for which “show key” is held, press [Hold Time].

4 Adjust the following parameter.

Settings for DSK auto drop function
Use the following procedure.

1 In the Switcher>Key/Wipe/FM menu, press [DSK Auto Drop].

The DSK Auto Drop menu appears.

2 In the <DSK Auto Drop> group, press one of [DSK1] to [DSK4] for which 
you want the DSK to be deleted automatically, turning it on.

Automatically naming and saving to frame memory
In the Switcher>Key/Wipe/FM menu, press [FM Auto Store], turning it on.

Selecting the bank to which the settings apply
For the section “Selecting the key memory mode” and subsequent sections, 
select the bank to which the settings apply using any of the following methods, 
then make the settings.
• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

The selected bank appears in reverse video.

Knob Parameter Adjustment Setting values

1 Hold Time Show key hold time 0 to 999 (frames)

Knob Parameter Adjustment Setting 
values

1 Bank M/E or P/P selection to which settings apply 1 to 4
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Selecting the key memory mode
In the <Key Memory> group of the Switcher>Key/Wipe/FM menu, select one 
from Full (full mode)/Simple (simple mode)/Off.

For more details, see “Key Memory” in Chapter 1 (Volume 1).

Selecting the processing order of masks and borders
In the <Mask/Border Process> group of the Switcher>Key/Wipe/FM menu, 
select one of the following.
Mask>Border: Apply the Mask effect, then apply the Border effect.
Border>Mask: Apply the Border effect, then apply the Mask effect.

Selecting the key priority operation mode
In the <Key Priority> group of the Switcher>Key/Wipe/FM menu, select one 
of the following.
Normal: The key priority sequence can be varied freely.
Fix: Fixed at currently set priority sequence.

Setting the operation mode of the key bus [XPT HOLD] button
In the <Xpt Hold Mode> group of the Switcher>Key/Wipe/FM menu, select 
any of the following.
Key Disable: The [XPT HOLD] button of the key bus functions not only as a 

cross-point hold button but also as a key disable button. When the [XPT 
HOLD] button is on, recalling a snapshot or keyframe effect does not 
reflect the key settings, including the cross-point selection information.

Key Disable with Status: Same as [Key Disable], and further disables the 
reflection of the key on/off status.

Xpt Hold: The [XPT HOLD] button of the key bus functions as a cross-point 
hold button. When the [XPT HOLD] is on, recalling a snapshot or 
keyframe effect does not reflect the cross-point selection information.

Setting the operation mode when the pattern limit is released
In the <Pattern Limit Transition> group of the Switcher>Key/Wipe/FM menu, 
select either of the following operation modes.
Auto: When the pattern limit is released, the remainder of the transition is 

carried out automatically at a special-purpose transition rate.
Manual: After the pattern limit is released, the transition waits for the next 

operation, then executes. Until you move the fader lever or press [AUTO 
TRANS], the transition is not executed.
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Setting the default wipe edge softness

1 In the Switcher>Key/Wipe/FM menu, press [Wipe Edge Default], turning 
it on.

2 Set the following parameter.

Settings Relating to Function Links (Link Menu)

Carry out setup relating to links by displaying the Switcher>Link menu.

To display the Link menu
In the Engineering Setup menu, select VF3 ‘Switcher’ and HF6 ‘Link.’
The status area shows the current link information.

Setting a cross-point button link
To link together two buses internal to the switcher, use the following 
procedure.

1 In the Switcher>Link menu, press [Internal Bus Link].

The Internal Bus Link menu appears.
The status area shows the link source and link destination buses, and link 
table information.

2 Using any of the following methods, select what setting applies to.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

3 Press [Link Bus Select].

The Link Bus Select menu appears.
The status area lists the current setting status of the selected link and the 
buses that can be selected.

Knob Parameter Adjustment Setting values

3 Soft Default value of wipe edge 
softness

–50.00 to +50.00

Knob Parameter Adjustment Setting values

1 Link No Link number 1 to 64
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4 In the <Bus Select> group, select [Master Bus] (link source bus).

5 Using any of the following methods, select the bus to be the link source, 
and press [Bus Set].

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) Only when [Master Bus] is selected, 171 (M/E-1 Trans PGM), 172 (M/E-2 Trans PGM), 
173 (M/E-3 Trans PGM), and 174 (P/P Trans PGM) are available. When [Linked Bus] is 
selected, 172 to 174 are not available.
Only when [Linked Bus] is selected, 103 (AUX1 as key) to 150 (AUX48 as key), and 159 
(MON1 as key) to 166 (MON8 as key) are available. When [Master Bus] is selected, 103 
to 150 and 159 to 166 are not available.

Note
With one of 171 to 174 selected for [Master Bus], linking is carried out 
as soon as you start moving the fader lever.

6 In the <Bus Select> group, select [Linked Bus] (link destination bus).

7 Referring to step 5, select the bus to be the link destination, and press [Bus 
Set].

8 Turn the knob to select the link table, and press [Link Table Set].

For more information about link tables, see the following item.

The status area reflects the current setting status.

To delete a link
Select the link you want to delete, then press [Clear] in the Internal Bus Link 
menu.

Making link table settings
Use the following procedure.

1 In the Internal Bus Link menu, press [Link Table Select].

The Link Table Select menu appears.

Knob Parameter Adjustment Setting values

2 No Bus selection 1 to 174 a)

Knob Parameter Adjustment Setting values

3 Link Table No Link table selection 1 to 8
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2 Using any of the following methods, select the link source and link 

destination signals.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

a) When the selected bus has a key source bus set, a key signal is displayed; when other buses 
are selected, a video signal is displayed.

3 To confirm the selection, press [Link Src Set].

This links the link destination signal to the signal selected as Main No.

To initialize the set source address
Press [Init Link Table].
A confirmation message appears; press [Yes].
The source addresses are reassigned, and this is reflected in the status area.

To change the link number and link table number
In this menu too, you can change the link number and link table number. To do 
this, turn the knobs as follows to make the setting, then press [Link Table Set].

Linking cross-point buttons and GPI output ports
To link cross-point buttons or the [CUT] and [AUTO TRANS] buttons in the 
cross-point control block, and GPI output ports, use the following procedure.

1 In the Switcher>Link menu, press [GPI Link], to display the 
Switcher>Link>GPI Link menu.

The status area shows the output ports and the link status, and delay value 
information.

2 Using any of the following methods, select the GPI output port.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.

Knob Parameter Adjustment Setting values

4 Main No Video/key signal for link source a) 1 to 128

5 No Video/key signal for link destination a) 1 to 128

Knob Parameter Adjustment Setting values

1 Link No Link to which setting applies 1 to 64

3 Link Table No Link table selection 1 to 8
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• Turn the knob.

3 Press [GPI Link Adjust].

The GPI Link Adjust menu appears.
The status area shows the current setting state of the selected link, and a 
list of the selectable video names or button names, together with the GPI 
link Enable/Disable setting for each bus.

4 Using any of the following methods, select what the setting applies to. For 
each GPI port there can be up to eight links.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

a) These include main pair numbers 1 to 128, and “Cut” and “Auto Trans” on each bank.

5 In the <Video/Button> group, press [Select].

The selected video or button name is reflected in the status area.

To clear a video/button name link
Make the selection to which the setting applies, then in the <Video/
Button> group press [Clear].

6 To select for each bus whether the GPI link setting is enabled or disabled, 
use any of the following methods to select the bus to which the setting 
applies.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

7 In the <Bus> group, select any of the following.

Knob Parameter Adjustment Setting values

1 GPI Port GPI output port selection 1 to 8

Knob Parameter Adjustment Setting values

1 GPI Port GPI output port selection 1 to 8

2 Link No Link number selection 1 to 8

3 Video/Button No Selection of video or 
button name to be linked

1 to 136 a)

Knob Parameter Adjustment Setting values

4 Bus Bus selection 1 to 114
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Enable: Enable the GPI link setting for the selected bus.
Disable: Disable the GPI link setting for the selected bus.
All Enable: Enable the GPI link setting for all buses.

To set the delay value
Use the following procedure.

1 In the GPI Link Adjust menu, turn the knobs to select the output port for 
which you want to set the delay value, and the corresponding delay value.

2 Press [Delay Set].

This confirms the delay value, which is reflected in the status area.

Making a setting for linking two M/E banks
You can link any two M/E banks for some operations by using the 
Switcher>Link>M/E Link menu.
The operations for which you can link two M/E banks are as follows.
• Transition execution (auto transition, cut, and fader lever operation)
• Next transition selection
• Transition type selection
The default setting is such that the specified banks are linked for transition 
execution only.

Use the following procedure.

1 In the Switcher>Link menu, press [M/E Link].

The M/E Link menu appears.
The status area displays a link list showing link source banks (M/E and 
PGM/PST) and link destination banks, and a selection list.

2 Using any of the following methods, select the link number you want to 
set.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

Knob Parameter Adjustment Setting values

1 GPI Port GPI output port for the 
setting

1 to 8

5 Delay Delay value for the output 
port

0 to 300 (fields)
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3 In the <M/E Select> group, select [Master M/E] (link source).

4 Using any of the following methods, select the M/E or PGM/PST bank you 
want to be the link source, then press [M/E Set].

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) 1: M/E-1
2: M/E-2
3: M/E-3
4: PGM/PST

5 In the <M/E Select> group, select [Linked M/E] (link destination).

6 In the same way as in step 4, select the M/E or PGM/PST bank you want 
to be the link destination, then press [M/E Set].

To link the banks not only for transition execution but also for the 
other operations
Press [Transition Only], turning it off.

To release the link setting
Use the same operation as in step 2 to select the link number for which you 
want to release the link setting, then press [Clear].

Making a link setting for key transition
You can make a link setting for key transition by using the 
Switcher>Link>Key Transition Link menu.
The operations for which you can link two banks are the following independent 
key transition operations.
• Auto transition
• Turning the key on or off
• Fader lever operation (on the downstream key control block)

Use the following procedure.

1 In the Switcher>Link menu, press [Key Trans Link].

Knob Parameter Adjustment Setting values

1 Link No Link number selection 1 to 8

Knob Parameter Adjustment Setting values

2 No Bank selection 1 to 4 a)
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The Key Transition Link menu appears.
The status area displays a link list showing link sources and link 
destinations, and a key selection list.

2 Using any of the following methods, select the link number you want to 
set.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

3 In the <Key Select> group, select [Master Key] (link source).

4 Using any of the following, select the key you want to be the link source, 
then press [Key Set].

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) The keys and their numbers selectable as link source/link destination are as follows.
M/E-1 Key1 (1), M/E-1 Key2 (2), M/E-1 Key3 (3), M/E-1 Key4 (4), M/E-2 Key1 (5), M/
E-2 Key2 (6), M/E-2 Key3 (7), M/E-2 Key4 (8), M/E-3 Key1 (9), M/E-3 Key2 (10), M/E-
3 Key3 (11), M/E-3 Key4 (12), DSK1 (13), DSK2 (14), DSK3 (15), and DSK4 (16)

5 In the <Key Select> group, select [Linked Key] (link destination).

6 In the same way as in step 4, select the key you want to be the link 
destination, then press [Key Set].

To release the link setting
Use the same operation as in step 2 to select the link number for which you 
want to release the link setting, then press [Clear].

Interfacing With External Devices (Device Interface 
Menu)

To carry out setup relating to connections with external devices, display the 
Switcher>Device Interface menu.

Knob Parameter Adjustment Setting values

1 Link No Link number selection 1 to 32

Knob Parameter Adjustment Setting values

2 No Key number selection 1 to 16 a)
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To display the Device Interface menu
In the Engineering Setup menu, select VF3 ‘Switcher’ and HF7 ‘Device 
Interface.’

Making 9-pin port device interface settings
The description in this section takes the REMOTE3 port as an example. For 
other REMOTE ports, carry out the same process as required.

1 In the Switcher>Device Interface menu, press [Remote Assign].

The Remote Assign menu appears.

2 Select the device interface you want to set for the REMOTE3 port from the 
<Remote3> group.

Editor A: assign Editor A to the REMOTE3 port.
Editor B: assign Editor B to the REMOTE3 port.
AUX: assign AUX to the REMOTE3 port.
DME1: assign DME1 to the REMOTE3 port.

Note
When REMOTE3 and REMOTE4 are respectively assigned to DME1 and 
DME2, you can switch the AUX bus from the DME (DME-3000/7000) 
connected to these ports.
At this time, connect the DME input video signals and key signals as follows.
• DME1 video input: AUX1 output
• DME1 key input: AUX2 output
• DME2 video input: AUX4 output
• DME2 key input: AUX5 output
Note that for a DME external video signal, you can select any of AUX1 to 
AUX14 on the DME. Connect to the selected AUX bus.

Making switcher processor GPI input settings
Use the following procedure.

1 In the Switcher>Device Interface menu, press [GPI Input].

The GPI Input menu appears.

2 Using any of the following methods, select the settings.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.
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3 In the <Trigger Type> group, select the trigger type.

 (Rising Edge): Apply the trigger on a rising edge of an input pulse.

 (Falling Edge): Apply the trigger on a falling edge of an input 
pulse.

 (Any Edge): Apply the trigger on a change in the polarity of the 
input signal.

 (Level): Carry out the specified operation when the input is low or 
high.

No Operation: Apply no trigger on an input pulse.

4 In the <Target> group, select the action block.

M/E-1, M/E-2, M/E-3, P/P: Set the action for one of the banks.
Common/Setup: Set an action for something other than the above, or a 

setup action.

5 Using any of the following methods, select the action to be set.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

a) • Action list when the trigger type is other than “Level”
When Target is M/E-1, M/E-2, or M/E-3: Cut, Auto Trans

Key1 Cut, Key1 Auto Trans, Key2 Cut, Key2 Auto Trans, Key3 Cut, Key3 Auto 
Trans, Key4 Cut, Key4 Auto Trans
SS ? Recall, Key1 SS ? Recall, Key2 SS ? Recall, Key3 SS ? Recall, Key4 SS ? 
Recall
Effect ? Recall, Effect ? Recall & Run, KF Run, KF Stop, KF Rewind, KF Reverse 
Run, No Action

When Target is P/P: Cut, Auto Trans
DSK1 Cut, DSK1 Auto Trans, DSK2 Cut, DSK2 Auto Trans, DSK3 Cut, DSK3 
Auto Trans, DSK4 Cut, DSK4 Auto Trans
FTB Cut, FTB Auto Trans

Knob Parameter Adjustment Setting values

1 Port Port selection 1 to 8

2 No Selection of number for action to be 
assigned

1 to 8

Knob Parameter Adjustment Setting values

3 Action Action selection 1 and upwards a)

4 Reg No Register number 1 to 4 b)

1 to 99 c)
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SS ? Recall, DSK1 SS ? Recall, DSK2 SS ? Recall, DSK3 SS ? Recall, DSK4 SS 
? Recall 
Effect ? Recall, Effect ? Recall & Run, KF Run, KF Stop, KF Rewind, KF Reverse 
Run, No Action

When Target is Common/Setup: FM Src1 Field Freeze, FM Src1 Frame Freeze, FM 
Src2 Field Freeze, FM Src2 Frame Freeze
FM Src1 Freeze Off, FM Src2 Freeze Off
User1 to 8 SS ? Recall, User1 to 8 EFF ? Recall, User1 to 8 EFF ? Recall & Run, 
User1 to 8 KF Run, User1 to 8 KF Stop, User1 to 8 KF Rewind, User1 to 8 KF 
Reverse Run, No Action

• Action list when the trigger type is “Level”
When Target is M/E-1, M/E-2, M/E-3, or P/P: Aspect
Bkgd A Side Flags*, Bkgd B Side Flags*,
* Appears on the MVS-8000A only.
No Action
When Target is Common/Setup: Format, Aspect, Level Enable, No Action

Note
“Level Enable” is a function that determines whether GPI inputs are enabled 
(“Enable”) or disabled (“Disable”) for the “Aspect” and “Format” actions that can be 
used when the trigger type is Level. When Level Enable is used, if the input is 
“Disable” then it is not possible to switch “Aspect” or “Format” by GPI input.
If a GPI to switch “Aspect” or “Format” occurs when powering the system off, the 
action triggered by the GPI may start immediately before the power goes off and the 
power may go off before the action is completed. This may corrupt the setup settings. 
It is therefore recommended to use Level Enable to avoid such a situation.

b) When knob 3 selection is “Key Snapshot”
c) When knob 3 selection is “Snapshot” or “Effect”

6 Press [Action Set] to confirm the action selection.

The selected setting appears in the status area.

Carrying out level settings
To set the low level and high level, first set the trigger type to “Level,” then use 
the following procedure.

1 In the Switcher>Device Interface menu, select the action to be set, and 
press [H/L Set].

The H/L Set menu appears.

2 Using any of the following methods, select the settings.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

Knob Parameter Adjustment Setting values

1 No Selection of setting for action 1 and upwards
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3 To apply the selection made in step 2 when the input is high, press [H Set]. 

To apply the selection made in step 2 when the input is low, press [L Set].

This confirms the setting, which appears in the status area.

Notes
• When the action is “Format,” these settings conflict with the current 

settings, but after making the settings, agreement is restored after a pulse 
change or power off/on.

• When the Action is “Bkgd A Side Flags” or “Bkgd B Side Flags,” the 
levels are fixed, as follows.
High level: Off
Low level: On

Making switcher processor GPI output settings
Use the following procedure.

1 In the Switcher>Device Interface menu, press [GPI Output].

The GPI Output menu appears.

2 Using any of the following methods, select the settings.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

3 In the <Trigger Type> group, select the trigger polarity.

(Rising Edge): The trigger causes the relay contacts to be open-
circuit or drives the output high, and holds this state for the 
specified pulse width.

 (Falling Edge): The trigger causes the relay contacts to be shorted 
or drives the output low, and holds this state for the specified 
pulse width.

 (Any Edge): Each time the trigger occurs, the relay contacts are 
alternately closed or opened, or the output is switched between 
high and low.

Status: Depending on the status, the relay contacts are closed or opened, 
or the output is switched between high and low.

No Operation: The trigger has no effect on the output.

4 Turn the knobs to select the pulse width and timing to be set.

Knob Parameter Adjustment Setting values

1 Port Port selection 1 to 8
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a) 1: Field 1, 2: Field 2, 3: Any

When “ ” is selected as the trigger polarity, there is no Pulse Width 
setting. When “Status” is selected, there is no Pulse Width or Timing 
setting.

5 In the <Source> group, select the action block.

M/E-1 to M/E-3 and P/P: Set an action for the M/E or PGM/PST bank.
Common: Set an action for error status.

6 Using any of the following methods, select the action to be set.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

a) • Action list when the trigger type is other than “Status”
When Source is M/E-1, M/E-2, or M/E-3: Cut, Auto Trans

Key1 Cut, Key1 Auto Trans, Key2 Cut, Key2 Auto Trans, Key3 Cut, Key3 Auto 
Trans, Key4 Cut, Key4 Auto Trans
Key1 SS ? Recall, Key2 SS ? Recall, Key3 SS ? Recall, Key4 SS ? Recall
Effect ? Recall, Effect ? Recall & Run, KF Run, KF Stop, KF Rewind, No Action

When Source is P/P: Cut, Auto Trans
DSK1 Cut, DSK1 Auto Trans, DSK2 Cut, DSK2 Auto Trans, DSK3 Cut, DSK3 
Auto Trans, DSK4 Cut, DSK4 Auto Trans
FTB Cut, FTB Auto Trans
DSK1 SS ? Recall, DSK2 SS ? Recall, DSK3 SS ? Recall, DSK4 SS ? Recal
Effect ? Recall, Effect ? Recall & Run, KF Run, KF Stop, KF Rewind, No Action

When Source is Common: No Action
• Action list when the trigger type is “Status”

When Source is M/E-1, M/E-2 or M/E-3: Key1 On, Key2 On, Key3 On, Key4 On
No Action

When Source is P/P: DSK1 On, DSK2 On, DSK3 On, DSK4 On
No Action

When Source is Common: Error Make, Error Break, No Action
b) When knob 2 selection is “Key Snapshot”
c) When knob 2 selection is “Snapshot” or “Effect”

7 Press [Action Set] to confirm the action selection.

Knob Parameter Adjustment Setting values

3 Pulse Width Pulse width 1 to 60 (fields)

4 Timing Output timing 1 to 3 a)

Knob Parameter Adjustment Setting values

2 Action Action selection 1 and upwards a)

5 Reg No Register number 1 to 4 b)

1 to 99 c)
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The selected setting appears in the status area.

Test firing the trigger
To test fire the trigger, press [Test Fire].
This outputs a trigger from the selected output port. This is not output when the 
trigger type is “Status.”

Enabling or disabling AUX bus control
Use the following procedure.

1 In the Switcher>Device Interface menu, press [Aux Control].

The Aux Control menu appears.

2 Select the 9-pin port for the setting, from the <Control> group.

Remote1: Make the settings for the REMOTE1 port.
Remote2: Make the settings for the REMOTE2 port.
Remote3: Make the settings for the REMOTE3 port.
Remote4: Make the settings for the REMOTE4 port.

3 Using any of the following methods, select the AUX bus.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) 0: EDIT PVW
1 to 48: AUX1 to AUX48

4 Select whether to enable or disable AUX bus control from the <Control 
Mode> group.

Enable: enable control of the port selected in step 2.
Disable: disable control of the port selected in step 2.
Manual: make whether control of the port selected in step 2 is possible or 

not depend on the setting in the Misc menu.

5 Repeat steps 2 to 4 as required to make the settings for other ports.

Knob Parameter Adjustment Setting values

1 No AUX bus selection 0 to 48 a)
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Setting the interface between the DME and the switcher
To set the interface between the DME and the switcher when the DME is an 
MVE-8000A or MVE-9000, proceed as follows.

1 In the Engineering Setup menu, select VF3 ‘Switcher’ and HF7 ‘Device 
Interface.’

The Device Interface menu appears.

2 Press [DME Type Setting].

The DME Type Setting menu appears.

3 In the <DME1 Type> group to set DME1 or in the <DME2 Type> group 
to set DME2, press either of the following, turning it on.

Dedicated: The MVE-8000A/MVE-9000 has an MVS-8000-series 
dedicated interface.

SDI: The MVE-8000A/MVE-9000 has an SDI interface.

Setting the AUX bus output and reentry input
Select the signal input to the DME (AUX bus output) and the signal returned 
as the switcher primary input (reentry input) as follows.

Notes 
• When using the MVE-8000, it is not necessary to make this setting.
• Before the following operations, carry out the procedure described in the 

previous item “Setting the interface between the DME and the switcher.”

1 In the Switcher>Device Interface menu, press [DME Type Setting].

The DME Type Setting menu appears.

2 Press [DME SDI Interface].

The DME SDI Interface menu appears.

3 Using any of the following methods, select the DME channel to which 
operations apply.

• Press directly on the list on the left of the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

Knob Parameter Adjustment Setting values

1 DME Ch No DME channel selection 1 to 24
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Notes 
• When using the MVE-8000A, it is not possible to select any of DME 1 

Ext In to DME 8 Ext In.
• When using the MVE-9000 through the DME dedicated interface, it is 

not possible to select DME 1 to DME 8 (video/key).

4 In the <Select> group, select the AUX bus or reentry to be assigned to the 
DME channel.

Aux Bus: Set AUX bus.
Re-Entry: Set reentry.

5 Depending on the selection in step 4, use any of the following methods to 
make the setting.

• Press directly on the list on the right of the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

• When Aux Bus is selected

•When Re-Entry is selected

6 Press [Set].

In the list on the right of the status area, the selected content is reflected in 
the specified DME channel.

Repeat steps 3 to 6 as required.

Knob Parameter Adjustment Setting values

2 Src No AUX bus number 0 to 48

Knob Parameter Adjustment Setting values

2 Src No Reentry number 0 to 80
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Setup Relating to DME

Settings Relating to Signal Inputs (Input Menu)

To make settings relating to DME input signals, display the DME>Input menu.

To display the Input menu
In the Engineering Setup menu, select VF4 ‘DME’ and HF1 ‘Input.’
The status area shows the initial crop information and the DME system phase.
In the following description, the settings for DME1 are given by way of 
example, but the settings for DME2 are carried out in a similar way.

Setting the initial crop
Use the following procedure.

1 In the DME1 <Aspect> group, select the screen aspect ratio (16:9 or 4:3).

2 In the DME1 <Crop> group, press [Initial Crop] and adjust the following 
parameters.

If you selected 4:3 in step 1

If you selected 16:9 in step 1

To return the parameter values to their default values
Press [Unity] in the <Crop> group.

Knob Parameter Adjustment Setting values

1 Top Position of top side –3.00 to +3.00

2 Left Position of left side –4.00 to +4.00

3 Right Position of right side –4.00 to +4.00

4 Bottom Position of bottom side –3.00 to +3.00

Knob Parameter Adjustment Setting values

1 Top Position of top side –9.00 to +9.00

2 Left Position of left side –16.00 to 
+16.00

3 Right Position of right side –16.00 to 
+16.00

4 Bottom Position of bottom side –9.00 to +9.00



385Setup Relating to DME

  C
hapter 16 

E
ngineering S

etup
Setting an illegal color limit for matte signals

To enable the illegal color limiter for the signals generated by the DME internal 
matte generator, press [Matte Illeg Col Limit] for DME1 in the DME>Input 
menu, turning it on.

Making DME system phase adjustment
To adjust the DME reference phase, use the following procedure.

1 Press [System Phase].

2 Set the following parameters.

Setting the TBC window center position
When the MVE-8000A/MVE-9000 is connected through SDI interface, the 
DME>Input>TBC Center menu allows you to set the TBC window center 
position.
Use the following procedure.

1 In the DME>Input menu, press [TBC Center].

The TBC Center menu appears.
The status area shows the TBC center position values for DME1, DME 2, 
and external input signals.

Note 
The TBC center position values for external input signals are shown only 
when an SDI-interfaced MVE-9000 is used.

2 Using any of the following methods, select the input number for which you 
want to set the TBC center position.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

Knob Parameter Adjustment Setting values

1 DME1 
Phase

DME1 system phase adjustment –32.00 to +96.00

2 DME2 
Phase

DME2 system phase adjustment –32.00 to +96.00

Knob Parameter Adjustment Setting values

1 No Input number selection 1 to 8
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3 In the <Video/Key> group (when an SDI-interfaced MVE-8000A/9000 is 
used) or the <External Video> group (when an SDI-interfaced MVE-9000 
is used), press the desired button, and set the TBC center position to 0H, 
0.5H, or 1H.

Settings Relating to Signal Outputs (Output Menu)

To make settings relating to DME output signals, display the DME>Output 
menu.

To display the Output menu
In the Engineering Setup menu, select VF4 ‘DME’ and HF3 ‘Output.’

Adjusting the monitor output 
Whe the MVE-8000A/MVE-9000 is connected through SDI interface, you can 
adjust both DME1 and DME2 output video clip levels.
Use the following procedure. (DME 1 is taken by way of example.)

1 In the <DME1(Ch1-Ch4)> group, press [Clip Adjust], turning it on.

2 Set the following parameters.

To return the setting to the default value
Press [Default].

Setting the monitor output
To set the signals output from the four monitor output connectors, use the 
following procedure.

Note 
This setting is valid when an SDI-interfaced MVE-8000A or an MVE-9000 is 
used.

1 Press [Monitor Output].

The Monitor Output menu appears.

Knob Parameter Adjustment Setting values

1 White Clip White clip adjustment 90.00 to 109.02

2 Dark Clip Dark clip adjustment −6.85 to +10.00

3 Chroma Clip Chroma clip adjustment 90.00 to 113.17
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2 In the <Select> group, select the DME to which the setting applies.

DME1: Select DME1.
DME2: Select DME2.

3 In the list on the left of the status area, press directly on the monitor output 
for which you want to make setting.

4 In the list on the right of the status area, press directly on the signal you 
want to output.

5 Press [Set].

The selection is reflected in the monitor output.

Interfacing With External Devices (Device Interface 
Menu)

To carry out setup relating to DME connections with external devices, display 
the DME>Device Interface menu.

To display the Device Interface menu
In the Engineering Setup menu, select VF4 ‘DME’ and HF4 ‘Device 
Interface.’
In the following description, the settings for DME1 are given by way of 
example, but the settings for DME2 are carried out in a similar way.

Setting the editor protocol
In the <DME1 Editor Protocol> group of the DME>Device Interface menu, 
press the following buttons to make the setting.
DME: Control by DME protocol through the editor port.
VTR: Control by VTR protocol through the editor port.

Making editor port settings
In the <DME1 Editor Port Setting> group of the DME>Device Interface menu,
press either of the following to select the way in which the editor ports are used.
Common: Control all of channels 1 to 4 through Editor port 1.
Independ: Control channels 1 to 4 individually through Editor ports 1 to 4.

Note 
On the MVE-8000, the setting is fixed to Common.
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Making DME GPI input settings
Use the following procedure.

1 In the DME>Device Interface menu, press [DME1 GPI Input].

The DME1 GPI Input menu appears.

2 Using any of the following methods, select the settings.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

3 In the <Trigger Type> group, select the trigger polarity.

 (Rising Edge): Apply the trigger on a rising edge of an input pulse.

 (Falling Edge): Apply the trigger on a falling edge of an input 
pulse.

 (Any Edge): Apply the trigger on a change in the polarity of the 
input signal.

 (Level): Carry out the specified operation when the input is low or 
high.

No Operation: Apply no trigger on an input pulse.

4 In the <Target> group, select what this applies to (channels 1 to 4, or Proc).

5 Using any of the following methods, select the action to be set.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

a)  • Action list when the trigger type is other than “Level”

Knob Parameter Adjustment Setting values

1 Port Input port selection 1 to 8

2 No Selection of number for action to 
be assigned

1 to 8

Knob Parameter Adjustment Setting values

3 Action Action selection 1 and upwards a)

4 Reg No Register number 1 to 99 b)

1 to 399 c)
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When Target is Ch1, Ch2, Ch3, or Ch4: Freeze, SS ? Recall

Effect ? Recall, Effect ? Recall & Run, KF Run, KF Stop, KF Rewind, KF Reverse 
Run, No Action

When Target is Proc: No Action
 • Action list when the trigger type is “Level”

When Target is Ch1, Ch2, Ch3, or Ch4: Aspect, No Action
When Target is Proc: Format (frame/field rate, number of lines)

Aspect, Level Enable, No Action

Note
“Level Enable” is a function that determines whether GPI inputs are enabled 
(“Enable”) or disabled (“Disable”) for the “Aspect” and “Format” actions that can be 
used when the trigger type is Level. When Level Enable is used, if the input is 
“Disable” then it is not possible to switch “Aspect” or “Format” by GPI input.
If a GPI to switch “Aspect” or “Format” occurs when powering the system off, the 
action triggered by the GPI may start immediately before the power goes off and the 
power may go off before the action is completed. This may corrupt the setup settings. 
It is therefore recommended to use Level Enable to avoid such a situation.

b) When knob 3 selection is “Snapshot”
c) When knob 3 selection is “Effect”

6 Press [Action Set] to confirm the action selection.

The selected setting appears in the status area.

Carrying out level settings
To set the low level and high level, first set the trigger type to “Level,” then use 
the following procedure.

1 In the DME>Device Interface menu, select the action to be set, and press 
[H/L Set].

The H/L Set menu appears.

2 Using any of the following methods, select the settings.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

3 To apply the selection made in step 2 when the input is high, press [H Set]. 
To apply the selection made in step 2 when the input is low, press [L Set].

This confirms the setting, which appears in the status area.

Knob Parameter Adjustment Setting values

1 No Signal format/screen aspect ratio 
selection

1 and upwards
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Making DME GPI output settings
Use the following procedure.

1 In the DME>Device Interface menu, press [DME1 GPI Output].

The DME1 GPI Output menu appears.
The output port selection is fixed at 1.

2 In the <Trigger Type> group, select the trigger polarity.

Status: Depending on the status, the relay contacts are closed or opened, 
or the output is switched between high and low.

No Operation: The trigger has no effect on the relay state or output level.

3 Using any of the following methods, select the action you want to set.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) Error Make, Error Break, No Action

4 Press [Action Set] to confirm the action selection.

The selected setting appears in the status area.

Knob Parameter Adjustment Setting values

2 Action Action selection 1 to 3 a)



391Setup Relating to DCU

  C
hapter 16 

E
ngineering S

etup

Setup Relating to DCU

Note
For setup relating to DCU, it is necessary to make the same settings on multiple 
control panels (maximum three units) that are sharing the DCU. After carrying 
out the DCU setup on one control panel, make the same settings on the other 
control panels.

Settings Relating to Parallel Inputs (Input Config Menu)

The DCU parallel input ports are assigned with the following priority 
sequence.
1. When external boxes are set in the Router/Tally>Router>External Box 

Assign menu, the parallel inputs are assigned to the external box inputs in 
order.

2. When tally settings are carried out in the Router/Tally>Tally Enable menu, 
tally inputs are assigned automatically.

In this menu, you set only the input ports which are unused after making the 
above assignments.

To assign GPI inputs to DCU parallel input ports, display the DCU>Input 
Config menu.

To display the Input Config menu
In the Engineering Setup menu, select VF5 ‘DCU’ and HF1 ‘Input Config.’
The status area shows input port information.

Assigning a GPI input port
Use the following procedure.

1 In the DCU>Input Config menu, select what the setting applies to (DCU1 
or DCU2) from the <DCU Select> group.

2 In the <Parallel Input Assign> group, press [GPI Input].

3 Using any of the following methods, assign the number of the GPI input to 
the input port.

• Press directly on the list appearing in the status area.
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392 Setup Relating to DCU

• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

a) When the MKS-2700 is connected, select a value in the range 1 to 34.

4 To confirm the assignment in step 3, press [GPI Input Set].

This assigns the GPI input, and this is reflected in the status area.

Releasing the assignment of a GPI input port
Use the following procedure.

1 In the DCU>Input Config menu, select what the setting applies to (DCU1 
or DCU2) from the <DCU Select> group.

2 In the <Parallel Input Assign> group, if [GPI Input] is on, press it to turn 
it off.

3 Turn the knobs to adjust the following parameters.

4 In the <Parallel Input Assign> group, press [No Assign].

GPI Input Setting (GPI Input Assign Menu)

To set the trigger type and so on for each GPI input, display the DCU>GPI 
Input Assign menu.

To display the GPI Input Assign menu
In Engineering Setup, select VF5 ‘DCU’ and HF2 ‘GPI Input Assign.’
The GPI input port setting status appears in the status area.

Making DCU GPI input settings
Use the following procedure.

Knob Parameter Adjustment Setting values

1 Parallel Input Input port 1 to 102 a)

3 GPI Input GPI input 1 to 50

Knob Parameter Adjustment Setting values

1 From No First port number 1 to To No

2 To No Last port number From No to 102
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1 In the DCU>GPI Input Assign menu, using any of the following methods 

select what the setting applies to.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

2 In the <Trigger Type> group, select the trigger polarity.

 (Rising Edge): Apply the trigger on a rising edge of an input pulse.

 (Falling Edge): Apply the trigger on a falling edge of an input 
pulse.

 (Any Edge): Apply the trigger on a change in the polarity of the 
input signal.

 (Level): Carry out the specified operation when the input is low or 
high.

No Operation: Apply no trigger on an input pulse.

3 In the <Target Device> group, select the control panel to handle the GPI 
input.

SCU1: ID1 control panel (PNL1)
SCU2: ID2 control panel (PNL2)
SCU3: ID3 control panel (PNL3)

The action set in the following step 4 is executed for the switcher and DME 
controlled by the selected control panel.

4 Using any of the following methods, select the action you want to set.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

Knob Parameter Adjustment Setting values

1 No GPI input 1 to 50

Knob Parameter Adjustment Setting values

2 Action Action selection 1 and upwards a)

4 Aux Bus No Aux bus selection 1 to 48 e)

5 Reg No Register number 1 to 4 b)

1 to 99 c)

1 to 399 d)
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a) • Action list when the trigger type is other than “Level”
M/E-1 Cut, M/E-2 Cut, M/E-3 Cut, P/P Cut, 
M/E-1 Auto Trans, M/E-2 Auto Trans, M/E-3 Auto Trans, 
P/P Auto Trans
M/E-1 Key1 Auto Trans, M/E-1 Key1 Cut
M/E-1 Key2 Auto Trans, M/E-1 Key2 Cut
M/E-1 Key3 Auto Trans, M/E-1 Key3 Cut
M/E-1 Key4 Auto Trans, M/E-1 Key4 Cut
M/E-2 Key1 Auto Trans, M/E-2 Key1 Cut
M/E-2 Key2 Auto Trans, M/E-2 Key2 Cut
M/E-2 Key3 Auto Trans, M/E-2 Key3 Cut
M/E-2 Key4 Auto Trans, M/E-2 Key4 Cut
M/E-3 Key1 Auto Trans, M/E-3 Key1 Cut
M/E-3 Key2 Auto Trans, M/E-3 Key2 Cut
M/E-3 Key3 Auto Trans, M/E-3 Key3 Cut
M/E-3 Key4 Auto Trans, M/E-3 Key4 Cut
P/P DSK1 Auto Trans, P/P DSK1 Cut
P/P DSK2 Auto Trans, P/P DSK2 Cut
P/P DSK3 Auto Trans, P/P DSK3 Cut
P/P DSK4 Auto Trans, P/P DSK4 Cut
FTB Auto Trans, FTB Cut
Master SS ? Recall,
SS ? Recall, 
M/E-1 Key1 SS ? Recall, M/E-1 Key2 SS ? Recall
M/E-1 Key3 SS ? Recall, M/E-1 Key4 SS ? Recall
M/E-2 Key1 SS ? Recall, M/E-2 Key2 SS ? Recall
M/E-2 Key3 SS ? Recall, M/E-2 Key4 SS ? Recall
M/E-3 Key1 SS ? Recall, M/E-3 Key2 SS ? Recall
M/E-3 Key3 SS ? Recall, M/E-3 Key4 SS ? Recall
P/P DSK1 SS ? Recall, P/P DSK2 SS ? Recall
P/P-1 DSK3 SS ? Recall, P/P-1 DSK4 SS ? Recall
FM Src1 Field Freeze, FM Src1 Frame Freeze, FM Src1 Freeze Off
FM Src2 Field Freeze, FM Src2 Frame Freeze, FM Src2 Freeze Off
Effect ? Recall, Effect ? Recall & Run, KF Run, KF Stop, 
Master Effect ? Recall
KF Rewind, Shotbox ? Recall, Macro Take, No Action

• Action list when the trigger type is only “Rising Edge” or “Falling Edge”
Aux? O’ride Src??

 • Action list when the trigger type is “Level”
Simul, Custom, Format (frame/field rate, number of lines)
(System Format, SWR Format, DME Ch1-Ch4 Format, DME Ch5-Ch8 Format)
Aspect (System Aspect, SWR Aspect, M/E-1 Aspect, M/E-2 Aspect, 
M/E-3 Aspect, P/P Aspect, DME Ch1-Ch4 Aspect
DME Ch1 Aspect, DME Ch2 Aspect, DME Ch3 Aspect, 
DME Ch4 Aspect, DME Ch5 Aspect
DME Ch6 Aspect, DME Ch7 Aspect, DME Ch8 Aspect)
Level Enable, No Action

Notes
• Level Enable” is a function that determines whether GPI inputs are enabled 

(“Enable”) or disabled (“Disable”) for the Aspect and Format actions that can be 
used when the trigger type is Level. When Level Enable is used, if the input is 
“Disable” then it is not possible to switch Aspect or Format by GPI input.
If a GPI to switch Aspect or Format occurs when powering the system off, the 

5 Src No Source signal selection 1 and upwards e)

Knob Parameter Adjustment Setting values
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action triggered by the GPI may start immediately before the power goes off and 
the power may go off before the action is completed. This may corrupt the setup 
settings. It is therefore recommended to use Level Enable to avoid such a situation.

• As for “Aux ? O’ride Src ??,” when “Rising Edge” is selected, on a rising edge the 
set AUX bus primary input is used. On a falling edge, the original state of the cross-
point is restored. If the GPI trigger is applied repeatedly at short intervals (0.5 
second or less), the cross-point switching may not be carried out correctly. In this 
case, apply the GPI trigger again.

b) When knob 2 selection is “Key Snapshot”
c) When knob 2 selection is “Snapshot”
d) When knob 2 selection is “Effect”
e) When knob 2 selection is “Aux ? O'ride Src ??”

5 To confirm the setting in step 4, press [Action Set].

This confirms the setting, which appears in the status area.

Carrying out level settings
To set the low level and high level, first set the trigger type to “Level,” then use 
the following procedure.

1 In the DCU>GPI Input Assign menu, select the action to be set, and press 
[H/L Set].

The H/L Set menu appears.

2 Using any of the following methods, select the settings.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

3 To apply the selection made in step 2 when the input is the GPI high level, 
press [H Set]. To apply the selection made in step 2 when the input is low, 
press [L Set].

This confirms the setting, which appears in the status area.

Parallel Output Settings (Output Config Menu)

For the DCU parallel output ports, after carrying out tally settings in the 
Router/Tally>Tally Enable menu, you can assign GPI outputs to output ports 
that are still unused.

Knob Parameter Adjustment Setting values

1 No Signal format/screen aspect ratio 
selection

1 and upwards
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To assign DCU outputs to DCU parallel output ports, display the DCU>Output 
Config menu.

To display the Output Config menu
In Engineering Setup, select VF5 ‘DCU’ and HF3 ‘Output Config.’
The status area shows output port information.

Assigning a GPI output port
Use the following procedure.

1 In the DCU>Output Config menu, select what the setting applies to (DCU1 
or DCU2) from the <DCU Select> group.

2 In the <Parallel Output Assign> group, press [GPI Output].

3 Using any of the following methods, select the output port and GPI output 
number.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

a) When the MKS-2700 is connected, select 2.
b) When the MKS-2700 is connected, select a value in the range 1 to 36.

4 To confirm the selected setting, press [GPI Output Set].

This confirms the selection, which is reflected in the status area.

Releasing the assignment of a GPI output port
Use the following procedure.

1 In the DCU>Output Config menu, select what the setting applies to (DCU1 
or DCU2) from the <DCU Select> group.

2 In the <Parallel Output Assign> group, if [GPI Output] is on, press it to 
turn it off.

3 Turn the knobs to select the slot and port to which the setting applies.

Knob Parameter Adjustment Setting values

1 Parallel Output Slot Output port slot 2 to 6 a)

2 Parallel Output Port Output port 1 to 54 b)

5 GPI Output GPI output 1 to 50
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4 In the <Parallel Output Assign> group, press [No Assign].

GPI Output Setting (GPI Output Assign Menu)

To set the trigger type and so on for each GPI output, display the DCU>GPI 
Output Assign menu.

To display the GPI Output Assign menu
In Engineering Setup, select VF5 ‘DCU’ and HF4 ‘GPI Output Assign.’
The GPI output port setting status appears in the status area.

Making DCU GPI output settings
Use the following procedure.

1 In the DCU>GPI Output Assign menu, using any of the following methods 
select what the setting applies to.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

2 In the <Trigger Type> group, select the trigger polarity.

 (Rising Edge): The trigger causes the relay contacts to be open-
circuit or drives the output high, and holds this state for the 
specified pulse width.

 (Falling Edge): The trigger causes the relay contacts to be shorted 
or drives the output low, and holds this state for the specified 
pulse width.

 (Any Edge): Each time the trigger occurs, the relay contacts are 
alternately closed or opened, or the output is switched between 
high and low.

Knob Parameter Adjustment Setting values

1 From Slot First port slot 2 to 6

2 From Port First port number 1 to 54

3 To Slot Last port slot 2 to 6

4 To Port Last port number 1 to 54

Knob Parameter Adjustment Setting values

1 No GPI output 1 to 50
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Status: Depending on the status, the relay contacts are closed or opened, 
or the output is switched between high and low.

No Operation: The trigger has no effect on the relay state or output level.

3 Turning the knobs, select the pulse width and timing to be set.

a) 1: Field 1, 2: Field 2, 3: Any

When “ ” is selected as the trigger polarity, there is no Pulse Width 
setting. When “Status” is selected, there is no Pulse Width or Timing 
setting.

4 In the <Source Device> group, select the control panel or DCU to handle 
the GPI output.

SCU1: ID1 control panel (PNL1)
SCU2: ID2 control panel (PNL2)
SCU3: ID3 control panel (PNL3)
DCU1: ID1 DCU
DCU2: ID2 DCU

When the action set in the following step 5 is carried out on the control 
panel selected here, this causes a GPI output. It is also possible to output 
error information. When the DCU is selected, you can output error 
information by means of the action set in step 5.

5 Using any of the following methods, select the action you want to set.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

a)  • Action list when the trigger type is other than “Status”
When Source Device is SCU: M/E1 Key1 SS ? Recall, M/E1 Key2 SS ? Recall, M/E1 

Key3 SS ? Recall
M/E1 Key4 SS ? Recall, M/E2 Key1 SS ? Recall, M/E2 Key2 SS ? Recall, M/E2 
Key3 SS ? Recall, M/E2 Key4 SS ? Recall
M/E3 Key1 SS ? Recall, M/E3 Key2 SS ? Recall, M/E3 Key3 SS ? Recall, M/E3 

Knob Parameter Adjustment Setting values

3 Pulse Width Pulse width 1 to 60 (fields)

4 Timing Output timing 1 to 3 a)

Knob Parameter Adjustment Setting values

2 Action Action selection 1 and upwards a)

5 Reg No Snapshot register number 1 to 4 b)

5 GPI No GPI number selection 1 to 32 c)
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Key4 SS ? Recall
P/P DSK1 SS ? Recall, P/P DSK2 SS ? Recall, P/P DSK3 SS ? Recall, P/P DSK4 
SS ? Recall
Editor GPI-?? (executable only when the BZS-8050 license is valid)
No Action

 When Source Device is DCU: No Action
• Action list when the trigger type is “Status”

When Source Device is SCU: M/E1 Key1 SS ? Recall, M/E1 Key2 SS ? Recall, M/E1 
Key3 SS ? Recall, M/E1 Key4 SS ? Recall
M/E2 Key1 SS ? Recall, M/E2 Key2 SS ? Recall, M/E2 Key3 SS ? Recall, M/E2 
Key4 SS ? Recall
M/E3 Key1 SS ? Recall, M/E3 Key2 SS ? Recall, M/E3 Key3 SS ? Recall, M/E3 
Key4 SS ? Recall
P/P DSK1 SS ? Recall, P/P DSK2 SS ? Recall, P/P DSK3 SS ? Recall, P/P DSK4 
SS ? Recall
M/E1 Key1 On, M/E1 Key2 On, M/E1 Key3 On, M/E1 Key4 On
M/E2 Key1 On, M/E2 Key2 On, M/E2 Key3 On, M/E2 Key4 On
M/E3 Key1 On, M/E3 Key2 On, M/E3 Key3 On, M/E3 Key4 On
P/P DSK1 On, P/P DSK2 On, P/P DSK3 On, P/P DSK4 On
Error Make, Error Break, No Action

When Source Device is DCU: Error Make, Error Break, No Action
b) When knob 2 selection is “Key Snapshot”
c) When knob 2 selection is “GPI”

6 To confirm the selection, press [Action Set].

This confirms the selection, which appears in the status area.

Test firing the trigger
To test fire the trigger, in the DCU>GPI Output menu press [Test Fire].
This outputs a trigger from the selected output port. This is not output when the 
trigger type is “Status.”

Serial Port Settings (Serial Port Assign Menu)

To set the protocol to match a device connected to a 9-pin serial port, display 
the DCU>Serial Port Assign menu.

To display the Serial Port Assign menu
In Engineering Setup, select VF5 ‘DCU’ and HF5 ‘Serial Port Assign.’
The serial port setting status appears in the status area.

Making serial port settings
Use the following procedure.

1 In the DCU>Serial Port Assign menu, select the target for the setting 
(DCU1 or DCU2) from the <DCU Select> group.



   C
hapter 16 

E
ngineering S

etup

400 Setup Relating to DCU

2 Using any of the following methods, select the serial port.

• Press directly on the list on the left of the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) The setting value range depends on the DCU port setting. (When the MKS-2700 is 
connected, select 2 for the slot and a value in the range 1 to 6 for the port.)

3 Using any of the following methods, select the protocol for the connected 
device.

• Press directly on the list on the right of the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) 1. No Assign: nothing is connected to the serial port.
2. P-Bus: P-Bus device.
3. VTR: VTR
4. DDR SD9P: disk recorder (Sony disk 9-pin protocol)
5. DDR VDCP: disk recorder (video disk communication protocol)
6. Extended VTR (Abekas A53 protocol)
7. Mixer ESAM-II

Note 
Mixer ESAM-II cannot be operated from this system. It can only be 
operated from an editing keyboard.

4 Press [Device Type Set].

The selected protocol is reflected on the left of the status area.

5 To enter the name of the serial port, press [Set] in the <Name> group.

A keyboard window appears. You can enter a name of not more than 16 
characters.
If no name is set for the serial port, it is displayed as “DCUd_PORTs-p.”
d: 1 or 2 (DCU No.)
s: 2 to 6 (Slot No.)
p: 1 to 6 (Port No.)

Knob Parameter Adjustment Setting values

1 Port No Serial port 1 and upwards a)

Knob Parameter Adjustment Setting values

2 Device Type Protocol selection 1 to 7 a)
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6 Press [Enter].

To return the set name to the default name
Press [Clear] in the <Name> group.

7 From the <SCU Select> group, select the control panel (SCU1, SCU2 or 
SCU3) assigned to operations on the external device connected to the 
serial port.

To delete the serial port assignment
Use the following procedure.

1 In the DCU>Serial Port Assign menu, select the target for the setting 
(DCU1 or DCU2) from the <DCU Select> group.

2 Using any of the following methods, specify the serial port.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) The range of setting values depends on the DCU port setting. (When the MKS-2700 is 
connected, select 2 for the slot and a value in the range 1 to 6 for the port.)

3 Press [Clear].

Making detailed settings on the external device connected to the 
serial port

After setting the external device for each serial port, it is necessary to make 
further detailed settings for operation of the external device.

To make detailed settings for a P-Bus device
Use the following procedure.

1 In the DCU>Serial Port Assign menu, select the setting target (DCU1 or 
DCU2) from the <DCU Select> group.

2 Using any of the following methods, select the serial port connected to the 
P-Bus device for which you want to make the settings.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

Knob Parameter Adjustment Setting values

1 Port No Serial port 1 and upwards a)
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a) The range of setting values depends on the DCU port setting. (When the MKS-2700 is 
connected, select 2 for the slot and a value in the range 1 to 6 for the port.)

3 Press [Port Setting].

The DCU>Serial Port Assign>P-Bus Setting menu appears.
At the top of the status area, the relevant serial port, slot number, protocol, 
serial port name, and SCU number appear. In the lower part of the status 
area, the device name and response speed settings appear.

4 Using any of the following methods, select the ID for which you want to 
make a device name setting.

• Press directly on the device name list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

5 In the <Name> group, press [Set] to display a numeric keypad window.

6 Input the desired name, and press [Enter].

The input device name appears in the device name list.

To return the device name for the selected ID to the default name
In the <Name> group, press [Clear].

7 Using any of the following methods, specify the command to which the 
response speed setting applies.

• Press directly on the delay list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

8 Turn the knob to set the response speed (in field units) of the device.

Knob Parameter Adjustment Setting values

1 Port No Serial port number 1 and upwards a)

Knob Parameter Adjustment Setting values

1 ID ID selection 0 to 23

Knob Parameter Adjustment Setting values

2 No Command number selection 1 to 18

Knob Parameter Adjustment Setting values

3 Delay Response speed setting 0 to 60
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9 Press [Delay Set].

This confirms the setting.

10Repeat steps 4 to 9 as required to make the settings for other commands.

To make detailed settings for a VTR
Use the following procedure.

1 In the <DCU Select> group of the DCU>Serial Port Assign menu, select 
the target for the setting (DCU1 or DCU2).

2 Using any of the following methods, select the serial port connected to the 
VTR for which you want to make the settings.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) The range of setting values depends on the DCU port setting. (When the MKS-2700 is 
connected, select 2 for the slot and a value in the range 1 to 6 for the port.)

3 Press [Port Setting].

The DCU>Serial Port Assign>VTR Setting menu appears.
At the top of the status area, the relevant serial port, slot number, protocol, 
serial port name, SCU number, and timecode source appear. In the lower 
part of the status area, the VTR constants appear.

4 In the <TC Source> group, select the timecode source (reference signal for 
determining the tape position) from the following.

LTC (Longitudinal Time Code): Use LTC. When interpolation data is 
returned from a VTR, use that interpolation data.

LTC: VITC (Vertical Interval Time Code): Normally use LTC, but 
when the tape is moving at speeds at which LTC cannot be read, use 
VITC. 
When interpolation data is returned from a VTR, use that interpolation 
data.

CTL (Control): CTL pulses or timer counter pulses are used. Use this 
only for a tape on which no timecode is recorded.

The displayed tape position is based on the reference signal specified here.

5 Using any of the following methods, specify the VTR constants.

Knob Parameter Adjustment Setting values

1 Port No Serial port 1 and upwards a)



   C
hapter 16 

E
ngineering S

etup

404 Setup Relating to DCU

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

6 Press [Set].

A numeric keypad window for hexadecimal input appears.

7 Set the VTR constants using values in the range 00 to FF.

8 Press [Enter].

This confirms the settings.

9 Repeat steps 5 to 8 as required to set the constants for other VTRs.

To make detailed settings for a disk recorder (Sony disk 9-pin 
protocol)
Use the following procedure.

1 In the <DCU Select> group of the DCU>Serial Port Assign menu, select 
the target for the setting (DCU1 or DCU2).

Knob Parameter Adjustment Setting values

1 Item Item selection 1 to 16

Block Byte Setting item

BLOCK 1 1 HI-BYTE (DEVICE TYPE)

2 LO-BYTE (DEVICE TYPE)

3 HI-BYTE (FRAME) (PREROLL TIME)

4 LO-BYTE (FRAME) (PREROLL TIME)

5 EDIT DELAY (FRAME)

6 EE DELAY (FRAME)

7 OVER RUN (FRAME)

8 TRAJECTORY

BLOCK 2 1 TC READ DELAY (FRAME)

2 START DELAY (FRAME)

3 AFTER SYNC DELAY–

4 AFTER SYNC DELAY+

5 MODE1

6 MODE2

7 MAX PRRL SPEED

8 QUICK PVW PRRL TIME (FRAME)
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2 Using any of the following methods, select the serial port connected to the 

disk recorder for which you want to make the settings.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) The range of setting values depends on the DCU port setting. (When the MKS-2700 is 
connected, select 2 for the slot and a value in the range 1 to 6 for the port.)

3 Press [Port Setting].

The DCU>Serial Port Assign>DDR SD9P Setting menu appears.
At the top of the status area, the relevant serial port, slot number, protocol, 
serial port name, SCU number, and disk recorder type appear. In the lower 
part of the status area, the response speed settings appear.

4 Using any of the following methods, specify the item to which the 
response speed setting applies.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) 1. Maximum Open Delay: maximum time required to open a file
2. Maximum Cueup Delay: maximum time required to cue up a file
3. Play After Cueup Delay: delay time from the cued-up state to begin playback
4. Play After Open Next Delay: delay time from the Open Next state to begin playback

5 Turn the knob to set the disk recorder response speed.

6 Press [Set].

This confirms the setting.

7 Repeat steps 4 to 6 as required to make the settings for other items.

To make detailed settings for a disk recorder (video disk 
communications protocol)
Use the following procedure.

Knob Parameter Adjustment Setting values

1 Port No Serial port 1 and upwards a)

Knob Parameter Adjustment Setting values

1 Item No Item selection 1 to 4 a)

Knob Parameter Adjustment Setting values

2 Setting Response speed setting 0 to 255
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1 In the <DCU Select> group of the DCU>Serial Port Assign menu, select 
the target for the setting (DCU1 or DCU2).

2 Using any of the following methods, select the serial port connected to the 
disk recorder for which you want to make settings.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) The range of setting values depends on the DCU port setting. (When the MKS-2700 is 
connected, select 2 for the slot and a value in the range 1 to 6 for the port.)

3 Press [Port Setting].

The DCU>Serial Port Assign>DDR VDCP Setting menu appears.
At the top of the status area, the relevant serial port, slot number, protocol, 
serial port name, SCU number, and disk recorder type appear.
In the lower part of the status area appear the video port number and 
response speed settings.

4 In the <DDR Type> group, select the type of disk recorder.

Player: Functioning as a player.
Recorder: Functioning as a recorder.

5 Using any of the following methods, specify the item to which the video 
port number or response speed setting applies.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) 1. Video Port: Number of the video port associated with the serial port to which the setting 
applies
For a player, the output port setting
For a recorder, the input port setting

2. Maximum Open Delay: maximum time required to open a file
3. Maximum Cueup Delay: maximum time required to cue up a file
4. Play After Cueup Delay: delay time from the cued-up state to begin playback
5. Stop Delay: delay time from issuing the stop command until actually stopping

6 Turn the knob to set the disk recorder video port number or response speed.

Knob Parameter Adjustment Setting values

1 Port No Serial port 1 and upwards a)

Knob Parameter Adjustment Setting values

1 Item No Item selection 1 to 5 a)
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When setting the video port number

a) 0: No assignment

When setting the response speed

7 Press [Set].

This confirms the setting.

8 If required, repeat steps 4 to 7, to set other items.

To make detailed settings for an Extended VTR
Use the following procedure.

1 In the DCU>Serial Port Assign menu, select the setting target (DCU1 or 
DCU2) from the <DCU Select> group.

2 Using any of the following methods, select the serial port connected to the 
Extended VTR for which you want to make the settings.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) The range of setting values depends on the DCU port setting. (When the MKS-2700 is 
connected, select 2 for the slot and a value in the range 1 to 6 for the port.)

3 Press [Port Setting].

The DCU>Serial Port Assign>Extended VTR Setting menu appears.
At the top of the status area, the relevant serial port, slot number, protocol, 
serial port name, and SCU number appear. In the lower part of the status 
area, the response speed settings appear.

4 Using any of the following methods, specify the command to which the 
response speed setting applies.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.

Knob Parameter Adjustment Setting values

2 Setting Video port number 0 to 127 a)

Knob Parameter Adjustment Setting values

2 Setting Response speed 0 to 255

Knob Parameter Adjustment Setting values

1 Port No Serial port number 1 and upwards a)
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• Turn the knob.

a) 1.Maximum Open Delay: maximum time required to open a file
2. Maximum Cueup Delay: maximum time required to cue up a file
3. Play After Cueup Delay: maximum delay time from the cued-up state to begin playback
4. Stop Delay: delay time from issuing the stop command until actually stopping

5 Turn the knob to set the response speed of the Extended VTR.

6 Press [Set].

This confirms the setting.

7 Repeat steps 4 to 6 as required to make the settings for other items.

Knob Parameter Adjustment Setting values

1 Item No Item selection 1 to 4 a)

Knob Parameter Adjustment Setting values

2 Setting Response speed setting 0 to 255
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Setup Relating to Router Interface and Tally

Router Interface Settings (Router Menu)

In this system, the interface with a router (routing swicher) uses the S-Bus 
protocol. It is therefore necessary to assign inputs and outputs of the switcher 
and so on to an S-Bus space.
To carry out this assignment, use the Router/Tally>Router menu. The 
assignment is common to the parallel and serial tallies.

To display the Router menu
In the Engineering Setup menu, select VF6 ‘Router/Tally’ and HF1 ‘Router.’
The status area shows the device names to be assigned to the S-Bus space, the 
matrix size, source address, destination address, and level.

Assigning switcher inputs and outputs to S-Bus space
Use the following procedure.

1 In the <Device> group of the Router/Tally>Router menu, select the device 
to which the settings apply.

SWR1: Settings apply to switcher 1.
SWR2: Settings apply to switcher 2.

Note
When there are two switchers on the same network, the SWR2 (second 
switcher) settings are required. If there is only one switcher, the settings 
are not required.

2 In the <Matrix Size> group, select the matrix size.

Standard (136 × 138): Assign the switcher S-Bus space at full size. You 
can assign all switcher inputs and outputs to the S-Bus space, but this 
causes some waste of S-Bus space.

Compact (128 × 128): Assign the switcher S-Bus space at compact size. 
It is not possible to assign all switcher inputs and outputs to the S-Bus 
space, but the S-Bus space can be used efficiently.

3 Turn the knobs to set the parameters for the following items.

Source: Specify the start address of the matrix source.
Destination: Specify the start address of the matrix destination.
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Level: Specify the level in the S-Bus space.

a) When the matrix size is Standard, the maximum value is 889. For the Compact size, the 
maximum value is 897.

b) When the matrix size is Standard, the maximum value is 887. For the Compact size, the 
maximum value is 897.

Making an external box setting
Use the following procedure.

1 In the Router/Tally>Router menu, press [External Box Assign].

The External Box Assign menu appears.
The status area shows the external box size, address, and other settings.

2 In the <Device> group, select what the setting applies to (External Box 1 
to 4).

3 In the <Matrix Size> group, select the number of inputs.

No Assign: Do not use.
8×1: Select an external box with 8 inputs and 1 output.
16×1: Select an external box with 16 inputs and 1 output.
32×1: Select an external box with 32 inputs and 1 output.

4 Turn the knobs to make adjustments.

a) When Matrix Size is 8×1
b) When Matrix Size is 16×1
c) When Matrix Size is 32×1

To couple external boxes
By coupling a number of external boxes, the number of inputs can be increased.
Here the example of coupling External Box1 and External Box2 is described.

Knob Parameter Adjustment Setting values

1 Source Source start address 1 and upwards a)

2 Destination Destination start address 1 and upwards b)

3 Level Level 1 to 8

Knob Parameter Adjustment Setting values

1 Source Source start address 1 to 1017 a)

1 to 1009 b)

1 to 993 c)

2 Destination Destination start address 1 to 1024

3 Level Level 1 to 8
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1 In the External Box Assign menu, select [External box1] from the 

<Device> group.

2 In the <Matrix Size> group, select [8×1].

3 Turn the knobs to make adjustments.

4 In the <Device> group, select [External box2].

5 In the <Matrix Size> group, select [32×1].

6 Turn the knobs to make adjustments.
At this point make the settings of Destination and Level the same as in step 
3.

This automatically couples External Box1 and External Box2, forming an 
external box with 40 (8+32) inputs.

To set the group number of an S-Bus description name
Use the following procedure.

1 In the <Alias Name Gp> group of the Router/Tally>Router menu, press 
[Gp No].

2 Turn the knob to set the following parameter.

a) When setting values 1 to 7 are selected: If the name is not set, the description name for 0 
appears. If the description name for 0 is not registered either, the Type and No values 
appear.

3 In the <Alias Name Gp> group, press [Set].

This confirms the setting, which is reflected in the status area.

Note
Transmit the description name selected here from the router.

Knob Parameter Adjustment Setting values

1 Source Source start address 1 to 1017

2 Destination Destination start address 1 to 1024

3 Level Level 1 to 8

Knob Parameter Adjustment Setting values

1 Gp No Group number of S-Bus 
description name

0 to 7 a)
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Tally Group Settings (Group Tally Menu)

With the S-Bus protocol, tally control is possible for groups 1 to 8, but in this 
system you can use either groups 1 to 4 or groups 5 to 8.
You can also select whether or not to transfer the tally information over the S-
Bus.
To select the tally groups, use the Router/Tally>Group Tally menu.

To display the Group Tally menu
In the Engineering Setup menu, select VF6 ‘Router/Tally’ and HF2 ‘Group 
Tally.’

Setting the tally groups
Use the following procedure.

1 In the <Tally Group> group of the Group Tally menu, select the tally 
groups.

Group1 to 4: Use groups 1 to 4.
Group5 to 8: Use groups 5 to 8.

Note
For parallel tallies, regardless of this setting, you can use groups 1 to 8. 
However, this setting is reflected in tally type parameter display (see step 
6 of the procedure for “Making or modifying parallel tally settings” (page 
418).

2 Press [SBus Tally Enable], turning it on or off.

On: Enable the transfer of S-Bus tally information over the S-Bus.
Off: Disable the transfer of S-Bus tally information over the S-Bus.

Wiring Settings (Wiring Menu)

When configuring a system in which the switcher inputs and outputs are 
connected to a router, it is necessary to set this connection configuration 
(referred to as “wiring”) in the S-Bus space.
To make the wiring settings, use the Router/Tally>Wiring menu. The settings 
are common to the parallel and serial tallies.

To display the Wiring menu
In the Engineering Setup menu, select VF6 ‘Router/Tally’ and HF3 ‘Wiring.’
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The status area shows the wiring settings.

Making new wiring settings
Use the following procedure.

1 In the Router/Tally>Wiring menu, press [New].

The New menu appears.

2 With a knob or menu operation, set the destination.

When switcher inputs and outputs are connected to the router in a group, 
you can specify the start and end destination addresses.

Destination From: Specify the start destination address for the wiring 
configuration.

Destination To: When the wiring configuration is multiple, specify the 
end destination address. For a single wiring connection, this setting is 
not required.

Destination Level: Specify the destination level of the wiring 
configuration.

3 Set the source.

Source From: Specify the source start address for the wiring 
configuration.

Source Level: Specify the source level for the wiring configuration.

4 Press [Execute].

This makes the wiring setting according to the specifications in steps 2 and 
3.

Changing the wiring settings
Use the following procedure.

Knob Parameter Adjustment Setting values

1 Destination (From) Destination start address 1 to 1024

2 Destination (To) Destination end address From start address to 
1024

3 Destination (Level) Destination level 1 to 8

Knob Parameter Adjustment Setting values

4 Source (From) Source start address 1 to 1024

5 Source (Level) Source level 1 to 8
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1 In the Router/Tally>Wiring menu, press [Modify].

The Modify menu appears.

2 Referring to steps 2 and 3 in the preceding section “Making new wiring 
settings,” change the parameters as required. In this case, however, it is not 
possible to specify multiple destinations in a single operation, and a single 
“Destination Address” must be specified.

3 Press [Execute].

This updates the wiring settings.

Deleting wiring settings
Use the following procedure.

1 In the Router/Tally>Wiring menu, using either of the following methods, 
select the wiring whose settings you want to delete.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.

2 Press [Delete].

This deletes the selected wiring entry.

Sorting wiring settings
In the Router/Tally>Wiring menu, press [Sort].
The sorting of wiring settings are executed in the following order.

Destination level order (ascending)tDestination address order 
(ascending)tSource level order (ascending)

Tally Generation Settings (Tally Enable Menu)

For settings relating to tally generation, use the Router/Tally>Tally Enable 
menu. The settings are common to the parallel and serial tallies.

To display the Tally Enable menu
In the Engineering Setup menu, select VF6 ‘Router/Tally’ and HF4 ‘Tally 
Enable.’
The status area shows the tally generation settings.
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Making new tally generation settings

Use the following procedure.

1 In the Router/Tally>Tally Enable menu, press [New].

The New menu appears.

2 Turn the knobs to set the following parameters.

a) When you selected Group1 to 4 in the section “Setting the tally groups” (page 412), this is 
1:R1, 2:G1, 3:R2, 4:G2, 5:R3, 6:G3, 7:R4, and 8:G4.
When you selected Group5 to 8, this is 1:R5, 2:G5, 3:R6, 4:G6, 5:R7, 6:G7, 7:R8, and 
8:G8. (R is an abbreviation of “Red Tally,” and G of “Green Tally.”)

3 In the <Tally Enable> group, specify the tally generation mode.

Enable: Always generate a tally.
Disable: Never generate a tally.
Tally Input: Generate a tally from the tally input state.

4 When you selected Tally Input as the tally generation mode in step 3, 
select either of the following in the <Tally Input> group.

DCU1: Generate tally with reference to signal input to DCU1 port. Set the 
port number with the knob.

DCU2: Generate tally with reference to signal input to DCU2 port. Set the 
port number with the knob.

5 Turn the knob to select the tally input port number.

6 Press [Execute].

This sets the settings made in steps 2 to 5 as the settings for tally 
generation.

Modifying tally generation
Use the following procedure.

Knob Parameter Adjustment Setting values

1 Destination Address Destination address 1 to 1024

2 Destination Level Destination level 1 to 8

3 Tally Type Tally type 1 to 8 a)

Knob Parameter Adjustment Setting values

5 Input No Tally input port number 1 to 102
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1 In the Router/Tally>Tally Enable menu, press [Modify].

The Modify menu appears.

2 With reference to steps 2 to 5 in the preceding section “Making new tally 
generation settings,” change the parameters as required.

3 Press [Execute].

This modifies the tally generation settings.

Deleting tally generation settings
Use the following procedure.

1 Using either of the following methods in the Router/Tally Enable menu, 
select the tally generation entry you want to delete.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.

2 Press [Delete].

This deletes the selected tally generation entry.

Tally Copy Settings (Tally Copy Menu)

For settings relating to the tally copy function, use the Router/Tally>Tally 
Copy menu. The settings are common to the parallel and serial tallies.

To display the Tally Copy menu
In the Engineering Setup menu, select VF6 ‘Router/Tally’ and HF5 ‘Tally 
Copy.’
The status area shows the tally copy status.

Making new tally copy settings
Use the following procedure.

1 In the Router/Tally>Tally Copy menu, select [New].

The New menu appears.

2 Turn the knob to select the copy-from source.
When setting more than one tally copy, you can specify the copy-from 
source start and end addresses.
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3 Specify the copy-to source address.

4 Press [Execute].

This makes the tally copy setting according to the specifications in steps 2 
and 3.

Modifying tally copy settings
Use the following procedure.

1 In the Router/Tally>Tally Copy menu, press [Modify].

The Modify menu appears.

2 Use the knobs to select the copy source and copy destination.

3 Press [Execute].

This updates the tally copy settings.

Deleting tally copy settings
Use the following procedure.

1 In the Router/Tally>Tally Copy menu, using any of the following 
methods, select the tally copy whose settings you want to delete.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

Knob Parameter Adjustment Setting values

1 Copy From (From) Copy-from source start address 1 to 1024

2 Copy From (To) Copy-from source end address 1 to 1024

Knob Parameter Adjustment Setting values

3 Copy To (From) Copy-to source (start) address 1 to 1024

4 Copy To (To) Copy-to source (end) address 1 to 1024

Knob Parameter Adjustment Setting values

1 Copy From Copy-from source 1 to 1024

2 Copy To Copy-to source 1 to 1024
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2 Press [Delete].

This deletes the selected tally copy entry.

Parallel Tally Settings (Parallel Tally Menu)

For settings relating to parallel tally, use the Router/Tally>Parallel Tally menu.

To display the Parallel Tally menu
In the Engineering Setup menu, select VF6 ‘Router/Tally’ and HF6 ‘Parallel 
Tally.’
The status area shows the parallel tally settings.

Making or modifying parallel tally settings
Use the following procedure.

1 In the <Device> group of the Router/Tally>Parallel Tally menu, select 
DCU1 or DCU2.

2 Using any of the following methods, select the slot number and port 
number.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

a) When the MKS-2700 is connected, select 2 for the slot and a value in the range 1 to 36 for 
the port.

b) When the MKS-2700 is connected, select a value in the range 1 to 36.

3 Press [Set].

The Set menu appears.

4 In the <Source/Destination> group, select the tally type.

Src: Return a tally to all sources output to the destination.

Knob Parameter Adjustment Setting values

1 Copy No Tally copy setting selection for deletion 1 and upwards

Knob Parameter Adjustment Setting values

1 Slot No Parallel tally slot number 2 to 6 a)

2 Port No Parallel tally port number 1 to 54 b)
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Dest: Return a tally to the destination outputting the source to which a 

source tally is returned.

5 Set the destination address and level.

The level setting is only required when in step 4 you selected Destination.

6 When setting the tally type, set the following parameter.

a) When you selected Group1 to 4 in the section “Setting the tally groups” (page 412), this is 
1:R1, 2:G1, 3:R2, 4:G2, 5:R3, 6:G3, 7:R4, and 8:G4.
When you selected Group5 to 8, this is 1:R5, 2:G5, 3:R6, 4:G6, 5:R7, 6:G7, 7:R8, and 
8:G8. (R is an abbreviation of “Red Tally,” and G of “Green Tally.”)

7 Press [Execute].

This makes the parallel tally settings, in accordance with the settings in 
steps 1 to 6.

Deleting parallel tally settings
Use the following procedure.

1 In the Router/Tally>Parallel Tally menu, using any of the following 
methods, select the parallel tally whose settings you want to delete.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

2 Press [Clear].

This deletes the selected parallel tally entry.

Knob Parameter Adjustment Setting values

1 Address Destination address 1 to 1024

2 Level Destination level 1 to 8

Knob Parameter Adjustment Setting values

3 Type Tally type 1 to 8 a)

Knob Parameter Adjustment Setting values

1 Slot No Parallel tally slot number 2 to 6

2 Port No Parallel tally port number 1 to 54
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Serial Tally Settings (Serial Tally Menu)

To make serial tally settings, display the Router/Tally>Serial Tally menu.

To display the Serial Tally menu
In the Engineering Setup menu, select VF6 ‘Router/Tally’ and HF7 ‘Serial 
Tally.’
The serial tally settings appear in the status area.

Setting or changing the serial tally settings
Use the following procedure.

1 In the <Serial Tally Port> group of the Serial Tally menu, select the port to 
which the setting applies.

2 In the <Tally Type> group, press the tally types to select. (You can select 
up to four.)

Note
The selectable tally types depend on the settings in the Group Tally menu.

Making the serial tally source address settings
To set the serial tally source address for each port, use the following procedure.

1 In the Serial Tally menu, press [Source Assign].

The Source Assign menu appears.
In the status area, the tally types and source address set for the serial tally 
port appear.

2 In the <Serial Tally Port> group, select the port to which the setting 
applies.

3 Using any of the following methods, select the port bit number.

• Press directly on the list on the left of the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

4 Turn the knob to select the source address.

Knob Parameter Adjustment Setting values

1 Bit No Bit selection 1 to 128
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5 Press [Source Address Set].

This confirms the setting.

Clearing a source address setting

To clear a source address setting for a particular bit
In the Source Assign menu, select the serial tally port and bit number (see steps 
2 and 3 in the previous item), then press [Clear].
This clears the source address setting for the selected bit.

To clear all source address settings
In the Source Assign menu, select the serial tally port, then press [All Clear].
A confirmation message appears.
• If you select “Yes,” this clears all source address settings for the selected 

serial tally port.
• If you select “No,” the clear operation is canceled.

Knob Parameter Adjustment Setting values

2 Source Addr Source address selection 1 to 1024
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422 Simple Connection of the MKS-8080/8082 AUX Bus Remote Panel

Simple Connection of the MKS-8080/8082 
AUX Bus Remote Panel

Procedure for Simple Connection

To carry out simple connection of the MKS-8080/8082 AUX Bus Remote 
Panel, use the following procedure.
For settings on the MKS-8080/8082, refer to the section “Making the Setting 
With Buttons (Setup Function)” in the Operation Manual for the MKS-8080/
8082.

1 Carry out initialization of the MKS-8080/8082 settings.
This can be done on the MKS-8080/8082 separately.

2 Set the MKS-8080/8082 station number in the range 2 to 17.
This can be done on the MKS-8080/8082 separately.

3 Set the S-Bus data link primary station to the CCP-8000 Center Control 
Panel.

Set the STATION ID switches S903 on the front of the CA-45 board in the 
SCU SLOT 1 to 001 (switch 1 only to the OPEN position).

4 In the Engineering Setup> System> Initialize menu, select PNL, and carry 
out a reset.

This carries out a restart, and when the restart is completed connection to 
the MKS-8080/8082 is possible.

5 In the Engineering Setup>Router/Tally> Router menu, set the position of 
the MVS-8000 system in S-Bus space.

Select the setting from SWR1 and SWR2, and set each of Source, 
Destination, and Level to 1.

Setting Status of the MKS-8080/8082 in Simple 
Connection

As a result of making the simple connection, the MKS-8080/8082 operates in 
AUX bus mode, and the settings are the following factory defaults.
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With regard to the meaning of the following settings, refer to the section “Menu 
Operations” in the Operation Manual for the MKS-8080/8082.

C: SET SWITCHER ID (for AUX mode)
This is set to 001, which is the station number of the CCP-8000.

D: SET AUX DESTINATION/SOURCE (for AUX mode)
The source is set to IN001 and following, and destination is set to OUT001 and 
following.

H: SET PHANTOM TABLE (for Router mode)
This is unset, since the unit does not operate in router mode.

N: SET PANEL TABLE (for Router mode)
The source is set to IN001 and following, and destination is set to OUT001 and 
following. However, since the unit does not operate in router mode, these 
settings are not used.

R: SET ROUTE
Since when using the simple connection the switcher and router cannot be 
connected in cascade, no route setting is required, and this is unset.

O: SET AVAILABLE SOURCE/DESTINATION
Set the source and destination ranges so that the MVS-8000 inputs and outputs 
can be selected.

Y: SET DISPLAY MODES
The DISPLAY MODES/PANEL FUNCTION setting is set to NORMAL. The 
TALLY GROUP setting is set to be the same as the setting in Engineering 
Setup>Router/Tally> Tally Group on the MVS-8000.

Z: SET PANEL STATUS
The various settings are the same as the factory default settings.


