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Functions Supported in Version 
1.22

The functions newly supported in XVS-G1 System 
Ver. 1.22 are as follows.

Functions relating to the switcher

Functions relating to cross-points

About menu numbers
• Functions common to switcher bank (M/E-1 to M/E-5, 

P/P, M/E-1 Sub to M/E-5 Sub, P/P Sub) menus are 
indicated using Home > M/E-1 menu numbers.

• Functions common to key (Key1 to Key8) menus are 
indicated using Home > M/E-1 > Key1 menu numbers.

• Functions common to SL key (Key5 to Key8) menus 
are indicated using Home > M/E-1 > Key5 menu 
numbers.

• Functions common to frame memory output channel 
(FM1/FM2 to FM15/FM16) menus are indicated using 
Home > Frame Memory > FM1/FM2 menu numbers.

• Functions common to clip player output channel 
(Clip1/Clip2, Clip3/Clip4) menus are indicated using 
Home > Clip Player > Clip1/Clip2 menu numbers.

• Functions common to DME channel (Channel1 to 
Channel4) menus are indicated using Home > DME > 
Channel1 menu numbers.

Classification Functions 
supported

Menu 
number

See page

Inputs Improved HDR 
converter settings 
menu

19101.35 page 372

Outputs Improved HDR 
converter settings 
menu

19101.46 page 377

Classification Functions 
supported

Menu 
number

See page

Remote panel Improved function 
for copying a table 
to network AUX 
remote panel

19102.31 page 384
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Overview

Introduction

This manual describes the functions and operation of the 
XVS-G1 Multi Format Switcher system.
It describes image creation and configuration using the 
ICP-X7000 Integrated Control Panel or ICP-X1000 series 
Compact Control Panel (ICP-X1224, ICP-X1216, 
ICP-X1124, or ICP-X1116).

System configuration devices
The principal components of the XVS-G1 system are as 
follows.

Notation in this Manual

Signal formats
The signal formats in the menu and this manual are 
denoted as given below.
This system supports 2160P 2SI, 1080P, 1080i, and 720P 
signal formats.
All other signal formats are supported only for input 
signals and output signals.

For details about system signal formats, see “Setting the 
Signal Format and Frequency” (page 365).

For details about input/output signal formats, see 
“Setting a Format Converter” (page 370) and “Setting a 
Format Converter” (page 376).

a) Supports SMPTE ST 425-5/SMPTE ST 2082-1, level A, 2-sample 
interleave division (2SI).

b) Supports SMPTE ST 425-1, level A.

GPUs (Graphics Processing Unit)
In this manual, “GPU” refers to the functions supported 
by installing the XKS-G1600 GPU Pack option.
GPUs can be used for the following functions.
• DME
• SL key
• Clip player
• Multi viewer audio level meter and clock display

Screenshots and illustrations
The display of operation buttons and menu screens may 
vary depending on the system configuration.

Configuration device Terms used in this manual

Multi Format Switcher 
XVS-G1

• XVS-G1
• Switcher
• Multi format switcher

Integrated Control Panel 
ICP-X7000

• ICP-X7000
• Control panel
• Integrated control panel

Compact Control Panel 
ICP-X1224

• ICP-X1224
• ICP-X1000 series
• Control panel
• Compact control panel

Compact Control Panel 
ICP-X1216

• ICP-X1216
• ICP-X1000 series
• Control panel
• Compact control panel

Compact Control Panel 
ICP-X1124

• ICP-X1124
• ICP-X1000 series
• Control panel
• Compact control panel

Compact Control Panel 
ICP-X1116

• ICP-X1116
• ICP-X1000 series
• Control panel
• Compact control panel

GPU Pack 
XKS-G1600

• XKS-G1600
• GPU
• GPU pack

Signal format generic 
term

Signal format notation in this 
manual

4K format • 2160P 2SI a)

HD format • 1080P b)

• 1080i
• 720P

SD format • 576i
• 480i
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Names and Functions of 
Parts

Control Panel

The XVS-G1 Multi Format Switcher System is 
comprised by a single switcher and up to two control 
panels.
The ICP-X7000 Integrated Control Panel or ICP-X1000 
series Compact Control Panel (ICP-X1224, ICP-X1216, 
ICP-X1124, or ICP-X1116) can be connected.

Some button operations and menu settings may be 
disabled depending on the configuration of installed 
options and connected control panels.

For details, see “Number of Switcher Resources” 
(page 467).

Note
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Control Panel Configuration (ICP-X7000)

The ICP-X7000 Integrated Control Panel is a control 
panel that comprises multiple modules.
The control blocks and supported modules of the control 
panel are described below.

a) There are three types of cross-point modules: 36-button (MKS-X7017), 
28-button (MKS-X7018), and 20-button (MKS-X7019).  
They can be configured as a cross-point control block or AUX bus 
control block in the Home > Setup > Panel > Config > M/E / AUX Assign 
menu (19104.11).

Control panel configuration example
The modules of each control block are combined and 
connected in a single row. Up to a 14-row control panel 
can be configured.

4M/E configuration example using 36-button modules in cross-point control blocks and an AUX bus 
control block

Control block Module

Cross-point control block MKS-X7017, 
MKS-X7018, 
MKS-X7019 a)AUX bus control block

Transition control block MKS-X7020

Transition control block (simple type) MKS-X7021

Independent key transition control 
block

MKS-X7023

Flexi Pad control block MKS-X7024

Key control block MKS-X7035

Key fader control block MKS-X7032

Device control block MKS-X7031TB

Numeric keypad control block MKS-X7026

Utility/shotbox control block MKS-X7033

Control block Module

a

d e f

c

b

j

i

h

g
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Configuration example using a simple-type transition control block

a AUX bus control block (see page 40)
A cross-point module connected in an AUX bank row is 
used as an AUX bus control block.
The number of cross-point buttons varies depending on 
the module. The MKS-X7017 has 36, the MKS-X7018 
has 28, and the MKS-X7019 has 20.

b AUX bank
Up to two AUX bank rows (AUX 1, AUX 2) can be 
configured.

For details, see “Assigning a Switcher Bank/AUX” 
(page 396).

c M/E banks (switcher banks)
You can assign switcher banks (M/E-1 to M/E-5, P/P) to 
up to six M/E bank rows.

For details, see “Assigning a Switcher Bank/AUX” 
(page 396).

d Cross-point control block (see page 18)
A cross-point module connected in an M/E bank row is 
used as a cross-point control block.
The number of cross-point buttons varies depending on 
the module. The MKS-X7017 has 36, the MKS-X7018 
has 28, and the MKS-X7019 has 20.

e Transition control block (see page 22)
Transition control block modules are enabled only when 
connected in an M/E bank row.

f Flexi Pad control block (see page 27)
Flexi Pad control block modules are enabled only when 
connected in an M/E bank row.

g Numeric keypad control block (see page 37)
Up to one numeric keypad control block module can be 
connected.

h Utility/shotbox control block (see page 39)
Up to two utility/shotbox control block modules can be 
connected.

i Device control block (see page 33)
Up to one device control block module can be connected.

j Key control block (see page 29)
Up to four key control block modules can be connected.

k Transition control block (simple type) (see 
page 25)

Transition control block (simple type) modules are 
enabled only when connected in an M/E bank row.

l Independent key transition control block (see 
page 26)

Independent key transition control block modules are 
enabled only when connected in an M/E bank row.

m Key fader control block (see page 31)
Up to four key fader control block modules can be 
connected.

d ml fk
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Cross-Point Control Block

The cross-point control block is used to select the signals 
to be used in the switcher bank.
The button rows on the cross-point control block are set 
to key bus mode by default.

You can set the mode to key/AUX bus delegation mode 
or free assign mode in the Home > Setup > Panel > Xpt 
Module > Operation Mode menu (19104.31).

For details, see “Chapter 4  Selecting Signals” 
(page 80).

a Button rows

a

a d

b

c

1st row

3rd row

4th row

2nd row

Name Description

1st row • Selects the bus or utility/shotbox bank when 
in key/AUX bus delegation mode.

• Selects the bus signal assigned by the 
delegation buttons in the cross-point pad 
when in key bus mode or free assign mode.  
Selects the utility function when a utility/
shotbox bank is assigned using the 
delegation buttons in the cross-point pad.

• Selects the DME external video bus signal 
when in utility bus mode.

• Selects the background A bus signal 
(shifted state) when in dual background bus 
mode.

2nd row • Selects the bus signal or utility function 
assigned by the 1st row delegation buttons 
when in key/AUX bus delegation mode.

• Selects the bus signal assigned by the 
delegation buttons in the cross-point pad 
when in key bus mode or free assign mode.  
Selects the utility function when a utility/
shotbox bank is assigned using the 
delegation buttons in the cross-point pad.

• Selects the DME utility 1 bus or 2 bus signal 
when in utility bus mode.

• Selects the background B bus signal 
(shifted state) when in dual background bus 
mode.

3rd row • Selects the background A bus signal when 
in key/AUX bus delegation mode or key bus 
mode.

• Selects the bus signal assigned by the 
delegation buttons in the cross-point pad 
when in free assign mode.  
Selects the utility function when a utility/
shotbox bank is assigned using the 
delegation buttons in the cross-point pad.

• Selects the utility 1 bus signal when in utility 
bus mode.

Name Description
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b Display
The display shows the following information.
• Settings of buttons on the 1st row to 4th row (signal 

name, bus name, register name, or function name 
assigned to the button)

• Macro register name of macro attachment assigned to 
the 1st row to 4th row buttons

When the [SHIFT] button function is set, “SHFT” 
appears on the display. When the shifted state is selected, 
“SHFT” is displayed highlighted, and the button 
information also toggles to show the shifted state display.

Display mode
Six types of display mode can be set according to the 
information to display. You can switch the mode using 
the display mode button assigned to the cross-point pad. 
The display can also be subdivided (top and bottom) to 
display two pieces of information.

For details, see “Setting the Display” (page 405).

c Cross-point indicators
When lit, these indicate the source color of the video 
signal assigned to buttons on the 3rd row.
If a signal cannot be selected, because a signal is not 
assigned or the inhibit setting is set, the indicator is not lit.
You can disable the cross-point indicators so that they do 
not turn on.

For details, see “Setting the on/off state of cross-point 
indicators” (page 405).

d Cross-point pad (assignable buttons)
You can assign functions, such as settings and operations, 
of the cross-point button rows in the Home > Setup > 
Panel > Xpt Module > Xpt Pad Button Assign menu 
(19104.36).
You can configure up to 14 pages (page 1 to page 14) of 
settings, where each page contains functions assigned to 
the 15 cross-point pad buttons as a group.

For details about assigning buttons, see “Setting a Cross-
Point Pad” (page 406).

Cross-point pad operation

Select a cross-point pad page (page 1 to page 14) to 
switch the functions assigned to the buttons.
Page selection is done using the following buttons.
• [HOME] button: Display the home page.
• [<<] button: Move to the previous page.
• [>>] button: Move to the next page.
• Button assigned with page recall function: Display the 

specified page.
You can also press the current page name display button 
or simultaneously press the [<<] button and [>>] button to 
switch from the cross-point pad to the select page display 
and then press a button to select a page to display. To exit 
the select page display, press the [EXIT] button.

The button assigned with the page recall function has a 
white frame added to the button name display.

Assignable functions

4th row • Selects the background B bus signal when 
in key/AUX bus delegation mode or key bus 
mode.

• Selects the bus signal assigned by the 
delegation buttons in the cross-point pad 
when in free assign mode.  
Selects the utility function when a utility/
shotbox bank is assigned using the 
delegation buttons in the cross-point pad.

• Selects the utility 2 bus signal when in utility 
bus mode.

Name Description

Note

Function name Button 
name

Description

Others:
Home

HOME Displays the home page 
of the cross-point pad.

Others:
Prev

<< XXX Displays the previous 
page of the cross-point 
pad.
XXX = Page name (up 
to 12 characters)

Others:
Next

>> XXX Displays the next page 
of the cross-point pad.
XXX = Page name (up 
to 12 characters)

Others:
Current Page 
Status

PAGE1 
XXX to 
PAGE14 
XXX

Displays the number 
and name of the 
currently displayed 
page.
XXX = Page name (up 
to 12 characters)

Current page 
name display 
buttonHOME button
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Others:
M/E Status

P/P
M/E1 to  
M/E5

Displays the currently 
set switcher bank.
In multi program 2 
mode, the main and sub 
assignment status 
(MAIN, SUB, M&S) is 
also displayed.

Row-n Bus:
Bkgd A a) b)

Bkgd B a) b)

A
B

Assigns background A 
and B buses to the 1st 
row to 4th row.
n = 1 to 4

Row-n Bus:
Key 1 to Key 8 a) c) 
d)

KEY1 to 
KEY8

Assigns key 1 to 8 
buses to the 1st row to 
4th row.
n = 1 to 4

Row-n Bus:
Utility 1 a) c)

Utility 2 a) c)

UTL1
UTL2

Assigns utility 1 and 2 
buses to the 1st row to 
4th row.
n = 1 to 4

Row-n Bus:
DME External a) c)

DME EXT Assigns DME external 
video bus to the 1st row 
to 4th row.
n = 1 to 4

Row-n Bus:
DME Utility 1 a) c)

DME Utility 2 a) c)

DME UTL1
DME UTL2

Assigns DME utility 1 
and 2 buses to the 1st 
row to 4th row.
n = 1 to 4

Row-n Bus:
FM Source 1 a) b)

FM Source 2 a) b)

FMS1
FMS2

Assigns frame memory 
source 1 and 2 buses to 
the 1st row to 4th row.
n = 1 to 4

Row-n Bus:
DME1 Video to 
DME4 Video a) b)

DME1V to 
DME4V

Assigns DME1 to DME4 
video buses to the 1st 
row to 4th row.
n = 1 to 4

Row-n Bus:
DME1 Key to 
DME4 Key a) b)

DME1K to 
DME4K

Assigns DME1 to DME4 
key buses to the 1st row 
to 4th row.
n = 1 to 4

Row-n Aux:
Edit Preview a) b)

EDIT PVW Assigns edit preview 
bus to the 1st row to 4th 
row.
n = 1 to 4

Row-n Aux:
Aux 1 to Aux 48 a) b)

AUX1 to 
AUX48

Assigns AUX1 to 48 
buses to the 1st row to 
4th row.
n = 1 to 4

Row-n Func:
Utility/Shotbox 1 to 
Utility/Shotbox 10 a) 
c)

UTL/SB1 to 
UTL/SB10

Assigns utility/shotbox 
banks 1 to 10 to the 1st 
row to 4th row.
n = 1 to 4

Function name Button 
name

Description

Row-n Func:
Assign Status

XXX Displays the bus/
function name assigned 
to the 1st row to 4th 
row.
If a table is assigned 
that is different from the 
cross-point assign table 
configured on the 
switcher bank, the 
selected table (TBL: 1 
to TBL: 14, or MAIN) is 
also displayed.
n = 1 to 4
XXX = Bus or function 
name

Row-n Func:
Xpt Hold d) e)

XPT HOLD Sets cross-point hold for 
the buses assigned to 
the 1st row to 4th row.
n = 1 to 4

Others:
Xpt Hold BKGD A
Xpt Hold BKGD B

XPTHLD A
XPTHLD B

Sets cross-point hold for 
the background A and B 
buses.

Others:
Xpt Hold Key 1 to  
Xpt Hold Key 8 d)

XPTHLD 
KEY1 to 
XPTHLD 
KEY8

Sets cross-point hold for 
the key 1 to 8 buses.

Others:
Xpt Hold Utility 1
Xpt Hold Utility 2

XPTHLD 
UTL1
XPTHLD 
UTL2

Sets cross-point hold for 
the utility 1 and 2 buses.

Others:
Xpt Hold DME 
External

XPTHLD 
DME EXT

Sets cross-point hold for 
the DME external video 
bus.

Others:
Xpt Hold DME 
Utility 1
Xpt Hold DME 
Utility 2

XPTHLD 
DME UTL1
XPTHLD 
DME UTL2

Sets cross-point hold for 
the DME utility 1 and 2 
buses.

Others:
Xpt Hold Status

XPTHLD: 
AB U12 
K1234 
K5678

Displays the buses for 
which cross-point hold 
is set.

Row-n Func:
Xpt Button No.285 
to Xpt Button 
No.300 e)

XXX Selects the cross-point 
button number 285 to 
300 signals in the 1st 
row to 4th row.
Re-entry signals (M/E-1 
to M/E-5 Out1, P/P 
Out1, M/E-1 to M/E-5 
Out5, P/P Out5) are 
assigned to button 
numbers 285 to 290 
and 293 to 298.
n = 1 to 4
XXX = Signal name

Row-n Func:
Table Main h)

ROWn 
TABLE 
MAIN

Assigns the main cross-
point assign table to the 
1st row to 4th row.
n = 1 to 4

Function name Button 
name

Description
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Row-n Func:
Table 1 to Table 14 
h)

ROWn 
TBL: 1 to 
TBL: 14

Assigns cross-point 
assign tables 1 to 14 to 
the 1st row to 4th row.
n = 1 to 4

Row-n Func:
Bank Table h)

ROWn 
BANK 
TABLE

Assigns the cross-point 
assign table set on the 
switcher bank to the 1st 
row to 4th row.
n = 1 to 4

Table/Macro:
Row-3&4 Table 
Main

ROW3&4 
TABLE 
MAIN

Assigns the main cross-
point assign table to the 
3rd row and 4th row.

Table/Macro:
Row-3&4 Table 1 to 
Table 14

ROW3&4 
TBL: 1 to 
TBL: 14

Assigns cross-point 
assign tables 1 to 14 to 
the 3rd row and 4th row.

Table/Macro:
Row-3&4 Bank 
Table

ROW3&4 
BANK 
TABLE

Assigns the cross-point 
assign table set on the 
switcher bank to the 3rd 
row and 4th row.

Table/Macro:
Row-All Table Main 
h)

ROWALL 
TABLE 
MAIN

Assigns the main cross-
point assign table to all 
rows.

Table/Macro:
Row-All Table 1 to 
Table 14 h)

ROWALL 
TBL: 1 to 
TBL: 14

Assigns cross-point 
assign table 1 to 14 to 
all rows.

Table/Macro:
Row-All Bank Table 
h)

ROWALL 
BANK 
TABLE

Assigns the cross-point 
assign table set on the 
switcher bank to the all 
rows.

Others:
Display Mode 1 to 
Display Mode 6

XXX Selects display mode 1 
to 6 (display mode 
button).
XXX = Display mode 
name (up to 12 
characters)

Others:
Display Mode 
Status

DISP: XXX Displays the currently 
set display mode.
XXX = Display mode 
name (up to 12 
characters)

Table/Macro:
Macro 1: XXX to 
Macro 250: XXX

XXX Recalls macro register 
1 to 250.
XXX = Macro register 
name (up to 8 
characters)

Others:
Pre Macro

PRE 
MACRO

Sets macro attachment 
in pre-macro mode.

Others:
Post Macro

POST 
MACRO

Sets macro attachment 
in post-macro mode.

Others:
Macro Attach 
Enable

MACRO 
ATTACH 
ENABLE

Enables macro 
attachments assigned 
to buttons in the 
switcher banks.

Others:
Macro Take

TAKE Executes a macro take 
operation.

Function name Button 
name

Description

Others:
Macro Register 
Status

MACRO: 
XXX

Displays the currently 
recalled macro register 
name.
The macro register 
name (ATTCH: XXX) of 
the macro attachment is 
displayed while the 
[PRE MACRO] button 
or [POST MACRO] 
button is pressed.
XXX = Macro register 
name (up to 8 
characters)

Others:
Macro Status

EVENT  
XX/XX

Displays the macro 
status.
XX/XX = Executed 
event number/Total 
number of events

Others:
Aux Mix b) f)

AUX MIX Executes an AUX mix 
when an AUX bus is 
assigned to the 2nd 
row.

Row-n Func:
Aux Mix a) b)

AUX MIX Executes an AUX mix 
when an AUX bus is 
assigned to the 1st row 
to 4th row.
n = 1 to 4

Others:
Key b) f)

KEY Selects the signal on 
the key side in the 2nd 
row.

Row-n Func:
Key a) b)

KEY Selects the signal on 
the key side in the 1st 
row to 4th row.
n = 1 to 4

Row-n Func:
Image Effect g) h)

IMAGE Sets the image effect 
function on background 
A bus or B bus on the 
1st row to 4th row.
n = 1 to 4

Row-n Func:
Protect e)

ROW-n 
PROT

Inhibits button operation 
on the 1st row to 4th 
row.
n = 1 to 4

Others:
Utility a) f)

UTIL Assigns the bus when in 
utility bus mode to the 
1st row to 4th row.

Others:
Shift All Bus

SHIFT ALL Switches the cross-
point button rows of all 
buses to the shifted 
state.

Others:
Dual BKGD Bus f)

DUAL 
BKGD BUS

Switches to dual 
background bus mode.

Others:
Xpt Inhibit Set

XPT INHBT 
SET

Sets/releases inhibit 
mode for cross-point 
buttons.

Others:
Xpt Inhibit All Clear

XPT INHBT 
ALLCLR

Releases inhibit mode 
for all cross-point 
buttons.

Function name Button 
name

Description
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a) Disabled in key/AUX bus delegation mode.
b) Disabled in key bus mode.
c) 3rd row and 4th row are disabled in key bus mode.
d) Disabled for SL keys.
e) 1st row is disabled in key/AUX bus delegation mode.
f) Disabled in free assign mode.
g) 1st row and 2nd row are disabled in key bus mode.
h) 1st row and 2nd row are disabled in key/AUX bus delegation mode.

Transition Control Block

The transition control block is used to execute transitions.
It supports common transitions and independent key 
transitions.

For details, see “Chapter 5  Transitions” (page 93).

Others:
Xpt Pad Copy

XPTPAD 
COPY

Copies cross-point pad 
settings.

Others:
Main

MAIN Switches the button 
operation to the function 
on the main side when 
in multi program 2 
mode.

Others:
Sub

SUB Switches the button 
operation to the function 
on the sub side when in 
multi program 2 mode.

Function name Button 
name

Description

a

da

b

c

c
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a Transition execution section

b Display
The display shows the following information.
• Left-side display: 

Target switcher bank name (M/E1 to M/E5, P/P) 
Main and sub assignment status when in multi program 
2 mode (MAIN, SUB, MAIN&SUB)

• Center display: 
State (displayed highlighted when on) and priority of 
key 1 to key 4 
Main and sub assignment status when in multi program 
2 mode (M, S)

• Right-side display: 
State (displayed highlighted when on) and priority of 
key 5 to key 8 
Main and sub assignment status when in multi program 
2 mode (M, S)

c Transition settings section (assignable buttons)
You can assign functions, such as selections and settings, 
for transitions in the Home > Setup > Panel > Module > 
Button Assign menu (19104.21).

For details about assigning buttons, see “Assigning 
Control Panel Buttons” (page 398).

Next transition selection buttons

Transition type selection buttons

Wipe direction selection buttons

Name Description

Fader lever Move this up or down to execute a 
transition.
You can press the [KF] button, 
turning it on, to use the fader lever 
as a keyframe fader.

Transition indicator Displays the transition progress 
using LEDs.

Display Displays the transition rate.

[AUTO TRANS] 
button

Executes an auto transition with the 
set transition rate and transition 
type.
During the transition, the button is 
lit amber.

[CUT] button Executes an immediate transition.

Transition indicator

Fader lever

Display

AUTO TRANS button

CUT button

Function 
name

Button 
name

Description

Background BKGD Switches the background for a 
next transition.

Key 1 to 
Key 8

KEY1 to 
KEY8

Inserts or removes the selected 
key for a next transition.
The key is inserted if a key is 
currently not inserted, or 
removes the key if a key is 
currently inserted.

Key Priority KEY 
PRIOR

Changes the key priority for a 
next transition.
When the [PRIOR SET] button 
is lit, the setting for key priority 
after the transition is used.

All ALL Selects multiple next transitions 
simultaneously.

Priority Set PRIOR 
SET

Sets the key priority.

Function 
name

Button 
name

Description

Mix MIX Selects mix.

NAM NAM Selects NAM (non-additive 
mix).

Super Mix SUPER 
MIX

Selects super mix.

Preset Color 
Mix

PST 
COLOR 
MIX

Selects preset color mix.

Wipe WIPE Selects wipe.

DME Wipe DME 
WIPE

Selects DME wipe.

FM 1&2 Clip 
to FM 15&16 
Clip

FM1&2 
CLIP to 
FM15&16 
CLIP

Selects clip transition.

Function 
name

Button 
name

Description

Normal NORM The wipe proceeds in the 
direction from black to white of 
the pattern images, shown in 
“Wipe Pattern List” (page 457), 
or in the direction of the arrows 
(normal).

Normal/
Reverse

NORM/
REV

The wipe direction alternates 
between normal and reverse 
after each transition.
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Transition preview buttons

Keyframe fader button

Pattern limit setting buttons

Main/sub switching buttons (multi program 2 
mode)

d Independent key transition execution section

Independent key transition execution buttons 
(assignable buttons)
You can assign execution buttons for independent key 
transitions in the Home > Setup > Panel > Module > 
Button Assign menu (19104.21).

For details about assigning buttons, see “Assigning 
Control Panel Buttons” (page 398).

The [KEYx ON] button (x = 1 to 8) and the [AUTO 
TRANS] button for the same key are assigned as a set.

Display
Displays the following information for each key assigned 
to an independent key transition execution button.
• Key content name (key source name when a key source 

is selected on a cross-point control block key bus)
• Currently used DME channel or resizer
• Transition rate
• Transition type

Reverse REV The wipe proceeds in the 
opposite direction of normal 
(reverse).

Function 
name

Button 
name

Description

Transition 
Preview

TRANS 
PVW

Switches the transition preview 
mode.
You can check a transition 
using preview output.

Function 
name

Button 
name

Description

KF KF Uses the fader lever as a 
keyframe fader.

Function 
name

Button 
name

Description

Limit Set LIMIT SET Sets the pattern limit.

Pattern Limit PTN LIMIT Enables the pattern limit.

Function 
name

Button 
name

Description

Main MAIN Switches operation to the 
function on the main side in 
multi program 2 mode.
Simultaneously pressing the 
[SUB] button activates both the 
main and sub operations.

Sub SUB Switches operation to the 
function on the sub side in multi 
program 2 mode.

Function 
name

Button 
name

Description

Function 
name

Button 
name

Description

Key 1 
Transition 
to Key 8 
Transition

KEY1 ON 
to KEY8 
ON

Inserts or removes a key 
instantaneously.
If a key is currently inserted, the 
button is lit amber.

AUTO 
TRANS

Inserts or removes a key 
automatically with the set 
transition rate and transition type.
During the transition, the button 
is lit amber.

Note

Display

Independent key transition execution buttons
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Transition Control Block (Simple Type)

The simple-type transition control block is used to 
execute background transitions.

For details, see “Chapter 5  Transitions” (page 93).

a Transition settings/execution buttons (assignable 
buttons)

You can assign functions, such as settings and execution, 
for transitions in the Home > Setup > Panel > Module > 
Button Assign menu (19104.21).

For details about assigning buttons, see “Assigning 
Control Panel Buttons” (page 398).

The functions that can be assigned to the four buttons at 
the top and the five buttons on the left are different.

Transition type selection buttons
The following functions can be assigned to both the four 
buttons at the top and the five buttons on the left.

Wipe direction selection buttons
The following functions can be assigned to the four 
buttons at the top only.

Transition/macro execution buttons
The following functions can be assigned to the five 
buttons on the left only.

Keyframe fader button
The following functions can be assigned to both the four 
buttons at the top and the five buttons on the left.

Note

Function 
name

Button 
name

Description

Mix MIX Selects mix.

NAM NAM Selects NAM (non-additive mix).

Super Mix SUPER 
MIX

Selects super mix.

Preset 
Color Mix

PST 
COLOR 
MIX

Selects preset color mix.

Wipe WIPE Selects wipe.

a

a

a

b

c

DME Wipe DME 
WIPE

Selects DME wipe.

FM 1&2 
Clip to FM 
15&16 Clip

FM1&2 
CLIP to 
FM15&16 
CLIP

Selects clip transition.

Function 
name

Button 
name

Description

Reverse REV When not lit, the wipe proceeds 
in the direction from black to 
white of the pattern images, 
shown in “Wipe Pattern List” 
(page 457), or in the direction of 
the arrows (normal).
When lit, the wipe proceeds in 
the opposite direction of normal 
(reverse).

Normal/
Reverse

NORM/
REV

The wipe direction alternates 
between normal and reverse 
after each transition.

Function 
name

Button 
name

Description

Take TAKE Executes an auto transition with 
the set transition rate and 
transition type.
During the transition, the button 
is lit amber.

Cut CUT Executes an immediate 
transition.

Macro 
Take

MCRO 
TAKE

Executes a macro.

Function 
name

Button 
name

Description

KF KF Uses the fader lever as a 
keyframe fader.

Function 
name

Button 
name

Description
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Pattern limit setting buttons
The following functions can be assigned to the four 
buttons at the top only.

Main/sub switching buttons (multi program 2 
mode)
The following functions can be assigned to the four 
buttons at the top only.

b Display
Displays the transition rate.

c Fader lever/transition indicator

Independent Key Transition Control Block

The independent key transition control block is used to 
execute independent key transitions.

For details, see “Chapter 5  Transitions” (page 93).

a Independent key transition execution buttons 
(assignable buttons)

You can assign execution buttons for independent key 
transitions in the Home > Setup > Panel > Module > 
Button Assign menu (19104.21).

For details about assigning buttons, see “Assigning 
Control Panel Buttons” (page 398).

Function 
name

Button 
name

Description

Limit Set LIMIT SET Sets the pattern limit.

Pattern 
Limit

PTN LIMIT Enables the pattern limit.

Function 
name

Button 
name

Description

Main MAIN Switches operation to the 
function on the main side in multi 
program 2 mode.
Simultaneously pressing the 
[SUB] button activates both the 
main and sub operations.

Sub SUB Switches operation to the 
function on the sub side in multi 
program 2 mode.

Name Description

Fader lever Move this up or down to execute a 
transition.
You can press the [KF] button, turning it 
on, to use the fader lever as a keyframe 
fader.
You can press the lock button to unlock 
the fader lever and split it into two for use 
as split faders.

Transition 
indicator

Displays the transition progress using 
LEDs.

Transition indicator

Fader lever

Lock button

a b

Function name Button 
name

Description

Current Bank:
Key 1 Transition 
to Key 8 
Transition

KEY1 ON 
to KEY8 
ON

Inserts or removes a key 
instantaneously.
If a key is currently 
inserted, the button is lit 
amber.

AUTO 
TRANS

Inserts or removes a key 
automatically with the set 
transition rate and 
transition type.
During the transition, the 
button is lit amber.
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• The [KEYx ON] button (x = 1 to 8) and the [AUTO 
TRANS] button for the same key are assigned as a set.

• You can also assign keys of any switcher banks (M/E-1 
to M/E-5, P/P).

b Display
Displays the following information for each key assigned 
to an independent key transition execution button.
• Key content name (key source name when a key source 

is selected on a cross-point control block key bus)
• Currently used DME channel or resizer
• Transition rate
• Transition type

Flexi Pad Control Block

The Flexi Pad control block is used for recalling and 
saving snapshots, wipe snapshots, DME wipe snapshots, 
and key snapshots, for recalling and creating macros, for 
recalling shotboxes, for entering the transition rate, and 
for other tasks.

a Mode selection buttons / operation buttons / bank 
selection buttons (assignable buttons)

You can assign mode/bank selection buttons and 
operation buttons in the Home > Setup > Panel > Module 
> Button Assign menu (19104.21).

For details about assigning buttons, see “Assigning 
Control Panel Buttons” (page 398).

Mode selection buttons

Other Banks:
M/E-x Key 1 
Transition to  
M/E-x Key 8 
Transition
(M/E-x = M/E-1 to 
M/E-5)
P/P Key 1 
Transition to P/P 
Key 8 Transition

KEY1 ON 
to KEY8 
ON

Inserts or removes a key 
instantaneously.
If a key is currently 
inserted, the button is lit 
amber.

AUTO 
TRANS

Inserts or removes a key 
automatically with the set 
transition rate and 
transition type.
During the transition, the 
button is lit amber.

Function name Button 
name

Description Notes

b

a

Function 
name

Button 
name

Description

Key KEY Switches to key operation mode.
In key operation mode, you can 
carry out the following 
operations.
• Saving and recalling key 

snapshots
• Selecting independent key 

transition type
• Selecting the key fill signal or 

key source signal in the cross-
point control block

Wipe WIPE Switches to wipe snapshot 
operation mode.
In wipe snapshot operation 
mode, you can save and recall a 
wipe snapshot and select a wipe 
pattern.

DME Wipe DME 
WIPE

Switches to DME wipe snapshot 
operation mode.
In DME wipe snapshot operation 
mode, you can save and recall a 
DME wipe snapshot and select a 
DME wipe pattern.

Snapshot SNAPSHOT Switches to snapshot operation 
mode.
In snapshot operation mode, you 
can save and recall snapshots, 
and add attributes.

Shotbox SHOTBOX Switches to shotbox operation 
mode.
In shotbox operation mode, you 
can recall and execute 
shotboxes.



28

[UNDO] button / [DEL] button

• The [UNDO] button and [DEL] button cannot be used 
in shotbox operation mode.

• The [UNDO] button cannot be used in macro operation 
mode. Also, the [DEL] button cannot be used in edit 
mode.

Bank selection buttons

b Memory recall section (memory recall buttons)
This section displays the functions assigned to the buttons 
for the selected operation mode.
The top right button is used to display the selected pattern 
number, register number, macro event number, transition 
rate input value, and other status display (excluding in 
key operation mode).
When a macro is recalled in macro operation mode, the 
bottom center button displays the executed event number 
and the total number of events.

Numeric keypad mode
Pressing the [BANK SEL] button, [PTN NO.] button, or 
[PAUSE] button switches the memory recall section to 
numeric keypad mode, where you can enter bank 
numbers, wipe pattern numbers, and pause event times.
The currently set numeric value or the value entered in 
numeric keypad mode is displayed on the top right button.

Macro MCRO Switches to macro operation 
mode.
In macro operation mode, press 
and hold the [MCRO] button and 
press a button (for the target 
register) in the memory recall 
section to enter edit mode.
In macro operation mode, you 
can save, recall, and edit macros.

Transition 
Rate

TRANS 
RATE

Switches to transition rate 
operation mode.
In transition rate operation mode, 
you can enter a transition rate.

Function 
name

Button 
name

Description

Undo UNDO After recalling a register, returns 
to the state before the register 
was recalled.

Delete DEL Press and hold the [DEL] button 
and press a register button in the 
memory recall section to delete 
the register data.

Notes

Function 
name

Button 
name

Description

Bank 0 to 
Bank 25

BANK0 to 
BANK25

The memory recall section 
switches to the register display 
for the selected bank.

Bank 
Select

BANK SEL Enter a bank number to switch 
the memory recall section to the 
register display for the selected 
bank.

Function 
name

Button 
name

Description
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Key Control Block

The key control block is used to adjust and modify keys. For details, see “Chapter 6  Keys” (page 115).

a Delegation buttons

b DME channel buttons
Selects DME channels (DME1 to DME4) to assign to a 
key.
The DME channel buttons assigned to the selected key 
are lit green. The DME channel buttons assigned to other 
keys/buses are lit amber.

While the [TRANS] button/[SUB TRANS] button is 
selected, you can assign a DME channel to use in a DME 
wipe.

c On-air indicators
When a DME channel is used as an on-air image, the 
corresponding indicator is lit red.

d Setting buttons
Configures key settings.
Setting buttons for different functions are assigned to 
three pages (1/3, 2/3, 3/3), where you can switch the page 
by pressing the page selection button.
You can check which functions are configured for the 
buttons in the setting button display area.

a

b

c

d

e

f g

Button 
name

Description

M/E1 to  
M/E5
P/P

Assigns a switcher bank (M/E-1 to M/E-5,  
P/P) to the key control block.

KEY1 to 
KEY8

• Assigns a key (key 1 to key 8) to the key 
control block.

• You can press and hold an [M/E1] to  
[M/E5] button or [P/P] button and then 
press a [KEY1] to [KEY8] button to return 
the key settings to the initial settings.

TRANS • Used to check the DME channel used in a 
transition.

• You can press and hold a [KEY1] to 
[KEY8] button and press the [TRANS] 
button to check the DME channel used in 
an independent key transition.

• While the [TRANS] button is selected, you 
can press a [DME1] to [DME4] button to 
assign a DME channel to use in a DME 
wipe.

SUB 
TRANS

Used as the [TRANS] button on the sub side 
when in multi program 2 mode.
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Key type selection buttons
Selects the key type.
When a button is selected, the parameters appear on the 
display and you can set the parameters using the 
adjustment knobs.
• LUM: Luminance key
• LIN: Linear key
• CRK: Chroma key
• PTN: Key wipe pattern key

Key fill/key source selection buttons
Selects a key fill and key source.
When the [MAT FILL] button is selected, the parameters 
appear on the display and you can set the parameters 
using the adjustment knobs.
• AUTO SEL: Auto select mode
• SPLT: Split mode
• MAT FILL: Key fill color matte

When the [AUTO SEL] button and [SPLT] button are 
both selected, self mode is activated.

Key modifier setting buttons
Sets the key edges.
When a button is selected, the parameters appear on the 
display and you can set the parameters using the 
adjustment knobs.
• BDR: Border
• DROP BDR: Drop border
• SHDW: Shadow
• SOFT EDGE: Soft edge

Resizer operation buttons
Performs two-dimensional transforms (shrink/magnify, 
move, rotate) on keys using a resizer.
When a button is selected, the parameters appear on the 
display and you can set the parameters using the 
adjustment knobs.
• RSZR: Two-dimensional transform
• ROT X: Rotation around X-axis
• ROT Y: Rotation around Y-axis

Chroma key setting buttons
Sets a chroma key.
When the [SMPL MARK] button, [KEY ACTV] button, 
or [COL CAN] button is selected, the parameters appear 
on the display and you can set the parameters using the 
adjustment knobs.
• SMPL MARK: Simple mark
• AUTO STRT: Executes an auto chroma key
• KEY ACTV: Key active
• COL CAN: Color cancel

Page selection button
Switches the page of setting buttons.
Each time the button is pressed, the page switches in the 
order 1/3 t 2/3 t 3/3. The number of the currently 
selected page is displayed in the setting button display 
area.

e Function buttons
Selects the function to use for a key operation.

Note

Setting button display area: PAGE 2/3

Setting button display area: PAGE 3/3

Page selection button

Setting button display area: PAGE 1/3

Button 
name

Description

OVERRIDE Assigns a DME channel (DME1 to DME4) 
assigned to a different key or bus to the 
selected key (override function).
You can press and hold the [OVERRIDE] 
button and press a DME channel button to 
assign the DME channel to the selected key.

TRACE Switches the delegation to the key for which a 
DME channel is assigned (trace function).
You can press and hold the [TRACE] button 
and press a DME channel button to switch the 
delegation to the key for which the selected 
DME channel is assigned.

MON Assigns a DME channel output to the monitor 
output.
You can press and hold the [MON] button and 
press a DME channel button to assign the 
output of the selected DME channel to the 
monitor output.
You can check the status using the DME 
channel button while the [MON] button is 
pressed.
Lit amber: DME channel which can be 
assigned to the monitor output.
Lit green: DME channel which is currently 
assigned to the monitor output.

SHOW 
KEY

Displays the key-processed, key source signal 
in the preview output (show key function).
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f Display
Displays the parameter names and setting values.

g Adjustment knobs
Adjusts the parameters for the item selected by the setting 
buttons.

Key Fader Control Block

The key fader control block is used for independent key 
transition and key snapshot operations.

For details, see “Chapter 5  Transitions” (page 93) and 
“Key Snapshots” (page 145).

a Key delegation buttons
There are four key delegation buttons (1 to 4) in the order 
top left, top right, bottom left, and bottom right.
You can assign keys of any switcher banks (M/E-1 to  
M/E-5, P/P) in the Home > Setup > Panel > Module > 
Button Assign menu (19104.21).

For details about assigning buttons, see “Assigning 
Control Panel Buttons” (page 398).

AUTO 
DELEG

Switches the delegation of the key control 
block automatically in sync with the following 
control block buttons.
• Transition control block: [KEY1] to [KEY8] 

buttons
• Cross-point pad in the cross-point control 

block: [KEY1] to [KEY8] buttons
• 1st row on the cross-point control block 

(key/AUX bus delegation mode): [KEY1] to 
[KEY8] buttons

• Memory recall section on the Flexi Pad 
control block (key operation mode): [KEY1] 
to [KEY8] buttons

• Key fader control block: Key delegation 
buttons

MORE Lights up amber when there are six or more 
parameters.
When the [MORE] button is pressed, turning it 
on green, the 6th and subsequent parameters 
are displayed.

Button 
name

Description

ab

e

d

c
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b Independent key transition execution section

The four [KEY ON] buttons and [AUTO TRANS] 
buttons correspond to the keys assigned to key delegation 
buttons 1 to 4.
The [KEY ON] button label indicates the key assigned to 
the key delegation button.

c Independent key transition type selection buttons

d Key snapshot operation buttons

e Display
Displays the following information for each key assigned 
to a key delegation button.
• Key content name (key source name when a key source 

is selected on a cross-point control block key bus)
• Currently used DME channel or resizer
• Transition rate
• Transition type
• Register name (in key snapshot operation mode).

Name Description

Fader lever Move this up or down to execute a 
transition.

Transition indicator Displays the transition progress 
using LEDs.

[KEY ON] button Inserts or removes a key 
instantaneously.
When a key is currently inserted, 
the button is lit amber.

[AUTO TRANS] 
button

Inserts or removes a key 
automatically with the set transition 
rate and transition type.
During the transition, the button is 
lit amber.

Note

Button name Description

MIX Selects mix.

WIPE Selects wipe.

DME WIPE Selects DME wipe.

CUT Selects cut.

SHIFT Use when setting transitions separately for 
key insertion and removal.

Transition indicator

KEY ON buttons

AUTO TRANS buttons

Fader lever

Button name Description

K-SS 1 to 
K-SS 4

Selects key snapshot register 1 to 4.

K-SS Switches to key snapshot operation mode.

K-SS STORE Saves a key snapshot in the selected 
register when a [K-SS 1] to [K-SS 4] button 
is pressed while pressing the [K-SS 
STORE] button.

UNDO Undoes a key snapshot recall if pressed 
immediately after the recall.
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Device Control Block

The device control block is used for three-dimensional 
transforms using a DME, two-dimensional transforms 
using a resizer, executing effect timelines, controlling 
devices/frame memory/clip players, entering menu 
parameters, and other functions.

a Mode selection buttons / channel selection buttons 
(assignable buttons)

You can assign mode and channel selection buttons in the 
Home > Setup > Panel > Module > Button Assign menu 
(19104.21).

For details about assigning buttons, see “Assigning 
Control Panel Buttons” (page 398).

Mode selection buttons

a

b

c

d

e

Function 
name

Button name Description

Menu MENU • Switches to menu 
parameter operation 
mode.

• You can adjust 
parameters (numbers 1 
to 3) of the currently 
displayed menu using 
the trackball and Z-ring.

• Press the [MENU] 
button twice, turning it 
on green, to fix the 
target of the trackball 
and Z-ring to the 
parameter currently 
being adjusted.

Run Control RUN CTRL • Switches to run control 
operation mode.

• Enables operation of 
the currently recalled 
effect timeline using the 
Z-ring.

M/E-1 to  
M/E-5
P/P

M/E1 to M/E5
P/P

• Switches to resizer 
operation mode.

• The first selected button 
becomes the reference, 
and is lit green. 
Subsequent selected 
buttons are lit amber.

DME DME • Switches to three-
dimensional transform 
operation mode.

Device DEV • Switches to device/
frame memory/clip 
player operation mode.

Function 
name

Button name Description
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Channel selection buttons

• When multiple channels are selected, the first selected 
button becomes the reference, and is lit green. 
Subsequent selected buttons are lit amber.

• [CH1] to [CH8] and [K1RSZ] to [K8RSZ] share the 
same buttons.

b Operation buttons (assignable buttons)
You can assign buttons for use in each operation mode in 
the Home > Setup > Panel > Module > Button Assign 
menu (19104.21).

For details about assigning buttons, see “Assigning 
Control Panel Buttons” (page 398).

Resizer operation mode
This mode is used for two-dimensional transform 
operations on images using a resizer.

For details about resizer operations, see “Resizer” 
(page 137).

Function 
name

Button 
name

Description

Channel 1 to 
Channel 12

CH1 to 
CH12

CH1 to CH4:
Selects the target DME 
channel in three-dimensional 
transform operation mode.
CH1 to CH12:
Selects the target device in 
device/frame memory/clip 
player operation mode.

K1 Resizer to 
K8 Resizer

K1RSZ to 
K8RSZ

Selects the target resizer in 
resizer operation mode.

FM 1 Clip to 
FM 16 Clip

FM1 CLIP 
to FM16 
CLIP

Selects the target frame 
memory output channel in 
device/frame memory/clip 
player operation mode.

Clip Player 1 
to Clip Player 
4

CLIP1 to 
CLIP4

Selects the target clip player 
output channel in device/
frame memory/clip player 
operation mode.

Notes

Function 
name

Button 
name

Description

Aspect/
Perspective

ASP PERS Adjusts the aspect ratio of a key 
using the trackball or Z-ring.

Location 
Size

LOC SIZE • Moves a key using the 
trackball.

• Scales a key (shrink/magnify) 
using the Z-ring.

Rotation ROT • Rotates a key using the 
trackball.

• Adjusts the perspective of a 
key using the Z-ring.

Shift SHIFT Used in combination with the 
[CTR], [CLR WORK BUFR], and 
[BDR/CROP] buttons.

Clear Work 
Buffer

CLR 
WORK 
BUFR

• When the [CLR WORK BUFR] 
button is pressed once: 
Returns the two-dimensional 
transform parameters to the 
initial settings.

• When the [CLR WORK BUFR] 
button is pressed twice, or the 
[CLR WORK BUFR] button is 
pressed once while pressing 
the [SHIFT] button: 
Returns all resizer parameters 
to the initial settings.

Resizer On RSZR ON Enables/disables the selected 
resizer.

X
Y
Z

X
Y
Z

• Restricts the parameters 
targeted by the operation.  
When the [X] button is lit: 
Operations on parameters on 
the X-axis using the trackball 
are enabled. 
When the [Y] button is lit: 
Operations on parameters on 
the Y-axis using the trackball 
are enabled. 
When the [Z] button is lit: 
Operations on parameters on 
the Z-axis (Z-ring adjustment 
items) using the Z-ring are 
enabled.

• When the [ROT] button is lit, 
the [X] button and [Y] button 
select the direction of rotation.

• When the [BDR/CROP] button 
is lit green, the [X] button, [Y] 
button, and [Z] button select 
the edge (top edge, left edge, 
right edge) to crop.

• When the [X] button, [Y] 
button, and [Z] button are lit 
green, you can enter 
parameter settings using the 
numeric keypad control block.

Fine FINE Switches to fine mode, enabling 
fine adjustment control of setting 
values using the trackball and Z-
ring.

M/E 
Default 
Recall

M/E DEF 
RCALL

When the [M/E DEF RCALL] 
button is pressed twice:
Returns the switcher bank to the 
initial settings.

Function 
name

Button 
name

Description
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Three-dimensional transform operation mode
This mode is used for three-dimensional transform 
operations on images using a DME.

For details about DME operations, see “Three-
Dimensional Transforms” (page 200).

Center CTR • When the [CTR] button is 
pressed once: 
Adjusts the two-dimensional 
transform parameters to the 
detent positions.

• When the [CTR] button is 
pressed twice, or the [CTR] 
button is pressed once while 
pressing the [SHIFT] button: 
Returns the two-dimensional 
transform parameters to the 
default values.

• When the [BDR/CROP] button 
is lit green, the [CTR] button 
selects the edge (bottom edge) 
to crop.

Border/
Crop

BDR/
CROP

• When the [BDR/CROP] button 
is pressed (lit amber): 
Adjusts the border width of a 
key using the trackball or Z-
ring.

• When the [BDR/CROP] button 
is pressed while pressing the 
[SHIFT] button (lit green): 
Adjusts the crop width of a key 
using the Z-ring.

Function 
name

Button 
name

Description

Local LOCAL Selects local space.

Global GLB Selects global space.

Source SRC Selects source space.

Target TRGT Selects target space.

Aspect/
Perspective

ASP PERS • When the [ASP PERS] button 
is pressed in source space: 
Adjusts the aspect ratio of an 
image using the trackball or Z-
ring.

• When the [ASP PERS] button 
is pressed while pressing the 
[SHIFT] button in source 
space: 
Adjusts the skew of an image 
using the trackball.

• When the [ASP PERS] button 
is pressed in target space: 
Adjusts the viewpoint position 
(perspective of an image) 
using the trackball or Z-ring.

Function 
name

Button 
name

Description

Location 
Size

LOC SIZE • Moves an image using the 
trackball.

• Scales an image (shrink/
magnify) using the Z-ring.

Location 
XYZ

LOC XYZ Moves an image using the 
trackball or Z-ring.

Rotation ROT Rotates an image using the 
trackball or Z-ring.

Shift SHIFT Used in combination with the 
[ASP PERS], [ROT], [CTR], and 
[CLR WORK BUFR] buttons.

Clear Work 
Buffer

CLR 
WORK 
BUFR

• When the [CLR WORK BUFR] 
button is pressed once: 
Returns the three-dimensional 
transform parameters to the 
initial settings.

• When the [CLR WORK BUFR] 
button is pressed twice, or the 
[CLR WORK BUFR] button is 
pressed once while pressing 
the [SHIFT] button: 
Returns all DME parameters to 
the initial settings.

Axis 
Location

AXIS LOC Moves the rotation axis of an 
image using the trackball or Z-
ring.

X
Y
Z

X
Y
Z

• Restricts the parameters 
targeted by the operation.  
When the [X] button is lit: 
Operations on parameters on 
the X-axis using the trackball 
are enabled. 
When the [Y] button is lit: 
Operations on parameters on 
the Y-axis using the trackball 
are enabled. 
When the [Z] button is lit: 
Operations on parameters on 
the Z-axis (Z-ring adjustment 
items) using the Z-ring are 
enabled.

• When the [X] button, [Y] 
button, and [Z] button are lit 
green, you can enter 
parameter settings using the 
numeric keypad control block.

Fine FINE Switches to fine mode, enabling 
fine adjustment control of setting 
values using the trackball and Z-
ring.

Function 
name

Button 
name

Description
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Menu parameter operation mode
Used to set menu parameters.

For details about menu parameter operations, see 
“Setting Parameters” (page 72).

Device/frame memory/clip player operation 
mode
This mode controls operations of devices such as VTRs/
disk recorders and operations of frame memory/clip 
players.

For details about device operations, see “Control of 
VTRs and Disk Recorders” (page 218).

For details about frame memory operations, see “Playing 
Video” (page 184).

For details about clip player operations, see “Playing 
Video” (page 192).

c Trackball
This adjusts the parameters of items selected in resizer 
operation mode, three-dimensional transform operation 
mode, and menu parameter operation mode.

d Z-ring
This adjusts the parameters of items selected in resizer 
operation mode, three-dimensional transform operation 
mode, and menu parameter operation mode.
It is used for playback operations in device/frame 
memory/clip player operation mode.
It can control an effect timeline in run control operation 
mode.

e Display

Resizer operation mode
The following information is displayed.
• Reference switcher bank name: M/E1 to M/E5, P/P
• Reference resizer name: KEY1 RSZR to KEY8 RSZR
• Selected parameter name: ASP, LOC SIZE, ROT 

PERS, BDR, CROP
• X-axis, Y-axis, and Z-axis settings (four edge settings 

for crop)

Three-dimensional transform operation mode
The following information is displayed.
• Reference DME channel name: DME1 to DME4
• Selected three-dimensional space: LOCAL, GLB and 

SRC, TRGT
• Selected parameter name: ASP PERS, LOC SIZE, LOC 

XYZ, ROT, AXIS LOC, SPIN, SKEW
• X-axis, Y-axis, and Z-axis settings

Menu parameter operation mode
“MENU” is displayed.

Run control operation mode
The following information is displayed.
• Reference region name
• Register number, register name
• Effect duration
• Current keyframe number, total number of keyframes, 

current timecode

Device/frame memory/clip player operation 
mode
The following information is displayed.
• Recalled file name (for disk recorder)
• Recalled content name (for frame memory/clip player)
• Current timecode, start point timecode, stop point 

timecode

Center CTR • When the [CTR] button is 
pressed once: 
Adjusts the three-dimensional 
transform parameters to the 
detent positions.

• When the [CTR] button is 
pressed twice, or the [CTR] 
button is pressed once while 
pressing the [SHIFT] button: 
Returns the three-dimensional 
transform parameters to the 
default values.

Function 
name

Button 
name

Description

X
Y
Z

X
Y
Z

• Restricts the parameters 
targeted by the operation.  
When the [X] button is lit: 
Operations on parameter 
number 1 using the trackball 
are enabled. 
When the [Y] button is lit: 
Operations on parameter 
number 2 using the trackball 
are enabled. 
When the [Z] button is lit: 
Operations on parameter 
number 3 using the Z-ring are 
enabled.

• When the [X] button, [Y] button, 
and [Z] button are lit green, you 
can enter parameter settings 
using the numeric keypad 
control block.

Fine FINE Switches to fine mode, enabling 
fine adjustment control of setting 
values using the trackball and Z-
ring.

Function 
name

Button 
name

Description
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Numeric Keypad Control Block

The numeric keypad control block is used for selecting 
regions, recalling and saving effect timelines/snapshots/

shotboxes, for recalling and creating macros, for entering 
the transition rate, and for other tasks.

a Mode selection buttons

b Region selection buttons (assignable buttons)
Use when selecting a region.
You can assign arbitrary regions to buttons, excluding the 
blank button at the top left and the [ALL] button, in the 
Home > Setup > Panel > Module > Button Assign menu 
(19104.21). Up to four regions can be assigned to each 
button.

For details about assigning buttons, see “Assigning 
Control Panel Buttons” (page 398).

• The blank button at the top left is reserved for future use 
and cannot be used.

• When multiple regions are selected, the first selected 
button becomes the reference, and is lit green. 
Subsequent selected buttons are lit amber.

• When multiple regions are assigned to a single button, 
the region name set for the lowest number is displayed 
on the button. The reference region is set according to 
the order of priority.

c

b

a

d

e

Button 
name

Description

EFF Switches to effect timeline operation mode.
In effect timeline operation mode, you can 
recall and save effect timelines.

SNAPSHOT Switches to snapshot operation mode.
In snapshot operation mode, you can recall 
and save snapshots.

SHOTBOX Switches to shotbox operation mode.
In shotbox operation mode, you can recall 
and save shotboxes.

MCRO Switches to macro operation mode.
In macro operation mode, you can recall, 
save, and edit macros.

Notes

Function name Button name Description

ME/DME:
M/E-1 to M/E-5
M/E-1 Sub to M/E-5 
Sub
P/P
P/P Sub

M/E1 to M/E5
M/E1 SUB to 
M/E5 SUB
P/P
P/P SUB

Switcher bank 
regions

ME/DME:
DME 1 to DME 4

DME1 to 
DME4

DME regions

Dev/Macro:
Device 1 to Device 12

DEV1 to 
DEV12

Device regions

Dev/Macro:
P-Bus

P-BUS P-Bus region

Dev/Macro:
GPI

GPI GPI region

Dev/Macro:
Router

RTR Router region

Dev/Macro:
Macro

MCRO Macro region
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c Operation buttons

d Numeric keypad
Use to enter numeric values and to add an effect timeline/
snapshot attribute. Entered numeric values appear on the 
display.
It is also used to enter numeric values in conjunction with 
setting parameters in the device control block, setting the 
transition rate in the utility/shotbox control block, and 
other tasks.

The [GPI ENBL] button function is not supported.

e Display
The following information is displayed.
• Left-side display (lines 1 to 3) and right-side display 

(lines 1 to 2): 
 Selected region names (reference region is highlighted)

• Right-side display (lines 3 to 4): 
Register numbers, reference region name, numeric 
values entered in the numeric keypad, and other items

User:
User 1 to User 8

USER1 to 
USER8

User regions

– ALL Select all regions 
configured 
beforehand
If you press the 
[ALL] button while 
a region is 
selected, all 
regions are 
deselected.

Button name Description

UNDO After recalling a register, returns to 
the state before the register was 
recalled.

STORE STATS Lights up amber when an effect 
timeline/snapshot/shotbox/macro 
is saved in a register.
While the [STORE STATS] button 
is lit amber, you can press and 
hold the [STORE STATS] button 
and press the [UNDO] button to 
return to the state before saving.

TC Switches to timecode input mode.

STORE Switches to the mode for saving an 
effect timeline/snapshot/shotbox/
macro.
In save mode, the [STORE] button 
is lit amber.

RCALL Switches to the mode for recalling 
an effect timeline/snapshot/
shotbox/macro.
In recall mode, the [RCALL] button 
is lit amber.

Button name Description

0 to 9 Enters numeric values.

. (period) • Enters a decimal point.
• In timecode input mode, “00” is 

entered.
• In effect timeline operation mode 

and snapshot operation mode, 
use to search for an empty 
register.

Function name Button name Description

+/–
EFF DISS

• Inverts the + (plus) and  
– (minus) signs.

• In effect timeline operation mode 
and snapshot operation mode, 
use to add the effect dissolve 
attribute.

CLR
AUTO TRANS

• Deletes the entered numeric 
value.

• In snapshot operation mode, 
use to add the auto transition 
attribute.

TRIM
GPI ENBL

Use when entering difference 
values.
Enter a numeric value and press 
the [TRIM] button to increase/
decrease a setting value.

ENTER • Confirms the entered numeric 
value.

• For a register number, executes 
a register recall/save.

Note

Button name Description
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Utility/Shotbox Control Block

The utility/shotbox control block is used to execute 
functions assigned to memory recall buttons, edit and 
execute effect timelines, edit macros, display the 
transition rate, and other tasks.

a Mode selection buttons / operation buttons / bank 
selection buttons (assignable buttons)

You can assign mode/bank selection buttons and effect 
timeline operation buttons in the Home > Setup > Panel > 
Module > Button Assign menu (19104.21).

For details about assigning buttons, see “Assigning 
Control Panel Buttons” (page 398).

Mode selection buttons

Effect timeline operation buttons

b
a

Function name Button name Description

Transition Rate 1 
to Transition Rate 
3

TRANS RATE1 
to TRANS 
RATE3

Switches the memory 
recall section to 
transition rate display 
mode.
You can press a 
memory recall button 
in transition rate 
display mode to enter 
a transition rate in the 
numeric keypad 
control block.

Keyframe/Macro 
Edit

KF MCRO EDIT Switches the memory 
recall section to effect 
timeline/macro edit 
mode.
You can edit an effect 
timeline register/
macro register 
recalled using the 
numeric keypad 
control block.

Function name Button name Description

Effect Loop EFF LOOP Repeatedly executes 
an effect timeline.

Normal NORM Sets the effect 
timeline execution 
direction to normal 
(from beginning to 
end).

Normal/Reverse NORM/REV Sets the effect 
timeline execution 
direction to normal/
reverse (toggles each 
time execution 
finishes).

Reverse REV Sets the effect 
timeline execution 
direction to reverse 
(from end to 
beginning).

Rewind REWIND When the execution 
direction is normal, 
moves the effect 
timeline to the start 
point.
When the execution 
direction is reverse, 
moves the effect 
timeline to the stop 
point.

Run RUN Executes an effect 
timeline.
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Bank selection buttons b Memory recall section (memory recall buttons)
This section displays the functions assigned to the buttons 
for the selected operation mode.

When using two utility/shotbox control blocks, the 
memory recall button settings are common to both.

AUX Bus Control Block

The AUX bus control block is used for selecting signals 
used on buses, for router operations, and other tasks.

The AUX bus control block has two modes: AUX bus 
operation mode and router operation mode. To switch to 
router operation mode, press the [RTR MODE] button, 
turning it on, in the cross-point pad.

a Button rows
The 1st row and 2nd row are used as delegation button 
rows, and the 3rd row and 4th row are used as cross-point 
button rows.

AUX bus operation mode
Uses the 1st row and 2nd delegation buttons to select 
buses, and the 3rd row and 4th row cross-point buttons to 
select signals.

For details, see “Chapter 4  Selecting Signals” 
(page 80).

Function name Button name Description

Bank 1 to Bank 
20

BANK1 to 
BANK20

Switches the memory 
recall section to 
function recall mode 
of the selected bank.

Note

a

a d

b

c

1st row

3rd row

4th row

2nd row

Name Description

1st row • When second delegation mode is enabled, 
selects the bus to assign to the 3rd row.

• When second delegation mode is disabled, 
selects the bus (bus in unshifted state of 
delegation buttons) to assign to the 3rd row 
and 4th row.  
You can select the bus in the shifted state 
while pressing the shift button.

2nd row • When second delegation mode is enabled, 
selects the bus to assign to the 4th row.

• When second delegation mode is disabled, 
selects the bus (bus in shifted state of 
delegation buttons) to assign to the 3rd row 
and 4th row.
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Router operation mode
Uses the 1st row and 2nd delegation buttons to select a 
destination, and the 3rd row and 4th row cross-point 
buttons to select a source.

For details, see “Router Operations (AUX Bus Control 
Block)” (page 231).

b Display
In AUX bus operation mode, the following information is 
displayed.
• Settings of buttons on the 1st row to 4th row (bus name 

or signal name assigned to the button)
• Macro register name of macro attachment assigned to 

the 1st row to 4th row buttons
• Signal name selected by the bus on the 1st row to 2nd 

row delegation buttons
In router operation mode, the following information is 
displayed.
• Settings of buttons on the 1st row to 4th row 

(destination name or source name assigned to the 
button)

• Source name selected by the destination on the 1st row 
to 2nd row delegation buttons

When the [SHIFT] button function is set, “SHFT” 
appears on the display. When the shifted state is selected, 
“SHFT” is displayed highlighted, and the button 
information also toggles to show the shifted state display.

Display mode
Six types of display mode can be set according to the 
information to display. You can switch the mode using 
the display mode button assigned to the cross-point pad. 
The display can also be subdivided (top and bottom) to 
display two pieces of information.

For details, see “Setting the Display” (page 405).

c Cross-point indicators
When lit, these indicate the source color of the video 
signal assigned to buttons on the 3rd row.
If a signal cannot be selected, because a signal is not 
assigned or the inhibit setting is set, the indicator is not lit.
You can disable the cross-point indicators so that they do 
not turn on.

For details, see “Setting the on/off state of cross-point 
indicators” (page 405).

In router operation mode, cross-point indicators are not 
used.

d Cross-point pad (assignable buttons)
You can assign functions, such as settings and operations, 
of the cross-point button rows in the Home > Setup > 
Panel > Xpt Module > Xpt Pad Button Assign menu 
(19104.36).
You can configure up to 14 pages (page 1 to page 14) of 
settings, where each page contains functions assigned to 
the 15 cross-point pad buttons as a group.

For details about assigning buttons, see “Setting a Cross-
Point Pad” (page 406).

3rd row • When second delegation mode is enabled, 
selects the signal for the bus assigned by 
the 1st row delegation buttons.

• When second delegation mode is disabled, 
selects the signal for the bus assigned by 
the 1st row or 2nd row delegation buttons.  
You can select the signal in the shifted state 
while pressing the shift button.

4th row • When second delegation mode is enabled, 
selects the signal for the bus assigned by 
the 2nd row delegation buttons.

• When second delegation mode is disabled, 
selects the signal for the bus in the shifted 
state assigned by the 1st row or 2nd row 
delegation buttons.

Name Description

1st row • When second delegation mode is enabled, 
selects the destination to assign to the 3rd 
row.

• When second delegation mode is disabled, 
selects the destination (destination in 
unshifted state of delegation buttons) to 
assign to the 3rd row and 4th row.  
You can select the destination in the shifted 
state while pressing the shift button.

2nd row • When second delegation mode is enabled, 
selects the destination to assign to the 4th 
row.

• When second delegation mode is disabled, 
selects the destination (destination in 
shifted state of delegation buttons) to assign 
to the 3rd row and 4th row.

3rd row • When second delegation mode is enabled, 
selects the source for the destination 
assigned by the 1st row delegation buttons.

• When second delegation mode is enabled, 
selects the source for the destination 
assigned by the 1st row or 2nd row 
delegation buttons.  
You can select the source in the shifted 
state while pressing the shift button.

4th row • When second delegation mode is enabled, 
selects the source for the destination 
assigned by the 2nd row delegation buttons.

• When second delegation mode is enabled, 
selects the source for the destination in the 
shifted state assigned by the 1st row or 2nd 
row delegation buttons.

Name Description

Note
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For details about the method of operation, see “Cross-
point pad operation” (page 19).

Assignable functions

Function name Button 
name

Description

Others:
Home

HOME Displays the home page 
of the cross-point pad.

Others:
Prev

<< XXX Displays the previous 
page of the cross-point 
pad.
XXX = Page name (up to 
12 characters)

Others:
Next

>> XXX Displays the next page of 
the cross-point pad.
XXX = Page name (up to 
12 characters)

Others:
Current Page 
Status

PAGE 1 
XXX to 
PAGE14 
XXX

Displays the number and 
name of the currently 
displayed page.
XXX = Page name (up to 
12 characters)

Others:
Row-n Assign 
Status

XXX Displays the bus/function 
name assigned to the 1st 
row to 4th row.
When a destination 
whose operation is 
inhibited using the NS-
Bus protect function, 
“PROT” is displayed for 
the 3rd row/4th row.
n = 1 to 4
XXX = Bus or function 
name

Others:
Xpt Hold a)

XPT HOLD Sets cross-point hold for 
the 3rd row and 4th row.
In second delegation 
mode, sets cross-point 
hold for the 3rd row.

Others:
2nd Xpt Hold a)

XPT HOLD In second delegation 
mode, sets cross-point 
hold for the 4th row.

Row-3/4 Func:
Row-n Xpt Button 
No.285 to Xpt 
Button No.300 a)

XXX Selects the cross-point 
button number 285 to 300 
signals in the 3rd row and 
4th row.
Re-entry signals (M/E-1 
to M/E-5 Out1, P/P Out1, 
M/E-1 to M/E-5 Out5, P/P 
Out5) are assigned to 
button numbers 285 to 
290 and 293 to 298.
n = 3 or 4
XXX = Signal name

Others:
Selected Src 
Status

XXX Displays the signal name/
source name selected by 
the bus/destination on the 
1st row or 2nd row 
delegation buttons.
In second delegation 
mode, displays the signal 
name/source name 
selected by the bus/
destination on the 1st row 
delegation buttons.
XXX = Signal name/
source name

Others:
2nd Selected Src 
Status

XXX In second delegation 
mode, displays the signal 
name/source name 
selected by the bus/
destination on the 2nd 
row delegation buttons.
XXX = Signal name/
source name

Others:
Display Mode 1 to 
Display Mode 6

XXX Selects display mode 1 to 
6 (display mode button).
XXX = Display mode 
name (up to 12 
characters)

Others:
Display Mode 
Status

DISP: XXX Displays the currently set 
display mode.
XXX = Display mode 
name (up to 12 
characters)

Macro:
Macro 1: XXX to 
Macro 250: XXX

XXX Recalls macro register 1 
to 250.
XXX = Macro register 
name (up to 8 characters)

Others:
Macro Take

TAKE Executes a macro take 
operation.

Others:
Macro Register 
Status

MACRO: 
XXX

Displays the currently 
recalled macro register 
name.
The macro register name 
(ATTCH: XXX) of the 
macro attachment is 
displayed while the [PRE 
MACRO] button or [POST 
MACRO] button is 
pressed.
XXX = Macro register 
name (up to 8 characters)

Others:
Macro Status

EVENT  
XX/XX

Displays the macro 
status.
XX/XX = Executed event 
number/Total number of 
events

Others:
Aux Mix a)

AUX MIX Executes an AUX mix on 
the 3rd row and 4th row.
In second delegation 
mode, executes an AUX 
mix on the 3rd row.

Function name Button 
name

Description
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a) Disabled in router operation mode.
b) Disabled in AUX bus operation mode.

Others:
2nd Aux Mix a)

AUX MIX In second delegation 
mode, executes an AUX 
mix on the 4th row.

Others:
Key a)

KEY Selects the signal on the 
key side in the 3rd row 
and 4th row.
In second delegation 
mode, selects the signal 
on the key side in the 3rd 
row.

Others:
2nd Key a)

KEY In second delegation 
mode, selects the signal 
on the key side in the 4th 
row.

Others:
2nd Delegation

2ND DELG Sets second delegation 
mode.

Others:
Router Mode

RTR 
MODE

Switches to router 
operation mode.

Others:
Router Level 
Button 1 to Router 
Level Button 4 b)

LEVEL 
BTN1 to 
LEVEL 
BTN4

Selects the router level.

Others:
Xpt Pad Copy

XPTPAD 
COPY

Copies cross-point pad 
settings.

Function name Button 
name

Description
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Control Panel Configuration (ICP-X1000 Series)

The ICP-X1000 series Compact Control Panel supports 
the following four types of control panel according to the 
number of M/E banks and cross-point buttons.

Control panel configuration example
This section describes the ICP-X1224 as an example.

a M/E banks (switcher banks)
Each bank is comprised by a cross-point control block, 
transition control block, and Flexi Pad control block. By 
default, M/E-1 and P/P switcher banks are assigned in 
order to the banks from the back.
The ICP-X1124 and ICP-X1116 have only one M/E bank 
row. By default, the P/P switcher bank is assigned to the 
bank.
You can change the switcher bank assignments.

For details, see “Assigning a Switcher Bank/AUX” 
(page 396).

b Cross-point control block (see page 45)
The ICP-X1216 and ICP-X1116 each have 16 cross-point 
buttons.

c Transition control block (see page 48)

d Flexi Pad control block (see page 50)

e Device control block (see page 51)

f Utility control block (see page 55)

Control panel Number of M/E 
banks

Number of cross-
point buttons

ICP-X1224 2 24

ICP-X1216 2 16

ICP-X1124 1 24

ICP-X1116 1 16

ef

a

b c d
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Cross-Point Control Block

The cross-point control block is used to select the signals 
to be used in the switcher bank.
The button rows on the cross-point control block are set 
to key/AUX bus delegation mode by default.

You can set the mode to key bus mode or free assign 
mode in the Home > Setup > Panel > Xpt Module > 
Operation Mode menu (19104.31).

For details, see “Chapter 4  Selecting Signals” 
(page 80).

a Button rows

a

a

db

c

1st row

2nd row

3rd row

4th row

Name Description

1st row • Selects the bus or utility/shotbox bank 
when in key/AUX bus delegation mode.

• Selects the bus signal assigned by the 
delegation buttons in the function button 
section when in key bus mode or free 
assign mode.  
Selects the utility function when a utility/
shotbox bank is assigned using the 
delegation buttons in the function button 
section.

• Selects the DME external video bus signal 
when in utility bus mode.

• Selects the background A bus signal 
(shifted state) when in dual background 
bus mode.

2nd row • Selects the bus signal or utility function 
assigned by the 1st row delegation buttons 
when in key/AUX bus delegation mode.

• Selects the bus signal assigned by the 
delegation buttons in the function button 
section when in key bus mode or free 
assign mode.  
Selects the utility function when a utility/
shotbox bank is assigned using the 
delegation buttons in the function button 
section.

• Selects the DME utility 1 bus or 2 bus 
signal when in utility bus mode.

• Selects the background B bus signal 
(shifted state) when in dual background 
bus mode.

Name Description
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b Display
The display shows the following information.
• Settings of buttons on the 1st row to 4th row (signal 

name, bus name, register name, or function name 
assigned to the button)

• Macro register name of macro attachment assigned to 
the 1st row to 4th row buttons

When the [SHIFT] button function is set, “SHFT” 
appears on the display. When the shifted state is selected, 
“SHFT” is displayed highlighted, and the button 
information also toggles to show the shifted state display.

Display mode
Six types of display mode can be set according to the 
information to display. You can switch the mode using 
the [DISP MODE] button assigned to the function button 
section. The display can also be subdivided (top and 
bottom) to display two pieces of information.

For details, see “Setting the Display” (page 405).

c Cross-point indicators
When lit, these indicate the source color of the video 
signal assigned to buttons on the 3rd row.
If a signal cannot be selected, because a signal is not 
assigned or the inhibit setting is set, the indicator is not lit.
You can disable the cross-point indicators so that they do 
not turn on.

For details, see “Setting the on/off state of cross-point 
indicators” (page 405).

d Function button section (assignable buttons)
You can assign functions, such as settings and operations, 
of the cross-point button rows in the Home > Setup > 
Panel > Module > Button Assign menu (19104.21).

For details about assigning buttons, see “Assigning 
Control Panel Buttons” (page 398).

3rd row • Selects the background A bus signal when 
in key/AUX bus delegation mode or key 
bus mode.

• Selects the bus signal assigned by the 
delegation buttons in the function button 
section when in free assign mode.  
Selects the utility function when a utility/
shotbox bank is assigned using the 
delegation buttons in the function button 
section.

• Selects the utility 1 bus signal when in 
utility bus mode.

4th row • Selects the background B bus signal when 
in key/AUX bus delegation mode or key 
bus mode.

• Selects the bus signal assigned by the 
delegation buttons in the function button 
section when in free assign mode.  
Selects the utility function when a utility/
shotbox bank is assigned using the 
delegation buttons in the function button 
section.

• Selects the utility 2 bus signal when in 
utility bus mode.

Name Description

Function name Button 
name

Description

Row-n Bus:
Background A a) b)

Background B a) b)

A
B

Assigns background A 
and B buses to the 1st 
row to 4th row.
n = 1 to 4

Row-n Bus:
Utility 1 a) c)

Utility 2 a) c)

UTIL1
UTIL2

Assigns utility 1 and 2 
buses to the 1st row to 
4th row.
n = 1 to 4

Row-n Bus:
DME External a) c)

DME EXT Assigns DME external 
video bus to the 1st row 
to 4th row.
n = 1 to 4

Row-n Bus:
DME Utility 1 a) c)

DME Utility 2 a) c)

DME UTIL1
DME UTIL2

Assigns DME utility 1 
and 2 buses to the 1st 
row to 4th row.
n = 1 to 4

Row-n Bus:
Key 1 to Key 8 a) c) 
d)

KEY1 to 
KEY8

Assigns key 1 to 8 
buses to the 1st row to 
4th row.
n = 1 to 4

Row-n Bus:
Edit Preview a) b)

EDIT PVW Assigns edit preview 
bus to the 1st row to 4th 
row.
n = 1 to 4

Row-n Bus:
FM Source 1 a) b)

FM Source 2 a) b)

FMS1
FMS2

Assigns frame memory 
source 1 and 2 buses to 
the 1st row to 4th row.
n = 1 to 4

Row-n Bus:
DME1 Video to 
DME4 Video a) b)

DME1V to 
DME4V

Assigns DME1 to 
DME4 video buses to 
the 1st row to 4th row.
n = 1 to 4

Row-n Bus:
DME1 Key to 
DME4 Key a) b)

DME1K to 
DME4K

Assigns DME1 to 
DME4 key buses to the 
1st row to 4th row.
n = 1 to 4

Row-n Bus:
Utility/Shotbox 1 to 
Utility/Shotbox 10 a) 
c)

UTIL/
SBOX1 to 
UTIL/
SBOX10

Assigns utility/shotbox 
banks 1 to 10 to the 1st 
row to 4th row.
n = 1 to 4

Row-n Aux:
Aux 1 to Aux 48 a) b)

AUX1 to 
AUX48

Assigns AUX1 to 48 
buses to the 1st row to 
4th row.
n = 1 to 4

Others:
Row-n Xpt Hold d) 
e)

XPT HOLD Sets cross-point hold 
for the buses assigned 
to the 1st row to 4th 
row.
n = 1 to 4
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a) Disabled in key/AUX bus delegation mode.
b) Disabled in key bus mode.
c) 3rd row and 4th row are disabled in key bus mode.
d) Disabled for SL keys.
e) 1st row is disabled in key/AUX bus delegation mode.
f) Disabled in free assign mode.
g) 1st row and 2nd row are disabled in key bus mode.
h) 1st row and 2nd row are disabled in key/AUX bus delegation mode.

Others:
Pre Macro

PRE MCRO Sets macro attachment 
in pre-macro mode.

Others:
Post Macro

POST 
MCRO

Sets macro attachment 
in post-macro mode.

Others:
Macro Attach 
Enable

MCRO 
ATTCH 
ENBL

Enables macro 
attachments assigned 
to buttons in the 
switcher banks.

Others:
Main

MAIN Switches the button 
operation to the 
function on the main 
side when in multi 
program 2 mode.

Others:
Sub

SUB Switches the button 
operation to the 
function on the sub side 
when in multi program 2 
mode.

Others:
Display Mode

DISP 
MODE

Switches the display 
mode.

Others:
Row-n Aux Mix a) b)

AUX MIX Executes an AUX mix 
when an AUX bus is 
assigned to the 1st row 
to 4th row.
n = 1 to 4

Others:
Aux Mix b) f)

AUX MIX Executes an AUX mix 
when an AUX bus is 
assigned to the 2nd 
row.

Others:
Row-n Key a) b)

KEY Selects the signal on 
the key side in the 1st 
row to 4th row.
n = 1 to 4

Others:
Key b) f)

KEY Selects the signal on 
the key side in the 2nd 
row.

Others:
Row-n Image 
Effect g) h)

IMAGE Sets the image effect 
function on background 
A bus or B bus on the 
1st row to 4th row.
n = 1 to 4

Others:
Row-n Protect e)

PROT Inhibits button 
operation on the 1st 
row to 4th row.
n = 1 to 4

Others:
Utility a) f)

UTIL Assigns the bus when 
in utility bus mode to 
the 1st row to 4th row.

Others:
Shift All Bus

SHIFT ALL Switches the cross-
point button rows of all 
buses to the shifted 
state.

Others:
Dual BKGD Bus f)

DUAL 
BKGD BUS

Switches to dual 
background bus mode.

Others:
Xpt Inhibit

INHBT SET Sets/releases inhibit 
mode for cross-point 
buttons.

Function name Button 
name

Description

Others:
Xpt Inhibit All Clear

INHBT 
ALLCLR

Releases inhibit mode 
for all cross-point 
buttons.

Function name Button 
name

Description
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Transition Control Block

The transition control block is used to execute transitions.
It supports common transitions and independent key 
transitions.

For details, see “Chapter 5  Transitions” (page 93).

a Transition execution section

b Transition settings section (assignable buttons)
You can assign functions, such as selections and settings, 
for transitions in the Home > Setup > Panel > Module > 
Button Assign menu (19104.21).

For details about assigning buttons, see “Assigning 
Control Panel Buttons” (page 398).

Next transition selection buttons

a

b

a

d

c

Fader leverTransition indicator

AUTO TRANS button CUT button

Name Description

Fader lever Move this up or down to execute a 
transition.

Transition 
indicator

Displays the transition progress using 
LEDs.

[AUTO TRANS] 
button

Executes an auto transition with the set 
transition rate and transition type.
During the transition, the button is lit 
amber.

[CUT] button Executes an immediate transition.

Function 
name

Button name Description

Background BKGD Switches the background 
for a next transition.

Key 1 to Key 8 KEY1 to KEY8 Inserts or removes the 
selected key for a next 
transition.
The key is inserted if a key 
is currently not inserted, 
or removes the key if a 
key is currently inserted.

Key Priority KEY PRIOR Changes the key priority 
for a next transition.
When the [PRIOR SET] 
button is lit, the setting for 
key priority after the 
transition is used.

All ALL Selects multiple next 
transitions simultaneously.

Priority Set PRIOR SET Sets the key priority.
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Transition type selection buttons

Wipe direction selection buttons

Transition preview buttons

Pattern limit setting buttons

Main/sub switching buttons (multi program 2 
mode)

c Display
The display shows the following information.
• Left-side display: 

Target switcher bank name (M/E1 to M/E5, P/P) 
Main and sub assignment status when in multi program 
2 mode (MAIN, SUB, MAIN&SUB)

• Right-side display: 
Transition rate

During key priority setting operation, the display shows 
the following information.
• Left-side display: 

State (displayed highlighted when on) and priority of 
key 1 to key 4 
Main and sub assignment status when in multi program 
2 mode (M, S)

• Right-side display: 
State (displayed highlighted when on) and priority of 
key 5 to key 8 
Main and sub assignment status when in multi program 
2 mode (M, S)

d Independent key transition execution section 
(assignable buttons)

You can assign execution buttons for independent key 
transitions in the Home > Setup > Panel > Module > 
Button Assign menu (19104.21).

For details about assigning buttons, see “Assigning 
Control Panel Buttons” (page 398).

Function 
name

Button name Description

Mix MIX Selects mix.

NAM NAM Selects NAM (non-
additive mix).

Super Mix SUPER MIX Selects super mix.

Preset Color 
Mix

PST COLOR 
MIX

Selects preset color mix.

Wipe WIPE Selects wipe.

DME Wipe DME WIPE Selects DME wipe.

FM 1&2 Clip to 
FM 15&16 Clip

FM1&2 CLIP 
to FM15&16 
CLIP

Selects clip transition.

Function 
name

Button name Description

Normal NORM The wipe proceeds in the 
direction from black to 
white of the pattern 
images, shown in “Wipe 
Pattern List” (page 457), 
or in the direction of the 
arrows (normal).

Normal/
Reverse

NORM/REV The wipe direction 
alternates between 
normal and reverse after 
each transition.

Reverse REV The wipe proceeds in the 
opposite direction of 
normal (reverse).

Function 
name

Button name Description

Transition 
Preview

TRANS PVW Switches the transition 
preview mode.
You can check a transition 
using preview output.

Function 
name

Button name Description

Limit Set LIMIT SET Sets the pattern limit.

Pattern Limit PTN LIMIT Enables the pattern limit.

Function 
name

Button name Description

Main MAIN Switches operation to the 
function on the main side 
in multi program 2 mode.
Simultaneously pressing 
the [SUB] button activates 
both the main and sub 
operations.

Sub SUB Switches operation to the 
function on the sub side in 
multi program 2 mode.

Function 
name

Button name Description

Key 1 
Transition to 
Key 8 
Transition

KEY1 TRANS 
to KEY8 
TRANS

Inserts or removes a key 
automatically with the set 
transition rate and 
transition type.
During the transition, the 
button is lit amber.

Key 1 On to 
Key 8 On

KEY1 ON to 
KEY8 ON

Inserts or removes a key 
instantaneously.
If a key is currently 
inserted, the button is lit 
amber.
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Flexi Pad Control Block

The Flexi Pad control block is used for recalling and 
saving snapshots, wipe snapshots, DME wipe snapshots, 
and key snapshots, for recalling and creating macros, for 
recalling shotboxes, for entering the transition rate, and 
for other tasks.

a Mode selection buttons / operation buttons / bank 
selection buttons (assignable buttons)

You can assign mode/bank selection buttons and 
operation buttons in the Home > Setup > Panel > Module 
> Button Assign menu (19104.21).

For details about assigning buttons, see “Assigning 
Control Panel Buttons” (page 398).

Mode selection buttons

[UNDO] button / [DEL] button
Function 
name

Button name Description

Key KEY Switches to key operation 
mode.
In key operation mode, 
you can carry out the 
following operations.
• Saving and recalling key 

snapshots
• Selecting independent 

key transition type
• Selecting the key fill 

signal or key source 
signal in the cross-point 
control block

a

b

Wipe WIPE Switches to wipe 
snapshot operation mode.
In wipe snapshot 
operation mode, you can 
save and recall a wipe 
snapshot and select a 
wipe pattern.

DME Wipe DME WIPE Switches to DME wipe 
snapshot operation mode.
In DME wipe snapshot 
operation mode, you can 
save and recall a DME 
wipe snapshot and select 
a DME wipe pattern.

Snapshot SNAPSHOT Switches to snapshot 
operation mode.
In snapshot operation 
mode, you can save and 
recall snapshots, and add 
attributes.

Shotbox SHOTBOX Switches to shotbox 
operation mode.
In shotbox operation 
mode, you can recall and 
execute shotboxes.

Macro MCRO Switches to macro 
operation mode.
In macro operation mode, 
press and hold the 
[MCRO] button and press 
a button (for the target 
register) in the memory 
recall section to enter edit 
mode.
In macro operation mode, 
you can save, recall, and 
edit macros.

Transition Rate TRANS RATE Switches to transition rate 
operation mode.
In transition rate operation 
mode, you can enter a 
transition rate.

Function 
name

Button name Description

Undo UNDO After recalling a register, 
returns to the state before 
the register was recalled.

Delete DEL Press and hold the [DEL] 
button and press a 
register button in the 
memory recall section to 
delete the register data.

Function 
name

Button name Description
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• The [UNDO] button and [DEL] button cannot be used 
in shotbox operation mode.

• The [UNDO] button cannot be used in macro operation 
mode. Also, the [DEL] button cannot be used in edit 
mode.

Bank selection buttons

b Memory recall section (memory recall buttons)
This section displays the functions assigned to the buttons 
for the selected operation mode.
The top right button is used to display the selected pattern 
number, register number, macro event number, transition 
rate input value, and other status display (excluding in 
key operation mode).
When a macro is recalled in macro operation mode, the 
bottom center button displays the executed event number 
and the total number of events.

Numeric keypad mode
Pressing the [BANK SEL] button, [PTN NO.] button, or 
[PAUSE] button switches the memory recall section to 
numeric keypad mode, where you can enter bank 
numbers, wipe pattern numbers, and pause event times.
The currently set numeric value or the value entered in 
numeric keypad mode is displayed on the top right button.

Device Control Block

The device control block is used for three-dimensional 
transforms using a DME, two-dimensional transforms 
using a resizer, executing effect timelines, controlling 
devices/frame memory/clip players, entering menu 
parameters, and other functions.

a Mode selection buttons / channel selection buttons 
(assignable buttons)

You can assign mode and channel selection buttons in the 
Home > Setup > Panel > Module > Button Assign menu 
(19104.21).

For details about assigning buttons, see “Assigning 
Control Panel Buttons” (page 398).

Notes

Function 
name

Button name Description

Bank 0 to 
Bank 25

BANK0 to 
BANK25

The memory recall 
section switches to the 
register display for the 
selected bank.

Bank Select BANK SEL Enter a bank number to 
switch the memory recall 
section to the register 
display for the selected 
bank.

d

a

b

c
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Mode selection buttons

Channel selection buttons

• When multiple channels are selected, the first selected 
button becomes the reference, and is lit green. 
Subsequent selected buttons are lit amber.

• [CH1] to [CH8] and [K1RSZ] to [K8RSZ] share the 
same buttons.

b Operation buttons (assignable buttons)
You can assign buttons for use in each operation mode in 
the Home > Setup > Panel > Module > Button Assign 
menu (19104.21).

For details about assigning buttons, see “Assigning 
Control Panel Buttons” (page 398).

Resizer operation mode
This mode is used for two-dimensional transform 
operations on images using a resizer.

For details about resizer operations, see “Resizer” 
(page 137).

Function 
name

Button name Description

Menu MENU • Switches to menu 
parameter operation 
mode.

• You can adjust 
parameters (numbers 1 
to 3) of the currently 
displayed menu using 
the trackball and Z-ring.

• Press the [MENU] 
button twice, turning it 
on green, to fix the 
target of the trackball 
and Z-ring to the 
parameter currently 
being adjusted.

Run Control RUN CTRL • Switches to run control 
operation mode.

• Enables operation of 
the currently recalled 
effect timeline using the 
Z-ring.

M/E-1 to  
M/E-5
P/P

M/E1 to M/E5
P/P

• Switches to resizer 
operation mode.

• The first selected 
button becomes the 
reference, and is lit 
green. Subsequent 
selected buttons are lit 
amber.

DME DME Switches to three-
dimensional transform 
operation mode.

Device DEV Switches to device/frame 
memory/clip player 
operation mode.

Function 
name

Button name Description

Channel 1 to 
Channel 12

CH1 to CH12 CH1 to CH4:
Selects the target DME 
channel in three-
dimensional transform 
operation mode.
CH1 to CH12:
Selects the target device 
in device/frame memory/
clip player operation 
mode.

K1 Resizer to 
K8 Resizer

K1RSZ to 
K8RSZ

Selects the target resizer 
in resizer operation mode.

FM 1 Clip to 
FM 16 Clip

FM1 CLIP to 
FM16 CLIP

Selects the target frame 
memory output channel in 
device/frame memory/clip 
player operation mode.

Clip Player 1 
to Clip Player 
4

CLIP1 to 
CLIP4

Selects the target clip 
player output channel in 
device/frame memory/clip 
player operation mode.

Notes

Function 
name

Button name Description

Aspect/
Perspective

ASP PERS Adjusts the aspect ratio of 
a key using the trackball 
or Z-ring.

Location Size LOC SIZE • Moves a key using the 
trackball.

• Scales a key (shrink/
magnify) using the Z-
ring.

Rotation ROT • Rotates a key using the 
trackball.

• Adjusts the perspective 
of a key using the Z-
ring.

Shift SHIFT Used in combination with 
the [CTR], [CLR WORK 
BUFR], and [BDR/CROP] 
buttons.

Function 
name

Button name Description
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Three-dimensional transform operation mode
This mode is used for three-dimensional transform 
operations on images using a DME.

For details about DME operations, see “Three-
Dimensional Transforms” (page 200).

Clear Work 
Buffer

CLR WORK 
BUFR

• When the [CLR WORK 
BUFR] button is 
pressed once: 
Returns the two-
dimensional transform 
parameters to the initial 
settings.

• When the [CLR WORK 
BUFR] button is 
pressed twice, or the 
[CLR WORK BUFR] 
button is pressed once 
while pressing the 
[SHIFT] button: 
Returns all resizer 
parameters to the initial 
settings.

Resizer On RSZR ON Enables/disables the 
selected resizer.

X
Y
Z

X
Y
Z

• Restricts the 
parameters targeted by 
the operation.  
When the [X] button is 
lit: 
Operations on 
parameters on the X-
axis using the trackball 
are enabled. 
When the [Y] button is 
lit: 
Operations on 
parameters on the Y-
axis using the trackball 
are enabled. 
When the [Z] button is 
lit: 
Operations on 
parameters on the Z-
axis (Z-ring adjustment 
items) using the Z-ring 
are enabled.

• When the [ROT] button 
is lit, the [X] button and 
[Y] button select the 
direction of rotation.

• When the [BDR/CROP] 
button is lit green, the 
[X] button, [Y] button, 
and [Z] button select 
the edge (top edge, left 
edge, right edge) to 
crop.

Fine FINE Switches to fine mode, 
enabling fine adjustment 
control of setting values 
using the trackball and Z-
ring.

Function 
name

Button name Description

M/E Default 
Recall

M/E DEF 
RCALL

When the [M/E DEF 
RCALL] button is pressed 
twice: 
Returns the switcher bank 
to the initial settings.

Center CTR • When the [CTR] button 
is pressed once: 
Adjusts the two-
dimensional transform 
parameters to the 
detent positions.

• When the [CTR] button 
is pressed twice, or the 
[CTR] button is pressed 
once while pressing the 
[SHIFT] button: 
Returns the two-
dimensional transform 
parameters to the 
default values.

• When the [BDR/CROP] 
button is lit green, the 
[CTR] button selects 
the edge (bottom edge) 
to crop.

Border/Crop BDR/CROP • When the [BDR/CROP] 
button is pressed (lit 
amber): 
Adjusts the border 
width of a key using the 
trackball or Z-ring.

• When the [BDR/CROP] 
button is pressed while 
pressing the [SHIFT] 
button (lit green): 
Adjusts the crop width 
of a key using the Z-
ring.

Function 
name

Button name Description

Local LOCAL Selects local space.

Global GLB Selects global space.

Source SRC Selects source space.

Target TRGT Selects target space.

Function 
name

Button name Description
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Menu parameter operation mode
Used to set menu parameters.

For details about menu parameter operations, see 
“Setting Parameters” (page 72).

Aspect/
Perspective

ASP PERS • When the [ASP PERS] 
button is pressed in 
source space: 
Adjusts the aspect ratio 
of an image using the 
trackball or Z-ring.

• When the [ASP PERS] 
button is pressed while 
pressing the [SHIFT] 
button in source space: 
Adjusts the skew of an 
image using the 
trackball.

• When the [ASP PERS] 
button is pressed in 
target space: 
Adjusts the viewpoint 
position (perspective of 
an image) using the 
trackball or Z-ring.

Location Size LOC SIZE • Moves an image using 
the trackball.

• Scales an image 
(shrink/magnify) using 
the Z-ring.

Location XYZ LOC XYZ Moves an image using 
the trackball or Z-ring.

Rotation ROT Rotates an image using 
the trackball or Z-ring.

Shift SHIFT Used in combination with 
the [ASP PERS], [ROT], 
[CTR], and [CLR WORK 
BUFR] buttons.

Clear Work 
Buffer

CLR WORK 
BUFR

• When the [CLR WORK 
BUFR] button is 
pressed once: 
Returns the three-
dimensional transform 
parameters to the initial 
settings.

• When the [CLR WORK 
BUFR] button is 
pressed twice, or the 
[CLR WORK BUFR] 
button is pressed once 
while pressing the 
[SHIFT] button: 
Returns all DME 
parameters to the initial 
settings.

Axis Location AXIS LOC Moves the rotation axis of 
an image using the 
trackball or Z-ring.

Function 
name

Button name Description

X
Y
Z

X
Y
Z

Restricts the parameters 
targeted by the operation.
When the [X] button is lit: 
Operations on 
parameters on the X-axis 
using the trackball are 
enabled.
When the [Y] button is lit: 
Operations on 
parameters on the Y-axis 
using the trackball are 
enabled.
When the [Z] button is lit: 
Operations on 
parameters on the Z-axis 
(Z-ring adjustment items) 
using the Z-ring are 
enabled.

Fine FINE Switches to fine mode, 
enabling fine adjustment 
control of setting values 
using the trackball and Z-
ring.

Center CTR • When the [CTR] button 
is pressed once: 
Adjusts the three-
dimensional transform 
parameters to the 
detent positions.

• When the [CTR] button 
is pressed twice, or the 
[CTR] button is pressed 
once while pressing the 
[SHIFT] button: 
Returns the three-
dimensional transform 
parameters to the 
default values.

Function 
name

Button name Description

X
Y
Z

X
Y
Z

Restricts the parameters 
targeted by the operation.
When the [X] button is lit: 
Operations on parameter 
number 1 using the 
trackball are enabled.
When the [Y] button is lit: 
Operations on parameter 
number 2 using the 
trackball are enabled.
When the [Z] button is lit: 
Operations on parameter 
number 3 using the Z-ring 
are enabled.

Function 
name

Button name Description



55

Device/frame memory/clip player operation 
mode
This mode controls operations of devices such as VTRs/
disk recorders and operations of frame memory/clip 
players.

For details about device operations, see “Control of 
VTRs and Disk Recorders” (page 218).

For details about frame memory operations, see “Playing 
Video” (page 184).

For details about clip player operations, see “Playing 
Video” (page 192).

c Trackball
This adjusts the parameters of items selected in resizer 
operation mode, three-dimensional transform operation 
mode, and menu parameter operation mode.

d Z-ring
This adjusts the parameters of items selected in resizer 
operation mode, three-dimensional transform operation 
mode, and menu parameter operation mode.
It is used for playback operations in device/frame 
memory/clip player operation mode.
It can control an effect timeline in run control operation 
mode.

Utility Control Block

The utility control block is used to execute functions 
assigned to memory recall buttons, execute effect 
timelines, and enter menu parameters.

a Mode selection buttons / operation buttons / bank 
selection buttons (assignable buttons)

You can assign mode/bank selection buttons and effect 
timeline operation buttons in the Home > Setup > Panel > 
Module > Button Assign menu (19104.21).

For details about assigning buttons, see “Assigning 
Control Panel Buttons” (page 398).

Mode selection buttons

Fine FINE Switches to fine mode, 
enabling fine adjustment 
control of setting values 
using the trackball and Z-
ring.

Function 
name

Button name Description

b

ca

Function 
name

Button name Description

Utility/Shotbox UTIL/SBOX Switches to utility/shotbox 
operation mode.
You can execute functions 
assigned to the memory 
recall section.
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Effect timeline operation buttons

Bank selection buttons

b Memory recall section (memory recall buttons)
This section displays the functions assigned to the buttons 
for the selected operation mode.

Numeric keypad mode
Pressing the [BANK SEL] button switches the memory 
recall section to numeric keypad mode, where you can 
enter bank numbers.
The currently set numeric value or the value entered in 
numeric keypad mode is displayed on the top right button.
Enter a bank number and press the [ENTER] button to 
switch the memory recall section to the display for the 
selected bank.

c Adjustment knobs 1 to 5
Used to set menu parameters.

Menu MENU Switches to menu 
parameter operation 
mode.
You can adjust 
parameters (numbers 1 to 
5) of the currently 
displayed menu using the 
adjustment knobs.

Function 
name

Button name Description

Effect Loop EFF LOOP Repeatedly executes an 
effect timeline.

Normal NORM Sets the effect timeline 
execution direction to 
normal (from beginning to 
end).

Normal/
Reverse

NORM/REV Sets the effect timeline 
execution direction to 
normal/reverse (toggles 
each time execution 
finishes).

Reverse REV Sets the effect timeline 
execution direction to 
reverse (from end to 
beginning).

Rewind REWIND When the execution 
direction is normal, 
moves the effect timeline 
to the start point.
When the execution 
direction is reverse, 
moves the effect timeline 
to the stop point.

Run RUN Executes an effect 
timeline.

Function 
name

Button name Description

Bank 1 to 
Bank 20

BANK1 to 
BANK20

Switches the memory 
recall section to function 
recall mode of the 
selected bank.

Bank Select BANK SEL Entering a bank number 
switches the memory 
recall section to function 
recall mode of the 
selected bank.

Function 
name

Button name Description
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Power Supply and Connectors

XVS-G1 Multi Format Switcher

Front view

a Power button
Turns the switcher on/off.
The button is lit when turned on.

b Front panel LED
Displays the status of the switcher by the color and flash 
rate of the LED.
Normal operation: Lit blue
While starting/shutting down: Flashing
When an error occurs: Lit red
When a warning occurs: Lit amber

c Display
Displays the switcher model and other information.
You can switch the display items using the [SELECT] 
button.

For details, see “Display items and operations” 
(page 57).

d SET button
Used when executing items shown on the display.

e SELECT button
Selects the display items shown on the display.
The next item is shown each time the [SELECT] button is 
pressed.

f Status indicators
Displays the status by the color of the LEDs. Lit green 
during normal operation.

REF indicator: Reference status 
Lit red when an error occurs.

FAN indicator: Fan status 
Lit red when an error occurs and lit amber when a 
warning occurs.

COM indicator: Switcher status (excluding reference, 
fan, and network) 
Lit red when an error occurs and lit amber when a 
warning occurs.

NETWORK indicator: Network status 
Lit red when an error occurs and lit amber when a 
warning occurs.

Display items and operations
The following six items are displayed in sequence each 
time the [SELECT] button is pressed.
• Model name of the switcher (XVS-G1)
• Host name of the switcher
• IP/Mac Address: 

Displays the IPv4 address and MAC address of 
standard interfaces 1 and 2.

• Device Info: 
Displays the serial number and version of the switcher.

• Initialize: 
Initializes the IP address and system setup.  
Pressing the [SET] button displays an execution 
confirmation message. Press the [SET] button to 
execute initialization.  
To cancel execution, press the [SELECT] button.

• Password Reset: 
Resets the password of the administrator user account.

f

d

ca

e

b
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For details, see “Resetting the password of the 
administrator user account” (page 67).

Rear view

a OUTPUT 1 to 12 connectors (BNC type)
Program outputs, preview outputs, and AUX outputs can 
be assigned and output as serial video signals.
Each output can be configured with a format converter.

b OUTPUT 13 to 24 connectors (BNC type)
OUTPUT 13 to 18 can be used when an XKS-G1110 
Additional I/O Board (option) is installed.
OUTPUT 19 to 24 can be used when two XKS-G1110 
Additional I/O Boards (option) are installed.
Program outputs, preview outputs, and AUX outputs can 
be assigned and output as serial video signals.

c INPUT 25 to 44 connectors (BNC type)
INPUT 25 to 36 can be used when an XKS-G1110 
Additional I/O Board (option) is installed.
INPUT 37 to 44 can be used when two XKS-G1110 
Additional I/O Boards (option) are installed.
Inputs serial video signals.

d INPUT 1 to 24 connectors (BNC type)
Inputs serial video signals.
Each input can be configured with a format converter.

e GPI connector (D-sub 25-pin)
Used as a GPI input port and GPI output port.
Can also be used as a tally input/output port.

f LAN 1 connector (RJ-45, 1000BASE-T compliant)
LAN connector for standard interface 1.
Used to control devices connected to the network of the 
switcher system.

g LAN 2 connector (RJ-45, 1000BASE-T compliant)
LAN connector for standard interface 2.
Used to connect with an external network.

h REF connectors (BNC type)
Connect to a tri-level sync signal or black burst signal 
when using the unit synchronized to an external reference 
signal.
The two connectors are loop-through connectors. 
Whichever is used as the input signal, the other can be 
used as an output signal. When not using loop-through, 
terminate the unused connector using a 75 ohm 
terminator.

i REF OUT connector (BNC type)
Outputs the internal reference signal when an external 
reference signal is not being used.

j  connector (USB 3.0, Type A)
Used for service purposes.

k  connector (USB 2.0, Type A)
Used for service purposes.

l AC IN A and B connectors
Connect to an AC power supply using an AC power cord 
(sold separately).

m U (signal ground) terminal
Connect to a ground wire.

n GPI 1 and 2 connectors (D-sub 25-pin)
Can be used when an XKS-G1700 Legacy Interface 
Board (option) is installed.
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Used as a GPI input port and GPI output port.
Can also be used as a tally input/output port.

o Network expansion 4 connector
p Network expansion 3 connector
q Network expansion 2 connector
r Network expansion 1 connector
PCIe slot. Supports third-party network expansion cards.
Used as interface expansion 1 to 4 LAN connectors.
Depending on the product, the connectors may be 
numbered 1 to 4 or 4 to 1 from the top.
For details about recommended products, consult your 
Sony service or sales representative.

For details, see “Setting the Network Interface” 
(page 448).

s REMOTE 1/2, 3/4, 5/6, 7/8 connectors (RJ-45, 
RS-422 compliant)

Can be used when an XKS-G1700 Legacy Interface 
Board (option) is installed.
Connect to a device that supports VTR (Sony 9-pin VTR 
protocol), disk recorder (Video Disk Communications 
Protocol, Odetics protocol), or P-Bus (Peripheral Bus II 
protocol) protocols.
Can also be used as a tally output port.
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ICP-X7000 Control Panel

Bottom view

a DC IN connector
Connect to the supplied AC adaptor.

b LAN connector (RJ-45, PoE+, 1000BASE-T 
compliant)

Connect to the switcher system network via an Ethernet 
switch.
Operation without using the AC adaptor is supported 
using a PoE+ (Power over Ethernet Plus) compatible 
Ethernet switch.

For details about PoE+ (Power over Ethernet Plus) 
compatible Ethernet switches that can be used, consult 
your Sony representative.

a

b

a

b

ICP-X7000 Integrated Control Panel

MKS-X7075 Extension Adaptor
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Side view

a U (signal ground) terminal
Connect to a ground wire.

ICP-X1000 Series Control Panel

Rear view
The following illustration shows the ICP-X1224.

a DC IN A and B connectors
Connect to the supplied AC adaptor.

b U (signal ground) terminal
Connect to a ground wire.

c LAN A1 connector (RJ-45, 1000BASE-T 
compliant)

Connect to the switcher system network via an Ethernet 
switch.
Connect to the switcher in system configurations that do 
not use an Ethernet switch.

d LAN A2 connector (RJ-45, 1000BASE-T 
compliant)

Connect to a computer for menu operations in system 
configurations that do not use an Ethernet switch.

e LAN B connector (RJ-45, 1000BASE-T 
compliant)

Used for LAN A1 connector redundancy.

aa

ICP-X7000 Integrated Control Panel MKS-X7075 Extension Adaptor

a b c d e
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Input Connectors and Output Connectors

Input/output connector numbers

Input/output connector numbers are assigned from left to 
right on the 1st, 2nd, 3rd, and 4th connector boards in that 
order.
Input/output connectors on the 3rd and 4th connector 
boards can be used when XKS-G1110 Additional I/O 
Boards (option) are installed.
When the system signal format is 2160P, only the input/
output connectors on the 1st and 2nd connector boards 
can be used.

4K signal input/output connector 
assignment

Transfer of subdivided-by-4 image (sub images) 
as four separate signals
A 4K signal is assigned as a group of four connectors.
The assignment is as follows.

The connector numbers correspond to sub images 1, 2, 3, 
and 4 in that order.
The input and output settings are specified using the first 
number in each group.

Transfer of 4K signal as a single signal
A 4K signal is assigned to a single connector.
The assignment is as follows.

SDI output connector disable setting
SDI output connectors can be enabled/disabled. When 
disabled, no signal is output from the output connector.
If a cable is not connected to an enabled output connector, 
radio wave interference may occur. Disable unused 
output connectors.

For details, see “Enabling/Disabling an SDI Output 
Connector” (page 379).

INPUT OUTPUT

Row 4 (INPUT 37 to 44)

Row 3 (INPUT 25 to 36)

Row 2 (INPUT 13 to 24)

Row 1 (INPUT 1 to 12)

Row 4 (OUTPUT 19 to 24)

Row 3 (OUTPUT 13 to 18)

Row 2 (OUTPUT 7 to 12)

Row 1 (OUTPUT 1 to 6)

4K format input signal/
output signal

Connector number

1st system 1, 2, 3, 4

2nd system 5, 6, 7, 8

3rd system 9, 10, 11, 12

(and so on) (and so on)

4K format input signal/
output signal

Connector number

1st system 1

2nd system 2

3rd system 3

(and so on) (and so on)
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Menu

The menu is used configure data management, setup, and 
other settings related to the switcher and control panel. It 
can also be used to configure transitions, keys, and image 
creation settings using menu operations.

For details about menu operations, see “Chapter 3  Menu 
Operation” (page 66).

Screen Structure

Header area

a Home button
Displays the Home > Shortcut > Top Menu List menu 
(10301.11).

b [T] button / [t] button
Press the [T] button to go back to the previously recalled 
menu. Press the [t] button to go forward.

Press and hold a button to display a pull-down list to select and recall a menu from the history.

Header 
area

Menu  
selection  
area

Menu 
display area

Taskbar 
area

Menu selection 
area

Default  
recall  
button

a b c d e f g h i
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c Menu number button
Displays the menu number. A heart-shaped icon is 
displayed for menus registered as favorites.
Press the menu number button to display the numeric 
keypad window, and enter a menu number to recall the 
corresponding menu.

d Menu path
Displays the menu path.

e Macro edit indicator
Displays [Macro Menu Enbl] during macro editing using 
the menu when auto insert mode is disabled.
Displays [Macro Auto Ins] during macro editing using the 
menu when auto insert mode is enabled.

f Unapplied / unsaved indicator
Displays [Unapplied *] when there is a setting value not 
applied in the menu.
Displays [Unsaved *] when there is content that is not 
saved in content storage.

g Panel link button
The connected control panel (1 or 2) and a link icon are 
displayed.
Press the panel link button to link the control panel with 
the menu.

For details, see “Linking a Control Panel with the Menu” 
(page 76).

h Messages indicator button
Displays the number of messages when there is updated 
error information.
Press the messages indicator button to check information 
about the occurrence and resolution of errors.

i Overflow button
Displays items that are not displayed in the header area.
Press the overflow button to display a pull-down list to 
select the following items.
System Configuration 

Displays the System Configuration menu.
User’s Guide 

Displays the XVS-G1 User’s Guide.
End-User License Agreement 

Displays the software license information (end user 
license agreement).

System Shutdown 
Shuts down the system.

System Reboot 
Reboots the system.

Sign Out 
Signs out from the web menu.

Menu selection area
Selects the 2nd, 3rd, 4th, and 5th level in the menu 
hierarchy.

For details, see “Menu Selection” (page 69).

Menu display area
Displays the menu operation buttons, target list of 
operations, status of settings, and other information.
When adjusting parameters, an analog controls section 
appears on the right.

For details, see “Basic Menu Operation” (page 69).

Taskbar area
Displays shortcuts for frequently used menus and 
functions commonly used in parallel with the current 
menu.
Five types of taskbar can be used.

For details, see “Switching Taskbars” (page 75).

Default recall button
The [Default Recall] button is displayed for menus which 
can be returned to their initial settings.

For details, see “Initializing Settings (Default Recall)” 
(page 74).
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Pop-up Window

Depending on the menu button, a pop-up window may be 
displayed in the menu display area when the button is 
pressed.

Numeric Keypad Window
Displays a numeric keypad for entering numeric values.

a Display (input value display area)
Displays the numeric value entered using the numeric 
keypad.
When you press the display area, the cursor appears and 
you can also enter numeric values using the keyboard.

b Setting range
Displays the minimum and maximum values for settings 
with a range.

c Backspace button
Deletes the rightmost number/character of an entered 
value.

d [TC] button
Changes the input mode to enter timecode values. Set to 
the on state for timecode input mode, and set to the off 
state for frame number input mode.

For details, see “Timecode input and frame number 
input” (page 77).

e [–] (minus) button
Changes the sign of the input value. Set to the on state for 
negative values.

f [Trim] button
Changes a setting value by the entered difference value.

For details, see “Entering a difference from a current 
value” (page 77).

Setting / selection window
Displays operation buttons and input fields used to set 
functions and select the target of operations.

Analog controls window
Displays an analog controls section for adjusting 
parameters.

For details, see “Analog controls window” (page 73).

Message window
Displays operation confirmations and other messages, as 
required.

f

ba c

d e
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Menu Operation

Overview

The XVS-G1 menu is a web-based application.
The menu can be operated using the touch panel of a 
computer (tablet or PC) connected to the switcher system 
network. The menu can also be operated using a mouse.
In this manual, “press” is used to indicate a tap or click 
operation of menu buttons.

Some menus require administrator privileges to operate.

Menu Operating Environment

• Operation is not guaranteed for all OS/browser 
configurations.

• Menu operation may be different or the menu may not 
function correctly depending on the peripheral devices 
used, such as mouse and keyboard.

• Connect using encrypted communication (https://) 
when accessing the URL of the menu.

• Operation cannot be guaranteed if there are five or more 
tabs open in the browser.

Recommended operating environment
Browser:

Google Chrome 112.0.5615.138 (64-bit) or later 
(update to the latest version)
Safari 604.1 or later (update to the latest version)

Display size:
12.9-inch or larger

Verified operating environments
Windows 10 version 20H2, 21H1
Windows 11 version 21H1

Browser: Google Chrome version 112.0.5615.138 
(64-bit)

iPadOS version 16.1
Browser: Safari version 604.1

Number of sessions that can be connected 
simultaneously
Maximum of 16 sessions

Installing a Root Certificate

A root certificate must be installed on the computer in 
order to use the menu.

1 Access the certificate download page.

Enter the URL of the certificate download page in a 
browser.
“http://IP address of download page/doc/Certificate/”

The IP address of the certificate download page is the 
standard interface 1 address set in the System 
Configuration > Network > Network Settings menu 
(20201.11).
It is set to “192.168.100.1” by default.

2 Download a root certificate.

3 Install the root certificate.

The installation method may vary depending on your 
computer (tablet or PC). For details about installing a 
certificate, refer to the operating instructions for the 
computer.

Note

Notes

Note

Note
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Signing In / Signing Out

When signing in for the first time using an 
administrator account
By default, “admin” is the only administrator user 
account registered.
When signing in for the first time, enter “admin” for the 
user name and “admin” for the password, and press [Sign 
In].
The software End User License Agreement confirmation 
window appears. Press the [Agree] button if you accept 
the conditions.
When you agree, a change password message appears. 
Press [OK] and change the password.

The password must be 8 to 32 characters, containing at 
least one single-byte alphabetic character and at least one 
single-byte numeric character.

Signing in to the web menu

1 Access the web menu.

Enter the URL of the web menu in a browser.
“https://IP address of web menu/”
The web menu sign-in screen appears.

The IP address of the web menu is the standard 
interface 1 address set in the System Configuration > 
Network > Network Settings menu (20201.11).
It is set to “192.168.100.1” by default.

2 Enter your user name and password, and press [Sign 
In].

The panel selection screen appears.

To enter your user name automatically when 
signing in
Place a check mark in [Remember username].

To change the password
Change the password in the System Configuration > 
User Account > Manage Users menu (20601.11).

For details, see “Changing a user account 
password” (page 454).

3 Select a control panel to connect and press [OK].

The menu screen appears.

A security warning message may appear when 
displaying the menu screen, but continue the 
operation.

Signing out from the web menu
Press the overflow button in the header area and select 
[Sign Out] from the pull-down list.

Resetting the password of the 
administrator user account
You can reset the password of the “admin” administrator 
user account to the initial setting (“admin”).
The password is reset using the display and buttons on the 
front panel of the switcher.

For details about the display and buttons, see “Front 
view” (page 57).

1 Press the [SELECT] button until the [Password 
Reset] item appears on the display.

The display item changes each time the [SELECT] 
button is pressed.

2 Press the [SET] button.

An execution confirmation message appears.

3 Press the [SET] button.

The password is reset.
To cancel execution, press the [SELECT] button.

Note

Note

Note
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Displaying the User’s 
Guide

You can display the User’s Guide in English or Japanese.
Press the overflow button in the header area and select 
[User’s Guide] from the pull-down list.
Select a language on the User’s Guide link screen to 
display the User’s Guide.

To display the User’s Guide from the sign-in 
screen
Press the overflow button displayed on the top right of the 
sign-in screen and select [User’s Guide] from the pull-
down list.

Displaying License 
Information

Press the overflow button in the header area and select 
[End-User License Agreement] from the pull-down list.
The software license information (end user license 
agreement) is displayed.

To display the license information from the sign-
in screen
Press the overflow button displayed on the top right of the 
sign-in screen and select [End-User License Agreement] 
from the pull-down list.
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Shutting Down / 
Rebooting

Shutting Down the System

Press the overflow button in the header area and select 
[System Shutdown] from the pull-down list.

The connection between the web menu and switcher is 
disconnected.

Rebooting the System

Press the overflow button in the header area and select 
[System Reboot] from the pull-down list.

The connection between the web menu and switcher is 
disconnected. Sign in to the web menu again.

Basic Menu Operation

Menu Selection

Menu hierarchy and menu number
The menu hierarchy has five levels, with each menu 
having a unique menu number.
In this manual, menu selection operations use the 
following convention.
level 1 > level 2 > level 3 > level 4 > level 5 menu (menu 
number)
Example:
When selecting the menu to import a package
Home > File > Package > Import/Export > Import menu 
(10101.21)

Depending on the menu, level 3 and level 5 may not exist.

Selecting a menu
The following six methods are available for selecting 
menus.

Displaying a menu by selecting each level
Select a menu from level 1 to level 5 in order.
Level 1:

Level 1 of the menu is comprised by “Home” and 
“System Configuration”.
Home menu
Press the Home button in the header area.
System Configuration menu
Press the overflow button in the header area and 
select [System Configuration] from the pull-down 
list.

Note

Note

Note

Level 2

Level 3

Level 4

Level 5
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Level 2 / level 3:
Level 2 and level 3 menus are displayed in tree format 
on the left side of the menu selection area.
You can scroll up/down using a swipe operation or 
using the scrollbar slider.
Select a level 2 menu to display the level 3 menus 
immediately below.
Select a level 3 menu to display the corresponding 
level 4 and level 5 menu buttons.

Level 4 / level 5:
Select level 4 and level 5 menu buttons.

• For the Home menu, you can press the home button to 
display the Home > Shortcut > Top Menu List menu 
(10301.11) and select a menu.
For details, see “Selecting a menu from the Top Menu 
List menu (Home menu)” (page 70).

• Home > DME menu 4th level/5th level menu buttons 
will display a blue bar at the bottom of the button if a 
function is enabled within the menu.

Displaying a menu by entering the menu number
Press the menu number button in the header area.
The numeric keypad window appears. Enter a menu 
number and press [Enter] to display the selected menu.

Selecting a menu from the history
Press the [T] button or [t] button in the header area.
Press the [T] button to display the previous recalled 
menu, or press the [t] button to display the next recalled 
menu.
Press and hold the [T] button or [t] button to display a 
pull-down list to select and display a menu from the 
history.

Selecting a menu from the [Favorites] taskbar
Press the taskbar selection button and select [Favorites] 
from the pull-down list.
Select a menu for display from the menu shortcut buttons 
displayed in the taskbar.
You can scroll the shortcut button display left/right using 
a swipe operation.
Using a mouse, press and hold the left button and then 
drag to the left or right.

For details, see “Registering Menus as Favorites” 
(page 76).

Selecting a menu from the Top Menu List menu 
(Home menu)
Press the home button to display the Home > Shortcut > 
Top Menu List menu (10301.11) in the menu display 
area.
The Top Menu List menu displays level 2 menu buttons.
Press a menu button to display the last recalled menu 
within the selected level 2 menu.

You can also display the Top Menu List menu by 
selecting [Shortcut] in level 2 of the menu selection area.

Displaying a menu by double-pressing control 
panel buttons
The control panel has buttons that can display a menu 
when double-pressed.
Double-press a button to display the corresponding menu.

For details, see “Menus Recalled by Pressing a Button 
Twice” (page 463).

The control panel must be linked with the menu.

For details, see “Linking a Control Panel with the Menu” 
(page 76).

Setting Menu Items

Menu items are configured, depending on the item, by 
setting operation buttons on/off, selecting values, or 
entering values.

Types of buttons
The action performed when a button is pressed varies 
depending on the function assigned to the button.
Depending on the button, multiple actions may be 
combined (for example, on/off + parameter setting).

Notes

Note

Note

Button Description

On/off button
Turns a function on/off (enable/disable).

Execution button
Executes a function.

Pull-down selection button
Select a value from the pull-down list.

Keyboard input button
Press the input field and enter a character string 
using the keyboard.

Numeric keypad input button
Press the input field to display the numeric 
keypad window and enter a numeric value.

Pop-up display button
Displays a pop-up window for setting/selecting 
a function.

Parameter setting button
Displays the analog controls section for 
adjusting parameters.
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Button display status
The button display indicates the following according to 
the status.

Groups

Buttons for related functions are grouped.
A line indicating the group name and range of the group 
is displayed above the buttons.
Depending on the function, only one button or multiple 
buttons within the group may be selected.

Tabs

When the menu display area or a pop-up window 
comprises several pages, each page is displayed on a tab.
Select a tab to change the display.

Selecting and Setting List Items

When the target of an operation is selectable from 
multiple items, the items are displayed in a list.

List display
You can move the display position in a list using a swipe 
operation or using the scrollbar slider in order to select a 
target item.
The row for the item that has focus is shown in light blue.
When multiple items in a list can be selected, a checkbox 
is displayed on the left side of each item.

Shortcut button
Jumps to the specified menu.

On/off switch
Turns a function on/off (enable/disable).

Radio button
Turns a function on/off (enable/disable).

Button 
display

Status

When an on/off button is set to the on (enable) 
position:
A blue bar is displayed across the bottom.

When an on/off switch is set to the on (enable) 
position:
The switch is slid to the right (on state) and is 
displayed in blue.

When adjusting a parameter:
The button is displayed in light blue.

When a radio button is selected:
The button is displayed in blue.

When a setting is not yet applied:
Depending on the function, the setting must be 
applied using the [Apply] button.
When a setting is not yet applied, a yellow 
asterisk (*) is displayed on the button.

When selection is disabled:
Buttons and switches that cannot be selected are 
grayed out.

Button Description

Select All checkbox

Scrollbar

Slider

Number selection button Operation 
buttons
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Selecting using a checkbox
To select an item, place a check mark in the checkbox.
To select multiple items, place a check mark for the target 
items for operation.

Select All checkbox
To select or deselect all items, use the Select All 
checkbox.
When there are items selected in a list, a blue square is 
displayed in the Select All checkbox.
To select all items, place a check mark in the Select All 
checkbox.
To deselect all items, clear the check mark from the Select 
All checkbox.

Selecting by entering a list number
If a number selection button is displayed below the list, 
you can enter a list number to select an item.
Press the number selection button to display the numeric 
keypad window.
Enter the number of the target item and press [Enter].
When selecting multiple items, use a hyphen or comma to 
specify numbers.
Example:
To select list items 1 to 5, enter “1-5”.
To select list items 1, 3, and 5, enter “1,3,5”.

Button operations in a list
When setting items in a list, operation buttons may be 
displayed in the list depending on the menu.
In this manual, list item button operations use the 
following convention.
Example:
Operating a button in the [Tally Assign] row for an item 
in the list using the Home > Setup > Router/Tally > Tally 
> Parallel Tally menu (19106.26).
1 Open the Home > Setup > Router/Tally > Tally > 

Parallel Tally menu (19106.26).
2 Select the target parallel output port to set.
3 Press the [Tally Assign] button and select the type of 

tally from the pull-down list.

When there is only one target item
Selection of the item is not required.
In step 2 of the procedure above, check that the target 
item in the list is displayed on the menu screen. If the item 
is not displayed, move the display position in the list.
In subsequent procedure steps, you can configure settings 
by pressing buttons displayed in the row of the target 
item.

When there are multiple target items
In step 2 of the procedure above, place check marks in 
individual checkboxes or in the Select All checkbox to 
select target items.

Changes to the setting of one of the check marked items 
will apply the same change in setting to the other target 
items.
Changes to the setting of a parameter in the analog 
controls section are applied only to the item selected as 
the target, even if multiple items are selected. Also, you 
may not be able to change other settings simultaneously.

Setting Parameters

Pressing a parameter setting button displays an analog 
controls section on the right side of the menu display area 
for adjusting parameters.

Analog controls section
This section is comprised by a parameter display button 
and up to five parameter buttons (numbered 1 to 5 from 
the top).
The target button name/group name to set is displayed on 
the parameter display button. If there are six or more 
parameters, a page number (“1/2” or “2/2”) is displayed 
on the parameter display button, and pressing the button 
switches between page 1 and page 2.
The parameter name and current setting value are 
displayed on each of the parameter 1 to 5 buttons. 
Pressing a parameter button displays an analog controls 
window for setting parameters.
In this manual, parameter setting operations are 
represented by the parameter button number and 
parameter name.
For parameters on two pages, the number is in “page 
number - parameter button number” format.

Parameter display button

Parameter 1 to 5 buttons
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Example:
Parameters on one page only

Parameters on two pages

When using a mouse
You can click a parameter button and set the parameter 
using the following operations.
• Adjust the set value by moving the mouse wheel up/

down.
• Adjust the set value by dragging the bar slider on the 

right side of the parameter button up/down.

Analog controls window
The analog controls window displays a numeric keypad 
on left side and a parameter adjustment area on the right 
side.

A guide window is displayed at the same time as the 
analog controls window which describes the operation 
method of the parameter adjustment area. To close the 
guide window, press [OK]. If you place a check mark in 
[Don’t show this message again.], the guide window will 
not be displayed.

You can display the guide window by pressing the guide 
display button.

Entering parameters by touch operation
You can enter parameters in the parameter adjustment 
area.
The entered numeric value is displayed at the top center 
of the parameter adjustment area.
There are two types of parameter adjustment area, 
depending on the setting value.

Touch operation type
This type is displayed when the setting value is an integer 
with a narrow range of values.
Press the upper section (+) or lower section (–) to 
increment or decrement the numeric value by 1, 
respectively.

Swipe operation type
This type is displayed for all setting values other than 
touch operation type.
Swipe up/down to increase/decrease the numeric value.
Swipe with two fingers to increase or decrease the 
numeric value quickly, and swipe with one finger to 
increase or decrease the numeric value slowly.
Using a mouse, press and hold the right button and then 
drag to increase a value or press and hold the left button 
and then drag to decrease a value.

Entering parameters using the numeric 
keypad
Enter a setting value for the parameter using the numeric 
keypad and press [Enter].

For details about numeric keypad operations, see 
“Numeric Keypad Window” (page 65).

Pressing [Enter] closes the analog controls window.

No. Parameter Adjustment

1 Width Width

2 Position Position

3 Density Density

No. Parameter Adjustment

1-1 Top Position of top edge

1-2 Left Position of left edge

1-3 Right Position of right edge

1-4 Bottom Position of bottom edge

2-1 H Phase Horizontal position

2-2 V Phase Vertical position

Guide display button Default recall button

Numeric keypad Parameter adjustment area

Note

Note

Swipe operation type Touch operation type
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Returning parameters to the initial 
settings
Press the default recall button.
The parameters return to the initial status saved data 
setting values.

Entering parameters using the utility 
control block
Press the [MENU] button in the utility control block to 
switch to menu parameter operation mode.
You can set parameters of the currently displayed menu 
using the adjustment knobs.
Adjustment knobs 1 to 5 correspond to the parameter 1 to 
5 buttons. Adjust parameters by turning the adjustment 
knobs clockwise or counterclockwise.

The control panel must be linked with the menu.

For details, see “Linking a Control Panel with the Menu” 
(page 76).

Setting parameters using the device 
control block
Press the [MENU] button in the device control block to 
switch to menu parameter operation mode.
You can set parameters of the currently displayed menu 
using the trackball and Z-ring.
• The trackball X-axis direction corresponds to the 

parameter 1 button. Adjust the parameter by moving the 
trackball left/right.

• The trackball Y-axis direction corresponds to the 
parameter 2 button. Adjust the parameter by moving the 
trackball up/down.

• The Z-ring corresponds to the parameter 3 button. 
Adjust the parameter by turning the Z-ring clockwise or 
counterclockwise.

• Press the [FINE] button to switch to fine mode, 
enabling fine adjustment of setting values using the 
trackball and Z-ring.

The control panel must be linked with the menu.

For details, see “Linking a Control Panel with the Menu” 
(page 76).

Initializing Settings (Default Recall)

You can return a menu to the initial status saved data 
setting value if a default recall button is displayed.

• You can initialize a parameter setting values using a 
default recall button in the analog controls window.
For details, see “Returning parameters to the initial 
settings” (page 74).

• You can initialize a key setting values using buttons in 
the key control block.
For details, see “Initializing Key Settings” (page 136).

• You can initialize switcher bank and two-dimensional 
transform (resizer) setting values using buttons in the 
device control block.
For details, see “Reducing, enlarging, moving, and 
rotating keys (device control block)” (page 138).

• You can initialize three-dimensional transform (DME) 
setting values using buttons in the device control block 
or the menu.
For details, see “Three-Dimensional Transform 
Operations (Device Control Block)” (page 200) and 
“Three-Dimensional Transform Operations (Menu)” 
(page 203).

1 Press the [Default Recall] button.

2 Check the message, then press [OK].

The menus below the selected level 3 menu return to 
their initial settings.

In the case where a level 3 menu does not exist, the 
menus below the level 2 menu return to their initial 
settings.

Default recall target menus
• Home > M/E-x > Keyx menus
• Home > M/E-x Sub > Keyx menus

Note

Note

Notes

Note

Default recall button
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• Home > P/P > Keyx menus
• Home > P/P Sub > Keyx menus
(M/E-x = M/E-1 to M/E-5, Keyx = Key1 to Key8)
When default recall is executed, all the menus below the 
level 3 menu return to their initial settings.
However, the settings in the following lower level menus 
are not affected by default recall.
• Type > Type Select menu > [Video Process] button 

settings
• Type > Type Select menu > [Key Source] group 

settings
• Type > Chroma Adjust menu > [Sample Mark] button 

parameter settings
• Type > Chroma Adjust menu > [Sample Mark] button 

on/off settings (turned off after default recall is 
executed)

• Type > Signal Select menu settings
• Transition > Transition Type menu settings
• Transition > DME Wipe menu settings
• Transition > 1ch Pattern menu settings
• Transition > 2ch Pattern menu settings
• SL Key menu settings
• Key Snapshot menu settings

Switching Taskbars

You can switch between five types of taskbar to display 
in the taskbar area.

Press the taskbar selection button in the taskbar area and 
select a taskbar from the pull-down list.
The taskbar area switches to the selected taskbar display.

Types of taskbar

[Favorites] taskbar
Displays shortcuts for registered menus.

For details, see “Registering Menus as Favorites” 
(page 76).

[Effect Timeline Recall/Store] taskbar
Displays operation buttons for recalling/saving effect 
timeline registers and for executing an effect timeline.

[Effect Timeline Edit] taskbar
Displays operation buttons for creating and editing an 
effect timeline.

[Macro Edit] taskbar
Displays operation buttons for editing macros.

[Snapshot] taskbar
Displays operation buttons for recalling/saving snapshot 
registers.

Taskbar selection button
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Registering Menus as 
Favorites

You can register frequently used menus or other menus as 
“favorites.”
A favorite menu can be recalled by pressing a shortcut 
button displayed in the [Favorites] taskbar.

• Up to 100 shortcut buttons can be registered in the 
[Favorites] taskbar.

• Shortcut buttons are displayed in the order they were 
registered from the left.

1 Display the target menu to register.

2 Press the taskbar selection button and select 
[Favorites] from the pull-down list.

The taskbar area switches to the [Favorites] taskbar 
display.

3 Press the register favorite button.

The currently displayed menu is registered as a 
favorite menu and a shortcut button is added to the 
[Favorites] taskbar.

To cancel a registered favorite menu
Display the target menu to cancel and press the register 
favorite button to set it to the off state.

To register using the menu number button
The register favorite button is also displayed in the 
numeric keypad window displayed when the menu 
number button in the header area is pressed.
You can register/cancel a favorite menu in the same way 
as with the register favorite button in the [Favorites] 
taskbar.

Linking a Control Panel 
with the Menu

You can set a menu to operate by linking it with an 
operation from a control panel.
Multiple web menu sessions can be connected 
simultaneously, but only one web menu session can be 
linked to an operation from a control panel.
The following control panel operations are link targets.
• Setting a parameter in the utility control block in menu 

parameter operation mode
• Setting a parameter in the device control block in menu 

parameter operation mode
• Recalling a menu by double-pressing a control panel 

button
• Menu shortcut functions of the memory recall buttons 

in the utility/shotbox control block, memory recall 
buttons in the utility control block, and cross-point 
buttons in the cross-point control block

1 Press the panel link button in the header area.

The connected control panel and the link icon are 
displayed on the panel link button.

2 Check the message, then press [OK].

The control panel link is set and the link icon turns 
light blue.

If a control panel link is set while the control panel is 
linked to another menu session, the other menu link is 
canceled.
Also, once you set a control panel link, it cannot be 
canceled until another menu session is linked to the 
same control panel.

Notes

Register favorite button

Note

Panel link button
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Entering and Displaying 
Text/Numbers

Press a numeric keypad input button to display the 
numeric keypad window and enter a numeric value.

For details, see “Numeric Keypad Window” (page 65).

Press a keyboard input button and enter alphanumeric 
characters using a computer keyboard/on-screen 
keyboard/touch panel.

Invalid characters for names
The following characters cannot be used for entering 
names.

When entering names shown on control panel buttons and 
the display, “|” is used as a line break code.

Name settings when multiple items are 
selected
When setting a name with multiple items selected, the 
same name may be set or a consecutive number may be 
appended to the name depending on the menu.
In the following menus, a consecutive number is 
appended to the name.
• Home > Setup > System > Input > Input Adjust menu 

(19101.31)
• Home > Setup > Xpt Assign > Src Name/Src Color > 

Edit Src Name/Color menu (19102.51)
• Home > Setup > Panel > Module > Utility Function 

Assign menu (19104.22)
Example:
Setting the source name of signals
If three signals are selected as the target and you enter 
“CAM”, the name of each signal will become “CAM1”, 
“CAM2”, and “CAM3”.

Timecode input and frame number input
When entering a timecode, you can select either timecode 
input mode or frame number input mode.

Timecode input mode
Press [TC] in the numeric keypad window, turning it on, 
to select timecode input mode.
Enter a value in “hh:mm:ss:ff” 
(hour:minute:second:frame) format. The “:” (colon) is 
inserted automatically.

Example:
To set 3 minutes, 7 seconds, and 15 frames, enter 
“30715”.

Frame number input mode
When [TC] in the numeric keypad window is turned off, 
frame number input mode is selected.
Enter a value in “fff” (frame) format.

Entering a difference from a current value
You can enter a value representing the increase or 
decrease from a currently set value to change the setting 
value.
[Trim] in the numeric keypad window is used to enter a 
difference value.
Enter a positive value and press [Trim] to increase the 
setting value.
Enter a negative value and press [Trim] to decrease the 
setting value.

Abbreviated display of long names
When a file name is too long to be displayed in full on a 
button or in a list, “…” is appended to the name.

Maximum number of valid input 
characters
The maximum number of characters described in this 
document is the maximum number when using ASCII 
characters only.
If characters other than ASCII characters are used, the 
maximum number of characters that can be entered is 
reduced.

\ / : * ? " < > |

Note
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Selecting and Displaying 
Regions

The term “region” refers to blocks classified by specific 
functions.
In effect timelines and snapshots, you can select target 
regions to save/recall registers. You can also select 
multiple regions simultaneously.

Types of Regions

The regions are classified as follows.
• Switcher bank regions: 

M/E-1 to M/E-5, P/P, M/E-1 Sub to M/E-5 Sub, P/P 
Sub

• User regions: 
User 1 to User 8

• DME regions: 
DME 1 to DME 4 (including DME Global)

• External device regions: 
Device 1 to Device 12, P-Bus, GPI, Macro, Router

• In an effect timeline, regions other than Router are the 
target.

• In a snapshot, regions other than Device 1 to Device 12, 
P-Bus, GPI, and Macro are the target.

User regions
You can optionally assign the following regions to User 1 
to User 8.
The user regions shown in parenthesis are the default 
assignments.
• Color Bkgd 1, Color Bkgd 2 (User 1)
• Aux 1 to Aux 48 (User 2)
• Clip Player 1 to Clip Player 4 (User 3)
• Frame Memory 1 to Frame Memory 16 (User 4)

For details about assigning a user region, see “Setting a 
User Region” (page 388).

Reference regions
When multiple regions are selected, the reference region 
is the display target in the menu.
When a reference region is removed from the target, the 
reference region will be set according to the following 
order of priority.
M/E-1 > M/E-1 Sub > M/E-2 > M/E-2 Sub > M/E-3 >  
M/E-3 Sub > M/E-4 > M/E-4 Sub > M/E-5 > M/E-5 Sub 
> P/P > P/P Sub > User 1 > User 2 > User 3 > User 4 > 
User 5 > User 6 > User 7 > User 8 > DME 1 > DME 2 > 
DME 3 > DME 4 > Device 1 > Device 2 > Device 3 > 

Device 4 > Device 5 > Device 6 > Device 7 > Device 8 > 
Device 9 > Device 10 > Device 11 > Device 12 > P-Bus 
> GPI > Macro > Router

Selecting a Region

When selecting the target region in the menus for effect 
timelines and snapshots, the region selection window 
appears.

• The display of the region selection window varies 
depending on the menu.

• An effect timeline/snapshot region or other region can 
be selected using the numeric keypad control block.
For details, see “Selecting a region” (page 257).

When separate pages are displayed for each type of 
region, select a tab to switch the display.
To select a region, press the target region selection button, 
turning it on. A blue bar is displayed across the bottom of 
the button.
To cancel a selection, press the target region selection 
button, turning it off.

To select all regions
You can press the [All Regions] button to select all 
regions configured beforehand at the same time.
If you press the [All Regions] button while none of the 
configured target regions are selected, then the target 
regions are selected at the same time and all other regions 
are deselected.
If you press the [All Regions] button while at least one of 
the configured target regions is selected, all regions are 
deselected.

For details about setting the regions selected 
simultaneously, see “Setting Regions Selected 
Simultaneously” (page 398).

Notes

Notes

Region display section All Regions button

Region selection buttons



79

Region display section
The region display section shows the region selection 
status.
• Selected region: White text
• Deselected region: Gray text
• Reference region: Highlighted display
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Selecting Signals

Overview

You can select a signal using the cross-point button rows 
in the cross-point control block or AUX bus control block 
(AUX bus operation mode) of each switcher bank.

ICP-X7000 cross-point control block
The number of buttons in a button row varies depending 
on the modules used.
• MKS-X7017: 36 buttons
• MKS-X7018: 28 buttons
• MKS-X7019: 20 buttons
The illustration below shows a 36-button cross-point 
control block (key bus mode).

When the button row operation mode is key/AUX bus 
delegation mode, the 1st row becomes a delegation button 
row.

For details, see “Operation Mode of a Button Row” 
(page 83).

Note

Cross-point button rows

Display

Cross-point indicators

Cross-point pad

1st row

2nd row

3rd row

4th row
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ICP-X1000 series cross-point control block
The number of buttons in a button row varies depending 
on the control panel used.
• ICP-X1224, ICP-X1124: 24 buttons
• ICP-X1216, ICP-X1116: 16 buttons
The illustration below shows a 24-button cross-point 
control block (key/AUX bus delegation mode).

When the button row operation mode is key bus mode or 
free assign mode, the 1st row becomes a cross-point 
button row.

For details, see “Operation Mode of a Button Row” 
(page 83).

Note

Delegation button row

Display

Cross-point indicators

Function button section

1st row

2nd row

3rd row

4th row

Cross-point button rows
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ICP-X7000 AUX bus control block (AUX bus operation mode)
The number of buttons in a button row varies depending 
on the modules used.
• MKS-X7017: 36 buttons
• MKS-X7018: 28 buttons
• MKS-X7019: 20 buttons

The illustration below shows a 36-button AUX bus 
control block (AUX bus operation mode).

Cross-point buttons
The button numbers are labeled on the cross-point buttons 
of the cross-point control block/AUX bus control block.
Signals are assigned for each button number and you 
select signals by pressing the buttons.

For details about assigning signals, see “Creating a 
Cross-Point Assign Table” (page 380).

Shift button
A shift button is assigned to the rightmost button of each 
cross-point button row.
You use the shift button to switch between the button 
number in the shifted state and the button number in the 
unshifted state in the button row.
The shift button has two operation modes.
Hold mode: Mode where the shifted state is selected 

while the button is pressed
Lock mode: Mode where every time the button is pressed, 

it toggles between the shifted state and unshifted state
You can also disable the shift button function.

For details, see “Setting the Shift Button” (page 381).

Delegation button row shift button
In an AUX bus control block, the shift button in 
delegation button rows (1st row/2nd row) can also be 
used.
A shift button is assigned to the rightmost button and can 
be set to hold mode or lock mode.

For details, see “Setting the operation mode of the shift 
button” (page 405).

The shift button cannot be used in a delegation button row 
(1st row) on a cross-point control block in key/AUX bus 
delegation mode.

Re-entry buttons
You can assign re-entry signals to the cross-point button 
rows of the cross-point control block/AUX bus control 
block for use as re-entry buttons.
Re-entry buttons are used to load an image created on one 
switcher bank as an input signal on another switcher 
bank.

Delegation button rows

Display

Cross-point indicators

Cross-point pad

1st row

2nd row

3rd row

4th row

Cross-point button rows

Note
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For example, to load the image created on M/E-1 as 
background B on M/E-2, press the M/E-1 re-entry button 
in the cross-point button row for background B bus on  
M/E-2.

• M/E-1 to M/E-3 and P/P re-entry signals are assigned to 
the cross-point buttons by default.  
To use M/E-4 and M/E-5 re-entry signals, first they 
must be assigned to the cross-point buttons.
For details about assigning buttons, see “Creating a 
Cross-Point Assign Table” (page 380).

• You can assign re-entry signal selection buttons to the 
cross-point pad of a cross-point control block/AUX bus 
control block on the ICP-X7000.
For details about assigning buttons, see “Setting a 
Cross-Point Pad” (page 406).

Re-entry signal restrictions
The following restrictions apply when selecting a re-entry 
signal.
• Up to four re-entry stages are supported.
• Selecting a re-entry signal within the same switcher 

bank is not supported.
• When the system signal format is 720P in a 4M/E 

configuration, 2-stage or greater recursive re-entry 
signals cannot be selected on a key bus or utility 1 bus.  
For example, if an M/E-1 signal is selected on M/E-2, 
the M/E-1 and M/E-2 signals cannot be selected on the 
key bus and utility 1 bus of M/E-3.

Extended re-entry
When extended re-entry is enabled, selection of re-entry 
signals within the same switcher bank becomes possible.

For details, see “Setting Extended Re-Entry” (page 388).

Selecting a Bus 
(Cross-Point Control 
Block)

The cross-point button rows in a cross-point control block 
are shared by multiple buses.
Buses are assigned to the cross-point button rows for use.

Operation Mode of a Button Row

The operation mode of button rows in a cross-point 
control block can be selected from the following three 
modes.
By default, they are set to key bus mode on the 
ICP-X7000 and to key/AUX bus delegation mode on the 
ICP-X1000 series.

For details about setting the operation mode, see “Setting 
a Button Row in a Cross-Point Control Block” 
(page 404).

Key bus mode
Uses the 1st row and 2nd row as cross-point button rows 
for the bus/utility function selected by the delegation 
buttons.
Uses the 3rd row as a cross-point button row for 
background A bus, and the 4th row for background B bus.
You can assign the following buses to the 1st row and 2nd 
row.
Key 1 bus to key 8 bus, utility 1 bus/2 bus, DME external 
video bus, DME utility 1 bus/2 bus

Free assign mode
Uses the 1st row to 4th row as cross-point button rows for 
the bus/utility function selected by the delegation buttons.

Key/AUX bus delegation mode
Uses the 1st row as a delegation button row and the 2nd 
row as a cross-point button row for the bus/utility 
function selected by the 1st row buttons.
Uses the 3rd row as a cross-point button row for 
background A bus, and the 4th row for background B bus.

• You can also change the bus assignment using dual 
background bus mode and utility bus mode.
For details, see “Dual background bus mode” 
(page 85) and “Utility bus mode” (page 85).

• You can also select a utility function when a utility/
shotbox bank is assigned to a cross-point button row.
For details, see “Utility Functions” (page 233).

Notes

Notes
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Bus Types and Assignments

You can select buses using the delegation buttons for 
assignment to cross-point button rows.
The assignable buses and assignment operation are as 
follows.

• You can assign the delegation buttons to use in key bus 
mode and free assign mode to the cross-point pad/
function button section.
For details about assigning buttons in the cross-point 
pad, see “Setting a Cross-Point Pad” (page 406).
For details about assigning buttons in the function 
button section, see “Assigning Control Panel Buttons” 
(page 398).

• In key/AUX bus delegation mode, you can assign 
delegation buttons to the 1st row.
For details, see “Setting the key/AUX bus delegation 
mode button row” (page 404).

• When using an SL key, key bus operation is disabled.
For details about SL keys, see “SL Key” (page 116).

Notes

Bus Assignment operation

Background A bus a) b) • In key bus mode and key/
AUX bus delegation mode, 
assigned to the 3rd row 
(fixed).

• In free assign mode, press 
delegation button [A], 
turning it on.

Background B bus a) b) • In key bus mode and key/
AUX bus delegation mode, 
assigned to the 4th row 
(fixed).

• In free assign mode, press 
delegation button [B], 
turning it on.

Key 1 bus to key 8 bus b) • Press delegation buttons 
[KEY1] to [KEY8], turning 
them on. c)

• To assign to the 2nd row in 
key/AUX bus delegation 
mode, press the [KEY1] to 
[KEY8] buttons in the 1st 
row, turning them on.

Utility 1 bus b)

Utility 2 bus b)
• ICP-X7000: Press 

delegation buttons [UTL1] 
and [UTL2], turning them 
on. c)

• ICP-X1000 series: Press 
delegation buttons [UTIL1] 
and [UTIL2], turning them 
on. c)

• To assign to the 2nd row in 
key/AUX bus delegation 
mode, press the [UTIL1] 
and [UTIL2] buttons in the 
1st row, turning them on.

DME external video bus b) • Press delegation button 
[DME EXT], turning it 
on. c)

• To assign to the 2nd row in 
key/AUX bus delegation 
mode, press the [DME 
EXT] button in the 1st row, 
turning it on.

DME utility 1 bus b)

DME utility 2 bus b)
• ICP-X7000: Press 

delegation buttons [DME 
UTL1] and [DME UTL2], 
turning them on. c)

• ICP-X1000 series: Press 
delegation buttons [DME 
UTIL1] and [DME UTIL2], 
turning them on. c)

• To assign to the 2nd row in 
key/AUX bus delegation 
mode, press the [DME 
UTIL1] and [DME UTIL2] 
buttons in the 1st row, 
turning them on.

Edit preview bus • In free assign mode, press 
delegation button [EDIT 
PVW], turning it on.

• To assign to the 2nd row in 
key/AUX bus delegation 
mode, press the [EDIT 
PVW] button in the 1st 
row, turning it on.

AUX1 bus to AUX48 bus • In free assign mode, press 
delegation buttons [AUX1] 
to [AUX48], turning them 
on.

• To assign to the 2nd row in 
key/AUX bus delegation 
mode, press the [AUX1] to 
[AUX48] buttons in the 1st 
row, turning them on.

Bus Assignment operation
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a) Dual background bus mode can be selected.
b) Can also be assigned in utility bus mode.
c) Can be assigned to the 1st row and 2nd row in key bus mode, or to the 1st 

row to 4th row in free assign mode.

Dual background bus mode
You can select the background A bus (3rd row) shifted-
state signal in the 1st row, and the background B bus (4th 
row) shifted-state signal in the 2nd row.
To set dual background bus mode, press the [DUAL 
BKGD BUS] button, turning it on.

• The [DUAL BKGD BUS] button must be assigned to 
the cross-point pad/function button section.
For details about assigning buttons in the cross-point 
pad, see “Setting a Cross-Point Pad” (page 406).
For details about assigning buttons in the function 
button section, see “Assigning Control Panel Buttons” 
(page 398).

• Dual background bus mode is not available in the 
following cases.
– In free assign mode
– When dual M/E is set
– When the switcher bank operation mode is DSK 

mode

Utility bus mode
The following buses can be assigned to the 1st row to 4th 
row while the [UTIL] button assigned to the cross-point 
pad/function button section of the cross-point control 
block is pressed.
While the [UTIL] button is pressed, the DME utility 1 bus 
and DME utility 2 bus delegation buttons are displayed in 
the cross-point pad/function button section, and you can 
switch the 2nd row assignment by pressing one of the 
buttons.
• 1st row: DME external video bus
• 2nd row: DME utility 1 bus or DME utility 2 bus
• 3rd row: Utility 1 bus
• 4th row: Utility 2 bus

You can change the bus assignments of the 1st row to 4th 
row. The following bus assignments are supported.
• Background A bus, B bus
• Key 1 bus to key 8 bus
The [UTIL] button operation can be set to hold mode or 
lock mode.

For details, see “Setting Utility Bus Mode” (page 406) 
and “Setting the operation mode of the [UTIL] button in 
the cross-point control block” (page 415).

• Utility bus mode is not available in the following cases.
– In key/AUX bus delegation mode
– In free assign mode
– When dual background bus mode is set

• If a key bus is assigned using the [UTIL] button, the key 
source signal cannot be selected.

Frame memory source 1 bus
Frame memory source 2 bus

• In free assign mode, press 
delegation buttons [FMS1] 
and [FMS2], turning them 
on.

• To assign to the 2nd row in 
key/AUX bus delegation 
mode, press the [FMS1] 
and [FMS2] buttons in the 
1st row, turning them on.

DME1 video bus to DME4 
video bus

• In free assign mode, press 
delegation buttons 
[DME1V] to [DME4V], 
turning them on.

• To assign to the 2nd row in 
key/AUX bus delegation 
mode, press the [DME1V] 
to [DME4V] buttons in the 
1st row, turning them on.

DME1 key bus to DME4 key 
bus

• In free assign mode, press 
delegation buttons 
[DME1K] to [DME4K], 
turning them on.

• To assign to the 2nd row in 
key/AUX bus delegation 
mode, press the [DME1K] 
to [DME4K] buttons in the 
1st row, turning them on.

Notes

Bus Assignment operation

Notes
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Selecting a Bus (AUX 
Bus Control Block)

The cross-point button rows in an AUX bus control block 
(AUX bus operation mode) are shared by multiple buses.
Buses are assigned to the cross-point button rows for use.

Operation Mode of a Button Row

The button rows in an AUX bus control block may have 
different operation modes depending on whether second 
delegation mode is enabled/disabled.
Second delegation mode is disabled by default. To 
enable, press the [2ND DELG] button, turning it on, in the 
cross-point pad.

When second delegation mode is enabled
The 1st row and 2nd row are used as delegation button 
rows. The bus to assign to the 3rd row is selected in the 
1st row, and the bus to assign to the 4th row is selected in 
the 2nd row.
The 3rd row is used as a cross-point button row for the bus 
selected in the 1st row. The 4th row is used as a cross-
point button row for the bus selected in the 2nd row.

When second delegation mode is disabled
The 1st row and 2nd row are used as delegation button 
rows. The bus in the unshifted state is selected in the 1st 
row, and the bus in the shifted state is selected in the 2nd 
row.
The 3rd row and 4th row are used as cross-point button 
rows for the bus selected in the 1st row/2nd row. The 
signal in the unshifted state is selected in the 3rd row, and 
the signal in the shifted state is selected in the 4th row.

When second delegation is disabled, the 1st row and 3rd 
row shift buttons are set to hold mode (fixed). You can 
select the button number in the shifted state while 
pressing the shift button.
The 2nd row and 4th row are always in the shifted state, 
hence the shift buttons cannot be operated.

Bus Types and Assignments

You can select buses using the delegation buttons for 
assignment to the 3rd row/4th row cross-point button 
rows.
The assignable buses and assignment operation are as 
follows.

• You can assign delegation buttons to the 1st row/2nd 
row.
For details about assigning buttons, see “Setting a 
delegation button row” (page 405).

• When using an SL key, key bus operation is disabled.
For details about SL keys, see “SL Key” (page 116).

Note

Notes

Bus Assignment operation

Key 1 fill bus to key 
8 fill bus

Press the following buttons in the 1st 
row/2nd row, turning them on.
• [M/Ex KEY1 V] to [M/Ex KEY8 V] 

buttons (x = 1 to 5)
• [P/P KEY1 V] to [P/P KEY8 V] 

buttons

Key 1 source bus to 
key 8 source bus

Press the following buttons in the 1st 
row/2nd row, turning them on.
• [M/Ex KEY1 K] to [M/Ex KEY8 K] 

buttons (x = 1 to 5)
• [P/P KEY1 K] to [P/P KEY8 K] 

buttons

Utility 1 bus
Utility 2 bus

Press the following buttons in the 1st 
row/2nd row, turning them on.
• [M/Ex UTIL1], [M/Ex UTIL2] 

buttons (x = 1 to 5)
• [P/P UTIL1], [P/P UTIL2] buttons

Utility 2 bus (sub) a) Press the following buttons in the 1st 
row/2nd row, turning them on.
• [M/Ex SUB UTIL2] button (x = 1 to 

5)
• [P/P SUB UTIL2] button

DME external video 
bus

Press the following buttons in the 1st 
row/2nd row, turning them on.
• [M/Ex DME EXT] button (x = 1 to 5)
• [P/P DME EXT] button

DME utility 1 bus
DME utility 2 bus

Press the [DME UTIL1] and [DME 
UTIL2] buttons in the 1st row/2nd 
row, turning them on.

Edit preview bus Press the [EDIT PVW] button in the 
1st row/2nd row, turning it on.

AUX1 bus to 
AUX48 bus

Press the [AUX1] to [AUX48] buttons 
in the 1st row/2nd row, turning them 
on.

Frame memory 
source 1 bus
Frame memory 
source 2 bus

Press the [FMS1] and [FMS2] buttons 
in the 1st row/2nd row, turning them 
on.

DME1 video bus to 
DME4 video bus

Press the [DME1V] to [DME4V] 
buttons in the 1st row/2nd row, 
turning them on.



87

a) Selects the utility 2 bus on the sub side when in multi program 2 mode.

Selecting Signals

Assigning Signals

Signals input to the input connectors and signals 
generated within the switcher can be selected using the 
cross-point buttons.
Each button number has assigned to it a video signal and 
a key signal, forming a pair.
The signal assignment and video signal/key signal 
combination are set in the Home > Setup > Xpt Assign > 
Main, V/K Pair Assign menu (19102.21).

For details, see “Creating a Cross-Point Assign Table” 
(page 380).

Cross-Point Button Numbers

ICP-X7000 36-button cross-point control block/
AUX bus control block

DME1 key bus to 
DME4 key bus

Press the [DME1K] to [DME4K] 
buttons in the 1st row/2nd row, 
turning them on.

Bus Assignment operation

1 to 35 (1st button number: unshifted state)
36 to 70 (2nd button number: shifted state)

SHIFT button

Number 1 (unshifted)
Number 36 (shifted)

Number 35 (unshifted)
Number 70 (shifted)
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ICP-X1000 series 24-button cross-point control 
block

Cross-point control block
Each cross-point button has two button numbers, and you 
use the [SHIFT] button to switch between these numbers.
In a 36-button row, the button numbers are as follows.

In a 24-button row, the button numbers are as follows.

The rightmost (36th/24th) button is used as the [SHIFT] 
button.
When selecting the signal of button numbers 1 to 35/1 to 
23, press the corresponding number button.
When selecting the signal of button numbers 36 to 70/24 
to 46, press the [SHIFT] button, turning it on, and press 
the corresponding number button.

[SHIFT] button
The [SHIFT] button has two operation modes.
Hold mode: Mode where the shifted state is selected 

while the button is pressed
Lock mode: Mode where every time the button is pressed, 

it toggles between the shifted state and unshifted state
You can also disable the shift button function.

For details, see “Setting the Shift Button” (page 381).

• The operation mode of the [SHIFT] button is the 
operation mode set by the cross-point assign table of the 
switcher bank, regardless of the buses assigned to the 
cross-point button rows.

• The rightmost button operates as a cross-point button 
when the [SHIFT] button use is disabled.  
In a 36-button row, it becomes button number 36. In a 
24-button row, it becomes button number 24.

[SHIFT ALL] button
You can switch all the cross-point buttons in the 1st row 
to 4th row to the shifted state using the [SHIFT ALL] 
button assigned to the cross-point pad/function button 
section (excluding 1st row delegation buttons in key/
AUX bus delegation mode).
The [SHIFT ALL] button operation can be set to hold 
mode or lock mode.

• The [SHIFT ALL] button is enabled, even if the 
[SHIFT] button use is disabled.  
The button numbers are as follows.
– 36-button row: 1 to 36 (unshifted state) to 37 to 72 

(shifted state)
– 24-button row: 1 to 24 (unshifted state) to 25 to 48 

(shifted state)
• The [SHIFT ALL] button is disabled in the following 

cases.
– In [SHIFT] button hold mode
– When dual background bus mode is set
– When dual M/E is set

AUX bus control block
Each cross-point button and delegation button has two 
button numbers, and you use the [SHIFT] button to 
switch between these numbers.

When second delegation mode is enabled
In a 36-button row, the button numbers are as follows.

The rightmost (36th) button is used as the [SHIFT] 
button.
When selecting the bus/signal of button numbers 1 to 35, 
press the corresponding number button.
When selecting the bus/signal of button numbers 36 to 70, 
press the [SHIFT] button, turning it on, and press the 
corresponding number button.

Button Button number 
when the [SHIFT] 
button is off

Button number 
when the [SHIFT] 
button is on

1st (left side) to 
35th buttons

1 to 35 36 to 70

Button Button number 
when the [SHIFT] 
button is off

Button number 
when the [SHIFT] 
button is on

1st (left side) to 
23rd buttons

1 to 23 24 to 46

1 to 23 (1st button number: unshifted state)
24 to 46 (2nd button number: shifted state)

SHIFT button

Number 1 (unshifted)
Number 24 (shifted)

Number 23 (unshifted)
Number 46 (shifted)

Notes

Notes

Button Button number 
when the [SHIFT] 
button is off

Button number 
when the [SHIFT] 
button is on

1st (left side) to 
35th buttons

1 to 35 36 to 70
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When second delegation mode is disabled
In a 36-button row, the button numbers are as follows.

The rightmost (36th) button is used as the [SHIFT] 
button.
When selecting the bus/signal of button numbers 1 to 35 
in the 1st row and 3rd row, press the corresponding 
number button.
When selecting the bus/signal of button numbers 36 to 70 
in the 2nd row and 4th row, press the corresponding 
number button.
When selecting the bus/signal of button numbers 36 to 70 
in the 1st row and 3rd row, press and hold the [SHIFT] 
button and press the corresponding number button.

[SHIFT] button
The [SHIFT] button has two operation modes.
Hold mode: Mode where the shifted state is selected 

while the button is pressed
Lock mode: Mode where every time the button is pressed, 

it toggles between the shifted state and unshifted state
In cross-point button rows (3rd row/4th row), you can 
also disable the shift button function.

For details about setting delegation button rows, see 
“Setting the operation mode of the shift button” 
(page 405).

For details about setting cross-point button rows, see 
“Setting the [SHIFT] button operation mode” 
(page 381).

• When second delegation is disabled, the 1st row and 3rd 
row shift buttons are set to hold mode (fixed). You can 
select the button number in the shifted state while 
pressing the shift button.  
The 2nd row and 4th row are always in the shifted state, 
hence the shift buttons cannot be operated.

• The rightmost button operates as a cross-point button 
when the [SHIFT] button use is disabled in the cross-
point button row.  
In a 36-button row, it becomes button number 36.

Cross-Point Button Display

Source name of signals
You can attach a name (source name) to the signal 
assigned to a cross-point button, with a maximum of 16 
characters.
The specified source name appears on the display of the 
cross-point control block/AUX bus control block (AUX 
bus operation mode). When a signal in the shifted state of 
a cross-point button is selected, the source name of the 
shifted-state signal is displayed.
Six types of display mode can be set according to the 
information to display. The display mode can be switched 
using the following buttons.
• ICP-X7000: Select display mode 1 to 6 using the 

display mode buttons assigned to the cross-point pad.
• ICP-X1000 series: The display mode switches each 

time the [DISP MODE] button assigned to the function 
button section is pressed.

Colors of lit cross-point buttons
In a single cross-point button row, only the last pressed 
button is active, and is lit amber or red.

When second delegation mode is enabled on the AUX bus 
control block, 4th row cross-point buttons are lit green in 
the low tally state.

Cross-point indicators
When lit, these indicate the source color of the video 
signal assigned to buttons on the 3rd row of the cross-
point control block/AUX bus control block (AUX bus 
operation mode).
The color of the cross-point indicators does not change 
even if a 3rd row button is lit red or amber.

Cross-Point Hold

Setting cross-point hold enables you to recall an effect 
timeline or snapshot while keeping the current cross-point 
selection unchanged.

Button Button number 
when the [SHIFT] 
button is off

Button number 
when the [SHIFT] 
button is on

1st row and 3rd 
row:
1st (left side) to 
35th buttons

1 to 35 36 to 70

2nd row and 4th 
row:
1st (left side) to 
35th buttons

– 36 to 70

Notes

Color of 
button when 
lit

Button state

Amber Low tally
Selected signal is not included in the final 
output image

Red High tally
Selected signal is included in the final 
output image

Note
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You can set cross-point hold for each cross-point button 
row.
To set cross-point hold, press the [XPT HOLD] button, 
turning it on, for the 1st row to 4th row assigned to the 
cross-point pad/function button section.
In a cross-point control block on the ICP-X7000, you can 
also set cross-point hold for each bus using the [XPTHLD 
XXX] button (where “XXX” is the bus name) assigned to 
the cross-point pad.

When the switcher bank operation mode is set to multi 
program 2 mode, the following cross-point hold setting 
buttons function as buttons for the side (main or sub) 
selected by the [MAIN] button/[SUB] button. When both 
the [MAIN] button and [SUB] button are selected, 
settings are applied on both main and sub.
• [XPT HOLD] button: 1st row to 4th row cross-point 

hold (only when the background A bus, background B 
bus, or utility 2 bus is assigned to a button row)

• [XPTHLD A] button: Cross-point hold for the 
background A bus

• [XPTHLD B] button: Cross-point hold for the 
background B bus

• [XPTHLD UTL2] button: Cross-point hold for the 
utility 2 bus.

Key bus cross-point hold
For a key bus, the cross-point hold operation mode 
specified in the Home > Setup > Switcher > Custom > 
Key/Wipe menu (19103.43) is applied.
The following three operation modes can be set.
Key disable: Mode which maintains cross-point selection 

state and key setting information
Key disable (including key state): Mode which maintains 

cross-point selection state, key setting information, 
and the key inserted/removed (on/off) state

Cross-point hold: Mode which maintains cross-point 
selection state only

For details, see “Setting the Cross-Point Hold Operation 
Mode” (page 394).

Bus override
This function allows you to temporarily set cross-point 
hold for specific cross-point buttons only.
It is enabled for background A bus and background B bus 
cross-point buttons only.
When you press and hold a cross-point button and recall 
a snapshot, the cross-point selection state is maintained 
for the pressed button only. The cross-point selection 
state is maintained while the button is pressed, even when 
executing an effect timeline.

Selecting a Key Fill Signal/Key 
Source Signal

You can select a key fill signal and key source signal 
using the following methods.

To select a key fill signal
• Press a cross-point button in the cross-point button row 

assigned with the key bus.
• In key bus mode and free assign mode, press and hold a 

key bus delegation button in the cross-point pad/
function button section and press a cross-point button in 
the 1st row.

• In key/AUX bus delegation mode, press a key bus 
delegation button in the 1st row and press a cross-point 
button in the 2nd row.

• On the Flexi Pad control block in key operation mode, 
press and hold a key delegation button in the memory 
recall section and press a cross-point button in the 1st 
row in the cross-point control block.

• In key bus mode and free assign mode, press and hold 
the [SPLT] button in the key control block and press a 
cross-point button in the 1st row of the cross-point 
control block.

• Press a cross-point button in the cross-point button row 
assigned with the key fill bus in the AUX bus control 
block (AUX bus operation mode).

To select a key source signal
• In key bus mode and free assign mode, press and hold a 

key bus delegation button in the cross-point pad/
function button section and press a cross-point button in 
the 2nd row.

• In key/AUX bus delegation mode, press and hold a key 
bus delegation button in the 1st row and press a cross-
point button in the 2nd row.

• On the Flexi Pad control block in key operation mode, 
press and hold a key delegation button in the memory 
recall section and press a cross-point button in the 2nd 
row in the cross-point control block.

• Press and hold the [SPLT] button in the key control 
block and press a cross-point button in the 2nd row of 
the cross-point control block.

• Press a cross-point button in the cross-point button row 
assigned with the key source bus in the AUX bus 
control block (AUX bus operation mode).

• You can also select a key fill signal/key source signal in 
the menu.
For details, see “Selecting the key fill/key source 
signals” (page 125).

• You can also select a signal paired with a key fill signal 
or select the key fill signal itself as the key source signal 
automatically.

Note

Notes
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For details, see “Setting a key fill/key source” 
(page 124) and “Setting a key fill/key source” 
(page 125).

Selecting a Video Signal/Key Signal

You can select the video signal or the key signal of a V/K 
pair using the [KEY] button assigned to the cross-point 
pad/function button section.
When a cross-point button is pressed while pressing the 
[KEY] button, the key signal is selected. When a cross-
point button is pressed without pressing the [KEY] 
button, the video signal is selected.
Information for the key signal or video signal, whichever 
is selected, appears on the display on the cross-point 
control block/AUX bus control block (AUX bus 
operation mode).

• The [KEY] button cannot be used when a cross-point 
control block is set to key bus mode.

• The [KEY] button cannot be used on the following 
buses.
– Key fill bus (only the video signal is selectable)
– DME video bus (only the video signal is selectable)
– DME key bus (only the key signal is selectable)
– Background A bus, B bus (only the video signal is 

selectable)

For a key source signal
The [KEY] button is enabled in operation modes that 
allow you to select both a key signal and a video signal.

For details about settings, see “Setting the operation 
mode of the [KEY] button in the cross-point control 
block” (page 415).

When the [KEY] button is pressed, turning it on, and a 
cross-point button is pressed, the key signal is selected. 
When the [KEY] button is not lit and a cross-point button 
is pressed, the video signal is selected.

For a key source signal, you can also select a video signal/
key signal in the menu.

For details, see “Selecting the key fill/key source signals” 
(page 125).

Selecting a DME video signal/DME key 
signal
Press a cross-point button in the cross-point button row 
assigned with the DME video bus or DME key bus to 
select a signal.

When a cross-point button is pressed, the signal for the 
front side of the image is selected. When a cross-point 
button is pressed while pressing a DME video bus/DME 
key bus delegation button in a delegation button row, the 
signal for the back side of the image is selected.

A signal for the back side can be selected when separate 
sides are enabled. When separate sides are disabled, the 
signals for the front and back sides are the same.

For details about setting separate sides, see “Setting 
Separate Sides” (page 213).

Notes

Note

Note
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Preventing Operation of 
Cross-point Buttons

Preventing Operation of Cross-
Point Buttons (Inhibit Function)

For each cross-point button in the cross-point control 
block, you can temporarily inhibit operations.
To enable/disable the inhibit function, use the following 
buttons.
• ICP-X7000: [XPT INHBT SET] button and [XPT 

INHBT ALLCLR] button assigned to the cross-point 
pad

• ICP-X1000 series: [INHBT SET] button and [INHBT 
ALLCLR] button assigned to the function button 
section

When a cross-point button is set to inhibited, the 
operation of all cross-point buttons with the same number 
in the cross-point button rows are inhibited.

To inhibit a cross-point button
Press and hold the [XPT INHBT SET] button/[INHBT 
SET] button, and press the target cross-point button to set.
While the [XPT INHBT SET] button/[INHBT SET] 
button is pressed, the inhibited buttons flash amber.

• When a cross-point button is inhibited, the button turns 
off and the display signal name is not displayed.

• Even when you inhibit a cross-point button, macro 
attachment settings are still possible.

• You can inhibit cross-point buttons for each cross-point 
assign table using the Home > Setup > Xpt Assign > 
Table Button Assign menu (19102.31).
For details about setting inhibit mode, see “Creating 
Tables 1 to 14” (page 380).

To release the inhibit setting for a cross-point 
button
Press and hold the [XPT INHBT SET] button/[INHBT 
SET] button, and press the target cross-point button to 
release.

To release the inhibit setting for all cross-point 
buttons
Press and hold the [XPT INHBT SET] button/[INHBT 
SET] button, and press the [XPT INHBT ALLCLR] 
button/[INHBT ALLCLR] button.

Preventing Operation of a Cross-
Point Button Row (Protect Function)

You can temporarily prevent button operations for each 
cross-point button row on the cross-point control block.
To enable/disable the protect function, use the following 
buttons.
• ICP-X7000: [ROW-1 PROT] button to [ROW-4 

PROT] button assigned to the cross-point pad
• ICP-X1000 series: [PROT] button in the 1st row to 4th 

row assigned to the function button section

To protect a cross-point button row
Press the [ROW-1 PROT] button to [ROW-4 PROT] 
button/[PROT] button, turning it on, for the target cross-
point button row (1st row to 4th row) to set.

To release the protection setting for a cross-
point button row
Press the [ROW-1 PROT] button to [ROW-4 PROT] 
button/[PROT] button, turning it off, for the target cross-
point button row (1st row to 4th row) to release.

Notes
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Transitions

Overview

Switching from the current output image to a new image 
is referred to as a transition.
Switching a background image or key insertion/removal 
can be performed, depending on the transition.
The method for switching images (transition type) can be 
set, and the transition executed using the buttons and 
fader lever on the control panel.

Independent key transition
In addition to common transitions, it is possible to 
configure independent transitions for each key.
Executing an independent key transition in combination 
with a common transition enables different transition 
types to be used for the background and keys.

Transition operation flow

Changing the background
To switch the background in a transition, select a 
background for a next transition.
Select a background image using background A bus and 
background B bus.
When set to flip-flop mode, background A is the existing 
image and background B is the new image. The 
background always switches from background A to 
background B. When the transition completes, the cross-
points of the background A bus and background B bus 
interchange.
In bus fixed mode, depending on the transition, the cross-
points of the background A bus and background B bus do 
not interchange.

For details, see “Flip-flop mode and bus fixed mode” 
(page 103).

Inserting and removing a key
To insert/remove a key in a transition, select a key for a 
next transition.
When a key that is not inserted in the current background 
image is selected, depending on the transition, the key is 
inserted.
When a key that is inserted is selected, depending on the 
transition, the key is removed.
You can also simultaneously insert and remove keys 
when switching the background.
You can also change the key overlay sequence (key 
priority), depending on the transition.

Select the current background

r

Select a next transition (see page 95)

Background Key

r r

Select a new background Set keys

r r

Select and set a transition type (see page 98)

r

Preview transition (see page 107)

r

Execute transition (see page 101)
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Transition type
You can set the way in which the transition occurs.
You can select the following transition types.

Basic Operation for 
Transitions

The basic transition operation flow is as follows.

1 Select a background image using the background A 
bus cross-point buttons in the cross-point control 
block.

2 Select the switch target of a transition.

Select a next transition using the next transition 
selection buttons in the transition control block.

For details about next transitions, see “Next 
Transitions” (page 95).

3 Set the state for after the transition executes.

When switching the background, select a background 
image using the background B bus cross-point 
buttons.

For details about selecting a signal, see “Chapter 4  
Selecting Signals” (page 80).

When inserting a key, set the key to insert.

For details about setting keys, see “Chapter 6  Keys” 
(page 115).

When changing the key overlay sequence, set the key 
priority.

For details about key priority, see “Key Priority” 
(page 96).

4 Select a transition type.

Select a transition type using the transition type 
selection buttons in the transition control block.
To switch (cut) from the current image 
instantaneously to the new image, proceed to step 6.

For details about transition types, see “Transition 
Type” (page 98).

5 Set the transition type.

Make the required settings for the selected transition 
type.
• Transition rate settings (see page 100)
• Super mix settings (see page 99)
• Preset color mix settings (see page 99)
• Wipe settings (see page 149)
• DME wipe settings (see page 166)
• Clip transition settings (see page 174)
Using transition preview mode, you can check the 
execution of the transition.

Transition type Description

Mix The new image progressively 
fades in over the current image. 
The sum of the two image outputs 
is maintained constant, and the 
output of each is at 50% at the 
mid-point of the transition.

NAM (non-additive 
mix)

The current image and new image 
are compared, and the image with 
the higher luminance level is given 
priority in the output. The output of 
each is at 100% at the mid-point of 
the transition.

Super mix The current image output is held at 
100%, and is mixed with the new 
image. The output at the mid-point 
of the transition can be 0% to 
100%.

Preset color mix A color matte (plain image) is 
inserted during the transition, 
where the current image is 
switched to the new image in a 
two-stage transition.

Wipe The current image switches to the 
new image using a wipe pattern.

DME wipe The current image switches to the 
new image using a DME wipe 
pattern.

Clip transition Plays back frame memory video 
content linked to a mix or wipe 
transition.

Cut The current image switches 
instantaneously to the new image.
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For details about transition preview, see “Transition 
Preview” (page 107).

When a wipe or DME wipe is selected as the 
transition type, you can set the transition execution 
range (pattern limit).

For details about pattern limits, see “Pattern Limit” 
(page 105).

6 Execute a transition.

Execute the transition using the buttons and fader 
lever in the transition control block.

For details about executing transitions, see 
“Executing a Transition” (page 101).

Next Transitions

You can select the switch target of a transition.
Next transitions are configured using the transition 
control block.

In the simple-type transition control block, only 
background transition operations are supported. Next 
transition selection is not supported.

Selecting a Next Transition

You can select a next transition using the transition 
control block of the target switcher bank.

The buttons used for configuring a next transition must be 
assigned to the transition control block beforehand.

For details about assigning buttons, see “Assigning 
Control Panel Buttons” (page 398).

Select the switch target of a transition using the next 
transition selection buttons.
Multiple next transition selection buttons can be pressed 
and lit at the same time.

To switch the background
Press the [BKGD] button, turning it on.
Select a background image for after the transition using 
the background B bus cross-point buttons.

For details about image selection, see “Chapter 4  
Selecting Signals” (page 80).

To insert/remove a key
Press a [KEY1] to [KEY8] button, turning it on.
If a key is not inserted, it will be inserted. If a key is 
inserted, it will be removed.
When inserting a key, set the key to insert.

For details about setting keys, see “Chapter 6  Keys” 
(page 115).

To remove all inserted keys
Press the [BKGD] button twice.

Double-pressing of the [BKGD] button must first be 
enabled.

Note

Note

Note
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For details about settings, see “Enabling double-press 
for the [BKGD] button in the transition control block” 
(page 414).

To change the key overlay sequence
Press the [KEY PRIOR] button.
Set the key priority for after the transition.

For details about key priority, see “Key Priority” 
(page 96).

To select multiple preconfigured next 
transitions simultaneously
Press the [ALL] button.

For details about setting next transitions selected 
simultaneously, see “Setting the next transitions to select 
using the [ALL] button in the transition control block” 
(page 414).

Key Priority

When multiple keys are inserted, you can set the overlay 
sequence of the keys.
When the [KEY PRIOR] button is selected in a next 
transition, depending on the transition, the key overlay 
sequence changes.
The key overlay sequence is set by key priority values 1 
to 8, numbered from the front to the rear.
The key priority can be set using the transition control 
block or the menu.

• In the simple-type transition control block, key priority 
cannot be configured.

• When the operation mode of the switcher bank is set to 
multi program mode or multi program 2 mode, the key 
priority cannot be changed, depending on the transition.

• The key priority cannot be configured in fixed mode.
For details, see “Setting the Key Priority Mode” 
(page 393).

• The current key overlay sequence can be checked on 
the program output of the switcher bank.  
When the [KEY PRIOR] button is selected in a next 
transition, the key overlay sequence for after the 
transition can be checked on the preview output of the 
switcher bank.

Key priority of SL keys
SL keys 5 to 8 are assigned the priority of four keys as a 
single group.
Within SL keys 5 to 8, you can set any priority.
Example:
Overlay keys in the sequence key 1, key 2, SL keys 5 to 
8, key 3, key 4
Set the priority as follows.
Priority 1: Key 1
Priority 2: Key 2
Priority 3 to 6: SL keys 5 to 8 (priority 3 to 6 can be 

assigned arbitrarily within SL keys 5 to 8)
Priority 7: Key 3
Priority 8: Key 4

To use the SL key function, the XKS-G1600 GPU Pack 
(option) and XZS-G1620 SL Key License (option) are 
required.
When the system signal format is 2160P, the SL key 
function must be enabled for use.

For details about settings, see “Setting a GPU” 
(page 364).

Notes

Note
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Setting Key Priority

Setting the key priority (transition control 
block)
You can set the key priority using the transition control 
block of the target switcher bank.

The buttons used for configuring the key priority must be 
assigned to the transition control block beforehand.

For details about assigning buttons, see “Assigning 
Control Panel Buttons” (page 398).

1 Press and hold the [PRIOR SET] and press the [KEY 
PRIOR] button to select the target key priority 
(current key priority or key priority for after the 
transition) to set.

When the [KEY PRIOR] button is lit green, the key 
priority setting for after the transition is selected. 
When the [KEY PRIOR] button is not lit, the current 
key priority setting is selected.

2 Set the key to display at the front.

Press and hold the [PRIOR SET] button and press a 
[KEY1] to [KEY8] button.
The selected key is set to be frontmost (priority 1).
To set the key priority for after the transition to the 
same setting as the current setting, press and hold the 
[PRIOR SET] button and press the [BKGD] button.

The [BKGD] button is enabled only when in the 
mode for changing the key priority for after the 
transition.

3 Repeat steps 1 and 2 to set the key priority, as 
required.

Setting the key priority (menu)
This section describes the M/E-1 menu as an example.

1 Open the Home > M/E-1 > Common > Key Priority/
Key Assign menu (11110.11).

2 Select the target key priority (current key priority or 
key priority for after the transition) to set.

When setting the current key priority
Press the [Edit] button for [Current Key Priority]. The 
[Current Key Priority] window appears.

When setting the key priority for after the 
transition
Press the [Edit] button for [Next Key Priority]. The 
[Next Key Priority] window appears.

3 Set the buttons for the keys to set to priority 1 to 8 to 
the on state in [Priority 1] to [Priority 8].

The priority options available for selection vary 
depending on the number of keys assigned to a 
switcher bank.

4 Press [OK].

Checking the key priority settings
The key on/off status and priority status are shown on the 
display of the transition control block.

In the transition control block of the ICP-X1000 series, 
the key on/off status and priority status are shown only 
while setting the key priority (while the [PRIOR SET] 
button is pressed).

Key on/off status display
When a key is inserted, [K1] to [K8] are displayed 
highlighted.

Key priority display
The numbers 1 to 8 (priority 1 to 8) are displayed under 
the on/off status indicators for each key.
If the [KEY PRIOR] button is selected, the priority (1 to 
8) of keys for after the transition are displayed highlighted 
on the right of the current priority. The key priority for 
after the transition is not displayed if the values are the 
same as the current priority setting.

In the transition control block of the ICP-X7000, only the 
priority status for after the transition is shown while 
setting the key priority for after the transition.

Note

Note

Note

Note

Note
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Transition Type

You can set the way in which the transition occurs.
The transition type is configured using the transition 
control block, simple-type transition control block, or the 
menu.

For details about transition types, see “Transition type” 
(page 94).

Setting a Transition Type

Setting a transition type (transition 
control block)
You can select a transition type using the transition 
control block/transition control block (simple type) of the 
target switcher bank.

• The buttons used for configuring the transition type 
must be assigned to the transition control block/
transition control block (simple type) beforehand.
For details about assigning buttons, see “Assigning 
Control Panel Buttons” (page 398).

• When the operation mode of the switcher bank is set to 
multi program mode or multi program 2 mode, preset 
color mix cannot be used when selecting a key for a 
next transition.

• When the operation mode of the switcher bank is set to 
multi program mode or multi program 2 mode, there 
may be cases in which two or more transition type 
selection buttons are lit.

1 Select a transition type using the transition type 
selection buttons.

Press the [MIX] button, [NAM] button, [SUPER 
MIX] button, [PST COLOR MIX] button, [WIPE] 
button, [DME WIPE] button, or a [FM1&2 CLIP] to 
[FM15&16 CLIP] button, turning it on.

2 Set the transition type.

Make the required settings for the selected transition 
type.

When a mix, non-additive mix, super mix, preset 
color mix, wipe, or DME wipe is selected
Set the transition rate.

For details about the transition rate, see “Transition 
Rate” (page 100).

When super mix is selected
Set the output level at the mid-point of the transition.

For details, see “Setting Super Mix” (page 99).

When preset color mix is selected
Set the color matte to insert during the transition.

For details, see “Setting a Preset Color Mix” 
(page 99).

When a wipe is selected
Set the wipe pattern.

For details, see “Setting a Wipe” (page 149).

When a DME wipe is selected
Set the DME wipe pattern.

For details, see “Setting a DME Wipe” (page 166).

When a clip transition is selected
Set the clip transition.

For details, see “Setting a Clip Transition” 
(page 174).

Setting the key transition type (menu)
This section describes the M/E-1 menu as an example.

1 Open the Home > M/E-1 > Bus/Transition > 
Transition > Transition Type menu (11109.21).

2 Select a transition type in the [Transition Type] 
group.

Mix: Mix
NAM: Non-additive mix
Super Mix: Super mix
Preset Color Mix: Preset color mix
Wipe: Wipe
DME Wipe: DME wipe
FM 1&2 Clip to FM 15&16 Clip: Clip transition

3 Set the transition type.

Make the required settings for the selected transition 
type.

When a mix, non-additive mix, super mix, preset 
color mix, wipe, or DME wipe is selected
Set the transition rate.

For details about the transition rate, see “Transition 
Rate” (page 100).

When super mix is selected
Set the output level at the mid-point of the transition.

For details, see “Setting Super Mix” (page 99).

When preset color mix is selected
Set the color matte to insert during the transition.

Notes
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For details, see “Setting a Preset Color Mix” 
(page 99).

When a wipe is selected
Set the wipe pattern.

For details, see “Setting a Wipe” (page 149).

When a DME wipe is selected
Set the DME wipe pattern.

For details, see “Setting a DME Wipe” (page 166).

When a clip transition is selected
Set the clip transition.

For details, see “Setting a Clip Transition” 
(page 174).

Setting Super Mix

Set the output levels of the current image and new image 
at the mid-point of the transition. You can set a value in 
the range 0% to 100%.
This section describes the M/E-1 menu as an example.

1 Open the Home > M/E-1 > Bus/Transition > 
Transition > Transition Type menu (11109.21).

2 Set the [Super Mix] button in the [Transition Type] 
group to the on state and set the following parameters.

Setting a Preset Color Mix

Set the color matte to insert in a preset color mix.
You can also use the utility 2 bus signal in place of a color 
matte.
This section describes the M/E-1 menu as an example.

Preset color mix mode
You can set the following modes in a preset color mix.

For details, see “Setting the Preset Color Mix Mode” 
(page 392).

Stroke mode: 
In a preset color mix, the current image switches to 
the color matte on the 1st stroke, and then switches 
from the color matte to the new image on the 2nd 
stroke (normal mode).  
You can also set a preset color mix so that it executes 
in one stroke (single mode).

In bus fixed mode, single mode is selected.

One-time mode: 
Return to the previous transition type when the preset 
color mix transition is completed.

Non-drop key: 
If a key is inserted in the current image, it is removed 
by the color matte during the transition, and the key 
status for after the transition is applied to the new 
image. You can set a mode that the selected key is not 
removed by the color matte.

1 Open the Home > M/E-1 > Bus/Transition > 
Transition > Transition Type menu (11109.21).

2 Set the [Preset Color Mix] button in the [Transition 
Type] group to the on state.

3 Select an image to insert in the [Preset Color Mix Fill] 
group.

Utility 2 Bus: Utility 2 bus signal

For details about selecting a signal, see “Chapter 4  
Selecting Signals” (page 80).

Flat Color: Color matte
When the [Flat Color] button is selected, set the 
following parameters.

No. Parameter Adjustment

2 A Gain Background A output level

3 B Gain Background B output level

Note

No. Parameter Adjustment

2 Luminance Luminance

3 Saturation Saturation

4 Hue Hue



100

Transition Rate

You can set the time taken from the beginning of a 
transition to its completion.
The transition rate is configured using the Flexi Pad 
control block, utility/shotbox control block and numeric 
keypad control block, or the menu.

When a clip transition is selected as the transition type, it 
is not possible to set the transition rate.

Transition Rate Input/Display Mode

Transition rate input mode
When entering the transition rate, you can select either 
frame number input or timecode input.

For details, see “Timecode input and frame number 
input” (page 77).

Frame number input: 
Enter a number in the range 0 to 999 frames.

Timecode input: 
Enter a value converted to frames of up to 999 frames.

Transition rate display mode
You can set the transition rate display mode to frame 
number display or timecode display.
The display mode settings are common to all switcher 
banks.

For details, see “Setting the transition rate display” 
(page 413).

Frame number display: 
Displays the number of frames (0 to 999). Values 
entered in timecode input mode are converted to the 
number of frames for display.

Timecode display: 
Displays a “ss:ff” timecode value (second:frame). 
Values entered in frame input mode are converted to 
a timecode for display.

Setting the Transition Rate

You can set the speed at which a transition switches from 
the current image to a new image (time taken from the 
beginning of a transition to its completion).
In an auto transition, the transition is executed 
automatically with the preset transition rate.

Setting the transition rate (Flexi Pad 
control block)
You can set the transition rate using the Flexi Pad control 
block of the target switcher bank.

1 Press the [TRANS RATE] button.

The memory recall section switches to transition rate 
operation mode.

2 Enter a transition rate using the number input buttons.

You can switch the input mode using the [TC] button.
In frame number input mode, enter three digits. In 
timecode input mode, enter four digits.
The entered value appears in the top right button of 
the memory recall section.

To delete the entered value
Press the [CLEAR] button.

3 Press the [ENTER] button.

Setting the transition rate (utility/shotbox 
control block and numeric keypad control 
block)
When the utility/shotbox control block is switched to 
transition rate display mode, the transition rate is 
displayed in the memory recall section. Press a memory 
recall button to select a transition rate, and set it using the 
numeric keypad control block.

You can change the transition rate display mode 
transition rate assignments.

For details, see “Setting Transition Rate Display Mode 
Buttons” (page 401).

1 Press the [TRANS RATE1] button to [TRANS 
RATE3] button in the utility/shotbox control block.

The memory recall section switches to transition rate 
display mode.

2 Press the memory recall button displaying the target 
transition rate to set, turning it on.

The target region name and transition rate to set are 
shown on the display of the numeric keypad control 
block.

3 Enter a transition rate using the numeric keypad of the 
numeric keypad control block.

You can switch the input mode using the [TC] button.

Note

Note
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In frame number input mode, enter three digits. In 
timecode input mode, enter four digits.

To delete the entered value
Press the [CLR] button.

You can also enter a difference value from the 
currently set value using the [TRIM] button.

For details, see “Entering a difference from a current 
value” (page 77).

4 Press the [ENTER] button.

The entry is applied and the set value is reflected on 
the memory recall button in the utility/shotbox 
control block.

Setting the transition rate (menu)
This section describes the M/E-1 menu as an example.

1 Open the Home > M/E-1 > Bus/Transition > 
Transition > Transition Type menu (11109.21).

2 Select a transition type in the [Transition Type] 
group.

3 Set the transition rate using the following parameter.

To set the transition rate in list view
You can set the transition rate in transition rate list view 
on each switcher bank.

1 Open the Home > Utility > Transition Rate menu 
(18201.21).

The transition rate for common transitions and 
independent key transitions is displayed for each 
switcher bank.

2 Select the target switcher bank to set.

3 Press the [Common] button and enter a transition rate 
in the numeric keypad window.

In multi program 2 mode, enter a transition rate for 
main using the [Common] button, and a transition 
rate for sub using the [Sub Common] button.

Executing a Transition

Transitions are executed using the transition control block 
or simple-type transition control block.
You can also execute auto transitions using the menu.

In the simple-type transition control block, only 
background transition operations are supported.
The buttons used for executing a transition must be 
assigned to the transition control block (simple type) 
beforehand.

For details about assigning buttons, see “Assigning 
Control Panel Buttons” (page 398).

Note

No. Parameter Adjustment

1 Transition Rate Transition rate

Note

Transition indicator

CUT button Fader lever

ICP-X7000 transition control block

AUTO TRANS button
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There are two modes for carrying out a transition: auto 
transitions are carried out by a button operation, and 
manual transitions are carried out using the fader lever.
It is also possible to combine both methods, taking 
control with the fader lever of an auto transition which has 

partly completed, or completing a transition started with 
the fader lever as an auto transition.

Transition indicator
You can check the transition execution status using the 
transition indicator on the transition control block/
transition control block (simple type).
The transition indicator displays the transition execution 
status by which LEDs are lit and which are not, both for 
manual transitions and auto transitions.
When the transition indicator is lit up to the center point, 
the transition progress has reached 50%.
When the transition is completed, the transition indicator 
turns off.

Auto Transitions

To switch images with the preset transition type 
and transition rate
Press the [AUTO TRANS] button in the transition control 
block or the [TAKE] button in the transition control block 
(simple type).
The transition is executed automatically with the preset 
speed (transition rate).
During the transition execution, the [AUTO TRANS] 
button/[TAKE] button is lit amber.

To switch images instantaneously
Press the [CUT] button in the transition control block/
transition control block (simple type).
When the next transition is a key, the key is inserted or 
removed instantaneously.

To complete a partially executed transition 
instantaneously
Press the [CUT] button in the transition control block/
transition control block (simple type).
The [AUTO TRANS] button/[TAKE] button turns off.

Changing from auto transition to manual 
transition
During an auto transition started by pressing the [AUTO 
TRANS] button/[TAKE] button, operating the fader lever 
immediately enables the fader lever, and the [AUTO 
TRANS] button/[TAKE] button turns off. Thereafter, the 
fader lever controls the execution of the transition.

Executing an auto transition using the 
menu
This section describes the M/E-1 menu as an example.

1 Open the Home > M/E-1 > Bus/Transition > Wipe > 
Wipe Snapshot menu (11109.37) or Home > M/E-1 > 
Bus/Transition > DME Wipe > DME Wipe Snapshot 
menu (11109.46).

Fader lever

ICP-X7000 transition control block (simple type)

Transition indicator

TAKE button

Fader lever

Transition indicator

AUTO TRANS button

CUT button

ICP-X1000 series transition control block
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2 Press the [AUTO TRANS] button.

Manual Transitions (Fader Lever)

You can switch from the current image to the new image 
using the fader lever on the transition control block/
transition control block (simple type).
This executes a transition with the set transition type.

To execute the transition completely
Move the fader lever over the full range of its travel.

To pause a partly executed transition
Stop moving the fader lever.

To resume a paused transition
Resume moving the fader lever.

Changing from manual transition to auto 
transition
Stop fader lever operation and press the [CUT] button to 
instantaneously complete the transition.
Stop the fader lever operation and press the [AUTO 
TRANS] button/[TAKE] button to complete the 
execution of the rest of the transition with the preset 
transition rate. For example, if the transition rate is set to 
100 frames, and the fader lever has moved through 1/4 of 
the transition, then the remaining 3/4 of the transition is 
executed in 100 frames.

Fader Lever Operation

Non-sync
If the fader lever is stopped in an intermediate position 
and an auto transition is executed, then the fader lever 
position will not match the current position of the 
transition when the transition is completed. This is termed 
non-sync state.
You can check for non-sync state by whether the top and 
bottom LEDs of the transition indicator are lit or flashing.

For details about LED light/flashing settings, see 
“Setting the transition indicator display in non-sync 
state” (page 414).

Non-sync state and LED display
• If a non-sync state occurs after moving the fader lever 

from top to bottom, the top two LEDs light/flash.
• If a non-sync state occurs after moving the fader lever 

from bottom to top, the bottom two LEDs light/flash.
• Moving the fader lever toward the position of the lit/

flashing LEDs does not execute a transition. When the 
fader lever reaches the end position, the non-sync state 
is released and the LEDs turn off.

• If the fader lever is moved in the direction away from 
the lit/flashing LEDs, a 100% transition is executed 
over the remaining part of the fader lever travel and the 
LEDs turn off.

• Even in non-sync state, you can execute an auto 
transition. During auto transition execution, the 
transition indicator shows the transition progress in the 
usual way, but when the transition completes, the 
indicator once again indicates non-sync state.

Flip-flop mode and bus fixed mode
Cross-points can be switched by a transition in flip-flop 
mode and bus fixed mode.

For details about setting flip-flop mode/bus fixed mode, 
see “Setting Flip-Flop Mode” (page 392).

Flip-flop mode
The signal selected on the background A bus is the current 
image, and the signal selected on the background B bus is 
the new image. The background always switches from 
background A to background B. When the transition 
completes, the cross-points of the background A bus and 
background B bus interchange.

Lit buttons

Fader lever

Flip-flop mode

Bus fixed mode
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Bus fixed mode
Depending on the transition, the cross-points of the 
background A bus and background B bus do not 
interchange.
When the fader lever is at the top of its travel, the 
background A bus signal is 100% output. When the fader 
lever is at the bottom of its travel, background B bus 
signal is 100% output.
To execute a manual transition, operate the fader lever in 
the direction of the transition as shown below.
Auto transitions are executed regardless of the fader lever 
position.

• When the background and one or more keys (1 to 8) are 
targets of a transition, the transition direction of all 
selected background/keys must be the same as the fader 
lever operation direction.

• If as a result of an auto transition, the fader lever position 
does not match the background/key signal output state, a 
non-sync state occurs and LEDs light/flash at both ends 
of the transition indicator.

Split fader
Split fader is a function that splits a single fader lever into 
left and right, allowing you to control background A bus 
and background B bus transitions independently.
The fader lever on the simple-type transition control 
block is split into two by pressing the lock button to 
unlock the two fader levers for use as split faders.
The split fader levers support the following buses.
• Right fader lever: Background A bus (main)
• Left fader lever: Background B bus
The split fader function can be enabled/disabled for each 
switcher bank. You can also change which is the main 
fader lever.

For details about setting split fader, see “Enabling/
Disabling Split Faders” (page 392) and “Setting the 
main fader lever when using split faders” (page 414).

The following conditions must be satisfied in order to use 
the fader lever as split faders.
• Bus fixed mode is set.
• Split faders are enabled.
• Mix or NAM (non-additive mix) is selected for 

transition type.

• If the transition type is a clip transition, Mix or NAM 
(non-additive mix) is selected for the background 
transition type.

• If the switcher bank operation mode is set to multi 
program 2 mode, the switcher bank is set to main.

If these conditions are not satisfied, only the main 
(background A bus) fader lever can be operated.

When not using split fader lever operation, disable split 
faders.
If enabled, a black image or super mix image may be 
output when the transition type is changed.

Split fader operation
The relationship between the position of the fader lever 
and the output for a mix transition type is given below.

The A bus and B bus output for a NAM transition type is 
an image created using non-additive mixing.

The transition indicator displays the progress of the 
background A bus.

Next transition Transition 
direction

Fader lever 
movement

Background A t B Top t Bottom

B t A Bottom t Top

Key 1 to key 8 On t Off 
(remove)

Top t Bottom

Off t On (insert) Bottom t Top

Notes

Note

Fader lever position Output

Right lever 
(A bus)

Left lever 
(B bus)

A bus B bus

Top Top 100% 0%

Top Bottom 100% 100%

Bottom Top 0% 0%

Bottom Bottom 0% 100%

Center Center 50% 50%

Note
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Pattern Limit

When a wipe or DME wipe is selected as the transition 
type, you can specify the transition execution limit.
When the pattern limit function is enabled, the following 
transitions occur, depending on the execution limit 
settings.
• When the execution limit is set to 50%, the result at the 

completion of the transition is the same as if the fader 
lever is at the center position with the pattern limit 
function disabled.

• When the execution limit is set to the minimum of 0%, 
the image is not switched even when the transition is 
executed.

• When the execution limit is set to the maximum of 
100%, the image changes in the same way as if the 
pattern limit function is disabled, but when the 
transition is completed, the cross-points on the 
background A bus and B bus do not interchange.

The pattern limit is configured using the transition control 
block, simple-type transition control block, or the menu.

• When the operation mode of the switcher bank is set to 
multi program mode, pattern limits can be set only 
when the background transition type is a wipe or DME 
wipe. If a key is selected for a next transition, the 
pattern limit settings are reflected in the wipe or DME 
wipe selected for the background transition type.

• The buttons used for configuring and executing pattern 
limits must be assigned to the transition control block/
transition control block (simple type) beforehand.
For details about assigning buttons, see “Assigning 
Control Panel Buttons” (page 398).

To set a pattern limit while checking a transition 
preview
Press the [TRANS PVW] button, turning it on, in the 
transition control block.
You can adjust the pattern limit while checking the 
transition status on a monitor set with the preview output.

For details, see “Transition Preview” (page 107).

Setting a Pattern Limit

Setting a pattern limit (transition control 
block)
You can set a pattern limit using the transition control 
block/transition control block (simple type) of the target 
switcher bank.

Check that the [PTN LIMIT] button is off.

1 Move the fader lever to the position corresponding to 
the desired pattern size.

2 Press the [LIMIT SET] button.

This sets the current fader lever position as the pattern 
limit.

Setting a pattern limit (menu)
This section describes the M/E-1 menu as an example.

1 Open the pattern limit setting menu.

When the transition type is a wipe, open the Home > 
M/E-1 > Bus/Transition > Wipe > Pattern Mix/Edge/
Direction menu (11109.33).
When the transition type is a DME wipe, open the 
Home > M/E-1 > Bus/Transition > DME Wipe > 
Edge/Direction menu (11109.44).

2 Set the [Pattern Limit] button to the on state and set 
the following parameter.

Executing a Pattern Limit

1 Press the [PTN LIMIT] button, turning it on, in the 
transition control block/transition control block 
(simple type).

The [PTN LIMIT] button is lit amber.

2 Execute a transition.

The transition progresses as far as the set pattern 
limit.

3 Execute the transition once again.

The state existing before executing the transition is 
restored.

Releasing a pattern limit
When the state existing before executing the transition is 
restored by performing step 3, press the [PTN LIMIT] 
button to release a pattern limit, turning the [PTN LIMIT] 
button off.
To release a pattern limit in pattern limit state, execute a 
transition using the following procedure.

Notes

Note

No. Parameter Adjustment

1 Pattern Limit Pattern limit range (0.00% to 
100.00%)
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You can set the operation mode for executing a transition 
when releasing a pattern limit to manual or auto.

For details about setting the operation mode, see “Setting 
the Operation Mode When the Pattern Limit is Released” 
(page 394).

1 Press the [PTN LIMIT] button in the transition 
control block/transition control block (simple type).

The [PTN LIMIT] button is lit green.

2 Execute a transition.

If the operation mode when a pattern limit is 
released is set to auto
Press the [PTN LIMIT] button to execute the 
remainder of the transition automatically with the 
preset transition rate. When the transition is 
completed, the pattern limit is released and the [PTN 
LIMIT] button turns off.

If the operation mode when a pattern limit is 
released is set to manual
Execute the remainder of the transition using one of 
the following methods. When the transition is 
completed, the [PTN LIMIT] button turns off.
• Press the [CUT] button.  

The image switches instantaneously and the pattern 
limit is released.

• Press the [AUTO TRANS] button/[TAKE] button.  
The remainder of the transition is executed with the 
preset transition rate and the pattern limit is 
released when execution is completed.

• Operate the fader lever.  
If the fader lever is moved in the execution 
direction of the transition, the remainder of the 
transition is executed and the pattern limit is 
released when execution is completed.  
If the fader lever is moved in the opposite direction, 
the transition is executed such that the state before 
executing the transition is restored, and the pattern 
limit is released when execution is completed.

To set the transition rate when the pattern limit 
is released
This section describes the M/E-1 menu as an example.

1 Open the pattern limit setting menu.

When the transition type is a wipe, open the Home > 
M/E-1 > Bus/Transition > Wipe > Pattern Mix/Edge/
Direction menu (11109.33).
When the transition type is a DME wipe, open the 
Home > M/E-1 > Bus/Transition > DME Wipe > 
Edge/Direction menu (11109.44).

2 Set the transition rate in the [Pattern Limit Release] 
group.

Auto Trans Rate: Follow the current transition rate.
Independ Trans Rate: Set an independent transition 

rate for releasing a pattern limit.
When the [Independ Trans Rate] button is selected, 
set the following parameter.

No. Parameter Adjustment

1 Transition Rate Transition rate when the 
pattern limit is released
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Transition Preview

In transition preview mode, the status during a transition 
is output on the preview output of the switcher bank.
You can check the change in the image due to a transition 
in advance using a monitor configured for the preview 
output.

• In the simple-type transition control block, transition 
preview cannot be configured or executed.

• It is not possible to execute a transition preview in the 
following cases.
– Transition in progress
– When bus fixed mode is set
– When the switcher bank operation mode is not 

standard mode
• The buttons used for configuring and executing a 

transition preview must be assigned to the transition 
control block beforehand.
For details about assigning buttons, see “Assigning 
Control Panel Buttons” (page 398).

Setting Transition Preview

There are two modes for a transition preview.
Normal: 

Set the [TRANS PVW] button operation mode to 
hold mode or lock mode.  
In hold mode, the transition preview mode is enabled 
only while the [TRANS PVW] button is pressed.  
In lock mode, pressing the [TRANS PVW] button 
switches between setting and releasing transition 
preview mode each time the button is pressed.

For details about setting lock mode/hold mode, see 
“Setting the operation mode of the [TRANS PVW] 
button in the transition control block” (page 414).

One-time: 
Pressing the [TRANS PVW] button switches to 
transition preview mode, and then transition preview 
mode is released when the transition is completed.

For details about setting normal mode/one-time mode, 
see “Setting the Transition Preview Mode” (page 391).

Executing Transition Preview

1 Press the [TRANS PVW] button, turning it on, in the 
transition control block.

The [TRANS PVW] button is lit green, and the 
switcher enters transition preview mode.
The current program output is displayed on the 
preview output monitor.

2 Execute a transition.

The status during the transition is displayed on the 
preview output monitor allowing you to check the 
changes to the image.

Notes



108

Independent Key 
Transitions

Overview

In addition to common transitions, you can configure 
independent transitions for each key.
When an operation mode that supports configuration of 
transitions where keys are inserted/removed 
independently is set, the transition type and transition rate 
for inserting and removing keys can be set separately.

For details about independent key transition operation 
mode, see “Setting the Independent Key Transition 
Mode” (page 391).

Transition type of independent key 
transitions
You can set an independent key transition to the 
following transition types.
• Mix
• Wipe
• DME wipe
• Cut

For details about transition types, see “Transition type” 
(page 94).

Common transitions and independent key 
transitions
Executing an independent key transition in combination 
with a common transition enables different transition 
types to be used for the background and keys.
You can also set a common transition and an independent 
key transition for the same key.
If an auto transition is executed with both a common 
transition and independent key transition configured, the 
following occurs depending on the start timing of the 
transitions.

When the common transition and independent 
key transition are executed simultaneously
If a key is inserted: 

The key is removed simultaneously in both transition 
types. When the common transition ends, both 
transitions are completed even if the independent key 
transition is in progress.

If a key is not inserted: 
The key is inserted simultaneously in both transition 
types. The transitions are completed at the point when 
both the common transition and independent key 
transition have ended.

When the common transition and independent 
key transition are executed at offset times
If a key is inserted: 

The key is removed in both transition types at offset 
times. When the common transition ends, both 
transitions are completed even if the independent key 
transition is in progress.

If a key is not inserted: 
The key is inserted in the transition of the first 
executed transition type. Subsequently, the key is 
then inserted, so that when the transition with the 
other transition type is executed the key will be 
removed. The transition is completed at the point 
when the key is removed.

Basic Independent Key Transition 
Operations

The basic independent key transition operation flow is as 
follows.

1 Select a transition type for the independent key 
transition.

For details about transition types, see “Setting the 
Independent Key Transition Type” (page 108).

2 Set the transition type.

Make the required settings for the selected transition 
type.
• Transition rate settings (see page 110)
• Wipe settings (see page 158)
• DME wipe settings (see page 171)
Using transition preview mode, you can check the 
status of the transition.

For details about transition preview, see “Transition 
Preview” (page 107).

3 Execute the independent key transition.

For details about executing transitions, see 
“Executing an Independent Key Transition” 
(page 111).

Setting the Independent Key 
Transition Type

You can set the way in which the independent key 
transition occurs.
The independent key transition type is configured using 
the Flexi Pad control block, key fader control block, or the 
menu.
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When an operation mode that supports configuration of 
transitions where keys are inserted/removed 
independently is set, the transition type for inserting and 
removing keys can be set separately.

For details about independent key transition operation 
mode, see “Setting the Independent Key Transition 
Mode” (page 391).

Setting the independent key transition 
type (Flexi Pad control block)
You can set the independent key transition type using the 
Flexi Pad control block of the target switcher bank.

1 Press the [KEY] button.

The memory recall section switches to key operation 
mode.

2 Select the target key to set.

Press a [KEY1] to [KEY8] button, turning it on.

3 Select a transition type.

Press the [MIX] button, [WIPE] button, or [DME 
WIPE] button, turning it on.
In operation modes that support configuration of 
transitions separately for when keys are inserted/
removed, configuration while a key is not inserted 
sets the transition type for key insertion and 
configuration while a key is inserted sets the 
transition type for key removal.

4 Set the transition type.

Make the required settings for the selected transition 
type.

When a mix, wipe, or DME wipe is selected
Set the transition rate.

For details about the transition rate, see “Setting the 
Independent Key Transition Rate” (page 110).

When a wipe is selected
Set the wipe pattern.

For details, see “Setting an Independent Key 
Transition Wipe” (page 158).

When a DME wipe is selected
Set the DME wipe pattern.

For details, see “Setting an Independent Key 
Transition DME Wipe” (page 171).

Setting the independent key transition 
type (key fader control block)
You can set the independent key transition type for a key 
assigned to a key delegation button.

For details about assigning key delegation buttons, see 
“Assigning Control Panel Buttons” (page 398).

1 Select the target key to set.

Press a key delegation button, turning it on.

2 Select a transition type.

Press the [MIX] button, [WIPE] button, [DME 
WIPE] button, or [CUT] button, turning it on.
In operation modes that support configuration of 
transitions separately for when keys are inserted/
removed, configuration while a key is not inserted 
sets the transition type for key insertion and 
configuration while a key is inserted sets the 
transition type for key removal.
When you press and hold the [SHIFT] button and 
press the independent key transition type selection 
button, you can set the transition type for key removal 
while a key is not inserted and the transition type for 
key insertion while a key is inserted.

3 Set the transition type.

Make the required settings for the selected transition 
type.

When a mix, wipe, or DME wipe is selected
Set the transition rate.

For details about the transition rate, see “Setting the 
Independent Key Transition Rate” (page 110).

When a wipe is selected
Set the wipe pattern.

For details, see “Setting an Independent Key 
Transition Wipe” (page 158).

When a DME wipe is selected
Set the DME wipe pattern.

For details, see “Setting an Independent Key 
Transition DME Wipe” (page 171).

Setting the independent key transition 
type (menu)
This section describes the M/E-1 key 1 menu as an 
example.

1 Open the Home > M/E-1 > Key1 > Transition > 
Transition Type menu (11101.51).

Note
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2 Select a transition type in the [Transition Type] 
group.

Mix: Mix
Wipe: Wipe
DME Wipe: DME wipe
Cut: Cut
When an operation mode that supports configuration 
of transitions where keys are inserted/removed 
independently is set, select a transition type for key 
insertion in the [ON Transition Type] group and a 
transition type for key removal in the [OFF Transition 
Type] group.

3 Set the transition type.

Make the required settings for the selected transition 
type.

When a mix, wipe, or DME wipe is selected
Set the transition rate.

For details about the transition rate, see “Setting the 
Independent Key Transition Rate” (page 110).

When a wipe is selected
Set the wipe pattern.

For details, see “Setting an Independent Key 
Transition Wipe” (page 158).

When a DME wipe is selected
Set the DME wipe pattern.

For details, see “Setting an Independent Key 
Transition DME Wipe” (page 171).

Checking the independent key transition 
type setting
On the ICP-X7000, you can check the transition type on 
the display in the independent key transition execution 
section of the transition control block, display in the 
independent key transition control block, or display in the 
key fader control block.
The transition type is indicated by the letters “M” (mix), 
“W” (wipe), “D” (DME wipe), and “C” (cut).

When the transition rate is set to timecode display, the 
transition type is not displayed.

Setting the Independent Key 
Transition Rate

You can set the time taken from the beginning of an 
independent key transition to its completion.

The independent key transition rate is configured using 
the utility/shotbox control block and numeric keypad 
control block, or the menu.

When an operation mode that supports configuration of 
transitions where keys are inserted/removed 
independently is set, the transition rate for inserting and 
removing keys can be set separately.

For details about independent key transition operation 
mode, see “Setting the Independent Key Transition 
Mode” (page 391).

Setting the independent key transition 
rate (utility/shotbox control block and 
numeric keypad control block)
When the utility/shotbox control block is switched to 
transition rate display mode, the transition rate is 
displayed in the memory recall section. Press a memory 
recall button to select a transition rate, and set it using the 
numeric keypad control block.

You can change the transition rate display mode 
transition rate assignments.

For details, see “Setting Transition Rate Display Mode 
Buttons” (page 401).

1 Press the [TRANS RATE1] button to [TRANS 
RATE3] button in the utility/shotbox control block.

The memory recall section switches to transition rate 
display mode.

2 Press the memory recall button displaying the 
transition rate of the target key to set, turning it on.

The target region name and transition rate to set are 
shown on the display of the numeric keypad control 
block.
In operation modes that support configuration of 
transitions separately for when keys are inserted/
removed, configuration while a key is not inserted 
sets the transition rate for key insertion and 
configuration while a key is inserted sets the 
transition rate for key removal.

3 Enter a transition rate using the numeric keypad of the 
numeric keypad control block.

You can switch the input mode using the [TC] button.
In frame number input mode, enter three digits. In 
timecode input mode, enter four digits.

Note

Note

Note
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To delete the entered value
Press the [CLR] button.

You can also enter a difference value from the 
currently set value using the [TRIM] button.

For details, see “Entering a difference from a current 
value” (page 77).

4 Press the [ENTER] button.

The entry is applied and the set value is reflected on 
the memory recall button in the utility/shotbox 
control block.

Setting the independent key transition 
rate (menu)
This section describes the M/E-1 key 1 menu as an 
example.

1 Open the Home > M/E-1 > Key1 > Transition > 
Transition Type menu (11101.51).

2 Select a transition type in the [Transition Type] 
group.

When an operation mode that supports configuration 
of transitions where keys are inserted/removed 
independently is set, select a transition type for key 
insertion in the [ON Transition Type] group and a 
transition type for key removal in the [OFF Transition 
Type] group.

3 Set the transition rate using the following parameter.

When a cut is selected as the transition type, it is not 
possible to set the transition rate.

To set the transition rate in list view
You can set the transition rate in transition rate list view 
on each switcher bank.

1 Open the Home > Utility > Transition Rate menu 
(18201.21).

The transition rate for common transitions and 
independent key transitions is displayed for each 
switcher bank.

2 Select the target switcher bank to set.

3 Press the [Edit] button.

The transition rate setup window appears.

4 Press a [Key1] to [Key8] button and enter a transition 
rate in the numeric keypad window.

When an operation mode that supports configuration 
of transitions where keys are inserted/removed 
independently is set, select a transition type for key 
insertion using a [Key1] to [Key8] button in [Key On] 
and a transition type for key removal using a [Key1] 
to [Key8] button in [Key Off].

5 Press [OK].

Checking the independent key transition 
rate setting
On the ICP-X7000, you can check the transition rate on 
the display in the independent key transition execution 
section of the transition control block, display in the 
independent key transition control block, or display in the 
key fader control block.

Executing an Independent Key 
Transition

An independent key transition can be executed using the 
transition control block, independent key transition 
control block, key fader control block, or the menu.

• In the simple-type transition control block, an 
independent key transition cannot be executed.

• In an independent key transition, the pattern limit 
function is not available.

Note

No. Parameter Adjustment

1 Transition Rate Transition rate

Note

Notes
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Executing an independent key transition 
(transition control block)

The buttons used for executing an independent key 
transition must be assigned to the transition control block 
beforehand.

For details about assigning buttons, see “Assigning 
Control Panel Buttons” (page 398).

To insert/remove a key instantaneously
Press a [KEY1 ON] to [KEY8 ON] button.

To insert/remove a key with the preset transition 
type and transition rate
Press the following buttons.
• ICP-X7000: [AUTO TRANS] button for the 

corresponding key
• ICP-X1000 series: [KEY1 TRANS] button to [KEY8 

TRANS] button
During the transition execution, the button is lit amber 
and goes off when the transition is completed.

• You can change this so that during the execution of the 
transition, the button is lit green and when the transition 
is completed it is lit red if on-air or lit amber if not on-
air.
For details about settings, see “Setting the independent 
key transition, auto transition execution button 
display” (page 413).

• When a cut is selected as the transition type, the key is 
inserted/removed instantaneously.

Executing an independent key transition 
(independent key transition control block)

The buttons used for executing an independent key 
transition must be assigned to the independent key 
transition control block beforehand.

For details about assigning buttons, see “Assigning 
Control Panel Buttons” (page 398).

To insert/remove a key instantaneously
Press a [KEY1 ON] to [KEY8 ON] button.

To insert/remove a key with the preset transition 
type and transition rate
Press the [AUTO TRANS] button for the corresponding 
key.
During the transition execution, the button is lit amber 
and goes off when the transition is completed.

• You can change this so that during the execution of the 
transition, the button is lit green and when the transition 
is completed it is lit red if on-air or lit amber if not on-
air.
For details about settings, see “Setting the independent 
key transition, auto transition execution button 
display” (page 413).

• When a cut is selected as the transition type, the key is 
inserted/removed instantaneously.

Note

Display

Independent key transition execution buttons

ICP-X7000 transition control block

Independent key transition execution section

ICP-X1000 series transition control block

Notes

Note

Notes
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Executing an independent key transition 
(key fader control block)
You can execute an independent key transition for a key 
assigned to a key delegation button.

For details about assigning key delegation buttons, see 
“Assigning Control Panel Buttons” (page 398).

To insert/remove a key instantaneously
Press the [KEY ON] button.

The [KEY ON] button label indicates the key assigned to 
the key delegation button.

To insert/remove a key with the preset transition 
type and transition rate
Press the [AUTO TRANS] button for the corresponding 
key.
During the transition execution, the button is lit amber 
and goes off when the transition is completed.

• You can change this so that during the execution of the 
transition, the button is lit green and when the transition 
is completed it is lit red if on-air or lit amber if not on-
air.
For details about settings, see “Setting the independent 
key transition, auto transition execution button 
display” (page 413).

• When a cut is selected as the transition type, the key is 
inserted/removed instantaneously.

To insert/remove a key manually with the preset 
transition type
Operate using the fader lever.

You can set the key which is the target of fader lever 
operation.

For details about setting the fader lever, see “Assigning 
Control Panel Buttons” (page 398).

Executing an independent key transition 
(menu)
This section describes the M/E-1 key 1 menu as an 
example.

1 Open the Home > M/E-1 > Key1 > Key Snapshot 
menu (11101.71).

2 Execute a transition.

To insert/remove a key instantaneously
Press the [KEY ON] button.

To insert/remove a key with the preset transition 
type and transition rate
Press the [KEY TRANS] button.

When a cut is selected as the transition type, the key 
is inserted/removed instantaneously.

Note

Notes

Note

Note
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Fade-to-Black

This function gradually darkens the image and changes 
the P/P program output image to black.

When the switcher bank operation mode is multi-program 
mode, multi program 2 mode, or DSK mode, fade-to-
black is executed for multiple program outputs 
simultaneously.
You can also disable fade-to-black for each program 
output.

For details, see “Enabling/Disabling Fade-To-Black” 
(page 392).

Setting Fade-to-Black

Assigning a utility command
To execute fade-to-black, the “Fade To Black” utility 
command must be assigned to the following buttons 
beforehand.
• Memory recall buttons in the utility/shotbox control 

block
• Memory recall buttons in the utility control block
• Cross-point buttons in the cross-point control block

For details about assigning a utility command, see 
“Assigning a utility command” (page 401).

Setting the transition rate

1 Open the Home > P/P > Bus/Transition > Transition 
> Transition Type menu (11909.21).

2 Press the [FTB] button and enter a transition rate in 
the numeric keypad window.

To set the transition rate in list view
You can set the fade-to-black transition rate in transition 
rate list view on each switcher bank.

1 Open the Home > Utility > Transition Rate menu 
(18201.21).

2 Press the [FTB] button and enter a transition rate in 
the numeric keypad window.

Executing Fade-to-Black

This section describes operation using a memory recall 
button ([FTB] button) in the utility/shotbox control block 
or utility control block assigned with the “Fade To Black” 
utility command.

1 Select a bank.

For details about selecting a bank in the utility/
shotbox control block, see “Selecting a bank” 
(page 235).

In the utility control block, press the [UTIL/SBOX] 
button to switch the memory recall section to utility/
shotbox operation mode and select a bank.

For details about selecting a bank in the utility 
control block, see “Selecting a bank” (page 236).

2 Press the [FTB] button.

This executes fade-to-black with the preset transition 
rate.
During the transition execution, the [FTB] button is 
lit light purple.
When the transition is completed, the image becomes 
black and the [FTB] button color changes to red.

Note
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Keys

Overview

A key is a function in which a part of the background 
image is replaced by inserting an image or superimposed 
text.
The signal used to cut out a portion of the background 
image (key source), signal to embed in the cutout portion 
(key fill), and key source processing method (key type) 
can be selected for a key.
The number of keys that can be used on each switcher 
bank is four when the system signal format is 2160P, and 
eight when the system signal format is 1080P, 1080i, or 
720P.

When M/E split is enabled, the number of keys that can 
be used will vary depending on the settings.

For details, see “Setting sub block keys” (page 385).

Key Fill and Key Source

The key fill signal can be set to a key bus signal or color 
matte.
The key source signal can be selected using the following 
three modes.
Self mode: Use the same signal as the key fill signal.
Auto Select mode: Use the signal assigned as a pair with 

the key fill bus signal on the cross-points.
Split mode: Select and use a different signal than the key 

fill bus pair signal.

Key Type

The key type sets the manner in which the key source is 
used to cut out the background.
You can select the following key types.

Clean mode
In a luminance key or linear key, you can enable clean 
mode.
When clean mode is enabled, key fill is added to the 
background without cutting out by the key source.

When clean mode is enabled, for the parts of the key fill 
that are not black (excluding the part that is inserted), 
color is added to the background.

Note

Key type Description

Luminance key The background is cut out according to 
the luminance signal of the key source, 
and at the same time the key fill is also 
cut out by the key source and then 
added to the background.

Linear key This is a type of luminance key, with a 
reduced variability in gain allowing more 
precise adjustment.

Chroma key A key signal based on a particular color 
is used to cut out the background, and 
the key fill is then inserted.

Key wipe pattern 
key

A wipe pattern of an independent key 
transition is used to cut out the 
background, and the key fill is then 
inserted.

Note
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Key Modifiers

Edge type
Adds borders and other modifiers to the edge to a key.

Edge fill
A signal inserted in the edge areas is called an edge fill.
In a border, drop border, or shadow, a color matte or a 
signal selected on the utility 1 bus can be set as the edge 
fill.

• In an outline, the key fill signal selected by the key fills 
the outline, and the background signal fills the rest of 
the image.

• In an emboss, color matte 1 signal and color matte 2 
signal are used for the embossing.

Key drop
You can lower the key fill/key source position.
Key drop on mode: The key fill/key source position 

moves downward by eight lines or four lines.  
In key drop on mode for a drop border or shadow, it 
is possible to add a border to the top edge of the key.

Key drop off mode: The key fill/key source position does 
not move.

Frame delay mode
When frame delay mode is enabled, key drop is set to key 
drop off mode (fixed).

Zabton
Inserts a translucent pattern to the key background. You 
can adjust the pattern size, color, and other parameters.

Mask
A mask allows a part of the image to be replaced by the 
background or a key. You can correct an image, such as 
unwanted holes that appear in the background or when a 
key is not the desired shape, using masks.
Two masks (main mask and sub mask) can be used on 
each key.
There are two types of masks.
Key mask: This masks out a part of the key so that the 

background becomes visible.
Background mask: This masks out a part of the 

background so that the key fill becomes visible.

Key Memory

This function allows the key settings data on each cross-
point button to be automatically stored, so that when the 
same cross-point button number is selected the settings 
data are recalled.
There are two adjustment modes, depending on the 
settings data being stored.
Simple mode: Key type, clean mode (including chroma 

key plane function), key position, key invert, key 
adjustments (excluding color cancel, window, Y 
balance, shadow, foreground color correction of a 
chroma key) settings are stored.

Full mode: All settings, excluding transitions, are stored.

For details about setting key memory mode, see “Setting 
the Key Memory Mode” (page 393).

Resizer

A resizer is used to set a two-dimensional transform 
(move, enlarge/reduce, rotate) or border/crop on a key.
It can also add effects to a key.

SL Key

An SL key is a software key that uses a GPU to reproduce 
the same functions as a hardware key.
If the number of keys on a single switcher bank is four or 
lower, SL keys are set as key 5 to key 8.
Only one switcher bank can use an SL key.
In an SL key, there are restrictions on the functions and 
settings that can be used.

For details about setting SL keys, see “Setting an SL key” 
(page 385).

Edge type Description

Normal State with no modifiers added.

Border Adds a border around the key.
You can adjust the border width and 
density.

Drop border Adds a border to the bottom and right 
edges of the key.
You can adjust the border width, 
position, and density.

Shadow Adds a shadow to the bottom and right 
edges of the key.
You can adjust the shadow width, 
position, and density.

Outline Adds the outline to the key.
You can adjust the outline width and 
density.

Emboss Adds an embossing effect around the 
key.
You can adjust the emboss width, 
position, and density.

Notes
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For details about SL key restrictions, see “SL Key 
Restrictions” (page 467).

To use the SL key function, the following options are 
required.
• XKS-G1600 GPU Pack
• XZS-G1620 SL Key License
When the system signal format is 2160P, the SL key 
function must be enabled for use.

For details about setting GPU functions, see “Setting a 
GPU” (page 364).

Key fill/key source for SL keys
Still image combined content is used as the key fill/key 
source for SL keys.
When content is selected as a key fill/key source for an SL 
key, the content must be loaded into the SL key work area 
using the key 5 to key 8 menus.
The number of content resources that can be loaded into 
the SL key work area is given below.

Key Type

The key type sets the manner in which the key source is 
used to cut out the background.

For details about key types, see “Key Type” (page 115).

Setting the Key Type (Menu)

This section describes the M/E-1 key 1 menu as an 
example.

Setting the key type

1 Open the Home > M/E-1 > Key1 > Type > Type 
Select menu (11101.11).

2 In the [Key Type] group, select a key type.

Luminance: Luminance key
Linear: Linear key
Chroma: Chroma key
Key Wipe Pattern: Key wipe pattern key
When the [Luminance] button or [Linear] button is 
selected, set the following parameters.

a) No filter is applied when set to “1”. The larger the value, the 
stronger the filtering applied.

When the [Chroma] button is selected, set the 
following parameter.

When the [Key Wipe Pattern] button is selected, set 
the following parameters.

System signal format Number of content 
resources

2160P 20

1080P 80

1080i 80

720P 180

No. Parameter Adjustment

1 Clip Reference level for key signal 
generation

2 Gain Key gain

3 Density Key density

4 Filter Filter (1 to 9) a)

No. Parameter Adjustment

3 Density Key density

No. Parameter Adjustment

1 Size Pattern size

2 Soft Softness of the pattern 
contour

3 Density Key density
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To set the wipe pattern for a key wipe pattern key
Press the [Pattern Select] button and open the Home >  
M/E-1 > Key1 > Transition > Wipe menu (11101.52).
Select a pattern and set modifiers.

For details, see “Setting an Independent Key Transition 
Wipe” (page 158).

The direction and soft edge cannot be set in a key wipe 
pattern key.

Setting clean mode

In the following situations, clean mode cannot be 
enabled.
• When the key type is a chroma key or key wipe pattern 

key
• When key invert is enabled
• When key position is enabled
• When key fill is a color matte
• When key edge is an outline
• When key edge is normal and soft edge is enabled
• When fine key is enabled

1 Open the Home > M/E-1 > Key1 > Type > Type 
Select menu (11101.11).

2 Enable/disable using the [Clean Mode] button.

On: Enable clean mode.
Off: Disable clean mode.

Inverting the key signal

1 Open the Home > M/E-1 > Key1 > Type > Type 
Select menu (11101.11).

2 Set key inversion using the [Key Invert] button.

On: Invert the key signal.
Off: Do not invert the key signal.

Setting the key position

1 Open the Home > M/E-1 > Key1 > Type > Type 
Select menu (11101.11).

2 Set the [Key Position] button to the on state and set 
the following parameters.

To keep the position of the key signal unchanged, set 
the [Key Position] button to the off state.

Setting the Key Type (Key Control 
Block)

To set a key in the key control block, select the target 
switcher bank and key to operate using the delegation 
buttons.
The key type selection buttons, key fill/key source 
selection buttons, key modifier setting buttons, and 
chroma key setting buttons used for operation are 
assigned to the setting buttons. You can check which 
functions are configured for the buttons in the setting 
button display area.
Setting buttons for different functions are assigned to 
three pages (1/3, 2/3, 3/3), where you can switch the page 
by pressing the page selection button.

Setting parameters
If a selected function has setup parameters, the name and 
value of the items appear on the display.
The parameter settings are configured using five 
adjustment knobs (numbered 1 to 5 from the top). If there 
are six or more parameters, the [MORE] button is lit 
amber. When the [MORE] button is pressed, turning it on 

Note

Note

No. Parameter Adjustment

1 H Phase Simultaneous adjustment of 
position of key left and right 
edges

2 Left Position of key left edge

3 Right Position of key right edge

Delegation buttons

MORE button

Adjustment knobs

Display

Setting buttons AUTO DELEG button

Page selection button
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green, the 6th and subsequent parameters (page 2 
parameters) are displayed.
You can adjust parameters whose setting buttons are lit 
green. If a button is lit amber, press the button, turning it 
on green, then perform the operation.
To clear the adjustment knob parameter assignment, press 
the page selection button to switch to another page. The 
parameter assigned to the adjustment knob is released, 
and the light of the selected setting button changes from 
green to amber.

Setting a key
Select the target key to set.

1 Press the delegation button, turning it on, for the 
target switcher bank (M/E-1 to M/E-5, P/P) to set.

2 Press the delegation button for the target key (KEY1 
to KEY8) to set, turning it on.

Auto delegation
To enable auto delegation, press the [AUTO DELEG] 
button, turning it on.
On the ICP-X7000, you can switch the key selection of 
the key control block automatically in sync with the 
following control block buttons.
• Transition control block: [KEY1] to [KEY8] buttons
• Cross-point pad in the cross-point control block: key 1 

to 8 bus delegation buttons [KEY1] to [KEY8]
• 1st row on the cross-point control block (key/AUX bus 

delegation mode): [KEY1] to [KEY8] buttons
• Memory recall section on the Flexi Pad control block 

(key operation mode): [KEY1] to [KEY8] buttons
• Key fader control block: Key delegation buttons

Setting the key type
You can select the target key to set and set the key type 
using the key type selection buttons on page 1/3 of the 
setting buttons.

1 Select a key type using the key type selection buttons.

[LUM] button: Luminance key
[LIN] button: Linear key
[CRK] button: Chroma key
[PTN] button: Key wipe pattern key
When you press a button, turning it on green, the 
name and value of the parameter items appear on the 
display.

2 Set the following parameters.

When the [LUM] button or [LIN] button is 
selected

a) No filter is applied when set to “1”. The larger the value, the 
stronger the filtering applied.

When the [CRK] button is selected

a) Displayed only when key active is enabled.
b) No filter is applied when set to “1”. The larger the value, the 

stronger the filtering applied.

When the [PTN] button is selected

To set the wipe pattern for a key wipe pattern key
Select a pattern in the Home > M/E-1 > Key1 > Transition 
> Wipe menu (11101.52) and set modifiers.

For details, see “Setting a Wipe Pattern for an 
Independent Key Transition” (page 158).

The direction and soft edge cannot be set in a key wipe 
pattern key.

To return the key type parameters to the default 
values
Press and hold the key type selection button (LUM, LIN, 
CRK, PTN).
The key type parameters are returned to the default 
values.

No. Parameter Adjustment

1 CLIP Reference level for key signal 
generation

2 GAIN Key gain

3 DENSITY Key density

4 FILTER Filter (1 to 9) a)

No. Parameter Adjustment

1 CLIP a) Reference level for key signal 
generation

2 GAIN a) Key gain

3 HUE a) Key hue

4 DENSITY Key density

5 FILTER a) Filter (1 to 9) b)

No. Parameter Adjustment

1 SIZE Pattern size

2 SOFT Softness of the pattern 
contour

3 DENSITY Key density

Note

No. Parameter Adjustment
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Chroma Key

When chroma key is selected as the key type, you can 
configure and adjust the chroma key.

Overview

A key signal based on a particular color is used to cut out 
the background, and a key fill is then inserted to create an 
image.
In an image created using a chroma key, the image at the 
rear is called the background and the inserted image is 
called the foreground.
Two mixing methods, normal mix and additive mix, are 
available.

Normal mix
The background which is cut out by a key signal is mixed 
with the foreground which is cut out by the key signal.

Additive mix
The background which is cut out by a key signal is mixed 
with the unchanged foreground.
This is effective for a natural-looking composite when the 
scene includes glass or other translucent objects.
In an additive mix, the blue (background color) parts of 
the foreground must be converted to black using the color 
cancel function.

For details about color canceling, see “Adjusting color 
cancel” (page 122).

Plane function
In an additive mix, since the background is mixed with 
the unchanged foreground, an uneven blue background 
may appear in the composed image.
You can specify a specific luminance level and remove 
parts of the blue background with lower luminance to 
avoid this unevenness.

Auto chroma key
You can specify a specific color of the foreground that 
automatically generates a chroma key.
Immediately after an auto chroma key is executed, 
manual fine tuning is effective, if required.
The following settings can be adjusted manually.
• Key active
• Color cancel
• Window
• Y balance
• Shadow
• Foreground color correction

Chroma key adjustments
Automatic adjustment using an auto chroma key and 
separate manual adjustment of required processing can be 
performed.

Auto chroma key
You can specify a specific color (blue background, for 
example) of the foreground to automatically generate a 
chroma key.

Key active
When the key active function is enabled, the composite 
image is output to a monitor, and you can adjust the 
composition while viewing the monitor.
When the key active function is disabled, only the 
foreground image is output, and you can make color 
cancel adjustments while viewing the monitor.

Color cancel
If the background color is leaking into the foreground 
image, enabling the color cancel function allows you to 
eliminate this leakage.

Window
When the window function is enabled, you can adjust the 
detection range used to create the key signal.
When the window function is disabled, the default range 
is used for image adjustment.
A chroma key generates a key signal based on a specific 
color (blue background, for example) of the foreground. 
In the window function, you can specify a range of colors 
around a reference color to create a key signal.
The region that makes up the key signal in the foreground 
(to be replaced by the background) appears as a fan shape 
with a cropped vertex when viewed on a vectorscope. 
This region is adjusted by two parameters: an [Angle] 
parameter (opening angle) and a [Crop] parameter 
(degree of vertex cropping).

Region remaining as the 
foreground

Crop a)

Hue b)

Angle a)

Region where the key signal is 
created (replaced by the 
background)

a) The [Angle] parameter and [Crop] parameter values do not 
change even if you use the auto chroma key function.

b) Reference color hue value



121

Y balance
In a chroma key, the key signal is created based on the 
chrominance component only, and all elements of the 
foreground with the same hue are replaced by the 
background.
When the Y balance function is enabled, you can specify 
only those portions of a particular luminance that will be 
replaced by the background, even if the hue is the same.
When applied to the key signal for chroma key 
composition, this produces a foreground with color 
cancel applied state. This can be used to provide an 
impression of smoke.
When applied to the color cancel key, the corresponding 
part is visible in its original color without being removed, 
and therefore it is possible to combine colors which are 
the same color as the background (blue background, for 
example) in the foreground.

Shadow
When the shadow function is enabled, the shadow of the 
subject projected on the background (blue background, 
for example) from the foreground appears more natural. 
Since the parts of the blue background darker than a 
specified intensity are treated as shadows, there is no 
effect on cutting out of the foreground.

Foreground color correction
You can adjust the hue of the foreground and the gain of 
the video signal/luminance signal/chrominance signal.

Setting a Chroma Key

This section describes the M/E-1 key 1 menu as an 
example.

Composing an image by chroma keying

1 Open the Home > M/E-1 > Key1 > Type > Chroma 
Adjust menu (11101.12).

2 Execute an auto chroma key.

Adjust the chroma key manually as required.

For details, see “Chroma key adjustments” 
(page 120).

3 In the [Mix Mode] group, select a chroma key 
composition method.

Normal Mix: Normal mix
Additive Mix: Additive mix

Setting the plane function

When the chroma key composition method is a normal 
mix, the plane function cannot be set.

1 Open the Home > M/E-1 > Key1 > Type > Chroma 
Adjust menu (11101.12).

2 Set the [Plane] button to the on state and set the 
following parameter.

To disable the plane function, set the [Plane] button to 
the off state.

Adjusting a Chroma Key (Menu)

This section describes the M/E-1 key 1 menu as an 
example.

Executing an auto chroma key
You can execute an auto chroma key based on the color 
specified by a sample mark.

When using a sample mark for other keys, the sample 
mark cannot be enabled.

1 Open the Home > M/E-1 > Key1 > Type > Chroma 
Adjust menu (11101.12).

2 Set the [Sample Mark] button in the [Auto] group to 
the on state and set the reference color using the 
following parameters.

3 Press the [Auto Start] button in the [Auto] group.

The auto chroma key is executed.

Note

No. Parameter Adjustment

1 Luminance Luminance

Note

No. Parameter Adjustment

1 Position H Horizontal position

2 Position V Vertical position

3 Size Size
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Adjusting key active

1 Open the Home > M/E-1 > Key1 > Type > Chroma 
Adjust menu (11101.12).

2 Set the [Key Active] button to the on state and set the 
following parameters.

a) No filter is applied when set to “1”. The larger the value, the 
stronger the filtering applied.

Adjusting the window

1 Open the Home > M/E-1 > Key1 > Type > Chroma 
Adjust menu (11101.12).

2 Set the [Window] button to the on state and set the 
following parameters.

Adjusting the Y balance

1 Open the Home > M/E-1 > Key1 > Type > Chroma 
Adjust menu (11101.12).

2 Set the [Y Balance] button to the on state and set the 
following parameters.

Adjusting the shadow

When the system signal format is 2160P, the shadow 
function cannot be set.

1 Open the Home > M/E-1 > Key1 > Type > Chroma 
Adjust menu (11101.12).

2 Set the [Shadow] button to the on state and set the 
following parameters.

Adjusting color cancel

1 Open the Home > M/E-1 > Key1 > Type > Chroma 
Adjust menu (11101.12).

2 Set the [Color Cancel] button in the [Color Cancel] 
group to the on state and set the following parameters.

a) No filter is applied when set to “1”. The larger the value, the 
stronger the filtering applied.

To adjust the color cancel key
Set the key signal for color cancel.

1 Set the [Cancel Key] button in the [Color Cancel] 
group to the on state and set the following parameters.

2 Set the [Key Position] button in the [Color Cancel] 
group to the on state and set the following parameters.

Adjust the position of the color cancel key.

No. Parameter Adjustment

1 Clip Reference level for key signal 
generation

2 Gain Key gain

3 Hue Key hue

4 Density Key density

5 Filter Filter (1 to 9) a)

No. Parameter Adjustment

1 Crop Vertex crop level

2 Angle Opening angle

No. Parameter Adjustment

1 Clip Reference level for key signal 
generation

2 Gain Key gain

3 Luminance Key luminance

Note

No. Parameter Adjustment

1 Luminance Key luminance

2 Gain Key gain

3 Density Key density

4 Soft Softness of shadow

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

5 Filter Filter (1 to 9) a)

No. Parameter Adjustment

1 Clip Reference level for key signal 
generation

2 Gain Key gain

No. Parameter Adjustment

1 H Phase Simultaneous adjustment of 
position of left and right 
edges

2 Left Position of left edge

3 Right Position of right edge
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3 Set the [Window] button in the [Color Cancel] group 
to the on state and set the following parameters.

Adjust the detection range of the color cancel key.

4 Set the [Y Balance] button in the [Color Cancel] 
group to the on state and set the following parameter.

Adjust the ratio in which Y balance is applied to the 
color cancel key.

Adjusting the foreground color correction

1 Open the Home > M/E-1 > Key1 > Type > Chroma 
Adjust menu (11101.12).

2 Set the [FRGD CCR] button to the on state and set the 
following parameters.

Adjusting a Chroma Key (Key 
Control Block)

Select the target key to set and press the page selection 
button to display page 3/3 of the setting buttons.
In the key control block, you can adjust a chroma key 
using the following buttons.
• [SMPL MARK] button/[AUTO STRT] button: Auto 

chroma key
• [KEY ACTV] button: Key active
• [COL CAN] button: Color cancel

For details about key control block operations, see 
“Setting the Key Type (Key Control Block)” (page 118).

Executing an auto chroma key
You can execute an auto chroma key based on the color 
specified by a sample mark.

1 Press the [SMPL MARK] button, turning it on green.

2 Set the position of the sample mark reference color 
using the following parameters.

3 Press the [AUTO STRT] button.

The auto chroma key is executed.
During the auto chroma key execution, the [AUTO 
STRT] button is lit amber.

Adjusting key active

1 Press the [KEY ACTV] button, turning it on green.

2 Set the following parameters.

a) No filter is applied when set to “1”. The larger the value, the 
stronger the filtering applied.

Adjusting color cancel

1 Press the [COL CAN] button, turning it on green.

2 Set the following parameters.

a) No filter is applied when set to “1”. The larger the value, the 
stronger the filtering applied.

No. Parameter Adjustment

1 Crop Vertex crop level

2 Angle Opening angle

No. Parameter Adjustment

1 Mixture Ratio of Y balance

No. Parameter Adjustment

1 Video Gain Video signal gain

2 Y Gain Luminance signal gain

3 C Gain Chrominance signal gain

4 Hue Hue offset amount

No. Parameter Adjustment

1 POS H Horizontal position

2 POS V Vertical position

3 SIZE Size

No. Parameter Adjustment

1 CLIP Reference level for key signal 
generation

2 GAIN Key gain

3 HUE Key hue

4 DENSITY Key density

5 FILTER Filter (1 to 9) a)

No. Parameter Adjustment

1 LUM Luminance

2 SAT Saturation

3 HUE Hue

5 FILTER Filter (1 to 9) a)
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Key Fill and Key Source

Selecting Signals (Menu)

Set the signals to insert in the key fill and key source.
This section describes the M/E-1 key 1 menu as an 
example.

Setting a key fill/key source

1 Open the Home > M/E-1 > Key1 > Type > Type 
Select menu (11101.11).

2 In the [Key Fill] group, set the key fill signal.

Key Bus: Key 1 bus signal

For details about selecting a signal, see “Selecting a 
Key Fill Signal/Key Source Signal” (page 90).

Matte: Color matte
When the [Matte] button is selected, set the following 
parameters.

3 In the [Key Source] group, set the key source signal.

Self: Self mode 
Select the same signal as the key fill bus.

Auto Select: Auto Select mode 
Select the signal assigned in pair with the key fill 
bus signal.

Split: Split mode 
Select a different signal than the key fill bus pair 
signal.

When the [Split] button is selected, select a key 
source signal.

For details about selecting a signal, see “Selecting a 
Key Fill Signal/Key Source Signal” (page 90) and 
“Selecting a Video Signal/Key Signal” (page 91).

Setting a key fill color mix

To mix color 1 and color 2 color mattes
When color matte is selected for a key fill, you can use a 
wipe pattern or dedicated pattern to mix color 1 and color 
2.

1 Open the Home > M/E-1 > Key1 > Type > Matte 
Adjust menu (11101.13).

2 Set the [Mix Color] button in the [Fill Matte] group to 
the on state and set the following parameters.

To set a single color, set the [Flat Color] button to the 
on state.

The [Flat Color] button parameters are shared with 
the [Matte] button parameters in the [Key Fill] group 
in the Home > M/E-1 > Key1 > Type > Type Select 
menu (11101.11).

3 In the [Mix Pattern] group, select a mix pattern for the 
color mix.

Key Wipe: Use a wipe pattern selected for an 
independent key transition.

Key Edge Pattern: Use a dedicated pattern.
When the [Key Edge Pattern] button is selected, press 
the [Pattern Select] button. In the pattern selection 
window, set the button for the target pattern to the on 
state and press [OK].

Dedicated patterns 1 to 24 are the same as standard 
wipe patterns 1 to 24.

4 Press the [Color 1] button and set color 1 using the 
following parameters.

The [Color 1] button parameters are shared with the 
[Matte] button parameters in the [Key Fill] group in 
the Home > M/E-1 > Key1 > Type > Type Select 
menu (11101.11).

5 Press the [Color 2] button and set color 2 using the 
following parameters.

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

No. Parameter Adjustment

1 Size Pattern size

2 Soft Softness of the pattern 
contour

Note

Note

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

Note

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue
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To swap color 1 and color 2 in a color mix
Set the [Color Invert] button to the on state.

To set modifiers for a color mix pattern
You can press the [Pattern Adjust] button and set the 
following modifiers from the displayed menu.
When the [Key Wipe] button is selected in the [Mix 
Pattern] group, the Home > M/E-1 > Key1 > Transition > 
Wipe menu (11101.52) is recalled.
When the [Key Edge Pattern] button is selected in the 
[Mix Pattern] group, the Home > M/E-1 > Key1 > Edge 
> Matte Adjust menu (11101.22) is recalled.
Position: 

Set the [Position] button to the on state and set the 
parameters.

For details about setting parameters, see “Setting the 
wipe pattern position (Position)” (page 159).

Multiplication: 
Set the [Multi] button to the on state and set the 
parameters.

For details about setting parameters, see 
“Replicating a wipe pattern (Multi)” (page 160).

Aspect: 
Set the [Aspect] button to the on state and set the 
parameters.

For details about setting parameters, see “Setting the 
aspect ratio of a wipe pattern (Aspect)” (page 160).

Rotation (angle): 
Set the [Angle] button in the [Rotation] group to the 
on state and set the parameters.

For details about setting parameters, see “Rotating a 
wipe pattern (Rotation)” (page 159).

Rotation (speed): 
Set the [Speed] button in the [Rotation] group to the 
on state and set the parameters.

For details about setting parameters, see “Rotating a 
wipe pattern (Rotation)” (page 159).

Selecting the key fill/key source signals
You can select a key fill signal and a key source signal in 
the menu.

For details about selecting a signal in the cross-point 
control block, see “Selecting a Key Fill Signal/Key 
Source Signal” (page 90) and “Selecting a Video Signal/
Key Signal” (page 91).

To select a key fill signal

1 Open the Home > M/E-1 > Key1 > Type > Signal 
Select menu (11101.14).

2 Press the [Edit] button for [Fill].

The [Key Fill Bus] window appears.

3 Set the button for the target video signal to the on 
state.

Select a tab to change the V/K pair number to display.

4 Press [OK].

To select a key source signal
When the key source signal is set to split mode, select a 
key source signal.

1 Open the Home > M/E-1 > Key1 > Type > Signal 
Select menu (11101.14).

2 Press the [Source Type] button for [Source], and 
select video signal/key signal from the pull-down list.

Video: Video signal
Key: Key signal

3 Press the [Edit] button for [Source].

The [Key Source Bus] window appears.

4 Set the button for the target video signal/key signal to 
the on state.

Select a tab to change the V/K pair number to display.

5 Press [OK].

Selecting Signals (Key Control 
Block)

Setting a key fill/key source
Select the target key to set and press the page selection 
button to display page 2/3 of the setting buttons.
Set the signals to insert in the key fill and key source using 
the key fill/key source selection buttons.

1 Set the key fill signal using the [MAT FILL] button.

To set a color matte
Press the [MAT FILL] button, turning it on green.
The parameters will vary depending on the menu 
color matte settings (single color or mix).

For details about setting a color matte, see “Setting a 
key fill color mix” (page 124).
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When single color is selected, set the following 
parameters.

When mix is selected, set the following parameters.

To set a key fill bus signal
Press the [MAT FILL] button, turning it off.

For details about selecting a signal, see “Selecting a 
Key Fill Signal/Key Source Signal” (page 90).

2 Set the key source signal using the [AUTO SEL] 
button/[SPLT] button.

To set the same signal as the key fill bus (self 
mode)
Press the [AUTO SEL] button and [SPLT] button 
simultaneously, turning them off.

To set the signal assigned in pair with the key fill 
bus signal (auto select mode)
Press the [AUTO SEL] button, turning it on.

To set a different signal than the key fill bus pair 
signal (split mode)
Press the [SPLT] button, turning it on.

For details about selecting a signal, see “Selecting a 
Key Fill Signal/Key Source Signal” (page 90).

Selecting SL Key Content

You can load content into the SL key work area to use as 
a key fill/key source.
You can select still image content in which a video signal 
and key signal have been combined as a key fill/key 
source.

For details about content operations, see “Content 
Operations” (page 348).

This section describes the M/E-1 key 5 menu as an 
example.

Content loading and unloading operations are common to 
the key 5 to key 8 menus. Content cannot be loaded/
unloaded individually for each key.

Loading content
You can load content into the SL key work area from 
content storage.

If the system signal format is different than the image 
size, the following processing occurs with the origin at 
the top left of the image.
• If an image size is smaller, the missing part is filled with 

black.
• If an image size is larger, the excess part is cropped and 

removed.
Even when image size processing occurs, the thumbnail 
image is not changed.

1 Open the Home > M/E-1 > Key5 > SL Key > Load 
menu (11105.61).

Content can be displayed in list view or thumbnail 
view.

To change content properties
Press the [Edit Properties] button and edit the 
properties in the [Edit Properties] window.

For details, see “Editing Content Properties” 
(page 352).

2 Select content to load.

To select and load multiple content, place a check 
mark beside the target content to load.
To select and load all content, place a check mark in 
the Select All checkbox.

3 Press the [Load to Memory] button.

4 Check the message, then press [OK].

No. Parameter Adjustment

1 LUM Luminance

2 SAT Saturation

3 HUE Hue

No. Parameter Adjustment

1-1 LUM Color 1 luminance

1-2 SAT Color 1 saturation

1-3 HUE Color 1 hue

1-4 SIZE Pattern size

1-5 SOFT Softness of the pattern 
contour

2-1 LUM Color 2 luminance

2-2 SAT Color 2 saturation

2-3 HUE Color 2 hue

2-4 SIZE Pattern size

2-5 SOFT Softness of the pattern 
contour

Note

Note
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Unloading content
You can unload content from the SL key work area.

1 Open the Home > M/E-1 > Key5 > SL Key > Unload 
menu (11105.62).

Content can be displayed in list view or thumbnail 
view.

2 Select content to unload.

To select and unload multiple content, place a check 
mark beside the target content to unload.
To select and unload all content, place a check mark 
in the Select All checkbox.

3 Press the [Unload from Memory] button.

To unload currently recalled content
Place a check mark in [Forcibly unload recalled 
contents].

4 Check the message, then press [OK].

Recalling key fill/key source content
You can recall content for selection as a key fill/key 
source for SL keys.

1 Open the Home > M/E-1 > Key5 > SL Key > Recall 
menu (11105.63).

Content can be displayed in list view or thumbnail 
view.

2 Select content to recall.

The content is recalled and selected as a key fill/key 
source.
The key fill thumbnail, key source thumbnail, and 
content name are shown on the left. “No Thumbnail” 
is displayed if there are no thumbnails.

To lock the recall state of content
Set the [Lock] switch to the on state.
The content recalled on an SL key is locked and the 
key fill/key source selection is fixed.
When locked, content recalled on an SL key cannot 
be unloaded.

Key Edges

When edge type is selected, you can add modifiers, such 
as a border, to the key.

Setting Key Edges (Menu)

This section describes the M/E-1 key 1 menu as an 
example.

Setting the edge type

1 Open the Home > M/E-1 > Key1 > Edge > Edge Type 
Select menu (11101.21).

2 In the [Edge] group, select an edge type.

Normal: Normal
Border: Border
Drop Border: Drop border
Shadow: Shadow
Outline: Outline
Emboss: Emboss
When the [Border] button or [Outline] button is 
selected, set the following parameters.

When the [Drop Border] button, [Shadow] button, or 
[Emboss] button is selected, set the following 
parameters.

When the [Normal] button is selected, the subsequent 
setup is not required.

The [Density] parameter for an emboss and the 
[Density] parameter for the key can be adjusted 
separately. When the [Density] parameter for the key 
is set to 0.00, the key edge has the density set for the 
emboss.

For details about the [Density] parameter for a key, 
see “Setting the key type” (page 117).

No. Parameter Adjustment

1 Width Width

3 Density Density

No. Parameter Adjustment

1 Width Width

2 Position Position

3 Density Density

Note
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3 Set the signal to insert in the edge.

For a border, drop border, or shadow
In the [Edge Fill] group, select an edge fill signal.
Utility 1 Bus: Utility 1 bus signal

For details about selecting a signal, see “Chapter 4  
Selecting Signals” (page 80).

Matte: Color matte
When the [Matte] button is selected, set color 1 using 
the following parameters.

For an outline
The key fill signal selected by the key is inserted in 
the outline. The background signal is inserted in the 
rest of the image.

For an emboss
In the [Emboss Fill] group, set the emboss color.
Matte 1: Color matte 1
Matte 2: Color matte 2
Set the following parameters.

Setting soft edges

When chroma key shadow is enabled, soft edge is 
disabled.

1 Open the Home > M/E-1 > Key1 > Edge > Edge Type 
Select menu (11101.21).

2 Set the [Soft Edge] button to the on state and set the 
following parameter.

Setting separate edges
When the edge type is Border or Outline, you can adjust 
the width of the border/outline along the top, bottom, left, 
and right edges separately.

1 Open the Home > M/E-1 > Key1 > Edge > Edge Type 
Select menu (11101.21).

2 Set the [Separate Edge] button to the on state.

3 Set the [Border] button or the [Outline] button in the 
[Edge] group to the on state and set the following 
parameters.

Setting fine key adjustments
You can adjust the position of the top, bottom, left, and 
right edges of the key source separately.

• When the key type is a key wipe pattern key, fine key 
cannot be used.

• When the edge type is emboss, fine key cannot be used.
• When the edge type is normal, drop border, or shadow, 

enabling fine key enables key drop.

1 Open the Home > M/E-1 > Key1 > Edge > Edge Type 
Select menu (11101.21).

2 Set the [Fine Key] button to the on state and set the 
following parameters.

Setting an edge fill color mix

To mix color 1 and color 2 color mattes
When the edge type is normal, drop border, or shadow, 
you can mix color 1 and color 2 when color matte is 
selected for the edge fill.

1 Open the Home > M/E-1 > Key1 > Edge > Matte 
Adjust menu (11101.22).

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

Note

No. Parameter Adjustment

1 Soft Edge softness

No. Parameter Adjustment

1 Top Top edge width

2 Left Left edge width

3 Right Right edge width

4 Bottom Bottom edge width

5 Density Density

Notes

No. Parameter Adjustment

1-1 Top Position of top edge

1-2 Left Position of left edge

1-3 Right Position of right edge

1-4 Bottom Position of bottom edge

2-1 H Phase Simultaneous adjustment of 
position of left and right 
edges

2-2 V Phase Simultaneous adjustment of 
position of top and bottom 
edges
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2 Set the [Mix Color] button in the [Edge Matte] group 
to the on state and set the following parameters.

a) Linked to the pattern number selected using the [Mix Pattern 
Select] button.

To set a single color, set the [Flat Color] button to the 
on state.

The [Flat Color] button parameters are shared with 
the [Matte] button parameters in the [Edge Fill] group 
in the Home > M/E-1 > Key1 > Edge > Edge Type 
Select menu (11101.21).

3 Press the [Mix Pattern Select] button.

A pattern selection window appears.

Dedicated patterns 1 to 24 are the same as standard 
wipe patterns 1 to 24.

4 Set the button for the target pattern to the on state.

5 Press [OK].

6 Press the [Color 1] button and set color 1 using the 
following parameters.

The [Color 1] button parameters are shared with the 
[Matte] button parameters in the [Edge Fill] group in 
the Home > M/E-1 > Key1 > Edge > Edge Type 
Select menu (11101.21).

7 Press the [Color 2] button and set color 2 using the 
following parameters.

To swap color 1 and color 2 in a color mix
Set the [Color Invert] button to the on state.

To set modifiers for a dedicated pattern for a 
color mix
You can set the following modifiers.
Position: 

Set the [Position] button to the on state and set the 
parameters.

For details about setting parameters, see “Setting the 
wipe pattern position (Position)” (page 159).

Multiplication: 
Set the [Multi] button to the on state and set the 
parameters.

For details about setting parameters, see 
“Replicating a wipe pattern (Multi)” (page 160).

Aspect: 
Set the [Aspect] button to the on state and set the 
parameters.

For details about setting parameters, see “Setting the 
aspect ratio of a wipe pattern (Aspect)” (page 160).

Rotation (angle): 
Set the [Angle] button in the [Rotation] group to the 
on state and set the parameters.

For details about setting parameters, see “Rotating a 
wipe pattern (Rotation)” (page 159).

Rotation (speed): 
Set the [Speed] button in the [Rotation] group to the 
on state and set the parameters.

For details about setting parameters, see “Rotating a 
wipe pattern (Rotation)” (page 159).

Setting Key Edges (Key Control 
Block)

Select the target key to set and press the page selection 
button to display page 2/3 of the setting buttons.
In the key control block, you can set the edge type using 
the following buttons.
• [BDR] button: Border
• [DROP BDR] button: Drop border
• [SHDW] button: Shadow
• [SOFT EDGE] button: Soft edge

For details about key control block operations, see 
“Setting the Key Type (Key Control Block)” (page 118).

No. Parameter Adjustment

1 Size Pattern size

2 Soft Softness of the pattern 
contour

5 Pattern Pattern number a)

Note

Note

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

Note

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

No. Parameter Adjustment
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Setting a border

1 Press the [BDR] button, turning it on green.

2 Set the following parameters.

The parameters will vary depending on the separate 
edge settings.

For details about separate edges, see “Setting 
separate edges” (page 128).

When separate edges are disabled

When separate edges are enabled

To adjust the color of the edge fill signal
When a color matte is selected for the signal to insert in 
an edge, you can adjust color 1.

For details about selecting an edge fill signal, see 
“Setting the edge type” (page 127).

Press the [MORE] button to display the page 2 parameters 
and set color 1.

Setting a drop border or shadow

1 Press the [DROP BDR] button or [SHDW] button, 
turning it on green.

2 Set the following parameters.

To adjust the color of the edge fill signal
When a color matte is selected for the signal to insert in 
an edge, you can adjust color 1.

For details about selecting an edge fill signal, see 
“Setting the edge type” (page 127).

Press the [MORE] button to display the page 2 parameters 
and set color 1.

Setting soft edges

When chroma key shadow is enabled, soft edge is 
disabled.

1 Press the [SOFT EDGE] button, turning it on green.

2 Set the following parameters.

Setting Key Drop

This section describes the M/E-1 key 1 menu as an 
example.

Setting key drop on mode
You can set key drop on mode and select whether to move 
the key fill/key source position downward by eight lines 
or four lines.

In the following situations, key drop on mode is 
automatically enabled.
• When the edge type is border, outline, or emboss
• When fine key is enabled
• When soft edge is enabled

1 Open the Home > M/E-1 > Key1 > Edge > Edge Type 
Select menu (11101.21).

No. Parameter Adjustment

1 WIDTH Width

4 DENSITY Density

No. Parameter Adjustment

1 TOP Top edge width

2 LEFT Left edge width

3 RIGHT Right edge width

4 BOTTOM Bottom edge width

No. Parameter Adjustment

2-1 LUM Luminance

2-2 SAT Saturation

2-3 HUE Hue

2-4 DENSITY Density

No. Parameter Adjustment

1 WIDTH Width

2 POSITION Position

4 DENSITY Density

No. Parameter Adjustment

2-1 LUM Luminance

2-2 SAT Saturation

2-3 HUE Hue

2-4 DENSITY Density

Note

No. Parameter Adjustment

1 SOFT Edge softness

Note
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2 Set the [Key Drop] button in the [Key Delay Mode] 
group to the on state.

To set to key drop off mode, set the [Key Drop] 
button to the off state.

3 Set 8H mode/4H mode using the [8H Mode] button.

On: 8H mode 
Move the key fill/key source position downward 
by eight lines.

Off: 4H mode 
Move the key fill/key source position downward 
by four lines.

Setting the key delay mode
When frame delay mode is enabled, key drop is set to key 
drop off mode (fixed) regardless of the key edge settings.

• The resizer function is used in frame delay mode. 
Frame delay mode is enabled only when the conditions 
for use of the resizer are satisfied.

• When using dual resizer effects, frame delay mode is 
disabled on the two target keys.

• When frame delay mode is enabled, the video has a 
one-frame delay.

1 Open the Home > M/E-1 > Key1 > Edge > Edge Type 
Select menu (11101.21).

2 Enable/disable frame delay mode using the [Frame 
Delay] button in the [Key Delay Mode] group.

On: Enable frame delay mode.
Off: Disable frame delay mode.

Setting a Zabton

This section describes the M/E-1 key 1 menu as an 
example.

When the edge type is emboss, a zabton cannot be set.

1 Open the Home > M/E-1 > Key1 > Edge > Edge Type 
Select menu (11101.21).

2 Set the [Zabton] button to the on state and set the 
following parameters.

Setting a zabton pattern

1 Open the Home > M/E-1 > Key1 > Edge > Zabton 
Adjust menu (11101.23).

2 In the [Zabton Pattern] group, select a zabton pattern.

Key Wipe: Pattern for key wipe pattern key
Key Edge Pattern: Pattern for key edge color mix
Mask Pattern: Pattern for main mask source

3 Press the [Pattern Select] button.

A pattern selection window appears.

4 Set the button for the target pattern to the on state.

5 Press [OK].

6 Press the [Zabton Color] button and set the zabton 
color using the following parameters.

To set modifiers for a zabton pattern
Pattern for key wipe pattern key: 

Press the [Pattern Adjust] button, open the Home > 
M/E-1 > Key1 > Transition > Wipe menu (11101.52), 
and set modifiers.

For details about setting modifiers, see “Setting 
Independent Key Transition Wipe Modifiers” 
(page 158).

Pattern for key edge color mix: 
Press the [Pattern Adjust] button, open the Home > 
M/E-1 > Key1 > Edge > Matte Adjust menu 
(11101.22), and set modifiers.

For details about setting modifiers, see “To set 
modifiers for a color mix pattern” (page 125).

Pattern for main mask source: 
Press the [Pattern Adjust] button, open the Home > 
M/E-1 > Key1 > Mask menu (11101.31), and set 
modifiers.

For details about setting modifiers, see “To set 
modifiers for a mask pattern” (page 132).

Notes

Note

No. Parameter Adjustment

1 Size Pattern size

2 Soft Softness of the pattern 
contour

3 Density Density

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

4 Density Density

No. Parameter Adjustment
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Masks

You can set a main mask and sub mask.

Setting a Mask

This section describes the M/E-1 key 1 menu as an 
example.

Setting a main mask

1 Open the Home > M/E-1 > Key1 > Mask menu 
(11101.31).

2 In the [Mask Type] group, select a mask type.

Key Mask: Key mask
Bkgd Mask: Background mask

3 In the [Mask Source] group, select a mask source.

Box: Box
Pattern: Mask pattern
When the [Box] button is selected, set the following 
parameters.

When the [Pattern] button is selected, set the 
following parameters.

• You can also select a mask pattern by pressing the 
[Mask Ptn Select] button and selecting from the 
pattern selection window.

• Mask patterns 1 to 24 are the same as standard wipe 
patterns 1 to 24.

To invert a mask area
Set the [Mask Invert] button to the on state.

To set modifiers for a mask pattern
You can set the following modifiers when a mask pattern 
is selected.
Position: 

Set the [Position] button to the on state and set the 
parameters.

For details about setting parameters, see “Setting the 
wipe pattern position (Position)” (page 159).

Multiplication: 
Set the [Multi] button to the on state and set the 
parameters.

For details about setting parameters, see 
“Replicating a wipe pattern (Multi)” (page 160).

Aspect: 
Set the [Aspect] button to the on state and set the 
parameters.

For details about setting parameters, see “Setting the 
aspect ratio of a wipe pattern (Aspect)” (page 160).

Rotation (angle): 
Set the [Angle] button in the [Rotation] group to the 
on state and set the parameters.

For details about setting parameters, see “Rotating a 
wipe pattern (Rotation)” (page 159).

Rotation (speed): 
Set the [Speed] button in the [Rotation] group to the 
on state and set the parameters.

For details about setting parameters, see “Rotating a 
wipe pattern (Rotation)” (page 159).

Setting a sub mask

1 Open the Home > M/E-1 > Key1 > Mask menu 
(11101.31).

2 In the [Sub Mask Type] group, select a sub mask 
type.

Key Mask: Key mask
Bkgd Mask: Background mask

3 Press the [Sub Mask Adjust] button and set a sub 
mask source using the following parameters.

The utility 1 bus signal is used for the sub mask 
source.

For details about selecting a signal, see “Chapter 4  
Selecting Signals” (page 80).

No. Parameter Adjustment

1 Top Position of top edge

2 Left Position of left edge

3 Right Position of right edge

4 Bottom Position of bottom edge

5 Soft Softness of box

No. Parameter Adjustment

1 Size Pattern size

2 Soft Softness of the pattern 
contour

5 Pattern Pattern number (1 to 24)

Notes

No. Parameter Adjustment

1 Clip Reference level for mask 
creation

2 Gain Gain
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To invert a mask area
Set the [Sub Mask Invert] button to the on state. Processed Keys

A processed key uses DME effects on a key.

DME Effects for Keys

DME restrictions
• To use the DME function, the XKS-G1600 GPU Pack 

(option) and XZS-G1610 3D DME License (option) are 
required.  
When the system signal format is 2160P, the DME 
function must be enabled for use.
For details about setting GPU functions, see “Setting a 
GPU” (page 364).

• The number of DME channels that can be used will 
vary, depending on the system signal format and the 
DME enhanced function mode setting.
For details, see “DME channels” (page 195).

• In processed keys and DME wipes, only enabled DME 
channels on the switcher bank can be used.
For details about setting DME channels, see “Setting a 
DME channel to use in a switcher bank” (page 388).

• On keys with resizer enabled, DME effects cannot be 
used.

Number of DME channels that can be used 
simultaneously
DMEs can be used in up to two locations (processed keys 
with DME wipe or image effect) simultaneously on a 
single switcher bank.
The number of DME channels that can be used on a key 
depends on the DME wipe pattern execution mode and 
the image effect function, as given below.
When not using a DME wipe or image effect function: 

One DME channel each on two keys, or one to four 
DME channels on a single key can be used.

When using a 1-channel mode DME wipe or when using 
the image effect function on background A or B: 
One DME channel on a single key only can be used.

When using a 2-channel mode or 3-channel mode DME 
wipe or when using the image effect function on both 
background A and B: 
DMEs cannot be used on keys.

• In multi program 2 mode, DMEs can be used in up to 
two locations (main and sub).

• When M/E split is enabled, one DME channel can be 
used on each of the two sub blocks.

Notes
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Selecting a DME Channel (Menu)

This section describes the M/E-1 key 1 menu as an 
example.

1 Open the Home > M/E-1 > Key1 > Resizer/Proc Key 
> Resizer Adjust/DME Select menu (11101.41).

2 In the [DME Select] group, select a DME channel 
(DME 1 to DME 4) to assign.

You can check the DME channel status using the 
button display.
On: DME channel assigned to the selected key
Off: DME channel not assigned
Lock icon: DME channel assigned to a different key/

bus

To select a DME channel assigned to a different 
key or bus
Use the override function. You can release the DME 
channel assignment for another key/bus and then select 
the DME channel.
To enable the override function, set the [Override] button 
to the on state.
The DME channel is assigned to the selected key and the 
lock icon displayed on the DME channel button 
disappears.

Using two to four DME channels on a 
single key
You can select multiple consecutive DME channels.

1 Open the Home > M/E-1 > Key1 > Resizer/Proc Key 
> Resizer Adjust/DME Select menu (11101.41).

2 In the [DME Select] group, select a DME channel 
(DME 1 to DME 4) to assign.

When using two DME channels
Set the [DME 1] button and [DME 2] button, the 
[DME 2] button and [DME 3] button, or the [DME 3] 
button and [DME 4] button to the on state.

When using three DME channels
Set the [DME 1] button, [DME 2] button, and [DME 
3] button, or the [DME 2] button, [DME 3] button, 
and [DME 4] button to the on state.

When using four DME channels
Set the [DME 1] button, [DME 2] button, [DME 3] 
button, and [DME 4] button to the on state.

Selecting a DME channel signal
Select the following signals on the 1st channel to 4th 
channel.

For details about selecting a signal, see “Chapter 4  
Selecting Signals” (page 80).

1st channel signal: Key bus signal
2nd channel signal: DME external video bus signal
3rd channel signal: DME utility 1 bus signal
4th channel signal: DME utility 2 bus signal

Assigning to DME monitor outputs

1 Open the Home > M/E-1 > Key1 > Resizer/Proc Key 
> Monitor menu (11101.44).

2 Set the [Monitor Set] button to the on state.

3 In the [DME Select] group, select a DME channel 
(DME 1 to DME 4) to assign.

Only DME channels assigned to the selected key can 
be selected.
The output of the selected DME channel is assigned 
to the monitor output (DME MON V and DME MON 
K), and the [Monitor Set] button switches to the off 
state.

Selecting a DME Channel (Key 
Control Block)

This section describes an example using a DME on key 1 
on M/E-1.

1 Press the [M/E-1] button, turning it on.

2 Press the [KEY1] button, turning it on.

3 Select a DME channel to assign using the DME 
channel selection buttons (DME1 to DME4).

You can check the DME channel status using the lit 
color of the [DME1] button to [DME4] button.
Lit green: DME channel assigned to the selected key
Off: DME channel not assigned
Lit amber: DME channel assigned to a different key/

bus

To select a DME channel assigned to a different 
key or bus
Use the override function. You can release the DME 
channel assignment for another key/bus and then select 
the DME channel.
To enable the override function, press and hold the 
[OVERRIDE] button and press a DME channel selection 
button that is lit amber.
The DME channel is assigned to the selected key and the 
color of the DME channel selection button changes to 
green.
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Using two to four DME channels on a 
single key
You can select multiple consecutive DME channels.

1 Press the [M/E-1] button, turning it on.

2 Press the [KEY1] button, turning it on.

3 Select a DME channel to assign using the DME 
channel selection buttons (DME 1 to DME 4).

When using two DME channels
Press the [DME1] button and [DME2] button, the 
[DME2] button and [DME3] button, or the [DME3] 
button and [DME4] button, turning them on.

When using three DME channels
Press the [DME1] button, [DME2] button, and 
[DME3] button, or the [DME2] button, [DME3] 
button, and [DME4] button, turning them on.

When using four DME channels
Press the [DME1] button, [DME2] button, [DME3] 
button, and [DME4] button, turning them on.

Selecting a DME channel signal
Select the following signals on the 1st channel to 4th 
channel.

For details about selecting a signal, see “Chapter 4  
Selecting Signals” (page 80).

1st channel signal: Key bus signal
2nd channel signal: DME external video bus signal
3rd channel signal: DME utility 1 bus signal
4th channel signal: DME utility 2 bus signal

Assigning to DME monitor outputs

1 Press the [M/E-1] button, turning it on.

2 Press the [KEY1] button, turning it on.

3 Press and hold the [MON] button and press the button 
for a DME channel (DME1 to DME4) to assign.

Only DME channels assigned to the selected key can 
be selected.
The output of the selected DME channel is assigned 
to the monitor output (DME MON V and DME MON 
K).

To check the status of the DME monitor output
You can check the status of the monitor output by the lit 
color of the [DME1] button to [DME4] button while the 
[MON] button is pressed.
Lit green: DME channel which is currently assigned to 

the monitor output.

Lit amber: DME channel which can be assigned to the 
monitor output.
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Other Settings

Blink

There are two types of blinks.
Key blink: The key is turned on and off at fixed intervals. 

You can set the blinking cycle time, and the 
proportion of each cycle for which the key is on and 
off.

Edge blink: The key fill and key edge fill are interchanged 
at regular intervals. You can set the blinking cycle 
time, and the proportion of each cycle that the 
original state is interchanged.

This section describes the M/E-1 key 1 menu as an 
example.

Setting blinking

1 Open the Home > M/E-1 > Key1 > Type > Type 
Select menu (11101.11).

2 In the [Blink] group, select a blink type.

Key Blink: Key blink
Edge Blink: Edge blink
When the [Key Blink] button is selected, set the 
following parameters.

When the [Edge Blink] button is selected, set the 
following parameters.

Video Process

The video process function adjusts the luminance and hue 
of the key fill signal.
This section describes the M/E-1 key 1 menu as an 
example.

Setting the video process function

1 Open the Home > M/E-1 > Key1 > Type > Type 
Select menu (11101.11).

2 Set the [Video Process] button to the on state and set 
the following parameters.

To return the video process function settings to 
the defaults
Press the [Unity] button.

Show Key

The show key function displays the key-processed, key 
source signal in the preview output.
When the show key function is enabled, the key-
processed, key source signal appears in the preview 
output while the [SHOW KEY] button in the key control 
block is pressed.
You can also set the show key function so that it is 
maintained for a preset time after the [SHOW KEY] 
button is pressed.

For details about settings, see “Setting Show Key” 
(page 394).

Initializing Key Settings

You can initialize the values of key settings using the 
delegation buttons in the key control block.
Simultaneously press and hold a switcher bank delegation 
button (M/E-1 to M/E-5, P/P) and a key delegation button 
(KEY1 to KEY8) to return the selected key to the initial 
status saved data setting values.
You can also initialize the values of key settings using the 
[Default Recall] button in the menu.

For details, see “Initializing Settings (Default Recall)” 
(page 74).

You can initialize two-dimensional transform (resizer) 
setting values using buttons in the device control block.

For details, see “Reducing, enlarging, moving, and 
rotating keys (device control block)” (page 138).

No. Parameter Adjustment

1 Blink Rate Length of blink cycle

2 Duty On/off proportion of each 
cycle

No. Parameter Adjustment

1 Blink Rate Length of blink cycle

2 Duty Interchange proportion of 
each cycle

No. Parameter Adjustment

1 Video Gain Video signal gain

2 Y Gain Luminance signal gain

3 C Gain Chrominance signal gain

4 Hue Delay Hue delay

5 Black Level Black level

Note
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Resizer

A resizer is used to set a two-dimensional transform or 
effect on a key.
This section describes an example setting a resizer on key 
1 on M/E-1.

Overview

A resizer is used to set a two-dimensional transform 
(move, enlarge/reduce, rotate) or border/crop on a key.
It can also add the following resizer effects to a key.
• Wide key border
• Drop shadow
• Edge enhance
• Mosaic
• Defocus
• Mask
• Rotation
The resizer is configured using the menu.
Two-dimensional transforms can be set using the key 
control block or device control block. Border/crop can be 
set using the device control block.

Dual resizer effects
Two resizers must be used for the following resizer 
effects. Effects that use two resizers are called “dual 
resizer effects.”
• Wide key border
• Drop shadow
• Mask
In a dual resizer effect, key combinations of key 1 and key 
2, key 3 and key 4, key 5 and key 6, key 7 and key 8 are 
used.
When a dual resizer effect is set on either of the two keys, 
the other key cannot be used for a resizer, DME wipe, or 
resizer DME wipe.

Restrictions on resizers
• The image on the key with the resizer applied has a one-

frame delay.
• Resizer effects may differ from DME effects.
• Keys with a resizer enabled cannot be used for a DME 

(processed key), DME wipe, or resizer DME wipe.
• The following resizer effects cannot be enabled 

simultaneously on a single key.
– Mosaic and edge enhance
– Defocus and wide key border
– Mask and drop shadow
– Mask and wide key border

Two-Dimensional Transforms on 
Keys

Reducing, enlarging, moving, and rotating 
keys (menu)

1 Open the Home > M/E-1 > Key1 > Resizer/Proc Key 
> Resizer Adjust/DME Select menu (11101.41).

2 Set the [Resizer] button to the on state and set the 
following parameters.

a) When the [X] button is selected in the [Rotation] group
b) When the [Y] button is selected in the [Rotation] group

For details about selecting the rotation direction, see 
“Rotating a key (menu)” (page 139).

Reducing, enlarging, moving, and rotating 
keys (key control block)

For details about key control block operations, see 
“Setting the Key Type (Key Control Block)” (page 118).

1 Press the [M/E-1] button, turning it on.

2 Press the [KEY1] button, turning it on.

3 Press the [RSZR] button, turning it on.

4 Set the following parameters.

No. Parameter Adjustment

1-1 Location X Movement in horizontal 
direction

1-2 Location Y Movement in vertical direction

1-3 Size Size of key

1-4 Rotation X Rotation around X-axis a)

Rotation Y Rotation around Y-axis b)

1-5 Perspective Viewpoint position 
(perspective)

2-1 Aspect X Aspect ratio in horizontal 
direction

2-2 Aspect Y Aspect ratio in vertical 
direction

2-3 Aspect Ratio Simultaneous adjustment of 
aspect ratio in horizontal 
direction and vertical direction

No. Parameter Adjustment

1-1 LOC X Movement in horizontal 
direction

1-2 LOC Y Movement in vertical direction
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a) When the [ROT X] button is selected
b) When the [ROT Y] button is selected

For details about selecting the rotation direction, see 
“Rotating a key (key control block)” (page 139).

Reducing, enlarging, moving, and rotating 
keys (device control block)
Switch the device control block to resizer operation mode 
to operate a two-dimensional transform.

1 Press the [M/E 1] button.

The [M/E 1] button is lit green, and the device control 
block switches to M/E-1 resizer operation mode.
You can select multiple switcher banks. The first 
selected button becomes the reference channel, and is 
lit green. Subsequent selected buttons are lit amber.

2 Press the [K1RSZ] button.

The [K1RSZ] button is lit green, and key 1 becomes 
the target of resizer operations.
You can select multiple keys. The first selected 
button becomes the reference channel, and is lit 
green. Subsequent selected buttons are lit amber.

3 Press the [RSZR ON] button.

The [RSZR ON] button turns on and the resizer is 
enabled.

4 Transform the key.

To change the aspect ratio of a key
Press the [ASP PERS] button, turning it on, and 
adjust the setting values using the trackball/Z-ring.

To change the position and size of a key
Press the [LOC SIZE] button, turning it on, and adjust 
the setting values using the trackball/Z-ring.

To change the rotation and viewpoint position of a 
key
Press the [ROT] button, turning it on, and adjust the 
setting values using the trackball/Z-ring.

To finely adjust the setting values of parameters
Press the [FINE] button, turning it on.
The adjustment mode switches to fine mode, enabling 
fine adjustment of setting values using the trackball/
Z-ring.

To restrict the parameters targeted by the 
operation
Press the [X] button, [Y] button, or [Z] button, 
turning it on.
This enables operation only for the selected axis 
using the trackball/Z-ring.

Transforming an image using trackball/Z-ring 
operations
You can transform an image as follows using trackball/Z-
ring operations for each two-dimensional transform.

Device control block display
In the device control block of the ICP-X7000, the display 
shows the following information.
• Reference switcher bank name: M/E1 to M/E5, P/P
• Reference resizer name: KEY1 RSZR to KEY8 RSZR
• Selected parameter name: ASP, LOC SIZE, ROT 

PERS, BDR, CROP
• X-axis, Y-axis, and Z-axis settings (four edge settings 

for crop)

To adjust the setting values of parameters using 
the numeric keypad control block
You can press the [X] button, [Y] button, or [Z] button in 
the device control block to display the name and value of 
parameters on the display of the numeric keypad control 
block and then set the X-axis, Y-axis, and Z-axis 
parameters. Enter a value in the numeric keypad area and 
press the [ENTER] button to apply the setting.

1-3 SIZE Size of key

1-4 ROT X Rotation around X-axis a)

ROT Y Rotation around Y-axis b)

1-5 PERS Viewpoint position 
(perspective)

2-1 ASPECT X Aspect ratio in horizontal 
direction

2-2 ASPECT Y Aspect ratio in vertical 
direction

2-3 ASPECT R Simultaneous adjustment of 
aspect ratio in horizontal 
direction and vertical 
direction

No. Parameter Adjustment

Button Trackball Z-ring

Horizontal 
direction

Vertical 
direction

ASP 
PERS

Change 
aspect ratio in 
X-axis 
direction

Change 
aspect ratio in 
Y-axis 
direction

Simultaneous 
change aspect 
ratio in X-axis 
direction and 
Y-axis 
direction

LOC 
SIZE

Movement in 
X-axis 
direction

Movement in 
Y-axis 
direction

Scaling 
(shrink/
magnify)

ROT Rotation 
around Y-axis

Rotation 
around X-axis

Change 
distance from 
viewpoint 
position
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You can also enter a difference value from the currently 
set value using the [TRIM] button.

For details, see “Entering a difference from a current 
value” (page 77).

To change parameters to the closest detent 
position
Press the [CTR] button once.

To return two-dimensional transform 
parameters to the default values
Press the [CTR] button twice. Or press and hold the 
[SHIFT] button and press the [CTR] button.

To return two-dimensional transform 
parameters to the initial settings
Press the [CLR WORK BUFR] button once.
The two-dimensional transform parameters return to the 
initial status saved data setting values.

To return all resizer parameters to the initial 
settings
Press the [CLR WORK BUFR] button twice. Or press 
and hold the [SHIFT] button and press the [CLR WORK 
BUFR] button.
The resizer parameters return to the initial status saved 
data setting values.

To return a switcher bank to the initial settings
Press the [M/E DEF RCALL] button twice.
The selected switcher bank returns to the initial status 
saved data setting values.

Setting Rotation

Rotating a key (menu)

1 Open the Home > M/E-1 > Key1 > Resizer/Proc Key 
> Resizer Adjust/DME Select menu (11101.41).

2 Set the [Resizer] button to the on state.

3 In the [Rotation] group, select a direction of rotation.

X: Rotation in horizontal direction
Y: Rotation in vertical direction
When the [X] button is selected, set the following 
parameters.

When the [Y] button is selected, set the following 
parameters.

Rotating a key (key control block)

1 Press the [M/E-1] button, turning it on.

2 Press the [KEY1] button, turning it on.

3 Press the [RSZR] button, turning it on.

4 Select the rotation direction for the key.

Press the page selection button to display page 2/3 of 
the setting buttons.
Select the rotation direction using the following 
buttons.
[ROT X] button: Rotation in horizontal direction
[ROT Y] button: Rotation in vertical direction
When the [ROT X] button is selected, set the 
following parameters.

When the [ROT Y] button is selected, set the 
following parameters.

Removing the Virtual Image

When the perspective of an image is changed, portions 
beyond the virtual viewpoint may be displayed wrapped 
around on the monitor screen (virtual image). You can 
make a setting so the virtual image portions are not 
displayed.

1 Open the Home > M/E-1 > Key1 > Resizer/Proc Key 
> Resizer Adjust/DME Select menu (11101.41).

2 Set the [Resizer] button to the on state.

3 Set the [Wrap Around] button to the on state.

The virtual image portions are removed.

Note

No. Parameter Adjustment

1 Rotation X Rotation in horizontal 
direction

4 Perspective Viewpoint position 
(perspective)

No. Parameter Adjustment

2 Rotation Y Rotation in vertical direction

5 Perspective Viewpoint position 
(perspective)

No. Parameter Adjustment

1 ROT X Rotation in horizontal 
direction

4 PERS Viewpoint position 
(perspective)

No. Parameter Adjustment

2 ROT Y Rotation in vertical direction

4 PERS Viewpoint position 
(perspective)
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Setting a Border

Setting a border (menu)

1 Open the Home > M/E-1 > Key1 > Resizer/Proc Key 
> Resizer Adjust/DME Select menu (11101.41).

2 Set the [Resizer] button to the on state.

3 Set the [Border] button to the on state and set the 
following parameters.

4 In the [Border Mode] group, select a type of border.

Flat Color: Single color border
Beveled Light Edge: Beveled light edge (border like 

an illuminated picture frame)
Beveled Color Edge: Beveled color edge (border 

like a colored picture frame)
When the [Flat Color] button is selected, set the 
following parameters.

When the [Beveled Light Edge] button is selected, set 
the following parameters.

When the [Beveled Color Edge] button is selected, 
select the target edge (Top, Left, Right, Bottom, All) 
to adjust in the [Color Adjust] group and set the 
following parameters.

To soften the border
Set the [Border Soft] button to the on state.
When the [Flat Color] button is selected, set the following 
parameters.

When the [Beveled Light Edge] button or [Beveled Color 
Edge] button is selected, set the following parameters.

Setting a border (device control block)
When the border setting is enabled in the menu, you can 
adjust the border width of the top, bottom, left, and right 
edges using the device control block.

The buttons used for configuring a border must be 
assigned to the device control block beforehand.

For details about assigning buttons, see “Assigning 
Control Panel Buttons” (page 398).

1 Press the [M/E 1] button.

2 Press the [K1RSZ] button.

3 Press the [RSZR ON] button, turning it on.

4 Press the [BDR/CROP] button, turning it on amber.

5 Adjust the border width using the trackball or Z-ring.

Trackball (horizontal rotation): Adjusts the border 
width in the X-axis direction (left/right edges)

Trackball (vertical rotation): Adjusts the border 
width in the Y-axis direction (top/bottom edges)

Z-ring: Adjusts the border width simultaneously in 
the X-axis and Y-axis directions

No. Parameter Adjustment

1 H Simultaneous adjustment of 
border width of left and right 
edges

2 V Simultaneous adjustment of 
border width of top and 
bottom edges

3 All Simultaneous adjustment of 
border width of top, bottom, 
left, and right edges

4 Density Density of border

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

No. Parameter Adjustment

1 Top Position of top edge

2 Left Position of left edge

3 Right Position of right edge

4 Bottom Position of bottom edge

5 All Simultaneous adjustment of 
position of top, bottom, left, 
and right edges

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

No. Parameter Adjustment

1 Inner Soft Softness of inner edge of border

No. Parameter Adjustment

1 Inner Soft Softness of inner edge of border

2 Bound Soft Softness of border boundary

Note
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To finely adjust the setting values of parameters
Press the [FINE] button, turning it on.
The adjustment mode switches to fine mode, enabling 
fine adjustment of setting values using the trackball/
Z-ring.

To restrict the parameters targeted by the 
operation
Press the [X] button, [Y] button, or [Z] button, 
turning it on.
This enables operation only for the selected axis 
using the trackball/Z-ring.

Setting a Crop

When a video signal and key signal are selected for 
resizer mosaic/defocus, crop is disabled.

Setting a crop (menu)

1 Open the Home > M/E-1 > Key1 > Resizer/Proc Key 
> Resizer Adjust/DME Select menu (11101.41).

2 Set the [Resizer] button to the on state.

3 Set the [Crop] button to the on state and set the 
following parameters.

a) The entered numeric value is automatically a positive value for the 
right and top edges and a negative value for the left and bottom 
edges.

To soften the edges
Set the [Edge Soft] button to the on state and set the 
following parameter.

Setting a crop (device control block)
When the crop setting is enabled in the menu, you can 
adjust the crop of the top, bottom, left, and right edges 
using the device control block.

The buttons used for configuring a crop must be assigned 
to the device control block beforehand.

For details about assigning buttons, see “Assigning 
Control Panel Buttons” (page 398).

1 Press the [M/E 1] button.

2 Press the [K1RSZ] button.

3 Press the [RSZR ON] button, turning it on.

4 Press and hold the [SHIFT] button, and press the 
[BDR/CROP] button, turning it on green.

5 Select the target edge to crop using the [X] button/[Y] 
button/[Z] button/[CTR] button and adjust the crop 
using the Z-ring.

[X] button: Adjustment of crop of top edge
[Y] button: Adjustment of crop of left edge
[Z] button: Adjustment of crop of right edge
[CTR] button: Adjustment of crop of bottom edge
If an edge to crop is not selected, operating the Z-ring 
adjusts the crop width of all edges.

To finely adjust the setting values of parameters
Press the [FINE] button, turning it on.
The adjustment mode switches to fine mode, enabling 
fine adjustment of setting values using the Z-ring.

Setting a CG Border

The resizers of two keys are used for CG border settings.
The combination of key pairs used is fixed (keys 1 and 2, 
keys 3 and 4, keys 5 and 6, keys 7 and 8). The CG border 
settings are configured for odd-numbered keys (1, 3, 5, 7).
This section describes setting a CG border using key 1 
and key 2 as an example.

• To change the position and size of the image embedded 
in the border, clean mode must be enabled on the target 
key. Enabling the CG border settings on key 1 
automatically enables clean mode on both key 1 and 
key 2.

Note

No. Parameter Adjustment

1-1 H Simultaneous adjustment of 
crop of left and right edges a)

1-2 V Simultaneous adjustment of 
crop of top and bottom edges 
a)

1-3 All Simultaneous adjustment of 
crop of top, bottom, left, and 
right edges a)

2-1 Top Crop of top edge

2-2 Left Crop of left edge

2-3 Right Crop of right edge

2-4 Bottom Crop of bottom edge

No. Parameter Adjustment

1 Soft Edge softness

Note

Notes
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• Inserting key 1 also inserts key 2 in unison. Selecting/
releasing key 1 in a next transition also selects/releases 
key 2 in unison. Inserting/removing key 2 only and 
transition operations using key 2 only are not possible.

• When a CG border is set, key 1 has the following 
restrictions.
– Dual resizer effects are not supported.
– Resizer border and crop settings are disabled.
– The target of resizer mosaic and defocus settings is 

fixed to the video signal only.
• A CG border cannot be set using key 1 if the state of key 

2 is any of the following.
– If key 2 is currently inserted or used in a transition
– When key 2 is selected in a next transition
– When the resizer of key 2 is enabled
– When DME wipe is selected for the transition type for 

key 2
• The CG border settings are saved separately in key 1 

and key 2 key snapshots. When recalling, it is necessary 
to recall the two key snapshots at the same time.

Signals used in a CG border
Four signals are required for a CG border.

1. Border image 
Set the background of the border image to black.

2. Border image key signal
 

3. Image to be embedded within the border
 

4. Key signal for cropping the image within the border 
Set the same shape as the inner contour of the border 
image key signal.

The created CG border is rendered as follows.
 

Setting a CG border
The image to embed in the border and the key signal for 
keying the image are selected on key 1. The border image 
and the key signal for the image are selected on key 2.

1 Open the Home > M/E-1 > Key1 > Resizer/Proc Key 
> Resizer Adjust/DME Select menu (11101.41).

2 Set the [Resizer] button to the on state.

3 Set the [CG Border] button in the [CG Border] group 
to the on state and set the following parameters.

To lock the CG border setting
You can lock the position and size of the border image of 
the CG border.
To lock the CG border setting, set the [Frame Pos Lock] 
button in the [CG Border] group to the on state.

Locking the CG border setting sets all resizer parameters 
to the default values, and the settings cannot be changed.

Setting Interpolation Processing

You can set the number of pixels and the anti-aliasing 
mode used for interpolation processing.

1 Open the Home > M/E-1 > Key1 > Resizer/Proc Key 
> Resizer Process menu (11101.43).

2 Set the [Resizer] button to the on state.

3 In the [Interpolation Mode] group, set the number of 
pixels to use in interpolation.

Multi: Use multi-point interpolation.
Linear: Use two-point interpolation.

No. Parameter Adjustment

1 Location X Horizontal position

2 Location Y Vertical position

3 Size Size

Note
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4 In the [Filter Mode] group, select an anti-aliasing 
mode.

Mode1: Even when the picture is reduced, add 
compensation so that it can be seen clearly 
(standard).

Mode2: Suppress aliasing when enlarging or 
reducing the picture (soft).

Mode3: Do not suppress aliasing when enlarging or 
reducing the picture (sharp).

Setting Resizer Effects

Setting a wide key border

1 Open the Home > M/E-1 > Key1 > Resizer/Proc Key 
> Enhanced Effect menu (11101.42).

2 Set the [Resizer] button to the on state.

3 Set the [Dual Rszr Effect] button to the on state.

4 Set the [Wide Key Border] button to the on state and 
set the following parameters.

a) Common to the [Soft] drop shadow parameter.

5 Set the [Border Color] button to the on state and set 
the following parameters.

To add an outline to a wide key border
Set the [Outline] button to the on state.

Setting a drop shadow

1 Open the Home > M/E-1 > Key1 > Resizer/Proc Key 
> Enhanced Effect menu (11101.42).

2 Set the [Resizer] button to the on state.

3 Set the [Dual Rszr Effect] button to the on state.

4 Set the [Drop Shadow] button to the on state and set 
the following parameters.

a) Common to the [Soft] wide key border parameter.

Setting edge enhance

1 Open the Home > M/E-1 > Key1 > Resizer/Proc Key 
> Enhanced Effect menu (11101.42).

2 Set the [Resizer] button to the on state.

3 Set the [Edge Enhance] button to the on state and set 
the following parameters.

Setting a mosaic

1 Open the Home > M/E-1 > Key1 > Resizer/Proc Key 
> Enhanced Effect menu (11101.42).

2 Set the [Resizer] button to the on state.

3 Set the [Mosaic] button to the on state and set the 
following parameters.

No. Parameter Adjustment

1 H Simultaneous adjustment of 
border width of left and right 
edges

2 V Simultaneous adjustment of 
border width of top and 
bottom edges

3 All Simultaneous adjustment of 
border width of top, bottom, 
left, and right edges

4 Soft Softness of border a)

5 Density Density of border

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

No. Parameter Adjustment

1 H Shadow position in the 
horizontal direction

2 V Shadow position in the 
vertical direction

3 Size Shadow size

4 Soft Softness of shadow a)

5 Density Density of shadow

No. Parameter Adjustment

1 H Gain in horizontal direction

2 V Gain in vertical direction

3 All Simultaneous adjustment of 
gain in horizontal direction 
and vertical direction

No. Parameter Adjustment

1 Size Tile size
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4 In the [Mosaic/Defocus Mode] group, select a signal 
to which to apply the mosaic effect.

Video/Key: Video signal and key signal
Video: Video signal

When a video signal and key signal are selected for 
mosaic, crop and mask are disabled.

To make a mosaic look like a relief
Set the [Relief] button to the on state and set the following 
parameters.

Setting defocus

1 Open the Home > M/E-1 > Key1 > Resizer/Proc Key 
> Enhanced Effect menu (11101.42).

2 Set the [Resizer] button to the on state.

3 Set the [Defocus] button to the on state and set the 
following parameters.

4 In the [Mosaic/Defocus Mode] group, select a signal 
to which to apply the defocus effect.

Video/Key: Video signal and key signal
Video: Video signal

When a video signal and key signal are selected for 
defocus, crop and mask are disabled.

To remove the black level leakage that occurs at 
the edges of the screen
Set the [Clean Defocus] button to the on state.

Setting a mask

• When a video signal and key signal are selected for 
resizer mosaic/defocus, mask is disabled.

• When a mask effect is applied to a border, the boundary 
becomes discontinuous, giving an unnatural effect. 
Avoid applying a mask to a border.

1 Open the Home > M/E-1 > Key1 > Resizer/Proc Key 
> Enhanced Effect menu (11101.42).

2 Set the [Resizer] button to the on state.

3 Set the [Dual Rszr Effect] button to the on state.

4 Set the [Mask] button to the on state.

5 In the [Mask Source] group, select a mask source.

Box: Box
Circle: Circle
Set the following parameters.

To rotate a mask pattern
In the [Rotation] group, select a rotation type.
Angle: Incline a pattern at a fixed angle.
Speed: Rotate a pattern at a fixed speed.
When the [Angle] button is selected, set the following 
parameter.

2 Aspect Tile aspect ratio
• Negative values expand 

vertically.
• Positive values expand 

horizontally.

Note

No. Parameter Adjustment

3 Gain Tile gain

4 Angle Light source direction

No. Parameter Adjustment

1 H Defocusing in horizontal 
direction

2 V Defocusing in vertical 
direction

3 All Simultaneous defocusing 
adjustment in horizontal 
direction and vertical direction

Note

No. Parameter Adjustment

Notes

No. Parameter Adjustment

1 H Horizontal position

2 V Vertical position

3 Size Size

4 Soft Softness

5 Aspect Aspect ratio

No. Parameter Adjustment

1 Angle Inclination angle of pattern
• A value of –1.00 corresponds to 

a rotation of one turn 
counterclockwise.

• A value of +1.00 corresponds to 
a rotation of one turn clockwise.

• A value of 0.00 corresponds to 
no rotation.
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When the [Speed] button is selected, set the following 
parameter.

To invert a mask area
Set the [Mask Invert] button to the on state.

Key Snapshots

You can save key settings (excluding key inserted/
removed (on/off) status and key priority) in a register and 
recall the settings when required. Settings information of 
cross-points, key modifiers, and independent key 
transitions can be selected and recalled. There are four 
key snapshot registers for each key.

For details about editing a key snapshot register, see 
“Key Snapshot Register Operations” (page 291).

Saving and recalling a key snapshot can be performed 
using the Flexi Pad control block, key fader control block, 
or the menu.

Key Snapshot Operations (Flexi Pad 
Control Block)

You can configure a key snapshot using the Flexi Pad 
control block of the target switcher bank.
This section describes setting a key snapshot on key 1 as 
an example.

Memory recall section in key snapshot 
operation mode
Pressing the [KEY] button in the Flexi Pad control block 
switches the memory recall section to key operation 
mode.
You can select key snapshot registers (1 to 4) using the 
buttons in the memory recall section.
The register name is displayed on buttons for registers 
with a registered snapshot.
The register number is displayed on buttons for registers 
without a registered snapshot.
The button color varies as follows, according to the 
register state.
Gray characters: Register not containing a registered 

snapshot
White characters: Register containing a registered 

snapshot
Lit orange: Last recalled register

Saving a key snapshot
Set a key and save a key snapshot register using the 
following procedure.

1 Press the [KEY] button.

The memory recall section switches to key operation 
mode.

No. Parameter Adjustment

1 Speed Rotation speed of pattern
• A value of –100.00 corresponds 

to 4 revolutions/second 
counterclockwise rotation.

• A value of +100.00 
corresponds to 4 revolutions/
second clockwise rotation.

• A value of 0.00 corresponds to 
no rotation (stationary).
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2 Press the [KEY1] button.

3 Press and hold the [KEY] button and press the button 
for the target register to save.

The register button is lit orange and the key settings 
are saved in the snapshot.

If you press a register button in which a key snapshot 
is already saved, the register data will be overwritten.

Recalling a key snapshot

1 Press the [KEY] button.

The memory recall section switches to key operation 
mode.

2 Press the [KEY1] button.

3 Press the button for the target register to recall.

The register button is lit orange and the key snapshot 
is recalled.

The recalled settings information may vary 
depending on the recall mode setting saved in the 
register.

For details, see “Setting the key snapshot recall 
mode” (page 147).

Deleting a key snapshot

1 Press the [KEY] button.

The memory recall section switches to key operation 
mode.

2 Press the [KEY1] button.

3 Press and hold the [DEL] button and press the button 
for the target register to delete.

The key snapshot is deleted and the register button 
changes to register number display.

Key Snapshot Operations (Key 
Fader Control Block)

You can set a key snapshot for a key assigned to a key 
delegation button.

For details about assigning key delegation buttons, see 
“Assigning Control Panel Buttons” (page 398).

You can select a key and press the [K-SS] button to 
switch the key fader control block to key snapshot 
operation mode, and recall and save key snapshots.
You can select key snapshot registers (1 to 4) using the 
[K-SS 1] button to [K-SS 4] button.
Buttons for registers with a registered snapshot are lit 
amber, and the button for the last recalled register is lit 
green.
The register name of the key snapshot for the selected key 
appears on the display.

Saving a key snapshot

1 Select the target key to set using the key delegation 
buttons.

2 Press the [K-SS] button.

The [K-SS] button is lit amber, and the key fader 
control block switches to key snapshot operation 
mode.

3 Press and hold the [K-SS STORE] button and press 
the button for the target register to save.

The register button is lit green and the key settings are 
saved in the snapshot.

If you press a register button in which a key snapshot 
is already saved, the register data will be overwritten.

Recalling a key snapshot

1 Select the target key to set using the key delegation 
buttons.

2 Press the [K-SS] button.

The [K-SS] button is lit amber, and the key fader 
control block switches to key snapshot operation 
mode.

3 Press the button for the target register to recall.

The register button is lit green and the key snapshot is 
recalled.

Note

Note

Note
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The recalled settings information may vary 
depending on the recall mode setting saved in the 
register.

For details, see “Setting the key snapshot recall 
mode” (page 147).

To undo a register recall
To undo a recall immediately after recalling a register, 
press the [UNDO] button.

Key Snapshot Operations (Menu)

The same memory recall buttons as in the memory recall 
section of the Flexi Pad control block are displayed in the 
Key Snapshot menu for each key of the switcher bank. 
The settings and display of the memory recall buttons in 
the Flexi Pad control block and in the menu are linked.
This section describes the M/E-1 key 1 menu as an 
example.

Saving a key snapshot
Set a key and save a key snapshot register using the 
following procedure.

1 Open the Home > M/E-1 > Key1 > Key Snapshot 
menu (11101.71).

2 Press the [Store] button in the [Mode] group.

3 Press the button for the target register to save.

The register button is lit orange and the key settings 
are saved in the snapshot.

If you press a register button in which a key snapshot 
is already saved, the register data will be overwritten.

Setting the key snapshot recall mode
You can select the settings information to recall in a key 
snapshot and save it for each register.

1 Open the Home > M/E-1 > Key1 > Key Snapshot 
menu (11101.71).

2 Press the button for the target register to set.

3 In the [Recall Mode] group, select a recall mode.

You can select multiple buttons.
Xpt: Recall cross-point selection information for a 

key.

Modifier: Recall modifier settings information for a 
key.

Transition: Recall settings information for an 
independent key transition.

Recalling a key snapshot

1 Open the Home > M/E-1 > Key1 > Key Snapshot 
menu (11101.71).

2 Press the [Recall] button in the [Mode] group.

3 Press the button for the target register to recall.

The register button is lit orange and the key snapshot 
is recalled.

Deleting a key snapshot

A locked register cannot be deleted.

1 Open the Home > M/E-1 > Key1 > Key Snapshot 
menu (11101.71).

2 Press the [Delete] button in the [Mode] group.

3 Press the button for the target register to delete.

The key snapshot is deleted and the register button 
changes to register number display.

Renaming a key snapshot register

A locked register cannot be renamed.

1 Open the Home > M/E-1 > Key1 > Key Snapshot 
menu (11101.71).

2 Press the [Rename] button in the [Mode] group.

3 Press the button for the target register to rename.

The [Rename] window appears.

4 Press the input field and enter a name (up to 8 
characters) using the keyboard.

5 Press [OK].

Note

Note

Note

Note
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Wipes

Overview

A wipe is a function that switches from the current image 
to a new image using a wipe pattern.
You can also switch the background and insert/remove 
keys depending on the wipe.
There are two types of wipe: wipes that can be set in a 
common transition, and wipes that can be set in an 
independent key transition.

Wipe patterns
Wipe patterns are classified into the following groups.
Only standard wipe patterns can be used in an 
independent key transition.

For the pattern images, see “Wipe Pattern List” 
(page 457).

Pattern mix
You can create a new pattern by mixing two patterns 
(main and sub).
Four types of pattern mix can be created: mix, positive 
non-additive mix (NAM), negative non-additive mix 
(NAM), and morphing mix.

In an independent key transition, a pattern mix cannot be 
used.

Dust mix
This applies a diamond dust wipe effect to a pattern 
created using a wipe pattern or pattern mix.

Wipe pattern modifiers
You can add various modifiers to a wipe pattern, such as 
setting the wipe direction and pattern position.

Pattern limit
You can specify the transition execution limit of a wipe.

For details, see “Pattern Limit” (page 105).

In an independent key transition, a pattern limit cannot be 
used.Pattern group Description

Standard wipes Patterns consisting of straight lines 
vertically, horizontally, or diagonally, 
and circular patterns

Enhanced wipes Patterns such as stars, hearts, and 
round corners

Rotary wipes Patterns that rotate an image about 
a point

Mosaic wipes Patterns that divide an image into 
small tiles

Random/diamond 
dust wipes

Patterns that display small tiles 
randomly, and patterns that 
generate fine particles

Note

Note
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Setting a Wipe

Wipe patterns and modifiers are configured using the 
menu.
This section describes the M/E-1 menu as an example.

Setting a Wipe Pattern

Selecting a wipe pattern

1 Open the Home > M/E-1 > Bus/Transition > Wipe > 
Main Pattern menu (11109.31).

2 Press the button for a wipe pattern group.

Standard: Standard wipes
Enhanced: Enhanced wipes
Rotary: Rotary wipes
Masaic1 to Mosaic3: Mosaic wipes
Random/Dust: Random/diamond dust wipes
The patterns in the selected group are displayed.

3 Set the button for the target wipe pattern to the on 
state.

Adjusting wipe pattern parameters
When the following patterns are selected, set the 
parameters.

Enhanced wipe pattern number 49 (polygon 
wipe)

a) A value of –100.00 completely replaces the corner with a rounded arc, 
and a value of +100.00 the corners are in the most pointed state.

Mosaic wipe pattern numbers 200 to 203, 206 to 
213, 224 to 247, 250 to 257, 260 to 269

Mosaic wipe pattern numbers 220 to 223 
(karaoke wipe)

a) At –100.00, tiles appear from the top edge or left edge of the screen; at 
+100.00, tiles appear from the bottom edge or right edge of the screen.

b) At –100.00, tiles in all rows appear simultaneously; at +100.00, tiles 
appear in the next row after the tiles in the previous row are completely 
displayed.

Random wipe pattern number 273

Diamond dust wipe pattern number 274

Setting a Pattern Mix

Pattern mix
You can create a new pattern by mixing two patterns 
(main and sub).
The following four types of pattern mix are available.

In an independent key transition, a pattern mix cannot be 
used.

No. Parameter Adjustment

1 No. Number of corners

2 Star Rate Sharpness of the corner a)

No. Parameter Adjustment

1 H Tile No. Number of tiles horizontally

2 V Tile No. Number of tiles vertically

No. Parameter Adjustment

1 Start Start position of tiles a)

2 Row No. Number of rows of tiles

3 Phase Phase step to next row b)

No. Parameter Adjustment

1 H Size Tile width

2 V Size Tile height

3 Volatility Rate of tile generation

No. Parameter Adjustment

1 H Size Particle width

2 V Size Particle height

3 Flash Rate Rate of generation of particles

Note

Pattern mix Description

Mix The effect of the sub pattern is added to 
the main pattern, modifying the outline or 
nature of the main pattern.

Positive NAM
(+ NAM)

Creates a pattern with an outline 
comprising the sub pattern 
superimposed on the main pattern.

Negative NAM
(– NAM)

Creates a pattern with an outline 
comprising the overlap of the sub pattern 
and main pattern.

Morphing As a transition progresses, the pattern 
changes. It morphs from the main 
pattern, through a mix of main and sub, 
to the sub pattern.
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You can adjust the pattern mix using the parameters.
When mix, positive NAM, or negative NAM is selected: 

Set the proportion of the sub pattern relative to the 
main pattern (0.00% to 100.00%) using the [Mix 
Ratio] parameter.

When morphing is selected: 
Set the position of the transition where the main 
pattern is 100% using the [Start] parameter, and the 
position of the transition where the sub pattern is 
100% using the [End] parameter.
• Set a value in the range –50.00 to 150.00. A value 

of 0.00 corresponds to the start of the transition, and 
a value of 100.00 corresponds to the end of the 
transition.

• A negative [Start] value signifies that main and sub 
pattern mixing has begun when the transition starts.

• An [End] value of greater than 100.00 signifies that 
the main and sub patterns are still mixing when the 
transition ends.

• If the [Start] and [End] values are the same, the 
main and sub patterns are interchanged 
instantaneously at a specified point in the 
transition.

• If the [End] value is less than the [Start] value, the 
transition progress is from the sub pattern to the 
main pattern.

Dust mix
You can apply a diamond dust wipe effect to a selected 
wipe pattern. The selected pattern and diamond dust wipe 
pattern are mixed, so this is the same effect obtained as a 
pattern mix when the diamond dust pattern is selected for 
the sub pattern.
You can also apply the diamond dust wipe effect to the 
pattern created by a pattern mix.

When a diamond dust wipe (pattern number 274) is 
selected, the dust mix effect is not applied.

Relationship between main pattern and 
sub pattern
Sub patterns may not be available for some patterns, 
depending on the selected main pattern.
A pattern mix cannot be configured for the following 
combinations of main pattern and sub pattern.
• When the main pattern or sub pattern is a rotary wipe
• When both the main pattern and sub pattern are mosaic 

wipes
• When both the main pattern and sub pattern are 

random/diamond dust wipes
If the main pattern and sub pattern are in a combination 
for which a pattern mix cannot be set, the sub pattern 
changes to pattern number 1.

Main pattern and sub pattern modifier link
It is possible to link the modifier settings for the main 
pattern and sub pattern.
The following two link modes are available.

Full link mode
All modifier settings are the same for the main pattern and 
sub pattern. Changing the modifiers for one pattern also 
changes the modifiers for the other pattern.

Semi link mode
Only the parameter adjustments of the modifiers are 
linked. The modifier enable/disable settings are not 
linked.
When the parameter values of the same modifiers for the 
main pattern and sub pattern are different and semi link 
mode is selected, changing the value of the parameter for 
one pattern also changes the value of the parameter for the 
other pattern to maintain the same difference between the 
two.

When executing a wipe transition using a pattern mix, it 
is recommended that you set the modifier link function to 
full link mode. If the modifier link function is disabled or 
semi link mode is selected, the desired image may not be 
obtained at the start or end of the transition.

Setting a pattern mix
This section describes the M/E-1 menu as an example.

1 Open the Home > M/E-1 > Bus/Transition > Wipe > 
Main Pattern menu (11109.31) and select a main 
pattern.

For details, see “Selecting a wipe pattern” 
(page 149).Note

Mix Positive NAM Negative NAM

Note
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2 Open the Home > M/E-1 > Bus/Transition > Wipe > 
Sub Pattern menu (11109.32) and select a sub pattern.

Select a wipe pattern in the same way as for the main 
pattern.

• Rotary wipe patterns cannot be selected.
• Some patterns may not be available for a sub 

pattern, depending on the selected main pattern.
For details, see “Relationship between main pattern 
and sub pattern” (page 150).

3 Open the Home > M/E-1 > Bus/Transition > Wipe > 
Pattern Mix/Edge/Direction menu (11109.33).

4 In the [Pattern Mix] group, select a type of pattern 
mix.

Mix: Mix
+ NAM: Positive NAM
– NAM: Negative NAM
Morphing: Morphing
When the [Mix] button, [+ NAM] button, or [– NAM] 
button is selected, set the following parameter.

When the [Morphing] button is selected, set the 
following parameters.

5 In the [Main/Sub Link] group, configure the modifier 
link.

Full: Full link mode
Semi: Semi link mode
To disable modifier link, set both the [Full] button 
and [Semi] button to the off state.

Setting a dust mix
You can set a dust mix for a selected wipe pattern.

1 Open the Home > M/E-1 > Bus/Transition > Wipe > 
Pattern Mix/Edge/Direction menu (11109.33).

2 Set the [Dust Mix] button to the on state and set the 
following parameters.

Setting Modifiers

You can add modifiers to modify a wipe pattern.

Relationship between wipe pattern and 
modifiers
Some modifiers may not be available, depending on the 
wipe pattern.
The following table shows the supported modifiers for 
each wipe pattern.

a: Available
×: Not available

a) Pattern numbers 1 to 16, 19, and 20 are not available.
b) Pattern numbers 300 to 303 are not available.
c) Pattern numbers 100 to 103, 150, 151, 156, 158, 604, and 606 are not 

available.
d) Pattern numbers 1 to 8, 17, and 18 are not available.
e) Pattern numbers 220 to 223 are not available.
f) Pattern numbers 19 to 20 are not available.
g) Pattern numbers 1 to 20 and 22 are not available.
h) Pattern numbers 1 to 20, 22, and 24 are not available.

Notes

No. Parameter Adjustment

1 Mix Ratio Proportion of sub pattern 
relative to main pattern

No. Parameter Adjustment

1 Start Point in the transition at which 
the main pattern is at 100%

2 End Point in the transition at which 
the sub pattern is at 100%

No. Parameter Adjustment

1 Mix Ratio Proportion of diamond dust 
wipe pattern

2 H Size Particle width

3 V Size Particle height

4 Flash Rate Rate of generation of 
particles

Modifier Standard 
wipes

Enhanced 
wipes

Rotary 
wipes

Mosaic 
wipes

Random/
diamond 
dust 
wipes

Direction a a a a a

Split a a × a a

Edge a a a a a

Position aa) a b) ac) × ×

Rotation a a ac) × ×

Aspect a d) a × × ×

Multiplication a a a ae) ×

Pairing af) a × × ×

Modulation
(H, V)

a a a × ×

Modulation
(Fringe)

ag) a × × ×

Spring ag) a × × ×

Spiral ah) a × × ×
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Main pattern and sub pattern modifiers
The following modifiers are common to the main pattern 
and sub pattern.
• Direction
• Split
• Edge
The following modifiers can be set separately for the 
main pattern and sub pattern.
Modifiers for the main pattern are set in the Main Modify 
menu, and modifiers for the sub pattern are set in the Sub 
Modify menu.
• Position
• Rotation
• Aspect
• Multiplication
• Pairing
• Modulation
• Spring
• Spiral
This section describes the menu for setting modifiers for 
the main pattern as an example.

Setting the wipe direction (Direction)
Set the direction of travel of the wipe.

Normal
Wipe in the normal direction.

Reverse
Wipe in the opposite direction of the normal direction.

Normal/Reverse
Alternate directions between normal and reverse after 
each transition.

1 Open the Home > M/E-1 > Bus/Transition > Wipe > 
Pattern Mix/Edge/Direction menu (11109.33).

2 In the [Direction] group, select a wipe direction.

To set the wipe direction using buttons in the 
transition control block
You can set the wipe direction using the transition control 
block/transition control block (simple type) of the target 
switcher bank.

The buttons used for configuring the wipe direction must 
be assigned to the transition control block/transition 
control block (simple type) beforehand.

For details about assigning buttons, see “Assigning 
Control Panel Buttons” (page 398).

On the transition control block, use the following wipe 
direction selection buttons.
[NORM] button: Normal
[NORM/REV] button: Normal/Reverse
[REV] button: Reverse

On the transition control block (simple type), use the 
following wipe direction selection buttons.
[NORM/REV] button: Normal/Reverse
[REV] button (when not lit): Normal
[REV] button (when lit): Reverse

Splitting a wipe pattern (Split)
You can split a wipe pattern, making the parts of the wipe 
move in opposite directions.

1 Open the Home > M/E-1 > Bus/Transition > Wipe > 
Pattern Mix/Edge/Direction menu (11109.33).

2 Set the [Split] button to the on state and set the 
following parameters.

Modifying a wipe pattern edge (Edge)

Border
Adds a border to a pattern.

Note

No. Parameter Adjustment

1 Split No. Number of splits (1 to 4)

2 Spacing Spacing between adjacent 
patterns

Split disabled Split enabled
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Soft
Softens the edges of a pattern.

Soft Border
Softens a border applied to a pattern.

When a border or soft border is selected, select a signal to 
insert (edge fill) in the border.
For the edge fill, you can use a color matte or the utility 2 
bus signal. For a color matte, you can select a single color 
(color 1 only) or a color mix (mix of color 1 and color 2).

1 Open the Home > M/E-1 > Bus/Transition > Wipe > 
Pattern Mix/Edge/Direction menu (11109.33).

2 In the [Edge] group, select a type of edge.

When the [Border] button is selected, set the 
following parameter.

When the [Soft] button is selected, set the following 
parameter.

When the [Soft Border] button is selected, set the 
following parameters.

To set an edge fill
When a border or soft border is selected, set the edge fill.

1 Open the Home > M/E-1 > Bus/Transition > Wipe > 
Pattern Mix/Edge/Direction menu (11109.33).

2 In the [Edge Fill] group, select an edge fill signal.

Utility 2 Bus: Utility 2 bus signal

For details about selecting a signal, see “Chapter 4  
Selecting Signals” (page 80).

Matte: Color matte
When the [Matte] button is selected, set color 1 using 
the following parameters.

To mix color 1 and color 2 color mattes
When color matte is selected for an edge fill, you can use 
a dedicated pattern to mix color 1 and color 2.

1 Open the Home > M/E-1 > Bus/Transition > Wipe > 
Matte Adjust menu (11109.34).

2 Set the [Mix Color] button in the [Edge Matte] group 
to the on state and set the following parameters.

To set a single color, set the [Flat Color] button to the 
on state.

The [Flat Color] button parameters are shared with 
the [Matte] button parameters in the [Edge Fill] group 
in the Home > M/E-1 > Bus/Transition > Wipe > 
Pattern Mix/Edge/Direction menu (11109.33).

3 Press the [Mix Pattern Select] button.

A pattern selection window appears.

4 Set the button for the target pattern to the on state.

Dedicated patterns 1 to 24 are the same as standard 
wipe patterns 1 to 24.

5 Press [OK].

No. Parameter Adjustment

1 Width Border width

No. Parameter Adjustment

1 Soft Edge softness

No. Parameter Adjustment

1 Width Border width

2 Inner Soft Softness of inner edge of 
border

3 Outer Soft Softness of outer edge of 
border

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

No. Parameter Adjustment

1 Size Pattern size

2 Soft Softness of the pattern 
contour

Note

Note
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6 Press the [Color 1] button and set color 1 using the 
following parameters.

The [Color 1] button parameters are shared with the 
[Matte] button parameters in the [Edge Fill] group in 
the Home > M/E-1 > Bus/Transition > Wipe > Pattern 
Mix/Edge/Direction menu (11109.33).

7 Press the [Color 2] button and set color 2 using the 
following parameters.

To swap color 1 and color 2 in a color mix
Open the Home > M/E-1 > Bus/Transition > Wipe > 
Matte Adjust menu (11109.34) and set the [Color Invert] 
button to the on state.

To set modifiers for a dedicated pattern for a 
color mix
You can set the following modifiers in the Home >  
M/E-1 > Bus/Transition > Wipe > Matte Adjust menu 
(11109.34).
Position: 

Set the [Position] button to the on state and set the 
parameters.

For details about setting parameters, see “Setting the 
wipe pattern position (Position)” (page 159).

Multiplication: 
Set the [Multi] button to the on state and set the 
parameters.

For details about setting parameters, see 
“Replicating a wipe pattern (Multi)” (page 160).

Aspect: 
Set the [Aspect] button to the on state and set the 
parameters.

For details about setting parameters, see “Setting the 
aspect ratio of a wipe pattern (Aspect)” (page 160).

Rotation (angle): 
Set the [Angle] button in the [Rotation] group to the 
on state and set the parameters.

For details about setting parameters, see “Rotating a 
wipe pattern (Rotation)” (page 159).

Rotation (speed): 
Set the [Speed] button in the [Rotation] group to the 
on state and set the parameters.

For details about setting parameters, see “Rotating a 
wipe pattern (Rotation)” (page 159).

Setting the wipe pattern position 
(Position)
You can move a wipe pattern to a desired position.

1 Open the Home > M/E-1 > Bus/Transition > Wipe > 
Main Modify menu (11109.35).

2 Set the [Position] button in the [Position] group to the 
on state and set the following parameters.

To return the pattern position to the center of the 
screen
Press the [Center] button in the [Position] group.

To return a pattern from a moved position to the 
center of the screen as a transition progresses
Set the [Auto Center] button in the [Position] group to the 
on state.

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

Note

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

No. Parameter Adjustment

1 Position H Horizontal position
• Negative values move left.
• Positive values move right.

2 Position V Vertical position
• Negative values move 

down.
• Positive values move up.

Position disabled Position enabled
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Rotating a wipe pattern (Rotation)

Angle
Wipes with a pattern at a fixed angle.

Speed
Rotates a pattern at a fixed speed.

Magnitude
Rotates a pattern through the specified angle in a single 
transition.

1 Open the Home > M/E-1 > Bus/Transition > Wipe > 
Main Modify menu (11109.35).

2 In the [Rotation] group, select a rotation type.

When the [Angle] button is selected, set the following 
parameter.

When the [Speed] button is selected, set the following 
parameter.

When the [Magnitude] button is selected, set the 
following parameters.

Setting the aspect ratio of a wipe pattern 
(Aspect)
You can change the aspect ratio of a pattern.

1 Open the Home > M/E-1 > Bus/Transition > Wipe > 
Main Modify menu (11109.35).

No. Parameter Adjustment

1 Angle Inclination angle of pattern
• A value of –100.00 

corresponds to a rotation of 
one turn counterclockwise.

• A value of +100.00 
corresponds to a rotation of 
one turn clockwise.

• A value of 0.00 
corresponds to no rotation.

Angle disabled Angle enabled

No. Parameter Adjustment

1 Speed Rotation speed of pattern
• A value of –100.00 

corresponds to 1 revolution/
second counterclockwise 
rotation.

• A value of +100.00 
corresponds to 1 revolution/
second clockwise rotation.

• A value of 0.00 
corresponds to no rotation 
(stationary).

No. Parameter Adjustment

1 Angle Angle of pattern at start of 
transition
• A value of –100.00 

corresponds to a rotation of 
one turn counterclockwise.

• A value of +100.00 
corresponds to a rotation of 
one turn clockwise.

• A value of 0.00 
corresponds to no rotation.

2 Magnitude Angle of rotation through 
course of transition
• A value of –200.00 

corresponds to a rotation of 
two turns counterclockwise.

• A value of +200.00 
corresponds to a rotation of 
two turns clockwise.

• A value of 0.00 
corresponds to no rotation.

Aspect disabled Aspect enabled



156

2 Set the [Aspect] button to the on state and set the 
following parameter.

Replicating a wipe pattern (Multi)
You can replicate a pattern horizontally, vertically, or 
both up to 63 times.
You can also change the orientation of alternate patterns 
or change the position.

1 Open the Home > M/E-1 > Bus/Transition > Wipe > 
Main Modify menu (11109.35).

2 Set the [Multi] button to the on state and set the 
following parameters.

To adjust replicated patterns
In the [Multi Adjust] group in the Home > M/E-1 > Bus/
Transition > Wipe > Main Modify menu (11109.35), 
select a pattern adjustment method.
H Invert: Invert the horizontal orientation of patterns 

alternately.
V Invert: Invert the vertical orientation of patterns 

alternately.
Non Mask: Ensure a pattern is always visible on the 

screen, even when the position function is used to 
move the pattern position.

Position: Move a pattern within the pattern area divisions 
set by repetition (Multi).

When the [Position] button is selected, set the following 
parameters.

Making a wipe pattern like a window blind 
(Pairing)
You can use a pattern to create a window blind effect with 
slats in the horizontal or vertical direction.

1 Open the Home > M/E-1 > Bus/Transition > Wipe > 
Main Modify menu (11109.35).

2 Set the [Pairing] button to the on state and set the 
following parameters.

No. Parameter Adjustment

1 Aspect Aspect ratio
• Negative values expand 

vertically.
• Positive values expand 

horizontally.

No. Parameter Adjustment

1 H Multi Number of repetitions of 
pattern horizontally

2 V Multi Number of repetitions of 
pattern vertically

3 Shift Pattern layout
• Negative values move 

even-numbered columns to 
the left.

• Positive values move even-
numbered columns to the 
right.

Multi disabled Multi enabled

No. Parameter Adjustment

1 Position H Horizontal position
• Negative values move right.
• Positive values move left.

2 Position V Vertical position
• Negative values move down.
• Positive values move up.

No. Parameter Adjustment

1 Width Width

2 H Offset Spacing in the horizontal 
direction
• Negative values move the 

even-numbered group to 
the left, and the odd-
numbered group move to 
the right.

• Positive values move the 
even-numbered group to 
the right, and the odd-
numbered group move to 
the left.

3 V Offset Spacing in the vertical 
direction
• Negative values move the 

even-numbered group up, 
and the odd-numbered 
group down.

• Positive values move the 
even-numbered group 
down, and the odd-
numbered group up.

Pairing enabledPairing disabled
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Adding modulation to a wipe pattern 
(Modulation)

H (horizontal modulation)
This modulates the pattern in the horizontal direction.

V (vertical modulation)
This modulates the pattern in the vertical direction.

Fringe (radial modulation)
This modulates the pattern in the radial direction.

1 Open the Home > M/E-1 > Bus/Transition > Wipe > 
Main Modify menu (11109.35).

2 In the [Modulation] group, select a modulation type.

Set the following parameters.

a) 1: Sine wave, 2: Triangle wave, 3: Square wave

Warping the edges of a wipe pattern 
(Spring)
This warps the edges of a pattern inward or outward.

1 Open the Home > M/E-1 > Bus/Transition > Wipe > 
Main Modify menu (11109.35).

2 Set the [Spring] button to the on state and set the 
following parameter.

Adding a spiral effect to a wipe pattern 
(Spiral)
This transforms the pattern into a spiral pattern.

1 Open the Home > M/E-1 > Bus/Transition > Wipe > 
Main Modify menu (11109.35).

No. Parameter Adjustment

1 Amplitude Amplitude of modulation

2 Frequency Frequency of modulation

3 Speed Speed of ripples
• Negative values create 

waves in the down, left, and 
counterclockwise 
directions.

• Positive values create 
waves in the up, right, and 
clockwise directions.

4 Shape Modulation waveform a)

No. Parameter Adjustment

1 Width Size and direction of the warp
• A value of –100.00 

corresponds to maximum 
inward warpage.

• A value of +100.00 
corresponds to maximum 
outward warpage.

Spring enabledSpring disabled

Spiral disabled Spiral enabled
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2 Set the [Spiral] button to the on state and set the 
following parameters. Setting an Independent 

Key Transition Wipe

Wipe patterns and modifiers for independent key 
transitions are configured using the menu.
This section describes the M/E-1 key 1 menu as an 
example.

Setting a Wipe Pattern for an 
Independent Key Transition

Selecting a wipe pattern

Only standard wipe patterns can be used in an 
independent key transition.

1 Open the Home > M/E-1 > Key1 > Transition > Wipe 
menu (11101.52).

2 Press the [Pattern Select] button.

A pattern selection window appears.

3 Set the button for the target wipe pattern to the on 
state.

4 Press [OK].

Setting Independent Key Transition 
Wipe Modifiers

You can set the following modifiers in an independent 
key transition.
• Direction
• Soft edge
• Position
• Rotation
• Aspect
• Multiplication

Setting the wipe direction (Direction)

1 Open the Home > M/E-1 > Key1 > Transition > Wipe 
menu (11101.52).

2 In the [Direction] group, select a wipe direction.

Normal: Wipe in normal direction.

No. Parameter Adjustment

1 Magnitude Size and direction of the 
spiral
• A value of –100.00 

represents the maximum 
movement in the 
counterclockwise direction.

• A value of +100.00 
represents the maximum 
movement in the clockwise 
direction.

2 Wave Speed Speed of the lateral waves
• Negative values set the 

speed from the left.
• Positive values set the 

speed from the right.

Note
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Normal/Reverse: Alternate directions between 
normal and reverse after each transition.

Reverse: Wipe in the opposite direction of the 
normal direction.

Softening the wipe pattern edge (Soft 
edge)
Softens the edges of a pattern.

1 Open the Home > M/E-1 > Key1 > Transition > Wipe 
menu (11101.52).

2 Set the [Soft] button to the on state and set the 
following parameter.

Setting the wipe pattern position 
(Position)
You can move a wipe pattern to a desired position.

1 Open the Home > M/E-1 > Key1 > Transition > Wipe 
menu (11101.52).

2 Set the [Position] button to the on state and set the 
following parameters.

To return a pattern from a moved position to the 
center of the screen as a transition progresses
Set the [Auto Center] button to the on state.

Rotating a wipe pattern (Rotation)

1 Open the Home > M/E-1 > Key1 > Transition > Wipe 
menu (11101.52).

2 In the [Rotation] group, select a rotation type.

Angle: Wipe with a pattern at a fixed angle.
Speed: Rotate a pattern at a fixed speed.
Magnitude: Rotate a pattern through the specified 

angle in a single transition.

When the [Angle] button is selected, set the following 
parameter.

When the [Speed] button is selected, set the following 
parameter.

When the [Magnitude] button is selected, set the 
following parameters.

No. Parameter Adjustment

1 Soft Edge softness

No. Parameter Adjustment

1 Position H Horizontal position
• Negative values move left.
• Positive values move right.

2 Position V Vertical position
• Negative values move 

down.
• Positive values move up.

No. Parameter Adjustment

1 Angle Inclination angle of pattern
• A value of –100.00 

corresponds to a rotation of 
one turn counterclockwise.

• A value of +100.00 
corresponds to a rotation of 
one turn clockwise.

• A value of 0.00 
corresponds to no rotation.

No. Parameter Adjustment

1 Speed Rotation speed of pattern
• A value of –100.00 

corresponds to 1 revolution/
second counterclockwise 
rotation.

• A value of +100.00 
corresponds to 1 revolution/
second clockwise rotation.

• A value of 0.00 
corresponds to no rotation 
(stationary).

No. Parameter Adjustment

1 Angle Angle of pattern at start of 
transition
• A value of –100.00 

corresponds to a rotation of 
one turn counterclockwise.

• A value of +100.00 
corresponds to a rotation of 
one turn clockwise.

• A value of 0.00 
corresponds to no rotation.

2 Magnitude Angle of rotation through 
course of transition
• A value of –200.00 

corresponds to a rotation of 
two turns counterclockwise.

• A value of +200.00 
corresponds to a rotation of 
two turns clockwise.

• A value of 0.00 
corresponds to no rotation.
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Setting the aspect ratio of a wipe pattern 
(Aspect)
You can change the aspect ratio of a pattern.

1 Open the Home > M/E-1 > Key1 > Transition > Wipe 
menu (11101.52).

2 Set the [Aspect] button to the on state and set the 
following parameter.

Replicating a wipe pattern (Multi)
You can replicate a pattern horizontally, vertically, or 
both up to 63 times.
You can select from four types of pattern layout in an 
independent key transition.

1: All patterns in the same orientation
2: Even-numbered rows moved horizontally
3: Even-numbered columns flipped horizontally, even-

numbered rows flipped vertically
4: Even-numbered columns flipped horizontally, even-

numbered rows flipped vertically and moved 
horizontally

1 Open the Home > M/E-1 > Key1 > Transition > Wipe 
menu (11101.52).

2 Set the [Multi] button to the on state and set the 
following parameters.

Wipe Snapshots

You can save a snapshot of a wipe pattern together with 
all modifiers and pattern limit settings in a register for 
recall when required. There are ten wipe snapshot 
registers on each switcher bank.

For details about editing a wipe snapshot register, see 
“Wipe Snapshot Register Operations” (page 293).

Saving and recalling a wipe snapshot can be performed 
using the Flexi Pad control block or the menu.

Wipe Snapshot Operations (Flexi 
Pad Control Block)

You can configure a wipe snapshot using the Flexi Pad 
control block of the target switcher bank.

Memory recall section in wipe snapshot 
operation mode
The illustration shows the ICP-X7000 Flexi Pad control 
block. The operation for the ICP-X1000 series Flexi Pad 
control block is the same.

Pressing the [WIPE] button in the Flexi Pad control block 
switches the memory recall section to wipe snapshot 
operation mode.

No. Parameter Adjustment

1 Aspect Aspect ratio
• Negative values expand 

vertically.
• Positive values expand 

horizontally.

No. Parameter Adjustment

1 H Multi Number of repetitions of 
pattern horizontally

2 V Multi Number of repetitions of 
pattern vertically

3 Invert Type Pattern layout (1 to 4)

UNDO buttonWIPE button

Memory recall section

DEL button
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You can select wipe snapshot registers (1 to 10) using the 
buttons in the memory recall section.
The wipe pattern icon is displayed on buttons for registers 
with a registered snapshot.
The register number is displayed on buttons for registers 
without a registered snapshot.
The wipe pattern number is displayed on the top right 
button in the memory recall section.
The button color varies as follows, according to the 
register state.
Gray characters: Register not containing a registered 

snapshot
White icon/text: Register containing a registered snapshot
Lit orange: Last recalled register

• The register name is displayed instead of the wipe 
pattern icon on buttons for registers with a registered 
snapshot. The register number is displayed if a register 
name has not been configured.
For details about setting the button display, see 
“Setting the button display in wipe snapshot operation 
mode/DME wipe snapshot operation mode” 
(page 415).

• When both the main pattern and sub pattern are selected 
for a pattern mix, the main pattern icon is displayed.

Selecting a wipe pattern

1 Press the [WIPE] button.

The memory recall section switches to wipe snapshot 
operation mode.

2 Press the [PTN NO.] button.

The memory recall section switches to numeric 
keypad mode.

3 Enter a pattern number and press the [ENTER] 
button.

The memory recall section returns to wipe snapshot 
operation mode. The selected pattern number is 
displayed on the top right button in the memory recall 
section.

Saving a wipe snapshot
Set a wipe and save a wipe snapshot register using the 
following procedure.

1 Press the [WIPE] button.

The memory recall section switches to wipe snapshot 
operation mode.

2 Press and hold the [WIPE] button and press the button 
for the target register to save.

The register button is lit orange and the wipe settings 
are saved in the snapshot.

If you press a register button in which a wipe 
snapshot is already saved, the register data will be 
overwritten.

Recalling a wipe snapshot

1 Press the [WIPE] button.

The memory recall section switches to wipe snapshot 
operation mode.

2 Press the button for the target register to recall.

The register button is lit orange and the wipe snapshot 
is recalled.

To undo a register recall
To undo a recall immediately after recalling a register, 
press the [UNDO] button.

Deleting a wipe snapshot

1 Press the [WIPE] button.

The memory recall section switches to wipe snapshot 
operation mode.

2 Press and hold the [DEL] button and press the button 
for the target register to delete.

The wipe snapshot is deleted and the register button 
changes to register number display.

Wipe Snapshot Operations (Menu)

The same memory recall buttons as in the memory recall 
section of the Flexi Pad control block are displayed in the 
Bus/Transition > Wipe > Wipe Snapshot menu on the 
switcher bank. The settings and display of the memory 
recall buttons in the Flexi Pad control block and in the 
menu are linked.
This section describes the M/E-1 menu as an example.

Selecting a wipe pattern

1 Open the Home > M/E-1 > Bus/Transition > Wipe > 
Wipe Snapshot menu (11109.37).

Notes

Note
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2 Press the [Current Pattern] button and enter a pattern 
number in the numeric keypad window.

The icon for the selected wipe pattern is displayed on 
the right side of the [Current Pattern] button.

Saving a wipe snapshot
Set a wipe and save a wipe snapshot register using the 
following procedure.

1 Open the Home > M/E-1 > Bus/Transition > Wipe > 
Wipe Snapshot menu (11109.37).

2 Press the [Store] button in the [Mode] group.

3 Press the button for the target register to save.

The register button is lit orange and the wipe settings 
are saved in the snapshot.

If you press a register button in which a wipe 
snapshot is already saved, the register data will be 
overwritten.

Recalling a wipe snapshot

1 Open the Home > M/E-1 > Bus/Transition > Wipe > 
Wipe Snapshot menu (11109.37).

2 Press the [Recall] button in the [Mode] group.

3 Press the button for the target register to recall.

The register button is lit orange and the wipe snapshot 
is recalled.

Deleting a wipe snapshot

1 Open the Home > M/E-1 > Bus/Transition > Wipe > 
Wipe Snapshot menu (11109.37).

2 Press the [Delete] button in the [Mode] group.

3 Press the button for the target register to delete.

The wipe snapshot is deleted and the register button 
changes to register number display.

Note
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DME Wipes

Overview

A DME wipe is a function that uses a DME effect to 
switch from the current output image to a new image.
You can also switch the background and insert/remove 
keys depending on the DME wipe.
There are two types of DME wipe: DME wipes that can 
be set in a common transition, and DME wipes that can be 
set in an independent key transition.

Resizer DME wipes
You can execute a DME wipe using a resizer in 
transitions with a key selected for a next transition and in 
independent key transitions.

• To use the DME function, the XKS-G1600 GPU Pack 
(option) and XZS-G1610 3D DME License (option) are 
required.  
When the system signal format is 2160P, the DME 
function must be enabled for use.  
When the DME function is disabled, only resizer DME 
wipes can be set.
For details about setting GPU functions, see “Setting a 
GPU” (page 364).

• The number of DME channels that can be used will 
vary, depending on the system signal format and the 
DME enhanced function mode setting.
For details, see “DME channels” (page 195).

DME wipe patterns
DME wipe patterns are classified into the following 
groups.
Also, there are three DME wipe execution modes, 
depending on the number of DME channels available: 
1-channel mode, 2-channel mode, and 3-channel mode.

For the pattern images, see “DME Wipe Pattern List” 
(page 458) and “Resizer DME Wipe Pattern List” 
(page 462).

• When the system signal format is 2160P, 3-channel 
mode DME wipe patterns cannot be set.

• When the system signal format is 2160P and DME 
channel 1 is set to enhanced function mode, 2-channel 
mode and 3-channel mode DME wipe patterns cannot 
be set.

• When the system signal format is not 2160P and both 
DME channels 1 and 2 are set to enhanced function 
mode, 3-channel mode DME wipe patterns cannot be 
set.

Notes

Notes

Pattern group Description

Slide The new image slides in over the 
current image.

Squeeze The new image appears reduced 
over the current image, and is 
progressively enlarged to cover it.

Split The current image splits, and the new 
image appears in the gap.

Door The new image moves in like a door 
closing, and progressively covers the 
current image.

Flip Tumble The current image rotates about an 
axis and is replaced by the new 
image.
During the transition, the signal from 
the utility 2 bus appears as the 
background.

Page Turn The new image moves like a page 
turning over the current image.

Roll The new image unrolls like a scroll 
over the current image.

Frame I/O (Frame 
in/out)

Completed in two transitions.
In the first transition, the new image 
comes into frame with the current 
image. In the second transition, the 
new image goes out of frame and the 
current image is restored.
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DME wipe execution mode and pattern 
numbers
The execution modes and pattern numbers supported in 
each DME wipe pattern group are shown in the following 
table.
Depending on the DME wipe pattern, there are patterns 
that can be used for backgrounds (transition with 
background selected for next transition) and patterns that 
can be used for keys (transition with key selected for next 
transition or independent key transition).

a: Supported
×: Not supported

P in P (Picture-in-
picture)

In 1-channel mode:
Completed in two transitions.
In the first transition, the current 
image shrinks, and the new image 
appears behind it. In the second 
transition, the current image expands 
to its original size.
In 2-channel mode:
In the first half of the transition, the 
current image shrinks and the new 
image appears behind it. In the 
second half of the transition, the new 
image expands, and the current 
image disappears.
You can move the pattern from the 
current position by a relative amount.
During the transition, the signal from 
the utility 2 bus appears as the 
background.

Mosaic In the first half of the transition, a 
mosaic is gradually applied so that 
the current image switches to the 
new image by the 50% point. In the 
second half of the transition, the 
mosaic effect on the new image is 
gradually reversed, returning to the 
original image at 100%.

Defocus In the first half of the transition, the 
defocus effect is gradually applied so 
that the current image switches to the 
new image by the 50% point. In the 
second half of the transition, the 
defocus effect on the new image is 
gradually reversed, returning to the 
original image at 100%.
Enhanced function mode DME 
channels can be used.

Crop Slide The current image is cropped in half 
as the new image appears, 
displaying both images side by side. 
Then, the cropped images slide 
sideways to show only the new 
image.

Brick In 2-channel mode:
A brick with visible side surface slides 
in over the current image, then 
rotates so that the new image 
becomes visible.
In 3-channel mode:
A brick appears over the current 
image, expanding and rotating, and 
switches to the new image.

Resizer Slide Executes a Slide DME wipe using a 
resizer.

Resizer Squeeze Executes a Squeeze DME wipe using 
a resizer.

Resizer Frame I/O Executes a Frame I/O DME wipe 
using a resizer.

Pattern group Description

Pattern  
group

Execution 
mode

Pattern 
number

Background 
a)

Keys 
b)

Slide 1ch 1001 to 
1008

a a

2ch 2601 to 
2608

a ×

Squeeze 1ch 1021 to 
1033

a a

2ch 2621 to 
2628

a ×

Split 1ch 1011 to 
1013

a a

Door 1ch 1041 to 
1044

a a

Flip 
Tumble

1ch 1101, 1102 a ×

Page Turn 1ch 1301 to 
1313, 1315 
to 1318, 
1341 to 
1345

a a

2ch 2701 to 
2713, 2715 
to 2718, 
2741 to 
2745

a a

Roll 1ch 1321 to 
1333, 1335 
to 1338, 
1346 to 
1350

a a

2ch 2721 to 
2733, 2735 
to 2738, 
2746 to 
2750

a a

Frame I/O 1ch 1201 to 
1209, 1221 
to 1225

a a

2ch 2851 to 
2854, 2861 
to 2864

a ×

P in P 1ch 1251 a ×

2ch 2651, 2652 a ×
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a) Transition with a background selected for a next transition
b) Transition with a key selected for a next transition or an independent key 

transition

DME wipe pattern modifiers
You can add various modifiers to a DME wipe pattern, 
such as setting the DME wipe direction and pattern 
position.

Pattern limit
You can specify the transition execution limit of a DME 
wipe.

For details, see “Pattern Limit” (page 105).

In an independent key transition, a pattern limit cannot be 
used.

DME wipe restrictions

Relationship with processed keys
• In DME wipes and processed keys, only enabled DME 

channels on the switcher bank can be used.  
When using a DME in a processed key, an available 
DME channel is automatically assigned for DME 
wipes. If all DME channels are in use, then a DME wipe 
cannot be used.
For details about setting DME channels, see “Setting a 
DME channel to use in a switcher bank” (page 388).

• DME wipes and resizer DME wipes cannot be used on 
keys that use a DME in a processed key.

Relationship with the image effect function
It is not possible to use background DME wipes when the 
image effect function is set.

Relationship with resizers
• DME wipes and resizer DME wipes cannot be used on 

keys with a resizer enabled.
• When a dual resizer effect is set on either of the two 

keys, DME wipes and resizer DME wipes cannot be 
used on the other key.

Number of DME channels that can be used 
simultaneously
DMEs can be used in up to two locations simultaneously 
on a single switcher bank (processed key with DME 
wipe).
The number of DME channels that can be used on a key 
depends on the DME wipe pattern execution mode, as 
given below.
When not using a DME wipe: 

One DME channel each on two keys, or one to four 
DME channels on a single key can be used.

When using a 1-channel mode DME wipe: 
One DME channel on a single key only can be used.

When using a 2-channel mode or 3-channel mode DME 
wipe: 
DMEs cannot be used on keys.

• In multi program 2 mode, DMEs can be used in up to 
two locations (main and sub).

• When M/E split is enabled, one DME channel can be 
used on each of the two sub blocks.

Mosaic 1ch 1701 a ×

Defocus 1ch 1702 a ×

Crop Slide 2ch 2661, 2662 a ×

Brick 2ch 2801 to 
2804, 2811 
to 2814

a ×

3ch 3601 a ×

Resizer 
Slide

1ch 7001 to 
7008

× a

Resizer 
Squeeze

1ch 7021 to 
7031

× a

Resizer 
Frame I/O

1ch 7201 to 
7208, 7221 
to 7224

× a

Note

Pattern  
group

Execution 
mode

Pattern 
number

Background 
a)

Keys 
b)

Notes
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Setting a DME Wipe

DME wipe patterns and modifiers are configured using 
the menu.
This section describes the M/E-1 menu as an example.

Setting a DME Wipe Pattern

Selecting a DME wipe pattern

1 Open the DME wipe pattern selection menu.

In 1-channel mode, open the Home > M/E-1 > Bus/
Transition > DME Wipe > 1ch Pattern menu 
(11109.41).
In 2-channel mode, open the Home > M/E-1 > Bus/
Transition > DME Wipe > 2ch Pattern menu 
(11109.42).
In 3-channel mode, open the Home > M/E-1 > Bus/
Transition > DME Wipe > 3ch Pattern menu 
(11109.43).

2 Press the button for a DME wipe pattern group.

The patterns in the selected group are displayed.

For 1-channel mode
Select from the following DME wipe pattern groups.
Slide / Squeeze: Slide and squeeze
Split / Door: Split and door
Flip Tumble: Flip tumble
Page Turn: Page turn
Roll: Roll
Frame I/O / P in P: Frame in/out and picture-in-

picture
Mosaic / Defocus: Mosaic and defocus
Resizer Slide / Squeeze: Resizer slide and squeeze
Resizer Frame I/O: Resizer frame in/out

For 2-channel mode
Select from the following DME wipe pattern groups.
Slide / Squeeze: Slide and squeeze
P in P: Picture-in-picture
Crop Slide: Crop slide
Page Turn: Page turn
Roll: Roll
Frame I/O: Frame in/out
Brick: Brick

For 3-channel mode
Select from the following DME wipe pattern groups.
Brick: Brick

3 Set the button for the target DME wipe pattern to the 
on state.

Adjusting DME wipe pattern parameters
When the following patterns are selected, set the 
parameters.

Squeeze (1-channel mode) pattern numbers 
1032, 1033
Crop Slide (2-channel mode) pattern numbers 
2661, 2662

a) Set relative to a transition start point of 0% and end point of 100%.

Page Turn (1-channel mode) pattern numbers 
1301 to 1313, 1315 to 1318, 1341 to 1345
Page Turn (2-channel mode) pattern numbers 
2701 to 2713, 2715 to 2718, 2741 to 2745
Roll (1-channel mode) pattern numbers 1321 to 
1333, 1335 to 1338, 1346 to 1350
Roll (2-channel mode) pattern numbers 2721 to 
2733, 2735 to 2738, 2746 to 2750

a) 0% is an effect like a turned page, 100% is normal curl, and 200% is 
radius with double the normal curl.

b) –100.00 is rotation in the counterclockwise direction, +100.00 is rotation 
in the clockwise direction, and 0.00 is no rotation.

Brick (2-channel mode) pattern numbers 2801 to 
2804, 2811 to 2814

a) Side V image horizontal center position. At –100.00, the center is at the 
left edge of the screen. At +100.00, the center is at the right edge of the 
screen.

b) Side V image vertical center position. At –100.00, the center is at the 
bottom edge of the screen. At +100.00, the center is at the top edge of the 
screen.

Frame I/O (2-channel mode) pattern numbers 
2851 to 2854

No. Parameter Adjustment

1 Holding Level Position for entering the dead 
band a)

2 Tolerance Width of the dead band

No. Parameter Adjustment

1 Radius Radius of the turned page flap/
rolled-up portion a)

2 Magnitude Angle of rotation through course 
of transition b)

3 Start Angle Angle at start of transition b)

No. Parameter Adjustment

1 Side V Size X Side V horizontal scaling factor

2 Side V Size Y Side V vertical scaling factor

3 Height Height of brick

4 Center X Horizontal center position a)

5 Center Y Vertical center position b)

No. Parameter Adjustment

1 Delay Timing for image selected on a 
utility bus to enter the frame
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Frame I/O (2-channel mode) pattern numbers 
2861 to 2864

Brick (3-channel mode) pattern number 3601

a) The [Height] parameter in numbers 1-3 and 2-3 are common.
b) Side V/side H image horizontal center position. At –100.00, the center is 

at the left edge of the screen. At +100.00, the center is at the right edge 
of the screen.

c) Side V/side H image vertical center position. At –100.00, the center is at 
the bottom edge of the screen. At +100.00, the center is at the top edge of 
the screen.

Setting Modifiers

You can add modifiers to modify a DME wipe pattern.

Direction
Sets the direction of travel of the DME wipe.

• The direction cannot be set for the following patterns.
– Frame I/O pattern numbers 1201, 1202, 1203, 1205, 

1206, 1208, 1209, 1225
– P in P pattern number 1251
– Mosaic pattern number 1701
– Defocus pattern number 1702

• In a key DME wipe, the direction can be set for the 
following patterns.
– Frame I/O pattern numbers 1204, 1207, 1221 to 1224
– Resizer Frame I/O pattern numbers 7204, 7207, 7221 

to 7224

Edge
Adds a border to a DME wipe pattern.

The edges cannot be set for the following patterns.
• Split pattern numbers 1011, 1012, 1013
• Mosaic pattern number 1701
• Defocus pattern number 1702

Position
You can move a DME wipe pattern to a desired position.
You can move to a specified position (upper left, upper 
right, bottom left, bottom right) using Position Select.
The position can be set for the following patterns.
The target position and movement varies depending on 
the pattern.
• Squeeze pattern number 1031 

Resizer Squeeze pattern number 7031 
As the transition progresses, the pattern center 
automatically moves from the initial set position toward 
the center of the screen.

• Squeeze pattern numbers 1032, 1033 
You can set the pattern position at the start of the 
transition. As the transition progress resumes after the 
dead band, the pattern automatically moves from the 
initial position toward the center of the screen.

• Frame I/O pattern numbers 1201 to 1209, 1221 to 1225 
P in P pattern number 1251 
Resizer Frame I/O pattern numbers 7201 to 7208, 7221 
to 7224 
You can set the pattern position at the end of the first 
transition.

• P in P pattern numbers 2651, 2652 
You can configure each channel separately, or 
configure two channels simultaneously, depending on 
their relative positions.

• Brick pattern numbers 2801 to 2804, 2811 to 2814 
You can set the vertical position where the brick slides 
in.

• Frame I/O pattern numbers 2851 to 2854, 2861 to 2864 
You can set the pattern position at the end of the first 
transition for each channel.

Size
Sets the size of a DME wipe pattern.

The size can be set for the following patterns.
• Frame I/O pattern numbers 1201 to 1209, 1221 to 1225, 

2851 to 2854, 2861 to 2864
• P in P pattern numbers 1251, 2651, 2652
• Resizer Frame I/O pattern numbers 7201 to 7208, 7221 

to 7224

Crop
Crops the top, bottom, left, right sides of a DME wipe 
pattern.

No. Parameter Adjustment

1 Rot X Rotation around Y-axis (rotation in 
horizontal direction)

2 Rot Y Rotation around X-axis (rotation 
in vertical direction)

3 Rot Z Rotation around Z-axis

5 Delay Timing for image selected on a 
utility bus to enter the frame

No. Parameter Adjustment

1-1 Side V Size X Side V horizontal scaling factor

1-2 Side V Size Y Side V vertical scaling factor

1-3 Height Height of brick a)

1-4 Side V Center X Side V horizontal center position 
b)

1-5 Side V Center Y Side V vertical center position c)

2-1 Side H Size X Side H horizontal scaling factor

2-2 Side H Size Y Side H vertical scaling factor

2-3 Height Height of brick a)

2-4 Side H Center X Side H horizontal center position 
b)

2-5 Side H Center Y Side H vertical center position c)

Notes

Note

Note
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Cropping cannot be set for the following patterns.
• Mosaic pattern number 1701
• Defocus pattern number 1702
• Crop Slide pattern numbers 2661, 2662

Target channel for modifiers
For DME wipe patterns in 1-channel mode, the 1st 
channel becomes the target.
For DME wipe patterns in 2-channel mode, select the 
target channel from the 1st channel and 2nd channel. For 
DME wipe patterns in 3-channel mode, select the target 
channel from the 1st channel, 2nd channel, and 3rd 
channel. You can select multiple channels. Depending on 
the DME wipe pattern and modifiers, all channels may be 
controlled by the 1st channel.

Channels cannot be selected for the direction setting.

Specifying the DME wipe pattern direction 
(Direction)

1 Open the Home > M/E-1 > Bus/Transition > DME 
Wipe > Edge/Direction menu (11109.44).

2 In the [Direction] group, select a DME wipe 
direction.

Normal: DME wipe in normal direction.
Normal/Reverse: Alternate directions between 

normal and reverse after each transition.
Reverse: DME wipe in the opposite direction of the 

normal direction.

To set the wipe direction using buttons in the 
transition control block
You can set the DME wipe direction using the transition 
control block/transition control block (simple type) of the 
target switcher bank.

The buttons used for configuring the DME wipe direction 
must be assigned to the transition control block/transition 
control block (simple type) beforehand.

For details about assigning buttons, see “Assigning 
Control Panel Buttons” (page 398).

On the transition control block, use the following wipe 
direction selection buttons.
[NORM] button: Normal
[NORM/REV] button: Normal/Reverse
[REV] button: Reverse

On the transition control block (simple type), use the 
following wipe direction selection buttons.
[NORM/REV] button: Normal/Reverse
[REV] button (when not lit): Normal
[REV] button (when lit): Reverse

Modifying a DME wipe pattern edge 
(Edge)

1 Open the Home > M/E-1 > Bus/Transition > DME 
Wipe > Edge/Direction menu (11109.44).

2 In the [Ch Select] group, select the target channel to 
set.

3 In the [Edge] group, select a type of edge.

Border: Adds a border to a pattern.
Soft Border: Softens a border applied to a pattern.
When the [Border] button is selected, set the 
following parameters.

When the [Soft Border] button is selected, set the 
following parameters.

When multiple channels are selected, the setting 
values for the channel with the lowest number are 
displayed. When you adjust the setting values, this 
adjusts the settings on the other channels by the same 
amount.

Setting the DME wipe pattern position 
(Position)

1 Open the Home > M/E-1 > Bus/Transition > DME 
Wipe > Modify menu (11109.45).

2 In the [Ch Select] group, select the target DME 
channel to set.

Note

Note

Note

No. Parameter Adjustment

1 Width Border width

3 Luminance Luminance

4 Saturation Saturation

5 Hue Hue

No. Parameter Adjustment

1 Width Border width

2 Inner Soft Softness of inner edge of 
border

3 Luminance Luminance

4 Saturation Saturation

5 Hue Hue

Note
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3 Set the [Position] button in the [Position] group to the 
on state and set the following parameters.

a) Not displayed when a 2-channel mode Brick pattern (pattern 
numbers 2801 to 2804, 2811 to 2814) is selected.

When a 2-channel mode P in P pattern (pattern 
numbers 2651, 2652) is selected, set the relative 
position using the following parameters.

To return the pattern position to the center of the 
screen
Press the [Center] button in the [Position] group.

Displaying/moving the DME wipe pattern 
position (Position Select)

1 Open the Home > M/E-1 > Bus/Transition > DME 
Wipe > Modify menu (11109.45).

2 In the [Ch Select] group, select the target DME 
channel to set.

3 In the [Position Select] group, select a move position.

Top Left: Top left corner
Top Right: Top right corner
Bottom Left: Bottom left corner
Bottom Right: Bottom right corner
The button for the current pattern position is in the on 
state. When the pattern position is at the center of the 
screen, all four buttons are in the on state.

When multiple channels are selected, the 1st channel 
becomes the target for movement.

Setting the DME wipe pattern size (Size)

1 Open the Home > M/E-1 > Bus/Transition > DME 
Wipe > Modify menu (11109.45).

2 In the [Ch Select] group, select the target DME 
channel to set.

3 Set the [Size] button to the on state and set the 
following parameter.

When multiple channels are selected, the setting 
values for the channel with the lowest number are 
displayed. When you adjust the setting values, this 
adjusts the settings on the other channels by the same 
amount.

Setting the DME wipe pattern cropping 
(Crop)

1 Open the Home > M/E-1 > Bus/Transition > DME 
Wipe > Modify menu (11109.45).

2 In the [Ch Select] group, select the target DME 
channel to set.

3 Set the [Crop] button in the [Crop Mode] group to the 
on state and set the following parameters.

When multiple channels are selected, the setting 
values for the channel with the lowest number are 
displayed. When you adjust the setting values, this 
adjusts the settings on the other channels by the same 
amount.

To crop to 4:3 aspect ratio
Press the [4:3 Crop] button in the [Crop Mode] group.

No. Parameter Adjustment

1 H a) Horizontal position
• Negative values move left.
• Positive values move right.

2 V Vertical position
• Negative values move 

down.
• Positive values move up.

No. Parameter Adjustment

4 Relative H Relative position in the 
horizontal direction

5 Relative V Relative position in the 
vertical direction

Note

No. Parameter Adjustment

1 Size Size

Note

No. Parameter Adjustment

1-1 H Simultaneous adjustment of 
crop of left and right edges

1-2 V Simultaneous adjustment of 
crop of top and bottom edges

1-3 All Simultaneous adjustment of 
crop of top, bottom, left, and 
right edges

2-1 Top Crop of top edge

2-2 Left Crop of left edge

2-3 Right Crop of right edge

2-4 Bottom Crop of bottom edge

Note
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To set the movement during transition execution
In the [Crop Transition] group, select the crop operation 
as the transition executes.
Cut: The cropping does not change during the transition, 

and the cropping is removed after the transition has 
completed.

Last 5%: The cropping is maintained for the first 95% of 
the transition, and is removed during the last 5% of 
the transition.

Linear: The cropping is removed from the start of the 
transition through the course of the transition.

To set the timing of transition completion
When the [Last 5%] button in the [Crop Transition] group 
is selected, you can set the transition completed timing to 
70%, 95%, or 100% of the execution time.
In the [Release Transition] group, select the timing of 
transition completion.
Last 30%: The transition completes at the 70% point of 

the transition progress. The transition interval from 
70% to 95% becomes a dead band. The cropping is 
removed during the last 5% of the transition.

Last 5%: The transition completes at the 95% point of 
the transition progress. The cropping is removed 
during the remaining 5%.

Off: The transition completes at the 100% point. During 
the last 5% of the transition, the transition and 
cropping removal proceed together.

t: Transition execution 
time

y: Change in transition 
and cropping amount

Transition

Crop

t: Transition execution 
time

y: Change in transition 
and cropping amount

Dead band

Transition

Crop
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Setting an Independent 
Key Transition DME Wipe

DME wipe patterns and modifiers for independent key 
transitions are configured using the menu.
This section describes the M/E-1 key 1 menu as an 
example.

Setting a DME Wipe Pattern for an 
Independent Key Transition

In an independent key transition, wipe pattern parameters 
cannot be adjusted.

Selecting a DME wipe pattern

1 Open the DME wipe pattern selection menu.

In 1-channel mode, open the Home > M/E-1 > Key1 
> Transition > 1ch Pattern menu (11101.54).
In 2-channel mode, open the Home > M/E-1 > Key1 
> Transition > 2ch Pattern menu (11101.55).

2 Press the button for a DME wipe pattern group.

The patterns in the selected group are displayed.

For 1-channel mode
Select from the following DME wipe pattern groups.
Slide / Squeeze: Slide and squeeze
Split / Door: Split and door
Page Turn: Page turn
Roll: Roll
Frame I/O: Frame in/out
Resizer Slide / Squeeze: Resizer slide and squeeze
Resizer Frame I/O: Resizer frame in/out

For 2-channel mode
Select from the following DME wipe pattern groups.
Page Turn: Page turn
Roll: Roll

3 Set the button for the target wipe pattern to the on 
state.

Setting Independent Key Transition 
DME Wipe Modifiers

For details about the supported modifiers, see “Setting 
Modifiers” (page 167).

Setting the DME wipe direction (Direction)

1 Open the Home > M/E-1 > Key1 > Transition > DME 
Wipe menu (11101.53).

2 In the [Direction] group, select a DME wipe 
direction.

Normal: DME wipe in normal direction.
Normal/Reverse: Alternate directions between 

normal and reverse after each transition.
Reverse: DME wipe in the opposite direction of the 

normal direction.

Modifying a DME wipe pattern edge 
(Edge)

1 Open the Home > M/E-1 > Key1 > Transition > DME 
Wipe menu (11101.53).

2 In the [Edge] group, select a type of edge.

Border: Adds a border to a pattern.
Soft Border: Softens a border applied to a pattern.
When the [Border] button is selected, set the 
following parameters.

When the [Soft Border] button is selected, set the 
following parameters.

Note

No. Parameter Adjustment

1 Width Border width

3 Luminance Luminance

4 Saturation Saturation

5 Hue Hue

No. Parameter Adjustment

1 Width Border width

2 Inner Soft Softness of inner edge of 
border

3 Luminance Luminance

4 Saturation Saturation

5 Hue Hue
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Setting the DME wipe pattern position 
(Position)

1 Open the Home > M/E-1 > Key1 > Transition > DME 
Wipe menu (11101.53).

2 Set the [Position] button in the [Position] group to the 
on state and set the following parameters.

To return the pattern position to the center of the 
screen
Press the [Center] button in the [Position] group.

Setting the DME wipe pattern size (Size)

1 Open the Home > M/E-1 > Key1 > Transition > DME 
Wipe menu (11101.53).

2 Set the [Size] button to the on state and set the 
following parameter.

Setting the DME wipe pattern cropping 
(Crop)

1 Open the Home > M/E-1 > Key1 > Transition > DME 
Wipe menu (11101.53).

2 Set the [Crop] button in the [Crop Mode] group to the 
on state and set the following parameters.

To crop to 4:3 aspect ratio
Press the [4:3 Crop] button in the [Crop Mode] group.

To set the movement during transition execution
In the [Crop Transition] group, select the crop operation 
as the transition executes.
Cut: The cropping does not change during the transition, 

and the cropping is removed after the transition has 
completed.

Last 5%: The cropping is maintained for the first 95% of 
the transition, and is removed during the last 5% of 
the transition.

Linear: The cropping is removed from the start of the 
transition through the course of the transition.

To set the timing of transition completion
When the [Last 5%] button in the [Crop Transition] group 
is selected, you can set the transition completed timing to 
70%, 95%, or 100% of the execution time.
In the [Release Transition] group, select the timing of 
transition completion.
Last 30%: The transition completes at the 70% point of 

the transition progress. The transition interval from 
70% to 95% becomes a dead band. The cropping is 
removed during the last 5% of the transition.

Last 5%: The transition completes at the 95% point of 
the transition progress. The cropping is removed 
during the remaining 5%.

Off: The transition completes at the 100% point. During 
the last 5% of the transition, the transition and 
cropping removal proceed together.

No. Parameter Adjustment

1 H Horizontal position
• Negative values move left.
• Positive values move right.

2 V Vertical position
• Negative values move 

down.
• Positive values move up.

No. Parameter Adjustment

1 Size Size

No. Parameter Adjustment

1-1 H Simultaneous adjustment of 
crop of left and right edges

1-2 V Simultaneous adjustment of 
crop of top and bottom edges

1-3 All Simultaneous adjustment of 
crop of top, bottom, left, and 
right edges

2-1 Top Crop of top edge

2-2 Left Crop of left edge

2-3 Right Crop of right edge

2-4 Bottom Crop of bottom edge
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DME Wipe Snapshots

You can save a snapshot of a DME wipe pattern together 
with all modifiers and pattern limit settings in a register 
for recall when required. There are ten DME wipe 
snapshot registers on each switcher bank.

For details about editing a DME wipe snapshot register, 
see “DME Wipe Snapshot Register Operations” 
(page 295).

Saving and recalling a DME wipe snapshot can be 
performed using the Flexi Pad control block or the menu.

DME Wipe Snapshot Operations 
(Flexi Pad Control Block)

You can configure a DME wipe snapshot using the Flexi 
Pad control block of the target switcher bank.
Pressing the [DME WIPE] button in the Flexi Pad control 
block switches the memory recall section to DME wipe 
snapshot operation mode.
In DME wipe snapshot operation mode, you can save, 
recall, and delete DME wipe snapshots in the same way 
as for wipe snapshots.

For details about the method of operation, see “Wipe 
Snapshot Operations (Flexi Pad Control Block)” 
(page 160).

DME Wipe Snapshot Operations 
(Menu)

The same memory recall buttons as in the memory recall 
section of the Flexi Pad control block are displayed in the 
Bus/Transition > DME Wipe > DME Wipe Snapshot 
menu on the switcher bank. The settings and display of 
the memory recall buttons in the Flexi Pad control block 
and in the menu are linked.
In the DME Wipe Snapshot menu, you can save, recall, 
and delete DME wipe snapshots in the same way as for 
wipe snapshots.
For M/E-1 as an example, the operations are performed in 
the Home > M/E-1 > Bus/Transition > DME Wipe > 
DME Wipe Snapshot menu (11109.46).

For details about the method of operation, see “Wipe 
Snapshot Operations (Menu)” (page 161).
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Clip Transitions

Overview

You can play frame memory video content linked to a 
background transition, such as a mix or wipe.
A key for a clip transition is mixed with the background 
during execution of the transition.

Clip transition restrictions
• Pattern limits cannot be used.
• Transition preview cannot be used.
• It is not possible to set the transition rate of a clip 

transition.
• A clip transition cannot be saved in an effect timeline as 

a keyframe.
• The state of a clip transition during execution cannot be 

saved in a snapshot.
• When recalling a snapshot that includes a clip transition 

while executing another clip transition, the subsequent 
transition does not operate properly. Recall the 
snapshot after the transition completes.

• When recalling a DME wipe snapshot while executing 
a clip transition, the image may be distorted.

• Transitions executed in two strokes, such as a preset 
color mix when the stroke mode is set to normal mode, 
or a DME wipe with a picture-in-picture pattern, will 
not execute properly.

• When a clip transition is selected, the wipe direction 
selection button in the transition control block/
transition control block (simple type) that is lit indicates 
the playback direction of the frame memory clip.

Setting a Clip Transition

This section describes clip transitions using frame 
memory output channels 1 and 2 on M/E-1 as an example.

Selecting a Transition Type

You can select a clip transition on a frame memory output 
channel to use using the transition control block, 
transition control block (simple type), or the menu.

To select using the transition control block
Press a [FM1&FM2 CLIP] to [FM15&FM16 CLIP] 
button, turning it on, in the transition control block/
transition control block (simple type).
For frame memory output channels 1 and 2, press the 
[FM1&FM2 CLIP] button, turning it on.

For details, see “Setting a transition type (transition 
control block)” (page 98).

When the system signal format is 2160P, only the 
[FM1&FM2 CLIP] button, [FM3&FM4 CLIP] button, 
and [FM5&FM6 CLIP] button can be selected.

To select using the menu
In the Home > M/E-1 > Bus/Transition > Transition > 
Transition Type menu (11109.21), set a [FM 1&2 Clip] to 
[FM 15&16 Clip] button in the [Transition Type] group 
to the on state.
For frame memory output channels 1 and 2, set the [FM 
1&2 Clip] button to the on state.

For details, see “Setting the key transition type (menu)” 
(page 98).

When the system signal format is 2160P, only the [FM 
1&2 Clip] button, [FM 3&4 Clip] button, and [FM 5&6 
Clip] button can be selected.

Note

Note
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Setting a Clip Transition

1 Open the Home > M/E-1 > Bus/Transition > 
Transition > Clip Transition menu (11109.22).

2 Press the [FM1/FM2 Recall] button.

The Home > Frame Memory > FM1/FM2 > Clip/Still 
> Recall menu (13101.11) appears.
Select content for use in a clip transition and recall it 
on a frame memory output channel.

For details, see “Recalling Video” (page 184).

3 Return to the Home > M/E-1 > Bus/Transition > 
Transition > Clip Transition menu (11109.22).

4 Press the [Linear Key Adjust] button and set a clip 
transition key using the following parameters.

5 Press the [Background Transition] button and select a 
background transition type from the pull-down list.

Mix: Mix
NAM: Non-additive mix
Super Mix: Super mix
Preset Color Mix: Preset color mix
Wipe: Wipe
DME Wipe: DME wipe
When [Super Mix] is selected, press the [Super Mix] 
button and set the parameters.

For details, see “Setting Super Mix” (page 99).

When [Preset Color Mix] is selected, press the [Preset 
Color Mix] button and set the parameters.

For details, see “Setting a Preset Color Mix” 
(page 99).

When [Wipe] is selected, press the [Wipe>Main 
Pattern] button to open the Home > M/E-1 > Bus/
Transition > Wipe > Main Pattern menu (11109.31) 
and select a wipe pattern.

For details, see “Setting a Wipe” (page 149).

When [DME Wipe] is selected, press the [DME 
Wipe>1ch Pattern] button to open the Home >  
M/E-1 > Bus/Transition > DME Wipe > 1ch Pattern 
menu (11109.41) and select a DME wipe pattern.
To use a DME wipe pattern in 2-channel mode, open 
the Home > M/E-1 > Bus/Transition > DME Wipe > 
2ch Pattern menu (11109.42) and select a DME wipe 

pattern. To use a DME wipe pattern in 3-channel 
mode, open the Home > M/E-1 > Bus/Transition > 
DME Wipe > 3ch Pattern menu (11109.43) and select 
a DME wipe pattern.

For details, see “Setting a DME Wipe” (page 166).

6 In the [Background Transition Timing] group, set the 
start position and stop position of the background 
transition.

To set the start position
Set using any of the following methods.
• Move the fader lever to the start position and press 

the [Set Start] button.
• Press the button on the right side of the [Set Start] 

button and enter a start position in the numeric 
keypad window (number of frames).

To set the stop position
Set using any of the following methods.
• Move the fader lever to the stop position and press 

the [Set Stop] button.
• Press the button on the right side of the [Set Stop] 

button and enter a stop position in the numeric 
keypad window (number of frames).

To reset the start position and stop position
Press the [Reset Timing] button.

7 In the [Background Transition Direction] group, set 
the transition direction of the background transition.

Normal: Normal
Normal/Reverse: Normal/reverse
Reverse: Reverse

This can be configured only when a wipe or DME 
wipe is selected as the background transition type.

8 In the [FM Timing] group, set the start position and 
stop position of the frame memory video.

To set the start position
Set using any of the following methods.
• Move the fader lever to the start position and press 

the [Set Start] button.
• Press the button on the right side of the [Set Start] 

button and enter a start position in the numeric 
keypad window (number of frames).

To set the stop position
Set using any of the following methods.
• Move the fader lever to the stop position and press 

the [Set Stop] button.
• Press the button on the right side of the [Set Stop] 

button and enter a stop position in the numeric 
keypad window (number of frames).

No. Parameter Adjustment

1 Clip Reference level for key signal 
generation

2 Gain Key gain

3 Density Key density

Note
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To reset the start position and stop position
Press the [Reset Timing] button.

9 In the [FM Direction] group, set the frame memory 
video direction.

Normal: Normal
Normal/Reverse: Normal/reverse
Reverse: Reverse

To set the key priority for a clip transition key
Set the priority of the clip transition key among keys 1 to 
8 and the clip transition key.

1 Press the [Key Priority/Key Assign] button.

The Home > M/E-1 > Common > Key Priority/Key 
Assign menu (11110.11) appears.

2 Press the [Clip Transition Priority] button and select 
the priority (1 to 9) of the clip transition key from the 
pull-down list.

The priority options available for selection vary 
depending on the number of keys assigned to a 
switcher bank.

Note
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10Frame Memory

Overview

A frame memory is a function that freezes and captures a 
single frame of the input video for use as content. You can 
also specify a range in the input video to create a clip 
(frame memory series of still images).
You can also import a still image or video file created 
externally for use as frame memory content.

Areas Used for Frame Memory

Two areas are used for frame memory.
Frame memory work area: An area for creating and 

working with content.  
When the system is powered off, the content in the 
frame memory work area will be lost.

Content storage: Area for saving created content and 
imported content.  
When used for frame memory operations, the target 
content is loaded into the frame memory work area.

Number of content resources that can be stored
The number of content resources (number of frames) that 
can be stored in the frame memory work area is given 
below.

For combined content, the number of content resources 
(number of frames) that can be stored is halved.

Frame Memory Input and Output

There are two systems for frame memory input: frame 
memory source 1 bus and frame memory source 2 bus.
There are 16 channels for frame memory output: FM1 to 
FM16. You can store and recall an image on each frame 
memory output channel. By assigning FM1 to FM16 to 
cross-point buttons, you can use frame memory output as 
input content.
The two frame memory input systems are assigned to two 
consecutive frame memory outputs (odd-numbered and 
even-numbered frame memory output combinations, 
such as FM1 & FM2 or FM3 & FM4).
Frame memory source 1 bus is used on the odd-numbered 
frame memory output channel, and frame memory source 
2 bus is used on the even-numbered frame memory output 
channel.

When the system signal format is 2160P, only six 
channels comprising FM1 to FM6 can be used.

Group mode (combine channels)
When group mode is enabled on consecutive odd-
numbered and even-numbered frame memory output 
channels, the two channels are combined.
Frame memory operations control the combined frame 
memory output channels.
When combined content is selected, content 1 and content 
2 of the combined content are recalled on the two 
combined frame memory output channels, respectively.

V/K mode
When V/K mode is enabled, selecting a signal on the 
frame memory source 1 bus will automatically select the 
paired key signal on the frame memory source 2 bus.

Signal format
(frequency)

Number of content resources

2160P 2SI
(59.94, 50)

Approx. 1640 frames

1080P
(59.94, 50)

Approx. 6500 frames

1080i
(59.94, 50)

Still image content: About 6500 frames
Video content: About 3250 frames

720P
(59.94, 50)

Approx. 6500 frames

Note
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Frame Memory Content

The following two types of content can be created in 
frame memory.
Still image content: Freeze a point in the input signal and 

save as a still image. Each frame memory contains 
single still image content.

Video content: Specify a start point and stop point in the 
input signal, and save as video content. Each video 
content is composed by a continuous series of still 
images. The collection of still images creating the 
video content are referred to as a series of still images.

Content is managed using the Home > Content menu.

For details, see “Chapter 20  Content Management” 
(page 347).

Notes on saving or recalling a frame memory in 
a snapshot or effect timeline
• Only still image content and video content recalled on 

frame memory output channels (FM1 to FM16) can be 
the target for snapshots or effect timelines.

• To recall a frame memory using a snapshot or effect 
timeline, the still image content and video content must 
exist in frame memory in the same condition as when it 
was saved. Load the target content in frame memory 
beforehand so that it is available for use when the recall 
operation occurs.

Supported formats
Frame memory supports content in the following file 
formats.

Operation is not guaranteed for all content in the 
following file formats.

Still image content:
• TIFF file
• BMP file
• TARGA file
• PNG file
• Frame memory dedicated still image file

Video content:
• MOV file 

Video: MPEG-4 AVC/H.264, 4:2:0/4:2:2 8-bit/10-bit 
Audio: AAC or PCM, 32 kHz/44.1 kHz/48 kHz, 16-bit/
24-bit

• MP4 file 
Video: MPEG-4 AVC/H.264, 4:2:0/4:2:2 8-bit/10-bit 
Audio: AAC or PCM, 32 kHz/44.1 kHz/48 kHz, 16-bit/
24-bit

• Frame memory series of still images

MOV files and MP4 files may not be displayed correctly, 
depending on the content.

Audio content:
• WAV (PCM) file 

32 kHz/44.1 kHz/48 kHz, 16-bit/24-bit
• M4A (AAC) file 

32 kHz/44.1 kHz/48 kHz

Combined content
Content that combines two still image content resources 
or two video content resources is called combined 
content.
You can combine two still image content resources (such 
as a video signal and key signal) or two video content 
resources with the same duration.
When group mode is enabled and combined content is 
selected, content 1 and content 2 of the combined content 
are recalled on the two combined frame memory output 
channels, respectively.

For details, see “Combining Content” (page 353).

Audio playback
In video content, audio is recorded in addition to the 
video.
You can play recorded audio using normal video content 
playback. You can also play audio while recording video 
content to monitor the audio.
To play audio, first enable audio on the target frame 
memory output channel for operation.

• Audio is recorded in video content, even if the video 
content is created with audio disabled on a frame 
memory output channel. Audio recording cannot be 
disabled.

• To play audio, set the signal output to through mode.
For details about through mode, see “Setting Through 
Mode” (page 376).

• In variable-speed playback, audio is not played.
• In loop playback, audio fades in at the playback start 

point and fades out at the playback stop point. In 
reverse playback, audio is not played.

• Noise may occur if a frame memory source bus or 
frame memory output cross-point is switched during 
audio playback.

• The audio sampling frequency when recording audio is 
48 kHz only.

Note

Note

Notes
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Importing/exporting
Frame memory content can be imported from a computer 
using the Home > Content > Import/Export menu. You 
can also export multiple content together as an archive 
file and import an exported archive file into content 
storage.

For details, see “Importing/Exporting Content” 
(page 355).

Frame Memory 
Operations

Assigning a Frame Memory Output

To output frame memory images to a monitor, for 
example, the output signals from frame memory (FM1 to 
FM16) must be assigned to cross-point buttons 
beforehand.

For details about assignment, see “Creating a Cross-
Point Assign Table” (page 380).

Selecting an Input Signal

You can use the frame memory source 1 bus or 2 bus 
signal for the input to frame memory.
Select a signal in a cross-point button row assigned with 
the frame memory source 1 bus or 2 bus.

For details about selecting a signal, see “Chapter 4  
Selecting Signals” (page 80).

Selecting a Frame Memory Output 
Channel

Displaying the frame memory output 
channel status
Open the Home > Frame Memory > FM Common > 
Channel > Status menu (13109.31).
The status of the frame memory output channels is shown 
on the left, and the properties of the content recalled on 
the selected frame memory output channel are shown on 
the right.
The following information is displayed in the frame 
memory output channel status.
• Frame memory output channel 

For combined channels, this is displayed in odd-
numbered channel/even-numbered channel format.

• Recalled content thumbnail 
“No Thumbnail” is displayed if there is no thumbnail 
for the content.

• Name of recalled content
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• Status icon

A thumbnail and content information are displayed in the 
content properties.

For details, see “Properties display” (page 350).

Selecting a frame memory output channel
Use the menu for the target frame memory output channel 
for operation.
When frame memory output channel 1 (FM1) or frame 
memory output channel 2 (FM2) is selected, open the 
following menu.
To recall still image content or video content: 

Open the Home > Frame Memory > FM1/FM2 > 
Clip/Still > Recall menu (13101.11).  
The odd-numbered frame memory output channel 
(FM1) is shown on the upper left, and the even-
numbered frame memory output channel (FM2) is 
shown on the lower left. Content can be displayed in 
list view or thumbnail view on the right.  
For combined channels, the combined frame memory 
output channels (FM1/FM2) are shown on the left.

To play video content: 
Open the Home > Frame Memory > FM1/FM2 > 
Clip/Still > Play menu (13101.12).  
Information and operation buttons for the odd-
numbered frame memory output channel (FM1) are 
shown at the top, and information and operation 

buttons for the even-numbered frame memory output 
channel (FM2) are shown at the bottom.  
For combined channels, information and operation 
buttons for the combined frame memory output 
channels (FM1/FM2) are shown.

To create still image content or video content: 
Open the Home > Frame Memory > FM1/FM2 > 
Clip/Still > Record menu (13101.13).  
Information and operation buttons for the odd-
numbered frame memory output channel (FM1) are 
shown at the top, and information and operation 
buttons for the even-numbered frame memory output 
channel (FM2) are shown at the bottom.  
For combined channels, information and operation 
buttons for the combined frame memory output 
channels (FM1/FM2) are shown.

Combining frame memory output 
channels
Enable group mode.
This section describes combining FM1 and FM2 as an 
example.

1 Open the Home > Frame Memory > FM Common > 
Channel > Config menu (13109.32).

The combine status is displayed for each frame 
memory output channel.

2 Set the [ ] button between [FM1] and [FM2] to the 
on state.

Group mode becomes enabled, FM1 and FM2 output 
channels are combined, and a blue frame appears. 
The frame memory output channel display changes to 
[FM1/FM2].
To uncombine, set the [ ] button to the off state.

To enable group mode using the frame memory 
output channel menu
Set the [Group Mode] button to the on state in the 
following menus.
• Home > Frame Memory > FM1/FM2 > Clip/Still > 

Recall menu (13101.11)
• Home > Frame Memory > FM1/FM2 > Clip/Still > 

Record menu (13101.13)

• Channels cannot be combined/uncombined in the 
following cases.
– When channels are locked
– When playing video
– When recording video or freezing a still image

• If group mode is enabled while content is recalled on a 
frame memory output channel, the following occurs.
– If content 1 of combined content is recalled on FM1 

and no content is recalled on FM2, the channels are 

Icon Status

Black output

Through output

Still image recall output

Video playback

Video reverse playback

Video stopped

Video recording

Audio enabled

Audio disabled

Locked

Notes
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combined and content 2 corresponding to the 
combined content on FM1 is recalled on FM2.

– If content 1 of combined content is recalled on FM1 
and other content is recalled on FM2, a message 
appears. If you press [OK], the content recalled on 
FM2 is released, the channels are combined and 
content 2 corresponding to the combined content on 
FM1 is recalled on FM2.

– In all other cases, when content is recalled on FM1 or 
FM2, a message appears. If you press [OK], the 
recalled content is released, the channels are 
combined, and both FM1 and FM2 become black 
signals.

• If group mode is disabled while combined content is 
recalled on FM1 and FM2, a message appears. If you 
press [OK], the channels are uncombined, content 1 of 
the combined content remains recalled on FM1, content 
2 recalled on FM2 is released, and FM2 becomes a 
black signal.

Locking a frame memory output channel
You can lock a frame memory output channel when still 
image content or video content is recalled on the frame 
memory output channel.
The following operations are inhibited on a locked frame 
memory output channel.
• Recalling content
• Creating content (freeze, record)
• Enabling/disabling audio
The following operations are inhibited for content 
recalled on a locked frame memory output channel.
• Trimming video content
• Unloading content
To lock FM1, set the [Output Lock] switch for [FM1] to 
the on state in the following menus.
• Home > Frame Memory > FM1/FM2 > Clip/Still > 

Recall menu (13101.11)
• Home > Frame Memory > FM1/FM2 > Clip/Still > Play 

menu (13101.12)
• Home > Frame Memory > FM1/FM2 > Clip/Still > 

Record menu (13101.13)

Frame Memory Content Operations

For details about displaying and selecting content, see 
“Content Operations” (page 348).

Loading content
You can load content into the frame memory work area 
from content storage.

• Only video content with a frame rate the same as the 
system frequency or a frame rate half the system 
frequency can be loaded.

• If the system signal format is different than the image 
size, the following processing occurs with the origin at 
the top left of the image.
– If an image size is smaller, the missing part is filled 

with black.
– If an image size is larger, the excess part is cropped 

and removed.
Even when image size processing occurs, the thumbnail 
image is not changed.

1 Open the Home > Frame Memory > FM Common > 
Load/Save > Load menu (13109.21).

Content can be displayed in list view or thumbnail 
view.

2 Select content to load.

To select and load multiple content, place a check 
mark beside the target content to load.
To select and load all displayed content, place a check 
mark in the Select All checkbox.

3 Press the [Load to Memory] button.

4 Check the message, then press [OK].

Unloading content
You can unload content from the frame memory work 
area.

1 Open the Home > Frame Memory > FM Common > 
Browse Memory menu (13109.11).

Content can be displayed in list view or thumbnail 
view.

2 Select content to unload.

To select and unload multiple content, place a check 
mark beside the target content to unload.
To select and unload all displayed content, place a 
check mark in the Select All checkbox.

3 Press the [Unload from Memory] button.

To unload currently recalled content or other 
content not saved in content storage
Place a check mark in [Forcibly unload recalled or 
unsaved contents].

4 Check the message, then press [OK].

Notes
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Saving content to content storage
You can save content that is present only in the frame 
memory work area to content storage.

1 Open the Home > Frame Memory > FM Common > 
Load/Save > Save menu (13109.22).

Content can be displayed in list view or thumbnail 
view.

2 Select content to save.

To select and save multiple content, place a check 
mark beside the target content to save.
To select and save all displayed content, place a 
check mark in the Select All checkbox.

3 Press the [Save to Storage] button.

4 Check the message, then press [OK].

Editing content properties
You can edit the properties of content in content storage.
Press the [Edit Properties] button in the Home > Frame 
Memory > FM Common > Load/Save > Load menu 
(13109.21) and edit the properties in the [Edit Properties] 
window.

For details, see “Editing Content Properties” 
(page 352).

Setting properties of content created in 
frame memory
You can set the name and storage folder for content 
created in frame memory for each frame memory source 
bus.
The properties configured for an odd-numbered frame 
memory output channel are the properties of frame 
memory source 1, and the properties configured for an 
even-numbered frame memory output channel are the 
properties of frame memory source 2. The properties 
configured for combined channels are the properties of 
frame memory source 1.
This section describes configuration using the FM1/FM2 
menu as an example.

1 Open the Home > Frame Memory > FM1/FM2 > 
Clip/Still > Record menu (13101.13).

2 Press the [Set Rec Properties] button for [FM1] or 
[FM2].

In [FM1], the properties of frame memory source 1 
are the target. In [FM2], the properties of frame 
memory source 2 are the target.
The [Set Recording Properties] window appears.

3 Press the [Name] button and enter a content name (up 
to 64 characters) using the keyboard.

4 Select a save destination folder in [Folder].

To create a folder
Press the [New Folder] button, enter a folder name 
(up to 32 characters) in the [New Folder] window, 
and press [OK].
The folder is created within the selected folder.

The created folder hierarchy can have up to five 
levels below the root.

5 Press the [Duration] button and set the video content 
duration in the numeric keypad window.

When set to “0”, video content recording continues 
until the free capacity in frame memory has been 
consumed.

6 Select tags to add to content in [Tags].

Place a check mark for each tag to add.

To create a tag
Press the [New Tag] button, enter a tag name (up to 
24 characters) in the [New Tag] window, and press 
[OK].

Up to five tags can be added to content created in 
frame memory.

7 Press [OK].

Content name setting
The content name specified in the properties for frame 
memory source 1 or 2 is applied to created content using 
the following rules.
• The specified content name is applied to the first 

created content.
• If a name that does not end in a numeric character is 

specified, “1” is appended to the second content name, 
and the number increases by 1 for each content.

• If a name ending in a numeric character is specified, 
that number is incremented by 1 for each content.

• If content with the same name exists, a copy count 
(underscore and copy number) is added to the end.

• If a content name exceeds 64 characters, some 
characters preceding the appended number will be 
deleted.

Note

Note
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Still Image Operations

This section describes the operation on frame memory 
output channel 1 (FM1) as an example.

Creating a Still Image (Freeze)

You can assign a frame memory source bus signal to a 
frame memory output channel and then execute a freeze 
to capture still image content and save it in frame 
memory.

When the system is powered off, the content in the frame 
memory work area will be lost. Save any required content 
in content storage.

For details, see “Saving content to content storage” 
(page 182).

1 Open the Home > Frame Memory > FM1/FM2 > 
Clip/Still > Record menu (13101.13).

To enable group mode
Set the [Group Mode] button to the on state.
When group mode is enabled, the frame memory 
output channel display changes to [FM1/FM2].

2 Set the [Through] button for [FM1] to the on state.

The frame memory source bus signal is output on the 
frame memory output channel.

The output signal of the frame memory output 
channel is delayed by one frame.

3 Press the [Freeze] button for [FM1].

The still image content is saved in the folder specified 
in the properties for frame memory source 1.

To enable V/K mode
Set the [V/K Mode] button to the on state.

Recalling a Still Image

1 Open the Home > Frame Memory > FM1/FM2 > 
Clip/Still > Recall menu (13101.11).

Content can be displayed in list view or thumbnail 
view.

The frame memory output channels are shown on the 
left.

To enable group mode
Set the [Group Mode] button to the on state.
When group mode is enabled, the frame memory 
output channel display changes to [FM1/FM2].

2 Select [FM1].

3 Select content to recall.

The selected content is recalled and displayed on the 
frame memory output channel.

When group mode is disabled for frame memory 
output channels and combined content is selected, 
only content 1 of the combined content is recalled on 
frame memory output channel 1.

Note

Note

Note
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Video Operations

This section describes the operation on frame memory 
output channel 1 (FM1) as an example.

Creating Video (Record)

You can assign a frame memory source bus signal to a 
frame memory output channel and then record to capture 
video content and save it in frame memory.

• When the system is powered off, the content in the 
frame memory work area will be lost. Save any required 
content in content storage.
For details, see “Saving content to content storage” 
(page 182).

• Only audio data is recorded in ancillary data. Metadata 
is not recorded.

1 Open the Home > Frame Memory > FM1/FM2 > 
Clip/Still > Record menu (13101.13).

To enable group mode
Set the [Group Mode] button to the on state.
When group mode is enabled, the frame memory 
output channel display changes to [FM1/FM2].

2 Set the [Through] button for [FM1] to the on state.

The frame memory source bus signal is output on the 
frame memory output channel.

The output signal of the frame memory output 
channel is delayed by one frame.

3 Press the [z] button for [FM1] at the position to start 
recording.

4 Press the [x] button for [FM1] at the position to stop 
recording.

The video content is saved in the folder specified in 
the properties for frame memory source 1.
When a duration is specified in the properties for 
frame memory source 1, recording automatically 
stops when the specified duration has elapsed.

If a frame memory is recalled using a snapshot while 
video is being recorded, the recording stops.

To play audio during recording
Set the [Audio On] switch for [FM1] to the on state.

To enable V/K mode
Set the [V/K Mode] button to the on state.

Recalling Video

1 Open the Home > Frame Memory > FM1/FM2 > 
Clip/Still > Recall menu (13101.11).

Content can be displayed in list view or thumbnail 
view.
The frame memory output channels are shown on the 
left.

To enable group mode
Set the [Group Mode] button to the on state.
When group mode is enabled, the frame memory 
output channel display changes to [FM1/FM2].

2 Select [FM1].

3 Select content to recall.

The selected content is recalled and displayed on the 
frame memory output channel.

When group mode is disabled for frame memory 
output channels and combined content is selected, 
only content 1 of the combined content is recalled on 
frame memory output channel 1.

Playing Video

Playback of video content recalled on a frame memory 
output channel can be controlled using the menu or device 
control block.

• Playback of all video content (MOV files, MP4 files) is 
not guaranteed.

• Before using video content on-air, always play the 
content from start to finish to confirm it can be played 
back correctly.

• Before checking the playback, save a backup of 
important video content on a computer or on external 
media connected to a computer.

Notes

Note

Note

Note

Notes
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Playing video (menu)

1 Open the Home > Frame Memory > FM1/FM2 > 
Clip/Still > Play menu (13101.12).

When group mode is enabled, the frame memory 
output channel display changes to [FM1/FM2].

2 Control the video using the operation buttons for 
[FM1].

Video playback operations

a Playback start point
You can enter a playback start point in the numeric 
keypad window.

b Current playback position
You can enter a playback position in the numeric keypad 
window to move to that position.
To set the playback position, set the following parameter.

c Repeat (loop) playback
When repeat playback is set, a loop or ping-pong icon and 
the number of repetitions are displayed.

d Playback stop point
You can enter a playback stop point in the numeric 
keypad window.

e Start of video content

f Playback operation buttons

g End of video content

To play audio
Set the [Audio On] switch to the on state.

To repeat playback (looping)

1 Press the [Set Loop Playback] button.

The [Set Loop Playback] window appears.

2 In the [Loop Mode] group, set repeat playback.

Off: Turns repeat playback off.
Loop: Loop playback.  

When the playback stop point is reached, 
playback continues from the playback start point.  
When the playback start point is reached in 
reverse playback, playback continues from the 
playback stop point in reverse playback.

Ping-Pong: Ping-pong playback.  
When the playback stop point is reached, 
playback continues toward the playback start 
point in reverse playback.  
When the playback start point is reached in 
reverse playback, playback continues toward the 
playback stop point in normal playback.

When the [Loop] button or [Ping-Pong] button is 
selected, set the number of repetitions in the [Repeat] 
group.
Set the repetitions radio button to the on state, press 
the input field, and enter the number of repetitions in 
the numeric keypad window.
To repeat indefinitely, set the [Infinite Loop] radio 
button to the on state.

3 Press [OK].

No. Parameter Adjustment

1 FM1 Current Current playback position

Button Operation

Move to start of video content

Move to video playback start point

e f g

a b c d

Reverse playback

Pause playback

Playback

Move to video playback stop point

Move to end of video content

Set current position as playback start point

Set current position as playback stop point

Button Operation
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To change the playback speed
Set the [Variable Speed] button to the on state and set the 
following parameter.

When the [Variable Speed] button is set to the on state, 
audio is not played.

To delete regions outside the playback range 
(trimming)
Press the [Trim] button, check the message, then press 
[OK].
The region before the set playback start point and the 
region after the set playback stop point are deleted.

• Trimming is disabled when video content is in the 
following states on any of the frame memory output 
channels.
– Playing
– Recalled on a locked frame memory output channel

• For content present in content storage, trimmed content 
is saved as new content with a name having a “_TRM” 
suffix. The original content is not deleted.  
For content present in frame memory only, the original 
content is trimmed and saved in frame memory. It is not 
saved in content storage.

Playing video (device control block)
The device control block can be switched to device/frame 
memory/clip player operation mode for playback control 
of video.

For details about the operation buttons in device/frame 
memory/clip player operation mode, see “VTR/disk 
recorder operations” (page 218).

The buttons used for selecting a frame memory output 
channel must be assigned to the device control block 
beforehand.

For details about assigning buttons, see “Assigning 
Control Panel Buttons” (page 398).

1 Press the [DEV] button.

The [DEV] button is lit amber, and the operation 
mode switches to device/frame memory/clip player 
operation mode.

2 Press the [FM1 CLIP] button.

The [FM1 CLIP] button is lit green, and frame 
memory output channel 1 becomes the target of 
operations.
When group mode is enabled, the buttons for the two 
combined frame memory output channels are lit.

3 Press the [PLAY] button.

The [PLAY] button is lit amber, and playback starts.
To stop playback, press the [STOP], [SHTL], [JOG], 
[CUE], [REW], [FF], or [ALL STOP] button.

Video playback operations
Operate using the following buttons.

To change the playback speed
Press the [VAR] button, [JOG] button, or [SHTL] button, 
then turn the Z-ring. Play back in the normal direction 
when you turn the Z-ring clockwise, and in the reverse 
direction when you turn it counterclockwise.
[VAR] button: Variable-speed playback in variable 

mode. The playback speed is in the range –1 to +3 
times normal speed corresponding to the angle of the 
Z-ring.

[JOG] button: Variable-speed playback in jog mode. 
The playback speed corresponds to the speed of 
rotation of the Z-ring.

[SHTL] button: Variable-speed playback in shuttle 
mode. The playback speed corresponds to the angle 
of rotation of the Z-ring.

Device control block display
In the device control block of the ICP-X7000, the display 
shows the following information.
• FILE: Name of recalled content
• CRNT: Current playback position timecode 

(hour:minute:second:frame)
• START: Playback start point timecode 

(hour:minute:second:frame)

No. Parameter Adjustment

2 FM1 Speed Playback speed (0% to 200%)

Note

Notes

Note

Button Operation

FM LOOP Repeat (loop) playback

START TC Set current position as playback start point

STOP TC Set current position as playback stop point

STOP Pause playback

CUE Move to video playback start point

REW Move to start of video content

PLAY Playback

FF Move to end of video content

VAR Variable-speed playback in variable mode

JOG Variable-speed playback in jog mode

SHTL Variable-speed playback in shuttle mode

ALL STOP All stopped
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• STOP: Playback stop point timecode 
(hour:minute:second:frame)

The content name is displayed left-justified in ASCII 
characters only (up to 20 characters).

Note
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11Clip Player

Overview

The clip player is a function for recalling and playing 
video content.
To use the clip player function, the following options are 
required.
• XKS-G1600 GPU Pack
• XZS-G1800 Clip Player License

Areas Used by Clip Player

Two areas are used by clip players.
Clip player work area: An area for working with content.  

When the system is powered off, the content in the 
clip player work area will be unloaded.

Content storage: Area for saving content.  
When used for clip player operations, the target 
content is loaded into the clip player work area.

Clip Player Outputs

The clip player outputs are the four channels Clip 1 to 
Clip 4. You can recall and play content on each clip player 
output channel. By assigning Clip 1 to Clip 4 to cross-
point buttons, you can use the outputs of the clip player as 
input content.

When the system signal format is 2160P, only two 
channels comprising Clip 1 and Clip 2 can be used.

Group mode (combine channels)
When group mode is enabled on consecutive odd-
numbered and even-numbered clip player output 
channels, the two channels are combined.
Clip player operations control the combined clip player 
output channels.

When combined content is selected, content 1 and content 
2 of the combined content are recalled on the two 
combined clip player output channels, respectively.

Clip Player Content

The clip player plays video content.
Content is managed using the Home > Content menu.

For details, see “Chapter 20  Content Management” 
(page 347).

Supported formats
The clip player supports content in the following file 
formats.

Operation is not guaranteed for all content in the 
following file formats.

Video content:
• MOV file 

Video: MPEG-4 AVC/H.264, 4:2:0 8-bit 
Audio: AAC or PCM, 32 kHz/44.1 kHz/48 kHz, 16-bit/
24-bit

• MP4 file 
Video: MPEG-4 AVC/H.264, 4:2:0 8-bit 
Audio: AAC or PCM, 32 kHz/44.1 kHz/48 kHz, 16-bit/
24-bit

MOV files and MP4 files may not be displayed correctly, 
depending on the content.

Audio content:
• WAV (PCM) file 

32 kHz/44.1 kHz/48 kHz, 16-bit/24-bit
• M4A (AAC) file 

32 kHz/44.1 kHz/48 kHz

Note 

Note 

Note 
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Combined content
Content that combines two video content resources is 
called combined content.
You can combine two video content resources with the 
same duration.
When group mode is enabled and combined content is 
selected, content 1 and content 2 of the combined content 
are recalled on the two combined clip player output 
channels, respectively.

For details, see “Combining Content” (page 353).

Audio playback
You can play audio using normal video content playback.
To play audio, first enable audio on the target clip player 
output channel for operation.

• To play audio, set the signal output to through mode.
For details about through mode, see “Setting Through 
Mode” (page 376).

• In loop playback, audio fades in at the playback start 
point and fades out at the playback stop point.

• In variable-speed playback, audio is not played.
• Noise may occur if a clip player output cross-point is 

switched during audio playback.

Importing/exporting
Clip player content can be imported from a computer 
using the Home > Content > Import/Export menu. You 
can also export multiple content together as an archive 
file and import an exported archive file into content 
storage.

For details, see “Importing/Exporting Content” 
(page 355).

Clip Player Operations

Assigning Clip Player Outputs

To output clip player images to a monitor, for example, 
the output signals from the clip player (CLIP1 to CLIP4) 
must be assigned to cross-point buttons beforehand.

For details about assignment, see “Creating a Cross-
Point Assign Table” (page 380).

Selecting a Clip Player Output 
Channel

Displaying the clip player output channel 
status
Open the Home > Clip Player > Clip Common > Channel 
> Status menu (14103.31).
The status of the clip player output channels is shown on 
the left, and the properties of the content recalled on the 
selected clip player output channel are shown on the right.
The following information is displayed in the clip player 
output channel status.
• Clip player output channel 

For combined channels, this is displayed in odd-
numbered channel/even-numbered channel format.

• Recalled content thumbnail 
“No Thumbnail” is displayed if there is no thumbnail 
for the content.

• Name of recalled content
• Status icon

A thumbnail and content information are displayed in the 
content properties.

Notes 

Icon Status

Black output

Video playback

Video stopped

Audio enabled

Audio disabled

Locked
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For details, see “Properties display” (page 350).

Selecting a clip player output channel
Use the menu for the target clip player output channel for 
operation.
When clip player output channel 1 (Clip 1) or clip player 
output channel 2 (Clip 2) is selected, open the following 
menu.
To recall video content: 

Open the Home > Clip Player > Clip1/Clip2 > Clip > 
Recall menu (14101.11).  
The odd-numbered clip player output channel (Clip 
1) is shown on the upper left, and the even-numbered 
clip player output channel (Clip 2) is shown on the 
lower left. Content can be displayed in list view or 
thumbnail view on the right.  
For combined channels, the combined clip player 
output channels (Clip 1/Clip 2) are shown on the left.

To play video content: 
Home > Clip Player > Clip1/Clip2 > Clip > Play 
menu (14101.12).  
Information and operation buttons for the odd-
numbered clip player output channel (Clip 1) are 
shown at the top, and information and operation 
buttons for the even-numbered clip player output 
channel (Clip 2) are shown at the bottom.  
For combined channels, information and operation 
buttons for the combined clip player output channels 
(Clip 1/Clip 2) are shown.

Combining clip player output channels
Enable group mode.
This section describes combining Clip 1 and Clip 2 as an 
example.

1 Open the Home > Clip Player > Clip Common > 
Channel > Config menu (14103.32).

The combine status is displayed for each clip player 
output channel.

2 Set the [ ] button between [Clip 1] and [Clip 2] to 
the on state.

Group mode becomes enabled, Clip 1 and Clip 2 
output channels are combined, and a blue frame 
appears. The clip player output channel display 
changes to [Clip 1/Clip 2].
To uncombine, set the [ ] button to the off state.

To enable group mode using the clip player 
output channel menu
Set the [Group Mode] button to the on state in the Home 
> Clip Player > Clip1/Clip2 > Clip > Recall menu 
(14101.11).

• Channels cannot be combined/uncombined in the 
following cases.
– When channels are locked
– When playing video

• If group mode is enabled while content is recalled on a 
clip player output channel, the following occurs.
– If content 1 of combined content is recalled on Clip 1 

and no content is recalled on Clip 2, the channels are 
combined and content 2 corresponding to the 
combined content on Clip 1 is recalled on Clip 2.

– If content 1 of combined content is recalled on Clip 1 
and other content is recalled on Clip 2, a message 
appears. If you press [OK], the content recalled on 
Clip 2 is released, the channels are combined and 
content 2 corresponding to the combined content on 
Clip 1 is recalled on Clip 2.

– In all other cases, when content is recalled on Clip 1 
or Clip 2, a message appears. If you press [OK], the 
recalled content is released, the channels are 
combined, and both Clip 1 and Clip 2 become black 
signals.

• If group mode is disabled while combined content is 
recalled on Clip 1 and Clip 2, a message appears. If you 
press [OK], the channels are uncombined, content 1 of 
the combined content remains recalled on Clip 1, 
content 2 recalled on Clip 2 is released, and Clip 2 
becomes a black signal.

Locking clip player output channels
You can lock a clip player output channel when video 
content is recalled on the clip player output channel.
The following operations are inhibited on a locked clip 
player output channel.
• Recalling content
• Enabling/disabling audio
The following operations are inhibited for content 
recalled on a locked clip player output channel.
• Unloading content
To lock Clip 1, set the [Output Lock] switch for [Clip 1] 
to the on state in the following menus.
• Home > Clip Player > Clip1/Clip2 > Clip > Recall 

menu (14101.11)
• Home > Clip Player > Clip1/Clip2 > Clip > Play menu 

(14101.12)

Clip Player Content Operations

For details about displaying and selecting content, see 
“Content Operations” (page 348).

Notes 
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Loading content
You can load content into the clip player work area from 
content storage.

• Video content cannot be loaded if the image size is 
different from the system signal format.

• During playback, frames may be dropped or duplicated 
if the frame rate of the video content is different from 
the system frequency.

1 Open the Home > Clip Player > Clip Common > Load 
> Load menu (14103.21).

Content can be displayed in list view or thumbnail 
view.

2 Select content to load.

To select and load multiple content, place a check 
mark beside the target content to load.
To select and load all displayed content, place a check 
mark in the Select All checkbox.

3 Press the [Load to Local] button.

4 Check the message, then press [OK].

Unloading content
You can unload content from the clip player work area.

1 Open the Home > Clip Player > Clip Common > 
Browse Local menu (14103.11).

Content can be displayed in list view or thumbnail 
view.

2 Select content to unload.

To select and unload multiple content, place a check 
mark beside the target content to unload.
To select and unload all displayed content, place a 
check mark in the Select All checkbox.

3 Press the [Unload from Local] button.

To unload currently recalled content
Place a check mark in [Forcibly unload recalled 
contents].

4 Check the message, then press [OK].

Editing content properties
You can edit the properties of content in content storage.
Press the [Edit Properties] button in the Home > Clip 
Player > Clip Common > Load > Load menu (14103.21) 
and edit the properties in the [Edit Properties] window.

For details, see “Editing Content Properties” 
(page 352).

Notes 
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Video Operations

This section describes the operation on clip player output 
channel 1 (Clip 1) as an example.

Recalling Video

1 Open the Home > Clip Player > Clip1/Clip2 > Clip > 
Recall menu (14101.11).

Content can be displayed in list view or thumbnail 
view.
The clip player output channels are shown on the left.

To enable group mode
Set the [Group Mode] button to the on state.
When group mode is enabled, the clip player output 
channel display changes to [Clip 1/Clip 2].

2 Select [Clip 1].

3 Select content to recall.

The selected content is recalled and displayed on the 
clip player output channel.

When group mode is disabled for clip player output 
channels and combined content is selected, only 
content 1 of the combined content is recalled on clip 
player output channel 1.

Playing Video

Playback of video content recalled on a clip player output 
channel can be controlled using the menu or device 
control block.

• Playback of all video content (MOV files, MP4 files) is 
not guaranteed.

• Before using video content on-air, always play the 
content from start to finish to confirm it can be played 
back correctly.

• Before checking the playback, save a backup of 
important video content on a computer or on external 
media connected to a computer.

• If you set a playback start point, playback stop point, or 
set repeat playback during playback, the playback 
stops.

Playing video (menu)

1 Open the Home > Clip Player > Clip1/Clip2 > Clip > 
Play menu (14101.12).

When group mode is enabled, the clip player output 
channel display changes to [Clip 1/Clip 2].

2 Control the video using the operation buttons for 
[Clip 1].

Video playback operations

a Playback start point
You can enter a playback start point in the numeric 
keypad window.

b Current playback position
You can enter a playback position in the numeric keypad 
window to move to that position.
To set the playback position, set the following parameter.

c Repeat (loop) playback
When repeat playback is set, a loop icon and the number 
of repetitions are displayed.

d Playback stop point
You can enter a playback stop point in the numeric 
keypad window.

e Start of video content

f Playback operation buttons

Note

Notes 

No. Parameter Adjustment

1 Clip 1 Current Current playback position

Button Operation

Move to start of video content

Move to video playback start point

e f g

a b c d
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g End of video content

To play audio
Set the [Audio On] switch to the on state.

To repeat playback (looping)

1 Press the [Set Loop Playback] button.

The [Set Loop Playback] window appears.

2 In the [Loop Mode] group, set repeat playback.

Off: Turns repeat playback off.
Loop: Loop playback. When the playback stop point 

is reached, playback continues from the playback 
start point.

When the [Loop] button is selected, set the number of 
repetitions in the [Repeat] group.
Set the repetitions radio button to the on state, press 
the input field, and enter the number of repetitions in 
the numeric keypad window.
To repeat indefinitely, set the [Infinite Loop] radio 
button to the on state.

3 Press [OK].

To change the playback speed
Set the [Variable Speed] button to the on state and set the 
following parameter.

When the [Variable Speed] button is set to the on state, 
audio is not played.

Playing video (device control block)
The device control block can be switched to device/frame 
memory/clip player operation mode for playback control 
of video.

For details about the operation buttons in device/frame 
memory/clip player operation mode, see “VTR/disk 
recorder operations” (page 218).

The buttons used for selecting a clip player output 
channel must be assigned to the device control block 
beforehand.

For details about assigning buttons, see “Assigning 
Control Panel Buttons” (page 398).

1 Press the [DEV] button.

The [DEV] button is lit amber, and the operation 
mode switches to device/frame memory/clip player 
operation mode.

2 Press the [CLIP1] button.

The [CLIP1] button is lit green, and clip player output 
channel 1 becomes the target of operations.
When group mode is enabled, the buttons for the two 
combined clip player output channels are lit.

3 Press the [PLAY] button.

The [PLAY] button is lit amber, and playback starts.
To stop playback, press the [STOP], [CUE], [REW], 
[FF], or [ALL STOP] button.

Video playback operations
Operate using the following buttons.

Pause playback

Playback

Move to video playback stop point

Move to end of video content

Set current position as playback start 
point

Set current position as playback stop 
point

No. Parameter Adjustment

2 Clip 1 Speed Playback speed (0% to 100%)

Note 

Button Operation

Note 

Button Operation

FM LOOP Repeat (loop) playback

START TC Set current position as playback start 
point

STOP TC Set current position as playback stop 
point

STOP Pause playback

CUE Move to video playback start point

REW Move to start of video content

PLAY Playback

FF Move to end of video content

ALL STOP All stopped
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Device control block display
In the device control block of the ICP-X7000, the display 
shows the following information.
• FILE: Name of recalled content
• CRNT: Current playback position timecode 

(hour:minute:second:frame)
• START: Playback start point timecode 

(hour:minute:second:frame)
• STOP: Playback stop point timecode 

(hour:minute:second:frame)

The content name is displayed left-justified in ASCII 
characters only (up to 20 characters).

Note
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12DMEs

Overview

DME function
DME (Digital Multi Effects) allows you to add three-
dimensional transforms such as image movement, 
rotation, magnification and shrinking, as well as special 
effects.
Multiple DME channels can be also combined, which 
allows you to create complex and advanced effects.
To use the DME function, the following options are 
required.
• XKS-G1600 GPU Pack
• XZS-G1610 3D DME License
When the system signal format is 2160P, the DME 
function must be enabled for use.

For details about setting GPU functions, see “Setting a 
GPU” (page 364).

Enhanced function mode
Depending on the DME effect, an enhanced function 
DME may be required.
To use an enhanced function DME, set the DME channel 
to enhanced function mode.
When the system signal format is 2160P, only DME 
channel 1 can be set to enhanced function mode. When 
the system signal format is 1080P, 1080i or 720P, only 
DME channels 1 and 2 can be set to enhanced function 
mode.
When enhanced function mode is enabled, the number of 
DME channels that can be used is reduced.

For details about setting enhanced function mode, see 
“Setting DME Channel Enhanced Function Mode” 
(page 364).

DME channels
The number of DME channels that can be used will vary, 
depending on the system signal format.

2160P format: 
Up to two channels 
Maximum of one channel when DME channel 1 is set 
to enhanced function mode.

1080P, 1080i, or 720P format: 
Up to four channels 
Maximum of three channels when DME channel 1 or 
2 is set to enhanced function mode. 
Maximum of two channels when both DME channels 
1 and 2 are set to enhanced function mode.

External input (Ext In)
The signal that is input on DME Ext In (AUX bus output) 
is set in the Home > Setup > Switcher > DME Interface 
menu (19103.31) menu.

For details about Ext In settings, see “Setting a DME 
External Input (Ext In)” (page 391).

Three-Dimensional Transforms

An operation that moves, rotates, or resizes an image in 
three-dimensional space is called a three-dimensional 
transform.

Three-dimensional space

Source space and target space
Images are arranged in one of two types of space: source 
space and target space.
Source space: Three-dimensional space with the image as 

reference 
The X- and Y-axes are defined along the plane of the 
image, and the Z-axis is defined perpendicular to the 
plane of the image. When you move an image, the 
coordinate axes also move.

Target space: Three-dimensional space with the monitor 
screen as reference 
The X- and Y-axes are defined as the horizontal and 
vertical to the plane of the monitor screen, and the Z-
axis is defined perpendicular to the plane of the 
monitor screen. The coordinate axes do not change 
even if an image moves.
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Example:
Image moved in X-axis direction
The direction of movement differs as follows in source 
space and target space.

Local space and global space
There are two types of DME coordinate space: local space 
and global space.
Local space: Coordinates that are local to each DME 

channel
Global space: Coordinates that are common to all 

channels
By switching from local space to global space, you can 
add additional movement to the movement of images in 
individual channels, and also add transform effects to 
multiple channels that have been combined using global 
effects.
Example:
Rotation around Y-axis

Three-dimensional parameters
Three-dimensional parameters have X, Y, and Z values 
which define the position of an image, its axis of rotation, 
the position of the virtual viewpoint of the image, and so 
on.
On a 16:9 monitor screen, the reference values of 
parameters for the image (source space) and screen 
(target space) are as follows.
Center of image or screen: 

X = 0.00, Y = 0.00, Z = 0.00
Upper right corner of image or screen: 

X = 16.00, Y = 9.00, Z = 0.00
Lower left corner of image or screen: 

X = –16.00, Y = –9.00, Z = 0.00

Three-dimensional parameter setting values
The parameter value setting ranges and defaults are as 
follows.

Source space Target space

Source space Target space

Rotation around Y-axis in local space

Rotation around Y-axis in global space

Operation Setting range Default

Move image
(Location XYZ)

–999.9999 to 
+999.9999

0.0000

Rotate image
(Rotation) (Spin)

–999.9999 to 
+999.9999

0.0000

Move rotation axis
(Axis Location)

–999.9999 to 
+999.9999

0.0000

Scale image
(Location Size)

0.0000 to 999.9999 1.0000

Change image aspect 
ratio
(Aspect (X) (Y))

0.0000 to 999.9999 1.0000

Change image aspect 
ratio
(Aspect (Z))

0.0000 to 2.0000 1.0000

Change viewpoint 
position
(Perspective (X) (Y))

–999.9999 to 
+999.9999

0.0000

Change viewpoint 
position
(Perspective (Z))

0.0000 to 999.9999 1.0000

Change image skew
(Skew)

–9.9999 to +9.9999 0.0000

Z-axis –

X-axis

Y-axis
Z-axis +

X-axis

Y-axis

+9.00

+16.00
–16.00

–9.00

The Z-axis direction is + behind the image or screen, 
and – in front of the image or screen.
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Detents
In three-dimensional space, points called “detents” are 
defined at regular intervals.
You can set the current three-dimensional parameter 
values to the closest detent point.
The intervals between detents are defined as follows.

Types of Three-Dimensional 
Transforms

There are the following types of DME three-dimensional 
transforms.

Move image (Location XYZ)
Moves the image on the X-axis, Y-axis, or Z-axis.
The direction of movement of an image differs depending 
on whether source space or target space is selected.

Image movement in source space

Image movement in target space

Rotate image (Rotation)
In rotation mode, the image rotates around the X-axis, Y-
axis, or Z-axis.
The movement of an image differs depending on whether 
source space or target space is selected.

Image rotation in source space

Operation Detent interval

Move image (Location XYZ) 1.0000

Rotate image (Rotation) (Spin) 0.1250

Move rotation axis (Axis Location) 1.0000

Scale image (Location Size) 0.2500

Change image aspect ratio (Aspect (X) 
(Y))

0.2500

Change image aspect ratio (Aspect (Z)) 0.1000

Change viewpoint position (Perspective 
(X) (Y))

1.0000

Change viewpoint position (Perspective 
(Z))

0.0100

Change image skew (Skew) 0.1000

Movement in 
X-axis direction

Movement in 
Y-axis direction

Movement in 
Z-axis direction

Movement in 
X-axis direction

Movement in 
Y-axis direction

Movement in 
Z-axis direction

Rotation around the 
Y-axis

Rotation around the 
X-axis

Rotation around the 
Z-axis
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Image rotation in target space

Rotate image (Spin)
In spin mode, the image rotates around the X-axis, Y-
axis, or Z-axis.
If an image does not rotate correctly around the selected 
axis in rotation mode, you can combine it with spin mode 
to create an effect that rotates the image around the 
selected axis.
The movement of an image differs depending on whether 
source space or target space is selected. The rotation of an 
image in source space/target space is the same as in 
rotation mode.

Move rotation axis (Axis Location)
Moves an axis of rotation of an image in source space.

Scale image (Location Size)
Changes the size of the whole image.
Shrinking and magnifying an image in source space is 
done in three-dimensional space, so magnifying an image 
enhances perspective.
Shrinking and magnifying an image in target space is a 
conversion to a two-dimensional image for display on a 
monitor screen, so shrinking and magnifying does not 
change the shape of the image.

Scaling in source space

Scaling in target space

Change image aspect ratio (Aspect)
In source space, changes the aspect ratio in the X-axis 
direction and Y-axis direction, either independently or 
simultaneously.

Rotation around the 
Y-axis

Rotation around the 
X-axis

Rotation around the 
Z-axis

Movement in 
X-axis direction

Movement in 
Y-axis direction

Movement in 
Z-axis direction

Change aspect ratio in 
X-axis direction

Change aspect ratio in 
Y-axis direction

Simultaneous change 
aspect ratio in X-axis 
direction and Y-axis direction
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Change viewpoint position (Perspective)
In target space, changes the perspective of an image by 
changing the virtual viewpoint, without changing the 
position of the image.
The X-axis and Y-axis values define the position of the 
viewpoint, and the Z-axis value defines the distance from 
the viewpoint.

Change image skew (Skew)
In source space, changes the skew of the image in the X-
axis direction or Y-axis direction.

Graphics Display

This function allows you to display wire frames, 
coordinate axes, and a grid over a DME image. This is 
useful when checking or modifying an image in three-
dimensional space.

For details, see “Graphics Display” (page 204).

DME Effects

The following DME effects can be configured.

Edge effects

Video modifier effects

Freeze effect
Freeze an image.

Nonlinear effects

Other settings

Background
Set the signal to insert into the background of an image.

Invert
Invert an image in the horizontal and vertical directions.

Separate Side
Set whether to insert different signals into the front and 
back sides of the image.

Removing the Virtual Image
When the perspective of an image is changed, this sets the 
portions beyond the virtual viewpoint displayed on the 
monitor screen (virtual image) so that they are not 
displayed.

Key Density
Set the key density.

Key Source
Set the key source signal used for the images on the front 
and back sides.

Change viewpoint position 
in X-axis direction

Change viewpoint 
position in Y-axis direction

Change distance from 
viewpoint position

Change skew in 
X-axis direction

Change skew in 
Y-axis direction

Effect Description

Border Add a border to an image.

Crop Crop the top, bottom, left, and right of an 
image.

Wipe crop Display an image inside or outside a wipe 
pattern.

Effect Description

Defocus Defocus an image.

Sepia Overlay a specified color onto an image.

Mono Convert an image to monochrome.

Mosaic Divide an image into small tiles.

Mask Mask part of an image so that effects are 
applied to a selected portion.

Effect Description

Page Turn Turn an image like a turning page.

Roll Roll an image like rolled paper or cloth.
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Interpolation processing
Set the number of pixels and the anti-aliasing mode used 
for interpolation processing.

Global Effects

Global effects are effects created by combining multiple 
consecutive DME channels.
The following global effects can be configured.

Three-Dimensional 
Transforms

Three-dimensional transform operations are performed 
using the device control block.
You can also adjust three-dimensional parameters using 
the menu.

Three-Dimensional Transform 
Operations (Device Control Block)

The illustration shows the ICP-X7000 device control 
block. The ICP-X1000 series device control block does 
not have a display.

Three-dimensional transform operation 
mode
Pressing the [DME] button switches the device control 
block to three-dimensional transform operation mode.
The following buttons are used in three-dimensional 
transform operation mode.

Effect Description

Combiner Combines overlaid images.

Brick Create a rectangular block with three 
images.

Shadow Add a shadow to an image.

Button Description

LOCAL Enable local space operations.
Can be selected at the same time as the 
[GLB] button.

GLB Enable global space operations.
Can be selected at the same time as the 
[LOCAL] button.

DME button

Channel selection buttons

Trackball

Z-ringOperation buttons
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Trackball and Z-ring operations
Operation in the X-axis direction:
Turn the trackball horizontally.
Parameter values increase as you turn to the right, and 
decrease as you turn to the left.

Operation in the Y-axis direction:
Turn the trackball vertically.
Parameter values increase as you turn upward, and 
decrease as you turn downward.

Operation in the Z-axis direction:
Turn the Z-ring.
Parameter values increase as you turn clockwise, and 
decrease as you turn counterclockwise.
However, if you have pressed the [LOC XYZ] button or 
[AXIS LOC] button, the parameter values decrease as 

SRC Enable source space operations.
Cannot be selected at the same time as the 
[TRGT] button.

TRGT Enable target space operations.
Cannot be selected at the same time as the 
[SRC] button.

ASP PERS • When the [ASP PERS] button is pressed 
in source space: 
Adjusts the aspect ratio of an image in 
the X-axis or Y-axis direction using the 
trackball, or in both the X-axis and Y-axis 
directions simultaneously using the Z-
ring.

• When the [ASP PERS] button is pressed 
while pressing the [SHIFT] button in 
source space: 
Adjusts the skew of an image in the X-
axis or Y-axis direction using the 
trackball.

• When the [ASP PERS] button is pressed 
in target space: 
Adjusts the viewpoint position 
(perspective of an image) in the X-axis or 
Y-axis direction using the trackball.  
Adjusts the distance from the viewpoint 
position using the Z-ring.

LOC SIZE Moves an image in the X-axis or Y-axis 
direction using the trackball.  
Scales an image (shrink/magnify) using the 
Z-ring.

LOC XYZ Moves an image in the X-axis or Y-axis 
direction using the trackball, and in the Z-
axis direction using the Z-ring.

ROT • When the [ROT] button is pressed: 
Rotates an image around the X-axis or Y-
axis using the trackball, and around the 
Z-axis using the Z-ring.

• When the [ROT] button is pressed while 
pressing the [SHIFT] button: 
Rotates the image in spin mode.

SHIFT Used in combination with the [ASP PERS], 
[ROT], [CTR], and [CLR WORK BUFR] 
buttons.

CLR WORK 
BUFR

• When the [CLR WORK BUFR] button is 
pressed once: 
Returns the three-dimensional transform 
parameters to the initial settings.

• When the [CLR WORK BUFR] button is 
pressed twice, or the [CLR WORK BUFR] 
button is pressed once while pressing the 
[SHIFT] button: 
Returns all DME parameters to the initial 
settings.

AXIS LOC Moves the rotation axis of an image in the 
X-axis or Y-axis direction using the 
trackball, and in the Z-axis direction using 
the Z-ring.

Button Description

X
Y
Z

Restricts the parameters targeted by the 
operation.
You can select multiple buttons.
When the [X] button is lit:
Operations on parameters on the X-axis 
using the trackball are enabled.
When the [Y] button is lit:
Operations on parameters on the Y-axis 
using the trackball are enabled.
When the [Z] button is lit:
Operations on parameters on the Z-axis (Z-
ring adjustment items) using the Z-ring are 
enabled.

FINE Switches to fine mode, enabling fine 
adjustment control of setting values using 
the trackball and Z-ring.

CTR • When the [CTR] button is pressed once: 
Adjusts the three-dimensional transform 
parameters to the detent positions.

• When the [CTR] button is pressed twice, 
or the [CTR] button is pressed once while 
pressing the [SHIFT] button: 
Returns the three-dimensional transform 
parameters to the default values.

Button Description
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you turn clockwise, and increase as you turn 
counterclockwise.

Transforming an image using trackball/Z-ring 
operations
You can transform an image as follows using trackball/Z-
ring operations for each three-dimensional transform.

Device control block display
In the device control block of the ICP-X7000, the display 
shows the following information.
• Reference DME channel name: DME1 to DME4
• Selected three-dimensional space: LOCAL, GLB and 

SRC, TRGT
• Selected parameter name: ASP PERS, LOC SIZE, LOC 

XYZ, ROT, AXIS LOC, SPIN, SKEW
• X-axis, Y-axis, and Z-axis settings

Transforming an image in three-
dimensional space

1 Press the [DME] button.

The [DME] button is lit amber, and the device control 
block switches to three-dimensional transform 
operation mode.

2 Using the channel selection buttons, select the target 
channel (CH1 to CH4) for operation.

You can select multiple channels. The first selected 
button becomes the reference channel, and is lit 
green. Subsequent selected buttons are lit amber.

3 Select a three-dimensional space.

[LOCAL] button: Local space
[GLB] button: Global space
Both local space and global space can be selected.
[SRC] button: Source space
[TRGT] button: Target space
Either source space or target space can be selected.

4 Select a three-dimensional transform operation and 
transform the image.

For details about three-dimensional transform 
operations, see “Three-dimensional transform 
operation mode” (page 200).

To finely adjust the setting values of parameters
Press the [FINE] button, turning it on.
The adjustment mode switches to fine mode, enabling 
fine adjustment of setting values using the trackball/
Z-ring.

To restrict the parameters targeted by the 
operation
Press the [X] button, [Y] button, or [Z] button, 
turning it on.
This enables operation only for the selected axis 
using the trackball/Z-ring.

Button Three-
dimensional 
space

Trackball Z-ring

Horizontal 
direction

Vertical 
direction

LOC 
XYZ

Source/
target space

Movement 
in X-axis 
direction

Movement 
in Y-axis 
direction

Movement in 
Z-axis 
direction

ROT Source/
target space

Rotation 
around Y-
axis

Rotation 
around 
X-axis

Rotation 
around Z-
axis

SHIFT 
+ ROT

Source/
target space

Rotation 
around Y-
axis 
(Spin)

Rotation 
around 
X-axis 
(Spin)

Rotation 
around Z-
axis (Spin)

AXIS 
LOC

Source 
space

Move 
rotation 
axis in X-
axis 
direction

Move 
rotation 
axis in Y-
axis 
direction

Move rotation 
axis in Z-axis 
direction

LOC 
SIZE

Source/
target space

Movement 
in X-axis 
direction

Movement 
in Y-axis 
direction

Scaling 
(shrink/
magnify)

ASP 
PERS

Source 
space

Change 
aspect 
ratio in X-
axis 
direction

Change 
aspect 
ratio in Y-
axis 
direction

Simultaneous 
change 
aspect ratio 
in X-axis 
direction and 
Y-axis 
direction

Target space Change 
viewpoint 
position 
in X-axis 
direction

Change 
viewpoint 
position 
in Y-axis 
direction

Change 
distance from 
viewpoint 
position

SHIFT 
+ ASP 
PERS

Source 
space

Change 
skew in 
X-axis 
direction 
(Skew)

Change 
skew in 
Y-axis 
direction 
(Skew)

Simultaneous 
change 
aspect ratio 
in X-axis 
direction and 
Y-axis 
direction
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To adjust the setting values of parameters using 
the numeric keypad control block
You can press the [X] button, [Y] button, or [Z] button in 
the device control block to display the name and value of 
parameters on the display of the numeric keypad control 
block and then set the X-axis, Y-axis, and Z-axis 
parameters. Enter a value in the numeric keypad area and 
press the [ENTER] button to apply the setting.

You can also enter a difference value from the currently 
set value using the [TRIM] button.

For details, see “Entering a difference from a current 
value” (page 77).

To change parameters to the closest detent 
position
Press the [CTR] button once.

For details about detents, see “Detents” (page 197).

To return the parameters to the default values
Press the [CTR] button twice. Or press and hold the 
[SHIFT] button and press the [CTR] button.

For details about default values, see “Three-dimensional 
parameter setting values” (page 196).

To return parameters to the initial settings
The parameters return to the initial status saved data 
setting values.
The operation must be performed separately for global 
space and local space.

For details about initial status, see “Setting Startup” 
(page 360).

To return three-dimensional parameters to the initial 
settings: 
Press the [CLR WORK BUFR] button once.

To return all DME parameters to the initial settings: 
Press the [CLR WORK BUFR] button twice. Or press 
and hold the [SHIFT] button and press the [CLR 
WORK BUFR] button.

Three-Dimensional Transform 
Operations (Menu)

This section describes the menu for DME channel 1 as an 
example.

Adjusting three-dimensional parameters

1 Open the Home > DME > Channel1 > 3D Transform 
> Adjust menu (15101.11).

2 In the [Local/Global] group, select local space or 
global space.

Local: Local space
Global: Global space
Both local space and global space can be selected.

3 In the [Source/Target] group, select source space or 
target space.

Source: Source space
Target: Target space
Either source space or target space can be selected.

4 Set the target three-dimensional transform operation 
X-axis, Y-axis, and Z-axis parameters.

When local space is selected
Press the [X] button, [Y] button, or [Z] button for 
[Local], and enter a setting value in the numeric 
keypad window.

When global space is selected
Press the [X] button, [Y] button, or [Z] button for 
[Global], and enter a setting value in the numeric 
keypad window.

To adjust parameters using the analog controls 
section
Press the button for the target three-dimensional 
transform operation to set, and set the [X] parameter, 
[Y] parameter, and [Z] parameter in the analog 
controls section.
When both local space and global space are selected, 
the parameter buttons for local space are displayed on 
the 1st page and the parameter buttons for global 
space are displayed on the 2nd page. Set the 
parameters for local space on the 1st page and the 
parameters for global space on the 2nd page.

Configurable three-dimensional parameters
The parameters that can be set vary depending on the 
three-dimensional transform operation buttons.
Location Size: Scale image (shrink/magnify) 

Only the Z-axis in source space can be configured.  
All axes in target space can be configured.

Location XYZ: Move image 
All axes can be configured.

Rotation: Rotate image (rotation mode) 
All axes can be configured.

Spin: Rotate image (spin mode) 
All axes can be configured.

Note
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Aspect: Change image aspect ratio 
Only the source space of the local space can be 
configured.

Skew: Change image skew 
Only the X-axis and Y-axis in the source space of the 
local space can be configured.

Perspective: Change viewpoint position 
Only target space can be configured.

Axis Location: Move rotation axis 
Only source space can be configured.

To change parameters to the closest detent 
position
Press the [Detents] button.

For details about detents, see “Detents” (page 197).

To return parameters to the initial settings
The parameters return to the initial status saved data 
setting values.
The operation must be performed separately for global 
space and local space.

For details about initial status, see “Setting Startup” 
(page 360).

To return three-dimensional parameters to the initial 
settings: 
Press the [Clear 3D Parameter] button.

To return all DME parameters to the initial settings: 
Press the [Clear All Parameters] button.

Graphics Display

Overview

This function allows you to display wire frames, 
coordinate axes, and a grid over a DME image.
You can configure the following kinds of graphics.

Do not use the graphics display function while on-air, as 
images in a DME, clip player, or multi viewer may 
become distorted while in use.

Wire frame
Places a wire frame around the image. This allows you to 
check the position and size of the image.

When a Shadow global effect is set, a shadow frame is 
displayed.

Coordinate axes
Displays three-dimensional coordinates in local space or 
global space. This allows you to check the origin and the 
directions of the X-axis, Y-axis, and Z-axis.

Channel ID
Displays the channel number. This allows you to check 
the channel being used.
Channel IDs are displayed differently in local space and 
global space.
Local space: The channel number is displayed along with 

“F” (Front) or “B” (Back) indicating the side of the 
wire frame. For example, “1F” indicates that channel 
1 is being used at the front in local space.

Global space: The channel number is displayed along 
with “G” (Global) to indicate global space. For 
example, “G2” indicates that channel 2 is being used 
in global space.

Note

Note



205

Grid
Displays a grid on the monitor screen. It is enabled when 
setting the position of an image in two-dimensional space.

Scale (reduced display)
The size is reduced to display the range that is not 
displayed on the normal monitor screen. This allows you 
to check the position of an image in a larger space. The 
range displayed on a normal monitor screen is indicated 
by a frame.

Automatically erasing the graphics display
This automatically erases the graphics display when an 
effect timeline is executed. You can set the timing for 
when to redisplay graphics after the effect timeline has 
completed.

Setting a Graphic

This section describes the menu for DME channel 1 as an 
example.

1 Open the Home > DME > Channel1 > Input/Output > 
Graphic menu (15101.04).

2 Set the [Graphic] button to the on state.

3 In the [Graphic Type] group, select a type of graphic.

Axis: Coordinate axes
Axis Name: Axis names
Ch ID: Channel ID
Wire Frame: Wire frame
Grid: Grid

To reduce the display size of graphics display
Set the [Scale] button to the on state and set the following 
parameter.

To automatically erase the graphics display 
when an effect timeline is executed
Set the [Auto Erase] button to the on state and set the 
following parameter.

Wire frame

Local space coordinate axes

Channel ID

Wire frame

Range displayed on 
normal monitor screen

No. Parameter Adjustment

1 Scale Degree of scale reduction

No. Parameter Adjustment

1 Recover Time Time for redisplaying graphics 
after an effect timeline has 
completed
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Edge Effects

This section describes the menu for DME channel 1 as an 
example.

Setting a Border

1 Open the Home > DME > Channel1 > Edge > Border/
Crop menu (15101.21).

2 Set the [Border] button to the on state and set the 
following parameters.

a) The [Density] parameter in numbers 1-5 and 2-5 are common.

3 In the [Border Fill] group, select a signal to insert in 
the border.

Flat Color: Single color
Ext Video: External input (Ext In) signal
When the [Flat Color] button is selected, set the 
following parameters.

To soften the border
Set the [Border Soft] button to the on state and set the 
following parameter.

Setting a Crop

1 Open the Home > DME > Channel1 > Edge > Border/
Crop menu (15101.21).

2 Set the [Crop] button to the on state and set the 
following parameters.

a) The entered numeric value is automatically a positive value for the 
right and top edges and a negative value for the left and bottom 
edges.

To soften the edges
Set the [Edge Soft] button to the on state and set the 
following parameter.

Linking the crop areas when inverting

1 Open the Home > DME > Channel1 > Edge > Border/
Crop menu (15101.21).

2 In the [Invert/Crop Process] group, select the 
operation when inverting.

Crop -> Invert: With the axis of symmetry at the 
center of the input image, invert both the central 
image and the crop area horizontally and 
vertically around the axis of symmetry. The order 
of effect application for the input image is Crop 
and then Invert.

Invert -> Crop: With the axis of symmetry at the 
center of the input image, invert only the central 
image horizontally and vertically around the axis 
of symmetry. The order of effect application is 
Invert and then Crop.

No. Parameter Adjustment

1-1 H Simultaneous adjustment of 
border width of left and right 
edges

1-2 V Simultaneous adjustment of 
border width of top and 
bottom edges

1-3 All Simultaneous adjustment of 
border width of top, bottom, 
left, and right edges

1-5 Density Density of border a)

2-1 Top Border width of top edge

2-2 Left Border width of left edge

2-3 Right Border width of right edge

2-4 Bottom Border width of bottom edge

2-5 Density Density of border a)

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

No. Parameter Adjustment

1 Soft Softness of inner edge of border

No. Parameter Adjustment

1-1 H Simultaneous adjustment of 
crop of left and right edges a)

1-2 V Simultaneous adjustment of 
crop of top and bottom edges 
a)

1-3 All Simultaneous adjustment of 
crop of top, bottom, left, and 
right edges a)

2-1 Top Crop of top edge

2-2 Left Crop of left edge

2-3 Right Crop of right edge

2-4 Bottom Crop of bottom edge

No. Parameter Adjustment

1 Soft Edge softness
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Setting a Wipe Crop

When Brick is set, Wipe Crop cannot be enabled.

1 Open the Home > DME > Channel1 > Edge > Wipe 
Crop menu (15101.22).

2 Set the [Wipe Crop] button to the on state.

3 Press the [Pattern Select] button.

A pattern selection window appears.

4 Set the button for the target wipe crop pattern to the 
on state.

The wipe crop patterns are the same as wipe pattern 
numbers 1 to 24 and 304.

5 Press [OK].

To invert the wipe crop area (Invert)
You can swap the inner and outer areas of the wipe crop 
pattern.
Set the [Invert] button to the on state.

To set the radius of wipe crop pattern corners 
(Radius)
You can set the radius of the four corners when pattern 
number 304 is selected.
Set the [Radius] button to the on state and set the 
following parameter.

To replicate a wipe crop pattern (Multi)
You can replicate a pattern horizontally, vertically, or 
both up to 63 times.

For details about pattern layouts, see “Replicating a wipe 
pattern (Multi)” (page 160).

Set the [Multi] button to the on state and set the following 
parameters.

To set the wipe crop pattern position and size 
(Position/Size)
Set the [Position/Size] button to the on state and set the 
following parameters.

To set the aspect ratio of a wipe crop pattern 
(Aspect)
Set the [Aspect] button to the on state and set the 
following parameter.

To rotate a wipe crop pattern (Rotation)
In the [Rotation] group, select a rotation type.
Angle: Incline a pattern at a fixed angle.
Speed: Rotate a pattern at a fixed speed.
When the [Angle] button is selected, set the following 
parameter.

When the [Speed] button is selected, set the following 
parameter.

To add modulation to a wipe crop pattern 
(Modulation)
In the [Modulation] group, select a modulation type.
H: Modulate a pattern in the horizontal direction.
V: Modulate a pattern in the vertical direction.

Note

Note

No. Parameter Adjustment

1 Radius Corner radius

No. Parameter Adjustment

1 H Multi Number of repetitions of pattern 
horizontally

2 V Multi Number of repetitions of pattern 
vertically

3 Invert Type Pattern layout (1 to 4)

No. Parameter Adjustment

1 H Horizontal position

2 V Vertical position

3 Size Pattern size

5 Pattern Pattern number (1 to 24, 304)

No. Parameter Adjustment

1 Aspect Aspect ratio
• Negative values expand 

vertically.
• Positive values expand 

horizontally.

No. Parameter Adjustment

1 Angle Inclination angle of pattern
• A value of –1.00 corresponds to 

a rotation of one turn 
counterclockwise.

• A value of +1.00 corresponds to 
a rotation of one turn clockwise.

• A value of 0.00 corresponds to 
no rotation.

No. Parameter Adjustment

1 Speed Rotation speed of pattern
• A value of –100.00 corresponds 

to 4 revolutions/second 
counterclockwise rotation.

• A value of +100.00 
corresponds to 4 revolutions/
second clockwise rotation.

• A value of 0.00 corresponds to 
no rotation (stationary).
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Set the following parameters.

To modify a wipe crop pattern edge (Edge)

1 In the [Edge] group, select a type of edge.

Border: Adds a border to a pattern.
Soft: Softens the edges of a pattern.
Soft Border: Softens a border applied to a pattern.
When the [Border] button is selected, set the 
following parameter.

When the [Soft] button is selected, set the following 
parameter.

When the [Soft Border] button is selected, set the 
following parameters.

2 In the [Border Fill] group, select a signal to insert in 
the border.

Flat Color: Single color
Ext Video: External input (Ext In) signal
When the [Flat Color] button is selected, set the 
following parameters.

Video Modifier Effects

This section describes the menu for DME channel 1 as an 
example.

Setting Defocus

To use the Defocus effect, the DME channel must be set 
to enhanced function mode.

1 Open the Home > DME > Channel1 > Video Modify 
> Defocus menu (15101.31).

2 Set the [Defocus] button to the on state and set the 
following parameters.

3 In the [Defocus Mode] group, select a signal to which 
to apply the Defocus effect.

Video/Key: Video signal and key signal
Video: Video signal only

To remove the black level leakage that occurs at 
the edges of the screen
Set the [Clean Defocus] button to the on state.

Setting Sepia

Enabling Sepia disables Mono if it is set.

1 Open the Home > DME > Channel1 > Video Modify 
> Color Modify menu (15101.32).

2 Set the [Sepia] button to the on state and set the 
following parameters.

No. Parameter Adjustment

1 Amplitude Amplitude of modulation

2 Frequency Frequency of modulation

3 Speed Speed of ripples
• Negative values create waves 

in the down and left directions.
• Positive values create waves in 

the up and right directions.

No. Parameter Adjustment

1 Width Border width

No. Parameter Adjustment

1 Soft Edge softness

No. Parameter Adjustment

1 Width Border width

2 Inner Soft Softness of inner edge of 
border

3 Outer Soft Softness of outer edge of 
border

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

Note

No. Parameter Adjustment

1 H Defocusing in horizontal 
direction

2 V Defocusing in vertical 
direction

3 All Simultaneous defocusing 
adjustment in horizontal 
direction and vertical direction

Note

No. Parameter Adjustment

1 Mix Y Luminance signal mix amount
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3 Press the [Sepia Color] button and set the sepia color 
using the following parameters.

Setting Mono

Enabling Mono disables Sepia if it is set.

1 Open the Home > DME > Channel1 > Video Modify 
> Color Modify menu (15101.32).

2 Set the [Mono] button to the on state.

Setting a Mosaic

1 Open the Home > DME > Channel1 > Video Modify 
> Mosaic menu (15101.33).

2 Set the [Mosaic] button to the on state and set the 
following parameters.

Setting a Mask

You can mask out part of a Defocus, Sepia, Mono, or 
Mosaic effect.
Separate masks can be set for group 1 effects (Sepia, 
Mono, Mosaic) and group 2 effects (Defocus).

If a border has been set and then masks are enabled on 
both group 1 effects and group 2 effects, the Border effect 
will also be masked.

1 Open the Home > DME > Channel1 > Video Modify 
> Mask menu (15101.34).

2 In [Effect Group], set the [Mask] switch for the target 
effect to the on state.

Group 1: Sepia, Mono, and Mosaic effects
Group 2: Defocus effect

3 Press the [Position/Size] button and set the mask 
pattern using the following parameters.

The mask patterns are the same as wipe pattern 
numbers 21, 24, and 304.

To set the aspect ratio of a mask pattern 
(Aspect)
Press the [Aspect] button and set the following parameter.

To rotate a mask pattern
In the [Rotation] group, select a rotation type.
Angle: Incline a pattern at a fixed angle.
Speed: Rotate a pattern at a fixed speed.
When the [Angle] button is selected, set the following 
parameter.

2 Mix C Chrominance signal mix 
amount

3 Mix All Simultaneous adjustment of 
luminance signal and 
chrominance signal mix 
amounts

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

Note

No. Parameter Adjustment

1 Size Tile size

2 Aspect Tile aspect ratio
• Negative values expand 

vertically.
• Positive values expand 

horizontally.

No. Parameter Adjustment Note

No. Parameter Adjustment

1 H Horizontal position

2 V Vertical position

3 Size Size

4 Soft Softness

5 Pattern Pattern number (21, 24, 304)

Note

No. Parameter Adjustment

1 Aspect Aspect ratio
• Negative values expand 

vertically.
• Positive values expand 

horizontally.

No. Parameter Adjustment

1 Angle Inclination angle of pattern
• A value of –1.00 corresponds to 

a rotation of one turn 
counterclockwise.

• A value of +1.00 corresponds to 
a rotation of one turn clockwise.

• A value of 0.00 corresponds to 
no rotation.
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When the [Speed] button is selected, set the following 
parameter.

To invert a mask area
Set the [Invert] button to the on state.

Freeze Effects

The following three types of freeze effects can be set.
Hard freeze: Generate a still image at an arbitrary 
position.
Time strobe: Generate still images at fixed intervals.
Film: Generate frames like in movie films.
This section describes the menu for DME channel 1 as an 
example.

When the system signal format is 720P, Film cannot be 
set.

Setting a Freeze

1 Open the Home > DME > Channel1 > Freeze menu 
(15101.41).

2 In the [Freeze] group, select a type of freeze.

Hard Freeze: Hard freeze
Time Strobe: Time strobe
Film: Film
When the [Time Strobe] button is selected, set the 
following parameters.

When the [Film] button is selected, set the following 
parameter.

No. Parameter Adjustment

1 Speed Rotation speed of pattern
• A value of –100.00 corresponds 

to 4 revolutions/second 
counterclockwise rotation.

• A value of +100.00 
corresponds to 4 revolutions/
second clockwise rotation.

• A value of 0.00 corresponds to 
no rotation (stationary).

Note

No. Parameter Adjustment

1 Duration Freeze interval

2 Live Percentage of video time 
between still images

No. Parameter Adjustment

1 Film Frame rate
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Nonlinear Effects

It is not possible to apply two or more nonlinear effects at 
the same time. Enabling an effect automatically disables 
the previously enabled effect.
This section describes the menu for DME channel 1 as an 
example.

Setting a Nonlinear Effect

Select a type of nonlinear effect to enable.

1 Open the Home > DME > Channel1 > Non Linear > 
Effect List menu (15101.51).

2 Press the button for the nonlinear effect to enable.

The setup menu for the selected nonlinear effect 
appears and nonlinear effects become enabled.

To disable nonlinear effects
Press the [Off] button.

Setting a Page Turn

In the Home > DME > Channel1 > Non Linear > Effect 
List menu (15101.51), press the [Page Turn] button to 
display the Home > DME > Channel1 > Non Linear > 
Page Turn menu (15101.52).
In the Home > DME > Channel1 > Non Linear > Page 
Turn menu (15101.52), set the [Page Turn] button to the 
on state and set the following parameters.

To split an image
In the [Split Mode] group, select a type of split.
H&V: Split horizontally and vertically (top, bottom, left, 

right)
H: Split horizontally (left, right)
V: Split vertically (top, bottom)

To select a signal to insert on the back side of 
the page
In the [Back Video] group, select a signal.
Self: Same signal as the front side
Flat: Single color
Hue Rotation: Gradually varying hue
2nd Channel: 2nd channel signal

When the [Flat] button is selected, set the following 
parameters.

When the [Hue Rotation] button is selected, set the 
following parameters.

To set a 2nd channel signal, a DME channel for the 
second channel must be selected beforehand.

For details about selecting a DME channel, see “DME 
Effects for Keys” (page 133).

Setting a Roll

In the Home > DME > Channel1 > Non Linear > Effect 
List menu (15101.51), press the [Roll] button to display 
the Home > DME > Channel1 > Non Linear > Roll menu 
(15101.53).
In the Home > DME > Channel1 > Non Linear > Roll 
menu (15101.53), set the [Roll] button to the on state and 
set the following parameters.

To split an image
In the [Split Mode] group, select a type of split.
H&V: Split horizontally and vertically (top, bottom, left, 

right)
H: Split horizontally (left, right)
V: Split vertically (top, bottom)

To select a signal to insert on the back side of 
the roll
In the [Back Video] group, select a signal.
Self: Same signal as the front side
Flat: Single color
Hue Rotation: Gradually varying hue
2nd Channel: 2nd channel signal

No. Parameter Adjustment

1 Radius Radius of the turned page flap

2 Offset Amount of page turn

3 Angle Angle of page turn

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Speed Speed at which the hue changes

Note

No. Parameter Adjustment

1 Radius Radius of the rolled portion

2 Offset Amount of roll

3 Angle Angle of roll
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When the [Flat] button is selected, set the following 
parameters.

When the [Hue Rotation] button is selected, set the 
following parameters.

To set a 2nd channel signal, a DME channel for the 
second channel must be selected beforehand.

For details about selecting a DME channel, see “DME 
Effects for Keys” (page 133).

Other Settings

This section describes the menu for DME channel 1 as an 
example.

Setting a Background

You can select a signal to insert into the background of an 
image.

1 Open the Home > DME > Channel1 > Input/Output > 
Bkgd menu (15101.01).

2 In the [Border Fill] group, select a signal to insert in 
the border.

Flat Color: Single color
Ext Video: External input (Ext In) signal
When the [Flat Color] button is selected, set the 
following parameters.

Setting Inversion (Invert)

You can invert the video signal/key signal of an image 
horizontally and vertically.

1 Open the Home > DME > Channel1 > Input/Output > 
Video/Key menu (15101.02).

2 In the [Front] group, select the direction of inversion 
for the image on the front side.

H Invert: Invert horizontally.
V Invert: Invert vertically.

3 In the [Back] group, select the direction of inversion 
for the image on the back side.

H Invert: Invert horizontally.
V Invert: Invert vertically.

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Speed Speed at which the hue changes

Note

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue
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Setting Separate Sides

You can insert a different video signal/key signal into the 
front and back sides of the image by enabling separate 
sides.

1 Open the Home > DME > Channel1 > Input/Output > 
Video/Key menu (15101.02).

2 Set the [Separate Side] button to the on state.

Removing the Virtual Image

When the perspective of an image is changed, portions 
beyond the virtual viewpoint may be displayed wrapped 
around on the monitor screen (virtual image). You can 
make a setting so the virtual image portions are not 
displayed.

1 Open the Home > DME > Channel1 > Input/Output > 
Video/Key menu (15101.02).

2 Set the [Wrap Around] button to the on state.

The virtual image portions are removed.

Setting Key Density

You can set the key density.

1 Open the Home > DME > Channel1 > Input/Output > 
Video/Key menu (15101.02).

2 Set the [Key Density] button to the on state and set the 
following parameter.

Setting a Key Source Signal

You can select a key source signal used for the images on 
the front and back sides.

1 Open the Home > DME > Channel1 > Input/Output > 
Video/Key menu (15101.02).

2 In the [Front Key] group, select a key source signal 
for the image on the front side.

Ext Key: Key signal sent from the switcher
Int Key: DME internal key signal

Linear Key: Luminance signal of the input video 
signal

When the [Linear Key] button is selected, set the 
following parameters.

If a DME channel is assigned as the 1st channel, only 
the [Ext Key] button can be selected.

3 In the [Back Key] group, select a key source signal 
for the image on the back side.

Ext Key: Key signal sent from the switcher
Int Key: DME internal key signal
Linear Key: Luminance signal of the input video 

signal
When the [Linear Key] button is selected, set the 
following parameters.

If a DME channel is assigned as the 1st channel, only 
the [Ext Key] button can be selected.

Setting Interpolation Processing

You can set the number of pixels and the anti-aliasing 
mode used for interpolation processing.

1 Open the Home > DME > Channel1 > Input/Output > 
Process menu (15101.03).

2 In the [Interpolation Mode] group, set the number of 
pixels to use in interpolation.

Multi: Use multi-point interpolation.
Linear: Use two-point interpolation.

The [Multi] button can be selected only when the 
DME channel is set to enhanced function mode.

No. Parameter Adjustment

1 Key Density Key density

No. Parameter Adjustment

1 Clip Reference level for key signal 
generation

2 Gain Key gain

Note

No. Parameter Adjustment

1 Clip Reference level for key signal 
generation

2 Gain Key gain

Note

Note



214

3 In the [Filter Mode] group, select an anti-aliasing 
mode.

Mode1: Even when the picture is reduced, add 
compensation so that it can be seen clearly 
(standard).

Mode2: Suppress aliasing when enlarging or 
reducing the picture (soft).

Mode3: Do not suppress aliasing when enlarging or 
reducing the picture (sharp).

Global Effects

Overview

Global effects are effects created by combining multiple 
consecutive DME channels.
The following global effects can be configured.
• Combiner
• Brick
• Shadow

Setting a Combiner

Images selected on multiple DME channels can be 
combined automatically. You can set the order of priority 
(1 to 4) for combining images from up to four channels.
The selected channels (Ch1 to Ch4) are assigned to 
combiners 1 and 2 as follows.

1 Open the Home > DME > Global Effect > Combiner 
Priority menu (15109.11).

2 In the [Combiner 1 Priority] group, set the priority 
order.

When combining two channels
Set the channel buttons to the on state using [Priority 
1] and [Priority 2].

When combining three channels
Set the channel buttons to the on state using [Priority 
1] to [Priority 3].

When combining four channels
Set the channel buttons to the on state using [Priority 
1] to [Priority 4].

When combining Ch1 + Ch2 and Ch3 + Ch4
In the [Combiner 1 Priority] group, set the priority order 
for channels 1 and 2. In the [Combiner 2 Priority] group, 
set the priority order for channels 3 and 4.

Channel Combiner 1 Combiner 2

Ch1 + Ch2 Ch1, Ch2 –

Ch2 + Ch3 Ch2, Ch3 –

Ch3 + Ch4 Ch3, Ch4 –

Ch1 + Ch2, Ch3 + 
Ch4

Ch1, Ch2 Ch3, Ch4

Ch1 + Ch2 + Ch3 Ch1, Ch2, Ch3 –

Ch2 + Ch3 + Ch4 Ch2, Ch3, Ch4 –

Ch1 + Ch2 + Ch3 + 
Ch4

Ch1, Ch2, Ch3, 
Ch4

–
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Setting a Brick

Images selected on three DME channels can be combined 
into a brick shape.

The selected channels (Ch1 to Ch4) are assigned to the 
surfaces of the brick as follows.

When the system signal format is 2160P, Brick cannot be 
set.

1 Open the Home > DME > Global Effect > Brick 
menu (15109.21).

2 Set the [Brick] button to the on state and set the 
following parameters.

3 In the [Side H] group, select how to fit the image on 
side H.

Crop: Crop the parts that do not fit into the side 
without shrinking the picture.

Compress: Reduce the image to fit.
When the [Crop] button is selected, set the following 
parameters.
The position of the image set by the parameters is the 
top left of side H. The bottom right is set 
automatically.

When the [Compress] button is selected, set the 
following parameters.
The image with ranges set by the parameters is 
enlarged/reduced to match the size of side H.

4 In the [Side H Rotation] group, set the angle of 
rotation of the image on side H.

0: No rotation
90: 90° rotation
180: 180° rotation
270: 270° rotation

5 In the [Side V] group, select how to fit the image on 
side V.

Configure in the same way as for side H.

6 In the [Side V Rotation] group, set the angle of 
rotation of the image on side V.

Configure in the same way as for side H.

To invert the image on the front side
In the [Side H Front] group for side H or [Side V Front] 
group for side V, select the direction of inversion.
Invert H: Invert horizontally.
Invert V: Invert vertically.

To invert the image on the back side
In the [Side H Back] group for side H or [Side V Back] 
group for side V, select the direction of inversion.
Invert H: Invert horizontally.
Invert V: Invert vertically.

Setting a Shadow

You can add a shadow to the image using two DME 
channels.
The channel with the higher number from among the two 
channels is used as the shadow.
The following channels can be used as the shadow, 
depending on which channels (Ch1 to Ch4) are combined.

a: Shadow can be set

Channel Top side Side V Side H

Ch1 + Ch2 + Ch3 Ch1 Ch2 Ch3

Ch2 + Ch3 + Ch4 Ch2 Ch3 Ch4

Note

No. Parameter Adjustment

1 Height Height of brick

2 Front Overlap Front overlap

3 Side H Overlap Side H overlap

4 Side V Overlap Side V overlap

No. Parameter Adjustment

1 H Position of left edge

2 V Position of top edge

No. Parameter Adjustment

1 Top Position of top edge

2 Left Position of left edge

3 Right Position of right edge

4 Bottom Position of bottom edge

Channel Shadow setting

Ch1 Ch2 Ch3 Ch1 + Ch2 Ch2 + Ch3

Ch1 + Ch2 a – – – –

Ch2 + Ch3 – a – – –

Ch3 + Ch4 – – a – –
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This section describes setting a shadow on channel 1 as an 
example.

1 Open the Home > DME > Global Effect > Shadow 
menu (15109.31).

2 Set the [Ch 1 Shadow] button to the on state and set 
the following parameters.

3 In the [Ch 1 Shadow Source] group, select a signal to 
insert in the shadow.

Video: Channel 2 input video signal
Flat Color: Single color
When the [Flat Color] button is selected, set the 
following parameters.

To set a shadow on a channel other than channel 1, do the 
following.
To set a shadow on channel 2: 

Set using the [Ch 2 Shadow] button and [Ch 2 
Shadow Source] group.  
Channel 3 is used as the shadow.

To set a shadow on channel 3: 
Set using the [Ch 3 Shadow] button and [Ch 3 
Shadow Source] group.  
Channel 4 is used as the shadow.

Setting a shadow using channels 1 to 3 (Ch1 + 
Ch2 + Ch3)
Set a “Ch1 + Ch2 + Ch3” combine, set the [Ch 1 + Ch 2 
Shadow] button to the on state, and perform the 
following.
To set a shadow on channel 1 for the background for the 

images on channels 1 and 3: 
Set the [Ch 1 Shadow] button to the on state.

To set a shadow on channel 2 for the background for the 
images on channels 1 and 2: 
Set the [Ch 2 Shadow] button to the on state.

Setting a shadow using channels 2 to 4 (Ch2 + 
Ch3 + Ch4)
Set a “Ch2 + Ch3 + Ch4” combine, set the [Ch 2 + Ch 3 
Shadow] button to the on state, and perform the 
following.
To set a shadow on channel 2 for the background for the 

images on channels 2 and 4: 
Set the [Ch 2 Shadow] button to the on state.

To set a shadow on channel 3 for the background for the 
images on channels 2 and 3: 
Set the [Ch 3 Shadow] button to the on state.

Setting a shadow using channels 1 to 4 (Ch1 + 
Ch2 + Ch3 + Ch4)
Set a “Ch1 + Ch2 + Ch3 + Ch4” combine, set the [Ch 1 + 
Ch 2 Shadow] button to the on state, and perform the 
following.
To set a shadow on channel 1 for the background for the 

images on channels 1, 3, and 4: 
Set the [Ch 1 Shadow] button to the on state.

To set a shadow on channel 2 for the background for the 
images on channels 1, 2, and 4: 
Set the [Ch 2 Shadow] button to the on state.

To set a shadow on channel 3 for the background for the 
images on channels 1, 2, and 3: 
Set the [Ch 3 Shadow] button to the on state.

To set a shadow for the background for the images on 
channels 1 and 2: 
Set the [Ch 1 Shadow] button and [Ch 3 Shadow] 
button to the on state.  
Channel 3 is used as the shadow of channel 1, and 
channel 4 is used as the shadow of channel 2.

Ch1 + Ch2, 
Ch3 + Ch4

a – a – –

Ch1 + Ch2 
+ Ch3

a a – a –

Ch2 + Ch3 
+ Ch4

– a a – a

Ch1 + Ch2 
+ Ch3 + 
Ch4

a a a a –

No. Parameter Adjustment

1 Position H Shadow position in the 
horizontal direction

2 Position V Shadow position in the 
vertical direction

3 Density Density of shadow

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

Channel Shadow setting

Ch1 Ch2 Ch3 Ch1 + Ch2 Ch2 + Ch3
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13External Devices

External Device Control

You can control operations on the following types of 
external device.
• P-Bus (Peripheral Bus II protocol) devices
• GPI devices
• VTRs (Sony 9-pin VTR protocol)
• Disk recorders (video disk communications protocol, 

Odetics protocol)
• AMP (Advanced Media Protocol) compatible 

devices 1)

1) Unless otherwise specifically stated in this document, “disk recorder” 
includes AMP compatible devices.

You can also operate external devices controlled by other 
protocols over a network using general-purpose TCP/IP 
connection settings.
For details about the devices that can be connected, 
consult your Sony representative.

Control of GPI devices
Operate an external device using a GPI output port.

Control of P-Bus devices, VTRs, and disk 
recorders
Operate an external device using a serial port or network 
port.

• The maximum number of ports that can be used, 
including serial ports and network ports, is 40.

• A serial port can be used when an XKS-G1700 Legacy 
Interface Board (option) is installed.

• Control of P-Bus compatible devices, AMP compatible 
devices, and TCP/IP connected devices is supported on 
network ports.

• Control of AMP compatible devices is not supported on 
serial ports.

• The connection ports must be configured in order to 
operate devices connected to serial ports or network 
ports.
For details, see “Setting the Connection Port of 
External Devices” (page 424).

• To use a disk recorder, the target file from the file list 
must be loaded.
For details, see “Disk Recorder File Operations” 
(page 225).

Remote camera control
You can recall presets and apply pan/tilt/zoom settings 
for remote cameras connected to the switcher system 
network.
For details about remote cameras that can be controlled, 
consult your Sony representative.

Effect timelines
You can register external device control data on an effect 
timeline.

Effect timeline registers
The maximum number of registers that can be used in an 
external device region is given below.
Device 1 to Device 12: 250 per device
P-Bus: 250
GPI: 99

• Actions configured on an effect timeline are executed 
only when the effect timeline is operating in the normal 
direction.

• The following actions cannot be set.
– Keyframe loop
– Effect timeline loop
– Reverse direction execution
– Normal/reverse direction execution
– Keyframe path

• External devices connected via general-purpose TCP/
IP connection and remote cameras cannot be operated 
using an effect timeline.

Control of routers
You can select destinations and switch sources using the 
menu or AUX bus control block (router operation mode).

Notes 

Notes 
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Control of VTRs and Disk 
Recorders

VTR/Disk Recorder Operations 
(Device Control Block)

You can control VTRs, disk recorders, and other external 
devices using serial ports and network ports. Up to 12 
devices can be controlled.
The following operations are supported for an external 
device.

Device control block:
Operation using the operation buttons and channel 
selection buttons in the device control block.
• Operating device selection
• Tape/disk transport control
• Start point/stop point setting
• Recording to VTR/disk recorder
• Loop/recue setting

Cueup & Play:
Saving the following information in effect timeline 
registers, recalling registers, and carrying out 
operations using the buttons or menu in the utility 
control block.
• Start point/stop point
• Start delay time
• Loop/recue setting

DDR/VTR timeline:
Registering the following actions in keyframe points 
on an effect timeline, recalling registers, and issuing 
action commands.
• Start/stop
• Cueing up the start point
• Variable speed

Channel selection buttons
To operate a VTR/disk recorder, the target device port 
must be assigned to a channel selection button (CH1 to 
CH12) of the device control block beforehand.
The devices assigned to the channel selection buttons 
(CH1 to CH12) correspond to device 1 to device 12.

For details, see “Setting Channel Selection Buttons” 
(page 410).

Setting the protocol
The protocol (device type) of the connection port must be 
set according to the VTR/disk recorder connected to the 
port.

For details, see “Setting the Connection Port of External 
Devices” (page 424).

External devices connected via general-purpose TCP/IP 
connection cannot be operated using the device control 
block buttons, Cueup & Play, DDR/VTR timeline, or 
similar functions. Control of external devices is supported 
by sending commands using macros.

Operating a VTR/disk recorder
The device control block can be switched to device/frame 
memory/clip player operation mode for operating a VTR/
disk recorder.

1 Press the [DEV] button.

The [DEV] button is lit amber, and the operation 
mode switches to device/frame memory/clip player 
operation mode.

2 Using the channel selection buttons, select the target 
channel (CH1 to CH12) for operation.

You can select multiple channels. The first selected 
button becomes the reference channel, and is lit 
green. Subsequent selected buttons are lit amber.

3 Operate the external device.

VTR/disk recorder operations
In device/frame memory/clip player operation mode, 
functions are assigned to the operation buttons as follows.
The illustration shows the ICP-X7000 device control 
block. The operation for the ICP-X1000 series device 
control block is the same.

• The [SHIFT] button and [RSZR ON] button are not 
used in device/frame memory/clip player operation 
mode.

• The [FM LOOP] button is used for frame memory and 
clip player operations.

Note 

Notes 
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To change the playback speed
Press the [VAR] button, [SHTL] button, or [JOG] button, 
then turn the Z-ring during playback. Turn the Z-ring 
clockwise to play in the normal direction, or 
counterclockwise to play in the reverse direction. The 
playback speed varies according to the angle.
To cancel variable-speed playback, press the [STOP] 
button. You can also press the [STB OFF], [CUE], 
[REW], [PLAY], [FF], or [ALL STOP] button to cancel.
Variable mode:
Press the [VAR] button, turning the button on amber, to 
set the Z-ring to variable mode.
The playback speed varies according to the rotation angle 
of the Z-ring from –1 to +3 times normal speed.

Jog mode:
Press the [JOG] button, turning the button on amber, to 
set the Z-ring to jog mode.
You can advance the content frame by frame at a speed 
proportional to the rotation speed of the Z-ring. To show 
a still image, stop turning the Z-ring.

Shuttle mode:
Press the [SHTL] button, turning the button on amber, to 
set the Z-ring to shuttle mode.
The playback speed varies in steps according to the 
rotation angle of the Z-ring, up to a maximum of 50 times 
normal.

Button Operation

LOOP (Enabled only for the video disk 
communications protocol)
Return to the start point when playback 
finishes, and repeat playback in a loop.

RECUE (Enabled only for the video disk 
communications protocol)
Return to the start point when playback 
finishes and stop.

REC Press the [REC] button and [PLAY] button 
simultaneously to start recording.

START TC Set current position as the start point.

STOP TC Set current position as the stop point.

STB OFF Set standby off.

STOP Stop the tape/disk.

CUE Move to the start point.

REW Rewind.

PLAY Play.

FINE (Enabled only for the video disk 
communications protocol)
Enable fine adjustment using the Z-ring 
while the [SHTL] button or [JOG] button is 
pressed (fine mode).

FF Fast forward.

VAR Set variable-speed playback in variable 
mode.

JOG Set variable-speed playback in jog mode.

SHTL Set variable-speed playback in shuttle mode.

ALL STOP Stop all operations.

Operation buttons

Reverse 
direction

Forward 
direction

Still image

–1× +1×

+3×

Low speed Low speed

Reverse 
direction

Forward 
direction
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To record
You can record to a VTR or a disk recorder (video disk 
communications protocol).
Press and hold the [REC] button and press the [PLAY] 
button to start recording.
During recording, the [REC] button is lit red.
To stop recording, press the [STOP] button or the [ALL 
STOP] button.

• Recording is not possible when using the Odetics 
protocol or AMP protocol.

• The following limitations apply for a disk recorder 
(video disk communications protocol).
– Set the disk recorder type to [Recorder].
– The maximum length of time that can be recorded in 

one operation is 30 minutes.
– Create a new file for recording.
– When resuming after interrupting recording, 

recording to a file continues from the interruption 
point. To record to a file other than the selected file, 
unload the file and create a new file.

Device control block display
In the device control block of the ICP-X7000, the display 
shows the following information.
• FILE: Recalled file name (for disk recorder)
• CRNT: Current timecode (hour:minute:second:frame)
• START: Start point timecode 

(hour:minute:second:frame)
• STOP: Stop point timecode 

(hour:minute:second:frame)

The file name is displayed left-justified in ASCII 
characters only (up to 20 characters).

VTR/Disk Recorder Status Display

Open the following menus.
• Home > External Device > Device > Cueup & Play 

menu (16101.31)

• Home > External Device > Device > Timeline > Action 
menu (16101.41)

• Home > External Device > Device > Timeline > 
Rewind Action menu (16101.42)

Information for the assigned VTR/disk recorder is 
displayed for each channel selection button.
You can check the current timecode in [Current TC].
You can check the current VTR/disk recorder status in 
[Status].

a) Not supported for the Odetics protocol and AMP protocol.

Notes 

Note

Reverse 
direction

Forward 
direction

Low speed
Still image

Low speed

Maximum 
speed

Maximum 
speed Status VTR Disk recorder

XXXX Communication with 
device is normal, but 
status information 
cannot be acquired.

Cannot communicate 
with device, or 
communicating but 
cannot read the 
device type.

Local The REMOTE/LOCAL 
switch of the device is 
set to LOCAL.

Port is not open.

Tape Out No tape is loaded. No file loaded. a)

Rec Recording Recording a)

Cue> Cueing up in the 
normal direction

–

Cue< Cueing up in the 
reverse direction

–

Eject Ejecting cassette –

Stb Off Stopped in standby off 
mode

–

Stop Stopped in standby on 
mode

Stopped

Play Playing Playing

FF Fast forwarding –

Rewind Rewinding –

Shtl> Playing in the normal 
direction in shuttle 
mode

–

Shtl< Playing in the reverse 
direction in shuttle 
mode

–

Var> Playing in the normal 
direction in variable 
mode

Playing in the normal 
direction in variable 
mode

Var< Playing in the reverse 
direction in variable 
mode

Playing in the reverse 
direction in variable 
mode

Jog> Playing in the normal 
direction in jog mode

Playing in the normal 
direction in jog mode

Jog< Playing in the reverse 
direction in jog mode

Playing in the reverse 
direction in jog mode

Still Playing still image –
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Cueup & Play

You can save cueup & play settings, such as start point/
stop point timecodes, in an effect timeline register and 
then recall the settings as required.
Cueup & play is configured using the device control 
block or the menu. You can recall a register in which 
cueup & play settings are saved, and then control 
operation using the utility/shotbox control block, utility 
control block, or the menu.

Loop/recue
Loop/recue can be set for disk recorders that use the video 
disk communications protocol.
Loop: Playback from the start point to the stop point, then 

return to the start point and repeat playback.
Recue: Playback from the start point to the stop point, 

then return to the start point and stop.

• Loop/recue are only available for disk recorders that 
use the video disk communications protocol. Note that 
these may not operate, depending on the connected 
device.

• To use the loop or recue function, it is necessary to 
enable the function.
For details, see “Setting loop/recue” (page 426).

Notes on cueup & play
• Cueup & play cannot be configured for registers in 

which a DDR/VTR timeline is configured.
• When using a disk recorder with cueup & play, if you 

carry out the following sequence of operations, 
playback may freeze on the frame of the start point.
– Press the [RUN] button to play to a point close to the 

end of a file t stop playback t press the [RUN] 
button again.

Perform the following operation if playback freezes.
– Recall another register t recall the target register t 

press the [REWIND] button t press the [RUN] 
button.

Setting cueup & play (device control 
block)
Set the start point, stop point, and loop/recue using the 
device control block in device/frame memory/clip player 
operation mode.
Selecting a region and recalling/saving an effect timeline 
register are controlled using the numeric keypad control 
block or the menu.

The start delay time cannot be set using the device control 
block.

1 Select an external device region and recall an effect 
timeline register.

For details about recall operations using the numeric 
keypad control block, see “Recalling an Effect 
Timeline” (page 258).

For details about recall operations using the menu, 
see “Setting cueup & play (menu)” (page 222).

2 Press the [DEV] button.

The [DEV] button is lit amber, and the operation 
mode switches to device/frame memory/clip player 
operation mode.

3 Using the channel selection buttons, select the target 
channel (CH1 to CH12) for operation.

You can select multiple channels. The first selected 
button becomes the reference channel, and is lit 
green. Subsequent selected buttons are lit amber.

4 Set the start point.

Play the target device to set using the device control 
block and press the [START TC] button at the 
position to set as the start point.

5 Set the stop point.

Play the target device to set using the device control 
block and press the [STOP TC] button at the position 
to set as the stop point.

6 Set loop/recue.

Press the [LOOP] button, turning it on, to set loop. Or 
press the [RECUE] button, turning it on, to set recue.
To set neither loop or recue, set the [LOOP] button 
and [RECUE] button to the off state.

Loop/recue are only available for disk recorders that 
use the video disk communications protocol.

7 Save the settings in the register.

For details about save operations using the numeric 
keypad control block, see “Saving an Effect 
Timeline” (page 259).

For details about save operations using the menu, see 
“Setting cueup & play (menu)” (page 222).

Notes 

Note 

Note 
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Setting cueup & play (menu)

1 Select an external device region and recall an effect 
timeline register.

In the [Effect Timeline Recall/Store] taskbar, press 
the [Recall/Store] button to display the [Recall/Store 
Register] window. Select an external device region 
(Device1 to Device12), press the [Recall] button, 
enter a register number, and press [Enter].

For details about recalling an effect timeline register, 
see “Recalling an Effect Timeline” (page 264).

2 Open the Home > External Device > Device > Cueup 
& Play menu (16101.31).

Cueup & play settings information is displayed for 
each device channel number (1 to 12).

3 Select the target device for operation.

4 Press the left button in the [Start TC] group and enter 
a start point timecode in the numeric keypad window.

To clear the setting
Press the [Clear] button in the [Start TC] group.

5 Press the left button in the [Stop TC] group and enter 
a stop point timecode in the numeric keypad window.

To clear the setting
Press the [Clear] button in the [Stop TC] group.

6 Press the left button in the [Delay] group and enter a 
start delay time in the numeric keypad window.

Set a value in the range 00:00 to 59:xx (“xx” is the 
number of frames per second – 1 frame).

To clear the setting
Press the [Clear] button in the [Delay] group.

7 In the [Mode] group, set loop/recue.

Loop: Set loop.
Recue: Set recue.
To set neither loop or recue, set the [Loop] button and 
[Recue] button to the off state.

Loop/recue are only available for disk recorders that 
use the video disk communications protocol.

8 Save the settings in the register.

In the [Effect Timeline Recall/Store] taskbar, press 
the [Recall/Store] button to display the [Recall/Store 
Register] window. Press the [Store] button, check the 
register number, and press [Enter]. You can change 

the register number if you want to save in a register 
different from the recalled register.

For details about saving an effect timeline register, 
see “Saving an Effect Timeline” (page 265).

Executing cueup & play (utility/shotbox 
control block)
You can execute cueup & play using the utility/shotbox 
control block.
Selecting a region and recalling an effect timeline register 
are controlled using the numeric keypad control block or 
the menu.

For details about recall operations using the numeric 
keypad control block, see “Recalling an Effect Timeline” 
(page 258).

For details about recall operations using the menu, see 
“Executing cueup & play (menu)” (page 223).

You can also select a region and recall an effect timeline 
register by recalling a shotbox register in the utility/
shotbox control block.

For details, see “Executing a Shotbox (Utility/Shotbox 
Control Block)” (page 300) and “Assigning a Utility 
Function” (page 401).

Operate using the following buttons.
[REWIND] button: Cueup the start point timecode. 

During cueup, the [ALL STOP] button in the device 
control block flashes amber and then lights green 
when the start point is reached. During cueup on the 
reference region device when multiple devices are 
selected, the [CUE] button flashes amber and then 
lights green when the start point is reached.

[RUN] button: Start playback. Playback stops at the stop 
point timecode.

Executing cueup & play (utility control 
block)
You can execute cueup & play using the utility control 
block.
Selecting regions and recalling registers are controlled 
using the menu.

For details, see “Executing cueup & play (menu)” 
(page 223).

You can also select a region and recall an effect timeline 
register by recalling a shotbox register in the utility 
control block.

Note 
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For details, see “Executing a Shotbox (Utility Control 
Block)” (page 301) and “Assigning a Utility Function” 
(page 401).

Operate using the following buttons.
[REWIND] button: Cueup the start point timecode.  

During cueup, the [ALL STOP] button in the device 
control block flashes amber and then lights green 
when the start point is reached. During cueup on the 
reference region device when multiple devices are 
selected, the [CUE] button flashes amber and then 
lights green when the start point is reached.

[RUN] button: Start playback. Playback stops at the stop 
point timecode.

Executing cueup & play (menu)

1 Select an external device region and recall an effect 
timeline register.

In the [Effect Timeline Recall/Store] taskbar, press 
the [Recall/Store] button to display the [Recall/Store 
Register] window. Select an external device region 
(Device1 to Device12), press the [Recall] button, 
enter a register number, and press [Enter].

For details about recalling an effect timeline register, 
see “Recalling an Effect Timeline” (page 264).

2 Operate cueup & play.

Operate using the following buttons in the [Effect 
Timeline Recall/Store] taskbar.
[Rewind] button: Cueup the start point timecode.
[Run] button: Start playback (stops at the stop point 

timecode).

DDR/VTR Timeline

A DDR/VTR timeline is an effect timeline for a device.
You can configure an action at a keyframe point on an 
effect timeline to operate a device, such as VTRs and disk 
recorders.

DDR/VTR timeline actions
You can configure the following action commands.
• Start
• Stop
• Cueup
• Variable Speed
Executing a DDR/VTR timeline will output an action 
command for the target device when the keyframe point 
configured with that action is reached.

Notes on DDR/VTR timelines
When controlling a disk recorder or AMP compatible 
device using a DDR/VTR timeline, note the following.
• Up to eight files can be configured for a single timeline.

• To configure an effect timeline, the target file must be 
loaded beforehand.

• Set the keyframe duration to at least 30 frames.
• If the duration of a recorded video clip is less than the 

keyframe duration, after playback to the end of the 
clip, the remainder of the keyframe duration is filled 
with a still image of the last frame of the clip.  
Example: 
For a keyframe duration of 30 frames and keyframe 1 
(KF1) clip recording time of 15 frames: 
When KF1 is executed, the first 15 frames are played 
back as a clip and the remaining 15 frames show the 
15th frame as a still image.

• It takes about one second from pressing the [RUN] 
button to the time when the effect timeline actually 
starts execution.  
When the [RUN] button is pressed after using the 
[REWIND] button, configure the following so that the 
effect timeline execution starts as soon as possible.
– Set target file cueup as the action when rewinding.  

If the first keyframe is configured to be executed after 
rewinding, set to the first keyframe. If the first 
keyframe is configured not to be executed, set as a 
rewind action.

– In the first keyframe to be executed using the [RUN] 
button, do not set a start point for the cued-up file, but 
set only a start action.  
If the first keyframe is configured to be executed after 
rewinding, set to the second keyframe. If the first 
keyframe is configured not to be executed, set to the 
first keyframe.

• To execute an effect timeline, first cueup using the 
[REWIND] button.  
Since cueup is not performed automatically, playback 
starts from the current position when only the start point 
is set.

• During file playback, to play the next keyframe at 
variable speed, set variable speed only for the next 
keyframe and do not set the start point.  
Example: 
For variable-speed playback at keyframe 2 (KF2): 
Set variable speed only at KF2 and do not set a start 
point.

30 frames 30 frames

15 
frames

15 
frames

: Interval for which clip is recorded

: Interval in which still image is displayed
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• When using a disk recorder with a timeline, if you carry 
out the following sequence of operations, playback may 
freeze on the frame of the start point.
– Press the [RUN] button to play to a point close to the 

end of a file t stop playback t press the [RUN] 
button again.

Perform the following operation if playback freezes.
– Recall another register t recall the target register t 

press the [REWIND] button t press the [RUN] 
button.

• Some operating limitations apply when the video disk 
communications protocol is used.  
These are explained with reference to the following 
figure, which illustrates creation of a timeline that plays 
from the video of file A to the video of file B.

– With the following settings, black video or still image 
appears momentarily when playback switches from 
file A to file B:

– Some actions may not operate with the following 
settings.

Does not operate when KF2 variable speed is set to a 
negative value. It does operate when the file B action 
is set to “Start” and then variable speed is set to a 
negative value after file B starts playing.

– With the following settings, switching from file A to 
file B does not occur.

If playback continues to show video of file A without 
switching to file B, a “Stop” action is required for file 
A in order to switch to file B.

• Loop/recue cannot be set on a timeline for the video 
disk communications protocol.

• When using the Odetics protocol, the variable speed 
action may not operate, depending on the connected 
device.

• Folder selection cannot be set on a timeline for the 
AMP protocol.

Setting an action
You can configure an action at a keyframe point on an 
effect timeline.

For details about setting an effect timeline, see “Effect 
Timeline Operations (Menu)” (page 264).

For a disk recorder, the target file must be loaded.

For details about loading a file, see “Disk Recorder File 
Operations” (page 225).

• Up to eight files can be configured for a single effect 
timeline.

• If you have not configured a file, the file loaded at the 
keyframe point when the effect timeline is executed 
becomes the target of the action.

• AMP protocol folder selection cannot be set on an 
effect timeline. The folder loaded at the keyframe point 
when an effect timeline is executed becomes the target 
of the action.

1 Open the Home > External Device > Device > 
Timeline > Action menu (16101.41).

DDR/VTR timeline settings information is displayed 
for each device channel number (1 to 12).

2 Select the target device for operation.

3 In the [Action] group, select an action to set.

Cueup: Set a cueup action.
Start: Set a start action.
Stop: Set a stop action.

KF1 action Status of file A KF2 action

Start Playback Start

Start Playback Cueup

Variable Speed Playback at 
variable speed

Cueup

Cueup Cueup Cueup

KF1 action Status of file A KF2 action

Start Playback Variable Speed

Variable Speed Playback at 
variable speed

Variable Speed

Cueup Cueup Variable Speed

Playback
Playback at set 
variable speed

KF1 action Status of file A KF2 action

Variable Speed Playback at 
variable speed

Start

Cueup Cueup Start

Notes 
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• When both a stop point and variable speed are set 
for a start action, the variable speed setting takes 
priority.

• When a stop point timecode or the disk recorder 
end-of-file is reached before executing a stop 
action, operation stops at that point.

• When a start point is not set for a cueup action for a 
disk recorder, set cueup to the start of the file.

4 Press the left button in the [Start TC] group and enter 
a start point timecode in the numeric keypad window.

If a start point is not configured for a disk recorder, 
the file loaded at the keyframe point when the effect 
timeline is executed becomes the target of the action.

To clear the setting
Press the [Clear] button in the [Start TC] group.

5 Press the left button in the [Stop TC] group and enter 
a stop point timecode in the numeric keypad window.

To clear the setting
Press the [Clear] button in the [Stop TC] group.

6 Press the left button in the [Variable Speed] group 
and enter a variable speed in the numeric keypad 
window.

To calculate variable speed automatically
Press the [Fit] button in the [Variable Speed] group.
The duration calculated from the start point and stop 
point is compared with the keyframe duration, and the 
variable speed is calculated automatically.

To clear the setting
Press the [Clear] button in the [Variable Speed] 
group.

To test an action command output
Press the [Test Fire] button.

Setting an action when rewind is executed
On a DDR/VTR timeline, normally when the [REWIND] 
button is pressed, an action set for the first keyframe is not 
executed. When the [RUN] button is pressed, then the 
first keyframe action is executed.
To execute a specific action when the [REWIND] button 
is pressed, set a rewind action.

The rewind action is enabled when you press the 
[REWIND] button, even if you have configured an action 
for the first keyframe to be executed after rewinding.

For details, see “Setting the operation of the first 
keyframe when rewind is executed” (page 417).

1 Open the Home > External Device > Device > 
Timeline > Rewind Action menu (16101.42).

Rewind action settings information is displayed for 
each device channel number (1 to 12).

2 Select the target device for operation.

3 In the [Action] group, select an action to set.

Cueup: Set a cueup action.
Start: Set a start action.
Stop: Set a stop action.

4 Press the left button in the [Start TC] group and enter 
a start point timecode in the numeric keypad window.

To clear the setting
Press the [Clear] button in the [Start TC] group.

5 Press the left button in the [Stop TC] group and enter 
a stop point timecode in the numeric keypad window.

To clear the setting
Press the [Clear] button in the [Stop TC] group.

6 Press the left button in the [Variable Speed] group 
and enter a variable speed in the numeric keypad 
window.

To clear the setting
Press the [Clear] button in the [Variable Speed] 
group.

To set a currently loaded file as the rewind 
action target
Press the [File Set] button.

To test an action command output
Press the [Test Fire] button.

Disk Recorder File Operations

Recorded content on a disk recorder is managed as files.

Loading a File
To control playback and other operations on a disk 
recorder, the target file from the file list in the disk 
recorder must be loaded.

Folder selection is required for the AMP protocol. The 
files in the selected folder are displayed in the file list.

For details, see “Selecting a folder” (page 226).

Notes 

Note 

Note 
Note 
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File list sharing
You can share the file list when a single disk recorder is 
connected to multiple ports.

For details, see “Configuring file list sharing” 
(page 410).

A file list cannot be shared for the AMP protocol.

Updating a file list

1 Open the Home > External Device > Device > File 
List menu (16101.21).

2 Display the target device to set.

Select a tab to change the device (Device Ch1 to 
Device Ch12) to display.

3 Press the [Refresh] button.

The file list is updated.
The file list shows the number, file name, file 
duration, and the update date and time of the files.

• The update date and time of the files are not 
displayed for the video disk communications 
protocol.

• The file duration and file update date and time are 
not displayed for the Odetics protocol.

• If sharing a file list, the file list must be updated on 
each target device (Device Ch1 to Device Ch12).
For details about sharing a file list, see 
“Configuring file list sharing” (page 410).

To sort the file list display
You can press a display item title to sort the display. 
Pressing a title switches between ascending and 
descending order each time you press the title, and [v] 
(ascending) or [V] (descending) is displayed on the right 
side of the title.
No.: Sort by number
File Name: Sort by file name
Updated Date/Time: Sort by modification date and time

Sorting by update date and time is not supported for the 
video disk communications protocol and Odetics 
protocol.

Selecting a folder
Select a folder for the AMP protocol.

1 Open the Home > External Device > Device > Folder 
List menu (16101.11).

2 Display the target device to set.

Select a tab to change the device (Device Ch1 to 
Device Ch12) to display.

3 Press the [Refresh] button.

The folder list is updated.
The folder list shows the number and folder name.

To sort the folder list display
You can press a display item title to sort the display. 
Pressing a title switches between ascending and 
descending order each time you press the title, and 
[v] (ascending) or [V] (descending) is displayed on 
the right side of the title.
No.: Sort by number
Folder Name: Sort by folder name

4 Select a folder.

You can also press the [Select Folder] button and 
enter a folder number in the numeric keypad window.

5 Press the [Set] button.

The selected folder is set as the target.

Loading a file
Select the target file to load.

A file cannot be loaded if the type of disk recorder is set 
to [Recorder].

1 Open the Home > External Device > Device > File 
List menu (16101.21).

2 Display the target device to set.

Select a tab to change the device (Device Ch1 to 
Device Ch12) to display.

3 Select a file.

You can also press the [Select File] button and enter 
a file number in the numeric keypad window.

4 Press the [Load] button.

Note 

Notes 

Note 

Note 
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Creating a file
A new file must be created to record on a disk recorder 
(video disk communications protocol).

A file cannot be created if the type of disk recorder is set 
to [Player].

1 Open the Home > External Device > Device > File 
List menu (16101.21).

2 Display the target device to set.

Select a tab to change the device (Device Ch1 to 
Device Ch12) to display.

3 Press the [New File] button.

The [New File] window appears.

4 Press the input field and enter a file name using the 
keyboard.

Enter 8 or up to 23 characters.

For details about the number of file name characters, 
see “Setting a Disk Recorder (VDCP)” (page 425).

5 Press [OK].

To unload the selected recording file
Press the [Unload] button.

Control of P-Bus Devices

You can control a P-Bus (Peripheral Bus II protocol) 
external device via a serial port or network port.

P-Bus control modes
The following two types of mode can be selected.

For details about setting the mode, see “Setting the P-Bus 
Control Mode” (page 410).

P-Bus trigger: Output an action command assigned to a 
specific button to operate an external device.

P-Bus timeline: Set an action command at a keyframe 
point on an effect timeline to operate an external 
device.

P-Bus control actions
You can configure the following action commands.
• Store
• Recall
• Trigger

P-Bus Timeline

A P-Bus timeline is an effect timeline for a P-Bus device.
You can configure an action at a keyframe point on an 
effect timeline to operate a P-Bus device.
At any single keyframe point, you can set actions for a 
maximum of 24 devices.
Executing a P-Bus timeline will output an action 
command for the target device when the keyframe point 
configured with that action is reached.

This can be configured only when a P-Bus timeline is the 
P-Bus control mode.

For details about setting the mode, see “Setting the P-Bus 
Control Mode” (page 410).

Setting an action
You can configure an action at a keyframe point on an 
effect timeline.

For details about setting an effect timeline, see “Effect 
Timeline Operations (Menu)” (page 264).

Note 

Note 
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1 Open the Home > External Device > P-Bus > 
Timeline > Action menu (16102.11).

P-Bus timeline settings information is displayed for 
each device (0 to 23).

2 Select the target device for operation.

To select and set multiple devices, place a check mark 
beside the target devices to set.
To select and set all devices, place a check mark in the 
Select All checkbox.

3 Press the [Action] button and select an action to set 
from the pull-down list.

Off: Do not set an action.
Store: Set a store action.
Recall: Set a recall action.
Trigger: Set a trigger action.

4 Press the [Action No.] button and enter a register 
number or trigger number in the numeric keypad 
window.

When a store action or recall action is selected, set a 
register number (1 to 4095).
When a trigger action is selected, set a trigger number 
(0 to 15).

To test an action command output
Press the [Test Fire] button.

Executing the P-Bus “Learn” command
You can execute the Learn command in a specified 
register number for a selected device.

1 Open the Home > External Device > P-Bus > 
Timeline > Action menu (16102.11).

P-Bus timeline settings information is displayed for 
each device (0 to 23).

2 Select the target device for operation.

3 Press the [Direct Store] button and enter a register 
number (1 to 4095) in the numeric keypad window.

Setting an action when rewind is executed
On a P-Bus timeline, normally when the [REWIND] 
button is pressed, an action set for the first keyframe is not 
executed. When the [RUN] button is pressed, then the 
first keyframe action is executed.
To execute a specific action when the [REWIND] button 
is pressed, set a rewind action.

The rewind action is enabled when you press the 
[REWIND] button, even if you have configured an action 
for the first keyframe to be executed after rewinding.

For details, see “Setting the operation of the first 
keyframe when rewind is executed” (page 417).

1 Open the Home > External Device > P-Bus > 
Timeline > Rewind Action menu (16102.12).

Rewind action settings information is displayed for 
each device (0 to 23).

2 Select the target device for operation.

To select and set multiple devices, place a check mark 
beside the target devices to set.
To select and set all devices, place a check mark in the 
Select All checkbox.

3 In the [Action] group, select an action to set.

Off: Do not set an action.
Store: Set a store action.
Recall: Set a recall action.
Trigger: Set a trigger action.

4 Press the [Action No.] button and enter a register 
number or trigger number in the numeric keypad 
window.

When a store action or recall action is selected, set a 
register number (1 to 4095).
When a trigger action is selected, set a trigger number 
(0 to 15).

To test an action command output
Press the [Test Fire] button.

P-Bus Trigger

In a P-Bus trigger, you can output an action command to 
a P-Bus device using the control panel and menu buttons.

This can be configured only when a P-Bus trigger is the 
P-Bus control mode.

For details about setting the mode, see “Setting the P-Bus 
Control Mode” (page 410).

The following gives the buttons that can be used and 
action commands that are output.

Note 

Note 
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Utility/shotbox control block
[RUN] button: Trigger 1
[REWIND] button: Trigger 4
[NEXT KF] button: Trigger 7
[PREV KF] button: Trigger 8

Utility control block
[RUN] button: Trigger 1
[REWIND] button: Trigger 4

Numeric keypad control block
[RCALL] button: Recall
[STORE] button: Learn

[Effect Timeline Recall/Store] taskbar
[Run] button: Trigger 1
[Rewind] button: Trigger 4

[Effect Timeline Edit] taskbar
[Next KF] button: Trigger 7
[Previous KF] button: Trigger 8

[Recall/Store Register] window 1)

[Recall] button: Recall
[Store] button: Learn

1) Only when displayed using the [Recall/Store] button on the [Effect 
Timeline Recall/Store] taskbar or [Effect Timeline Edit] taskbar

Outputting an action command
This section describes output of the Recall command in 
the [Recall/Store Register] window as an example.

1 Press the [Recall/Store] button on the [Effect 
Timeline Recall/Store] taskbar or [Effect Timeline 
Edit] taskbar.

The [Recall/Store Register] window appears.

2 Select the P-Bus region.

On the [External Device] tab, set the [P-Bus] button 
to the on state.

3 Press the [Recall] button.

4 Enter a register number (1 to 250) in the numeric 
keypad area.

5 Press [Enter].

The Recall command is output.

Control of GPI Devices

You can control a GPI external device via a GPI output 
port.
Operate an external device using a GPI timeline.

GPI Timeline

A GPI timeline is an effect timeline for a GPI device.
You can configure a GPI output port as an action at a 
keyframe point on an effect timeline to operate a GPI 
device.
Up to eight GPI output ports that output a trigger pulse 
can be configured for a single keyframe point.
Executing a GPI timeline outputs a trigger pulse to an 
external device from a GPI output port at the keyframe 
point for which an action is configured.

Setting an action
You can configure an action at a keyframe point on an 
effect timeline.

For details about setting an effect timeline, see “Effect 
Timeline Operations (Menu)” (page 264).

1 Open the Home > External Device > GPI > Timeline 
> Action menu (16103.11).

GPI timeline settings information is displayed for 
each GPI timeline port (1 to 8).

2 Select the target GPI timeline port (1 to 8) for 
operation.

3 Set the [GPI Action] switch to the on state.

To disable an action, set the [GPI Action] switch to 
the off state.

4 Press the [GPI Port] button and enter a GPI output 
port number in the numeric keypad window.

Set the trigger type for a GPI output port set as a GPI 
timeline port to [Rising Edge], [Falling Edge], or 
[Any Edge].

For details, see “Setting a GPI Output” (page 423).

To disable all action settings
Press the [All Off] button.

To test a trigger output
Press the [Test Fire] button.

Note 
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Setting an action when rewind is executed
On a GPI timeline, normally when the [REWIND] button 
is pressed, an action set for the first keyframe is not 
executed. When the [RUN] button is pressed, then the 
first keyframe action is executed.
To execute a specific action when the [REWIND] button 
is pressed, set a rewind action.

The rewind action is enabled when you press the 
[REWIND] button, even if you have configured an action 
for the first keyframe to be executed after rewinding.

For details, see “Setting the operation of the first 
keyframe when rewind is executed” (page 417).

1 Open the Home > External Device > GPI > Timeline 
> Rewind Action menu (16103.12).

Rewind action settings information is displayed for 
each GPI timeline port (1 to 8).

2 Select the target GPI timeline port for operation.

3 Set the [GPI Action] switch to the on state.

To disable an action, set the [GPI Action] switch to 
the off state.

4 Press the [GPI Port] button and enter a GPI output 
port number in the numeric keypad window.

Set the trigger type for a GPI output port set as a GPI 
timeline port to [Rising Edge], [Falling Edge], or 
[Any Edge].

For details, see “Setting a GPI Output” (page 423).

To disable all action settings
Press the [All Off] button.

To test a trigger output
Press the [Test Fire] button.

Control of Routers

Destination Input List Display

You can check destination inputs in the Home > External 
Device > Router > Router Xpt menu (16104.11).
The assigned destination and source are displayed for 
each destination selection delegation button (1 to 64).
Destinations that have Inhibit enabled are grayed out.
A lock icon is displayed for sources that have protection 
enabled on the MKS-R3210/R1620 Remote Control 
Panel.

• Delegation button numbers 65 to 128 are not displayed.
• The destination assignment and inhibit settings are 

configured in the Home > Setup > Panel > Router > 
Delegation Button Assign menu (19104.51).
For details, see “Assigning a Destination” (page 411).

Selecting a Level

You can select the level used by the router.

For details about assigning the levels of level selection 
buttons, see “Setting Levels” (page 412).

1 Open the Home > External Device > Router > Router 
Xpt menu (16104.11).

2 In the [Level Button No./Level Assign] group, select 
a level selection button to use.

Select one of the [Level 1] to [Level 4] radio buttons.

Switching the Destination Input

You can switch the source for a destination.

For details about creating a source table, see “Assigning 
a Source Table” (page 411).

Input switching is supported only for the destinations on 
delegation button numbers 1 to 64.

1 Open the Home > External Device > Router > Router 
Xpt menu (16104.11).

2 Select the target destination selection delegation 
button to set.

Note 

Note 

Notes 

Note 
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3 Press the [Select Source] button.

A source selection window appears.

4 Switch the source using the source selection buttons.

Select a tab to change the button number to display.
Setting a source selection button to the on state 
switches the source.

Router Operations (AUX Bus 
Control Block)

Press the [RTR MODE] button on the cross-point pad in 
the AUX bus control block, turning it on, to switch to 
router operation mode.
You can select destinations and sources and perform 
other operations using the AUX bus control block in 
router operation mode.

For details about assigning destinations, sources, and 
levels, see “Setting a Router” (page 411).

Selecting a destination and source
Select a destination using the 1st row and 2nd delegation 
buttons in the AUX bus control block (router operation 
mode) and select a source using the 3rd row and 4th row 
cross-point buttons.
The delegation button rows/cross-point button rows may 
have different operation modes depending on whether 
second delegation mode is enabled/disabled.
The delegation button row/cross-point button row 
operations are the same as on the AUX bus control block 
(AUX bus operation mode).

For details, see “Operation Mode of a Button Row” 
(page 86) and “AUX bus control block” (page 88).

The operation mode of the [SHIFT] button in delegation 
button rows/cross-point button rows in the AUX bus 
control block (router operation mode) is set in the Home 
> Setup > Panel > Router > Delegation Button Assign 
menu (19104.51) and Home > Setup > Panel > Router > 
Source Table Assign menu (19104.52).

For details about setting delegation button rows, see 
“Setting the operation mode of the shift button” 
(page 411).

For details about setting cross-point button rows, see 
“Setting the operation mode of the shift button” 
(page 412).

Selecting a level
Select using the [LEVEL BTN1] button to [LEVEL 
BTN4] button assigned to the cross-point pad.

Note 
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Remote Camera Control

You can recall a preset (pan/tilt/zoom and other settings) 
registered in a remote camera.

• The remote camera to control must be registered 
beforehand.
For details, see “Configuring Remote Cameras” 
(page 428).

• Presets must be registered beforehand in the remote 
camera using a remote camera controller or other tool.

• To configure settings on a remote camera itself or to 
control the pan/tilt/zoom manually, use a remote 
controller or other tool.

1 Open the Home > External Device > Remote Camera 
> Preset Recall menu (16105.11).

A list of the registered remote cameras appears.

2 Select the target camera for operation.

3 Press the [Preset No.] button and select a preset 
number (1 to 100) from the pull-down list.

4 Press the [Recall] button.

Notes 
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14Other Functions

Utility Functions

The utility functions assign a specific function (action) to 
a button for recall when the button is pressed.
You can assign the following actions to the memory recall 
buttons in the utility/shotbox control block, the memory 
recall buttons in the utility control block, and the cross-
point buttons in the cross-point control block.
• Utility command
• Recalling a macro register
• Recalling a shotbox register
• Menu shortcut

For details about assignment, see “Assigning a Utility 
Function” (page 401).

To use the menu shortcut function, the control panel must 
be linked with the menu.

For details, see “Linking a Control Panel with the Menu” 
(page 76).

Status of buttons assigned with an action
When a button is set to the on state (when the action is 
executed), the status of the button changes as described 
below.
The status of a button assigned with a utility command 
depends on the command.

For details, see “Status of buttons assigned with a utility 
command” (page 235).

Memory recall buttons in the utility/shotbox 
control block and utility control block
When a macro register recall or shotbox register recall is 
assigned:
On: Lit orange
Off: Lit dark blue 

For an empty register, gray characters are displayed 
on black.

When a menu shortcut is assigned:
On: Lit light purple
Off: Lit purple

Cross-point buttons in the cross-point control 
block
On: Lit amber
Off: Not lit

Note
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List of Utility Commands

The following utility commands can be assigned.

Command Function

M/E-x PGM1 ST a)

M/E-x PGM2 ST a)

M/E-x PGM3 ST a)

M/E-x PGM4 ST a)

Enable/disable M/E-x program output safe title
x = 1 to 5

M/E-x PVW ST a) Enable/disable M/E-x preview output safe title
x = 1 to 5

M/E-x CLEAN ST a) Enable/disable M/E-x clean output safe title
x = 1 to 5

M/E-x K-PVW1 ST a)

M/E-x K-PVW2 ST a)
Enable/disable M/E-x key preview output safe title
x = 1 to 5

P/P PGM1 ST a)

P/P PGM2 ST a)

P/P PGM3 ST a)

P/P PGM4 ST a)

Enable/disable P/P program output safe title

P/P PVW ST a) Enable/disable P/P preview output safe title

P/P CLEAN ST a) Enable/disable P/P clean output safe title

P/P K-PVW1 ST a)

P/P K-PVW2 ST a)
Enable/disable P/P key preview output safe title

Color Bkgd2 ST a) Enable/disable color background 2 output safe title

DME Monitor Video ST a) Enable/disable DME monitor video output safe title

DME Monitor Key ST a) Enable/disable DME monitor key output safe title

Frame Memory1 to 16 ST a) Enable/disable frame memory output (1 to 16) safe title

Clip Player1 to 4 ST a) Enable/disable clip player output (1 to 4) safe title

Multi Viewer1 ST a)

Multi Viewer2 ST a)
Enable/disable multi viewer output (1, 2) safe title

Edit Preview ST a) Enable/disable edit preview output safe title

Preset ST a) Enable/disable preset output safe title

Aux 1 to 48 ST a) Enable/disable AUX output (1 to 48) safe title

GPI 1 to 50 Test Fire Output test trigger from GPI output port

Macro Attachment Enbl Enable/disable macro attachment

Macro AT with Rate Register the transition rate when registering an auto transition macro event

Macro AT with A/B Bus Register the background A bus/B bus cross-points when registering an auto transition macro 
event

Macro TL with Region Register the target region when registering an effect timeline macro event

Pre Macro Set macro attachment in pre-macro mode

Post Macro Set macro attachment in post-macro mode

Macro Take Resume macro execution
(Enabled in step execution mode or during a pause event with a pause time of “0”)

Macro All Take Resume all paused macros in multi mode
(Enabled in multi mode during a pause event with a pause time of “0”)

Macro Auto Ins Enable/disable macro auto insert mode

Macro Cancel Stop macro execution

Macro All Cancel Stop all simultaneous executing macros in multi mode

DME Override Enable/disable DME override

DME Graphic Enable/disable DME graphics display
(Applied to graphics for channel selected in device control block)

FTB Enable/disable fade-to-black
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a) Applies only to output signals assigned in the Home > Setup > System > 
Output > Output Assign menu (19101.41).

b) Cannot be assigned to cross-point buttons in the cross-point control 
block.

c) Linked to the key preview 1 setting in the Home > Setup > Switcher > 
Config > K-PVW Config menu (19103.14).

d) The target key menu (last recalled menu) is displayed when a button 
assigned with a utility command is double-pressed.

Status of buttons assigned with a utility command

Executing a Utility Function (Utility/
Shotbox Control Block)

You can perform utility function operations using the 
memory recall section in the utility/shotbox control 
block.
Press a memory recall button assigned with an action to 
execute the utility function.

When using two utility/shotbox control blocks, the action 
assignments are common to both.

Selecting a bank
A group comprising the 24 buttons of the memory recall 
section are called a “bank.”
There are 20 banks (1 to 20), and you select the target 
button for operation by switching the bank.
Press a [BANK1] to [BANK20] button to switch the 
memory recall section to function recall mode for the 
selected bank.

By default, bank 1 to 6 selection buttons are assigned.
To use bank 7 to 20, the bank 7 to 20 selection buttons 
must be assigned to assignable buttons beforehand.

AUTO PVW Auto preview

Preset PVW Preset preview

M/E-x Preview M/E-x preview
x = 1 to 5

P/P Preview P/P preview

M/E-x Sub Preview M/E-x preview on the sub side in multi program 2 mode
x = 1 to 5

P/P Sub Preview P/P preview on the sub side in multi program 2 mode

M/E-x K-PVW1
M/E-x K-PVW2

M/E-x key preview 1/key preview 2
x = 1 to 5

P/P K-PVW1
P/P K-PVW2

P/P key preview 1/key preview 2

M/E-x Key1 to 8 Preview b) c) d) M/E-x key 1 to key 8, key preview
x = 1 to 5

P/P Key1 to 8 Preview b) c) d) P/P key 1 to key 8, key preview

Command Function

Command Utility control block Cross-point control block

On Off On Off

GPI 1 to 50 Test Fire
Macro Cancel
Macro All Cancel

Flashes light purple 
only at the moment the 
button is pressed

Lit purple Flashes amber only at 
the moment the button 
is pressed

Not lit

Pre Macro
Post Macro

Lit orange while the 
button is pressed

Lit dark blue Lit amber while the 
button is pressed

Not lit

Macro Take
Macro All Take

Lit purple during macro 
pause
(Gray characters 
displayed on black 
when the button is 
disabled)

Lit light purple during 
macro execution

Lit amber during macro 
pause

Not lit during macro 
execution

FTB Lit light purple, then lit 
red when execution 
ends

Lit purple Lit amber, then lit red 
when execution ends

Not lit

Other commands Lit orange Lit dark blue Lit amber Not lit

Note
Note
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For details about assigning buttons, see “Assigning 
Control Panel Buttons” (page 398).

Executing a utility function

1 Select a bank.

For details about selecting a bank, see “Selecting a 
bank” (page 235).

2 Press the button assigned with the target action to 
operate.

Executing a Utility Function (Utility 
Control Block)

You can perform utility function operations using the 
utility control block in utility/shotbox operation mode.

Memory recall section in utility/shotbox 
operation mode
When the [UTIL/SBOX] button in the utility control 
block is pressed, the [UTIL/SBOX] button is lit amber 
and the memory recall section switches to utility/shotbox 
operation mode.
Press a memory recall button assigned with an action to 
execute the utility function.

Selecting a bank
A group comprising the 15 buttons of the memory recall 
section are called a “bank.”
There are 20 banks (1 to 20), and you select the target 
button for operation by switching the bank.
You can switch banks using the following buttons.
To select bank 1 to 11: Press a [BANK1] to [BANK11] 

button.
To select bank 1 to 20: Press the [BANK SEL] button and 

enter a bank number (1 to 20) using the numeric 
keypad in the memory recall section.

You can also assign the bank selection buttons for bank 
12 to 20 to assignable buttons.

For details about assigning buttons, see “Assigning 
Control Panel Buttons” (page 398).

Executing a utility function

1 Press the [UTIL/SBOX] button.

The [UTIL/SBOX] button is lit amber and the 
memory recall section switches to utility/shotbox 
operation mode.

2 Select a bank.

For details about selecting a bank, see “Selecting a 
bank” (page 236).

3 Press the button assigned with the target action to 
operate.

Executing a Utility Function (Cross-
Point Control Block)

You can operate a utility function in the cross-point 
button rows in the cross-point control block.
Press a cross-point button assigned with an action to 
execute the utility function.

Action assignments are common to all switcher banks.

Selecting a bank
A group comprising the buttons (ICP-X7000: 36/28/20 
buttons, ICP-X1000 series: 24/16 buttons) in a cross-
point button row are called a “bank.”
There are 10 banks (1 to 10), and you select the target 
button for operation by assigning a bank to the cross-point 
button row.
You can assign a utility/shotbox bank using the following 
delegation buttons.

• You can assign the delegation buttons to use in key bus 
mode and free assign mode to the cross-point pad/
function button section.
For details about assigning buttons in the cross-point 
pad, see “Setting a Cross-Point Pad” (page 406).
For details about assigning buttons in the function 
button section, see “Assigning Control Panel Buttons” 
(page 398).

• In key/AUX bus delegation mode, you can assign 
delegation buttons to the 1st row.
For details, see “Setting the key/AUX bus delegation 
mode button row” (page 404).

In key/AUX bus delegation mode
Press a [UTIL/SBOX1] to [UTIL/SBOX10] button in the 
1st row, turning it on.  
The utility functions for the selected bank are assigned to 
the 2nd row.

In key bus mode or free assign mode
Press one of the following buttons, turning it on.
• ICP-X7000: [UTL/SB1] button to [UTL/SB10] button 

assigned to the cross-point pad
• ICP-X1000 series: [UTIL/SBOX1] button to [UTIL/

SBOX10] button assigned to the function button 
section

Note

Note

Notes



237

The utility functions for the selected bank are assigned to 
the 1st row or 2nd row in key bus mode, and to the 1st row 
to 4th row in free assign mode.

Executing a utility function
This section describes execution in key/AUX bus 
delegation mode as an example.

1 Select a bank using the delegation buttons in the 1st 
row.

For details about selecting a bank, see “Selecting a 
bank” (page 236).

The utility functions for the selected bank are 
assigned to the cross-point buttons in the 2nd row.

2 Press the button assigned with the target action to 
operate in the 2nd row.

Multi Program 2

Overview

This function divides the hardware of a single switcher 
bank into two (main and sub), allowing you to create 
images separately on each.

Multi program 2 mode and M/E split cannot be set at the 
same time. Enabling M/E split will disable multi program 
2 mode and switch to standard mode.

Main and sub
You can set separate backgrounds, keys, and transitions 
for main and sub in multi program 2 mode.

Program output on the main side

Note

Background B

Key (key 1 to key 8)

Background A
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Program output on the sub side

Main and sub assignments
There are two modes for operation: a mode switching a 
single M/E bank between main and sub, and a mode using 
main and sub assigned to two separate M/E banks.
The illustration below shows ICP-X7000 cross-point 
control block.
Example:
M/E-1 main and sub shared on a single M/E bank

Example:
Dedicated M/E-1 main and dedicated M/E-1 sub on two 
M/E banks

Setting Multi Program 2 Mode

Setting multi program 2 mode flow

Setting control panel buttons when using 
dedicated main and dedicated sub
You can assign the assignable buttons in the cross-point 
control block, transition control block, transition control 
block (simple type), independent key transition control 
block, and Flexi Pad control block separately on main and 
sub.

For details about assigning buttons, see “Assigning 
Control Panel Buttons” (page 398) and “Setting a Cross-
Point Pad” (page 406).

Background B

Background A

Key (key 1 to key 8)

Use by switching between M/E-1 main and sub

Set the operation mode for a switcher bank (see 
page 385).
Set multi program 2 mode.

r

Set the outputs of each switcher bank (see page 385).
Set the Out1 to Out8 configuration.

r

Assign a switcher bank (see page 396).
Set dedicated main and sub or share main and sub.

r

Select a cross-point assign table (see page 382).
You can select separate cross-point assign tables for main 
and sub.

r

Inhibit key operation (see page 397).
You can inhibit key 1 to key 8 separately on main and sub.

r

Assign control panel buttons (see page 398).
You can set separate assignable buttons for main and sub 
when using dedicated main and dedicated sub.
Assign the buttons for switching between main and sub 
when sharing main and sub.

Use for M/E-1 main operations

Use for M/E-1 sub operations
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Setting control panel buttons when sharing main 
and sub
You can assign the main/sub switching buttons ([MAIN] 
button and [SUB] button) to the cross-point control block, 
transition control block, and transition control block 
(simple type).

For details about assigning buttons, see “Assigning 
Control Panel Buttons” (page 398) and “Setting a Cross-
Point Pad” (page 406).

To switch operation to the main side, press the [MAIN] 
button, turning it on. To switch operation to the sub side, 
press the [SUB] button, turning it on. To operate main and 
sub simultaneously, press both the [MAIN] button and 
[SUB] button, turning them on.

Switch between main and sub after a transition has 
completed.

Recalling a snapshot/effect timeline
You can also include the operation mode configuration 
data when recalling a snapshot or effect timeline.

For details about settings, see “Setting the recall target 
for an effect timeline/snapshot” (page 387).

You can also automatically change the operation mode 
configuration data saved in a register when copy/move/
swap operations are performed between main and sub 
registers.

For details about settings, see “Changing main/sub 
configuration data in multi program 2 mode” (page 278) 
and “Changing main/sub configuration data in multi 
program 2 mode” (page 290).

To change program output key assignments
When a snapshot or effect timeline is recalled on main or 
sub, only the keys being used on main and sub, according 
to the operation mode configuration data of the switcher 
bank, become the recall target.
When [Recall M/E Config] is enabled in the Home > 
Setup > Switcher > Config > M/E Config menu 
(19103.12), you can also change the key assignment in 
the Common > Key Priority/Key Assign menu of the 
switcher bank.
This section describes the M/E-1 menu as an example.

The key assignment is linked to the Home > Setup > 
Switcher > Config > PGM Config menu (19103.13) 
settings.

1 Open the Home > M/E-1 > Common > Key Priority/
Key Assign menu (11110.11).

The key assignment status of the program 1 output to 
program 4 output are shown at the bottom.

2 Select the target program output (PGM1 to PGM4) to 
set.

3 Press the [Edit] button.

The [Enable Key] window appears.

4 Place a check mark in the keys to enable.

• SL keys 5 to 8 are enabled/disabled as a group.
• SL keys are disabled for PGM2 to PGM4.

5 Press [OK].

Settings and functions added in multi 
program 2 mode
• Sub switcher bank menus (M/E-1 Sub to M/E-5 Sub,  

P/P Sub) are added.
• The sub switcher banks (M/E-1 Sub to M/E-5 Sub, P/P 

Sub) are added to the menu as setup targets.
• Sub switcher bank regions (M/E-1 Sub to M/E-5 Sub, 

P/P Sub) are added.
• Main and sub switcher banks and keys are shown on the 

transition control block display.  
Switcher banks: MAIN (dedicated main), SUB 
(dedicated sub), MAIN&SUB (shared main and sub) 
Keys: M (key assigned to main), S (key assigned to sub)

• The main and sub assignment status (MAIN, SUB, 
M&S) is displayed on the switcher bank name display 
buttons in the cross-point pad

• The [SUB TRANS] button in the key control block can 
be used.

• Utility 2 bus selection on the sub side is supported using 
the delegation buttons in the AUX bus control block

• When extended re-entry is enabled for switcher banks, 
re-entry signals within the main switcher bank, within 
the sub switcher bank, and between main and sub 
switcher banks can be selected.
For details about extended re-entry, see “Setting 
Extended Re-Entry” (page 388).

• “Sub” and “Main&Sub” settings are added to macro 
event parameters and macro attachment list buttons.
For details about macro events, see “Macro Events” 
(page 469).
For details about macro attachment lists, see “Macro 
Attachment Lists” (page 477).

• Sub switcher bank preview is added to the utility 
commands.
For details about utility commands, see “List of Utility 
Commands” (page 234).

Note

Note

Note

Notes
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Image creation operation
This section describes the operation of a switcher bank 
shared between main and sub as an example.
To switch between main and sub, press the [MAIN] 
button or [SUB] button in the cross-point control block.

You can also switch between main and sub using the 
[MAIN] button and [SUB] button in the transition control 
block and transition control block (simple type).

1 Press the [MAIN] button, turning it on.

If the [SUB] button is lit, press the [SUB] button, 
turning it off.

2 Create the main side image.

3 Press the [MAIN] button, turning it off.

4 Press the [SUB] button, turning it on.

5 Create the sub side image.

6 Press the [MAIN] button, turning it on.

Both the [MAIN] button and [SUB] button should be 
turned on.

When both the [MAIN] button and [SUB] button are 
selected, the control panel shows the status of the 
main side.

7 Execute a transition.

Both main side and sub side images are switched.

Multi Program 2 Mode Restrictions

In multi program 2 mode, settings and functions have the 
following restrictions.
• A key wipe has the following restrictions.

– Only standard wipe patterns can be used
– Pattern mix cannot be used
– Split, pairing, modulation, spring, and spiral cannot 

be used
– Edge fill color matte is flat color only
– Four types of multi replication are available for 

selection
• The key priority cannot be changed, depending on the 

transition.
• Transition preview cannot be used.

• DMEs can be used in up to two locations 
simultaneously on main and sub.
– When using a DME wipe only 

1-channel mode DME wipe: Can be used separately 
on main and sub. 
2-channel mode or 3-channel mode DME wipe: Can 
be used on either main or sub only.

– When using a processed key only 
One DME channel: Can be used on two keys (main 
and/or sub). 
Two to four DME channels: Can be used on one key 
(main or sub).

– When using the image effect function 
Can be used on two backgrounds (background A bus/
B bus on main and/or sub).

• On a sub switcher bank, configuration data cannot be 
copied or swapped.

• On a sub switcher bank, the “AUTO PVW” utility 
command cannot be used.

• In the following cases, a transition using the fader lever 
may not be performed correctly.
– When flip-flop mode/bus fixed mode are set 

differently on main and sub
– For 2-stroke operations, such as a pattern limit or 

preset color mix
• On a sub switcher bank, split faders cannot be used.
• When a snapshot/effect timeline is recalled 

simultaneously on main and sub, the following data is 
reflected in the settings for main.
– Keys
– Switcher bank operation mode
– DME external video bus and utility 1 bus

• When a snapshot/effect timeline is recalled which has a 
different operation mode setting than the current 
switcher bank operation mode, the following occurs.
– If the operation mode is not a target of the snapshot/

effect timeline, the current operation mode 
configuration is used.

– If the operation mode is a target of the snapshot/effect 
timeline, the operation mode configuration data 
saved in the snapshot/effect timeline is applied and 
then the other data is recalled.

• The settings of the [MACRO ATTACH ENABLE] 
button/[MCRO ATTCH ENBL] button in the cross-
point control block are common to main and sub.

• The setting of the [SHOW KEY] button in the key 
control block is common to main and sub.

• On DME utility 1 bus and DME utility 2 bus cross-point 
buttons, it is not possible to set separate macro 
attachments on main and sub.

• Link settings are maintained even when the switcher 
bank operation mode is changed. Change the link 
settings, as required.

Note

Note
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• Since key 1 to key 8 are shared between main and sub, 
if the main and sub fader lever positions are different 
and you move the fader lever, the image changes 
instantaneously to the state of the most recently moved 
fader lever.

• When a preset color mix is selected on main or sub, it is 
not possible to perform an independent key transition 
operation on main and sub.

AUX Bus Functions

Selecting an AUX Bus/Edit Preview 
Bus Signal

You can select and switch AUX bus and edit preview bus 
signals using the menu.
From the list of cross-point button numbers, select the 
button number assigned with a signal.

1 Open the Home > Other Effects > Aux Bus > Aux Xpt 
menu (18102.11).

2 Select the target bus for operation.

3 Press the [Edit] button.

A signal selection window for the selected bus 
appears.

4 Select a video signal or key signal in [Select Source 
Type].

To select a video signal, set the [Video] radio button 
to the on state.
To select a key signal, set the [Key] radio button to 
the on state.

5 Switch the signal using the cross-point selection 
buttons.

Select a tab to change the button number to display.
Setting a cross-point selection button to the on state 
switches the cross-point.

AUX Mix

In addition to a switcher bank transition, you can also 
perform a transition between two AUX buses.

Assigning AUX buses to outputs for an 
AUX mix
Assign two AUX buses used for an AUX mix to 
consecutive odd-numbered and even-numbered outputs.
Select an output in the Home > Setup > System > Output 
> Output Assign menu (19101.41) and assign two 
consecutive AUX buses as a group (Aux1/2 to Aux47/
48).

For details, see “Assigning an Output Signal” 
(page 375).
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Executing an AUX mix (cross-point 
control block)
This section describes an AUX mix using the AUX1 bus 
and AUX2 bus as an example.
This switches from the image currently output on the 
AUX1 bus to a new image using an AUX mix.

• The button used to execute an AUX mix must be 
assigned to the cross-point pad/function button section 
of the cross-point control block beforehand.
For details about assigning buttons in the cross-point 
pad, see “Setting a Cross-Point Pad” (page 406).
For details about assigning buttons in the function 
button section, see “Assigning Control Panel Buttons” 
(page 398).

• The AUX mix transition rate is configured using the 
menu.
For details about settings, see “Executing an AUX mix 
(menu)” (page 242).

1 Press the [AUX MIX] button, turning it on.

Use the [AUX MIX] button for the cross-point button 
row assigned with the AUX1 bus.

2 Select an image for after the transition in the cross-
point button row assigned with the AUX1 bus.

The image during the transition is output on the 
AUX1 bus.
The selected image is output on the AUX2 bus.

When the output signal conversion format is 2160P 
2SI 3G, the image during the transition is also output 
on the even-numbered AUX bus.

Executing an AUX mix (AUX bus control 
block)
This section describes an AUX mix using the AUX1 bus 
and AUX2 bus as an example.
This switches from the image currently output on the 
AUX1 bus to a new image using an AUX mix.

• The button used to execute an AUX mix must be 
assigned to the cross-point pad of the AUX bus control 
block beforehand.
For details about assigning buttons, see “Setting a 
Cross-Point Pad” (page 406).

• The AUX mix transition rate is configured using the 
menu.
For details about settings, see “Executing an AUX mix 
(menu)” (page 242).

1 Press the [AUX MIX] button, turning it on.

When second delegation mode is enabled and the 
AUX1 bus is selected using the 1st row delegation 
buttons, use the [AUX MIX] button for the 3rd row. 
When the AUX1 bus is selected using the 2nd row 
delegation buttons, use the [AUX MIX] button (2nd 
Aux Mix) for the 4th row.

2 Select an image for after the transition in the cross-
point button row assigned with the AUX1 bus.

The image during the transition is output on the 
AUX1 bus.
The selected image is output on the AUX2 bus.

When the output signal conversion format is 2160P 
2SI 3G, the image during the transition is also output 
on the even-numbered AUX bus.

Executing an AUX mix (menu)
This section describes an AUX mix using the AUX1 bus 
and AUX2 bus as an example.
This switches from the image currently output on the 
AUX1 bus to a new image using an AUX mix.

1 Open the Home > Other Effects > Aux Bus > Aux Xpt 
menu (18102.11).

2 Select the AUX1 bus.

3 Press the [Edit] button.

The AUX1 bus signal selection window appears.

4 In [Aux Mix], set the [On] radio button to the on state.

To disable an AUX mix, set the [Off] radio button to 
the on state.

To set the transition rate
Press the button on the right of the [On] radio button 
and enter a transition rate in the numeric keypad 
window.

To switch the video signal and key signal
To select a video signal, set the [Video] radio button 
for [Select Source Type] to the on state.
To select a key signal, set the [Key] radio button for 
[Select Source Type] to the on state.

5 Execute an AUX mix using the cross-point selection 
buttons.

Select a tab to change the button to display.

Notes

Note

Notes

Note
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Set the cross-point selection button assigned with the 
image for after the transition to the on state to execute 
the AUX mix.
The image during the transition is output on the 
AUX1 bus. The selected image is output on the 
AUX2 bus.

When the output signal conversion format is 2160P 
2SI 3G, the image during the transition is also output 
on the even-numbered AUX bus.

AUX Bus Color Corrector

You can set the following color corrector functions for 
AUX bus outputs.
• Video process
• Primary color correction
• RGB clip
To use a color corrector, an AUX bus must be assigned to 
an output that can be configured with a color corrector/
HDR converter.

For details about outputs that can be configured with a 
color corrector/HDR converter, see “Selecting Outputs 
Configurable with a Color Corrector/HDR Converter” 
(page 375).

• When AUX mix is enabled, the color corrector is set for 
odd-numbered AUX buses.

• When the system signal format is 1080P, 1080i, or 
720P, a color corrector cannot be used.

Setting a color corrector

1 Open the Home > Other Effects > Aux Bus > Aux 
Bus CCR menu (18102.21).

The color corrector settings information is displayed 
for each AUX bus.
The color space (BT.709 or BT.2020) is displayed for 
each AUX bus assigned to an output that can be 
configured with a color corrector/HDR converter.

2 Select the target AUX bus to set.

3 Set the [CCR] button in the [CCR] group to the on 
state.

The color corrector is enabled.
Set the video process, primary color correction, and 
RGB clip functions, as required.

To disable a color corrector
Set the [CCR] button in the [CCR] group to the off state.

To return color corrector settings to the defaults
Press the [Unity] button in the [CCR] group, check the 
message, then press [OK].
All color corrector function settings are returned to the 
defaults.

Setting the video process function

1 Open the Home > Other Effects > Aux Bus > Aux 
Bus CCR menu (18102.21).

2 Select the target AUX bus to set.

3 Set the [Video Process] button in the [Video Process] 
group to the on state and set the following parameters.

To return the video process function settings to 
the defaults
Press the [Unity] button in the [Video Process] group, 
check the message, then press [OK].

Setting primary color correction
The following types of correction can be applied to each 
of the RGB signals.
• Black balance adjustment: Sets the output level for a 

0% level input signal.
• White balance adjustment: Sets the output level for a 

100% level input signal.
• Gamma correction: Adjusts the curvature of the gamma 

curve.
• Knee correction: Adjusts the position of the knee of the 

gamma curve.

Note

Notes

No. Parameter Adjustment

1 Video Gain Video signal gain

2 Y Gain Luminance signal gain

3 C Gain Chrominance signal gain

4 Hue Delay Hue delay

5 Black Level Black level
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1 Open the Home > Other Effects > Aux Bus > Aux 
Bus CCR menu (18102.21).

2 Select the target AUX bus to set.

3 Set the [Primary CCR] button in the [Primary CCR] 
group to the on state.

4 In the [Primary CCR Adjust] group, select an 
adjustment item.

Black: Black balance adjustment
White: White balance adjustment
Gamma: Gamma correction
Knee: Knee correction

5 Set the following parameters.

a) [Red] parameter value is shown.

To return primary color correction settings to 
the defaults
Press the [Unity] button in the [Primary CCR] group, 
check the message, then press [OK].

Setting RGB clip

1 Open the Home > Other Effects > Aux Bus > Aux 
Bus CCR menu (18102.21).

2 Select the target AUX bus to set.

3 Set the [RGB Clip] button in the [RGB Clip] group to 
the on state.

4 In the [RGB Clip Adjust] group, select an adjustment 
item.

Dark: Dark clip adjustment
White: White clip adjustment

5 Set the following parameters.

a) [Red] parameter value is shown.

To return the RGB clip settings to the defaults
Press the [Unity] button in the [RGB Clip] group, check 
the message, then press [OK].

Enabling a link group
When a link group is enabled, selecting a specific AUX 
bus and setting the color corrector will apply the settings 
of all the AUX buses in the same link group.
You can temporarily disable a link group to set individual 
settings for AUX buses within the link group.

For details about setting a link group, see “Setting a 
Color Corrector Link Group” (page 439).

Input level

Black 
balance 
adjustment

White balance 
adjustment

Unadjusted signal

Adjusted signal

Output level

Output level

Input level

Gamma 
correction

Knee correction

No. Parameter Adjustment

1 Red R signal adjustment

2 Green G signal adjustment

3 Blue B signal adjustment

4 All Simultaneous adjustment of 
all RGB signals a)

No. Parameter Adjustment

1 Red R signal adjustment

2 Green G signal adjustment

3 Blue B signal adjustment

4 All Simultaneous adjustment of 
all RGB signals a)
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The enable/disable setting is applied to all link groups.

1 Open the Home > Other Effects > Aux Bus > Aux 
Bus CCR menu (18102.21).

2 Set the [Link Enable] button in the [Aux Bus CCR 
Link] group to the on state.

To disable a link group, set the [Link Enable] button 
to the off state.

To apply the same settings to color correctors in 
a group
If the settings of AUX bus color correctors within a group 
are different, you can set the same settings by copying the 
settings of a specific AUX bus.
Select an AUX bus and press the [Copy in Link Group] 
button in the [Aux Bus CCR Link] group.
The color corrector of all AUX buses in the group are set 
to the same settings as the selected AUX bus.

Color Backgrounds

Overview

A color background is a function used to create a color 
background image using a color signal generated by a 
dedicated generator.
When the system signal format is 2160P, one color 
background (color background 1) can be used. When the 
system signal format is 1080P, 1080i, or 720P, two color 
backgrounds (color background 1 and color background 
2) can be used.
Assign color background 1 and color background 2 to 
cross-point buttons, and select color background signals.

Types of color backgrounds
You can set a single color (color 1 only) or a color mix 
(mix of color 1 and color 2) color background.
In a color mix, color 1 and color 2 are mixed using a 
dedicated pattern. You can also add modifiers to the 
pattern.

Setting a Color Background

This section describes the color background 1 menu as an 
example.

Setting a single color background

1 Open the Home > Other Effects > Color Bkgd > 
Color Bkgd1 menu (18101.11).

2 Set the [Flat Color] button in the [Matte] group to the 
on state and set the following parameters.

Setting a color mix color background

1 Open the Home > Other Effects > Color Bkgd > 
Color Bkgd1 menu (18101.11).

2 Set the [Mix Color] button in the [Matte] group to the 
on state and set the following parameters.

Note

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

No. Parameter Adjustment

1 Size Pattern size
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a) Linked to the pattern number selected using the [Mix Pattern 
Select] button.

3 Press the [Mix Pattern Select] button.

A pattern selection window appears.

4 Set the button for the target pattern to the on state.

Dedicated patterns 1 to 24 are the same as standard 
wipe patterns 1 to 24.

5 Press [OK].

6 Press the [Color 1] button and set color 1 using the 
following parameters.

The [Color 1] button parameters are common to the 
[Flat Color] buttons in the [Matte] group.

7 Press the [Color 2] button and set color 2 using the 
following parameters.

To swap color 1 and color 2 in a color mix
Set the [Color Invert] button to the on state.

To set the pattern position (Position)
Set the [Position] button to the on state and set the 
following parameters.

To replicate a pattern (Multi)
You can replicate a pattern horizontally, vertically, or 
both up to 63 times.

For details about pattern layouts, see “Replicating a wipe 
pattern (Multi)” (page 160).

Set the [Multi] button to the on state and set the following 
parameters.

To set the aspect ratio of a pattern (Aspect)
Set the [Aspect] button to the on state and set the 
following parameter.

To rotate a pattern (Rotation)
In the [Rotation] group, select a rotation type.
Angle: Incline a pattern at a fixed angle.
Speed: Rotate a pattern at a fixed speed.
When the [Angle] button is selected, set the following 
parameter.

When the [Speed] button is selected, set the following 
parameter.

2 Soft Softness of the pattern 
contour

5 Pattern Pattern number a)

Note

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

Note

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

No. Parameter Adjustment

1 Position H Horizontal position
• Negative values move left.
• Positive values move right.

2 Position V Vertical position
• Negative values move down.
• Positive values move up.

No. Parameter Adjustment

No. Parameter Adjustment

1 H Multi Number of repetitions of pattern 
horizontally

2 V Multi Number of repetitions of pattern 
vertically

3 Invert Type Pattern layout (1 to 4)

No. Parameter Adjustment

1 Aspect Aspect ratio
• Negative values expand 

vertically.
• Positive values expand 

horizontally.

No. Parameter Adjustment

1 Angle Inclination angle of pattern
• A value of –100.00 corresponds 

to a rotation of one turn 
counterclockwise.

• A value of +100.00 
corresponds to a rotation of one 
turn clockwise.

• A value of 0.00 corresponds to 
no rotation.

No. Parameter Adjustment

1 Speed Rotation speed of pattern
• A value of –100.00 corresponds 

to 1 revolution/second 
counterclockwise rotation.

• A value of +100.00 
corresponds to 1 revolution/
second clockwise rotation.

• A value of 0.00 corresponds to 
no rotation (stationary).
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To make a wipe pattern like a window blind 
(Pairing)
Set the [Pairing] button to the on state and set the 
following parameter.

To add modulation to a pattern (Modulation)
In the [Modulation] group, select a modulation type.
H: Modulate a pattern in the horizontal direction.
V: Modulate a pattern in the vertical direction.
The modulation is set to a sine wave.
Set the following parameters.

Image Effect

Overview

Image effect is a function used to apply a DME effect to 
the signal selected on the background A bus or B bus.

• Setting the image effect function introduces a one-
frame delay in the image.

• In flip-flop mode, interchanging the background A bus 
and B bus signals also interchanges their image effect 
settings at the same time.

DME restrictions
• To use the DME function, the XKS-G1600 GPU Pack 

(option) and XZS-G1610 3D DME License (option) are 
required.  
When the system signal format is 2160P, the DME 
function must be enabled for use.
For details about setting GPU functions, see “Setting a 
GPU” (page 364).

• The number of DME channels that can be used will 
vary, depending on the system signal format and the 
DME enhanced function mode setting.
For details, see “DME channels” (page 195).

• The image effect function cannot be set when a 
background DME wipe is set.

Number of DME channels that can be used 
simultaneously
DMEs can be used in up to two locations simultaneously 
on a single switcher bank (processed key or image effect).
The number of DME channels that can be used on a key 
depends on the image effect use, as given below.
When not using the image effect function: 

One DME channel on each of two keys, or one to four 
DME channels on a single key can be used.

When using the image effect function on background A or 
B: 
One DME channel on a single key only can be used.

When using the image effect function on both 
background A and B: 
DMEs cannot be used on keys.

• In multi program 2 mode, DMEs can be used in up to 
two locations (main and sub).

• When M/E split is enabled, one DME channel can be 
used on each of the two sub blocks.

No. Parameter Adjustment

1 Width Width

No. Parameter Adjustment

1 Amplitude Amplitude of modulation

2 Frequency Frequency of modulation

3 Speed Speed of ripples
• Negative values create waves 

in the down, left, and 
counterclockwise directions.

• Positive values create waves in 
the up, right, and clockwise 
directions.

Notes

Notes
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Setting the Image Effect Function

This section describes the M/E-1 menu as an example.

Assigning a DME channel to a 
background bus

Only one DME channel can be used on each background 
bus.

1 Open the Home > M/E-1 > Bus/Transition > Bus > 
Image Effect menu (11109.12).

2 In the [Image Effect] group, select the target 
background bus to set.

Background A: Background A bus
Background B: Background B bus

3 In the [DME Select] group, select a DME channel 
(DME 1 to DME 4) to assign.

You can check the DME channel status using the 
button display.
On: DME channel assigned to the selected 

background bus
Off: DME channel not assigned
Lock icon: DME channel assigned to a different key/

bus

To select a DME channel assigned to a different 
key or bus
Use the override function. You can release the DME 
channel assignment for another key/bus and then select 
the DME channel.
To enable the override function, set the [Override] button 
to the on state.
The DME channel is assigned to the selected background 
bus and the lock icon displayed on the DME channel 
button disappears.

Executing the Image Effect 
Function

The image effect function can be executed on the cross-
point control block of the target switcher bank.
The DME effect to use for the image effect function must 
be configured for the DME channel beforehand.
This section describes the background A bus as an 
example.

The button used to execute the image effect function must 
be assigned to the cross-point pad/function button section 
of the cross-point control block beforehand.

For details about assigning buttons in the cross-point 
pad, see “Setting a Cross-Point Pad” (page 406).

For details about assigning buttons in the function button 
section, see “Assigning Control Panel Buttons” 
(page 398).

1 Press the [IMAGE] button, turning it on.

Use the [IMAGE] button for the cross-point button 
row assigned with the background A bus.

2 Select a signal on the background A bus.

The signal set by the DME effect is output.

Note

Note
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Video Process

Overview

Video process is a function that adjusts the luminance and 
hue of the input signal.
You can enable/disable the video process function and 
make adjustments for the following buses on each 
switcher bank.
• Key fill 1 bus to key fill 8 bus
• Background A bus and background B bus
• Utility 1 bus and utility 2 bus

Video Process Memory

This function saves the video process function latest 
adjustment values for each pair number of the signals 
selected on the bus. The video process function enable/
disable setting is not saved.
When you change the adjustments, the values are 
automatically saved and these last values are recalled 
when the pair number is selected.
By enabling video process memory, regardless of the 
video process setting of each bus, you can adjust the video 
process function for each input signal.

For details about video process memory, see “Enabling/
Disabling Video Process Memory” (page 394).

Setting the Video Process Function

You can set the video process function for the background 
A bus, background B bus, utility 1 bus, and utility 2 bus.
This section describes the M/E-1 menu as an example.

For details about the video process function for a key fill 
bus, see “Video Process” (page 136).

1 Open the Home > M/E-1 > Bus/Transition > Bus > 
Video Process menu (11109.11).

2 Set the [Video Process] button for the target bus to the 
on state.

For background A bus
Set the [Video Process] button in the [Background A] 
group to the on state.

For background B bus
Set the [Video Process] button in the [Background B] 
group to the on state.

For utility 1 bus
Set the [Video Process] button in the [Utility 1] group 
to the on state.

For utility 2 bus
Set the [Video Process] button in the [Utility 2] group 
to the on state.

3 Set the following parameters.

To return the video process function settings to 
the defaults
Press the [Unity] button for the target bus to set.

No. Parameter Adjustment

1 Video Gain Video signal gain

2 Y Gain Luminance signal gain

3 C Gain Chrominance signal gain

4 Hue Delay Hue delay

5 Black Level Black level
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Safe Title

You can enable/disable the safe title function. When 
enabled, the safe title area is displayed.
You can set the safe title area display method (Box1, 
Box2, Cross, Grid) in the Home > Setup > System > 
Output > Safe Title menu (19101.43).

For details about settings, see “Setting the Safe Title 
Area” (page 376).

You can enable/disable the safe title function using a 
utility command.

For details about utility commands, see “Utility 
Functions” (page 233).

1 Open the Home > Utility > Safe Title menu 
(18201.11).

2 Select the target output to set.

To select and set multiple outputs, place a check mark 
beside the target outputs to set.
To select and set all outputs, place a check mark in the 
Select All checkbox.

3 Enable/disable the safe title function using the [Safe 
Title] switch.

On: Enable the safe title function.
Off: Disable the safe title function.

Copy and Swap

Overview

You can copy the settings of a switcher bank or key to 
another switcher bank or key.
You can also swap the settings between switcher banks or 
keys.
The following settings can be copied/swapped.
• Switcher banks 

Copy/swap settings between switcher banks
• Keys 

Copy/swap settings between keys
• Wipes 

Copy/swap wipe settings between switcher banks
• DME wipes 

Copy/swap DME wipe settings between switcher banks
• Independent key transition wipes 

Copy/swap independent key transition wipe settings 
between keys

• Independent key transition DME wipes 
Copy/swap independent key transition DME wipe 
settings between keys

• DMEs 
Copy/swap DME settings between DME channels

Copy/swap menus

Switcher banks
Copy/swap switcher bank settings using the Home > 
Utility > Copy/Swap > M/E menu (18201.31).

• The following settings cannot be copied/swapped.
– Setup data
– Wipe snapshots
– DME wipe snapshots
– Snapshots
– Effect timelines
– Key snapshots
– Key memory

• When using DME channels on a switcher bank to be 
copied, the DME channel selection status may not be 
able to be copied depending on the number of DME 
channels that can be used.

Keys
Copy/swap key settings using the Home > Utility > Copy/
Swap > Key menu (18201.32).

Note

Notes
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• The following settings cannot be copied/swapped.
– Setup data
– Key snapshots
– Key memory

• When using DME channels on a key to be copied/
swapped, the DME channel selection status may not be 
able to be copied/swapped depending on the number of 
DME channels that can be used.

• When settings for a normal key are copied to an SL key, 
the settings for functions that cannot be used on SL keys 
are reset to the default values.

Wipes/DME wipes
Copy/swap wipe and DME wipe settings using the Home 
> Utility > Copy/Swap > Wipe/DME Wipe menu 
(18201.33).
Select a tab to change the target wipe for operation.
[Wipe] tab: Wipes
[Key Wipe] tab: Independent key transition wipes
[DME Wipe] tab: DME wipes
[Key DME Wipe] tab: Independent key transition DME 

wipes

DMEs
Copy/swap DME settings using the Home > Utility > 
Copy/Swap > DME menu (18201.34).

Executing a Copy/Swap

This section describes copying a wipe as an example.

1 Open the Home > Utility > Copy/Swap > Wipe/DME 
Wipe menu (18201.33).

2 Select the [Wipe] tab.

3 In the list on the left, select a copy source wipe.

4 In the list on the right, select a copy destination wipe.

5 Press the [Copy] button.

To swap
Select the wipes to swap in the lists on the left and right, 
and press the [Swap] button.

To undo a copy or swap
To undo a copy or swap immediately after copying/
swapping, press the [Undo] button.

Executing a copy using buttons
You can perform the following copy functions using 
button operations on the control panel.

To copy using control panel buttons, press and hold the 
copy source button and press the copy destination button.
Example:
Copying a wipe
Press and hold the [WIPE] button in the Flexi Pad control 
block of the copy source switcher bank, and press the 
[WIPE] button in the Flexi Pad control block of the copy 
destination switcher bank.

Notes

Copy target Using buttons

Switcher banks [SNAPSHOT] button in the Flexi Pad 
control block

Keys [KEY1] button to [KEY8] button in key 
operation mode in the Flexi Pad control 
block

Copy source: Delegation buttons [KEY1] 
to [KEY8] in the key control block
Copy destination: [KEY1] button to 
[KEY8] button in key operation mode in 
the Flexi Pad control block

Wipes [WIPE] button in the Flexi Pad control 
block

DME wipes [DME WIPE] button in the Flexi Pad 
control block
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DME Override

When DME override is enabled and an effect timeline or 
snapshot is recalled, the DME channel that was used 
when saving can be forcibly selected.

If effects that use the same DME channel are recalled 
simultaneously in two or more regions, the DME channel 
is selected in the following order of priority.
P/P > P/P Sub > M/E-1 > M/E-1 Sub > M/E-2 > M/E-2 
Sub > M/E-3 > M/E-3 Sub > M/E-4 > M/E-4 Sub >  
M/E-5 > M/E-5 Sub

1 Open the Home > Utility > DME Override menu 
(18201.41).

2 Enable/disable the function using the [DME 
Override] button in the [DME Override] group.

On: Enable DME override.
Off: Disable DME override.

To disable DME channel selection while on-air
Set the [On Air Protect] button in the [DME Override] 
group to the on state.
When DME override is enabled, the DME channel being 
used on the switcher bank which is currently on-air will 
not be forcibly selected.

DME Channel Status 
Display

Open the Home > Utility > Status > DME menu 
(18201.51).
You can check the DME channel status.
An “On Air” icon is displayed for DME channels which 
are on-air.
Channel: DME channels
Bank: Switcher bank using the DME channels
Key/Bus: Key or bus using the DME channels

Key 1 to Key 8: Key 1 to key 8
Bkgd A: Background A bus
Bkgd B: Background B bus 
“- - -” is displayed when using a DME wipe in a 
normal transition.

Type: Function using the DME channels
Processed Key: Processed key
DME Wipe: DME wipe
Image Effect: Image effect function

Note
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15Effect Timelines

Overview

An effect timeline is a function for arranging multiple 
keyframes on the time axis (timeline) and interpolating 
between successive keyframes to create an effect in 
which there is a continuous change in the image. You can 
save an effect timeline in a register and then recall it as 
required.
You register the status of an image at a single point in 
time in a keyframe. When an effect timeline is executed, 
the same status is reproduced at the registered keyframes.

Effect timeline registers
You can create an effect timeline for the following 
regions.
Switcher bank regions: 

M/E-1 to M/E-5, P/P, M/E-1 Sub to M/E-5 Sub, P/P 
Sub

User regions: 
User 1 to User 8

DME regions: 
DME 1 to DME 4 (including DME Global)

External device regions: 
Device 1 to Device 12, P-Bus, GPI, Macro

There are 250 effect timeline registers in the Device 1 to 
Device 12 and P-Bus regions, and 99 in the other regions.

Work register
A work register is a temporary register used when editing 
an effect timeline.
When an effect timeline register is recalled, the register 
contents are loaded into the work register and then editing 
is performed on the work register. When saving after 
finished editing, the work register contents are written to 
an effect timeline register.

Recalling and Saving an Effect 
Timeline

To execute an effect timeline, recall the target effect 
timeline register.
By default, the first keyframe is executed when an effect 
timeline is recalled. You can also configure a setting such 
that the first keyframe is not executed.

For details about first keyframe operation, see “Setting 
the operation of the first keyframe when a register is 
recalled” (page 417).

To edit an effect timeline, recall the target effect timeline 
register and insert/modify keyframes.
To create an effect timeline, recall an empty register. You 
create and register keyframes one at a time, and then set 
the time and path for their continuous operation.
After creating or editing an effect timeline, save it in an 
effect timeline register.

Auto save
When auto save is enabled and another effect timeline 
register is recalled while editing an effect timeline, the 
edited effect timeline register is saved automatically.

For details about setting auto save, see “Saving an effect 
timeline automatically” (page 416).

Editing an Effect Timeline

You can insert, delete, and modify keyframes on an effect 
timeline.
When editing, the effect timeline must be stopped at the 
target position for editing (edit point) on the time axis.
You can set the edit point at keyframe positions or 
between keyframes.

Pause
You can pause an effect timeline by setting a pause at a 
keyframe.
To resume, perform the execution operation.
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Keyframe loop
You can loop between keyframes of a specified range for 
a specified number of times.

Attributes

You can add specific attributes for running an effect 
timeline when it is recalled.
The attributes are set for an effect timeline register.

Attributes cannot be added for an effect timeline of an 
external device region.

Attribute types
You can add the following attributes.
Effect dissolve: The image changes smoothly from the 

state before the effect timeline is recalled to the state 
at the start of the effect timeline.

Temporary attributes
Apart from attributes set in an effect timeline register, you 
can add temporary attributes when an effect timeline is 
recalled. Temporary attributes are set when recalling an 
effect timeline.

Duration and Delay

Duration
The effect timeline execution time is determined by the 
keyframe duration and effect duration.
Keyframe duration: 

Execution time from a keyframe to the next 
keyframe.  
In constant duration mode, it is not possible to change 
the keyframe duration.

Effect duration: 
Execution time from the first keyframe to the last 
keyframe of the effect timeline.  
When you change the effect duration, the keyframe 
duration for each keyframe in the effect timeline is 
automatically recalculated.

The following two types of duration mode are available 
for an effect timeline.
Variable duration mode: 

Inserting or deleting a keyframe changes the effect 
duration accordingly.

Constant duration mode: 
Inserting or deleting a keyframe does not change the 
effect duration. This is useful for keyframe editing 
with a fixed effect duration.

In variable duration mode and constant duration mode, 
the target keyframes for editing are different.

The operation and effect duration when a keyframe is 
inserted/deleted depends on the duration mode as follows.

Delay
You can set the delay time (effect timeline start point) 
between when an effect timeline execution is initiated and 
when the effect timeline actually begins.
Changing the delay does not alter the effect duration.

Note

Edit point Variable duration 
mode

Constant 
duration mode

Edit target when 
an edit point is at 
a keyframe

Currently selected 
keyframe 
becomes the edit 
target.

Currently selected 
keyframe 
becomes the edit 
target.

Edit target when 
an edit point is 
between 
keyframes

Keyframe 
preceding the edit 
point becomes the 
edit target.

Editing a keyframe 
is not possible.

Inserting a 
keyframe

Variable duration 
mode

Constant 
duration mode

When an edit 
point is at a 
keyframe

Effect duration 
increases by the 
size of the 
inserted keyframe.

Effect duration 
does not change.
A new keyframe is 
inserted with the 
current keyframe 
duration, and the 
current keyframe 
duration is reset to 
0.

When an edit 
point is between 
keyframes

Effect duration 
does not change.

Effect duration 
does not change.

Deleting a 
keyframe

Variable duration 
mode

Constant 
duration mode

When an edit 
point is at a 
keyframe

Effect duration 
decreases by the 
size of the deleted 
keyframe.

Effect duration 
does not change.
The keyframe 
duration before 
the deleted 
keyframe is 
increased by the 
size of the deleted 
keyframe.

When an edit 
point is between 
keyframes

Previous keyframe 
is deleted and the 
effect duration 
decreases by the 
size of the deleted 
keyframe.

Deleting a 
keyframe is not 
possible.



255

Keyframe Path

The keyframe path sets how an image changes from one 
keyframe to the next keyframe.
Setting the keyframe path sets how interpolation is 
performed between keyframes.

The keyframe path cannot be set for an effect timeline of 
an external device region.

Executing an Effect Timeline

You can execute an effect timeline using the [RUN] 
button in the utility/shotbox control block and utility 
control block, or the [Run] button in the menu. You can 
set a loop for repeated execution.
You can specify the following execution directions of an 
effect timeline.
Normal: Executes from the first keyframe to the last 

keyframe.
Reverse: Executes from the last keyframe to the first 

keyframe.
Normal/Reverse: Execution direction changes each time 

the effect timeline execution finishes.

Looping cannot be set for an effect timeline of an external 
device region. Only normal execution direction is 
supported.

Keyframe fader
You can execute an effect timeline manually using the 
fader lever in the transition control block/transition 
control block (simple type) on the ICP-X7000.

Effect Timeline List

Displaying the Effect Timeline List

Open the Home > Register > Effect Timeline > Timeline 
View > List menu (18301.11).
You can check the information in the effect timeline for 
each region in the timeline list.
A blue frame is displayed for the reference region.

a Effect timeline list display start point timecode

b Zoom out button
Shrinks the display of the effect timeline list.

c Zoom in button
Enlarges the display of the effect timeline list.

d Effect timeline list display stop point timecode

e Region name

f Register number and register name

g Execution direction
Displays the effect timeline execution direction (normal 
direction or reverse direction) using an arrow icon.

h Start point timecode
Displays the delay time between when an effect timeline 
execution is initiated and when the effect timeline 
actually begins.

i Keyframe loop
Displays the number of loops remaining/number of loops 
specified and a loop icon a when keyframe loop is set.
The loop range is indicted by a blue bar.

Note

Note

e f g hij k l

m n o p

a b c d
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j Pause
Displayed when a pause is set.

k Stop point timecode

l Effect duration

m Current keyframe number/number of keyframes

n Current timecode

o Cursor
Displays the position of the current timecode.

p Keyframes
Displays the positions where a keyframe has been 
inserted.
When there are multiple keyframes, the number of 
keyframes set at the same position is displayed.

Setting the Effect Timeline List View

Setting the display order of regions
The timeline list displays both the regions selected as the 
operation target and then the regions that are not selected 
in their set order of priority.

1 Open the Home > Register > Effect Timeline > 
Timeline View > Assign menu (18301.12).

The order of priority is shown in the list on the left, 
and the regions that can be selected are shown in the 
list on the right.

2 In the list on the left, select the order of priority 
position.

3 In the list on the right, select a region for insertion.

4 Press the [Assign] button.

The selected region is inserted and the order of 
priority of subsequent regions are shifted down by 
one.
If a region configured in the list is the same as the 
selected region, the order of priority is updated.

To display in the configured order of priority 
regardless of the target selection
Set the [Auto-Assign Active Rgn] button to the off state.

Setting the display of regions on or off
You can select the regions shown in the timeline list.

1 Open the Home > Register > Effect Timeline > 
Timeline View > Assign menu (18301.12).

“Enabled” is displayed for [Display] in the list on the 
left for regions set for display.

2 In the list on the left, select the target region to set.

3 Set whether to display/hide the region using the 
[Display] button.

On: Display the region in the timeline list.
Off: Do not display the region in the timeline list.

Returning the region view to the initial 
settings

1 Open the Home > Register > Effect Timeline > 
Timeline View > Assign menu (18301.12).

2 Press the [Default Recall] button.
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Effect Timeline 
Operations (Utility/
Shotbox Control Block 
and Numeric Keypad 
Control Block)

You can edit an effect timeline in the utility/shotbox 
control block by recalling an effect timeline register in the 
numeric keypad control block.
You can perform operations on an effect timeline in a 
region assigned to a region selection button in the 
numeric keypad control block.

For details about regions, see “Types of Regions” 
(page 78).

You can select a region that is not assigned to a region 
selection button in the [Recall/Store Register] window in 
the menu.

For details, see “Effect Timeline Operations (Menu)” 
(page 264).

Effect timeline operation mode (numeric 
keypad control block)

Press the [EFF] button in the numeric keypad control 
block, turning the [EFF] button and [RCALL] button on 
amber, to switch to effect timeline operation mode.
Select a region using the region selection buttons, then 
enter a register number in the numeric keypad area to 
select a register.

Displaying the [Recall/Store Register] window or [Edit 
Timeline] window for an effect timeline using the menu 
switches the numeric keypad control block to effect 
timeline operation mode.

Selecting a region
You can select the target region to set using the region 
selection buttons.
Up to four regions (1 to 4) can be assigned to each region 
selection button. The name of the region assigned to the 
lowest region number is displayed on the button. Press a 
button, turning it on, to simultaneously select the assigned 
regions.
The first selected region using the region selection 
buttons becomes the reference region and the button is lit 
green. The buttons for subsequent selected regions are lit 
amber.
Press and hold a mode selection button ([EFF] button for 
an effect timeline, [SNAPSHOT] button for a snapshot) 
and press a region selection button that is lit amber, 
changing the button color to green, to change the 
reference region.
When the selected reference region is removed, the 
reference region will be set according to the order of 
priority.
The selected regions are shown on the display. The 
reference region is displayed highlighted. The name of 
the reference region is displayed at the bottom of the 
display on the right side.

For details about assigning region selection buttons, see 
“Assigning regions to a region selection button in the 
numeric keypad control block” (page 399).

For details about the order of priority for the reference 
region, see “Reference regions” (page 78).

You can press the [ALL] button to select all regions 
configured beforehand at the same time.
If you press the [ALL] button while none of the 
configured target regions are selected, then the target 
regions are selected at the same time and all other regions 
are deselected.
If you press the [ALL] button while at least one of the 
configured target regions is selected, all regions are 
deselected.
When regions are selected using the [ALL] button, the 
region with the highest priority becomes the reference 
region.

Note

EFF button

EFF DISS button

Display

Region selection buttons

RCALL button

Numeric keypad

UNDO button

Note
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For details about setting the regions selected 
simultaneously, see “Setting Regions Selected 
Simultaneously” (page 398).

When multiple regions are assigned to the region 
selection button that is lit green, the region with the 
highest priority becomes the reference region and an 
asterisk “*” is appended to the name of the reference 
region displayed at the bottom of the display on the right 
side.
To set another region assigned to the same button as the 
reference region, select the region in the [Select Region] 
window in the menu.

For details about [Select Region] window operations for 
an effect timeline, see “To select a region” (page 276).

For details about [Select Region] window operations for 
a snapshot, see “To select a region” (page 287).

Selecting a register
Select a register in the numeric keypad area.
Enter a register number in the numeric keypad area and 
press the [ENTER] button to apply the setting.
When you enter a register number, the register number 
and the following information appears at the bottom of 
the display on the right side.
e: The register is empty for the currently selected region.
E: The register is empty for all selectable regions.
L: The register is locked.
To search for an empty register, press [.] (period).
To search for an empty register common to all selectable 
regions, press [.] (period) again.

• For shotboxes and macros, the register number plus “E” 
(register is empty) or “L” (register is locked) is 
displayed. To search for an empty register, press [.] 
(period).

• While a mode selection button ([EFF] button for an 
effect timeline, [SNAPSHOT] button for a snapshot, 
[MCRO] button for a macro) is pressed, the register 
name is displayed at the bottom of the display on the 
right side.

Effect Timeline/Macro Edit Mode (Utility/
Shotbox Control Block)

Pressing the [KF MCRO EDIT] button in the utility/
shotbox control block, turning the [KF MCRO EDIT] 
button on amber, switches the memory recall section to 
effect timeline/macro edit mode.
You can create and edit an effect timeline by pressing the 
[EDIT ENBL] button, turning it on orange, to enable 
effect timeline edit mode.

Creating/editing an effect timeline is supported only 
when an effect timeline register is recalled in effect 
timeline operation mode in the numeric keypad control 
block.

Recalling an Effect Timeline

You can recall an effect timeline register by switching the 
numeric keypad control block to effect timeline operation 
mode.

• The first keyframe is executed when an effect timeline 
is recalled. You can also configure a setting such that 
the first keyframe is not executed.
For details about settings, see “Setting the operation of 
the first keyframe when a register is recalled” 
(page 417).

• You can configure a setting such that the state at that 
point in time is inserted automatically as the first 
keyframe when an empty effect timeline register is 
recalled.

Note

Notes

Note

Notes

Edit buttons

KF MCRO EDIT button

Edit point selection buttons

Duration/delay setting buttons

EDIT ENBL button
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For details about settings, see “Inserting the first 
keyframe automatically when an empty register is 
recalled” (page 416).

• You can configure a setting such that when another 
effect timeline register is recalled while editing an 
effect timeline, the edited effect timeline is saved 
automatically (auto save function).
For details about settings, see “Saving an effect 
timeline automatically” (page 416).

• You can configure a setting such that effect timeline 
edit mode ends when a register is recalled when the 
utility/shotbox control block is in effect timeline edit 
mode.
For details about settings, see “Exiting edit mode 
automatically when a register is recalled during 
editing” (page 417).

1 Press the [EFF] button.

The [EFF] button and [RCALL] button turn on 
amber, and the numeric keypad control block 
switches to effect timeline operation mode.

2 Select the target region to set using the region 
selection buttons.

You can select multiple regions.

For details about selecting a region, see “Selecting a 
region” (page 257).

To select all regions configured beforehand
Press the [ALL] button.

For details about setting the regions selected 
simultaneously, see “Setting Regions Selected 
Simultaneously” (page 398).

3 Enter a register number in the numeric keypad area.

For details about selecting a register, see “Selecting 
a register” (page 258).

To add a temporary attribute
Press the [EFF DISS] button, turning it on green.

4 Press the [ENTER] button.

The specified register is recalled.

To undo a register recall
To undo a recall immediately after recalling a register, 
press the [UNDO] button.

Saving an Effect Timeline

An effect timeline register can be saved by switching the 
numeric keypad control block to effect timeline operation 
mode.

1 Press the [EFF] button.

The [EFF] button and [RCALL] button turn on 
amber, and the numeric keypad control block 
switches to effect timeline operation mode.

2 Select the target region to set using the region 
selection buttons.

You can select multiple regions.

For details about selecting a region, see “Selecting a 
region” (page 257).

To select all regions configured beforehand
Press the [ALL] button.

For details about setting the regions selected 
simultaneously, see “Setting Regions Selected 
Simultaneously” (page 398).

3 Press the [STORE] button, turning it on amber.

4 Enter a register number in the numeric keypad area.

The currently recalled register number is displayed 
on the display on the right side. To select another 
register, enter a register number.

For details about selecting a register, see “Selecting 
a register” (page 258).

5 Press the [ENTER] button.

The effect timeline is saved in the specified register.
The [RCALL] button and [STORE STATS] button 
turn on amber.

To undo saving of an effect timeline
While the [STORE STATS] button is lit amber, press and 
hold the [STORE STATS] button and press the [UNDO] 
button.

Creating and Editing an Effect 
Timeline

You can create and edit an effect timeline by recalling an 
effect timeline register.
After creating and editing an effect timeline, save it in an 
effect timeline register.
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Effect timeline creation/edit flow

The path setting is configured in the menu.
After a keyframe path is changed, the [MOD] button in 
the utility/shotbox control block must be pressed to apply 
the modifications.

Editing a keyframe
You can edit an effect timeline by switching the utility/
shotbox control block to effect timeline/macro edit mode.

The operations during editing and the duration after 
editing may vary depending on the effect timeline 
duration mode.

For details, see “Duration and Delay” (page 254).

1 Press the [KF MCRO EDIT] button.

The memory recall section switches to effect 
timeline/macro edit mode.

2 Press the [EDIT ENBL] button, turning it on orange.

Effect timeline edit mode becomes enabled.

3 Edit using the edit buttons.

Selecting an edit point
Move to the target position for editing (edit point) on the 
effect timeline.

To move to the previous keyframe
Press the [PREV KF] button.

To move to the next keyframe
Press the [NEXT KF] button.

To move to a specified timecode
Press the [GOTO TC] button, enter a timecode in the 
numeric keypad area of the numeric keypad control 
block, and press the [ENTER] button.

• You can also enter a difference value from the currently 
set value using the [TRIM] button.
For details, see “Entering a difference from a current 
value” (page 77).

• If multiple keyframes are positioned at the same 
timecode, the keyframe with the lowest number is 
selected.

To move to a specified keyframe number
Press the [GOTO KF] button, enter a keyframe number in 
the numeric keypad area of the numeric keypad control 
block, and press the [ENTER] button.

You can also enter a difference value from the currently 
set value using the [TRIM] button.

For details, see “Entering a difference from a current 
value” (page 77).

Inserting a keyframe

1 Select an edit point.

2 Create the keyframe to insert.

3 Press the [INS] button.

The keyframe is inserted after the selected position.

Numeric keypad control block:
Select a region (see page 258).
Select the target region to set.

r

Numeric keypad control block:
Recall an effect timeline register (see page 258).
When creating, recall an empty register. When editing, 
recall the target register to edit.

r

Utility/shotbox control block and numeric keypad control 
block:
Select an edit point (see page 260).
Select a position on the effect timeline at which to insert a 
keyframe, or select a keyframe to modify or delete.

r

Utility/shotbox control block and numeric keypad control 
block:
Edit a keyframe (see page 260).
Insert, modify, or delete a keyframe.

r

Utility/shotbox control block and numeric keypad control 
block:
Set a time (see page 262).
Set the execution time of the effect timeline.

r

Menu:
Set a path (see page 270).
Set the interpolation processing used between keyframes.

r

Numeric keypad control block:
Save the effect timeline (see page 259).
Save the created/edited effect timeline in an effect timeline 
register.

Note

Note

Notes

Note
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To insert before the selected position, press and hold 
the [SHIFT] button and press the [INS] button.

Modifying a keyframe

1 Select an edit point (keyframe).

2 Modify a keyframe.

3 Press the [MOD] button.

The keyframe is modified.

You can also select and modify multiple keyframes.

For details, see “Selecting multiple keyframes” 
(page 261).

To modify multiple keyframes using relative 
values
Press and hold the [SHIFT] button and press the [MOD] 
button.

For details about modifying using relative values, see 
“Differences in modification between [Modify] button 
(absolute values) and [Relative Modify] button (relative 
values)” (page 267).

Deleting a keyframe

1 Select an edit point (keyframe).

2 Press the [DEL] button.

The keyframe at the selected position is deleted.

You can also select and delete multiple keyframes.

For details, see “Selecting multiple keyframes” 
(page 261).

To move a keyframe
Delete a keyframe, select an edit point, and press the 
[PASTE] button.
The deleted keyframe is inserted after the selected 
position.
To insert before the selected position, press and hold the 
[SHIFT] button and press the [PASTE] button.

Copying a keyframe

1 Select a copy source edit point (keyframe).

2 Press the [COPY] button.

3 Select a copy destination edit point.

4 Press the [PASTE] button.

The copied keyframe is inserted after the selected 
position.
To insert before the selected position, press and hold 
the [SHIFT] button and press the [PASTE] button.

You can also select and copy multiple keyframes.

For details, see “Selecting multiple keyframes” 
(page 261).

Selecting multiple keyframes
You can select multiple keyframes as the edit target.
This operation is available when modifying, deleting, or 
copying a keyframe.

To select all keyframes
Press the [ALL] button, turning it on orange.

To select multiple keyframes within a specified 
range

1 Select the first edit point (keyframe) for a specified 
range.

2 Press the [FROM TO] button.

“FROM XXX TO” (“XXX” is the current keyframe 
number) is displayed on the display in the numeric 
keypad control block.

3 Enter the number of the last keyframe for the 
specified range in the numeric keypad area in the 
numeric keypad control block.

To change the number of the first keyframe in the 
specified range, press the [CLR] button. Enter the 
number of the first keyframe, press the [ENTER] 
button, and then enter the number of the last 
keyframe.

If the last keyframe is not specified, the range up to 
the last keyframe on the effect timeline becomes the 
specified range.

4 Press the [ENTER] button.

The specified range is applied.

Setting pause at a keyframe

1 Select an edit point (keyframe).

Note

Note

Note

Note



262

2 Press the [PAUSE] button, turning it on orange.

A pause is set at the selected keyframe.

Setting keyframe loop
You can specify a range on an effect timeline to execute 
the range repeatedly.
A loop can be configured at only one location on an effect 
timeline.

1 Select the first edit point (keyframe) for a loop range.

2 Press the [KF LOOP] button, turning it on orange.

“FROM XXX TO” (“XXX” is the current keyframe 
number) is displayed on the display in the numeric 
keypad control block.

During loop configuration operations in the numeric 
keypad control block, the [KF LOOP] button is lit 
blue.

3 Enter the number of the last keyframe for the loop 
range in the numeric keypad area in the numeric 
keypad control block.

To change the number of the first keyframe in the 
loop range, press the [CLR] button. Enter the number 
of the first keyframe, press the [ENTER] button, and 
then enter the number of the last keyframe.
When the number of the last keyframe is entered and 
you press the [ENTER] button, “COUNT” is 
displayed on the display in the numeric keypad 
control block.

4 Enter the number of loop repetitions (1 to 99, or 0) in 
the numeric keypad area in the numeric keypad 
control block.

If “0” is entered, an infinite loop is specified.

5 Press the [ENTER] button.

The loop range and number of repetitions are applied.

• The loop between the specified first keyframe and 
last keyframe is maintained even if a keyframe is 
inserted/deleted within the loop range.

• If the first keyframe or last keyframe of the loop 
range is deleted, the loop is cleared.

Undoing an edit operation
To undo an operation immediately after inserting, 
modifying, deleting, or pasting a keyframe, press the 
[UNDO] button.

Setting the Duration and Delay

You can set the effect duration, keyframe duration, and 
delay to adjust the execution time of an effect timeline.

For details, see “Duration and Delay” (page 254).

Select the target region to set and an effect timeline 
register, and set the duration mode, duration, and delay. 
After configuration, save the effect timeline.

For details about recalling an effect timeline register, see 
“Recalling an Effect Timeline” (page 258).

For details about saving an effect timeline, see “Saving 
an Effect Timeline” (page 259).

You can configure duration and delay by switching the 
utility/shotbox control block to effect timeline/macro edit 
mode.

Setting the duration mode

1 Press the [KF MCRO EDIT] button.

The memory recall section switches to effect 
timeline/macro edit mode.

2 Press the [EDIT ENBL] button, turning it on orange.

3 Set the duration mode using the [CONST DUR] 
button.

Lit orange: Set to constant duration mode.
Lit dark blue: Set to variable duration mode.

Setting the effect duration

1 Press the [KF MCRO EDIT] button.

The memory recall section switches to effect 
timeline/macro edit mode.

2 Press the [EDIT ENBL] button, turning it on orange.

3 Press the [EFF DUR] button.

“DUR XXX:XX:XX” (“XXX:XX:XX” is the current 
effect duration) is displayed on the display in the 
numeric keypad control block.

Note

Notes
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4 Enter an effect duration in the numeric keypad area in 
the numeric keypad control block.

Enter a duration as a timecode 
(minute:second:frame).

You can also enter a difference value from the 
currently set value using the [TRIM] button.

For details, see “Entering a difference from a current 
value” (page 77).

5 Press the [ENTER] button.

The effect duration is applied.

Setting the keyframe duration

• In constant duration mode, it is not possible to set the 
keyframe duration.

• You can set a default value for the keyframe duration.
For details about settings, see “Setting the default 
keyframe duration” (page 416).

1 Press the [KF MCRO EDIT] button.

The memory recall section switches to effect 
timeline/macro edit mode.

2 Press the [EDIT ENBL] button, turning it on orange.

3 Select an edit point (keyframe).

The time from the selected keyframe to the following 
keyframe is the target to set.

4 Press the [KF DUR] button.

“KF DUR XXX:XX” (“XXX:XX” is the current 
keyframe duration) is displayed on the display in the 
numeric keypad control block.

5 Enter a keyframe duration in the numeric keypad area 
in the numeric keypad control block.

Enter a duration as a timecode (second:frame).

You can also enter a difference value from the 
currently set value using the [TRIM] button.

For details, see “Entering a difference from a current 
value” (page 77).

6 Press the [ENTER] button.

The keyframe duration is applied.

Setting the delay

1 Press the [KF MCRO EDIT] button.

The memory recall section switches to effect 
timeline/macro edit mode.

2 Press the [EDIT ENBL] button, turning it on orange.

3 Press the [DELAY] button.

“DELAY XXX:XX” (“XXX:XX” is the current 
delay) is displayed on the display in the numeric 
keypad control block.

4 Enter a delay in the numeric keypad area in the 
numeric keypad control block.

Enter a delay as a timecode (second:frame).

You can also enter a difference value from the 
currently set value using the [TRIM] button.

For details, see “Entering a difference from a current 
value” (page 77).

5 Press the [ENTER] button.

The delay is applied.

Note

Notes

Note

Note
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Effect Timeline 
Operations (Menu)

Recalling an Effect Timeline

• The first keyframe is executed when an effect timeline 
is recalled. You can also configure a setting such that 
the first keyframe is not executed.
For details about settings, see “Setting the operation of 
the first keyframe when a register is recalled” 
(page 417).

• You can configure a setting such that the state at that 
point in time is inserted automatically as the first 
keyframe when an empty effect timeline register is 
recalled.
For details about settings, see “Inserting the first 
keyframe automatically when an empty register is 
recalled” (page 416).

• You can configure a setting such that when another 
effect timeline register is recalled while editing an 
effect timeline, the edited effect timeline is saved 
automatically (auto save function).
For details about settings, see “Saving an effect 
timeline automatically” (page 416).

• You can configure a setting such that effect timeline 
edit mode ends and operation switches to effect 
timeline recall/store mode when a register is recalled in 
edit mode.
For details about settings, see “Exiting edit mode 
automatically when a register is recalled during 
editing” (page 417).

1 Display the [Effect Timeline Recall/Store] taskbar.

The effect timeline switches to recall/store mode.

2 Press the [Recall/Store] button.

The [Recall/Store Register] window appears.

In the [Effect Timeline Edit] taskbar, press the 
[Recall/Store] button to display the [Recall/Store 
Register] window.

3 Set the button for the target region to the on state.

You can select multiple regions.

For details about the display in the region display 
section, see “Region display section” (page 265).

Select a tab to change the region to display.

[ME] tab: Switcher bank regions
[User] tab: User regions
[DME] tab: DME regions
[External Device] tab: External device regions
The first selected region becomes the reference 
region.

To select all regions configured beforehand
Set the [All Regions] button to the on state.

For details about setting the regions selected 
simultaneously, see “Setting Regions Selected 
Simultaneously” (page 398).

To select DME local or DME global for the target 
region to edit
To select DME local, set the [DME Local] button to 
the on state.
To select DME global, set the [DME Global] button 
to the on state.

• The region selection is common for effect timelines 
and snapshots.

• DME local/DME global selection is enabled only 
when editing an effect timeline. When recalling, 
saving, or executing an effect timeline, both DME 
local and DME global become the target.

• The DME local/DME global selections are 
common for all DME regions.

• The DME local/DME global selections are linked 
to the [LOCAL] button/[GLB] button in the device 
control block.

4 Press the [Recall] button.

5 Enter a register number in the numeric keypad area.

For details about selecting a register, see “Selecting 
a register” (page 265).

To add a temporary attribute
Set [Effect Diss] in the numeric keypad area to the on 
state.

6 Press [Enter].

The specified register is recalled.

To undo a register recall
To undo a recall immediately after recalling a register, 
press the [Undo] button.

To set the duration for an effect dissolve 
temporary attribute
You can set the duration for an effect dissolve temporary 
attribute for each region.
Select the target region to set, press the [Temp Diss 
Duration] button, and enter a duration (number of frames) 
for the effect dissolve in the numeric keypad area.

Notes

Note

Notes
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Selecting a register
Select a register using the numeric keypad area at the 
bottom right of the [Recall/Store Register] window.
Enter a register number in the numeric keypad area and 
press [Enter] to apply the setting.
When you enter a register number, the register number 
and the following information appears on the numeric 
keypad area display.
e: The register is empty for the currently selected region.
E: The register is empty for all selectable regions.
L: The register is locked.
To search for an empty register, press [.] (period).
To search for an empty register common to all selectable 
regions, press [.] (period) again.

Region display section
The region display section at the top right of the [Recall/
Store Register] window shows the region selection status.
The selected regions are displayed in white characters. 
The reference region is displayed highlighted.

Saving an Effect Timeline

1 Display the [Effect Timeline Recall/Store] taskbar.

The effect timeline switches to recall/store mode.

2 Press the [Recall/Store] button.

The [Recall/Store Register] window appears.

3 Set the button for the target region to the on state.

You can select multiple regions.

For details about the display in the region display 
section, see “Region display section” (page 265).

Select a tab to change the region to display.
[ME] tab: Switcher bank regions
[User] tab: User regions
[DME] tab: DME regions
[External Device] tab: External device regions
The first selected region becomes the reference 
region.

To select all regions configured beforehand
Set the [All Regions] button to the on state.

For details about setting the regions selected 
simultaneously, see “Setting Regions Selected 
Simultaneously” (page 398).

4 Press the [Store] button.

5 Enter a register number in the numeric keypad area.

The currently recalled register number is displayed 
on the numeric keypad area display. To select another 
register, enter a register number.

For details about selecting a register, see “Selecting 
a register” (page 265).

6 Press [Enter].

The effect timeline is saved in the specified register.

To undo saving of an effect timeline
To undo saving immediately after saving an effect 
timeline, set the [Store Undo Enable] button to the on 
state and press the [Undo] button.

Creating and Editing an Effect 
Timeline

You can create and edit an effect timeline by recalling an 
effect timeline register.
After creating and editing an effect timeline, save it in an 
effect timeline register.

• Multiple simultaneous web menu session connections 
are supported, but only one of the following pop-up 
windows can be displayed at any given time.  
Whenever any pop-up window is displayed, the 
window previously opened using another menu session 
is closed.
– [Recall/Store Register] window: 

Displayed using the [Recall/Store] button on the 
[Effect Timeline Recall/Store] taskbar, [Effect 
Timeline Edit] taskbar, or [Snapshot] taskbar

– [Edit Timeline] window: 
Displayed using the [All Edit Options] button on the 
[Effect Timeline Edit] taskbar

– [Edit Macro Event] window: 
Displayed using the [All Edit Options] button in the 
[Edit] group in the Home > Register > Macro > Edit 
Macro menu (18307.11)

• When the [Recall/Store Register] window or [Edit 
Timeline] window for an effect timeline is displayed, 
switching to an operation mode other than effect 
timeline operation mode using the mode selection 
buttons in the numeric keypad control block closes the 
[Recall/Store Register] window/[Edit Timeline] 
window.

Notes
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Effect timeline creation/edit flow

Editing a keyframe

The operations during editing and the duration after 
editing may vary depending on the effect timeline 
duration mode.

For details, see “Duration and Delay” (page 254).

1 Display the [Effect Timeline Edit] taskbar.

The effect timeline switches to edit mode.

2 Press the [All Edit Options] button.

The [Edit Timeline] window appears.
The buttons used for editing are shown on the left, 
and the numeric keypad area is shown on the right.

3 Edit using the buttons and numeric keypad area.

Selecting an edit point
Move to the target position for editing (edit point) on the 
effect timeline.

To move to the previous keyframe
Press the [Previous KF] button.

You can perform the same operation using the [Previous 
KF] button in the [Effect Timeline Edit] taskbar.

To move to the next keyframe
Press the [Next KF] button.

You can perform the same operation using the [Next KF] 
button in the [Effect Timeline Edit] taskbar.

To move to a specified timecode
Press the [Go to TC] button, enter a timecode in the 
numeric keypad area, and press [Enter].

• You can also enter a difference value from the currently 
set value.
For details, see “Entering a difference from a current 
value” (page 77).

• If multiple keyframes are positioned at the same 
timecode, the keyframe with the lowest number is 
selected.

To move to a specified keyframe number
Press the [Go to KF] button, enter a keyframe number in 
the numeric keypad area, and press [Enter].

You can also enter a difference value from the currently 
set value.

For details, see “Entering a difference from a current 
value” (page 77).

Inserting a keyframe

1 Select an edit point.

2 Create the keyframe to insert.

3 Press the [Insert Before] button or [Insert After] 
button.

The keyframe is inserted before or after the selected 
position.

You can perform the same operation using the [Insert 
After] button in the [Effect Timeline Edit] taskbar.

Modifying a keyframe

1 Select an edit point (keyframe).

Select a region (see page 264).
Select the target region to set.

r

Recall an effect timeline register (see page 264).
When creating, recall an empty register. When editing, 
recall the target register to edit.

r

Select an edit point (see page 266).
Select a position on the effect timeline at which to insert a 
keyframe, or select a keyframe to modify or delete.

r

Edit a keyframe (see page 266).
Insert, modify, or delete a keyframe.

r

Set a time (see page 268).
Set the execution time of the effect timeline.

r

Set a path (see page 270).
Set the interpolation processing used between keyframes.

r

Save the effect timeline (see page 265).
Save the created/edited effect timeline in an effect timeline 
register.

Note

Note

Note

Notes

Note

Note
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2 Modify a keyframe.

3 Press the [Modify] button.

The keyframe is modified.

• You can perform the same operation using the 
[Modify] button in the [Effect Timeline Edit] 
taskbar.

• You can also select and modify multiple 
keyframes.
For details, see “Selecting multiple keyframes” 
(page 268).

To modify multiple keyframes using relative 
values
Press the [Relative Modify] button (relative values) 
instead of the [Modify] button (absolute values).

Differences in modification between [Modify] 
button (absolute values) and [Relative Modify] 
button (relative values)
When multiple keyframes are selected and modified, the 
following will occur.
When modified using the [Modify] button:
Modification values are applied to multiple keyframes as 
absolute values.
Example:
To change the horizontal position of background B using 
keyframe 2 when keyframes 1 to 3 are selected: 
The horizontal position of background B in keyframes 1 
and 3 becomes the same as that in keyframe 2.

When modified using the [Relative Modify] button: 
Modification values are applied to multiple keyframes as 
relative values.
Example:
To change the horizontal position of background B using 
keyframe 2 when keyframes 1 to 3 are selected:

The horizontal position of background B in keyframes 1 
and 3 changes by the same amount as that in keyframe 2.

Deleting a keyframe

1 Select an edit point (keyframe).

2 Press the [Delete] button.

The keyframe at the selected position is deleted.

• You can perform the same operation using the 
[Delete] button in the [Effect Timeline Edit] 
taskbar.

• You can also select and delete multiple keyframes.
For details, see “Selecting multiple keyframes” 
(page 268).

To move a keyframe
Delete a keyframe, select an edit point, and press the 
[Paste Before] button or [Paste After] button.
The deleted keyframe is inserted before or after the 
selected position.

Copying a keyframe

1 Select a copy source edit point (keyframe).

2 Press the [Copy] button.

3 Select a copy destination edit point.

4 Press the [Paste Before] button or [Paste After] 
button.

The copied keyframe is inserted before or after the 
selected position.

Notes

Keyframe 1 ExecutionKeyframe 2

Modify keyframe 2.

Modify keyframes 1 to 3 
simultaneously.

: Background A
: Background B

Keyframe 3

ExecutionKeyframe 1 Keyframe 2 Keyframe 3

Notes

Modify keyframe 2.

Select keyframes 1 to 3 and 
modify simultaneously.

: Background A
: Background B

Keyframe 1 ExecutionKeyframe 2 Keyframe 3

Keyframe 1 ExecutionKeyframe 2 Keyframe 3
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You can also select and copy multiple keyframes.

For details, see “Selecting multiple keyframes” 
(page 268).

Selecting multiple keyframes
You can select multiple keyframes as the edit target.
This operation is available when modifying, deleting, or 
copying a keyframe.

To select all keyframes
Set the [All] button to the on state.

To select multiple keyframes within a specified 
range

1 Select the first edit point (keyframe) for a specified 
range.

2 Set the [From To] button to the on state.

“FROM XXX TO” (“XXX” is the current keyframe 
number) is displayed on the numeric keypad area 
display.

3 Enter the number of the last keyframe for the 
specified range in the numeric keypad area.

To change the number of the first keyframe in the 
specified range, press [Clear]. Enter the number of 
the first keyframe, press [Enter], and then enter the 
number of the last keyframe.

If the last keyframe is not specified, the range up to 
the last keyframe on the effect timeline becomes the 
specified range.

4 Press [Enter].

The specified range is applied.

Setting pause at a keyframe

1 Select an edit point (keyframe).

2 Set the [Pause] button to the on state.

A pause is set at the selected keyframe.

Setting keyframe loop
You can specify a range on an effect timeline to execute 
the range repeatedly.
A loop can be configured at only one location on an effect 
timeline.

1 Select the first edit point (keyframe) for a loop range.

2 Set the [KF Loop] button to the on state.

“FROM XXX TO” (“XXX” is the current keyframe 
number) is displayed on the numeric keypad area 
display.

3 Enter the number of the last keyframe for the loop 
range in the numeric keypad area.

To change the number of the first keyframe in the 
loop range, press [Clear]. Enter the number of the first 
keyframe, press [Enter], and then enter the number of 
the last keyframe.
When the number of the last keyframe is entered and 
you press [Enter], “COUNT” is displayed on the 
numeric keypad area display.

4 Enter the number of loop repetitions (1 to 99, or 0) in 
the numeric keypad area.

If “0” is entered, an infinite loop is specified.

5 Press [Enter].

The loop range and number of repetitions are applied.

• The loop between the specified first keyframe and 
last keyframe is maintained even if a keyframe is 
inserted/deleted within the loop range.

• If the first keyframe or last keyframe of the loop 
range is deleted, the loop is cleared.

Undoing an edit operation
To undo an operation immediately after inserting, 
modifying, deleting, or pasting a keyframe, press the 
[Undo] button.

Setting the Duration and Delay

You can set the effect duration, keyframe duration, and 
delay to adjust the execution time of an effect timeline.

For details, see “Duration and Delay” (page 254).

Select the target region to set and an effect timeline 
register, and set the duration mode, duration, and delay. 
After configuration, save the effect timeline.

For details about recalling an effect timeline register, see 
“Recalling an Effect Timeline” (page 264).

For details about saving an effect timeline, see “Saving 
an Effect Timeline” (page 265).

Note

Note

Notes
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Setting the duration mode

1 Display the [Effect Timeline Edit] taskbar.

The effect timeline switches to edit mode.

2 Press the [All Edit Options] button.

The [Edit Timeline] window appears.

3 Set the duration mode using the [Constant Duration] 
button.

On: Set to constant duration mode.
Off: Set to variable duration mode.

Setting the effect duration

1 Display the [Effect Timeline Edit] taskbar.

The effect timeline switches to edit mode.

2 Press the [All Edit Options] button.

The [Edit Timeline] window appears.

3 Press the [Effect Duration] button.

“DUR XXX:XX:XX” (“XXX:XX:XX” is the current 
effect duration) is displayed on the numeric keypad 
area display.

4 Enter an effect duration in the numeric keypad area.

Enter a duration as a timecode 
(minute:second:frame).

You can also enter a difference value from the 
currently set value.

For details, see “Entering a difference from a current 
value” (page 77).

5 Press [Enter].

The effect duration is applied.

Setting the keyframe duration

• In constant duration mode, it is not possible to set the 
keyframe duration.

• You can set a default value for the keyframe duration.
For details about settings, see “Setting the default 
keyframe duration” (page 416).

1 Display the [Effect Timeline Edit] taskbar.

The effect timeline switches to edit mode.

2 Press the [All Edit Options] button.

The [Edit Timeline] window appears.

3 Select an edit point (keyframe).

The time from the selected keyframe to the following 
keyframe is the target to set.

4 Press the [KF Duration] button.

“KF DUR XXX:XX” (“XXX:XX” is the current 
keyframe duration) is displayed on the numeric 
keypad area display.

5 Enter a keyframe duration in the numeric keypad 
area.

Enter a duration as a timecode (second:frame).

You can also enter a difference value from the 
currently set value.

For details, see “Entering a difference from a current 
value” (page 77).

6 Press [Enter].

The keyframe duration is applied.

Setting the delay

1 Display the [Effect Timeline Edit] taskbar.

The effect timeline switches to edit mode.

2 Press the [All Edit Options] button.

The [Edit Timeline] window appears.

3 Press the [Delay] button.

“DELAY XXX:XX” (“XXX:XX” is the current 
delay) is displayed on the numeric keypad area 
display.

4 Enter a delay in the numeric keypad area.

Enter a delay as a timecode (second:frame).

You can also enter a difference value from the 
currently set value.

Note

Notes

Note

Note
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For details, see “Entering a difference from a current 
value” (page 77).

5 Press [Enter].

The delay is applied.

Setting the Keyframe Path

This sets the interpolation processing used between 
keyframes.

After the keyframe path is changed, the [Modify] button 
must be pressed in effect timeline edit mode to apply the 
modifications.

For details, see “Creating and Editing an Effect 
Timeline” (page 265).

Target of path setting
The keyframe path is configured using the menu.
The target item to set of the path differs depending on the 
menu.
The target items to set are displayed in tree view. 
Selecting a top-level item displays the sub items directly 
below.

Home > Register > Effect Timeline > KF Path >  
M/E menu (18301.21)
Use to set the path of items related to a switcher bank.
Select a tab to change the switcher bank to display.

Home > Register > Effect Timeline > KF Path > 
User menu (18301.22)
Use to set the path of items related to a user region.

The items that can be set vary depending on the user 
region assignment.

For details, see “Setting a User Region” (page 388).

Home > Register > Effect Timeline > KF Path > 
DME 3D Trans Local menu (18301.23)
Use to set items related to local space for DME three-
dimensional transforms.

Note

Item Description

All All items

Bkgd/Util All background and utility items

Bkgd A Background A

Bkgd B Background B

Utility 1 Utility 1

Utility 2 Utility 2

DME 
External

DME external video

Wipe/DME Wipe All wipe/DME wipe items

Wipe Wipes

DME Wipe DME wipes

Transition Transitions

Key1 to Key8 All key items

Source Key source

Fill Key fill

Proc Key process

Transition Transitions

Note

Item Description

All All items

Frame Memory All frame memory items

FM1 to FM16 Frame memory output channel 1 
to 16

Clip Player All clip player items

Clip1 to Clip4 Clip player output channel 1 to 4

Color Bkgd All color background items

Color Bkgd1 Color background 1

Color Bkgd2 Color background 2

Aux Bus All AUX bus items

Aux1 to 
Aux48

AUX1 to 48

Item Description

All All items

Loc Size All [Loc Size] items

Size Scaling (shrink/magnify) (source 
space)

Post Loc X Movement in X-axis direction

Post Loc Y Movement in Y-axis direction

Post Size Scaling (shrink/magnify)

Loc XYZ All [Loc XYZ] items

Loc X Movement in X-axis direction

Loc Y Movement in Y-axis direction

Loc Z Movement in Z-axis direction

Rot All [Rot] items

Rot X Rotation around Y-axis

Rot Y Rotation around X-axis

Rot Z Rotation around Z-axis

Spin All [Spin] items
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Home > Register > Effect Timeline > KF Path > 
DME 3D Trans Global menu (18301.24)
Use to set items related to global space for DME three-
dimensional transforms.

Home > Register > Effect Timeline > KF Path > 
DME Effect menu (18301.25)
Use to set the path of items related to a DME effect.

Spin Src X Rotation around Y-axis (source 
space)

Spin Src Y Rotation around X-axis (source 
space)

Spin Src Z Rotation around Z-axis (source 
space)

Spin X Rotation around Y-axis

Spin Y Rotation around X-axis

Spin Z Rotation around Z-axis

Asp All [Asp] items

Rate X Aspect ratio in X-axis direction

Rate Y Aspect ratio in Y-axis direction

Skew All [Skew] items

Skew X Skew in X-axis direction

Skew Y Skew in Y-axis direction

Aspect Aspect ratio

Pers All [Pers] items

Pers X Viewpoint position in X-axis 
direction

Pers Y Viewpoint position in Y-axis 
direction

Pers Z Viewpoint position in Z-axis 
direction (distance from 
viewpoint position)

Axis Loc All [Axis Loc] items

Axis X Rotation axis in X-axis direction

Axis Y Rotation axis in Y-axis direction

Axis Z Rotation axis in Z-axis direction

Item Description

All All items

Loc Size All [Loc Size] items

Size Scaling (shrink/magnify) (source 
space)

Post Loc X Movement in X-axis direction

Post Loc Y Movement in Y-axis direction

Post Size Scaling (shrink/magnify)

Loc XYZ All [Loc XYZ] items

Loc X Movement in X-axis direction

Loc Y Movement in Y-axis direction

Loc Z Movement in Z-axis direction

Rot All [Rot] items

Item Description

Rot X Rotation around Y-axis

Rot Y Rotation around X-axis

Rot Z Rotation around Z-axis

Spin All [Spin] items

Spin Src X Rotation around Y-axis (source 
space)

Spin Src Y Rotation around X-axis (source 
space)

Spin Src Z Rotation around Z-axis (source 
space)

Spin X Rotation around Y-axis

Spin Y Rotation around X-axis

Spin Z Rotation around Z-axis

Pers All [Pers] items

Pers X Viewpoint position in X-axis 
direction

Pers Y Viewpoint position in Y-axis 
direction

Pers Z Viewpoint position in Z-axis 
direction (distance from 
viewpoint position)

Axis Loc All [Axis Loc] items

Axis X Rotation axis in X-axis direction

Axis Y Rotation axis in Y-axis direction

Axis Z Rotation axis in Z-axis direction

Item Description

All All items

Edge All edge items

Border Border

Crop/Edge 
Soft

Crop/edge softness

Wipe Crop Wipe crop

Video Modify All video modifier items

Defocus Defocus

Color Modify Color modify

Mosaic Mosaic

Mask Mask

Freeze Freeze

Non Linear Nonlinear

In/Out All input/output items

Bkgd Backgrounds

Video/Key Video/key

Item Description
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Home > Register > Effect Timeline > KF Path > 
DME Global Effect menu (18301.26)
Use to set the path of items related to a DME global 
effect.

Path types
You can set the following types of path.

Path type for cross-point hold (Xpt Hold)

Path types for hues (Hue)

Path types for curves (Curve)

Setting the path type for cross-point hold 
(Xpt Hold)

1 Display the path configuration menu and select the 
target item to set.

For details about menus and items, see “Target of 
path setting” (page 270).

2 Press the [Xpt Hold] button and select a path type 
from the pull-down list.

For details about path types, see “Path types” 
(page 272).

Setting a path type for hues (Hue)

1 Display the path configuration menu and select the 
target item to set.

For details about menus and items, see “Target of 
path setting” (page 270).

2 Press the [Hue] button and select a path type from the 
pull-down list.

For details about path types, see “Path types” 
(page 272).

Setting the path type for curves (Curve)

1 Display the path configuration menu and select the 
target item to set.

For details about menus and items, see “Target of 
path setting” (page 270).

2 Press the [Curve] button and select a path type from 
the pull-down list.

For details about path types, see “Path types” 
(page 272).

When [Spline] is selected, set the following 
parameters.

Item Description

All All items

Combine Combiner

Shadow Shadow

Brick Brick

Icon Name Description

Off When reproducing a keyframe, 
switch to a registered cross-
point.

Xpt Hold When reproducing a keyframe, 
maintain the cross-point 
selection.

Icon Name Description

CW Rotate clockwise.

CCW Rotate counterclockwise.

Short Rotate clockwise or 
counterclockwise in the direction 
closest to the hue of the next 
keyframe.

Long Rotate clockwise or 
counterclockwise in the direction 
furthest away from the hue of 
the next keyframe.

Icon Name Description

Off No change.

Step No path is drawn between 
keyframes, and parameters are 
updated each time a keyframe is 
passed.

Linear Linear path is drawn between 
keyframes and a constant speed 
is maintained.

S-Curve Speed is reduced or increased 
before/after keyframes and the 
maximum speed occurs 
between keyframes.

Spline Smooth curved path is drawn 
between keyframes.

No. Parameter Adjustment

1 Tension Tension

2 Bias Bias

Icon Name Description
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When the path type for a curve (Curve) is set to [Off], 
the cross-point hold (Xpt Hold) and hue (Hue) 
settings are disabled. When the path type for a curve 
(Curve) is set to [Step], the hue (Hue) setting is 
disabled.

Executing an Effect 
Timeline

You can execute an effect timeline using the utility/
shotbox control block, utility control block, or in the 
menu.
You can also recall a shotbox register with a registered 
effect timeline region and register in the Flexi Pad control 
block to execute an effect timeline.

For details, see “Executing a Shotbox (Flexi Pad Control 
Block)” (page 300).

You can also operate an effect timeline manually using 
the keyframe fader in the transition control block/
transition control block (simple type) or the Z-ring in the 
device control block.

Executing an Effect Timeline 
(Utility/Shotbox Control Block)

You can select a region and recall an effect timeline 
register using the numeric keypad control block or the 
menu.

For details about recall operations using the numeric 
keypad control block, see “Recalling an Effect Timeline” 
(page 258).

For details about recall operations using the menu, see 
“Recalling an Effect Timeline” (page 264).

You can also select a region and recall an effect timeline 
register by recalling a shotbox register in the utility/
shotbox control block.

For details, see “Executing a Shotbox (Utility/Shotbox 
Control Block)” (page 300) and “Assigning a Utility 
Function” (page 401).

Executing an effect timeline
Press the [RUN] button.
The [RUN] button is lit amber and the effect timeline is 
executed.
When stopped by a pause, the [RUN] button is lit green. 
Press the [RUN] button, lighting it amber, to resume 
effect timeline execution.

3 Continuity Continuity

Note

No. Parameter Adjustment

Note
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You can set the operation when the [RUN] button is 
pressed again during effect timeline execution.

For details, see “Setting the operation when the [RUN] 
button is pressed during effect timeline execution” 
(page 417).

Moving to the start point/stop point
Press the [REWIND] button.
When executing in the normal direction, this moves to the 
start point timecode.
When executing in the reverse direction, this moves to the 
stop point timecode.

• If the start point is set lower than 01:00:00:00, pressing 
the [REWIND] button moves to 01:00:00:00.

• You can press the [KF MCRO EDIT] button to switch 
to effect timeline/macro edit mode and use the 
following buttons in the memory recall section.
– [FF] button: When executing in the normal direction, 

this moves to the stop point timecode. When 
executing in the reverse direction, this moves to the 
start point timecode.

– [PREV KF] button: Move to previous keyframe.
– [NEXT KF] button: Move to the next keyframe.
– [GO TO KF] button: Move to a keyframe number 

specified in the numeric keypad control block.
– [GO TO TC] button: Move to a timecode specified in 

the numeric keypad control block.

Setting the execution direction
Set using the following buttons.
[NORM] button: Execute in the normal direction (from 

the first keyframe to the last keyframe).
[NORM/REV] button: Execution direction changes 

each time the effect timeline execution finishes.
[REV] button: Execute in the reverse direction (from the 

last keyframe to the first keyframe).

Setting a loop
Press the [EFF LOOP] button, turning it on.
When an effect timeline is executed, it repeats executing 
in an infinite loop.
To stop the loop, press the [EFF LOOP] button, turning it 
off. You can also stop by pressing the [REWIND] button.

Executing an Effect Timeline (Utility 
Control Block)

You can select a region and recall an effect timeline 
register using the menu.

For details, see “Recalling an Effect Timeline” 
(page 264).

You can also select a region and recall an effect timeline 
register by recalling a shotbox register in the utility 
control block.

For details, see “Executing a Shotbox (Utility Control 
Block)” (page 301) and “Assigning a Utility Function” 
(page 401).

Executing an effect timeline
Press the [RUN] button.
The [RUN] button is lit amber and the effect timeline is 
executed.
When stopped by a pause, the [RUN] button is lit green. 
Press the [RUN] button, lighting it amber, to resume 
effect timeline execution.

You can set the operation when the [RUN] button is 
pressed again during effect timeline execution.

For details, see “Setting the operation when the [RUN] 
button is pressed during effect timeline execution” 
(page 417).

Moving to the start point/stop point
Press the [REWIND] button.
When executing in the normal direction, this moves to the 
start point timecode.
When executing in the reverse direction, this moves to the 
stop point timecode.

If the start point is set lower than 01:00:00:00, pressing 
the [REWIND] button moves to 01:00:00:00.

Setting the execution direction
Set using the following buttons.
[NORM] button: Execute in the normal direction (from 

the first keyframe to the last keyframe).
[NORM/REV] button: Execution direction changes 

each time the effect timeline execution finishes.
[REV] button: Execute in the reverse direction (from the 

last keyframe to the first keyframe).

Note

Notes

Note

Note
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Setting a loop
Press the [EFF LOOP] button, turning it on.
When an effect timeline is executed, it repeats executing 
in an infinite loop.
To stop the loop, press the [EFF LOOP] button, turning it 
off. You can also stop by pressing the [REWIND] button.

Executing an Effect Timeline (Menu)

Executing an effect timeline

1 Display the [Effect Timeline Recall/Store] taskbar.

The effect timeline switches to recall/store mode.

2 Select a region and recall an effect timeline register.

For details, see “Recalling an Effect Timeline” 
(page 264).

3 Press the [Run] button.

The effect timeline is executed.

You can set the operation when the [Run] button is 
pressed again during effect timeline execution.

For details, see “Setting the operation when the 
[RUN] button is pressed during effect timeline 
execution” (page 417).

Moving to the start point/stop point

1 Display the [Effect Timeline Recall/Store] taskbar.

The effect timeline switches to recall/store mode.

2 Select a region and recall an effect timeline register.

For details, see “Recalling an Effect Timeline” 
(page 264).

3 Press the [Rewind] button.

When executing in the normal direction, this moves 
to the start point timecode.
When executing in the reverse direction, this moves 
to the stop point timecode.

If the start point is set lower than 01:00:00:00, 
pressing the [REWIND] button moves to 
01:00:00:00.

Setting the execution direction

1 Display the [Effect Timeline Recall/Store] taskbar.

The effect timeline switches to recall/store mode.

2 Select a region and recall an effect timeline register.

For details, see “Recalling an Effect Timeline” 
(page 264).

3 Press the [Run Control] button.

The [Run Control] window appears.

4 In the [Direction] group, select an execution 
direction.

Normal: Execute in the normal direction (from the 
first keyframe to the last keyframe).

Normal/Reverse: Execution direction changes each 
time the effect timeline execution finishes.

Reverse: Execute in the reverse direction (from the 
last keyframe to the first keyframe).

5 Press [OK].

Setting a loop

1 Display the [Effect Timeline Recall/Store] taskbar.

The effect timeline switches to recall/store mode.

2 Select a region and recall an effect timeline register.

For details, see “Recalling an Effect Timeline” 
(page 264).

3 Press the [Run Control] button.

The [Run Control] window appears.

4 Set the [Effect Loop] button to the on state.

When an effect timeline is executed, it repeats 
executing in an infinite loop.
To stop the loop, press the [Effect Loop] button, 
setting it to the off state. You can also stop by 
pressing the [Rewind] button.

5 Press [OK].

Executing an Effect Timeline 
(Transition Control Block)

You can operate a recalled effect timeline using the fader 
lever in the transition control block/transition control 
block (simple type) on the ICP-X7000.

Note

Note
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Keyframe fader
Press the [KF] button, turning it on, in the transition 
control block/transition control block (simple type) on the 
ICP-X7000.
You can execute an effect timeline manually by 
configuring a fader lever as a keyframe fader and using 
the fader lever.

• The [KF] button must be assigned to the transition 
control block/transition control block (simple type) 
beforehand.
For details about assigning buttons, see “Assigning 
Control Panel Buttons” (page 398).

• Multiple fader levers cannot be simultaneously used as 
keyframe faders. Only the last configured fader lever is 
enabled.

• When a macro attachment is set for a fader lever, the 
macro cannot be executed while the fader lever is used 
as a keyframe fader.

Executing an Effect Timeline 
(Device Control Block)

You can operate a recalled effect timeline using the Z-
ring in the device control block.

Run control operation mode
Press the [RUN CTRL] button in the device control block 
to switch to run control operation mode.
In run control operation mode, you can execute an effect 
timeline manually using the Z-ring.
Clockwise rotation: Executes from the first keyframe to 

the last keyframe.
Counterclockwise rotation: Executes from the last 

keyframe to the first keyframe.

Device control block display
In the device control block of the ICP-X7000, the display 
shows the following information.
• Reference region name
• Register number and register name
• DUR: Effect duration (minute:second:frame)
• KF: Current keyframe number, total number of 

keyframes, and current timecode 
(hour:minute:second:frame)

Effect Timeline Register 
Operations

Displaying an Effect Timeline 
Register

Displaying a multi region effect timeline 
register
Open the Home > Register > Effect Timeline > Edit 
Register > Browse Multi Rgn menu (18301.31).
You can check the following information.
[Region] group region display: 

Displays the region selection status.  
The selected regions are displayed in white 
characters, and the reference region is displayed 
highlighted.

List on the left: 
Displays a list of registers for the selected regions.
• Register number
• Reference region register name
• Number of regions for which data is saved in the 

register
• Lock icon 

A lock icon is displayed when the reference region 
register is locked.

List on the right: 
Displays information for each region about the 
register selected in the list on the left.
• Region name 

The reference region is displayed highlighted.
• Register name
• Lock icon 

A lock icon is displayed when a register is locked.
When the [Browse Single Rgn] button is pressed, the 
Home > Register > Effect Timeline > Edit Register > 
Browse Single Rgn menu (18301.32) is recalled.

For details, see “Displaying a single region effect 
timeline register” (page 277).

To select a region

1 Press the [Select] button in the [Region] group.

The [Select Region] window appears.

2 Set the button for the target region to the on state.

You can select multiple regions.
Select a tab to change the region to display.
[ME] tab: Switcher bank regions
[User] tab: User regions
[DME] tab: DME regions

Notes
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[External Device] tab: External device regions
The last selected region becomes the reference 
region.

To select all regions configured beforehand
Set the [All Regions] button to the on state.

For details about setting the regions selected 
simultaneously, see “Setting Regions Selected 
Simultaneously” (page 398).

3 Press [OK].

Displaying a single region effect timeline 
register
Open the Home > Register > Effect Timeline > Edit 
Register > Browse Single Rgn menu (18301.32).
You can check the following information.
[Region] group region display: 

Displays the selected region name.
Register list on the left: 

Displays a list of registers for the selected region.
• Register number
• Register name
• Configured attributes
• Lock icon 

A lock icon is displayed when a register is locked.
Attribute display on the right: 

Displays the attributes for the register selected in the 
list on the left.

To select a region

1 Press the [Select] button in the [Region] group.

The [Select Region] window appears.

2 Set the button for the target region to the on state.

Select a tab to change the region to display.
[ME] tab: Switcher bank regions
[User] tab: User regions
[DME] tab: DME regions
[External Device] tab: External device regions

3 Press [OK].

Setting an attribute
You can add the effect dissolve attribute to an effect 
timeline.

1 Open the Home > Register > Effect Timeline > Edit 
Register > Browse Single Rgn menu (18301.32).

2 Select the target region to set.

For details about selecting a region, see “To select a 
region” (page 277).

3 In the list on the left, select the target register to set.

The attributes for the selected register appear on the 
right.

4 Set the [Settings] switch to the on state.

To disable the effect dissolve attribute, set the 
[Settings] switch to the off state.

5 Press the button on the right side of the [Settings] 
switch and enter a duration (number of frames) for the 
effect dissolve in the numeric keypad window.

Editing an Effect Timeline Register

You can copy, move, and swap register data. You can also 
rename, lock, and delete a register.
Copying, moving, and swapping registers between 
different regions is supported between the following 
regions.
• Between switcher bank regions (M/E-1 to M/E-5, P/P, 

M/E-1 Sub to M/E-5 Sub, P/P Sub)
• Between DME regions (DME 1 to DME 4)
• Between external device regions (Device 1 to Device 

12)

Copying a register

• An empty register cannot be copied.
• A locked register cannot be copied.

1 Open the Home > Register > Effect Timeline > Edit 
Register > Copy/Move/Swap menu (18301.33).

A list of copy source registers is shown on the left, 
and a list of copy destination registers is shown on the 
right.

2 Press the [Select] button in the [Region] group on the 
left.

The [Select Region] window appears.

3 Set the button for the copy source region to the on 
state.

Select a tab to change the region to display.
[ME] tab: Switcher bank regions
[User] tab: User regions
[DME] tab: DME regions
[External Device] tab: External device regions

4 Press [OK].

Notes
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5 In the list on the left, select a copy source register.

To select and copy multiple registers, place a check 
mark beside the target registers to copy.
To select and copy all registers, place a check mark in 
the Select All checkbox.
You can also press the [Select Register(s)] button and 
enter a register number in the numeric keypad 
window.

6 Press the [Select] button in the [Region] group on the 
right.

The [Select Region] window appears.

7 Set the button for the copy destination region to the 
on state.

Select a tab to change the region to display.

8 Press [OK].

9 In the list on the right, select a copy destination 
register.

When multiple registers are selected, select the first 
copy destination register.
You can also press the [Select Destination] button 
and enter a register number in the numeric keypad 
window.
The copy destination of the first register selected on 
the left is the first register selected on the right, and 
the subsequent registers on the right in the same 
relative positions as the selected registers on the left 
become copy destinations. The first register on the 
right is shown in light blue, and the subsequent copy 
destination registers are shown in blue gray.

10Press the [Copy] button.

11Check the message, then press [OK].

To copy without renaming a destination register
Set the [w/o Name] button to the on state.

Moving a register

• An empty register cannot be moved.
• A locked register cannot be moved.

Select a move source register and move destination 
register in the same way as for copying a register and 
press the [Move] button.

For details, see “Copying a register” (page 277).

To move without renaming a destination register
Set the [w/o Name] button to the on state.

Swapping registers
Select the registers to swap in the same way as for 
copying a register and press the [Swap] button.

For details, see “Copying a register” (page 277).

To swap without renaming the registers
Set the [w/o Name] button to the on state.

Changing main/sub configuration data in 
multi program 2 mode
When an effect timeline is recalled on main or sub in 
multi program 2 mode, only the keys being used on main 
and sub, according to the operation mode configuration 
data of the switcher bank, become the recall target.
You can also automatically change the operation mode 
configuration data saved in a register when copy/move/
swap operations are performed between main and sub 
registers.
You can enable/disable this using the [MP2 Auto Correct] 
button when main and sub on a switcher bank are selected 
as the target regions in the Home > Register > Effect 
Timeline > Edit Register > Copy/Move/Swap menu 
(18301.33).
On: Change the operation mode configuration data for 

main and sub.
Off: Do not change the operation mode configuration 

data.

The setting of the [MP2 Auto Correct] button is common 
to snapshots.

Locking a register

1 Open the effect timeline register display menu.

To lock a multi region register
Open the Home > Register > Effect Timeline > Edit 
Register > Browse Multi Rgn menu (18301.31).

To lock a single region register
Open the Home > Register > Effect Timeline > Edit 
Register > Browse Single Rgn menu (18301.32).

2 Select the target region to set.

For details about selecting multiple regions, see “To 
select a region” (page 276).

For details about selecting a single region, see “To 
select a region” (page 277).

Notes

Note
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3 In the list on the left, select the target register to lock.

To select and lock multiple registers, place a check 
mark beside the target registers to lock.
To select and lock all registers, place a check mark in 
the Select All checkbox.
You can also press the [Select Register(s)] button and 
enter a register number in the numeric keypad 
window.

4 Press the [Lock] button.

To release the lock
Select the target register to unlock and press the [Unlock] 
button.

Deleting a register

A locked register cannot be deleted.

1 Open the effect timeline register display menu.

To delete a multi region register
Open the Home > Register > Effect Timeline > Edit 
Register > Browse Multi Rgn menu (18301.31).

To delete a single region register
Open the Home > Register > Effect Timeline > Edit 
Register > Browse Single Rgn menu (18301.32).

2 Select the target region to set.

For details about selecting multiple regions, see “To 
select a region” (page 276).

For details about selecting a single region, see “To 
select a region” (page 277).

3 In the list on the left, select the target register to 
delete.

To select and delete multiple registers, place a check 
mark beside the target registers to delete.
To select and delete all registers, place a check mark 
in the Select All checkbox.
You can also press the [Select Register(s)] button and 
enter a register number in the numeric keypad 
window.

4 Press the [Delete] button.

5 Check the message, then press [OK].

Renaming a register

A locked register cannot be renamed.

1 Open the effect timeline register display menu.

To rename a multi region register
Open the Home > Register > Effect Timeline > Edit 
Register > Browse Multi Rgn menu (18301.31).

To rename a single region register
Open the Home > Register > Effect Timeline > Edit 
Register > Browse Single Rgn menu (18301.32).

2 Select the target region to set.

For details about selecting multiple regions, see “To 
select a region” (page 276).

For details about selecting a single region, see “To 
select a region” (page 277).

3 In the list on the left, select the target register to 
rename.

To select and rename multiple registers, place a check 
mark beside the target registers to rename.
To select and rename all registers, place a check mark 
in the Select All checkbox.
You can also press the [Select Register(s)] button and 
enter a register number in the numeric keypad 
window.

4 Press the [Rename] button.

The [Rename] window appears.

5 Press the input field and enter a name (up to 8 
characters) using the keyboard.

6 Press [OK].

Note

Note
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16Snapshots

Overview

A snapshot is a function that saves the configured status 
for applying an effect to an image in a register which can 
be used to reproduce the same state. You can save a 
snapshot in a register and then recall it as required.

Snapshot registers
You can create a snapshot for the following regions.
Switcher bank regions: 

M/E-1 to M/E-5, P/P, M/E-1 Sub to M/E-5 Sub, P/P 
Sub

User regions: 
User 1 to User 8

DME regions: 
DME 1 to DME 4 (including Global)

External device regions: 
Router

There are 99 snapshot registers for each region.

Snapshots for function targets
In addition to snapshots for region targets, there are also 
snapshots for specific function targets.
Key snapshot: Snapshot of settings on each key.

For details, see “Key Snapshots” (page 145).

Wipe snapshot: Snapshot of wipe settings on each 
switcher bank.

For details, see “Wipe Snapshots” (page 160).

DME wipe snapshot: Snapshot of DME wipe settings of 
each switcher bank.

For details, see “DME Wipe Snapshots” (page 173).

Attributes

You can add specific attributes for running a snapshot 
when it is recalled.
You set attributes for a snapshot register.

Attribute types
You can add the following attributes.
Cross-point hold: When the snapshot is recalled, the 

cross-point selection information remains 
unchanged.

Auto transition: An auto transition starts simultaneously 
after a snapshot is recalled.

Effect dissolve: The image changes smoothly from the 
state before the snapshot is recalled to the snapshot 
state.

Auto play: Plays video content immediately after the 
snapshot is recalled.

Cross-point hold (DME): Sets cross-point hold for a 
DME region.

• Cross-point hold operation mode is applied to key bus 
cross-point hold attributes.
For details, see “Setting the Cross-Point Hold 
Operation Mode” (page 394).

• If both effect dissolve and auto transition are 
configured, the auto transition takes precedence.

Configurable attributes
The attributes that can be configured vary depending on 
the region.

a: Available
×: Not available

a) Aux 1 to Aux 48 regions only
b) Color Bkgd 1, Color Bkgd 2, Aux 1 to Aux 48 regions only
c) Frame Memory 1 to Frame Memory 16, Clip Player 1 to Clip Player 4 

regions only

Notes

Attributes Switcher 
bank 
regions

User 
regions

DME 
regions

External 
device 
regions

Cross-point 
hold a aa) × a

Auto transition a × × ×

Effect dissolve a ab) a ×

Auto play × ac) × ×

Cross-point 
hold (DME) × × a ×
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Temporary attributes
Apart from attributes set in a snapshot register, you can 
add temporary attributes when a snapshot is recalled. You 
set temporary attributes when recalling a snapshot.

Bus Override

This function is used to recall a snapshot while 
maintaining the cross-point selection of background A 
bus or B bus.
When you press and hold a background A bus or B bus 
cross-point button and recall a snapshot, the cross-point 
selection state is maintained for the pressed button only.
This is useful for temporarily holding a cross-point 
selection when cross-point hold is not set.

Snapshot Operations 
(Flexi Pad Control Block)

In the Flexi Pad control block, you can perform 
operations on snapshots for switcher bank region targets.
You can save and recall a snapshot using the Flexi Pad 
control block of the target switcher bank.

Memory recall section in snapshot 
operation mode
Pressing the [SNAPSHOT] button in the Flexi Pad 
control block switches the memory recall section to 
snapshot operation mode.
You select registers (1 to 99) and set attributes using the 
buttons in the memory recall section.
To allow operations on the 99 snapshot registers, the 
Flexi Pad control block groups the registers. A register 
group is called a bank.
There are ten banks (0 to 9) and you display and select the 
bank corresponding to the target register.
Ten registers are displayed in each bank. Bank 0 displays 
register numbers 1 to 9, bank 1 displays register numbers 
10 to 19, and so on.
The currently selected bank number and register number 
are displayed on the top right button in the memory recall 
section.

A register number is not assigned to the bottom left button 
of bank 0. You can assign any register number.

For details, see “Assigning a register to bottom left 
button of bank 0” (page 415).

Selecting a bank
You can switch banks using the following buttons.
To select bank 0: Press the [BANK0] button.
To select bank 1: Press the [BANK1] button.
To select bank 2: Press the [BANK2] button.
To select bank 0 to 9: Press the [BANK SEL] button and 

enter a bank number (0 to 9) using the numeric 
keypad in the memory recall section.

To select the previous bank, press the [PREV BANK] 
button in the memory recall section.

To select the next bank, press the [NEXT BANK] button 
in the memory recall section.

Selecting a register
The selected bank register is displayed in the memory 
recall section. Press the button for the target register to 
select it.
The register name or register number is displayed on 
buttons for registers with a registered snapshot.

Note
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The button color varies as follows, according to the 
register state.
Gray characters: Register not containing a registered 

snapshot
White characters: Register containing a registered 

snapshot
Lit orange: Last recalled register

You can set the button display for registers with a 
registered snapshot to either the register name or register 
number. The register number is displayed if a register 
name has not been configured.

For details about setting the button display, see “Setting 
the button display in snapshot operation mode” 
(page 415).

Recalling a Snapshot

Switcher bank region snapshot

1 Press the [SNAPSHOT] button.

The memory recall section switches to snapshot 
operation mode.

2 Select a bank.

For details about selecting a bank, see “Selecting a 
bank” (page 281).

3 Select a register to recall a snapshot.

Press the button for the target register.
The register button is lit orange and the snapshot is 
recalled.

To add the auto transition temporary attribute
Press the [AUTO TRANS] button, turning it on 
orange, and press the register button.

To add the effect dissolve temporary attribute
Press the [EFF DISS] button, turning it on orange, 
and press the register button.

In the Flexi Pad control block, it is not possible to add 
the cross-point hold temporary attribute.
You can use the bus override function and the cross-
point button row cross-point hold function.

For details, see “Cross-Point Hold” (page 89).

To undo a register recall
To undo a recall immediately after recalling a register, 
press the [UNDO] button.

Saving a Snapshot

Switcher bank region snapshot
Set the state to save in a snapshot and use the following 
procedure to save in a snapshot register.

1 Press the [SNAPSHOT] button.

The memory recall section switches to snapshot 
operation mode.

2 Select a bank.

For details about selecting a bank, see “Selecting a 
bank” (page 281).

3 Select a register to save a snapshot.

Press and hold the [SNAPSHOT] button and press the 
button for the target register.
The register button is lit orange and the snapshot is 
saved.

To add the auto transition attribute
Press and hold the [SNAPSHOT] button and press the 
[AUTO TRANS] button, then continue pressing the 
[SNAPSHOT] button and press a register button.

To add the effect dissolve attribute
Press and hold the [SNAPSHOT] button and press the 
[EFF DISS] button, then continue pressing the 
[SNAPSHOT] button and press a register button.

For details about setting an attribute, see “Setting an 
attribute” (page 288).

If you press a register button in which a snapshot is 
already saved, the register data will be overwritten.

To delete a register

A locked register cannot be deleted.

Press and hold the [DEL] button and press the button for 
the target register to delete.

Note

Note

Note

Note
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Snapshot Operations 
(Numeric Keypad Control 
Block)

You can operate a snapshot in a region assigned to a 
region selection button in the numeric keypad control 
block.

For details about regions, see “Types of Regions” 
(page 78).

You can select a region that is not assigned to a region 
selection button in the [Recall/Store Register] window in 
the menu.

For details, see “Shotbox Operations (Menu)” 
(page 298).

Snapshot operation mode
Press the [SNAPSHOT] button in the numeric keypad 
control block, turning the [SNAPSHOT] button and 
[RCALL] button on amber, to switch to snapshot 
operation mode.
Select a region using the region selection buttons, then 
enter a register number in the numeric keypad area to 
select a register.
The selected regions are shown on the display. The 
reference region is displayed highlighted. The name of 
the reference region and register number are displayed at 
the bottom of the display on the right side.

For details about selecting a region, see “Selecting a 
region” (page 257).

For details about selecting a register, see “Selecting a 
register” (page 258).

Displaying the [Recall/Store Register] window for a 
snapshot using the menu switches the numeric keypad 
control block to snapshot operation mode.

Recalling a Snapshot

You can recall a snapshot register by switching the 
numeric keypad control block to snapshot operation 
mode.

1 Press the [SNAPSHOT] button.

The [SNAPSHOT] button and [RCALL] button turn 
on amber, and the numeric keypad control block 
switches to snapshot operation mode.

2 Select the target region to set using the region 
selection buttons.

You can select multiple regions.

For details about selecting a region, see “Selecting a 
region” (page 257).

To select all regions configured beforehand
Press the [ALL] button.

For details about setting the regions selected 
simultaneously, see “Setting Regions Selected 
Simultaneously” (page 398).

3 Enter a register number in the numeric keypad area.

For details about selecting a register, see “Selecting 
a register” (page 258).

To add the auto transition temporary attribute
Press the [AUTO TRANS] button, turning it on 
green.

To add the effect dissolve temporary attribute
Press the [EFF DISS] button, turning it on green.

In the numeric keypad control block, it is not possible 
to add the cross-point hold temporary attribute.
You can use the bus override function and the cross-
point button row cross-point hold function.

For details, see “Cross-Point Hold” (page 89).

4 Press the [ENTER] button.

The specified register is recalled.

To undo a register recall
To undo a recall immediately after recalling a register, 
press the [UNDO] button.

Saving a Snapshot

You can save a snapshot register by switching the 
numeric keypad control block to snapshot operation 
mode.

1 Press the [SNAPSHOT] button.

The [SNAPSHOT] button and [RCALL] button turn 
on amber, and the numeric keypad control block 
switches to snapshot operation mode.

Note
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2 Select the target region to set using the region 
selection buttons.

You can select multiple regions.

For details about selecting a region, see “Selecting a 
region” (page 257).

To select all regions configured beforehand
Press the [ALL] button.

For details about setting the regions selected 
simultaneously, see “Setting Regions Selected 
Simultaneously” (page 398).

3 Press the [STORE] button, turning it on amber.

4 Enter a register number in the numeric keypad area.

The currently recalled register number is displayed 
on the display on the right side. To select another 
register, enter a register number.

For details about selecting a register, see “Selecting 
a register” (page 258).

To add the auto transition attribute
Press the [AUTO TRANS] button, turning it on 
green.

To add the effect dissolve attribute
Press the [EFF DISS] button, turning it on green.

For details about setting an attribute, see “Setting an 
attribute” (page 288).

5 Press the [ENTER] button.

The snapshot is saved in the specified register.
The [RCALL] button and [STORE STATS] button 
turn on amber.

If you press a register button in which a snapshot is 
already saved, the register data will be overwritten.

To undo saving a snapshot
While the [STORE STATS] button is lit amber, press and 
hold the [STORE STATS] button and press the [UNDO] 
button.

Snapshot Operations 
(Menu)

A snapshot for a switcher bank region target can be 
recalled and saved using the Common > Snapshot menu 
of the switcher bank.
A snapshot for a region other than a switcher bank can be 
recalled and saved using the [Snapshot] taskbar.

• Multiple simultaneous web menu session connections 
are supported, but only one of the following pop-up 
windows can be displayed at any given time.  
Whenever any pop-up window is displayed, the 
window previously opened using another menu session 
is closed.
– [Recall/Store Register] window: 

Displayed using the [Recall/Store] button on the 
[Effect Timeline Recall/Store] taskbar, [Effect 
Timeline Edit] taskbar, or [Snapshot] taskbar

– [Edit Timeline] window: 
Displayed using the [All Edit Options] button on the 
[Effect Timeline Edit] taskbar

– [Edit Macro Event] window: 
Displayed using the [All Edit Options] button in the 
[Edit] group in the Home > Register > Macro > Edit 
Macro menu (18307.11)

• When the [Recall/Store Register] window for a 
snapshot is displayed, switching to an operation mode 
other than snapshot operation mode using the mode 
selection buttons in the numeric keypad control block 
closes the [Recall/Store Register] window.

Recalling a Snapshot

Switcher bank region snapshot
The same memory recall buttons as in the memory recall 
section of the Flexi Pad control block are displayed in the 
Common > Snapshot menu of the switcher bank. The 
settings and display of the memory recall buttons in the 
Flexi Pad control block and in the menu are linked.
This section describes the M/E-1 menu as an example.

1 Open the Home > M/E-1 > Common > Snapshot 
menu (11110.21).

2 Press the [Recall] button in the [Mode] group.

Note
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3 Press the [Bank] button and enter a bank number in 
the numeric keypad window.

The memory recall section switches to display the 
selected bank.

4 Press the button for the target register to recall.

The register button is lit orange and the snapshot is 
recalled.

Snapshot for a region other than a 
switcher bank

1 Display the [Snapshot] taskbar.

Snapshot recall/store mode is activated.

2 Press the [Recall/Store] button.

The [Recall/Store Register] window appears.

3 Set the button for the target region to the on state.

You can select multiple regions.

For details about the display in the region display 
section, see “Region display section” (page 285).

Select a tab to change the region to display.
[ME] tab: Switcher bank regions
[User] tab: User regions
[DME] tab: DME regions
[External Device] tab: External device regions
The first selected region becomes the reference 
region.

To select all regions configured beforehand
Set the [All Regions] button to the on state.

For details about setting the regions selected 
simultaneously, see “Setting Regions Selected 
Simultaneously” (page 398).

The region selection is common for snapshots and 
effect timelines.

4 Press the [Recall] button.

5 Enter a register number in the numeric keypad area.

For details about selecting a register, see “Selecting 
a register” (page 285).

To add the auto transition temporary attribute
Set [Auto Trns] in the numeric keypad area to the on 
state.

To add the effect dissolve temporary attribute
Set [Effect Diss] in the numeric keypad area to the on 
state.

In the [Recall/Store Register] window, it is not 
possible to add the cross-point hold temporary 
attribute.
You can use the bus override function and the cross-
point button row cross-point hold function.

For details, see “Cross-Point Hold” (page 89).

6 Press [Enter].

The specified register is recalled.

To undo a register recall
To undo a recall immediately after recalling a register, 
press the [Undo] button.

To set the duration for an effect dissolve 
temporary attribute
You can set the duration for an effect dissolve temporary 
attribute for each region.
Select the target region to set, press the [Temp Diss 
Duration] button, and enter a duration (number of frames) 
for the effect dissolve in the numeric keypad area.

Selecting a register
Select a register using the numeric keypad area at the 
bottom right of the [Recall/Store Register] window.
Enter a register number in the numeric keypad area and 
press [Enter] to apply the setting.
When you enter a register number, the register number 
and the following information appears on the numeric 
keypad area display.
e: The register is empty for the currently selected region.
E: The register is empty for all selectable regions.
L: The register is locked.
To search for an empty register, press [.] (period).
To search for an empty register common to all selectable 
regions, press [.] (period) again.

Searching for an empty register is enabled only when 
saving a snapshot.

Region display section
The region display section at the top right of the [Recall/
Store Register] window shows the region selection status.
The selected regions are displayed in white characters. 
The reference region is displayed highlighted.

Note
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Saving a Snapshot

Switcher bank region snapshot
The same memory recall buttons as in the memory recall 
section of the Flexi Pad control block are displayed in the 
Common > Snapshot menu of the switcher bank. The 
settings and display of the memory recall buttons in the 
Flexi Pad control block and in the menu are linked.
This section describes the M/E-1 menu as an example.
Set the state to save in a snapshot and use the following 
procedure to save in a snapshot register.

1 Open the Home > M/E-1 > Common > Snapshot 
menu (11110.21).

2 Press the [Store] button in the [Mode] group.

3 Press the [Bank] button and enter a bank number in 
the numeric keypad window.

The memory recall section switches to display the 
selected bank.

4 Press the button for the target register to save.

The register button is lit orange and the snapshot is 
saved.

If you press a register button in which a snapshot is 
already saved, the register data will be overwritten.

5 Set attributes.

Set attributes for a register as required.

To add the auto transition attribute
Set the [Auto Transition] button to the on state.

To add the effect dissolve attribute
Set the [Activate] button in the [Effect Dissolve] 
group to the on state.
Press the [Duration] button in the [Effect Dissolve] 
group and enter a duration (number of frames) for the 
effect dissolve in the numeric keypad window.

To add the cross-point hold attribute
In the [Xpt Hold] group, set the button for the target 
bus to the on state.
A: Background A bus
B: Background B bus
Utility 1: Utility 1 bus
Utility 2: Utility 2 bus
DME External: DME external video bus
Key 1 to Key 8:Key 1 bus to key 8 bus

To delete a register

A locked register cannot be deleted.

1 Press the [Delete] button in the [Mode] group.

2 Select a bank and press the button for the target 
register to delete.

To rename a register

A locked register cannot be renamed.

1 Press the [Rename] button in the [Mode] group.

2 Select a bank and press the button for the target 
register to rename.

The [Rename] window appears.

3 Press the input field and enter a name (up to 8 
characters) using the keyboard.

4 Press [OK].

Snapshot for a region other than a 
switcher bank
Set the state to save in a snapshot and use the following 
procedure to save in a snapshot register.

1 Display the [Snapshot] taskbar.

Snapshot recall/store mode is activated.

2 Press the [Recall/Store] button.

The [Recall/Store Register] window appears.

3 Set the button for the target region to the on state.

You can select multiple regions.

For details about the display in the region display 
section, see “Region display section” (page 285).

Select a tab to change the region to display.
[ME] tab: Switcher bank regions
[User] tab: User regions
[DME] tab: DME regions
[External Device] tab: External device regions
The first selected region becomes the reference 
region.

Note
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To select all regions configured beforehand
Set the [All Regions] button to the on state.

For details about setting the regions selected 
simultaneously, see “Setting Regions Selected 
Simultaneously” (page 398).

4 Press the [Store] button.

To add the auto transition attribute
Set [Auto Trns] in the numeric keypad area to the on 
state.

To add the effect dissolve attribute
Set [Effect Diss] in the numeric keypad area to the on 
state.

For details about setting an attribute, see “Setting an 
attribute” (page 288).

5 Enter a register number in the numeric keypad area.

The currently recalled register number is displayed 
on the numeric keypad area display. To select another 
register, enter a register number.

For details about selecting a register, see “Selecting 
a register” (page 285).

6 Press [Enter].

The snapshot is saved in the specified register.

If you press a register button in which a snapshot is 
already saved, the register data will be overwritten.

To undo saving a snapshot
To undo saving immediately after saving a snapshot, set 
the [Store Undo Enable] button to the on state and press 
the [Undo] button.

Snapshot Register 
Operations

Displaying a Snapshot Register

Displaying a multi-region snapshot 
register
Open the Home > Register > Snapshot > Edit Register > 
Browse Multi Rgn menu (18302.11).
You can check the following information.
[Region] group region display: 

Displays the region selection status.  
The selected regions are displayed in white 
characters, and the reference region is displayed 
highlighted.

List on the left: 
Displays a list of registers for the selected regions.
• Register number
• Reference region register name
• Number of regions for which data is saved in the 

register
• Lock icon 

A lock icon is displayed when the reference region 
register is locked.

List on the right: 
Displays information for each region about the 
register selected in the list on the left.
• Region name 

The reference region is displayed highlighted.
• Register name
• Lock icon 

A lock icon is displayed when a register is locked.
When the [Browse Single Rgn] button is pressed, the 
Home > Register > Snapshot > Edit Register > Browse 
Single Rgn menu (18302.12) is recalled.

For details, see “Displaying a single-region snapshot 
register” (page 288).

To select a region

1 Press the [Select] button in the [Region] group.

The [Select Region] window appears.

2 Set the button for the target region to the on state.

You can select multiple regions.
Select a tab to change the region to display.
[ME] tab: Switcher bank regions
[User] tab: User regions
[DME] tab: DME regions
[External Device] tab: External device regions

Note
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The last selected region becomes the reference 
region.

To select all regions configured beforehand
Set the [All Regions] button to the on state.

For details about setting the regions selected 
simultaneously, see “Setting Regions Selected 
Simultaneously” (page 398).

3 Press [OK].

Displaying a single-region snapshot 
register
Open the Home > Register > Snapshot > Edit Register > 
Browse Single Rgn menu (18302.12).
You can check the following information.
[Region] group region display: 

Displays the selected region name.
Register list on the left: 

Displays a list of registers for the selected region.
• Register number
• Register name
• Configured attributes
• Lock icon 

A lock icon is displayed when a register is locked.
Attribute display on the right: 

Displays the attributes for the register selected in the 
list on the left.

To select a region

1 Press the [Select] button in the [Region] group.

The [Select Region] window appears.

2 Set the button for the target region to the on state.

Select a tab to change the region to display.
[ME] tab: Switcher bank regions
[User] tab: User regions
[DME] tab: DME regions
[External Device] tab: External device regions

3 Press [OK].

Setting an attribute
You can add attributes to a snapshot.
The attributes that can be configured vary depending on 
the region.

For details, see “Configurable attributes” (page 280).

1 Open the Home > Register > Snapshot > Edit 
Register > Browse Single Rgn menu (18302.12).

2 Select the target region to set.

For details about selecting a region, see “To select a 
region” (page 288).

3 In the register list on the left, select the target register 
to set.

The attributes for the selected register appear on the 
right.

4 In the attribute display area on the right, set the 
attributes.

To add the cross-point hold attribute

1 Press the [Edit] button for [Xpt Hold].

The [Edit Xpt Hold] window appears.

2 Set the button for the target bus to the on state.

You can select multiple buses.

For the router region
Select a tab to change the level (Level 1 to Level 8) to 
display.
Destination selection delegation buttons appear.
Select the target button row to set, and set the target 
button in the [Xpt Hold] group to the on state.
If the [Xpt Hold Level x All] (“x” is 1 to 8) button is 
set to the on state, all buttons for the displayed level 
are set to the on state.

3 Press [OK].

To add the auto transition attribute
Set the [Auto Trans] switch to the on state.

To add the effect dissolve attribute

1 Set the [Effect Diss] switch to the on state.

2 Press the button on the right side of the [Effect Diss] 
switch and enter a duration (number of frames) for the 
effect dissolve in the numeric keypad window.

To add the auto play attribute

1 Press the [Edit] button for [Auto Play].

The [Edit Auto Play] window appears.

2 Set the button for the target channel to the on state.

You can select multiple channels.

3 Press [OK].

To add the cross-point hold (DME) attribute
Set the [Xpt Hold] switch to the on state.
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Editing a Snapshot Register

You can copy, move, and swap register data. You can also 
rename, lock, and delete a register.
Copying, moving, and swapping registers between 
different regions is supported between the following 
regions.
• Between switcher bank regions (M/E-1 to M/E-5, P/P, 

M/E-1 Sub to M/E-5 Sub, P/P Sub)
• Between DME regions (DME 1 to DME 4)

Copying a register

• An empty register cannot be copied.
• A locked register cannot be copied.

1 Open the Home > Register > Snapshot > Edit 
Register > Copy/Move/Swap menu (18302.13).

A list of copy source registers is shown on the left, 
and a list of copy destination registers is shown on the 
right.

2 Press the [Select] button in the [Region] group on the 
left.

The [Select Region] window appears.

3 Set the button for the copy source region to the on 
state.

Select a tab to change the region to display.
[ME] tab: Switcher bank regions
[User] tab: User regions
[DME] tab: DME regions
[External Device] tab: External device regions

4 Press [OK].

5 In the list on the left, select a copy source register.

To select and copy multiple registers, place a check 
mark beside the target registers to copy.
To select and copy all registers, place a check mark in 
the Select All checkbox.
You can also press the [Select Register(s)] button and 
enter a register number in the numeric keypad 
window.

6 Press the [Select] button in the [Region] group on the 
right.

The [Select Region] window appears.

7 Set the button for the copy destination region to the 
on state.

Select a tab to change the region to display.

8 Press [OK].

9 In the list on the right, select a copy destination 
register.

When multiple registers are selected, select the first 
copy destination register.
You can also press the [Select Destination] button 
and enter a register number in the numeric keypad 
window.
The copy destination of the first register selected on 
the left is the first register selected on the right, and 
the subsequent registers on the right in the same 
relative positions as the selected registers on the left 
become copy destinations. The first register on the 
right is shown in light blue, and the subsequent copy 
destination registers are shown in blue gray.

10Press the [Copy] button.

11Check the message, then press [OK].

To copy without renaming a destination register
Set the [w/o Name] button to the on state.

Moving a register

• An empty register cannot be moved.
• A locked register cannot be moved.

Select a move source register and move destination 
register in the same way as for copying a register and 
press the [Move] button.

For details, see “Copying a register” (page 289).

To move without renaming a destination register
Set the [w/o Name] button to the on state.

Swapping registers
Select the registers to swap in the same way as for 
copying a register and press the [Swap] button.

For details, see “Copying a register” (page 289).

To swap without renaming the registers
Set the [w/o Name] button to the on state.

Notes
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Changing main/sub configuration data in 
multi program 2 mode
When a snapshot is recalled on main or sub in multi 
program 2 mode, only the keys being used on main and 
sub, according to the operation mode configuration data 
of the switcher bank, become the recall target.
You can also automatically change the operation mode 
configuration data saved in a register when copy/move/
swap operations are performed between main and sub 
registers.
You can enable/disable this using the [MP2 Auto Correct] 
button when main and sub on a switcher bank are selected 
as the target regions in the Home > Register > Snapshot > 
Edit Register > Copy/Move/Swap menu (18302.13).
On: Change the operation mode configuration data for 

main and sub.
Off: Do not change the operation mode configuration 

data.

The setting of the [MP2 Auto Correct] button is common 
to effect timelines.

Locking a register

1 Open the snapshot register display menu.

To lock a multi region register
Open the Home > Register > Snapshot > Edit 
Register > Browse Multi Rgn menu (18302.11).

To lock a single region register
Open the Home > Register > Snapshot > Edit 
Register > Browse Single Rgn menu (18302.12).

2 Select the target region to set.

For details about selecting multiple regions, see “To 
select a region” (page 287).

For details about selecting a single region, see “To 
select a region” (page 288).

3 In the list on the left, select the target register to lock.

To select and lock multiple registers, place a check 
mark beside the target registers to lock.
To select and lock all registers, place a check mark in 
the Select All checkbox.
You can also press the [Select Register(s)] button and 
enter a register number in the numeric keypad 
window.

4 Press the [Lock] button.

To release the lock
Select the target register to unlock and press the [Unlock] 
button.

Deleting a register

A locked register cannot be deleted.

1 Open the snapshot register display menu.

To delete a multi region register
Open the Home > Register > Snapshot > Edit 
Register > Browse Multi Rgn menu (18302.11).

To delete a single region register
Open the Home > Register > Snapshot > Edit 
Register > Browse Single Rgn menu (18302.12).

2 Select the target region to set.

For details about selecting multiple regions, see “To 
select a region” (page 287).

For details about selecting a single region, see “To 
select a region” (page 288).

3 In the list on the left, select the target register to 
delete.

To select and delete multiple registers, place a check 
mark beside the target registers to delete.
To select and delete all registers, place a check mark 
in the Select All checkbox.
You can also press the [Select Register(s)] button and 
enter a register number in the numeric keypad 
window.

4 Press the [Delete] button.

5 Check the message, then press [OK].

Renaming a register

A locked register cannot be renamed.

1 Open the snapshot register display menu.

To rename a multi region register
Open the Home > Register > Snapshot > Edit 
Register > Browse Multi Rgn menu (18302.11).

To rename a single region register
Open the Home > Register > Snapshot > Edit 
Register > Browse Single Rgn menu (18302.12).

2 Select the target region to set.

For details about selecting multiple regions, see “To 
select a region” (page 287).
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For details about selecting a single region, see “To 
select a region” (page 288).

3 In the list on the left, select the target register to 
rename.

To select and rename multiple registers, place a check 
mark beside the target registers to rename.
To select and rename all registers, place a check mark 
in the Select All checkbox.
You can also press the [Select Register(s)] button and 
enter a register number in the numeric keypad 
window.

4 Press the [Rename] button.

The [Rename] window appears.

5 Press the input field and enter a name (up to 8 
characters) using the keyboard.

6 Press [OK].

Key Snapshot Register 
Operations

Displaying a Key Snapshot Register

Open the Home > Register > Key Snapshot > Edit 
Register > Browse menu (18303.11).
You can check the following information.
[Key Region] group region display: 

Displays the selected switcher bank and key.
Register list: 

Displays a list of registers for the selected key.
• Register number
• Register name
• Lock icon 

A lock icon is displayed when a register is locked.

To select a key

1 Press the [Select] button in the [Key Region] group.

The [Select Key Region] window appears.

2 Set the button for the target key to the on state.

3 Press [OK].

Editing a Key Snapshot Register

You can copy, move, and swap register data. You can also 
rename, lock, and delete a register.

Copying a register

• An empty register cannot be copied.
• A locked register cannot be copied.

1 Open the Home > Register > Key Snapshot > Edit 
Register > Copy/Move/Swap menu (18303.12).

A list of copy source registers is shown on the left, 
and a list of copy destination registers is shown on the 
right.

2 Press the [Select] button in the [Key Region] group 
on the left.

The [Select Region] window appears.

3 Set the button for the copy source key to the on state.

4 Press [OK].
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5 In the list on the left, select a copy source register.

To select and copy multiple registers, place a check 
mark beside the target registers to copy.
To select and copy all registers, place a check mark in 
the Select All checkbox.
You can also press the [Select Register(s)] button and 
enter a register number in the numeric keypad 
window.

6 Press the [Select] button in the [Key Region] group 
on the right.

The [Select Region] window appears.

7 Set the button for the copy destination key to the on 
state.

8 Press [OK].

9 In the list on the right, select a copy destination 
register.

When multiple registers are selected, select the first 
copy destination register.
You can also press the [Select Destination] button 
and enter a register number in the numeric keypad 
window.
The copy destination of the first register selected on 
the left is the first register selected on the right, and 
the subsequent registers on the right in the same 
relative positions as the selected registers on the left 
become copy destinations. The first register on the 
right is shown in light blue, and the subsequent copy 
destination registers are shown in blue gray.

10Press the [Copy] button.

11Check the message, then press [OK].

To copy without renaming a destination register
Set the [w/o Name] button to the on state.

Moving a register

• An empty register cannot be moved.
• A locked register cannot be moved.

Select a move source register and move destination 
register in the same way as for copying a register and 
press the [Move] button.

For details, see “Copying a register” (page 291).

To move without renaming a destination register
Set the [w/o Name] button to the on state.

Swapping registers
Select the registers to swap in the same way as for 
copying a register and press the [Swap] button.

For details, see “Copying a register” (page 291).

To swap without renaming the registers
Set the [w/o Name] button to the on state.

Locking a register

1 Open the Home > Register > Key Snapshot > Edit 
Register > Browse menu (18303.11).

2 Select the target key to set.

For details, see “To select a key” (page 291).

3 Select the target register to lock.

To select and lock multiple registers, place a check 
mark beside the target registers to lock.
To select and lock all registers, place a check mark in 
the Select All checkbox.
You can also press the [Select Register(s)] button and 
enter a register number in the numeric keypad 
window.

4 Press the [Lock] button.

To release the lock
Select the target register to unlock and press the [Unlock] 
button.

Deleting a register

A locked register cannot be deleted.

1 Open the Home > Register > Key Snapshot > Edit 
Register > Browse menu (18303.11).

2 Select the target key to set.

For details, see “To select a key” (page 291).

3 Select the target register to delete.

To select and delete multiple registers, place a check 
mark beside the target registers to delete.
To select and delete all registers, place a check mark 
in the Select All checkbox.
You can also press the [Select Register(s)] button and 
enter a register number in the numeric keypad 
window.

4 Press the [Delete] button.
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5 Check the message, then press [OK].

Renaming a register

A locked register cannot be renamed.

1 Open the Home > Register > Key Snapshot > Edit 
Register > Browse menu (18303.11).

2 Select the target key to set.

For details, see “To select a key” (page 291).

3 Select the target register to rename.

To select and rename multiple registers, place a check 
mark beside the target registers to rename.
To select and rename all registers, place a check mark 
in the Select All checkbox.
You can also press the [Select Register(s)] button and 
enter a register number in the numeric keypad 
window.

4 Press the [Rename] button.

The [Rename] window appears.

5 Press the input field and enter a name (up to 8 
characters) using the keyboard.

6 Press [OK].

Wipe Snapshot Register 
Operations

Displaying a Wipe Snapshot 
Register

Open the Home > Register > Wipe Snapshot > Edit 
Register > Browse menu (18304.11).
You can check the following information.
[Region] group region display: 

Displays the selected switcher bank.
Register list: 

Displays a list of registers for the selected switcher 
bank.
• Register number
• Register name
• Lock icon 

A lock icon is displayed when a register is locked.

To select a switcher bank

1 Press the [Select] button in the [Region] group.

The [Select Region] window appears.

2 Set the button for the target switcher bank to the on 
state.

3 Press [OK].

Editing a Wipe Snapshot Register

You can copy, move, and swap register data. You can also 
rename, lock, and delete a register.

Copying a register

• An empty register cannot be copied.
• A locked register cannot be copied.

1 Open the Home > Register > Wipe Snapshot > Edit 
Register > Copy/Move/Swap menu (18304.12).

A list of copy source registers is shown on the left, 
and a list of copy destination registers is shown on the 
right.

2 Press the [Select] button in the [Region] group on the 
left.

The [Select Region] window appears.

Note
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3 Set the button for the copy source switcher bank to 
the on state.

4 Press [OK].

5 In the list on the left, select a copy source register.

To select and copy multiple registers, place a check 
mark beside the target registers to copy.
To select and copy all registers, place a check mark in 
the Select All checkbox.
You can also press the [Select Register(s)] button and 
enter a register number in the numeric keypad 
window.

6 Press the [Select] button in the [Region] group on the 
right.

The [Select Region] window appears.

7 Set the button for the copy destination switcher bank 
to the on state.

8 Press [OK].

9 In the list on the right, select a copy destination 
register.

When multiple registers are selected, select the first 
copy destination register.
You can also press the [Select Destination] button 
and enter a register number in the numeric keypad 
window.
The copy destination of the first register selected on 
the left is the first register selected on the right, and 
the subsequent registers on the right in the same 
relative positions as the selected registers on the left 
become copy destinations. The first register on the 
right is shown in light blue, and the subsequent copy 
destination registers are shown in blue gray.

10Press the [Copy] button.

11Check the message, then press [OK].

To copy without renaming a destination register
Set the [w/o Name] button to the on state.

Moving a register

• An empty register cannot be moved.
• A locked register cannot be moved.

Select a move source register and move destination 
register in the same way as for copying a register and 
press the [Move] button.

For details, see “Copying a register” (page 293).

To move without renaming a destination register
Set the [w/o Name] button to the on state.

Swapping registers
Select the registers to swap in the same way as for 
copying a register and press the [Swap] button.

For details, see “Copying a register” (page 293).

To swap without renaming the registers
Set the [w/o Name] button to the on state.

Locking a register

1 Open the Home > Register > Wipe Snapshot > Edit 
Register > Browse menu (18304.11).

2 Select the target switcher bank to set.

For details, see “To select a switcher bank” 
(page 293).

3 Select the target register to lock.

To select and lock multiple registers, place a check 
mark beside the target registers to lock.
To select and lock all registers, place a check mark in 
the Select All checkbox.
You can also press the [Select Register(s)] button and 
enter a register number in the numeric keypad 
window.

4 Press the [Lock] button.

To release the lock
Select the target register to unlock and press the [Unlock] 
button.

Deleting a register

A locked register cannot be deleted.

1 Open the Home > Register > Wipe Snapshot > Edit 
Register > Browse menu (18304.11).

2 Select the target switcher bank to set.

For details, see “To select a switcher bank” 
(page 293).

3 Select the target register to delete.

To select and delete multiple registers, place a check 
mark beside the target registers to delete.

Notes

Note
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To select and delete all registers, place a check mark 
in the Select All checkbox.
You can also press the [Select Register(s)] button and 
enter a register number in the numeric keypad 
window.

4 Press the [Delete] button.

5 Check the message, then press [OK].

Renaming a register

A locked register cannot be renamed.

1 Open the Home > Register > Wipe Snapshot > Edit 
Register > Browse menu (18304.11).

2 Select the target switcher bank to set.

For details, see “To select a switcher bank” 
(page 293).

3 Select the target register to rename.

To select and rename multiple registers, place a check 
mark beside the target registers to rename.
To select and rename all registers, place a check mark 
in the Select All checkbox.
You can also press the [Select Register(s)] button and 
enter a register number in the numeric keypad 
window.

4 Press the [Rename] button.

The [Rename] window appears.

5 Press the input field and enter a name (up to 8 
characters) using the keyboard.

6 Press [OK].

DME Wipe Snapshot 
Register Operations

Displaying a DME Wipe Snapshot 
Register

In the Home > Register > DME Wipe Snapshot > Edit 
Register > Browse menu (18305.11), perform the same 
operation as for a wipe snapshot register.

For details about the method of operation, see 
“Displaying a Wipe Snapshot Register” (page 293).

Editing a DME Wipe Snapshot 
Register

You can copy, move, and swap a DME wipe snapshot 
register in the following menu in the same way as for a 
wipe snapshot register.
Home > Register > DME Wipe Snapshot > Edit Register 
> Copy/Move/Swap menu (18305.12)

For details about the method of operation, see “Editing a 
Wipe Snapshot Register” (page 293).

You can lock, delete, and rename a DME wipe snapshot 
register in the following menu in the same way as for a 
wipe snapshot register.
Home > Register > DME Wipe Snapshot > Edit Register 
> Browse menu (18305.11)

For details about the method of operation, see “Editing a 
Wipe Snapshot Register” (page 293).

Note
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17Shotboxes

Overview

A shotbox is a function that saves one or more 
combinations of a region with an effect timeline, 
snapshot, or key snapshot in a register for recall as 
required.
There are 99 shotbox registers on each control panel.

For details about effect timelines, see “Chapter 15  Effect 
Timelines” (page 253).

For details about snapshots, see “Chapter 16  
Snapshots” (page 280).

Auto run
When auto run is enabled, an effect timeline can be 
automatically executed when a shotbox register is 
recalled.
You can set auto run for each shotbox register.

Shotbox Operations 
(Numeric Keypad Control 
Block)

Shotbox operation mode
Press the [SHOTBOX] button in the numeric keypad 
control block, turning the [SHOTBOX] button and 
[RCALL] button on amber, to switch to shotbox 
operation mode.
Enter a register number in the numeric keypad area to 
select a register.
The number of the selected register is displayed at the 
bottom of the display on the right side.

For details about selecting a register, see “Selecting a 
register” (page 258).

Press the [STORE], turning the [RCALL] button off and 
the [STORE] button on amber, to switch the numeric 
keypad control block to shotbox save mode.

When the [STORE] button is lit, you cannot switch to a 
different operation mode using the mode selection 
buttons.
To switch the operation mode, press the [RCALL] button 
or [SHOTBOX] button to turn off the [STORE] button.

Creating and Editing a Shotbox

You can recall an effect timeline or snapshot using the 
numeric keypad control block, then switch to shotbox 
operation mode and register it in a shotbox register.
To register both an effect timeline and a snapshot in a 
shotbox register, first register an effect timeline or 
snapshot and then register the other one by specifying the 
same shotbox register.

Note
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A key snapshot cannot be registered using the numeric 
keypad control block.

1 Recall an effect timeline register/snapshot register to 
register in a shotbox.

To register an effect timeline register
Press the [EFF] button to switch to effect timeline 
operation mode and select the target register to 
register for each region.

For details about the method of operation, see 
“Recalling an Effect Timeline” (page 258).

To register a snapshot register
Press the [SNAPSHOT] button to switch to snapshot 
operation mode and select the target register to 
register for each region.

For details about the method of operation, see 
“Recalling a Snapshot” (page 283).

2 Press the [SHOTBOX] button.

The [SHOTBOX] button and [RCALL] button turn 
on amber, and the numeric keypad control block 
switches to shotbox operation mode.

3 Press the [STORE] button.

The [RCALL] button turns off and the [STORE] 
button turns on amber.
The [EFF] button (for an effect timeline) or the 
[SNAPSHOT] button (for a snapshot) turns on green.

If the [EFF] button/[SNAPSHOT] button does not 
turn on, press the [EFF] button/[SNAPSHOT] button, 
turning it on green.

4 Select a region for the effect timeline/snapshot to 
register in the shotbox using the region selection 
buttons.

Press the region selection button, turning it on, for the 
target region to register.

For details about selecting a region, see “Selecting a 
region” (page 257).

5 Enter a shotbox register number in the numeric 
keypad area.

6 Press the [ENTER] button.

The [STORE] button turns off and the [RCALL] 
button turns on amber.

Editing a shotbox
You can change an effect timeline/snapshot register and 
the region to register in a shotbox.

1 Press the [SHOTBOX] button.

The [SHOTBOX] button and [RCALL] button turn 
on amber, and the numeric keypad control block 
switches to shotbox operation mode.

2 Recall the target shotbox register to edit.

Enter a register number in the numeric keypad area 
and press the [ENTER] button.

3 Change the effect timeline register/snapshot register 
registration.

To change an effect timeline register registration
Press the [EFF] button to switch to effect timeline 
operation mode and select the target register to 
register for each region.

For details about the method of operation, see 
“Recalling an Effect Timeline” (page 258).

To change a snapshot register registration
Press the [SNAPSHOT] button to switch to snapshot 
operation mode and select the target register to 
register for each region.

For details about the method of operation, see 
“Recalling a Snapshot” (page 283).

4 Press the [STORE] button.

The [RCALL] button turns off and the [STORE] 
button turns on amber.
The [EFF] button (for an effect timeline) or the 
[SNAPSHOT] button (for a snapshot) turns on green.

To delete the region for an effect timeline/
snapshot registered in a shotbox
Press the region selection button, turning it off, for the 
target region to delete.

To check the region for an effect timeline 
registered in a shotbox
While the [EFF] button is lit, press and hold the 
[STORE] button. While the [STORE] button is 
pressed, the region selection button for the region in 
which the effect timeline is registered is lit amber.

To check the region for a snapshot registered in a 
shotbox
While the [SNAPSHOT] button is lit, press and hold 
the [STORE] button. While the [STORE] button is 
pressed, the region selection button for the region in 
which the snapshot is registered is lit amber.

Note

Note
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To save in a different shotbox register
Enter a register number in the numeric keypad area.

5 Press the [ENTER] button.

The [STORE] button turns off and the [RCALL] 
button turns on amber.

Shotbox Operations 
(Menu)

Creating and Editing a Shotbox

You can register a region with either an effect timeline or 
a snapshot in a shotbox register. You can also register a 
key snapshot.

1 Open the Home > Register > Shotbox > Edit Shotbox 
menu (18306.11).

A list of shotbox registers is shown on the left. The 
register name and number of regions are displayed for 
registers in which a shotbox is saved.
A list of regions and registers registered in the 
selected shotbox register are shown on the right.

2 In the list on the left, select a shotbox register.

When creating, select an empty register. When 
editing, select the target register to edit.
You can also press the [Select Register] button and 
enter a register number in the numeric keypad 
window.

3 In the [Add Region/Function] group, select a function 
to register.

Effect Timeline: Effect timeline
Snapshot: Snapshot
Key Snapshot: Key snapshot

4 Select a region and a register to register.

To register an effect timeline/snapshot region 
and register

1 Press the [Effect Timeline] button or [Snapshot] 
button in the [Add Region/Function] group.

When the [Effect Timeline] button is pressed, the 
[Add Effect Timeline Regions] window appears.
When the [Snapshot] button is pressed, the [Add 
Snapshot Regions] window appears.

2 Set the button for the target region to the on state.

You can select multiple regions.
The selected regions are displayed in white characters 
in the region display section at the top.
Select a tab to change the region to display.
[ME] tab: Switcher bank regions
[User] tab: User regions
[DME] tab: DME regions
[External Device] tab: External device regions
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To select all regions configured beforehand
Set the [All Regions] button to the on state.

For details about setting the regions selected 
simultaneously, see “Setting Regions Selected 
Simultaneously” (page 398).

3 Press [OK].

The selected regions are added to the list on the right.

4 In the list on the right, select the target region to set.

To select and set multiple regions, place a check mark 
beside the target regions to set.
To select and set all regions, place a check mark in the 
Select All checkbox.

A register cannot be set when a key snapshot region 
is selected at the same time as an effect timeline/
snapshot region.

5 In the list on the right, press the [Register] button and 
enter a register number in the numeric keypad 
window.

To browse an effect timeline/snapshot register
Press the [Browse Single Rgn] button.
For an effect timeline, the Home > Register > Effect 
Timeline > Edit Register > Browse Single Rgn menu 
(18301.32) is recalled.
For a snapshot, the Home > Register > Snapshot > 
Edit Register > Browse Single Rgn menu (18302.12) 
is recalled.

To register a key snapshot region (switcher 
bank) and register

1 Press the [Key Snapshot] button in the [Add Region/
Function] group.

The [Add Key Snapshot Regions] window appears.

2 Set the button for the target region (switcher bank) to 
the on state.

You can select multiple regions.

3 Press [OK].

The selected regions are added to the list on the right.

4 In the list on the right, select the target region to set.

To select and set multiple regions, place a check mark 
beside the target regions to set.
To select and set all regions, place a check mark in the 
Select All checkbox.

A register cannot be set when an effect timeline/
snapshot region is selected at the same time as a key 
snapshot region.

5 In the list on the right, press the [Edit] button.

The [Edit Register] window appears.

6 Press the button for the target key and select a register 
from the pull-down list.

7 Press [OK].

Deleting a region
You can delete a region registered in a shotbox.

1 Open the Home > Register > Shotbox > Edit Shotbox 
menu (18306.11).

2 In the list on the left, select a shotbox register.

3 In the list on the right, select the target region to 
delete.

To select and delete multiple regions, place a check 
mark beside the target regions to delete.
To select and set delete regions, place a check mark 
in the Select All checkbox.

4 Press the [Delete Region] button.

5 Check the message, then press [OK].

Note

Note
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Executing a Shotbox

You can execute a shotbox using the Flexi Pad control 
block, utility/shotbox control block, utility control block, 
cross-point control block, numeric keypad control block, 
or the menu.
On the utility/shotbox control block, utility control block, 
and cross-point control block, use buttons assigned with 
the shotbox register recall function.

For details about assigning a function, see “Assigning a 
Utility Function” (page 401).

Executing a Shotbox (Flexi Pad 
Control Block)

You can recall a shotbox using the Flexi Pad control 
block in shotbox operation mode.

1 Press the [SHOTBOX] button.

The memory recall section switches to shotbox 
operation mode.
The currently selected bank number and register 
number are displayed on the top right button in the 
memory recall section.

2 Select a bank.

For details about selecting a bank, see “Selecting a 
bank” (page 281).

3 Press the button for the target register to recall.

The register name or register number is displayed in 
white characters on buttons with a registered shotbox.
When pressed, the register button is lit orange and the 
shotbox is recalled.
When auto run is enabled, the registered effect 
timeline is executed at the same time the register is 
recalled.

To execute an effect timeline
Press the [RUN] button.
When stopped by a pause, the [RUN] button indication 
changes to [PAUSE] button. When you press the 
[PAUSE] button, the button indication returns to [RUN] 
button and effect timeline execution resumes.
To move to the start point of an effect timeline, press the 
[REWIND] button.

• When auto run is disabled, an effect timeline is not 
executed when a shotbox register is recalled. Press the 
[RUN] button to execute.

• You can set the operation when the [RUN] button is 
pressed again during effect timeline execution.
For details, see “Setting the operation when the [RUN] 
button is pressed during effect timeline execution” 
(page 417).

Executing a Shotbox (Utility/
Shotbox Control Block)

You can recall a shotbox using the memory recall section 
in a utility/shotbox control block assigned to a bank.

1 Select a bank.

For details about selecting a bank, see “Selecting a 
bank” (page 235).

2 Press the button for the target register to recall.

When a button assigned with a shotbox register is 
pressed, the button is lit orange and the shotbox is 
recalled.
When auto run is enabled, the registered effect 
timeline is executed at the same time the register is 
recalled.

To execute an effect timeline
Press the [RUN] button.
When stopped by a pause, the [RUN] button is lit green. 
Press the [RUN] button, lighting it amber, to resume 
effect timeline execution.
To move to the start point of an effect timeline, press the 
[REWIND] button.

• When auto run is disabled, an effect timeline is not 
executed when a shotbox register is recalled. Press the 
[RUN] button to execute.

• You can set the operation when the [RUN] button is 
pressed again during effect timeline execution.
For details, see “Setting the operation when the [RUN] 
button is pressed during effect timeline execution” 
(page 417).

Notes

Notes
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Executing a Shotbox (Utility Control 
Block)

You can recall a shotbox using the utility control block in 
utility/shotbox operation mode.

1 Press the [UTIL/SBOX] button.

The memory recall section switches to utility/shotbox 
operation mode.

2 Select a bank.

For details about selecting a bank, see “Selecting a 
bank” (page 236).

3 Press the button for the target register to recall.

When a button assigned with a shotbox register is 
pressed, the button is lit orange and the shotbox is 
recalled.
When auto run is enabled, the registered effect 
timeline is executed at the same time the register is 
recalled.

To execute an effect timeline
Press the [RUN] button.
When stopped by a pause, the [RUN] button is lit green. 
Press the [RUN] button, lighting it amber, to resume 
effect timeline execution.
To move to the start point of an effect timeline, press the 
[REWIND] button.

• When auto run is disabled, an effect timeline is not 
executed when a shotbox register is recalled. Press the 
[RUN] button to execute.

• You can set the operation when the [RUN] button is 
pressed again during effect timeline execution.
For details, see “Setting the operation when the [RUN] 
button is pressed during effect timeline execution” 
(page 417).

Executing a Shotbox (Cross-Point 
Control Block)

You can recall a shotbox using a cross-point button row 
assigned with a utility/shotbox bank.

1 Select a bank.

The target utility/shotbox bank is assigned to a cross-
point button row.

For details about selecting a bank, see “Selecting a 
bank” (page 236).

2 Press the button for the target register to recall.

When a button assigned with a shotbox register is 
pressed, the button is lit amber and the shotbox is 
recalled.
When auto run is enabled, the registered effect 
timeline is executed at the same time the register is 
recalled.

To execute an effect timeline
Use the utility/shotbox control block, utility control 
block, or the menu.

For details about executing using the utility/shotbox 
control block, see “To execute an effect timeline” 
(page 300).

For details about executing using the utility control block, 
see “To execute an effect timeline” (page 301).

For details about executing using the menu, see “To 
execute an effect timeline” (page 302).

Executing a Shotbox (Numeric 
Keypad Control Block)

You can recall a shotbox using the numeric keypad 
control block in shotbox operation mode.

1 Press the [SHOTBOX] button.

The [SHOTBOX] button and [RCALL] button turn 
on amber, and the numeric keypad control block 
switches to shotbox operation mode.

2 Select the target register to recall.

Enter a register number in the numeric keypad area.

For details about selecting a register, see “Selecting 
a register” (page 258).

3 Press the [ENTER] button.

The shotbox is recalled.
When auto run is enabled, the registered effect 
timeline is executed at the same time the register is 
recalled.

To execute an effect timeline
Use the utility/shotbox control block or the menu.

For details about executing using the utility/shotbox 
control block, see “To execute an effect timeline” 
(page 300).

For details about executing using the menu, see “To 
execute an effect timeline” (page 302).

Notes
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Executing a Shotbox (Menu)

1 Open the Home > Register > Shotbox > Edit Shotbox 
menu (18306.11).

2 In the list on the left, select the target shotbox register 
to recall.

You can also press the [Select Register] button and 
enter a register number in the numeric keypad 
window.

3 Press the [Recall] button.

The shotbox is recalled.
When auto run is enabled, the registered effect 
timeline is executed at the same time the register is 
recalled.

To execute an effect timeline
In the [Effect Timeline Recall/Store] taskbar, press the 
[Run] button.
To move to the start point of an effect timeline, press the 
[Rewind] button.

• When auto run is disabled, an effect timeline is not 
executed when a shotbox register is recalled. Press the 
[Run] button to execute.

• You can set the operation when the [Run] button is 
pressed again during effect timeline execution.
For details, see “Setting the operation when the [RUN] 
button is pressed during effect timeline execution” 
(page 417).

Shotbox Register 
Operations

Displaying a Shotbox Register

Open the Home > Register > Shotbox > Edit Register > 
Browse menu (18306.21).
You can check the following information.
• Register number
• Register name
• Lock icon 

A lock icon is displayed when a register is locked.
• “Run” icon 

A “Run” icon is displayed when auto run is set for a 
register.

• Region display 
Displays the regions registered in the register in white 
characters.

When the [Edit Shotbox] button is pressed, the Home > 
Register > Shotbox > Edit Shotbox menu (18306.11) is 
recalled.

For details, see “Creating and Editing a Shotbox” 
(page 298).

Setting auto run
You can set auto run for a register.

Auto run cannot be set for a locked register.

1 Open the Home > Register > Shotbox > Edit Register 
> Browse menu (18306.21).

2 Select the target register to set.

To select and set multiple registers, place a check 
mark beside the target registers to set.
To select and set all registers, place a check mark in 
the Select All checkbox.
You can also press the [Select Register(s)] button and 
enter a register number in the numeric keypad 
window.

3 Set auto run.

To enable auto run
Press the [Auto Run On] button.

To disable auto run
Press the [Auto Run Off] button.

Notes
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Editing a Shotbox Register

You can copy, move, and swap register data. You can also 
rename, lock, and delete a register.

Copying a register

• An empty register cannot be copied.
• A locked register cannot be copied.

1 Open the Home > Register > Shotbox > Edit Register 
> Copy/Move/Swap menu (18306.22).

A list of copy source registers is shown on the left, 
and a list of copy destination registers is shown on the 
right.

2 In the list on the left, select a copy source register.

To select and copy multiple registers, place a check 
mark beside the target registers to copy.
To select and copy all registers, place a check mark in 
the Select All checkbox.
You can also press the [Select Register(s)] button and 
enter a register number in the numeric keypad 
window.

3 In the list on the right, select a copy destination 
register.

When multiple registers are selected, select the first 
copy destination register.
You can also press the [Select Destination] button 
and enter a register number in the numeric keypad 
window.
The copy destination of the first register selected on 
the left is the first register selected on the right, and 
the subsequent registers on the right in the same 
relative positions as the selected registers on the left 
become copy destinations. The first register on the 
right is shown in light blue, and the subsequent copy 
destination registers are shown in blue gray.

4 Press the [Copy] button.

5 Check the message, then press [OK].

To copy without renaming a destination register
Set the [w/o Name] button to the on state.

Moving a register

• An empty register cannot be moved.
• A locked register cannot be moved.

Select a move source register and move destination 
register in the same way as for copying a register and 
press the [Move] button.

For details, see “Copying a register” (page 303).

To move without renaming a destination register
Set the [w/o Name] button to the on state.

Swapping registers
Select the registers to swap in the same way as for 
copying a register and press the [Swap] button.

For details, see “Copying a register” (page 303).

To swap without renaming the registers
Set the [w/o Name] button to the on state.

Locking a register

1 Open the Home > Register > Shotbox > Edit Register 
> Browse menu (18306.21).

2 Select the target register to lock.

To select and lock multiple registers, place a check 
mark beside the target registers to lock.
To select and lock all registers, place a check mark in 
the Select All checkbox.
You can also press the [Select Register(s)] button and 
enter a register number in the numeric keypad 
window.

3 Press the [Lock] button.

To release the lock
Select the target register to unlock and press the [Unlock] 
button.

Deleting a register

A locked register cannot be deleted.

1 Open the Home > Register > Shotbox > Edit Register 
> Browse menu (18306.21).

2 Select the target register to delete.

To select and delete multiple registers, place a check 
mark beside the target registers to delete.
To select and delete all registers, place a check mark 
in the Select All checkbox.
You can also press the [Select Register(s)] button and 
enter a register number in the numeric keypad 
window.

Notes
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3 Press the [Delete] button.

4 Check the message, then press [OK].

Renaming a register

A locked register cannot be renamed.

1 Open the Home > Register > Shotbox > Edit Register 
> Browse menu (18306.21).

2 Select the target register to rename.

To select and rename multiple registers, place a check 
mark beside the target registers to rename.
To select and rename all registers, place a check mark 
in the Select All checkbox.
You can also press the [Select Register(s)] button and 
enter a register number in the numeric keypad 
window.

3 Press the [Register Name] button and enter a name 
(up to 8 characters) using the keyboard.

Note
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18Macros

Overview

A macro is a function that saves control panel operations 
and menu operations in a register which can be used to 
reproduce the same operations. You can save a macro in 
a register and then recall it as required.
There are 250 macro registers on each control panel.

Events
Control panel operations and menu operations registered 
in a macro are called “events.”
Up to 99 events can be registered in a single macro 
register and a total of 3750 events can be registered in all 
macro registers.

Control panel operations that can be registered 
as an event

a) In the case of an event that inserts or removes a key, the state at the time 
of event registration (key on or key off) is also registered in the macro. 
When a macro is executed, the event is only reproduced if the key state 
matches the registered state.

Control block Event

Cross-point control 
block

• Select cross-point
• Recall function assigned to cross-

point
• Enable/disable AUX mix
• Delegation selection in cross-point 

button row (free assign mode only)
• Select a cross-point assign table 

(ICP-X7000 only)
• Recall a cross-point pad page 

(ICP-X7000 only)

Transition control 
block

• Auto transition and cut
• Independent key transition auto 

transition and key on/off a)

• Select next transition
• Select transition type
• Enable/disable pattern limit

Transition control 
block (simple type)

• Auto transition and cut
• Select transition type
• Enable/disable pattern limit

Independent key 
transition control 
block

• Independent key transition auto 
transition and key on/off a)

Flexi Pad control 
block

• Select transition type of 
independent key transition

• Recalling the following functions
– Snapshot
– Key snapshot
– Wipe snapshot
– DME wipe snapshot
– Shotbox

• Effect timeline execution and 
rewind

Key fader control 
block

• Independent key transition auto 
transition and key on/off a)

• Select transition type
• Recall key snapshot

Device control 
block

• Following operations in device/
frame memory/clip player operation 
mode
– Playback
– Stop
– Fast forward
– Rewind
– Move to start point
– Set start point
– Record to VTR/disk recorder
– Set frame memory/clip player 

loop

Numeric keypad 
control block

• Recalling the following functions
– Effect timelines
– Snapshots
– Shotboxes

Utility/shotbox 
control block

• Recall function assigned to 
memory recall button

• Effect timeline execution, rewind, 
and execution direction selection

Utility control block • Recall function assigned to 
memory recall button

• Effect timeline execution, rewind, 
and execution direction selection

Control block Event
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Menu operations that can be registered as an 
event
Menu operations in the Home menu hierarchy.
However, the following menu operations cannot be 
registered.
• Menu recall operations
• Parameter setting operations using touch control in the 

analog controls window 
(Parameter setting operations using numeric keypad 
input and default recall button operations can be 
registered as an event)

• Parameter setting operations in the device control block 
in menu parameter operation mode

• Parameter settings operation in the utility control block 
in menu parameter operation mode

• Setup operations that require confirmation using the 
[Apply] button

• Home > File menu and Home > Content menu 
operations

• Menu operation events can be registered only when 
creating/editing a macro using the menu.

• System Configuration menu operations cannot be 
registered as an event.

Macro attachment
You can execute a macro when a control panel button or 
fader lever is operated by assigning a macro register to the 
control panel button or fader lever.

Macro timeline
You can execute macros in sequence by registering macro 
recall/execute actions at keyframe points on an effect 
timeline.

Creating and Editing a Macro

To edit a macro, recall the target macro register and 
insert/modify events.
To create a macro, recall an empty register. Create and 
register events one at a time.
After creating or editing a macro, save it in a macro 
register.

A macro cannot be executed while creating/editing a 
macro.

Creating a macro
Recall an empty register and register events.

To include all settings information associated 
with an operation when registering
You can include the transition rate, cross-point, and 
region settings information when registering a macro 
event.
To include the settings information, you use utility 
commands assigned to the memory recall buttons in the 
utility/shotbox control block, the memory recall buttons 
in the utility control block, and the cross-point buttons in 
the cross-point control block.
“Macro AT with Rate” utility command: 

When registering an auto transition macro event, 
include the transition rate.

“Macro AT with A/B Bus” utility command: 
When registering an auto transition macro event, 
include the background A bus/B bus cross-points.

“Macro TL with Region” utility command: 
When registering a macro event on an effect timeline, 
include the target region.

Editing a macro
You can insert, modify, and delete events in a recalled 
macro register.

Merging macros
When creating/editing a macro, you can recall a macro 
register on a control block that is not in edit mode and 
then merge the recalled macro with the macro being 
created/edited.
Example:
If macro register 1 is recalled while editing macro register 
2

Notes

Note

Macro being edited 
(register 2)

Recalled macro 
(register 1)

Recall register 2, and move 
to any event. Recall register 1.

Add macro from register 1 after current event in 
register 2.

Macro in register 1 
remains unchanged.

m

m
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Auto insert mode
When creating or editing a macro with auto insert mode 
enabled, control panel operations and menu operations 
are automatically inserted as an event.
When you start creating or editing a macro with the macro 
execution mode set to normal execution mode, auto insert 
mode is automatically enabled. In step execution mode, it 
is disabled.

Auto pause insert mode
In addition to the auto insert mode function, auto pause 
insert mode automatically inserts a pause event between 
events.
The time between an event being inserted and the next 
event being inserted is set as the pause time.

When macros are merged, pause events are not 
automatically inserted.

Executing a Macro

Pausing and resuming a macro

Pause event
You can insert a pause event to pause macro execution. 
This is useful for adjusting the event execution timing.
You can set a pause time in the range of 0 to 999 frames. 
When the set pause time elapses, macro execution 
automatically resumes.
When the pause time is set to “0”, macro execution does 
not automatically resume. You can resume with arbitrary 
timing using the take operation.

When registering a rewind or move to start point 
operation as an event for an external device, you must 
take into account the time taken to complete execution. 
Adjust the timing by inserting a pause event.

Take operation
This operation is used to resume execution of a paused 
macro.
A take operation is done using the following buttons.
• [TAKE] button in macro operation mode in the Flexi 

Pad control block
• [TAKE] button assigned to the cross-point pad in the 

cross-point control block
• [MCRO TAKE] button assigned to the transition 

control block (simple type)
• Button assigned with the “Macro Take” utility 

command

Macro execution mode
The following two types of execution mode can be set.

For details about setting the execution mode, see “Setting 
the macro execution mode” (page 417).

Normal execution mode
When execution of an event ends, the next event is 
automatically executed.

Step execution mode
When execution of an event ends, execution is paused. 
The next event is executed by a take operation.

Executing multiple macros 
simultaneously (multi mode)
Normally, a single macro can be executed at a time, but 
enabling multi mode allows multiple macros to be 
executed.

For details about setting multi mode, see “To enable 
simultaneous execution of multiple macros” (page 417).

Simultaneous execution of multiple macros is supported 
only when macro registers are recalled using the 
following buttons.
• Cross-point buttons of the cross-point control block 

configured with a macro attachment
• Cross-point buttons of the cross-point control block 

assigned with macro register recall function
• Memory recall buttons in the utility/shotbox control 

block assigned with macro register recall function
• Memory recall buttons in the utility control block 

assigned with macro register recall function

• In multi mode, macros are executed in normal 
execution mode, regardless of the execution mode 
setting.

• Up to 16 macros can be executed simultaneously.
• When multi mode is enabled, macro editing is 

supported only when a register is recalled using the 
following operations.
– Buttons in the Flexi Pad control block
– Buttons in the numeric keypad control block
– Buttons in cross-point pad in the cross-point control 

block
– GPI input
– Menu

• If operations due to events executing simultaneously 
conflict with each other, the events may not be 
reproduced with the registered settings or sequence.

• To resume all paused macros within the macros 
executed simultaneously, press the button assigned 
with the “Macro All Take” utility command.

Note

Note Notes
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• To stop all macros executed simultaneously, press the 
button assigned with the “Macro All Cancel” utility 
command.

Triggering macro execution using GPI 
input
You can recall a macro register and perform a take 
operation using a GPI input.

For details about GPI inputs, see “Setting a GPI Input” 
(page 421).

Macro Operations (Flexi 
Pad Control Block)

You can create and edit a macro on the Flexi Pad control 
block in macro operation mode.

• Menu operation events cannot be registered using the 
Flexi Pad control block.

• A macro cannot be created/edited using the Flexi Pad 
control block when the numeric keypad control block or 
menu is in macro edit mode.

• When executing a macro, if you switch to macro edit 
mode, the macro currently being executed stops.

• A macro cannot be executed while creating/editing a 
macro.

Memory recall section in macro operation 
mode
The illustration shows the ICP-X7000 Flexi Pad control 
block. The operation for the ICP-X1000 series Flexi Pad 
control block is the same.

Pressing the [MCRO] button in the Flexi Pad control 
block, turning it on amber, switches the memory recall 
section to macro operation mode.

Notes

UNDO button

DEL button

Memory recall section

Bank selection buttonsMCRO button
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You select registers (1 to 250) and execute take 
operations using the buttons in the memory recall section.
To allow operations on the 250 macro registers, the Flexi 
Pad control block groups the registers. A register group is 
called a bank.
There are 26 banks (0 to 25) and you display and select 
the bank corresponding to the target register.
Ten registers are displayed in each bank. Bank 0 displays 
register numbers 1 to 9, bank 1 displays register numbers 
10 to 19, and so on. Bank 25 displays register number 
250.
The currently selected bank number and register number 
are displayed on the top right button in the memory recall 
section.
The number of executed events and total number of 
events are displayed on the bottom center button in the 
memory recall section.

A register number is not assigned to the bottom left button 
of bank 0. You can assign any register number.

For details, see “Assigning a register to bottom left 
button of bank 0” (page 415).

Selecting a bank
You can switch banks using the following buttons.
To select bank 0: Press the [BANK0] button.
To select bank 1: Press the [BANK1] button.
To select bank 2: Press the [BANK2] button.
To select bank 0 to 25: Press the [BANK SEL] button and 

enter a bank number (0 to 25) using the numeric 
keypad in the memory recall section.

To select the previous bank, press the [PREV BANK] 
button in the memory recall section.

To select the next bank, press the [NEXT BANK] button 
in the memory recall section.

Selecting a register
The selected bank register is displayed in the memory 
recall section. Press the button for the target register to 
select it.
The register name is displayed on buttons for registers 
with a registered macro.
The button color varies as follows, according to the 
register state.
Gray characters: Register not containing a registered 

macro
White characters: Register containing a registered macro
Lit orange: Last recalled register

Edit mode
When you press and hold the [MCRO] button and press a 
register button in macro operation mode, the [MCRO] 
button is lit red and the memory recall section switches to 
edit mode.

In edit mode, you can insert, modify, and delete events 
using the memory recall section buttons and then save the 
macro in a macro register.
The current event number and total number of events are 
displayed on the top right button.

Creating and Editing a Macro

Setting auto insert mode
You can enable/disable auto insert mode in the edit mode 
of macro operation mode.

For details about auto insert mode, see “Auto insert 
mode” (page 307).

To enable auto insert mode, press the [AUTO INS] 
button, turning it on orange.
To disable auto insert mode, press the [AUTO INS] 
button, turning it on dark blue.
When you start creating or editing a macro with the macro 
execution mode set to normal execution mode, auto insert 
mode is automatically enabled.

To set auto pause insert mode
To enable auto pause insert mode, press and hold the 
[AUTO INS] button. The [AUTO INS] button indication 
changes to [AUTO PAUSE] button, and turns on blue.
To disable auto insert mode and auto pause insert mode, 
press and hold the [AUTO PAUSE] button until the 
indication returns to [AUTO INS] button.

Creating/editing a macro

• Menu operation events cannot be registered using the 
Flexi Pad control block.

• When editing a macro using the menu, the [MCRO] 
button is lit green.

1 Press the [MCRO] button.

The [MCRO] button is lit amber, and the memory 
recall section switches to macro operation mode.

2 Select a bank.

For details about selecting a bank, see “Selecting a 
bank” (page 309).

3 Press and hold the [MCRO] button and press the 
button for the target register.

When creating, select an empty register. When 
editing, select the target register to edit.

Note

Notes
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The [MCRO] button is lit red, and the memory recall 
section switches to edit mode.

4 If required, set auto insert mode.

For details about setting auto insert mode, see 
“Setting auto insert mode” (page 309).

5 Register/edit events.

When creating a macro
Perform an operation to register as an event in a 
macro.
You can also register pause events.

For details about pause events, see “Inserting a 
pause event” (page 310).

When auto insert mode is enabled, events are 
registered automatically.
When auto insert mode is disabled, press the [INS] 
button to register an event.
Repeat the operation as required to register events. 
The events are registered in the macro in the order the 
operations are performed.

When editing a macro
Perform event edit operations using the buttons in the 
memory recall section.

For details, see “Editing a Macro Event” (page 310).

During macro creation/editing, if you press any of the 
mode selection buttons in the Flexi Pad control block 
other than the [MCRO] button, the executed 
operation is also registered as an event.

6 Press the [STORE XXX] button (“XXX” is the 
number of the currently selected register).

The macro is saved in the register.

To exit macro creation/editing without saving
Press the [EXIT] button.

Deleting a macro

1 Press the [MCRO] button.

The [MCRO] button is lit amber, and the memory 
recall section switches to macro operation mode.

2 Select a bank.

For details about selecting a bank, see “Selecting a 
bank” (page 309).

3 Press and hold the [DEL] button and press the button 
for the target register to delete.

Editing a Macro Event

Selecting an edit point
Move to the target event (edit point) to edit in the macro.

To move to the previous event
Press the [<< PREV] button.

To move to the next event
Press the [>> NEXT] button.

Inserting an event

1 Select an edit point.

2 Perform an operation to register as an event.

When auto insert mode is enabled, the event is 
inserted after the selected event automatically.
When auto insert mode is disabled, press the [INS] 
button to insert the event.

Inserting a pause event

For details about pause events, see “Pause event” 
(page 307).

1 Select an edit point.

2 Press the [PAUSE] button.

The memory recall section switches to numeric 
keypad mode.

3 Enter a pause time and press the [ENTER] button.

When auto insert mode is enabled, the pause event is 
inserted after the selected event automatically.
When auto insert mode is disabled, press the [INS] 
button to insert the pause event.

When auto pause insert mode is enabled, the 
[PAUSE] button operation inserts a pause event only. 
Another pause event is not inserted automatically 
between the pause event inserted using the [PAUSE] 
button and the next event.

Modifying an event

1 Select an edit point.

2 Disable auto insert mode if it is enabled.

3 Perform an operation to register as an event.

Note

Note
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4 Press the [MOD] button.

The selected event is modified.

You can also select and modify all events.

For details, see “Selecting all events” (page 311).

Deleting an event

1 Select an edit point.

2 Press the [DEL] button.

The selected event is deleted.

You can also select and delete all events.

For details, see “Selecting all events” (page 311).

Selecting all events
To select all events registered in a macro as edit targets, 
press the [ALL] button, turning it on orange.
This operation is available when modifying or deleting an 
event.

Merging registers
You can insert all events from another register at a 
specified position.

1 Select an edit point.

2 Enable auto insert mode.

Registers cannot be merged when auto insert mode is 
disabled.

3 Recall a register to merge.

Recall a macro register using one of the following 
buttons.
• Buttons with a set macro attachment (see page 328)
• Cross-point buttons in the cross-point control block 

(see page 322)
• Buttons in cross-point pad in the cross-point control 

block/AUX bus control block (see page 322)
• Memory recall buttons in the utility/shotbox 

control block (see page 322)
• Memory recall buttons in the utility control block 

(see page 322)
• Buttons in the numeric keypad area in the numeric 

keypad control block (see page 322)

All events in the recalled register are inserted after the 
selected event.

Note

Note

Note
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Macro Operations 
(Utility/Shotbox Control 
Block and Numeric 
Keypad Control Block)

You can edit a macro in the utility/shotbox control block 
by recalling a macro register in the numeric keypad 
control block.

• Menu operation events cannot be registered using the 
utility/shotbox control block.

• A macro cannot be created/edited using the utility/
shotbox control block when the Flexi Pad control block 
or menu is in macro edit mode.

• When executing a macro, if you switch to macro edit 
mode, the macro currently being executed stops.

• A macro cannot be executed while creating/editing a 
macro.

Macro operation mode (numeric keypad 
control block)

Press the [MCRO] button in the numeric keypad control 
block, turning the [MCRO] button and [RCALL] button 
on amber, to switch to macro operation mode.
Enter a register number in the numeric keypad area to 
select a register. The number of the selected register is 
displayed at the bottom of the display on the right side.

For details about selecting a register, see “Selecting a 
register” (page 258).

Displaying the [Edit Macro Event] window using the 
menu switches the numeric keypad control block to 
macro operation mode.

Edit mode
Press and hold the [MCRO] button and press the 
[STORE] button to switch to macro edit mode.
In edit mode, the [MCRO] button is lit red and the 
[STORE] button flashes red.
Alternatively, recalling an empty register in macro 
operation mode automatically activates macro edit mode.

Effect Timeline/Macro Edit Mode (Utility/
Shotbox Control Block)

Pressing the [KF MCRO EDIT] button in the utility/
shotbox control block, turning the [KF MCRO EDIT] 
button on amber, switches the memory recall section to 
effect timeline/macro edit mode.
Switching the numeric keypad control block to macro edit 
mode automatically activates macro edit mode in the 
utility/shotbox control block. You can create and edit a 
macro when the [EDIT ENBL] button is lit red.

Creating/editing a macro is supported only when a macro 
register is recalled in macro operation mode in the 
numeric keypad control block.

Notes

UNDO button

STORE STATS button

MCRO button Display

RCALL button

STORE button

Numeric keypad

Note

Note

EDIT ENBL button

Edit point selection buttonsEdit buttons

AUTO INS button

KF MCRO EDIT button
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Creating and Editing a Macro

Setting auto insert mode
You can enable/disable auto insert mode in the utility/
shotbox control block in effect timeline/macro edit mode.

For details about auto insert mode, see “Auto insert 
mode” (page 307).

To enable auto insert mode, press the [AUTO INS] 
button, turning it on orange.
To disable auto insert mode, press the [AUTO INS] 
button, turning it on dark blue.
When you start creating or editing a macro with the macro 
execution mode set to normal execution mode, auto insert 
mode is automatically enabled.

To set auto pause insert mode
To enable auto pause insert mode, press and hold the 
[AUTO INS] button. The [AUTO INS] button indication 
changes to [AUTO PAUSE] button, and turns on blue.
To disable auto insert mode and auto pause insert mode, 
press and hold the [AUTO PAUSE] button until the 
indication returns to [AUTO INS] button.

Creating/editing a macro

Menu operation events cannot be registered using the 
utility/shotbox control block or numeric keypad control 
block.

1 Press the [MCRO] button in the numeric keypad 
control block.

The [MCRO] button and [RCALL] button turn on 
amber, and the numeric keypad control block 
switches to macro operation mode.

2 Enter a register number in the numeric keypad area 
and press the [ENTER] button.

For details about selecting a register, see “Selecting 
a register” (page 258).

When creating a macro
Select an empty register. The numeric keypad control 
block automatically switches to macro edit mode.

When editing a macro
Select the target register to edit. Press and hold the 
[MCRO] button and press the [STORE] button to 
switch the numeric keypad control block to macro 
edit mode.

For details about edit mode in the numeric keypad 
control block, see “Edit mode” (page 312).

3 Press the [KF MCRO EDIT] button in the utility/
shotbox control block.

The memory recall section switches to effect 
timeline/macro edit mode.
When the numeric keypad control block is set to 
macro edit mode, the utility/shotbox control block 
also automatically switches to macro edit mode and 
the [EDIT ENBL] button turns on red.

4 If required, set auto insert mode.

For details about setting auto insert mode, see 
“Setting auto insert mode” (page 313).

5 Register/edit events.

When creating a macro
Perform an operation to register as an event in a 
macro.
You can also register pause events.

For details about pause events, see “Inserting a 
pause event” (page 314).

When auto insert mode is enabled, events are 
registered automatically.
When auto insert mode is disabled, press the [INS] 
button in the utility/shotbox control block to register 
an event.
Repeat the operation as required to register events. 
The events are registered in the macro in the order the 
operations are performed.

When editing a macro
You can edit an event using the buttons in the 
memory recall section in the utility/shotbox control 
block

For details, see “Editing a Macro Event” (page 314).

During macro creation/editing, if you press any of the 
mode selection buttons in the numeric keypad control 
block other than the [MCRO] button, the executed 
operation is also registered as an event.
You can also perform effect timeline operations using 
the following buttons in the utility/shotbox control 
block.
[EFF LOOP], [NORM], [NORM/REV], [REV], 
[REWIND], [RUN]

6 Press the [STORE] button in the numeric keypad 
control block and enter the target register number in 
which to save.

The currently recalled register number is displayed 
on the display. To select another register, enter a 
register number.

Note

Note
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For details about selecting a register, see “Selecting 
a register” (page 258).

7 Press the [ENTER] button.

The created/edited macro is saved in the register, and 
the [STORE STATS] button and [RCALL] button 
turn on amber.

To undo saving a macro
While the [STORE STATS] button is lit amber, press and 
hold the [STORE STATS] button and press the [UNDO] 
button.

Editing a Macro Event

You can edit a macro event by switching the utility/
shotbox control block to effect timeline/macro edit mode.

Selecting an edit point
Move to the target event (edit point) to edit in the macro.

To move to the previous event
Press the [PREV EVENT] button in the utility/shotbox 
control block.

To move to the next event
Press the [NEXT EVENT] button in the utility/shotbox 
control block.

To move to a specified event number
Press the [GOTO EVENT] button in the utility/shotbox 
control block, enter an event number in the numeric 
keypad area of the numeric keypad control block, and 
press the [ENTER] button.

Inserting an event

1 Select an edit point.

2 Perform an operation to register as an event.

When auto insert mode is enabled, the event is 
inserted after the selected event automatically.
When auto insert mode is disabled, press the [INS] 
button in the utility/shotbox control block to insert an 
event. When you press the [INS] button, an event is 
inserted after the selected event. When you press and 
hold the [SHIFT] button and press the [INS] button, 
the event is inserted before the selected event.

Inserting a pause event

For details about pause events, see “Pause event” 
(page 307).

1 Select an edit point.

2 Press the [PAUSE] button, turning it on blue, in the 
utility/shotbox control block.

3 Enter a pause time in the numeric keypad area in the 
numeric keypad control block and press the [ENTER] 
button.

The color of the [PAUSE] button in the utility/
shotbox control block changes to orange.
When auto insert mode is enabled, the pause event is 
inserted after the selected event automatically.
When auto insert mode is disabled, press the [INS] 
button in the utility/shotbox control block to insert a 
pause event. When you press the [INS] button, a 
pause event is inserted after the selected event. When 
you press and hold the [SHIFT] button and press the 
[INS] button, the event is inserted before the selected 
event.

When auto pause insert mode is enabled, the 
[PAUSE] button operation inserts a pause event only. 
Another pause event is not inserted automatically 
between the pause event inserted using the [PAUSE] 
button and the next event.

Modifying an event

1 Select an edit point.

2 Disable auto insert mode if it is enabled.

3 Perform an operation to register as an event.

4 Press the [MOD] button in the utility/shotbox control 
block.

The selected event is modified.

You can also select and modify multiple events.

For details, see “Selecting multiple events” 
(page 315).

Note

Note
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Deleting an event

1 Select an edit point.

2 Press the [DEL] button in the utility/shotbox control 
block.

The selected event is deleted.

You can also select and delete multiple events.

For details, see “Selecting multiple events” 
(page 315).

To move an event
Delete an event, select an edit point, and press the 
[PASTE] button.
The deleted event is inserted after the selected event.
To insert before the selected event, press and hold the 
[SHIFT] button and press the [PASTE] button.

Copying an event

1 Select a copy source edit point.

2 Press the [COPY] button in the utility/shotbox 
control block.

3 Select a copy destination edit point.

4 Press the [PASTE] button in the utility/shotbox 
control block.

The copied event is inserted after the selected event.
To insert before the selected event, press and hold the 
[SHIFT] button and press the [PASTE] button.

You can also select and copy multiple events.

For details, see “Selecting multiple events” 
(page 315).

Selecting multiple events
You can select multiple events as the edit target.
This operation is available when modifying, deleting, or 
copying an event.

To select all events
Press the [ALL] button, turning it on orange, in the utility/
shotbox control block.

To select multiple events within a specified 
range

1 Select the first event for a specified range.

2 Press the [FROM TO] button in the utility/shotbox 
control block.

“FROM XXX TO” (“XXX” is the current event 
number) is displayed on the display in the numeric 
keypad control block.

3 Enter the number of the last event for the specified 
range in the numeric keypad area in the numeric 
keypad control block.

To change the number of the first event in the 
specified range, press the [CLR] button. Enter the 
number of the first event, press the [ENTER] button, 
and then enter the number of the last event.

Enter a “.” (period) to specify a range from the first 
event to the last event.
If the last event is not specified, the range up to the 
last event becomes the specified range.

4 Press the [ENTER] button.

The specified range is applied.

Merging registers
You can insert all events from another register at a 
specified position.

1 Select an edit point.

2 Recall a register to merge.

Recall a macro register using one of the following 
buttons.
• Buttons with a set macro attachment (see page 328)
• Cross-point buttons in the cross-point control block 

(see page 322)
• Buttons in cross-point pad in the cross-point control 

block/AUX bus control block (see page 322)
• Memory recall buttons in the Flexi Pad control 

block (see page 321)
• Buttons in the numeric keypad area in the numeric 

keypad control block (see page 322)

3 Press the [PASTE] button in the utility/shotbox 
control block.

All events in the recalled register are inserted after the 
selected event.
To insert before the selected event, press and hold the 
[SHIFT] button and press the [PASTE] button.

Note

Note

Note
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Undoing an edit operation
To undo an operation immediately after inserting, 
modifying, or pasting an event, press the [UNDO] button 
in the utility/shotbox control block.

Macro Operations (Menu)

Macro edit mode
You can create and edit a macro using the Home > 
Register > Macro > Edit Macro menu (18307.11).
Multiple simultaneous web menu session connections are 
supported, but only one web menu session can edit a 
macro at any given time.
When an operation that would invoke edit mode is 
performed while editing a macro in another menu session, 
the macro being edited in the other menu session is saved 
and then the mode switches to edit mode.
In macro edit mode, the following information is 
displayed in the header area.
Macro Menu Enbl: When auto insert mode is disabled 

during macro editing
Macro Auto Ins: When auto insert mode is enabled 

during macro editing
Menu operations performed in macro edit mode are 
registered in a macro as an event.

• A macro cannot be created/edited using the menu when 
the Flexi Pad control block or numeric keypad control 
block macro operation mode is in edit mode.

• When executing a macro, if you switch to macro edit 
mode, the macro currently being executed stops.

• A macro cannot be executed while creating/editing a 
macro.

• Multiple simultaneous web menu session connections 
are supported, but only one of the following pop-up 
windows can be displayed at any given time.  
Whenever any pop-up window is displayed, the 
window previously opened using another menu session 
is closed.
– [Recall/Store Register] window: 

Displayed using the [Recall/Store] button on the 
[Effect Timeline Recall/Store] taskbar, [Effect 
Timeline Edit] taskbar, or [Snapshot] taskbar

– [Edit Timeline] window: 
Displayed using the [All Edit Options] button on the 
[Effect Timeline Edit] taskbar

– [Edit Macro Event] window: 
Displayed using the [All Edit Options] button in the 
[Edit] group in the Home > Register > Macro > Edit 
Macro menu (18307.11)

• When the [Edit Macro Event] window is displayed, 
switching to an operation mode other than macro 
operation mode using the mode selection buttons in the 
numeric keypad control block closes the [Edit Macro 
Event] window.

Notes
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Creating and Editing a Macro

1 Open the Home > Register > Macro > Edit Macro 
menu (18307.11).

2 Press the [Register No.] button and enter a register 
number in the numeric keypad window.

When creating, select an empty register. When 
editing, select the target register to edit.
The [Edit Enable] button is set to the on state and 
macro edit mode is activated.

When editing a macro in another menu session or 
control panel
A message appears when you enter the register 
number. Press [OK] to switch to macro edit mode.

3 If required, set auto insert mode.

To enable auto insert mode, set the [Auto Insert] 
button in the [Edit] group to the on state.
To disable auto insert mode, set the [Auto Insert] 
button in the [Edit] group to the off state.

For details about auto insert mode, see “Auto insert 
mode” (page 307).

• Auto pause insert mode cannot be set using the 
menu.

• Pressing the [All Edit Options] button in the [Edit] 
group displays the [Edit Macro Event] window. 
You can also set auto insert mode using the [Auto 
Insert] button in the [Edit Macro Event] window.

4 Register/edit events.

When creating a macro
Create and register events.

For details about registering events, see “Inserting 
an event” (page 310).

You can also register pause events.

For details about registering pause events, see 
“Inserting a pause event” (page 319).

Repeat the operation as required to register events.

When editing a macro
Perform event edit operations.

For details, see “Editing a Macro Event” (page 317).

5 Press the [Store] button and enter the target register 
number in which to save in the numeric keypad 
window.

The currently recalled register number is displayed in 
the numeric keypad window. To select another 
register, enter a register number.
Press [Enter] to confirm to save the created/edited 
macro in the register.

To exit macro edit mode without saving
Press the [Edit Enable] button, check the message, 
then press [OK].

Editing a Macro Event

Select the target register to edit in the Home > Register > 
Macro > Edit Macro menu (18307.11) to switch to edit 
mode and edit an event. When finished editing, save the 
register.

For details, see “Creating and Editing a Macro” 
(page 317).

You can edit an event using the following menu or the 
taskbar.

Home > Register > Macro > Edit Macro menu 
(18307.11)
Event list at the top: 

Displays the events registered in the selected register.  
Select an event insertion position and target event to 
edit from the list.  
You can check the following information.
• Number and name of register being edited
• Event number
• Event type 

Displays “Event” or “Continue.”
• Symbol 

Displays the symbol name of an event.
• Data 

Displays the parameter setting values.
• Parameters 

Displays the selected event number and the 
configured parameter names below the list.

Operation buttons at the bottom: 
Perform edit operations using the [Add New Event] 
button, [Edit Event] button, and buttons in the [Edit] 
group.  
Pressing the [All Edit Options] button in the [Edit] 
group displays the [Edit Macro Event] window.  
The buttons used for editing are shown on the left and 
a numeric keypad area is shown on the right in the 
[Edit Macro Event] window.

Notes
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[Macro Edit] taskbar
You can display the following information and perform 
the following operations using the [Macro Edit] taskbar.
• Number and name of register being edited
• Selected event number and total number of events
• Current event symbol and data 

A “…” suffix is displayed when the whole data cannot 
be displayed.  
Press the event data display to display the whole event 
data. To return to the previous display, press [OK].

• [Event – Insert After] button 
Inserts the current event after the selected event.

• [Edit Macro] button 
Recalls the Home > Register > Macro > Edit Macro 
menu (18307.11).

Event structure
A macro event consists of an “Event” or “Continue” type, 
symbol, and parameters.
Specify the event type using “Event” or “Continue.” Use 
“Continue” when you want to add another parameter to 
the symbol and parameters set for “Event.”
Select a type of event according to the symbol and specify 
the required data using the parameters.

For details about symbols and parameters, see “Events 
and Symbols” (page 469) and “Symbols and 
Parameters” (page 470).

• Selecting an “Event” event as the target to edit also 
selects the subordinate “Continue” events.

• “Continue” may not be supported depending on the 
symbol.

Inserting an event
Create and register events.

1 In the event list, select the event at the insertion 
position.

2 Press the [Add New Event] button.

The [Add New Event] window appears.

3 Select a type of event.

To insert “Event,” set the [Event] radio button to the 
on state.
To insert “Continue,” set the [Continue] radio button 
to the on state.
An [Event] button or [Continue] button is added at the 
start of the [Symbol/Parameter] group.

When inserting at the top of the list, [Continue] 
cannot be selected.

4 Press the [Event] button or [Continue] button in the 
[Symbol/Parameter] group.

The [Symbol] window appears.

5 Press the button for the target symbol to set.

Select a tab to change the event to display.
[A to I] tab: Symbols whose name starts with A to I
[J to R] tab: Symbols whose name starts with J to R
[S to Z] tab: Symbols whose name starts with S to Z

When inserting “Continue,” only the symbol that is 
the same as the event at the selected insertion position 
can be set.

6 Press [OK].

The required parameter buttons for the selected 
symbol are added to the [Symbol/Parameter] group in 
the [Add New Event] window.

7 Set the parameters.

When a parameter button is pressed, select/enter a 
parameter setting value using a selection window, 
numeric keypad window, or the keyboard.

8 Press [OK] in the [Add New Event] window.

When auto insert mode is enabled, the event is 
inserted after the selected event automatically.
When auto insert mode is disabled, press the [Event – 
Insert After] button to insert the event.

You can insert before or after the selected event using 
the [Insert Before] button or [Insert After] button in 
the [Edit Macro Event] window.

To insert a control panel operation event

1 In the event list, select the event at the insertion 
position.

2 Perform a control panel operation to register as an 
event.

When auto insert mode is enabled, the control panel 
operation is inserted as an event after the selected 
event automatically.

Notes
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When auto insert mode is disabled, press the [Event - 
Insert After] button to insert the control panel 
operation as an event.

You can insert before or after the selected event using 
the [Insert Before] button or [Insert After] button in 
the [Edit Macro Event] window.

To insert a menu operation event

1 In the event list, select the event at the insertion 
position.

2 Perform a menu operation to register as an event.

When auto insert mode is enabled, the menu 
operation is inserted as an event after the selected 
event automatically.
When auto insert mode is disabled, press the [Event - 
Insert After] button to insert the menu operation as an 
event.

You can insert before or after the selected event using 
the [Insert Before] button or [Insert After] button in 
the [Edit Macro Event] window.

Inserting a pause event

For details about pause events, see “Pause event” 
(page 307).

1 In the event list, select the event at the insertion 
position.

2 Press the [Pause] button in the [Edit] group and enter 
a pause time in the numeric keypad window.

You can also set this using the [Pause] button in the 
[Edit Macro Event] window. Enter a pause time in the 
numeric keypad area.

3 Press [Enter].

When auto insert mode is enabled, the pause event is 
inserted after the selected event automatically.
When auto insert mode is disabled, press the [Event - 
Insert After] button to insert the pause event.

You can insert before or after the selected event using 
the [Insert Before] button or [Insert After] button in 
the [Edit Macro Event] window.

Modifying an event

Menu operation events cannot be modified.

1 In the event list, select the target event to modify.

2 Press the [Edit Event] button.

The [Edit Event] window appears.

3 Modify the event.

Modify the “Event” or “Continue” type, symbol, and 
parameters in the same way as when creating an event 
in the [Add New Event] window.

For details, see “Inserting an event” (page 318).

4 Press [OK] in the [Edit Event] window.

The selected event is modified.

To modify an event using a control panel 
operation

1 In the event list, select the target event to modify.

2 Perform a control panel operation to register as an 
event.

3 In the [Edit Macro Event] window, press the 
[Modify] button.

The selected event is modified.

Deleting an event

1 In the event list, select the target event to delete.

2 Press the [Delete] button in the [Edit] group.

The selected event is deleted.

• You can also use the [Delete] button in the [Edit 
Macro Event] window.

• You can also select and delete multiple events.
For details, see “Selecting multiple events” 
(page 320).

To move an event
Delete an event, select the event at the insertion position, 
and press the [Paste Before] button or [Paste After] button 
in the [Edit Macro Event] window.
The deleted event is inserted before or after the selected 
position.

Note
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Copying an event

1 In the event list, select a copy source event.

2 In the [Edit Macro Event] window, press the [Copy] 
button.

3 In the event list, select the event at the insertion 
position.

4 Press the [Paste Before] button or [Paste After] button 
in the [Edit Macro Event] window.

The copied event is inserted before or after the 
selected event.

You can also select and copy multiple events.

For details, see “Selecting multiple events” 
(page 320).

Selecting multiple events
You can select multiple events as the edit target.
This operation is available when deleting or copying an 
event.

To select all events
In the [Edit Macro Event] window, set the [All] button to 
the on state.

To select multiple events within a specified 
range

1 In the event list, select the first event for a specified 
range.

2 In the [Edit Macro Event] window, press the [From 
To] button.

“From XXX To” (“XXX” is the current event 
number) is displayed on the numeric keypad area 
display.

3 Enter the number of the last event for the specified 
range in the numeric keypad area.

To change the number of the first event in the 
specified range, press [Clear]. Enter the number of 
the first event, press [Enter], and then enter the 
number of the last event.
Enter a “.” (period) to specify a range from the first 
event to the last event.

4 Press [Enter].

The specified range is applied.

Merging registers
You can insert all events from another register at a 
specified position.

1 In the event list, select the event at the insertion 
position.

2 In the [Edit Macro Event] window, press the [Merge] 
button.

3 Enter the number of a register to merge in the numeric 
keypad area.

4 Press [Enter].

All events in the register are inserted after the selected 
position.

Undoing an edit operation
To undo an operation immediately after inserting, 
modifying, or pasting an event, press the [Undo] button in 
the [Edit Macro Event] window.

Note
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Executing a Macro

You can execute a macro using the Flexi Pad control 
block, utility/shotbox control block, utility control block, 
cross-point control block, or numeric keypad control 
block.
On the utility/shotbox control block, utility control block, 
and cross-point control block, use buttons assigned with 
the macro register recall function.

For details about assigning a function, see “Assigning a 
Utility Function” (page 401).

Executing a Macro (Flexi Pad 
Control Block)

You can recall a macro register and execute a macro on 
the Flexi Pad control block in macro operation mode.
The macro execution operation varies depending on the 
execution mode.

For details about the execution mode, see “Macro 
execution mode” (page 307).

• Multi mode is disabled if a macro register is recalled 
using the Flexi Pad control block. Only one macro can 
be executed at a time.
For details about multi mode, see “Executing multiple 
macros simultaneously (multi mode)” (page 307).

• If the same macro or another macro is recalled during 
macro execution or when the macro is stopped, the 
operation varies depending on the settings.
For details about settings, see “Setting the Macro 
Mode” (page 417).

• Events registered in a macro are executed according to 
the setup and the device configuration in force when the 
events were registered. If the state has changed since 
registration, the contents of the macro may not be 
reproduced correctly when the macro is recalled.

• When executing a macro, if you switch to macro edit 
mode, the macro currently being executed stops.

• A macro cannot be executed while creating/editing a 
macro.

Executing a macro in normal execution 
mode

1 Press the [MCRO] button.

The [MCRO] button is lit amber, and the memory 
recall section switches to macro operation mode.

2 Select a bank.

For details about selecting a bank, see “Selecting a 
bank” (page 309).

3 Press the button for the target register to recall.

For details about selecting a register, see “Selecting 
a register” (page 309).

The register button is lit orange and the macro is 
executed.
The number of executed events and total number of 
events are displayed on the bottom center button in 
the memory recall section.

To resume when paused by a pause event
When paused by a pause event with a specified pause time 
of “0”, the [TAKE] button is displayed in the memory 
recall section.
Press the [TAKE] button to resume macro execution.

Executing a macro in step execution 
mode

1 Press the [MCRO] button.

The [MCRO] button is lit amber, and the memory 
recall section switches to macro operation mode.

2 Select a bank.

For details about selecting a bank, see “Selecting a 
bank” (page 309).

3 Press the button for the target register to recall.

For details about selecting a register, see “Selecting 
a register” (page 309).

The register button is lit orange.

4 Press the [TAKE] button in the memory recall 
section.

A single event registered in the macro is executed, 
then execution stops.
Press the [TAKE] button to execute events one at a 
time.
The number of executed events and total number of 
events are displayed on the bottom center button in 
the memory recall section.

Notes
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Executing a Macro (Utility/Shotbox 
Control Block)

You can recall a macro using the memory recall section in 
a utility/shotbox control block assigned to a bank.

1 Select a bank.

For details about selecting a bank, see “Selecting a 
bank” (page 235).

2 Press the button for the target register to recall.

When a button assigned with a macro register is 
pressed, the button is lit orange and the macro is 
recalled.
In normal execution mode, the macro is executed 
automatically.

Executing a Macro (Utility Control 
Block)

You can recall a macro using the utility control block in 
utility/shotbox operation mode.

1 Press the [UTIL/SBOX] button.

The memory recall section switches to utility/shotbox 
operation mode.

2 Select a bank.

For details about selecting a bank, see “Selecting a 
bank” (page 236).

3 Press the button for the target register to recall.

When a button assigned with a macro register is 
pressed, the button is lit orange and the macro is 
recalled.
In normal execution mode, the macro is executed 
automatically.

Executing a Macro (Cross-Point 
Control Block)

You can recall a macro using a cross-point button row 
assigned with a utility/shotbox bank.

1 Select a bank.

The target utility/shotbox bank is assigned to a cross-
point button row.

For details about selecting a bank, see “Selecting a 
bank” (page 236).

2 Press the button for the target register to recall.

When a button assigned with a macro register is 
pressed, the button is lit amber and the macro is 
recalled.
In normal execution mode, the macro is executed 
automatically.

To recall a macro using cross-point pad buttons
You can assign the macro register recall function to 
buttons in the cross-point pad of a cross-point control 
block/AUX bus control block on the ICP-X7000.
Press the button for the target register to recall the macro.

For details about assigning buttons, see “Setting a Cross-
Point Pad” (page 406).

Executing a Macro (Numeric 
Keypad Control Block)

You can recall a macro using the numeric keypad control 
block in macro operation mode.

1 Press the [MCRO] button.

The [MCRO] button and [RCALL] button turn on 
amber, and the numeric keypad control block 
switches to macro operation mode.

2 Enter the target register number to recall in the 
numeric keypad area and press the [ENTER] button.

For details about selecting a register, see “Selecting 
a register” (page 258).

The macro is recalled.
In normal execution mode, the macro is executed 
automatically.
If the macro is interrupted during macro execution, 
the [RCALL] button flashes amber.
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Macro Register 
Operations

Displaying a Macro Register

Open the Home > Register > Macro > Edit Register > 
Browse menu (18307.21).
You can check the following information.
• Register number
• Register name
• Lock icon 

A lock icon is displayed when a register is locked.
• Editing icon 

A “ ” icon is displayed when a register is being 
edited.

When the [Edit Macro] button is pressed, the Home > 
Register > Macro > Edit Macro menu (18307.11) is 
recalled.

For details, see “Creating and Editing a Macro” 
(page 317).

Editing a Macro Register

You can copy, move, and swap register data. You can also 
rename, lock, and delete a register.

Copying a register

• An empty register cannot be copied.
• A locked register cannot be copied.

1 Open the Home > Register > Macro > Edit Register > 
Copy/Move/Swap menu (18307.22).

A list of copy source registers is shown on the left, 
and a list of copy destination registers is shown on the 
right.

2 In the list on the left, select a copy source register.

To select and copy multiple registers, place a check 
mark beside the target registers to copy.
To select and copy all registers, place a check mark in 
the Select All checkbox.
You can also press the [Select Register(s)] button and 
enter a register number in the numeric keypad 
window.

3 In the list on the right, select a copy destination 
register.

When multiple registers are selected, select the first 
copy destination register.
You can also press the [Select Destination] button 
and enter a register number in the numeric keypad 
window.
The copy destination of the first register selected on 
the left is the first register selected on the right, and 
the subsequent registers on the right in the same 
relative positions as the selected registers on the left 
become copy destinations. The first register on the 
right is shown in light blue, and the subsequent copy 
destination registers are shown in blue gray.

4 Press the [Copy] button.

5 Check the message, then press [OK].

To copy without renaming a destination register
Set the [w/o Name] button to the on state.

Moving a register

• An empty register cannot be moved.
• A locked register cannot be moved.

Select a move source register and move destination 
register in the same way as for copying a register and 
press the [Move] button.

For details, see “Copying a register” (page 323).

To move without renaming a destination register
Set the [w/o Name] button to the on state.

Swapping registers
Select the registers to swap in the same way as for 
copying a register and press the [Swap] button.

For details, see “Copying a register” (page 323).

To swap without renaming the registers
Set the [w/o Name] button to the on state.

Locking a register

1 Open the Home > Register > Macro > Edit Register > 
Browse menu (18307.21).

2 Select the target register to lock.

To select and lock multiple registers, place a check 
mark beside the target registers to lock.

Notes
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To select and lock all registers, place a check mark in 
the Select All checkbox.
You can also press the [Select Register(s)] button and 
enter a register number in the numeric keypad 
window.

3 Press the [Lock] button.

To release the lock
Select the target register to unlock and press the [Unlock] 
button.

Deleting a register

A locked register cannot be deleted.

1 Open the Home > Register > Macro > Edit Register > 
Browse menu (18307.21).

2 Select the target register to delete.

To select and delete multiple registers, place a check 
mark beside the target registers to delete.
To select and delete all registers, place a check mark 
in the Select All checkbox.
You can also press the [Select Register(s)] button and 
enter a register number in the numeric keypad 
window.

3 Press the [Delete] button.

4 Check the message, then press [OK].

Renaming a register

A locked register cannot be renamed.

1 Open the Home > Register > Macro > Edit Register > 
Browse menu (18307.21).

2 Select the target register to rename.

To select and rename multiple registers, place a check 
mark beside the target registers to rename.
To select and rename all registers, place a check mark 
in the Select All checkbox.
You can also press the [Select Register(s)] button and 
enter a register number in the numeric keypad 
window.

3 Press the [Register Name] button and enter a name 
(up to 8 characters) using the keyboard.

Macro Attachments

Overview

A macro attachment is a function whereby a macro 
register is assigned to a control panel button or a 
particular position of a fader lever, linking the execution 
of the button function or a fader lever operation with a 
macro execution.

Macro attachment link mode
The following three link modes are available.
Pre-macro mode: The macro is executed first, and then 

the button function is executed.
Post-macro mode: The button function is executed first, 

and then the macro is executed.
Macro only mode: The button function is not executed, 

and the macro only is executed.

To set a link mode, use the following buttons.
• [PRE MACRO] button assigned to the cross-point pad/

function button section in the cross-point control block
• [POST MACRO] button assigned to the cross-point 

pad/function button section in the cross-point control 
block

• Button assigned with the “Pre Macro” utility command
• Button assigned with the “Post Macro” utility 

command

Setting a macro attachment
Only one register can be assigned to a button.
You can set a macro attachment to the following buttons.

Note

Note Control block Button

Cross-point control 
block

• Cross-point buttons of the bus 
assigned to the 1st row to 4th row 
a) b)

AUX bus control 
block (AUX bus 
operation mode)

• Cross-point buttons of the bus 
assigned to the 3rd row/4th row 
a) b)

Transition control 
block

• Fader lever
• Buttons assigned with the following 

functions.
– Auto transition
– Cut
– Select next transition
– Select transition type
– Enable/disable pattern limit
– Auto transition in an independent 

key transition c)

– Key on/off in an independent key 
transition c)
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a) You can set a separate macro attachment for each bus.
b) You can also set a macro attachment to buttons with inhibit enabled.
c) In the case of an event that inserts or removes a key, the state at the time 

of event registration (key on or key off) is also registered in the macro. 
When a macro is executed, the event is only reproduced if the key state 
matches the registered state.

• After setting a macro attachment to a 2nd row cross-
point button in the cross-point control block in key/
AUX bus delegation mode, if you change the bus 
assignment of the 1st row delegation buttons, the macro 
attachment setting is deleted.

• After setting a macro attachment to a 3rd row/4th row 
cross-point button in the AUX bus control block (AUX 
bus operation mode), if you change the bus assignment 
of the 1st row/2nd row delegation buttons, the macro 
attachment setting is deleted.

• After setting a macro attachment to an assignable 
button, if you change the button setting, the macro 
attachment setting is deleted.

• After setting a macro attachment to a cross-point button 
in the cross-point control block, if you change the 
function assignment of the button, the macro 
attachment setting is deleted.

Executing a macro attachment
To execute a macro assigned to a button or fader lever 
using a macro attachment, macro attachments must be 
enabled.
You can enable/disable macro attachments using the 
following buttons.

• ICP-X7000: [MACRO ATTACH ENABLE] button 
assigned to the cross-point pad in the cross-point 
control block

• ICP-X1000 series: [MCRO ATTCH ENBL] button 
assigned to the function button section in the cross-
point control block

• Button assigned with the “Macro Attachment Enbl” 
utility command

You can also permanently enable or disable macro 
attachments.

For details about settings, see “Setting the macro 
attachment enable/disable configuration mode” 
(page 418).

Setting a Macro Attachment

Selecting a macro register
You can select a macro register to assign to a control 
panel button or a fader lever.

1 Open the Home > Register > Macro > Attachment 
menu (18307.31).

2 Press the [Target Register] button and enter a register 
number in the numeric keypad window.

When a macro register is recalled using a control 
panel, the register number of the recalled register is 
set.

For details about recalling a macro register, see 
“Executing a Macro” (page 321).

Setting a macro attachment to a button

1 Select a macro register.

For details about selecting a register, see “Selecting 
a macro register” (page 325).

2 Assign a macro register to a button.

To assign in pre-macro mode
Press and hold the [PRE MACRO] button in the 
cross-point control block and press the assignment 
target button.

To assign in post-macro mode
Press and hold the [POST MACRO] button in the 
cross-point control block and press the assignment 
target button.

Transition control 
block (simple type)

• Fader lever
• Buttons assigned with the following 

functions.
– Auto transition
– Cut
– Select transition type
– Enable/disable pattern limit

Independent key 
transition control 
block

• Buttons assigned with the following 
functions.
– Auto transition in an independent 

key transition c)

– Key on/off in an independent key 
transition c)

Key fader control 
block

• Buttons assigned with the following 
functions.
– Select transition type
– Auto transition in an independent 

key transition c)

– Key on/off in an independent key 
transition c)

Device control 
block

• [CUE] button
• [PLAY] button
• [STOP] button
• [START TC] button

Notes

Control block Button
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To assign in macro only mode
Simultaneously press and hold both the [PRE 
MACRO] button and [POST MACRO] button in the 
cross-point control block and press the assignment 
target button.

• When a button assigned with a macro attachment is 
selected, the newest configured macro attachment 
setting becomes enabled.

• When setting a macro attachment, the button 
function is not executed. You can also configure a 
setting such that the button function is executed.
For details about settings, see “Setting the 
operation of buttons when configuring a macro 
attachment” (page 418).

• You can also use buttons assigned with the “Pre 
Macro” utility command/“Post Macro” utility 
command instead of the [PRE MACRO] button/
[POST MACRO] button.

To check the macro attachment setting status
You can check the cross-point buttons in a cross-point 
control block for which a macro attachment is set.
While the [PRE MACRO] button is pressed, the buttons 
for which a macro attachment is set flash as follows.
Buttons set in pre-macro mode: Flash amber
Buttons set in macro only mode: Flash green
While the [POST MACRO] button is pressed, the buttons 
for which a macro attachment is set flash as follows.
Buttons set in post-macro mode: Flash amber
Buttons set in macro only mode: Flash green

Setting a macro attachment to a fader 
lever
You can set a macro attachment to any particular position 
of a fader lever in the transition control block/transition 
control block (simple type).

Macro link mode is enabled only when a macro 
attachment is set to the operation start point (0%) or 
operation end point (100%) of the fader lever.
To set at the operation start point, assign a macro register 
in pre-macro mode. To set at the operation end point, 
assign a macro register in post-macro mode.
It is not possible to set a macro attachment in macro only 
mode.

1 Select a macro register.

For details about selecting a register, see “Selecting 
a macro register” (page 325).

2 Move the fader lever to the position where you want 
to set a macro attachment.

3 Assign a macro register to the fader lever.

To assign to a position other than the operation 
start point/operation end point
Press and hold the [PRE MACRO] button or [POST 
MACRO] button in the cross-point control block and 
press the [LIMIT SET] button or [PRIOR SET] 
button in the transition control block/transition 
control block (simple type).

To assign to the operation start point
Press and hold the [PRE MACRO] button in the 
cross-point control block and press the [LIMIT SET] 
button or [PRIOR SET] button in the transition 
control block/transition control block (simple type).

To assign to the operation end point
Press and hold the [POST MACRO] button in the 
cross-point control block and press the [LIMIT SET] 
button or [PRIOR SET] button in the transition 
control block/transition control block (simple type).

• On the transition control block (simple type), the 
[PRIOR SET] button cannot be used.

• You can also use buttons assigned with the “Pre 
Macro” utility command/“Post Macro” utility 
command instead of the [PRE MACRO] button/
[POST MACRO] button.

To check the macro attachment setting status
You can check the fader lever position at which the macro 
attachment is set.
While the [PRE MACRO] button or [POST MACRO] 
button in the cross-point control block is pressed, the 
status is displayed in the transition control block/
transition control block (simple type) as follows.
Transition indicator: The indicators at the position where 

the macro attachment is set and at both ends are lit.
Display1): Displays the position where the macro 

attachment is set as a percentage (fader lever 
operation start position is 0%, operation end position 
is 100%).

1) ICP-X7000: The display in the transition execution section in the 
transition control block and the display in the transition control block 
(simple type).  
ICP-X1000 series: The display on the right side in the transition control 
block.

Releasing a macro attachment

To release a macro attachment set to a button
Press and hold the [PRE MACRO] button or [POST 
MACRO] button in the cross-point control block and 
press the target button to release.

Notes
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To release a macro attachment set to a fader 
lever
Press and hold the [PRE MACRO] button or [POST 
MACRO] button in the cross-point control block and 
press the [LIMIT SET] button or [PRIOR SET] button in 
the transition control block/transition control block 
(simple type).

You can also release a macro attachment setting using the 
menu.

For details, see “Displaying a Macro Attachment List” 
(page 327).

Setting the macro attachment 
configuration mode of a cross-point 
button
The following two modes can be selected for a macro 
attachment set to a cross-point button.
Button number mode: Assign a macro attachment for the 

combination of bus and button number.
Pair number mode: Assign a macro attachment for the 

combination of bus and pair number.

• If the macro attachment configuration mode is changed, 
the macro attachment assigned to a cross-point button is 
deleted.

• In pair number mode, the following occurs.
– If the same pair number is assigned to multiple cross-

point buttons, pressing any of the buttons executes the 
macros of all buttons to which the same pair number 
is assigned.

– If the same pair number is assigned to multiple cross-
point buttons, releasing the macro attachment of any 
of the buttons releases the macro attachment of all 
buttons to which the same pair number is assigned.

– If you change the pair number assignment to a 
different cross-point button, the macro attachment 
setting is also transferred.

• When macro attachment data is loaded, the button 
number mode or pair number mode setting is 
overwritten.

1 Open the Home > Register > Macro > Attachment 
menu (18307.31).

2 In the [Xpt Attachment Mode] group, select a 
configuration mode.

Button Mode: Button number mode
Pair Mode: Pair number mode

3 Check the message, then press [OK].

Displaying a Macro Attachment List

You can check the information for a button/fader lever to 
which a macro attachment is set in list view.

1 Open the Home > Register > Macro > Attachment 
menu (18307.31).

2 Display the target control block.

Select a tab to change the control block to display.
[M/E-1] tab to [M/E-5] tab, [P/P] tab: Switcher 

bank cross-point control block and transition 
control block/transition control block (simple 
type)/independent key transition control block

[Aux] tab: AUX bus control block (ICP-X7000 only)
[Trackball] tab: Device control block (ICP-X1000 

series only)
[Trackball/Key Fader] tab: Device control block 

and key fader control block (ICP-X7000 only)
A list of the macro attachments set to the buttons of 
the selected control block is displayed.

You can check the following information in a macro 
attachment list.
• Block name 

Displays the name of the control block on which macro 
attachments are set.

• Buttons to which a macro attachment is set
• Register number
• Register name
• Link mode

For details about macro attachment lists, see “Macro 
Attachment Lists” (page 477).

Macro attachments set to the following buttons in the 
cross-point control block may not be displayed in the list.
• DME utility 1 bus and 2 bus cross-point buttons in 

utility bus mode
• DME utility 1 bus and 2 bus cross-point buttons in key/

AUX bus delegation mode

Releasing a macro attachment

1 Open the Home > Register > Macro > Attachment 
menu (18307.31).

2 Display the target control block.

Select a tab to change the control block to display.
[M/E-1] tab to [M/E-5] tab, [P/P] tab: Switcher 

bank cross-point control block and transition 
control block/transition control block (simple 
type)/independent key transition control block

Note

Notes

Note
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[Aux] tab: AUX bus control block (ICP-X7000 only)
[Trackball] tab: Device control block (ICP-X1000 

series only)
[Trackball/Key Fader] tab: Device control block 

and key fader control block (ICP-X7000 only)

3 Select the target button to release.

To select and release multiple buttons, place a check 
mark beside the target buttons to release.
To select and release all buttons, place a check mark 
in the Select All checkbox.

4 Press the [Delete] button.

5 Check the message, then press [OK].

Releasing macro attachments on all 
control blocks

1 Open the Home > Register > Macro > Attachment 
menu (18307.31).

2 Press the [All Clear] button.

3 Check the message, then press [OK].

Executing a Macro Assigned in a 
Macro Attachment

You can execute a macro assigned to a control panel 
button or fader lever by enabling macro attachments.

• When set to multi mode, simultaneous execution of 
multiple macros is supported using the cross-point 
buttons in the cross-point control block. Multi mode is 
disabled if any other buttons or fader levers are 
operated.
For details about multi mode, see “Executing multiple 
macros simultaneously (multi mode)” (page 307).

• If the same button is pressed twice during macro 
execution or when the macro is stopped, or if another 
macro is recalled, the following operation depends on 
the settings.
For details about settings, see “Setting the Macro 
Mode” (page 417).

• Events registered in a macro are executed according to 
the setup and the device configuration in force when the 
events were registered. If the state has changed since 
registration, the contents of the macro may not be 
reproduced correctly when the macro is recalled.

• When executing a macro, if you switch to macro edit 
mode, the macro currently being executed stops.

• When creating/editing a macro, pressing a button or 
fader lever for which a macro attachment is set does not 
execute the macro.

Enabling macro attachments
You can enable/disable macro attachments using the 
following buttons.

To enable macro attachments assigned on a 
control block of a switcher bank
Press the one of the following buttons, turning it on, in the 
target switcher bank.
• ICP-X7000: [MACRO ATTACH ENABLE] button 

assigned to the cross-point pad in the cross-point 
control block

• ICP-X1000 series: [MCRO ATTCH ENBL] button 
assigned to the function button section in the cross-
point control block

To disable, press the [MACRO ATTACH ENABLE] 
button/[MCRO ATTCH ENBL] button, turning it off.

To enable macro attachments assigned on a 
control block separate from a switcher bank
Enable using the following buttons assigned with the 
“Macro Attachment Enbl” utility command.
• Press a memory recall button in the utility/shotbox 

control block, turning it on orange.  
To disable, press the button, turning it on dark blue.

• Press a memory recall button in the utility control 
block, turning it on orange.  
To disable, press the button, turning it on dark blue.

• Press a cross-point button in the cross-point control 
block, turning it on amber.  
To disable, press the button, turning it off.

You can also permanently enable or disable macro 
attachments.

For details about settings, see “Setting the macro 
attachment enable/disable configuration mode” 
(page 418).

Executing a macro assigned to a button

When macro attachments are enabled, the cross-point 
buttons in a cross-point control block for which a macro 
attachment is set are lit green. You can also configure a 
setting so the buttons do not light up.

For details about settings, see “Lighting buttons 
configured with a macro attachment” (page 418).

Notes Note
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1 Enable macro attachments.

For details, see “Enabling macro attachments” 
(page 328).

2 Press the button with a set macro attachment.

The macro is executed according to the link mode.
During macro execution, the selected button flashes.

Executing a macro assigned to a fader 
lever

1 Enable macro attachments.

For details, see “Enabling macro attachments” 
(page 328).

2 Operate the fader lever.

A macro is executed when the fader lever passes the 
position at which the macro attachment is set.

• If you do not move the fader lever to the operation 
end position, the macro cannot be executed again.

• If executing a 2-stroke preset color mix, the macro 
is executed by fader lever operation in the first 
stroke. The macro is not executed by fader lever 
operation in the second stroke.

Macro Timelines

Overview

A macro timeline is an effect timeline for macros.
You can execute macros in sequence by setting macro 
recall/execute actions at keyframe points on an effect 
timeline.
There are 99 effect timeline registers that can be used in a 
macro region.

• Up to 99 macros can be executed simultaneously using 
a single macro timeline.

• If multiple macros are executed at the same time, the 
output may not be reproduced according to the timing 
registered in the macro timeline.

• Actions configured on a macro timeline are executed 
only when the macro timeline is operating in the normal 
direction.

• The following cannot be set in a macro timeline.
– Keyframe loop
– Effect timeline loop
– Reverse direction execution
– Normal/reverse direction execution
– Keyframe path

Macro timeline operations
You can operate a macro timeline using the [RUN] 
button/[REWIND] button in the utility/shotbox control 
block or utility control block, or the [Run] button/
[Rewind] button in the menu.

• If a macro timeline has ended but a macro is still 
executing, you can press the [RUN] button/[REWIND] 
button or the [Run] button/[Rewind] button to terminate 
the macro timeline.

• In a macro timeline, since a take operation is not 
possible, if a pause event with a pause time of “0” is set 
in a registered macro, the actions after the pause are not 
executed. The macro timeline is terminated.

Creating a Macro Timeline

Setting an action
You can configure an action at a keyframe point on an 
effect timeline.

Notes

Notes

Notes
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For details about setting an effect timeline, see “Effect 
Timeline Operations (Menu)” (page 264).

1 Open the Home > Register > Macro > Timeline > 
Action menu (18307.41).

2 In the [Action] group, select an action to set.

No Action: Do not set an action.
Recall: Recall a macro register.
Take: Execute a macro.
All Take: Execute all macros.
When the [Recall] button or [Take] button is selected, 
select the target register to recall/execute in the list on 
the right, and press the [Set] button.

Setting an action when rewind is executed
On a macro timeline, normally when the [REWIND] 
button is pressed, an action set for the first keyframe is not 
executed. When the [RUN] button is pressed, then the 
first keyframe action is executed.
To execute a specific action when the [REWIND] button 
is pressed, set a rewind action.

The rewind action is enabled when you press the 
[REWIND] button, even if you have configured an action 
for the first keyframe to be executed after rewinding.

For details, see “Setting the operation of the first 
keyframe when rewind is executed” (page 417).

1 Open the Home > Register > Macro > Timeline > 
Rewind Action menu (18307.42).

2 In the [Action] group, select an action to set.

No Action: Do not set an action.
Recall: Recall a macro register.
When the [Recall] button is selected, select the target 
register to recall in the list on the right, and press the 
[Set] button.

Note
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19File Management

Overview

You can save setup and register data in switcher storage 
and then recall it as required.

Categories
Setup data and register data are classified by setting and 
function.
You can perform operations on files in the following 
categories.

Setup data categories
System: System settings
Xpt Assign: Cross-point settings
Switcher: Switcher settings
Panel: Control panel settings
External Device: External device settings
Router/Tally: Router/tally settings
Link: Link settings
Initial Status: Initial status data

For details about initial status, see “Setting Startup” 
(page 360).

Register data categories
Effect Timeline: Effect timeline register data
Snapshot: Snapshot register data
Key Snapshot: Key snapshot register data
Wipe Snapshot: Wipe snapshot register data
DME Wipe Snapshot: DME wipe snapshot register data
Shotbox: Shotbox register data
Macro: Macro register data
Macro Attachment: Macro attachment data

Packages
Setup data and register data files are saved in switcher 
storage as a package.
You can create a package with files in a single category or 
files in multiple categories.
You can add tags to packages for efficient identification 
and management.

Default package
The default package is a package named 
“!Default_Package”. The default package cannot be 
deleted.

Loading/saving
You can perform load and save operations for each 
category. You can also perform operations for a group of 
multiple categories.
Select categories, create setup data and register data 
packages, and then save the packages in storage.
To recall the setup data and register data, select and load 
files from packages saved in storage. The setup data and 
register data saved in the files are then applied.
You can also prevent the loading of files for each 
category.

Importing/exporting
You can import/export package archive files between 
switcher storage and a computer.

Packages stored in switcher storage may become 
unusable in the event of a storage failure. Save a backup 
of important files on a computer or on external media 
connected to a computer.

Note
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Package Operations

Displaying a Package

Open the Home > File > Package > Browse menu 
(10101.11).
A list of packages appears.

a Storage free space
Displays the available space in storage where packages 
are saved.

b [Refresh] button
Updates the list view by the configured criteria using the 
[Filter] button or [Search] button.
When the list view needs to be updated due to changes to 
a package, for example, the [Refresh] button icon is lit 
blue.

c [Search] button
Filters the list view by character string search criteria.
When search criteria is configured, the [Search] button is 
displayed highlighted.

d [Filter] button
Filters the list view by tag and category selection criteria.
When selection criteria is configured, the [Filter] button 
is displayed highlighted.

e Select All checkbox

f Checkbox

g Package name

h Package modification date and time

i Package size

j Tags added to package

k Lock icon
A lock icon is displayed when a package is locked.

l Properties display
Displays the properties of the package with focus.
You can check the following information.
• Package name
• Lock icon
• Package modification date and time
• Package size
• Tags added to package
• Categories included in the package
• Memo

Sorting
You can press a display item title to sort the display. 
Sorting switches between ascending and descending 
order each time you press a title.
When sorted in ascending or descending order, [v] 
(ascending) or [V] (descending) is displayed on the right 
side of the title.
Name: Sort by package name
Date/Time: Sort by modification date and time
Size: Sort by size
Tags: Sort by first tag name

Filtering by criteria
Press the [Filter] button and set the filter criteria in the 
criteria setup window.
Only packages that match the selected tag and category 
are displayed.

abce d
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Select criteria by placing check marks in the criteria setup 
window and press [OK] to apply the settings.

Tag
In [Tags] in the criteria setup window, set AND 
conditions or OR conditions and place a check mark for 
tags to select.
[AND] radio button: Displays packages which have all 

the selected tags.
[OR] radio button: Displays packages which have one 

or more of the selected tags.

Category
Under [Category] in the criteria setup window, place a 
check mark for the categories to select.
To select all categories, place a check mark in [All].

Searching
Press the [Search] button and enter a character string to 
search for in the search window.
Only packages containing the entered character string are 
displayed.

Press the input field in the search window and enter a 
character string to search for using the keyboard.
Press [OK] to apply the character string to search for.
The following items can be searched.
• Package name
• Tags
• Memo

Specifying search criteria
You can specify an AND condition or OR condition to 
search for multiple character strings.

An AND condition search only matches within each item 
(package name, tag, memo). You cannot search across 
multiple items.

Search history
The search history is displayed below the input field. You 
can select a character string to search for from the history.

Selecting a package
Select the target package for operation from the list view.
The selected package is highlighted light blue and has 
focus, with the package properties shown on the right.
To select multiple packages, place a check mark beside 
the target packages to select.
To select all displayed packages, place a check mark in 
the Select All checkbox.

Copying a Package

You can duplicate a package.

1 Open the Home > File > Package > Browse menu 
(10101.11).

2 Select the target package to copy.

To select and copy multiple packages, place a check 
mark beside the target packages to copy.
To select and copy all packages, place a check mark 
in the Select All checkbox.

3 Press the [Copy] button.

4 Check the message, then press [OK].

For the duplicate packages, a copy count (underscore 
and copy number) is added to the package name.

Tags and memos added to a package are also copied.

Note

Input example Search criteria

aaa bbb Includes both “aaa” and “bbb” 
character strings.
(Entries separated by a space form 
an AND condition.)

aaa AND bbb Includes both “aaa” and “bbb” 
character strings.

aaa OR bbb Includes “aaa” or “bbb” character 
string.

aaa OR bbb AND 
ccc

Includes both “bbb” and “ccc” 
character strings, or includes “aaa”.
(AND condition has precedence.)

(aaa OR bbb) AND 
ccc

Includes “aaa” or “bbb” character 
string and “ccc” character string.
(Parentheses have precedence.)

“AND” Includes the “AND” character string.
(To search for the “AND” or “OR” 
character string, enclose the word in 
double quotations.)

Note

Input example Search criteria
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Deleting a Package

• A locked package cannot be deleted.
• The default package cannot be deleted.

1 Open the Home > File > Package > Browse menu 
(10101.11).

2 Select the target package to delete.

To select and delete multiple packages, place a check 
mark beside the target packages to delete.
To select and delete all packages, place a check mark 
in the Select All checkbox.

3 Press the [Delete] button.

4 Check the message, then press [OK].

Locking a Package

1 Open the Home > File > Package > Browse menu 
(10101.11).

2 Select the target package to lock.

To select and lock multiple packages, place a check 
mark beside the target packages to lock.
To select and lock all packages, place a check mark in 
the Select All checkbox.

3 Press the [Lock] button.

If a locked package is selected as the target for 
operation, the locked status is retained.

To release the lock
Select the target package to unlock and press the [Unlock] 
button.

If an unlocked package is selected as the target for 
operation, the unlocked status is retained.

Editing Package Properties

The properties of a locked package cannot be edited.

1 Open the Home > File > Package > Browse menu 
(10101.11).

2 Select the target package to edit.

To select and edit multiple packages, place a check 
mark beside the target packages to edit.
To select and edit all packages, place a check mark in 
the Select All checkbox.

3 Press the [Edit Properties] button.

The [Edit Properties] window appears.

4 Press the [Name] button and enter a package name 
(up to 64 characters) using the keyboard.

• When multiple packages are selected, the package 
names cannot be edited.

• If the default package is renamed, it becomes an 
ordinary package and a default package no longer 
exists.

5 Select tags to add to a package in [Tags].

Place a check mark for each tag to add.

When multiple packages are selected, clearing a 
check mark for a tag removes the tag from all 
packages. Placing a check mark for a tag adds the tag 
to all packages.

To create a tag
Press the [New Tag] button to display the [New Tag] 
window.
Press the input field and enter a tag name (up to 24 
characters) using the keyboard, then press [OK].

6 Press the [Memo] button and enter a memo (up to 255 
characters) using the keyboard.

When multiple packages are selected, the memo of all 
packages will have the same description.

7 Press [OK].

Importing/Exporting a Package 
Archive File

You can create a package archive file and then import/
export it between switcher storage and a computer.

Notes

Note

Note

Note

Notes

Note

Note
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Importing a package archive file

Only archive files that have been exported using the 
Home > File > Package > Import/Export > Export menu 
(10101.22) can be imported.

1 Open the Home > File > Package > Import/Export > 
Import menu (10101.21).

2 Press the [Add] button.

A computer file selection dialog appears.

3 Select an archive file to import.

The file name, modification date and time, and size of 
the selected archive file are displayed.

To clear an archive file selection
Press the [×] button on the right of the archive file.

4 Press the [Import Now] button.

5 Check the message, then press [OK].

The package is imported.
If a package with the same name exists, a copy count 
(underscore and copy number) is added to the end of 
the package name.

If a default package is imported, it overwrites the 
current default package.

Exporting a package archive file

1 Open the Home > File > Package > Import/Export > 
Export menu (10101.22).

A list of packages is shown on the left, and the 
properties of the selected package are shown on the 
right.

To edit properties
Press the [Edit Properties] button.

For details about editing properties, see “Editing 
Package Properties” (page 334).

2 Select a package to export.

To select and export multiple packages, place a check 
mark beside the target packages to export.
To select and export all displayed packages, place a 
check mark in the Select All checkbox.

3 Press the [Export Now] button.

4 Check the message, then press [OK].

An archive file for the selected package is exported.
The file name extension for an archive file is “.spz”.Note

Note



336

Batch File Operations

You can select multiple categories and perform batch 
operations on setup data and register data files.

Loading Files

Files in categories where loading is locked cannot be 
loaded.

1 Open the Home > File > All > Load/Save > Load 
menu (10102.11).

The name of the most recently loaded package and 
the free space in storage are displayed at the top right.

2 Press the [Select] button in the [Package] group.

The [Select Package] window appears.

3 Select a package and press [OK].

To select the default package
Press the [Default Package] button.

4 Select the target category to load.

To select a setup data category, select a button in the 
[Setup] group.
To select a register data category, select a button in 
the [Register] group.
To select all categories, set the [All Categories] 
button to the on state.

The categories saved in the selected package are 
displayed in white characters in the [Package] group 
category display area.
The files in the categories included in the selected 
package become the target for loading.

5 Press the [Load] button.

6 Check the message, then press [OK].

The files in the selected categories are loaded.

To delete register data before loading files
You can delete all current register data when loading 
register data.
Set the [Clear Regis. Before Load] button in the 
[Switcher] group to the on state.

Saving Files

Files cannot be saved in a locked package.

1 Open the Home > File > All > Load/Save > Save 
menu (10102.12).

The name of the most recently loaded package and 
the free space in storage are displayed at the top right.

2 Press the [Select] button in the [Package] group.

The [Select Package] window appears.

3 Select a package and press [OK].

To create a new package
Press the [New Package] button to display the [New 
Package] window.
Specify a package name, tags, and memo in the same 
way as in the [Edit Properties] window.

For details, see “Editing Package Properties” 
(page 334).

To select the default package
Press the [Default Package] button.
If there is no default package, a new default package 
is created.

4 Select the target category to save.

To select a setup data category, select a button in the 
[Setup] group.
To select a register data category, select a button in 
the [Register] group.
To select all categories, set the [All Categories] 
button to the on state.

5 Press the [Save] button.

6 Check the message, then press [OK].

The files in the selected categories are saved in the 
package.

If the selected package already contains the same 
categories, the files will be overwritten.

Note

Note

Note
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Copying Files

You can copy files in each category between packages.

Files cannot be copied to a locked package.

1 Open the Home > File > All > Copy > Copy menu 
(10102.21).

2 Press the [Select] button in the [Source Package] 
group.

The [Select Package] window appears.

3 Select a copy source package and press [OK].

To select the default package
Press the [Default Package] button.
If there is no default package, a new default package 
is created.

4 Press the [Select] button in the [Target Package] 
group.

The [Select Package] window appears.

5 Select a copy destination package and press [OK].

To create a new package
Press the [New Package] button to display the [New 
Package] window.
Specify a package name, tags, and memo in the same 
way as in the [Edit Properties] window.

For details, see “Editing Package Properties” 
(page 334).

To select the default package
Press the [Default Package] button.
If there is no default package, a new default package 
is created.

6 Select the target category to copy.

To select a setup data category, select a button in the 
[Setup] group.
To select a register data category, select a button in 
the [Register] group.
To select all categories, set the [All Categories] 
button to the on state.

The categories saved in the selected copy source and 
copy destination packages are displayed in white 
characters in the [Source Package] group/[Target 
Package] group category display area.

The files in the categories included in the copy source 
package become the target for copying.
If the copy destination package already contains the 
same categories, the files will be overwritten.

7 Press the [Copy] button.

8 Check the message, then press [OK].

The files in the selected categories are copied.

Note

Note
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Setup Data File 
Operations

Target Category Menus

Setup data file operations are performed using the Home 
> File > Setup menu.
The following submenus are used for each category.

This section describes the system setup data menu as an 
example.

Loading a File

Files in categories where loading is locked cannot be 
loaded.

1 Open the Home > File > Setup > System > Load 
menu (10103.11).

The name of the most recently loaded package and 
the free space in storage are displayed at the top right.

2 Press the [Select] button in the [Package] group.

The [Select Package] window appears.

3 Select a package that includes the target file to load 
and press [OK].

To select the default package
Press the [Default Package] button.

4 Press the [Load] button.

5 Check the message, then press [OK].

The file is loaded.

To display the file view/edit menu
The file included in the selected package is displayed in 
the [Package] group.
Press the [Browse Files] button to recall the file view/edit 
menu for each category.
For the system category, the Home > File > Setup > 
System > Browse Files menu (10103.14) is recalled.

Saving a File

Files cannot be saved in a locked package.

1 Open the Home > File > Setup > System > Save menu 
(10103.12).

The name of the most recently loaded package and 
the free space in storage are displayed at the top right.

2 Press the [Select] button in the [Package] group.

The [Select Package] window appears.

3 Select a package and press [OK].

Categories Level 4 > level 5 Menu 
number

System System > Load 10103.11

System > Save 10103.12

System > Copy 10103.13

System > Browse Files 10103.14

Cross-point Xpt Assign > Load 10103.21

Xpt Assign > Save 10103.22

Xpt Assign > Copy 10103.23

Xpt Assign > Browse 
Files

10103.24

Switcher Switcher > Load 10103.31

Switcher > Save 10103.32

Switcher > Copy 10103.33

Switcher > Browse Files 10103.34

Control panel Panel > Load 10103.41

Panel > Save 10103.42

Panel > Copy 10103.43

Panel > Browse Files 10103.44

External device External Device > Load 10103.51

External Device > Save 10103.52

External Device > Copy 10103.53

External Device > 
Browse Files

10103.54

Router/tally Router/Tally > Load 10103.61

Router/Tally > Save 10103.62

Router/Tally > Copy 10103.63

Router/Tally > Browse 
Files

10103.64

Link Link > Load 10103.71

Link > Save 10103.72

Link > Copy 10103.73

Link > Browse Files 10103.74

Initial status Initial Status > Load 10103.81

Initial Status > Save 10103.82

Initial Status > Copy 10103.83

Initial Status > Browse 
Files

10103.84

Note

Note
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To create a new package
Press the [New Package] button to display the [New 
Package] window.
Specify a package name, tags, and memo in the same 
way as in the [Edit Properties] window.

For details, see “Editing Package Properties” 
(page 334).

To select the default package
Press the [Default Package] button.

4 Press the [Save] button.

5 Check the message, then press [OK].

The file is saved in the selected package.

To display the file view/edit menu
The file included in the selected package is displayed in 
the [Package] group.
Press the [Browse Files] button to recall the file view/edit 
menu for each category.
For the system category, the Home > File > Setup > 
System > Browse Files menu (10103.14) is recalled.

Copying a File

You can copy category files between packages.

Files cannot be copied to a locked package.

1 Open the Home > File > Setup > System > Copy 
menu (10103.13).

2 Press the [Select] button in the [Source Package] 
group.

The [Select Package] window appears.

3 Select a copy source package and press [OK].

To select the default package
Press the [Default Package] button.

4 Press the [Select] button in the [Target Package] 
group.

The [Select Package] window appears.

5 Select a copy destination package and press [OK].

To create a new package
Press the [New Package] button to display the [New 
Package] window.
Specify a package name, tags, and memo in the same 
way as in the [Edit Properties] window.

For details, see “Editing Package Properties” 
(page 334).

To select the default package
Press the [Default Package] button.

6 Press the [Copy] button.

7 Check the message, then press [OK].

The file is copied.

To display the file view/edit menu
The file included in the selected package is displayed in 
the [Source Package] group/[Target Package] group.
Press the [Browse Files] button to recall the file view/edit 
menu for each category.
For the system category, the Home > File > Setup > 
System > Browse Files menu (10103.14) is recalled.

Deleting a File

Files in a locked package cannot be deleted.

1 Open the Home > File > Setup > System > Browse 
Files menu (10103.14).

2 Press the [Select] button in the [Package] group.

The [Select Package] window appears.

3 Select a package that includes the target file to delete 
and press [OK].

To select the default package
Press the [Default Package] button.

4 Press the [Delete] button.

5 Check the message, then press [OK].

The file is deleted.

Renaming a File

Files in a locked package cannot be renamed.

1 Open the Home > File > Setup > System > Browse 
Files menu (10103.14).

2 Press the [Select] button in the [Package] group.

The [Select Package] window appears.

Note

Note

Note
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3 Select a package that includes the target file to 
rename and press [OK].

To select the default package
Press the [Default Package] button.

4 Press the [Rename] button.

The [Rename] window appears.

5 Press the input field and enter a file name (up to 8 
characters) using the keyboard.

6 Press [OK].

The file is renamed.

Register Data File 
Operations

Target Category Menus

Register data file operations are performed using the 
Home > File > Register menu.
The following submenus are used for each category.

Categories Level 4 > level 5 Menu 
number

Effect timeline Effect Timeline > Load 10104.11

Effect Timeline > Save 10104.12

Effect Timeline > Copy 10104.13

Effect Timeline > Browse 
Files

10104.14

Snapshot Snapshot > Load 10104.21

Snapshot > Save 10104.22

Snapshot > Copy 10104.23

Snapshot > Browse Files 10104.24

Key snapshot Key Snapshot > Load 10104.31

Key Snapshot > Save 10104.32

Key Snapshot > Copy 10104.33

Key Snapshot > Browse 
Files

10104.34

Wipe snapshot Wipe Snapshot > Load 10104.41

Wipe Snapshot > Save 10104.42

Wipe Snapshot > Copy 10104.43

Wipe Snapshot > 
Browse Files

10104.44

DME wipe 
snapshot

DME Wipe Snapshot > 
Load

10104.51

DME Wipe Snapshot > 
Save

10104.52

DME Wipe Snapshot > 
Copy

10104.53

DME Wipe Snapshot > 
Browse Files

10104.54

Shotbox Shotbox > Load 10104.61

Shotbox > Save 10104.62

Shotbox > Copy 10104.63

Shotbox > Browse Files 10104.64

Macro Macro > Load 10104.71

Macro > Save 10104.72

Macro > Copy 10104.73

Macro > Browse Files 10104.74
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This section describes the menu for effect timeline 
register data as an example.

Loading a File

You can select files from a package to load into registers.

• Files in categories where loading is locked cannot be 
loaded.

• Files cannot be loaded into a locked register.

1 Open the Home > File > Register > Effect Timeline > 
Load menu (10104.11).

The name of the most recently loaded package and 
the free space in storage are displayed at the top right.

2 Select a region.

The regions that can be selected vary depending on 
the category.

For details, see “To select a region” (page 342).

Selection of a region is not required in the shotbox, 
macro, and macro attachment categories.

3 Press the [Select] button in the [Package] group.

The [Select Package] window appears.

4 Select a package and press [OK].

To select the default package
Press the [Default Package] button.

5 In the [Package] group list, select the target file to 
load.

To select and load multiple files, place a check mark 
beside the target files to load.
To select and load all files, place a check mark in the 
Select All checkbox.

You can also press the [Select File(s)] button and 
enter a file number in the numeric keypad window.

Selection of a file is not required in the macro 
attachment category as there is only one file.

6 In the [Switcher] group list, select a load destination 
register.

When multiple files are selected, select the first load 
destination register.
You can also press the [Select Destination] button 
and enter a register number in the numeric keypad 
window.
The load destination of the first file selected in the 
[Package] group is the first register selected in the 
[Switcher] group, and the subsequent registers in the 
[Switcher] group in the same relative positions as the 
selected files in the [Package] group become load 
destinations. The first register in the [Switcher] group 
is shown in light blue, and the subsequent load 
destination registers are shown in blue gray.

Selection of a register is not required in the macro 
attachment category.

7 Press the [Load] button.

8 Check the message, then press [OK].

The files are loaded into the registers.

To display the register view/edit menu
A list of registers is displayed in the [Switcher] group.
Press the [Browse Multi Region] button to recall the 
register view/edit menu for each category.
For the effect timeline category, the Home > Register > 
Effect Timeline > Edit Register > Browse Multi Rgn 
menu (18301.31) is recalled.

For the key snapshot, wipe snapshot, DME wipe 
snapshot, shotbox, and macro categories, press the 
[Browse] button. For the macro attachment category, 
press the [Attachment] button.

To display the file view/edit menu
The list of files included in the selected package is 
displayed in the [Package] group.
Press the [Browse Files] button to recall the file view/edit 
menu for each category.
For the effect timeline category, the Home > File > 
Register > Effect Timeline > Browse Files menu 
(10104.14) is recalled.

Macro attachment Macro Attachment > 
Load

10104.81

Macro Attachment > 
Save

10104.82

Macro Attachment > 
Copy

10104.83

Macro Attachment > 
Browse Files

10104.84

Notes

Note

Categories Level 4 > level 5 Menu 
number

Note

Note

Note
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To select a region
The region selection status is displayed in the [Region] 
group region display section.
The selected regions are displayed in white characters. 
The reference region is displayed highlighted.
Press the [Select] button in the [Region] group, select a 
region in the [Select Region] window, and press [OK].
Effect timeline/snapshot region selection: 

In the [Select Region] window, set the button for the 
region to select to the on state.  
Select a tab to change the region to display. 
[ME] tab: Switcher bank regions 
[User] tab: User regions 
[DME] tab: DME regions 
[External Device] tab: External device regions 
To select all regions, set the [All Regions] button to 
the on state.

Key snapshot region selection: 
In the [Select Region] window, set the button for the 
key to select to the on state.  
To select all keys, set the [All Regions] button to the 
on state.

Wipe snapshot/DME wipe snapshot region selection: 
In the [Select Region] window, set the button for the 
switcher bank to select to the on state.  
To select all switcher banks, set the [All Regions] 
button to the on state.

The register names/file names of the reference region are 
displayed in the register/file list.
The number of regions for which data is saved in a 
register/file is displayed in [Item(s)].
A lock icon is displayed for a register when the register in 
the selected region is locked.

Saving a File

Files cannot be saved in a locked package.

1 Open the Home > File > Register > Effect Timeline > 
Save menu (10104.12).

The name of the most recently loaded package and 
the free space in storage are displayed at the top right.

2 Select a region.

The regions that can be selected vary depending on 
the category.

For details, see “To select a region” (page 342).

Selection of a region is not required in the shotbox, 
macro, and macro attachment categories.

3 In the [Switcher] group list, select the target register 
to save.

To select and save multiple registers, place a check 
mark beside the target registers to save.
To select and save all registers, place a check mark in 
the Select All checkbox.
You can also press the [Select Register(s)] button and 
enter a register number in the numeric keypad 
window.

Selection of a register is not required in the macro 
attachment category as there is only one register.

4 Press the [Select] button in the [Package] group.

The [Select Package] window appears.

5 Select a package and press [OK].

To create a new package
Press the [New Package] button to display the [New 
Package] window.
Specify a package name, tags, and memo in the same 
way as in the [Edit Properties] window.

For details, see “Editing Package Properties” 
(page 334).

To select the default package
Press the [Default Package] button.

6 In the [Package] group list, select a save destination 
file.

When multiple files are selected, select the first save 
destination file.
You can also press the [Select Destination] button 
and enter a file number in the numeric keypad 
window.
The save destination of the first register selected in 
the [Switcher] group is the first file selected in the 
[Package] group, and the subsequent files in the 
[Package] group in the same relative positions as the 
selected registers in the [Switcher] group become 
save destinations. The first file in the [Package] group 
is shown in light blue, and the subsequent save 
destination files are shown in blue gray.

Selection of a file is not required in the macro 
attachment category.

Note

Note

Note

Note

Note
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7 Press the [Save] button.

8 Check the message, then press [OK].

The files are saved in the selected package.

To display the register view/edit menu
A list of registers is displayed in the [Switcher] group.
Press the [Browse Multi Region] button to recall the 
register view/edit menu for each category.
For the effect timeline category, the Home > Register > 
Effect Timeline > Edit Register > Browse Multi Rgn 
menu (18301.31) is recalled.

For the key snapshot, wipe snapshot, DME wipe 
snapshot, shotbox, and macro categories, press the 
[Browse] button. For the macro attachment category, 
press the [Attachment] button.

To display the file view/edit menu
The list of files included in the selected package is 
displayed in the [Package] group.
Press the [Browse Files] button to recall the file view/edit 
menu for each category.
For the effect timeline category, the Home > File > 
Register > Effect Timeline > Browse Files menu 
(10104.14) is recalled.

Copying a File

You can copy category files between packages.

Files cannot be copied to a locked package.

1 Open the Home > File > Register > Effect Timeline > 
Copy menu (10104.13).

2 Select a region.

The regions that can be selected vary depending on 
the category.

For details, see “To select a region” (page 342).

Selection of a region is not required in the shotbox, 
macro, and macro attachment categories.

3 Press the [Select] button in the [Source Package] 
group.

The [Select Package] window appears.

4 Select a copy source package and press [OK].

To select the default package
Press the [Default Package] button.

5 In the [Source Package] group list, select the target 
file to copy.

To select and copy multiple files, place a check mark 
beside the target files to copy.
To select and copy all files, place a check mark in the 
Select All checkbox.
You can also press the [Select File(s)] button and 
enter a file number in the numeric keypad window.

Selection of a file is not required in the macro 
attachment category as there is only one file.

6 Press the [Select] button in the [Target Package] 
group.

The [Select Package] window appears.

7 Select a copy destination package and press [OK].

To create a new package
Press the [New Package] button to display the [New 
Package] window.
Specify a package name, tags, and memo in the same 
way as in the [Edit Properties] window.

For details, see “Editing Package Properties” 
(page 334).

To select the default package
Press the [Default Package] button.

8 In the [Target Package] group list, select a copy 
destination file.

When multiple files are selected, select the first copy 
destination file.
You can also press the [Select Destination] button 
and enter a file number in the numeric keypad 
window.
The copy destination of the first file selected in the 
[Source Package] group is the first file selected in the 
[Target Package] group, and the subsequent files in 
the [Target Package] group in the same relative 
positions as the selected files in the [Source Package] 
group become copy destinations. The first file in the 
[Target Package] group is shown in light blue, and the 
subsequent copy destination files are shown in blue 
gray.

Selection of a file is not required in the macro 
attachment category.

Note

Note

Note

Note

Note
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9 Press the [Copy] button.

10Check the message, then press [OK].

The files are copied.

To display the file view/edit menu
A list of the files included in the selected package is 
displayed in the [Source Package] group/[Target 
Package] group.
Press the [Browse Files] button to recall the file view/edit 
menu for each category.
For the effect timeline category, the Home > File > 
Register > Effect Timeline > Browse Files menu 
(10104.14) is recalled.

Deleting a File

Files in a locked package cannot be deleted.

1 Open the Home > File > Register > Effect Timeline > 
Browse Files menu (10104.14).

2 Select a region.

The regions that can be selected vary depending on 
the category.

For details, see “To select a region” (page 342).

Selection of a region is not required in the shotbox, 
macro, and macro attachment categories.

3 Press the [Select] button in the [Package] group.

The [Select Package] window appears.

4 Select a package and press [OK].

To select the default package
Press the [Default Package] button.

5 In the [Package] group list, select the target file to 
delete.

To select and delete multiple files, place a check mark 
beside the target files to delete.
To select and delete all files, place a check mark in the 
Select All checkbox.
You can also press the [Select File(s)] button and 
enter a file number in the numeric keypad window.

Selection of a file is not required in the macro 
attachment category as there is only one file.

6 Press the [Delete] button.

7 Check the message, then press [OK].

The files are deleted.

Renaming a File

Files in a locked package cannot be renamed.

1 Open the Home > File > Register > Effect Timeline > 
Browse Files menu (10104.14).

2 Select a region.

The regions that can be selected vary depending on 
the category.

For details, see “To select a region” (page 342).

Selection of a region is not required in the shotbox, 
macro, and macro attachment categories.

3 Press the [Select] button in the [Package] group.

The [Select Package] window appears.

4 Select a package and press [OK].

To select the default package
Press the [Default Package] button.

5 In the [Package] group list, select the target file to 
rename.

To select and rename multiple files, place a check 
mark beside the target files to rename.
To select and rename all files, place a check mark in 
the Select All checkbox.
You can also press the [Select File(s)] button and 
enter a file number in the numeric keypad window.

Selection of a file is not required in the macro 
attachment category as there is only one file.

6 Press the [Rename] button.

The [Rename] window appears.

7 Press the input field and enter a file name (up to 8 
characters) using the keyboard.

Note

Note

Note

Note

Note

Note
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8 Press [OK].

The files are renamed. Locking File Loading

You can prevent the loading of files for each category.

1 Open the Home > File > File Common > File Load 
Lock menu (10106.11).

A load lock icon is displayed for categories for which 
loading is locked.

2 Select the target category to set.

Place a check mark for each category to lock loading.
To select all categories, place a check mark in the 
Select All checkbox.

3 Press the [Lock] button.

When a password is set
The [Enter Password] window appears. Enter your 
password and press [OK].

For details about passwords, see “Setting a 
password” (page 345).

If a category with load lock enabled is selected as the 
target for operation, the load lock enabled status is 
retained.

To unlock loading
Select the target category to unlock and press the 
[Unlock] button.
When a password is set, enter your password in the [Enter 
Password] window and press [OK].

If a category with load lock disabled is selected as the 
target for operation, the load lock disabled status is 
retained.

Setting a password

1 Open the Home > File > File Common > File Load 
Lock menu (10106.11).

2 Press the [Set Password] button.

The [Set Password] window appears.

3 Press the [New Password] button and enter a 
password (up to 32 characters) using the keyboard.

4 Press the [Confirm New Password] button and enter 
the same password using the keyboard.

Note

Note
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5 Press [OK].

To change the set password

1 Press the [Change Password] button.

The [Change Password] window appears.

2 Press the [Current Password] button and enter the 
current password using the keyboard.

3 Press the [New Password] button and enter a new 
password (up to 32 characters) using the keyboard.

4 Press the [Confirm New Password] button and enter 
the same password using the keyboard.

5 Press [OK].

To clear a password setting
Set a blank password when using the [New Password] 
button and [Confirm New Password] button.
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20Content Management

Overview

You can manage image and audio content used in frame 
memory, clip players, and SL keys.

Content
You can manage files imported from a computer and still 
image files/clip files (series of still images) created in 
frame memory as content.
There are three types of content, as follows.
• Still image content
• Video content (including series of still images)
• Audio content
Content is saved in the switcher content storage.

Combined content
You can combine two still image content resources (such 
as a video signal and key signal) or two video content 
resources with the same duration to create a single content 
resource. Content that combines two still image content 
resources or two video content resources is called 
combined content.
Linking video content with audio content allows you to 
combine video and audio.

Folders
You can create folders for saving and managing content.
The created folder hierarchy can have up to five levels 
below the root.

Default folder
A folder named “Default_Folder” is a default folder. It is 
displayed directly beneath the root.
Default folders cannot be moved, deleted, or renamed.

Tags
You can add tags to content for identification.
By creating tags for each application or usage, content 
can be managed efficiently.

Importing/exporting
You can import still image/video/audio files from a 
computer and save it in switcher content storage.
You can also import/export content archive files between 
switcher content storage and a computer.

Content stored in switcher content storage may become 
unusable in the event of a content storage failure. Save a 
backup of important content on a computer or on external 
media connected to a computer.

Note
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Content Operations

Displaying Content

Open the Home > Content > Browse menu (10201.11).
A list of content is displayed.

List view (with properties)

List view (without properties)

Thumbnail view
In thumbnail view, you can toggle between showing/
hiding properties.

a Show properties button
Toggles between showing/hiding properties.

b Content storage free space
Displays the available content storage space.

• In the SL key menus, this displays the available SL key 
space and available content storage space.

• In the frame memory menus, this displays the available 
frame memory space and available content storage 
space.

• In the clip player menus, the available space is not 
displayed.

c List view button
Displays the content in list format.

d Thumbnail view button
Displays the content in thumbnail format.

e [Refresh] button
Updates the list view/thumbnail view by the criteria 
configured using the [Filter] button or [Search] button.
When the list view/thumbnail view needs to be updated 
due to changes to content, for example, the [Refresh] 
button icon is lit blue.
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f [Search] button
Filters the list view/thumbnail view by character string 
search criteria.
When search criteria is configured, the [Search] button is 
displayed highlighted.

g [Filter] button
Filters the list view/thumbnail view by folder, tag, type, 
and status selection criteria.
When selection criteria is configured, the [Filter] button 
is displayed highlighted.

h Select All checkbox

i Checkbox

j Content thumbnail
Displays content thumbnails. The content 1 thumbnail is 
displayed for combined content.
“No Thumbnail” is displayed if there are no thumbnails 
for the content.
An audio type icon is displayed for audio content.

k Content type and image size
Displays the following type icons.

The following image sizes are displayed for video content 
and still image content. They are not displayed for audio 
content.
2160: 3840×2160 image
1080: 1920×1080 image
720: 1280×720 image
Other: Image with other size
If the system signal format and the image size are 
different, the type icon and image size are displayed in 
yellow.

l Content name

m Content duration
For video content, displayed in “hh:mm:ss:ff” 
(hour:minute:second:frame) format. “--:--:--:--” is 
displayed when the duration is not specified.

For still image content, “Still” is displayed.
For audio content, displayed in “hh:mm:ss.sss” 
(hour:minute:second.millisecond) format.

n Tags added to content
Displays up to two tags in list view or only one tag in 
thumbnail view.

o Content import date and time/creation date and 
time

Displays the date and time that the content was imported 
or created.

p Content size

q Content status
The following status icons are displayed.

r Properties display
Displays the properties of the content with focus.

Thumbnail view/list view
You can select to display in thumbnail view or list view.
Press the [ ] button to switch the display to thumbnail 
view or the [ ] button to switch to list view.
You can toggle between showing/hiding properties using 
the [ ] button. Set the [ ] button to the on state to 
display the properties of the selected content on the right.

Icon Type

Video combined content

Video content

Still image combined content

Still image content

Audio content

Icon Status

Locked

Loaded into frame memory, clip player, or SL 
key

Loaded into frame memory

Loaded into clip player (list view)

Loaded into clip player (thumbnail view)

Loaded into SL key

Not saved in content storage

Trimmed

– Other status
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In thumbnail view, you can change the information 
displayed depending on the sort item.
[Type] or [Name]: Content status
[Duration]: Content duration
[Tags]: Tags added to content (1 only)

Properties display
You can check the following information.
• Type icon
• Thumbnail
• Content name
• Status icon
• Image size
• Duration
• Size
• Added tags
• Folder path
• Memo
• Import date and time/creation date and time
• Modification date and time
• Still image/video information

– Horizontal resolution
– Vertical resolution
– Frame rate
– Scan method
– Codec
– Color space
– OETF
– Color sampling method
– Duration
– File format

• Audio information
– Number of channels
– Sampling rate
– Bit length
– Codec
– Duration
– File format

Sorting
You can press a display item title to sort the display. 
Sorting switches between ascending and descending 
order each time you press a title.
When sorted in ascending or descending order, [v] 
(ascending) or [V] (descending) is displayed on the right 
side of the title.
Type: Sort by content type and image size 

In ascending order, the content is sorted in order of 
video combined content > video content > still image 
combined content > still image content > audio 
content. For content within the same type, the content 
is sorted by image size in the order 2160 > 1080 > 720 
> Other.  
In descending order, the sort order is reversed.

Name: Sort by content name
Duration: Sort by content duration
Tags: Sort by first tag name
Imported: Sort by import date and time/creation date and 

time
Size: Sort by size

Filtering by criteria
Press the [Filter] button and set the filter criteria in the 
criteria setup window.
Only content matching the selected folder, tag, type, or 
status is displayed.

Select criteria by placing check marks in the criteria setup 
window and press [OK] to apply the settings.

Folder
Under [Folder] in the criteria setup window, place a check 
mark for the folders to select.
When a top-level folder is selected, lower level folders 
are also selected and a check mark is placed in the 
checkboxes.
When one or more lower level folders are selected, a blue 
square is displayed in the checkbox of the higher-level 
folder.
Placing a check mark in [Root] selects all folders.

Tag
In [Tags] in the criteria setup window, set AND 
conditions or OR conditions and place a check mark for 
tags to select.
[AND] radio button: Displays content which has all the 

selected tags.
[OR] radio button: Displays content which has one or 

more of the selected tags.

Type
Under [Type] in the criteria setup window, place a check 
mark for the types to select.
To select all types, place a check mark in [All Types].

Status
Under [Status] in the criteria setup window, place a check 
mark for the status to select.
To select all status, place a check mark in [All Status].

Note
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Searching
Press the [Search] button and enter a character string to 
search for in the search window.
Only content containing the entered character string is 
displayed.

Press the input field in the search window and enter a 
character string to search for using the keyboard.
Press [OK] to apply the character string to search for.
The following items can be searched.
• Content name
• Tags
• Memo

Specifying search criteria
You can specify an AND condition or OR condition to 
search for multiple character strings.

An AND condition search only matches within each item 
(content name, tag, memo). You cannot search across 
multiple items.

Search history
The search history is displayed below the input field. You 
can select a character string to search for from the history.

Selecting content
Select the target content for operation from the list view 
or thumbnail view.
The selected content is light blue and has focus.
To select multiple content, place a check mark beside the 
target content to select.
To select all displayed content, place a check mark in the 
Select All checkbox.

Copying Content

1 Open the Home > Content > Browse menu 
(10201.11).

2 Select the target content to copy.

To select and copy multiple content, place a check 
mark beside the target content to copy.
To select and copy all displayed content, place a 
check mark in the Select All checkbox.

3 Press the [Copy] button.

4 Check the message, then press [OK].

The [Copy] window appears.

5 Select a copy destination folder.

To create a folder
Press the [New Folder] button to display the [New 
Folder] window.
Press the input field and enter a folder name (up to 32 
characters) using the keyboard, then press [OK].
A new folder is created within the selected folder.

A folder cannot be created when a folder at the 5th 
level of the hierarchy is selected.

6 Press [OK].

The content is copied to the selected folder.
If content with the same name exists in a folder, a 
copy count (underscore and copy number) is added to 
the end of the content name.

Tags and memos added to content are also copied.

Note

Input example Search criteria

aaa bbb Includes both “aaa” and “bbb” 
character strings.
(Entries separated by a space form 
an AND condition.)

aaa AND bbb Includes both “aaa” and “bbb” 
character strings.

aaa OR bbb Includes “aaa” or “bbb” character 
string.

aaa OR bbb AND 
ccc

Includes both “bbb” and “ccc” 
character strings, or includes “aaa”.
(AND condition has precedence.)

(aaa OR bbb) AND 
ccc

Includes “aaa” or “bbb” character 
string and “ccc” character string.
(Parentheses have precedence.)

“AND” Includes the “AND” character string.
(To search for the “AND” or “OR” 
character string, enclose the word in 
double quotations.)

Note

Note
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Moving Content

• Locked content cannot be moved.
• Loaded content cannot be moved.

1 Open the Home > Content > Browse menu 
(10201.11).

2 Select the target content to move.

To select and move multiple content, place a check 
mark beside the target content to move.
To select and move all displayed content, place a 
check mark in the Select All checkbox.

3 Press the [Move] button.

4 Check the message, then press [OK].

The [Move] window appears.

5 Select a destination folder.

To create a folder
Press the [New Folder] button to display the [New 
Folder] window.
Press the input field and enter a folder name (up to 32 
characters) using the keyboard, then press [OK].
A new folder is created within the selected folder.

A folder cannot be created when a folder at the 5th 
level of the hierarchy is selected.

6 Press [OK].

The content is moved to the selected folder.
If content with the same name exists in a folder, a 
copy count (underscore and copy number) is added to 
the end of the content name.

Deleting Content

• Locked content cannot be deleted.
• Loaded content cannot be deleted.

1 Open the Home > Content > Browse menu 
(10201.11).

2 Select the target content to delete.

To select and delete multiple content, place a check 
mark beside the target content to delete.

To select and delete all displayed content, place a 
check mark in the Select All checkbox.

3 Press the [Delete] button.

4 Check the message, then press [OK].

Locking Content

1 Open the Home > Content > Browse menu 
(10201.11).

2 Select the target content to lock.

To select and lock multiple content, place a check 
mark beside the target content to lock.
To select and lock all displayed content, place a check 
mark in the Select All checkbox.

3 Press the [Lock] button.

If locked content is selected as the target for 
operation, the locked status is retained.

To release the lock
Select the target content to unlock and press the [Unlock] 
button.

If unlocked content is selected as the target for operation, 
the unlocked status is retained.

Editing Content Properties

• The properties of locked content cannot be edited.
• The properties of loaded content cannot be edited.

1 Open the Home > Content > Browse menu 
(10201.11).

2 Select the target content to edit.

To select and edit multiple content, place a check 
mark beside the target content to edit.
To select and edit all displayed content, place a check 
mark in the Select All checkbox.

3 Press the [Edit Properties] button.

The [Edit Properties] window appears.

Notes

Note

Notes

Note

Note

Notes
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4 Press the [Name] button and enter a content name (up 
to 64 characters) using the keyboard.

When multiple content is selected, the content names 
cannot be edited.

5 Select tags to add to content in [Tags].

Place a check mark for each tag to add.

When multiple content is selected, clearing a check 
mark for a tag removes the tag from all content. 
Placing a check mark for a tag adds the tag to all 
content.

To create a tag
Press the [New Tag] button to display the [New Tag] 
window.
Press the input field and enter a tag name (up to 24 
characters) using the keyboard, then press [OK].

6 Press the [Memo] button and enter a memo (up to 255 
characters) using the keyboard.

When multiple content is selected, the memo of all 
content will have the same description.

7 Press [OK].

Combining Content

Combining images
You can combine video and video content resources or 
still image and still image content resources.
The combined content is saved as new combined content. 
The original content is not deleted.

• Video content with different durations cannot be 
combined.

• Content with different image attributes, such as 
resolution and frame rate, cannot be combined.

1 Open the Home > Content > Combine/Separate > 
Combine Video menu (10201.21).

Selection buttons for content 1 and content 2 are 
shown on the left.
A list of content is shown on the right.

For details about the list display, see “Displaying 
Content” (page 348).

Combined content and audio content are not 
displayed.

2 Press the [Video 1] button on the left.

3 Select content 1 from the list displayed on the right.

The thumbnail and information for the selected 
content is displayed on the [Video 1] button.

4 Press the [Video 2] button on the left.

5 Select content 2 from the list displayed on the right.

The thumbnail and information for the selected 
content is displayed on the [Video 2] button.

6 Press the [Combine Now] button.

To release the content selection
Press the [Clear] button.

7 Check the message, then press [OK].

Content 1 and content 2 are combined, and the 
combined content is saved in the content 1 folder.

Note

Note

Note

Notes

Note
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Name and properties of combined content
The name and properties of combined content are set 
according to the following rules.
• The content name is the name of content 1 with 

“_CMB” appended to the end.  
If the name exceeds 64 characters, some characters at 
the end of the content 1 name will be deleted.

• If content with the same name exists, a copy count 
(underscore and copy number) is added to the end.

• The tag properties of content 1 and content 2 are all 
added.

• The memo property of content 1 is added.

Linking an image and audio
You can link audio content to video content or video 
combined content.
The linked content is saved as new content. The original 
content is not deleted.

1 Open the Home > Content > Combine/Separate > 
Link Audio menu (10201.22).

Selection buttons for video content and audio content 
are shown on the left.
A list of content is shown on the right.

For details about the list display, see “Displaying 
Content” (page 348).

Still image content is not displayed.

2 Press the [Video] button on the left.

3 Select video content from the list displayed on the 
right.

The thumbnail and information for the selected 
content is displayed on the [Video] button.

4 Press the [Audio] button on the left.

5 Select audio content from the list displayed on the 
right.

The thumbnail (audio type icon) and information for 
the selected content is displayed on the [Audio] 
button.

6 Press the [Link Now] button.

To release the content selection
Press the [Clear] button.

7 Check the message, then press [OK].

The audio content is linked to the video content, and 
the linked content is saved in the video content folder.

Name and properties of linked content
The name and properties of linked content are set 
according to the following rules.
• The content name is the name of the video content with 

“_LNK” appended to the end.  
If the name exceeds 64 characters, some characters at 
the end of the video content name will be deleted.

• If content with the same name exists, a copy count 
(underscore and copy number) is added to the end.

• The tag properties of the video content and audio 
content are all added.

• The memo property of the video content is added.
• The duration is the same as the video content.

Separating combined/linked content
Separated content is saved as new content. The original 
content is not deleted.

1 Open the Home > Content > Combine/Separate > 
Separate menu (10201.23).

A list of content is shown on the right.

For details about the list display, see “Displaying 
Content” (page 348).

Only content that can be separated is displayed.

2 Select content from the list displayed on the right.

The thumbnail and information for the selected 
content is displayed on the left.

3 Press the [Separate Now] button.

4 Check the message, then press [OK].

The content is separated and saved in the same folder.

Name and properties of separated content
The name and properties of separated content are set 
according to the following rules.
• For combined content, the content name is the original 

name with “_V1” (content 1) and “_V2” (content 2) 
appended to the end.  
For linked content, the content name is the original 
name with “_A” (audio content), “_V1” (video content/
video combined content 1), and “_V2” (video 
combined content 2) appended to the end.  
If the name exceeds 64 characters, some characters at 
the end of the combined/linked content name will be 
deleted.

• If content with the same name exists, a copy count 
(underscore and copy number) is added to the end.

• The tag properties of the combined/linked content are 
added.

Note

Note
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• The memo property of the combined/linked content is 
added. Importing/Exporting 

Content

Importing Content

You can import files from a computer and save it in 
content storage as content.

Creating an import list

1 Open the Home > Content > Import/Export > Import 
from Files menu (10201.31).

An import list and the properties to add to imported 
content are displayed.

2 Press the [Add] button.

A computer file selection dialog appears.

3 Select a file to import.

The selected file is added to the import list.

Import list
The following information is displayed in the import list.
• File name
• File modification date and time
• File size
To delete a file from the import list, press the [×] button 
on the right of the file.

To set the properties to add to imported content
You can set folders for saving content and add tags and a 
memo to content.

1 Press the [Set Import Properties] button.

The [Set Import Properties] window appears.

2 Select a save destination folder in [Select Destination 
Folder].

To create a folder
Press the [New Folder] button to display the [New 
Folder] window.
Press the input field and enter a folder name (up to 32 
characters) using the keyboard, then press [OK].
A new folder is created within the selected folder.

A folder cannot be created when a folder at the 5th 
level of the hierarchy is selected.

Note
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3 Select tags to add to content in [Tags].

Place a check mark for each tag to add.

To create a tag
Press the [New Tag] button to display the [New Tag] 
window.
Press the input field and enter a tag name (up to 24 
characters) using the keyboard, then press [OK].

4 Press the input field in [Memo] and enter a memo (up 
to 255 characters) using the keyboard.

5 Press [OK].

Importing
The files in the import list can be imported.

1 Open the Home > Content > Import/Export > Import 
from Files menu (10201.31).

2 Press the [Import Now] button.

3 Check the message, then press [OK].

The imported files are saved as content in content 
storage.
A “ ” icon is displayed on the left for files that 
failed to import.

The name of imported content is set according to the 
following rules.
• The content name is the file name with the file 

name extension removed.
• The content name can be up to 64 characters. The 

65th and subsequent characters are deleted.
• If content with the same name exists, a copy count 

(underscore and copy number) is added to the end.
• Characters that cannot be used are replaced with 

underscores.
For details, see “Invalid characters for names” 
(page 77).

Importing a series of still images
When multiple files with names in “character_string + 
number (or character_string + # + number)” format are 
imported, the files with the same “character_string” 
portion and consecutive “number” portions are imported 
as video content (series of still images). The 
“character_string” portion becomes the content name.

Example:
Importing TARGA files

Files in the following file formats can be imported as a 
series of still images.
• TIFF file
• BMP file
• TARGA file
• PNG file

Importing audio
Audio with a sampling frequency of 32 kHz, 44.1 kHz, or 
48 kHz can be imported.

Importing a Content Archive File

Only archive files that have been exported using the 
Home > Content > Import/Export > Export as Archive 
menu (10201.33) can be imported.

1 Open the Home > Content > Import/Export > Import 
from Archive menu (10201.32).

2 Press the [Add] button.

A computer file selection dialog appears.

3 Select an archive file to import.

The file name, modification date and time, and size of 
the selected archive file are displayed.

To clear an archive file selection
Press the [×] button on the right of the archive file.

4 Press the [Import Now] button.

5 Check the message, then press [OK].

The content is imported.
If content with the same name exists in a folder, a 
copy count (underscore and copy number) is added to 
the end of the content name.

Note

File name before 
importing

Content name after importing 
(series of still images)

CAM1#000000.tga
CAM1#000001.tga
CAM1#000002.tga

CAM1

MON101.tga
MON102.tga
MON103.tga

MON

Note

Note
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Exporting a Content Archive File

It may not be possible to export large archive files, 
depending on the operating environment.
Reduce the size of the archive file, for example by 
reducing the number of content resources, and then 
execute the export again.

1 Open the Home > Content > Import/Export > Export 
as Archive menu (10201.33).

A list of content is displayed.

For details about the list display, see “Displaying 
Content” (page 348).

To edit properties
Press the [Edit Properties] button.

For details about editing properties, see “Editing 
Content Properties” (page 352).

2 Select content to export.

To select and export multiple content, place a check 
mark beside the target content to export.
To select and export all displayed content, place a 
check mark in the Select All checkbox.

3 Press the [Export Now] button.

4 Check the message, then press [OK].

An archive file for the selected content is exported.
The file name extension for an archive file is “.scz”.

Editing a Folder

Creating a folder

1 Open the Home > Content > Folder/Tag > Folder 
menu (10201.41).

2 Select a location (high-level folder) in which to create 
a folder.

A folder cannot be created when a folder at the 5th 
level of the hierarchy is selected.

3 Press the [New] button.

The [New Folder] window appears.

4 Press the input field and enter a folder name (up to 32 
characters) using the keyboard.

5 Press [OK].

A new folder is created within the selected folder.

Moving a folder

• Default folders cannot be moved.
• A folder cannot be moved into a lower-level folder 

within it.

1 Open the Home > Content > Folder/Tag > Folder 
menu (10201.41).

2 Select the target folder to move.

3 Press the [Move] button.

4 Check the message, then press [OK].

The [Move] window appears.

5 Select a location (high-level folder) in which to move 
a folder.

To create a folder
Press the [New Folder] button to display the [New 
Folder] window.
Press the input field and enter a folder name (up to 32 
characters) using the keyboard, then press [OK].
A new folder is created within the selected folder.

Note

Note

Notes
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A folder cannot be created when a folder at the 5th 
level of the hierarchy is selected.

6 Press [OK].

The folder is moved into the selected folder.
If a folder with the same name exists, a copy count 
(underscore and copy number) is added to the end of 
the folder name.

A folder cannot be moved if it would result in a folder 
hierarchy exceeding five levels.

Deleting a folder
Only empty folders can be deleted.

Default folders cannot be deleted.

1 Open the Home > Content > Folder/Tag > Folder 
menu (10201.41).

2 Select the target folder to delete.

3 Press the [Delete] button.

4 Check the message, then press [OK].

Renaming a folder

Default folders cannot be renamed.

1 Open the Home > Content > Folder/Tag > Folder 
menu (10201.41).

2 Select the target folder to rename.

3 Press the [Rename] button.

The [Rename Folder] window appears.

4 Press the input field and enter a folder name (up to 32 
characters) using the keyboard.

5 Press [OK].

Editing a Tag

You can create, delete, and rename tags to add to content 
or packages.

For details about packages, see “Chapter 19  File 
Management” (page 331).

Creating a tag

1 Open the Home > Content > Folder/Tag > Tag menu 
(10201.42).

2 Press the [New] button.

The [New Tag] window appears.

3 Press the input field and enter a tag name (up to 24 
characters) using the keyboard.

4 Press [OK].

Deleting a tag

• Tags added to locked content/packages cannot be 
deleted.

• Tags added to loaded content cannot be deleted.

1 Open the Home > Content > Folder/Tag > Tag menu 
(10201.42).

2 Select the target tag to delete.

To select and delete multiple tags, place a check mark 
beside the target tags to delete.
To select and delete all tags, place a check mark in the 
Select All checkbox.

3 Press the [Delete] button.

4 Check the message, then press [OK].

In addition to the tag definition, tags already added to 
content/packages are also deleted.

Renaming a tag

1 Open the Home > Content > Folder/Tag > Tag menu 
(10201.42).

Note

Note

Note

Note

Notes

Note
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2 Select the target tag to rename.

It is not possible to select and rename multiple tags.

3 Press the [Rename] button.

The [Rename Tag] window appears.

4 Press the input field and enter a tag name (up to 24 
characters) using the keyboard.

5 Press [OK].

In addition to the tag definition, tags already added to 
content/packages are also renamed.

Note

Note
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21System Setup

Setting Startup

You can select the settings status (startup mode) used at 
startup.
The following two modes are available.
Resume: Resume mode 

Start with the status at the last shutdown.
Custom: Custom mode 

Start with settings saved in non-volatile memory.  
You can select the following modes separately for 
setup data and initial status data.
Factory: Start in factory default state.
User: Start in state configured by the user.

Targets of startup mode settings
You can set the startup mode for each of the following 
targets.
Switcher: Switcher (including DME)
Frame Memory / Clip Player / SL Key Content: Frame 

memory, clip player, or SL key
Panel: Control panel

For frame memory, clip player, or SL key, the status of 
the following settings is the target for restoration.
• Content load status
• Frame memory output channel/clip player output 

channel status (recalled content, combined channels, 
audio enable/disable).

• Key fill/key source status for SL keys (recalled content)
• Loop, playback start point, and playback stop point 

settings
• [Variable Speed] button and playback speed settings

• Content that is not saved in content storage cannot be 
restored.

• When a frame memory output channel, clip player 
output channel, or key fill/key source for an SL key is 
locked, the lock is released and the status is restored.

Saving and Recalling Setup Data

Changing the switcher or control panel setup data saves 
the updated data in RAM.
You can also save the RAM setup data on a computer for 
later use.

For details, see “Setup Data File Operations” 
(page 338).

When the system is turned on/rebooted, the following 
setup data is recalled depending on the startup mode.
Resume mode: After power off/reset, the RAM setup data 

is saved and then recalled when booting.
Custom mode: Setup data (user setup data and factory 

default setup data) saved in non-volatile memory is 
recalled.

Notes

Load Save

Current setup data
(In resume mode, used to recall the setup data 

from the last shutdown)

Save

Power on/reset 
in custom mode

Initialize

Factory default setup data

Setup 
menu
[Setup 
Define]

Setup 
menu
[All Clear]

File menu
[Load]

File menu
[Save]

 Non-volatile memory

RAM

User setup data

Non-volatile memory

User setup data

Storage
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Setting the Startup Mode

You can set the startup mode for each of the switcher, 
frame memory/clip player/SL key, and control panel.

DMEs are included in the startup mode of the switcher.  
However, DMEs do not support resume mode. When the 
switcher is set to resume mode, DMEs start in custom 
mode.

1 Open the Home > Setup > System > Start Up menu 
(19101.11).

2 Select the target to set.

Select a switcher, frame memory/clip player/SL key, 
or control panel.

3 Press the [Start Up Mode] button and select a startup 
mode from the pull-down list.

Resume: Resume mode
Custom: Custom mode
When [Resume] mode is selected, steps 4 and 5 are 
not required.

You can set the frame memory/clip player/SL key 
startup mode only when the switcher is set to resume 
mode.
When the switcher is set to custom mode, frame 
memory/clip player/SL keys are also set to custom 
mode (fixed).

4 Press the [Setup] button and select a startup mode 
from the pull-down list.

User: User setup
Factory: Factory default setup

The setup mode cannot be set for frame memory/clip 
player/SL keys.

5 Press the [Initial Status] button and select an initial 
status mode from the pull-down list.

User: User setup
Factory: Factory default setup

When the switcher is set to [Factory] in custom mode, 
the initial status mode for frame memory/clip player/
SL keys is also set to [Factory] (fixed).

Saving user setup
User configured setup data and initial status data are 
saved in non-volatile memory.

For details about saved data, see “Data Saved by [Setup 
Define] and [Initial Status Define]” (page 480).

To save setup data

1 Open the Home > Setup > System > Start Up menu 
(19101.11).

2 In the [Setup Define] group, select the target to save.

Switcher: Switcher
Panel: Control panel

3 Check the message, then press [OK].

To save initial status data

1 Open the Home > Setup > System > Start Up menu 
(19101.11).

2 In the [Initial Status Define] group, select the target to 
save.

Switcher/Content: Switcher and frame memory/clip 
player/SL key

Panel: Control panel

3 Check the message, then press [OK].

Applying Initial Status File Settings

You can recall an initial status file to apply the setup 
status saved in the file, regardless of the startup mode 
settings.

• When the [Load and Recall Initial Status] switch is 
enabled and an initial status file is saved, the setup 
status at that point in time is saved.
For details about initial status files, see “Chapter 19  
File Management” (page 331).

• Control panel and DME cannot be set.
• You can set frame memory/clip player/SL key only 

when the switcher setting is enabled.  
When the switcher setting is disabled, frame memory/
clip player/SL key settings are also disabled (fixed).

1 Open the Home > Setup > System > Start Up menu 
(19101.11).

2 Select the target to set.

Select switcher or frame memory/clip player/SL key.

Note

Note

Note

Note

Notes
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3 Enable/disable the function using the [Load and 
Recall Initial Status] switch.

On: Enabled.
Off: Disabled.

Initializing the System

Initializing the switcher/control panel
You can initialize and reboot the switcher or control 
panels.
The following modes can be selected.
Reset: Reboot according to the startup mode setting.
All Clear: Clear the memory and reboot using the factory 

default settings.

1 Open the Home > Setup > System > Start Up menu 
(19101.11).

2 Select the target to set.

Select switcher or control panel.

3 Press the [Initialize] button and select an initialization 
mode from the pull-down list.

Reset: Reset and reboot.
All Clear: Clear all memory and reboot.

4 Press the [Apply] button in the [Initialize] group.

To return to the previous setting
Press the [Clear] button in the [Initialize] group.

5 Check the message, then press [OK].

Initializing the system setup
You can restore the settings of the Home > Setup menu 
submenu settings to the defaults (system setup all clear).

1 Open the Home > Setup > System > Start Up menu 
(19101.11).

2 Press the [Sys Setup All Clear] button.

3 Check the message, then press [OK].

The switcher system reboots.

Setting the System 
Configuration

Setting Dual Simul Mode

When dual simul mode is enabled, two switchers can be 
controlled simultaneously from a single control panel.

• The first switcher is a switcher in the same switcher 
system as the control panel. For the second switcher, 
specify a switcher from another switcher system.

• The status of the first switcher is displayed on the 
control panel and in the menu.

1 Open the Home > Setup > System > Format/Config > 
Config menu (19101.21).

2 Set the [Dual Simul] button to the on state.

To disable dual simul mode, set the [Dual Simul] 
button to the off state.

3 Press the [2nd Switcher IP Address] button and enter 
the IP address of the second switcher using the 
keyboard.

4 Press the [Apply] button.

To return to the previous setting
Press the [Clear] button.

5 Check the message, then press [OK].

The switcher system reboots.

Dual simul mode menus
The following menus can be operated for two switchers at 
the same time.
• Home > M/E-1 to M/E-5
• Home > M/E-1 Sub to M/E-5 Sub
• Home > P/P
• Home > P/P Sub
• Home > Frame Memory > FMx/FMx > Clip/Still > 

Recall 
(FMx/FMx = FM1/FM2 to FM15/FM16)

• Home > Frame Memory > FMx/FMx > Clip/Still > Play 
(FMx/FMx = FM1/FM2 to FM15/FM16)

• Home > Clip Player > Clipx/Clipx > Clip > Recall 
(Clipx/Clipx = Clip1/Clip2 to Clip3/Clip4)

• Home > Clip Player > Clipx/Clipx > Clip > Play 
(Clipx/Clipx = Clip1/Clip2 to Clip3/Clip4)

• Home > DME
• Home > Other Effects

Notes
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• Home > Utility
• Home > Register > Effect Timeline 

(switcher banks, users, DME regions only)
• Home > Register > Snapshot 

(switcher banks, users, DME regions only)
• Home > Register > Key Snapshot
• Home > Register > Wipe Snapshot
• Home > Register > DME Wipe Snapshot
• Home > Setup > System > Input
• Home > Setup > System > Output
• Home > Setup > Xpt Assign > Main, V/K Pair Assign
• Home > Setup > Xpt Assign > Src Name/Src Color > 

Edit Src Name/Color
• Home > Setup > Xpt Assign > Xpt Delay
• Home > Setup > Switcher > Config > PGM Config
• Home > Setup > Switcher > Config > K-PVW Config
• Home > Setup > Switcher > Config > DSK Bkgd 

Assign
• Home > Setup > Switcher > Config > DME Config
• Home > Setup > Switcher > Config > User Region 

Config
• Home > Setup > Switcher > Multi Viewer
• Home > Setup > Switcher > DME Interface
• Home > Setup > Switcher > Custom
• Home > Setup > Link > Internal Bus Link
• Home > Setup > Link > M/E Link
• Home > Setup > Link > Key Transition Link > Link in 

Multi M/Es
• Home > Setup > Link > Aux Bus CCR Link

When dual simul mode is enabled with a combination of 
“2160P and 1080i,” “1080P and 1080i,” or “720P and 
1080i” system signal formats, the following operations 
are linked for frame memory and clip players.
• Home > Frame Memory > FMx/FMx > Clip/Still > 

Recall menu (FMx/FMx = FM1/FM2 to FM15/FM16):
[Audio On] switch
[Output Lock] switch
[Group Mode] button

• Home > Frame Memory > FMx/FMx > Clip/Still > Play 
menu (FMx/FMx = FM1/FM2 to FM15/FM16):
[Audio On] switch
[Output Lock] switch
Move to start of video content
Move to video playback start point
Reverse playback
Pause playback
Playback
Move to video playback stop point
Move to end of video content
[Variable Speed] button
[Set Loop Playback] button

• Home > Clip Player > Clipx/Clipx > Clip > Recall 
menu (Clipx/Clipx = Clip1/Clip2 to Clip3/Clip4):
[Audio On] switch
[Output Lock] switch

[Group Mode] button
• Home > Clip Player > Clipx/Clipx > Clip > Play menu 

(Clipx/Clipx = Clip1/Clip2 to Clip3/Clip4):
[Audio On] switch
[Output Lock] switch
Move to start of video content
Move to video playback start point
Pause playback
Playback
Move to video playback stop point
Move to end of video content
[Variable Speed] button
[Set Loop Playback] button

Dual simul mode taskbars
The following taskbars can be operated for two switchers 
at the same time.
The control targets are switcher banks, users, and DME 
regions only.
• [Effect Timeline Recall/Store] taskbar
• [Effect Timeline Edit] taskbar
• [Snapshot] taskbar

Setting M/E Split

You can split an M/E hardware block (physical M/E 
block) of the switcher for use as two sub blocks.
You can assign a logical M/E to each sub block.

For details about assigning a logical M/E, see “Assigning 
a logical M/E” (page 385).

• Enabling M/E split will disable multi program 2 mode.
• When M/E split is enabled, the Out5 to Out8 outputs 

cannot be used.
• When M/E split is enabled, the keys that can be used in 

a single physical switcher block can be assigned to the 
two sub blocks. You can set the number of keys to 
assign.
For details about setting keys, see “Setting sub block 
keys” (page 385).

1 Open the Home > Setup > System > Format/Config > 
M/E Split menu (19101.24).

2 Select the target physical M/E block to set.

3 Set the [M/E Split] switch to the on state.

To disable M/E split, set the [M/E Split] switch to the 
off state.

4 Press the [Apply] button.

Note

Notes
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To return to the previous setting
Press the [Clear] button.

5 Check the message, then press [OK].

The switcher system reboots.

Setting a GPU

The DME and SL key functions use a GPU.
When the system signal format is 2160P, either the DME 
function or SL key function can be enabled.

To use the DME and SL key functions, the XKS-G1600 
GPU Pack (option) must be installed.  
To use the DME function, the XZS-G1610 3D DME 
License (option) is required. To use the SL key function, 
the XZS-G1620 SL Key License (option) is required.

1 Open the Home > Setup > System > Format/Config > 
GPU Config menu (19101.25).

2 In the [GPU Config] group, select a function to 
enable.

DME: Enable DME.
SL Key: Enable SL key.

3 Press the [Apply] button.

To return to the previous setting
Press the [Clear] button.

4 Check the message, then press [OK].

The switcher system reboots.

Setting DME Channel Enhanced 
Function Mode

1 Open the Home > Setup > System > Format/Config > 
GPU Config menu (19101.25).

2 Set enhanced function mode.

To set DME channel 1
In the [DME Channel 1] group, enable/disable 
enhanced function mode.
Enhanced: Enable enhanced function mode.
Normal: Disable enhanced function mode.

To set DME channel 2
In the [DME Channel 2] group, enable/disable 
enhanced function mode.
Enhanced: Enable enhanced function mode.

Normal: Disable enhanced function mode.

3 Press the [Apply] button.

To return to the previous setting
Press the [Clear] button.

4 Check the message, then press [OK].

The switcher system reboots.

Note
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Setting the Signal Format

Setting the Signal Format and 
Frequency

You can select the system signal format and the field 
frequency/frame frequency.
The combinations of signal format and frequency that can 
be set are as follows.

To use 4K formats, the XZS-G1500 4K Upgrade License 
(option) is required.

1 Open the Home > Setup > System > Format/Config > 
Format menu (19101.22).

2 In the [Signal Format] group, select a signal format.

3 In the [Frequency] group, select a frequency.

4 Press the [Apply] button in the [Signal Format/
Frequency/Ref] group.

To return to the previous setting
Press the [Clear] button in the [Signal Format/
Frequency/Ref] group.

5 Check the message, then press [OK].

The switcher system reboots.

Setting the Reference Signal

You can set the input/output reference signal to HD tri-
level sync or black burst.

When the system signal format is 720P and the frequency 
is 50, the reference signal is set to black burst (fixed).

Setting the reference signal lock mode

1 Open the Home > Setup > System > Format/Config > 
Format menu (19101.22).

2 In the [Ref Lock Mode] group, select a lock mode.

External: External lock mode 
Sync to input reference signal.

Internal: Internal lock mode 
Use switcher internal signal as the reference 
signal.

3 Press the [Apply] button in the [Signal Format/
Frequency/Ref] group.

To return to the previous setting
Press the [Clear] button in the [Signal Format/
Frequency/Ref] group.

4 Check the message, then press [OK].

The switcher system reboots.

Setting the input reference signal

Cannot be set when the reference signal is in internal lock 
mode.

1 Open the Home > Setup > System > Format/Config > 
Format menu (19101.22).

2 In the [Ref Input Format] group, select a reference 
signal.

Tri Sync: HD tri-level sync
BB: Black burst or sync

3 Press the [Apply] button in the [Signal Format/
Frequency/Ref] group.

To return to the previous setting
Press the [Clear] button in the [Signal Format/
Frequency/Ref] group.

4 Check the message, then press [OK].

The switcher system reboots.

Setting the output reference signal

1 Open the Home > Setup > System > Format/Config > 
Format menu (19101.22).

Signal format Frequency

4K 2160P 2SI 59.94
50

HD 1080P 59.94
50

1080i 59.94
50

720P 59.94
50

Note

Note

Note
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2 In the [Ref Output Format] group, select a reference 
signal.

Tri Sync: HD tri-level sync
BB: Black burst or sync

When the system signal format is 720P and the input 
reference signal is set to [Tri Sync], the black burst 
field information generated by the switcher is used 
when the output reference signal is set to [BB].

3 Press the [Apply] button in the [Signal Format/
Frequency/Ref] group.

To return to the previous setting
Press the [Clear] button in the [Signal Format/
Frequency/Ref] group.

4 Check the message, then press [OK].

The switcher system reboots.

Setting the Image Switch Timing

1 Open the Home > Setup > System > Format/Config > 
Format menu (19101.22).

2 In the [Switch Timing] group, select the switch 
timing.

Any: Not specified
Field1: Field 1
Field2: Field 2

When the system signal format is 720P and the 
frequency is 50, set to [Any] (fixed).

Setting the Reference Phase

1 Open the Home > Setup > System > Format/Config > 
Format menu (19101.22).

2 Press the [System Phase] button and enter a reference 
phase (microseconds) in the numeric keypad 
window.

Setting the Dynamic Range

Setting the OETF and color space
You can select the OETF (Opto-Electronic Transfer 
Function) and color space.
The combinations of signal formats and OETF/color 
space that can be selected are as follows.

• Correct operation may not occur for settings other than 
the combinations above.

• Changing the OETF/color space settings may 
momentarily distort the image.

• When TIFF file/BMP file/TARGA file/PNG file 
content is loaded into frame memory or an SL key, any 
changes to the color space are not applied to the images. 
To reflect the change in color space, unload and then 
reload the content.

1 Open the Home > Setup > System > Format/Config > 
HDR/SDR Format menu (19101.23).

2 In the [OETF] group, select an OETF.

SDR: SDR (Standard Dynamic Range)
HLG: HLG (Hybrid Log Gamma)
PQ: PQ (Perceptual Quantization)
S-Log3 (HDR): S-Log3
S-Log3 (Live HDR): Display with system gamma 

added to S-Log3

3 In the [Color] group, select a color space.

BT.709: BT.709 color space
BT.2020: BT.2020 color space

Setting the input signal conversion mode

1 Open the Home > Setup > System > Format/Config > 
HDR/SDR Format menu (19101.23).

Note

Note

Signal format OETF Color space

2160P SDR BT.709, 
BT.2020

HLG, PQ, S-Log3 
(HDR), S-Log3 (Live 
HDR)

BT.2020

1080P SDR BT.709

HLG, PQ, S-Log3 
(HDR), S-Log3 (Live 
HDR)

BT.2020

1080i SDR BT.709

720P SDR BT.709

Notes
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2 In the [Conversion Mode] group, select a conversion 
mode.

AIR Matching On: Enable the AIR Matching 
(Artistic Intent Render Matching) function. This 
performs conversion such that the visual 
appearance on the output signal display matches 
that of the input signal display.

AIR Matching Off: Disable the AIR Matching 
function.

Display Referred: Perform SDR to HDR, HDR to 
SDR, or HDR to HDR conversion matching the 
visual appearance of the image on a display.

Setting HDR
You can configure HDR when the OETF is set to [HLG], 
[PQ], [S-Log3 (HDR)], or [S-Log3 (Live HDR)].
Highlight Creation: Highlight creation function for when 

converting from SDR to HDR 
Highlight creation is a function that makes high-
luminance areas brighter according to a knee 
characteristic during conversion.  
Specify the knee point position and slope of the 
curve.

HDR Contrast: HDR contrast level corresponding to SDR 
100% level (display only)

HDR Gain (dB): Gain when converting from SDR to 
HDR

When the conversion mode is set to [Display Referred] in 
the [Conversion Mode] group, the highlight creation 
function cannot be set.

1 Open the Home > Setup > System > Format/Config > 
HDR/SDR Format menu (19101.23).

2 Enable/disable the highlight creation function using 
the [Highlight Creation] button.

On: Enable the highlight creation function.
Off: Disable the highlight creation function.
When disabled, proceed to step 5.

3 Press the [Point (Abs.)] button and select a knee point 
position for the curve from the pull-down list.

4 Press the [Slope (Abs.)] button and select a slope for 
the curve from the pull-down list.

5 Press the [HDR Gain (dB)] button and enter a gain 
value in the numeric keypad window.

To set the HDR Look function
You can set the visual appearance of the HDR image on a 
display.

1 Open the Home > Setup > System > Format/Config > 
HDR/SDR Format menu (19101.23).

2 Press the [HDR Look] button and select a type of look 
from the pull-down list.

Live: Vivid images with high contrast and color 
saturation.

Mild: Generally more mild images than that 
produced using [Live].

Natural: Images with reduced sensitivity, but which 
is less affected by noise.

When the OETF is set to [PQ], [S-Log3 (HDR)], or 
[S-Log3 (Live HDR)], [Natural] cannot be set.

To set the HDR black compression function
You can enable the black compression function and 
adjust the HDR black level so that it is the same as for 
SDR.

1 Open the Home > Setup > System > Format/Config > 
HDR/SDR Format menu (19101.23).

2 Enable/disable the black compression function using 
the [HDR Black Comp.] button.

On: Enable the black compression function.
Off: Disable the black compression function.

To set the HDR black level

1 Open the Home > Setup > System > Format/Config > 
HDR/SDR Format menu (19101.23).

2 Press the [Master Black (Abs.)] button in the [Black 
Level] group and enter a master black value in the 
numeric keypad window.

3 Press the [HDR Black Offset] button in the [Black 
Level] group and enter an HDR black offset in the 
numeric keypad window.

Setting SDR
You can configure SDR when the OETF is set to [SDR].
Knee: Knee function when converting from HDR to SDR 

The knee is a function that compresses high 
luminance areas.  
Specify the knee point position and slope of the 
curve.

Note

Note
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White Clip: White clip function when converting from 
HDR to SDR 
Specify the level of the video signal.

HDR Contrast: SDR contrast level corresponding to HDR 
100% level (display only)

SDR Gain (dB): Gain when converting from HDR to 
SDR

Gamma (Table): Type of gamma curve 
Select from standard gamma and hypergamma.

When the conversion mode is set to [Display Referred] in 
the [Conversion Mode] group, the type of gamma curve 
cannot be set.

1 Open the Home > Setup > System > Format/Config > 
HDR/SDR Format menu (19101.23).

2 Enable/disable the knee function using the [Knee] 
button.

On: Enable the knee function.
Off: Disable the knee function.
When disabled, proceed to step 5.

3 Press the [Point (Abs.)] button and select a knee point 
position for the curve from the pull-down list.

4 Press the [Slope (Abs.)] button and select a slope for 
the curve from the pull-down list.

5 Enable/disable the white clip function using the 
[White Clip] button.

On: Enable the white clip function.  
Press the button on the right of the [White Clip] 
button and enter a video signal level in the 
numeric keypad window.

Off: Disable the white clip function.

6 Press the [SDR Gain (dB)] button and enter a gain in 
the numeric keypad window.

7 In the [Gamma (Table)] group, select a type of 
gamma curve.

Standard: Use standard.  
Press the button on the right of the [Standard] 
button and enter a table number (1 to 7) in the 
numeric keypad window.  
Press the [Step] button and enter a gamma 
strength (step) in the numeric keypad window. 
The effect changes in increments of 0.05.  
Press the [Level] button and enter a gamma 
strength (level) in the numeric keypad window.

Hyper: Use hypergamma.  
Press the button on the right of the [Hyper] button 

and enter a table number (1 to 4) in the numeric 
keypad window.

Note
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Setting the Input Signal

This section describes how to set the switcher input 
signal.
The number of inputs will vary depending on the system 
signal format.
2160P format:

Inputs: Max. 24
Inputs configurable with color corrector/HDR 

converter: Max. 6
Inputs configurable with format converter: 

Max. 12 (odd-numbered inputs only)
1080P, 1080i formats:

Inputs: Max. 44
Inputs configurable with format converter: 

Max. 24 (inputs 1 to 24 only)
720P format:

Inputs: Max. 44

• Inputs 25 to 36 can be used when an XKS-G1110 
Additional I/O Board (option) is installed.  
Inputs 37 to 44 can be used when two XKS-G1110 
Additional I/O Boards (option) are installed.

• When the system signal format is 1080P, 1080i, or 
720P, a color corrector/HDR converter cannot be used.

• When the system signal format is 720P, a format 
converter cannot be used.

• Inputs 45 to 48 cannot be used. All settings are disabled.

Setting a Source Name

You can set the source name of an input signal.

1 Open the Home > Setup > System > Input > Input 
Adjust menu (19101.31).

2 Select the target input to set.

To select and set multiple inputs, place a check mark 
beside the target inputs to set.
To select and set all inputs, place a check mark in the 
Select All checkbox.

3 Press the [Source Name] button and enter a source 
name (up to 16 characters) using the keyboard.

When multiple inputs are selected, consecutively 
numbered source names are set.

For details, see “Name settings when multiple items 
are selected” (page 77).

Selecting Inputs Configurable with 
a Color Corrector/HDR Converter

You can set inputs that can be configured with a color 
corrector/HDR converter.

• Configurable only when the system signal format is 
2160P.

• Up to six inputs can be configured with a color 
corrector/HDR converter.

1 Open the Home > Setup > System > Input > Input 
Adjust menu (19101.31).

2 Select the target input to set.

To select and set multiple inputs, place a check mark 
beside the target inputs to set.

3 Set the [CCR/HDR] switch to the on state.

If the maximum number of inputs that can be 
configured has been reached, set the [CCR/HDR] 
switch for one of the inputs to the off state and then 
configure the inputs.

Setting a Frame Delay

Ancillary data is deleted for input signals with a 
configured frame delay.

1 Open the Home > Setup > System > Input > Input 
Adjust menu (19101.31).

2 Select the target input to set.

To select and set multiple inputs, place a check mark 
beside the target inputs to set.
To select and set all inputs, place a check mark in the 
Select All checkbox.

3 Set the [Frame Delay] switch to the on state.

To disable a frame delay, set the [Frame Delay] 
switch to the off state.

4 Press the button on the right of the [Frame Delay] 
switch and enter a delay value in the numeric keypad 
window.

Notes

Note

Notes

Note

Note
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The delay value that can be set will vary depending 
on the signal format of the input signal.
2160P, 1080P, 720P: 1 to 11 frames
1080i, 576i, 480i: 1 to 4 frames

Setting a Frame Synchronizer

When a frame synchronizer is enabled, unsynchronized 
input signals are synchronized.

1 Open the Home > Setup > System > Input > Input 
Adjust menu (19101.31).

2 Select the target input to set.

To select and set multiple inputs, place a check mark 
beside the target inputs to set.
To select and set all inputs, place a check mark in the 
Select All checkbox.

3 Set the [Frame Synchronizer] switch to the on state.

To disable a frame synchronizer, set the [Frame 
Synchronizer] switch to the off state.

Setting a Format Converter

When the system signal format is 2160P, you can use a 
format converter on odd-numbered inputs.
When the system signal format is 1080P or 1080i, you can 
use a format converter on inputs 1 to 24.

When the system signal format is 720P, a format 
converter cannot be used.

Setting the conversion format
You can set the signal format of an input signal to convert 
by the format converter.

• Field frequency and frame frequency conversion are 
not supported.

• If a conversion format that is different from the system 
signal format is configured, the ancillary data will be 
deleted.

The signal formats that can be converted are given below.

a) Only the first number input in each group of four inputs can be set. The 
settings of the inputs in each group are linked and change accordingly.

1 Open the Home > Setup > System > Input > FC 
Format menu (19101.32).

2 Select the target input to set.

To select and set multiple inputs, place a check mark 
beside the target inputs to set.
To select and set all inputs, place a check mark in the 
Select All checkbox.

3 Press the [FC Format] button and select an input 
signal format from the pull-down list.

Adjusting the conversion method
The conversion method adjustment items and the target 
conversion formats are given below.

1 Open the Home > Setup > System > Input > FC 
Adjust menu (19101.33).

2 Select the target input to set.

To select and set multiple inputs, place a check mark 
beside the target inputs to set.
To select and set all inputs, place a check mark in the 
Select All checkbox.

3 Adjust the conversion method.

Note

Notes

System signal format  
(frequency)

Signal format of input 
signal

2160P 2SI
(59.94, 50)

1080i
1080P
2160P 2SI 3G a) 
2160P 2SI 12G

1080P
(59.94, 50)

720P
1080i
1080P

1080i
(59.94)

480i
720P
1080i

1080i
(50)

576i
720P
1080i

Adjustment item Conversion format

Up-converter conversion mode • 480i t 1080i
• 576i t 1080i
• 1080i t 2160P

I/P converter conversion mode • 1080i t 1080P

Up-converter aspect ratio • 480i t 1080i
• 576i t 1080i
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To set the up-converter conversion mode
Press the [Conversion] button and select a conversion 
mode from the pull-down list.
Frame: Conversion in frame units
Field: Conversion in field units
Adaptive: Detects motion in the signal, and 

automatically switches mode between conversion in 
frame units and field units.

When [Adaptive] is selected, press the [Motion] button 
and enter a detection sensitivity (1 to 4) in the numeric 
keypad window.
1: Highest proportion converted from frames (still image 

priority mode).
2: Higher proportion converted from frames.
3: Higher proportion converted from fields.
4: Highest proportion converted from fields (motion 

priority mode).

To set the I/P converter conversion mode
Press the [Conversion] button and select a conversion 
mode from the pull-down list.
Frame: Conversion in frame units
Field: Conversion in field units
Adaptive Y: Detects motion in the luminance signal, and 

automatically switches mode between conversion in 
frame units and field units.

Adaptive Y/C: Detects motion in the luminance signal 
and chrominance signal, and automatically switches 
mode between conversion in frame units and field 
units.

When [Adaptive Y] or [Adaptive Y/C] is selected, press 
the [Motion] button and enter a detection sensitivity (1 to 
4) in the numeric keypad window.
1: Highest proportion converted from frames (still image 

priority mode).
2: Higher proportion converted from frames.
3: Higher proportion converted from fields.
4: Highest proportion converted from fields (motion 

priority mode).

To set the up-converter aspect ratio
Press the [Aspect] button and select an aspect ratio from 
the pull-down list.
Edge Crop: Add black bars on the left and right sides of 

a 4:3 image to convert it to a 16:9 image.
Letter Box: Crop the top and bottom of a 4:3 image to 

convert it to a 16:9 image.
Squeeze: Stretch a 4:3 image horizontally to covert it to 

a 16:9 image.

When [Edge Crop] is selected, press the [Position] button 
and set the following parameter.

When [Letter Box] is selected, press the [Position] button 
and set the following parameter.

To return the conversion method settings to the 
defaults
Press the [Default] button.

Setting a Color Corrector

You can set the following color corrector functions for 
inputs that have color corrector/HDR converter enabled.
• Primary color correction
• RGB clip

For details about inputs that can be configured with a 
color corrector/HDR converter, see “Selecting Inputs 
Configurable with a Color Corrector/HDR Converter” 
(page 369).

When the system signal format is 1080P, 1080i, or 720P, 
a color corrector cannot be used.

1 Open the Home > Setup > System > Input > Input 
CCR menu (19101.34).

2 Select the target input to set.

Image before conversion 
(4:3)

Image after conversion 
(16:9)

Edge Crop

Letter Box

Squeeze

No. Parameter Adjustment

1 EC Position Image position

No. Parameter Adjustment

1 LB Position Image position

Note
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3 Set the [CCR] button in the [CCR] group to the on 
state.

To disable a color corrector, set the [CCR] button to 
the off state.

To return color corrector settings to the defaults
Press the [Unity] button in the [CCR] group, check the 
message, then press [OK].

To set primary color correction
Set the [Primary CCR] button in the [Primary CCR] 
group to the on state and set the parameters.

For details about setting primary color correction, see 
“Setting primary color correction” (page 243).

To set the RGB clip function
Set the [RGB Clip] button in the [RGB Clip] group to the 
on state and set the parameters.

For details about setting the RGB clip function, see 
“Setting RGB clip” (page 244).

Setting an HDR Converter

You can set the input signal OETF, color space, and HDR 
converter for inputs that have color corrector/HDR 
converter enabled.

For details about each HDR conversion item, see 
“Setting HDR” (page 367).

For details about inputs that can be configured with a 
color corrector/HDR converter, see “Selecting Inputs 
Configurable with a Color Corrector/HDR Converter” 
(page 369).

• To use the HDR converter function, the XZS-G1750 
HDR Converter License (option) is required.

• When the system signal format is 1080P, 1080i, or 
720P, an HDR converter cannot be used.

1 Open the Home > Setup > System > Input > HDR 
Converter menu (19101.35).

The system OETF, color space, and HDR settings are 
displayed in [System Settings].

2 Select the target input to set.

To select and set multiple inputs, place a check mark 
beside the target inputs to set.
To select and set all inputs, place a check mark in the 
Select All checkbox.

3 Press the [Input Signal OETF] button and select an 
OETF from the pull-down list.

Select [SDR], [HLG], [PQ], [S-Log3 (HDR)], or [S-
Log3 (Live HDR)].

4 Press the [Color] button and select a color space from 
the pull-down list.

Select [BT.709] or [BT.2020].

5 Enable/disable the system settings using the [Follow 
System Settings] switch.

On: Enable system settings. Apply the system 
settings to the input signal.

Off: Disable system settings. Apply different settings 
than the system settings to the input signal.

If the system settings are disabled, press the [Adjust 
Details] button and configure the HDR conversion 
settings in the [HDR Converter] window.

When multiple inputs are selected, the [Follow 
System Settings] switch settings do not change in 
unison.

[HDR Converter] window > [Config] tab
Sets the HDR conversion mode.

1 In the [Conversion Mode] group, select a conversion 
mode.

Select [AIR Matching On], [AIR Matching Off], or 
[Display Referred].

2 Press the [HDR Look] button and select a type of look 
from the pull-down list.

Select [Live], [Mild], or [Natural].

• When the input signal OETF is set to [PQ], [S-Log3 
(HDR)], or [S-Log3 (Live HDR)], [Natural] cannot 
be selected.

• This cannot be set when the input signal OETF is 
set to [SDR].

• This cannot be set when the [Look Conversion] 
button is set to the on state on the [Additional Paint] 
tab.

3 Enable/disable the black compression function using 
the [HDR Black Comp.] button.

Notes

Note

Notes
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This cannot be set when the [Look Conversion] 
button is set to the on state on the [Additional Paint] 
tab.

4 In the [Black Level] group, set the black level.

For a Sony system camera input signal
Press the [Sony System Camera] button.
Press the [Master Black (Abs.)] button and enter a 
master black value in the numeric keypad window.
Press the [HDR Black Offset] button and enter an 
HDR black offset in the numeric keypad window.

For a non-Sony system camera input signal
Press the [Others] button.
Press the [Master Black (HDR)] button and enter an 
HDR black level in the numeric keypad window.
Press the [Master Black (SDR)] button and enter an 
SDR black level in the numeric keypad window.

• When the system OETF and input signal OETF are 
set to [SDR], [Black Level (HDR)] cannot be set.

• When the system OETF and input signal OETF are 
set to [HLG], [PQ], [S-Log3 (HDR)], or [S-Log3 
(Live HDR)], [Black Level (SDR)] cannot be set.

[HDR Converter] window > [Conversion] 
tab
Sets the mode for conversion from HDR to HDR, SDR to 
HDR, or HDR to SDR.

This cannot be set when the system OETF and input 
signal OETF are set to [SDR].

When converting from HDR to HDR
Enable/disable the black clip function using the [HDR 
Black Clip] button.
On: Enable the black clip function.
Off: Disable the black clip function.

This cannot be set when the system OETF is set to [S-
Log3 (HDR)] or [S-Log3 (Live HDR)].

When converting from SDR to HDR

1 Enable/disable the highlight creation function using 
the [Highlight Creation] button.

On: Enable the highlight creation function.  
Press the [Point (Abs.)] button and select a knee 
point position for the curve from the pull-down 

list.  
Press the [Slope (Abs.)] button and select a slope 
for the curve from the pull-down list.

Off: Disable the highlight creation function.

When the conversion mode is set to [Display 
Referred] in the [Conversion Mode] group, this 
cannot be set.

2 Press the [HDR Gain (dB)] button and enter a gain for 
converting in the numeric keypad window.

The HDR percentage level that results in conversion 
to SDR 100% level varies depending on the gain 
setting and is displayed in [HDR Contrast].

3 In the [De-Gamma] group, set the type of gamma 
curve for the inverse conversion.

Standard: Use standard.  
Press the button on the right of the [Standard] 
button and enter a table number (1 to 7) in the 
numeric keypad window.

Hyper: Use hypergamma.  
Press the button on the right of the [Hyper] button 
and enter a table number (1 to 4) in the numeric 
keypad window.

When the conversion mode is set to [Display 
Referred] in the [Conversion Mode] group, this 
cannot be set.

4 Enable/disable the black clip function using the 
[HDR Black Clip] button.

On: Enable the black clip function.
Off: Disable the black clip function.

This cannot be set when the system OETF is set to [S-
Log3 (HDR)] or [S-Log3 (Live HDR)].

When converting from HDR to SDR

1 Enable/disable the knee function using the [Knee] 
button.

On: Enable the knee function.  
Press the [Point (Abs.)] button and select a knee 
point position for the curve from the pull-down 
list.  
Press the [Slope (Abs.)] button and select a slope 
for the curve from the pull-down list.

Off: Disable the knee function.

Note

Notes

Note

Note

Note

Note

Note
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2 Enable/disable the white clip function using the 
[White Clip] button.

On: Enable the white clip function.  
Press the button on the right of the [White Clip] 
button and enter a video signal level in the 
numeric keypad window.

Off: Disable the white clip function.

3 Press the [SDR Gain (dB)] button and enter a gain for 
converting in the numeric keypad window.

The SDR percentage level that results in conversion 
to HDR 100% level varies depending on the gain 
setting and is displayed in [HDR Contrast].

4 In the [Gamma (Table)] group, select a type of 
gamma curve.

Standard: Use standard.  
Press the button on the right of the [Standard] 
button and enter a table number (1 to 7) in the 
numeric keypad window.  
Press the [Step] button and enter a gamma 
strength (step) in the numeric keypad window. 
The effect changes in increments of 0.05.  
Press the [Level] button and enter a gamma 
strength (level) in the numeric keypad window.

Hyper: Use hypergamma.  
Press the button on the right of the [Hyper] button 
and enter a table number (1 to 4) in the numeric 
keypad window.

When the conversion mode is set to [Display 
Referred] in the [Conversion Mode] group, this 
cannot be set.

[HDR Converter] window > [Additional 
Paint] tab
Adjusts the image quality of the input signal.

1 Set the [Additional Paint] button to the on state.

When not adjusting the image quality, set the 
[Additional Paint] button to the off state.

2 Set the white balance function using the [White 
Balance] button.

On: Adjust the white balance.  
Press the [R] button and enter an R gain value in 
the numeric keypad window.  
Press the [B] button and enter a B gain value in 
the numeric keypad window.

Off: Do not adjust the white balance.

3 Set the master white gain function using the [Master 
White Gain (dB)] button.

On: Adjust the master white gain.  
Press the right button and enter a master white 
gain value in the numeric keypad window.

Off: Do not adjust the master white gain.

4 Set the saturation using the [Saturation] button.

On: Adjust the saturation.  
Press the right button and enter a saturation in the 
numeric keypad window.

Off: Do not adjust the saturation.

5 Set the look conversion function using the [Look 
Conversion] button.

On: Enable look and black compression.  
Press the [Input Look] button and select an input 
look (Live, Mild, Natural) from the pull-down 
list.  
Enable/disable the input black compression 
function using the [Input Black Comp.] button.  
Press the [Output Look] button and select an 
output look (Live, Mild, Natural) from the pull-
down list.  
Enable/disable the output black compression 
function using the [Output Black Comp.] button.

Off: Disable look and black compression.

• When the conversion mode is set to [AIR Matching 
Off] or [Display Referred] in the [Conversion 
Mode] group, this cannot be set.

• When the input signal OETF is set to [PQ], 
[S-Log3 (HDR)], or [S-Log3 (Live HDR)], 
[Natural] cannot be selected for [Input Look]. 
When the system OETF is set to [PQ], [S-Log3 
(HDR)], or [S-Log3 (Live HDR)], [Natural] cannot 
be selected for [Output Look].

• When the input signal OETF is set to [SDR], [Input 
Look] cannot be set. When the system OETF is set 
to [SDR], [Output Look] cannot be set.

Returning [HDR Converter] window 
settings to the initial settings
Press the [Default Recall] button in the [HDR Converter] 
window.
The settings on all tabs in the [HDR Converter] window 
are returned to the following values.
[Config] tab: System settings values
[Conversion] tab: System settings values
[Additional Paint] tab: Default values

Note

Notes
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Setting the Output Signal

This section describes how to set the switcher output 
signal.
The number of outputs will vary depending on the system 
signal format.
2160P format:

Outputs: Max. 12
Outputs configurable with color corrector/HDR 

converter: Max. 3
Outputs configurable with format converter: 

Max. 6 (odd-numbered outputs only)
1080P, 1080i formats:

Outputs: Max. 24
Outputs configurable with format converter: 

Max. 12 (outputs 1 to 12 only)
720P format:

Outputs: Max. 24

• Outputs 13 to 18 can be used when an XKS-G1110 
Additional I/O Board (option) is installed.  
Outputs 19 to 24 can be used when two XKS-G1110 
Additional I/O Boards (option) are installed.

• When the system signal format is 1080P, 1080i, or 
720P, a color corrector/HDR converter cannot be used.

• When the system signal format is 720P, a format 
converter cannot be used.

Assigning an Output Signal

You can assign an output signal.

1 Open the Home > Setup > System > Output > Output 
Assign menu (19101.41).

2 Select the target output to set.

To select and set multiple outputs, place a check mark 
beside the target outputs to set.
To select and set all outputs, place a check mark in the 
Select All checkbox.

3 Press the [Edit] button.

The [Output Assign] window appears.

4 Set the button for the signal to assign to the on state.

Select a tab to change the type of signal to display.
[PP/ME Out] tab: Switcher bank outputs
[CB/DME/FM/Clip/MV] tab: Color background/

DME/frame memory/clip player/multi viewer 
outputs

[Aux] tab: AUX outputs
[Aux Mix] tab: AUX mix outputs

An AUX output signal cannot be assigned to more 
than one output. When multiple outputs are selected, 
the [Aux] and [Aux Mix] tab are not displayed.

5 Press [OK].

Assignable signals
[PP/ME Out] tab:

P/P Out1 to P/P Out8 1)

M/E-x Out1 to M/E-x Out8 (“x” is 1 to 5) 1)

[CB/DME/FM/Clip/MV] tab:
Undefined (when signal is not assigned)
Color Bkgd2
DME Monitor Video
DME Monitor Key
Frame Memory1 to Frame Memory16
Clip Player1 to Clip Player4
Multi Viewer1 to Multi Viewer2

[Aux] tab:
Aux1 to Aux48
Edit Preview
Preset

[Aux Mix] tab:
Aux1/2 to Aux47/48

1) The assigned signal name is displayed in the Home > Setup > Switcher > 
Config > M/E Config menu (19103.12).

Selecting Outputs Configurable 
with a Color Corrector/HDR 
Converter

You can set outputs that can be configured with a color 
corrector/HDR converter.

• Configurable only when the system signal format is 
2160P.

• Up to three outputs can be configured with a color 
corrector/HDR converter.

1 Open the Home > Setup > System > Output > Output 
Assign menu (19101.41).

2 Select the target output to set.

To select and set multiple outputs, place a check mark 
beside the target outputs to set.

3 Set the [CCR/HDR] switch to the on state.

Notes

Note

Notes
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If the maximum number of outputs that can be 
configured has been reached, set the [CCR/HDR] 
switch for one of the outputs to the off state and then 
configure the outputs.

Setting Through Mode

When through mode is enabled, the input signal ancillary 
data is passed to the output without change.
You can enable through mode for the following output 
signals.
• Aux1 to Aux48
• Edit Preview
• Frame Memory1 to Frame Memory16
• Clip Player1 to Clip Player4

For “Frame Memory1” to “Frame Memory16” and “Clip 
Player1” to “Clip Player4,” the ancillary data contains 
audio data only. Metadata is not included.

1 Open the Home > Setup > System > Output > Output 
Assign menu (19101.41).

2 Select the target output to set.

To select and set multiple outputs, place a check mark 
beside the target outputs to set.
To select and set all outputs, place a check mark in the 
Select All checkbox.

3 Enable/disable through mode using the [Through 
Mode] switch.

On: Enable through mode.
Off: Disable through mode.

Setting the Video Clip Function

1 Open the Home > Setup > System > Output > Video 
Adjust menu (19101.42).

2 Select the target output to set and set the following 
parameters.

To return the settings to the defaults
Press the [Reset] button.

Setting the Safe Title Area

1 Open the Home > Setup > System > Output > Safe 
Title menu (19101.43).

2 Select the target output to set.

3 Set the safe title area display method.

To display box 1
Set the [Box1] button to the on state.
Set the following parameter.

In the [Box1 Adjust] group, select an aspect ratio 
(16:9, 14:9, 4:3).

To display box 2
Set the [Box2] button to the on state.
Set the following parameters.

In the [Box2 Adjust] group, select an aspect ratio 
(16:9, 14:9, 4:3).

To display a cross
Set the [Cross] button to the on state.

To display a grid
Set the [Grid] button to the on state.
In the [Grid Adjust] group, select an aspect ratio 
(16:9, 4:3).
In the [Grid Size] group, select a size (80.00%, 
85.00%, 90.00%, 100.00%).

To return the settings to the defaults
Press the [Reset] button.

Setting a Format Converter

You can convert the signal format of an output signal.
When the system signal format is 2160P, you can use a 
format converter on odd-numbered outputs.
When the system signal format is 1080P or 1080i, you can 
use a format converter on outputs 1 to 12.

When the system signal format is 720P, a format 
converter cannot be used.

Note

Note

No. Parameter Adjustment

1 White Clip Luminance signal white clip 
value

2 Dark Clip Luminance signal dark clip 
value

3 Chroma Clip Chrominance signal clip value

No. Parameter Adjustment

1 Size Size

No. Parameter Adjustment

1 Size Size

2 Luminance Luminance

Note
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Setting the conversion format
You can set the signal format of an output signal to 
convert by the format converter.

• Field frequency and frame frequency conversion are 
not supported.

• If a conversion format that is different from the system 
signal format is configured, the ancillary data will be 
deleted.

The signal formats that can be converted are given below.

a) Only the first number output in each group of four outputs can be set. The 
settings of the outputs in each group are linked and change accordingly.

1 Open the Home > Setup > System > Output > FC 
Format menu (19101.44).

2 Select the target output to set.

To select and set multiple outputs, place a check mark 
beside the target outputs to set.
To select and set all outputs, place a check mark in the 
Select All checkbox.

3 Press the [FC Format] button and select an output 
signal format from the pull-down list.

Adjusting the conversion method
The conversion method adjustment items and the target 
conversion formats are given below.

1 Open the Home > Setup > System > Output > FC 
Adjust menu (19101.45).

2 Select the target output to set.

To select and set multiple outputs, place a check mark 
beside the target outputs to set.
To select and set all outputs, place a check mark in the 
Select All checkbox.

3 Adjust the conversion method.

To set the down-converter aspect ratio
Press the [Aspect] button and select an aspect ratio from 
the pull-down list.
Edge Crop: Crop the left and right sides of a 16:9 image 

to convert it to a 4:3 image.
Letter Box: Add black bars on the top and bottom of a 

16:9 image to convert it to a 4:3 image.
Squeeze: Compress a 16:9 image horizontally to covert it 

to a 4:3 image.

When [Edge Crop] is selected, press the [Position] button 
and set the following parameter.

To return the conversion method settings to the 
defaults
Press the [Default] button.

Setting an HDR Converter

You can set the output signal OETF, color space, and 
HDR converter for outputs that have color corrector/HDR 
converter enabled.

Notes

System signal format  
(frequency)

Signal format of output 
signal

2160P 2SI
(59.94, 50)

1080i
1080P
2160P 2SI 3G a) 
2160P 2SI 12G

1080P
(59.94, 50)

720P
1080i
1080P

1080i
(59.94)

480i
720P
1080i

1080i
(50)

576i
720P
1080i

Adjustment item Conversion format

Down-converter 
aspect ratio

• 1080i t 480i
• 1080i t 576i

Image before conversion 
(16:9)

Image after conversion (4:3)

Edge Crop

Letter Box

Squeeze

No. Parameter Adjustment

1 EC Position Image position
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For details about each HDR conversion item, see 
“Setting HDR” (page 367).

For details about outputs that can be configured with a 
color corrector/HDR converter, see “Selecting Outputs 
Configurable with a Color Corrector/HDR Converter” 
(page 375).

• To use the HDR converter function, the XZS-G1750 
HDR Converter License (option) is required.

• When the system signal format is 1080P, 1080i, or 
720P, an HDR converter cannot be used.

1 Open the Home > Setup > System > Output > HDR 
Converter menu (19101.46).

The system OETF, color space, and HDR settings are 
displayed in [System Settings].

2 Select the target output to set.

To select and set multiple outputs, place a check mark 
beside the target outputs to set.
To select and set all outputs, place a check mark in the 
Select All checkbox.

3 Press the [Output Signal OETF] button and select an 
OETF from the pull-down list.

Select [SDR], [HLG], [PQ], [S-Log3 (HDR)], or [S-
Log3 (Live HDR)].

4 Press the [Color] button and select a color space from 
the pull-down list.

Select [BT.709] or [BT.2020].

5 Enable/disable the system settings using the [Follow 
System Settings] switch.

On: Enable system settings. Apply the system 
settings to the output signal.

Off: Disable system settings. Apply different settings 
than the system settings to the output signal.

If the system settings are disabled, press the [Adjust 
Details] button and configure the HDR conversion 
settings in the [HDR Converter] window.

When multiple outputs are selected, the [Follow 
System Settings] switch settings do not change in 
unison.

[HDR Converter] window > [Config] tab
Configure the output signal in the same way as for an 
input signal.

For details, see “[HDR Converter] window > [Config] 
tab” (page 372).

Only the [Master Black (Abs.)] button and [HDR Black 
Offset] button settings are available in the [Black Level] 
group for an output signal.

[HDR Converter] window > [Conversion] 
tab
Configure the output signal in the same way as for an 
input signal.

For details, see “[HDR Converter] window > 
[Conversion] tab” (page 373).

• This cannot be set when the system OETF and output 
signal OETF are set to [SDR].

• The [HDR Black Clip] button is disabled when the 
output signal OETF is set to [S-Log3 (HDR)] or 
[S-Log3 (Live HDR)].

[HDR Converter] window > [Additional 
Paint] tab
Configure the output signal in the same way as for an 
input signal.

For details, see “[HDR Converter] window > 
[Additional Paint] tab” (page 374).

• When the look conversion function is set using the 
[Look Conversion] button and the system OETF is set 
to [PQ], [S-Log3 (HDR)], or [S-Log3 (Live HDR)], 
[Natural] cannot be selected for [Input Look]. When the 
output signal OETF is set to [PQ], [S-Log3 (HDR)], or 
[S-Log3 (Live HDR)], [Natural] cannot be selected for 
[Output Look].

• When the look conversion function is set using the 
[Look Conversion] button and the system OETF is set 
to [SDR], [Input Look] cannot be set. When the output 
signal OETF is set to [SDR], [Output Look] cannot be 
set.

Returning [HDR Converter] window 
settings to the initial settings
Press the [Default Recall] button in the [HDR Converter] 
window.
The settings on all tabs in the [HDR Converter] window 
are returned to the following values.
[Config] tab: System settings values

Notes

Note

Note

Notes

Notes
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[Conversion] tab: System settings values
[Additional Paint] tab: Default values

Enabling/Disabling an SDI Output 
Connector

You can enable or disable the signal output for an SDI 
output connector.
When disabled, no signal is output from the output 
connector.

To prevent radio wave interference from occurring, 
disable output connectors that do not have a cable 
connected.

1 Open the Home > Setup > System > SDI Output 
Enable menu (19101.91).

Buttons for the output connectors for boards installed 
in each slot are displayed.

2 Enable/disable using the button for the target output 
connector to set.

On: Enable signal output.
Off: Disable signal output.

To enable all output connectors
Press the [All Enable] button.

3 Press the [Apply] button.

To return to the previous setting
Press the [Clear] button.

4 Check the message, then press [OK].

Note



Chapter

380

22Cross-Point Setup

Creating a Cross-Point 
Assign Table

You can create a main table (Main) and up to 14 other 
tables (Table1 to Table14) as cross-point assign tables.
You can configure the video signal and key signal 
combinations in the main table.

Creating the Main Table

You can assign a signal pair consisting of a video signal 
and a key signal to each cross-point button number.
You can also assign the same signals to multiple button 
numbers to duplicate the assignment.

1 Open the Home > Setup > Xpt Assign > Main, V/K 
Pair Assign menu (19102.21).

The V/K pair number (cross-point button number), 
video signal source name and number, and key signal 
source name and number are displayed.

2 Select the target button number to set.

To select and set multiple button numbers, place a 
check mark beside the target button numbers to set.
To select and set all button numbers, place a check 
mark in the Select All checkbox.

3 Press the [Edit] button.

To set the video signal, press the [Edit] button for 
[Video].
To set the key signal, press the [Edit] button for 
[Key].
The [Select Source] window appears.

4 Set the button for the source signal to assign to the on 
state.

Select a tab to change the type of signal to display.
[Input] tab: Input signals

[B/W/COLBKG] tab: Black, white, and color 
background signals

[DME/FM/CLIP] tab: DME monitor, frame 
memory, and clip player output signals

[PP/ME Out] tab: Switcher bank output signals

Input signals 45 to 48 cannot be used.

5 Press [OK].

When a signal is not assigned
On the [B/W/COLBKG] tab of the [Select Source] 
window, select the [N/A] button.
The signal will not be switched even when the cross-point 
button is pressed.

To delete a button number setting
Select the target button number to delete and press the 
[Delete] button.
The settings for all the button numbers not deleted move 
up in sequence.

To insert a button number setting
Select the button number at the insertion position and 
press [Insert].
A button number is inserted and the settings of all other 
buttons are shifted by one.

To return to the initial settings
Press the [Default Recall] button, check the message, then 
press [OK].

Creating Tables 1 to 14

You can assign the V/K pair signals configured in the 
main table to cross-point button numbers.

1 Open the Home > Setup > Xpt Assign > Table Button 
Assign menu (19102.31).

2 Display the target table to set.

Select a tab to change the table (Table1 to Table14) to 
display.

Note
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3 Select the target button number to set.

To select and set multiple button numbers, place a 
check mark beside the target button numbers to set.
To select and set all button numbers, place a check 
mark in the Select All checkbox.

4 Press the [Edit] button.

The [Select V/K Pair] window appears.

5 Set the button for the V/K pair signals to assign to the 
on state.

Select a tab to change the V/K pair number to display.

6 Press [OK].

To inhibit operation
Select the target button number and set the [Inhibit] 
switch to the on state.

To delete a button number setting
Select the target button number to delete and press the 
[Delete] button.
The settings for all the button numbers not deleted move 
up in sequence.

To insert a button number setting
Select the button number at the insertion position and 
press [Insert].
A button number is inserted and the settings of all other 
buttons are shifted by one.

To return to the initial settings
Press the [Default Recall] button, check the message, then 
press [OK].

Setting the Shift Button

Setting the [SHIFT] button operation 
mode
You can set the operation mode of the [SHIFT] button 
assigned to the right edge of the cross-point button row in 
the cross-point control block/AUX bus control block 
(AUX bus operation mode).
You can set it for each cross-point assign table.

The [SHIFT] button operation mode is set by the settings 
of the cross-point assign table of the switcher bank, 
regardless of the buses assigned to the cross-point button 
rows.

1 Open the Home > Setup > Xpt Assign > Shift Mode 
menu (19102.41).

2 Select the target table to set.

To select and set multiple tables, place a check mark 
beside the target tables to set.
To select and set all tables, place a check mark in the 
Select All checkbox.

3 Press the [Xpt Shift Mode] button and select an 
operation mode from the pull-down list.

Hold: Functions as a shift button, and the shifted state 
of a cross-point button is enabled while the button 
is pressed.

Lock: Functions as a shift button, and pressing a 
button toggles between the shifted and unshifted 
states of the cross-point.

Off: Functions as a cross-point button.

Setting the [SHIFT ALL] button operation 
mode
You can set the operation mode of the [SHIFT ALL] 
button assigned to the cross-point pad/function button 
section of the cross-point control block.
The setting is common to all cross-point assign tables.

1 Open the Home > Setup > Xpt Assign > Shift Mode 
menu (19102.41).

2 Set the operation mode using the [Shift All Hold] 
button.

On: Set to Hold mode. The shifted state of the cross-
point buttons for all buses is enabled while the 
[SHIFT ALL] button is pressed.

Off: Set to Lock mode. Each time the [SHIFT ALL] 
button is pressed, the cross-points are switched 
between the shifted and unshifted states for all 
buses.

Note
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Assigning a Cross-Point 
Assign Table

You can select a cross-point assign table to use for each 
switcher bank or bus.

In the cross-point control block on the ICP-X7000, you 
can change the table assignment using the cross-point 
assign table selection buttons in the cross-point pad. You 
can also assign a different table to each cross-point button 
row.

1 Open the Home > Setup > Xpt Assign > Table Assign 
menu (19102.11).

2 Select the target switcher bank or bus to set.

To select and set multiple switcher banks/buses, place 
a check mark beside the target switcher banks/buses 
to set.
To select and set all switcher banks/buses, place a 
check mark in the Select All checkbox.

3 Press the [Table Assign] button and select a table 
(Main, Table1 to Table14) from the pull-down list.

Setting a Source Signal

Source signals “Primary 45 to 48” cannot be used. All 
settings are disabled.

Setting a Source Name

You can set the name of a source signal.

1 Open the Home > Setup > Xpt Assign > Src Name/
Src Color > Edit Src Name/Color menu (19102.51).

2 Select the target source signal to set.

To select and set multiple source signals, place a 
check mark beside the target source signals to set.
To select and set all source signals, place a check 
mark in the Select All checkbox.

3 Press the [Source Name] button and enter a source 
name (up to 16 characters) using the keyboard.

When multiple source signals are selected, 
consecutively numbered source names are set.

For details, see “Name settings when multiple items 
are selected” (page 77).

Setting the Source Color

You can set the color displayed for 3rd row/4th row 
buttons and cross-point indicators in the cross-point 
control block/AUX bus control block (AUX bus 
operation mode).

1 Open the Home > Setup > Xpt Assign > Src Name/
Src Color > Edit Src Name/Color menu (19102.51).

2 Select the target source signal to set.

To select and set multiple source signals, place a 
check mark beside the target source signals to set.
To select and set all source signals, place a check 
mark in the Select All checkbox.

3 Press the [Source Color] button and select a source 
color (User Color 1 to User Color 8) from the pull-
down list.

Note

Note

Note
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Changing the source color

The color of the buttons may be different to the color 
adjusted using the menu.
After adjusting the color, check the actual color of the 
button when it is lit.

1 Open the Home > Setup > Xpt Assign > Src Name/
Src Color > Edit User Color menu (19102.52).

2 Select the target source color (User Color 1 to User 
Color 8) to set in [Target].

3 Adjust the color in [Adjust Color].

Color adjustment sliders and the adjusted colors are 
displayed in [Adjust Color].
Adjust the color using the [R] (red), [G] (green), and 
[B] (blue) sliders while monitoring the color.

To select a preset color
Select a color in [Reset Color].

To return to the previous source color
Press the [Clear] button.

4 Press the [Apply] button.

Setting the Cross-Point 
Delay

You can set a delay so that cross-point switching occurs 
after a specified delay has elapsed since selecting the 
cross-point.
You can use this in combination with the advanced tally 
function to output a tally prior to the actual switching of 
the cross-point.

For details about advanced tally, see “Setting Advanced 
Tally” (page 433).

• Cross-point delay is enabled only when cross-points are 
selected manually.

• Cross-point delay is enabled for re-entry signals if the 
re-entry contains an image with cross-point delay set. 
When cross-point delay is set for multiple images, the 
largest delay value is the one applied.

1 Open the Home > Setup > Xpt Assign > Xpt Delay 
menu (19102.61).

The V/K pair number, video signal source name and 
number, key signal source name and number, and 
cross-point delay setting are displayed.

2 Select the target V/K pair number to set.

To select and set multiple V/K pair numbers, place a 
check mark beside the target V/K pair numbers to set.
To select and set all V/K pair numbers, place a check 
mark in the Select All checkbox.

3 Set the [Xpt Delay] switch to the on state.

To disable a cross-point delay, set the [Xpt Delay] 
switch to the off state.

4 Press the button on the right of the [Xpt Delay] switch 
and enter a delay value (0 to 180) in the numeric 
keypad window.

The delay setting varies as follows depending on the 
system signal format.
2160P, 1080P, 720P: Delay by set number of frames
1080i: Delay by set number of fields

Note

Notes
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Copying a Cross-Point 
Assign Table

Copying a Table

You can copy settings between cross-point assign tables.

Settings cannot be copied to the main table. It can only be 
selected as a copy source.

1 Open the Home > Setup > Xpt Assign > Table Copy 
menu (19102.71).

A list of copy source tables is shown on the left, and 
a list of copy destination tables is shown on the right.

2 Select copy source and copy destination tables.

3 Press the [Copy] button.

4 Check the message, then press [OK].

Copying a Table to a Remote Panel

You can use the same cross-point settings as the switcher 
on a remote panel for the network AUX remote panel 
function by copying the cross-point assign table.

For details about the network AUX remote panel 
function, see “Setting a Network AUX Remote Panel” 
(page 445).

The main table cannot be copied.

1 Open the Home > Setup > Xpt Assign > Table Button 
Assign menu (19102.31).

2 Display the target table to set.

Select a tab to change the table (Table1 to Table14) to 
display.

3 Press the [Select Panel] button in the [Copy to Aux 
Remote Panel] group.

The [Select Panel] window appears.

4 Select a copy destination remote panel and press 
[OK].

5 Press the [Table Copy] button in the [Copy to Aux 
Remote Panel] group.

6 Check the message, then press [OK].

Note

Note
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23Switcher Setup

Setting the Switcher 
Configuration

Setting a Switcher Bank

Assigning a logical M/E
You can set how an M/E hardware block (physical M/E 
block) of the switcher is referred to logically as an M/E.
You can assign M/E-1 to M/E-5 or P/P.

• When M/E split is enabled, you can configure each sub 
block.

• It is not possible to assign the same M/E logical bank 
more than once. The most recently assigned logical  
M/E is enabled, and replaces the previous logical M/E 
setting.

1 Open the Home > Setup > Switcher > Config > M/E 
Assign menu (19103.11).

2 Select the target physical M/E block/sub block to set.

3 Press the [M/E] button and select a logical M/E  
(M/E-1 to M/E-5, P/P) from the pull-down list.

Setting sub block keys
When M/E split is enabled, you can configure the number 
of keys assigned to each sub block.

1 Open the Home > Setup > Switcher > Config > M/E 
Assign menu (19103.11).

2 Select the target sub block to set.

3 Press the [Number of assigned keys] button and select 
the number of keys from the pull-down list.

When the system signal format is 2160P, you can 
select 0, 2, or 4.

When the system signal format is 1080P, 1080i, or 
720P, you can select 0, 2, 4, 6, or 8.

Setting an SL key
An SL key can be used if the number of keys on a single 
physical M/E block/sub block is four or lower.
Only one physical M/E block/sub block can use an SL 
key.

To use the SL key function, the XKS-G1600 GPU Pack 
(option) and XZS-G1620 SL Key License (option) are 
required.
Also, when the system signal format is 2160P, the SL key 
must be enabled.

1 Open the Home > Setup > Switcher > Config > M/E 
Assign menu (19103.11).

2 Select the target physical M/E block/sub block to set.

3 Set the [SL Key] switch to the on state.

To disable an SL key, set the [SL Key] switch to the 
off state.

Setting the Operation Mode and 
Output for a Switcher Bank

Setting the operation mode
You can select from the following four operation modes 
for each switcher bank.

Standard mode
Four outputs are assigned as follows (fixed).
Out1: Program 1 output
Out2: Preview 1 output
Out3: Clean output
Out4: Key preview 1 output

Notes

Note
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Multi program mode
Up to eight outputs can be used.
Out1: Program 1 output (fixed) is assigned.
Out2 to Out8: You can assign the following outputs.  

Program 1 to 4 outputs 
Preview 1 output 
Clean output 
Key preview 1 and 2 outputs

When M/E split is enabled, Out5 to Out8 cannot be used.

Multi program 2 mode
Up to eight outputs can be used.
Out1: Program 1 output (fixed) is assigned.
Out2 to Out8: You can assign the following outputs.  

Program 1 to 4 outputs 
Preview 1 and 2 outputs 
Clean output 
Sub clean output 
Key preview 1 and 2 outputs

DSK mode
Six outputs are assigned as follows (fixed).
Out1: Program 1 output
Out2: Program 2 output
Out3: Program 3 output
Out4: Program 4 output
Out5: Key preview 1 output
Out6: Key preview 2 output
When M/E split is enabled, four outputs are assigned as 
follows (fixed).
Out1: Program 1 output
Out2: Program 2 output
Out3: Key preview 1 output
Out4: Key preview 2 output

• When M/E split is enabled, multi program 2 mode 
cannot be selected.

• DSK mode can be selected only when the switcher bank 
is assigned to P/P.

1 Open the Home > Setup > Switcher > Config > M/E 
Config menu (19103.12).

2 Select the target switcher bank to set.

3 Press the [M/E Config] button and select an operation 
mode from the pull-down list.

Standard: Standard mode
Multi Program: Multi program mode
Multi Program 2: Multi program 2 mode
DSK: DSK mode

Setting the output configuration
You can set the output signal configuration of a switcher 
bank when in multi program mode or multi program 2 
mode.

• The output configuration for standard mode and DSK 
mode cannot be changed.

• Out1 is set to PGM1 (fixed).
• When M/E split is enabled, Out5 to Out8 cannot be 

used.

1 Open the Home > Setup > Switcher > Config > M/E 
Config menu (19103.12).

2 Select the target switcher bank to set.

3 Press the [Edit] button for [Output].

The [Output] window appears.

4 Press the button for the target output number (1 to 8) 
and select an output signal from the pull-down list.

5 Press [OK].

Setting the program output
You can select the background and the keys to enable for 
the program output.

1 Open the Home > Setup > Switcher > Config > PGM 
Config menu (19103.13).

2 Select the target program output to set.

3 Press the [Background] button and select a 
background from the pull-down list.

You can select the following backgrounds.
Standard mode: Clean
Multi program mode: Clean, Utility2
Multi program 2 mode: Clean, Sub Clean 1), 

Background A, Background B, Sub Background 
A 1), Sub Background B 1)

DSK mode: DSK Background 1 to 4

1) Cannot be selected on PGM1.

4 Press the [Edit] button for [Key Enable].

The [Key Enable] window appears.

5 Place a check mark in the keys to enable.

• SL keys 5 to 8 are enabled/disabled as a group.

Notes

Notes

Notes
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• In multi program 2 mode, SL keys are disabled for 
PGM2 to PGM4.

• In DSK mode, SL keys are disabled.
• In multi program 2 mode, when [Recall M/E 

Config] is enabled in the Home > Setup > Switcher 
> Config > M/E Config menu (19103.12), you can 
also change the keys to enable in the Common > 
Key Priority/Key Assign menu of the switcher 
bank.
For details, see “To change program output key 
assignments” (page 239).

6 Press [OK].

Setting the key preview output
You can select the key preview output mode (video mode 
or key mode) and the background/key to display.

Key preview does not support SL keys.

1 Open the Home > Setup > Switcher > Config > K-
PVW Config menu (19103.14).

2 Select the target key preview output to set.

3 Press the [Mode] button and select a key preview 
mode from the pull-down list.

Video: Video mode (key + background)
Key: Key mode (key only)
When [Key] is selected, proceed to step 5.

4 Press the [Background] button and select a 
background from the pull-down list.

You can select the following backgrounds.
Standard mode: Clean
Multi program mode: Clean, Utility2
Multi program 2 mode: Clean, Sub Clean
DSK mode: DSK Background 1 to 4

5 Press the [Edit] button for [Key Preview Config].

The [Key Preview Config] window appears.

6 Press the button for the target key and select a display 
mode from the pull-down list.

Link: Key display/non-display is linked to key on/
off.

On: Display key.
Off: Do not display key.

The key preview 1 setting is linked to the following 
utility commands.
• M/Ex Key1 PVW to M/Ex Key8 PVW (x = 1 to 5)
• P/P Key1 PVW to P/P Key8 PVW
Executing key preview output using a utility 
command sets the target key to [On] and sets all other 
keys to [Off].
For example, executing key preview output for key 1 
only using a utility command sets key 1 to [On] and 
key 2 to key 8 to [Off] in the key preview 1 settings.

7 Press [OK].

Setting a DSK mode background
In DSK mode, you can select a switcher bank output to 
assign to a background (DSK Background 1 to 4).

1 Open the Home > Setup > Switcher > Config > DSK 
Bkgd Assign menu (19103.15).

2 Select the target background to set.

3 Press the [Edit] button for [Assigned M/E Output].

The [M/E Output Assign] window appears.

4 Set the button for the target output to the on state.

5 Press [OK].

Setting the recall target for an effect 
timeline/snapshot
When an effect timeline or snapshot is saved or recalled, 
the settings data of the following menus becomes the 
target.
• Home > Setup > Switcher > Config > M/E Config menu 

(19103.12)
• Home > Setup > Switcher > Config > PGM Config 

menu (19103.13)
• Home > Setup > Switcher > Config > K-PVW Config 

menu (19103.14)
The settings are common to all switcher banks.

1 Open the Home > Setup > Switcher > Config > M/E 
Config menu (19103.12).

2 Set the [Recall M/E Config] button to the on state.

Note

Note
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Setting Extended Re-Entry

When extended re-entry is enabled, selection of re-entry 
signals on the same switcher bank becomes possible.
In multi program 2 mode, selection of re-entry signals 
between main and sub also becomes possible.

• The extended re-entry settings are common to all 
switcher banks.

• Recursive re-entry may cause problems in the image.
• The selection order of re-entry signals affects the 

number of lines by which the output signal is lowered.

1 Open the Home > Setup > Switcher > Config > M/E 
Config menu (19103.12).

2 Set the [Extended M/E Re-Entry] button to the on 
state.

3 Check the message, then press [OK].

Setting a DME Channel

Setting a DME channel to use in a 
switcher bank
You can set a DME channel to use on switcher bank for a 
processed key or DME wipe.

1 Open the Home > Setup > Switcher > Config > DME 
Config menu (19103.16).

2 Select the target switcher bank to set.

3 Press the [Edit] button for [DME Channel].

The [Select DME Channel] window appears.

4 Place a check mark in the DME channels to enable.

5 Press [OK].

Setting a User Region

You can assign the following regions to User 1 to User 8.
• Color Bkgd 1, Color Bkgd 2
• Aux 1 to Aux 48
• Frame Memory 1 to Frame Memory 16
• Clip Player 1 to Clip Player 4

If you change the user region settings, the previously 
saved snapshot data and effect timeline data can no longer 
be used.

1 Open the Home > Setup > Switcher > Config > User 
Region Config menu (19103.17).

2 Select the target region to set.

To select and set multiple regions, place a check mark 
beside the target regions to set.
To select and set all regions, place a check mark in the 
Select All checkbox.

3 Press the [User Region] button and select a user 
region (User 1 to User 8) from the pull-down list.

When you do not want to assign a user region
Select [No Assign] from the pull-down list.

To return to the previous setting
Press the [Clear] button.

4 Press the [Apply] button.

5 Check the message, then press [OK].

Notes

Note
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Setting a Multi Viewer

A multi viewer is a function that splits the screen for 
display of multiple images at the same time.
When the system signal format is 2160P, you can use one 
multi viewer (multi viewer 1). When the system signal 
format is 1080P, 1080i, or 720P, you can use two multi 
viewers (multi viewer 1, multi viewer 2).

The multi viewer output image has a 2-frame delay.

1 Open the Home > Setup > Switcher > Multi Viewer 
menu (19103.21).

2 Display the target multi viewer to set.

Select a tab to change the multi viewer to display.
[MV1] tab: Multi viewer 1
[MV2] tab: Multi viewer 2

3 Press the [Split Mode] button and select a split pattern 
from the pull-down list.

You can select from eight patterns.
Split into 4: Split 4
Split into 10: Split 10-1, Split 10-2
Split into 13: Split 13-1, Split 13-2, Split 13-3, Split 

13-4
Split into 16: Split 16

4 Set whether to display/hide a border using the 
[Enable Border] button.

On: Display border lines on subscreen.
Off: Do not display border lines on subscreen.

Tally display
Tallies are shown on the multi viewer screen for the 
signals used in the on-air image.
The tally is represented by subscreen borders using the 
following three colors.
Red: Image with red tally (on-air tally)
Green: Image with green tally
Yellow: Image with yellow tally

When [Independent] is selected in the [Tally Type] group 
in the Home > Setup > Panel > Custom > Button Tally 
menu (19104.64), tallies are not displayed on the multi 
viewer screen.

To set the display positions of the signal name 
and audio level meter
You can set the display positions of the signal name and 
audio level meter to inside or outside a subscreen.

The display positions can be configured only when the 
XKS-G1600 GPU Pack (option) is installed. When not 
installed, the signal name is displayed at the top left inside 
the subscreen.

In the [Information Position] group, select the display 
position.
Inside Window: Displays the signal name at the bottom 

and audio level meters on the left and right inside the 
subscreen.

Outside Window: Shrinks the subscreen and displays the 
signal name at the bottom and audio level meters on 
the left and right outside the subscreen.

Assigning Signals

The following output signal settings are not reflected on 
the multi viewer screen.
Safe title, AUX bus color corrector, AUX mix

1 Open the Home > Setup > Switcher > Multi Viewer 
menu (19103.21).

2 Display the target multi viewer to set.

Select a tab to change the multi viewer to display.
[MV1] tab: Multi viewer 1
[MV2] tab: Multi viewer 2

3 Press the button for the target subscreen to set.

The [Select Displayed Signal] window appears.

4 Set the button for the target signal to the on state.

Select a tab to change the type of signal to display.
[PP/ME Out] tab: Switcher bank output signals
[FM/Clip/DME] tab: Frame memory, clip player, 

and DME monitor output signals
[Aux] tab: AUX, edit preview, preset output signals
[Input] tab: Input signals
[Clock] tab: Clock

For details about the [Clock] tab, see “Displaying a 
Clock” (page 390).

Input signals 45 to 48 cannot be used.

Note

Note

Note

Note

Note
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5 Press [OK].

Displaying a Signal Name

You can display the name of a signal assigned to a 
subscreen.

1 Open the Home > Setup > Switcher > Multi Viewer 
menu (19103.21).

2 Display the target multi viewer to set.

Select a tab to change the multi viewer to display.
[MV1] tab: Multi viewer 1
[MV2] tab: Multi viewer 2

3 Press [•••] (overflow button) on the right of the target 
subscreen to set.

The [Select Displayed Information] window appears.

4 Place a check mark in [Name].

To not display a signal name, clear the check mark.

To display the signal names of all subscreens
Set the [Enable All Names] button to the on state.

Displaying an Audio Level Meter

An audio level meter can be configured only when the 
XKS-G1600 GPU Pack (option) is installed.

1 Open the Home > Setup > Switcher > Multi Viewer 
menu (19103.21).

2 Display the target multi viewer to set.

Select a tab to change the multi viewer to display.
[MV1] tab: Multi viewer 1
[MV2] tab: Multi viewer 2

3 Press [•••] (overflow button) on the right of the target 
subscreen to set.

The [Select Displayed Information] window appears.

4 Place a check mark in [Audio Level Meter].

To not display the audio level meter, clear the check 
mark.

To display the audio level meter of all 
subscreens
Set the [Enable All Audio Meters] button to the on state.

Displaying a Clock

You can display a clock in a multi viewer subscreen.

• A clock can be configured only when the XKS-G1600 
GPU Pack (option) is installed.

• Only one subscreen can be configured with a clock.

1 Open the Home > Setup > Switcher > Multi Viewer 
menu (19103.21).

2 Display the target multi viewer to set.

Select a tab to change the multi viewer to display.
[MV1] tab: Multi viewer 1
[MV2] tab: Multi viewer 2

3 Press the button for the target subscreen to set.

The [Select Displayed Signal] window appears.

4 Set the button for the target clock to the on state.

Analog: Analog clock
Digital: Digital clock

5 Press [OK].

Note

Notes
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Setting a DME External 
Input (Ext In)

You can set the signal (AUX bus output) that is input on 
Ext In on a DME.

1 Open the Home > Setup > Switcher > DME Interface 
menu (19103.31).

2 Select the target DME channel to set.

3 Press the [Edit] button for [Aux Bus].

The [Select Source] window appears.

4 Set the button for the target AUX bus to the on state.

5 Press [OK].

Setting the Transition 
Mode

Setting the Transition Preview Mode

You can set the transition preview mode for when the 
[TRANS PVW] button is pressed.

1 Open the Home > Setup > Switcher > Custom > 
Transition menu (19103.41).

2 Select the target switcher bank to set.

3 Press the [Transition Preview] button and select a 
transition preview mode from the pull-down list.

One Time: One-time mode 
The transition preview ends after a single 
transition ends.

Normal: Normal mode 
Pressing the [TRANS PVW] button switches 
between setting and releasing transition preview 
mode.

When [Normal] is selected, you can set the operation 
mode of the [TRANS PVW] button.

For details about setting the operation mode, see 
“Setting the operation mode of the [TRANS PVW] 
button in the transition control block” (page 414).

Setting the Independent Key 
Transition Mode

1 Open the Home > Setup > Switcher > Custom > 
Transition menu (19103.41).

2 Select the target switcher bank to set.

3 Press the [Key Transition] button and select an 
independent key transition mode from the pull-down 
list.

Same: The transition settings for key insertion (on) 
and key removal (off) are common.

Independent: Transitions can be configured 
separately for key insertion (on) and key removal 
(off).
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Setting Flip-Flop Mode

You can enable/disable flip-flop mode. When disabled, 
bus fixed mode is selected.

1 Open the Home > Setup > Switcher > Custom > 
Transition menu (19103.41).

2 Select the target switcher bank to set.

3 Enable/disable using the [Bus Toggle] switch.

On: Flip-flop mode
Off: Bus fixed mode

Setting the Preset Color Mix Mode

1 Open the Home > Setup > Switcher > Custom > 
Preset Color Mix menu (19103.42).

2 Select the target switcher bank to set.

3 Press the [Stroke Mode] button and select a stroke 
mode from the pull-down list.

Normal: Normal mode 
Execute a preset color mix with two transition 
operations.

Single: Single mode 
Execute a preset color mix with one transition 
operation.

In bus fixed mode, single mode (fixed) is selected.

4 Press the [Edit] button for [Non Drop Key].

The [Set Non Drop Key] window appears.

5 Place a check mark in the keys to keep their insertion 
status.

You can select multiple keys.

6 Press [OK].

7 Enable/disable one-time mode using the [One Time 
Enable] switch.

On: Return to previous transition type after a 
transition ends.

Off: Maintain a preset color mix after a transition 
ends.

Enabling/Disabling Split Faders

You can enable/disable split faders on the simple-type 
transition control block.

When a switcher bank is set to flip-flop mode, split faders 
are disabled.

1 Open the Home > Setup > Switcher > Custom > 
Transition menu (19103.41).

2 Select the target switcher bank to set.

3 Enable/disable using the [Split Fader] switch.

On: Enable split faders.
Off: Disable split faders.

Enabling/Disabling Fade-To-Black

You can enable/disable fade-to-black for each program 
output (PGM1 to PGM4).

1 Open the Home > Setup > Switcher > Custom > 
Transition menu (19103.41).

2 In the [FTB] group, select the program outputs 
(PGM1 to PGM4) to enable.

When the switcher bank operation mode is standard 
mode, the [PGM2] to [PGM4] buttons cannot be 
selected.

Setting the DME Wipe Edge 
Softness Function

You can display the input image so that it fills the frame 
when executing a DME wipe by disabling the edge 
softness function.
Disabling will disable the edge softness function in any of 
the following cases.
• When [Crop] is disabled in the [Crop Mode] group in 

the Bus/Transition > DME Wipe > Modify menu of a 
switcher bank

• When [Crop] is enabled in the [Crop Mode] group in 
the Bus/Transition > DME Wipe > Modify menu of a 
switcher bank and the [Top] and [Right] parameters are 
set to “100.00” and the [Left] and [Bottom] parameters 
are set to “–100.00”

• When the DME wipe direction is reverse and before 
execution of a transition

Note

Note

Note
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1 Open the Home > Setup > Switcher > Custom > 
Transition menu (19103.41).

2 Enable/disable using the [Full Size Edge Soft] button.

On: Enable the edge softness function.
Off: Disable the edge softness function.

Setting the Fader Lever Operation 
Mode

You can set the relationship between the fader lever 
position and the progress state of a transition.

1 Open the Home > Setup > Switcher > Custom > 
Transition menu (19103.41).

2 In the [Fader Curve] group, select a fader lever 
operation mode.

Normal: The transition progresses according to the 
fader lever position.  
A tally is output at the same time the transition 
starts.

Adv Tally Mode: When the fader lever is moved 
from the end of its travel, a tally is output before 
the transition starts due to a slight hysteresis 
characteristic at the beginning of the fader curve.

Setting Keys/Wipes

Setting the Key Memory Mode

1 Open the Home > Setup > Switcher > Custom > Key/
Wipe menu (19103.43).

2 Select the target switcher bank to set.

3 Press the [Key Memory] button and select a key 
memory mode from the pull-down list.

Full: Set to full mode.
Simple: Set to simple mode.
Off: Disable key memory.

Setting the Mask/Border Processing 
Mode

1 Open the Home > Setup > Switcher > Custom > Key/
Wipe menu (19103.43).

2 Select the target switcher bank to set.

3 Press the [Mask/Border Process] button and select a 
mask/border processing mode from the pull-down 
list.

M > B (Mask > Border): Apply the mask effect, then 
apply the border effect.

B > M (Border > Mask): Apply the border effect, 
then apply the mask effect.

Setting the Key Priority Mode

1 Open the Home > Setup > Switcher > Custom > Key/
Wipe menu (19103.43).

2 Select the target switcher bank to set.

3 Press the [Key Priority] button and select a key 
priority mode from the pull-down list.

Normal: Set the key priority arbitrarily.
Fix: Fixed at the currently set key priority.
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Setting the Cross-Point Hold 
Operation Mode

You can set the cross-point hold operation mode on a key 
bus.
The cross-point hold operation mode is also applied to 
snapshot attributes.

1 Open the Home > Setup > Switcher > Custom > Key/
Wipe menu (19103.43).

2 Select the target switcher bank to set.

3 Press the [Xpt Hold Mode] button and select a cross-
point hold operation mode from the pull-down list.

Key Disable: The cross-point hold button of the key 
bus functions as a key disable set button.  
When the cross-point hold button is enabled, the 
cross-point selection information and the key 
settings information are not applied, even when a 
snapshot or effect timeline is recalled.

Key Dsbl with Status: Same as [Key Disable], but 
also does not reflect the key on/off status.

Xpt Hold: The cross-point hold button of the key bus 
functions as a cross-point hold set button.  
When the cross-point hold button is enabled, the 
cross-point selection information is not applied, 
even when a snapshot or effect timeline is 
recalled.

Setting the Operation Mode When 
the Pattern Limit is Released

1 Open the Home > Setup > Switcher > Custom > Key/
Wipe menu (19103.43).

2 Select the target switcher bank to set.

3 Press the [Pattern Limit Transition] button and select 
an operation mode for when a pattern limit is released 
from the pull-down list.

Auto: When the pattern limit is released, the 
remainder of the transition is executed 
automatically at a dedicated transition rate.

Manual: After the pattern limit is released, the 
transition waits for the next operation, then 
executes. The transition is not executed until you 
operate the fader lever or press the [AUTO 
TRANS] button.

Setting the Default Wipe Edge 
Softness

1 Open the Home > Setup > Switcher > Custom > Key/
Wipe menu (19103.43).

2 Select the target switcher bank to set.

3 Press the [Wipe Edge Default] button and set the 
following parameter.

Enabling/Disabling Video Process 
Memory

1 Open the Home > Setup > Switcher > Custom > Key/
Wipe menu (19103.43).

2 Enable/disable using the [Video Proc Memory] 
button.

On: Enable the video process memory.
Off: Disable the video process memory.

Setting Show Key

1 Open the Home > Setup > Switcher > Custom > Key/
Wipe menu (19103.43).

2 You can enable/disable show key for each preview 
output in the [Show Key Enable] group.

M/E-1 PVW: M/E-1 preview output
M/E-2 PVW: M/E-2 preview output
M/E-3 PVW: M/E-3 preview output
M/E-4 PVW: M/E-4 preview output
M/E-5 PVW: M/E-5 preview output
P/P PVW: P/P preview output
EDIT PVW: Edit preview output
Set the buttons for the preview outputs to enable to 

the on state.

3 Press the [Show Key Hold Time] button and enter a 
show key hold time (frames) in the numeric keypad 
window.

No. Parameter Adjustment

1 Soft Default value of wipe edge 
softness
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Setting Key Auto Drop

The “key auto drop” function automatically switches off 
a particular key when you press a cross-point button on a 
bus that is output as the background on a switcher bank.

1 Open the Home > Setup > Switcher > Custom > Key 
Auto Drop menu (19103.44).

2 Select the target switcher bank to set.

3 Press the [Edit] button for [Key Auto Drop].

The [Set Key Auto Drop] window appears.

4 Place a check mark in the keys to set.

5 Press [OK].
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24Control Panel Setup

Setting the Control Panel 
Configuration

Assigning a Switcher Bank/AUX

Setting M/E banks and AUX banks 
(ICP-X7000)
You can select control panel rows (up to six) for use as  
M/E banks and assign switcher banks (M/E-1 to M/E-5, 
P/P). You can also select control panel rows (up to two) 
for use as AUX banks and assign AUX (AUX 1 or AUX 
2).
The bank numbers correspond to the line ID (1 to 14) 
configured for the control panel rows.

For details about setting the line ID, see “Configuring 
devices connected to the network” (page 443).

Only the control panel rows to which an MKS-X7017/
X7018/X7019 cross-point module is connected can be 
configured.
The MKS-X7017/X7018/X7019 functions as a cross-
point control block when the control panel row is 
configured as an M/E bank or functions as an AUX bus 
control block when configured as an AUX bank.

1 Open the Home > Setup > Panel > Config > M/E / 
AUX Assign menu (19104.11).

2 Select the target M/E / AUX bank number to set.

3 Press the [Assign] button and select a switcher bank 
(M/E-1 to M/E-5, P/P) or AUX (AUX 1, AUX 2) 
from the pull-down list.

To assign no switcher bank or AUX, select [- - -].

Setting M/E banks (ICP-X1000 series)
You can select the switcher bank to assign to an M/E 
bank.
The M/E bank number indicates a physical position on the 
control panel. On a control panel with two M/E bank 
rows, the rows are numbered 1 and 2 from the back.

1 Open the Home > Setup > Panel > Config > M/E / 
AUX Assign menu (19104.11).

2 Select the target M/E bank number to set.

3 Press the [Assign] button and select a switcher bank 
(M/E-1 to M/E-5, P/P) from the pull-down list.

To assign no switcher bank, select [- - -].

Setting Switcher Banks in Multi 
Program 2 Mode

In multi program 2 mode, you can set main/sub for each 
switcher bank assigned to an M/E bank.
You can select dedicated main, dedicated sub, or shared 
main and sub.

1 Open the Home > Setup > Panel > Config > M/E / 
AUX Assign menu (19104.11).

2 Select the target switcher bank to set.

3 Press the [Main/Sub] button and select main/sub from 
the pull-down list.

Main: Dedicated main
Sub: Dedicated sub
Main&Sub: Shared main and sub

When dual M/E is enabled, you can set main and sub 
to the shifted state and unshifted state of a switcher 
bank assigned to two M/E banks.
The shifted/unshifted settings for dual M/E are 
cleared.

Note

Note
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For details about dual M/E, see “Setting Dual M/E” 
(page 397).

Inhibiting Switcher Bank Operation

You can inhibit operation of switcher bank assigned to an 
M/E bank.

1 Open the Home > Setup > Panel > Config > M/E / 
AUX Assign menu (19104.11).

2 Select the target switcher bank to set.

3 Press the [Operation] button and select an inhibit 
operation setting from the pull-down list.

Enable: Enable panel display and operation of the 
switcher bank.

Disable: Enable panel display only, and inhibit 
operation of the switcher bank.

Inhibit: Turn off panel display and inhibit operation 
of the switcher bank.

When selecting a region from the taskbar, switcher 
banks with operation inhibited cannot be selected.

Inhibiting Key Operation

You can inhibit operation of key 1 to key 8 on each 
switcher bank assigned to an M/E bank.
Key operations on the following control blocks can be 
inhibited.
• Cross-point control block
• Transition control block
• Independent key transition control block
• Flexi Pad control block

1 Open the Home > Setup > Panel > Config > M/E / 
AUX Assign menu (19104.11).

The status of the key inhibit settings are displayed in 
[Key Inhibit].
Keys with an inhibit setting are displayed in white 
characters.
In multi program 2 mode, the status of main and sub 
keys is displayed.

2 Select the target switcher bank to set.

3 Press the [Edit] button for [Key Inhibit].

The [Key Inhibit] window appears.

4 Place a check mark in the keys to inhibit operation.

5 Press [OK].

Setting Dual M/E

You can assign the cross-points for the shifted state and 
unshifted state of a single switcher bank to two 
consecutive M/E banks.
Dual M/E is set for the M/E bank with the lowest number 
from among the two M/E banks.

• Cannot be set if there is only one M/E bank row.
• Cannot be set if a switcher bank has not been assigned 

to the M/E bank.
• Cannot be set on an M/E bank that precedes a row 

assigned with an AUX bank.

1 Open the Home > Setup > Panel > Config > M/E / 
AUX Assign menu (19104.11).

2 Select the target switcher bank to set.

3 Press the [Assign] button for [Dual M/E].

The switcher bank with the lower M/E bank number 
is set to the shifted state, and the switcher bank with 
the higher M/E bank number is set to the unshifted 
state.

To release the dual M/E setting
Assign a switcher bank to an M/E bank.

For details, see “Assigning a Switcher Bank/AUX” 
(page 396).

Swapping shifted and unshifted 
assignments

1 Open the Home > Setup > Panel > Config > M/E / 
AUX Assign menu (19104.11).

2 Press the [Dual M/E Xpt Swap] button.

On: Set the M/E bank with the higher number to the 
unshifted state, and the M/E bank with the lower 
number to the shifted state.

Off: Set the M/E bank with the higher number to the 
shifted state, and the M/E bank with the lower 
number to the unshifted state.

Note

Notes
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Setting Regions Selected 
Simultaneously

You can set the regions that are selected simultaneously 
when using the [All Regions] button in the effect timeline 
and snapshot menus or the [ALL] button in the numeric 
keypad control block.

1 Open the Home > Setup > Panel > Config > All 
Regions Assign menu (19104.12).

2 Select the target region to set.

To select and set multiple regions, place a check mark 
beside the target regions to set.
To select and set all regions, place a check mark in the 
Select All checkbox.

3 Set the [Assign] switch to the on state.

Assigning Control Panel 
Buttons

Assigning Buttons (ICP-X7000)

You can select the functions to assign to the assignable 
buttons of each control block in the control panel.
You can also set to inhibit operation in the key fader 
control block and key control block.

Assigning a function to an assignable 
button

1 Open the Home > Setup > Panel > Module > Button 
Assign menu (19104.21).

An image of the entire control panel appears.
Each control block is enclosed by a white frame.

2 Press within the white frame of the target control 
block to set.

An enlarged image of the selected control block 
appears.
The assignable buttons are displayed in white and the 
button name of the currently assigned functions are 
displayed.

To return to the entire display
Press the [Back] button.

For a cross-point control block/AUX bus control 
block
Select a cross-point control block or AUX bus control 
block to display the Home > Setup > Panel > Xpt 
Module > Xpt Pad Button Assign menu (19104.36). 
Set the cross-point pad buttons and pages.

For details, see “Setting a Cross-Point Pad” 
(page 406).

For a numeric keypad control block
You can assign up to four regions (1 to 4) to an 
assignable button (region selection button). Set a 
region for each region number (1 to 4).

For details, see “Assigning regions to a region 
selection button in the numeric keypad control block” 
(page 399).

For a key fader control block
You can set assignable buttons (key delegation 
buttons) and the fader lever.

For details about setting the fader lever, see “To set 
the fader lever in a key fader control block” 
(page 399).
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For a Flexi Pad control block, transition control 
block, transition control block (simple type), 
independent key transition control block
Select the target switcher bank to set.
In the [Select Bank] group, place a check mark for the 
switcher bank to select.
By default, the switcher bank where the selected 
control block is located in the full view is selected.
You can also select multiple switcher banks and set 
assignable buttons simultaneously.

• When multiple switcher banks are selected, the last 
selected switcher bank becomes the reference and 
is displayed highlighted. The button names 
configured on the reference switcher bank are 
displayed on the assignable buttons.  
When the reference switcher bank is deselected, the 
reference will be set according to the following 
order of priority.  
M/E-1 > M/E-2 > M/E-3 > M/E-4 > M/E-5 > P/P

• In multi program 2 mode, main and sub can be set 
separately. When a switcher bank is set to shared 
main and sub, the assignable button assignments 
are also shared.

3 Press the target assignable button to set.

The [Select Function] window appears.
The functions that can be assigned to the selected 
button are displayed in the [Select Function] window.

For an independent key transition control block
Select a tab to change the function to display.
[Current] tab: Keys of the switcher bank where the 

selected control block is located
[Other banks] tab: Keys of the switcher banks other 

than the switcher bank where the selected control 
block is located

4 Set the button for the function to assign to the on 
state.

To release a function assignment
Set the [No Assign] button to the on state.

5 Press [OK].

To set the fader lever in a key fader control block
You can set the key which is the target of fader lever 
operation.
Press the button at the bottom of the fader lever to display 
the [Select Function] window.
Set the button for the target key to the on state and press 
[OK].
All: Enable operation for all four keys assigned to key 

delegation buttons.
Disable: Disable fader lever operation.

Key delegation 1: Enable operation for the key assigned 
to key delegation button 1.

Key delegation 2: Enable operation for the key assigned 
to key delegation button 2.

Key delegation 3: Enable operation for the key assigned 
to key delegation button 3.

Key delegation 4: Enable operation for the key assigned 
to key delegation button 4.

The name of the keys assigned to the key delegation 
buttons are displayed for key delegation 1 to 4 above.

To return assignable button assignments to the 
defaults
Press the [Default Recall] button, check the message, then 
press [OK].
The assignable button assignments and fader lever 
settings return to the defaults.

Assigning regions to a region selection 
button in the numeric keypad control 
block
You can assign up to four regions to each region selection 
button.
When multiple regions are assigned, the region name set 
for the lowest number is displayed on the region selection 
button.

1 Open the Home > Setup > Panel > Module > Button 
Assign menu (19104.21).

2 Press within the white frame of the target numeric 
keypad control block to set.

An enlarged image of the numeric keypad control 
block appears.

3 Press the target assignable button to set.

The [Select Function] window for selecting a region 
number appears.

4 Press the [Edit] button for the target region number (1 
to 4) to set.

The [Select Function] window for selecting a region 
appears.
Select a tab to change the region to display.
[ME/DME] tab: Switcher bank and DME regions
[Dev/Macro] tab: External device and macro regions
[User] tab: User regions

5 Set the button for the region to assign to the on state.

To release the region assignment
Set the [No Assign] button to the on state.

Notes

Note
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6 Press [OK].

The [Select Function] window for selecting a region 
number reappears.
To set another region number, repeat steps 4 to 6.

7 Press [OK].

Inhibiting operation in a key fader control 
block
When multiple key fader control block modules are 
connected (up to four), you can set to inhibit operation for 
each module.

1 Open the Home > Setup > Panel > Module > Button 
Assign menu (19104.21).

2 Press within the white frame of the target key fader 
control block to set.

An enlarged image of the key fader control block 
appears.

3 Set the [Module Inhibit] switch to the on state.

Operation of the key fader control block is inhibited.

Inhibiting operation in a key control block
When multiple key control block modules are connected 
(up to four), you can set to inhibit operation for each 
module.

1 Open the Home > Setup > Panel > Module > Button 
Assign menu (19104.21).

2 Press within the white frame of the target key control 
block to set.

An enlarged image of the key control block appears.

3 Set the [Module Inhibit] switch to the on state.

Operation of the key control block is inhibited.

To enable display of button lights and 
indications
To enable the displays of button lights and indications 
when the key control block is set to inhibit operation, set 
the [Module Status] switch to the on state.

Assigning Buttons (ICP-X1000 
series)

You can select the functions to assign to the assignable 
buttons of each control block in the control panel.

1 Open the Home > Setup > Panel > Module > Button 
Assign menu (19104.21).

An image of the entire control panel appears.
Each control block is enclosed by a white frame.

2 Press within the white frame of the target control 
block to set.

An enlarged image of the selected control block 
appears.
A reduced image of the entire control panel is shown 
at the upper right with the selected control block 
indicated by a blue frame.
The assignable buttons are displayed in white and the 
button name of the currently assigned functions are 
displayed.

To return to the entire display
Press the [Back] button.

3 Press the target assignable button to set.

The [Select Function] window appears.
The functions that can be assigned to the selected 
button are displayed in the [Select Function] window.

For a cross-point control block
Select a tab to change the function to display.
[Row-x Bus] tab (x = 1 to 4): Buttons for assigning 

a bus or bank to the 1st row to 4th row 1) 2)

[Row-x Aux] tab (x = 1 to 4): Buttons for assigning 
an AUX bus to the 1st row to 4th row 1) 3)

[Others] tab: Buttons for functions used in the cross-
point control block

1) Cannot be selected in key/AUX bus delegation mode.
2) [Row-3 Bus] tab and [Row-4 Bus] tab cannot be selected in key bus 

mode.
3) Cannot be selected in key bus mode.

In multi program 2 mode, you can set assignable 
buttons in the cross-point control block, transition 
control block, and Flexi Pad control block separately 
on main and sub. When a switcher bank is set to 
shared main and sub, the assignable button 
assignments are also shared.

Note
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4 Set the button for the function to assign to the on 
state.

To release a function assignment
Set the [No Assign] button to the on state.

5 Press [OK].

To return assignable button assignments to the 
defaults
Press the [Default Recall] button, check the message, then 
press [OK].

Setting Transition Rate Display 
Mode Buttons

You can select the transition rates to display in the 
memory recall section when the [TRANS RATE1] button 
to [TRANS RATE3] button in the utility/shotbox control 
block is pressed to switch to transition rate display mode.
You can assign the transition rate for common transitions 
and independent key transitions for each switcher bank.

1 Open the Home > Setup > Panel > Module > Trans 
Rate Mode Assign menu (19104.24).

2 Select the target transition rate display mode to set.

Select a tab to change the transition rate display mode 
(Trans Rate 1 to Trans Rate 3) to display.
The three transition rate display modes correspond to 
the [TRANS RATE1] button to [TRANS RATE3] 
button.

3 Press the target memory recall button to set.

The [Select Function] window appears.
The assignable transition rates are displayed in the 
[Select Function] window.
Select a tab to change the switcher bank to display.

4 Set the button for the transition rate to assign to the on 
state.

5 Press [OK].

Assigning a Utility 
Function

You can assign the following functions (actions) to the 
memory recall buttons in the utility/shotbox control 
block, the memory recall buttons in the utility control 
block, and the cross-point buttons in the cross-point 
control block.
• Utility command
• Recalling a macro register
• Recalling a shotbox register
• Menu shortcut

Setting an Action

Assigning a utility command
You can assign a utility command function to a button.
You can set the name to display on the memory recall 
buttons in the utility/shotbox control block and utility 
control block, or on the display in the cross-point control 
block.

1 Open the Home > Setup > Panel > Module > Utility 
Function Assign menu (19104.22).

2 Display the target control block to set.

Select a tab to change the control block to display.
[Utility Module] tab: Utility/shotbox control block 

or utility control block
[XPT Module] tab: Cross-point control block

3 Select the target button to set.

The target button to set is displayed in “bank number-
button number” format.
To select and set multiple buttons, place a check mark 
beside the target buttons to set.
To select and set all buttons, place a check mark in the 
Select All checkbox.

4 Press the [Action Group] button and select [Util 
Command] from the pull-down list.

5 Press the [Edit] button for [Action].

The [Select Action] window appears.

6 Set the button for the command to assign to the on 
state.

Select a tab to change the action to display.
[Safe Title] tab: Safe title setup commands
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[GPI Test Fire] tab: GPI trigger test output 
commands

[Key Preview] tab: Key 1 to key 8, key preview 
commands

[Others] tab: Other commands

The [Key Preview] tab is displayed only for the 
utility/shotbox control block or utility control block.

7 Press [OK].

To set a name
Press the [Name] button and enter a name (up to 8 
characters) using the keyboard.
When multiple buttons are selected, consecutively 
numbered names are set.

For details, see “Name settings when multiple items are 
selected” (page 77).

To release the assignment
Select the target button to release and press the [Clear] 
button.

Assigning a macro register/shotbox 
register
You can assign a macro register or shotbox register recall 
function to a button.

1 Open the Home > Setup > Panel > Module > Utility 
Function Assign menu (19104.22).

2 Display the target control block to set.

Select a tab to change the control block to display.
[Utility Module] tab: Utility/shotbox control block 

or utility control block
[XPT Module] tab: Cross-point control block

3 Select the target button to set.

The target button to set is displayed in “bank number-
button number” format.
To select and set multiple buttons, place a check mark 
beside the target buttons to set.
To select and set all buttons, place a check mark in the 
Select All checkbox.

4 Press the [Action Group] button and select [Macro 
Recall] or [Shotbox Recall] from the pull-down list.

5 Press the [Edit] button for [Action] and enter a 
register number to assign in the numeric keypad 
window.

To release the assignment
Select the target button to release and press the [Clear] 
button.

Assigning a menu shortcut
You can assign a menu shortcut function to a button.
You can set the name to display on the memory recall 
buttons in the utility/shotbox control block and utility 
control block, or on the display in the cross-point control 
block.

To configure a menu shortcut, the control panel must be 
linked with the menu.

For details, see “Linking a Control Panel with the Menu” 
(page 76).

1 Open the Home > Setup > Panel > Module > Utility 
Function Assign menu (19104.22).

2 Select the target bank to set in the utility/shotbox 
control block, utility control block, or cross-point 
control block.

For a utility/shotbox control block
Select a bank (1 to 20) using the [BANK1] button to 
[BANK20] button.

For a utility control block
Press the [UTIL/SBOX] button to switch the memory 
recall section to utility/shotbox operation mode and 
select a bank (1 to 20) using the bank selection 
buttons.

For a cross-point control block
You can assign a utility/shotbox bank (1 to 10) to a 
cross-point button row.

3 Set the [Menu Shortcut] button to the on state.

Buttons that can be assigned an action start flashing 
in the selected control block.

4 Display the target menu to register.

5 Press a button to assign an action from the buttons 
that are flashing in the selected control block.

6 Set the [Menu Shortcut] button to the off state.

The setup operation ends and the buttons stop 
flashing.

Note

Note
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To set a name
Press the [Name] button and enter a name (up to 8 
characters) using the keyboard.
When multiple buttons are selected, consecutively 
numbered names are set.

For details, see “Name settings when multiple items are 
selected” (page 77).

To release the assignment
Select the target button to release and press the [Clear] 
button.

Inhibiting DME Channel 
Operations

You can inhibit DME channel selection operations in the 
device control block.

1 Open the Home > Setup > Panel > Module > DME 
Channel Inhibit menu (19104.23).

2 Select the target DME channel to set.

To select and set multiple DME channels, place a 
check mark beside the target DME channels to set.
To select and set all DME channels, place a check 
mark in the Select All checkbox.

3 Set the [Inhibit] switch to the on state.



404

Setting a Cross-Point 
Control Block/AUX Bus 
Control Block

Setting a Button Row in a Cross-
Point Control Block

Setting the operation mode of a button 
row
You can set the operation mode of a cross-point button 
row in the cross-point control block.

For details about operation modes, see “Operation Mode 
of a Button Row” (page 83).

When a switcher bank is shared on main and sub in multi 
program 2 mode, the operation mode of main and sub 
button rows are linked.

1 Open the Home > Setup > Panel > Xpt Module > 
Operation Mode menu (19104.31).

2 Display the target switcher bank to set.

Select a tab to change the switcher bank to display.

3 In the [Row Mode] group, select an operation mode.

Key Bus: Key bus mode
Free Assign: Free assign mode
Key Deleg/AUX: Key/AUX bus delegation mode

Setting a button row in free assign mode
In free assign mode, you can assign a bus or utility/
shotbox mode bank to the 1st row to 4th row.

You can also set the 1st row to 4th row using delegation 
buttons assigned to the cross-point pad/function button 
section.

For details, see “Bus Types and Assignments” (page 84).

1 Open the Home > Setup > Panel > Xpt Module > Free 
Assign menu (19104.32).

2 Display the target switcher bank to set.

Select a tab to change the switcher bank to display.

A list of button rows is shown on the left and a list of 
assignable buses/banks is shown on the right.

3 In the list on the left, select the target button row (1 to 
4) to set.

4 In the list on the right, select a bus/bank to assign.

5 Press the [Set] button.

To return the assignment to the defaults
Press the [Default Recall] button, check the message, then 
press [OK].

Setting the key/AUX bus delegation mode 
button row
You can assign bus or utility/shotbox mode bank 
delegation buttons to the 1st row in key/AUX bus 
delegation mode.

1 Open the Home > Setup > Panel > Xpt Module > Key 
Deleg/AUX Assign menu (19104.33).

2 Display the target switcher bank to set.

Select a tab to change the switcher bank to display.
A list of 1st row button numbers is shown on the left 
and a list of assignable buses/banks is shown on the 
right.

3 In the list on the left, select the target button number 
to set.

4 In the list on the right, select a bus/bank to assign.

5 Press the [Set] button.

To return the assignment to the default
Press the [Default Recall] button, check the message, then 
press [OK].

Setting a Button Row in an AUX Bus 
Control Block

You can set delegation button rows (1st row/2nd row) in 
an AUX bus control block (AUX bus operation mode).

When using two AUX bus control blocks, the button row 
settings are common to both.

Note

Note

Note
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Setting a delegation button row
You can assign bus delegation buttons to the delegation 
button rows (1st row/2nd row) in an AUX bus control 
block.

1 Open the Home > Setup > Panel > Xpt Module > Key 
Deleg/AUX Assign menu (19104.33).

2 Select the [AUX] tab.

A list of delegation buttons is shown on the left and a 
list of assignable buses is shown on the right.

3 In the list on the left, select the target button number 
to set.

4 In the list on the right, select a bus to assign.

5 Press the [Set] button.

To inhibit operation
Select the target button number and set the [AUX Deleg 
Inhibit] button to the on state.

To return the assignment to the defaults
Press the [Default Recall] button, check the message, then 
press [OK].

Setting the operation mode of the shift 
button
You can set the operation mode of the [SHIFT] button 
assigned to the right edge of a delegation button row (1st 
row/2nd row) in the AUX bus control block.

1 Open the Home > Setup > Panel > Xpt Module > Key 
Deleg/AUX Assign menu (19104.33).

2 Select the [AUX] tab.

3 In the [AUX Shift Mode] group, select an operation 
mode.

Hold: Enable the bus in the shifted state of the 
delegation buttons while pressing the shift 
button.

Lock: Switch the bus between the shifted state and 
unshifted state of the delegation buttons each 
time the shift button is pressed.

Setting Buttons and Indicators

Setting the on/off state of cross-point 
indicators
Cross-point indicators light up in the source color of the 
video signal assigned to buttons on the 3rd row in the 
cross-point control block.
You can disable the cross-point indicators so that they do 
not turn on.

1 Open the Home > Setup > Panel > Xpt Module > 
Operation Mode menu (19104.31).

2 Display the target switcher bank to set.

Select a tab to change the switcher bank to display.

3 Set the on/off state of cross-point indicators using the 
[Xpt Indicator] button.

On: Lit
Off: Not lit

Setting the color of cross-point buttons
You can set the color of the 3rd row/4th row cross-point 
buttons.

1 Open the Home > Setup > Panel > Xpt Module > 
Operation Mode menu (19104.31).

2 Display the target switcher bank to set.

Select a tab to change the switcher bank to display.

3 In the [Xpt Button Color] group, select a color.

Source Color: Light up in the source color set for the 
video signal.

For details about source color, see “Setting the 
Source Color” (page 382).

White: Light up white.

Setting the Display

You can set the information that appears on the display in 
the cross-point control block/AUX bus control block.
The display items and format can be selected for each of 
six display modes.

1 Open the Home > Setup > Panel > Xpt Module > 
Display Mode menu (19104.34).
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2 Display the target switcher bank or AUX bus control 
block to set.

Select a tab to change the switcher bank/AUX bus 
control block (AUX 1, AUX 2) to display.

3 Select the target display mode (1 to 6) to set.

4 Split the display using the [Split] switch.

On: Split the display into two (upper and lower 
areas).

Off: Do not split the display.

5 Select the items to display.

When the [Split] switch is set to the on position
Press the [Upper Area] button and select an item to 
display in the upper area from the pull-down list.
Press the [Lower Area] button and select an item to 
display in the lower area from the pull-down list.

When the [Split] switch is set to the off position
Press the [Lower Area] button and select an item to 
display from the pull-down list.

To make the display background gray
Set the [Gray Bkgd] switch to the on state.

To set a display mode name
You can set the display mode name to display on buttons 
in the cross-point pad in the cross-point control block/
AUX bus control block on the ICP-X7000.
Press the [Name] button and enter a display mode name 
(up to 12 characters) using the keyboard.

Characters entered in lower case are all displayed in upper 
case when displayed on the cross-point pad buttons.

To return the settings to the defaults
Press the [Default Recall] button, check the message, then 
press [OK].

Setting Utility Bus Mode

In utility bus mode, you can set the bus assigned to the 1st 
row to 4th row in the cross-point control block.

For details about utility bus mode, see “Utility bus mode” 
(page 85).

1 Open the Home > Setup > Panel > Xpt Module > Util 
Button Bus Assign menu (19104.35).

2 Display the target switcher bank to set.

Select a tab to change the switcher bank to display.

A list of button rows is shown on the left and a list of 
assignable buses is shown on the right.

3 In the list on the left, select the target button row (1 to 
4) to set.

4 In the list on the right, select a bus to assign.

5 Press the [Set] button.

To release the assignment
In the list on the left, select the target button row (1 to 4) 
to release and press the [Clear] button.

To return the assignment to the defaults
Press the [Default Recall] button, check the message, then 
press [OK].

Setting a Cross-Point Pad

You can set the buttons in the cross-point pad in the cross-
point control block/AUX bus control block on the 
ICP-X7000.

Assigning functions to a cross-point pad 
button
You can assign a different function to a button on each of 
the 14 pages for the cross-point pad.

1 Open the Home > Setup > Panel > Xpt Module > Xpt 
Pad Button Assign menu (19104.36).

2 In the [Select Bank] group, select the target switcher 
bank/AUX bus control block (AUX 1, AUX 2) to set.

Place a check mark for the switcher bank/AUX bus 
control block to select.
You can also select multiple switcher banks/AUX 
bus control blocks and set cross-point pad buttons 
simultaneously.

• A switcher bank and AUX bus control block cannot 
be selected simultaneously.

• When multiple switcher banks/AUX bus control 
blocks are selected, the last selected switcher bank/
AUX bus control block becomes the reference and 
is displayed highlighted. The button names 
configured on the reference switcher bank/AUX 
bus control block are displayed on the cross-point 
pad buttons.  
When the reference switcher bank is deselected, the 
reference will be set according to the following 
order of priority.  
M/E-1 > M/E-2 > M/E-3 > M/E-4 > M/E-5 > P/P

Note

Notes
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• In multi program 2 mode, main and sub can be set 
separately. When a switcher bank is set to shared 
main and sub, the button assignments are also 
shared.

3 Display the target page to set.

Select a tab to change the page (Page 1 to Page 14) to 
display.

4 Press the target button to set in [Button Assign].

The [Select Function] window appears.
The functions that can be assigned to the cross-point 
pad button are displayed in the [Select Function] 
window.
Select a tab to change the function to display.

When a switcher bank is selected in the [Select 
Bank] group
[Row-1 Bus] tab to [Row-4 Bus] tab: Switcher bank 

buses to assign to the 1st row to 4th row
[Row-1 Aux] tab to [Row-4 Aux] tab: AUX buses 

to assign to the 1st row to 4th row
[Row-1 Func] tab to [Row-4 Func] tab: Functions 

to assign to the 1st row to 4th row
[Others] tab: Other functions
[Table/Macro] tab: Cross-point assign tables and 

macro registers

When an AUX bus control block is selected in the 
[Select Bank] group
[Row-3/4 Func] tab: Functions to assign to the 3rd 

row/4th row
[Others] tab: Other functions
[Macro] tab: Macro registers

5 Set the button for the function to assign to the on 
state.

[Table/Macro] tab or [Macro] tab, table selection 
buttons/register selection buttons
Set the radio button to the on state, press the input 
field, and enter the table number/register number in 
the numeric keypad window.

To release the assignment
Set the [No Assign] button to the on state.

6 Press [OK].

To set a page name
Press the [Page Name] button and enter a page name (up 
to 12 characters) using the keyboard.

To set the page recall function
You can set to display a particular page when a cross-
point pad button is pressed.

Buttons configured with a page recall function have a 
white frame around the cross-point pad buttons in the 
control panel.

The page recall function can be assigned to buttons in the 
cross-point pad to which already have another function 
assigned.

1 Press the target button to set in [Jump Page Assign].

The [Select Page] window appears.

2 Set the button for the page to recall to the on state.

To release the page recall function setting
Set the [No Assign] button to the on state.

3 Press [OK].

To release all button assignments
Press the [All Clear] button.
The functions assigned to the buttons on the selected page 
and the page recall function settings are deleted.

About re-entry signal selection buttons
By default, the following signals are assigned to cross-
point button numbers 285 to 300.
The re-entry signal selection buttons in the cross-point 
pad use signals assigned to button numbers 285 to 290 
and button numbers 293 to 298.

Note

Function name a) Cross-
point 
button 
number

V/K pair 
number

Signal

Row-n Xpt Btn 
No.285

285 81 M/E-1 Out1

Row-n Xpt Btn 
No.286

286 89 M/E-2 Out1

Row-n Xpt Btn 
No.287

287 97 M/E-3 Out1

Row-n Xpt Btn 
No.288

288 73 P/P Out1

Row-n Xpt Btn 
No.289

289 105 M/E-4 Out1

Row-n Xpt Btn 
No.290

290 113 M/E-5 Out1

Row-n Xpt Btn 
No.291

291 291 (black signal)

Row-n Xpt Btn 
No.292

292 292 (black signal)

Row-n Xpt Btn 
No.293

293 85 M/E-1 Out5

Row-n Xpt Btn 
No.294

294 93 M/E-2 Out5

Row-n Xpt Btn 
No.295

295 101 M/E-3 Out5
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a) “Row-n” is Row-1 to Row-4.

Setting the home page
You can set the page to display when the [HOME] button 
in a cross-point pad is pressed.

1 Open the Home > Setup > Panel > Xpt Module > Xpt 
Pad Button Assign menu (19104.36).

2 In the [Select Bank] group, select the target switcher 
bank/AUX bus control block (AUX 1, AUX 2) to set.

Place a check mark for the switcher bank/AUX bus 
control block to select.
You can also select and set multiple switcher banks or 
AUX bus control blocks simultaneously.

• A switcher bank and AUX bus control block cannot 
be selected simultaneously.

• In multi program 2 mode, main and sub can be set 
separately. When a switcher bank main and sub are 
shared, the setting is also shared.

3 Display the page you want to set as the home page.

Select a tab to change the page (Page 1 to Page 14) to 
display.

4 Set the [Home Page Enable] switch to the on state.

The selected page is set as the home page.

Changing the button image for the control 
panel button display
The names of functions assigned to buttons are displayed 
in the button image in [Button Assign].
You can change the button image display to the color and 
name of buttons in the cross-point pad in the control 
panel.

• The button image display settings are common to all 
pages in the cross-point pad.

• The display of a button status (lit/not lit), white frame 
for buttons configured with page recall function, and 
current status are not reflected in the [Button Assign] 
button image. The button name displayed in the control 
panel may vary depending on the button.

1 Open the Home > Setup > Panel > Xpt Module > Xpt 
Pad Button Assign menu (19104.36).

2 In the [Select Bank] group, select the target switcher 
bank/AUX bus control block (AUX 1, AUX 2) to set.

Place a check mark for the switcher bank/AUX bus 
control block to select.
You can also select and set multiple switcher banks or 
AUX bus control blocks simultaneously.

• A switcher bank and AUX bus control block cannot 
be selected simultaneously.

• In multi program 2 mode, main and sub can be set 
separately. When a switcher bank main and sub are 
shared, the setting is also shared.

3 Set the [Button Reference Image] switch to the on 
state.

Returning cross-point pad settings to the 
defaults

1 Open the Home > Setup > Panel > Xpt Module > Xpt 
Pad Button Assign menu (19104.36).

2 In the [Select Bank] group, select the target switcher 
bank/AUX bus control block (AUX 1, AUX 2) to set.

Place a check mark for the switcher bank/AUX bus 
control block to select.
You can also select and set multiple switcher banks or 
AUX bus control blocks simultaneously.

• A switcher bank and AUX bus control block cannot 
be selected simultaneously.

• In multi program 2 mode, main and sub can be set 
separately. When a switcher bank main and sub are 
shared, the setting is also shared.

3 Press the [Default Recall] button.

Row-n Xpt Btn 
No.296

296 77 P/P Out5

Row-n Xpt Btn 
No.297

297 109 M/E-4 Out5

Row-n Xpt Btn 
No.298

298 117 M/E-5 Out5

Row-n Xpt Btn 
No.299

299 299 (black signal)

Row-n Xpt Btn 
No.300

300 300 (black signal)

Notes

Function name a) Cross-
point 
button 
number

V/K pair 
number

Signal Notes

Notes

Notes
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4 Check the message, then press [OK].

The settings of the cross-point pad on the selected 
switcher bank/AUX bus control block are returned to 
the defaults.

Copying cross-point pad settings
You can copy the settings of the cross-point pad in the 
cross-point control block or AUX bus control block.
The following settings are copied between cross-point 
pad pages.
• Button assignments
• Page recall function settings
• Page name
When all pages are selected as the target for copying, the 
following settings are copied.
• Button assignments
• Page recall function settings
• Page names
• Home page setting
• Display mode setting (see page 405)
• Utility bus mode setting (cross-point control block 

only) (see page 406)

Cross-point pad settings cannot be copied between a 
cross-point control block and an AUX bus control block.

1 Open the Home > Setup > Panel > Xpt Module > Xpt 
Pad Copy menu (19104.37).

2 Press the [Bank] button on the left side and select the 
copy source switcher bank/AUX bus control block 
(AUX 1, AUX 2) from the pull-down list.

3 Press the [Page] button on the left side and select a 
copy source cross-point pad page number from the 
pull-down list.

To copy all pages, select [All Pages].
The button image for the selected page is displayed in 
[Button Assign] on the left side.

When [All Pages] is selected, the button image is not 
displayed.

4 Press the [Bank] button on the right side and select 
the copy destination switcher bank/AUX bus control 
block (AUX 1, AUX 2) from the pull-down list.

5 Press the [Page] button on the right side and select a 
copy destination cross-point pad page number from 
the pull-down list.

The button image for the selected page is displayed in 
[Button Assign] on the right side.

• When [All Pages] is selected using the [Page] 
button on the left side, [All Pages] is automatically 
selected for the [Page] button on the right side. If 
the [Page] button selection is changed to a page 
number on either side, the [Page] button selection 
on the other side is also changed to page number.

• When [All Pages] is selected, the button image is 
not displayed.

6 Press the [Copy] button.

When [All Pages] is selected
Check the message, then press [OK] to execute the 
copy.

To execute a copy using button operation
When copying all pages, you can execute the copy using 
button operation on the control panel.
To copy the cross-point pad settings, press and hold the 
[XPTPAD COPY] button on the copy source cross-point 
pad and press the [XPTPAD COPY] button on the copy 
destination cross-point pad.

Note

Note

Notes
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Setting External Devices

Setting the P-Bus Control Mode

You can set the mode for controlling P-Bus compatible 
devices.

For details, see “P-Bus control modes” (page 227).

1 Open the Home > Setup > Panel > External Device > 
GPI/P-Bus menu (19104.41).

2 In the [P-Bus Control] group, select a P-Bus control 
mode.

Trigger: P-Bus trigger
Timeline: P-Bus timeline

Setting the AUX Bus Override Mode

You can set the operation mode when “Aux1 to 48 Bus 
Override” is selected if the trigger type is set to “Rising 
Edge” or “Falling Edge” for a GPI input.

1 Open the Home > Setup > Panel > External Device > 
GPI/P-Bus menu (19104.41).

2 In the [Aux Bus Override Mode] group, select an 
AUX bus override mode.

Momentary: On an input pulse rising (falling) edge, 
the input of the selected AUX bus is used, and on 
a falling (rising) edge it returns to the original 
cross-point.

Latch: On an input pulse rising (falling) edge, the 
input of the selected AUX bus is used, and it does 
not return to the original cross-point even on a 
falling (rising) edge.

Setting Channel Selection Buttons

You can assign a serial port or a network port to a channel 
selection button in the device control block.
This allows you to operate a device connected to the port 
using the specified channel selection button.

1 Open the Home > Setup > Panel > External Device > 
Device Channel Assign menu (19104.42).

2 Select the target port to set.

A port configured with a P-Bus compatible device or 
serial tally cannot be assigned to a channel selection 
button.

3 Press the [Device Channel] button and select a 
channel (Device Ch1 to Device Ch12) from the pull-
down list.

Configuring file list sharing
You can configure sharing of the same file list, for 
example, when the same device is connected to multiple 
ports.

File list sharing is enabled only for ports to which a disk 
recorder (video disk communications protocol or Odetics 
protocol) has been assigned.

1 Open the Home > Setup > Panel > External Device > 
Device Channel Assign menu (19104.42).

2 Select the target port to set.

3 Press the [Same File List Channel] button and select 
a channel (Device Ch1 to Device Ch12) for sharing a 
file list from the pull-down list.

Note

Note
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Setting a Router

Assigning a Destination

You can assign a destination to a cross-point (destination 
selection delegation button).
You can set a source table and operation inhibit settings 
for each destination.

• A source table cannot be selected on buttons with 
button numbers 65 to 128.

• Operation inhibit cannot be configured for buttons with 
button numbers 65 to 128.

• On the ICP-X7000, the 1st row/2nd row of the AUX 
bus control block (router operation mode) are used as 
destination selection delegation buttons.

1 Open the Home > Setup > Panel > Router > 
Delegation Button Assign menu (19104.51).

A list of delegation buttons to which to assign a 
destination is shown on the left and a list of 
assignable destinations is shown on the right.

2 In the list on the left, select the target button to set.

You can also press the [Select Button] button and 
enter a button number in the numeric keypad window.

3 In the list on the right, select a destination to assign.

You can also press the [Select Destination] button 
and enter a destination number in the numeric keypad 
window.

4 Press the [Set] button.

To select a source table
Select the target button to set and select a source table 
(Table 1 to Table 5) in the [Source Table] group.

To inhibit operation of buttons
Select the target button and set the [Inhibit] button to the 
on state.

Setting the operation mode of the shift 
button
You can set the operation mode of the [SHIFT] button 
assigned to the right edge of a delegation button row (1st 
row/2nd row) in the AUX bus control block (router 
operation mode).

1 Open the Home > Setup > Panel > Router > 
Delegation Button Assign menu (19104.51).

2 In the [Destination Shift Mode] group, select an 
operation mode.

Hold: Enable the destination in the shifted state of the 
delegation buttons while pressing the shift 
button.

Lock: Switch the destination between the shifted 
state and unshifted state of the delegation buttons 
each time the shift button is pressed.

Setting the recall target for a snapshot
You can set whether a destination is the recall target when 
a snapshot of the router is recalled.

When operation inhibit is enabled, destination recall is 
not available.

1 Open the Home > Setup > Panel > Router > 
Delegation Button Assign menu (19104.51).

2 In the list on the left, select the target button to set.

You can also press the [Select Button] button and 
enter a button number in the numeric keypad window.

3 Set the [Snapshot Enable] button to the on state.

Assigning a Source Table

You can set five types of source table.
You can assign a source to a cross-point (source selection 
cross-point button) for each source table.

On the ICP-X7000, the 3rd row/4th row of the AUX bus 
control block (router operation mode) is used as source 
selection cross-point buttons.

1 Open the Home > Setup > Panel > Router > Source 
Table Assign menu (19104.52).

2 Display the target source table to set.

Select a tab to change the source table (Src Table1 to 
Src Table5) to display.
A list of delegation buttons to which to assign a 
source is shown on the left and a list of assignable 
sources is shown on the right.

3 In the list on the left, select the target button to set.

You can also press the [Select Button] button and 
enter a button number in the numeric keypad window.

Notes

Note

Note
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4 In the list on the right, select a source to assign.

You can also press the [Select Source] button and 
enter a source number in the numeric keypad 
window.

5 Press the [Set] button.

To inhibit operation of buttons
Select the target button and set the [Inhibit] button to the 
on state.

Setting the operation mode of the shift 
button
You can set the operation mode of the [SHIFT] button 
assigned to the right edge of a cross-point button row (3rd 
row/4th row) in the AUX bus control block (router 
operation mode).

1 Open the Home > Setup > Panel > Router > Source 
Table Assign menu (19104.52).

2 In the [Xpt Shift Mode] group, select an operation 
mode.

Hold: Functions as a shift button, and the shifted state 
of a cross-point button is enabled while the button 
is pressed.

Lock: Functions as a shift button, and pressing a 
button toggles between the shifted and unshifted 
states of the cross-point.

Off: Functions as a cross-point button.

Setting Levels

You can set the enable level for each of the level selection 
buttons 1 to 4.

1 Open the Home > Setup > Panel > Router > Level 
Button Assign menu (19104.53).

2 Select the target level selection button (1 to 4) to set.

3 Press the [Edit] button for [Level Assign].

The [Enable Level] window appears.

4 Place a check mark in the levels (1 to 8) to enable.

5 Press [OK].

Setting the Display/
Operation Mode

Setting Source Names and 
Destination Names

You set the source name and destination name to use in 
the control panel.

The group number of an NS-Bus alias name must be set 
beforehand.

For details, see “Selecting an Alias Name Group” 
(page 430).

1 Open the Home > Setup > Panel > Custom > 
Operation Mode menu (19104.61).

2 In the [Source/Dest Name] group, select a name to 
use in the control panel.

Sw’er Local: Use the name set on the switcher.
NS-Bus Alias: Use the NS-Bus alias name set in 

LSM (Live System Manager).

3 In the [Name Display Mode] group, select a display 
mode.

Auto: Display four characters per line, up to four 
lines.

2 Characters: Display first two characters on one 
line.

4 Characters: Display first four characters on one 
line.

• Line breaks in names are enabled only when [Auto] 
is selected.

• Up to two lines are displayed when the display 
mode is set to split display.

Enabling the alias name link function
When the link function is enabled, you can replace a 
source name set on the switcher with an NS-Bus alias 
name set in LSM.
The source name is updated each time the alias name is 
updated. This allows you to always use the same name 
between LSM and the switcher.
The NS-Bus alias name is reflected in the source name 
setting in the Home > Setup > Xpt Assign menu, hence 
the name set in LSM is also displayed when the [Sw’er 

Note

Notes
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Local] button in the [Source/Dest Name] group is set to 
the on state.

• When the [NS-Bus Name Link] button is set to the on 
state, the settings of all source names for the switcher 
(including wiring traceback), not just in the Home > 
Setup > Xpt Assign menu, are always replaced by the 
NS-Bus alias name.

• To display the NS-Bus alias name on a multi viewer 
subscreen, you must set the [NS-Bus Alias] button in 
the [Source/Dest Name] group to the on state and set the 
[NS-Bus Name Link] button to the on state.

1 Open the Home > Setup > Panel > Custom > 
Operation Mode menu (19104.61).

2 Set the [NS-Bus Name Link] button to the on state.

3 Check the message, then press [OK].

Setting the Transition Operation 
Buttons and Display Mode

Setting the transition rate display

1 Open the Home > Setup > Panel > Custom > 
Operation Mode menu (19104.61).

2 In the [Trans Rate Display] group, select a display 
mode.

Frame: Display as number of frames.
Timecode: Display as timecode.

Setting the operation when the [FTB] 
button is pressed during fade-to-black

1 Open the Home > Setup > Panel > Custom > 
Operation Mode menu (19104.61).

2 In the [FTB] group, select an operation mode.

Continue: Continue the transition.
Cancel: Cancel the transition and return to the 

previous state before executing fade-to-black.

Setting the independent key transition, 
auto transition execution button display

ICP-X7000 configuration

Enabled using the [AUTO TRANS] button in the 
independent key transition execution section of the 
transition control block, independent key transition 
control block, and key fader control block.

1 Open the Home > Setup > Panel > Custom > 
Operation Mode menu (19104.61).

2 In the [Auto Trans Key On Status] group, select a 
display mode.

Disable: Lit amber during transition execution, and 
goes off at the end of the transition.

Enable: Lit green during transition execution, and at 
the end of the transition it is lit red if on-air or lit 
amber if not on-air.

ICP-X1000 series configuration

Enabled using a [KEY1 TRANS] to [KEY8 TRANS] 
button in the independent key transition execution section 
of the transition control block.

1 Open the Home > Setup > Panel > Custom > 
Operation Mode menu (19104.61).

2 In the [Key Trans On Status] group, select a display 
mode.

Disable: Lit amber during transition execution, and 
goes off at the end of the transition.

Enable: Lit green during transition execution, and at 
the end of the transition it is lit red if on-air or lit 
amber if not on-air.

Setting the operation when an auto 
transition execution button is pressed 
during an auto transition

ICP-X7000 configuration

Enabled using the [AUTO TRANS] button in the 
transition control block, independent key transition 
control block, and key fader control block, and the 
[TAKE] button in the transition control block (simple 
type).

Notes

Note

Note

Note



414

1 Open the Home > Setup > Panel > Custom > 
Operation Mode menu (19104.61).

2 In the [Auto Trans/Take] group, select an operation 
mode.

Continue: Continue the transition.
Cancel: Cancel the transition and return to the 

previous state before executing the transition.

ICP-X1000 series configuration

Enabled using the [AUTO TRANS] button and a [KEY1 
TRANS] to [KEY8 TRANS] button in the transition 
control block.

1 Open the Home > Setup > Panel > Custom > 
Operation Mode menu (19104.61).

2 In the [Auto Trans] group, select an operation mode.

Continue: Continue the transition.
Cancel: Cancel the transition and return to the 

previous state before executing the transition.

Setting the next transitions to select 
using the [ALL] button in the transition 
control block

1 Open the Home > Setup > Panel > Custom > 
Operation Mode menu (19104.61).

2 In the [Next Trans All] group, select a button to 
include for the next transition.

You can select multiple buttons.
Bkgd: [BKGD] button
Key Priority: [KEY PRIOR] button
Key1 to Key8: [KEY1] button to [KEY8] button

Enabling double-press for the [BKGD] 
button in the transition control block
When double-press is enabled, pressing the [BKGD] 
button twice in quick succession selects all currently 
inserted keys and removes them in the next transition.

1 Open the Home > Setup > Panel > Custom > 
Operation Mode menu (19104.61).

2 In the [Bkgd Trans Btn Double Click] group, select 
whether to enable/disable the double-press function.

Disable: Disable button double-press.
Enable: Enable button double-press.

Setting the operation mode of the [TRANS 
PVW] button in the transition control 
block

1 Open the Home > Setup > Panel > Custom > 
Operation Mode menu (19104.61).

2 In the [Trans PVW] group, select an operation mode.

Hold: Enables transition preview mode only while 
the [TRANS PVW] button is pressed.

Lock: Pressing the [TRANS PVW] button switches 
between setting and releasing transition preview 
mode each time the button is pressed.

Swapping the [AUTO TRANS] button and 
[CUT] button in the transition control 
block

1 Open the Home > Setup > Panel > Custom > 
Operation Mode menu (19104.61).

2 Press the [Auto Trans/Cut Swap] button.

On: Swap the [AUTO TRANS] button and [CUT] 
button.

Off: Do not swap the [AUTO TRANS] button and 
[CUT] button.

Setting the transition indicator display in 
non-sync state

1 Open the Home > Setup > Panel > Custom > 
Operation Mode menu (19104.61).

2 In the [Non Sync Fader Indicator] group, select a 
display mode.

Normal: The transition indicator is lit when in non-
sync state.

Blink: The transition indicator blinks when in non-
sync state.

Setting the main fader lever when using 
split faders
When using the fader lever in the simple-type transition 
control block as split faders, you can set which is the main 
fader lever (right or left). The main fader lever controls 
the background A bus.
If the conditions for using split faders are not satisfied, 
only the main fader lever can be operated.

1 Open the Home > Setup > Panel > Custom > 
Operation Mode menu (19104.61).

Note
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2 In the [Main Split Fader] group, select the main fader 
lever.

Left: Set the left fader lever as the main fader lever.
Right: Set the right fader lever as the main fader 

lever.

Setting the Mode of Buttons in the 
Cross-Point Control Block

Setting the operation mode of the [UTIL] 
button in the cross-point control block

1 Open the Home > Setup > Panel > Custom > 
Operation Mode menu (19104.61).

2 In the [Util Button] group, select an operation mode.

Hold: Enables utility bus mode only while the 
[UTIL] button is pressed.

Lock: Pressing the [UTIL] button switches between 
utility bus mode and normal mode each time the 
button is pressed.

Setting the operation mode of the [KEY] 
button in the cross-point control block
You can set the signal to select on the key source bus.

1 Open the Home > Setup > Panel > Custom > 
Operation Mode menu (19104.61).

2 In the [Key Source Bus Select Mode] group, select an 
operation mode.

Key: The [KEY] button is always lit and only key 
signals can be selected.

Video & Key: Enables key signals or video signals to 
be selected using the [KEY] button operation.

Setting the Mode of Buttons in the 
Flexi Pad Control Block

Setting the button display in wipe 
snapshot operation mode/DME wipe 
snapshot operation mode
You can set the memory recall button display in wipe 
snapshot operation mode/DME wipe snapshot operation 
mode.

1 Open the Home > Setup > Panel > Custom > Flexi 
Pad Mode menu (19104.62).

2 In the [Wipe/DME Display] group, select a button 
display.

Pattern: Display pattern image.
Register Name: Display register name.

Setting the button display in snapshot 
operation mode
You can set the memory recall button display in snapshot 
operation mode.

1 Open the Home > Setup > Panel > Custom > Flexi 
Pad Mode menu (19104.62).

2 In the [Snapshot Display] group, select a button 
display.

Register No.: Display register number.
Register Name: Display register name.

Assigning a register to bottom left button 
of bank 0
You can assign a register to the bottom left memory recall 
button when bank 0 is selected in snapshot operation 
mode/shotbox operation mode/macro operation mode.

1 Open the Home > Setup > Panel > Custom > Flexi 
Pad Mode menu (19104.62).

2 Set the [Activate] button in the [Bank 0 Register 
Assign] group to the on state.

3 Press the [Register No.] button in the [Bank 0 
Register Assign] group and enter a register number in 
the numeric keypad window.

To release the register assignment
Set the [Activate] button in the [Bank 0 Register Assign] 
group to the off state.

Switching the operation mode in sync 
with the transition control block
You can switch the operation mode of the Flexi Pad 
control block in sync with the selection of the [WIPE] 
button or [DME] button in the transition control block/
transition control block (simple type).

1 Open the Home > Setup > Panel > Custom > Flexi 
Pad Mode menu (19104.62).

2 Set the [Wipe/DME Auto Deleg] button to the on 
state.

To release the link
Set the [Wipe/DME Auto Deleg] button to the off state.
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Setting the Button and Trackball 
Sensitivity

Setting the trackball sensitivity in the 
device control block
You can set the sensitivity (degree of movement of an 
image) for when the trackball/Z-ring is operated.

Disabled in the following operation modes.
• Device/frame memory/clip player operation mode
• Run control operation mode

To set the sensitivity in normal mode

1 Open the Home > Setup > Panel > Custom > 
Sensitivity menu (19104.65).

2 In the [Trackball Normal Mode] group, select a 
sensitivity.

×1: Move at 1× speed.
×2: Move at 2× speed.
×4: Move at 4× speed.

To set the sensitivity in fine mode

1 Open the Home > Setup > Panel > Custom > 
Sensitivity menu (19104.65).

2 In the [Trackball Fine Mode] group, select a 
sensitivity.

1/2: Move 1/2 the distance of 1× speed of normal 
mode.

1/4: Move 1/4 the distance of 1× speed of normal 
mode.

1/8: Move 1/8 the distance of 1× speed of normal 
mode.

Setting the [CUT] button double-press 
sensitivity in the transition control block
You can prevent double-press operation by setting the 
sensitivity of the [CUT] button in the transition control 
block/transition control block (simple type). If the [CUT] 
button is double-pressed within the specified time, the cut 
operation is executed only once.

1 Open the Home > Setup > Panel > Custom > 
Sensitivity menu (19104.65).

2 Set the [Activate] button in the [Prevent Cut Button 
2nd Press] group to the on state.

3 Press the [Ignore Fields] button in the [Prevent Cut 
Button 2nd Press] group, and enter the double-press 
prohibit time (1 to 15 fields) in the numeric keypad 
window.

Setting the sensitivity for button double-
press
You can set the sensitivity when recalling a menu using 
button double-press.

1 Open the Home > Setup > Panel > Custom > 
Sensitivity menu (19104.65).

2 In the [Double Click] group, select a sensitivity.

Fast: Fast double-press
Normal: Normal double-press
Slow: Slow double-press

Setting the Effect Timeline Mode

Inserting the first keyframe automatically 
when an empty register is recalled

1 Open the Home > Setup > Panel > Custom > Effect 
TL/Macro Mode menu (19104.63).

2 Press the [1st KF Auto Insert] button.

On: Insert the first keyframe automatically.
Off: Do not insert the first keyframe automatically.

Setting the default keyframe duration

1 Open the Home > Setup > Panel > Custom > Effect 
TL/Macro Mode menu (19104.63).

2 Press the [Default KF Duration] button and enter the 
default value of the keyframe duration in the numeric 
keypad window.

Saving an effect timeline automatically
You can save an edited effect timeline automatically 
when a different register is recalled while editing the 
effect timeline.

1 Open the Home > Setup > Panel > Custom > Effect 
TL/Macro Mode menu (19104.63).

2 Press the [Effect TL Auto Save] button.

On: Save an edited effect timeline automatically.
Off: Do not save an edited effect timeline 

automatically.

Note
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Exiting edit mode automatically when a 
register is recalled during editing
You can configure a setting such that edit mode ends 
when a register is recalled during effect timeline edit 
mode.

1 Open the Home > Setup > Panel > Custom > Effect 
TL/Macro Mode menu (19104.63).

2 Press the [Edit Enable Auto Off] button.

On: Exit effect timeline edit mode.
Off: Continue in effect timeline edit mode.

Setting the operation of the first keyframe 
when a register is recalled

1 Open the Home > Setup > Panel > Custom > Effect 
TL/Macro Mode menu (19104.63).

2 In the [Recall Mode] group, select an action for the 
first keyframe.

Recall: Do not execute the first keyframe when a 
register is recalled.

Recall&Rewind: Execute the first keyframe when a 
register is recalled.

Setting the operation when the [RUN] 
button is pressed during effect timeline 
execution
You can set the operation when the [RUN] button in the 
utility/shotbox control block and utility control block or 
the [Run] button in the menu is pressed again while 
executing an effect timeline.

1 Open the Home > Setup > Panel > Custom > Effect 
TL/Macro Mode menu (19104.63).

2 In the [Run 2nd Press Mode] group, select an 
operation mode.

Continue: Continue execution of the effect timeline.
Cancel: Cancel the effect timeline and return to the 

previous state.

Setting the operation of the first keyframe 
when rewind is executed
You can set execution of the first keyframe when rewind 
is executed on a GPI, P-Bus, DDR/VTR, and macro effect 
timeline.

When enabled, the first keyframe is not executed when an 
effect timeline is executed by pressing the [RUN] button 
in the utility/shotbox control block and utility control 
block or the [Run] button in the menu.

1 Open the Home > Setup > Panel > Custom > Effect 
TL/Macro Mode menu (19104.63).

2 In the [Rewind&1st KF] group, set the button for the 
target effect timeline to the on state.

GPI: GPI timeline
P-Bus: P-Bus timeline
DDR/VTR: DDR/VTR timeline
Macro: Macro timeline

To disable the setting
In the [Rewind&1st KF] group, set the button for the 
target effect timeline to the off state.

Setting the Macro Mode

Setting the macro execution mode

1 Open the Home > Setup > Panel > Custom > Effect 
TL/Macro Mode menu (19104.63).

2 In the [Macro Execution Mode] group, select a macro 
execution mode.

Normal: Normal execution mode
Step: Step execution mode

To enable simultaneous execution of 
multiple macros
You can enable macro multi mode.

1 Open the Home > Setup > Panel > Custom > Effect 
TL/Macro Mode menu (19104.63).

2 Set the [Macro Multi Recall Mode] button to the on 
state.

To disable multi mode
Set the [Macro Multi Recall Mode] button to the off state.

Setting the operation when a different 
macro is recalled during macro execution/
pause

1 Open the Home > Setup > Panel > Custom > Effect 
TL/Macro Mode menu (19104.63).

Note
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2 In the [Macro Recall Override] group, select an 
operation mode.

Disable: Disable the other macro recall.
Enable: Terminate the executing/paused macro and 

execute the other macro.

Setting the operation when the same 
macro is recalled during macro execution/
pause

1 Open the Home > Setup > Panel > Custom > Effect 
TL/Macro Mode menu (19104.63).

2 In the [Macro 2nd Recall Mode] group, select an 
operation mode.

Cancel: Terminate the executing/paused macro.
Continue: Resume execution of a paused macro or 

continue execution of an executing macro when a 
macro executed in a macro attachment is recalled 
using the same button. Start execution from the 
first event when the macro is recalled by any 
method other than a macro attachment.

Setting the operation of buttons when 
configuring a macro attachment

1 Open the Home > Setup > Panel > Custom > Effect 
TL/Macro Mode menu (19104.63).

2 In the [Attachment Setting Mode] group, select an 
operation mode.

With Button Function: Simultaneously execute 
button function.

W/o Button Function: Do not execute button 
function.

Setting the macro attachment enable/
disable configuration mode

1 Open the Home > Setup > Panel > Custom > Effect 
TL/Macro Mode menu (19104.63).

2 In the [Macro Attach Enable Setting Mode] group, 
select a configuration mode.

Manual: Enable/disable a macro attachment 
manually. Enable/disable using the [MACRO 
ATTACH ENABLE] button/[MCRO ATTCH 
ENBL] button in the cross-point control block or 
a button assigned with the “Macro Attachment 
Enbl” utility command.

Enable: Always enable macro attachments.
Disable: Always disable macro attachments.

Lighting buttons configured with a macro 
attachment
When macro attachments are enabled in the cross-point 
control block, you can set to light the cross-point buttons 
with a macro attachment in green.

Buttons for selected cross-points do not light up green 
even when a macro attachment has been configured.

1 Open the Home > Setup > Panel > Custom > Effect 
TL/Macro Mode menu (19104.63).

2 Set the indication mode using the [Attchd Btn 
Indication] button.

On: Cross-point buttons with a macro attachment are 
lit green.

Off: Cross-point buttons with a macro attachment are 
not lit.

Setting High Tally

You can select a tally to reflect in the control panel.

1 Open the Home > Setup > Panel > Custom > Button 
Tally menu (19104.64).

2 In the [Tally Type] group, select a tally.

R1 to R8: Red tally in tally group 1 to 8
Independent: Tally generated by the switcher

To return to the previous setting
Press the [Clear] button.

3 Press the [Apply] button.

Note
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Adjusting the Control 
Panel Buttons/Display

Setting Sleep Mode

You can enable sleep mode on the control panel.
In sleep mode, the brightness of the buttons and display 
on the control panel is reduced.

1 Open the Home > Setup > Panel > Button/Display 
Adjust menu (19104.71).

2 Set the [Activate] button in the [Panel Sleep Mode] 
group to the on state.

3 Press the [Sleep Time] button in the [Panel Sleep 
Mode] group and enter a time (minutes) until 
invoking sleep mode in the numeric keypad window.

To disable sleep mode
Set the [Activate] button in the [Panel Sleep Mode] group 
to the off state.

Adjusting the Button/Display 
Brightness

You can adjust the brightness of the buttons and display 
on the control panel.

1 Open the Home > Setup > Panel > Button/Display 
Adjust menu (19104.71).

2 Set the brightness of the buttons/indicators.

To set the brightness of the LCD buttons
Press the [LCD Button Brightness] button and select 
a brightness (1 to 5) from the pull-down list.

Enabled for LCD buttons in the cross-point pad in the 
cross-point control block/AUX bus control block, 
Flexi Pad control block, utility/shotbox control block, 
and utility control block.

To set the brightness of the OLED display
Press the [Display Brightness] button and select a 
brightness (1 to 5) from the pull-down list.

To set the brightness of the buttons/indicators
Press the [Switch Brightness] button and select a 
brightness (1 to 5) from the pull-down list.

Setting the Lit State of Buttons 
When Off

1 Open the Home > Setup > Panel > Button/Display 
Adjust menu (19104.71).

2 Press the [Panel Glow] button.

On: Set buttons to dimly lit state when off.
Off: Set buttons to not lit state when off.

Note
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25External Device Setup

Setting Parallel Input 
Ports

The use of parallel input ports is assigned in the following 
priority sequence.
1. External box settings in the Home > Setup > 

Router/Tally > NS-Bus > Matrix menu (19106.11).
Assigned to external boxes according to the parallel 
input port priority.

2. Tally settings in the Home > Setup > Router/Tally > 
Tally > Tally Enable menu (19106.23).
Tally input is assigned to the selected parallel input 
port.

3. GPI input port settings in the Home > Setup > 
External Device > Input Config menu (19105.11).

GPI input settings are configured for parallel input ports 
not used for external boxes or tally input.
GPI input is also supported via a network. The GPI input 
port settings are the same as for parallel input ports.

For details, see “GPI input via a network” (page 421).

Assigning a GPI Input

1 Open the Home > Setup > External Device > Input 
Config menu (19105.11).

A list of parallel input ports is shown on the left and 
a list of GPI inputs is shown on the right.

2 In the list on the left, select the target parallel input 
port to set.

The number for a parallel input port is displayed in 
“board (1 to 3)-number (1 to 6)” format (for example, 
“1-3”).

Ports on boards 2 and 3 can be used when an 
XKS-G1700 Legacy Interface Board (option) is 
installed.

3 In the list on the right, select the GPI input to assign.

4 Press the [Set] button.

To release a GPI input assignment
Select the target parallel input port to release and press the 
[No Assign] button.

Note
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Setting a GPI Input

You can configure the trigger type and action for each 
GPI input.

GPI input via a network
On GPI inputs via a network, GPI control is performed 
using serial tally protocol commands.
GPI inputs can be configured in the same way as parallel 
input ports.

This uses a serial tally port, hence the network port must 
be configured for a serial tally port.

For details, see “Setting a Serial Tally” (page 435).

1 Open the Home > Setup > External Device > GPI 
Input Assign > GPI Input Assign menu (19105.21).

2 Select the target GPI input to set.

3 Press the [Target Device] button and select a control 
panel (Panel 1, Panel 2) to handle the GPI input from 
the pull-down list.

4 Press the [Trigger Type] button and select a trigger 
type from the pull-down list.

Rising Edge: Trigger on the rising edge of the input 
pulse.

Falling Edge: Trigger on the falling edge of the input 
pulse.

Any Edge: Trigger on an inversion of the input pulse.
Level: Trigger the specified action when the level of 

the input pulse is low or high.
NOP (No Operation): Not triggered by an input 

pulse.

5 Press the [Edit Action] button for [Action].

The [GPI Input Assign] window appears.

6 Select an action to set.

When the trigger type is other than [Level]
Select a tab to change the action type to display.
[PP/ME Cut] tab: Cut transition actions
[PP/ME Auto Transition] tab: Auto transition 

actions
[FTB/Effect/SS/SB/Macro] tab: FTB, effect 

timeline, snapshot, shotbox, and macro actions
[PP/ME Key SS Recall] tab: Key snapshot actions
[Aux Bus Override] tab: AUX bus override actions
Set the button for the target action to the on state.

When the trigger type is [Level]
Configure the action and high level/low level 
settings.
Press the [Action] button and select an action from 
the pull-down list.
Press the [High Level] button and select a high-level 
setting from the pull-down list.
Press the [Low Level] button and select a low-level 
setting from the pull-down list.

• On GPI inputs via a network, the “System Format” 
action is not supported when the trigger type is 
[Level].

• If the “System Format” action is configured for 
multiple GPI inputs, only the setting for the lowest 
port number is active.

7 Press [OK].

To set action preferences
You can set action preferences when a register recall 
action or AUX bus override action is selected.

1 Select the target GPI input to set.

2 Press the [Action Details] button for [Action Details].

The [Action Details] window appears.

3 Set the action preferences.

When a register recall action is selected
Press the [Register No.] button and enter a register 
number in the numeric keypad window.

When an AUX bus override action is selected
Press the [Source No.] button and enter a source 
signal (input signal) number in the numeric keypad 
window.

Source signal numbers 45 to 48 cannot be used.

4 Press [OK].

Trigger type and actions list 1)

When the trigger type is other than [Level]:
P/P Cut, P/P Sub Cut, P/P Keyx Cut, M/E-x Cut, M/E-x 
Sub Cut, M/E-x Keyx Cut
P/P Auto Trans, P/P Sub Auto Trans, P/P Keyx Auto 
Trans, M/E-x Auto Trans, M/E-x Sub Auto Trans, M/E-x 
Keyx Auto Trans
FTB Cut, FTB Auto Trans, Effect Recall, Effect Recall & 
Run, Effect TL Rewind, Effect TL Run, Effect TL Stop, 
Snapshot Recall, Shotbox Recall, Macro Recall, Macro 
Take
P/P Keyx SS Recall, M/E-x Keyx SS Recall, No Action

Note

Notes

Note
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Auxx Bus Override 2)

When the trigger type is [Level]:
No Action, System Format

1) “M/E-x” is M/E-1 to M/E-5 
“Keyx” is Key1 to Key8 
“Auxx” is Aux1 to Aux48

2) When the trigger type is [Rising Edge] or [Falling Edge] only

• “System Format” is an action that switches the system 
signal format. You can set up to 10 types of signal 
format.

• In an “Aux1 to 48 Bus Override” action, the configured 
AUX bus input is used on an input pulse rising (falling) 
edge, and the original cross-point is restored on a falling 
(rising) edge. If the GPI trigger is applied repeatedly at 
short intervals (0.5 seconds or less), the cross-point 
switching may not be carried out correctly. In this case, 
apply the GPI trigger again.

Setting the high-level/low-level signal 
formats
You can set the signal format (1 to 10) for when a 
“System Format” action is selected.

1 Open the Home > Setup > External Device > GPI 
Input Assign > H/L Format menu (19105.22).

2 Select the target format number to set.

3 Press the [H/L Name] button and enter a format name 
(up to 16 characters) using the keyboard.

4 Press the [Signal Format] button and select a signal 
format from the pull-down list.

5 Press the [Frequency] button and select a frequency 
from the pull-down list.

6 Press the [OETF] button and select an OETF from the 
pull-down list.

7 Press the [Color] button and select a color space from 
the pull-down list.

Setting Parallel Output 
Ports

The use of parallel output ports is assigned in the 
following priority sequence.
1. Tally settings in the Home > Setup > Router/Tally > 

Tally > Parallel Tally menu (19106.26).
Tally output is assigned to the selected parallel output 
port.

2. GPI output port settings in the Home > Setup > 
External Device > Output Config menu (19105.31).

GPI output settings are configured for parallel output 
ports not used for tally output.
GPI output is also supported via a network. The GPI 
output port settings are the same as for parallel output 
ports.

For details, see “GPI output via a network” (page 423).

Assigning a GPI Output

1 Open the Home > Setup > External Device > Output 
Config menu (19105.31).

A list of parallel output ports is shown on the left and 
a list of GPI outputs is shown on the right.

2 In the list on the left, select the target parallel output 
port to set.

The number for a parallel output port is displayed in 
“board (1 to 3)-number (1 to 16)” format (for 
example, “1-3”).

Ports on boards 2 and 3 can be used when an 
XKS-G1700 Legacy Interface Board (option) is 
installed.

3 In the list on the right, select a GPI output to assign.

4 Press the [Set] button.

To release a GPI output assignment
Select the target parallel output port to release and press 
the [No Assign] button.

Notes

Note
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Setting a GPI Output

You can configure the trigger type and action for each 
GPI output.

GPI output via a network
On GPI outputs via a network, GPI control is performed 
using serial tally protocol commands.
GPI outputs can be configured in the same way as parallel 
output ports.

This uses a serial tally port, hence the network port must 
be configured for a serial tally port.

For details, see “Setting a Serial Tally” (page 435).

1 Open the Home > Setup > External Device > GPI 
Output Assign menu (19105.41).

2 Select the target GPI output to set.

3 Press the [Source Target] button and select a control 
panel (Panel 1, Panel 2) to handle the GPI output 
from the pull-down list.

4 Press the [Trigger Type] button and select a trigger 
type from the pull-down list.

Rising Edge: Trigger causes the output to go high 
level and holds this state for the pulse width 
duration.

Falling Edge: Trigger causes the output to go low 
level and holds this state for the pulse width 
duration.

Any Edge: When a trigger occurs, the output toggles 
between high level and low level.

Status: The output toggles between high level and 
low level according to the status.

NOP (No Operation): The trigger has no effect on 
the output level.

5 Press the [Edit Action] button for [Action].

The [GPI Output Assign] window appears.

6 Select an action to set.

Select a tab to change the action type to display.
[PP/ME Key SS Recall] tab: Key snapshot actions
[PP/ME Key On] tab: Key on actions
[Make/Break/Device] tab: Error and device actions
Set the button for the target action to the on state.

7 Press [OK].

To set action preferences
You can set the timing, pulse width, and register to recall 
by the action for a GPI output.

1 Select the target GPI output to set.

2 Press the [Action Details] button for [Reg/Timing/
Pulse Width].

The [Action Details] window appears.

3 Set the action preferences.

When a register recall action is selected
Press the [Register No.] button and enter a register 
number in the numeric keypad window.

When [Rising Edge]/[Falling Edge]/[Any Edge] 
trigger type is selected
Press the [Timing] button and select a timing (Field1, 
Field2, Any) from the pull-down list.

When [Rising Edge]/[Falling Edge] trigger type is 
selected
Press the [Pulse Width] button and enter a pulse width 
(fields) in the numeric keypad window.

4 Press [OK].

Trigger type and actions list 1)

When the trigger type is other than [Status]:
P/P Keyx SS Recall, M/E-x Keyx SS Recall, No Action
When the trigger type is [Status]:
P/P Keyx SS Recall, M/E-x Keyx SS Recall, No Action
P/P Keyx On, M/E-x Keyx On
Error Make, Error Break, Keep Make, Keep Break, 
Device Recording

1) “M/E-x” is M/E-1 to M/E-5 
“Keyx” is Key1 to Key8

Testing trigger output
You can output a test trigger from a GPI output port.

A trigger is not output when the trigger type is [Status].

1 Open the Home > Setup > External Device > GPI 
Output Assign menu (19105.41).

2 Select the target GPI output to set.

3 Press the [Test Fire] button.

Note

Note
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Setting the Connection 
Port of External Devices

Setting the Connection Port

You can set the protocol (device type) of a device 
connected to a serial port or network port, and set the 
control panel to use for device operation.

• The maximum number of ports that can be used, 
including serial ports and network ports, is 40.  
Serial ports can be set to port numbers 1 to 8 only, while 
network ports can be set to port numbers 1 to 40.  
A serial port can be used when an XKS-G1700 Legacy 
Interface Board (option) is installed.

• Control of P-Bus compatible devices, AMP compatible 
devices, and TCP/IP connected devices is supported on 
network ports.

• Control of AMP compatible devices is not supported on 
serial ports.

1 Open the Home > Setup > External Device > Serial/
Net Port Assign menu (19105.51).

2 Select the target port to set.

3 Press the [Assign Type] button for [Serial Tally/
Device Type].

The [Assign Type] window appears.

4 Set the button for the target device type to the on 
state.

You can select the following device types.
P-Bus: P-Bus compatible device
VTR: VTR (Sony 9-pin VTR protocol)
DDR VDCP: Disk recorder (video disk 

communications protocol)
DDR Odetics: Disk recorder (Odetics protocol)
AMP: AMP compatible device
General TCP/IP: TCP/IP connected devices 

(general-purpose)
Serial Tally 1: Serial tally port 1
Serial Tally 2: Serial tally port 2
No Assign: No assignment

• Set [Serial Tally 1] or [Serial Tally 2] when used as 
a serial tally port.
For details, see “Setting a Serial Tally” 
(page 435).

• [P-Bus], [Serial Tally 1], and [Serial Tally 2] can be 
set for one port only.

5 Press [OK].

6 Press the [Name] button and enter a port name (up to 
16 characters) using the keyboard.

7 Press the [Select Panel] button and select a control 
panel (Panel 1, Panel 2) from the pull-down list.

Setting a P-Bus Compatible Device

1 Open the Home > Setup > External Device > Serial/
Net Port Setting > P-Bus menu (19105.61).

The device name and response speed settings status 
for each command are displayed.

2 Select the target device ID to set.

3 Press the [ID Name] button and enter a device name 
(up to 8 characters) using the keyboard.

4 Press the [Delay Settings] button.

The [Delay Settings] window appears.

5 Set the command response speed.

Press the button for the command to set and enter a 
response speed in the numeric keypad window.
Store: Store command response speed
Recall: Recall command response speed
Trigger0 to 15: Trigger command response speed

6 Press [OK].

To set a network port
You can set the IP address and port number of a network 
port.

1 Press the [IP Address] button and enter an IP address 
using the keyboard.

2 Press the [TCP/IP Port] button and enter a port 
number in the numeric keypad window.

Setting a VTR

1 Open the Home > Setup > External Device > Serial/
Net Port Setting > VTR menu (19105.62).

A list of ports is shown on the left and the settings 
status of the selected port is shown on the right.

Notes

Notes
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2 In the list on the left, select the target port to set.

3 In the [TC Source] group, select a timecode source 
(reference number for determining the tape position).

LTC: Use LTC (Longitudinal Time Code).  
When interpolation data is returned from a VTR, 
use that interpolation data.

LTC:VITC: Normally use LTC, except when the 
tape is moving at speeds at which LTC cannot be 
read, use VITC.  
When interpolation data is returned from a VTR, 
use that interpolation data.

VITC: Use VITC (Vertical Interval Time Code).
CTL: Use CTL (Control) pulse or timer counter 

pulse.  
Use this only for a tape on which no timecode is 
recorded.

4 In the list on the right, set the VTR constants of the 
item.

Press the [Setting] button for an item to set and enter 
a VTR constant (00 to FF) in the numeric keypad 
window.

Setting a Disk Recorder (VDCP)

1 Open the Home > Setup > External Device > Serial/
Net Port Setting > DDR VDCP menu (19105.63).

A list of ports is shown on the left and the settings 
status of the selected port is shown on the right.

2 In the list on the left, select the target port to set.

3 In the [DDR Type] group, select a type of disk 
recorder.

Player: Player
Recorder: Recorder

4 In the [Name Mode] group, select a file name mode.

Fixed 8 Character: 8-character file name
Variable Length: Variable-length file name (up to 

23 characters)

5 In the [Frame Control Mode] group, select a frame 
control mode.

For a disk recorder that does not support a timecode 
with a drop frame bit, set drop frame mode or non 
drop frame mode.
Drop Frame: Drop frame mode
Non Drop Frame: Non-drop frame mode

• Configurable only when the system signal format 
frequency is 59.94.

• If the drop frame bit of the timecode is set, it 
operates in drop frame mode.

6 In the [TC Sense] group, select a timecode sense 
mode.

Zero based: Timecode sense (detection), taking the 
first frame of the loaded file as 00:00:00:00.

SOM based: Sense (detection) occurs using the 
timecode recorded in the loaded file.

7 Enable/disable duration detection using the [Duration 
Sense] button.

On: Enable duration sense (detection).
Off: Disable duration sense (detection).

Item Item description

VTR Constant 
Block1 Byte1

HI-BYTE (DEVICE TYPE)

VTR Constant 
Block1 Byte2

LO-BYTE (DEVICE TYPE)

VTR Constant 
Block1 Byte3

HI-BYTE (FRAME) (PREROLL 
TIME)

VTR Constant 
Block1 Byte4

LO-BYTE (FRAME) (PREROLL 
TIME)

VTR Constant 
Block1 Byte5

EDIT DELAY (FRAME)

VTR Constant 
Block1 Byte6

EE DELAY (FRAME)

VTR Constant 
Block1 Byte7

OVER RUN (FRAME)

VTR Constant 
Block1 Byte8

TRAJECTORY

VTR Constant 
Block2 Byte1

TC READ DELAY (FRAME)

VTR Constant 
Block2 Byte2

START DELAY (FRAME)

VTR Constant 
Block2 Byte3

AFTER SYNC DELAY –

VTR Constant 
Block2 Byte4

AFTER SYNC DELAY +

VTR Constant 
Block2 Byte5

MODE1

VTR Constant 
Block2 Byte6

MODE2

VTR Constant 
Block2 Byte7

MAX PRRL SPEED

VTR Constant 
Block2 Byte8

QUICK PVW PRRL TIME (FRAME)

Notes

Item Item description
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8 In the list on the right, set the video port and response 
speed of the item.

Press the [Setting] button for an item to set and enter 
a setting in the numeric keypad window.

Setting loop/recue
You can enable/disable looping and recueing.

1 Open the Home > Setup > External Device > Serial/
Net Port Setting > DDR VDCP menu (19105.63).

2 Enable/disable looping using the [Loop] button.

On: Enable looping. Replay the loaded file in a 
continuous loop.

Off: Disable looping.

3 Enable/disable recueing using the [Recue] button.

On: Enable recueing. After playing the loaded file, 
recue the beginning and then stop.

Off: Disable recueing.

Setting a Disk Recorder (Odetics)

1 Open the Home > Setup > External Device > Serial/
Net Port Setting > DDR Odetics menu (19105.64).

A list of ports is shown on the left and the settings 
status of the selected port is shown on the right.

2 In the list on the left, select the target port to set.

3 In the [TC Sense] group, select a timecode sense 
mode.

Zero based: Timecode sense (detection), taking the 
first frame of the loaded file as 00:00:00:00.

SOM based: Sense (detection) occurs using the 
timecode recorded in the loaded file.

4 In the list on the right, set the response speed of the 
item.

Press the [Setting] button for an item to set and enter 
a setting in the numeric keypad window.

Setting an AMP Compatible Device

1 Open the Home > Setup > External Device > Serial/
Net Port Setting > AMP menu (19105.65).

A list of ports is shown on the left and the settings 
status of the selected port is shown on the right.

2 In the list on the left, select the target port to set.

Item Item description

Video Port Number of the video port associated 
with the target port to set
• Output port setting for a player
• Input port setting for a recorder

Maximum 
Open Delay

Maximum time required to open a file

Maximum 
Cueup Delay

Maximum time required to cueup a 
file

Play After 
Cueup Delay

Delay time after cueup until playback 
starts

Stop Delay Delay time from issuing the Stop 
command until playback stops

Still Delay Delay time from issuing the Still 
command until playback stops

Continue Delay Delay time from issuing the Continue 
command until playback stops

Idle Delay Time from when file unload is 
executed until idle state occurs.
The idle state is a state wherein a 
previous file has been unloaded 
before a new file is loaded (state 
where no file has been loaded).

Status Sense 
Interval

Time until the next Status Sense 
command is issued

Internal 
Parameter (1) 
to (10)

Reserved for future use.
Set the value to “255”.

Item Item description

Maximum 
Open Delay

Maximum time required to open a file

Maximum 
Cueup Delay

Maximum time required to cueup a 
file

Play After 
Cueup Delay

Delay time after cueup until playback 
starts

Stop Delay Delay time from issuing the Stop 
command until playback stops

Still Delay Delay time from issuing the Still 
command until playback stops

Command 
Delay (Auto 
Mode)

Delay time from issuing the Auto 
Mode On/Off command until the 
command takes effect

Command 
Delay (Out 
Preset)

Delay time from issuing the Out 
Preset command until the command 
takes effect

Command 
Delay (Preview 
In Preset)

Delay time from issuing the Preview 
In Preset command until the 
command takes effect

Internal 
Parameter (1) 
to (4)

Reserved for future use.
Set the value to “255”.
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3 Press the [IP Address] button and enter an IP address 
using the keyboard.

4 Press the [TCP/IP Port] button and enter a port 
number in the numeric keypad window.

5 In the [TC Sense] group, select a timecode sense 
mode.

Zero based: Timecode sense (detection), taking the 
first frame of the loaded file as 00:00:00:00.

SOM based: Sense (detection) occurs using the 
timecode recorded in the loaded file.

6 In the list on the right, set the video port and response 
speed of the item.

Press the [Setting] button for an item to set and enter 
a setting in the numeric keypad window.

Setting a TCP/IP Connected Device

1 Open the Home > Setup > External Device > Serial/
Net Port Setting > General TCP/IP menu (19105.66).

A list of ports is shown on the left and the settings 
status of the selected port is shown on the right.

2 In the list on the left, select the target port to set.

3 Press the [IP Address] button and enter an IP address 
using the keyboard.

4 Press the [TCP/IP Port] button and enter a port 
number in the numeric keypad window.

5 In the list on the right, set the value of the item.

Press the [Setting] button for an item to set and enter 
a setting in the numeric keypad window.

Item Item description

Video Port Number of the video port (1 to 4) 
associated with the target port to set

Maximum 
Open Delay

Maximum time required to open a file

Maximum 
Cueup Delay

Maximum time required to cueup a 
file

Play After 
Cueup Delay

Delay time after cueup until playback 
starts

Stop Delay Delay time from issuing the Stop 
command until playback stops

Still Delay Delay time from issuing the Still 
command until playback stops

Command 
Delay (Auto 
Mode)

Delay time from issuing the Auto 
Mode On/Off command until the 
command takes effect

Command 
Delay (Out 
Preset)

Delay time from issuing the Out 
Preset command until the command 
takes effect

Command 
Delay (Preview 
In Preset)

Delay time from issuing the Preview 
In Preset command until the 
command takes effect

Internal 
Parameter (1) 
to (3)

Reserved for future use.
Set the value to “255”.

Item Item description

Internal 
Parameter (1) 
to (10)

Reserved for future use.
Set the value to “255”.
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Configuring Remote 
Cameras

You can register remote cameras to be controlled using 
the switcher. Up to 32 cameras can be registered.

1 Open the Home > Setup > External Device > Remote 
Camera > Remote Camera Settings menu (19105.71).

A list of the registered remote cameras appears.

2 Press the [Add] button.

The [Add Remote Camera] window appears.

3 Press the [IP Address] button and enter a camera IP 
address using the keyboard.

Entering an IP address automatically sets the 
following information.
ID: ID number (1 to 32)
Camera Name: Camera name
Status: Camera connection status (“Connected” or 

“Not Connected”)

If the camera with the entered IP address is not 
connected
A message appears when you enter the IP address. 
Press [OK] to continue the registration.

4 Press [OK].

A message appears for an unconnected camera. Press 
[OK] to apply the remote camera registration.

To cancel a remote camera registration
Select the target remote camera to cancel, press the 
[Delete] button, check the message, then press [OK].
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26Router/Tally Setup

Copying router/tally settings information
When using two control panels in a switcher system, the 
tally is controlled by control panel 1.
Consequently, the router/tally settings information for 
control panel 1 must be copied to control panel 2.
Copy the router/tally setup data using the Home > File 
menu, for example.

For details about Home > File menu operations, see 
“Chapter 19  File Management” (page 331).

Setting the NS-Bus 
Matrix

You can configure the required setting using the routing 
function of LSM (Live System Manager). The LSM 
interface uses the NS-Bus protocol.

Assigning Switcher Inputs/Outputs

The switcher matrix size is set to 320×348.

1 Open the Home > Setup > Router/Tally > NS-Bus > 
Matrix menu (19106.11).

The settings status of the switcher and external boxes 
is displayed.

2 Select [Switcher] for [Device].

3 Press the [Source] button and enter an address for the 
first source in the numeric keypad window.

4 Press the [Destination] button and enter an address 
for the first destination in the numeric keypad 
window.

5 Press the [Level] button and enter a level (1 to 8) in 
the numeric keypad window.

Setting an External Box

You can configure a matrix for external boxes 1 to 5.

1 Open the Home > Setup > Router/Tally > NS-Bus > 
Matrix menu (19106.11).

The settings status of the switcher and external boxes 
is displayed.
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2 Select the target external box to set.

Select [Ext Box 1] to [Ext Box 5] for [Device].

3 Press the [Matrix Size] button and select a size from 
the pull-down list.

- - -: Do not use.
4×1: 4 inputs, 1 output
8×1: 8 inputs, 1 output
16×1: 16 inputs, 1 output

The maximum number of inputs for all external boxes 
is 18.

4 Press the [Source] button and enter an address for the 
first source in the numeric keypad window.

5 Press the [Destination] button and enter an address 
for the first destination in the numeric keypad 
window.

6 Press the [Level] button and enter a level (1 to 8) in 
the numeric keypad window.

Coupling external boxes
You can increase the number of inputs by coupling 
external boxes.
Setting the same destination and level for multiple 
external boxes couples the external boxes.
This section describes the coupling of external box 1 (4 
inputs) and external box 2 (8 inputs) as an example.

1 Open the Home > Setup > Router/Tally > NS-Bus > 
Matrix menu (19106.11).

2 Select [Ext Box 1] for [Device] and configure 
external box 1.

Press the [Matrix Size] button and select [4×1] from 
the pull-down list.
Press the [Source] button and enter an address for the 
first source in the numeric keypad window.
Press the [Destination] button and enter an address 
for the first destination in the numeric keypad 
window.
Press the [Level] button and enter a level (1 to 8) in 
the numeric keypad window.

3 Select [Ext Box 2] for [Device] and configure 
external box 2.

Press the [Matrix Size] button and select [8×1] from 
the pull-down list.
Press the [Source] button and enter an address for the 
first source in the numeric keypad window.

Press the [Destination] button and enter the same first 
address as for external box 1 in the numeric keypad 
window.
Press the [Level] button and set the same level as for 
external box 1 in the numeric keypad window.
External boxes 1 and 2 become coupled and can be 
used as an external box with 12 inputs (4 + 8).

Selecting an Alias Name Group

You can select an NS-Bus alias name group.

1 Open the Home > Setup > Router/Tally > NS-Bus > 
Matrix menu (19106.11).

2 Press the [Alias Name Group No.] button and select a 
group number (1 to 8) from the pull-down list.

Note
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Setting a Tally Group

You can select a tally group (1 to 8) controlled using NS-
Bus. You can set multiple tally groups.

1 Open the Home > Setup > Router/Tally > Tally > 
Group Tally menu (19106.21).

2 In the [Tally Group] group, select a tally group 
(Group 1 to Group 8).

3 Enable/disable the tally using the [NS-Bus Tally 
Enable] button.

On: Enable tally control using NS-Bus.
Off: Disable tally control using NS-Bus.

Setting Wiring

You can set output and input connection information 
(wiring) in NS-Bus space.
The wiring settings are common to both parallel tally and 
serial tally.

1 Open the Home > Setup > Router/Tally > Tally > 
Wiring menu (19106.22).

2 Select the target wiring to set.

To select and set multiple wiring, place a check mark 
beside the target wiring to set.
You can also press the [Select Number(s)] button and 
enter a wiring number in the numeric keypad 
window.

The maximum number of wiring settings that can be 
set at the same time is 128.

3 Press the [Source] button and enter an address for a 
source in the numeric keypad window.

If multiple consecutive wiring settings are selected, 
consecutive addresses from the entered address are 
set.

4 Press the [Src Level] button and enter a source level 
(1 to 8) in the numeric keypad window.

5 Press the [Destination] button and enter an address 
for a destination in the numeric keypad window.

If multiple consecutive wiring settings are selected, 
consecutive addresses from the entered address are 
set.

6 Press the [Dest Level] button and enter a destination 
level (1 to 8) in the numeric keypad window.

To delete wiring settings
Select the target wiring to delete and press the [Delete] 
button.

Note

Note

Note
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Setting Tally Generation

You can set the reference destination and tally type for 
tally generation.
The tally generation settings are common to both parallel 
tally and serial tally.

1 Open the Home > Setup > Router/Tally > Tally > 
Tally Enable menu (19106.23).

2 Select the target tally to set.

To select and set multiple tallies, place a check mark 
beside the target tallies to set.
To select and set all tallies, place a check mark in the 
Select All checkbox.
You can also press the [Select Number(s)] button and 
enter a tally number in the numeric keypad window.

3 Press the [Destination] button and enter an address 
for a destination in the numeric keypad window.

4 Press the [Level] button and enter a level (1 to 8) in 
the numeric keypad window.

5 Press the [Edit] button for [Tally Type].

The [Select Tally Type] window appears.

6 Set the button for the target tally to the on state.

R1 to R8: Tally type 1 to 8 for red tally
G1 to G8: Tally type 1 to 8 for green tally
Y1 to Y8: Tally type 1 to 8 for yellow tally

7 Press [OK].

8 Press the [Tally Enable] button and select a tally 
generation mode from the pull-down list.

Tally Input: Generate tally from the tally input state.
Enable: Always generate tally.
Disable: Never generate tally.

To set a tally input port
When [Tally Input] is selected, you can set a tally input 
port.

1 Select the target tally to set and press the [Edit] button 
for [Tally Input].

The [Select Tally Input] window appears.

2 Set the button for the target parallel input port to the 
on state.

The number for a parallel input port is displayed in 
“board (1 to 3)-number (1 to 6)” format (for example, 
“1-3”).

Ports on boards 2 and 3 can be used when an 
XKS-G1700 Legacy Interface Board (option) is 
installed.

3 Press [OK].

To delete a tally generation setting
Select the target tally to delete and press the [Delete] 
button.

Note
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Setting Advanced Tally

You can use cross-point delay in combination with the 
advanced tally function to output a tally prior to the actual 
switching of the cross-point.
When the cross-point delay is configured and advanced 
tally is enabled, a tally is output when a cross-point is 
selected and then the cross-point switches after the delay 
has expired. When advanced tally is disabled, the tally is 
output in conjunction with cross-point switching.
Advanced tally can be set for each tally type (R1 to R8, 
G1 to G8, Y1 to Y8).

• When cross-points are the target of multiple tally types 
and the advanced tally setting (enable/disable) varies 
depending on the tally type, cross-point tallies are 
output with advanced tally enabled.

• When a cross-point with cross-point delay and 
advanced tally enabled is selected, both the target cross-
point tallies from before and after cross-point selection 
are output during the delay period before the cross-
point switches.

1 Open the Home > Setup > Router/Tally > Tally > 
Advanced Tally menu (19106.24).

2 In the [Advanced Tally Mode] group, select a tally 
type.

R1 to R8: Tally type 1 to 8 for red tally
G1 to G8: Tally type 1 to 8 for green tally
Y1 to Y8: Tally type 1 to 8 for yellow tally
Set the button for the tally type for which to enable 
advanced tally to the on state. You can select multiple 
tally types.

Setting Tally Copy

You can copy the tally information for a particular source 
to a different source.
The tally copy settings are common to both parallel tally 
and serial tally.

1 Open the Home > Setup > Router/Tally > Tally > 
Tally Copy menu (19106.25).

2 Select the target tally copy to set.

To select and set multiple tally copies, place a check 
mark beside the target tally copies to set.
You can also press the [Select Number(s)] button and 
enter a tally copy number in the numeric keypad 
window.

The maximum number of tally copy settings that can 
be set at the same time is 128.

3 Press the [Copy From] button and enter a source 
address for a copy source in the numeric keypad 
window.

If multiple consecutive tally copy settings are 
selected, consecutive addresses from the entered 
address are set.

4 Press the [Copy To] button and enter a source address 
for a copy destination in the numeric keypad window.

If multiple consecutive tally copy settings are 
selected, consecutive addresses from the entered 
address are set.

To delete a tally copy setting
Select the target tally copy to delete and press the [Delete] 
button.

Notes

Note

Note

Note
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Setting a Parallel Tally

You can set the output port for a parallel tally.

1 Open the Home > Setup > Router/Tally > Tally > 
Parallel Tally menu (19106.26).

2 Select the target parallel output port to set.

To select and set multiple ports, place a check mark 
beside the target ports to set.
To select and set all ports, place a check mark in the 
Select All checkbox.
You can also press the [Select Number(s)] button and 
enter a port number in the numeric keypad window.

Ports on boards 2 and 3 can be used when an 
XKS-G1700 Legacy Interface Board (option) is 
installed.

3 Press the [Tally Assign] button and select a type of 
tally from the pull-down list.

Src Tally: Set source tally. Return a tally to the 
sources that are output to the destinations.

Dest Tally: Set destination tally. Return a tally to the 
destinations outputting sources that return a tally 
using source tally.

To set a source tally

1 Select the target parallel output port to set.

2 Press the [Source] button and enter a source address 
in the numeric keypad window.

3 Press the [Edit] button for [Tally Type].

The [Select Tally Type] window appears.

4 Set the button for the target tally to the on state.

R1 to R8: Tally type 1 to 8 for red tally
G1 to G8: Tally type 1 to 8 for green tally
Y1 to Y8: Tally type 1 to 8 for yellow tally

5 Press [OK].

To set a destination tally

1 Select the target parallel output port to set.

2 Press the [Destination] button and enter a destination 
address in the numeric keypad window.

3 Press the [Level] button and enter a level (1 to 8) in 
the numeric keypad window.

4 Press the [Edit] button for [Tally Type].

The [Select Tally Type] window appears.

5 Set the button for the target tally to the on state.

R1 to R8: Tally type 1 to 8 for red tally
G1 to G8: Tally type 1 to 8 for green tally
Y1 to Y8: Tally type 1 to 8 for yellow tally

6 Press [OK].

To delete a parallel tally setting
Select the target parallel tally to delete and press the 
[Clear] button.

Note
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Setting a Serial Tally

You can set the output port for a serial tally. Two ports 
(serial tally ports 1 and 2) can be used.
You can specify a port number for a network connection 
to control tally information via a network.

To use serial tally ports 1 and 2, serial tallies must be 
assigned to serial ports in the Home > Setup > External 
Device > Serial/Net Port Assign menu (19105.51).

For details about setting a serial port, see “Setting the 
Connection Port” (page 424).

1 Open the Home > Setup > Router/Tally > Tally > 
Serial Tally menu (19106.27).

2 Display the target serial tally port to set.

Select a tab to change the port to display.
[Port 1] tab: Serial tally port 1
[Port 2] tab: Serial tally port 2

3 In the [Data Size] group, select a data size.

128 Bit: 128 bits
256 Bit: 256 bits

4 Press the [Edit] button in the [Tally Type] group.

The [Select Tally Type] window appears.

5 Set the button for the target tally to the on state.

R1 to R8: Tally type 1 to 8 for red tally
G1 to G8: Tally type 1 to 8 for green tally
Y1 to Y8: Tally type 1 to 8 for yellow tally
You can set up to 4 tally types.

6 Press [OK].

To set a network port
You can set the port number of a network port.
Press the [TCP/IP Port] button and enter a port number in 
the numeric keypad window.

Correct operation may not occur, depending on the port.
For the serial tally network port, the use of the following 
port numbers is recommended.
• For control panel 1 

Serial Tally 1: Port number “2020” 
Serial Tally 2: Port number “2021”

• For control panel 2 
Serial Tally 1: Port number “2022” 
Serial Tally 2: Port number “2023”

To use port numbers other than those recommended, 
consult your Sony service or sales representative.

Setting a source address
You can set a source address for each bit number.

1 Open the Home > Setup > Router/Tally > Tally > 
Serial Tally menu (19106.27).

2 Display the target serial tally port to set.

Select a tab to change the port to display.
[Port 1] tab: Serial tally port 1
[Port 2] tab: Serial tally port 2

3 Select the target bit number to set.

To select and set multiple bit numbers, place a check 
mark beside the target bit numbers to set.
To select and set all bit numbers, place a check mark 
in the Select All checkbox.
You can also press the [Select Number(s)] button and 
enter a bit number in the numeric keypad window.

4 Press the [Source] button and enter a source address 
in the numeric keypad window.

If multiple consecutive bit numbers are selected, 
consecutive addresses from the entered address are 
set.

To delete a source address setting
Select the target bit number to delete and press the [Clear] 
button.

Note

Note

Note



Chapter

436

27Link Setup

Setting a Cross-Point 
Button Link

You can set the bus link function that links together two 
buses within the switcher.

Setting a Bus Link

1 Open the Home > Setup > Link > Internal Bus Link > 
Bus Assign menu (19107.11).

2 Select the target link number to set.

To select and set multiple link numbers, place a check 
mark beside the target link numbers to set.
To select and set all link numbers, place a check mark 
in the Select All checkbox.

3 Enable/disable the link using the [Link Enable] 
switch.

On: Enable link.
Off: Disable link.

4 Press the [Edit] button for [Controlling Bus].

The [Assign Controlling Bus] window appears.

5 Set the button for the link source bus to the on state.

Select a tab to change the bus to display.
[M/E-1 to M/E-5] tab: M/E bus
[P/P] tab: P/P bus
[Aux] tab: AUX bus
[FM/DME Util] tab: Frame memory/DME bus

“M/E-x Transition Program”, “M/E-x Sub Transition 
Program”, “P/P Transition Program”, and “P/P Sub 
Transition Program” can only be selected as a link 
source bus (“M/E-x” is M/E-1 to M/E-5).

The link function is enabled at the same time you 
move the fader lever.

6 Press [OK].

7 Press the [Edit] button for [Linked Bus].

The [Assign Linked Bus] window appears.

8 Set the button for the link destination bus to the on 
state.

Select a tab to change the bus to display.
[M/E-1 to M/E-5] tab: M/E bus
[P/P] tab: P/P bus
[Aux] tab: AUX bus
[Aux as Key] tab: AUX bus (signal assigned to the 

key side)
[FM/DME Util] tab: Frame memory/DME bus

“Aux 1 as Key” to “Aux 48 as Key” can only be 
selected as a link destination bus.

9 Press [OK].

10Press the [Link Table] button and select a link table 
(Link 1 to Link 8) from the pull-down list.

Setting a link table

1 Open the Home > Setup > Link > Internal Bus Link > 
Table V/K Pair Assign menu (19107.12).

2 Display the target link table to set.

Select a tab to change the link table (Table 1 to Table 
8) to display.
The video signal/key signal assigned to a V/K pair 
number and the link destination video signal/key 
signal are displayed.

3 Select the target V/K pair number to set.

Note

Note
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4 Press the [Edit] button.

The [Assign V/K Pair] window appears.

5 Select a video signal or key signal in [Select Source 
Type].

To select a video signal, set the [Video] radio button 
to the on state.
To select a key signal, set the [Key] radio button to 
the on state.

6 Set the button for the link destination V/K pair 
number to the on state.

Select a tab to change the V/K pair number to display.

7 Press [OK].

To return a link table to the initial settings
Press the [Initialize Table] button, check the message, 
then press [OK].

Setting an M/E Link

You can link the transition operations between switcher 
banks.
The following operations are linked.
• Transition execution (auto transition, cut, and fader 

lever operation)
• Next transition selection
• Transition type selection

1 Open the Home > Setup > Link > M/E Link menu 
(19107.21).

2 Select the target link number to set.

To select and set multiple link numbers, place a check 
mark beside the target link numbers to set.
To select and set all link numbers, place a check mark 
in the Select All checkbox.

3 Enable/disable the link using the [Link Enable] 
switch.

On: Enable link.
Off: Disable link.

4 Press the [Controlling M/E] button and select a link 
source switcher bank from the pull-down list.

5 Press the [Linked M/E] button and select a link 
destination switcher bank from the pull-down list.

6 Select the operations to link using the [Transition 
Only] switch.

On: Link transition execution only.
Off: Link transition execution, next transition 

selection, and transition type selection.
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Setting a Key Link

Setting a Transition Link

You can link the transition operations between keys.
The following operations are linked.
• Auto transition in an independent key transition
• Key on/off in an independent key transition

1 Open the Home > Setup > Link > Key Transition 
Link > Link in Single M/E menu (19107.31).

2 Display the target switcher bank to set.

Select a tab to change the switcher bank to display.

3 Select the target key to set.

4 Enable/disable the link using the [Link Enable] 
switch.

On: Enable link.
Off: Disable link.

5 Press the [Edit] button for [Linked Key].

The [Linked Key] window appears.

6 Place a check mark in a link destination key.

You can set multiple keys.

7 Press [OK].

To link the key selection of a next transition
Set the [Next Trans. Link] button to the on state.
The keys are linked and the next transition selection 
buttons in the transition control block are selected.
Example:
When key 2 and key 3 are linked to key 1:
When key 1 is selected in a next transition, key 2 and key 
3 are also selected.

The link setting of the next transition selection buttons is 
common to all switcher banks.

Linking independent key transitions 
between M/Es
You can link the key operations between switcher banks.
The following operations are linked.
• Auto transition in an independent key transition
• Key on/off in an independent key transition

1 Open the Home > Setup > Link > Key Transition 
Link > Link in Multi M/Es menu (19107.32).

2 Select the target link number to set.

To select and set multiple link numbers, place a check 
mark beside the target link numbers to set.
To select and set all link numbers, place a check mark 
in the Select All checkbox.

3 Enable/disable the link using the [Link Enable] 
switch.

On: Enable link.
Off: Disable link.

4 Press the [Edit] button for [Controlling Key].

The [Assign Controlling Key] window appears.

5 Set the button for the link source key to the on state.

6 Press [OK].

7 Press the [Edit] button for [Linked Key].

The [Assign Linked Key] window appears.

8 Set the button for the link destination key to the on 
state.

9 Press [OK].

Note
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Setting a Color Corrector 
Link Group

You can configure an AUX bus color corrector link 
group.

1 Open the Home > Setup > Link > Aux Bus CCR Link 
menu (19107.41).

2 Select the target AUX bus to set.

To select and set multiple AUX buses, place a check 
mark beside the target AUX buses to set.
To select and set all AUX buses, place a check mark 
in the Select All checkbox.

3 Press the [Link Group] button and select a group 
(Link 1 to Link 12) from the pull-down list.

AUX buses configured in the same group form a link 
group.

Setting a Bus and 
Destination Link

You can link a switcher bus with a router destination.

Setting a Matrix

You can set the first source address, first destination 
address, and level of a matrix to set in NS-Bus space.
You can set up to eight types of matrix.

1 Open the Home > Setup > Link > External Bus Link 
> Matrix Settings menu (19107.51).

2 Select the target matrix to set.

3 Press the [Source] button and enter a source address 
in the numeric keypad window.

4 Press the [Destination] button and enter a destination 
address in the numeric keypad window.

5 Press the [Level] button and select a level (1 to 8) to 
set from the pull-down list.

Setting a Bus

You can select a matrix and link a switcher bus with a 
router destination.

1 Open the Home > Setup > Link > External Bus Link 
> Bus/Destination Assign menu (19107.52).

2 Select the target link number to set.

To select and set multiple link numbers, place a check 
mark beside the target link numbers to set.
To select and set all link numbers, place a check mark 
in the Select All checkbox.

3 Press the [Edit] button for [Controlling Bus].

The [Controlling Bus] window appears.

4 Set the button for the link source bus to the on state.

Select a tab to change the bus to display.
[M/E-1 to M/E-5] tab: M/E bus
[P/P] tab: P/P bus
[Aux] tab: AUX bus
[FM/DME Util] tab: Frame memory/DME bus

5 Press [OK].
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6 Press the [Matrix No.] button and select a matrix (1 to 
8) to set from the pull-down list.

7 Press the [Linked Destination] button and enter a link 
destination address in the numeric keypad window.

You can set up to 128 addresses from the first 
destination address of a matrix.

To delete a bus setting
Select the target link number to delete and press the 
[Clear] button.

Setting a Link Table

You can set a source that links to a V/K pair number for 
each matrix.

1 Open the Home > Setup > Link > External Bus Link 
> Table Source Assign menu (19107.53).

2 Display the target matrix to set.

Select a tab to change the matrix to display.

3 Select the target V/K pair number to set.

4 Press the [Source] button and enter a source address 
in the numeric keypad window.

You can set up to 128 addresses from the first source 
address of a matrix.

To return a link table to the initial settings
Press the [Initialize Table] button, check the message, 
then press [OK].
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28Maintenance

Status Information

You can check the status of the switcher system using the 
menu.
The following icons are displayed according to the status.

: Operating normally.
: Operation not affected, but caution is required.
: Error occurred which requires a response.

The number of messages is displayed on the messages 
indicator button in the header area when there is updated 
error information. Press the messages indicator button to 
check information about the occurrence and resolution of 
errors.

When not connected to the network, the status display is 
blank.

Displaying Error Information

You can check the errors and current status of the 
switcher system.
The following information is displayed.
Item: Item name
Value: Current value
Status: Status icon
Message: Status description
Latest Error Date/Time: Date and time the latest error 
occurred

Switcher
Open the Home > Maintenance > Status > Error Status > 
Switcher menu (19201.11).
You can check the status of each switcher item.
Select a tab to change the item to display.
[PSU] tab: Power supply unit status
[Fan] tab: Fan status
[Board] tab: Board status
[Reference] tab: Reference signal status
[Temperature] tab: CPU and board temperature status
[Network] tab: Network status

Control panel
Open the Home > Maintenance > Status > Error Status > 
Panel menu (19201.12).
You can check the power supply and connection status of 
the control panel.

Software
Open the Home > Maintenance > Status > Error Status > 
Software menu (19201.13).
You can check the software and memory status.

Displaying Remote Panel Status

When using the network AUX remote panel function, you 
can check the status of the connected remote panel.
Open the Home > Maintenance > Status > Error Status > 
Aux Remote Panel menu (19201.14).
The following information is displayed.
Name: Remote panel name
IP Address: IP address of remote panel
Status: Status icon

Displaying the Operating Status

You can check the operating status of the switcher 
system.
The following information is displayed.
Item: Item name
Value: Operating time
Status: Status icon
Message: Status description
Latest Error Date/Time: Date and time the latest error 

occurred

Switcher
Open the Home > Maintenance > Status > Life Status > 
Switcher menu (19201.21).
You can check the operating time of the power supply 
unit, fan, and battery.

Note
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Log Information

Exporting a Log File

You can create a switcher system log file and then export 
the file to a computer or external media connected to a 
computer.

1 Open the Home > Maintenance > Log > Export menu 
(19202.11).

2 Set the number of days to include in the log file.

To set the number of days to include, place a check 
mark in [Log file for the past XX days] (“XX” is the 
number of days). Press the “XX” part and enter a 
number of days (1 to 30) in the numeric keypad 
window.

3 Press the [Export File] button.

4 Check the message, then press [OK].
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29System Configuration 
and Management

System Configuration menu
This menu is used to configure network settings and the 
components of the switcher system, and to create user 
accounts.
Administrator privileges are required for some menu 
operations.
For details about system configuration, refer to the 
XVS-G1 Installation Manual.

Configuring System 
Devices

Detecting devices connected to the 
network
You can detect control panels connected to the network of 
the switcher system.

On the ICP-X7000, information is detected for each 
control panel row. The name of the module located on the 
right side of each row is displayed in [Device Type]. If 
there is no module located in a control panel row, 
“MKS-7099” (CPU module name) is displayed.

1 Open the System Configuration > Configuration > 
System menu (20101.11).

2 Press the [Detect/Refresh] button.

The information and status of the detected control 
panels are displayed.
“ ” is displayed for connected control panels/
connected control panel rows.

Configuring devices connected to the 
network
Select a control panel or control panel row to use and 
configure the network information.

• Switcher settings cannot be changed.  
The host name of the switcher is set in the System 
Configuration > Network > Network Settings menu 
(20201.11).

• On the ICP-X7000, set the information for each control 
panel row. Up to 14 rows can be configured for a single 
control panel.  
On the ICP-X1000 series, set the information for each 
control panel.

Note

Notes
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1 Open the System Configuration > Configuration > 
System menu (20101.11).

2 Select the target control panel/control panel row to 
set.

3 Press the [Panel ID] button and select a panel ID (1 or 
2) from the pull-down list.

You can configure only one control panel (up to 14 
rows on the ICP-X7000) for each of panel ID1 and 
panel ID2.
For the ICP-X1000 series, proceed to step 5.

4 Press the [Line ID] button and select a line ID (1 to 
14) from the pull-down list.

On the ICP-X7000, set the line ID for each row.

The same line ID cannot be assigned more than once 
on a single control panel. The last configured line ID 
for a control panel row is valid.

5 Press the [Hostname] button and enter a host name 
(up to 63 characters) using the keyboard.

6 Press the [Edit] button for [IPv4 Address/Prefix, 
Default Gateway].

The [Edit Network] window appears.

7 Press the [Address] button for [IPv4] and enter an 
address using the keyboard.

8 Press the [Default Gateway] button for [IPv4] and 
enter a default gateway address using the keyboard.

9 Select the switcher to connect in [Processor to 
Connect] for [IPv4].

[Auto] radio button: Connect to switcher on the 
same network.

[Manual] radio button: Connect to specified 
switcher. Press the input field and enter the 
switcher address using the keyboard.

[Manual] cannot be selected if the default gateway 
address is not configured.

10Press [OK].

11Press the [Apply] button.

To return to the previous setting
Press the [Clear] button, check the message, then 
press [OK].

12Check the message, then press [OK].

To identify a control panel
Select the target control panel or control panel row to set 
and press the [Send Beacon] button.
The buttons on the control panel start flashing to identify 
the target control panel/control panel row to set.

Note

Note
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Setting a Network AUX 
Remote Panel

Network AUX remote panel
A network AUX remote panel is a function that provides 
a simple connection of an MKS-R3210/R1620 Remote 
Control Panel with a switcher, without using LSM (Live 
System Manager), for using the MKS-R3210/R1620 as a 
switcher remote panel. You can control the switching of 
cross-points on the switcher from a remote panel on the 
network.

Network AUX remote panel restrictions
• Up to 16 remote panels can be configured for a single 

control panel.
• The network AUX remote panel function is not 

available if the MKS-R3210/R1620 Remote Control 
Panel is connected to LSM.

• The network AUX remote panel function is not 
available if control using the NS-Bus External Control 
protocol is enabled.

• The following function and settings restrictions apply 
to a remote panel.

• To use the same cross-point settings as the switcher on 
a remote panel, cross-point assign table settings must be 
copied to the remote panel.
For details, see “Copying a Table to a Remote Panel” 
(page 384).

Setting the MKS-R3210/R1620 Remote Control 
Panel
On the Network Settings page of the web menu of the 
remote control panel, configure the network (LAN1).
For details about setup, refer to the operating instructions 
for the MKS-R3210/R1620.

For details about connection, refer to the ICP-X7000 
Installation Manual or ICP-X1224/X1124/X1216/X1116 
Installation Manual.

Enabling/Disabling a Network AUX 
Remote Panel

1 Open the System Configuration > Configuration > 
Aux Remote Panel > Common Settings menu 
(20101.21).

2 Enable/disable using the [Aux Remote Interface] 
button.

On: Enable the network AUX remote panel function.
Off: Disable the network AUX remote panel 

function.

Configuring a Remote Panel

You can select and set a remote panel from the list of 
remote panels connected to the network.

Setting the control panel to connect

1 Open the System Configuration > Configuration > 
Aux Remote Panel > Assign menu (20101.22).

The remote panel name, IP address of the remote 
panel, and the connected control panels are displayed.
You can press [Name] to sort the display of remote 
panels by name. Pressing [Name] switches between 
ascending and descending order each time it is 
pressed, and [v] (ascending) or [V] (descending) is 
displayed on the right side of [Name].

2 Select the target remote panel to set.

To select and set multiple remote panels, place a 
check mark beside the target remote panels to set.
To select and set all remote panels, place a check 
mark in the Select All checkbox.

3 In the [Panel] group, select a control panel to connect.

Panel 1: Control panel 1
Panel 2: Control panel 2
No Assign: Not assigned

4 Press the [Apply] button in the [Assign] group.

To return to the previous setting
Press the [Clear] button in the [Assign] group.

5 Check the message, then press [OK].

Item Restrictions

Functions The following functions are 
not available.
• Global salvo
• Protect
• Monitor
• Retrace
• Linkage

Levels Only 1 to 8 are available.

Operation button colors Set to “Local”
(Color Settings on the 
Display Settings page)

Source/destination names Source names set on the 
switcher, and fixed bus 
names
Alias name selection not 
supported
(Alias Name Lists page)



446

All the connected remote panels are rebooted.

To display the latest status
Press the [Refresh] button.

Deleting a remote panel from the list
You can delete a remote panel from the list of remote 
panels.

Remote panels connected to a control panel cannot be 
deleted.

1 Open the System Configuration > Configuration > 
Aux Remote Panel > Delete menu (20101.23).

The remote panel name and IP address of the remote 
panels are displayed.
You can press [Name] to sort the display of remote 
panels by name. Pressing [Name] switches between 
ascending and descending order each time it is 
pressed, and [v] (ascending) or [V] (descending) is 
displayed on the right side of [Name].

2 Select the target remote panel to delete.

To select and delete multiple remote panels, place a 
check mark beside the target remote panels to delete.
To select and delete all remote panels, place a check 
mark in the Select All checkbox.

3 Press the [Delete] button.

4 Check the message, then press [OK].

To display the latest status
Press the [Refresh] button.

Configuring a System 
Controller

Configuring NS-Bus

Enabling the NS-Bus External Control 
protocol
You can enable NS-Bus External Control protocol control 
(A) or (B).

1 Open the System Configuration > Configuration > 
System Controller menu (20101.31).

2 Set the [Enable Control] button to the on state in the 
[NS-Bus External Control (A)] group or [NS-Bus 
External Control (B)] group.

To disable NS-Bus External Control protocol control, 
set the [Enable Control] button to the off state.

3 Press the [IPv4 Address] button in the [NS-Bus 
External Control (A)] group or [NS-Bus External 
Control (B)] group and enter an IP address using the 
keyboard.

Setting the UUID of the switcher
You can generate a switcher UUID when the NS-Bus 
External Control protocol control is enabled.

1 Open the System Configuration > Configuration > 
System Controller menu (20101.31).

2 Press the [Generate] button in the [Switcher UUID] 
group.

3 Check the message, then press [OK].

A UUID is generated and displayed in the [Switcher 
UUID] group.
When a UUID is generated, the display changes to the 
new UUID.

Note

Note
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Setting Startup

Setting an SSD Area

The switcher has two SSD areas (SSD-A, SSD-B), and 
you can select either as the SSD area to use at startup.
You can also copy the data in the SSD area currently 
being used to the other SSD area as a backup.
If a fault occurs after a software upgrade, for example, 
you could reboot the switcher using the backup data SSD 
area to restore the state prior to the upgrade.

Administrator privileges are required for SSD selection/
copy operations.

Selecting the SSD area to use at startup

1 Open the System Configuration > Configuration > 
Start Up menu (20101.61).

The version, creation date and time, and a memo are 
displayed for SSD-A and SSD-B. A check mark is 
displayed in [Current] for the SSD area currently in 
use.

2 In the [Start Up Device] group, select an SSD area 
(SSD-A or SSD-B) to use at startup.

The switcher system must be rebooted for the settings 
to take effect.

Copying an SSD area
You can copy the data in the SSD area currently being 
used to the other SSD area.

1 Open the System Configuration > Configuration > 
Start Up menu (20101.61).

The version, creation date and time, and a memo are 
displayed for SSD-A and SSD-B. A check mark is 
displayed in [Current] for the SSD area currently in 
use.

2 Press the [Start Up Device Copy] button.

3 Check the message, then press [OK].

When copying is finished, the switcher system 
reboots.
The date and time of copying is displayed in [Memo] 
in the copy destination SSD area.

To edit a memo
Press the [Memo] button and enter a memo (up to 100 
characters) using the keyboard.

Note

Note
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Configuring Network 
Settings

Setting the Host Name of the 
Switcher

The host name setting is linked to the system name setting 
in the System Configuration > SNMP > Common menu 
(20701.11).

1 Open the System Configuration > Network > 
Network Settings menu (20201.11).

2 Press the [Hostname] button and enter a host name 
(up to 63 characters) using the keyboard.

3 Press [OK].

4 Press the [Apply] button.

To return to the previous setting
Press the [Clear] button, check the message, then 
press [OK].

5 Check the message, then press [OK].

Setting the Network Interface

You can configure the following six types of network 
interface.
• Standard interface 1 (STD 1): 

LAN 1 connector (f (see page 58) on rear of switcher) 
settings

• Standard interface 2 (STD 2): 
LAN 2 connector (g (see page 58) on rear of switcher) 
settings

• Expansion interface 1 (OPT 1): 
Network expansion 1 connector 1) (r (see page 59) on 
rear of switcher) settings

• Expansion interface 2 (OPT 2): 
Network expansion 2 connector 1) (q (see page 59) on 
rear of switcher) settings

• Expansion interface 3 (OPT 3): 
Network expansion 3 connector 1) (p (see page 59) on 
rear of switcher) settings

• Expansion interface 4 (OPT 4): 
Network expansion 4 connector 1) (o (see page 59) on 
rear of switcher) settings

1) Can be used when a network card is installed in the PCIe slot of the 
switcher.

The switcher LAN connector and configurable LAN 
types supported by each network interface are shown 
below.

a) Number corresponding to the description of parts on the rear of the 
switcher.

To set standard interface 1 (STD 1)

1 Open the System Configuration > Network > 
Network Settings menu (20201.11).

2 Select [STD1].

3 Press the [Edit] button.

The [Standard Network I/F 1 Settings] window 
appears.

The standard interface 1 address can only be set 
manually.

4 Press the [Address] button for [IPv4] and enter an 
address using the keyboard.

5 Press the [Prefix Length] button for [IPv4] and enter 
a prefix length in the numeric keypad window.

6 Press [OK].

7 Press the [Apply] button.

To return to the previous setting
Press the [Clear] button, check the message, then 
press [OK].

8 Check the message, then press [OK].

Note

Network 
I/F

Configurable LAN Connector a)

STD 1 • Control LAN (Ctrl LAN) f

STD 2 • Utility LAN 1 (Util LAN 1)
• No setting (Off)

g

OPT 1 • For control LAN redundancy 
(Ctrl LAN Redundant)

• No setting (Off)

r

OPT 2 • Utility LAN 2 (Util LAN 2)
• For utility LAN 1 redundancy 

(Util LAN 1 Redundant)
• No setting (Off)

q

OPT 3 • User LAN 1 (User LAN 1)
• No setting (Off)

p

OPT 4 • User LAN 2 (User LAN 2)
• For user LAN 1 redundancy 

(User LAN 1 Redundant)
• No setting (Off)

o

Note



449

To set an interface other than standard interface 
1 (STD 1)

1 Open the System Configuration > Network > 
Network Settings menu (20201.11).

2 Select a target network interface to set other than 
standard interface 1.

3 Press the [Edit] button.

A setup window for the selected network interface 
appears.

4 Press the [LAN] button and select a LAN to set from 
the pull-down list.

The types of LAN which can be set will vary 
depending on the selected network interface.

When a LAN for redundancy is selected
The same settings as the main LAN are applied. 
Proceed to step 11.

5 Press the [Mode] button for [IPv4] and select a setup 
mode from the pull-down list.

Off: Do not use IPv4.
Manual: Set manually.
DHCP: Set automatically using DHCP.
When [Off] or [DHCP] is selected, proceed to step 8.

6 Press the [Address] button for [IPv4] and enter an 
address using the keyboard.

7 Press the [Prefix Length] button for [IPv4] and enter 
a prefix length in the numeric keypad window.

8 Press the [Mode] button for [IPv6] and select a setup 
mode from the pull-down list.

Off: Do not use IPv6.
Manual: Set manually.
Auto: Set automatically using RA (Router 

Advertisement).
DHCP: Set automatically using DHCP.
When [Off], [Auto], or [DHCP] is selected, proceed 
to step 11.

9 Press the [Address] button for [IPv6] and enter an 
address using the keyboard.

10Press the [Prefix Length] button for [IPv6] and enter 
a prefix length in the numeric keypad window.

11Press [OK].

12Press the [Apply] button.

To return to the previous setting
Press the [Clear] button, check the message, then 
press [OK].

13Check the message, then press [OK].

Setting the Default Gateway

1 Open the System Configuration > Network > 
Network Settings menu (20201.11).

2 Press the [Edit] button in the [Default Gateway] 
group.

The [Default Gateway Settings] window appears.

3 Press the [LAN] button for [IPv4] and select the 
target LAN to set from the pull-down list.

Select [Ctrl LAN], [Util LAN 1], [Util LAN 2], [User 
LAN 1], or [User LAN 2].
When not using the IPv4 default gateway, select [No 
Assign].
The [Mode] setting for [IPv4] is linked to the selected 
LAN setting. When set to [Off] or [DHCP], proceed 
to step 5.

4 Press the [Address] button for [IPv4] and enter an 
address using the keyboard.

5 Press the [LAN] button for [IPv6] and select the 
target LAN to set from the pull-down list.

Select [Util LAN 1], [Util LAN 2], [User LAN 1], or 
[User LAN 2].
When not using the IPv6 default gateway, select [No 
Assign].
The [Mode] setting for [IPv6] is linked to the selected 
LAN setting. When set to [Off], [Auto], or [DHCP], 
proceed to step 7.

6 Press the [Address] button for [IPv6] and enter an 
address using the keyboard.

7 Press [OK].

8 Press the [Apply] button.

To return to the previous setting
Press the [Clear] button, check the message, then 
press [OK].

9 Check the message, then press [OK].
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Setting the DNS Server

1 Open the System Configuration > Network > 
Network Settings menu (20201.11).

2 Press the [Edit] button in the [DNS Server] group.

The [DNS Server Settings] window appears.

3 Press the [Mode] button and select a setup mode from 
the pull-down list.

Off: Do not use a DNS server.
Manual: Set manually.
DHCP: Set automatically using DHCP.
When [Manual] is selected, proceed to step 5.
When [Off] is selected, proceed to step 7.

If there is no LAN with network interface setup mode 
set to DHCP, [DHCP] cannot be selected.

4 Select a LAN for obtaining DNS in [LAN].

Press the button on the left and select a LAN from the 
pull-down list, then press the button on the right and 
select IPv4 or IPv6 from the pull-down list.
Proceed to step 7.

LANs that are set to a network interface setup mode 
other than DHCP cannot be selected.

5 Press the [Domain Name] button and enter a domain 
name using the keyboard.

6 Press a [Server 1] to [Server 4] button and enter a 
server address using the keyboard.

Enter an IPv4 address or IPv6 address.

7 Press [OK].

8 Press the [Apply] button.

To return to the previous setting
Press the [Clear] button, check the message, then 
press [OK].

9 Check the message, then press [OK].

Setting the Date and 
Time

Setting the Time Zone

1 Open the System Configuration > Date/Time > Date/
Time Settings menu (20301.11).

2 Press the [Change] button in the [Timezone] group.

The [Timezone] window appears.

3 Select a time zone to set.

4 Press [OK].

Setting the Date/Time

Setting automatically (syncing to NTP 
server)
You can set the date and time automatically by syncing to 
an NTP server.

1 Open the System Configuration > Date/Time > Date/
Time Settings menu (20301.11).

2 Press the [Server 1] button and enter an IP address or 
domain name for NTP server 1 using the keyboard.

You can enter an IPv4 address, IPv6 address, or an 
FQDN (fully qualified domain name).

3 Set NTP server 2/NTP server 3 using the [Server 2] 
button/[Server 3] button as required.

4 Press the [Synchronize Now] button in the 
[Synchronization] group.

Syncing with the NTP server is executed.

Setting manually
You can set the date and time manually if an NTP server 
(Server 1 to Server 3) is not configured.

1 Open the System Configuration > Date/Time > Date/
Time Settings menu (20301.11).

2 Press the [Adjust] button in the [Date/Time] group.

The [Date/Time] window appears.

Note

Note
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3 Enter the date and time.

Enter values in the order year (YYYY), month (MM), 
day (DD), hour (hh), minute (mm), and second (ss).

4 Press [Enter].

Setting the switcher to act as an NTP 
server
When the switcher is configured to act as an NTP server, 
an external device connected to the switcher can access 
the NTP server.

1 Open the System Configuration > Date/Time > Date/
Time Settings menu (20301.11).

2 Set the [NTP Service for Ext Dev] button to the on 
state.

To deny access, set the [NTP Service for Ext Dev] 
button to the off state.

Firmware Version 
Management and 
Installation

Displaying Package Status

You can check information about the installed packages 
in the System Configuration > Version > Info/Install 
menu (20401.11).
Current System Version: Installed package version
Status: Version status within a package 

“OK” is displayed if there is no mismatch.  
“  Incorrect Version” is displayed if there is a 
mismatch.

The following information is displayed for each switcher/
control panel.
Select a tab to change the switcher (Switcher)/control 
panel 1 (Panel 1)/control panel 2 (Panel 2) display.
Module: Name of module within the switcher/control 

panel
Version: Version of module
Date/Time: Modification date and time of module 

The display of modification date and time may not be 
supported depending on the module.

Installing a Package

Repairing a package mismatch

1 Open the System Configuration > Version > Info/
Install menu (20401.11).

2 Press the [Recover] button.

3 Check the message, then press [OK].

The switcher system reboots.

Once the process has started, it cannot be undone.

Installing a package

Administrator privileges are required for package 
installation operations.

1 Open the System Configuration > Version > Info/
Install menu (20401.11).

Note

Note
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2 Press the [Add] button for [Install System Version].

A computer file selection dialog appears.

3 Select a package file to install.

The file name, modification date and time, and size of 
the selected package are displayed in [Install System 
Version].

To delete a package file
Press the [×] button on the right of the package row.

4 Press the [Install Now] button.

5 Check the message, then press [OK].

The switcher system reboots.

Managing and Installing 
Licenses

You can install the following licenses.

Administrator privileges are required to install/uninstall 
licenses and to export unique device IDs.

Displaying the License Status

You can check information about unique device IDs and 
option licenses in the System Configuration > License > 
Manage Licenses menu (20501.11).
Unique Device ID (UDID): Unique device ID
Option: Model number of option license
Description: Description of option license
Installation Status: Status of option license 

“Installed” is displayed if a license is installed.  
“Not Installed” is displayed if a license is not 
installed.

Installing/Uninstalling a License

Installing a license
You can select a license key and install a license.

1 Open the System Configuration > License > Manage 
Licenses menu (20501.11).

2 Press the [Install License] button.

A computer file selection dialog appears.

3 Select a license key file to install.

4 Check the message, then press [OK].

When installation is completed, a “The license was 
successfully installed.” message appears.

Model number Name

XZS-G1500 4K Upgrade License

XZS-G1610 3D DME License

XZS-G1620 SL Key License

XZS-G1750 HDR Converter License

XZS-G1770 Automation Interface License

XZS-G1800 Clip Player License

Note
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To enable the license, the switcher system must be 
rebooted.

Uninstalling a license

1 Open the System Configuration > License > Manage 
Licenses menu (20501.11).

2 Select a license key file to uninstall.

3 Press the [Uninstall License] button.

4 Check the message, then press [OK].

When uninstallation is completed, a “The license was 
successfully uninstalled.” message appears.

To disable the license, the switcher system must be 
rebooted.

Exporting unique device ID information
A unique device ID may be required when issuing a 
license.
You can export and save a device information file that 
contains the unique device ID to a computer or external 
media connected to a computer.

1 Open the System Configuration > License > Manage 
Licenses menu (20501.11).

2 Press the [Export UDID] button.

A computer folder selection dialog appears.

3 Select a folder and save the device information file.

Configuring Users and 
Groups

You can manage user accounts for users who will operate 
the menu.
You can create groups according to attributes and uses, 
and assign groups to which the users belong.
Each user can belong to multiple groups.

Configuring a User Account

The following user accounts are configured by default.
The default user accounts cannot be renamed, deleted, or 
moved to a different group.
sonyservice: Maintenance user account 

Belongs to the “sonyservice” group. Not displayed in 
the menu.

admin: Administrator user account 
Belongs to the “admin” group.

Up to 100 user accounts, including the default user 
accounts, can be registered.

Administrator privileges are required to create/delete/edit 
user accounts and for group selection operations.

Displaying a user account
You can check information about user accounts in the 
System Configuration > User Account > Manage Users 
menu (20601.11).
Current User: Name of the currently signed-in user
Username: Name of registered users
Group: Name of group to which user belongs
No of Included Groups: Number of additional groups to 

which a user belongs if belonging to more than one 
group (excludes the displayed group)

Creating a user account

1 Open the System Configuration > User Account > 
Manage Users menu (20601.11).

2 Press the [Add User] button.

The [Add User] window appears.

3 Press the [Input Username] button and enter a user 
name (up to 32 characters) using the keyboard.

The valid characters for user names are single-byte 
alphanumeric characters and periods.

Note

Note

Note
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4 Press the [Set Password] button and enter a password 
(8 to 32 characters) using the keyboard.

The password must contain at least one single-byte 
alphabetic character and at least one single-byte 
numeric character.

5 Press the [Confirm Password] button and enter the 
same password using the keyboard.

6 Select a group to which the user will belong using 
[Select Groups].

Place a check mark for groups to which to belong.
To select all groups, place a check mark in the Select 
All checkbox.

7 Press [OK].

Deleting a user account

1 Open the System Configuration > User Account > 
Manage Users menu (20601.11).

2 Select the target user to delete.

3 Press the [Delete User] button.

4 Check the message, then press [OK].

Renaming a user account

1 Open the System Configuration > User Account > 
Manage Users menu (20601.11).

2 Select the target user to edit.

3 Press the [Edit Username] button.

The [Edit Username] window appears.

4 Press the [Input Username] button and enter a user 
name (up to 32 characters) using the keyboard.

The valid characters for user names are single-byte 
alphanumeric characters and periods.

5 Press [OK].

Changing a user account password

General users can change their password only.

1 Open the System Configuration > User Account > 
Manage Users menu (20601.11).

2 Select the target user to edit.

3 Press the [Change Password] button.

The [Change Password] window appears.

4 Press the [Input New Password] button and enter a 
password (8 to 32 characters) using the keyboard.

The password must contain at least one single-byte 
alphabetic character and at least one single-byte 
numeric character.

5 Press the [Confirm Password] button and enter the 
same password using the keyboard.

6 Press [OK].

Changing the groups for a user account

1 Open the System Configuration > User Account > 
Manage Users menu (20601.11).

2 Select the target user to edit.

3 Press the [Select Groups] button.

The [Select Groups] window appears.

4 Select a group to which the user will belong using 
[Select Groups].

Place a check mark for groups to which to belong.
To select all groups, place a check mark in the Select 
All checkbox.

5 Press [OK].

Configuring a Group

The following groups are configured by default.
The default groups cannot be renamed or deleted.
sonyservice: Maintenance group 

Only the “sonyservice” user account can belong to 
this group. Not displayed in the menu.

admin: Administrator group 
Only users with administrator privileges can belong 
to this group.

BasicUsers: Basic user group 
All users that do not belong to the “sonyservice” 
group or “admin” group belong to the “BasicUsers” 
group.

Administrator privileges are required to create/delete/edit 
groups.

Note

Note
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Displaying a group
You can check information about groups in the System 
Configuration > User Account > Manage Groups menu 
(20601.21).
Current User: Name of the currently signed-in user
Group Name: Names of the registered groups
No. of Users: Number of users belonging to a group

Creating a group
You can create up to 15 groups, not counting the default 
groups.

1 Open the System Configuration > User Account > 
Manage Groups menu (20601.21).

2 Press the [Add Group] button.

The [Add Group] window appears.

3 Press the [Input Group Name] button and enter a 
group name (up to 32 characters) using the keyboard.

The valid characters for group names are single-byte 
alphanumeric characters and periods.

4 Press [OK].

Deleting a group

1 Open the System Configuration > User Account > 
Manage Groups menu (20601.21).

2 Select the target group to delete.

3 Press the [Delete Group] button.

4 Check the message, then press [OK].

Renaming a group

1 Open the System Configuration > User Account > 
Manage Groups menu (20601.21).

2 Select the target group to rename.

3 Press the [Edit Group Name] button.

The [Edit Group Name] window appears.

4 Press the [Input Group Name] button and enter a 
group name (up to 32 characters) using the keyboard.

The valid characters for group names are single-byte 
alphanumeric characters and periods.

5 Press [OK].

Configuring SNMP

Enabling/Disabling SNMP

1 Open the System Configuration > SNMP > Common 
menu (20701.11).

2 Enable/disable SNMP using the [Enable] button for 
[SNMP Mode].

On: Enable SNMP.
Off: Disable SNMP.
When disabled, proceed to step 4.

3 Set whether to send a trap when authentication fails 
using the [Auth Trap] button.

On: Send trap when SNMP authentication fails.
Off: Do not send trap when SNMP authentication 

fails.

4 Press the [Apply] button.

To return to the previous setting
Press the [Clear] button, check the message, then 
press [OK].

5 Check the message, then press [OK].

Configuring an MIB Object

You can configure management information for SNMP.

1 Open the System Configuration > SNMP > Common 
menu (20701.11).

2 Press the [System Name] button for [MIB-2 System 
Variables] and enter a system name using the 
keyboard.

The system name setting is linked to the host name 
setting in the System Configuration > Network > 
Network Settings menu (20201.11).

3 Press the [System Contact] button for [MIB-2 System 
Variables] and enter the administrator information 
(up to 255 characters) using the keyboard.

4 Press the [System Location] button for [MIB-2 
System Variables] and enter the system location 
information (up to 255 characters) using the 
keyboard.

Note
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5 Press the [Apply] button.

To return to the previous setting
Press the [Clear] button, check the message, then 
press [OK].

6 Check the message, then press [OK].

Configuring SNMP v1 and SNMP 
v2c

You can configure a community and host when SNMP v1 
or SNMP v2c is enabled.

Setting a community

The following community names are set by default.
To prevent security risks, we recommend changing the 
community names from the default values.
Read-Only Community: public
Read-Write Community: private
Trap Community: unknown

1 Open the System Configuration > SNMP > SNMP 
v1/v2c > Community menu (20701.21).

2 Press the [Read-Only Community] button for 
[Community Name] and enter an MIB read-only 
community name (up to 255 characters) using the 
keyboard.

3 Press the [Read-Write Community] button for 
[Community Name] and enter an MIB read/write 
community name (up to 255 characters) using the 
keyboard.

4 Press the [Trap Community] button for [Community 
Name] and enter a community name (up to 255 
characters) to add when sending a trap using the 
keyboard.

5 Press the [Apply] button.

To return to the previous setting
Press the [Clear] button, check the message, then 
press [OK].

6 Check the message, then press [OK].

Configuring a host

1 Open the System Configuration > SNMP > SNMP 
v1/v2c > Hosts menu (20701.22).

2 Press an [IP Address 1] to [IP Address 3] button for 
[SNMP v1/v2c Communication Hosts] and enter an 
SNMP manager allowed to connect using the 
keyboard.

You can enter an IPv4 address, IPv6 address, or 
FQDN (fully qualified domain name) for the SNMP 
manager, or a network IPv4 address or IPv6 address.

3 Press an [IP Address 1] to [IP Address 3] button for 
[SNMP v1/v2c Trap Hosts] and enter a destination 
SNMP manager to send traps using the keyboard.

You can enter an IPv4 address, IPv6 address, or 
FQDN (fully qualified domain name) for the SNMP 
manager.

4 Press the [Apply] button.

To return to the previous setting
Press the [Clear] button, check the message, then 
press [OK].

5 Check the message, then press [OK].

To send a test trap
Press the [Send Test Trap] button.

Note
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Appendix

Wipe Pattern List

The current image is represented by the black area of a 
pattern image and the new image is represented by the 

white area. The wipe occurs in the direction of the arrow 
according to the transition.

Wipe Pattern List

Standard wipes

Enhanced wipes

Rotary wipes

1 2 3 4 5 6 7 8 9 10

11 12 13 14 15 16 17 18 19 20

21 22 23 24

26 27 29 49 300 301 302 303 304

100 101 102 103 104 105 106 107 150 151

156 158 160 162 516 518 604 606 624 661
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Mosaic wipes

Random/diamond dust wipes

DME Wipe Pattern List

DME wipe patterns available in 1-channel mode

Slide

Squeeze

200 201 202 203 206 207 208 209 210 211

212 213 220 221 222 223 224 225 226 227

228 229 230 231 232 233 234 235 236 237

238 239 240 241 242 243 244 245 246 247

250 251 252 253 254 255 256 257 260 261

262 263 264 265 266 267 268 269

270 271 272 273 274

1001 1002 1003 1004 1005 1006 1007 1008

1021 1022 1023 1024 1025 1026 1027 1028 1029 1030

1031 1032 1033
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Split

Door

Flip tumble

Page turn

Roll

Frame in/out

1011 1012 1013

1041 1042 1043 1044

1101 1102

1301 1302 1303 1304 1305 1306 1307 1308 1309 1310

1311 1312 1313 1315 1316 1317 1318 1341 1342 1343

1344 1345

1321 1322 1323 1324 1325 1326 1327 1328 1329 1330

1331 1332 1333 1335 1336 1337 1338 1346 1347 1348

1349 1350

1201 1202 1203 1204 1205 1206 1207 1208 1209 1221

1222 1223 1224 1225
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Picture-in-picture

Mosaic

Defocus

DME wipe patterns available in 2-channel mode

Slide

Squeeze

1251

1701

1702

2601 2602 2603 2604 2605 2606 2607 2608

2621 2622 2623 2624 2625 2626 2627 2628
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Page turn

Roll

Frame in/out

Picture-in-picture

Crop slide

Brick

2701 2702 2703 2704 2705 2706 2707 2708 2709 2710

2711 2712 2713 2715 2716 2717 2718 2741 2742 2743

2744 2745

2721 2722 2723 2724 2725 2726 2727 2728 2729 2730

2731 2732 2733 2735 2736 2737 2738 2746 2747 2748

2749 2750

2851 2852 2853 2854 2861 2862 2863 2864

2651 2652

2661 2662

2801 2802 2803 2804 2811 2812 2813 2814
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DME wipe patterns available in 3-channel mode

Brick

Resizer DME Wipe Pattern List

Slide

Squeeze

Frame in/out

3601

7001 7002 7003 7004 7005 7006 7007 7008

7021 7022 7023 7024 7025 7026 7027 7028 7029 7030

7031

7201 7202 7203 7204 7205 7206 7207 7208 7221 7222

7223 7224
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Menus Recalled by Pressing a Button Twice

The control panel has buttons that can display a menu 
when double-pressed.
When the following buttons are pressed twice in quick 
succession, the corresponding menu is displayed.
“XX” represents the last recalled menu.

• Some button operations and menu settings may be 
disabled depending on the configuration of installed 
options and connected control panels.

• Assignment may be required depending on the button.

Cross-point control block/AUX bus control block

a) 1st row delegation buttons in cross-point control block (key/AUX bus delegation mode) and 1st row/2nd row delegation buttons in AUX bus control block 
(AUX bus operation mode)

b) 1st row delegation buttons in cross-point control block (key/AUX bus delegation mode) and delegation buttons assigned to the cross-point pad/function button 
section in cross-point control block

Transition control block/transition control block (simple type)

Notes

Button Menu recalled

Cross-point buttons assigned with [FM1] to [FM16] Home > Frame Memory > FMx/FMx > Clip/Still > Recall
(FMx/FMx = FM1/FM2 to FM15/FM16)

Cross-point buttons assigned with [CLIP1] to [CLIP4] Home > Clip Player > Clipx/Clipx > Clip > Recall
(Clipx/Clipx = Clip1/Clip2 to Clip3/Clip4)

Cross-point buttons assigned with [COL BKG1] Home > Other Effects > Color Bkgd > Color Bkgd1

Cross-point buttons assigned with [COL BKG2] Home > Other Effects > Color Bkgd > Color Bkgd2

[FMS1] delegation button a) Home > Frame Memory > FM1/FM2 > Clip/Still > Record

[FMS2] delegation button a) Home > Frame Memory > FM1/FM2 > Clip/Still > Record

[KEY1] to [KEY8] delegation buttons b) Home > M/E-x > Keyx > XX
Home > M/E-x Sub > Keyx > XX
Home > P/P > Keyx > XX
Home > P/P Sub > Keyx > XX
(M/E-x = M/E-1 to M/E-5, Keyx = Key1 to Key8)

Button Menu recalled

[KEY1] to [KEY8] buttons a) Home > M/E-x > Keyx > XX
Home > M/E-x Sub > Keyx > XX
Home > P/P > Keyx > XX
Home > P/P Sub > Keyx > XX
(M/E-x = M/E-1 to M/E-5, Keyx = Key1 to Key8)

[PRIOR SET] button a) Home > M/E-x > Common > Key Priority/Key Assign
Home > M/E-x Sub > Common > Key Priority/Key Assign
Home > P/P > Common > Key Priority/Key Assign
Home > P/P Sub > Common > Key Priority/Key Assign
(M/E-x = M/E-1 to M/E-5)

[KEY PRIOR] button a) Home > M/E-x > Common > Key Priority/Key Assign
Home > M/E-x Sub > Common > Key Priority/Key Assign
Home > P/P > Common > Key Priority/Key Assign
Home > P/P Sub > Common > Key Priority/Key Assign
(M/E-x = M/E-1 to M/E-5)

[WIPE] button Home > M/E-x > Bus/Transition > Wipe > Main Pattern
Home > M/E-x Sub > Bus/Transition > Wipe > Main Pattern
Home > P/P > Bus/Transition > Wipe > Main Pattern
Home > P/P Sub > Bus/Transition > Wipe > Main Pattern
(M/E-x = M/E-1 to M/E-5)

[DME WIPE] button Home > M/E-x > Bus/Transition > DME Wipe > XX
Home > M/E-x Sub > Bus/Transition > DME Wipe > XX
Home > P/P > Bus/Transition > DME Wipe > XX
Home > P/P Sub > Bus/Transition > DME Wipe > XX
(M/E-x = M/E-1 to M/E-5)
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a) Transition control block only

Flexi Pad control block

Key control block

[SUPER MIX] button Home > M/E-x > Bus/Transition > Transition > Transition Type
Home > M/E-x Sub > Bus/Transition > Transition > Transition Type
Home > P/P > Bus/Transition > Transition > Transition Type
Home > P/P Sub > Bus/Transition > Transition > Transition Type
(M/E-x = M/E-1 to M/E-5)

[PST COLOR MIX] button Home > M/E-x > Bus/Transition > Transition > Transition Type
Home > M/E-x Sub > Bus/Transition > Transition > Transition Type
Home > P/P > Bus/Transition > Transition > Transition Type
Home > P/P Sub > Bus/Transition > Transition > Transition Type
(M/E-x = M/E-1 to M/E-5)

[FM1&2 CLIP] to [FM15&16 CLIP] buttons Home > M/E-x > Bus/Transition > Transition > Clip Transition
Home > M/E-x Sub > Bus/Transition > Transition > Clip Transition
Home > P/P > Bus/Transition > Transition > Clip Transition
Home > P/P Sub > Bus/Transition > Transition > Clip Transition
(M/E-x = M/E-1 to M/E-5)

Button Menu recalled

[WIPE] button Home > M/E-x > Bus/Transition > Wipe > Main Pattern
Home > M/E-x Sub > Bus/Transition > Wipe > Main Pattern
Home > P/P > Bus/Transition > Wipe > Main Pattern
Home > P/P Sub > Bus/Transition > Wipe > Main Pattern
(M/E-x = M/E-1 to M/E-5)

[DME WIPE] button Home > M/E-x > Bus/Transition > DME Wipe > XX
Home > M/E-x Sub > Bus/Transition > DME Wipe > XX
Home > P/P > Bus/Transition > DME Wipe > XX
Home > P/P Sub > Bus/Transition > DME Wipe > XX
(M/E-x = M/E-1 to M/E-5)

[SNAPSHOT] button Home > Register > Snapshot > Edit Register > XX

[SHOTBOX] button Home > Register > Shotbox > Edit Register > XX

[MCRO] button Home > Register > Macro > Edit Register > XX

[KEY1] to [KEY8] buttons in the memory recall section Home > M/E-x > Keyx > XX
Home > M/E-x Sub > Keyx > XX
Home > P/P > Keyx > XX
Home > P/P Sub > Keyx > XX
(M/E-x = M/E-1 to M/E-5, Keyx = Key1 to Key8)

[WIPE] button in the memory recall section Home > M/E-x > Keyx > Transition > Wipe
Home > M/E-x Sub > Keyx > Transition > Wipe
Home > P/P > Keyx > Transition > Wipe
Home > P/P Sub > Keyx > Transition > Wipe
(M/E-x = M/E-1 to M/E-5, Keyx = Key1 to Key8)

[DME WIPE] button in the memory recall section Home > M/E-x > Keyx > Transition > 1ch Pattern
Home > M/E-x Sub > Keyx > Transition > 1ch Pattern
Home > P/P > Keyx > Transition > 1ch Pattern
Home > P/P Sub > Keyx > Transition > 1ch Pattern
(M/E-x = M/E-1 to M/E-5, Keyx = Key1 to Key8)

Button Menu recalled

[KEY1] to [KEY8] buttons Home > M/E-x > Keyx > XX
Home > P/P > Keyx > XX
(M/E-x = M/E-1 to M/E-5, Keyx = Key1 to Key8)

[LUM] button Home > M/E-x > Keyx > Type > Type Select
Home > P/P > Keyx > Type > Type Select
(M/E-x = M/E-1 to M/E-5, Keyx = Key1 to Key8)

Button Menu recalled
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Key fader control block

a) When the [K-SS] button is lit only

Device control block

Numeric keypad control block

Utility/shotbox control block

[LIN] button Home > M/E-x > Keyx > Type > Type Select
Home > P/P > Keyx > Type > Type Select
(M/E-x = M/E-1 to M/E-5, Keyx = Key1 to Key8)

[PTN] button Home > M/E-x > Keyx > Type > Type Select
Home > P/P > Keyx > Type > Type Select
(M/E-x = M/E-1 to M/E-5, Keyx = Key1 to Key8)

[CRK] button Home > M/E-x > Keyx > Type > Chroma Adjust
Home > P/P > Keyx > Type > Chroma Adjust
(M/E-x = M/E-1 to M/E-5, Keyx = Key1 to Key8)

Button Menu recalled

Key delegation buttons Home > M/E-x > Keyx > XX
Home > P/P > Keyx > XX
(M/E-x = M/E-1 to M/E-5, Keyx = Key1 to Key8)

[WIPE] button Home > M/E-x > Keyx > Transition > Wipe
Home > P/P > Keyx > Transition > Wipe
(M/E-x = M/E-1 to M/E-5, Keyx = Key1 to Key8)

[DME WIPE] button Home > M/E-x > Keyx > Transition > 1ch Pattern
Home > P/P > Keyx > Transition > 1ch Pattern
(M/E-x = M/E-1 to M/E-5, Keyx = Key1 to Key8)

[K-SS STORE] button a) Home > Register > Key Snapshot > Edit Register > Browse

Button Menu recalled

[CH1] to [CH4] buttons in three-dimensional transform 
operation mode

Home > DME > Channelx > XX
(Channelx = Channel1 to Channel4)

[CH1] to [CH12] buttons in device/frame memory/clip 
player operation mode

Home > External Device > Device > Cueup & Play

[FM1 CLIP] to [FM16 CLIP] buttons Home > Frame Memory > FMx/FMx > Clip/Still > Recall
(FMx/FMx = FM1/FM2 to FM15/FM16)

[CLIP1] to [CLIP4] buttons Home > Clip Player > Clipx/Clipx > Clip > Recall
(Clipx/Clipx = Clip1/Clip2 to Clip3/Clip4)

[K1RSZ] to [K8RSZ] buttons Home > M/E-x > Keyx > Resizer/Proc Key > Resizer Adjust/DME 
Select
Home > P/P > Keyx > Resizer/Proc Key > Resizer Adjust/DME Select
(M/E-x = M/E-1 to M/E-5, Keyx = Key1 to Key8)

Button Menu recalled

[EFF] button Home > Register > Effect Timeline > Edit Register > Browse Multi Rgn

[SNAPSHOT] button Home > Register > Snapshot > Edit Register > Browse Multi Rgn

[SHOTBOX] button Home > Register > Shotbox > Edit Register > Browse

[MCRO] button Home > Register > Macro > Edit Register > Browse

Button Menu recalled

[TRANS RATE1] to [TRANS RATE3] buttons Home > Utility > Transition Rate

Memory recall buttons assigned with the following 
utility commands
• M/E-x Key1 Preview to M/E-x Key8 Preview
• P/P Key1 Preview to P/P Key8 Preview

Home > M/E-x > Keyx > XX
Home > P/P > Keyx > XX
(M/E-x = M/E-1 to M/E-5, Keyx = Key1 to Key8)

Button Menu recalled
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Utility control block

Button Menu recalled

[UTIL/SBOX] button Home > Setup > Panel > Module > Utility Function Assign

Memory recall buttons assigned with the following 
utility commands
• M/E-x Key1 Preview to M/E-x Key8 Preview
• P/P Key1 Preview to P/P Key8 Preview

Home > M/E-x > Keyx > XX
Home > P/P > Keyx > XX
(M/E-x = M/E-1 to M/E-5, Keyx = Key1 to Key8)
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Number of Switcher 
Resources

The number of resources that can be used will vary 
depending on the system signal format.
The maximum number of resources for 4K format 
(2160P) and HD format (1080P, 1080i, 720P) are shown 
below.

To use 4K formats, the XZS-G1500 4K Upgrade License 
is required.

a) You can change the switcher bank (M/E-1 to M/E-5, P/P) assignment in 
the Home > Setup > Switcher > Config > M/E Assign menu (19103.11).

b) If the number of keys on a single switcher bank is four or lower, SL keys 
can be used.

c) When the system signal format is 720P, a format converter cannot be 
used.

d) To use the HDR converter function, the XZS-G1750 HDR Converter 
License is required.

e) To use the DME function, the XKS-G1600 GPU Pack and XZS-G1610 
3D DME License are required.  
For 4K formats, either DMEs or SL keys can be enabled.

f) To use the clip player function, the XKS-G1600 GPU Pack and 
XZS-G1800 Clip Player License are required.

SL Key Restrictions

If the number of keys on a single switcher bank is four or 
lower, SL keys are set as key 5 to key 8.
Only one switcher bank can use an SL key.
To use the SL key function, the following options are 
required.
• XKS-G1600 GPU Pack
• XZS-G1620 SL Key License
When the system signal format is 2160P, the SL key 
function must be enabled for use.

For details about setting GPU functions, see “Setting a 
GPU” (page 364).

Restrictions

Setting keys
• Only Linear key type supported 

However, the following settings are not supported.
– [Filter] parameter
– Clean mode
– Key invert
– Key position

• Key edge not supported
• Mask not supported
• Blink not supported
• Processed Key not supported
• Video Process supported 

However, the following settings are not supported.
– [Hue Delay] parameter
– [Black Level] parameter

• For resizer, only two-dimensional transform movement 
([Location X] parameter, [Location Y] parameter) 
supported

• Use of still image combined content for key fill/key 
source
– Selecting a signal using cross-point buttons not 

supported
– Color matte setting for key fill not supported
– Selecting self mode/auto select mode/split mode for 

key source not supported
• Key Priority supported 

However, the following restrictions apply.
– SL keys (key 5 to key 8) assigned the priority of four 

keys as a single group
– Within SL keys (key 5 to key 8), arbitrary priority 

supported
• Preset color mix, non-drop key supported 

However, SL keys (key 5 to key 8) are set as a group.

Transitions
• Configurable for mix and cut transition types only
• Transition preview not supported

Note

Resource 4K HD

Switcher banks a) 1 2

When M/E split is enabled 2 4

Keys b) 4 16

Keys per switcher bank 4 8

Inputs 24 44

Inputs configurable with a format 
converter c)

12 24

Inputs configurable with a color corrector/
HDR converter d)

6 –

Outputs 12 24

Outputs configurable with a format 
converter c)

6 12

Outputs configurable with a color 
corrector/HDR converter d)

3 –

DME channels e) 2 4

DME channel 1 when enhanced function 
mode is enabled

1 3

DME channels 1 and 2 when enhanced 
function mode is enabled

– 2

Frame memory output channels 6 16

Clip player output channels f) 2 4

Multi viewers 1 2

Color backgrounds 1 2
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• Key priority change not supported, depending on the 
transition

Switcher bank outputs
• Key preview output not supported
• For program output, SL keys supported 

However, the following restrictions apply.
– SL keys (key 5 to key 8) assigned to program outputs 

as a group
– In multi program 2 mode, SL key assignment on 

PGM2 to PGM4 not supported
– In DSK mode, SL key assignment not supported

• Preview output supported 
However, when the switcher bank operation mode is 
standard mode, the preview output SL key has the same 
image as the program output SL key during the 
transition.

Copy and Swap
• Copy and swap settings data between normal keys and 

SL keys supported 
However, the settings for functions that cannot be used 
on SL keys are reset to the default values.
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Macro Events

The event type is determined by a symbol and the 
required data for an event is set using parameters.

For details about events, see “Events” (page 305) and 
“Editing a Macro Event” (page 317).

Events and Symbols

The macro events and event symbol that can be registered 
are shown below.
a: “Continue” supported
×: “Continue” not supported

Event Symbol Continue

Select switcher bank bus cross-point MEXpt a

Select AUX bus cross-point AuxXpt ×

Auto transition MEAutoTransition a

Cut MECut ×

Auto transition in an independent key transition KeyAutoTransition a

Key on/off in an independent key transition KeyCut a

Play device/frame memory/clip player Play a

Move device/frame memory/clip player to start point Cue a

Stop device/frame memory/clip player Stop a

Load disk recorder file DiskFileLoad ×

Select disk recorder folder DiskFolderSet ×

Recall snapshot Snapshot a

Recall key snapshot KeySnapshot a

Recall wipe snapshot WipeSnapshot a

Recall DME wipe snapshot DMEWipeSnapshot a

Recall effect timeline TimelineRecall a

Execute effect timeline TimelineRun a

Rewind effect timeline TimelineRewind a

Fast forward effect timeline TimelineFF a

Recall shotbox Shotbox ×

Pause Pause ×

Set device/frame memory/clip player start point StartTC a

Select router destination cross-point RouterXpt a

Enable/disable pattern limit PatternLimit ×

Select transition type TransitionType ×

Select transition type of independent key transition KeyTransitionType ×

Select next transition NextTransition ×

Execute fade-to-black FadeToBlack ×

Select effect timeline execution direction (normal) TLDirectionNormal a

Select effect timeline execution direction (reverse) TLDirectionReverse a

Select effect timeline execution direction (enable normal/reverse) TLNormalReverseOn a

Select effect timeline execution direction (disable normal/reverse) TLNormalReverseOff a

Recall utility function in utility/shotbox control block or utility control block UtilityButton ×
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Symbols and Parameters

The parameters and settings for each symbol are shown 
below.

Rewind device/frame memory/clip player Rewind a

Fast forward device/frame memory/clip player FF a

Recall frame memory/clip player video content ClipRecall ×

Enable/disable frame memory/clip player audio Audio ×

Set frame memory/clip player loop FMLoop a

Recall utility function in cross-point control block KeyBusUtilButton ×

Record to VTR/disk recorder DeviceRecord a

Enable/disable AUX mix AuxMix ×

Recall cross-point pad page XptPadPage ×

Delegation selection in cross-point button rows in free assign mode XptRowAssign ×

Output trigger test from GPI output port GPITestFire ×

Send command to TCP/IP connected external device NetworkMessaging a

Select cross-point assign table XptTableForRow a

Resume all paused macros in multi mode MacroTake ×

Stop all paused macros in multi mode MacroCancel ×

Move to previous keyframe PrevKF ×

Move to next keyframe NextKF ×

Set transition rate TransitionRate ×

Recall remote camera preset RcPresetRecall ×

Event Symbol Continue

Symbol Parameter Parameter setting values Description

MEXpt ME ME1 to ME5, PP
ME1Sub to ME5Sub, PPSub
ME1Main&Sub to ME5Main&Sub, 
PPMain&Sub

Switcher bank

MEBus A, B
Key1 to Key8
Key1Source to Key8Source
Utility1, Utility2
DMEExternalVideo

Bus

Xpt 1 to 300 Button number

VideoKey Video, Key Video signal or key signal

AuxXpt AuxBus Aux1 to Aux48
EditPreview
FrameMemory1, FrameMemory2
DME1Video to DME4Video
DME1Key to DME4Key
DME1Video2nd to DME4Video2nd
DME1Key2nd to DME4Key2nd
DMEUtility1, DMEUtility2

Bus

Xpt 1 to 300 Button number

VideoKey Video, Key Video signal or key signal
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MEAutoTransition ME ME1 to ME5, PP
ME1Sub to ME5Sub, PPSub
ME1Main&Sub to ME5Main&Sub, 
PPMain&Sub

Switcher bank

Time Current
0 to 999

Transition rate (number of frames)
• “Current” = current value

ABusXpt Current
1 to 300

Background A bus button number
• “Current” = currently selected button 

number

BBusXpt Current
1 to 300

Background B bus button number
• “Current” = currently selected button 

number

MECut ME ME1 to ME5, PP
ME1Sub to ME5Sub, PPSub
ME1Main&Sub to ME5Main&Sub, 
PPMain&Sub

Switcher bank

KeyAutoTransition ME ME1 to ME5, PP
ME1Sub to ME5Sub, PPSub
ME1Main&Sub to ME5Main&Sub, 
PPMain&Sub

Switcher bank

Key Key1 to Key8 Key

Time Current
0 to 999

Transition rate (number of frames)
• “Current” = current value

Direction ToOn, ToOff, Any Key on/off
• “ToOn” = on
• “ToOff” = off
• “Any” = on/off switching

KeyCut ME ME1 to ME5, PP
ME1Sub to ME5Sub, PPSub
ME1Main&Sub to ME5Main&Sub, 
PPMain&Sub

Switcher bank

Key Key1 to Key8 Key

Direction ToOn, ToOff, Any Key on/off
• “ToOn” = on
• “ToOff” = off
• “Any” = on/off switching

Play Device 1 to 12
FrameMemory1Clip to 
FrameMemory16Clip
ClipPlayer1 to ClipPlayer4

Device
• “1 to 12” = device 1 to 12

Mode Normal, Recue, Loop Playback mode
• Set to “Normal” (fixed) for 

FrameMemory1Clip to 
FrameMemory16Clip and ClipPlayer1 to 
ClipPlayer4

Cue Device 1 to 12
FrameMemory1Clip to 
FrameMemory16Clip
ClipPlayer1 to ClipPlayer4

Device
• “1 to 12” = device 1 to 12

Timecode Current
hh:mm:ss:ff

Start point timecode
• “Current” = current value
• “hh:mm:ss:ff” = hour:minute:second:frame 

format
• “hh” set to “01” (fixed) for 

FrameMemory1Clip to 
FrameMemory16Clip and ClipPlayer1 to 
ClipPlayer4

Symbol Parameter Parameter setting values Description
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Stop Device 1 to 12
FrameMemory1Clip to 
FrameMemory16Clip
ClipPlayer1 to ClipPlayer4

Device
• “1 to 12” = device 1 to 12

DiskFileLoad Device 1 to 12 Device
• “1 to 12” = device 1 to 12

FileName Filename File name (up to 23 characters)

DiskFolderSet Device 1 to 12 Device
• “1 to 12” = device 1 to 12

FolderName Folder Name Folder name (up to 23 characters)

Snapshot Region ME1 to ME5, PP
ME1Sub to ME5Sub, PPSub
User1 to User8
DME1 to DME4
Router

Region

Register 1 to 99 Register number

Attribute Off
Dissolve
AutoTransition
Dissolve&AutoTransition

Temporary attribute

Time Current Duration of effect dissolve
• “Current” = current value

KeySnapshot ME ME1 to ME5, PP
ME1Sub to ME5Sub, PPSub
ME1Main&Sub to ME5Main&Sub, 
PPMain&Sub

Switcher bank

Key Key1 to Key8 Key

Register 1 to 4 Register number

WipeSnapshot ME ME1 to ME5, PP
ME1Sub to ME5Sub, PPSub

Switcher bank

Register 1 to 10 Register number

DMEWipeSnapshot ME ME1 to ME5, PP
ME1Sub to ME5Sub, PPSub

Switcher bank

Register 1 to 10 Register number

TimelineRecall Region ME1 to ME5, PP
ME1Sub to ME5Sub, PPSub
User1 to User8
DME1 to DME4
Device1 to Device12
PBus
GPI

Region

Register 1 to 399 Register number

TimelineRun Region ME1 to ME5, PP
ME1Sub to ME5Sub, PPSub
User1 to User8
DME1 to DME4
Device1 to Device12
PBus
GPI
Current

Region
• “Current” = currently selected region

Symbol Parameter Parameter setting values Description
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TimelineRewind Region ME1 to ME5, PP
ME1Sub to ME5Sub, PPSub
User1 to User8
DME1 to DME4
Device1 to Device12
PBus
GPI
Current

Region
• “Current” = currently selected region

TimelineFF Region ME1 to ME5, PP
ME1Sub to ME5Sub, PPSub
User1 to User8
DME1 to DME4
Device1 to Device12
PBus
GPI
Current

Region
• “Current” = currently selected region

Shotbox Register 1 to 99 Register number

Pause Time 0 to 999 Pause time (number of frames)

StartTC Device 1 to 12
FrameMemory1Clip to 
FrameMemory16Clip
ClipPlayer1 to ClipPlayer4

Device
• “1 to 12” = device 1 to 12

RouterXpt DestinationButton 1 to 128 Destination selection delegation button 
number

Source 1 to 9999 Source number

Level 1 to 8 Level number

PatternLimit ME ME1 to ME5, PP Switcher bank

Status ToOn, ToOff, Any Enable/disable pattern limit
• “ToOn” = enable
• “ToOff” = disable
• “Any” = enabled/disable switching

TransitionType ME ME1 to ME5, PP
ME1Sub to ME5Sub, PPSub
ME1Main&Sub to ME5Main&Sub, 
PPMain&Sub

Switcher bank

TransitionType Mix
NAM
SuperMix
PresetColorMix
Wipe
DMEWipe
FM1&2Clip to FM15&16Clip

Transition type

KeyTransitionType ME ME1 to ME5, PP
ME1Sub to ME5Sub, PPSub
ME1Main&Sub to ME5Main&Sub, 
PPMain&Sub

Switcher bank

Key Key1 to Key8 Key

Direction On, Off, Any Key on/off
• “On” = on
• “Off” = off
• “Any” = on/off switching

KeyTransitionType Mix
Wipe
DMEWipe

Transition type

Symbol Parameter Parameter setting values Description
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NextTransition ME ME1 to ME5, PP
ME1Sub to ME5Sub, PPSub
ME1Main&Sub to ME5Main&Sub, 
PPMain&Sub

Switcher bank

All On, Off Next transition

KeyPriority On, Off Next transition

BKGD On, Off Next transition

Key1 to Key8 On, Off Next transition

FadeToBlack Time Current
0 to 999

Transition rate (number of frames)
• “Current” = current value

TLDirectionNormal Region ME1 to ME5, PP
ME1Sub to ME5Sub, PPSub
User1 to User8
DME1 to DME4
Device1 to Device12
PBus
GPI
Current

Region
• “Current” = currently selected region

TLDirectionReverse Region ME1 to ME5, PP
ME1Sub to ME5Sub, PPSub
User1 to User8
DME1 to DME4
Device1 to Device12
PBus
GPI
Current

Region
• “Current” = currently selected region

TLNormalReverseOn Region ME1 to ME5, PP
ME1Sub to ME5Sub, PPSub
User1 to User8
DME1 to DME4
Device1 to Device12
PBus
GPI
Current

Region
• “Current” = currently selected region

TLNormalReverseOff Region ME1 to ME5, PP
ME1Sub to ME5Sub, PPSub
User1 to User8
DME1 to DME4
Device1 to Device12
PBus
GPI
Current

Region
• “Current” = currently selected region

UtilityButton UtilityModule UtilityBox Utility/shotbox control block or utility control 
block

Button 1 to 480 Button number
• ICP-X1000 series utility control block: 1 to 

300

UtilityStatus On, Off
Current

Utility function on/off
• “On” = on
• “Off” = off
• “Current” = current status

Rewind Device 1 to 12
FrameMemory1Clip to 
FrameMemory16Clip
ClipPlayer1 to ClipPlayer4

Device
• “1 to 12” = device 1 to 12

FF Device 1 to 12
FrameMemory1Clip to 
FrameMemory16Clip
ClipPlayer1 to ClipPlayer4

Device
• “1 to 12” = device 1 to 12

Symbol Parameter Parameter setting values Description
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ClipRecall Device FM1 to FM16
ClipPlayer1 to ClipPlayer4

Device

ClipType Pair, Single Image content type

ClipFilePath Clip File Path Folder path and content name of image 
content
(folder name and content name delimited by 
slash (/) characters)

Audio Device FM1 to FM16
ClipPlayer1 to ClipPlayer4

Device

AudioMode On, Off Enable/disable audio

FMLoop Device FM1 to FM16
ClipPlayer1 to ClipPlayer4

Device

FMLoopMode On, Off Enable/disable loop

KeyBusUtilButton ME ME1 to ME5, PP
ME1Sub to ME5Sub, PPSub
ME1Main&Sub to ME5Main&Sub, 
PPMain&Sub

Switcher bank

Bank 1 to 10 Bank number

KeyBusButton 1 to 36 Button number
• ICP-X1000 series cross-point control 

block: 1 to 24

UtilityStatus On, Off
Current

Utility function on/off
• “On” = on
• “Off” = off
• “Current” = current status

DeviceRecord Device 1 to 12 Device

AuxMix AuxMixBus Aux1, Aux3, … Aux47 Odd-numbered AUX bus

AuxMixStatus On, Off Enable/disable AUX mix

XptPadPage MEAuxBank ME1 to ME5, PP
ME1Sub to ME5Sub, PPSub
1stAux, 2ndAux

Switcher bank or AUX bus control block

Page 1 to 14 Cross-point pad page

XptRowAssign MEBank ME1 to ME5, PP
ME1Sub to ME5Sub, PPSub

Switcher bank

Row 1st, 2nd, 3rd, 4th Button row

BusFunction A, B
Key1 to Key8
Key1Source to Key8Source
Utility1, Utility2
DMEExternalVideo
DMEUtility1, DMEUtility2
EditPreview
Aux1 to Aux48
FrameMemory1, FrameMemory2
DME1Video to DME4Video
DME1Key to DME4Key
UtilShotbox1 to UtilShotbox10

Bus or bank

GPITestFire Box DCU Fixed setting for GPI operation

Port 1 to 50 GPI output port number

NetworkMessaging Device 1 to 12 Device

Command Command Command (up to 23 characters)

Symbol Parameter Parameter setting values Description
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XptTableForRow MEBank ME1 to ME5, PP
ME1Sub to ME5Sub, PPSub

Switcher bank

Row 1st, 2nd, 3rd, 4th, 3rd&4th, All Button row

Table Main
Table1 to Table14
BankTable

Cross-point assign table
• “BankTable” = Table being set in switcher 

bank

MacroTake Register All Register
• “All” = all paused macros

MacroCancel Register All Register
• “All” = all simultaneously executing 

macros

PrevKF Region Current Region
• “Current” = currently selected region

NextKF Region Current Region
• “Current” = currently selected region

TransitionRate ME ME1 to ME5, PP Switcher bank

Transition Background, BackgroundSub
Key1 to Key8

Transition

Time 0 to 999 Transition rate (number of frames)

RcPresetRecall CameraID 1 to 32 Remote camera ID

PresetNo 1 to 100 Preset number

Symbol Parameter Parameter setting values Description
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Macro Attachment Lists

You can check macro attachment settings information in 
a macro attachment list using the Home > Register > 
Macro > Attachment menu (18307.31).
The name of the control block on which a macro 
attachment is set is displayed in [Block].
The buttons on which a macro attachment is set are 
displayed in [Button] in “Button1 Button2 Button3” 
format.
Buttons are identified by the combination of “Button1”, 
“Button2”, and “Button3”.
Example:
Block: P/P XPT
Button1: UTIL1 Bus
Button2: V 1st Row
Button3: XPT 2
“UTIL1 Bus V 1st Row XPT 2” is displayed in [Button].
This indicates “P/P cross-point control block utility 1 bus, 
1st row video signal, cross-point button number 2.”

M/E and P/P Blocks

Block: M/E-1 to M/E-5 XPT, P/P XPT  
(cross-point control block)

a) When a cross-point button macro attachment is set to pair number mode, 
“Pair XXX” (“XXX” is the pair number) is displayed after the button 
number.

Block: M/E-1 to M/E-5 Trans, P/P Trans  
(ICP-X7000 transition control block)

Button1 Button2 Button3 a)

A Bus
B Bus
KEY1 Bus to KEY8 Bus
Sub A Bus
Sub B Bus
Sub KEY1 Bus to Sub 
KEY8 Bus
Main&Sub A Bus
Main&Sub B Bus
Main&Sub KEY1 Bus to 
Main&Sub KEY8 Bus

1st Row
1st Row Shift
2nd Row
2nd Row Shift
3rd Row
3rd Row Shift
4th Row
4th Row Shift

XPT 1 to 
XPT 128

KEY1 Src Bus to KEY8 Src 
Bus
Sub KEY1 Src Bus to Sub 
KEY8 Src Bus
Main&Sub KEY1 Src Bus to 
Main&Sub KEY8 Src Bus

V 2nd Row
K 2nd Row
V 2nd Row Shift
K 2nd Row Shift

UTIL1 Bus
UTIL2 Bus
DME EXT Bus
Sub UTIL1 Bus
Sub UTIL2 Bus
Sub DME EXT Bus
Main&Sub UTIL1 Bus
Main&Sub UTIL2 Bus
Main&Sub DME EXT Bus
DME Utility1
DME Utility2
EDIT PVW
AUX 1 to AUX 48
FM1
FM2

V 1st Row
K 1st Row
V 1st Row Shift
K 1st Row Shift
V 2nd Row
K 2nd Row
V 2nd Row Shift
K 2nd Row Shift
V 3rd Row
K 3rd Row
V 3rd Row Shift
K 3rd Row Shift
V 4th Row
K 4th Row
V 4th Row Shift
K 4th Row Shift

XPT 1 to 
XPT 128

DME1V
DME2V
DME3V
DME4V

V 1st Row
V 1st Row Shift
V 2nd Row
V 2nd Row Shift
V 3rd Row
V 3rd Row Shift
V 4th Row
V 4th Row Shift

DME1K
DME2K
DME3K
DME4K

K 1st Row
K 1st Row Shift
K 2nd Row
K 2nd Row Shift
K 3rd Row
K 3rd Row Shift
K 4th Row
K 4th Row Shift

Button1 Button2 Button3

(blank)
Sub
Main&Sub

BKGD a)

KEY1 to KEY8 a)

KEY PRIOR a)

ALL a)

PRIOR SET a)

NA a) b)

FM1&2 CLIP a)

DME WIPE a)

MIX a)

NAM a)

SUPER MIX a)

PST COLOR MIX a)

WIPE a)

AUTO TRANS
CUT
NORM a)

NORM/REV a)

REV a)

Fader

–

KEY1 to KEY8
Sub KEY1 to Sub KEY8
Main&Sub KEY1 to 
Main&Sub KEY8

KEY ON a)

AUTO TRANS a)

Button1 Button2 Button3 a)
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a) Displays the default button name. When the assignment is changed, the 
changed button name is displayed in parentheses after the button name.

b) Indicates a button without an assigned function.

A macro attachment cannot be configured when the 
following buttons are assigned.
[NORM] button, [NORM/REV] button, [REV] button, 
[PRIOR SET] button, [LIMIT SET] button, [TRANS 
PVW] button, [KF] button, [MAIN] button, [SUB] 
button, and buttons without an assigned function

Block: M/E-1 to M/E-5 Trans, P/P Trans  
(ICP-X1000 series transition control block)

a) Displays the default button name. When the assignment is changed, the 
changed button name is displayed in parentheses after the button name.

b) Displays the [KEY1 TRANS] button to [KEY8 TRANS] button.

A macro attachment cannot be configured when the 
following buttons are assigned.
[NORM] button, [NORM/REV] button, [REV] button, 
[PRIOR SET] button, [LIMIT SET] button, [TRANS 
PVW] button, [MAIN] button, [SUB] button, and buttons 
without an assigned function

Block: M/E-1 to M/E-5 Trans, P/P Trans  
(simple-type transition control block)

a) Displays the default button name. When the assignment is changed, the 
changed button name is displayed in parentheses after the button name.

A macro attachment cannot be configured when the 
following buttons are assigned.
[NORM/REV] button, [REV] button, [MCRO TAKE] 
button, [LIMIT SET] button, [KF] button, [MAIN] 
button, [SUB] button, and buttons without an assigned 
function

Block: M/E-1 to M/E-5 Key Trans, P/P Key Trans  
(independent key transition control block)

a) “M/Ex” = M/E1 to M/E5
b) Displays the default button name. When the assignment is changed, the 

changed button name is displayed in parentheses after the button name.

Note

Button1 Button2 Button3

(blank)
Sub
Main&Sub

KEY1 to KEY8 a)

BKGD a)

PRIOR SET a)

FM1&2 CLIP a)

PST COLOR MIX a)

MIX a)

WIPE a)

DME WIPE a)

AUTO TRANS
CUT
Fader

–

KEY1 to KEY8
Sub KEY1 to Sub KEY8
Main&Sub KEY1 to 
Main&Sub KEY8

AUTO TRANS a) b)

Note

Button1 Button2 Button3

(blank)
Sub
Main&Sub

MIX a)

NAM a)

WIPE a)

DME WIPE a)

TAKE a)

PTN LIMIT a)

LIMIT SET a)

NORM/REV a)

REV a)

Fader

–

Note

Button1 a) Button2 Button3

KEY1 to KEY8
M/Ex KEY1 to M/Ex KEY8
P/P KEY1 to P/P KEY8
Sub KEY1 to Sub KEY8
Sub M/Ex KEY1 to Sub  
M/Ex KEY8
Sub P/P KEY1 to Sub P/P 
KEY8
Main&Sub KEY1 to 
Main&Sub KEY8
Main&Sub M/Ex KEY1 to 
Main&Sub M/Ex KEY8
Main&Sub P/P KEY1 to 
Main&Sub P/P KEY8

KEY ON b)

AUTO TRANS b)
–
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AUX Block

Block: AUX-1, AUX-2  
(AUX bus control block)

a) “M/E-x” = M/E-1 to M/E-5
b) When a cross-point button macro attachment is set to pair number mode, 

“Pair XXX” (“XXX” is the pair number) is displayed after the button 
number.

Other Blocks

Block: Trackball  
(device control block)

Block: Key Fader 1 to Key Fader 4  
(key fader control block)

Button1 a) Button2 Button3 b)

EDIT PVW
AUX 1 to AUX 48
FM1
FM2
DME Utility1
DME Utility2
M/E-x UTIL1
P/P UTIL1
M/E-x UTIL2
P/P UTIL2
M/E-x Sub UTIL2
P/P Sub UTIL2
M/E-x DME EXT
P/P DME EXT

V
K
V Shift
K Shift
V 4th Row
K 4th Row
V 4th Row Shift
K 4th Row Shift

XPT 1 to 
XPT 128

DME1V
DME2V
DME3V
DME4V

V
V Shift
V 4th Row
V 4th Row Shift

DME1K
DME2K
DME3K
DME4K

K
K Shift
K 4th Row
K 4th Row Shift

M/E-x KEY1 to M/E-x KEY8
P/P KEY1 to P/P KEY8

V
V Shift
V 4th Row
V 4th Row Shift

M/E-x KEY1 Src to M/E-x 
KEY8 Src
P/P KEY1 Src to P/P KEY8 
Src

V
K
V Shift
K Shift
V 4th Row
K 4th Row
V 4th Row Shift
K 4th Row Shift

Button1 Button2 Button3

DEV CUE
PLAY
STOP
START TC

–

Button1 Button2 Button3

M/E1 to M/E5
P/P

KEY1 to KEY8 WIPE
DME WIPE
MIX
CUT
KEY ON
AUTO TRANS
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Data Saved by [Setup Define] and [Initial Status 
Define]

Data Saved by [Setup Define]

The following setup data is saved when the [Switcher] 
button or [Panel] button in the [Setup Define] group is 

pressed in the Home > Setup > System > Start Up menu 
(19101.11).

Switcher

Control panel

Menu number Saved data

19101.31 to 19101.35 Home > Setup > System > Input menu data

19101.41 to 19101.46 Home > Setup > System > Output menu data

19102.21 Home > Setup > Xpt Assign > Main, V/K Pair Assign menu data

19102.51 Home > Setup > Xpt Assign > Src Name/Src Color > Edit Src Name/Color menu data

19102.61 Home > Setup > Xpt Assign > Xpt Delay menu data

19103.11 to 19101.44 Home > Setup > Switcher menu data

19107.11 to 19107.12 Home > Setup > Link > Internal Bus Link menu data

19107.21 Home > Setup > Link > M/E Link menu data

19107.32 Home > Setup > Link > Key Transition Link > Link in Multi M/Es menu data

19107.41 Home > Setup > Link > Aux Bus CCR Link menu data

Menu number Saved data

19102.11 Home > Setup > Xpt Assign > Table Assign menu data

19102.31 Home > Setup > Xpt Assign > Table Button Assign menu data

19102.41 Home > Setup > Xpt Assign > Shift Mode menu data

19102.52 Home > Setup > Xpt Assign > Src Name/Src Color > Edit User Color menu data

19104.11 to 19104.71 Home > Setup > Panel menu data

19105.11 to 19105.71 Home > Setup > External Device menu data

19106.11 to 19106.27 Home > Setup > Router/Tally menu data

19107.31 Home > Setup > Link > Key Transition Link > Link in Single M/E menu data

19107.51 to 19107.53 Home > Setup > Link > External Bus Link menu data



481

Data Saved by [Initial Status Define]

The following initial status data is saved when the 
[Switcher/Content] button or [Panel] button in the [Initial 
Status Define] group is pressed in the Home > Setup > 
System > Start Up menu (19101.11).

Switcher and frame memory/clip player/
SL keys
Data saved using [Initial Status Define] is the same data 
saved in a snapshot.

In multi program 2 mode, the operation mode setting is 
saved in a snapshot when [Recall M/E Config] is enabled 
in the Home > Setup > Switcher > Config > M/E Config 
menu (19103.12), but it is not saved by [Initial Status 
Define].

Saved data
• The following settings data for each switcher bank 

Cross-points, transitions, independent key transitions, 
key 1 to key 8, wipes, DME wipes, video process

• Color background 1 and 2
• AUX bus (including AUX mix)
• The following data for frame memory/clip player/SL 

keys 
Content load status 
Frame memory output channel/clip player output 
channel status (recalled content, channel combine, 
audio enable/disable) 
Key fill/key source status for SL keys (recalled content) 
Loop, playback start point, and playback stop point 
settings 
[Variable Speed] button and playback speed settings

• Safe title
• DME override
• Home > DME menu data 

Menu numbers: 1510n.01 to 1510n.53 (n = 1 to 4) and 
15109.11 to 15109.31.

Control panel (ICP-X7000)

Saved data
Cross-point control block:
• Settings of delegation buttons assigned to the 1st row
• Settings of the following buttons assigned to the cross-

point pad
– [MACRO ATTACH ENABLE] button
– Display mode button
– 1st row to 4th row delegation buttons
– 1st row to 4th row cross-point assign table selection 

buttons
– [DUAL BKGD BUS] button
– [ROW-1 PROT] to [ROW-4 PROT] button

• Cross-point pad display page number
AUX bus control block:
• Settings of delegation buttons assigned to the 1st row/

2nd row
• Settings of the following buttons assigned to the cross-

point pad
– Display mode button
– [RTR MODE] button
– [2ND DELG] button
– [LEVEL BTN1] to [LEVEL BTN4] buttons

• Cross-point pad display page number
Transition control block/transition control block (simple 
type):
• [KF] button setting
Flexi Pad control block:
• Settings of mode selection buttons
• Settings of key delegation buttons in key operation 

mode
Key control block:
• Settings of delegation buttons
• [AUTO DELEG] button setting
Device control block:
• Settings of mode selection buttons
Numeric keypad control block:
• Settings of mode selection buttons
Utility/shotbox control block:
• Settings of mode selection buttons

Control panel (ICP-X1000 series)

Saved data
Cross-point control block:
• Settings of delegation buttons assigned to the 1st row
• Settings of buttons assigned to the function button 

section
Flexi Pad control block:
• Settings of mode selection buttons
• Settings of key delegation buttons in key operation 

mode
Device control block:
• Settings of mode selection buttons
Utility control block:
• Settings of mode selection buttons
• Bank settings

Note
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Control Panel 
Maintenance

Replacing Keytop Labels

When changing a button assignment, you can change the 
display label using the keytop replacement tool supplied 
with the control panel. For details, refer to the ICP-X7000 
Installation Manual or ICP-X1224/X1124/X1216/X1116 
Installation Manual.

Cleaning the Control Panel

Wipe gently using a soft, dry cloth to remove dirt from the 
control panel body, switches, fader lever, and other 
components.
Wipe using a cloth moistened with water or lukewarm 
water to remove stubborn dirt and stains.

• Squeeze the cloth thoroughly before use to ensure that 
no water droplets can enter the panel. The unit may 
become damaged if water droplets enter the unit.

• Do not use cleaning agents, solvents, or detergents.
• Vigorous rubbing may scratch the unit.

About LCD buttons
If you have any concerns about dust or other matter on the 
LCD buttons in the following control blocks, contact your 
Sony service representative.
• Cross-point pad in the cross-point control block/AUX 

bus control block
• Flexi Pad control block
• Utility/shotbox control block
• Utility control block

Notes
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The material contained in this manual consists of 
information that is the property of Sony Corporation and is 
intended solely for use by the purchasers of the equipment 
described in this manual.
Sony Corporation expressly prohibits the duplication of 
any portion of this manual or the use thereof for any 
purpose other than the operation or maintenance of the 
equipment described in this manual without the express 
written permission of Sony Corporation.

Trademarks
• Windows is a trademark or registered trademark of 

Microsoft Corporation in the United States and/or other 
countries.

• Google Chrome is a trademark or registered trademark 
of Google LLC.

• iPadOS and Safari are trademarks of Apple Inc., 
registered in the U.S. and other countries and regions.

• The SuperSpeed USB 5Gbps Trident logo is a registered 
trademark of USB Implementers Forum, Inc. 

Other products or system names appearing in this 
document are trademarks or registered trademarks of their 
respective owners.
Further, the ® or ™ symbols are not used in the text.
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