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Functions Supported in Version 3.4

The functions newly supported in XVS-9000/8000/7000/
6000 System Ver. 3.4 are as follows.

Functions common to the M/E-1 to M/E-5 menus and 
PGM/PST menu are indicated using M/E-1 menu 
numbers. Functions common to key 1 to key 8 are 
indicated using key 1 menu numbers.
For details about the menu numbers of each switcher bank, 
see “Menu Tree” (page 501).

Functions relating to the system

Functions relating to the switcher

Functions relating to setup

Functions relating to operability

Functions and Operations Not 
Supported in Version 3.4

The following functions are not supported in Ver. 3.4. The 
related button operation and menu settings are disabled.
For details about the timing and version for support, 
contact your Sony service or sales representative.

DME channels 5 to 8
• DME channel 5 to 8 operation and settings
• DME channel 5 to 8 related bus operation and settings
• DME channel 5 to 8 region operation and settings
• 2nd DME related settings

Classification Functions 
supported

Menu 
No.

See page

System 
configuration

Region Simul mode 
setting

7312
7312.3

page 393

Network NMOS settings 7311.7 page 391

GPI GPI input/output via 
a network

7351
7352
7353
7354

page 473
page 474
page 476
page 477

External 
devices

Control of P-Bus 
compatible devices 
via a network

7355.1 page 282
page 478

TCP/IP connected 
device control

7325.4
7355.9

page 281
page 427
page 482

Classification Functions 
supported

Menu 
No.

See page

Signal format OETF and color 
gamut settings

7313 page 395

Input/output Supports 
XKS-C8111/
XKS-C9111/
XKS-C9121/
XKS-C8166 720P 
format

– page 443
page 454

Format 
converter

XVS-9000 internal 
format converter 
settings (with 
resource sharing 
enabled only)

7332.11 page 210

Re-entry signal Release of re-entry 
signal selection 
restriction 
(extended re-entry)

7331 page 76
page 204
page 442

Classification Functions 
supported

Menu 
No.

See page

NS-Bus Signal source name 
link function 
improvement

7326 page 429

Classification Functions 
supported

Menu 
No.

See page

Macro Simultaneous 
multiple macro 
execution

7326.6 page 347
page 432

Pause event auto 
insertion (auto 
pause insert mode)

– page 347
page 349
page 354

Added events
• Send command 

to TCP/IP 
connected device

• Select cross-point 
assign table

• Resume all 
paused macros

• Stop all 
simultaneously 
executing macros

• Move to previous 
keyframe

• Move to next 
keyframe

• Set transition rate

7142.3 page 360
page 537
page 539

Utility 
commands

Added commands
• Resume all 

paused macros
• Stop all 

simultaneously 
executing macros

• Set Region Simul 
mode

7324
7324.1
7324.2

page 419
page 423
page 426

Cross-point 
control block

Selecting cross-
point assign tables 
on each button row

7326.14 page 25
page 433



4

Table of Contents

Functions Supported in Version 3.4 ..............3
Functions and Operations Not Supported in 

Version 3.4...........................................3

Chapter 1   Overview

Introduction ...............................................16
Features .....................................................17
Main Functions..........................................18

Image Creation ............................................18
Image Data Management and Operation.....19
Setup............................................................19

Chapter 2   Menus and Control Panel

Names and Functions of Parts of the 
Control Panel ......................................21
Control Panel Configuration .......................21
Cross-Point Control Block ..........................22
Transition Control Block.............................29
Transition Control Block (Simple Type) ....32
Independent Key Transition Control 

Block..................................................33
Flexi Pad Control Block..............................34
Key Control Block ......................................36
Key Fader Control Block ............................39
Device Control Block (Trackball) ...............40
Numeric Keypad Control Block..................43
Utility/Shotbox Control Block ....................45
AUX Bus Control Block .............................46
Menu Panel..................................................50

Names and Functions of Parts of the Menu 
Screen .................................................52
Overview .....................................................52
Top Menu List .............................................52
Menu Screen................................................52
Top Menu Window .....................................55
Numeric Keypad Window...........................56

Keyboard Window ......................................56
Color Palette Window .................................58

Basic Menu Operations ............................ 59
Recalling a Menu.........................................59
Selecting a Menu .........................................59
Selecting a List Item....................................59
Setting Parameters .......................................59
Returning Settings to Default Values ..........60
Using a Mouse.............................................60
Using the Shortcut Menu.............................60
Switching between the Main Menu Site and 

Sub Menu Site....................................61
Shutting Down the Menu ............................61
Shutting Down the Switcher System...........62

Power Supply and Connector Section .... 63
XVS-9000/8000/7000/6000 Multi Format 

Switcher .............................................63
Control Panel...............................................69
MKS-X7011 Menu Panel ............................70
MKS-X2700/X7700 System Interface 

Unit ....................................................71

Chapter 3   Signal Selection and 
Transitions

Image Creation Operation Flow............... 74
Signal Selection ........................................ 75

Overview .....................................................76
Bus Selection...............................................77
Signal Assignment and Selection ................79
Inhibiting Operation of Cross-point 

Buttons ...............................................81
Signal Name Display...................................81

Transitions................................................. 82
Overview .....................................................82
Transition Type ...........................................84

Basic Operation for Transitions .............. 84
Key Priority Settings................................. 86

Setting the Key Priority (Transition 
Control Block) ...................................87

Key Priority Setting Operations (Menu) .....87
Displaying the Key Output Status and 

Priority ...............................................88



5

Transition Type Selection ........................89
Setting the Transition Type (Menu) ............89
Super Mix Settings ......................................89
Preset Color Mix Settings ...........................89

Executing a Transition..............................91
Transition Indicator .....................................91
Setting the Transition Rate ..........................91
Pattern Limit................................................93
Executing an Auto Transition .....................94
Executing a Transition with the Fader Lever 

(Manual Transition) ...........................95
Auto/Manual Transition Combination ........95
Non-Sync State............................................95
Fader Lever Operation in Bus Fixed 

Mode ..................................................96
Split Fader ...................................................97

Transition Preview ....................................98
Independent Key Transitions...................99

Overview .....................................................99
Basic Independent Key Transition 

Operations ........................................101
Selecting Independent Key Transition 

Type .................................................103
Setting the Independent Key Transition 

Rate ..................................................103
Fade-to-Black ..........................................105
AUX Mix Transitions ...............................105

Chapter 4   Keys

Overview ..................................................107
Key Types .................................................107
Key Modifiers ...........................................108
Key Memory .............................................109
Key Defaults..............................................109

Key Setting Operations (Menu)..............110
Key Setting Menus ....................................110
Setting the Key Type.................................110
Selecting Key Fill and Key Source ...........111
Chroma Key Composition and Settings ....113

Key Adjustments (Menu) ........................114
Chroma Key Adjustments .........................114
Key Edge Modification .............................116

Mask ..........................................................119
DME Effects for Keys...............................121
Specifying the Key Output Destination.....123
Blink ..........................................................123
Video Process ............................................123
Key Modify Clear......................................123

Key Operations (Key Control Block) ..... 124
Selecting the Bank and Keyer ...................124
Setting the Key Type.................................124
Selecting a Key Fill ...................................125
Selecting a Key Source..............................125

Key Adjustments (Key Control 
Block) ................................................ 126
Chroma Key Adjustments .........................126
Key Edge Modification .............................127
DME Effects for Keys...............................127
Other Key Adjustments .............................128

Resizer ..................................................... 129
Two-Dimensional Transforms and Rotation 

of Keys .............................................129
Rotation Settings .......................................132
Virtual Image Cancelation.........................132
Interpolation Settings ................................132
Crop/Border Settings .................................132
CG Border Settings ...................................134
Effect Settings ...........................................135
Key Freeze Setting ....................................137

Key Snapshots ........................................ 138
Key Snapshot Operations (Flexi Pad 

Control Block) .................................138
Key Snapshot Operations (Key Fader 

Control Block) .................................139

Chapter 5   Wipes

Overview .................................................. 140
Types of Wipe Pattern...............................140

Basic Wipe Setting Operations.............. 140
Selecting a Wipe Pattern ...........................140
Pattern Mix ................................................141
Setting Wipe Modifiers .............................143
Wipe Modify Clear....................................149



6

Basic Independent Key Transition Wipe 
Setting Operations ...........................150
Selecting an Independent Key Transition 

Wipe Pattern ....................................150
Setting Independent Key Transition Wipe 

Modifiers..........................................150
Wipe Snapshots ......................................151

Wipe Snapshot Operations (Flexi Pad 
Control Block) .................................151

Wipe Snapshot Operations (Menu) ...........152

Chapter 6   DME Wipes

Overview ..................................................154
Types of DME Wipe Patterns ...................154
DME Wipe Pattern Variation and 

Modifiers..........................................157
DME Wipe Restrictions ............................158

Basic DME Wipe Setting Operations.....159
Selecting a DME Wipe Pattern .................159
Setting DME Wipe Modifiers ...................160
DME Wipe Modify Clear..........................163

Basic Independent Key Transition DME 
Wipe Setting Operations..................164
Selecting an Independent Key Transition 

Wipe Pattern ....................................164
Setting Independent Key Transition DME 

Wipe Modifiers ................................164
DME Wipe Snapshots .............................166

DME Wipe Snapshot Operations (Flexi Pad 
Control Block) .................................166

DME Wipe Snapshot Operations 
(Menu) .............................................166

Creating User Programmable DME 
Patterns .............................................166
User Programmable DME Transition 

Mode ................................................166

Chapter 7   Frame Memory

Overview ..................................................169

Frame Memory Operations..................... 171
Preparations ...............................................171
Frame Memory Menu................................171
Selecting an Input Image...........................173
Selecting an FM Output ............................173
Loading Image Data ..................................174
Folder and File Selection...........................174

Still Image Operations ............................ 175
Creating a Still Image (Freeze) .................175
Recalling Still Images ...............................176

Clip Operations ....................................... 176
Creating a Clip (Recording) ......................176
Recalling Clips ..........................................177
Playing a Clip ............................................177

Clip Transitions ....................................... 179
Clip Transition Settings.............................179

Editing Folders and Files ....................... 180
Pair File Processing ...................................181
Copying and Moving Folders/Files ...........181
Creating Folders ........................................181
Deleting Folders/Files ...............................182
Renaming Folders/Files.............................182
Saving Files (Store) ...................................182

Chapter 8   Color Backgrounds, Copy 
and Swap, and Other Settings

Color Backgrounds................................. 183
Basic Color Background Setting 

Operations ........................................183
Copy and Swap ....................................... 185

Overview ...................................................185
Basic Copy and Swap Operations .............186

Register Groups ...................................... 187
Copying Data Between Control 

Panels................................................ 188
Misc Menu................................................ 188

Setting DME Override (DME Forced Select 
Mode)...............................................188

Enabling Operation from an 
Application.......................................188

Setting the Safe Title Area ........................189



7

Displaying a List of Transition Rates and 
Changing the Settings ......................189

Setting the AUX Mix Transition Rate.......190
Aux Menu .................................................190

Setting the Color Corrector for an AUX 
Bus ...................................................190

Status Menu.............................................192
Router Menu ............................................193

Destination Input List Display ..................193
Switching the Source for a Destination.....193

Video Process .........................................194
Overview ...................................................194
Video Process Memory .............................194
Setting the Video Process..........................194

Image Effect.............................................195

Chapter 9   Special Functions

Side Flags ................................................196
Overview ...................................................196
Side Flag Settings......................................196
Wipe Action on Images with Side Flags ...197
DME Wipe Action on Images with Side 

Flags.................................................198
Multi Program 2 .......................................199

Overview ...................................................199
Multi Program 2 Mode Settings (Basic 

Operation) ........................................201
Multi Program 2 Mode Settings (Other 

Operations).......................................202
Functions Added in Multi Program 2 

Mode ................................................205
Differences Between Multi Program 2 Mode 

and Standard Mode ..........................205
Multi Program 2 Mode Restrictions..........206

M/E Configuration Switching 
(M/E Split)..........................................207
M/E Split Mode Settings ...........................207

Resource Sharing ...................................207
Overview ...................................................207
Configuring Resource Sharing ..................207
Frame Memory Operations .......................209

Leveraging Resources using Resource 
Sharing .............................................210

Chapter 10   DMEs

Overview .................................................. 212
Transforms in Three-Dimensional Space 

(Transforms) ....................................213
Transform Operation Modes .....................215
Graphics Display .......................................217
Three-Dimensional Parameter Display .....218
Special Effects ...........................................218
Global Effects............................................224

Three-Dimensional Transform 
Operations ........................................ 224
Three-Dimensional Transform Basic 

Operations ........................................224
Three-Dimensional Parameter Display .....226
Three-Dimensional Parameter Entry.........227
Graphics Display .......................................228
Virtual Image Cancelation.........................228

Applying Special Effects (Common 
Operations) ....................................... 229

Applying Special Effects (Edge 
Effects) .............................................. 229
Border Settings ..........................................229
CG Border Settings ...................................230
Crop Settings .............................................231
Beveled Edge Settings...............................232
Key Border Settings ..................................232
Art Edge Settings.......................................233
Flex Shadow Settings ................................235
Wipe Crop Settings ...................................238
Color Mix Settings ....................................240

Applying Special Effects (Effects on the 
Overall Signal) .................................. 241
Defocus Settings........................................241
Blur Settings ..............................................242
Multi Move Settings ..................................242
Sepia Settings ............................................242
Mono Settings............................................242
Posterization/Solarization Settings............243
Nega Settings.............................................243



8

Contrast Settings .......................................243
Mosaic Settings .........................................243
Sketch Settings ..........................................244
Metal Settings............................................245
Dim and Fade Settings ..............................245
Glow Settings ............................................245
Mask Settings ............................................246
Freeze Settings ..........................................247

Applying Special Effects (Nonlinear Effect 
Settings) ............................................248
Wave Settings............................................248
Mosaic Glass Settings ...............................250
Flag Settings ..............................................250
Twist Settings ............................................250
Ripple Settings ..........................................250
Rings Settings............................................252
Broken Glass Settings ...............................253
Flying Bar Settings....................................253
Blind Settings ............................................253
Split Settings .............................................254
Split Slide Settings ....................................254
Mirror Settings ..........................................254
Multi Mirror Settings ................................255
Kaleidoscope Settings ...............................255
Lens Settings .............................................255
Circle Settings ...........................................256
Panorama Settings .....................................256
Page Turn Settings ....................................256
Roll Settings ..............................................257
Cylinder Settings .......................................257
Sphere Settings ..........................................257
Explosion Settings.....................................258
Swirl Settings ............................................258
Melt Settings .............................................258
Character Trail Settings.............................259

Applying Special Effects (Lighting/
Recursive Effects) ............................260
Lighting Settings .......................................260
Trail Settings .............................................262
Motion Decay Settings ..............................263
Keyframe Strobe Settings..........................264
Wind Settings ............................................265
Spotlighting Settings .................................266

Applying Special Effects (Other 
Effects) .............................................. 272
Background Settings..................................272
Separate Sides Settings..............................272
Invert Settings............................................272
Key Density Settings .................................272
Key Source Selection ................................272
Interpolation Settings ................................273
Corner Pinning Settings.............................274

Global Effects .......................................... 275
Overview ...................................................275
Combiner Settings .....................................275
Brick Settings ............................................278
Shadow Settings ........................................279

Chapter 11   External Devices

Control of External Devices ................... 281
Shared Functions for External Device 

Control .............................................281
Control of P-Bus Devices ....................... 282

Creating and Editing the P-Bus 
Timeline ...........................................282

P-Bus Trigger ............................................283
Control of GPI Devices ........................... 284

Creating and Editing the GPI Timeline .....284
Control of VTRs and Disk Recorders .... 286

Controlling the Tape/Disk Transport ........286
Displaying VTR/Disk Recorder 

Information ......................................288
Cueup & Play ............................................289
DDR/VTR Timeline ..................................290
Disk Recorder File Operations ..................293

Chapter 12   Keyframes

Regions.................................................... 295
Registers.................................................. 296
Keyframes................................................ 296

Effects........................................................296
Saving and Recalling Effects ....................296



9

Effect Attributes ........................................297
Effect Editing ............................................297
Time Settings.............................................297
Paths ..........................................................298
Effect Execution ........................................301
Master Timelines.......................................301
Sequence of Keyframe Operations............301

Displaying the Timeline Menu................303
Interpreting the Timeline Menu ................303
Timeline Menu Display Settings...............304

Recalling a Register................................305
Recalling a Register (Numeric Keypad 

Control Block) .................................305
Specifying the Region and Edit 

Points ................................................307
Region Selection .......................................307
Edit Point Specification.............................307

Creating and Editing Keyframes............308
Creating Keyframes...................................308
Inserting Keyframes ..................................309
Modifying Keyframes ...............................309
Deleting Keyframes...................................310
Moving Keyframes....................................311
Copying Keyframes...................................311
Pause..........................................................311
Keyframe Loop (Repeated Execution of a 

Specified Range)..............................311
Undoing an Edit Operation .......................313
Duration Mode Setting ..............................313
Transition Mode Settings for User 

Programmable DME ........................313
Time Settings...........................................316

Setting the Keyframe Duration .................316
Setting the Effect Duration........................316
Delay Setting .............................................316

Path Settings ...........................................317
Basic Path Setting Operations ...................317

Effect Execution ......................................319
Effect Execution (Utility/Shotbox Control 

Block)...............................................319
Setting the Run Mode................................319

Saving Effects .........................................320

Creating and Saving a Master 
Timeline............................................. 321
Creating and Saving a Master Timeline 

(Numeric Keypad Control Block)....321
Creating and Saving a Master Timeline 

(Menu)..............................................322
Recalling and Executing a Master 

Timeline............................................. 323
Recalling and Executing a Master Timeline 

(Flexi Pad Control Block)................323
Editing Registers..................................... 324

Effect Status Display .................................324
Effect Attribute Settings ............................324
Effect Register Editing ..............................324
Effect Register List View and Editing ......326

Chapter 13   Snapshots

Overview .................................................. 327
Snapshot Types..........................................327
Snapshot Attributes ...................................327

Snapshot Operations (Numeric Keypad 
Control Block)................................... 328
Saving and Recalling Snapshots................328

Snapshot Operations (Flexi Pad Control 
Block) ................................................ 330
Banks and Registers ..................................330
Saving and Recalling Snapshots................331

Snapshot Operations (Menu) ................. 333
Selecting a Region or Reference Region...333
Setting Snapshot Attributes .......................333
Snapshot Status Display ............................334
Setting Key Snapshot Attributes ...............334
Creating and Saving a Master Snapshot....334
Snapshot Register Editing .........................335
Snapshot Register List View and 

Editing..............................................335
Operations in the Misc >Snapshot Menu on a 

Switcher Bank..................................335



10

Chapter 14   Utility/Shotbox

Utility Overview .......................................337
Utility Execution ......................................337

Utility Execution (Menu Panel) ................337
Utility Execution (Utility/Shotbox Control 

Block)...............................................338
Utility Execution (Cross-Point Control 

Block)...............................................338
Shotbox Overview...................................339
Shotbox Register Creation.....................340

Shotbox Register Creation (Numeric Keypad 
Control Block) .................................340

Shotbox Register Creation (Menu) ...........341
Shotbox Execution..................................342

Shotbox Execution (Numeric Keypad Control 
Block)...............................................342

Shotbox Execution (Flexi Pad Control 
Block)...............................................343

Shotbox Execution (Utility/Shotbox 
Control Block) .................................343

Shotbox Execution (Cross-Point Control 
Block)...............................................344

Shotbox Register Editing .......................344

Chapter 15   Macros

Macros......................................................345
Overview ...................................................345
Macro Creation and Editing ......................346
Macro Execution .......................................347

Macro Operations (Numeric Keypad 
Control Block and Utility/Shotbox 
Control Block)...................................348
Recalling a Macro Register and Executing a 

Macro ...............................................349
Macro Creation and Editing ......................349
Saving a Macro..........................................353

Macro Operations (Flexi Pad Control 
Block) ................................................353
Recalling a Macro Register and Executing a 

Macro ...............................................353
Macro Creation and Editing ......................354

Saving a Macro..........................................356
Deleting a Macro .......................................356

Macro Operations (Cross-Point Control 
Block) ................................................ 357

Macro Operations (Menu)....................... 357
Macro Register Editing .............................357
Online Editing of Macro Events................357
Offline Editing of Macro Events ...............360

Macro Attachments................................. 362
Setting and Canceling a Macro 

Attachment.......................................363
Displaying the Macro Attachment 

Settings.............................................365
Executing a Macro by Macro 

Attachment.......................................365
Menu Macros ........................................... 367

Recalling a Menu Macro Register and 
Executing a Menu Macro.................367

Creating and Editing a Menu Macro .........369
Menu Macro Register Editing ...................371

Macro Timeline ........................................ 372
Creating and Editing a Macro Timeline ....373

Chapter 16   Files

Overview of File Operations................... 374
Operations on Individual Files............... 375

Detailed File Information ..........................375
Region Selection........................................376
Selecting a Device for Operation ..............376
Saving Files ...............................................376
Loading Files.............................................377
Copying Files ............................................377
Renaming Files..........................................377
Deleting Files ............................................377

Batch File Operations ............................. 378
Saving Files in Batch.................................378
Loading Files in Batch ..............................378
Copying Files in Batch ..............................379

Frame Memory File Operations ............. 380
Basic Operation .........................................380
File Operations ..........................................381
Importing and Exporting ...........................382



11

Directory Operations ..............................385
Creating a Directory ..................................385
Renaming a Directory ...............................385
Protecting (Write Inhibit) a Directory .......385
Deleting a Directory ..................................386

Copying Files Between Unit IDs ............386
Copying Files Between Different Unit 

IDs....................................................386

Chapter 17   System Setup

Settings Relating to the Network...........387
Setting the Group ID and Unit ID of the 

Menu Panel ......................................387
Configuring the NFS Server......................387
Initializing Network Interface Settings .....388
Setting the Network Connector Board Service 

Port...................................................388
Configuring a Network Interface ..............388
Setting the Network Interface Protocol .....392

Settings Relating to System 
Configuration....................................393
Selecting the Operation Mode...................393
Specifying the Switcher Controlled by the 

Control Panel ...................................393
Specifying the DME Used on the 

Switcher ...........................................394
Settings Relating to Signal Formats .....394

Setting the Signal Format ..........................395
Setting the OETF and Color Gamut ..........395
Enabling Passage of 59.94 (2×) Format 

Signals on an AUX Bus ...................396
Switching the Input Reference Signal .......396
Adding a Payload ID .................................396
Setting the Screen Aspect Ratio ................397

Power-On (Startup) State Selection ......397
Saving and Recalling Setup Data ..............398
Selecting the Startup State.........................398
Saving User-Defined Settings ...................399
Restoring Initial Status File Settings .........399

Reset and Initialization ...........................399

Settings Relating to Installation and 
Devices.............................................. 400
Displaying Installation Detail 

Information ......................................400
Installing Software ....................................400
Configuring Settings to Use the 

Software ...........................................400
Settings Relating to Device 

Management ..................................... 402
Setting the Date and Time .........................402
Using a Removable Drive .........................402
Setting a Removable Drive as the Primary 

Device ..............................................403
Initializing the Local Drive .......................403
Locking Setup Menu Settings ...................403
Locking File Loading Operations..............404
Enabling/Disabling SDI Output 

Connectors .......................................404

Chapter 18   Control Panel Setup

Settings Relating to Control Panel 
Configuration.................................... 406
Setting the Configuration for Each 

Bank .................................................406
Inhibiting Operation on a Bank .................406
Assigning a Single M/E to Two M/E 

Banks................................................406
Linking Switcher Bus and Router 

Destinations......................................407
Linking Transitions Between Keyers ........408
Setting the Buttons and Fader Levers on the 

Key Fader Control Block .................408
Assigning a Region to the Region Selection 

Buttons in the Numeric Keypad Control 
Block ................................................409

Setting Transition Control Block Button 
Assignments.....................................410

Setting Independent Key Transition Control 
Block Button Assignments ..............410

Setting Flexi Pad Control Block Button 
Assignments.....................................410

Setting Utility/Shotbox Control Block Button 
Assignments.....................................411



12

Setting Device Control Block (Trackball) 
Button Assignments .........................411

Setting Menu Panel Button 
Assignments.....................................411

Inhibiting Utility 2 Bus and Key 
Operations ........................................411

Inhibiting DME Channel Selection 
Operations ........................................412

Inhibiting Operation on the Key Control 
Block................................................412

Cross-Point Settings...............................413
Creating Cross-Point Assign Tables .........413
Copying Cross-Point Assign Tables .........415
Selecting Cross-Point Assign Tables ........415
Copying Cross-Point Settings ...................415
Exporting Source Names and Destination 

Names ..............................................416
Assigning the [SIDE FLAG] Button .........416
Setting the Cross-Point Delay ...................417

AUX Bus Control Block Settings ...........417
Setting the AUX Bus Operation Mode .....417
Setting the Router Operation Mode ..........417

Settings Relating to Button 
Assignment.......................................419
Assigning Functions to User Preference 

Buttons .............................................419
Assigning a Function to a Memory Recall 

Button in the Utility/Shotbox Control 
Block................................................423

Assigning Functions to Cross-Point Buttons of 
the Cross-Point Control Block.........426

Settings Relating to Device 
Connections......................................427
Setting the Control Mode for P-Bus 

Devices.............................................427
Assigning the Target Port to a Channel 

Selection Button...............................427
Setting the AUX Bus Override Operation 

Mode ................................................428
Settings Relating to Operation ..............428

Setting the On-Air Tally............................428
Setting the Transition Rate Display 

Mode ................................................428
Setting the Main Fader Lever....................428

Configuring Settings Relating to 
Effects ..............................................429

Setting Source Names and Destination 
Names ..............................................429

Setting Flexi Pad Control Block Button 
Display and Operation .....................430

Setting the Button and Fader Lever Operation 
Mode ................................................430

Setting the Operation Mode of the [ALL] 
Button in the Transition Control 
Block ................................................431

Setting Device Control Block Button and 
Trackball Operation .........................431

Setting the Macro Operation Mode ...........432
Setting the Operation Mode of the Cross-Point 

Control Block Button Rows.............432
Setting Button and Indicator Status on the 

Cross-Point Control Block/AUX Bus 
Control Block...................................433

Configuring the Cross-Point Pad...............433
Copying Cross-Point Pad Settings ............435
Setting the Display Mode of the Cross-Point 

Control Block/AUX Bus Control 
Block ................................................436

Setting Utility Bus Mode...........................436
Settings Relating to Control Panel 

Management ..................................... 437
Setting the Screen Saver............................437
Setting Panel Sleep Mode..........................437
Adjusting the Brightness ...........................437
Setting the State of Buttons that are Not 

Lit .....................................................437
Setting Beep Sound for Touch 

Operation..........................................437
Calibrating the Touch Panel ......................437
Setting the Menu to Display at Startup .....437
Inhibiting Operation in the Sub Menu 

Site ...................................................438
Setting the Mouse Wheel Function when 

Setting Parameters ...........................438
Setting the Mouse Button Function when 

Setting Parameters ...........................438



13

Chapter 19   Switcher Setup

Settings Relating to Switcher 
Configuration....................................439
Adjusting the Reference Phase..................439
Specifying the Video Switching Timing ...439
Setting the Operation Mode ......................439
Setting User Regions.................................441
Assigning PGM/PST Logically to an 

M/E ..................................................441
Setting DME Channel Assignments..........441
Setting the Side Flag Material and 

Operation .........................................441
Setting the Sub Key Mode ........................442
Setting the Keys and DME Channels used in a 

CG Border........................................442
Setting Extended Re-Entry........................442

Settings Relating to Signal Inputs.........443
Setting Through Mode ..............................444
Setting the Illegal Color Limiter ...............445
Setting Dedicated Inputs ...........................445
Setting Internal Format Converter 

Inputs ...............................................445
Setting an Input Format Converter............449
Setting the Input Signal Color 

Corrector ..........................................453
Setting the Active Area .............................453

Settings Relating to Signal Outputs......454
Assigning Output Signals..........................456
Adjusting Video Clips ...............................456
Setting the Vertical Blanking Interval and 

Through Mode .................................457
Setting the Safe Title Area ........................457
Cropping a 4:3 Mode Image in HD 

Format ..............................................457
Setting the SDI Output Mode....................458
Setting M/E Dedicated Outputs.................458
Setting the Internal Format Converters .....459
Setting Internal Format Converter 

Outputs.............................................460
Setting an Output Format Converter .........461
Setting the P/I Converter ...........................463
Configuring Multi Viewer.........................463
Enabling AUX Mix Transitions ................465

Setting the Active Area .............................466
Settings Relating to Video Switching.... 466

Enabling/Disabling the Fade-to-Black 
Function ...........................................466

Setting a Preset Color Mix ........................466
Setting Fader Lever Operations.................466
Setting the DME Wipe Edge Softness 

Function ...........................................467
Selecting the Bank to Configure ...............467

Settings Relating to Keys, Wipes, and 
Frame Memory.................................. 468
Setting the Video Process Memory ...........468
Setting Show Key......................................468
Setting the Key Auto Drop Function.........468
Selecting the Bank to Configure ...............468

Settings Relating to Function Links...... 469
Setting a Cross-Point Button Link.............469
Setting a Link Between M/E Banks ..........470
Setting Key Transition Links ....................470
Setting a Color Corrector Link Group.......470

Settings Relating to Device 
Connections...................................... 471
Assigning an AUX Bus to Ext In on a 

DME.................................................471

Chapter 20   DME Setup

Settings Relating to Signal Inputs......... 472
Setting Initial Crop ....................................472
Setting the Illegal Color Limiter for Matte 

Signals..............................................472

Chapter 21   DCU Setup

Parallel Input Settings ............................ 473
Assigning a GPI Input Port .......................473
Releasing a GPI Input Port Assignment....474

GPI Input Settings ................................... 474
Configuring GPI Inputs .............................474

Parallel Output Settings ......................... 476
Assigning a GPI Output Port.....................476



14

Releasing a GPI Output Port 
Assignment ......................................476

GPI Output Settings ................................477
Configuring GPI Outputs ..........................477

Configuring the Connection Port of 
External Devices...............................478
Configuring the Connection Port ..............478
Configuring the Connected Device ...........478

Chapter 22   Router Interface and 
Tally Setup

Router Interface Settings .......................484
Assigning Switcher Inputs/Outputs to 

S-Bus/NS-Bus Space .......................484
Setting External Boxes 1 to 12 ..................485
Setting the Group Number of a Description 

Name/Alias Name............................485
Tally Group Settings ...............................486

Setting the Tally Group .............................486
Wiring Settings........................................486

Configuring Wiring ...................................486
Modifying Wiring Settings........................486
Deleting Wiring Settings ...........................487
Sorting Wiring Settings .............................487

Tally Generation Settings.......................487
Configuring Tally Generation ...................487
Modifying Tally Generation......................487
Deleting Tally Generation .........................488
Setting Advanced Tally .............................488

Tally Copy Settings.................................488
Configuring Tally Copy ............................488
Modifying Tally Copy...............................488
Deleting Tally Copy ..................................489

Parallel Tally Settings .............................489
Configuring/Modifying Parallel Tally ......489
Deleting Parallel Tally ..............................490

Serial Tally Settings ................................490
Configuring/Modifying Serial Tally .........490
Configuring the Serial Tally Source 

Address ............................................491
Clearing Source Address Settings .............491

Chapter 23   Diagnostics

Control Panel Connection Status .......... 492
Remote Panel Connection Status.......... 493

Appendix

Wipe Pattern List..................................... 494
Wipe Pattern List.......................................494
DME Wipe Pattern List .............................495
Resizer DME Wipe Pattern List ................500

Menu Tree ................................................ 501
M/E-1 to M/E-5 Menus, PGM/PST 

Menu ................................................501
Frame Memory Menu................................503
Color Bkgd Menu......................................504
Aux Menu..................................................504
Copy/Swap Menu ......................................504
Misc Menu.................................................504
Status Menu...............................................505
DME Menu................................................505
Global Effect Menu ...................................507
Router Menu..............................................507
Device Menu .............................................507
Macro Menu ..............................................508
Key Frame Menu.......................................509
Effect Menu...............................................509
Snapshot Menu ..........................................511
Shotbox Menu ...........................................512
File Menu ..................................................512
Engineering Setup Menu ...........................514
Diag Menu.................................................519

Menus Recalled by Pressing a Button 
Twice ................................................. 520

XVS-9000/8000/7000/6000 System 
Configuration Comparison.............. 523

4K Format Restrictions........................... 525
Resource Sharing Configuration 

Operations ........................................ 526
File Manager ............................................ 530

Preparations ...............................................530
Switcher/Panel Menu Operations ..............530



15

Frame Memory Import Menu 
Operations ........................................531

Resource Share Menu Operations .............532
Simple Connection of the MKS-8080/8082 

AUX Bus Remote Panel ...................533
Procedure for Simple Connection .............533
Setting Status of the MKS-8080/8082 in 

Simple Connection...........................534
Network AUX Remote Panel...................535
Macro File Editing Rules ........................536

Macro File Syntax .....................................536
Syntax of Event and Continue 

Statements ........................................536
File Name ..................................................536
Saving and Loading a File.........................537
Errors .........................................................537
Correspondence Between Events and 

Symbols ...........................................537
Symbols and Parameters ...........................539
Example of File Contents ..........................543

Content Displayed in Macro Attachment 
List .....................................................544
M/E and PGM/PST Banks ........................544
AUX Bus Control Block ...........................545
Other Blocks..............................................546

Menu Operations Not Registered in a Menu 
Macro.................................................547

Data Saved by [Setup Define] and [Init 
Status Define] ...................................548
Data Saved by [Setup Define] ...................548
Data Saved by [Init Status Define]............549

Error Messages .......................................552
Error Messages Displayed in the Error 

Status/Error Log Menu ....................552
Error Messages Appearing in a Message 

Box...................................................553
Error Messages Shown in the Error 

Information Menu ............................558
Maintenance ............................................559

Replacing Keytop Labels ..........................559
Cleaning the Control Panel .......................559

Index ........................................................560



Chapter1

16

Overview

Introduction

This manual describes the functions and operation of the 
XVS-9000/8000/7000/6000 Multi Format Switcher 
system.
It describes picture creation and configuration settings 
using the ICP-X7000 Integrated Control Panel.

System configuration devices
The principal components of the XVS-9000/8000/7000/
6000 system and the terms used in this manual are as 
follows.

Signal format notation
The signal formats in the menu and this manual are 
denoted as given below.

a) SMPTE ST 425-5/SMPTE ST 2082-1, Level A, 2-sample interleave 
division (2SI) and square division (SQD) compliant.

b) Square division (SQD) compliant.
c) SMPTE ST 425-1, Level A compliant.

3840×2160PsF format
In this format, 3840×2160 images are subdivided into four 
and are transferred as four 1080PsF format signals.
Unless stated otherwise in this document, the term “4K 
format” includes the 3840×2160PsF format.

About screenshots and illustrations
The display of operation buttons and menu screens vary, 
depending on the system configuration.

Configuration 
device

Terms used in this manual

XVS-9000
Multi Format 
Switcher

• XVS-9000
• Switcher
• Multi format switcher

XVS-8000
Multi Format 
Switcher

• XVS-8000
• Switcher
• Multi format switcher

XVS-7000
Multi Format 
Switcher

• XVS-7000
• Switcher
• Multi format switcher

XVS-6000
Multi Format 
Switcher

• XVS-6000
• Switcher
• Multi format switcher

ICP-X7000
Integrated Control 
Panel

• ICP-X7000
• Control panel
• Integrated control panel

PWS-110SC1
Switcher Control 
Station

• PWS-110SC1
• SCS
• Switcher control station

PWS-100SC1
Switcher Control 
Station

• PWS-100SC1
• SCS
• Switcher control station

XKS-8475
DME Board

• XKS-8475
• DME
• DME board

XKS-8470
HD DME Board

• XKS-8470
• DME
• DME board

MKS-X7700
System Interface 
Unit

• MKS-X7700
• SIU
• System interface unit

MKS-X2700
System Interface 
Unit

• MKS-X2700
• SIU
• System interface unit

Format terms Format name

4K format 3840×2160P • 3840×2160P/59.94 a)

• 3840×2160P/50 a)

3840×2160PsF • 3840×2160PsF/29.97 b)

• 3840×2160PsF/25 b)

• 3840×2160PsF/24 b)

• 3840×2160PsF/23.98 b)

HD format 1080P • 1080P/59.94 c)

• 1080P/50 c)

1080PsF • 1080PsF/29.97
• 1080PsF/25
• 1080PsF/24
• 1080PsF/23.98

1080i • 1080i/59.94
• 1080i/50

720P • 720P/59.94
• 720P/50

Configuration 
device

Terms used in this manual
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Features

The XVS-9000/8000/7000/6000 Multi Format Switcher 
system is an extensible, high performance, multi-
functionality switcher system that supports 4K video 
creation and networked media interface (NMI) input/
output.
The following are some of the principal features of this 
system.

4K format support
4K signal format is supported, enabling 4K video 
processing.
The number of M/E (mix/effect) banks, keys, input/
outputs, etc. that support 4K format vary depending on the 
switcher.
On the XVS-9000 when the signal format is 3840×2160P 
2SI, up to five M/E banks are available, with up to four 
keys (two keys + two sub keys) per M/E bank, up to 
80 inputs, and up to 40 outputs (up to 48 outputs, counting 
the multi viewer output connectors).

NMI and ST2110 support
Transfer of input/output signals is supported when 
connected to an IP network.
One switcher can support a combination of SDI and IP 
networks (NMI or ST2110) using the existing support for 
SDI input/output.

Flexible device configuration
The number of M/E banks and number of inputs/outputs 
can be changed using combinations of option boards. 
Devices can be configured to suit the system scale and 
expansion.
Also, installing an optional DME board1) enables DME 
functionality on up to four channels.
1) 3840×2160P SQD and 3840×2160PsF SQD signal formats are not 

supported.

Powerful frame memory functions
Installing an optional frame memory board enables use of 
20-channel frame memory outputs.
With memory that can store about 5,000 frames of HD 
images and large-capacity non-volatile storage (SSD) 
installed, this enables images saved in storage to be 
recalled into memory at high speed.

Flexible control panel layout
Modular design enables flexible layout of the various 
sections of the control panel. M/E rows can also be split 
and installed on curved surfaces or in different locations.
The control panel can be configured in accordance with the 
operational environment and organization of systems.

Panel design for enhanced operability
The control panel features high visibility components, 
such as organic EL (OLED) displays, cross-point buttons 
with color indicators, and LCD buttons (cross-point pad, 
Flexi Pad control block, utility/shotbox control block).
In addition, changeable button layouts improve the 
operability, making it ideal for live production 
environments in which instantaneous decisions are 
required.
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Main Functions

Image Creation

Transitions
Switching from the current video feed to a new video feed 
is referred to as a transition. Switching a background video 
or key insertion/removal can be performed, depending on 
the transition.
The method for switching video feeds (transition type) can 
be set, and the transition executed using the buttons and 
fader levers on the control panel.

Independent key transitions
In addition to common transitions, it is possible to 
configure independent transitions on each keyer.
Executing an independent key transition in combination 
with a common transition enables different transition types 
to be used for the background and keys.

For details, see “Signal Selection and Transitions” 
(page 74).

Keys
Images (keys), such as titles, can be superimposed on the 
background video. Key processing is performed on a 
keyer.
The key source (signal used to cut out a portion of the 
background image), key fill (signal to embed in the cutout 
portion) and key type (key source processing method) can 
be selected for a key.

Resizer
This function adds effects, such as movement, rotation, 
and scaling, to the created key.

For details, see “Keys” (page 107).

Wipes
This function switches from the current video feed to a 
new video feed using a wipe pattern. There are two types 
of wipe: those that can be selected in a common transition, 
and those that can be selected in an independent key 
transition.
You can apply various modifiers to a wipe pattern, such as 
setting the wipe direction and pattern position.

For details, see “Wipes” (page 140).

DME wipes
This function switches from the current video feed to a 
new video feed using a DME effect. There are two types of 
DME wipe: those that can be selected in a common 
transition, and those that can be selected in an independent 
key transition.
You can apply various modifiers to a wipe pattern, such as 
setting the wipe direction and pattern position.

Resizer DME wipes
Using the resizer, you can execute DME wipes of keys.

For details, see “DME Wipes” (page 154).

Digital Multi Effects (DME)
When used with the switcher, DME allows you to add 
three-dimensional effects such as image movement, 
rotation, and scaling, as well as a wide variety of special 
effects.

Global effects
Global effects are special effects created by combining the 
pictures of successive DME channels.

For details, see “DMEs” (page 212).

Frame memory
This function freezes and captures a single frame of the 
input video feed as a still image for later use. You can also 
specify a range in the input video to create still images to 
form a frame memory clip.

For details, see “Frame Memory” (page 169).

Color backgrounds
This function is used to create color background video, 
using a color signal created by a dedicated generator.

For details, see “Color Backgrounds” (page 183).

Video process
This function adjusts the luminance and hue of the input 
signal.

For details, see “Video Process” (page 194).

Side flags
This function is used to attach separate video to both sides 
of a video with a 4:3 aspect ratio to make a 16:9 aspect 
ratio.

For details, see “Side Flags” (page 196).
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Image Data Management and 
Operation

Keyframes
This function loads the conditions of the video at a point in 
time as data which can then be recalled to reproduce the 
same conditions.
By arranging multiple keyframes on the time axis 
(timeline) and interpolating between successive 
keyframes, you can create an effect in which there is a 
continuous change from each keyframe to the next 
(keyframe effect). You can save the effect in memory 
(effect register) and then reproduce the same effect by 
recalling it from memory as required.

For details, see “Keyframes” (page 295).

Snapshots
This function saves the conditions configured for applying 
an effect to an image as data in memory (snapshot register) 
which can be recalled to reproduce the same conditions as 
required.

For details, see “Snapshots” (page 327).

Utility
This function is used to assign a specific action or a 
shortcut for a frequently used menu to a button, which can 
then be recalled by pressing the button.

For details, see “Utility Overview” (page 337).

Shotbox
This function is used to save any combination of snapshots 
or keyframe effects specified for a region in memory 
(shotbox register) and then recall them simultaneously as 
required.

For details, see “Shotbox Overview” (page 339).

Macros
This function is used to store a sequence of control panel 
operations (events) as data in memory (macro register), 
which you can recall to reproduce the same sequence of 
operations as required.

Menu macros
You can register menu operations as events.

Macro timeline
You can execute macros in sequence by registering macro 
recall/execute actions as keyframes on the timeline.

Macro attachments
You can execute a sequence of macros when a control 
panel button or fader lever is operated by assigning the 
control panel button or a fader lever to a macro register.

For details, see “Macros” (page 345).

Copy and swap
You can copy or swap the settings between switcher banks 
or between keyers.

For details, see “Copy and Swap” (page 185).

File operations
You can save register data, including setup information 
and snapshot information, as a file on the local drive or 
removable drive, and recall it as required.

For details, see “Files” (page 374).

External device control
You can control the operation of external devices, such as 
GPI-compatible devices, P-Bus compatible devices, 
VTRs, and disk recorders.
You can also control external devices by creating a 
timeline and configuring operation actions at keyframes.

For details, see “External Devices” (page 281).

Multi Program 2
This function divides a single M/E switcher bank into two 
(“main” and “sub”), allowing you to create images 
separately on each.
You can set separate backgrounds, keys, and transitions for 
the main and sub outputs.

For details, see “Multi Program 2” (page 199).

Setup

You perform the setup operations in the Engineering Setup 
menu (hereinafter called the Setup menu).

The Setup menu is separated into the following categories.

System setup (System)

For details, see “System Setup” (page 387).

Panel setup (Panel)

For details, see “Control Panel Setup” (page 406).
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Switcher setup (Switcher)

For details, see “Switcher Setup” (page 439).

DME setup (DME)

For details, see “DME Setup” (page 472).

DCU setup (DCU)

For details, see “DCU Setup” (page 473).

Router/tally setup (Router/Tally)

For details, see “Router Interface and Tally Setup” 
(page 484).
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Menus and Control Panel

Names and Functions of Parts of the Control Panel

The number of M/Es and number of DME channels 
supported by the XVS-9000, XVS-8000, XVS-7000, and 
XVS-6000 are different.
Some button operations and menu settings for functions 
relating to M/Es and DMEs may be unavailable, 
depending on the switcher.

For details, see “XVS-9000/8000/7000/6000 System 
Configuration Comparison” (page 523).

Control Panel Configuration

The ICP-X7000 integrated control panel provides flexible 
support for a combination of several modules.
The name of each control block and the supported modules 
are given below. 

a) The cross-point control block and AUX bus control block use the same 
module. You can set which control block the module is used as in the 
Setup menu.

b) There are three types of modules with varying numbers of cross-point 
buttons: 36 buttons (MKS-X7017), 28 buttons (MKS-X7018), and 20 
buttons (MKS-X7019).

Control block Module

Cross-point control 
block

MKS-X7017, MKS-X7018, 
MKS-X7019 a) b) 

AUX bus control block

Transition control block MKS-X7020

Transition control block 
(simple type)

MKS-X7021

Independent key 
transition control block

MKS-X7023

Flexi Pad control block MKS-X7024

Key control block MKS-X7035

Key fader control block MKS-X7032

Device control block 
(trackball)

MKS-X7031TB

Numeric keypad control 
block

MKS-X7026

Utility/shotbox control 
block

MKS-X7033

Menu panel MKS-X7011
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4M/E configuration example using 36-button modules for cross-point control block and AUX bus 
control block

M/E configuration example using transition control block (simple type)

Cross-Point Control Block

The cross-point control block is used to select the signals 
to be used in the M/E banks and PGM/PST bank.
The button rows on the cross-point control block are set to 
key bus mode by default. They can be set to free assign 
mode or key/AUX bus delegation mode in the Setup menu.

For details, see “Free assign mode” (page 27) and “Key/
AUX bus delegation mode” (page 28).

To use as a cross-point control block, the control panel 
target row must be set to an M/E row or P/P row in the 
Engineering Setup >Panel >Config menu (7321).

For details, see “Setting the Configuration for Each 
Bank” (page 406).

M/E-1 bank

M/E-2 bank

M/E-3 bank

PGM/PST (program/preset) bank

Cross-point control block (page 22)

AUX bus control block 
(page 46)

Flexi Pad control block (page 34)

Numeric keypad control block (page 43)

Key control block (page 36)

Device control block
(page 40)

Menu panel (page 50)

Transition control block (page 29)

Utility/shotbox control 
block (page 45)

Independent key transition control block (page 33)

Transition control block (simple type) (page 32) Key fader control block
(page 39)

Note
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a Button rows
Used as cross-point buttons for selecting signals and 
functions.
The 1st row buttons can also be used as 2nd row delegation 
buttons (key/AUX bus delegation mode).

aButton rows

bDisplay

cCross-point 
indicators

dCross-point pad

1st row

2nd row

3rd row

4th row

Name Description

1st row • Selects the following bus signals 
selected using the cross-point 
pad delegation buttons.
Key busa), utility bus, DME 
external video bus, DME utility 
bus

• Selects the following functions 
when utility/shotbox bank is 
selected using the cross-point 
pad delegation buttons (utility/
shotbox mode). b)

Utility command, menu shortcut, 
macro recall, shotbox recall

• Selects the shifted signal on the 
background A bus when the 
[DUAL BKGD BUS] button of the 
cross-point pad is lit (dual 
background bus mode).

• Selects the DME external video 
bus signal while the [UTIL] button 
of the cross-point pad is pressed 
(utility bus mode). c)

• Selects the bus signal or utility/
shotbox function b) selected by a 
delegation button on the cross-
point pad when free assign mode 
is set.

• Selects the bus or utility/shotbox 
bank when key/AUX bus 
delegation mode is set.

2nd row • Selects the following bus signals 
selected using the cross-point 
pad delegation buttons.
Key busa), utility bus, DME 
external video bus, DME utility 
bus

• Selects the following functions 
when utility/shotbox bank is 
selected using the cross-point 
pad delegation buttons (utility/
shotbox mode). b)

Utility command, menu shortcut, 
macro recall, shotbox recall

• Selects the shifted signal on the 
background B bus when the 
[DUAL BKGD BUS] button of the 
cross-point pad is lit (dual 
background bus mode).

• Selects the DME utility 1 bus or 2 
bus signal while the [UTIL] button 
of the cross-point pad is pressed 
(utility bus mode). c)

• Selects the bus signal or utility/
shotbox function b) selected by a 
delegation button on the cross-
point pad when free assign mode 
is set.

• Selects the bus signal or utility/
shotbox function b) selected by 
the 1st row delegation button 
when key/AUX bus delegation 
mode is set.

Name Description
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a) When a cross-point button is pressed, a key fill signal is selected. While a 
key bus delegation button is pressed, you can select a key fill signal on the 
1st row and a key source signal on the 2nd row. The 2nd row uses the same 
cross-point assign table as the 1st row.

b) Utility/shotbox mode functions are assigned in the Setup menu. The 
settings are common to the M/E and PGM/PST banks.
For details, see “Assigning Functions to Cross-Point Buttons of the Cross-
Point Control Block” (page 426).

c) You can change the bus assignment and operation mode of the [UTIL] 
button in the Setup menu.
For details, see “Setting Utility Bus Mode” (page 436) and “Setting the 
[UTIL] button operation mode” (page 431).

Cross-point button numbers
The button numbers are labeled on the cross-point buttons.

For details, see “Cross-point control block button 
numbers” (page 80).

Assigning signals to button numbers
You can assign a signal to each button number in the Setup 
menu.

For details, see “Creating Cross-Point Assign Tables” 
(page 413).

Colors of lit cross-point buttons
The status of cross-point buttons can be checked according 
to the color of the button when lit.

For details, see “Colors of lit cross-point buttons” 
(page 82).

Re-entry buttons
Re-entry buttons are assigned to the cross-point button 
rows (M/E-4 and M/E-5 re-entry buttons must be assigned 
in the Setup menu). Re-entry buttons can also be assigned 
to the cross-point pad.

For details about re-entry buttons, see “Re-entry buttons” 
(page 76).

SHIFT button
The [SHIFT] button function is assigned to the button on 
the right-hand end, and is used to toggle between the 
shifted and unshifted states of the button row.
The operation of the [SHIFT] button can be set to one of 
the following modes in the Setup menu.
• The shifted state is selected while the button is pressed 

(hold mode).
• Every time the button is pressed, it toggles between 

shifted and unshifted states (lock mode).
You can also disable the [SHIFT] button function.

For details, see “Setting the [SHIFT] button operation 
mode” (page 414).

SHIFT ALL button
You can switch the cross-point button rows on all buses to 
the shifted state using the [SHIFT ALL] button assigned to 
the cross-point pad. The [SHIFT ALL] button operation 
can be set to hold mode or lock mode in the Setup menu.

For details, see “Setting the [SHIFT ALL] button 
operation mode” (page 414).

The [SHIFT ALL] button is not available when a M/E or 
PGM/PST bank is in the following states.
• When dual background bus mode is set
• When set to [Dual M/E Assign]
• When the operation of the [SHIFT] button of a cross-

point button row is set to hold mode

Cross-point hold function
Setting cross-point hold enables you to recall a keyframe 
or snapshot while keeping the current cross-point selection 
unchanged.

When cross-point hold is set, use the cross-point hold 
buttons of the cross-point pad.
To set for each bus, press the cross-point hold button for 
the target bus, turning the button indicator on.
To set for each cross-point button row, press the 1st row to 
4th row cross-point hold buttons, turning the button 
indicators on.

You can check whether cross-point hold is set for a key bus 
(K1 to K8), utility bus (U1, U2), or background bus (A, B) 
on the cross-point hold status display assigned to the cross-
point pad button.

3rd row • Selects background A bus 
signal.

• Selects the utility 1 bus signal 
while the [UTIL] button of the 
cross-point pad is pressed (utility 
bus mode). c)

• Selects the bus signal or utility/
shotbox function b) selected by a 
delegation button on the cross-
point pad when free assign mode 
is set.

4th row • Selects background B bus 
signal.

• Selects the utility 2 bus signal 
while the [UTIL] button of the 
cross-point pad is pressed (utility 
bus mode). c)

• Selects the bus signal or utility/
shotbox function b) selected by a 
delegation button on the cross-
point pad when free assign mode 
is set.

Name Description

Note
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Inhibiting operation of a cross-point button row 
(protect function)
To inhibit operation of buttons on the 1st to 4th rows, press 
the [ROW-1 PROT] to [ROW-4 PROT] buttons on the 
cross-point pad, turning them on.

Inhibiting operation of a cross-point button row 
(inhibit function)
To inhibit operation of a cross-point button, press and hold 
the [XPT INHBT SET] button on the cross-point pad, and 
press the target cross-point button you want to inhibit. To 
release the inhibit setting, press and hold the [XPT INHBT 
SET] button on the cross-point pad, and press the target 
cross-point button you want to release.
To release the inhibit setting for all buttons, press and hold 
the [XPT INHBT SET] button on the cross-point pad, and 
press the [XPT INHBT ALLCLR] button.

For details about the inhibit function, see “Inhibiting 
Operation of Cross-point Buttons” (page 81).

KEY button
In free assign mode or key/AUX bus delegation mode, you 
can select the key signal of a V/K pair using the [KEY] 
button on the cross-point pad.
When a cross-point button is pressed while pressing the 
[KEY] button, the key signal is selected. When a cross-
point button is pressed without pressing the [KEY] button, 
the video signal is selected.
When a key source signal is selected and an operation 
mode that allows you to select both a key signal and video 
signal is set in the Setup menu, the [KEY] button is 
enabled. In key source signal operations, when the [KEY] 
button is pressed, turning it on, and a cross-point button is 
pressed, the key signal is selected. When the [KEY] button 
is not lit and a cross-point button is pressed, the video 
signal is selected.
Information for the key signal or video signal, whichever 
is selected, appears on the display.

For details, see “Setting the Button and Fader Lever 
Operation Mode” (page 430).

The [KEY] button cannot be used on the following buses. 
Only the video signal is selectable.
• Key fill bus
• DME video bus
• Background A bus, B bus

b Display
Six types of display mode can be selected, according to the 
information to display. The display mode is switched using 
the display mode buttons on the cross-point pad.
The following information can be shown on the display.

• Settings of buttons on the 1st row to 4th row (signal 
name, bus name, register name, or function name 
assigned to the button)

• Macro register name of macro attachment assigned to 
the 1st to 4th row buttons

• When the [SHIFT] button function is set, “SHFT” 
appears on the display. When the shifted state is selected, 
“SHFT” is highlighted in reverse video, and the button 
information also toggles to show the shifted display.

• When the [SIDE FLAG] button function is set, “SIDE 
FLAG” appears on the display.

The information shown in each display mode is configured 
in the Setup menu. The display can also be subdivided (top 
and bottom) to display two pieces of information.

For details, see “Setting the Display Mode of the Cross-
Point Control Block/AUX Bus Control Block” (page 436).

c Cross-point indicators
When lit, this indicates the source color of the video signal 
assigned to buttons on the 3rd row.
If a signal cannot be selected, because a signal is not 
assigned or the inhibit setting is set, the indicator is not lit.
You can set whether to enable the cross-point indicator in 
the Setup menu.

For details, see “Setting cross-point indicators” 
(page 433).

d Cross-point pad
Contains button assignments for functions used for cross-
point operations, status display, and so on.

You can assign functions to each button in the Setup menu.
You can set up 14 pages of settings and assign an arbitrary 
name to each M/E and PGM/PST bank.

Note

Notes

Current page 
name indicator 
buttonHOME button
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For details, see “Configuring the Cross-Point Pad” 
(page 433).

Use the following buttons to navigate the cross-point pad 
pages.
• [HOME] button: Displays the HOME page configured 

in the Setup menu.
• [<<] button: Displays the previous page (page name 

below <<).
• [>>] button: Displays the next page (page name below 

>>).
• Button assigned with page recall function: Displays the 

page configured in the Setup menu.

If the current page name indicator button is pressed, or the 
[<<] button and [>>] button are pressed simultaneously, 
the cross-point pad changes to page selection display 
mode, and you can press a button, turning it on, to select 
the page to display. To exit page selection display, press 
the [EXIT] button.

The following functions can be assigned to the cross-point 
pad of the cross-point control block.

Button name a) Description

HOME Displays the HOME page of the 
cross-point pad.

PREV
(<< XXX)

Displays the previous page of the 
cross-point pad.
XXX = page name (up to 12 
characters)

NEXT
(>> XXX)

Displays the next page of the cross-
point pad.
XXX = page name (up to 12 
characters)

Row-n Assign Status
(TBL: 1 to 14, MAIN, 
XXX)

Displays the bus/function names 
assigned to the 1st row to 4th row.
If a table different from the cross-
point assign table configured on a 
switcher bank is assigned, it also 
displays the currently selected table 
(TBL: 1 to 14, or MAIN).
n = 1 to 4
XXX = bus/function name

Current Page Status
(PAGE 1 XXX to 
PAGE14 XXX)

Displays the name of the currently 
displayed page.
XXX = page name (up to 12 
characters)

M/E Status
(P/P, M/E1 to M/E5)

Displays the name of the currently 
set bank.

Disp Mode Status
(DISP: XXX)

Displays the name of the currently 
set display mode.
XXX = display mode name (up to 
12 characters)

Macro Reg Status
(MACRO: XXX, 
ATTCH: XXX)

Displays the name of the currently 
recalled macro register.
Displays the macro attachment 
register name while the [PRE 
MACRO] button or [POST MACRO] 
button is pressed.
XXX = macro register name (up to 
8 characters)

PRE MACRO Sets macro attachment in pre 
macro mode.

POST MACRO Sets macro attachment in post 
macro mode.

MACRO ATTACH 
ENABLE

Enables macro attachments 
assigned to buttons of the M/E 
banks and PGM/PST bank.

DISP MODE1 to DISP 
MODE6
(XXX)

Selects display mode 1 to 6 (display 
mode button).
XXX = display mode name (up to 
12 characters)

ROW-n A b) c) 
ROW-n B b) c)

(A, B)

Assigns background A and B buses 
to the 1st row to 4th row.
n = 1 to 4

ROW-n KEY1 to ROW-
n KEY8 c) d)

(KEY1 to KEY8)

Assigns key 1 to 8 buses to the 1st 
row to 4th row.
n = 1 to 4

ROW-n UTIL1 c) d)

ROW-n UTIL2 c) d)

(UTL1, UTL2)

Assigns utility 1 and 2 buses to the 
1st row to 4th row.
n = 1 to 4

ROW-n DME EXT c) d)

(DME EXT)
Assigns DME external video bus to 
the 1st row to 4th row.
n = 1 to 4

ROW-n DME UTIL1 c) d)

ROW-n DME UTIL2 c) d)

(DME UTL1, DME 
UTL2)

Assigns DME utility 1 and 2 buses 
to the 1st row to 4th row.
n = 1 to 4

ROW-n EDIT PVW b) c)

(EDIT PVW)
Assigns edit preview bus to the 1st 
row to 4th row.
n = 1 to 4

ROW-n AUX1 to 
ROW-n AUX48 b) c)

(AUX1 to AUX48)

Assigns AUX1 to AUX48 buses to 
the 1st row to 4th row.
n = 1 to 4

ROW-n FMS1 b) c)

ROW-n FMS2 b) c)

(FMS1, FMS2)

Assigns frame memory source 1 
and 2 buses to the 1st row to 4th 
row.
n = 1 to 4

ROW-n DME1V to 
ROW-n DME4V b) c)

(DME1V to DME4V)

Assigns DME1 to DME4 video 
buses to the 1st row to 4th row.
n = 1 to 4

ROW-n DME1K to 
ROW-n DME4K b) c)

(DME1K to DME4K)

Assigns DME1 to DME4 key buses 
to the 1st row to 4th row.
n = 1 to 4

ROW-n UTIL/SBOX1 
to ROW-n UTIL/
SBOX10 c) d)

(UTL/SB 1 to 
UTL/SB10)

Assigns utility/shotbox banks 1 to 
10 to the 1st row to 4th row (utility/
shotbox mode).
n = 1 to 4

Xpt Hold Status
(XPTHLD: AB U12 
K1234 K5678)

Displays buses for which cross-
point hold is set.

Button name a) Description
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a) Button name when setting in the Setup menu. When the display differs 
from that on the cross-point pad, the button name shown in parentheses 
( ) is displayed.

b) Disabled in key bus mode.
c) Disabled in key/AUX bus delegation mode.
d) 3rd row and 4th row disabled in key bus mode.
e) 1st row disabled in key/AUX bus delegation mode.
f) 1st row and 2nd row disabled in key/AUX bus delegation mode.
g) 1st row and 2nd row disabled in key bus mode and key/AUX bus 

delegation mode.
h) Disabled in free assign mode.

Free assign mode
Setting free assign mode in the Setup menu allows you to 
use the 1st row to 4th row as cross-point button rows.

For details, see “Setting the Operation Mode of the Cross-
Point Control Block Button Rows” (page 432).

XPTHLD A
XPTHLD B

Sets cross-point hold for the 
background A or B bus.

XPTHLD KEY1 to 
XPTHLD KEY8

Sets cross-point hold key 1 to 8 
buses.

XPTHLD UTIL1
XPTHLD UTIL2
(XPTHLD UTL1, 
XPTHLD UTL2)

Sets cross-point hold for the utility 1 
and 2 buses.

XPTHLD DME EXT Sets cross-point hold for the DME 
external video bus.

XPTHLD DME UTIL1
XPTHLD DME UTIL2
(XPTHLD DME UTL1, 
XPTHLD DME UTL2)

Sets cross-point hold for the DME 
utility 1 and 2 buses.

ROW-n XPTHLD e)

(XPT HOLD)
Sets cross-point hold for the buses 
assigned to the 1st row to 4th row.
n = 1 to 4

ROW-n P/P OUT1 e)

ROW-n M/E-1 OUT1 to 
ROW-n M/E-5 OUT1 e)

(XXX)

Loads images (OUT1) from the 
PGM/PST and M/E-1 to M/E-5 
banks into the 1st row to 4th row 
(re-entry buttons).
n = 1 to 4
XXX = Name set to P/P OUT1, 
M/E-1 OUT1 to M/E-5 OUT1

ROW-n P/P OUT6 e)

ROW-n M/E-1 OUT6 to 
ROW-n M/E-5 OUT6 e)

(XXX)

Loads images (OUT6) from the 
PGM/PST and M/E-1 to M/E-5 
banks into the 1st row to 4th row 
(re-entry buttons).
n = 1 to 4
XXX = Name set to P/P OUT6, 
M/E-1 OUT6 to M/E-5 OUT6

ROWn TABLE MAIN f) Assigns the main cross-point 
assign table to the 1st row to 4th 
row.
n = 1 to 4

ROWn TBL: 1 to 14 f) Assigns cross-point assign tables 
1 to 14 to the 1st row to 4th row.
n = 1 to 4

ROWn BANK TABLE f) Assigns cross-point assign tables 
configured on a switcher bank to 
the 1st row to 4th row.
n = 1 to 4

ROW3&4 TABLE 
MAIN

Assigns the main cross-point 
assign table to the 3rd row and 4th 
row.

ROW3&4 TBL: 1 to 14 Assigns cross-point assign tables 
1 to 14 to the 3rd row and 4th row.

ROW3&4 BANK 
TABLE

Assigns cross-point assign tables 
configured on a switcher bank to 
the 3rd row and 4th row.

ROWALL TABLE 
MAIN f)

Assigns the main cross-point 
assign table to all rows.

ROWALL TBL: 
1 to 14 f)

Assigns cross-point assign tables 
1 to 14 to all rows.

ROWALL BANK 
TABLE f)

Assigns cross-point assign tables 
configured on a switcher bank to all 
rows.

Button name a) Description

ROW-n IMAGE g)

(IMAGE)
Sets the image effect on 
background A bus or B bus on the 
1st row to 4th row.
n = 1 to 4

UTIL c) h) Assigns the specified bus to the 1st 
row to 4th row in utility bus mode.

SHIFT ALL e) Switches the cross-point button 
rows on all buses to the shifted 
state.

XPTPAD COPY Copies the cross-point pad settings.

ROW-n AUX MIX b) c)

(AUX MIX)
Executes an AUX mix transition 
when an AUX bus is selected on 
the 1st row to 4th row.
n = 1 to 4

AUX MIX b) h) Executes an AUX mix transition 
when the AUX bus is selected.

ROW-n KEY b) c)

(KEY)
Selects the signal on the key side in 
the 1st row to 4th row.
n = 1 to 4

KEY b) h) Selects the signal on the key side in 
the 2nd row.

XPT INHBT SET Sets/releases inhibit mode for 
cross-point buttons.

XPT INHBT ALLCLR Releases inhibit mode for all cross-
point buttons.

DUAL BKGD BUS h) Toggles dual background bus 
mode.

ROW-n PROT e) Inhibits button operation on the 1st 
row to 4th row.
n = 1 to 4

MACRO TAKE
(TAKE)

Executes a macro take operation.

Macro Status
(EVENT XX/XX)

Displays the macro status.
XX/XX = executed event number / 
total number of events

Macro: XXX
(XXX)

Recalls a macro register (1 to 250).
XXX = macro register name (up to 
8 characters)

Button name a) Description
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To assign a bus/function to the 1st row to 4th row, use the 
delegation buttons on the cross-point pad.

• When a key bus is assigned and a cross-point button is 
pressed, a key fill signal is selected.
While a key bus delegation button is pressed, you can 
select a key fill signal on the 1st row and a key source 
signal on the 2nd row, regardless of the button row to 
which the key bus is assigned.

• When a DME video bus or DME key bus is assigned and 
a cross-point button is pressed, a front image signal is 
selected. When a cross-point button is pressed while 
pressing a DME video bus/DME key bus delegation 
button, a rear image signal is selected.

• The operation of the [SHIFT] button is the operation 
mode set by the cross-point assign table of the switcher 
bank (M/E or P/P), regardless of the buses assigned to 
the cross-point button rows.

Key/AUX bus delegation mode
Setting key/AUX bus delegation mode in the Setup menu 
allows you to use the 1st row buttons as 2nd row 
delegation buttons.

For details, see “Setting the Operation Mode of the Cross-
Point Control Block Button Rows” (page 432).

You can assign the following bus/function delegation 
buttons to the 1st row.
KEY1 to KEY81), UTIL1, UTIL2, DME EXT, DME 
UTIL1, DME UTIL2, EDIT PVW, AUX1 to AUX48, 
FMS1, FMS2, DME1 V to DME4 V2), DME1 K to DME4 
K2), UTIL/SBOX1 to UTIL/SBOX10

1) When a 2nd row button is pressed, a key fill signal is selected. When a 2nd 
row button is pressed while pressing a 1st row delegation button, a key 
source signal is selected.

2) When a 2nd row button is pressed, a front image signal is selected. When 
a 2nd row button is pressed while pressing a 1st row delegation button, a 
rear image signal is selected.

• In key/AUX bus delegation mode, the cross-point pad 
delegation buttons are not available.

• The operation of the [SHIFT] button in the 2nd row is the 
operation mode set by the cross-point assign table of the 
switcher bank (M/E or P/P), regardless of the bus 
selected in the 1st row.

Notes

Notes
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Transition Control Block 

The transition control block is used to execute transitions. 
It supports common transitions and independent key 
transition.

a Display
The following information is displayed.
• Left-side display: Target bank name (M/E1 to M/E5, 

P/P)
• Center display: State (highlighted in reverse video when 

on) and priority of key 1 to key 4 
• Right-side display: State (highlighted in reverse video 

when on) and priority of key 5 to key 8

For details about priority of keys, see “Displaying the Key 
Output Status and Priority” (page 88).

b Transition settings section
Used in the assignment of functions, such as selecting 
transitions and making settings, to buttons.
You can change the assignment of buttons in the Setup 
menu.

For details, see “Setting Transition Control Block Button 
Assignments” (page 410).

Next transition selection buttons
These buttons specify how the image will be changed as a 
result of the next transition.

aDisplay

bTransition settings section cTransition execution section

d Independent key transition execution 
section

bTransition settings section

Button name Description

BKGD (background) Press the button, turning it on, to 
change the background using the 
next transition.

KEY1 to KEY8 • Press the [KEY1] button, turning 
it on, to insert or remove key 1 
using the next transition.
If key 1 is not currently inserted, it 
will be inserted by the transition. 
If key 1 is currently inserted, it will 
be removed by the transition.

• The same applies to the [KEY2] 
to [KEY8] buttons.



30

Transition type selection buttons
These select the transition type.
• MIX button
• NAM (non-additive mix) button
• SUPER MIX button
• PST (preset) COLOR MIX button
• WIPE button
• DME WIPE button
• FM1&2 CLIP, FM3&4 CLIP, FM5&6 CLIP, FM7&8 

CLIP (frame memory clip) buttons
(The [FM3&4 CLIP], [FM5&6 CLIP], and [FM7&8 
CLIP] buttons must be assigned in the Setup menu.)

For details about transition types, see “Transition Type” 
(page 84).

When multi-program mode is selected, there may be cases in 
which two or more transition type selection buttons are lit.

For details about multi-program mode, see “Setting the 
Operation Mode” (page 439).

Wipe direction selection buttons
These buttons select the wipe direction when the transition 
type is a wipe or DME wipe.

TRANS PVW (transition preview) button
(Assignment in the Setup menu is required.)
With the preview output of the M/E banks and PGM/PST 
bank, you can check the effect of the image during a 
transition in advance.
During preview, you can use the fader lever, [AUTO 
TRANS] button, and [CUT] button.
The operation of the [TRANS PVW] button can be set to 
one of the following modes in the Setup menu.
• Press the button to start transition preview mode; the 

mode returns to normal mode when the transition finishes.
• The transition preview mode is maintained only while 

this button is pressed.
• Each time the button is pressed, the mode toggles 

between transition preview mode and normal mode.

For details, see “Setting the Button and Fader Lever 
Operation Mode” (page 430) and “Setting the transition 
preview mode” (page 467).

KF (keyframe) button
(Assignment in the Setup menu is required.)
You can use the fader lever as a keyframe fader.

For details about the keyframe fader, see “Effect 
Execution” (page 319).

Pattern limit setting buttons
(Assignment in the Setup menu is required.)
These buttons are used to set pattern limits.
• PTN (pattern) LIMIT button
• LIMIT SET button

For details about pattern limits, see “Pattern Limit” 
(page 93).

External device operation buttons
(Assignment in the Setup menu is required.)
These buttons are used to control playback, stop, and cue-
up operations on connected devices.
• PLAY button
• STOP button
• CUE button

KEY1/5, KEY2/6, 
KEY3/7, KEY4/8,
ADD, SHIFT

(Assignment in the Setup menu is 
required.)
• Press the [KEY1/5] button, 

turning it on, to insert or remove 
key 1 using the next transition. 
Press the [SHIFT] button, turning 
it on, and press the [KEY1/5] 
button to insert or remove key 5. 
Press and hold the [ADD] button 
and press the [KEY1/5] button, 
turning it on, to simultaneously 
insert or remove key 1 and key 5.

• The same applies to the 
[KEY2/6], [KEY3/7], and 
[KEY4/8] buttons.

KEY PRIOR (key 
priority)

• Press the button, turning it on, to 
enable the key priority setting 
after the transition.

• When the [PRIOR SET] button is 
lit, the setting for key priority after 
the transition is used.
For details, see “Setting the Key 
Priority (Transition Control 
Block)” (page 87).

ALL Selects multiple next transitions 
simultaneously. You set the next 
transition to select in the Setup 
menu.
For details, see “Setting the 
Operation Mode of the [ALL] Button 
in the Transition Control Block” 
(page 431).

PRIOR SET (priority 
set)

Sets the key priority.
For details, see “Setting the Key 
Priority (Transition Control Block)” 
(page 87).

Button name Description

Button name Description

NORM (normal) The wipe proceeds in the direction 
from black to white of the pattern 
images, shown in “Wipe Pattern 
List” (page 494), or in the direction 
of the arrows.

REV (reverse) The wipe proceeds in the opposite 
direction of [NORM].

NORM/REV (normal/
reverse)

The wipe direction alternates 
between normal and reverse every 
time a transition is executed.
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For details about operation of external devices, see 
“Control of VTRs and Disk Recorders” (page 286).

c Transition execution section
This section is used to execute transitions and check the 
progress of the transition.

d Independent key transition execution section
This section executes independent key transitions.

You can change the position of the key 1 to key 8 operation 
buttons in the Setup menu. However, the [AUTO TRANS] 
button is assigned with the [KEYx ON] (x = 1 to 8) button 
of the same key as a set.

For details, see “Setting Transition Control Block Button 
Assignments” (page 410).

Name Description

Fader lever • Move this up or down to carry out 
the transition.

• Press the [KF] button, turning it 
on, to enable the fader lever to be 
used as a keyframe fader.

Transition indicator Displays the transition progress 
using LEDs.

Transition rate display Displays the configured transition 
rate (the time from the beginning of 
a transition to its completion).

AUTO TRANS (auto 
transition) button

• Executes an auto transition with 
the set transition rate and 
transition type.

• During the transition, the button 
is lit amber.

CUT button Executes an immediate transition.

Transition
indicator

Fader lever

Transition rate display

AUTO TRANS button

CUT button

Name Description

Independent key 
transition display 
section

Displays the following information 
for key 1 to key 8.
Key material name (key source 
name when a key source is 
selected on the key bus of the 
cross-point control block), DME 
channel or resizer being used, 
transition rate, and transition type

KEY1 ON to KEY8 ON 
buttons

• Inserts or removes the key 
instantaneously.

• If a key is currently inserted, the 
corresponding key button is lit 
amber.

AUTO TRANS (auto 
transition) buttons

• Inserts or removes the key 
automatically, for key 1 to key8, 
with the set transition rate and 
transition type.

• During the transition, the button is 
lit amber.

Independent key transition display section

KEY1 ON to KEY4 ON buttons

KEY5 ON to KEY8 ON buttons

AUTO TRANS buttons
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Transition Control Block (Simple Type)

The simple-type transition control block is used to execute 
background transitions.

a Transition settings section
Used in the assignment of functions, such as selecting 
transitions and making settings, to buttons.
You can change the assignment of buttons in the Setup 
menu.

For details, see “Setting Transition Control Block Button 
Assignments” (page 410).

The functions that can be assigned to the four buttons at the 
top and four buttons on the left are different.

Transition type selection buttons
These select the transition type.
Functions can be assigned to both the four buttons at the 
top and four buttons on the left.
• MIX button
• NAM (non-additive mix) button
• SUPER MIX button

(Assignment in the Setup menu is required.)
• PST (preset) COLOR MIX button

(Assignment in the Setup menu is required.)
• WIPE button
• DME WIPE button
• FM1&2 CLIP, FM3&4 CLIP, FM5&6 CLIP, FM7&8 

CLIP (frame memory clip) buttons
(Assignment in the Setup menu is required.)

For details about transition types, see “Transition Type” 
(page 84).

When multi-program mode is selected, there may be cases 
in which two or more transition type selection buttons are 
lit.

For details about multi-program mode, see “Setting the 
Operation Mode” (page 439).

Wipe direction selection buttons
These buttons select the wipe direction when the transition 
type is a wipe or DME wipe.
These can only be assigned to the four buttons at the top.

KF (keyframe) button
(Assignment in the Setup menu is required.)
You can use the fader lever as a keyframe fader.
Functions can be assigned to both the four buttons at the 
top and four buttons on the left.

For details about the keyframe fader, see “Effect 
Execution” (page 319).

Pattern limit setting buttons
These buttons are used to set pattern limits.
These can only be assigned to the four buttons at the top.
• PTN (pattern) LIMIT button
• LIMIT SET button

For details about pattern limits, see “Pattern Limit” 
(page 93).

TAKE button
(Assignment in the Setup menu is required.)
Executes an auto transition with the set transition rate and 
transition type.
This can only be assigned to the four buttons on the left.

CUT button
(Assignment in the Setup menu is required.)
Executes an immediate transition.
This can only be assigned to the four buttons on the left.

Note

aTransition settings section

bTransition execution section

Button name Description

REV (reverse) • When not lit, the wipe proceeds 
in the direction from black to 
white of the pattern images, 
shown in “Wipe Pattern List” 
(page 494), or in the direction of 
the arrows (normal).

• When lit, the wipe proceeds in 
the opposite direction.

NORM/REV (normal/
reverse)

The wipe direction alternates 
between normal and reverse 
every time a transition is 
executed.
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MCRO TAKE (macro take) button
(Assignment in the Setup menu is required.)
Executes a macro take operation.
This can only be assigned to the four buttons on the left.

External device operation buttons
(Assignment in the Setup menu is required.)
These buttons are used to control playback, stop, and cue-
up operations on connected devices.
These can only be assigned to the four buttons at the top.
• PLAY button
• STOP button
• CUE button

For details about operation of external devices, see 
“Control of VTRs and Disk Recorders” (page 286).

b Transition execution section
This section is used to execute transitions and check the 
progress of the transition.

Independent Key Transition Control Block

The independent key transition control block is used to 
execute independent key transitions.

Transition
indicator

Fader lever

Transition rate 
display

TAKE button

Lock button

Name Description

Fader lever • Move this up or down to carry 
out the transition.

• Press the [KF] button, turning it 
on, to enable the fader lever to 
be used as a keyframe fader.

• Pressing the lock button splits 
the fader lever into two for use 
as split faders.
For details, see “Split Fader” 
(page 97).

Transition indicator Displays the transition progress 
using LEDs.

Transition rate display Displays the configured transition 
rate (the time from the beginning 
of a transition to its completion).

TAKE button • Executes an auto transition with 
the set transition rate and 
transition type.

• During the transition, the button 
is lit amber.

• You can also assign a function 
to the transition type selection 
buttons, [KF] button, [CUT] 
button, and [MCRO TAKE] 
button in the Setup menu.
For details, see “Setting 
Transition Control Block Button 
Assignments” (page 410).
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a Independent key transition display section
The following information is displayed for the assigned 
key on the [KEY ON] buttons.

• Key material name (key source name when a key source 
is selected on the key bus of the cross-point control 
block)

• DME channel or resizer being used
• Transition rate
• Transition type

b KEY ON buttons
Inserts or removes the key assigned to the button 
instantaneously.
If a key is currently inserted, the corresponding key button 
is lit.
You can assign a key (KEY1 to KEY8) of any switcher 
bank (M/E-1 to M/E-5, PGM/PST) to the [KEY ON] 
buttons in the Setup menu.

For details, see “Setting Independent Key Transition 
Control Block Button Assignments” (page 410).

c AUTO TRANS (auto transition) buttons
Inserts or removes the key assigned to the [KEY ON] 
button with the set transition rate and transition type 
automatically.
During the execution of the transition, the button is lit.

Flexi Pad Control Block

You use the Flexi Pad control block for recalling and 
saving snapshots, wipe snapshots, DME wipe snapshots, 
and key snapshots, for recalling and creating macros, for 
recalling and executing shotboxes and master timelines, 
for entering the transition rate, and for other tasks.

cAUTO 
TRANS 
buttons

a Independent key transition display section

bKEY ON buttons

bKEY ON 
buttons

cUNDO button/
DEL button

aMode selection buttons

bMemory recall section

dBank selection 
buttons
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a Mode selection buttons
These buttons select the operation mode of the Flexi Pad 
control block. Press a mode selection button to change the 
memory recall section to the display for the selected 
operation mode.
You can change the assignment of mode selection buttons 
in the Setup menu.

For details, see “Setting Flexi Pad Control Block Button 
Assignments” (page 410).

b Memory recall section
This section displays the functions assigned to the buttons 
for the selected operation mode.
The top right button is used to display the selected pattern 
number, register number, macro event number, transition 
rate input value, and other status display (excluding in key 
operation mode).
When a macro is recalled in macro operation mode, the 
bottom center button displays the executed event number 
and the total number of events.

Numeric keypad mode
Pressing the [BANK SEL] button, [PTN NO.] button, or 
[PAUSE] switches the memory recall section to numeric 
keypad mode, where you can enter bank numbers, wipe 
pattern numbers, and pause event times.
The currently set numeric value or the value entered using 
in numeric keypad mode is displayed on the top right 
button.

c UNDO button/DEL (delete) button
After recalling a register, press the [UNDO] button to 
return to the state before the register was recalled.
Or press and hold the [DEL] button and press a register 
button in the memory recall section to delete the data 
registered in the button.
You can change the assignment of buttons in the Setup 
menu.

For details, see “Setting Flexi Pad Control Block Button 
Assignments” (page 410).

The [UNDO] button and [DEL] button cannot be used in 
effect operation mode or shotbox operation mode. The 
[UNDO] button cannot be used in macro operation mode.

d Bank selection buttons
These select the target bank to control, and switches the 
memory recall section to the register display for the 
selected bank.
You can change the assignment of bank selection buttons 
in the Setup menu.

For details, see “Key Snapshot Operations (Flexi Pad 
Control Block)” (page 138).

Button name Description

KEY Switches to key operation mode.
In key operation mode, you can 
carry out the following operations.
• Saving and recalling key 

snapshots
• Selecting independent key 

transition type
• Displays/selects the key source 

signal in the cross-point control 
block

WIPE (wipe snapshot) Switches to wipe snapshot 
operation mode.
In wipe snapshot operation mode, 
you can save and recall wipe 
snapshots, and select the wipe 
pattern.

DME WIPE (DME wipe 
snapshot)

Switches to DME wipe snapshot 
operation mode.
In DME wipe snapshot operation 
mode, you can save and recall 
DME wipe snapshots, and select 
the DME wipe pattern.

SNAPSHOT Switches to snapshot operation 
mode.
In snapshot operation mode, you 
can save and recall snapshots, and 
add attributes.

MASTR EFF (master 
effect)

Switches to effect operation mode.
In effect operation mode, you can 
recall and execute the master 
timeline.

SHOTBOX Switches to shotbox operation 
mode.
In shotbox operation mode, you can 
recall and execute shotboxes.

MCRO (macro) Switches to macro operation mode. 
In macro operation mode, press 
and hold the [MCRO] button and 
press a button (for the target 
register) in the memory recall 
section to enter edit mode.
In macro operation mode, you can 
save, recall, and edit macros.

TRANS RATE 
(transition rate)

Switches to transition rate 
operation mode.
In transition rate operation mode, 
you can enter the transition rate.

Note

Button name Description

BANK0 to BANK25 (Assignment of [BANK3] to 
[BANK25] is required.) 
Switches the memory recall section 
to the register display for the 
selected bank.
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Key Control Block

The key control block is used to adjust and modify keys.

a Delegation buttons
These select the bank (M/E and PGM/PST) and keyer to 
assign to the key control block.

BANK SEL (bank 
select)

Switches the memory recall section 
to numeric keypad mode for 
entering bank numbers.
Enter a bank number and press the 
[ENTER] button to switch the 
memory recall section to the 
register display for the selected 
bank.

Button name Description

fDisplay

gAdjustment 
knobs

bDME channel selection 
buttons

aDelegation buttons

eFunction buttons

cON AIR indicators

dSetting buttons

Button name Description

M/E1 to M/E5, P/P Assigns M/E-1 to M/E-5 banks and 
PGM/PST bank.

KEY1 to KEY8 • Assigns key 1 to key 8.
• Press and hold a [KEY1] to 

[KEY8] button and press an 
[M/E1] to [M/E5] or [P/P] button 
to return the settings of the 
selected key to the defaults.

TRANS (transition) • Used to check the DME channel 
used for DME wipes on the M/E 
or PGM/PST bank.

• You can select the DME channel 
to be used beforehand when a 
DME wipe is selected as the 
transition type.

• Press and hold the [TRANS] 
button and press a [KEY1] to 
[KEY8] button to enable 
independent key transition 
operation.

SUB TRANS (sub 
transition)

In Multi Program 2 mode, used as 
the [TRANS] button on the sub 
side.
For details about Multi Program 2 
mode, see “Multi Program 2” 
(page 199).

Button name Description
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b DME channel selection buttons
These select the DME channel to assign to a key.
When the [TRANS] or [SUB TRANS] delegation button is 
selected, the DME channel used by the DME wipe is 
displayed. You can select the DME channel to be used 
beforehand when a DME wipe is selected as the transition 
type.

The [DME5] to [DME8] buttons cannot be used. Reserved 
for future use.

c ON AIR indicators
These indicators are lit red when the corresponding DME 
channels are included in the final program output.

d Setting buttons
These buttons are used to adjust keys.
The settings button assignments for different functions are 
spread over three pages (1/3, 2/3, 3/3), and you can switch 
between them using the [PAGE] button.
The functions set in each button can be viewed in the 
setting buttons display section.

Key type selection buttons
These buttons select the key type.
Press a button to view the parameters on the display, and 
use the adjustment knobs to change settings.
• LUM (luminance key)
• LIN (linear key)
• CRK (chroma key)
• PTN (key wipe pattern key)

For details, see “Key Operations (Key Control Block)” 
(page 124).

Key fill/key source selection buttons
These buttons select the key fill and key source.
• AUTO SEL (auto select)
• SPLT (split)
• MAT FILL (matte fill)

For details, see “Key Operations (Key Control Block)” 
(page 124).

Key modifier buttons
These buttons modify the edges of keys.
Press a button to view the parameters on the display, and 
use the adjustment knobs to change settings.
• BDR (border)
• DROP BDR (drop border)
• SHDW (shadow)
• SOFT EDGE

For details, see “Key Adjustments (Key Control Block)” 
(page 126).

Resizer operation buttons
These buttons zoom, move, and rotate keys using a resizer.
Press a button to view the parameters on the display, and 
use the adjustment knobs to change settings.
• RSZR (resizer)
• ROT X (rotation X)
• ROT Y (rotation Y)

For details, see “Two-Dimensional Transforms and 
Rotation of Keys” (page 129).

Chroma key setting buttons
These buttons are used to adjust chroma keys.
• SMPL MARK (sample mark)
• AUTO STRT (auto start)
• KEY ACTV (key active)
• COL CAN (color cancel)

For details, see “Key Adjustments (Key Control Block)” 
(page 126).

PAGE button
This button switches the settings button page.
The page switches in the order 1/3 t 2/3 t 3/3 each time 
the button is pressed. The currently selected page number 
is displayed in the setting buttons display section.

e Function buttons
These buttons select the functions used for key operations.

Note

Setting buttons display section: PAGE 2/3

Setting buttons display section: PAGE 3/3

PAGE button

Setting buttons display section: PAGE 1/3
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f Display
Displays the name of parameter items and the setting 
value.

g Adjustment knobs
These buttons adjust the parameters of items selected using 
the setting buttons.

Button name Description

OVERRIDE Assigns a DME channel assigned 
to another key/bus to the currently 
selected key (override function).
Press and hold the [OVERRIDE] 
button and press the target DME 
channel button to change the 
assignment.

TRACE When a DME channel is assigned 
to another key, this switches the 
delegation to the key assigned with 
the DME channel (trace function).
Press and hold the [TRACE] button 
and press the target DME channel 
button to switch the delegation.

MON (monitor) • Assigns a DME channel output to 
the monitor signal.
Press and hold the [MON] button 
and press the target DME 
channel selection button to set it.

• You can check the monitor signal 
assignment status by pressing 
the [MON] button by itself.
Lit amber:
Assignable DME channel.
Lit green:
Currently assigned DME channel.

PROC KEY 
(processed key)

Press the [PROC KEY], turning it 
on amber, to enable selection of a 
processed key signal as a re-entry 
signal (PROC V, PROC K) on a 
bank (M/E-1 to M/E-5, PGM/PST).

FM FEED (frame 
memory feed)

Pressing the [FM FEED] button, 
turning it on amber momentarily, 
selects the processed key signal on 
the frame memory source 1 and 2 
buses. The [PROC KEY] button is lit 
amber simultaneously.

SHOW KEY Displays the processed key source 
signal on the specified output (edit 
preview or image creation bank 
preview) while the [SHOW KEY] 
button is pressed (or for a preset 
time) (show key function).
The show key function output and 
preset time are configured in the 
Setup menu.
For details, see “Setting Show Key” 
(page 468).

AUTO DELEG (auto 
delegation)

Switches the key control block 
delegation selection in conjunction 
with buttons on the following control 
blocks.
• Transition control block: [KEY1] to 

[KEY8] buttons
• Cross-point pad on the cross-

point control block: Key 1 to 8 bus 
delegation buttons [KEY1] to 
[KEY8]

• 1st row on cross-point control 
block (key/AUX bus delegation 
mode): [KEY1] to [KEY8] buttons

• Memory recall section on the 
Flexi Pad control block (key 
operation mode): [KEY1] to 
[KEY8] buttons

• Key fader control block: Key 
delegation buttons

MORE • When there are more than six 
parameters, this button is lit 
amber.

• Press the [MORE] button, turning 
it on green, to display the 6th and 
subsequent parameters.

Button name Description
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Key Fader Control Block

The key fader control block is used to execute independent 
key transitions and for key snapshot operations.

a Key delegation buttons
These buttons select the target key to operate.
The four buttons are key delegation buttons 1 to 4 in the 
order top left, top right, bottom left, and bottom right.
You can assign a key (KEY1 to KEY8) of any switcher 
bank (M/E-1 to M/E-5, PGM/PST) in the Setup menu.

For details, see “Setting the Buttons and Fader Levers on 
the Key Fader Control Block” (page 408).

b Display
The following information is displayed for the four keys 
assigned to the key delegation buttons.
• Key material name (key source name when a key source 

is selected on the key bus of the cross-point control 
block)

• DME channel or resizer being used
• Transition rate
• Transition type
• In key snapshot operation mode, the register name of the 

key selected using the key delegation button

c Key snapshot operation buttons
Recalls and saves key snapshots.

d Independent key transition type selection buttons
These select the independent key transition type.
• MIX button
• WIPE button
• DME WIPE button
• CUT button
When [Independ] is selected in the <Key Transition> 
group of the Engineering Setup >Switcher >Transition 
menu (7334), you can set the transition type used when 
inserting and removing a key.
If the transition type used when inserting a key is 
displayed, you can select the transition type used when 
removing a key by pressing and holding the [SHIFT] 
button and pressing an independent key transition type 
selection button. If the transition type used when removing 
a key is displayed, you can select the transition type used 
when inserting a key using the same operation.

bDisplay

cKey snapshot operation buttons

e Independent key transition execution section

aKey delegation buttons

d Independent key transition type selection 
buttons

Button name Description

K-SS 1 to K-SS 4 (key 
snapshot 1 to key 
snapshot 4)

Selects key snapshot register 1 to 
4.

K-SS (key snapshot) • Switches to key snapshot 
operation mode.

• Recalls and saves a key 
snapshot.

K-SS STORE (key 
snapshot store)

Pressing and holding the [K-SS 
STORE] button and pressing the 
[K-SS 1] to [K-SS 4] buttons saves 
the key snapshot in the selected 
register.

UNDO After recalling a key snapshot, 
returns to the state before the key 
snapshot was recalled.

Button name Description
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For details about transition types, see “Transition Type” 
(page 84).

e Independent key transition execution section
This section executes independent key transitions.

You can also set the key delegation button for operation by 
the fader lever.

For details, see “Setting the Buttons and Fader Levers on 
the Key Fader Control Block” (page 408).

Device Control Block (Trackball)

The device control block (trackball) is used for three-
dimensional transforms using a DME, two-dimensional 
transforms using a resizer, executing keyframe effects, 

controlling VTRs/disk recorders/frame memory clips, 
setting menu parameters, and so on.

a Mode selection buttons
These buttons select the operation mode of the device 
control block (trackball). The function of the device 
control block (trackball) buttons, trackball, and Z-ring 
vary depending on the operation mode.

You can change the assignment of mode selection buttons 
in the Setup menu.

For details, see “Setting Device Control Block (Trackball) 
Button Assignments” (page 411).

Transition indicator

KEY ON buttons

AUTO TRANS buttons

Fader lever

Name Description

Fader lever Move this up or down to carry out 
the transition.

Transition indicator Displays the transition progress 
using LEDs.

KEY ON buttons • Inserts or removes a key, for key 
delegation buttons 1 to 4, 
instantaneously.

• If a key is currently inserted, the 
corresponding key button is lit 
amber.

AUTO TRANS (auto 
transition) buttons

• Inserts or removes a key 
automatically, for key delegation 
buttons 1 to 4, with the set 
transition rate and transition 
type.

• During the transition, the button 
is lit amber.

bChannel 
selection 
buttons

cOperation 
buttons

fZ-ring

eTrackball 

aMode 
selection 
buttons

dDisplay
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b Channel selection buttons
These select the target to control when in resizer operation 
mode, three-dimensional transform operation mode, VTR/
disk recorder/frame memory operation mode, and so on.
You can select more than one channel. The first selected 
button becomes the reference channel, and is lit green. 
Subsequent selected buttons are lit amber.
For buttons that not set by default, assignment is required 
in the Setup menu.

For details, see “Setting Device Control Block (Trackball) 
Button Assignments” (page 411).

c Operation buttons
The function of the buttons vary depending on the 
operation mode.

Resizer operation mode
This mode performs two-dimensional transform 
operations on images using a resizer.

Button name Description

M/E1 to M/E5, P/P • Switches to resizer operation 
mode.

• You can select more than one 
button. The first selected button 
becomes the reference, and is lit 
green. Subsequent selected 
buttons are lit amber.

DME Switches to three-dimensional 
transform operation mode.

MENU • Switches to menu parameter 
operation mode.

• You can adjust parameters 
(numbers 1 to 3) of the currently 
displayed menu using the 
trackball and Z-ring.

• Press the [MENU] button twice, 
turning it on green, to fix the 
target of the trackball and Z-ring 
to the parameter currently being 
adjusted.

RUN CTRL (run 
control)

• Switches to keyframe operation 
mode.

• Enables operation on the timeline 
of the currently recalled keyframe 
effect using the Z-ring.

DEV (device) Switches to VTR/disk recorder/
frame memory operation mode.

Button name Description

K1RSZ to K8RSZ Selects the target resizer in resizer 
operation mode.

CH1 to CH4 • Selects the target DME channel 
in three-dimensional transform 
operation mode.

• Select the target DME channel 
for operation in the DME menu.

• Displays the state of the 
reference channel in the DME 
menu.

CH1 to CH12 Selects the target device in VTR/
disk recorder/frame memory 
operation mode.

FM1 CLIP to FM20 
CLIP

(Assignment in the Setup menu is 
required.)
Selects the target frame memory 
clip in VTR/disk recorder/frame 
memory operation mode.

Button name Description

RSZR ON (resizer on) Enables/disables the selected 
resizer.

ASP PERS (ASP: 
aspect)

Adjusts the aspect ratio of a key to 
which the resizer is applied using 
the trackball or Z-ring.

LOC SIZE (location 
and size)

Moves/zooms a key to which the 
resizer is applied using the trackball 
or Z-ring.

ROT (ROT PERS: 
rotation and 
perspective)

Adjusts the rotation and 
perspective of a key to which the 
resizer is applied using the trackball 
or Z-ring.

BDR/CROP (border/
crop)

(Assignment in the Setup menu is 
required.)
• When the [BDR/CROP] button is 

pressed (lit amber):
Adjusts the border width of a key 
to which the resizer is applied 
using the trackball or Z-ring.

• When the [BDR/CROP] button is 
pressed while pressing the 
[SHIFT] button (lit green):
Adjusts the crop width of a key to 
which the resizer is applied using 
the Z-ring.

SHIFT Used in combination with the 
[CTR], [CTR WORK BUFR], and 
[BDR/CROP] buttons.

CLR WORK BUFR 
(clear work buffer)

• When the [CLR WORK BUFR] 
button is pressed once:
Returns the resizer two-
dimensional transform and 
rotation parameters to the 
defaults.

• When the [CLR WORK BUFR] 
button is pressed twice, or is 
pressed once while pressing the 
[SHIFT] button:
Returns all resizer parameters to 
the initial state.

FINE Switches to fine mode, enabling 
fine adjustment control of setting 
values using the trackball and Z-
ring.

Button name Description
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Three-dimensional transform operation mode
This mode performs three-dimensional transform 
operations on images using a DME.

For details, see “Three-Dimensional Transform 
Operations” (page 224).

Menu parameter operation mode
This mode is used to set menu parameters.

VTR/disk recorder/frame memory operation 
mode
This mode controls playback of VTRs/disk recorders and 
frame memory clips.

For details, see “Control of VTRs and Disk Recorders” 
(page 286).

d Display
The information displayed will vary depending on the 
operation mode.

Resizer operation mode
• Reference bank name: M/E1 to M/E5, P/P
• Reference channel name: KEY1 RSZR to KEY8 RSZR
• Selected parameter item name: ASP, LOC SIZE, ROT 

PERS, BDR, CROP
• X-, Y-, and Z-axes setting values

Three-dimensional transform operation mode
• Reference channel name: DME1 to DME4
• Currently selected three-dimensional space: LOCAL/

GLB and SRC/TRGT
• Currently selected parameter item: LOC XYZ, ASP 

PERS, LOC SIZE, ROT, AXIS LOC, SPIN, SKEW
• X-, Y-, and Z-axes setting values

Menu parameter operation mode
“MENU” is displayed.

Keyframe operation mode
• Reference region name, register number, and register 

name
• Effect duration
• Current keyframe number, total number of keyframes, 

and current timecode

VTR/disk recorder/frame memory operation 
mode
• Recalled file name (if reference channel is a disk 

recorder)
• Current timecode, start point timecode, and stop point 

timecode

CTR (center) • When the [CTR] is pressed once:
Adjusts the two-dimensional 
transform setting values to the 
closest detent positions.

• When the [CTR] button is 
pressed twice, or is pressed once 
while pressing the [SHIFT] 
button:
Returns the two-dimensional 
transform setting values to the 
defaults.

• When the [BDR/CROP] button is 
lit green, the [CTR] button selects 
the edge (bottom edge) to crop.

X, Y, Z • Restricts the parameters 
targeted by the operation.
When the [X] button is lit:
Operations on parameters on the 
X-axis using the trackball are 
enabled.
When the [Y] button is lit:
Operations on parameters on the 
X-axis using the trackball are 
enabled.
When the [Z] button is lit:
Operations on parameters on the 
Z-axis (Z-ring adjustment items) 
using the Z-ring are enabled.

• When the [ROT] button is lit, the 
[X] button and [Y] button select 
the direction of rotation.

• When the [BDR/CROP] button is 
lit green, the [X] button, [Y] 
button, and [Z] button select the 
edge (top edge, left edge, right 
edge) to crop.

• Setting values for parameters of 
buttons that are lit green can be 
entered using the numeric 
keypad control block.

M/E DEF RCALL (M/E 
default recall)

Press the [M/E DEF RCALL] button 
twice to return the currently 
selected bank (M/E or PGM/PST) 
to the defaults.

Button name Description

FINE Switches to fine mode, enabling 
fine adjustment control of setting 
values using the trackball and Z-
ring.

Button name Description

X, Y, Z • Restricts the parameters 
targeted by the operation.
When the [X] button is lit:
Operation on parameter 1 using 
the trackball is enabled.
When the [Y] button is lit:
Operation on parameter 2 using 
the trackball is enabled.
When the [Z] button is lit:
Operation on parameter 3 using 
the Z-ring is enabled.

• Setting values for parameters of 
buttons that are lit green can be 
entered using the numeric 
keypad control block.

Button name Description
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e Trackball
This adjusts the parameters of items selected using the 
operation buttons.

Resizer operation mode
Moves the key, to which the resizer is applied, in the X-
axis and Y-axis directions, changes the X/Y aspect ratio, 
rotates the keys around the X-axis and Y-axis, and changes 
the border width in the X-axis and Y-axis directions.

Three-dimensional transform operation mode
Adjusts the X-axis and Y-axis of the three-dimensional 
transform.

Menu parameter operation mode
Adjusts menu parameters 1 and 2.

For details, see “Setting Parameters” (page 59).

f Z-ring
This adjusts the parameters of items selected using the 
operation buttons. It is also used for keyframe effect 
timeline operations, playback of devices and frame 
memory clips, and so on.

Resizer operation mode
Changes the size, aspect ratio, perspective, border width, 
and crop width of the key to which the resizer is applied.

Three-dimensional transform operation mode
Adjusts the Z-axis of the three-dimensional transform.

Menu parameter operation mode
Adjusts menu parameter 3.

For details, see “Setting Parameters” (page 59).

Keyframe operation mode
Turn clockwise to run the keyframe effect in the normal 
direction, and counterclockwise for the reverse direction.
You can operate the effect timeline, without affecting the 
settings of buttons, such as the [EFF LOOP] and [STOP 
NEXT KF] buttons, on the utility/shotbox control block.

VTR/disk recorder/frame memory operation 
mode
This mode controls playback of VTRs/disk recorders and 
frame memory clips.

Numeric Keypad Control Block

You use the numeric keypad control block for selecting 
regions, for recalling and saving shotboxes, snapshots, and 
keyframe effects, for recalling and creating macros, for 
entering the transition rate, and for other tasks.

a Mode selection buttons
These buttons select the operation mode of the numeric 
keypad control block.

aMode selection 
buttons

eNumeric keypad 
buttons

cFunction selection 
buttons

bRegion selection 
buttons

dDisplay

Button name Description

EFF (effect) • Switches to effect operation 
mode.

• Recalls and saves keyframe 
effects.
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b Region selection buttons
These buttons select the target region to control.
You can select more than one region. The first selected 
button becomes the reference region, and is lit green. 
Subsequent selected buttons are lit amber.

With the exception of the [MASTR] and [ALL] buttons, 
you can assign arbitrary regions to the region selection 
buttons in the Setup menu. Up to four regions can be 
assigned to a button.
When a button with more than one region assigned is 
selected, the reference region is set according to the 
priority. You can temporarily change the region selection 
and reference region in the Key Frame >Region Select 
menu (6117).

For details, see “Assigning a Region to the Region 
Selection Buttons in the Numeric Keypad Control Block” 
(page 409) and “Recalling regions to edit (menu)” 
(page 307).

c Function selection buttons
These buttons are used for recalling and saving shotboxes, 
snapshots, keyframe effects, macros, and for other tasks.

a) If more than one region is assigned to a region selection button and there 
is a region not selected in the Key Frame >Region Select menu (6117), the 
[RCALL] button or [STORE] button flashes amber (excluding in macro 
operation mode).

d Display
The following information is displayed.
• Left-side display (rows 1 to 3), right-side display (rows 

1 to 2): Name of currently selected region (reference 
region is highlighted in reverse video)

• Right-side display (rows 3 to 4): Register number, input 
numeric values, and so on

e Numeric keypad buttons
These buttons are used for entering numeric values and 
adding snapshot attributes.

SNAPSHOT • Switches to snapshot operation 
mode.

• Recalls and saves snapshots.

SHOTBOX • Switches to shotbox operation 
mode.

• Recalls and saves shotboxes.

MCRO (macro) • Switches to macro operation 
mode.

• Recalls, saves, and edits macros.

Button name Description

M/E1 to M/E5, P/P Selects the M/E-1 to M/E-5 and 
PGM/PST regions.

USER 1 to USER 8 Selects the USER1 to USER8 
regions.

DME1 to DME4 Selects the DME1 to DME4 
regions.

DEV1 to DEV12 (Assignment of the [DEV4] to 
[DEV12] buttons in the Setup menu 
is required.)
Selects the device 1 to device 12 
regions.

P-BUS Selects the P-Bus region.

GPI Selects the GPI region.

RTR (Assignment in the Setup menu is 
required.)
Selects the router region.

MCRO (Assignment in the Setup menu is 
required.)
Selects the macro region.

MASTR Selects the master region.

Button name Description

ALL • Selects all specified regions if 
there is no region selected.

• Deselects all region selections if 
there is a region selected.

Button name Description

UNDO After recalling a register, returns to 
the state before the register was 
recalled.

STORE STATS (store 
status)

• Saves data in the register, and 
the button is lit amber.

• When the [STORE STATS] button 
is lit amber, you can press and 
hold the [STORE STATS] button 
and press the [UNDO] button to 
return to the state before data 
was saved.

TC (timecode) Switches the numeric keypad to 
timecode input mode.

STORE a) • Switches the mode for saving a 
shotbox, snapshot, keyframe 
effect, master snapshot, master 
timeline, or macro in a register 
(store mode).

• During store mode, the [STORE] 
button is lit amber.

RCALL (recall) a) • Switches the mode for recalling a 
shotbox, snapshot, keyframe 
effect, master snapshot, master 
timeline, or macro stored in a 
register (recall mode).

• During recall mode, the [RCALL] 
button is lit amber.

Button name Description

0 to 9 Enters numeric values.

Button name Description
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The [GPI ENBL] button function is not supported.

The numeric keypad buttons on the numeric keypad 
control block are also used when entering numeric values 
in conjunction with other operations, such as setting 
parameters using the device control block (trackball), or 
keyframe editing and setting the transition rate on the 
utility/shotbox control block. While setting an item, the 
item and the numeric value appear on the display.

Utility/Shotbox Control Block 

You use the utility/shotbox control block for executing 
functions assigned to memory recall buttons, editing and 

executing keyframe effects, editing macros, and display 
the transition rate.

a Mode selection buttons
These buttons select the operation mode of the utility/
shotbox control block. Press a mode selection button to 
change the memory recall buttons to the display for the 
selected operation mode.
You can change the assignment of mode selection buttons 
in the Setup menu.

For details, see “Setting Utility/Shotbox Control Block 
Button Assignments” (page 411).

. (period) • Enters the decimal point.
• Enters “00” in timecode input 

mode.
• Used for searching for empty 

registers in effect operation 
mode, snapshot operation mode, 
and shotbox operation mode.

+/− 
EFF DISS (effect 
dissolve)

• Inverts the sign (plus and minus)
• Used to add effect dissolve 

attributes in snapshot operation 
mode and effect operation mode.

CLR (clear)
AUTO TRANS (auto 
transition)

• Clear an entered numeric value.
• Used when adding an auto 

transition attribute in snapshot 
operation mode.

TRIM
GPI ENBL (GPI 
enable)

When entering the difference from 
the current value, enter a numeric 
value and then press the [TRIM] 
button.

Button name Description

ENTER Confirms an entered value or 
selected attribute.

Note

Button name Description

bKeyframe control 
buttons cMemory recall 

buttons

aMode selection buttons
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b Keyframe control buttons
Executes keyframe effects.
You can change the assignment of keyframe control 
buttons in the Setup menu.

For details, see “Setting Utility/Shotbox Control Block 
Button Assignments” (page 411).

c Memory recall buttons
This section displays the functions assigned to the buttons 
for the selected operation mode.

When two utility/shotbox control blocks are used, the 
memory recall button settings for the same mode selection 
buttons are common to both blocks.

Function recall mode
This displays the function specified in the selected bank.
You can change the assignment of the following functions 
to the memory recall buttons in the Setup menu.
• Menu shortcut
• Utility command
• Macro register
• Shotbox register

For details, see “Assigning a Function to a Memory Recall 
Button in the Utility/Shotbox Control Block” (page 423).

Transition rate display mode
This mode displays the transition rate set in the image 
creation banks (M/E-1 to M/E-5, PGM/PST) and keys 
(KEY1 to KEY8).
Pressing a button displaying a transition rate enables you 
to enter a transition rate using the numeric keypad control 
block.
You can change the assignment of transition rate display 
buttons in the Setup menu.

For details, see “Setting the transition rate target to 
display on memory recall buttons” (page 426).

Keyframe/macro editing mode
This mode displays buttons used for editing keyframe 
effects and macros.
You can edit effects and macro registers recalled using the 
numeric keypad control block.

AUX Bus Control Block

You use the AUX bus control block for bus signal 
selection and router operations.
You switch between AUX bus operation mode and router 
operation mode using the [RTR MODE] button on the 
cross-point pad.

To use as an AUX bus control block, the control panel 
target row must be set to an AUX row in the Engineering 
Setup >Panel >Config menu (7321).

For details, see “Setting the Configuration for Each 
Bank” (page 406).

Button name Description

BANK1 to BANK20 (Assignment of the [BANK7] to 
[BANK20] buttons in the Setup 
menu is required.)
Switches the memory recall buttons 
to the function recall mode set in 
the selected bank.

TRANS RATE1 to 
TRANS RATE3 
(transition rate 1 to 
transition rate 3)

Switches the memory recall buttons 
to transition rate display mode.

KF MCRO EDIT 
(keyframe macro edit)

Switches the memory recall buttons 
to keyframe/macro editing mode.

Button name Description

EFF LOOP (effect 
loop)

Sets the mode for repeatedly 
executing an effect.

STOP NEXT KF (stop 
next keyframe)

Sets the mode to repeatedly 
execute/stop effects for each 
keyframe.

NORM (normal) Sets the effect execution direction 
to normal (from beginning to end).

NORM/REV (normal/
reverse)

Sets the effect execution direction 
to normal/reverse (automatically 
toggles each time execution 
finishes).

REV (reverse) Sets the effect execution direction 
to reverse (from end to beginning).

REWIND Returns to the first keyframe of the 
effect.

RUN • Executes an effect from the first 
keyframe.

• When paused, execution stops at 
that point, and then resumes 
when you press the [RUN] 
button.

Note

Note
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AUX bus operation mode
Used for bus signal selection.

For details about assignable buses, see “Bus Selection” 
(page 77).

a Button rows
The 1st row/2nd row are used as bus selection delegation 
button rows, and the 3rd row/4th row are used as signal 
selection cross-point button rows.
The 1st row and 2nd row can select different buses (second 
delegation mode) by pressing the [2ND DELG] button on 
the cross-point pad, turning it on.

a) For DME1 V/K to DME4 V/K buses, the front of the image is selected. 
While a delegation button is pressed, the rear of the image is selected.

Delegation button/cross-point button numbers
The button numbers are labeled on the delegation/cross-
point buttons.

For details, see “Button numbers in the AUX bus control 
block (AUX bus operation mode)” (page 80).

Colors of lit cross-point buttons
The status of cross-point buttons can be checked according 
to the color of the button when lit.

aButton rows

bDisplay

dCross-point pad

1st row

2nd row

3rd row

4th row

cCross-point 
indicators

Name Description

1st row When the [2ND DELG] button is lit:
Selects a bus to assign in the 3rd 
row.
When the [2ND DELG] button is not 
lit:
• Selects a bus to assign in the 3rd 

row and 4th row.
• Selects a bus on the unshifted 

state of a delegation button in the 
1st row.

2nd row When the [2ND DELG] button is lit:
Selects a bus to assign in the 4th 
row.
When the [2ND DELG] button is not 
lit:
• Selects a bus to assign in the 3rd 

row and 4th row.
• Selects a bus on the shifted state 

of a delegation button in the 2nd 
row.

3rd row When the [2ND DELG] button is lit:
Selects a signal on the bus 
selected in the 1st row. a) 
When the [2ND DELG] button is not 
lit:
• Selects a signal on the bus 

selected in the 1st row or 2nd 
row. a) 

• You can select a signal on the 
shifted state of a button while 
pressing the [SHIFT] button.

4th row When the [2ND DELG] button is lit:
Selects a signal on the bus 
selected in the 2nd row. a) 
When the [2ND DELG] button is not 
lit:
Selects a signal on the shifted state 
of the bus selected in the 1st row or 
2nd row.

Name Description
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For details, see “Colors of lit cross-point buttons” 
(page 82).

SHIFT button
The [SHIFT] button function is assigned to the button on 
the right-hand end, and is used to toggle between the 
shifted and unshifted states of the button row.
The operation of the [SHIFT] button in second delegation 
mode can be set to one of the following modes in the Setup 
menu.
• The shifted state is selected while the button is pressed 

(hold mode).
• Every time the button is pressed, it toggles between 

shifted and unshifted states (lock mode).
You can also disable the [SHIFT] button function for the 
3rd row/4th row cross-point buttons.

For details, see “Setting the AUX Bus Operation Mode” 
(page 417) and “Setting the [SHIFT] button operation 
mode” (page 414).

Cross-point hold function
Setting cross-point hold enables you to recall a keyframe 
or snapshot while keeping the current cross-point selection 
unchanged.
To set cross-point hold for the bus selected in the 1st row/
2nd row, press the [XPT HOLD] button on the cross-point 
pad, turning it on.
When second delegation mode is set, use the [XPT HOLD] 
button to set cross-point hold on the 3rd row, and the [XPT 
HOLD] button for second delegation (2ND XPT HOLD) 
to set cross-point hold on the 4th row.

KEY button
The key signal or video signal can be selected in the cross-
point button rows using the [KEY] button on the cross-
point pad.
When a cross-point button on the 3rd/4th row is pressed 
while pressing the [KEY] button, the key signal is selected. 
When a cross-point button on the 3rd/4th row is pressed 
without pressing the [KEY] button, the video signal is 
selected.
When a key source bus is selected in the 1st row/2nd row 
and an operation mode that allows you to select both a key 
signal and video signal is set in the Setup menu, the [KEY] 
button is enabled.
When second delegation mode is set, use the [KEY] button 
to select the signal on the 3rd row, and the [KEY] button 
for second delegation (2ND KEY) to select the signal on 
the 4th row.
Information for the key signal or video signal, whichever 
is selected, appears on the display.

For details, see “Setting the Button and Fader Lever 
Operation Mode” (page 430).

b Display
Six types of display mode can be selected, according to the 
information to display. The display mode is switched using 
the display mode buttons on the cross-point pad.
The following information can be shown on the display.
• Settings of buttons on the 1st row to 4th row (bus name, 

signal name)
• Macro register name of macro attachment assigned to 

the 3rd to 4th row buttons
• Names of signals selected on each bus for the delegation 

buttons in the 1st row and 2nd row

• When the [SHIFT] button function is set, “SHFT” 
appears on the display. When the shifted state is selected, 
“SHFT” is highlighted in reverse video, and the button 
information also toggles to show the shifted display.

• When the [DEST DISP MODE] button is pressed on the 
cross-point pad, turning it off, the 1st row and 2nd row 
information shown on the display toggles to the signal 
names selected on the bus.

The information shown in each display mode is configured 
in the Setup menu. The display can also be subdivided (top 
and bottom) to display two pieces of information.

For details, see “Setting the Display Mode of the Cross-
Point Control Block/AUX Bus Control Block” (page 436).

c Cross-point indicators
When lit, this indicates the source color of the video signal 
assigned to buttons on the 3rd row.
If a signal cannot be selected, because a signal is not 
assigned or the inhibit setting is set, the indicator is not lit.
You can set whether to enable the cross-point indicator in 
the Setup menu.

For details, see “Setting cross-point indicators” 
(page 433).

d Cross-point pad
Contains button assignments for functions used for bus and 
router operations, status display, and so on.

For details about operation, see “Cross-point pad” 
(page 25) of the cross-point control block.

The following functions can be assigned to the cross-point 
pad of the AUX bus control block.

Notes

Button name a) Description

HOME Displays the HOME page of the 
cross-point pad.

PREV
(<< XXX)

Displays the previous page of the 
cross-point pad.
XXX = page name (up to 12 
characters)
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a) Button name when setting in the Setup menu. When the display differs 
from that on the cross-point pad, the button name shown in parentheses 
( ) is displayed.

b) If a destination is selected for which operation is inhibited using the S-Bus/
NS-Bus protect function, “PROT” is displayed in the 3rd row and 4th row.

c) Enabled in AUX bus operation mode only.
d) Enabled in router operation mode only.

Router operation mode
Used for destination source selection.
The AUX bus control block switches to router operation 
mode when the [RTR MODE] button on the cross-point 
pad is pressed, turning it on.

a Button rows
The 1st row/2nd row are used as destination selection 
delegation button rows, and the 3rd row/4th row are used 
as source selection cross-point button rows.

NEXT
(>> XXX)

Displays the next page of the cross-
point pad.
XXX = page name (up to 12 
characters)

Row-n Assign Status 
(XXX)

Displays the bus/function names 
assigned to the 1st row to 4th row.
n = 1 to 4
XXX = bus/function name b)

Current Page Status
(PAGE 1 XXX to 
PAGE14 XXX)

Displays the name of the currently 
displayed page.
XXX = page name (up to 12 
characters)

Disp Mode Status
(DISP: XXX)

Displays the name of the currently 
set display mode.
XXX = display mode name (up to 
12 characters)

Macro Reg Status
(MACRO: XXX, 
ATTCH: XXX)

Displays the name of the currently 
recalled macro register.
Displays the macro attachment 
register name while the [PRE 
MACRO] button or [POST MACRO] 
button is pressed.
XXX = macro register name (up to 
8 characters)

DISP MODE1 to DISP 
MODE6
(XXX)

Selects display mode 1 to 6 
(display mode button).
XXX = display mode name (up to 
12 characters)

RTR MODE Switches to router operation mode.

2ND DELG Sets second delegation mode.

DEST DISP MODE Switches the 1st row and 2nd row 
information shown on the display to 
the selected signal/source names.

AUX MIX c) • Executes an AUX mix transition 
on the 3rd row when the [2ND 
DELG] button is lit.

• Executes an AUX mix transition 
on the 3rd row or 4th row when 
the [2ND DELG] button is not lit.

2ND AUX MIX c)

(AUX MIX)
Executes an AUX mix transition on 
the 4th row when the [2ND DELG] 
button is lit.

XPT HOLD c) • Sets cross-point hold on the 3rd 
row when the [2ND DELG] button 
is lit.

• Sets cross-point hold on the 3rd 
row and 4th row when the [2ND 
DELG] button is not lit.

2ND XPT HOLD c)

(XPT HOLD) 
Sets cross-point hold on the 4th 
row when the [2ND DELG] button is 
lit.

Button name a) Description

KEY c) • You can select a signal on the 
key side of the 3rd row while 
pressing the [KEY] button when 
the [2ND DELG] button is lit.

• You can select signals on the key 
side of the 3rd row and 4th row 
while pressing the [KEY] button 
when the [2ND DELG] button is 
not lit.

2ND KEY c)

(KEY)
You can select a signal on the key 
side of the 4th row while pressing 
the [KEY] button when the [2ND 
DELG] button is lit.

LEVEL BTN1 to 
LEVEL BTN4 d)

Selects the S-Bus/NS-Bus level 
configured in the Setup menu (level 
selection buttons).

XPTPAD COPY Copies the cross-point pad 
settings.

ROW-n P/P OUT1 c)

ROW-n M/E-1 OUT1 to 
ROW-n M/E-5 OUT1 c)

(XXX)

Loads images (OUT1) from the 
PGM/PST and M/E-1 to M/E-5 
banks into the 3rd row or 4th row 
(re-entry buttons).
n = 3 or 4
XXX = Name set to P/P OUT1, 
M/E-1 OUT1 to M/E-5 OUT1

ROW-n P/P OUT6 c)

ROW-n M/E-1 OUT6 to 
ROW-n M/E-5 OUT6 c)

(XXX)

Loads images (OUT6) from the 
PGM/PST and M/E-1 to M/E-5 
banks into the 3rd row or 4th row 
(re-entry buttons).
n = 3 or 4
XXX = Name set to P/P OUT6, 
M/E-1 OUT6 to M/E-5 OUT6

MACRO TAKE
(TAKE)

Executes a macro take operation.

Macro Status
(EVENT XX/XX)

Displays the macro status.
XX/XX = executed event number / 
total number of events

Macro: XXX
(XXX)

Recalls a macro register (1 to 250).
XXX = macro register name (up to 
8 characters)

Button name a) Description
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The 1st row and 2nd row can select different destinations 
(second delegation mode) by pressing the [2ND DELG] 
button on the cross-point pad, turning it on.

SHIFT button
The [SHIFT] button function is assigned to the button on 
the right-hand end, and is used to toggle between the 
shifted and unshifted states of the button row.
The operation of the [SHIFT] button in second delegation 
mode can be set to one of the following modes in the Setup 
menu.
• The shifted state is selected while the button is pressed 

(hold mode).
• Every time the button is pressed, it toggles between 

shifted and unshifted states (lock mode).

You can also disable the [SHIFT] button function for the 
3rd row/4th row cross-point buttons.

For details, see “Setting the Router Operation Mode” 
(page 417).

Delegation button/cross-point button numbers
The button numbers are labeled on the delegation/cross-
point buttons. The button numbers are the same as for 
AUX bus control block (AUX bus operation mode).
However, button numbers 65 to 70 are unavailable for 1st 
row/2nd row delegation buttons.

For details, see “Button numbers in the AUX bus control 
block (AUX bus operation mode)” (page 80).

b Display
Six types of display mode can be selected, according to the 
information to display. The display mode is switched using 
the display mode buttons on the cross-point pad.
The following information can be shown on the display.
• Settings of buttons on the 1st row to 4th row (destination 

name, source name)
• Names of sources selected on each destination for the 

delegation buttons in the 1st row and 2nd row

• When the [SHIFT] button function is set, “SHFT” 
appears on the display. When the shifted state is selected, 
“SHFT” is highlighted in reverse video, and the button 
information also toggles to show the shifted display.

• When the [DEST DISP MODE] button is pressed, 
turning it off, the 1st row and 2nd row information 
shown on the display toggles to the source names 
selected for the destination.

The information shown in each display mode is configured 
in the Setup menu. The display can also be subdivided (top 
and bottom) to display two pieces of information.

For details, see “Setting the Display Mode of the Cross-
Point Control Block/AUX Bus Control Block” (page 436).

c Cross-point indicators
Not used in router operation mode.

d Cross-point pad

For details about the cross-point pad, see “Cross-point 
pad” (page 48) in AUX bus operation mode.

Menu Panel

The menu panel is used for menu operations.

Name Description

1st row When the [2ND DELG] button is lit:
Selects a destination to assign in 
the 3rd row.
When the [2ND DELG] button is not 
lit:
• Selects a destination to assign in 

the 3rd row and 4th row.
• Selects a destination on the 

unshifted state of a delegation 
button in the 1st row.

2nd row When the [2ND DELG] button is lit:
Selects a destination to assign in 
the 4th row.
When the [2ND DELG] button is not 
lit:
• Selects a destination to assign in 

the 3rd row and 4th row.
• Selects a destination on the shifted 

state of a delegation button in the 
2nd row.

3rd row When the [2ND DELG] button is lit:
Selects a source for the destination 
selected in the 1st row.
When the [2ND DELG] button is not 
lit:
• Selects a source for the 

destination selected in the 1st 
row or 2nd row.

• You can select a source on the 
shifted state of a button while 
pressing the [SHIFT] button.

4th row When the [2ND DELG] button is lit:
Selects a source for the destination 
selected in the 2nd row.
When the [2ND DELG] button is not 
lit:
Selects a source on the shifted 
state for the destination selected in 
the 1st row or 2nd row.

Notes
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a Top menu selection buttons
These buttons select the menu appearing in the menu 
display.
You can change the assignment of mode top menu 
selection buttons in the Setup menu.

For details, see “Setting Menu Panel Button Assignments” 
(page 411).

b User preference buttons
These buttons recall functions and menus assigned to the 
buttons.
You can assign the following functions to the [PREFS 1] 
to [PREFS 16] user preference buttons in the Setup menu.
• Menu shortcut
• Utility command
• Macro register
• Shotbox register

For details, see “Assigning Functions to User Preference 
Buttons” (page 419).

You can change the assignment of user preference buttons 
in the Setup menu.

For details, see “Setting Menu Panel Button Assignments” 
(page 411).

c Menu display
Displays the menu.

d Adjustment knobs
These adjust the parameter values appearing in the menu.

aTop menu selection buttons cMenu display

dAdjustment knobs
bUser preference buttons
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Names and Functions of Parts of the Menu Screen

Overview

All detailed settings for basic operations such as 
transitions, keys, wipes, and DME are made in menus. In 
addition, system management, data management, and 
setup are all performed using menu operations.

The menu is operated using the menu panel.

Top Menu List

When the menu panel is powered on, the following top 
menu list appears.

In the same way as for the top menu selection buttons on 
the menu panel, press each button to display the 
corresponding top menu in the menu display.
Use [System Shutdown] and [Menu Shutdown] to shut 
down the system and menu, respectively.

For details about shutting down, see “Shutting Down the 
Switcher System” (page 62) and “Shutting Down the 
Menu” (page 61).

• The arrangement of buttons in the top menu list and the 
default arrangement of the top menu selection buttons 
may be different.

• Changing the top menu selection button assignment in 
the Setup menu has no effect on the top menu list.

Menu Screen

The following are the main parts of the menu screen.
This section describes the M/E-1 >Key1 >Type menu 
(1111) as an example.

Notes
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a Menu title button
This button displays the title of the menu screen.
The menu title of the sub menu site (see page 61) is 
displayed using a different color than the main menu site.

Switching the VF buttons between the Key1 to 
Key4 and Key5 to Key8 button displays
You can switch the displays using the [KEY1-4] and 
[KEY5-8] menu title buttons.

When [KEY1-4] is lit, Key1 to Key4 appear in the VF1 to 
VF4 buttons. When [KEY5-8] is lit, Key5 to Key8 appear 
in the VF1 to VF4 buttons.

b Menu page number button
This shows the menu screen page number.
When you press this button, the top menu window (see 
page 55) opens. You can enter the page number for the 

desired menu, or press one of the top menu selection 
buttons in the window, to display that menu.
When the system is accessing a local drive, the indicator is 
lit red.

When an indicator is lit, do not power off the switcher.

c VF buttons
These indicate the larger subdivisions (2nd level) of the 
menu.

1Menu title button

2Menu page number button

3VF buttons

4HF buttons

qsb button and B button

6Function button area

7Parameter group button

9Previous page button

0Keyframe status

qaDefault Recall button

5Status area

8Parameter setting buttons

Note

Indicator
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Depending on the selected item, the content displayed on 
the menu screen and the HF button indicators change.

d HF buttons
These indicate the smaller subdivisions (3rd level) of the 
menu.
Depending on the selected item, the menu indications 
change.

Depending on the function, whenever any button is 
selected, an orange bar appears on the VF buttons and HF 
buttons.

e Status area
This area shows the status of the settings items controlled 
by the selected menu.
An orange frame appears around the parameter area 
relating to the displayed menu. For each of the twelve 
areas, pressing the display jumps to the related menu.

f Function button area
This area shows the functions that can be operated in the 
currently selected menu using the buttons.
Each function button corresponds to a function which can 
be set in the currently selected menu. Press a button to 
enable the function, to display a parameter group and 
adjust the parameters, or to execute the function.
These buttons are grouped by function. In the screen 
example, the [Key Bus] and [Matte] function buttons 
constitute the <Key Fill> group.
Pressing to select a button turns it on and shows its state.

When you press a function button that is 
in this state, another menu appears.
(Example: [Chroma Adjust] in the Type 
menu)

g Parameter group button
This displays the name of parameter groups that are 
adjustable, the current parameter setting page number, and 
the total number of the parameter setting pages (for 
example, Color Vector 1/2).
When there are more than five parameters within the same 
parameter group, press this button to display the sixth and 
subsequent parameters, which can then be adjusted.

h Parameter setting buttons
These buttons show the adjustable parameters and their set 
values. Pressing a button opens the numeric keypad 
window (see page 56), where you can then enter a new 
value with the numeric keypad.

i Previous page button
This button shows the page number of the previously 
displayed menu screen. Press it to go back to that page.

j Keyframe status
This shows the keyframe status of the reference region. 
Pressing this button switches the menu screen as follows.
When a menu other than the Key Frame menu is 

currently shown: The menu screen switches to the 
Key Frame menu.

When the Key Frame menu is currently shown: The 
menu screen switches to the menu that was on the 
screen immediately before the Key Frame menu.

In some menus, such as the File menu, this functions as a 
“region selection area” for selecting the region to which 
operations apply.

k Default Recall button
Press this button, and then press a VF button or parameter 
setting button to return the settings to their default values, 
in the following groupings.
• Function grouping (functions of the HF buttons under 

the VF button)
• Parameter grouping (settings of parameter setting 

buttons)
This only appears in those menus for which the default 
recall function is enabled.

For details on menus that can be returned to their default 
states, see “Menu Tree” (page 501).

l b (previous) button and B (next) button
The b button returns to the previous menu. Press the B 
button to advance to the next menu.

Color State

Pale blue  The function is enabled, and the 
parameters can be adjusted.

Orange  The function is enabled.

Purple  Execution button. Pressing the 
button immediately executes the 
function.
(Example: [Auto Start] in the 
Chroma Adjust menu)
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Top Menu Window

a Top menu selection buttons
Displays the selected menu.

b Add Favorite button
This button registers the currently displayed menu in the 
shortcut menu (see page 60).

c Close button
This button closes the top menu window.

d Page number entry section
Enter a page number and press [Enter] to open that page. If 
the page number does not exist, the color of the entered 
page will change. Pressing [Clear] clears the entry.

aTop menu selection buttons

cClose button

dPage number entry section

bAdd Favorite button
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Numeric Keypad Window

a Item display
This displays the name of the parameter being set using the 
numeric keypad window.

b Max./min. value indication
This displays the maximum and minimum values of the 
parameter.

c Input display
This displays the value being entered in the numeric 
keypad window.

d Close button
This button closes the numeric keypad window.

e TC (timecode) button
When the numeric keypad window is opened to enter a 
timecode value, this button appears in the pressed state.
The range of timecode values you can enter varies as 
follows depending on the signal format.

00:00:00:00 to 23:59:59:xx
where xx = (number of frames per second) – 1

f – (minus) button 
This button toggles the sign of the entered value.

g Clear button 
This button clears the input display. It does not change the 
parameter setting.

h Trim button 
After entering the difference from the current value, press 
this button to confirm the numeric input.

i Enter button 
This button confirms the entered value. 
If the value is set correctly, the numeric keypad window 
closes.
If it is not set correctly, the input display changes color.

Keyboard Window

Except when changing source names, the following 
characters cannot be used.
space, \ , /, :, ;, , (comma), . (period), <, >, *, ?, ", |

1Item display

2Max./min. value 
indication

3Input display

4Close button

5TC button

6– button

7Clear button

8Trim button

9Enter button

Note
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a Item display
This is the name of the parameter being set.

b Input display
This displays the character string being entered.

c Close button
This button closes the keyboard window.

d Caps Lock button
This button enables input of upper case alphabetic 
characters.

You can enter items to be displayed on the control panel 
display using lowercase letters, but these will be converted 
to uppercase for display.

e Shift button
This button selects the characters on the shifted side of 
buttons. [Shift] is released when you enter a character.

f BS (backspace) button
This button clears the character immediately before the 
cursor.

g Line feed button
After pressing [Shift], press this button to advance by one 
line on the control panel display. The input display 
represents a line feed as “|”.

h Enter button
This button sets the input string as a parameter value.
If the value is set correctly, the keyboard window closes. If 
the value is not set correctly, the display color changes.

i Space button
This button enters a space character.

j Clear button
This button clears all of the characters in the input string.

k Del (delete) button
This button clears the character immediately after the 
cursor.

l Home button
This button moves the cursor to the start of the character 
string.

m Left button
This button moves the cursor one character to the left.

n Right button
This button moves the cursor one character to the right.

o End button
This button moves the cursor to the end of the character 
string.

a Item display b Input display

fBS button

cClose button

dCaps Lock button

iSpace button

m Left button

kDel button nRight button

hEnter button

gLine feed button

jClear button

eShift button

lHome button

oEnd button

Note 
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Color Palette Window

When parameters are assigned a combination of 
luminance, saturation, and hue, pressing a parameter 
setting button displays the color palette window.

a Color palette buttons
These buttons display the corresponding color in the color 
display section.

b Operation buttons
Set: If you press any color palette button with this button 

held down, the color shown in the color display section 
is assigned to the color palette button.

Copy: If you press a color palette button with this button 
held down, the color is used as the source for copying. 
Next, press a different color palette button to copy to 
that button.

Swap: If you press two color palette buttons in sequence 
with this button held down, the two colors are 
swapped.

Default: If you press any color palette button with this 
button held down, the color palette button is set to the 
default color.

c Color display section
This displays the set color and its parameters (LUM, SAT, 
and HUE).
By adjusting the parameters, you can create any color.
If a parameter value is outside the permitted range for RGB 
(0 to 255), “Illegal Color” appears, and the setting is 
adjusted to a value within range.
Cancel: Pressing this button returns to the state before the 

color palette window was opened.

d Numeric keypad control block
Use the numeric keypad to enter numeric values for 
parameters (see page 56).

cColor display 
section

dNumeric keypad 
control block

bOperation 
buttons

aColor palette buttons
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Basic Menu Operations

Some menus and unsupported functions may not appear, 
depending on the system configuration.

Recalling a Menu

The following three methods are available for recalling 
menus.

Top menu selection buttons on the menu panel
Open the top menu (1st menu level) corresponding menu 
for each button.

To select the M/E-4 or M/E-5 menu, a previous assignment 
in the Setup menu is required (see page 411).

Top menu window
Specify the menu page number to open the menu. In the 
same way as the menu panel, you can also open top menus 
using the top menu selection buttons.

For details, see “Top Menu Window” (page 55).

Pressing specific buttons twice
Open the menu that corresponds to the button.

For details, see “Menus Recalled by Pressing a Button 
Twice” (page 520).

Selecting a Menu

1 Display the top menu.

2 Use the VF buttons (left side of screen) to select a 2nd 
level menu, and then use the HF buttons (bottom of 
screen) to select the 3rd level menu.

3 Press the appropriate function button within the 
function button area (center of screen).

In this manual, menu selection operations are indicated as 
“1st level >2nd level >3rd level (menu page number).”
Example: To select the Shortcut menu
Home >Favorites >Shortcut menu (0021)

Returning to the previous menu
To return to the last displayed menu, press the previous 
page button.

Selecting a List Item

When a list is displayed on the menu screen, use one of the 
following methods to select an item.
• Press the item directly in the list.
• Use the arrow keys to scroll the reverse video cursor to 

the item.
• Turn the knob corresponding to the parameter of the item 

selection.
• Press the parameter setting button for the item selection 

and enter a value for the item using the numeric keypad 
window.

Depending on the menu, you can press [Plural] to select 
more than one item or [ALL] to select all items.
You can also select more than one item using the [Num] 
parameter.
Example: Selecting a snapshot register

Setting the [Register] parameter to “2” and the [Num] 
parameter to “5” will select five registers starting from 
register 2.

Setting Parameters

The mark on a function button (above) indicates that there 
are parameters which can be adjusted.
When you press these function buttons, you can set the 
parameters using one of the following methods.
• Turn the knob corresponding to each parameter to adjust 

the value.
• Press the parameter setting button corresponding to each 

parameter, then enter a value in the displayed numeric 
keypad window.

• Using a mouse (see page 60).
In this manual, parameter setting operations use the 
following convention.
The “No.” column indicates the position (numbered 1 to 5 
from the top) of the adjustment knobs on the menu panel 
and the parameter setting buttons.
Example: Setting the key wipe pattern key parameters

Note

Note
No. Parameter Adjustment

1 Register Register number selection

2 Num Number to select

No. Parameter Adjustment

1 Size Pattern size

2 Soft Degree of edge softness

 mark
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The first adjustment knob or the first parameter setting 
button sets the [Size] parameter (pattern size).

In addition, when the [MENU] button is pressed in the 
device control block (trackball), turning it on, you can use 
the trackball and Z-ring to adjust the parameters.
• Move the trackball on the X-axis to adjust the 1st 

parameter, and on the Y-axis to adjust the 2nd parameter. 
Moving up or to the right increases the parameter value, 
and moving down or to the left decreases the parameter 
value.

• Turn the Z-ring to adjust the 3rd parameter.
Turning clockwise increases the parameter value, and 
turning counterclockwise decreases the parameter value.

Returning Settings to Default Values

Press [Default Recall], turning it on, and then press a VF 
button or parameter setting button to return the parameter 
values or function enable/disable settings to their default 
values, in the following groupings.
• When a VF button is pressed: Function grouping 

(functions of the HF buttons at the bottom of the screen)
• When a parameter setting button is pressed: Parameter 

grouping

For details on menus that can be returned to their default 
states, see “Menu Tree” (page 501).

• The default state varies depending on the initial status 
mode specified in the Setup menu.
User: State configured by the user
Factory: Factory default state
For details, see “Power-On (Startup) State Selection” 
(page 397).

• The horizontal (H) and vertical (V) of position setting 
parameters cannot be returned to their default states 
individually. For example, returning the horizontal (H) 
position to its default value also returns the vertical (V) 
position to its default value automatically, and vice 
versa.

Using a Mouse

You can position the mouse cursor over a button and click 
the mouse instead of pressing (touching) a button on the 
menu panel. Also, you can use a mouse to set parameters 
and to scroll lists.

Setting a parameter with the mouse
To adjust the value of a parameter setting button with the 
mouse, you can use one of the following three methods.
• Position the cursor over the parameter setting button for 

which you want to adjust the value, and turn the mouse 
wheel.

• Position the cursor over the parameter setting button for 
which you want to adjust the value, then right-click and 
drag the bar showing the setting value.

• Position the cursor over the parameter setting button for 
which you want to adjust the value, then left-click and 
enter a value in the numeric keypad window.

Scrolling a list with the mouse
Position the cursor over the list you want to scroll, and turn 
the mouse wheel.

In the Setup menu, you can specify the scroll direction and 
whether parameters increase or decrease in relation to the 
mouse wheel rotation. And you can also switch the 
functions of the right and left mouse buttons used when 
adjusting the value of parameter setting buttons.

For details, see “Setting the Mouse Wheel Function when 
Setting Parameters” (page 438) and “Setting the Mouse 
Button Function when Setting Parameters” (page 438).

Using the Shortcut Menu

You can create a shortcut menu by grouping frequently 
used menus into a kind of “favorites” menu.
In addition to menus, menu macros can also be saved in the 
shortcut menu.

For details about menu macros, see “Menu Macros” 
(page 367).

The shortcut menu settings are handled as part of the 
control panel setup. You can recall and save these settings 
in the same way as setup data.

Recalling a menu from the shortcut menu

1 Open the Home >Favorites >Shortcut menu (0021).

2 Select a group in the <Group Select> group.

3 Press the button to which the desired menu is 
registered.

Registering a menu in the shortcut menu
You can register 15 buttons in a single shortcut menu 
group. The following two registration methods are 
available.

3 Density Key density

Notes

No. Parameter Adjustment
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To register by page number

1 In the Home >Favorites >Shortcut menu (0021), select 
the group to which you want to register the menu.

2 Press [Button Edit].

The Home >Favorites >Button Edit menu (0023) 
appears.

3 Select the position in which to display the button.

To change the content of an already displayed button, 
press the button to select it.

4 Press [Page Set].

5 Enter the page number for the menu you want to 
register.

To register the currently displayed menu

1 In the Home >Favorites >Shortcut menu (0021), select 
the group in which you want to register the menu.

2 Display the menu you want to register in the shortcut 
menu.

3 Press the menu page number button, and press the 
[Add Favorite] button.

The menu selected in step 2 is automatically registered 
to an open button in the group selected in step 1.

Customizing the shortcut menu

To customize buttons

1 In the Home >Favorites >Shortcut menu (0021), press 
[Button Edit].

The Home >Favorites >Button Edit menu (0023) 
appears.

2 Perform the following operations.

To rename a button
Select a button and press [Rename], then enter a new 
button name (up to 24 characters) and press [Enter].

To change the color of a button
Select a button and press [Color Set], then select the 
desired color.

To copy button settings
Select the button you want to copy and press [Copy], 
and then select the target button and press [Paste].

To delete button settings
Select the button you want to delete, and then press 
[Clear].

To customize a group

1 In the Home >Favorites >Shortcut menu (0021), press 
[Group Edit].

The Home >Favorites >Group Edit menu (0022) 
appears.

2 Perform the following operations.

To rename a group
Select a group and press [Rename], then enter a new 
group name (up to 24 characters) and press [Enter].

To copy group settings
Select the group you want to copy and press [Copy], 
and then select the target group and press [Paste].

To delete group settings
Select the group you want to delete and press [Clear], 
check the message and press [Yes].

Switching between the Main Menu 
Site and Sub Menu Site

You can store two separate menu transition flows in the 
main and sub menu sites.
By switching sites and pressing the b button and the B 
button, you can trace the history in each menu.
To choose the sub menu site, press the [SUB MENU SITE] 
button, assigned to a top menu selection button or user 
preference button on the menu panel, turning it on.

For details about button assignment, see “Setting Menu 
Panel Button Assignments” (page 411).

Shutting Down the Menu

1 Press [Menu Shutdown] in the top menu list.

2 Check the message, then press [Yes].

When menu shutdown is completed, the menu screen 
display turns off. And the button at the top left of the 
menu panel ([HOME] button by default) is lit.

To display the menu screen
Press and hold the button at the top left of the menu panel 
for about two seconds.



62

Shutting Down the Switcher System

Before turning the switcher system off, shut down the 
switcher, switcher control station, and menu using the 
following procedure.

If the switcher system is configured with several switchers 
and control panels, shutting down the switcher control 
station will cause all switchers and control panels to not 
operate correctly.

1 Press [System Shutdown] in the top menu list.

2 Check the message, then press [Yes].

The switcher, switcher control station, and menu are 
shut down in that order.
When menu shutdown is completed, the menu screen 
display turns off.

Note
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Power Supply and Connector Section

XVS-9000/8000/7000/6000 Multi Format Switcher

Front view

POWER A, B, C, D, E, F switch and status indicators

XVS-9000

POWER A, B, C, D switch and status indicators

XVS-7000

XVS-8000

POWER A, B switch and status indicators

XVS-6000

POWER A, B, C, D switch and status indicators
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POWER A, B, C, D, E, F switch and status indicators 
(XVS-9000)
POWER A, B, C, D switch and status indicators 
(XVS-8000/7000)
POWER A, B switch and status indicators (XVS-6000)
Turn the POWER switch on/off to power the unit on/off. 
The unit is turned on when the POWER switch is in the “?” 
position, and turned off when in the “1” position.

The status indicators and power supply status are given 
below.

Rear view

Indicator 
status

AC status 
indicator

DC status indicator

Lit green AC input within 
specified 
range

POWER switch on, and AC 
input and DC output within 
specified range

Off AC input 
outside 
specified 
range

Indicates one of the following.
• POWER switch off
• AC input outside specified 

range
• DC output outside specified 

range

qUTL LAN connector

cMV OUTPUT 1 to 
16 connectors

rGPI connector

tREF IN connectors

sRESET CIRCUIT BREAKER buttons

XVS-9000

a INPUT 1 to 160 connectors

bOUTPUT 1 to 
80 connectors

n-AC IN A, B, C, D, E, and F connectors

oU terminal

pMVS LAN connector
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f INPUT 1 to 160 connectors

gOUTPUT 1 to 48 connectors

hOUTPUT 49 to 52 connectors

iFC OUTPUT 1 
to 16 connectors

jSPARE 1 to 4 
connectors

kMV OUTPUT 1 
to 8 connectors

oU terminal

pMVS LAN connector

sRESET CIRCUIT BREAKER buttons

qUTL LAN connector

n-AC IN A, B, C, and D connectors

tREF IN connectors

XVS-8000

f INPUT 1 to 112 connectors

gOUTPUT 1 to 48 connectors

lSPARE 5 to 8 connectors

iFC OUTPUT 1 
to 16 connectors

jSPARE 1 to 4 
connectors

kMV OUTPUT 1 
to 8 connectors

oU terminal

pMVS LAN connector

sRESET CIRCUIT BREAKER buttons

qUTL LAN connector

n-AC IN A, B, C, and D connectors

tREF IN connectors

XVS-7000

eM/E DEDICATED OUTPUT 1 to 16 
connectors

dDEDICATED INPUT 1 to 16 
connectors
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a INPUT 1 to 160 connectors (BNC type: 
XKS-S9112, QSFP+ type: XKS-C9111N/
XKS-C9121N, QSFP28 type: XKS-C9111/
XKS-C9121)

Up to 160 serial digital video signals can be input on the 
XVS-9000.
The number of connectors (slots) available depends on the 
number of option connector boards installed.

b OUTPUT 1 to 80 connectors (BNC type: 
XKS-S9167, QSFP+ type: XKS-C9121N, 
QSFP28 type: XKS-C9121)

Any outputs, such as program outputs, preview outputs, 
and AUX outputs, can be assigned and output as serial 
digital video signals.
The output setting is controlled from the control panel of 
the XVS system. The number of connectors (slots) 
available depends on the number of option connector 
boards installed.

c MV (multi viewer) OUTPUT 1 to 16 connectors 
(BNC type: XKS-S9167, QSFP+ type: 
XKS-C9121N, QSFP28 type: XKS-C9121)

Up to four multi viewer outputs can be assigned. Multiple 
output signals are combined and output as serial digital 
video signals arranged in a grid.
When not used as multi viewer output connectors, outputs 
such as program outputs, preview outputs, and AUX 
outputs can be assigned as output connectors 81 to 96.
The output setting is controlled from the control panel of 
the XVS system.

d DEDICATED INPUT 1 to 16 connectors (BNC 
type: XKS-S8110)

Inputs signals from connected output connectors.
The output connector and signal settings are controlled 
from the control panel of the XVS system.

e M/E DEDICATED OUTPUT 1 to 16 connectors 
(BNC type: XKS-S8165)

Outputs the signals selected from among the program 
output, preview output, clean output, and key preview 
output of each switcher bank. This setting is available only 
when the signal format is 3840×2160P.
The output setting is controlled from the control panel of 
the XVS system.

f INPUT connectors (BNC type: XKS-S8110/
XKS-S8111/XKS-S8112, RJ-45 type: XKS-T8110, 
QSFP+ type: XKS-Q8111, QSFP28 type: 
XKS-C8111)
XVS-8000: 1 to 160 connectors
XVS-7000: 1 to 112 connectors
XVS-6000: 1 to 64 connectors

Up to 160 (XVS-8000), 112 (XVS-7000), and 64 
(XVS-6000) serial digital video signals can be input.
The number of connectors (slots) available depends on the 
number of option connector boards installed.

f INPUT 1 to 64 connectors

gOUTPUT 1 to 24 
connectors

iFC OUTPUT 1 
to 16 connectors

oU terminal

pMVS LAN connector

sRESET CIRCUIT BREAKER buttons

qUTL LAN connector

n-AC IN A and B connectors

tREF IN connectors

XVS-6000

mOUTPUT 25 to 32 connectors
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g OUTPUT connectors (BNC type: XKS-S8165/
XKS-S8167, RJ-45 type: XKS-T8165, QSFP+ type: 
XKS-Q8166, QSFP28 type: XKS-C8166)
XVS-8000/7000: 1 to 48 connectors
XVS-6000: 1 to 24 connectors

Any outputs, such as program outputs, preview outputs, 
and AUX outputs, can be assigned and output as serial 
digital video signals.
The output setting is controlled from the control panel of 
the XVS system. The number of connectors (slots) 
available depends on the number of option connector 
boards installed.

h OUTPUT 49 to 52 connectors (BNC type: 
XKS-S8165/XKS-S8167, RJ-45 type: XKS-T8165, 
QSFP+ type: XKS-Q8166, QSFP28 type: 
XKS-C8166)

If an XKS-S8165 is installed in the XVS-8000, these can 
be used as output connectors to connect to dedicated 
inputs.

i FC (format converter) OUTPUT 1 to 16 connectors 
(BNC type: XKS-S8165/XKS-S8167, RJ-45 type: 
XKS-T8165, QSFP+ type: XKS-Q8166, QSFP28 
type: XKS-C8166)

Outputs signals generated using the internal format 
converter function. Up to 16 output systems are supported.
The output setting is controlled from the control panel of 
the XVS system.

j SPARE 1 to 4 connectors (BNC type: XKS-S8165/
XKS-S8167, RJ-45 type: XKS-T8165, QSFP+ type: 
XKS-Q8166, QSFP28 type: XKS-C8166)

On the XVS-8000, the same signals on the FC OUTPUT 1, 
5, 9, and 13 connectors are output, from left to right, on the 
SPARE 1, 2, 3, and 4 connectors.
On the XVS-7000, the same signals on the FC OUTPUT 1 
and 5 connectors are output on the SPARE 1 and 2 
connectors. Signals are not assigned to the SPARE 3 and 4 
connectors.

k MV (multi viewer) OUTPUT 1 to 8 connectors 
(BNC type: XKS-S8165/XKS-S8167, RJ-45 type: 
XKS-T8165, QSFP+ type: XKS-Q8166, QSFP28 
type: XKS-C8166)

Multiple output signals can be combined and output as 
serial digital video signals arranged in a grid. Up to two 
output systems are supported.
The output setting is controlled from the control panel of 
the XVS system.

l SPARE 5 to 8 connectors (BNC type: XKS-S8165/
XKS-S8167, RJ-45 type: XKS-T8165, QSFP+ type: 
XKS-Q8166, QSFP28 type: XKS-C8166)

Reserved for future use.

m OUTPUT 25 to 32 connectors (BNC type: 
XKS-S8165/XKS-S8167, RJ-45 type: XKS-T8165, 
QSFP+ type: XKS-Q8166, QSFP28 type: 
XKS-C8166)

Used as multi viewer output 1 to 8 connectors on the 
XVS-6000.
Multiple output signals can be combined and output as 
serial digital video signals arranged in a grid. Up to two 
output systems are supported.
The output setting is controlled from the control panel of 
the XVS system.

n -AC IN (AC power input) connectors (3-pin)
XVS-9000: A, B, C, D, E, and F connectors
XVS-8000/7000: A, B, C, and D connectors
XVS-6000: A and B connectors

Connect to 100 V to 240 V AC power supply with AC 
power cords (sold separately).

o U (signal ground) terminal
Connect to the system ground.

p MVS LAN (multi format video switcher LAN) 
connector (RJ-45 compliant)

Connect to an Ethernet switch. 1)

Used to communicate between switcher control stations 
connected to an Ethernet switch.

1) For details about supported Ethernet switches, contact your Sony service 
or sales representative.
For details about Ethernet switch connection, refer to the XVS-9000/8000/
7000/6000 Installation Manual.

q UTL LAN (utility LAN) connector (RJ-45 
compliant)

Reserved for future use.
Do not connect any signal to this connector.

r GPI connector (D-sub 25-pin)
Outputs an alarm when a switcher error occurs.

s RESET CIRCUIT BREAKER buttons
If an overcurrent condition is detected, due to a short 
circuit or other cause, the button will pop out, 
disconnecting the circuit. The button pops out approximate 
3.5 mm (5/32 inches).

t REF IN (reference video signal input) connectors 
(BNC type)

Connect to an HD tri-level sync signal, black burst signal, 
or analog sync signal when using the unit synchronized to 
an external sync signal.
The two connectors are loop-through, so that the signal 
input on either connector is also output on the other 
connector. Connect the supplied 75 Ω terminator to the 
remaining connector if not using the loop-through output.
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About 4K signal input/output connector 
assignment (SDI connector boards)
In 4K format, a subdivided-by-4 image (sub images) are 
transferred as four separate signals, where the 4K signal is 
assigned to four input/output connectors.
On connector boards that support 12G-SDI,1) a 4K signal 
can be transferred using a single cable.

1) 12G-SDI is an interface for digital transfer of 4K signals using a co-axial 
cable that supports 12 Gbps transfer speeds.

When assigning to four connectors
On the following connector boards, a 4K signal is assigned 
to a group of four connectors.
• Input connector boards: XKS-S8110/XKS-S8111
• Output connector boards: XKS-S8165
The assignment is as follows.

a) The connector numbers correspond to sub images 1, 2, 3, and 4 in that 
order.

On connector boards that support 12G-SDI (XKS-S8112/
XKS-S9112/XKS-S8167/XKS-S9167), four signals are 
transferred in the following cases.
• For input/output of 3840×2160P 2SI 3G, 3840×2160P 

SQD, and 3840×2160PsF SQD signals
• When the XKS-S8167 output connectors are set to 3G 

mode

When assigning to one connector (12G-SDI)
On the following connector boards, a 4K signal 
(3840×2160P 2SI 12G) is assigned to a single connector.
• Input connector boards: XKS-S8112/XKS-S9112
• Output connector boards: XKS-S8167/XKS-S9167
The assignment is as follows.

• The XKS-S8112/XKS-S8167 use the input connectors/
output connectors with the first number (1, 5, 9, and so 
on) of each group of four connectors.

• The XKS-S9112/XKS-S9167 use the input connectors/
output connectors with odd numbers (1, 3, 5, and so on).

About output connectors of 12G-SDI 
connector boards
The output connectors of the XKS-S8167/XKS-S9167 
12G-SDI Output Boards can be enabled/disabled.
When disabled, no signal is output from the output 
connector.
If a cable is not connected to an enabled output connector, 
radio wave interference may occur. Disable unused output 
connectors.

For details, see “Enabling/Disabling SDI Output 
Connectors” (page 404).

On the XVS-9000, when the switcher signal format is 
3840×2160P 2SI, if the signal format of the odd-numbered 
output connectors on the XKS-S9167 is set to 3840×2160P 
2SI 12G, a signal converted to 1080i format is output on 
the subsequent even-numbered output connectors.

About network connector boards
The XKS-C8111/XKS-C9111/XKS-C9111N/
XKS-C9121/XKS-C9121N/XKS-C8166 have the 
following restrictions.
• Two slots per board are required for the installation of 

XKS-C9111/XKS-C9111N/XKS-C9121/
XKS-C9121N.

• The XKS-C9111/XKS-C9121 and XKS-C9111N/
XKS-C9121N cannot be installed at the same time.

• The XKS-C9121/XKS-C9121N supports both inputs 
and outputs (bidirectional).

• On the XKS-C9111N/XKS-C9121N, input/outputs 7 
and 15 on each board cannot be used.
The XKS-C9111N/XKS-C9121N support 3840×2160P 
2SI signal format. Accordingly, odd-numbered input/
outputs can be configured, but input/outputs that are 
multiples of 8 minus 1 (7, 15, 23, and so on) are invalid.

• The XKS-C8111/XKS-C8166 cannot be installed at the 
same time as the XKS-T8110/XKS-T8165.

4K format input signal/
output signal

Connector number a)

1st system 1, 2, 3, 4

2nd system 5, 6, 7, 8

3rd system 9, 10, 11, 12

(and so on) (and so on)

Note

4K format input signal/
output signal

Connector number

XKS-S8112/
XKS-S8167

XKS-S9112/
XKS-S9167

1st system 1 1

2nd system 5 3

3rd system 9 5

(and so on) (and so on) (and so on)

Notes

Note
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Control Panel

Bottom view

a DC IN connector
Connect to the 12 V DC output of the supplied AC adaptor.

b LAN connector (RJ-45, PoE+, 1000BASE-T 
compliant)

Connect to a switcher control station via an Ethernet 
switch. The unit can operate without using an AC adaptor 
if connected to a PoE+ (Power over Ethernet Plus) 
compatible Ethernet switch. 1)

1) For details about supported PoE+ compatible Ethernet switches, contact 
your Sony service or sales representative.

ICP-X7000 Integrated Control Panel

aDC IN connector

b LAN connector

MKS-X7075 Extension Adaptor

aDC IN connector

b LAN connector
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MKS-X7011 Menu Panel

Bottom view

a DC IN connector
Connect to the 12 V DC output of the supplied AC adaptor.

b U (signal ground) terminal
Connect to the system ground.

c LAN connector (RJ-45, PoE+, 1000BASE-T 
compliant)

Connect to a switcher control station via an Ethernet 
switch. The unit can operate without using an AC adaptor 
if connected to a PoE+ (Power over Ethernet Plus) 
compatible Ethernet switch. 1)

1) For details about supported PoE+ compatible Ethernet switches, contact 
your Sony service or sales representative.

Side view

DEVICE connector (USB 2.0 compliant, USB Type A)
Connect to a USB flash drive. Used for installing software, 
importing/exporting files, etc.

c LAN connector

bU terminal

aDC IN connector

DEVICE connector
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MKS-X2700/X7700 System Interface Unit

Front view

a POWER A, B switch and status indicators
Turn the POWER switch on/off to power the unit on/off. 
The unit is turned on when the POWER switch is in the “?” 
position, and turned off when in the “a” position. 
The status indicators light green when the unit is powered 
on.
The unit can continue to operate normally when only one 
power supply is operating.

Errors and corrective measures displayed 
depending on the status indicator
The status indicators indicate when the power is turned on 
and when an error is detected during operation.

Notes

• If a status indicator is not lit when the POWER switch is 
turned on, there may be a problem with the power supply 
wiring. Turn the POWER switch off and contact your 
Sony service representative.

• If a status indicator momentarily is lit red when the 
power supply is turned on, a tone may be emitted, but 
this does not indicate a fault.

• You should always turn on both the POWER A and B 
switches.

b Front panel LED (MKS-X7700 only)
Lit blue when the POWER switch is turned on and the unit 
is booting.

aPOWER A, B switch and status indicators

MKS-X2700

MKS-X7700

bFront panel LEDaPOWER A, B switch and status indicators

Indicator 
color

State Error 
description

Solution

Green Lit Operating 
normally

–

Red Lit Power supply 
internal fan 
failure or +12 V 
output failure

Replace the fan unit 
or the power supply 
unit.

– Off Power supply 
failure

Replace the power 
supply unit.

Indicator 
color

State Error 
description

Solution



72

Rear view

a U (signal ground) terminal
Connect to the system ground.

b -AC IN (AC power input) A and B connectors 
(3-pin)

Connect to 100 V to 240 V AC power supply with the 
optional AC power cords.
The unit is equipped with two power supplies. When A or 
B power supply is normal, unit operation can proceed.

c REF IN (reference video signal input) connectors 
(BNC type)

Connect to an HD tri-level sync signal, black burst signal, 
or analog sync signal when using the unit synchronized to 
an external sync signal.
The two connectors are link through, so that the signal 
input on either connector is also output on the other 
connector. Connect the supplied 75 Ω terminator to the 
remaining connector if not using the link through output.

aU terminal

fS-BUS connector

eMVS connector

cREF IN connectorshSERIAL TALLY 1 and 2 connectors

MKS-X7700

aU terminal

b-AC IN A and B 
connectors

fS-BUS connector

dUTIL connector

eMVS connector

cREF IN connectors

MKS-X2700

jTALLY/GPI IN 1 to 68 connectors

hSERIAL TALLY 1 and 2 connectors

gREMOTE 1 to 6 connectors

jTALLY/GPI IN 1 to 34 connectors

b-AC IN A and B 
connectors

iTALLY/GPI OUT 1 to 36 connectors

dUTIL connector

iTALLY/GPI OUT 1 to 54 connectors
(when MKS-X7701 is installed)

gREMOTE 1 to 6 connectors
(when MKS-X7702 is installed)

gREMOTE 1 to 4 connectors
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d UTIL (utility) connector (RJ-45, 1000BASE-T 
compliant)

Use when controlling serial tally, GPI input/output, or 
external device via a network.

e MVS (multi format video switcher) connector 
(RJ-45, 1000BASE-T compliant)

Connect to a switcher control station via an Ethernet 
switch.

f S-BUS connector (BNC-type)
Connect a cable with BNC connector to an S-Bus data link 
via a T bridge.
Connecting devices such as routing switchers and AUX 
bus remote panels via an S-Bus data link enables the 
following kinds of control.
• Generation and return of tally information on the S-Bus, 

based on data received from other devices.
• Switching of cross-points on a routing switcher from the 

control panel.
• Switching of cross-points on a switcher from the remote 

panel.
• Display of source names configured by a routing 

switcher on the control panel.

g REMOTE connectors (D-sub 9-pin, RS-422A 
compliant)
MKS-X2700: 1 to 6 connectors
MKS-X7700: 1 to 6 connectors, 1 to 4 connectors

Connect to a device controlled using Sony 9-pin VTR, 
VDCP (Video Disk Communications Protocol), Odetics 
protocol, or P-Bus (Peripheral II Protocol) protocols.

h SERIAL TALLY 1 and 2 connectors (D-sub 9-pin, 
RS-422A compliant)

Outputs tally information generated by the switcher 
control station of the XVS system.

i TALLY/GPI OUT connectors (D-sub 37-pin)
MKS-X2700: 1 to 36 connectors
MKS-X7700: 1 to 54 connectors

Outputs tally information generated by the switcher 
control station of the XVS system using a relay. It can also 
be used as a GPI output port.
The output setting is controlled from the control panel of 
the XVS system.

j TALLY/GPI IN connectors (D-sub 37-pin)
MKS-X2700: 1 to 34 connectors
MKS-X7700: 1 to 68 connectors

Input a trigger signal as a GPI input.
The input setting is controlled from the control panel of the 
XVS system.
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Signal Selection and 
Transitions

Image Creation Operation Flow

The switch from the current video feed (appearing on the 
switcher bank program monitor) to a new video feed is 
referred to as a transition.

The following illustration shows the flow of operations for 
carrying out a transition on an M/E bank or the PGM/PST 
bank.

Select current background video

Select next transition

Background Key 1 to key 8

Select new background video

Make key settings (page 107)

Select transition type (page 84)

Cut Mix
Super mix

Preset
Color mix

Wipe DME wipe

Make wipe settings 
(page 140)

Make DME wipe settings 
(page 154)

Preview the effect of transition (page 98)

Execute the transition (page 91)

NAM
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Signal Selection

You carry out signal selection with the cross-point buttons 
in the cross-point control block of the M/E bank or PGM/
PST bank, and the buttons in the AUX bus control block 
(AUX bus operation mode).

Depending on the module used, each row has 36 buttons, 
28 buttons, or 20 buttons. This section describes modules 
with 36-button rows.

Cross-point control block

AUX bus control block (AUX bus operation mode)

Cross-point button rows

Display

Cross-point indicators

Cross-point pad

1st row

2nd row

3rd row

4th row

Delegation button rows

Display

Cross-point indicators

Cross-point pad

1st row

2nd row

3rd row

4th row

Cross-point button rows



76

Overview

The cross-point control block and AUX bus control block 
each have 36 cross-point buttons.
These buttons are identified by numbers common to all of 
the banks and the control block, and a signal is assigned to 
each number.
The basic signal selection process is to select, in a cross-
point button row, the cross-point button to which is 
assigned the desired signal.

Re-entry buttons
Re-entry buttons are assigned to the cross-point button 
rows in the cross-point control block and AUX bus control 
block (AUX bus operation mode).
Re-entry buttons are used to load an image created on a 
switcher bank (M/E and PGM/PST) as an input signal on 
another switcher bank.
For example, to load the output image from the M/E-1 
bank as the background B on the M/E-2 bank, press the 
M/E-1 re-entry button in the cross-point button row for 
background B bus in the cross-point control block of the 
M/E-2 bank.

• In 36-button rows, the M/E-1 to M/E-3 and PGM/PST 
re-entry buttons are assigned to buttons numbered 32 to 
35.
The M/E-4 and M/E-5 re-entry buttons must be assigned 
in the Setup menu (see page 413).

• Re-entry buttons can also be assigned to the cross-point 
pad (see page 433).

• When extended re-entry is enabled for switcher banks, 
re-entry signals within the same switcher bank can be 
selected.

Re-entry signal restrictions
Up to four re-entry stages are supported.
The following restrictions apply, depending on the signal 
format and M/E configuration, for re-entry signal 
selection.

a) When extended re-entry for keyers is enabled, re-entry signals can be 
selected on the key bus and utility 1 bus.

b) For example, if M/E-1 is selected on the M/E-2 background A bus (or 
background B bus, key bus, utility 1 bus, or utility 2 bus), then M/E-2 
cannot be selected on the M/E-3 key bus or utility 1 bus.

Extended re-entry
The following re-entry signal selections are available 
when extended re-entry is enabled in the Setup menu.
• Re-entry signal selection within the same switcher bank 

(extended re-entry for switcher banks).
• Re-entry signal selection using key bus/utility 1 bus on 

3M/E or higher configurations when the switcher signal 
format is 3840×2160P or 1080P (extended re-entry for 
keyers).

For details, see “Setting Extended Re-Entry” (page 442).

Notes

Signal format M/E 
configuration

Restrictions

• 1080P
• 3840×2160P

3M/E to 6M/E Re-entry signals not 
selectable on a key bus 
or the utility 1 bus. a)

• 720P 4M/E to 6M/E Re-entry signals 
spanning more than 
two stages not 
selectable on a key bus 
or the utility 1 bus. b)
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Bus Selection

Each cross-point button row is shared by multiple buses.
To assign a bus to the 1st row to 4th row cross-point 
buttons in the cross-point control block, press one of the 
bus delegation buttons in the cross-point pad, turning it on.
To assign a bus to the 3rd row/4th row cross-point buttons 
in the AUX bus control block (AUX bus operation mode), 
press one of the bus delegation buttons in the 1st row or 
2nd row, turning it on.

You can also select a signal in the 2nd row by assigning 
bus delegation buttons to the 1st row of the cross-point 
control block (key/AUX bus delegation mode).

For details, see “Setting the Operation Mode of the Cross-
Point Control Block Button Rows” (page 432).

The following table illustrates the correspondence 
between buses and cross-point button rows, and the 
delegation operations.

Control block Bus name Cross-point button 
rows

Delegation operation a) 

Cross-point 
control block:
M/E-1
M/E-2
M/E-3
M/E-4
M/E-5
PGM/PST

Background A bus b) c) 1st row to 4th row • In key bus mode and key/AUX bus delegation 
mode, assigned to the 3rd row.

• In free assign mode, press the delegation 
button [A] on the cross-point pad, turning it on.

Background B bus b) c) 1st row to 4th row • In key bus mode and key/AUX bus delegation 
mode, assigned to the 4th row.

• In free assign mode, press the delegation 
button [B] on the cross-point pad, turning it on.

Key 1 bus to key 8 bus c) 1st row to 4th row • Press the delegation buttons [KEY1] to [KEY8] 
on the cross-point pad, turning them on. d)

• To assign to the 2nd row in key/AUX bus 
delegation mode, press the [KEY1] to [KEY8] 
buttons in the 1st row, turning them on.

Utility 1 bus c)

Utility 2 bus c)
1st row to 4th row • Press the delegation buttons [UTL1] and 

[UTL2] on the cross-point pad, turning them 
on. d)

• To assign to the 2nd row in key/AUX bus 
delegation mode, press the [UTIL1] and 
[UTIL2] buttons in the 1st row, turning them 
on.

DME external video bus c) 1st row to 4th row • Press the delegation button [DME EXT] on the 
cross-point pad, turning it on. d)

• To assign to the 2nd row in key/AUX bus 
delegation mode, press the [DME EXT] button 
in the 1st row, turning it on.

DME utility 1 bus c)

DME utility 2 bus c)
1st row to 4th row • Press the delegation buttons [DME UTL1] and 

[DME UTL2] on the cross-point pad, turning 
them on. d)

• To assign to the 2nd row in key/AUX bus 
delegation mode, press the [DME UTIL1] and 
[DME UTIL2] buttons in the 1st row, turning 
them on.

Edit preview bus 1st row to 4th row • In free assign mode, press the delegation 
button [EDIT PVW] on the cross-point pad, 
turning it on.

• To assign to the 2nd row in key/AUX bus 
delegation mode, press the [EDIT PVW] 
button in the 1st row, turning it on.
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Cross-point 
control block:
M/E-1
M/E-2
M/E-3
M/E-4
M/E-5
PGM/PST

AUX1 bus to AUX48 bus 1st row to 4th row • In free assign mode, press the delegation 
buttons [AUX1] to [AUX48] on the cross-point 
pad, turning them on.

• To assign to the 2nd row in key/AUX bus 
delegation mode, press the [AUX 1] to [AUX 
48] buttons in the 1st row, turning them on.

Frame memory source 1 bus
Frame memory source 2 bus

1st row to 4th row • In free assign mode, press the delegation 
buttons [FMS1] and [FMS2] on the cross-point 
pad, turning them on.

• To assign to the 2nd row in key/AUX bus 
delegation mode, press the [FMS 1] and [FMS 
2] buttons in the 1st row, turning them on.

DME1 video bus to DME4 video 
bus

1st row to 4th row • In free assign mode, press the delegation 
buttons [DME1V] to [DME4V] on the cross-
point pad, turning them on.

• To assign to the 2nd row in key/AUX bus 
delegation mode, press the [DME1 V] to 
[DME4 V] buttons in the 1st row, turning them 
on.

DME1 key bus to DME4 key bus 1st row to 4th row • In free assign mode, press the delegation 
buttons [DME1K] to [DME4K] on the cross-
point pad, turning them on.

• To assign to the 2nd row in key/AUX bus 
delegation mode, press the [DME1 K] to 
[DME4 K] buttons in the 1st row, turning them 
on.

AUX bus control 
block (AUX bus 
operation mode)

AUX1 bus to AUX48 bus 3rd row, 4th row Press the [AUX 1] to [AUX 48] buttons in the 1st 
row/2nd row, turning them on.

Frame memory source 1 bus
Frame memory source 2 bus

3rd row, 4th row Press the [FMS 1] button and [FMS 2] button in 
the 1st row/2nd row, turning them on.

Edit preview bus 3rd row, 4th row Press the [EDIT PVW] buttons in the 1st row/2nd 
row, turning them on.

DME1 video bus to DME4 video 
bus

3rd row, 4th row Press the [DME1 V] and [DME4 V] buttons in the 
1st row/2nd row, turning them on.

DME1 key bus to DME4 key bus 3rd row, 4th row Press the [DME1 K] and [DME4 K] buttons in the 
1st row/2nd row, turning them on.

M/E-1 UTILITY 1 and 2 buses
M/E-2 UTILITY 1 and 2 buses
M/E-3 UTILITY 1 and 2 buses
M/E-4 UTILITY 1 and 2 buses
M/E-5 UTILITY 1 and 2 buses
P/P UTILITY 1 and 2 buses

3rd row, 4th row Press the following buttons in the 1st row/2nd 
row, turning them on.
[M/E1 UTIL1] button, [M/E1 UTIL2] button
[M/E2 UTIL1] button, [M/E2 UTIL2] button
[M/E3 UTIL1] button, [M/E3 UTIL2] button
[M/E4 UTIL1] button, [M/E4 UTIL2] button
[M/E5 UTIL1] button, [M/E5 UTIL2] button
[P/P UTIL1] button, [P/P UTIL2] button

M/E-1 key 1 to key 8 fill buses
M/E-2 key 1 to key 8 fill buses
M/E-3 key 1 to key 8 fill buses
M/E-4 key 1 to key 8 fill buses
M/E-5 key 1 to key 8 fill buses
P/P key 1 to key 8 fill buses

3rd row, 4th row Press the following buttons in the 1st row/2nd 
row, turning them on.
[M/E1 KEY1 V] to [M/E1 KEY8 V] buttons
[M/E2 KEY1 V] to [M/E2 KEY8 V] buttons
[M/E3 KEY1 V] to [M/E3 KEY8 V] buttons
[M/E4 KEY1 V] to [M/E4 KEY8 V] buttons
[M/E5 KEY1 V] to [M/E5 KEY8 V] buttons
[P/P KEY1 V] to [P/P KEY8 V] buttons

Control block Bus name Cross-point button 
rows

Delegation operation a) 
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a) For buttons that not set by default, assignment is required in the Setup 
menu.

b) Dual background bus mode can be selected.
c) Can also be assigned using utility bus mode.
d) Can be assigned to the 1st row and 2nd row in key bus mode, or to the 1st 

row to 4th row in free assign mode.

Dual background bus mode
You can select the background A bus (3rd row) shifted 
signal in the 1st row, and the background B bus (4th row) 
shifted signal in the 2nd row.
To set dual background bus mode, press the [DUAL 
BKGD BUS] button on the cross-point pad, turning it on.

• The [DUAL BKGD BUS] button requires an assignment 
to have been made in the Setup menu (see page 433).

• For the following state of the switcher banks, dual 
background bus mode is not available.
- When set to [Dual M/E Assign]
- When the operation mode (M/E Config) is set to DSK 

mode
• Not available in free assign mode.

Utility bus mode
The following buses can be assigned to the 1st row to 4th 
row while the [UTIL] button is pressed on the cross-point 
pad of the cross-point control block.
While the [UTIL] button is pressed, the cross-point pad 
displays buttons for utility bus mode, and you can switch 
the assignment in the 2nd row by pressing the [DME 
UTL1] button or [DME UTL2] button.
• 1st row: DME external video bus
• 2nd row: DME utility 1 bus (when [DME UTL1] button 

indicator is lit) or DME utility 2 bus (when [DME 
UTL2] button indicator is lit)

• 3rd row: Utility 1 bus
• 4th row: Utility 2 bus

You can change the bus assignments of the 1st row to 4th 
row in the Setup menu. The following bus assignments are 
supported.

- Background A bus, B bus
- Key 1 bus to key 8 bus

The [UTIL] button operation can be set to hold mode or 
lock mode.

For details, see “Setting Utility Bus Mode” (page 436) 
and “Setting the [UTIL] button operation mode” 
(page 431).

• Not available in key/AUX bus delegation mode and free 
assign mode.

• Not available when dual background bus mode is set.
• If a key bus is assigned using the [UTIL] button, the key 

source signal cannot be selected.

Signal Assignment and Selection

Assigning signals to buttons
Each cross-point button has a button number, which you 
use to assign a signal.
Signals input to the input connectors (primary inputs) and 
signals generated within the switcher can be selected.
Each button has assigned to it a video signal and a key 
signal, forming a pair. You can set the video and key 
combinations in the Setup menu.

For details, see “Creating Cross-Point Assign Tables” 
(page 413).

AUX bus control 
block (AUX bus 
operation mode)

M/E-1 key 1 to key 8 source buses
M/E-2 key 1 to key 8 source buses
M/E-3 key 1 to key 8 source buses
M/E-4 key 1 to key 8 source buses
M/E-5 key 1 to key 8 source buses
P/P key 1 to key 8 source buses

3rd row, 4th row Press the following buttons in the 1st row/2nd 
row, turning them on.
[M/E1 KEY1 K] to [M/E1 KEY8 K] buttons
[M/E2 KEY1 K] to [M/E2 KEY8 K] buttons
[M/E3 KEY1 K] to [M/E3 KEY8 K] buttons
[M/E4 KEY1 K] to [M/E4 KEY8 K] buttons
[M/E5 KEY1 K] to [M/E5 KEY8 K] buttons
[P/P KEY1 K] to [P/P KEY8 K] buttons

M/E-1 DME external video bus
M/E-2 DME external video bus
M/E-3 DME external video bus
M/E-4 DME external video bus
M/E-5 DME external video bus
P/P DME external video bus

3rd row, 4th row Press the following buttons in the 1st row/2nd 
row, turning them on.
[M/E1 DME EXT] button
[M/E2 DME EXT] button
[M/E3 DME EXT] button
[M/E4 DME EXT] button
[M/E5 DME EXT] button
[P/P DME EXT] button

DME utility 1 bus
DME utility 2 bus

3rd row, 4th row Press the [DME UTIL1] and [DME UTIL2] 
buttons in the 1st row/2nd row, turning them on.

Control block Bus name Cross-point button 
rows

Delegation operation a) 

Notes Notes
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Cross-point control block button numbers

On the M/E and PGM/PST banks, each cross-point button 
has two button numbers, and you use the [SHIFT] button 
to switch between these numbers.
In the case of a 36-button layout, the button numbers are as 
follows.

The rightmost (36th) button is used as the [SHIFT] button.
When selecting the signals of button numbers 1 to 35, 
press the corresponding cross-point button number. When 
selecting the signals of button numbers 36 to 70, press the 
[SHIFT] button and the corresponding cross-point button 
number.

• The [SHIFT] button functions in the mode (hold/lock) 
set in the Setup menu.
You can also disable the [SHIFT] button function.
For details, see “Setting the [SHIFT] button operation 
mode” (page 414).

• The [SHIFT ALL] button assigned to the cross-point pad 
is enabled, even if the [SHIFT] button use is not set. In 
this case, the button numbers are 1 to 36 in the unshifted 
state, and 37 to 72 in the shifted state.

• You can use the rightmost button (36th) as a [SIDE 
FLAG] button. In this case, the [SHIFT] button moves 
one position to the left to number 35, and the button 
numbers are offset by one.
For details about the [SIDE FLAG] button, see 
“Assigning the [SIDE FLAG] Button” (page 416).

Button numbers in the AUX bus control 
block (AUX bus operation mode)
The 1st row and 2nd row are used as bus selection 
delegation button rows, and the 3rd row and 4th row are 
used as signal selection cross-point button rows.
The button numbers vary depending on the state of the 
[2ND DELG] button (lit/unlit) in the cross-point pad.

When the [2ND DELG] button is lit (second 
delegation mode)
The bus selected by the delegation buttons in the 1st row is 
assigned to the 3rd row, and the bus selected by the 
delegation buttons in the 2nd row is assigned to the 4th 
row.
In the case of a 36-button layout, the button numbers are as 
follows.

The rightmost (36th) button is used as the [SHIFT] button.
When selecting the bus/signals of button numbers 1 to 35, 
press the corresponding cross-point button number. When 
selecting the bus/signals of button numbers 36 to 70, press 
the [SHIFT] button and the corresponding cross-point 
button number.

The [SHIFT] button functions in the mode (hold/lock) set 
in the Setup menu.
You can also disable the [SHIFT] button function for the 
3rd row/4th row cross-point buttons.

SHIFT button

SHIFT button

(first numbers)

(second numbers)

1, 2, 3, 4, … 

36, 37, 38, 39, … 

…, 33, 34, 35

…, 68, 69, 70

Button Number when the 
shift button is not 
pressed (unshifted 
state)

Number when the 
shift button is 
pressed (shifted 
state)

From left side to 
35th

1 to 35 36 to 70

Notes

Button Number when the 
shift button is not 
pressed (unshifted 
state)

Number when the 
shift button is 
pressed (shifted 
state)

From left side to 
35th

1 to 35 36 to 70

Note
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For details, see “Setting the AUX Bus Operation Mode” 
(page 417) and “Setting the [SHIFT] button operation 
mode” (page 414).

When the [2ND DELG] button is not lit
The bus selected by the delegation buttons in the 1st row 
or 2nd row is assigned to the 3rd row and 4th row.
In the case of a 36-button layout, the button numbers are as 
follows.

The [SHIFT] buttons in the 1st row and 3rd row operate in 
hold mode, and you can select a signal on the shifted state 
of a button while pressing the [SHIFT] button.
The [SHIFT] buttons on the 2nd row and 4th row are 
always lit, and have no effect when pressed.

Inhibiting Operation of Cross-point 
Buttons

Inhibiting operation of each cross-point 
button
For each cross-point button, you can temporarily inhibit 
operations.

This setting is cleared when you reset the control panel.

To enable inhibit setting operation, assignment to the 
[XPT INHBT SET] button and [XPT INHBT ALLCLR] 
button in the cross-point pad is required in the Setup menu.

For details, see “Assigning a function to a cross-point pad 
button” (page 433).

Buses for which operations can be inhibited
You can specify the cross-point button rows in the cross-
point control block.
For example, if you inhibit one cross-point button in the 
cross-point control block, this inhibits operation of all 
cross-point buttons with the same number in the following 
buses.
• Background A and background B buses

• Key 1 bus to key 8 bus
• Utility 1 bus and utility 2 bus
• DME utility 1 bus and DME utility 2 bus
• DME external video bus

Setting inhibit for a cross-point button
Press and hold the [XPT INHBT SET] button, and press 
the target cross-point button to inhibit.
While the [XPT INHBT SET] button is pressed, the 
inhibited buttons flash amber.

• Nothing is displayed on inhibited cross-point buttons.
• Even when you inhibit operation of a cross-point button, 

macro attachment settings are still possible.

Releasing inhibit mode for a cross-point button
Press and hold the [XPT INHBT SET] button, and press 
the target cross-point button to release.

Releasing inhibit mode for all buttons
Press and hold the [XPT INHBT SET] button, and press 
the [XPT INHBT ALLCLR] button.

Inhibiting (protect) operation of each 
cross-point button row
For each cross-point button row on the cross-point control 
block, you can temporarily inhibit button operations.

The [ROW-1 PROT] to [ROW-4 PROT] buttons used for 
protecting rows are assigned to the cross-point pad in the 
Setup menu (see page 433).
Press the [ROW-1 PROT] to [ROW-4 PROT] buttons, 
turning them on, to inhibit button operation in the target 
cross-point button rows (1st row to 4th row).

Signal Name Display

You can attach a name (source name) to the signal 
assigned to a cross-point button, with a maximum of 16 
characters.
The specified source name appears on the display of the 
cross-point control block or AUX bus control block (AUX 
bus operation mode).
There are six display modes, depending on the information 
to display and format, switched using the display mode 
buttons on the cross-point pad.

For details about the display, see “Cross-Point Control 
Block” (page 22) and “AUX Bus Control Block” 
(page 46).

When a signal on the shifted state of a cross-point button 
is selected, the shifted signal name is displayed.

Button row Button Button number/
[SHIFT] button

1st row, 3rd row From left side to 
35th

1 to 35
While the [SHIFT] 
button is held down: 
36 to 70

36th [SHIFT] button (hold 
mode)

2nd row, 4th 
row

From left side to 
35th

36 to 70

36th [SHIFT] button 
(always lit)

Note

Notes

Note
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Colors of lit cross-point buttons
In a particular row of cross-point buttons, only the last 
pressed button is active, and is lit amber or red. Amber 
indicates the “low tally” state and red indicates the “high 
tally” state, indicating whether or not the selected signal 
appears in the final output video.

a) If secondary delegation mode is set on the AUX bus control block (AUX 
bus operation mode), the 4th row buttons are lit green.

Cross-point indicators
Indicators are lit the color of the video signal source color 
assigned to the buttons in the 3rd row of the cross-point 
control block/AUX bus control block (AUX bus operation 
mode).
The color of the cross-point indicators does not change 
even if a 3rd row button is lit red or amber.

Transitions

Overview

On each switcher bank (M/E and PGM/PST) the 
background can be combined with one or more keys (1 to 
8) to execute a transition.

For details about the keys that can be used on each 
switcher bank in 4K format, see “Keys supported in 4K 
format” (page 107).

Changing the background
A background transition switches from the video selected 
on the background A bus (the current video) to the video 
selected on the background B bus (the new video).

In the default selection of flip-flop mode (see page 96), the 
background always switches in the direction A bus t B 
bus. When the transition completes, the cross-point 
selections on the A and B buses are interchanged.

Inserting and removing a key
This inserts a key in the current video. If you select a key 
which is already inserted, the transition will remove the 
key.
A simultaneous combination of inserting and removing 
keys is also possible.

Color of 
button 
when lit

State Meaning

Amber a) Low tally Does not appear in final output 
video

Red High tally Appears in final output video
Note

Background A

Background B

Transition
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Combining a background and key
You can simultaneously insert and remove keys when 
switching the background.

Key 1

Insert Remove

Key 2

Key 2

Key 1

Transition

Simultaneously inserting and removing keys

Key 1

Transition

Key 2

Inserting key when switching the background

Key 1

Transition

Key 3

Key 2

Key 4

Inserting and removing keys when switching the background



84

Transition Type Basic Operation for 
Transitions

Transition operations are performed using the transition 
control block. Only background transitions can be 
executed on the simple-type transition control block.

Operations on the transition control block

Transition control block

1 Select the background video using the background A 
bus cross-point buttons in the cross-point control 
block.

2 Select the part of the image to change in a transition 
using the next transition selection buttons in the 
transition control block.

To change the background: Press the [BKGD] 
button, turning it on.

To insert or remove a key: Press the [KEY1] to 
[KEY8] buttons, turning them on.

To enable the key overlay order (priority) setting 
after the transition: Press the [KEY PRIOR] 
button, turning it on.

To remove all the currently inserted keys: Press the 
[BKGD] button twice in rapid succession 
(available only when double-press operations are 
enabled in the Setup menu).

To change preset keys and backgrounds 
simultaneously: Press the [ALL] button.

Type Description Independent 
key transitions

Mix The new video progressively 
fades in over the current 
video. The sum of the two 
video outputs is maintained 
at a constant, with the output 
of each at 50% at the mid-
point of the transition (i.e., 
when the fader lever is in the 
center position).

Selectable

NAM (non-
additive 
mix)

The current video and new 
video signals are compared, 
and the signal with the 
higher luminance level is 
given priority in the output. 
The signals are compared at 
the mid-point of the 
transition when both signals 
are at 100%, at which point 
the signal with the higher 
luminance level is output.

Not selectable

Super mix The current video is 
maintained at 100% output 
for the first half of the 
transition as the new video 
is mixed while increasing 
progressively to 100% at the 
mid point of the transition.

Not selectable

Preset 
color mix

A color matte (unpatterned 
display) is inserted during 
the transition where the 
current video is switched to 
the new video in a two-stage 
transition.

Not selectable

Wipe A wipe switches from the 
current video to the new 
video using a predetermined 
pattern.

Selectable

DME wipe The current video switches 
to the new video, similar to a 
wipe, using a DME effect.

Selectable

Clip 
transition

Plays back a frame memory 
clip (movie) linked to a mix 
or wipe transition.

Not selectable

Cut The new video 
instantaneously replaces the 
current video.

Selectable

Next transition selection buttons

Transition execution section

Transition type selection buttons
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For details about double-press operation settings of 
the [BKGD] button, see “Setting the Button and Fader 
Lever Operation Mode” (page 430).

For details about settings of the [ALL] button, see 
“Setting the Operation Mode of the [ALL] Button in 
the Transition Control Block” (page 431).

More than one next transition selection buttons can be 
pressed and lit at the same time.

3 To change the key overlay sequence for a transition, 
set the key priority for after the transition.

For details about the method of operation, see “Key 
Priority Settings” (page 86).

4 Select the video for after the transition executes.

Select the background video using the background B 
bus cross-point buttons.
To insert a key, select the key signal, and make key 
settings as required.

For details about key settings, see “Keys” (page 107).

To carry out an instantaneous cut transition, skip to 
step 7.

5 Select the transition type using the transition type 
selection buttons.

To switch gradually to the new video overlaid on 
the current video: Press the [MIX], [NAM], 
[SUPER MIX], or [PST COLOR MIX] button, 
turning it on.

To switch from the current video to the new video 
using a wipe: Press the [WIPE] or [DME] button, 
turning it on.

To play a frame memory clip while switching from 
the old video to the new video: Press the 
[FM1&2 CLIP], [FM3&4 CLIP], [FM5&6 CLIP], 
or [FM7&8 CLIP] button corresponding to the 
frame memory clip to use, turning it on.

You can also use the Misc >Transition menu to select 
a transition type for a switcher bank (see page 89).

You can change the assignment of the transition 
selection buttons in the transition control block in the 
Setup menu (see page 410).

6 Make the required settings, according to the selected 
transition type.

• Super mix settings (see page 89)
• Preset color mix settings (see page 89)

• Wipe settings (see page 140)
• DME wipe settings (see page 159)
• Clip transition settings (see page 179)
• Transition rate (the time from the beginning of a 

transition to its completion) settings (see page 91)

Using transition preview mode (see page 98), you can 
check the transition on the preview monitor.

When you have selected a wipe or DME wipe as the 
transition type, set the transition execution range (see 
page 93).

7 Carry out the transition in the transition execution 
section.

To switch video gradually due to a mix or wipe, for 
example: Press the [AUTO TRANS] button, or 
operate the fader lever.
When you press the [AUTO TRANS] button, the 
transition is executed at the set transition rate.

To switch video instantaneously: Press the [CUT] 
button.

For details, see “Executing a Transition” (page 91).

Operations on the transition control block 
(simple type)

Transition control block (simple type)

Note

Note

Note

Transition execution section

Transition type selection buttons
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1 Select the background video on the cross-point control 
block.

Select the video to display before execution of the 
transition using the background A bus cross-point 
buttons, and the video to display after the transition 
using the background B bus cross-point buttons.

2 Select the transition type using the transition type 
selection buttons.

For details, refer to step 5 in “Operations on the 
transition control block” (page 84).

3 Make the required settings, according to the selected 
transition type.

For details, refer to step 6 in “Operations on the 
transition control block” (page 84).

4 Carry out the transition in the transition execution 
section.

Press the [TAKE] button or operate the fader lever.
Pressing the [TAKE] button executes the transition at 
the preset transition rate.

For details, see “Executing a Transition” (page 91).

You can also use the fader lever as split faders (see 
page 97).

Key Priority Settings

If a number of keys are already inserted in the current 
video, you can check or change the overlay sequence (key 
priority).
When a key priority ([KEY PRIOR] button) is selected as 
the next transition, you can also change the key priority 
when switching to the new video.

The key priority values are from 1 to 4, with a higher 
priority key being “in front” as seen on the screen.

You can set the key priority for keys inserted in the current 
video and for keys after the transition.
The key priority setting can be set using either the [PRIOR 
SET] button in the transition control block, or using the 
Misc >Key Priority menu for the M/E or PGM/PST bank.

When the operating mode is set to multi program, the key 
priority setting cannot be made.

Note

Note

Priority 1

Priority 2

Priority 4

Priority 3
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Setting the Key Priority (Transition 
Control Block)

Transition control block

Setting the key priority is not supported using the 
transition control block (simple type).

Changing the key priority

1 Press and hold the [PRIOR SET] and press the [KEY 
PRIOR] button to select key priority setting mode.

When the [KEY PRIOR] button is lit green, key 
setting mode for after the transition is selected. When 
the [KEY PRIOR] button is not lit, key setting mode 
for the currently inserted keys is selected.

2 Set the key to display at the front.

Set each group, consisting of key 1 to key 4 and key 5 
to key 8.
Press and hold the [PRIOR SET] button and press the 
[KEY1] to [KEY4] buttons or [KEY5] to [KEY8] 
buttons.
The selected key is set for display at the front within 
the group.
To set the key priority for after the transition to the 
same setting as the current setting, press and hold the 
[PRIOR SET] button and press the [BKGD] button. 

• You can set the key priority within the key 1 to key 
4 group and key 5 to key 8 group, but not for 
combinations of keys from different groups. For 
example, it is not possible to set a sequence of keys 
1, 5, and 2.

• The [BKGD] button is active only when in the mode 
for changing the key priority for after the transition.

The current key priority can be checked on the 
program monitor for the switcher bank.
When the [KEY PRIOR] button is selected in a next 
transition, the key priority for after the transition can 
be checked on the preview monitor for the switcher 
bank.

3 Repeat steps 1 and 2 to set the key priority.

Key Priority Setting Operations 
(Menu)

The priority of the key 1 to key 4 group and key 5 to key 8 
group (higher/lower) sets the key sequence within each 
group.
The keys in the higher group have priority 1 to 4, and the 
keys in the lower group have priority 5 to 8.
This section describes setting the key priority on the M/E-1 
bank as an example.

Changing the key priority

1 Display the key priority setting menu.

To set the key priority of the currently inserted keys, 
open the M/E-1 >Misc >Key Priority menu (1173).

Note

KEY PRIOR button

PRIOR SET button

Next transition selection buttons

Key priority: 3, 1, 4, 2 

Key priority: 1, 3, 4, 2 

 Select [KEY1]. 

Notes
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To set the key priority of the keys for after the 
transition, open the M/E-1 >Misc >Next Key Priority 
menu (1174).

2 In the <Higher Group> group, select the group to 
display at the front.

The selected group button is lit green, indicating that 
the priority of the keys within the group can be set.

3 In the <Priority1>, <Priority2>, <Priority3>, and 
<Priority4> groups, select the key for each priority 
level.

The selected keys are set priority 1 to 4.

It is not possible to select the same key for different 
priority levels.

4 In the <Lower Group> group, select the other group, 
then select the key for each priority level in the 
<Priority5>, <Priority6>, <Priority7>, and 
<Priority8> groups.

The selected keys are set priority 5 to 8.

The current key priority can be checked on the 
program monitor for the switcher bank.
When the [KEY PRIOR] button is selected in a next 
transition, the key priority for after the transition can 
be checked on the preview monitor for the switcher 
bank.

Displaying the Key Output Status 
and Priority

You can check the key status and priority on the display of 
the transition control block.

Transition control block display

Key output status display
When a key is currently inserted, “K1” to “K8” are 
displayed highlighted.

Key priority display
The key priority is displayed using the numbers 1 to 8 
under the status indicators for each key corresponding to 
the priority levels 1 to 8.
If the [KEY PRIOR] button is selected in a next transition, 
the priority of keys for after the transition are displayed 
highlighted on the right of the current priority. The key 
priority for after the transition is not displayed if the values 
are the same as the current priority setting.

Only the priority for after the transition is displayed while 
setting the priority of keys for after the transition.

Note

Note

Target bank

Key 1 to key 4 status

Priority

Key 5 to key 8 status

Priority



89

Transition Type Selection

For details about selecting the transition type on the 
transition control block, see “Basic Operation for 
Transitions” (page 84).

Setting the Transition Type (Menu)

You can select the transition type in the Misc >Transition 
menu for each switcher bank.
This section describes setting the transition type on the 
M/E-1 bank as an example.

1 Open the M/E-1 >Misc >Transition menu (1171).

2 Select the transition type in the <Transition Type> 
group.

Make the required settings, according to the selected 
transition type.
• Super mix settings (see page 89)
• Preset color mix settings (see page 89)

When multi-program mode is selected, there may be 
cases in which two or more transition types have been 
selected.

Super Mix Settings

You can set the output levels of the current and new video 
signals at the mid-point of the transition, in the range 0 to 
100%.

1 Open the M/E-1 >Misc >Transition menu (1171).

2 Select [Super Mix] in the <Transition Type> group.

3 Set the following parameters.

Preset Color Mix Settings

You can specify the color for the color matte inserted in a 
preset color mix by adjusting the luminance, saturation, 
and hue values.

Also, in place of a color matte you can use an image 
selected on the utility 2 bus.

In multi-program mode, you can use a preset color mix 
only when selecting the background for the next transition.

One-stroke mode
This mode performs a preset color mix in a single 
transition.
When bus fixed mode is selected in the Setup menu, a 
preset color mix is always carried out in one-stroke mode.

One-time mode
This mode switches to the previous transition type 
automatically when a preset color mix is completed.

When only the background is changed

Note

No. Parameter Adjustment

2 A Gain Background A output level

3 B Gain Background B output level

Note

Current video

New video

Color matte
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When a key is inserted

It is possible to preserve the key state while carrying out 
the color matte mix using settings in the Setup menu.

When, with a key inserted, a key is selected in the 
next transition

Setting the color matte

1 Open the M/E-1 >Misc >Transition menu (1171).

2 Select [Preset Color Mix] in the <Transition Type> 
group.

3 Select [Flat Color] in the <Preset Color Mix Fill> 
group.

To use the utility 2 bus signal, select [Utility 2 Bus].

4 Set the following parameters.

Key

Key gradually 
fades in to the 
new video.

The key is gradually 
removed.

When no key is selected. When a key is selected in 
the next transition.

No. Parameter Adjustment

2 Luminance Luminance

3 Saturation Saturation

4 Hue Hue

Key

Key state is 
preserved.

The key is gradually 
removed.
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Executing a Transition

There are two modes for carrying out a transition: auto 
transitions are carried out by a button operation, and 
manual transitions are carried out using the fader lever.
It is also possible to combine both methods, taking control 
with the fader lever of an auto transition which has partly 
completed, or complete a transition started with the fader 
lever as an auto transition.
By combining common transitions with independent key 
transitions, different transition types can be applied to the 
background and keys, for example allowing a key wipe 
combined with a background dissolve.

Transition Indicator

In each of the M/E banks and PGM/PST bank, to the left 
of the fader lever is a transition indicator composed of 
multiple LEDs. This indicator shows the state of the 
transition, whether auto or manual, by which LEDs are lit.

For example, in the previous illustration, it can be seen that 
the transition is more than half completed.
When the transition is completed, all of the LEDs turn off.

Setting the Transition Rate

There are two ways of setting the transition rate: using the 
Flexi Pad control block or numeric keypad control block to 
enter a numeric value, or using the Misc >Transition menu 
for the M/E or PGM/PST bank.
You can also display the transition rate, independent key 
transition rate, and fade-to-black transition rate for each 
bank, and change the settings (see page 189).

When a clip transition is selected as the transition type, it 
is not possible to set the transition rate.

Frame input mode and timecode input 
mode
For numeric input of the transition rate value, there are two 
modes: frame input mode and timecode input mode. You 
select one of these modes using either the Flexi Pad control 
block or the numeric keypad control block.

Frame input mode
The entered value sets the number of frames.
Example: Entering 123 constitutes an entry of 123 frames

Timecode input mode
The entered value sets the number of seconds and frames.
Example: Entering 123 constitutes an entry of 1 second 23 
frames.

You can enter a value of up to 999 in frame input mode, but 
a value greater than 10 seconds cannot be entered in 
timecode input mode.

Frame display mode and timecode display 
mode
For display of the transition rate, there are two modes: 
frame display mode and timecode display mode. You can 
select the mode in the Setup menu.

For details, see “Setting the Transition Rate Display 
Mode” (page 428).

The display mode setting is common to the M/E and PGM/
PST banks.

Frame display mode
Displays the number of frames (0 to 999). A value also 
entered in timecode input mode is converted for display as 
a number of frames.

Timecode display mode
Displays a timecode value (seconds and frames). A value 
also entered in frame input mode is converted for display 
as a timecode value.

Lit

Transition indicator

Note

Note

Note
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Setting the transition rate (Flexi Pad 
control block)

Flexi Pad control block

1 In the Flexi Pad control block of the target switcher 
bank, press the [TRANS RATE] button.

This switches the memory recall section to transition 
rate operation mode.

2 Enter the transition rate in the numeric keypad.

You can switch the input mode using the [TC] button.
In frame input mode, enter three digits. In timecode 
input mode, enter four digits.
The entered value appears in the top right of the 
memory recall section.
To clear the entered value, press the [CLEAR] button.

3 Press the [ENTER] button.

Setting the transition rate (utility/shotbox 
control block and numeric keypad control 
block)
Pressing the [TRANS RATE1] to [TRANS RATE3] 
buttons on the utility/shotbox control block displays the 
transition rates set in the switcher bank or key on the 
memory recall buttons. Pressing a memory recall button 

displaying a transition rate enables you to enter a transition 
rate using the numeric keypad control block.
You can change the target that is displayed on the [TRANS 
RATE1] to [TRANS RATE3] buttons in the Setup menu 
(see page 426).

Numeric keypad control block

1 Press the [TRANS RATE1] to [TRANS RATE3] 
buttons in the utility/shotbox control block.

This switches the memory recall buttons to transition 
rate display mode.

2 Press a memory recall button displaying the transition 
rate to set, turning it on.

The region name and transition rate appears in the 
numeric keypad control block display.

3 Enter the transition rate using the numeric keypad in 
the numeric keypad control block.

You can switch the input mode using the [TC] button.
In frame input mode, enter three digits. In timecode 
input mode, enter four digits.
To clear the entered value, press the [CLR] button.

4 Press the [ENTER] button.

The input is applied, and the specified value is 
reflected in the memory recall button in the utility/
shotbox control block.
The specified value is also displayed in the transition 
rate display section of the transition control block.

TRANS RATE button

Memory recall section

ENTER button

TC button

CLEAR button CLR button

Display

Numeric keypad buttons

ENTER button

TC button
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To enter a difference value
To set the transition rate by specifying a difference value 
from the current value, press the [+/−] button, enter the 
difference value, and press the [TRIM] button. Each time 
you press the [+/−] button, it toggles between plus (+) and 
minus (–).

Setting the transition rate (menu)
This section describes setting the transition rate on the 
M/E-1 bank as an example.

1 Open the M/E-1 >Misc >Transition menu (1171).

2 Select the transition type in the <Transition Type> 
group.

3 Set the transition rate.

To display the transition rates in list view and 
change the settings
You can display the transition rate, independent key 
transition rate, and fade-to-black transition rate for each 
bank, and change the settings (see page 189).

Pattern Limit

When a wipe or DME wipe is selected as the transition 
pattern, you can specify the transition execution limits for 
each bank independently.
When the pattern limit function is enabled, the following 
effects occur, depending on the execution limit settings.
• When the limit value is set to 50%, the effect at the end 

of the transition is the same as when the fader lever is at 
the center position with the pattern limit function 
disabled; namely, the video is not completely switched.

• When the limit value is set to the minimum of 0%, the 
video is not switched even when the transition is 
executed.

• When the limit value is set to the maximum of 100%, the 
image changes in the same way as when the pattern limit 
function is off, but when the transition is completed, the 
cross-point selections on the background A and B buses 
do not interchange.

There are two ways of setting a pattern limit: either by 
operating the fader lever to save the fader position, or by 
using the Wipe >Edge/Direction menu or DME Wipe 
>Edge/Direction menu for the M/E or PGM/PST bank.

• A pattern limit only applies when a wipe or DME wipe 
is selected as the transition type.

• In multi-program mode, pattern limits can be used only 
when the background transition type is a wipe or DME 
wipe. If a key is selected for the next transition, the 
pattern limit settings are reflected in the wipe or DME 
wipe selected for the background transition type.

Transition control block

To perform pattern limit operations, the [PTN LIMIT] and 
[LIMIT SET] buttons must be assigned to buttons in the 
transition control block beforehand in the Setup menu (see 
page 410).

The [PTN LIMIT] and [LIMIT SET] buttons are set on the 
transition control block (simple type) by default. Also, 
transition preview and cut operations are not supported.

Setting the pattern limit with the fader 
lever

1 Move the fader lever to the position corresponding to 
a particular pattern size.

• First make sure that the [PTN LIMIT] button is off.
• To adjust while monitoring the video on the preview 

monitor, first press the [TRANS PVW] button to 
select transition preview mode (see page 98).

No. Parameter Adjustment

1 Transition 
Rate

Transition rate

Notes

Note

Notes

PTN LIMIT button

TRANS PVW button

LIMIT SET button
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2 Press the [LIMIT SET] button.

This sets the current fader lever position as the pattern 
limit.

Setting the pattern limit (menu)
This section describes setting the pattern limit on the 
M/E-1 bank as an example.

1 Display the pattern limit setting menu.

When the transition type is a wipe, open the M/E-1 
>Wipe >Edge/Direction menu (1154).
When the transition type is a DME wipe, open the 
M/E-1 >DME Wipe >Edge/Direction menu (1164).

2 Press [Pattern Limit], turning it on.

3 Set the following parameter.

a) 0.00%: Executing the transition does not change the video output.
100.00%: The transition is the same as when the pattern limit is 
disabled, but the cross-point button selections of the background A 
and B buses do not interchange when the transition completes.

Executing a pattern limit transition

1 Press the [PTN LIMIT] button.

The [PTN LIMIT] button is lit amber.

2 Execute the transition.

The transition progresses as far as the set pattern limit. 
Even if the transition completes, the cross-point button 
assignments of the background A and B buses do not 
interchange.

3 Execute the transition once again.

The status before the previous transition is restored.

To cancel the pattern limit
If the pattern limit is restored to the previous value by 
executing step 3, press the [PTN LIMIT] button, turning it 
off.
If the pattern limit is applied by executing step 2, carry out 
the following procedure.

1 Press the [PTN LIMIT] button.

The [PTN LIMIT] button is lit green.

2 Execute the transition.

When the transition is completed, the [PTN LIMIT] 
button turns off, and the pattern limit is released.
Depending on the transition execution method, the 
action will be as follows.
• When you press the [CUT] button, the pattern limit 

is immediately released, and the video switches 
instantaneously.

• When you press the [AUTO TRANS] button (or 
[TAKE] button), until the next transition state, the 
transition is executed over the duration given by the 
transition rate.

• When you move the fader lever, the transition is 
executed from the pattern limit state to the state 
before the pattern limit was executed.
Moving the fader lever even a little synchronizes the 
fader lever position with the transition state, and you 
can move the fader lever either in the forward 
direction or in the reverse direction.

Depending on the Setup menu settings, the transition 
is executed at the instant you press the [PTN LIMIT] 
button, turning the button off. In this case, execution 
continues for the time specified by the independent 
transition rate in the menu, up to the next transition 
state.

To set the transition rate when the pattern limit is 
released
This section describes setting the transition rate on the 
M/E-1 bank as an example.

1 In the <Pattern Limit Release> group in the M/E-1 
>Wipe >Edge/Direction menu (1154) or M/E-1 
>DME Wipe >Edge/Direction menu (1164), select 
one of the following.

Auto Trans Rate: Transition rate set in the transition 
control block

Independ Trans Rate: Independent transition rate

2 If [Independ Trans Rate] is selected, adjust the 
following parameter.

Executing an Auto Transition

The following two modes can be used for auto transition.

Cut
A cut switches instantaneously from the current video to 
the new video. When the next transition is a key, the key is 
inserted (cut in) or removed (cut out) instantaneously.

No. Parameter Adjustment

1 Pattern 
Limit

Pattern limit range a) 

No. Parameter Adjustment

1 Transition 
Rate

Independent transition rate
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Auto transition
The transition from the current video to the new video is 
executed automatically at a constant rate, using the 
transition effect selected as the transition type.
You can set the transition rate in advance (see page 91).

Transition control block

To execute a transition, use the following procedure in the 
transition control block.

To switch video instantaneously
Press the [CUT] button.

To switch video gradually
Press the [AUTO TRNS] button.
This executes the transition at the preset transition rate.
During the execution of the transition, the [AUTO 
TRANS] button is lit amber.

To complete a partially executed transition 
instantaneously
Press the [CUT] button.
The [AUTO TRANS] button turns off.

The [TAKE] button is used, instead of the [AUTO 
TRANS] button on the transition control block (simple 
type). Also, cut operations are not supported.

Executing a Transition with the 
Fader Lever (Manual Transition)

Using the fader lever, you can manually control the 
progress of the transition effect specified by the transition 

type from the current video to the new video. Moving the 
fader lever from one end of its travel to the other completes 
the transition.

To execute a manual transition with the transition control 
block fader lever, use the following procedure.

To execute the transition completely
Move the lever over the full range of its travel.

To pause a partly executed transition
Stop moving the fader lever.

To resume a paused transition
Resume moving the fader lever.

Auto/Manual Transition Combination

Using the [AUTO TRANS] button, the [CUT] button, and 
the fader lever, use the following procedures.

Moving the fader lever during an auto 
transition
During an auto transition started by pressing the [AUTO 
TRANS] button, operating the fader lever immediately 
enables the fader lever, and the [AUTO TRANS] button 
turns off. Thereafter, the fader lever controls the execution 
of the transition.

Executing an auto transition after stopping 
the fader lever mid execution
Press the [CUT] button to instantaneously complete the 
transition.
Press the [AUTO TRANS] button to complete the 
execution of the rest of the transition at the preset transition 
rate. For example, if the transition rate is set to 100 frames, 
and the fader lever has moved through 1/4 of the transition, 
then the remaining 3/4 of the transition is executed in 100 
frames.

Non-Sync State

If the fader lever is in an intermediate position when a 
transition is completed as an auto transition, then the lever 
position no longer agrees with the transition state. This is 
termed non-sync state.
In non-sync state, the position from which a normal sync-
state fader lever transition can be resumed is indicated by 
which of the two transition indicator LEDs (top, bottom, or 
both ends) are lit or flashing.
• Moving the fader lever toward the position of the lit/

flashing LEDs does not execute a transition, but when 
the fader lever reaches the end position the non-sync 

Note

AUTO TRANS button

CUT button

Fader lever
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state is released, and it is then possible to execute a 
transition.

• If the fader lever is moved in the direction away from the 
lit/flashing LEDs, the transition is executed over the 
remaining part of the fader lever travel.

• Even in a non-sync state, you can execute an auto 
transition. During auto transition execution by pressing 
the [AUTO TRANS] button (or [TAKE] button), the 
transition indicator shows the transition progress in the 
usual way, but when the transition completes, they once 
again indicate the non-sync state.

The transition indicator display state (lit or flashing) is set 
in the Setup menu (see page 430).

Fader Lever Operation in Bus Fixed 
Mode

Flip-flop mode and bus fixed mode
This section describes flip-flop mode and bus fixed mode 
on an M/E bank, as an example. The functionality is the 
same on the PGM/PST bank.
Normally, when a background transition is executed on an 
M/E bank, the signals selected on the background A bus 
and background B bus are interchanged at the end of the 
transition. That is to say, except during a transition, the 
background output is always from the background A bus. 
This is called “flip-flop mode.”
The alternative is known as “bus fixed mode,” in which 
there is no bus interchange between the A bus and B bus 
signals. In this mode, when the fader lever is at the top of 
its travel the output from the A bus is always 100%, and 
when the fader lever is at the bottom of its travel the output 
from the B bus is 100%.

In bus fixed mode, there is a fixed relationship between the 
position of the fader lever and the signal output on the 
background A bus and background B bus. When executing 
a manual transition, the fader lever must therefore always 
be moved in the directions shown in the following table 
according to the transition direction. This does not affect 

Note

If an auto transition is executed 
after moving the fader lever from 
bottom to top and stopping mid 
transition: Bottom two LEDs 
light/flash.

Once the fader lever is 
moved to this position, 
the non-sync state 
ends, and transition 
execution is possible.

If an auto transition is executed 
after moving the fader lever from 
top to bottom and stopping mid 
transition: Top two LEDs light/
flash.

Lit buttons

Fader lever

Flip-flop mode

Bus fixed mode
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an auto transition, which can always be executed 
regardless of the fader lever direction.

• When a transition uses a combination of more than one 
of the background and key 1 to key 8, then the transition 
for all of these must be in the same direction complying 
with the above table.

• If as a result of an auto transition, for example, the fader 
lever position does not agree with the signal output of 
each bus, a non-sync state (see page 95) results and 
LEDs light/flash at both end positions of the fader lever 
travel.

Split Fader

Split fader is a function that splits a single fader lever into 
left and right, allowing you to control background A bus 
and background B bus transitions independently.

The fader lever on the transition control block (simple 
type) is split into two by pressing the lock button to unlock 
the two fader levers for use as split faders.
The split fader levers support the following buses. You can 
change the settings in the Setup menu.
• Right fader lever: Background A bus (main)
• Left fader lever: Background B bus

The following conditions must be satisfied in order to use 
the fader lever as split faders.
• Bus fixed mode is set.
• Split faders are enabled.
• Mix or NAM (non-additive mix) is selected for 

transition type.
• If the transition type is a clip transition, Mix or NAM 

(non-additive mix) is selected for the background 
transition type.

If these conditions are not satisfied, only the main 
(background A bus) fader lever can be operated.

For details about split fader settings, see “Setting the Main 
Fader Lever” (page 428) and “Enabling/disabling split 
faders” (page 467).

Split fader operation
The relationship between the position of the fader lever 
and the output for a mix transition type is given below.

The A bus and B bus output for a NAM transition type is 
an image created using non-additive mixing.

The transition indicator displays the progress of the 
background A bus.

Next transition Transition 
direction

Fader lever 
movement

Background A t B Top t Bottom

B t A Bottom t Top

Key 1 to key 8 On t Off 
(remove)

Top t Bottom

Off t On (insert) Bottom t Top

Fader lever position Output

Right lever
(A bus)

Left lever
(B bus)

A bus B bus

Top Top 100% 0%

Top Bottom 100% 100%

Bottom Top 0% 0%

Bottom Bottom 0% 100%

Center Center 50% 50%

Note
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Transition Preview

With the preview output of the M/E bank and PGM/PST 
bank, you can check the effect of a transition in advance.
To perform a transition preview, the [TRANS PVW] 
button must be assigned to a button in the transition control 
block beforehand in the Setup menu (see page 410).

• It is not possible to carry out a transition preview in the 
following cases.
- Transitions in progress
- Multi-program mode
- DSK mode
- Bus fixed mode

• Transition preview operations are not supported using 
the transition control block (simple type).

There are three modes for a transition preview.
Hold mode: Transition preview mode is enabled only 

while the [TRANS PVW] button is pressed.
Lock mode: Pressing the [TRANS PVW] button switches 

between transition preview mode and normal mode 
each time the button is pressed.

One-time mode: Pressing the [TRANS PVW] button 
switches to transition preview mode, and the mode 
returns to normal mode when the transition finishes.

Set the transition preview mode in the following 
combinations in the Setup menu.

For details, see “Setting the Button and Fader Lever 
Operation Mode” (page 430) and “Setting the transition 
preview mode” (page 467).

Carrying out a transition preview

1 Press the [TRANS PVW] button in the transition 
control block.

The [TRANS PVW] button is lit green, and the 
switcher enters transition preview mode. At this point, 
the preview output is the same as the program output 
before the [TRANS PVW] button was pressed.

2 Execute the transition.

Operate the fader lever, or press the [AUTO TRANS] 
button or [CUT] button.
On the preview monitor, you can check the effect of 
the transition.

Notes

Transition 
preview 
mode

<Transition Preview> 
group in the 
Engineering Setup 
>Switcher 
>Transition menu 
(7334)

<Trans Pvw> group 
in the Engineering 
Setup >Panel 
>Operation >Custom 
Button/Fader menu 
(7326.4)

Lock Normal Lock

Hold Normal Hold

One-time One Time –
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Independent Key 
Transitions

Overview

In addition to common transitions, it is possible to 
configure independent transitions on the keyers of the 
M/E banks and PGM/PST bank. These are called 
“independent key transitions.”
By carrying out an independent key transition in 
combination with a common transition, different transition 
types can be used for the background and keys.

If the independent key transition mode is set to [Independ] 
in the Setup menu, you can switch to a different transition 
type and transition rate when the key is inserted or 
removed.

For details about independent key transition mode 
settings, see “Selecting independent key transition mode” 
(page 467).

Combining transitions with independent 
key transitions
When you set a common transition and a key independent 
transition for the same key, you can apply two different 
effects, such as a wipe and mix, simultaneously.
When executing such a combination of transitions on the 
same key as an auto transition, the transition effect varies 
depending on the timing at which the two transition and 
independent key transition [AUTO TRANS] buttons are 
pressed.

Simultaneous execution
If the [AUTO TRANS] buttons for the transition and 
independent key transition are pressed simultaneously, the 
following result occurs.
The common transition type is a wipe and the independent 
key transition type is a mix.
Removing a key by executing simultaneously: With the 

key inserted (on), the key is gradually removed (off) 
using each transition type simultaneously.
When the common transition completes, even if the 
independent key transition is still not completed, the 
two end simultaneously.

Inserting a key by executing simultaneously: With the 
key not inserted (off), the key is gradually inserted (on) 
using each transition type simultaneously.
All transitions are completed at the point when both 
the common transition and independent key transition 
are finished. 

Transition type: wipe

Different wipe patterns are applied to the 
background and key transitions.

Independent key transition 
type: wipe

Wipe and mix 
progress 
simultaneously.

The key is removed, 
even if the 
independent key 
transition has not 
completed.



100

Time offset execution
If the [AUTO TRANS] buttons for the transition and 
independent key transition are pressed with a time offset, 
the following result occurs.
The common transition type is a wipe and the independent 
key transition type is a mix.
Time offset execution with the key inserted: With the 

key inserted (on), the key is removed (off) using each 
transition type with a time offset.
Whichever button is pressed first, when the common 
transition completes, even if the independent key 
transition is still not completed, the transitions end 
simultaneously.

Time offset execution with the key not inserted: With 
the key not inserted (off), the key is inserted (on) using 
the transition type whose [AUTO TRANS] button is 
pressed first.
Since the key is then in the inserted state, the transition 
whose [AUTO TRANS] button is pressed later will 
remove (off) the key. When all keys are completely 
removed, all transitions are completed.

Wipe and mix 
progress 
simultaneously.

The transitions 
continue until both 
are completed.

The key is removed, 
even if the 
independent key 
transition has not 
completed.

Example: When the independent key transition [AUTO 
TRANS] button is pressed later

Transition (wipe)

Independent key 
transition (mix)
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Basic Independent Key Transition 
Operations

Independent key transition operations are performed using 
the transition control block, independent key transition 
control block, or key fader control block.

Executing an independent key transition 
(transition control block)
Independent key transition operations are performed using 
the independent key transition execution section of the 
transition control block. The same operations can also be 
performed using the independent key transition control 
block.

Independent key transition operations are not supported 
using the transition control block (simple type).

The transition is 
completed with the 
key removed.

Example 1: When the independent key transition [AUTO TRANS] 
button is pressed later

Transition 
(wipe)

Independent key 
transition (mix)

Note

The transition is 
completed with the 
key removed.

Example 2: When the common transition [AUTO TRANS] 
button is pressed later

Transition (wipe)

Independent key 
transition (mix)
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Transition control block

1 Set the independent key transition type.

The independent key transition type is set using the 
menu (see page 103) or Flexi Pad control block (see 
page 103).

2 Set the independent key transition rate.

The independent key transition rate is set using the 
menu (see page 104), or utility/shotbox control block 
and numeric keypad control block (see page 104).

3 Execute the independent key transition on the 
transition control block or independent key transition 
control block.

To insert or remove the key gradually with a mix or 
wipe, press the [AUTO TRANS] button. This executes 
the transition at the preset transition type and transition 
rate.
To insert/remove the key instantaneously, press the 
[KEY1 ON] to [KEY8 ON] buttons (or the [KEY ON] 
button for the corresponding key).

• In an independent key transition, the pattern limit 
function is not available.

• When the following DME effects are set, the DME 
effects may be applied during wipe transitions. If the 
effects are not necessary, cancel the DME settings.
- Trail
- Motion Decay
- Wind

When the Keyframe Strobe effect is set, the effects are 
equivalent to operation using keyframes. In this case as 
well, cancel the unnecessary DME settings.

Executing an independent key transition 
(key fader control block)

Key fader control block

1 Select the target key to operate using the key 
delegation buttons.

2 Set the transition type using the independent key 
transition type selection buttons.

Press the [MIX], [WIPE], [DME WIPE], or [CUT] 
button, turning it on.
When [Independ] is selected in the <Key Transition> 
group of the Engineering Setup >Switcher >Transition 
menu (7334), you can set the transition type used when 
inserting and removing a key.
If the transition type used when inserting a key is 
displayed, you can select the transition type used when 
removing a key by pressing and holding the [SHIFT] 
button and pressing an independent key transition type 
selection button. If the transition type used when 
removing a key is displayed, you can select the 
transition type used when inserting a key using the 
same operation.
You can check the specified independent key 
transition type on the display (see page 103).

3 Set the independent key transition rate.

The independent key transition rate is set using the 
menu (see page 104), or utility/shotbox control block 
and numeric keypad control block (see page 104).

4 Execute the independent key transition.

Notes

Independent key transition display section

AUTO TRANS button

KEY1 ON to KEY4 ON buttons

KEY5 ON to KEY8 ON buttons

Fader lever

Key delegation buttons

Independent key transition type selection buttons

KEY ON buttons

AUTO TRANS buttons
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To insert or remove the key gradually with a mix or 
wipe, press the [AUTO TRANS] button for the 
corresponding key or operate the fader lever. Pressing 
the [AUTO TRANS] button executes the transition at 
the preset transition rate.
To insert/remove the key instantaneously, press the 
[KEY ON] button for the corresponding key.

You can also set the key delegation button for 
operation by the fader lever.

For details, see “Setting the Buttons and Fader Levers 
on the Key Fader Control Block” (page 408).

Selecting Independent Key 
Transition Type

There are two ways of setting the transition type: using the 
Flexi Pad control block or using the Transition/Video 
Process menu for the target key on the M/E or PGM/PST 
bank.
You can also set the transition type using independent key 
transition operations on the key fader control block (see 
page 102).

When the independent key transition mode is set to 
[Independ] in the <Key Transition> group of the 
Engineering Setup >Switcher >Transition menu (7334), 
you can select the transition type used when inserting and 
removing a key.

Setting the independent key transition 
type (Flexi Pad control block)
If the independent key transition mode is set to [Independ], 
setting the transition type while a key is not inserted will 
set the transition type for key insertion, and setting the 
transition type while a key is inserted will set the transition 
type for key removal.

1 In the Flexi Pad control block of the target switcher 
bank, press the [KEY] button.

This switches the memory recall section to 
independent key mode.

2 Select the target key.

Press one of the [KEY1] to [KEY8] buttons, turning it 
on.

3 Set the transition type.

Press the [MIX], [WIPE], or [DME WIPE] button, 
turning it on.

To check the independent key transition type
The specified independent key transition type is displayed 
in the independent key transition display section in the 
transition control block or independent key transition 
control block.
The transition type for keys assigned to the key delegation 
buttons are shown on the display in the key fader control 
block.

• The transition types are indicated by the letter “M” 
(mix), “W” (wipe), “D” (DME wipe), and “C” (cut).

• The transition type is not displayed when the transition 
rate display is set to timecode display mode.

Setting the independent key transition 
type (menu)
This section describes setting the transition type for key 1 
on the M/E-1 bank as an example.

1 Open the M/E-1 >Key1 >Transition/Video Process 
menu (1117).

2 Select the transition type in the <Transition Type> 
group.

If the independent key transition mode is set to 
[Independ], select the transition type for key insertion 
in the <ON Transition Type> group and the transition 
type for key removal in the <OFF Transition Type> 
group.

Setting the Independent Key 
Transition Rate

There are two ways of setting the transition rate: entering 
a value using the numeric keypad control block or using 
the Transition/Video Process menu for target key on the 
M/E or PGM/PST bank.
You can also display the transition rate, independent key 
transition rate, and fade-to-black transition rate for each 
bank, and change the settings (see page 189).

When the independent key transition mode is set to 
[Independ] in the <Key Transition> group of the 
Engineering Setup >Switcher >Transition menu (7334), 
you can select the transition type rate when inserting and 
removing a key.

Note
Notes
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Setting the independent key transition rate 
(utility/shotbox control block and numeric 
keypad control block)
If the independent key transition mode is set to [Independ], 
setting the transition rate while a key is not inserted will set 
the transition rate for key insertion, and setting the 
transition rate while a key is inserted will set the transition 
rate for key removal.

1 Press the [TRANS RATE1] to [TRANS RATE3] 
buttons in the utility/shotbox control block.

This switches the memory recall buttons to transition 
rate display mode.

For details about the [TRANS RATE1] to [TRANS 
RATE3] buttons, see “Setting the transition rate 
(utility/shotbox control block and numeric keypad 
control block)” (page 92).

2 Press a memory recall button displaying the transition 
rate to set for the target key, turning it on.

The region name and transition rate appears in the 
numeric keypad control block display.

3 Enter the transition rate using the numeric keypad in 
the numeric keypad control block.

You can switch the input mode using the [TC] button.
In frame input mode, enter three digits. In timecode 
input mode, enter four digits.
To clear the entered value, press the [CLR] button.

4 Press the [ENTER] button.

The input is applied, and the specified value is 
reflected in the memory recall button in the utility/
shotbox control block.

To enter a difference value
To set the transition rate by specifying a difference value 
from the current value, press the [+/−] button, enter the 
difference value, and press the [TRIM] button. Each time 
you press the [+/−] button, it toggles between plus (+) and 
minus (–).

To check the independent key transition rate
The specified independent key transition rate is displayed 
in the independent key transition display section in the 
transition control block or independent key transition 
control block.
The transition rate for keys assigned to the key delegation 
buttons are shown on the display in the key fader control 
block.
You can also switch the utility/shotbox control block to 
transition display mode to check the transition rate set for 
each key.

For details about the transition rate display mode, see 
“Frame display mode and timecode display mode” 
(page 91).

Setting the independent key transition rate 
(menu)
This section describes setting the transition rate of key 1 on 
the M/E-1 bank as an example.

1 Open the M/E-1 >Key1 >Transition/Video Process 
menu (1117).

2 Select the transition type in the <Transition Type> 
group.

If the independent key transition mode is set to 
[Independ], select the transition type for key insertion 
in the <ON Transition Type> group and the transition 
type for key removal in the <OFF Transition Type> 
group.

3 Set the transition rate.

To display the independent key transition rates in 
list view and change the settings
You can display the transition rate, independent key 
transition rate, and fade-to-black transition rate for each 
bank, and change the settings (see page 189).

No. Parameter Adjustment

1 Transition 
Rate

Transition rate
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Fade-to-Black

This function gradually darkens the program output video 
of the PGM/PST bank, eventually cutting it to black.

In multi-program mode or DSK mode, fade-to-black is 
executed for a number of programs simultaneously.
You can also set fade-to-black so that is not applied to 
particular programs in the Setup menu.

For details, see “Enabling/Disabling the Fade-to-Black 
Function” (page 466).

To execute fade-to-black, the “Fade To Black” utility 
command must be assigned to the following buttons 
beforehand in the Setup menu.
• Cross-point buttons on the cross-point control block in 

utility/shotbox mode
• Memory recall buttons in the utility/shotbox control 

block
• User preference buttons in the menu panel

This section describes operation using a memory recall 
button ([FTB] button) in the utility/shotbox control block 
assigned with the “Fade To Black” utility command.

Executing fade-to-black
Press the [FTB] button in the utility/shotbox control block 
to execute fade-to-block at the preset transition rate.
During the transition execution, the [FTB] button is lit 
light purple. When the transition is completed (screen is 
black), the [FTB] button color changes to red.

Setting the fade-to-black transition rate

1 Open the PGM/PST >Misc >Transition menu (1471).

2 Press [FTB], turning it on.

3 Set the fade-to-black transition rate.

To display the transition rates in list view and 
change the settings
You can display the transition rate, independent key 
transition rate, and fade-to-black transition rate for each 
bank, and change the settings (see page 189).

AUX Mix Transitions

In addition to M/E and PGM/PST, you can make 
transitions between two AUX buses.

Preparing an AUX mix transition
The following preparations are required.

a) In 4K format, the following combination of output connectors can be used 
in an AUX mix.
XVS-9000:
- For 3840×2160P 2SI and 3840×2160P SQD, pairs of odd-numbered 

output connectors starting from 1 (1 and 3, 5 and 7, 9 and 11, and so on)
- For 3840×2160PsF SQD, pairs of groups of four output connectors per 

group starting from 1 (1 to 4 and 5 to 8, 9 to 12 and 13 to 16, 17 to 20 
and 21 to 24, and so on)

XVS-8000/7000/6000:
- 1 to 4 and 5 to 8
- 13 to 16 and 17 to 20
- 25 to 28 and 29 to 32 (XVS-8000/7000 only)
- 37 to 40 and 41 to 44 (XVS-8000/7000 only)

Executing an AUX mix transition
Use the [AUX MIX] button in the cross-point pad on the 
following control blocks to execute a transition.
• AUX bus control block (AUX bus operation mode)
• Cross-point control block in key/AUX bus delegation 

mode
• Cross-point control block in free assign mode

This section describes the use of the AUX1 and AUX2 
buses in the AUX bus control block as an example.

Note

No. Parameter Adjustment

1 Transition 
Rate

Transition rate

Preparations See page

Assign the two AUX buses 
used for the AUX mix to 
consecutive odd-numbered 
and even-numbered output 
connectors (for example, 1 
and 2). a)

page 465

Set the AUX mix transition 
rate.

page 190
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AUX bus control block (AUX bus operation mode)

When an AUX bus used in an AUX mix is assigned to an 
output connector with through mode enabled and the input 
image is switched from an input with through mode 
enabled to another input or color background, the AUX 
mix transition is disabled and a cut transition occurs.

1 In the 1st row or 2nd row in the AUX bus control 
block, press the delegation button assigned to the 
AUX1 bus, turning it on.

When executing an AUX mix translation, select an 
odd-numbered bus. Selecting an even-numbered bus 
will not execute an AUX mix transition, even if AUX 
mix transitions are enabled.

2 Using the 3rd row or 4th row cross-point buttons, 
select the video for before the transition.

3 Press the [AUX MIX] button, turning it on.

To execute an AUX mix transition in the 4th row if 
second delegation mode is set, use the [AUX MIX] 
button for second delegation (2ND AUX MIX).

4 Using the 3rd row or 4th row cross-point buttons, 
select the video for after the transition.

This executes the transition at the preset transition rate.
The video during the transition is output from the 
AUX1 bus. The video selected in step 4 is output from 
the AUX2 bus.

On the XKS-C9121N, outputs that are multiples of 
8 minus 1 (7, 15, 23, and so on) are invalid because 
outputs 7 and 15 on each board cannot be used.
For example, for a combination of output 5 (AUX1 
bus) and output 7 (AUX2 bus), an AUX mix transition 
image will be output on the AUX1 bus, but the AUX2 
bus signal is not output.

Note

Note

Note

AUX MIX button for second 
delegation

Delegation buttons

Cross-point buttons

AUX MIX button
Note
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Keys

Overview

A key is an effect in which a part of the background image 
is replaced by an image or superimposed text. The signal 
determining how the background is cut out is termed the 
“key source,” and the signal that replaces the cut-out part 
is termed the “key fill.” The system component 
responsible for processing a key is referred to as a “keyer.”
Each M/E bank and the PGM/PST bank has eight keyers.

Keys supported in 4K format
The following keys can be used on each switcher bank.
• 3840×2160P: Key 1 to key 4
• 3840×2160PsF: Key 1 to key 2
Key 3 and key 4 in 3840×2160P format are called “sub 
keys” due to restrictions in their functionality. You can 
also disable use of key 4.

For details about function restrictions of sub keys, see 
“Sub key restrictions” (page 526).

For details about sub key settings, see “Setting the Sub 
Key Mode” (page 442).

Key Types

The key type indicates the manner in which the key source 
signal is used to cut out the background.

Clean mode
In a luminance key, linear key or color vector key, you can 
enable clean mode. When clean mode is enabled, key fill 
is added to the background without cutting out with key 
source. This improves the keyed image quality, but means 
that the part of the key fill signal which is not to be inserted 
must be completely black, or it will color the background. 
You set clean mode in the Type menu for each keyer.

For details, see “Setting the Key Type” (page 110).

In the following situations, clean mode cannot be enabled.
• When key invert is enabled
• When the key fill is a matte
• When the key edge is an outline
• When the key edge is normal and soft edge is enabled
• When fine key is enabled
• When key positioning is enabled

Type Description Clean 
mode

Luminance 
key

The background is cut out 
according to the luminance (Y) 
of the key source signal, and at 
the same time the key fill signal 
is cut out and then added to 
the background signal.

Supported

Linear key This is a type of luminance key, 
but there is a reduced 
variability in gain, allowing 
more precise adjustment.

Supported

Color vector 
key

The key signal is created from 
a combination of the 
luminance and chrominance 
components of the key source 
signal. When perfect keying is 
not possible with a luminance 
key, this allows a key signal to 
be created even if the 
luminance level is low, 
provided that the colors have 
high saturation.

Supported

Chroma key A key signal based on a 
particular color is used to cut 
out the background, and the 
key fill is then inserted.

Not 
supported

Wipe pattern 
key

This uses the wipe pattern 
selected for a transition to cut 
out the background, and the 
key fill is then inserted.

Not 
supported

Key wipe 
pattern key

This uses the wipe pattern 
selected for an independent 
key transition to cut out the 
background, and the key fill is 
then inserted.

Not 
supported

Type Description Clean 
mode
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Key Modifiers

Edge modifiers
You can apply borders and other modifiers to the edge of 
the key image.

Edge type and key fill/key source position
The key edge modification function has two modes: a 
mode (key drop on mode) in which the key fill/key source 
position moves downward, and a mode (key drop off 
mode) in which it does not move.
Key drop on mode: The key fill/key source position 

moves downward by eight scan lines or four scan lines. 
When a drop border or shadow is selected, it is 
possible to apply a border to the top edge of the key.

Key drop off mode: The key fill/key source position does 
not move. When a drop border or shadow is selected, 
it is not possible to apply a border to the top edge of the 
key.

In key drop on mode, a menu setting selects between the 
mode (4H mode) in which the key fill/key source position 
is lowered by four scan lines, and the mode (8H mode) in 
which the key fill/key source position is lowered by eight 
scan lines.
When Fine Key is enabled, the edge width is forced into 
the range 0.00 to 4.00.

In the following situations, the key drop on mode is 
forcibly enabled.
• When the edge type is border, outline, or emboss
• When fine key is enabled

To fix key fill/key source to key drop off mode
Enable frame delay mode.
Regardless of the fine key and edge type settings, key fill 
and key source are fixed to key drop off mode.

• The resizer function is used in frame delay mode. The 
frame delay mode setting is enabled only when the 
conditions for use of the resizer are satisfied.

• When using dual resizer effects, the frame delay mode 
setting is disabled on the two target keys.

• When the frame delay mode setting is enabled, the video 
has a one-frame delay.

Edge fill
When a border, drop border, or shadow is selected, you can 
select a signal to fill the edges, called an edge fill.

Type Description Video

Normal This is the state with 
no key edge modifiers 
applied.

 

Border Applies a border 
around the key. You 
can adjust the border 
width and density. You 
can also enable the 
separate edge 
function, and adjust 
the top, bottom, left, 
and right border 
widths separately.

Drop 
border

Applies a border 
below and to the right 
of the key, for 
example. You can 
adjust the border 
width, position, and 
density.

Shadow Applies a shadow 
below and to the right 
of the key, for 
example. You can 
adjust the shadow 
width, position, and 
density.

Outline Uses the outline as 
the key. You can adjust 
the outline width and 
density. You can also 
enable the separate 
edge function, and 
adjust the top, bottom, 
left, and right outline 
widths separately.

Emboss Applies an embossing 
effect around the 
periphery of the key. 
You can adjust the 
emboss width, 
position, and density. 
You can adjust the 
density separately for 
key fill and key edge. 
When embossing is 
enabled, the Fine Key 
and zabton functions 
are disabled.

–

Soft 
edge

Softens the edge of 
the key.

–

Zabton Inserts a translucent 
pattern to the key 
background. You can 
adjust the pattern size, 
softness, density, and 
color.

–

Notes

Type Description Video
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The edge fill may be either the signal from the dedicated 
color matte generator, or the signal currently selected on 
the utility 1 bus.
In the case of an outline, there is no edge fill signal 
selection, because the key fill signal fills the outline, and 
the rest of the image remains as the background.
For the emboss effect, in place of the edge fill signal, the 
emboss fill matte 1 and emboss fill matte 2 signals are 
used.

Mask
A mask uses the background or a key to hide a part of the 
image. You can correct the image, such as unwanted holes 
that appear in the background or when a key is not the 
desired shape, using masks.

Key mask and background mask
There are two types of mask: a key mask and a background 
mask.
Key mask: This masks out a part of the key so that the 

background becomes visible.
Background mask: This masks out a part of the 

background so that the key fill becomes visible.

Main mask and sub mask
Each keyer allows two masks to be used simultaneously, 
and these are referred to as the main mask and the sub 
mask. The signal that determines the mask shape and size 
is termed the mask source, and different sources are used 
for the main mask and sub mask.
Main mask: This uses the signal from the box generator 

provided on each keyer or the signal from a dedicated 
pattern generator as the mask source.
When the box generator is selected, a mask using a 
rectangular signal is formed.
When a pattern generator is selected, you can select the 
pattern and apply modifiers.

Sub mask: This uses the wipe generator signal or the 
signal selected on the utility 1 bus as the mask source.
When the wipe generator is selected, the patterns and 
the pattern modifiers are the same as for a wipe 
transition.

Key Memory

The key memory function allows the keyer settings on 
each cross-point button to be automatically stored, so that 
the next time the same cross-point button is selected these 
settings are recalled automatically.
There are two modes for key memory: simple mode and 
full mode.
The parameters stored in each mode are as follows.
Simple mode: key type, clean mode (including the plane 

setting for chroma keying), key position, key invert, 
and adjustment values for the particular key type (Clip, 
Gain, Density, Filter, etc. This includes color vector 
key, wipe pattern key, key wipe pattern key, and 
chroma key. However, in the case of a chroma key, it 
excludes color cancel, Y balance, foreground CCR, 
window, and shadow.)

Full mode: All settings except transitions (the same 
parameters as simple mode: Fine Key, key modifiers, 
main and sub mask settings, chroma key detailed 
settings, and so on)

For details about setting the mode, see “Selecting the key 
memory mode” (page 468).

Key Defaults

With a simple operation, you can return the key adjustment 
values to their defaults.
The adjustment values which can be returned to their 
default values are as follows.
• Adjustment values for the particular key type (Clip, 

Gain, Density, Filter, etc.)
In the case of chroma keys, all adjustment values return 
to their default values.

• Key position
• Key invert
• Clean mode

For details, see “Returning the key adjustment values to 
their defaults” (page 129).

 Masked 
area (box)

 Key mask

 Background mask
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Key Setting Operations 
(Menu)

There are two ways of making key settings: either using 
key setup menus for the switcher bank, or using the key 
control block or the Flexi Pad control block.

Key Setting Menus

The key setting menus for each bank (M/E and PGM/PST) 
are as follows.

This section describes key setting operations using key 1 
on the M/E-1 bank (M/E-1 >Key1 menu) as an example.

Setting the Key Type

1 Open the M/E-1 >Key1 >Type menu (1111).

2 In the <Key Type> group, select the key type.

Luminance: Luminance key
Linear: Linear key
Chroma: Chroma key
Color Vector: Color vector key
Wipe Pattern: Wipe pattern key
Key Wipe Pattern: Key wipe pattern key

3 Perform the following operations, according to the 
selection in step 2.

To enable clean mode for a luminance key, linear 
key, or color vector key: Press [Clean Mode], 
turning it on.

When chroma key is selected: Press [Chroma 
Adjust] to open the Chroma Adjust menu 
(1111.1), and make the required settings (see 
page 114).

When a wipe pattern key is selected: Press [Pattern 
Select] to open the M/E-1 >Wipe >Main Pattern 
menu (1151), and select a pattern and set modifiers 
(see page 140).

When a key wipe pattern key is selected: Press 
[Pattern Select] to open the M/E-1 >Key1 
>Transition/Video Process >Wipe Adjust 
>Pattern Select menu (1117.2), and select a 
pattern and set modifiers (see page 150).

In patterns selected for a wipe pattern or a key wipe 
pattern, modifiers for wipe direction and edges are 
disabled.

4 Set the following parameters.

When a luminance key or linear key is selected

a) Setting this value to “1” produces “through” state in which no 
filtering is applied. The larger the value, the stronger the filtering 
applied.

When a chroma key is selected

When a color vector key is selected

When a wipe pattern key or key wipe pattern key is 
selected

Bank Target keys Menu

M/E-1 Keys 1 to 8 M/E-1 >Key1 to 8

M/E-2 Keys 1 to 8 M/E-2 >Key1 to 8

M/E-3 Keys 1 to 8 M/E-3 >Key1 to 8

M/E-4 Keys 1 to 8 M/E-4 >Key1 to 8

M/E-5 Keys 1 to 8 M/E-5 >Key1 to 8

PGM/
PST

Keys 1 to 8 PGM/PST >Key1 to 8

Note

No. Parameter Adjustment

1 Clip Reference level for key signal 
generation

2 Gain Key sensitivity

3 Density Key density

4 Filter Filter coefficient a)

No. Parameter Adjustment

3 Density Key density

Parameter group [1/2]

No. Parameter Adjustment

1 Y Clip Reference level for generating the 
luminance signal

2 Y Gain Luminance signal sensitivity

3 C Clip Reference level for generating the 
chrominance signal

4 C Gain Chrominance signal sensitivity

5 Density Key density

Parameter group [2/2]

No. Parameter Adjustment

1 Y Filter Luminance signal filter coefficient

2 C Filter Chrominance signal filter 
coefficient

No. Parameter Adjustment

1 Size Pattern size

2 Soft Degree of edge softness

3 Density Key density
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5 Make the following settings as required.

To invert the black and white of the key source: 
Press [Key Invert], turning it on.

To adjust the horizontal position or key source 
width for a luminance key, linear key, color 
vector key, or chroma key: Press [Key Position], 
turning it on, and set the following parameters.

To set the key priority: Press [Key Priority] to open 
the M/E-1 >Misc >Key Priority menu (1173), and 
set the priority (see page 87).

Selecting Key Fill and Key Source

Selecting the key fill and key source

1 Open the M/E-1 >Key1 >Type menu (1111).

2 In the <Key Fill> group, select the key fill.

Key Bus: Signal selected on the key 1 fill bus
Matte: Signal from a dedicated color matte generator

3 If [Key Bus] is selected in step 2, select a key fill 
signal using one of the following methods.

• On the cross-point control block, press delegation 
button [KEY1] on the cross-point pad and select a 
signal using the cross-point buttons.

• On the cross-point control block in key/AUX bus 
delegation mode, press the [KEY1] button in the 1st 
row and select a signal using the cross-point buttons 
in the 2nd row.

You can assign a key fill bus delegation button to the 
1st row or 2nd row of the AUX bus control block 
(AUX bus operation mode) in the Setup menu (see 
page 417).

4 If [Matte] is selected in step 2, press [Matte Adjust] to 
open the Matte Adjust menu (1111.2), and select [Flat 
Color] (single color) or [Mix Color] (2-color mix) in 
the <Fill Matte> group.

If [Mix Color] is selected, set the color mixing (see 
page 112).
If [Flat Color] is selected, adjust color 1 using the 
following parameters.

5 In the <Key Source> group, specify the key source 
selection mode.

Self: Selects the key fill bus signal.
Auto Select: Automatically selects the key fill signal 

on the cross-point buttons and the signal assigned 
with it as a pair.

Split: Allows you to select a separate signal that the 
signal that would be selected automatically.

• When chroma key is selected as the key type, select 
[Self].

• When [Split] is selected, the key memory function is 
disabled.

6 If [Split] is selected in step 5, select a key source signal 
using one of the following methods.

• On the cross-point control block, press and hold 
delegation button [KEY1] on the cross-point pad 
and select a signal using the cross-point buttons in 
the 2nd row.

• Press and hold the [SPLT] button in the key control 
block, then select a signal using the cross-point 
buttons in the 2nd row in the cross-point control 
block.

• On the Flexi Pad control block in key operation 
mode, press and hold the [KEY1] button in the 
memory recall section and select a signal using the 
cross-point buttons in the 2nd row in the cross-point 
control block.

• On the cross-point control block in key/AUX bus 
delegation mode, press and hold the [KEY1] button 
in the 1st row and select a signal using the cross-
point buttons in the 2nd row.

When a cross-point button is pressed, a key signal is 
selected.
To select a video signal, first set the [KEY] button 
operation mode in the Setup menu (see page 112).

• On the cross-point control block in key bus mode or 
free assign mode, you can select a key fill signal in 
the 1st row and a key source signal in the 2nd row by 
pressing and holding the following buttons.
- Key bus delegation buttons on the cross-point pad
- [SPLT] button on the key control block

No. Parameter Adjustment

1 H Phase Key horizontal position

2 Left Key left edge position

3 Right Key right edge position

Note

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

Notes

Notes
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- Key delegation buttons in the memory recall 
section on the Flexi Pad control block (key 
operation mode)

• You can assign a key source bus delegation button to 
the 1st row or 2nd row of the AUX bus control block 
(AUX bus operation mode) in the Setup menu (see 
page 417).

To select a video signal assigned to a cross-point 
button
Set the operation mode that allows you to select both a key 
signal and a video signal using the [KEY] button in the 
Setup menu (see page 430).
This allows you to select a key signal and video signal 
using the following methods.
• To select a key signal on the cross-point control block in 

free assign mode or key/AUX bus delegation mode, 
press the [KEY] button on the cross-point pad, turning it 
on, and select a key source signal.

• To select a video signal on the cross-point control block 
in free assign mode or key/AUX bus delegation mode, 
press the [KEY] button on the cross-point pad, turning it 
off, and select a key source signal.

When a key source bus delegation button is assigned on the 
AUX bus control block (AUX bus operation mode), you 
can perform the operation using the [KEY] button on the 
cross-point pad.
When a cross-point button on the 3rd/4th row is pressed 
while pressing the [KEY] button, the key signal is selected. 
When a cross-point button on the 3rd/4th row is pressed 
without pressing the [KEY] button, the video signal is 
selected.

To select a key source in the menu

1 In the M/E-1 >Key1 >Type menu (1111), press [Key 
Bus] in the <Key Fill> group.

2 Press [Signal Select].

The Signal Select menu (1111.3) appears.

3 In the <Target> group, press [Source].

4 In the <Key Source> group, specify the key source 
selection mode (Self, Auto Select, or Split).

For details, refer to step 5 in “Selecting the key fill and 
key source” (page 111).

5 If [Split] is selected in step 4, select a key source signal 
from the list on the right.

6 In the <Assign> group, select the video signal or key 
signal from the V/K pair to assign to the key source.

Video: V/K pair video signal
Key: V/K pair key signal

7 Press [Set Xpt].

To select a key fill in the menu

1 In the M/E-1 >Key1 >Type menu (1111), press [Key 
Bus] in the <Key Fill> group.

2 Press [Signal Select].

The Signal Select menu (1111.3) appears.

3 In the <Target> group, press [Fill].

4 Select the fill signal from the list on the right.

5 Press [Set Xpt].

Carrying out a color mix for key fill
When [Matte] is selected for key fill, you can use an 
independent key transition wipe pattern or dedicated 
pattern to combine color 1 and color 2.

1 In the M/E-1 >Key1 >Type menu (1111), press 
[Matte] in the <Key Fill> group.

2 Press [Matte Adjust].

The Matte Adjust menu (1111.2) appears.

3 In the <Fill Matte> group, press [Mix Color].

4 Set the following parameters.

5 In the <Mix Pattern> group, select the mixing pattern.

Key Wipe: Mix using the wipe pattern selected for an 
independent key transition.
Pressing [Pattern Select] opens the M/E-1 >Key1 
>Transition/Video Process >Wipe Adjust 
>Pattern Select menu (1117.2), allowing you to 
select a pattern. Pressing [Pattern Adjust] opens 
the M/E-1 >Key1 >Transition/Video Process 
>Wipe Adjust menu (1117.1), allowing you to 
adjust the pattern.

Key Edge Pattern: Combine using a dedicated color 
mix wipe pattern for key edge fill.
Pressing [Pattern Select] opens the M/E-1 >Key1 
>Edge >Matte Adjust >Mix Ptn Select menu 
(1112.2), allowing you to select a pattern. Pressing 
[Pattern Adjust] opens the M/E-1 >Key1 >Edge 

Note

No. Parameter Adjustment

1 Size Pattern size

2 Soft Degree of softness of pattern edge
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>Matte Adjust menu (1112.1), allowing you to 
adjust the pattern.

For details, see “Matte color mixing for key edge 
fill” (page 118).

6 When adjusting color 1 and 2, select [Color 1] and 
[Color 2], respectively, then adjust the following 
parameters.

7 To interchange color 1 and color 2, press the [Color 
Invert] button, turning it on.

Chroma Key Composition and 
Settings

A key signal based on a particular color is used to cut out 
the background, and the key fill is then inserted. The 
inserted signal is also referred to as the foreground, and the 
composite image is called a chroma key image.

In creating a chroma key image, either a normal mix or an 
additive mix can be used.

Normal mix
The foreground is cut out with the key signal, and then 
combined with the background, which has also been cut 
out with the key signal.

Additive mix
The background, which has been cut out with the key 
signal, is combined with the unshaped foreground. This is 
effective for a natural-looking composite when the scene 
includes glass or other translucent objects.

The following functions are also used in additive mixing.

Plane function
In an additive mix, the foreground is not shaped by the key 
signal, and variations in the (blue) background appear in 
the composite image. To avoid this, a particular luminance 
level can be set for the (blue) background, and regions of 
lower luminance forcibly cut.

Color cancel function
In an additive mix, the (blue) background parts of the 
foreground video must be converted to black using the 
color cancel function (see page 115).

Composing an image by chroma keying

1 Open the M/E-1 >Key1 >Type menu (1111).

2 In the <Key Type> group, select [Chroma].

You can now adjust the key density (see page 110).

3 Press [Chroma Adjust].

The Chroma Adjust menu (1111.1) appears.

4 Execute auto chroma key.

Make manual adjustments as necessary to obtain an 
optimum chroma key image (see page 114).

5 In the <Mix Mode> group, select the chroma key 
composition method.

Normal Mix: Compose using a normal mix.
Additive Mix: Compose using an additive mix.

Using the plane function

1 In the M/E-1 >Key1 >Type >Chroma Adjust menu 
(1111.1), press [Plane], turning it on.

2 Set the following parameter.

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

Foreground

Chroma key image

Background

No. Parameter Adjustment

1 Luminance Luminance level
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Key Adjustments (Menu)

You can make the following adjustments using a menu 
operation.
• Chroma key adjustments (see page 114)
• Key edge modifications (see page 116)
• Masks (see page 119)
• DME effects for keys (see page 121)
• Specifying the key output destination (see page 123)
• Blink (see page 123)
• Video process (see page 123)
• Key modify clear (see page 123)

This section describes adjustment of key 1 on the M/E-1 
bank as an example.

Chroma Key Adjustments

Methods of adjusting the composite obtained from chroma 
keying include automatic adjustment with the auto chroma 
key function, and manual adjustment carrying out the 
necessary processing separately. The optimum results will 
be obtained by first carrying out adjustments with the auto 
chroma key function, then making any fine adjustments as 
required.
The following manual adjustments are possible.

Key active
When disabled, only the foreground is output and you can 
make color cancel adjustments.

Color cancel
If the foreground image includes shades of the background 
color, this function removes the color from the foreground 
image.

Window
You can adjust the range over which the key signal is 
determined as matching the specified hue. When disabled, 
the default range is used for image adjustment.
Chroma keying generates a key signal based on a 
particular color (reference color) in the foreground 
(typically a blue background), and the “window” refers to 
the range of colors which are regarded as matching this 
specified reference color to create the key signal.
The region that makes up the key signal in the foreground 
(to be replaced by the background) appears as a fan shape 
with a cropped tip when viewed on a vectorscope. This 
region is specified by two parameters: an “Angle” 
parameter and a “Crop” parameter, which determines the 
degree of cropping.

Y balance
In normal chroma keying, the key signal is based on the 
chrominance component only, and all elements of the 
foreground with the same hue are replaced by the 
background. Using the Y balance function, you can specify 
a luminance level range within which the key is active, and 
replace the specified part by the background.
You can use the Y balance function independently on the 
key signal for the composition and the key signal for the 
color cancel function. When applied to the key signal for 
the composition, this produces the foreground with the 
color cancel effect applied. For example, this can therefore 
be used to provide an impression of smoke.
When the Y balance function is applied to the color cancel 
key, the relevant part is output in its original color without 
canceling, and therefore it is possible to combine colors 
which are the same color as the background (i.e. typically 
blue) in the foreground.

Chroma key shadow
This function allows a shadow falling on the (typically 
blue) background color to be rendered more realistically. 
Since parts of the blue background darker than a specified 
intensity are treated as shadows, there is no effect on 
cutting out of the foreground.

Video signal adjustment
You can vary the foreground signal gain, or change the 
hue. There are separate adjustments for the gain of the 
overall video signal, and Y and C components.

Adjusting auto chroma keys
Auto chroma key is an automatic adjustment function 
which allows you to specify a part of the foreground video 
(for example, the blue background color) and use it as a 
reference for creating the chroma key image.

1 In the M/E-1 >Key1 >Type menu (1111), press 
[Chroma] in the <Key Type> group.

Region remaining as the 
foreground

Crop a)

Hue value of 
reference 
color

Angle a)

Region creating the key signal 
(replaced by the background)

a) The Angle and Crop values do not change even if you use 
the auto chroma key function.
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2 Press [Chroma Adjust].

The Chroma Adjust menu (1111.1) appears.

3 In the <Auto> group, press [Sample Mark], turning it 
on.

The foreground video only appears on the monitor, 
with a white box-shaped sample marker.

4 Adjust the position and size of the sample marker, to 
specify the reference color for chroma keying 
(typically a blue background).

5 In the <Auto> group, press [Auto Start].

This executes an auto chroma key based on the color 
specified by the sample marker, and displays the 
composite image on the monitor.

Adjusting key active
When the key active function is enabled, the composite 
image is output to the monitor, and you can watch the 
monitor while manually adjusting the keying.
When the key active function is disabled, only the 
foreground image appears. Disable key active when 
manually adjusting color cancel.

1 In the M/E-1 >Key1 >Type >Chroma Adjust menu 
(1111.1), press [Key Active], turning it on.

2 Set the following parameters.

Adjusting color cancel
If the background color is leaking into the foreground 
video, enabling the color cancel function allows you to 
eliminate this leakage.

1 In the M/E-1 >Key1 >Type >Chroma Adjust menu 
(1111.1), press [Key Active], turning it off.

Only the foreground image appears on the monitor.

2 In the <Color Cancel> group, press [Color Cancel], 
turning it on.

3 Set the following parameters.

4 Press [Key Active], turning it on.

The chroma key composite image reappears in the 
monitor.

Adjusting the key signal for color cancel

1 In the M/E-1 >Key1 >Type >Chroma Adjust menu 
(1111.1), press [Color Cancel] in the <Color Cancel> 
group, turning it on.

2 In the <Color Cancel> group, press [Cancel Key].

3 Set the following parameters.

4 In the <Color Cancel> group, make adjustments as 
necessary.

Key Position: Adjusts the color cancel key edge 
position. Set the following parameters.

Window: Adjusts the detection range of the color 
cancel key. Set the following parameters.

a) See page 114.

Y Balance: Adjusts the ratio in which Y balance is 
added to the color cancel key Set the following 
parameter.

No. Parameter Adjustment

1 Position H Horizontal position

2 Position V Vertical position

3 Size Size

No. Parameter Adjustment

1 Clip Chroma key reference level

2 Gain Key gain

3 Hue Hue

4 Density Density

5 Filter Filter coefficient

No. Parameter Adjustment

1 Luminance Video signal gain

2 Saturation Luminance signal gain

3 Hue Chrominance signal gain

5 Filter Hue offset amount

No. Parameter Adjustment

1 Clip Color cancel key reference level

2 Gain Color cancel key gain

No. Parameter Adjustment

1 H Phase Simultaneous movement of left and 
right edges of the color cancel key

2 Left Movement of left edge of the color 
cancel key

3 Right Movement of right edge of the color 
cancel key

No. Parameter Adjustment

1 Crop Crop value a) 

2 Angle Angle value a) 
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Adjusting the window
Enabling the window (see page 114) function allows you 
to adjust the detection range used to determine the key 
signal. When disabled, the default range is used for image 
adjustment.
To adjust the window, adjustment of Clip, Gain, and Hue 
values is required to appropriate values beforehand.

1 In the M/E-1 >Key1 >Type >Chroma Adjust menu 
(1111.1), press [Window], turning it on.

2 Set the following parameters.

Adjusting the Y balance
Enabling the Y balance (see page 114) allows you to 
specify that, even if the hue is the same, only portions of a 
particular luminance will be replaced by the background.

1 In the M/E-1 >Key1 >Type >Chroma Adjust menu 
(1111.1), press [Y Balance], turning it on.

2 Set the following parameters.

Adjusting the chroma key shadow
This function allows a shadow falling on the (typically 
blue) background color to be rendered more realistically. 
Since parts of the blue background darker than a specified 
intensity are treated as shadows, there is no effect on 
cutting out of the foreground.

1 In the M/E-1 >Key1 >Type >Chroma Adjust menu 
(1111.1), press [Shadow], turning it on.

2 Set the following parameters.

When chroma key shadow is enabled, key edge is changed 
to normal and soft edge is disabled.

Adjusting the video signal
You can vary the foreground signal gain, or change the 
hue. There are separate adjustments for the gain of the 
overall video signal, and Y and C components.

1 In the M/E-1 >Key1 >Type >Chroma Adjust menu 
(1111.1), press [FRGD CCR], turning it on.

2 Set the following parameters.

Key Edge Modification

1 Open the M/E-1 >Key1 >Edge menu (1112).

2 In the <Edge> group, select the edge type (see 
page 108).

Normal: Unadorned edge
Border: Edge with border applied
Drop Border: Edge with drop border applied
Shadow: Edge with shadow applied
Outline: Edge used as outline
Emboss: Embossing effect applied to edge

If [Normal] is selected, skip to step 7.

3 Set the following parameters, depending on the 
selected edge type.

When a border or pattern is selected
The parameters to configure vary depending on 
whether the separate edge function is enabled/
disabled.
To enable the separate edge function, press [Separate 
Edge], setting it on.

• When separate edge is disabled

No. Parameter Adjustment

1 Mixture Ratio of Y balance key

No. Parameter Adjustment

1 Crop Crop value

2 Angle Angle value

No. Parameter Adjustment

1 Clip Luminance width

2 Gain Key gain

3 Luminance Luminance

No. Parameter Adjustment

1 Luminance Reference luminance for shadows

2 Gain Shadow key gain

3 Density Shadow opacity

4 Soft Softness of shadow

Note

No. Parameter Adjustment

1 Video Gain Video signal gain

2 Y Gain Luminance signal gain

3 C Gain Chrominance signal gain

4 Hue Hue offset amount

No. Parameter Adjustment

1 Width Width

No. Parameter Adjustment
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• When separate edge is enabled
The left, right, top, and bottom border or outline 
widths can be adjusted independently. The separate 
edge function is only available when luminance key, 
linear key, color vector key, or chroma key is selected 
as the key type.

When drop border or shadow is selected

When emboss is selected

a) The Density adjustment only affects the key edge. This can be 
adjusted separately from key Density, and if key Density is set to 
0.00, only the embossed edge effect can be applied.

If emboss is selected, adjust the edge fill in step 6.

4 In the <Edge Fill> group, select the edge fill signal.

Utility 1 Bus: Signal selected on the utility 1 bus
Matte: Signal from dedicated color matte generator.

When [Matte] is selected, adjust color 1 using the 
following parameters.

When the edge type is outline, in place of the edge fill 
signal, the selected key fill signal fills the outline, and 
the background fills all areas other than the outline.

5 Depending on the selection in step 4, carry out the 
following operation.

When [Utility 1 Bus] is selected: On the cross-point 
control block, press delegation button [UTL1] on 
the cross-point pad and select a signal using the 
cross-point buttons.

• On the cross-point control block in key/AUX bus 
delegation mode, press the [UTIL1] button in the 1st 
row and select a signal using the cross-point buttons 
in the 2nd row.

• You can assign the utility 1 bus using the [UTIL] 
button on the cross-point pad of the cross-point 
control block (see page 79).

• You can assign a utility 1 bus delegation button to 
the 1st row or 2nd row of the AUX bus control block 
(AUX bus operation mode) in the Setup menu (see 
page 417).

When [Matte] is selected: Press [Matte Adjust] to 
open the Matte Adjust menu (1112.1), and select 
[Flat Color] (single color) or [Mix Color] (2-color 
mix) in the <Edge Matte> group.
If [Mix Color] is selected, set the color mixing (see 
page 118).
If [Flat Color] is selected, adjust color 1 using the 
following parameters.

6 If the edge type is emboss, adjust the color in the 
<Emboss Fill> group.

When adjusting color 1 and 2, select [Matte 1] and 
[Matte 2], respectively, then adjust the following 
parameters.

7 To soften the edge, select [Soft Edge] and set the 
following parameter.

When normal is selected for edge type, [Key Drop] 
must be enabled beforehand to use [Soft Edge].

3 Density Density

No. Parameter Adjustment

1 Top Top edge width

2 Left Left edge width

3 Right Right edge width

4 Bottom Bottom edge width

5 Density Density

No. Parameter Adjustment

1 Width Width

2 Position Position

3 Density Density

No. Parameter Adjustment

1 Width Width

2 Position Position

3 Density a) Density

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

No. Parameter Adjustment

Notes

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

No. Parameter Adjustment

1 Soft Edge softness

Note
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8 To make separate fine adjustments to the positions of 
the left, right, top, and bottom of the key source, select 
[Fine Key] and set the following parameters.

• When emboss is selected for the edge type, [Fine 
Key] cannot be selected.

• When normal, drop border, or shadow is selected for 
the edge type, enabling [Fine Key] enables [Key 
Drop].

• When applying a border to the key edge, enabling 
the [Fine Key] function halves the border width 
setting range.

Setting key drop mode

1 In the M/E-1 >Key1 >Edge menu (1112), press [Key 
Delay Mode].

The Key Delay Mode menu (1112.4) appears.

2 In the <Key Delay Mode> group, press [Key Drop] to 
set key drop mode.

When key drop on mode is set, [Key Drop] is lit.
When key drop off mode is set, [Key Drop] is not lit.

To set the key fill/key source position
Press [8H Mode] to switch between 8H mode and 4H 
mode.
When 8H mode is set, [8H Mode] is lit.
When 4H mode is set, [8H Mode] is not lit.

To fix key fill/key source to key drop off mode
Enable frame delay mode.
In the <Key Delay Mode> group, press [Frame Delay], 
turning it on.

• The resizer function is used in frame delay mode. The 
frame delay mode setting is enabled only when the 
conditions for use of the resizer are satisfied.

• When using dual resizer effects, the frame delay mode 
setting is disabled on the two target keys.

• When the frame delay mode setting is enabled, the video 
has a one-frame delay.

Matte color mixing for key edge fill
If [Matte] is selected for the edge fill of a border, drop 
border, or shadow, you can create a combination of color 
1 and color 2 using a wipe pattern generated by the 
dedicated pattern generator.

1 In the <Edge Fill> group of the M/E-1 >Key1 >Edge 
menu (1112), select [Matte] and press [Matte Adjust].

The Matte Adjust menu (1112.1) appears.

2 In the <Edge Matte> group, press [Mix Color].

3 Set the following parameters.

a) The patterns are the same as standard wipe patterns 1 to 24.

You can also make a pattern selection by pressing 
[Mix Pattern Select] in the Matte Adjust menu to 
display the Mix Ptn Select menu (1112.2).
Press the desired pattern (1 to 24) to select it, and set 
the [Size] and [Soft] parameters.

4 When adjusting color 1 and 2, select [Color 1] and 
[Color 2], respectively, then adjust the following 
parameters.

5 Set pattern modifiers, as required.

When selecting [Position] and setting the pattern 
position

a) See page 145.

Parameter group [1/2]

No. Parameter Adjustment

1 Top Key top edge position

2 Left Key left edge position

3 Right Key right edge position

4 Bottom Key bottom edge position

Parameter group [2/2]

No. Parameter Adjustment

1 H Phase Key horizontal position

2 V Phase Key vertical position

Notes 

Notes

No. Parameter Adjustment

1 Size Pattern size

2 Soft Degree of softness of pattern edge

3 Pattern Pattern number a)

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

No. Parameter Adjustment

1 Position H Horizontal position a)

2 Position V Vertical position a)
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When selecting [Multi] and replicating the pattern

a) See page 147.

When selecting [Aspect] and adjusting the pattern 
aspect ratio

a) See page 146.

When selecting [Angle] in the <Rotation> group 
and slanting the pattern

a) See page 146.

When selecting [Speed] in the <Rotation> group 
and rotating the pattern at a constant speed

a) See page 146.

6 To interchange color 1 and color 2, press the [Color 
Invert] button, turning it on.

Applying the zabton effect

1 In the M/E-1 >Key1 >Edge menu (1112), press 
[Zabton], turning it on.

2 Set the following parameters.

 

If [Mask Pattern] is selected in step 4 and [Box] is 
selected for the main mask, you cannot change the 
[Size] parameter. Set it in the M/E-1 >Key1 >Main 
Mask menu (1113).

3 Press [Zabton Adjust].

The Zabton Adjust menu (1112.3) appears.

4 In the <Zabton Pattern> group, select the pattern.

Key Wipe: Uses a key wipe.
Pressing [Pattern Select] opens the M/E-1 >Key1 
>Transition/Video Process >Wipe Adjust 
>Pattern Select menu (1117.2), allowing you to 
select a pattern. Pressing [Pattern Adjust] opens 
the M/E-1 >Key1 >Transition/Video Process 
>Wipe Adjust menu (1117.1), allowing you to 
adjust the pattern.

Key Edge Pattern: Uses a color mixing pattern for 
key edge.
Pressing [Pattern Select] opens the M/E-1 >Key1 
>Edge >Matte Adjust >Mix Ptn Select menu 
(1112.2), allowing you to select a pattern. Pressing 
[Pattern Adjust] opens the M/E-1 >Key1 >Edge 
>Matte Adjust menu (1112.1), allowing you to 
adjust the pattern.

Mask Pattern: Use the main mask source.
Pressing [Pattern Select] opens the M/E-1 >Key1 
>Main Mask menu (1113), allowing you to select 
[Box] or [Pattern] in the <Mask Source> group.

5 Press [Zabton Color] and adjust the color.

Mask

There are two masks, which can be used to mask off 
unneeded parts of a key or background, or to remove 
defects, and these are known as the main mask and sub 
mask.
You can either use the main mask and sub mask 
independently, or at the same time.

Using the main mask

1 Open the M/E-1 >Key1 >Main Mask menu (1113).

2 In the <Mask Type> group, select the mask type.

Key Mask: Masks a part of a key.
Bkgd Mask: Masks a part of a background.

3 In the <Mask Source> group, select the mask source.

Box: Signal from dedicated box generator
Pattern: Signal from dedicated pattern generator

No. Parameter Adjustment

1 H Multi Number of repetitions of pattern 
horizontally

2 V Multi Number of repetitions of pattern 
vertically

3 Invert Type Replication layout a)

No. Parameter Adjustment

1 Aspect Aspect ratio a)

No. Parameter Adjustment

1 Angle Rotation angle of pattern a)

No. Parameter Adjustment

1 Speed Rotation speed of pattern a)

No. Parameter Adjustment

1 Size Pattern size

2 Soft Degree of softness of pattern edge

3 Density Density

Note 

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

4 Density Density
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4 Depending on the selection in step 3, set the following 
parameters.

When [Box] is selected

When [Pattern] is selected

a) The patterns are the same as standard wipe patterns 1 to 24.

You can also make a pattern selection by pressing 
[Mask Ptn Select] in the Main Mask menu to display 
the Mask Ptn Select menu (1113.1).
Press the desired pattern (1 to 24) to select it, and set 
the [Size] and [Soft] parameters.

5 To invert the mask source, press [Mask Invert], 
turning it on.

6 When a pattern is selected as a mask source, set the 
pattern modifiers as required.

When selecting [Position] and setting the pattern 
position

a) See page 145.

When selecting [Multi] and replicating the pattern

a) See page 147.

When selecting [Aspect] and adjusting the pattern 
aspect ratio

a) See page 146.

When selecting [Angle] in the <Rotation> group 
and slanting the pattern

a) See page 146.

When selecting [Speed] in the <Rotation> group 
and rotating the pattern at a constant speed

a) See page 146.

Using the sub mask

1 Open the M/E-1 >Key1 >Sub Mask menu (1114).

2 In the <Mask Type> group, select the mask type.

Key Mask: Masks a part of a key.
Bkgd Mask: Masks a part of a background.

3 In the <Mask Source> group, select the mask source.

Wipe: Wipe pattern selected for a transition.
Press [Pattern Select] to open the M/E-1 >Wipe 
>Main Pattern menu (1151), and select a pattern 
and set modifiers (see page 140).

In patterns selected for a mask, modifiers for wipe 
direction and edges are disabled.

Utility 1 Bus: Signal selected on the utility 1 bus.
On the cross-point control block, press delegation 
button [UTL1] on the cross-point pad and select a 
signal using the cross-point buttons.

• On the cross-point control block in key/AUX bus 
delegation mode, press the [UTIL1] button in the 1st 
row and select a signal using the cross-point buttons 
in the 2nd row.

• You can assign the utility 1 bus using the [UTIL] 
button on the cross-point pad of the cross-point 
control block (see page 79).

• You can assign a utility 1 bus delegation button to 
the 1st row or 2nd row of the AUX bus control block 
(AUX bus operation mode) in the Setup menu (see 
page 417).

4 Depending on the selection in step 3, set the following 
parameters.

No. Parameter Adjustment

1 Top Position of top side

2 Left Position of left side

3 Right Position of right side

4 Bottom Position of bottom side

5 Soft Degree of softness of box

No. Parameter Adjustment

1 Size Pattern size

2 Soft Degree of softness of pattern edge

5 Pattern Pattern number a)

No. Parameter Adjustment

1 Position H Horizontal position a)

2 Position V Vertical position a)

No. Parameter Adjustment

1 H Multi Number of repetitions of pattern 
horizontally

2 V Multi Number of repetitions of pattern 
vertically

3 Invert Type Pattern layout a)

No. Parameter Adjustment

1 Aspect Aspect ratio a)

No. Parameter Adjustment

1 Angle Rotation angle of pattern  a)

No. Parameter Adjustment

1 Speed Rotation speed of pattern  a)

Note

Notes
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When [Wipe] is selected

When [Utility 1 Bus] is selected

5 To invert the mask source, press [Mask Invert], 
turning it on.

DME Effects for Keys

DME restrictions
• When the switcher signal format is 3840×2160P SQD or 

3840×2160PsF SQD, the DME function cannot be used.
• There are restrictions on the number of DME channels 

that can be used and on the functions, depending on the 
switcher and signal format.
For differences in functions by switcher, see “XVS-9000/
8000/7000/6000 System Configuration Comparison” 
(page 523).
For details about restrictions for 4K format, see “4K 
Format Restrictions” (page 525).

• The number of keys to which DME effects (including 
DME wipes) can be applied simultaneously for one M/E 
bank varies as follows depending on the execution mode 
of the DME wipe pattern selected for the background.

When the signal format is 3840×2160P 2SI, DME 
effects (including DME wipes) can be used 
simultaneously in only one place on an M/E bank. When 
not using background DME wipes, DME effects can be 
used on either key 1 or key 2.

• If an image effect is set, the number of keys that can 
simultaneously use a DME on an M/E bank is restricted 
(see page 195).

• You cannot use DME effects on a key for which the 
resizer function is enabled. Disable the resizer using the 
M/E-1 >Key1 >Resizer menu (1115).

Assigning a DME to a key

1 Open the M/E-1 >Key1 >Processed Key menu (1116).

2 In the <DME Select> group, select the DME channel 
(DME1 to DME4) to be used.

The lit colors of [DME1] to [DME4] indicate the DME 
assignment.
Lit green: DME assigned to the currently selected key
Lit amber: DME assigned to another key or bus
Not lit: Unassigned DME

To select a DME being used by another key/bus
Press [Override], turning it on, then select the DME 
channel that is lit amber.
The selected DME channel becomes available, and the 
button is lit green.

Using two or three DME channels on one 
keyer

1 In the <DME Select> group of the M/E-1 >Key1 
>Processed Key menu (1116), select consecutive 
DME channels.

Select the DME for the first channel, then select the 
successive DME channel for the second channel. For 
the third channel, select the next channel.

2 Select the second channel video signal.

Select using any of the following methods.
• On the cross-point control block, press delegation 

button [DME EXT] on the cross-point pad and select 
a signal using the cross-point buttons.

• On the cross-point control block in key/AUX bus 
delegation mode, press the [DME EXT] button in 
the 1st row and select a signal using the cross-point 
buttons in the 2nd row.

• You can assign the DME external video bus using 
the [UTIL] button on the cross-point pad of the 
cross-point control block (see page 79).

• You can assign a DME external video bus delegation 
button to the 1st row or 2nd row of the AUX bus 
control block (AUX bus operation mode) in the 
Setup menu (see page 417).

3 Select the third channel video signal.

Select using any of the following methods.
• On the cross-point control block, press delegation 

button [DME UTL1] on the cross-point pad and 
select a signal using the cross-point buttons.

No. Parameter Adjustment

1 Size Pattern size

2 Soft Edge softness

No. Parameter Adjustment

1 Clip Reference level for creating mask 
signal

2 Gain Gain

Key to which 
DME effects are 
applied

DME wipe pattern 
for background

Number of keys 
to which DME 
effects can be 
applied 
simultaneously

Keys 1 to 4 DME wipes not 
used

2

1-channel mode 1

2-channel or 
3-channel mode

0

Keys 5 to 8 – 2

Notes
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• On the cross-point control block in key/AUX bus 
delegation mode, press the [DME UTIL1] button in 
the 1st row and select a signal using the cross-point 
buttons in the 2nd row.

• You can assign the DME utility 1 bus using the 
[UTIL] button on the cross-point pad of the cross-
point control block (see page 79).

• You can assign a DME utility 1 bus delegation 
button to the 1st row or 2nd row of the AUX bus 
control block (AUX bus operation mode) in the 
Setup menu (see page 417).

Using four DME channels on one keyer

1 In the <DME Select> group of the M/E-1 >Key1 
>Processed Key menu (1116), select consecutive 
DME channels.

Select [DME1] for the first channel, [DME2] for the 
second channel, [DME3] for the third channel, and 
[DME4] for the fourth channel.

2 Select the second channel video signal.

Select using any of the following methods.
• On the cross-point control block, press delegation 

button [DME EXT] on the cross-point pad and select 
a signal using the cross-point buttons.

• On the cross-point control block in key/AUX bus 
delegation mode, press the [DME EXT] button in 
the 1st row and select a signal using the cross-point 
buttons in the 2nd row.

• You can assign the DME external video bus using 
the [UTIL] button on the cross-point pad of the 
cross-point control block (see page 79).

• You can assign a DME external video bus delegation 
button to the 1st row or 2nd row of the AUX bus 
control block (AUX bus operation mode) in the 
Setup menu (see page 417).

3 Select the third channel video signal.

Select using any of the following methods.
• On the cross-point control block, press delegation 

button [DME UTL1] on the cross-point pad and 
select a signal using the cross-point buttons.

• On the cross-point control block in key/AUX bus 
delegation mode, press the [DME UTIL1] button in 
the 1st row and select a signal using the cross-point 
buttons in the 2nd row.

• You can assign the DME utility 1 bus using the 
[UTIL] button on the cross-point pad of the cross-
point control block (see page 79).

• You can assign a DME utility 1 bus delegation 
button to the 1st row or 2nd row of the AUX bus 
control block (AUX bus operation mode) in the 
Setup menu (see page 417).

4 Select the fourth channel video signal.

Select using any of the following methods.
• On the cross-point control block, press delegation 

button [DME UTL2] on the cross-point pad and 
select a signal using the cross-point buttons.

• On the cross-point control block in key/AUX bus 
delegation mode, press the [DME UTIL2] button in 
the 1st row and select a signal using the cross-point 
buttons in the 2nd row.

• You can assign the DME utility 2 bus using the 
[UTIL] button on the cross-point pad of the cross-
point control block (see page 79).

• You can assign a DME utility 2 bus delegation 
button to the 1st row or 2nd row of the AUX bus 
control block (AUX bus operation mode) in the 
Setup menu (see page 417).

To check DME usage status
You can check the DME operating status in the Status 
>DME Status menu (3311) (see page 192).

Assigning a DME output signal as a 
monitor signal

1 In the M/E-1 >Key1 >Processed Key menu (1116), 
press [Monitor].

The Monitor menu (1116.1) appears.

2 Press [Monitor Set], turning it on.

3 In the <DME Select> group, select the DME channel 
(DME1 to DME4) to be used.

This assigns the selected DME output to DME MON 
V and DME MON K.
The lit colors of [DME1] to [DME4] indicate the DME 
assignment.
Lit green: DME currently being monitored
Lit amber: DME which can be monitored
Not lit: Unassigned DME

Notes

Notes

Notes

Notes
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Specifying the Key Output 
Destination

Using a processed key keyer signal 
(external processed key)
To select key fill and key source signals for a processed 
key keyer on the AUX bus or edit preview bus, press [Ext 
Proc Key] in the M/E-1 >Key1 >Processed Key menu 
(1116), turning it on.
This assigns the key fill and key source signals, processed 
using key 1 on the M/E-1 bank, to re-entry signals PROC 
V and PROC K.
When DME is selected on the keyer, the key fill and key 
source signals with DME effect applied are assigned.

The PROC V and PROC K signals on each switcher bank 
cannot be selected using the cross-point buttons on the 
same switcher bank.

Using processed key keyer signals in 
frame memory (frame memory feed)
To select key fill and key source signals for a processed 
key keyer on the frame memory source buses, press [FM 
Feed] in the M/E-1 >Key1 >Processed Key menu (1116).
[Ext Proc Key] turns on, and the key fill and key source 
signals processed on key 1 of the M/E-1 bank are assigned 
to frame memory source 1 and 2 buses.
When DME is selected on the keyer, the key fill and key 
source signals with DME effect applied are assigned.

Blink

The following effects can be configured.
Key blink: The key is turned on and off at preset constant 

intervals. You can set the blinking cycle time, and the 
proportion of each cycle for which the key is on and 
off.

Edge blink: The key fill and key edge fill signals are 
interchanged at regular intervals. You can set the 
blinking cycle time, and the proportion of each cycle 
that the original state is replaced by the key fill and key 
edge fill state.

1 Open the M/E-1 >Key1 >Transition/Video Process 
menu (1117).

2 In the <Blink> group, select a blink effect.

Key Blink: Sets key blinking.
Edge Blink: Sets edge blinking.

3 Depending on the selection in step 2, set the following 
parameters.

When [Key Blink] is selected

When [Edge Blink] is selected

Video Process

You can adjust the luminance and hue of the selected key 
fill signal.

1 Open the M/E-1 >Key1 >Transition/Video Process 
menu (1117).

2 Press [Video Process], turning it on.

3 Set the following parameters.

To return the parameters to their default settings
Press [Unity].

Key Modify Clear

Press [Default Recall] at the lower left of the menu display, 
turning it on, then press a VF button (VF1 to VF4) to return 
the corresponding key settings to their initial status.

For details about initial status, see “Power-On (Startup) 
State Selection” (page 397).

Note

No. Parameter Adjustment

1 Blink Rate Length of blink cycle

2 Duty Proportion of cycle for which key is 
on

No. Parameter Adjustment

1 Blink Rate Length of blink cycle

2 Duty Proportion of cycle for which 
original state continues

No. Parameter Adjustment

1 Video Gain Video signal gain

2 Y Gain Luminance signal gain

3 C Gain Chrominance signal gain

4 Hue Delay Hue delay

5 Black Level Black level
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Key Operations (Key 
Control Block)

Key control block

To make settings for keys on the key control block, select 
a bank and keyer using the delegation buttons.
The key type selection buttons, key fill/key source 
selection buttons, key modifier buttons, and chroma key 
setting buttons are assigned to the setting buttons. The 
functions set in each button can be viewed in the setting 
buttons display section.
The settings button assignments for different functions are 
spread over three pages (1/3, 2/3, 3/3), and you can switch 
between them using the [PAGE] button.

Setting parameters
If there are parameters available for the selected function, 
the set value for each item appears on the display.
The parameters are adjusted using five adjustment knobs 
similar to the menu panel (numbered 1 to 5 from the top). 
When there are six or more parameters, the [MORE] 
button is lit amber. Press the [MORE] button, turning it on 
green, to display the 6th and subsequent parameters 
(parameter group [2/2]).
You can set a parameter when the button is lit green. If the 
button for the parameter you want to set is lit amber, press 
the button, turning it on green, and then set the value.

To cancel the adjustment knob parameter 
assignment
Press the [PAGE] button to switch to another page.

The parameter assignment to the adjustment knob is 
canceled, and the selected setting button changes color 
from green to amber.

Selecting the Bank and Keyer

1 Press the delegation button for the target bank (M/E-1 
to M/E-5, P/P), turning it on.

2 Press the delegation button for the target keyer (KEY1 
to KEY8), turning it on.

The key control block is assigned to the selected keyer 
on the selected bank.

Setting the Key Type

1 Press a key type selection button to select a key type 
(see page 107).

[LUM] button: Luminance key
[LIN] button: Linear key
[CRK] button: Chroma key
[PTN] button: Key wipe pattern key
Pressing a button, turning it on green, displays the 
parameter name and value of each parameter item on 
the display.

To use a color vector key or wipe pattern key, use the 
menu (see page 110).

2 Set the following parameters, depending on the 
selected key type.

When a luminance key or linear key is selected

When a chroma key is selected

a) Not displayed if [Key Active] is disabled in the Type >Chroma 
Adjust menu for a key.

Delegation buttons

Setting buttons display section

MORE button

Adjustment knobs

Display

Setting buttons

PAGE button

Note

No. Parameter Adjustment

1 CLIP Reference level for key signal 
generation

2 GAIN Key sensitivity

3 DENSITY Key density

4 FILTER Filter coefficient

No. Parameter Adjustment

1 CLIP a) Chroma key reference level

2 GAIN a) Key sensitivity

3 HUE a) Hue

4 DENSITY Key density

5 FILTER a) Filter coefficient
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When key wipe pattern key is selected

Selecting a Key Fill

Set a key fill using the key fill/key source selection 
buttons.

When using a color matte
Press the [PAGE] button to display the page 2/3 setting 
buttons, then press the [MAT FILL] button.
The [MAT FILL] button turns on green, and displays the 
parameter name and value of each parameter item on the 
display.

When [Flat Color] is selected in the Type >Matte Adjust 
menu, set the following parameters.

When [Mix Color] is selected in the Type >Matte Adjust 
menu, set the following parameters.

When using a key fill bus signal
Press the [PAGE] button to display the page 2/3 setting 
buttons, then press the [MAT FILL] button, turning it off.
Using any of the following methods, select the key fill 
signal.

• On the cross-point control block, press a key bus 
delegation button on the cross-point pad and select a 
signal using the cross-point buttons.

• On the cross-point control block in key/AUX bus 
delegation mode, press a key bus delegation button in the 
1st row and select a signal using the cross-point buttons 
in the 2nd row.

You can assign a key fill bus delegation button to the 1st 
row or 2nd row of the AUX bus control block (AUX bus 
operation mode) in the Setup menu (see page 417).

Selecting a Key Source

Set a key source using the key fill/key source selection 
buttons.

When using a selected key fill and paired key 
source signal
Press the [AUTO SEL] button, turning it on.

When using a signal other than the selected key 
fill paired signal
Press the [SPLT] button, turning it on.
Using any of the following methods, select the key source.
• On the cross-point control block, press and hold a key 

bus delegation button on the cross-point pad and select a 
signal using the cross-point buttons in the 2nd row.

• Press and hold the [SPLT] button in the key control 
block, then select a signal using the cross-point buttons 
in the 2nd row in the cross-point control block.

• On the Flexi Pad control block in key operation mode, 
press and hold a key delegation button in the memory 
recall section and select a signal using the cross-point 
buttons in the 2nd row in the cross-point control block.

• On the cross-point control block in key/AUX bus 
delegation mode, press and hold a key bus delegation 
button in the 1st row and select a signal using the cross-
point buttons in the 2nd row.

• On the cross-point control block in key bus mode or free 
assign mode, you can select a key fill signal in the 1st 
row and a key source signal in the 2nd row by pressing 
and holding the following buttons.
- Key bus delegation buttons on the cross-point pad
- [SPLT] button on the key control block
- Key delegation buttons in the memory recall section 

on the Flexi Pad control block (key operation mode)
• You can assign a key source bus delegation button to the 

1st row or 2nd row of the AUX bus control block (AUX 
bus operation mode) in the Setup menu (see page 417).

• To select a video signal, first set the [KEY] button 
operation mode in the Setup menu (see page 112).

No. Parameter Adjustment

1 SIZE Pattern size

2 SOFT Degree of edge softness

3 DENSITY Key density

No. Parameter Adjustment

1 LUM Color 1 luminance

2 SAT Color 1 saturation

3 HUE Color 1 hue

Parameter group [1/2]

No. Parameter Adjustment

1 LUM Color 1 luminance

2 SAT Color 1 saturation

3 HUE Color 1 hue

4 SIZE Pattern size

5 SOFT Degree of softness of pattern edge

Parameter group [2/2]

No. Parameter Adjustment

1 LUM Color 2 luminance

2 SAT Color 2 saturation

3 HUE Color 2 hue

4 SIZE Pattern size

5 SOFT Degree of softness of pattern edge

Note

Notes
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When using the selected key fill signal as the key 
source
Press the [AUTO SEL] button and [SPLT] button 
simultaneously.
When both buttons are off, Self mode is selected.

When chroma key is selected as the key type, select Self 
mode.

Key Adjustments (Key 
Control Block)

You can make the following adjustments in the key control 
block.
• Chroma key adjustments (see page 126)
• Key edge modifications (see page 127)
• DME effects for keys (see page 127)
• Other key adjustments (see page 128)

For details about buttons and parameters on the key 
control block, see “Key Operations (Key Control Block)” 
(page 124).

Chroma Key Adjustments

Press the [PAGE] button to display the page 3/3 setting 
buttons. Press the chroma key setting button and adjust the 
chroma key (see page 114).

[SMPL MARK] button: Auto chroma key (sample mark)
[KEY ACTV] button: Key active
[COL CAN] button: Color cancel

Pressing a button, turning it on green, displays the 
parameter names and set values on the display.

Setting the auto chroma key (sample mark) 
parameters

To execute auto chroma key
Press the [AUTO STRT] button. This executes adjustment 
of the auto chroma key based on the color specified by the 
sample mark. During the execution of the auto chroma 
key, the [AUTO STRT] button is lit amber.

Setting the key active parameters

Note

No. Parameter Adjustment

1 POS H Horizontal position

2 POS V Vertical position

3 SIZE Size

No. Parameter Adjustment

1 CLIP Chroma key reference level

2 GAIN Key gain

3 HUE Hue

4 DENSITY Density

5 FILTER Filter coefficient
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Setting the color cancel parameters

Key Edge Modification

Press the [PAGE] button to display the page 2/3 setting 
buttons. Press a key modifier button to select an edge type 
(see page 108).

[BDR] button: Border
[DROP BDR] button: Drop border
[SHDW] button: Shadow
[SOFT EDGE] button: Soft edge

Pressing a button, turning it on green, displays the 
parameter name and value of each parameter item on the 
display.

To use a normal, outline, emboss, or zabton key edge, use 
the menu (see page 116).

Setting the border parameters
The parameters to configure vary depending on whether 
the separate edge function is enabled/disabled.
The separate edge function is set using [Separate Edge] in 
the Edge menu for the key.
When [Matte] is selected in the <Edge Fill> group of the 
Edge menu for the key, you can adjust the color of the edge 
fill.

When separate edge is disabled

When separate edge is enabled
The border width settings can be made independently for 
left, right, top, and bottom sides. The separate edge 
function is only available when luminance key, linear key, 
color vector key, or chroma key is selected as the key type.

To adjust the edge fill color
Press the [MORE] button to display the 6th and subsequent 
parameters, then adjust color 1.

Setting the drop border and shadow 
parameters
When [Matte] is selected in the <Edge Fill> group of the 
Edge menu for the key, you can adjust the color of the edge 
fill.

To adjust the edge fill color
Press the [MORE] button to display the 6th and subsequent 
parameters, then adjust color 1.

Setting the soft edge parameters

• When normal is selected for edge type, auto drop on 
mode must be enabled beforehand to use soft edge.

• Enabling soft edge on a luminance key or linear key 
disables clean mode.

DME Effects for Keys

For details about restrictions when using DME, see “DME 
restrictions” (page 121).

No. Parameter Adjustment

1 LUM Luminance

2 SAT Saturation

3 HUE Hue

5 FILTER Filter coefficient

Note

No. Parameter Adjustment

1 WIDTH Border width

4 DENSITY Border density

No. Parameter Adjustment

1 TOP Top edge width

2 LEFT Left edge width

3 RIGHT Right edge width

4 BOTTOM Bottom edge width

Parameter group [2/2]

No. Parameter Adjustment

1 LUM Luminance

2 SAT Saturation

3 HUE Hue

4 DENSITY Density

No. Parameter Adjustment

1 WIDTH Width

2 POSITION Position

4 DENSITY Density

Parameter group [2/2]

No. Parameter Adjustment

1 LUM Luminance

2 SAT Saturation

3 HUE Hue

4 DENSITY Density

No. Parameter Adjustment

1 SOFT Edge softness

Notes
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Assigning a DME to a key

1 Press the delegation button for the target bank (M/E1 
to M/E5, P/P), turning it on.

2 Press the delegation button for the target keyer (KEY1 
to KEY8), turning it on.

3 Using the DME channel selection buttons (DME1 to 
DME4), select the DME channel to use.

The lit colors of the [DME1] to [DME4] buttons 
indicate the DME assignment.
Lit green: DME assigned to the currently selected key
Lit amber: DME assigned to another key or bus
Not lit: Unassigned DME

To select a DME being used by another key/bus
Press and hold the [OVERRIDE] button and press a 
DME channel button that is lit amber.
The selected DME channel becomes available, and the 
button is lit green.

Using two or three DME channels on one 
keyer
Using the DME channel selection buttons (DME1 to 
DME4), select the DME channels to use and operate using 
the menu. 

For details about the method of operation, see “Using two 
or three DME channels on one keyer” (page 121).

Using four DME channels on one keyer
Using the DME channel selection buttons (DME1 to 
DME4), select the DME channels to use and operate using 
the menu.

For details about the method of operation, see “Using four 
DME channels on one keyer” (page 122).

To check DME usage status
You can check the DME operating status in the Status 
>DME Status menu (3311) (see page 192).

Assigning a DME output signal as a 
monitor signal
Press and hold the [MON] button and press the DME 
channel selection button (DME1 to DME4) for the DME 
channel to use.
This assigns the selected DME output to DME MON V 
and DME MON K.

To check DME assignment status
While the [MON] button is pressed, the lit color of the 
[DME1] to [DME4] buttons shows the DME assignment 
status.
Lit green: DME currently being monitored
Lit amber: DME which can be monitored
Not lit: Unassigned DME

Other Key Adjustments

Using an external processed key
To select key fill and key source signals for a processed 
key keyer on the AUX bus or edit preview bus, press 
[PROC KEY].
The [PROC KEY] button is lit amber, and the key fill and 
key source signals processed on the currently selected 
keyer are assigned to re-entry signals PROC V and PROC 
K.
When DME is selected on the keyer, the key fill and key 
source signals with DME effect applied are assigned.

The PROC V and PROC K signals on each switcher bank 
cannot be selected using the cross-point buttons on the 
same switcher bank.

Using frame memory feed
To select key fill and key source signals for a processed 
key keyer on the frame memory source buses, press the 
[FM FEED] button.
The [FM FEED] button momentarily is lit amber, and the 
key fill and key source signals processed on the currently 
selected keyer are assigned to the frame memory source 1 
and 2 buses. The [PROC KEY] button is lit amber 
simultaneously.
When DME is selected on the keyer, the key fill and key 
source signals with DME effect applied are assigned.

Using the show key function
While the [SHOW KEY] button is pressed, the key source 
signal for the processed key appears on the specified 
output.
You can also set the show key function so that it is 
maintained for a preset time after the [SHOW KEY] button 
is pressed.
The show key function output and preset time are 
configured in the Setup menu.

For details, see “Setting Show Key” (page 468).

Note
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Using auto delegation
To couple the selection of the buttons in the following 
control blocks so that the delegation selection switches 
automatically in the key control block, press the [AUTO 
DELEG] button, turning it on.
• Transition control block: [KEY1] to [KEY8] buttons
• Cross-point pad on the cross-point control block: Key 1 

to 8 bus delegation buttons [KEY1] to [KEY8]
• 1st row on cross-point control block (key/AUX bus 

delegation mode): [KEY1] to [KEY8] buttons
• Memory recall section on the Flexi Pad control block 

(key operation mode): [KEY1] to [KEY8] buttons
• Key fader control block: Key delegation buttons

Returning the key adjustment values to 
their defaults
Press and hold the key type selection buttons (LUM, LIN, 
CRK, PTN) to restore the key adjustment values to their 
defaults (see page 109).

Key modify clear
Simultaneously pressing and holding a bank delegation 
button (M/E1 to M/E5, P/P) and keyer delegation button 
(KEY1 to KEY8) sets the selected key settings to the initial 
status settings.

For details about initial status, see “Power-On (Startup) 
State Selection” (page 397).

Resizer

The resizer is a function that applies effects, such as image 
reduction/enlargement, movement, rotation, and changes 
in aspect ratio, to the generated key.
The following operations are available.
• Two-dimensional transforms of keys (see page 129)
• Key rotation on the X- or Y-axis (see page 132)
• Resizer interpolation settings (see page 132)
• Resizer crop/border settings (see page 132)
• Resizer CG border settings (see page 134)
• Resizer effect settings (see page 135)

(wide key border, drop shadow, edge enhance, mosaic, 
defocus, mask)

• Key freeze setting (see page 137)

This section describes setting the resizer of key 1 on the 
M/E-1 bank as an example.

• The image of the key manipulated by resizer has a one-
frame delay.

• Some effects of resizer are different from what you 
would expect of DME effects.

• There are restrictions on the combined use of resizer 
effects themselves and use with DME wipes (see 
page 135).

• You cannot use DME effects on a key for which the 
resizer function is enabled. When one of the three 
functions – resizer, DME wipe and DME effects – is 
enabled, the other two are disabled.

Two-Dimensional Transforms and 
Rotation of Keys

When the screen aspect ratio is 4:3 in HD format, reducing 
an image using the resizer reduces the 16:9 image as-is 
with the added image portions on the left and right sides. 
Use the crop function as required to extract the 4:3 image.

Reducing, enlarging, rotating, and moving 
keys (menu)

1 In the M/E-1 >Key1 >Resizer menu (1115), press 
[Resizer], turning it on.

Notes

Note
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2 Set the following parameters.

a) When [X] is selected in the <Rotation> group in the Resizer 
>Rotation menu (1115.5).

b) When [Y] is selected in the <Rotation> group in the Resizer 
>Rotation menu (1115.5).

Reducing, enlarging, rotating, and moving 
keys (key control block)

For details about buttons and parameters on the key 
control block, see “Key Operations (Key Control Block)” 
(page 124).

Key control block

1 Press a delegation button to select the target keyer.

Press the [M/E1] button, turning it on, and press the 
[KEY1] button, turning it on.

2 Press the [RSZR] button, turning it on.

3 Set the following parameters.

a) When rotation direction is selected using the [ROT X] button.
b) When rotation direction is selected using the [ROT Y] button.

4 Select the direction of rotation.

Press the [PAGE] button to display the page 2/3 setting 
buttons, then press the [ROT X] button or [ROT Y] 
button, turning it on.

5 Set the following parameters.

When the [ROT X] button is selected

When the [ROT Y] button is selected

Parameter group [1/2]

No. Parameter Adjustment

1 Location X Horizontal key movement

2 Location Y Vertical key movement

3 Size Key reduction/enlargement

4 a) Rotation X Horizontal key rotation

4 b) Rotation Y Vertical key rotation

5 Perspective Perspective

Parameter group [2/2]

No. Parameter Adjustment

1 Aspect X Change aspect ratio horizontally

2 Aspect Y Change aspect ratio vertically

3 Aspect 
Ratio

Change aspect ratio horizontally 
and vertically simultaneously

Delegation buttons

PAGE button

RSZR button

Setting buttons

Parameter group [1/2]

No. Parameter Adjustment

1 LOC X Horizontal key movement

2 LOC Y Vertical key movement

3 SIZE Key reduction/enlargement

4 a) ROT X Horizontal key rotation

4 b) ROT Y Vertical key rotation

5 PERS Perspective

Parameter group [2/2]

No. Parameter Adjustment

1 ASPECT X Change aspect ratio horizontally

2 ASPECT Y Change aspect ratio vertically

3 ASPECT R Change aspect ratio horizontally 
and vertically simultaneously

No. Parameter Adjustment

1 ROT X Horizontal key rotation

4 PERS Perspective

No. Parameter Adjustment

2 ROT Y Vertical key rotation

4 PERS Perspective



131

Reducing, enlarging, rotating, and moving 
keys (device control block)

Device control block (trackball)

1 Press the [M/E1] button.

The [M/E1] button turns on green, and the M/E-1 bank 
switches to resizer operation mode.

• Pressing the [M/E1] to [M/E5] and [P/P] mode 
selection buttons switches the selected bank to 
resizer operation mode.

• You can select more than one button. The first 
selected button becomes the reference, and is lit 
green. Subsequent selected buttons are lit amber.

2 Press the [K1RSZ] button.

The [K1RSZ] button turns on green, and key 1 
becomes the target of resizer operation.

• The [K1RSZ] to [K8RSZ] channel selection buttons 
correspond to key 1 to key 8.

• You can select more than one button. The first 
selected button becomes the reference, and is lit 
green. Subsequent selected buttons are lit amber.

3 Press the [RSZR ON] button, turning it on.

The target resizer is enabled.

4 Select the function to be set.

To change the aspect ratio of the key: Press the [ASP 
PERS] button, turning it on.

To reduce/enlarge or move the key: Press the [LOC 
SIZE] button, turning it on.

To rotate or change the perspective of the key: 
Press the [ROT] button, turning it on. To specify 
the direction of rotation, press the [X] button or 
[Y] button. To adjust perspective, press the [Z] 
button.

5 Use the trackball or Z-ring for the operation.

Pressing the [FINE] button, turning it on, enables fine 
adjustment of setting values (fine mode).
Pressing the [X], [Y], or [Z] button, turning it on, 
restricts operation to the selected axis or item.

The target bank and resizer, and the current parameter 
and its value, are displayed in the display of the device 
control block.

The functions assignable to trackball and Z-ring 
operations are shown in the following table.

To enter parameters
Operates identically to DME three-dimensional parameter 
input.

For details, see “Three-Dimensional Parameter Entry” 
(page 227).

To reset parameters
Operates identically to DME three-dimensional parameter 
reset.

For details, see “Resetting three-dimensional 
parameters” (page 227).

To return the resizer to default state (clear work 
buffer)
To clear and reset to default state only the two-dimensional 
transform and rotation parameters contained in the work 
buffer, depending on the resizer operation, press the [CLR 
WORK BUFR] button in the device control block.

Notes

Notes

Mode selection buttons

ASP PERS button

Z-ring

Trackball 

LOC SIZE 
button

RSZR ON button

ROT button

Channel selection buttons FINE button

X, Y, Z buttons

Operation 
buttons
(Parameter)

Trackball
(horizontal 
rotation)

Trackball
(vertical 
rotation)

Z-ring

[X] button [Y] button [Z] button

ASP PERS
(ASP)

Change 
aspect ratio 
on X-axis

Change 
aspect ratio 
on Y-axis

Change aspect ratio 
on X- and Y-axes 
simultaneously

LOC SIZE
(LOC SIZE)

Move image 
on X-axis

Move image 
on Y-axis

Magnify and shrink 
image

ROT
(ROT PERS)

Rotate 
image on Y-
axis

Rotate 
image on X-
axis

Change distance of 
viewpoint position
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To clear all of the parameters in the work buffer and reset 
the resizer, press the [CLR WORK BUFR] button twice in 
rapid succession.
For the default state, you can select either the factory 
default settings or user settings.

For details, see “Power-On (Startup) State Selection” 
(page 397). 

To reset the bank to the default state
Press the [M/E DEF RCALL] button twice in rapid 
succession to return the currently selected bank (M/E or 
PGM/PST) to the default state.

Rotation Settings

Select either X or Y direction for rotation. You cannot 
make rotation by combining both directions.

1 In the M/E-1 >Key1 >Resizer menu (1115), press 
[Resizer], turning it on.

2 In the <Resizer Effect/Rotation> group, press 
[Rotation].

The Rotation menu (1115.5) appears.

3 In the <Rotation> group, select the direction of 
rotation.

X: Horizontal rotation
Y: Vertical rotation

4 Set the following parameters.

When [X] is selected

When [Y] is selected

Virtual Image Cancelation

If an extreme degree of perspective is set for an image, the 
part of the image exceeding the virtual view point is 
displayed wrapped around on the monitor screen. This is 
referred to as a virtual image.
You can make a setting so as not to show the virtual 
images.

1 In the M/E-1 >Key1 >Resizer menu (1115), press 
[Resizer], turning it on.

2 In the <Resizer Effect/Rotation> group, press 
[Rotation].

The Rotation menu (1115.5) appears.

3 Press [Wrap Around], turning it on.

Interpolation Settings

1 In the M/E-1 >Key1 >Resizer menu (1115), press 
[Resizer], turning it on.

2 In the <Resizer Effect/Rotation> group, press [Resizer 
Process].

The Resizer Process menu (1115.3) appears.

3 Select an interpolation method.

Set the interpolation settings in the same way as for the 
DME interpolation settings. 

For details, see “Interpolation Settings” (page 273).

Crop/Border Settings

Setting cropping (menu)

1 In the M/E-1 >Key1 >Resizer menu (1115), press 
[Resizer], turning it on.

2 In the <Resizer Effect/Rotation> group, press [Border/
Crop].

The Border/Crop menu (1115.1) appears.

3 Press [Crop], turning it on.

4 Set the parameters.

Set the crop settings in the same way as for the DME 
crop settings.

For details, see “Crop Settings” (page 231).

Enabling mosaic or defocus in the M/E-1 >Key1 >Resizer 
>Enhanced Effect menu (1115.2) and selecting [Video/
Key] in the <Mosaic/Defocus Mode> group disables 
cropping.

Note

No. Parameter Adjustment

1 Rotation X Horizontal key rotation

4 Perspective Perspective

No. Parameter Adjustment

2 Rotation Y Vertical key rotation

4 Perspective Perspective

Note
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Setting cropping (device control block)
You can adjust the crop width of the top/bottom/left/right 
edges in the device control block (trackball).

The [BDR/CROP] button must be assigned to the 
operation buttons beforehand in the Setup menu (see 
page 411).

1 Enable the resizer as described in steps 1 to 3 in 
“Reducing, enlarging, rotating, and moving keys 
(device control block)” (page 131).

2 In the M/E-1 >Key1 >Resizer >Border/Crop menu 
(1115.1), press [Crop], turning it on.

3 In the device control block, press and hold the [SHIFT] 
button, and press the [BDR/CROP] button, turning it 
on green.

4 Select the target edge to crop, and adjust the crop 
width using the Z-ring.

Select the target edge to crop by pressing the following 
buttons.
• [X] button: Crop width of top edge
• [Y] button: Crop width of left edge
• [Z] button: Crop width of right edge
• [CTR] button: Crop width of bottom edge
The target bank and resizer, and the current parameter 
and its value, are displayed in the display of the device 
control block. The edge parameters are indicated by 
the letter “T” (top edge), “L” (left edge), “R” (right 
edge), and “B” (bottom edge).

For details about parameter operations, see “Three-
Dimensional Parameter Entry” (page 227).

• Pressing the [FINE] button, turning it on, enables 
fine adjustment of setting values (fine mode).

• If no target edge to crop is selected, operating the Z-
ring adjusts the crop width of all edges.

• For cropping, the number of significant digits of the 
parameter after the decimal point is two.

Setting the border (menu)

1 In the M/E-1 >Key1 >Resizer menu (1115), press 
[Resizer], turning it on.

2 In the <Resizer Effect/Rotation> group, press [Border/
Crop].

The Border/Crop menu (1115.1) appears.

3 Press [Border], turning it on.

4 Set the following parameters.

To apply color to a border

1 In the <Border Mode> group, press [Flat Color].

2 Set the following parameters.

To soften the inner edge of a border

1 Press [Border Soft].

2 Set the following parameter.

To add a beveled light edge

1 In the <Border Mode> group, press [Beveled Light 
Edge].

2 Set the following parameters.

3 If setting the softness of the border, press [Border 
Soft], turning it on.

4 Set the following parameters.

Note

Notes

No. Parameter Adjustment

1 H Simultaneously adjust border width 
of left and right edges

2 V Simultaneously adjust border width 
of top and bottom edges

3 All Simultaneously adjust border width 
on all edges

4 Density Border density

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

No. Parameter Adjustment

1 Inner Soft Softness of inner edge of border 

No. Parameter Adjustment

1 Top Position of top side

2 Left Position of left side

3 Right Position of right side

4 Bottom Position of bottom side

5 All Position of all four sides
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To add a beveled color edge

1 In the <Border Mode> group, press [Beveled Color 
Edge].

2 In the <Color Adjust> group, select the edges for 
adjustment.

Select [Top], [Left], [Right], or [Bottom]. To adjust all 
four edges simultaneously, press [All].

3 Set the following parameters.

4 If setting the softness of the border, press [Border 
Soft], turning it on.

5 Set the following parameters.

Setting the border (device control block)
You can adjust the border width of the top/bottom/left/
right edges in the device control block (trackball).

The [BDR/CROP] button must be assigned to the 
operation buttons beforehand in the Setup menu (see 
page 411).

1 Enable the resizer as described in steps 1 to 3 in 
“Reducing, enlarging, rotating, and moving keys 
(device control block)” (page 131).

2 In the M/E-1 >Key1 >Resizer >Border/Crop menu 
(1115.1), press [Border], turning it on.

3 In the device control block, press the [BDR/CROP] 
button, turning it on amber.

4 Adjust the border width using the trackball or Z-ring.

• Trackball (horizontal rotation): Adjusts the border 
width in the X-axis direction (left/right edges).

• Trackball (vertical rotation): Adjusts the border 
width in the Y-axis direction (top/bottom edges).

• Z-ring: Adjusts the border width simultaneously in 
the X-axis and Y-axis directions.

The target bank and resizer, and the current parameter 
and its value, are displayed in the display of the device 
control block.

For details about parameter operations, see “Three-
Dimensional Parameter Entry” (page 227).

• Pressing the [FINE] button, turning it on, enables 
fine adjustment of setting values (fine mode).

• Pressing the [X], [Y], or [Z] button, turning it on, 
restricts operation to the selected axis.

• For borders, the number of significant digits of the 
parameter after the decimal point is two.

CG Border Settings

The resizers of two keys are used for CG border settings.
The combination of key pairs used is fixed (keys 1 and 2, 
keys 3 and 4, keys 5 and 6, keys 7 and 8). The setting 
operations are performed using keys 1, 3, 5, and 7 only.
You can also change the position and size of the image 
embedded in the border.

This section describes making settings using key 1 and key 
2 as an example.

• This setting is available only when the signal format is 
3840×2160P, 1080i.

• To change the position and size of the image embedded in 
the border, clean mode must be enabled on the target key. 
Enabling the CG border settings using key 1 automatically 
enables clean mode on both key 1 and key 2.

• Inserting key 1 also inserts key 2 in unison. Selecting/
releasing key 1 in a next transition also selects/releases 
key 2 in unison. Inserting/removing key 2 only and 
transition operations using key 2 only are not possible.

• When a CG border is set, key 1 has the following 
limitations.
- Dual resizer effects are not supported.
- Resizer border and crop settings are disabled.
- The target of resizer mosaic and defocus settings is 

fixed to the video signal only.
• A CG border cannot be set using key 1 if the state of key 

2 is any of the following.
- If key 2 is currently inserted or used in a transition.
- When key 2 is selected in a next transition.
- When the resizer of key 2 is enabled.
- When DME wipe is selected for the transition type for 

key 2.

No. Parameter Adjustment

1 Inner Soft Softness of inner edge of border 

2 Bound Soft Softness of border boundary

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

No. Parameter Adjustment

1 Inner Soft Softness of inner edge of border 

2 Bound Soft Softness of border boundary

Note

Notes

Notes
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• The CG border settings are saved separately in key 1 and 
key 2 key snapshots. When recalling, it is necessary to 
recall the two key snapshots at the same time.

Four signals are required for a CG border.
The image to embed in the border and the key signal for 
keying the image must be selected using key 1 in advance. 
The border image and the key signal for the image must be 
selected using key 2.

For details about signals used in a CG border, see “CG 
Border Settings” (page 230).

1 In the M/E-1 >Key1 >Resizer menu (1115), press 
[Resizer], turning it on.

2 In the <Resizer Effect/Rotation> group, press [Border/
Crop].

The Border/Crop menu (1115.1) appears.

3 In the <CG Border> group, press [CG Border], turning 
it on.

4 Set the position and size of the image to embed in the 
border using the following parameters.

To lock the border setting
You can lock the position and size of the border image of 
the CG border.
In the <CG Border> group, press [Frame Pos Lock] to lock 
the border.

Locking the border returns all resizer parameters to their 
default values, and the settings cannot be changed.

Effect Settings

Restrictions on resizer effects

Restrictions on the use of effects
Of the resizer effects, using mask, drop shadow, or wide 
key border requires two resizer hardware units. These are 
called “dual resizer effects.”
In a dual resizer effect, predetermined combinations of key 
1 and key 2, key 3 and key 4, key 5 and key 6, key 7 and 
key 8 are used.

For example, if the resizer is enabled on either key 1 or key 
2, the other key cannot be used for a dual resizer effect.
The same restriction applies when using a resizer DME 
wipe in place of resizer.
There are also restrictions on the combination of effects 
that can be used simultaneously on the same keyer.

Unavailability of simultaneous use within the 
same keyer
The following combinations of resizer effects cannot be 
enabled simultaneously.
• Mosaic and edge enhance
• Defocus and wide key border
• Mask and drop shadow
• Mask and wide key border

Resizer effects setting menu

1 In the M/E-1 >Key1 >Resizer menu (1115), press 
[Resizer], turning it on.

2 In the <Resizer Effect/Rotation> group, press 
[Enhanced Effect].

The Enhanced Effect menu (1115.2) appears.

Setting a wide key border

1 In the M/E-1 >Key1 >Resizer >Enhanced Effect menu 
(1115.2), press [Dual Rszr Effect], turning it on.

2 Press [Wide Key Border], turning it on.

3 Set the following parameters.

a) Common to the [Soft] drop shadow parameter.

4 To add an outline, press [Outline], turning it on.

5 To adjust the border color, press [Border Color].

6 Set the following parameters.

No. Parameter Adjustment

1 Location X Horizontal position

2 Location Y Vertical position

3 Size Size

Note

No. Parameter Adjustment

1 H Simultaneously adjust border width 
of left and right edges

2 V Simultaneously adjust border width 
of top and bottom edges

3 All Simultaneously adjust border width 
on all edges

4 Soft a) Softness of border

5 Density Border density

No. Parameter Adjustment

1 Luminance Luminance
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Setting a drop shadow

1 In the M/E-1 >Key1 >Resizer >Enhanced Effect menu 
(1115.2), press [Dual Rszr Effect], turning it on.

2 Press [Drop Shadow], turning it on.

3 Set the following parameters.

a) Common to the [Soft] wide key border parameter.

Setting an edge enhance
Adjusting the gain sharpens the image.

1 In the M/E-1 >Key1 >Resizer >Enhanced Effect menu 
(1115.2), press [Edge Enhance], turning it on.

2 Set the following parameters.

Setting a mosaic

1 In the M/E-1 >Key1 >Resizer >Enhanced Effect menu 
(1115.2), press [Mosaic], turning it on.

2 Set the following parameters.

3 In the <Mosaic/Defocus Mode> group, select the 
signal to which to apply the mosaic effect.

Video/Key: Video signal and key signal
Video: Video signal only

Enabling mosaic and selecting [Video/Key] in the 
<Mosaic/Defocus Mode> group disables crop and 
mask.

To make the mosaic like a relief pattern

1 Press [Relief], turning it on.

2 Set the following parameters.

Setting a defocus

1 In the M/E-1 >Key1 >Resizer >Enhanced Effect menu 
(1115.2), press [Defocus], turning it on.

2 In the <Mosaic/Defocus Mode> group, select the 
signal to which to apply the defocus effect.

Video/Key: Video signal and key signal
Video: Video signal only

3 Set the parameters.

Set the defocus settings in the same way as for the 
DME defocus settings.

For details, see “Defocus Settings” (page 241).

Enabling defocus and selecting [Video/Key] in the 
<Mosaic/Defocus Mode> group disables crop and 
mask.

Setting a mask

1 In the M/E-1 >Key1 >Resizer >Enhanced Effect menu 
(1115.2), press [Dual Rszr Effect], turning it on.

2 Press [Mask], turning it on.

3 Press [Mask Menu].

The Mask menu (1115.4) appears.

4 In the <Mask Source> group, select one of the 
following.

Box: Use a box pattern as the mask signal.

2 Saturation Saturation

3 Hue Hue

No. Parameter Adjustment

1 H Horizontal position of shadow

2 V Vertical position of shadow

3 Size Size

4 Soft a) Softness

5 Density Density of shadow

No. Parameter Adjustment

1 H Horizontal gain adjustment

2 V Vertical gain adjustment

3 All Horizontal and vertical adjustment

No. Parameter Adjustment

1 Size Size of tiles

2 Aspect Aspect ratio of tiles
• Negative values expand 

vertically.
• Positive values expand 

horizontally.

No. Parameter Adjustment

Note

No. Parameter Adjustment

3 Gain Relief depth of mosaic pieces

4 Angle Light source direction

Note
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Circle: Use a circle pattern as the mask signal.

5 Set the following parameters.

6 To invert the mask source, press [Mask Invert], 
turning it on.

7 To rotate a pattern, select the type of rotation in the 
<Rotation> group, and set the following parameter.

When [Angle] is selected

When [Speed] is selected

• When a mask effect is applied to a border, the boundary 
becomes discontinuous, giving an unnatural effect. 
Avoid applying a mask to a border.

• Enabling mosaic or defocus and selecting [Video/Key] 
in the <Mosaic/Defocus Mode> group disables the 
mask.

Key Freeze Setting

You can enable a resizer and freeze the key image.

• This setting is available only when the switcher signal 
format is 3840×2160P.

• When key freeze is set, the key cannot be adjusted.
• When key freeze is set, the resizer cannot be operated 

(except for the resizer and key freeze enable/disable 
setting operation).

• Even when key freeze is set, the following data is saved 
with the key freeze state released.
- Key memory
- Snapshots
- Key snapshots
- Initial status

• When key freeze is set and any of the following 
operations is performed, the key freeze is released.
- M/E copy (copy destination only)/swap
- Keyer copy (copy destination only)/swap
- Creating and editing keyframes

• When key freeze is set and any of the following 
operations is performed, the initial key freeze setting 
cannot be restored, even if the undo function ([UNDO] 
button or [Undo] in the menu) is executed. If executed, 
the key freeze is released.
- Recall snapshot
- Recall key snapshot
- M/E copy (copy destination only)/swap
- Keyer copy (copy destination only)/swap

• When key freeze is set, the key freeze setting is retained 
in the following cases, even when a keyframe, snapshot, 
or key snapshot is recalled.
- When key disable is set (see page 468)
- When key modifiers are disabled (see page 334)

1 In the M/E-1 >Key1 >Resizer menu (1115), press 
[Resizer], turning it on.

2 Press [Key Freeze], turning it on.

Key freeze is set, and “Freeze” is displayed on the VF 
button of key 1 in the M/E-1 menu.

To release the key freeze
Press [Key Freeze], turning it off.

No. Parameter Adjustment

1 H Horizontal position

2 V Vertical position

3 Size Size of mask

4 Soft Softness of mask

5 Aspect Aspect ratio

No. Parameter Adjustment

1 Angle Rotation angle of pattern
• A value of –1.00 corresponds 

to a rotation of one turn 
counterclockwise.

• A value of +1.00 corresponds 
to a rotation of one turn 
clockwise.

• A value of 0.00 corresponds to 
no rotation.

No. Parameter Adjustment

1 Speed Rotation speed of pattern
• A value of –100.00 

corresponds to 4 rpm 
counterclockwise rotation.

• A value of +100.00 
corresponds to 4 rpm 
clockwise rotation.

• A value of 0.00 corresponds to 
pause.

Notes

Notes
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Key Snapshots

Key settings, other than the key on/off status and the key 
priority, can all be instantaneously saved in a dedicated 
register and recalled when required. A key snapshot 
comprises three values: a cross-point button number, key 
memory full mode, and independent key transition, and 
can be recalled in any combination.
There are four key snapshot registers for each keyer.

You perform key snapshot operations in the Flexi Pad 
control block or key fader control block.

Key Snapshot Operations (Flexi Pad 
Control Block)

Pressing the [KEY] button in the Flexi Pad control block 
switches the memory recall section to key operation mode 
for saving and recalling key snapshots.

This section describes operation of key snapshots on key 1 
on the M/E-1 bank as an example.

Flexi Pad control block

Button display in the memory recall section
You press buttons in the memory recall section to select 
registers (1 to 4).

The register name is displayed on buttons for registers with 
a registered snapshot.

The button color varies as follows, according to the 
register state.
Gray characters on black: Register not containing a 

saved snapshot
White characters on dark blue: Register containing a 

saved snapshot
Lit orange: Last recalled register

Saving a key snapshot

1 In the M/E-1 bank Flexi Pad control block, press the 
[KEY] button.

This switches the memory recall section to key 
operation mode.

2 Press the [KEY1] button in the memory recall section.

3 While pressing the [KEY] button, press the button for 
the register you want to save.

The selected button is lit orange, and the key snapshot 
is saved.

If you press a button in which a key snapshot is already 
saved, the existing contents of the register will be 
overwritten.

Recalling a key snapshot

1 In the M/E-1 bank Flexi Pad control block, press the 
[KEY] button.

This switches the memory recall section to key 
operation mode.

2 Press the [KEY1] button in the memory recall section.

3 Press the button for the register you want to recall.

The selected button is lit orange, and the key snapshot 
is recalled.
The recalled information varies depending on the 
settings in the Snapshot >Key Snapshot >Attribute 
menu (6351) (see page 334).

KEY button

Memory recall section

Register 1 to 4 selection buttons

Key 1 to 8 delegation buttons

Note
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Key Snapshot Operations (Key 
Fader Control Block)

Pressing the [K-SS] button in the fader control block 
switches the control block to key snapshot operation mode 
for saving and recalling key snapshots.

Key fader control block

You select registers 1 to 4 using the [K-SS 1] to [K-SS 4] 
buttons.
The buttons for registers that store a snapshot are lit amber, 
and the button for the last recalled register is lit green.
The register name is displayed on the display for buttons 
for registers with a registered snapshot.

Saving a key snapshot

1 Select the target key to operate using the key 
delegation buttons.

2 Press the [K-SS] button.

The [K-SS] button lights amber, and the control block 
switches to key snapshot operation mode.

3 While pressing the [K-SS STORE] button, press the 
button ([K-SS 1] to [K-SS 4]) for the register you want 
to save.

The selected button is lit green, and the key snapshot 
is saved.

If you press a button in which a key snapshot is already 
saved, the existing contents of the register will be 
overwritten.

Recalling a key snapshot

1 Select the target key to operate using the key 
delegation buttons.

2 Press the [K-SS] button.

The [K-SS] button lights amber, and the control block 
switches to key snapshot operation mode.

3 Press the button ([K-SS 1] to [K-SS 4]) for the register 
you want to recall.

The selected button is lit green, and the key snapshot 
is recalled.
The recalled information varies depending on the 
settings in the Snapshot >Key Snapshot >Attribute 
menu (6351) (see page 334).

To cancel a key snapshot recall operation
Press the [UNDO] button.

Note

Key delegation buttons

UNDO button

K-SS button

Display

K-SS 1 to K-SS 4 buttons

K-SS STORE button
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Wipes

Overview

A wipe is a function that switches from the current image 
to a new image using a wipe pattern.
Changing the background by means of a wipe is referred to 
as a “background wipe,” and inserting or removing a key 
with a wipe is termed a “key wipe.”
There are two types of wipe: those that can be selected in 
a common transition, and those that can be selected in an 
independent key transition.

Types of Wipe Pattern

Wipe patterns are classified into the following groups.
Only standard wipe patterns can be used in an independent 
key transition.

For images of patterns, see “Wipe Pattern List” 
(page 494).

Standard wipes
Patterns consisting of straight lines vertically, 
horizontally, or diagonally, and circular patterns.

Enhanced wipes
Patterns such as hearts, stars, and round corners.

Rotary wipes
Patterns that rotate an image about a point.

Mosaic wipes
Patterns that divide an image into small tiles.

Random/diamond dust wipes
Patterns that display small tiles randomly, and patterns that 
generate fine particles.

Basic Wipe Setting 
Operations

You carry out wipe setting operations using the Wipe 
menu on each of the switcher banks.
This section describes operations on the M/E-1 bank 
(M/E-1 >Wipe menu) as an example.

For details about independent key transition wipe settings, 
see “Basic Independent Key Transition Wipe Setting 
Operations” (page 150).

Selecting a Wipe Pattern

1 Open the M/E-1 >Wipe >Main Pattern menu (1151).

2 Press the button for the desired wipe pattern group to 
select it.

The patterns from the selected pattern group appear on 
the screen.

3 Press the desired pattern to select it.

Adjusting wipe pattern parameters
Of the wipe patterns, the following have parameters that 
can be adjusted.

When a polygon wipe is selected (pattern number 
49)

a) A value of –100.00 completely replaces the corner with a rounded arc, and 
a value of +100.00 the corners are in the most pointed state.

No. Parameter Adjustment

1 No Number of corners

2 Star Rate Degree of sharpness of the corner a)
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When a mosaic wipe is selected (pattern numbers 
200 to 203, 206 to 213, 224 to 247, 250 to 257, 260 
to 269)

When a karaoke wipe is selected (pattern 
numbers 220 to 223)

a) At –100.00 tiles appear from the top edge (or left edge) of the screen; at 
+100.00 tiles appear from the bottom edge (or right edge) of the screen.

b) At –100.00 tiles in all rows appear simultaneously; at +100.00 tiles appear 
in the next row after the tiles in the previous row are completely displayed.

When a random wipe is selected (pattern number 
273)

When a diamond dust wipe is selected (pattern 
number 274)

Pattern Mix

You can create a new pattern by combining two selected 
patterns (main and sub).

It is not possible to execute a pattern mix in an independent 
key transition.

Types of pattern mix
The following four types of pattern mix can be selected.
Mix: The effect of the sub pattern is applied to the main 

pattern, modifying the outline or nature of the main 
pattern.

Positive NAM (+Nam): Creates a pattern with an outline 
comprising the sub pattern superimposed on the main 
pattern.

Negative NAM (−Nam): Creates a pattern with an outline 
of the overlapping portion of the main pattern and the 
sub pattern.

Morphing: As the transition progresses, the pattern 
changes. It morphs from the main pattern, through a 
mix combination, to the sub pattern.

• Parameter settings
Start: Point in the transition at which the main pattern is 

at 100%
End: Point in the transition at which the sub pattern is at 

100%

No. Parameter Adjustment

1 H Tile No Number of tiles horizontally

2 V Tile No Number of tiles vertically

No. Parameter Adjustment

1 Start Position of start tile a)

2 Row No Number of rows of tiles

3 Phase Delay for next row b)

No. Parameter Adjustment

1 H Size Tile width

2 V Size Tile height

3 Volatility Rate of tile generation

No. Parameter Adjustment

1 H Size Particle width

2 V Size Particle height

3 Flash Rate Rate of generation of particles

Note

Mix Positive NAM Negative NAM

Main pattern at 100%

Sub pattern at 100%

Transition
(0.00 to 100.00)

Start value End value

1

3

5

2

4

6

1Start of main pattern and sub pattern mix
2Mix ends during transition, and sub pattern becomes 100%
3 Transition starts with main pattern at 100%
4Ends with sub pattern at 100%
5Mix begins during transition
6 Transition ends with main and sub patterns still in mix 

combination
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• A value of 0.00 corresponds to the start of the transition, 
and a value of 100.00 corresponds to the end of the 
transition.

• A negative Start value signifies that the main and sub 
patterns are already mixing when the transition starts.

• An End value of 100.00 or more signifies that the main 
and sub patterns are still mixing when the transition 
ends.

• If the Start and End values are the same, the main and 
sub patterns are interchanged instantaneously at a 
specified point in the transition.

• If the End value is less than the Start value, the transition 
changes from the sub pattern to the main pattern.

Dust mix
You can apply a diamond dust wipe to a selected pattern. 
You can also apply the diamond dust wipe effect to the 
pattern resulting from a pattern mix (see page 143).
When the pattern mix function is disabled, enabling dust 
mix mixes the main pattern and the diamond dust pattern. 
This state is the same as a pattern mix when the diamond 
dust pattern is selected for the sub pattern.

When a random/diamond dust wipe (pattern numbers 270 
to 274) is selected, the dust mix function is not available.

Main/sub modifier link
When carrying out a pattern mix, it is possible to link the 
modifier settings for the main pattern and sub pattern. 
There are two type of link mode, as follows.

Full link mode
In this mode, all modifier settings are the same for the main 
pattern and sub pattern. Changing the modifier settings for 
one pattern automatically changes the settings for the 
other.

Semi link mode
Only the parameter settings of the modifiers are linked. 
The modifier enable/disable settings are not linked. When 
the parameter values of the same modifiers for the main 
pattern and sub pattern are different and link mode is 
selected, changing the value of the parameter for one 
pattern also changes the value of the parameter for the 
other pattern to maintain the same difference between the 
two.

When executing a wipe transition using a pattern mix, it is 
recommended that you set the modifier link function to full 
link mode. If the modifier link function is disabled or semi 
link mode is selected, the desired image may not be 
obtained at the start or end of the transition.

Combining two patterns
In the M/E-1 >Wipe >Main Pattern menu (1151), select a 
main pattern, then use the following procedure.

1 Open the M/E-1 >Wipe >Sub Pattern menu (1153).

2 Press the button for the desired wipe pattern group and 
then press the desired sub pattern to select it.

Some patterns may not be available for selection, 
depending on the selected main pattern.

Yes: Available, No: Not available

3 Open the M/E-1 >Wipe >Pattern Mix menu (1152).

4 In the <Pattern Mix> group, select the type of pattern 
mix.

Mix: Mix
+Nam: Positive NAM
−Nam: Negative NAM
Morphing: Morphing

5 Depending on the selection in step 4, set the following 
parameters.

When mix, positive NAM, or negative NAM is 
selected

When morphing is selected

6 In the <Main/Sub Link> group, configure the main/
sub modifier link.

Full: Full link mode
Semi: Semi link mode

Note

Note

Main 
pattern

Sub pattern

Standard Enhanced Rotary Mosaic Random/
diamond 
dust

Standard Yes Yes No Yes Yes

Enhanced Yes Yes No Yes Yes

Rotary No No No No No

Mosaic Yes Yes No No Yes

Random/
diamond 
dust

Yes Yes No Yes No

No. Parameter Adjustment

1 Mix Ratio Proportion of sub pattern relative to 
the main pattern

No. Parameter Adjustment

2 Start Point in transition at which main 
pattern is at 100%

3 End Point in transition at which sub 
pattern is at 100%
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Applying a diamond dust wipe effect to the 
selected pattern

1 In the M/E-1 >Wipe >Pattern Mix menu (1152), press 
[Dust Mix], turning it on.

2 Set the following parameters.

Setting Wipe Modifiers

You can apply various modifiers to a wipe pattern, such as 
setting the wipe direction and pattern position.
Note that some modifiers may not be available, depending 
on the pattern (see page 149).

Main pattern and sub pattern modifiers
You can set the following modifiers independently for the 
main pattern and sub pattern.
• Positioner
• Rotation
• Aspect
• Multi
• Pairing
• Modulation
• Spring
• Spiral

Modifiers for the main pattern are set in the M/E-1 >Wipe 
>Main Modify menu (1155), and modifiers for the sub 
pattern are set in the M/E-1 >Wipe >Sub Modify menu 
(1156). The menu operations are common to both.
This section describes setting modifiers for the main 
pattern as an example.

Setting the wipe direction (Direction)
Specify the direction of the wipe effect.

To specify the wipe direction in the menu

1 Open the M/E-1 >Wipe >Edge/Direction menu 
(1154).

2 In the <Direction> group, specify the wipe direction.

To specify the wipe direction using a button in the 
transition control block
In the transition control block of each bank, press the wipe 
direction selection buttons.
NORM: Normal 1)

NORM/REV: Normal/reverse
REV: Reverse

1) When the [REV] button is not lit if using the transition control block 
(simple type).

Splitting the wipe pattern (Split)
This splits the pattern, making the parts of the wipe move 
in opposite directions.

1 Open the M/E-1 >Wipe >Edge/Direction menu 
(1154).

2 Press [Split], turning it on.

3 Set the following parameters.

No. Parameter Adjustment

1 Mix Ratio Mix level of diamond dust pattern

2 H Size Particle width

3 V Size Particle height

4 Flash Rate Rate of generation of particles

Normal

Wipe in the normal direction.

Reverse

Wipe in the opposite direction of 
the normal direction.

Normal/Reverse

The wipe direction alternates between normal and reverse 
after each transition.

No. Parameter Adjustment

1 Split No Number of splits (1 to 4)

2 Spacing Spacing between adjacent patterns

Split disabled Split enabled
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Modifying a wipe pattern edge (Edge)
You can apply a border to the pattern or soften the edges.

When a border or soft border is selected, the signal filling 
the edge is called an edge fill. For the edge fill, you can use 
a signal (matte) generated by a dedicated color matte 
generator, or the signal selected on the utility 2 bus. A 
matte has two colors, color 1 and color 2, which can be 
combined (color mix).

1 Open the M/E-1 >Wipe >Edge/Direction menu 
(1154).

2 In the <Edge> group, select the edge type.

3 Depending on the selection in step 2, set the following 
parameters.

When [Border] is selected

When [Soft] is selected

When [Soft Border] is selected

4 When Border or Soft Border is selected, select the 
edge fill signal in the <Edge Fill> group.

Utility 2 Bus: Signal selected on the utility 2 bus
Matte: Signal from a dedicated color matte generator

5 Depending on the selection in step 4, carry out the 
following operation.

When [Utility 2 Bus] is selected: On the cross-point 
control block, press delegation button [UTL2] on 
the cross-point pad and select a signal using the 
cross-point buttons.

• On the cross-point control block in key/AUX bus 
delegation mode, press the [UTIL2] button in the 1st 
row and select a signal using the cross-point buttons 
in the 2nd row.

• You can assign the utility 2 bus using the [UTIL] 
button on the cross-point pad of the cross-point 
control block (see page 79).

• You can assign a utility 2 bus delegation button to 
the 1st row or 2nd row of the AUX bus control block 
(AUX bus operation mode) in the Setup menu (see 
page 417).

When [Matte] is selected: Press [Matte Adjust] to 
open the Matte Adjust menu (1154.1), and select 
[Flat Color] (single color) or [Mix Color] (2-color 
mix) in the <Edge Matte> group. 
If [Mix Color] is selected, set the color mixing (see 
page 144). 
If [Flat Color] is selected, set color 1 using the 
following parameters.

Carrying out a color mix for the edge fill 
matte
If [Matte] is selected for the border or soft border edge fill, 
you can combine color 1 and color 2.
To combine colors, you can use not only a normal wipe 
generator pattern, but also a dedicated color mix pattern.

1 In the <Edge Fill> group of the M/E-1 >Wipe >Edge/
Direction menu (1154), select [Matte] and press 
[Matte Adjust].

Border

Applies a border to the pattern.

Soft

Softens the pattern edges.

Soft Border

Softens the border applied to the 
pattern.

No. Parameter Adjustment

1 Width Border width

No. Parameter Adjustment

1 Soft Edge softness

No. Parameter Adjustment

1 Width Border width

2 Inner Soft Degree of softness inside the 
border

3 Outer Soft Degree of softness outside the 
border

Notes

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

No. Parameter Adjustment
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The Matte Adjust menu (1154.1) appears.

2 In the <Edge Matte> group, select [Mix Color].

3 In the <Mix Pattern> group, select one of the 
following.

Wipe: Wipe pattern selected for a transition
Pattern: Use a dedicated pattern.

4 Depending on the selection in step 3, set the following 
parameters.

When [Wipe] is selected

When [Pattern] is selected

a) The patterns are the same as standard wipe patterns 1 to 24.

You can also make a pattern selection by pressing 
[Mix Pattern Select] in the Matte Adjust menu to 
display the Mix Ptn Select menu (1154.2).
Press the desired pattern (1 to 24) to select it, and set 
the [Size] and [Soft] parameters.

5 If a pattern is selected in step 4, set the pattern 
modifiers as required.

When selecting [Position] and setting the pattern 
position

a) See page 145.

When selecting [Multi] and replicating the pattern 

a) See page 147.

When selecting [Aspect] and adjusting the pattern 
aspect ratio

a) See page 146.

When selecting [Angle] in the <Rotation> group 
and slanting the pattern

a) See page 146.

When selecting [Speed] in the <Rotation> group 
and rotating the pattern at a constant speed

a) See page 146.

6 Select [Color 1] and [Color 2], respectively, and set the 
colors.

7 To interchange color 1 and color 2, press the [Color 
Invert] button, turning it on.

Setting the wipe pattern position 
(Positioner)
Move the pattern to a desired position.

1 Open the M/E-1 >Wipe >Main Modify menu (1155).

2 In the <Position> group, press [Position] and set the 
pattern position.

No. Parameter Adjustment

1 Size Pattern size

2 Soft Edge softness

No. Parameter Adjustment

1 Size Pattern size

2 Soft Edge softness

3 Pattern Pattern number a)

No. Parameter Adjustment

1 Position H Horizontal position a)

2 Position V Vertical position a)

No. Parameter Adjustment

1 H Multi Number of repetitions of pattern 
horizontally

2 V Multi Number of repetitions of pattern 
vertically

3 Invert Type Pattern layout a)

No. Parameter Adjustment

1 Aspect Aspect ratio a)

No. Parameter Adjustment

1 Angle Rotation angle of pattern a)

No. Parameter Adjustment

1 Speed Rotation speed of pattern a)

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

No. Parameter Adjustment

1 Position H Horizontal position
• Negative values move left.
• Positive values move right.

Positioner disabled Positioner enabled
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To return the pattern position to the center of the 
screen
In the <Position> group, press [Center].

To move the pattern from its current position (set 
by Positioner) to the center of the screen during 
the course of a transition
In the <Position> group, press [Auto Center], turning it on.

Rotating the wipe pattern (Rotation)
You can rotate a pattern.

Angle
This executes a wipe with the pattern at a fixed angle.

1 Open the M/E-1 >Wipe >Main Modify menu (1155).

2 In the <Rotation> group, select the rotation type.

3 Depending on the selection in step 2, set the following 
parameters.

When [Angle] is selected

When [Speed] is selected

When [Magnitude] is selected

Setting the aspect ratio of a wipe pattern 
(Aspect)
You can freely change the aspect ratio of the pattern.

2 Position V Vertical position
• Negative values move down.
• Positive values move up.

Speed

This rotates a wipe pattern at a 
fixed specified speed during a 
transition.

Magnitude

This rotates a wipe pattern rotates 
through the specified angle in a 
single transition.

No. Parameter Adjustment

Angle disabled Angle enabled

No. Parameter Adjustment

1 Angle Rotation angle of pattern
• A value of –100.00 corresponds 

to a rotation of one turn 
counterclockwise.

• A value of +100.00 corresponds 
to a rotation of one turn 
clockwise.

• A value of 0.00 corresponds to 
no rotation.

No. Parameter Adjustment

1 Speed Rotation speed of pattern
• A value of –100.00 corresponds 

to 1 rpm counterclockwise 
rotation.

• A value of +100.00 corresponds 
to 1 rpm clockwise rotation.

• A value of 0.00 corresponds to 
pause.

No. Parameter Adjustment

1 Angle Angle of pattern at start of 
transition
• A value of –100.00 corresponds 

to a rotation of one turn 
counterclockwise.

• A value of +100.00 corresponds 
to a rotation of one turn 
clockwise.

• A value of 0.00 corresponds to 
no rotation.

2 Magnitude Angle of rotation through course of 
transition
• A value of –200.00 corresponds 

to a rotation of two turns 
counterclockwise.

• A value of +200.00 corresponds 
to a rotation of two turns 
clockwise.

• A value of 0.00 corresponds to 
no rotation.

Aspect disabled Aspect enabled
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1 Open the M/E-1 >Wipe >Main Modify menu (1155).

2 Press [Aspect], turning it on.

3 Set the following parameter.

Replicating a wipe pattern (Multi)
The same pattern can be repeated horizontally and 
vertically or both, up to 63 times. You can also change the 
orientation of alternate patterns, or change the position.

For an independent key transition wipe, you can use the 
[Invert Type] parameter to select from the following types 
of replication pattern.

1: All patterns in the same orientation
2: Even-numbered rows moved horizontally
3: Even-numbered columns inverted horizontally, even-

numbered rows inverted vertically
4: Even-numbered columns inverted horizontally, even-

numbered rows inverted vertically and moved 
horizontally

1 Open the M/E-1 >Wipe >Main Modify menu (1155).

2 Press [Multi], turning it on.

3 Set the following parameters.

4 Press [Multi Adjust].

The Multi Adjust menu (1155.1) appears.

5 Make the following settings as required.

H Invert: Inverts the horizontal orientation of patterns 
alternately.

V Invert: Inverts the vertical orientation of patterns 
alternately.

Non-Mask: Ensure the pattern is always visible on the 
screen, even when the positioner function (see 
page 145) is used to move the pattern position.

Position: Moves the pattern position within the 
regions set in step 3 by adjusting the following 
parameters.

Making a wipe pattern like a Venetian blind 
(Pairing)
This slits the pattern into multiple strips in the horizontal 
or vertical direction, similar to a venetian blind.

1 Open the M/E-1 >Wipe >Main Modify menu (1155).

2 In the <Pairing> group, select the slit direction.

H: Create slits in the horizontal direction.
V: Create slits in the vertical direction.

3 Set the following parameters.

No. Parameter Adjustment

1 Aspect Aspect ratio
• Negative values expand 

vertically.
• Positive values expand 

horizontally.

No. Parameter Adjustment

1 H Multi Number of repetitions of pattern 
horizontally

Multi disabled Multi enabled

2 V Multi Number of repetitions of pattern 
vertically

3 Shift Pattern layout
• Negative values move even-

numbered columns to the left.
• Positive values move even-

numbered columns to the right.

No. Parameter Adjustment

1 Position H Horizontal position
• Negative values move right.
• Positive values move left.

2 Position V Vertical position
• Negative values move down.
• Positive values move up.

No. Parameter Adjustment

Pairing enabledPairing disabled
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Applying modulation to a wipe pattern 
(Modulation)
The pattern waveform signal can be modulated, creating 
ripples in the horizontal, vertical, or radial direction along 
the edges.

1 Open the M/E-1 >Wipe >Main Modify menu (1155).

2 In the <Modulation> group, select the modulation 
type.

3 Set the following parameters.

a) 1: sine wave, 2: triangular wave, 3: rectangular wave

Applying barrel or pincushion distortion to 
the edge of a wipe pattern (Spring)
As the transition progresses, the edge of the pattern is 
subjected to barrel or pincushion distortion.

1 Open the M/E-1 >Wipe >Main Modify menu (1155).

2 Press [Spring], turning it on.

3 Set the following parameter.

Applying a spiral effect to a wipe pattern 
(Spiral)
This transforms the pattern into a spiral pattern.

1 Open the M/E-1 >Wipe >Main Modify menu (1155).

No. Parameter Adjustment

1 Width Width

2 H Offset Spacing in the horizontal direction
• Negative values move the even-

numbered group to the left, and 
the odd-numbered group move to 
the right.

• Positive values move the even-
numbered group to the right, and 
the odd-numbered group move to 
the left.

3 V Offset Spacing in the vertical direction
• Negative values move the even-

numbered group up, and the odd-
numbered group down.

• Positive values move the even-
numbered group down, and the 
odd-numbered group up.

H (horizontal modulation)

This modulates the pattern in the 
horizontal direction.

V (vertical modulation)

This modulates the pattern in the 
vertical direction.

Fringe (radial modulation)

This modulates the pattern in the 
radial direction.

No. Parameter Adjustment

1 Amplitude Amplitude of modulation

2 Frequency Frequency of modulation

3 Speed Speed of ripples
• Negative values create waves in 

the down, left, and 
counterclockwise directions.

• Positive values create waves in 
the up, right, and clockwise 
directions.

4 Shape Modulation waveform a) 

No. Parameter Adjustment

1 Gain Size and direction of the warp
• A value of –100 corresponds to 

maximum inward warpage.
• A value of +100 corresponds to 

maximum outward warpage.

Spring enabledSpring disabled

Spiral disabled Spiral enabled
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2 Press [Spiral], turning it on.

3 Set the following parameters.

Wipe patterns and supported modifiers
Yes: Available, No: Not available

a) Pattern numbers 1 to 16, 19, and 20 are not available.
b) Pattern numbers 300 to 303 are not available.
c) Pattern numbers 100 to 103, 150, 151, 516, 518, 604, and 606 are not 

available.
d) Pattern numbers 1 to 8, 17, and 18 are not available.
e) Pattern numbers 220 to 223 are not available.
f) Pattern numbers 19 and 20 are not available.
g) Pattern numbers 21, 23, and 24 are available.
h) Pattern numbers 21 and 23 are available.

Wipe Modify Clear

Press [Default Recall] at the lower left of the menu display, 
turning it on, then press the VF5 button ([Wipe]) to return 
the wipe settings to their initial status.

For details about initial status, see “Power-On (Startup) 
State Selection” (page 397).

No. Parameter Adjustment

1 Magnitude Size and direction of the spiral
• A value of –100.00 represents 

the maximum movement in the 
counterclockwise direction.

• A value of +100.00 represents 
the maximum movement in the 
clockwise direction.

2 Wave 
Speed

Speed of the lateral waves
• Negative values set the speed 

from the left.
• Positive values set the speed 

from the right.

Modifiers Type of wipe

Standard Enhanced Rotary Mosaic Random/
diamond 
dust

Direction Yes Yes Yes Yes Yes

Split Yes Yes No Yes Yes

Edge Yes Yes Yes Yes Yes

Positioner Yes a) Yes b) Yes c) No No

Rotation Yes Yes Yes c) No No

Aspect Yes d) Yes No No No

Multi Yes Yes Yes Yes e) No

Pairing Yes f) Yes No No No

Modulation 
(H, V)

Yes Yes Yes No No

Modulation 
(Fringe)

No g) Yes No No No

Spring No g) Yes No No No

Spiral No h) Yes No No No
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Basic Independent Key 
Transition Wipe Setting 
Operations

You configure independent key transition wipe settings 
using the Wipe Adjust menu for each keyer.

For details about independent key transitions, see 
“Independent Key Transitions” (page 99).

This section describes operations of key 1 on the M/E-1 
bank (M/E-1 >Key1 >Transition/Video Process >Wipe 
Adjust menu) as an example.

Selecting an Independent Key 
Transition Wipe Pattern

In an independent key transition, you can only use the 
standard wipe patterns (pattern numbers 1 to 24).

1 In the M/E-1 >Key1 >Transition/Video Process menu 
(1117), press [Wipe Adjust].

The Wipe Adjust menu (1117.1) appears.

2 Press [Pattern Select].

The Pattern Select menu (1117.2) appears.

3 Press the desired pattern to select it.

Setting Independent Key Transition 
Wipe Modifiers

You can use the following modifiers in an independent key 
transition wipe.
However, the available modifiers may depend on the 
pattern you are using.
• Direction
• Soft edge
• Positioner
• Rotation
• Aspect
• Multi

Setting the wipe direction (Direction)
In the <Direction> group of the M/E-1 >Key1 >Transition/
Video Process >Wipe Adjust menu (1117.1), select one of 
the following. 
Normal: Wipe in normal direction.
Normal/Reverse: Wipe in the normal and reverse 

direction alternately for each transition.
Reverse: Wipe in the opposite direction to normal.

Softening the wipe pattern edge (Soft 
edge)

1 In the M/E-1 >Key1 >Transition/Video Process 
>Wipe Adjust menu (1117.1), press [Soft], turning it 
on.

2 Set the following parameter.

Setting the wipe pattern position 
(Positioner)

1 In the M/E-1 >Key1 >Transition/Video Process 
>Wipe Adjust menu (1117.1), press [Position], turning 
it on.

2 Set the following parameters.

a) See page 145.

To move the pattern from its current position (set 
by Positioner) to the center of the screen during 
the course of a transition
Press the [Auto Center] button, turning it on.

Rotating the wipe pattern (Rotation)

1 In the <Rotation> group of the M/E-1 >Key1 
>Transition/Video Process >Wipe Adjust menu 
(1117.1), select the rotation type.

Angle: Incline the pattern at a fixed angle.
Speed: Rotate the pattern at a set speed.
Magnitude: Rotate the pattern through a fixed angle 

during the course of the transition.

2 Depending on the selection in step 1, set the following 
parameters.

Note

No. Parameter Adjustment

1 Soft Edge softness

No. Parameter Adjustment

1 Position H Horizontal position a)

2 Position V Vertical position a)
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When [Angle] is selected

a) See page 146.

When [Speed] is selected

a) See page 146.

When [Magnitude] is selected

a) See page 146.

Setting the aspect ratio of a wipe pattern 
(Aspect)

1 In the M/E-1 >Key1 >Transition/Video Process 
>Wipe Adjust menu (1117.1), press [Aspect], turning 
it on.

2 Set the following parameter.

a) See page 146.

Replicating a wipe pattern (Multi)

1 In the M/E-1 >Key1 >Transition/Video Process 
>Wipe Adjust menu (1117.1), press [Multi], turning it 
on.

2 Set the following parameters.

a) See page 147.

Wipe Snapshots

You can save a snapshot of a wipe pattern together with all 
modifiers and pattern limit settings in a dedicated register 
for recall when required. There are ten wipe snapshot 
registers on each switcher bank.
Use the Flexi Pad control block in each switcher bank or 
the menu to save and recall wipe snapshots.

Wipe Snapshot Operations (Flexi 
Pad Control Block)

Pressing the [WIPE] button in the Flexi Pad control block 
switches the memory recall section to wipe snapshot 
operation mode for saving, recalling, and deleting wipe 
snapshots.
This section describes operation of wipe snapshots on the 
M/E-1 bank as an example.

Flexi Pad control block

Button display in the memory recall section
You press buttons in the memory recall section to select 
registers (1 to 10).
The wipe pattern image is displayed on buttons for 
registers with a registered snapshot. You can also rename 
the register in the Setup menu (see page 430).
The wipe pattern number is displayed on the top right 
button in the memory recall section.

No. Parameter Adjustment

1 Angle Rotation angle of pattern  a)

No. Parameter Adjustment

1 Speed Rotation speed of pattern  a)

No. Parameter Adjustment

1 Angle Angle of pattern at start of 
transition a)

2 Magnitude Amount of rotation through course 
of transition a)

No. Parameter Adjustment

1 Aspect Aspect ratio  a)

No. Parameter Adjustment

1 H Multi Number of repetitions of pattern 
horizontally

2 V Multi Number of repetitions of pattern 
vertically

3 Invert Type Pattern layout a)

UNDO buttonWIPE button

Memory recall section

DEL buttonWipe pattern number
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The button color varies as follows, according to the 
register state.
Gray characters on black: Register not containing a 

saved snapshot
White icon/characters on dark blue: Register containing 

a saved snapshot
Lit orange: Last recalled register

When both the main pattern and sub pattern are selected 
for a pattern mix, the main pattern image is displayed.

Selecting a wipe pattern

1 In the M/E-1 bank Flexi Pad control block, press the 
[WIPE] button.

This switches the memory recall section to wipe 
snapshot operation mode.

2 Press the [PTN NO.] button in the memory recall 
section.

3 Use the numeric keypad to enter the pattern number 
consisting of up to three digits, and press the [ENTER] 
button.

The entry is applied, and the memory recall section 
switches back to wipe snapshot operation mode. The 
selected wipe pattern number is displayed on the top 
right button in the memory recall section.

Saving a wipe snapshot

1 Configure the wipe you want to save.

2 In the Flexi Pad control block, press and hold the 
[KEY] button, and press the button for the register you 
want to save.

The selected button is lit orange, and the set wipe 
pattern image is displayed. The set wipe pattern 
number is displayed on the top right button in the 
memory recall section.

If you press a button in which a wipe snapshot is 
already saved, the existing contents of the register will 
be overwritten.

Recalling a wipe snapshot

1 In the Flexi Pad control block, press the [WIPE] 
button.

This switches the memory recall section to wipe 
snapshot operation mode.

2 Press the register button for register with the wipe 
snapshot you want to recall.

The selected button is lit orange, and the wipe 
snapshot is recalled.
The set wipe pattern number is displayed on the top 
right button in the memory recall section.

To cancel a wipe snapshot recall operation
To cancel the wipe snapshot recall, press the [UNDO] 
button.

Deleting a wipe snapshot

1 In the Flexi Pad control block, press the [WIPE] 
button.

This switches the memory recall section to wipe 
snapshot operation mode.

2 Press and hold the [DEL] button, and press the button 
of the register in which the wipe snapshot you want to 
delete is saved.

The selected button changes to register number 
display.

Wipe Snapshot Operations (Menu)

Use the Wipe >Wipe Snapshot menu in each switcher 
bank.
This section describes operations on the M/E-1 bank 
(M/E-1 >Wipe >Wipe Snapshot menu) as an example.

Button displays
You press buttons in the memory recall section to select 
registers (1 to 10).

Note

Note

Memory recall buttons
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The wipe pattern image and pattern number are displayed 
on buttons for registers with a registered snapshot. You can 
also set to display the register name instead of the pattern 
number in the Setup menu (see page 430).

• The menu settings of the memory recall buttons are 
linked to the Flexi Pad control block.

• When both the main pattern and sub pattern are selected 
for a pattern mix, the main pattern image and number are 
displayed.

Selecting a wipe pattern

1 In the M/E-1 >Wipe >Wipe Snapshot menu (1157), 
press the [Pattern No] memory recall button.

2 Use the numeric keypad window to enter the pattern 
number consisting of up to three digits, and press [Enter].

The entry is applied, and the selected wipe pattern 
image and pattern number are displayed in the 
“Current Pattern No” field on the top left.

Saving a wipe snapshot

1 Configure the wipe you want to save.

2 In the M/E-1 >Wipe >Wipe Snapshot menu (1157), 
press [Store], turning it on.

3 Press the memory recall button for the register you 
want to save.

The selected button is lit orange, and the set wipe 
pattern image and number are displayed.

If you press a button in which a wipe snapshot is 
already saved, the existing contents of the register will 
be overwritten.

Recalling a wipe snapshot
In the M/E-1 >Wipe >Wipe Snapshot menu (1157), press 
the memory recall button for the register with the wipe 
snapshot you want to recall.
The selected button is lit orange, and the wipe snapshot is 
recalled.

Deleting a wipe snapshot

1 In the M/E-1 >Wipe >Wipe Snapshot menu (1157), 
press [Delete], turning it on.

2 Press the memory recall button for the register with the 
wipe snapshot you want to delete.

Notes

Note



Chapter6

154

DME Wipes

Overview

A DME wipe is an effect that uses a DME effect to switch 
from the current output image to a new image.
There are two types of DME wipes: those that can be 
selected in a common transition, and those that can be 
selected in an independent key transition.
You can also execute a DME wipe using a resizer (resizer 
DME wipe) in transitions and independent key transitions 
where a key is selected (inserted/removed) as the result of 
the transition (next transition event).

• When the switcher signal format is 3840×2160PsF SQD, 
DME wipes cannot be used.

• When the switcher signal format is 3840×2160P SQD, 
only resizer DME wipes can be used.

• When the switcher signal format is 3840×2160P 2SI, 
DME wipes are supported using an XKS-8475 DME 
Board. When not using an XKS-8475, only resizer DME 
wipes are supported.

• There are restrictions on the number of DME channels 
that can be used and on the functions, depending on the 
switcher and signal format.
For differences in functions by switcher, see “XVS-9000/
8000/7000/6000 System Configuration Comparison” 
(page 523).
For details about restrictions for 4K format, see “4K 
Format Restrictions” (page 525).

Types of DME Wipe Patterns

The patterns used for a DME wipe fall into two broad 
classes.
Preset patterns: Patterns with predetermined effects
User programmable DME patterns: Patterns that you 

create using keyframe effects (see page 166)

DME wipe pattern groups
DME wipe patterns are classified into the following 
groups.

• On the XVS-6000, DME wipe patterns in 3-channel 
mode are not available when using an XKS-8470 HD 
DME Board.

• When using an XKS-8475 DME Board, the following 
restrictions apply in 4K format (3840×2160P 2SI).
- On the XVS-8000/7000, DME wipe patterns in 

3-channel mode are not supported.
- On the XVS-6000, DME wipe patterns in 2-channel 

mode and 3-channel mode are not supported.
• The following DME wipe patterns for effects vary 

depending on the board used (XKS-8470 HD DME 
Board or XKS-8475 DME Board).
Mosaic

Notes

Notes
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Pattern group Effect

Slide The new video slides in over the old video.

Squeeze The new video appears reduced over the old video, and is progressively enlarged to 
cover it.

Split The old video splits, and the new video appears in the gap.

Door The new video moves like a door closing, and progressively covers the old video.

Flip Tumble The old video rotates about an axis and is replaced by the new video. During the 
transition, the signal from the utility 2 bus of the M/E bank appears as the 
background.

Mirror The new video appears over the old video as a mirror effect slides in all four 
directions.

Sphere The new video appears wrapped around a sphere over the old video. Next, the 
picture returns to the source video while unwrapping.

Character Trail The new video appears over the old video, as if leaving a trail. Next, the picture 
gradually returns to the source from the periphery.

Wave The new video appears with a wave-like effect over the old video. Next, the picture 
returns to the source video as the effect reduces.

Ripple The new video appears over the old video like outwardly moving ripples.

Page Turn The old video moves like a page turning, and the new video appears behind it.

Roll The new video unrolls like a scroll over the old video. This is a type of page turn.

Frame I/O (Frame in-out) Completed in two transitions. In the first transition, the new video appears, then on 
the second transition the new video goes out and the source video returns.

P in P (Picture-in-picture) • In 1-channel mode, this completes in two transitions.
- In the first transition, the old video shrinks, and the new video appears behind it.
- In the second transition, the old video expands again until it is its original size.

• In 2-channel mode, in the first half of the transition, the old video shrinks, and the 
new video appears.
- In the second half of the transition, the new video expands, and the old video 

disappears.
- You can move the pattern from the current position by a relative amount.
- During the transition, the signal from the utility 2 bus of the M/E bank appears 

as the background.

2D Trans (2D transform) The new video appears over the old video, while undergoing expansion, two-
dimensional rotation and translation.

3D Trans (3D transform) • In 1-channel mode, the new video appears over the old video, while undergoing 
expansion, three-dimensional rotation and translation.

• In 2-channel mode, the old video changes to the new video while both undergo 
expansion, three-dimensional rotation and translation.

Sparkle The new video appears over the old video with a nonlinear effect applied, such as 
broken glass, explosion, or melt. Next, the source picture returns as the effect 
gradually reduces.

Split Slide The new video appears in strip form while sliding interleaved in the opposite 
direction over the old video.

Mosaic In the first half of the transition, a mosaic is gradually applied to the old video, then 
at the 50% point the inner image changes to the new video. In the second half, the 
mosaic effect on the new video is gradually reduced, returning to the original image 
at 100%.

Defocus In the first half of the transition, the old video is gradually defocused, then at the 50% 
point the inner image changes to the new video. In the second half, the defocusing 
effect on the new video is gradually reduced, returning to the original image at 
100%.

Crop Slide The old image is cropped in half and a new image appears, displaying both images 
side by side. Then, the cropped images slide sideways to show only the new image.

Brick • In 2-channel mode, a brick such that the side surface is visible slides in over the 
old video, then rotates so that the new video can be seen.

• In 3-channel mode, a brick appears over the old video as the image is expanding 
and rotating, and switches to the new video.
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DME wipe execution mode and supported pattern numbers
There are three DME wipe execution modes, depending on 
the number of DME channels available: 1-channel mode 
(1ch), 2-channel mode (2ch), and 3-channel mode (3ch).

The supported channel modes and pattern numbers 
supported in each pattern group are shown in the following 
table.

For details about pattern images (excluding user 
programmable DME), see “DME Wipe Pattern List” 
(page 495) and “Resizer DME Wipe Pattern List” 
(page 500).

Yes: Available, No: Not available

User Program (user programmable DME) Executes a DME wipe using a DME keyframe effect created with a keyframe 
operation.

For details about creating keyframe effects, see “Creating User Programmable DME 
Patterns” (page 166).

Resizer Slide Executes a Slide DME wipe using a resizer.

Resizer Squeeze Executes a Squeeze DME wipe using a resizer.

Resizer Frame I/O Executes a Frame I/O DME wipe using a resizer.

Pattern group Effect

Pattern group Execution 
mode

Pattern number DME wipes for common 
transitions

DME wipes for 
independent key 
transitionsBackground Key

Slide 1ch 1001 to 1008 Yes Yes Yes

2ch 2601 to 2608 Yes No No

Squeeze 1ch 1021 to 1033 Yes Yes Yes

2ch 2621 to 2628 Yes No No

Split 1ch 1011 to 1013 Yes Yes Yes

Door 1ch 1041 to 1048 Yes Yes Yes

Flip Tumble 1ch 1101 to 1104, 1109, 1110, 1121, 
1122, 1124, 1131 to 1133, 1135

Yes No No

Mirror 1ch 1355 to 1358 Yes Yes Yes

Sphere 1ch 1365 Yes Yes Yes

Character Trail 1ch 1371, 1372 Yes Yes Yes

Wave 1ch 1378, 1379 Yes Yes Yes

Ripple 1ch 1381 Yes Yes Yes

Page Turn 1ch 1301 to 1313, 1315 to 1318, 1341 to 
1345

Yes Yes Yes

2ch 2701 to 2713, 2715 to 2718, 2741 to 
2745

Yes Yes Yes

Roll 1ch 1321 to 1333, 1335 to 1338, 1346 to 
1350

Yes Yes Yes

2ch 2721 to 2733, 2735 to 2738, 2746 to 
2750

Yes Yes Yes

Frame I/O 1ch 1201 to 1209, 1221 to 1225 Yes Yes Yes

2ch 2851 to 2854, 2861 to 2864 Yes No No

P in P 1ch 1251 Yes No No

2ch 2651, 2652 Yes No No

2D Trans 1ch 1051 to 1058, 1061 to 1064, 1068 Yes Yes Yes
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DME Wipe Pattern Variation and 
Modifiers

You can apply the following changes and modifiers to the 
selected DME wipe pattern in the same way as for an 
ordinary wipe pattern.

For details about the method of operation, see “Setting 
DME Wipe Modifiers” (page 160) and “Setting 
Independent Key Transition DME Wipe Modifiers” 
(page 164).

Direction: You can set the DME wipe direction to normal, 
reverse, or alternating normal/reverse (see page 160). 
However, this can be specified for a key transition only 
when the following patterns are selected.
• 1204, 1207, 1221 to 1224, 7204, 7207, 7221 to 7224

When pattern numbers 1201, 1202, 1203, 1205, 1206, 
1208, 1209, 1225, 1251, 1701, and 1702 are selected, 
Direction cannot be used.

Edge: You can apply a border or soft border (see 
page 161). 
In the case of user programmable DME patterns for 
keys in which an edge has already been applied to the 
effect, the behavior is as follows.
• When the DME wipe edge is enabled, only part of 

the edge applied in the effect is enabled, and that 
portion can be adjusted.

• When the DME wipe edge setting is disabled, the 
edge applied in the effect is applied as-is.

When pattern numbers 1011, 1012, 1013, 1701, and 
1702 are selected, Edge cannot be used.

Positioner: You can move the DME wipe pattern or center 
of the effect to an arbitrary position (see page 161). 
Using the position select function, you can also 
instantaneously move the pattern (see page 161). 
This can only be used when one of the following 
pattern numbers is selected.
• 1031, 7031

As the transition progresses, the pattern center 
automatically moves initially from the set position 
toward the center of the screen. In other words, the 
effect obtained is the same as in a normal wipe with 
the positioner set to [Auto Center].

• 1032, 1033
You can set the position of the pattern at the start of 
the transition. As the transition, which starts after the 
dead band, progresses, the pattern automatically 
moves from the initial position toward the center of 
the screen.

• 1201 to 1209, 1221 to 1225, 1251, 7201 to 7208, 
7221 to 7224
You can set the pattern position when the first 
transition completes.

• 1381, 1391, 1393, 1394, 1396
You can set the center of the transition effect.

3D Trans 1ch 1071, 1072, 1074, 1076, 1077, 1088, 
1091 to 1094

Yes Yes Yes

2ch 2631 to 2634, 2642, 2644 Yes No No

Sparkle 1ch 1391, 1393, 1394, 1396, 1398, 1399 Yes Yes Yes

Split Slide 1ch 1384 to 1389 Yes Yes Yes

Mosaic 1ch 1701 Yes No No

Defocus 1ch 1702 Yes No No

Crop Slide 2ch 2661, 2662 Yes No No

Brick 2ch 2801 to 2804, 2811 to 2814 Yes No No

3ch 3601 Yes No No

User Program 1ch 1901 to 1999 Yes Yes Yes

2ch 2901 to 2999 Yes No No

3ch 3901 to 3999 Yes No No

Resizer Slide 1ch 7001 to 7008 No Yes Yes

Resizer Squeeze 1ch 7021 to 7031 No Yes Yes

Resizer Frame I/O 1ch 7201 to 7208, 7221 to 7224 No Yes Yes

Pattern group Execution 
mode

Pattern number DME wipes for common 
transitions

DME wipes for 
independent key 
transitionsBackground Key

Note

Note
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• 2651, 2652
You can move the pattern for each channel, or for 
two channels simultaneously depending on the 
relative values from the current positions (see 
page 162).

• 2801 to 2804, 2811 to 2814
You can set the vertical position as the brick slides 
in.

• 2851 to 2854, 2861 to 2864
You can set the pattern position for each channel 
setting when the first transition completes.

Pattern limit: You can restrict the range of the transition 
execution as desired. However, this is not available for 
an independent key DME wipe.

For details, see “Pattern Limit” (page 93).

Size: You can set the size of the image. This can only be 
used when one of the following pattern numbers is 
selected.
• 1201 to 1209, 1221 to 1225, 1251, 2651, 2652, 2851 

to 2854, 2861 to 2864, 7201 to 7208, 7221 to 7224

Crop: You can crop the image. It is also possible in 16:9 
mode to crop both sides and convert the image to a 4:3 
aspect ratio.
For the execution of the transition, you can select from 
the following three options.
• Cut
• Last 5%
• Linear
When [Last 5%] is selected, you can set the [Release 
Transition] as follows.
• Last 30%
• Last 5%
• Off

When pattern numbers 1701, 1702, 2661, and 2662 are 
selected, Crop cannot be used.

DME Wipe Restrictions

Relation to common wipes
• DME wipes do not use the wipe generator built into the 

switcher. Therefore, during the execution of a DME 
wipe, you can still use a pattern produced by the wipe 
generator as the source for a pattern key or mask.

• A DME wipe pattern cannot be used as the source for a 
pattern key or mask.

Relation to processed keys
• When using the DME for a processed key, selecting a 

DME wipe automatically assigns an available DME for 
use for DME wipes. If all DMEs are in use, then it is not 

possible to select a DME wipe. 
If a DME has been assigned in the Setup menu, that 
setting takes precedence.
For details, see “Setting DME Channel Assignments” 
(page 441).

• It is not possible to use a resizer DME wipe for a key 
with processed key enabled.

Relation to image effect
It is not possible to use background DME wipes when an 
image effect is set.

Relation to resizer
• When a resizer is enabled, it is not possible to select a 

DME wipe or resizer DME wipe.
• For the key 1 and key 2, key 3 and key 4, key 5 and key 

6, or key 7 and key 8 combinations, if one key is used for 
a dual resizer effect, the other key cannot be used for a 
DME wipe or resizer DME wipe.

Resizer DME wipe restrictions
When the screen aspect ratio is 4:3 in HD format, reducing 
an image using the resizer reduces the 16:9 image as-is 
with the added image portions on the left and right sides. 
Use the crop function as required to extract the 4:3 image.

Number of DME wipes that can be used on a 
single M/E bank
DME wipes can be used in nine places, including eight 
independent key transitions.
When the switcher signal format is 3840×2160P 2SI, they 
can be used in three places, including two independent key 
transitions.

The number of keys to which DME effects (including 
DME wipes) can be applied simultaneously for one M/E 
bank varies as follows depending on the execution mode of 
the DME wipe pattern selected for the background.

When the signal format is 3840×2160P 2SI, DME effects 
(including DME wipes) can be used simultaneously in 
only one place on an M/E bank. When not using 
background DME wipes, DME effects can be used on 
either key 1 or key 2.

Note

Note

Key to which 
DME effects 
are applied

DME wipe pattern 
for background

Number of keys to 
which DME effects 
can be applied 
simultaneously

Keys 1 to 4 DME wipes not used 2

1-channel mode 1

2-channel or 
3-channel mode

0

Keys 5 to 8 – 2
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Basic DME Wipe Setting 
Operations

You carry out DME wipe setting operations using the 
DME Wipe menu for each bank.
This section describes operations on the M/E-1 bank 
(M/E-1 >DME Wipe menu) as an example.

For details about independent key transition DME wipe 
settings, see “Basic Independent Key Transition DME 
Wipe Setting Operations” (page 164).

You can display the input image filling the frame when 
executing a DME wipe by disabling the edge softness 
function in the Setup menu.

For details, see “Setting the DME Wipe Edge Softness 
Function” (page 467).

Selecting a DME Wipe Pattern

1 Display the DME wipe setting menu.

In 1-channel mode, open the M/E-1 >DME Wipe >1ch 
menu (1161).
In 2-channel mode, open the M/E-1 >DME Wipe >2ch 
menu (1162).
In 3-channel mode, open the M/E-1 >DME Wipe >3ch 
menu (1163).

2 Press the button for the desired DME wipe pattern 
group to select it.

The patterns from the selected pattern group appear on 
the screen.

If executing a DME wipe using a resizer
Select [Resizer Slide], [Resizer Squeeze], or [Resizer 
Frame I/O] in the DME wipe pattern group.
Resizer DME wipes can be used only when the next 
transition event is a key.

3 Press the desired pattern to select it.

Adjusting DME wipe pattern parameters
Of the DME wipe patterns, the following have parameters 
that can be adjusted.

In an independent key transition, DME wipe pattern 
parameters cannot be configured.

When Squeeze (for one channel) is selected 
(pattern numbers 1032, 1033)
When Crop Slide (for two channels) is selected 
(pattern numbers 2661, 2662)

a) Set relative to a transition start point of 0% and end point of 100%.

When Page Turn (for one channel) is selected 
(pattern numbers 1301 to 1313, 1315 to 1318, 1341 
to 1345)
When Page Turn (for two channels) is selected 
(pattern numbers 2701 to 2713, 2715 to 2718, 2741 
to 2745)
When Roll (for one channel) is selected (pattern 
numbers 1321 to 1333, 1335 to 1338, 1346 to 1350)
When Roll (for two channels) is selected (pattern 
numbers 2721 to 2733, 2735 to 2738, 2746 to 2750)

a) 0% is an effect like a turned page, 100% is normal curl, and 200% is radius 
with double the normal curl.

b) The angle of rotation range varies depending on the pattern.
–100.00 is rotation in the counterclockwise direction, +100.00 is rotation 
in the clockwise direction, and 0.00 is no rotation.

When Brick (for two channels) is selected 
(pattern numbers 2801 to 2804, 2811 to 2814)

a) The horizontal center position of the video pasted on Side V. At –100.00, 
the center is at the left edge of the screen. At +100.00, the center is at the 
right edge of the screen.

b) The vertical center position of the video pasted on Side V. At –100.00, the 
center is at the bottom edge of the screen. At +100.00, the center is at the 
top edge of the screen.

Note

Note

No. Parameter Adjustment

1 Holding Level Position for entering the dead band a)

2 Tolerance Width of the dead band

No. Parameter Adjustment

1 Radius Radius of the turned page flap a)

2 Magnitude Angle of rotation through course of 
transition b)

3 Start Angle Angle at start of transition b)

No. Parameter Adjustment

1 Side V Size X Horizontal scaling factor

2 Side V Size Y Vertical scaling factor

3 Height Height of brick

4 Center X Horizontal center position a)

5 Center Y Vertical center position b)



160

When Frame I/O (for two channels) is selected 
(pattern numbers 2851 to 2854)

When Frame I/O (for two channels) is selected 
(pattern numbers 2861 to 2864)

When Brick (for three channels) is selected 
(pattern number 3601)

a) Common with the [Height] parameter in group 2.
b) The horizontal center position of the video pasted on Side V. At –100.00, 

the center is at the left edge of the screen. At +100.00, the center is at the 
right edge of the screen.

c) The vertical center position of the video pasted on Side V. At –100.00, the 
center is at the bottom edge of the screen. At +100.00, the center is at the 
top edge of the screen.

a) Common with the [Height] parameter in group 1.
b) The horizontal center position of the video pasted on Side H. At –100.00, 

the center is at the left edge of the screen. At +100.00, the center is at the 
right edge of the screen.

c) The vertical center position of the video pasted on Side H. At –100.00, the 
center is at the bottom edge of the screen. At +100.00, the center is at the 
top edge of the screen.

Setting the background image
When the switcher signal format is 3840×2160P 2SI, you 
can set a color signal to use as the background of DME 
wipes.

When the signal format is other than 3840×2160P 2SI, the 
image selected on the utility 2 bus is used.

1 In the M/E-1 >DME Wipe >Edge/Direction menu 
(1164), press [DME Bkgd Matte Adjust].

The Matte Adjust menu (1154.1) appears.

2 In the <Edge Matte> group, select one of the 
following.

Flat Color: Use a single color signal. Set the 
following parameters.

Mix Color: Use a mix color signal.

For details about color mix settings, see “Carrying out 
a color mix for the edge fill matte” (page 144).

The color signal for the background image of DME 
wipes is shared with the color matte settings for wipe 
edge fills.

Setting DME Wipe Modifiers

You can apply various modifiers, such as setting the wipe 
direction or the pattern position.

For an overview of modifiers and supported pattern 
numbers, see “DME Wipe Pattern Variation and 
Modifiers” (page 157).

Specifying the DME wipe direction 
(Direction)
You can specify the DME wipe direction (normal/reverse).

To specify the wipe direction in the menu

1 Open the M/E-1 >DME Wipe >Edge/Direction menu 
(1164).

No. Parameter Adjustment

5 Delay Timing for video selected on a utility 
bus to appear on the screen

No. Parameter Adjustment

1 Rot X Rotation on the Y axis (horizontal 
direction)

2 Rot Y Rotation about the X axis (vertical 
direction)

3 Rot Z Rotation about the Z axis

5 Delay Timing for video selected on a utility 
bus to appear on the screen

Parameter group [1/2]

No. Parameter Adjustment

1 Side V Size X Side V horizontal scaling factor

2 Side V Size Y Side V vertical scaling factor

3 Height Height of brick a)

4 Side V 
Center X

Side V horizontal center position b)

5 Side V 
Center Y

Side V vertical center position c)

Parameter group [2/2]

No. Parameter Adjustment

1 Side H Size X Side H horizontal scaling factor

2 Side H Size Y Side H vertical scaling factor

3 Height Height of brick a)

4 Side H 
Center X

Side H horizontal center position b)

5 Side H 
Center Y

Side H vertical center position c)

Note

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

Note
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2 In the <Direction> group, specify the DME wipe 
direction.

Normal: DME wipe in the normal direction.
Normal/Reverse: DME wipe in the normal and 

reverse direction alternately for each transition.
Reverse: DME wipe in the opposite direction to 

normal.

To specify the DME wipe direction with a button 
in the transition control block
In the transition control block of each bank, press the wipe 
direction selection buttons.
NORM: Normal 1)

NORM/REV: Normal/reverse
REV: Reverse

1) When the [REV] button is not lit if using the transition control block 
(simple type).

Modifying a DME wipe pattern edge (Edge)

1 Open the M/E-1 >DME Wipe >Edge/Direction menu 
(1164).

2 In the <Ch Select> group, select the target channels.

For a pattern in 1-channel mode: Select [1st Ch].
For a pattern in 2-channel mode or 3-channel 

mode: Select the corresponding channels. You 
can select more than one channel at the same time.

3 In the <Edge> group, select the edge type.

Border: Border
Soft Border: Soft border

4 Depending on the selection in step 3, set the following 
parameters.

When [Border] is selected

When [Soft Border] is selected

Display indications when multiple channels are 
selected at the same time
The parameter setting value display shows the settings 
of the lowest-numbered channel. When you adjust the 
settings, this adjusts the settings on the other channels 
by the same amount.

Setting the DME wipe pattern position 
(Positioner)

1 Open the M/E-1 >DME Wipe >Modify menu (1165).

2 In the <Ch Select> group, select the target channels.

For a pattern in 1-channel mode: Select [1st Ch].
For a pattern in 2-channel mode: Select the 

corresponding channels. You can select more than 
one channel at the same time.

3 In the <Position> group, press [Position], turning it on.

4 Set the following parameters.

Display indications when multiple channels are 
selected at the same time
The parameter setting value display shows the settings 
of the lowest-numbered channel. When you adjust the 
settings, this adjusts the settings on the other channels 
by the same amount.

To return the DME wipe pattern position to the 
center of the screen
In the <Position> group, press [Center].

Displaying/moving the DME wipe pattern 
position

1 Open the M/E-1 >DME Wipe >Modify menu (1165).

In the <Position Select> group, [Top Left], [Top 
Right], [Bottom Left], or [Bottom Right] is lit to 
indicate the current display position of the DME wipe 
pattern.

2 In the <Position> group, press [Position], turning it on.

3 In the <Ch Select> group, select the target channels.

For a pattern in 1-channel mode: Select [1st Ch].
For a pattern in 2-channel mode: Select the 

corresponding channels. You can select more than 
one channel at the same time.

No. Parameter Adjustment

1 Width Border width

3 Luminance Luminance of border color

4 Saturation Saturation

5 Hue Hue

No. Parameter Adjustment

1 Width Border width

2 Inner Soft Degree of softness inside the 
border

3 Luminance Luminance of border color

4 Saturation Saturation

5 Hue Hue

No. Parameter Adjustment

1 H Horizontal position

2 V Vertical position
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4 In the <Position Select> group, press the button for the 
move destination, turning it on.

The DME wipe pattern displayed on the screen moves 
to the position of the specified button.

Moving the DME wipe pattern to a relative 
position
In 2-channel mode, there are also patterns that can move to 
a relative position.

1 Open the M/E-1 >DME Wipe >Modify menu (1165).

2 In the <Ch Select> group, select multiple target 
channels.

3 In the <Position> group, press [Position], turning it on.

4 Set the following parameters.

Setting the DME wipe pattern size (Size)

1 Open the M/E-1 >DME Wipe >Modify menu (1165).

2 In the <Ch Select> group, select the target channels.

For a pattern in 1-channel mode: Select [1st Ch].
For a pattern in 2-channel mode: Select the 

corresponding channels. You can select more than 
one channel at the same time.

3 Press [Size], turning it on.

4 Set the following parameter.

a) 100% indicates the unchanged size state.

Display indications when multiple channels are 
selected at the same time
The parameter setting value display shows the settings 
of the lowest-numbered channel. When you adjust the 
settings, this adjusts the settings on the other channels 
by the same amount.

Adjusting the DME wipe pattern cropping 
(Crop)

1 Open the M/E-1 >DME Wipe >Modify menu (1165).

2 In the <Ch Select> group, select the target channels.

For a pattern in 1-channel mode: Select [1st Ch].
For a pattern in 2-channel mode or 3-channel 

mode: Select the corresponding channels. You 
can select more than one channel at the same time. 
For some patterns, the <Ch Select> group 
selection is fixed and requires no setting.

3 In the <Crop Mode> group, press [Crop], turning it on.

4 Set the following parameters.

Display indications when multiple channels are 
selected at the same time
The parameter setting value display shows the settings 
of the lowest-numbered channel. When you adjust the 
settings, this adjusts the settings on the other channels 
by the same amount.

To crop to 4:3 aspect ratio in 16:9 mode
In the <Crop Mode> group, press [4:3 Crop].

To set the action when a DME wipe crop 
transition is executed

1 Open the M/E-1 >DME Wipe >Modify menu (1165).

2 In the <Ch Select> group, select the target channels.

For a pattern in 1-channel mode: Select [1st Ch].
For a pattern in 2-channel mode or 3-channel 

mode: Select the corresponding channels. You 
can select more than one channel at the same time.

3 In the <Crop Mode> group, press [Crop], turning it on.

No. Parameter Adjustment

4 Relative H Relative movement in the 
horizontal direction

5 Relative V Relative movement in the vertical 
direction

No. Parameter Adjustment

1 Size Effect size a)

Parameter group [1/2]

No. Parameter Adjustment

1 H Crop the left and right of the image

2 V Crop the top and bottom of the 
image

3 All Crop the top, bottom, left, and right 
of the image

Parameter group [2/2]

No. Parameter Adjustment

1 Top Crop the top of the image

2 Left Crop the left of the image

3 Right Crop the right of the image

4 Bottom Crop the bottom of the image



163

4 In the <Crop Mode> group, press [Remove From 
Begin].

The Remove From Begin menu (1165.1) appears.

5 In the <Crop Transition> group, select the execution 
mode for the DME wipe crop transition.

Cut: Cut mode. The cropping does not change during 
the transition, but at the end point of the transition 
the cropping is removed (enlarges).

Last 5%: The cropping is maintained for the first 95% 
of the transition, and is progressively removed 
during the last 5% of the transition (enlarges).

Linear: The cropping is removed linearly from the 
start of the transition through the whole course of 
the transition (enlarges).

To set the timing of transition completion
When the execution mode for a DME wipe crop transition 
is set to [Last 5%], you can select the timing of transition 
completion from 70% ([Last 30%]), 95% ([Last 5%]), and 
100% ([Off]).

1 Open the M/E-1 >DME Wipe >Modify menu (1165).

2 In the <Crop Mode> group, press [Remove From 
Begin].

The Remove From Begin menu (1165.1) appears.

3 In the <Release Transition> group, select the timing of 
transition completion.

Last 30%: The transition completes at the end of 70% 
of the transition execution time. The transition has 
a dead band from 70% to 95% of the transition 
time.

Last 5%: The transition completes at the end of 95% 
of the transition execution time. When the 
transition completes, the cropping is removed 
during the last 5% (enlarges).

Off: The transition completes at the end of the 
transition execution time. During the last 5% of 
the transition, the transition and cropping removal 
proceed together.

DME Wipe Modify Clear

Press [Default Recall] at the lower left of the menu display, 
turning it on, then press the VF6 button ([DME Wipe]) to 
return the DME wipe settings to their initial status.

For details about initial status, see “Power-On (Startup) 
State Selection” (page 397).

t: Transition execution 
time

y: Change in transition 
and cropping amount

Transition

Crop

t: Transition execution time
y: Change in transition and 

cropping amount

Dead band

Transition

Crop
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Basic Independent Key 
Transition DME Wipe 
Setting Operations

You carry out independent key transition DME wipe 
setting operations using the DME Wipe Adjust menu for 
each keyer.

For details about independent key transitions, see 
“Independent Key Transitions” (page 99).

This section describes operations of key 1 on the M/E-1 
bank (M/E-1 >Key1 >Transition/Video Process >DME 
Wipe Adjust menu) as an example.

Selecting an Independent Key 
Transition Wipe Pattern

1 In the M/E-1 >Key1 >Transition/Video Process menu 
(1117), press [DME Wipe Adjust].

The DME Wipe Adjust menu (1117.3) appears.

2 In the <Pattern Select> group, press [1ch] for 
1-channel mode or [2ch] for 2-channel mode.

The 1ch Pattern Select menu (1117.4) or 2ch Pattern 
Select menu (1117.5) appears.

3 Press the button for the desired DME wipe pattern 
group to select it.

The patterns from the selected pattern group appear on 
the screen.

If executing a DME wipe using a resizer
Select [Resizer Slide], [Resizer Squeeze], or [Resizer 
Frame I/O] in the DME wipe pattern group.

4 Press the desired pattern to select it.

Setting Independent Key Transition 
DME Wipe Modifiers

You can add modifiers, such as pattern position and size, 
to an independent key transition DME wipe.

For an overview of modifiers and supported pattern 
numbers, see “DME Wipe Pattern Variation and 
Modifiers” (page 157).

Specifying the DME wipe direction 
(Direction)
In the <Direction> group of the M/E-1 >Key1 >Transition/
Video Process >DME Wipe Adjust menu (1117.3), select 
one of the following.
Normal: Wipe in normal direction.
Normal/Reverse: Wipe in the normal and reverse 

direction alternately for each transition.
Reverse: Wipe in the opposite direction to normal.

Modifying a DME wipe pattern edge (Edge)

1 In the <Edge> group of the M/E-1 >Key1 >Transition/
Video Process >DME Wipe Adjust menu (1117.3), 
select one of the following.

Border: Border
Soft Border: Soft border

2 Set the following parameters.

When [Border] is selected

When [Soft Border] is selected

Setting the DME wipe pattern position 
(Positioner)

1 In the <Position> group of the M/E-1 >Key1 
>Transition/Video Process >DME Wipe Adjust menu 
(1117.3), press [Position], turning it on.

2 Set the following parameters.

No. Parameter Adjustment

1 Width Border width

3 Luminance Luminance of border color

4 Saturation Saturation

5 Hue Hue

No. Parameter Adjustment

1 Width Border width

2 Inner Soft Degree of softness inside the 
border

3 Luminance Luminance of border color

4 Saturation Saturation

5 Hue Hue

No. Parameter Adjustment

1 H Horizontal position

2 V Vertical position
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To return the pattern position to the center of the 
screen
In the <Position> group, press [Center].

Setting the DME wipe pattern size (Size)

1 In the M/E-1 >Key1 >Transition/Video Process 
>DME Wipe Adjust menu (1117.3), press [Size], 
turning it on.

2 Set the following parameter.

a) 100% indicates the unchanged size state.

Adjusting the DME wipe pattern cropping 
(Crop)

1 In the <Crop Mode> group of the M/E-1 >Key1 
>Transition/Video Process >DME Wipe Adjust menu 
(1117.3), press [Crop], turning it on.

2 Set the following parameters.

To crop to 4:3 in 16:9 mode
In the <Crop Mode> group, press [4:3 Crop].

To set the action when a DME wipe crop 
transition is executed

1 In the <Crop Mode> group of the M/E-1 >Key1 
>Transition/Video Process >DME Wipe Adjust menu 
(1117.3), press [Crop], turning it on.

2 In the <Crop Mode> group, press [Remove From 
Begin].

The Remove From Begin menu (1117.7) appears.
For subsequent operations, go to step 5 in “To set the 
action when a DME wipe crop transition is executed” 
(page 162).

To set the timing of transition completion

1 In the <Crop Mode> group of the M/E-1 >Key1 
>Transition/Video Process >DME Wipe Adjust menu 
(1117.3), press [Crop], turning it on.

2 In the <Crop Mode> group, press [Remove From 
Begin].

The Remove From Begin menu (1117.7) appears.
For subsequent operations, go to step 3 in “To set the 
timing of transition completion” (page 163).

No. Parameter Adjustment

1 Size Effect size a)

Parameter group [1/2]

No. Parameter Adjustment

1 H Crop the left and right of the image

2 V Crop the top and bottom of the 
image

3 All Crop the top, bottom, left, and right 
of the image

Parameter group [2/2]

No. Parameter Adjustment

1 Top Crop the top of the image

2 Left Crop the left of the image

3 Right Crop the right of the image

4 Bottom Crop the bottom of the image
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DME Wipe Snapshots

You can save a snapshot of a DME wipe pattern together 
with all modifier and pattern limit settings in a dedicated 
register for recall when required.
There are ten DME wipe snapshot registers on each 
switcher bank.
Use the Flexi Pad control block in each switcher bank or 
the menu to save and recall DME wipe snapshots.

DME Wipe Snapshot Operations 
(Flexi Pad Control Block)

Pressing the [DME WIPE] button in the Flexi Pad control 
block switches the memory recall section to DME wipe 
snapshot operation mode for saving, recalling, and 
deleting DME wipe snapshots.
DME wipe snapshot operations are the same as wipe 
snapshot operations. However, a 4-digit pattern number is 
entered to select DME wipe patterns.

For details about the method of operation, see “Wipe 
Snapshot Operations (Flexi Pad Control Block)” 
(page 151).

DME Wipe Snapshot Operations 
(Menu)

You can save, recall, and delete DME wipe snapshots in 
the DME Wipe >DME Wipe Snapshot menu on each 
switcher bank.
DME wipe snapshot operations are the same as wipe 
snapshot operations. However, a 4-digit pattern number is 
entered to select DME wipe patterns.

For details about the method of operation, see “Wipe 
Snapshot Operations (Menu)” (page 152).

Creating User 
Programmable DME 
Patterns

With a user programmable DME, you can use DME effects 
created through the use of keyframes for a transition on the 
switcher.
Note the following points when creating a keyframe effect 
for use as a user programmable DME pattern.

Register numbers and pattern numbers
When saving a keyframe effect as a user programmable 
DME, specify the register number corresponding to the 
pattern number.

For details about registers, see “Registers” (page 296).

Global channel keyframe effects
If an effect with the same number as the reference channel 
is present on the DME global channel, executing the user 
programmable DME will also execute the effect on the 
global channel simultaneously.
When executing a user programmable DME, take note of 
whether the effect is present on the global channel.

User Programmable DME Transition 
Mode

To create a user programmable DME, it is necessary to set 
the transition mode (the way in which the effect moves). 
To set the transition mode, use the Key Frame >DME User 
PGM menu (6114).

For details about the method of operation, see “Transition 
Mode Settings for User Programmable DME” (page 313).

The following transition modes are available.

Execution mode Register number Pattern number

1-channel mode 101 to 199 1901 to 1999

2-channel mode 201 to 299 2901 to 2999

3-channel mode 301 to 399 3901 to 3999
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a) Transition according to DME wipe patterns 1202, 1203, or 1204
b) Transition according to DME wipe pattern 1201
c) Transition according to DME wipe pattern 1251

For details, see “Overview” (page 154).

For the following group of effects available in 2-channel 
mode, user programmable DME wipe patterns cannot be 
created.
Page Turn, Roll, Brick

Notes on creating keyframe effects
When creating a keyframe effect to be used as a user 
programmable DME pattern, note the following, 
depending on the transition mode used.

Notes on single transition mode (1-channel 
mode)
• Either create the first keyframe image outside the screen 

area, or set the image size to zero so that it cannot be seen 
within the screen.

• Create the last keyframe to be a full-size image.
• In the <Transition Mode> group of the Key Frame 

>DME User PGM menu (6114), select [Single].

Notes on flip tumble (1-channel mode)
• Create the first keyframe with the image at full size. In 

the <Back> group of the DME >Input/Output >Video/
Key menu (4162), press [H Invert] or [V Invert], turning 
it on, depending on the direction of the rotation you want 
during the transition.

• Create the last keyframe with the image inverted so the 
back side is visible, and with the size at full size.

• In the <Transition Mode> group of the Key Frame 
>DME User PGM menu (6114), select [Flip Tumble].

Notes on frame in-out (1-channel mode)
Create a minimum of three keyframe points.
• Either create the first keyframe image outside the screen 

area, or set the image size to zero so that it cannot be seen 
within the screen.

• Create the first transition to end such that the image can 
be seen within the screen. At this point, press the 
[PAUSE] button in the utility/shotbox control block, 
turning it on, to set a pause for the keyframe.

• Either create the last keyframe image outside the screen 
area, or set the image size to zero so that it cannot be seen 
within the screen.

• In the <Transition Mode> group of the Key Frame 
>DME User PGM menu (6114), select [Frame I/O].

Notes on frame in-out H (1-channel mode)
Create a minimum of three keyframe points.
• Either create the first keyframe image outside the screen 

area, or set the image size to zero so that it cannot be seen 
within the screen.

• As the state after completion of the first transition, move 
the image horizontally to make it visible within the 
screen. At this point, press the [PAUSE] button in the 
utility/shotbox control block, turning it on, to set a pause 
for the keyframe.

• For the last keyframe move the image horizontally to 
place it outside the screen area or set the image size to 
zero, so that the image is not visible within the screen.

• In the <Transition Mode> group of the Key Frame 
>DME User PGM menu (6114), select [Frame I/O H].

Notes on frame in-out V (1-channel mode)
Create a minimum of three keyframe points.
• Either create the first keyframe image outside the screen 

area, or set the image size to zero so that it cannot be seen 
within the screen.

• As the state after completion of the first transition, move 
the image vertically to make it visible within the screen. 
At this point, press the [PAUSE] button in the utility/
shotbox control block, turning it on, to set a pause for the 
keyframe.

• For the last keyframe move the image vertically to place 
it outside the screen area or set the image size to zero, so 
that the image is not visible within the screen.

• In the <Transition Mode> group of the Key Frame 
>DME User PGM menu (6114), select [Frame I/O V].

Notes on picture-in-picture (1-channel mode)
Create a minimum of three keyframe points.
• Either create the first keyframe image outside the screen 

area, or set the image size to zero so that it cannot be seen 
within the screen.

• Create the first transition to end such that the image can 
be seen within the screen. At this point, press the 
[PAUSE] button in the utility/shotbox control block, 
turning it on, to set a pause for the keyframe.

Channel Transition mode Effect group

1-channel 
mode

Single transition mode Slide, Split, Door, 
Page Turn, Roll, 
Squeeze, Mirror, 
Sphere, Character 
Trail, Wave, Ripple, 
2D Trans, 3D Trans, 
Sparkle, Split Slide

Flip tumble Flip Tumble, Mosaic, 
Defocus

Frame in-out Frame I/O

Frame in-out H a) Frame I/O

Frame in-out V Frame I/O

Picture-in-picture b) P in P

Compress c) P in P

2-channel 
mode

Dual transition mode Slide, Squeeze, 3D 
Trans, Crop Slide

2-channel frame in-out Frame I/O

2-channel picture-in-
picture

P in P

Note
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• Either create the last keyframe image outside the screen 
area, or set the image size to zero so that it cannot be seen 
within the screen.

• In the <Transition Mode> group of the Key Frame 
>DME User PGM menu (6114), select [P In P].

Notes on compress (1-channel mode)
Create a minimum of three keyframe points.
• Create the first keyframe with the image at full size.
• Create the first transition to end such that the image can 

be seen within the screen. At this point, press the 
[PAUSE] button in the utility/shotbox control block, 
turning it on, to set a pause for the keyframe.

• Create the last keyframe to be a full-size image.
• In the <Transition Mode> group of the Key Frame 

>DME User PGM menu (6114), select [Compress].

Notes on dual transition mode (2-channel mode)
• Create the first keyframe for each channel as follows.

- Channel 1: Create the image full-size.
- Channel 2: Either create the image outside the screen 

area, or set the image size to zero so that it cannot be 
seen within the screen.

• Create the last keyframe for each channel as follows.
- Channel 1: Either create the image outside the screen 

area, or set the image size to zero so that it cannot be 
seen within the screen.

- Channel 2: Create the image full-size.
• In the <Transition Mode> group of the Key Frame 

>DME User PGM menu (6114), select [Dual].

Notes on frame in-out (2-channel mode)
Create a minimum of three keyframe points.
• Create the first keyframe for each channel as follows.

- Channel 1: Either create the image outside the screen 
area, or set the image size to zero so that it cannot be 
seen within the screen.

- Channel 2: Either create the image outside the screen 
area, or set the image size to zero so that it cannot be 
seen within the screen.

• Create the first transition to end such that the image can 
be seen within the screen. At this point, press the 
[PAUSE] button in the utility/shotbox control block, 
turning it on, to set a pause for the keyframe.

• Create the last keyframe for each channel as follows.
- Channel 1: Either create the image outside the screen 

area, or set the image size to zero so that it cannot be 
seen within the screen.

- Channel 2: Either create the image outside the screen 
area, or set the image size to zero so that it cannot be 
seen within the screen.

•  In the <Transition Mode> group of the Key Frame 
>DME User PGM menu (6114), select [Frame I/O].

Notes on picture-in-picture (2-channel mode)
Create a minimum of three keyframe points.
• Create the first keyframe for each channel as follows.

- Channel 1: Create the image full-size.

- Channel 2: Since the priority is low, it will not be 
visible on the screen, so no particular restrictions 
apply.

In the Global Effect >Ch1-Ch4 >Combiner Priority 
menu (4211), set the channel 1 priority higher when 
setting the priority of channel 1 and channel 2.

• In the intermediate part of the transition, create the two 
images so that both are visible within the screen. In the 
Global Effect >Ch1-Ch4 >Combiner Priority menu 
(4211), set the channel 1 priority higher when setting the 
priority of channel 2 and channel 2. 
It is recommended to make the priority settings at a 
keyframe point at which the two images are not 
overlapping.

• During the course of a transition, there is a dead band 
corresponding to the intermediate point of the whole 
effect (see following figure), during which the image 
does not change. Therefore, it is necessary to create the 
effect so that the image in the intermediate part of the 
transition is the keyframe for the mid-point of the whole 
effect. The range of the dead band is between 1/3 to 2/3 
of the transition indicator. This also applies to an auto 
transition.

• Create the last keyframe for each channel as follows.
- Channel 1: Since the priority is low, it will not be 

visible on the screen, so no particular restrictions 
apply.

- Channel 2: Create the image full-size.
• In the <Transition Mode> group of the Key Frame 

>DME User PGM menu (6114), select [P In P].

Keyframe effect

Change in image through transition

Image at point C 
appears

Image at point A 
appears

Image at point B 
appears (dead 
band)

Last keyframe First keyframe

Mid-point of effect

Transition indicator
Fader lever
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Frame Memory

Overview

A frame memory is a function that freezes and captures a 
single frame of the input video feed as a still image for later 
use. You can also specify a range in the input video to 
create still images to form a frame memory clip.

Installation of the XKS-8440 Frame Memory Board is 
required to use the frame memory function.

Frame memory storage area
There are two storage areas on the frame memory board.
Memory: Volatile memory used for operation. When the 

system is powered off, files and folders in memory are 
lost.

Storage: Non-volatile memory for storage. This space is 
used for storing created image data files. When used 
for frame memory operations, the target file is loaded 
into memory.

After loading a file, performing a file operation in storage, 
such as renaming or deleting, will delete the file from 
memory.

Image data storage capacity
The number of images that can be stored in memory is 
given below.

Frame Memory Image Data
The following two types of image data can be manipulated 
in frame memory. When there is no distinction being made 
between image data types, image data is referred to as just 
an “image.”
Still image: A single image in the input video is frozen and 

saved. Each file (still file) holds just one still image.
Clip: A clip is created by a series of still images, which is 

played back like a video. The collection of files 
constituting a clip is referred to as a “clip file.”

Notes on saving or recalling a frame memory in a 
snapshot/keyframe
• Only still images and clips recalled to FM outputs (FM1 

to FM20) can be the target of snapshots or keyframes.
• If a frame memory is recalled due to a snapshot or 

keyframe, the still image or clip must exist in memory 
under the same conditions as when it was saved. Load 
the target image in memory beforehand so that it is 
available for use when the recall operation occurs.

Frame memory input and output
There are two lines for frame memory input: frame 
memory source 1 bus and frame memory source 2 bus.
There are 20 frame memory output channels, FM1 to 
FM20, and each channel independently allows an image to 
be saved or recalled. By assigning FM1 to FM20 to cross-
point buttons you can use the image output from each 
channel as input material.

Note

Note

Signal format Storage capacity

• 3840×2160P/59.94
• 3840×2160PsF/29.97

Approx. 1,300

• 3840×2160P/50
• 3840×2160PsF/25
• 3840×2160PsF/24
• 3840×2160PsF/23.98

Approx. 1,100

• 1080P/59.94
• 1080i/59.94
• 720P/59.94
• 720P/50
• 1080PsF/29.97

Approx. 5,500

• 1080P/50
• 1080i/50
• 1080PsF/25

Approx. 4,600

• 1080PsF/24
• 1080PsF/23.98

Approx. 4,400

Signal format Storage capacity
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• In 4K format, only four channels comprising FM1 to 
FM4 can be used.

• Only eight channels comprising FM1 to FM8 (FM1&2 
Clip, FM3&4 Clip, FM5&6 Clip, FM7&8 Clip) can be 
used in a clip transition.

Correspondence between input and output
The two frame memory input systems are assigned to a 
pair of consecutive FM outputs (odd-numbered output and 
even-numbered output, such as FM1&2 or FM3&4) for 
use.
Frame memory source 1 bus is assigned to an odd-
numbered FM output, and frame memory source 2 bus is 
assigned to an even-numbered FM output.

Pair mode and single mode

Pair mode
Enabling pair mode allows you to link operation of a pair 
of FM outputs. For example, performing an operation, 
such as a freeze, on FM1 will perform the same operation 
on FM2.
The image data saved in pair mode is referred to as a “pair 
file.” In a pair file, the image data processed on the odd-
numbered FM output is the main file, and the image data 
processed on the even-numbered FM output is the sub file. 
You can also create a pair file from two single files 
(Couple function).
Only pair files can be selected when performing frame 
memory operations in pair mode.

Single mode
In single mode (pair mode disabled), you can perform 
operations on a pair of FM outputs independently.
The image data saved in single mode is referred to as a 
“single file.” You can also split a pair file into two single 
files (Separate function).
Both single files and pair files can be selected when 
performing frame memory operations in single mode. 
Selecting a pair file will recall the main file only on the FM 
output.

V/K mode
When V/K mode is enabled, selecting a signal on the frame 
memory source 1 bus will automatically select the paired 
key signal on the frame memory source 2 bus.

Files and folders
In frame memory, files are stored and managed in folders 
you create.
The names of folders can comprise up to 16 characters, and 
the names of files can comprise up to 32 characters.

• The created folder hierarchy can have up to three levels 
below the root level.

• The following characters cannot be used for folder/file 
names.
space, \, /, :, ;, , (comma), . (period), <, >, *, ?, ", |

• The following names cannot be used for files/folders.
CON, PRN, AUX, CLOCK$, NUL
COM0, COM1, COM2, COM3, COM4, COM5, COM6, 
COM7, COM8, COM9
LPT0, LPT1, LPT2, LPT3, LPT4, LPT5, LPT6, LPT7, 
LPT8, LPT9

• When a file name is too long to be displayed in full, “..” 
is displayed after the name.

Frame memory audio data
In a frame memory clip, in addition to the video image, 
audio data is recorded.

Audio data playback
You can play recorded audio data using normal clip 
playback or by an auto transition in a clip transition. You 
can also play audio data while a clip is recording to 
monitor the data.
To play audio data, first enable audio data on the target FM 
output for operation.

• Audio data can be enabled/disabled for each FM output 
in single mode, or for each pair of FM outputs in pair 
mode.

• Audio data is recorded in a clip, even if a clip is created 
with audio data disabled on the FM output. Audio data 
recording cannot be disabled.

• To play audio data, set the signal output to through mode 
(see page 457).
Only the AUX bus and edit preview bus can output audio 
data.

• In variable-speed playback, audio data is not played.
• In loop playback, audio data fades in at the playback start 

point and fades out at the playback stop point. In reverse 
playback, audio data is not played.

• Importing/exporting a frame memory file discards any 
audio data.

• Noise may occur if a frame memory source bus cross-
point is switched during audio data playback.

• The audio sampling frequency is 48 kHz only.

Notes Notes

Notes
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Frame Memory 
Operations

Preparations

Assigning the frame memory outputs (FM1 
to FM20) to cross-point buttons
To output a frame memory image to a monitor, for 
example, the output signal from the frame memory (FM1 

to FM20) must be assigned to a cross-point button. The 
assignment is configured in the Setup menu.

In 4K format, only FM1 to FM4 can be used.

Frame Memory Menu

The following are the main parts of the frame memory 
menu screen.

a Number of available storage locations
Displays the remaining number of storage locations in 
memory and storage.

When the switcher signal format is 3840×2160P or 
3840×2160PsF, the number of storage locations becomes 
1/4 of the number displayed.

b File name
Displays the path and name of the file recalled on the 
selected FM output (reference FM output selected in pair 
mode).

Note

cFM output buttons

eOut Select button

aNumber of available storage locations

bFile name

hFind button

dPair button
FM output 
selection area

gFolder hierarchy level 
selection buttons

iFolder/file displayFolder/file 
selection area

fAudio button

Note
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c FM output buttons

The odd-numbered FM output is displayed on the left, and 
the even-numbered FM on the right. Pressing a button 
selects the FM output as the target for operation.
You can check the button selection state by the color of the 
output name and duration indicator area.
• Light blue: Selected FM output (reference FM output 

selected in pair mode)
• Orange: Non-reference FM output selected in pair mode
• White output name and black duration indicator area: 

Unselected FM output

Thumbnail display area
Displays a thumbnail when a file is recalled on the FM 
output.
The following information is also displayed.
• Through: When the input image is output
• Black: When a black signal is output
• Play: During playback
• Record: During recording
• No Thumbnail: File without thumbnail

Duration indicator area
Displays “Still” for a still image, or the duration in 
“mm:ss:ff (minutes:seconds:frames)” format for a clip.
Also, if audio data is enabled for an FM output, “A” is 
displayed. If an FM output is locked, “L” is displayed.

d Pair button
Pressing this button, turning it on, enables pair mode.

e Out Select button
Pressing this button displays a pop-up window where you 
can select the FM output pair to display in the FM output 
buttons.
Selected FM outputs are displayed in light blue or orange.

f Audio button
Pressing this button, turning it on, enables audio data.

g Folder hierarchy level selection buttons
Displays the names of the selected folders in hierarchy 
levels 1 to 3. Pressing a button switches the folder 
hierarchy level.
If the selected folder is locked, “L” is displayed at the top 
right of the button.

h Find button
Pressing this button displays a pop-up window, in which 
you can specify a folder/file name to carry out a search.

i Folder/file display
Displays the folders and files that exist in the selected 
folder.
Selects the file used on the FM output, or the folder/file for 
editing.
You can check the folder/file type using the following 
icons.

Thumbnail 
display area

Output name

Duration 
indicator area

Folder:
The name of the folder is displayed on the 
icon.
“L” is displayed at the top right of icons for 
locked folders.

Still image file:
A thumbnail and the name of the file is 
displayed on the icon.
For a pair file, the icon shows the paired 
files overlapped.

Clip file:
A thumbnail and the name of the file is 
displayed on the icon.
For a pair file, the icon shows the paired 
files overlapped.

Selected FM output pair
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Selecting an Input Image

You can use the signal selected on the frame memory 1 bus 
or 2 bus for the input image to frame memory. Select the 
signal using the following procedure.

Selecting frame memory source bus signal
This section describes selecting the signal on the frame 
memory source 1 bus as an example.

1 On the AUX bus control block (AUX bus operation 
mode), press the [FMS 1] button on the 1st row (or 2nd 
row) to assign the frame memory source 1 bus to the 
cross-point button row.

• You can assign a frame memory source bus 
delegation button to the cross-point pad of the cross-
point control block in free assign mode in the Setup 
menu (see page 433).

• You can assign a frame memory source bus 
delegation button to the 1st row of the cross-point 
control block in key/AUX bus delegation mode in 
the Setup menu (see page 432).

2 Select the signal to be used for the input image using 
the cross-point buttons.

To select a signal with a key or DME effect applied 
on the frame memory source bus (frame memory 
feed)
Press the [FM FEED] button (see page 128) in the key 
control block or press [FM Feed] in the Processed Key 
menu (see page 123).
This automatically assigns the key fill and key source 
signals being keyed by the currently selected keyer to the 
frame memory source 1 bus and 2 bus.
When DME is selected on the keyer, the key fill and key 
source signals with DME effect applied are assigned.

In 4K format, the frame memory feed function cannot be 
used.

Selecting an FM Output

This section describes the display and selection of the FM1 
and FM2 pair as an example.

Selecting the target FM output for 
operation

1 In the FM output selection area of the Frame Memory 
>Clip/Still menu, press [Out Select].

2 Select the FM1 and FM2 pair in the pop-up window.

FM1 and FM2 appear on the FM output buttons.

3 Press [Pair] to set pair mode or single mode.

Pair mode is selected when [Pair] is lit, and single 
mode is selected when it is not lit.

For details, see “Pair mode and single mode” 
(page 170).

4 Press an FM output button to select the target FM 
output (FM1 or FM2).

In pair mode, the selected FM output becomes the 
reference, and both FM1 and FM2 are selected.

Locking FM outputs
You can lock an FM output when a still image file or clip 
file is recalled on the FM output.
The following operations are inhibited on a locked FM 
output.
• Recalling a file
• Creating a file (freeze, record)
• Enabling/disabling audio data
• Trimming a clip file
• Editing a folder/file (supported if selected as the copy 

source)
• Deleting a file/folder from memory

• Each FM output can be locked in single mode, and each 
pair of FM outputs can be locked in pair mode.

• On each locked FM output, the image does not change 
even if a frame memory recall is executed by a snapshot, 
keyframe, or macro. Playback operations of clip files 
using a snapshot or keyframe are also inhibited.

1 Open the Frame Memory >Clip/Still >FM Out Lock 
menu (2114).

2 Select the target FM output for operation.

Only FM outputs with a recalled still image file or clip 
file can be selected.
A white frame is displayed for the selected FM output.

3 Press [Lock], turning it on.

The FM output is locked, and “L” is displayed in the 
duration indicator area.

 

File existing in memory only:
A “?” mark is displayed on the icon.

Notes

Note

Notes
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To release the lock
Select a locked FM output, and press [Lock], turning it off.

Loading Image Data

Image data files saved in storage need to be loaded in 
memory in order to use them on an FM output.

Loading image data is supported only when the switcher 
signal format matches the file signal format.

Loading a folder/file into memory

1 Open the Frame Memory >File >Load menu (2121).

Icons for folders/files that exist in storage and memory 
are displayed.
An orange frame is displayed on the icons of files 
currently loaded in memory.

Files that exist only in memory are not displayed.

2 Select the folder/file to load into memory.

For details about the method of operation, see “Folder 
and File Selection” (page 174).

3 Press [Load to Memory].

To delete a folder/file from memory
Select the folder/file, and press [Unload].

A file that is being played back or is recalled on a locked 
FM output, or a folder containing such a file cannot be 
deleted.

Folder and File Selection

Selecting the target folder/file for operation
Press the icons for folders and files to select them in the 
folder/file selection area.
You can also enter the name of a folder/file to search for.

To switch folders
Press [SEL], turning it off.
Press the folder hierarchy level selection button or folder 
icon to switch the folder for display.

To select a folder/file
Press [SEL], turning it on.
Press the icon for a folder/file to select it. When selected, 
a check mark is displayed on the icon. Pressing an icon 
displaying a check mark will deselect it.
The last used icon is displayed with a light-blue frame, and 
the name, duration, signal format, and creation date are 
displayed in the status area at the top of the screen.
You can select all files/folders in the displayed folder by 
pressing [ALL].

Pressing [SEL], turning it off, will deselect all files/
folders.

To search by folder/file name

1 Press [Find].

2 Press [Find] in the pop-up window.

3 Enter the string you want to search for in the keyboard 
window, and press [Enter].

This starts the search, and the indicator is lit.
When the search ends, the matching folders/files are 
displayed selected.
To scroll through the selected folders/files, press [< 
Prev] or [Next >].
To close the pop-up window, press outside the pop-up 
window on the menu screen.

The selected folder and the folders/files within the 
hierarchy of that folder are the search target.

Locking folders
You can lock frame memory folders individually.
The following operations are inhibited on a locked folder 
and the files in a locked folder.
• Trimming a clip file
• Editing a folder/file (supported if selected as the copy 

source)
• Saving a file from memory to storage
• Creating a folder
• Loading/importing a file from the File menu

1 Open the Frame Memory >File >Folder Lock menu 
(2125).

2 Select a folder in the folder/file selection area.

For details about the method of operation, see “Folder 
and File Selection” (page 174).

3 Press [Lock], turning it on.

Note

Note

Note

Note

Note
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The selected folder and all folders below it in the 
hierarchy are locked, and “L” is displayed on the 
folder icons.

To release the lock
Select a locked folder, and press [Lock], turning it off.

• A selected folder that is within a locked folder cannot be 
unlocked.

• When a folder is unlocked, the folders below it in the 
hierarchy return to the lock state they had before it was 
locked.

Still Image Operations

Creating a Still Image (Freeze)

Assigning a frame memory source bus signal to an FM 
output and then executing a freeze captures a still image 
and saves it in memory.
In a freeze, an image can be captured either as a video 
frame (a “frame freeze”) or a video field (“field freeze”).

• When the system is powered off, files and folders in 
memory are lost. Save any required files in storage.

• A field freeze is supported only when the signal format 
is 1080i.

• When the available number that can be saved in each 
signal format equals the following values, the freeze 
operation cannot be executed.
- 1080P, 1080PsF, 1080i, 720P: “0” (“1” in pair mode)
- 3840×2160P, 3840×2160PsF: “3” (“7” in pair mode)

1 Open the Frame Memory >Clip/Still >Record menu 
(2113).

2 Select the target FM output for operation in the FM 
output selection area.

For details about the method of operation, see 
“Selecting an FM Output” (page 173).

3 Press [Through], turning it on.

The input image on the frame memory source bus is 
output on the target FM output.

The output on the FM output is delayed by one frame.

4 Select the save destination folder in the folder/file 
selection area.

To create a folder
Press [New], and enter the folder name using the 
keyboard window.

A folder cannot be created within a locked folder.

5 Set the name of the file to create.

Press [Name], and enter the file name using the 
keyboard window. The specified file name is 
displayed in the status area in the center of the screen.

Notes

Notes

Note

Note
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6 In the <Freeze> group, select one of the following.

Frame: Execute a frame freeze, saving a still image 
file in memory.

Field: Execute a field freeze, saving a still image file 
in memory.

To enable V/K mode
Press [V/K Mode], turning it on.

For details, see “V/K mode” (page 170).

To save still image files in storage
Select a file stored in memory in the folder/file selection 
area. A confirmation message appears.
Select [Yes] to start saving the file in storage.

A file within a locked folder cannot be saved in storage.

Recalling Still Images

Selecting a still image file in memory recalls the file on an 
FM output.

1 Open the Frame Memory >Clip/Still >Recall menu 
(2111).

2 Select the target FM output for operation in the FM 
output selection area.

For details about the method of operation, see 
“Selecting an FM Output” (page 173).

3 Select the file to recall in the folder/file selection area.

You can also enter the name of a folder/file to search 
for (see page 174).
A light-blue frame is applied to the selected file, and 
the image is recalled on the target FM output.

Clip Operations

Creating a Clip (Recording)

Assigning a frame memory source bus signal to an FM 
output and then executing recording captures a clip and 
saves it in memory.

• When the system is powered off, files and folders in 
memory are lost. Save any required files in storage.

• When the available number that can be saved in each 
signal format equals the following values, the record 
operation cannot be executed.
- 1080PsF, 1080i: “1” (“3” in pair mode)
- 1080P, 720P: “3” (“7” in pair mode)
- 3840×2160PsF: “7” (“15” in pair mode)
- 3840×2160P: “15” (“31” in pair mode)

1 Open the Frame Memory >Clip/Still >Record menu 
(2113).

2 Select the target FM output for operation in the FM 
output selection area.

For details about the method of operation, see 
“Selecting an FM Output” (page 173).

3 Press [Through], turning it on.

The input image on the frame memory source bus is 
output on the target FM output.

The output on the FM output is delayed by one frame.

4 Select the save destination folder in the folder/file 
selection area.

To create a folder
Press [New], and enter the folder name using the 
keyboard window.

A folder cannot be created within a locked folder.

5 Set the name of the file to create.

Press [Name], and enter the file name using the 
keyboard window. The specified file name is 
displayed in the status area in the center of the screen.

6 Press [Record Start] at the position you want to start 
recording.

Note

Notes

Note

Note
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7 Press [Record Stop] at the position you want to stop 
recording.

The clip file is saved in memory.

To enable V/K mode
Press [V/K Mode], turning it on.

For details, see “V/K mode” (page 170).

To create a clip by specifying the duration
Press [Clip Duration], and enter a timecode value or 
number of frames using the numeric keypad window. The 
specified duration is displayed in the status area in the 
center of the screen.
Pressing [Record Start] starts recording, and then 
recording stops when the specified duration elapses.
If “0” is specified for the duration, recording continues 
until the free capacity in memory has been consumed.

To play audio data during recording
Press [Audio], turning it on.

For details about audio data, see “Frame memory audio 
data” (page 170).

To save clip files in storage
Select a file stored in memory in the folder/file selection 
area. A confirmation message appears.
Select [Yes] to start saving the file in storage.

A file within a locked folder cannot be saved in storage.

Recalling Clips

Selecting a clip file in memory recalls the file on an FM 
output.

1 Open the Frame Memory >Clip/Still >Recall menu 
(2111).

2 Select the target FM output for operation in the FM 
output selection area.

For details about the method of operation, see 
“Selecting an FM Output” (page 173).

3 Select the file to recall in the folder/file selection area.

You can also enter the name of a folder/file to search 
for (see page 174).
A light-blue frame is applied to the selected file, and 
the image is recalled on the target FM output.

Playing a Clip

You can play a clip recalled on an FM output from the 
menu or by using the device control block (trackball).

With a pair file recalled, it is possible to disable pair mode 
and carry out single file operations, but if you then re-
enable pair mode, the output of frame memory may 
become black. If this occurs, recall the pair file again.

Playing a clip (menu)

1 In the Frame Memory >Clip/Still >Recall menu 
(2111), recall the file to play on the target FM output.

2 Open the Frame Memory >Clip/Still >Play menu 
(2112).

The following information is displayed in the status 
area in the center of the screen.

If a playback operation is performed immediately after 
a clip is created, the icon display thumbnail may not be 
displayed (black display). Some time may be required, 
depending on the clip file, before the thumbnail is 
displayed.

3 Press [Play].

Playback starts. To stop playback, press [Stop].

To repeat playback (looping)
In the <Loop Type> group, select one of the following.
Loop: When the playback stop point is reached, playback 

continues from the playback start point, and then 
repeats.

Note

Note

Note

Start of clip

Duration

End of clip

Playback start point
(light-blue bar)

Current position
(red bar)

Playback stop point
(yellow bar)

Icon display
Start point, current 
position, and stop point 
thumbnails and 
timecodes
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Ping-Pong: When the playback stop point is reached, 
playback continues in the reverse direction until the 
playback start point, and then repeats.

To play audio data
Press [Audio], turning it on.

For details about audio data, see “Frame memory audio 
data” (page 170).

To change the playback speed
Press [Variable Speed], turning it on, and set the following 
parameter.

To cue up
Press [Cue].

To move to the start of a clip
Press [Rewind].

To move to the end of a clip
Press [FF].

To set the playback start point
To set the current position as the playback start point, press 
[Set] in the <Start TC> group.
To set a different position, press the [Start] icon display in 
the status area, and enter a timecode value in the numeric 
keypad window.
Pressing [Clear] in the <Start TC> group clears the set 
playback start point.

To set the playback stop point
To set the current position as the playback stop point, press 
[Set] in the <Stop TC> group.
To set a different position, press the [Stop] icon display in 
the status area, and enter a timecode value in the numeric 
keypad window.
Pressing [Clear] in the <Stop TC> group clears the set 
playback stop point.

To change the current position
Press the [Current] icon display in the status area, and enter 
a timecode value in the numeric keypad window.

To delete regions outside the playback range 
(trimming)
You can delete the region before the set playback start 
point and the region after the set playback stop point.
Press [Trim], check the message, then press [Yes].

The following clip files cannot be trimmed.
• A file being played back
• A file recalled on a locked FM output
• A file in a locked folder

Playing a clip (device control block)
You can play a clip recalled on an FM output, from the 
menu, using the device control block (trackball).

For details about the buttons in the device control block 
(trackball), see “Device Control Block (Trackball)” 
(page 40) and “Controlling the Tape/Disk Transport” 
(page 286).

The [FM1 CLIP] to [FM20 CLIP] buttons must be 
assigned to the channel selection buttons beforehand in the 
Setup menu (see page 411).

1 Press the [DEV] button.

2 Select the target frame memory clip (FM1 CLIP to 
FM20 CLIP) using the channel selection buttons.

In pair mode, the channel selection buttons for main 
and sub are lit.

3 Press the [PLAY] button.

The [PLAY] button is lit amber, and playback starts.
To stop playback, press the [STOP], [SHTL], [JOG], 
[CUE], [REW], [FF], or [ALL STOP] button.

To set the playback start point
To make the current position the playback start point, press 
the [START TC] button.

To set the playback stop point
To make the current position the playback stop point, press 
the [STOP TC] button.

To repeat playback (looping)
Press the [FM LOOP] button.

To control variable speed playback
Press the [JOG], [SHTL], or [VAR] button, then turn the 
Z-ring. The image changes in the forward direction when 
you turn the Z-ring clockwise, and in the reverse direction 
when you turn it counterclockwise.
When the [JOG] button is pressed: Playback is at a 

speed corresponding to the turning speed of the Z-ring.
When the [SHTL] button is pressed: Playback is at a 

speed corresponding to the angle of the Z-ring.
When the [VAR] button is pressed: Playback is at a 

speed in the range –1 to +3 times normal speed 
corresponding to the angle of the Z-ring.

No. Parameter Adjustment

3 Speed Playback speed

Note

Note
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Clip Transitions

You can play a frame memory clip linked to a background 
transition, such as a mix or wipe.
Only eight channels comprising FM1 to FM8 (FM1&2 
Clip, FM3&4 Clip, FM5&6 Clip, FM7&8 Clip) can be 
used in a clip transition.

Clip transition restrictions
• Pattern limits cannot be used.
• Transition preview cannot be used.
• It is not possible to set the transition rate of a clip 

transition.
• Keyframe capture is not possible.
• The state of a clip transition during execution cannot be 

saved as a snapshot.
• When recalling a snapshot that includes a clip transition 

while executing another clip transition, the subsequent 
transition does not operate properly. Recall the snapshot 
after the transition completes.

• Transitions executed in two strokes, such as a preset 
color mix with the stroke mode set to [Normal], or a 
DME wipe with a picture-in-picture pattern, will not 
execute correctly.

• In 4K format, only four channels comprising FM1 to 
FM4 (FM1&2 Clip, FM3&4 Clip) can be used.

• When a clip transition is selected as the transition type, 
the wipe direction selection button in the transition 
control block that is lit indicates the direction of clip 
playback.

Clip Transition Settings 

This section describes clip transitions using FM1&2 Clip 
on the M/E-1 bank as an example.

To use a clip transition effectively, the image from the 
frame memory clip image that is played back during the 
clip transition must be reflected in the M/E-1 program 
image beforehand. For example, the settings for inserting 
a key using FM1 and FM2.

1 In the <Transition Type> group of the M/E-1 >Misc 
>Transition menu (1171), select [FM1&2 Clip].

2 Press [Clip Transition].

The Clip Transition menu (1176) appears.

3 Press [Clip >Recall].

The Frame Memory >Clip/Still >Recall menu (2111) 
appears.

4 Select a clip file in memory, and recall the file on the 
FM1 and FM2 output.

For details about the method of operation, see 
“Recalling Clips” (page 177).

5 Return to the Clip Transition menu (1176), and select 
the background transition type in the <BKGD 
Transition Type> group.

In the M/E-1 >Misc >Transition menu (1171) or other 
menus, configure a background transition, as required.

6 In the <Select> group, press [BKGD Transition].

7 Using one of the following methods, set the start point 
of the background transition.

• Move the fader lever to the start point, and press 
[Start] in the <BKGD Transition Set Timing> group.

• Set the number of frames using the [BKGD Trans 
Start] parameter (left edge of the reference axis is 
frame 0).

8 Using one of the following methods, set the end point 
of the background transition.

• Move the fader lever to the end point, and press 
[Stop] in the <BKGD Transition Set Timing> group.

• Set the number of frames using the [BKGD Trans 
Stop] parameter.

9 If [Wipe] or [DME Wipe] is selected in the <BKGD 
Transition Type> group, select the wipe direction in 
the <BKGD Transition Direction> group.

10 In the <Select> group, press [FM1&2 Clip].

11 Using one of the following methods, set the start point 
of the clip.

• Move the fader lever to the start point, and press 
[Start] in the <Clip Transition Set Timing> group.

Notes

Note

Note

Position of frame 0 Reference axis
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• Set the number of frames using the [Clip Start] 
parameter.

It is not possible to set the clip end point.

12 In the <Clip Transition Direction> group, select the 
playback direction of the clip.

To reset the start point and end point
Press [Timing Reset].
The background transition start point and end point, and 
the clip start point are all reset.

Editing Folders and Files

The following editing operations for frame memory 
folders and files are supported.
• Pair file processing
• Copying folders/files
• Moving folders/files
• Creating folders
• Deleting folders/files
• Renaming folders/files
• Saving files from memory to storage

Notes on folders/files being played back or 
locked
Editing operations cannot be performed if the target 
folders/files include any of the following types of folders/
files.
• File being played back, or a folder containing the file 

being played back
- Target file for pair file processing
- Copy destination file that would be overwritten
- Source folder/file for a move operation
- Move destination file that would be overwritten
- Folder/file to be deleted
- Folder/file to be renamed

• File recalled on a locked FM output, or a folder 
containing a file recalled on a locked FM output
- Target file for pair file processing
- Copy destination file that would be overwritten
- Source folder/file for a move operation
- Move destination file that would be overwritten
- Folder/file to be deleted
- Folder/file to be renamed

• Locked folder, or a folder/file in a locked folder
- Target file for pair file processing
- Copy destination folder, or copy destination file that 

would be overwritten
- Source folder/file for a move operation
- Move destination folder, or move destination file that 

would be overwritten
- Folder/file to be deleted
- Folder/file to be renamed
- Folder in which to create a new folder
- File to be stored in storage

• Folder containing a locked folder lower in the hierarchy
- Copy destination folder that would be overwritten
- Source folder for a move operation
- Move destination folder that would be overwritten
- Folder to be deleted
- Folder to be renamed

Note
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Pair File Processing

You can create a pair file from two single files, and split a 
pair file into two single files.
This section describes the operation using FM1 and FM2 
as an example.

Creating a pair file from two single files 
(Couple function)

• A pair file cannot be created using a still image file and 
a clip file.

• A pair file cannot be created using two clip files that 
have a different duration.

1 In the Frame Memory >Clip/Still >Recall menu 
(2111), recall two single files in FM1 and FM2.

2 Open the Frame Memory >File >Recombination menu 
(2124).

3 Press [Couple].

4 Check the message, then press [Yes].

A pair file is created, and pair mode is automatically 
enabled.
The name of the file recalled in the odd-numbered FM 
output is set as the name of the pair file.

Splitting a pair file into two single files 
(Separate function)

1 In the Frame Memory >Clip/Still >Recall menu 
(2111), recall a pair file in FM1 and FM2.

2 Open the Frame Memory >File >Recombination menu 
(2124).

3 Press [Separate].

4 Check the message, then press [Yes].

The pair file is split into two, and pair mode is 
automatically disabled.
The name of the single file in the odd-numbered FM 
output is the same as the pair file before the separation, 
and the name of the single file in the even-numbered 
FM output is also the same but with a “~” suffix.

• If the name of the pair file is 32 characters long, the 
last character of the name of the single file in the 

even-numbered FM output is changed to a “~” 
character.

• If the name of the pair file is 32 characters long and 
the name ends with a “~” character, the pair file 
cannot be split into single files. First rename the pair 
file, and then split the pair file.

Copying and Moving Folders/Files

• Files that exist only in memory cannot be copied/moved.
• If the folder hierarchy level exceeds the maximum in the 

copy destination or move destination, the copy function 
or move function is not performed.

• Files with a signal format that is different from the 
switcher signal format cannot be copied.

1 Open the Frame Memory >File >Copy/Move/New 
Folder menu (2122).

2 Select the copy source or move source folder/file in the 
folder/file selection area in the top row.

For details about the method of operation, see “Folder 
and File Selection” (page 174).

3 Select the copy destination or move destination folder 
in the folder/file selection area in the bottom row.

4 Press [Copy] if copying, or [Move] if moving.

When the same folder is specified as the copy 
source and copy destination
Press [Duplicate] instead of [Copy]. Enter the folder 
name used for the copy using the keyboard window, 
and press [Enter].

Creating Folders

1 Open the Frame Memory >File >Copy/Move/New 
Folder menu (2122).

2 Select a location (folder) in which to create a folder in 
the lower folder/file selection area.

For details about the method of operation, see “Folder 
and File Selection” (page 174).

The created folder hierarchy can have up to three 
levels below the root level. A folder cannot be created 
when a folder in the 3rd level of the hierarchy is 
selected.

Notes

Notes

Notes

Note
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3 Press [New].

4 Enter the folder name using the keyboard window, and 
press [Enter].

Deleting Folders/Files

1 Open the Frame Memory >File >Delete/Rename/Store 
menu (2123).

2 Select a folder/file in the folder/file selection area.

For details about the method of operation, see “Folder 
and File Selection” (page 174).

3 Press [Delete].

4 Check the message, then press [Yes].

Renaming Folders/Files

Files that exist only in memory cannot be renamed.

1 Open the Frame Memory >File >Delete/Rename/Store 
menu (2123).

2 Select a folder/file in the folder/file selection area.

For details about the method of operation, see “Folder 
and File Selection” (page 174).

Multiple folders/files cannot be selected at the same 
time.

3 Press [Rename].

4 Enter a new folder/file name using the keyboard 
window, and press [Enter].

Saving Files (Store)

You can save files that only exist in memory (files with “?” 
mark displayed) in storage.

1 Open the Frame Memory >File >Delete/Rename/Store 
menu (2123).

2 Select a file in the folder/file selection area.

For details about the method of operation, see “Folder 
and File Selection” (page 174).

3 Press [Store].

Note

Note
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Color Backgrounds, Copy 
and Swap, and Other Settings

Color Backgrounds

A color background is a function used to create color 
background video, using a color signal created by a 
dedicated generator.

Color background selection
There are two color backgrounds, color background 1 and 
color background 2, which you use by assigning to cross-
point buttons.

In 4K format, color background 2 cannot be used.

Color mix
The color generators can output the result of combining 
two colors, which are color 1 and color 2.
Using a pattern from a dedicated pattern generator, color 1 
and color 2 can be combined in the boundary region, forming 
a color gradation. This is referred to as a “color mix.”
You can also apply modifiers to the selected pattern.
When the “color mix” function is not used, the result is a 
flat color, and color 1 is always output.

You carry out color background settings in the Color Bkgd 
menu.
This section describes setting color background 1 as an 
example.

Basic Color Background Setting 
Operations

Making a single-color matte (flat color)
If you are not using the “color mix” function to combine 
two colors, use the following procedure.

1 In the <Matte> group of the Color Bkgd >Color Bkgd1 
menu (2210), press [Flat Color], turning it on.

2 Set the following parameters.

Making a color combination (color mix)
To combine color 1 and color 2, use the following 
procedure.

1 In the <Matte> group of the Color Bkgd >Color Bkgd1 
menu (2210), press [Mix Color], turning it on.

2 Set the following parameters.

a) The patterns are the same as standard wipe patterns 1 to 24.

You can also make a pattern selection by pressing 
[Mix Pattern Select] in the Color Bkgd1 menu to 
display the Mix Ptn Select menu (2210.1).
Press the desired pattern (1 to 24) to select it, and set 
the [Size] and [Soft] parameters.

3 Select [Color 1] and [Color 2], respectively, and set the 
colors.

4 Set pattern modifiers, as required.

When selecting [Position] and setting the pattern 
position

Note

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

No. Parameter Adjustment

1 Size Pattern size

2 Soft Degree of softness of pattern edge

5 Pattern Pattern number a)

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

No. Parameter Adjustment

1 Position H Horizontal position a)
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a) See page 145.

When selecting [Multi] and replicating the pattern 

a) See page 147.

When selecting [Aspect] and adjusting the pattern 
aspect ratio

a) See page 146.

When selecting [Pairing] and making a pattern like 
a Venetian blind

When selecting [Angle] in the <Rotation> group 
and slanting the pattern

a) See page 146.

When selecting [Speed] in the <Rotation> group 
and rotating the pattern at a constant speed

a) See page 146.

When selecting [H] (horizontal) or [V] (vertical) in 
the <Modulation> group and applying a wave to 
the pattern

a) See page 148.

• The modulation is always a sine wave.

• When the signal format is 1080PsF, modulation 
cannot be used.

5 To interchange color 1 and color 2, press the [Color 
Invert] button, turning it on.

2 Position V Vertical position a)

No. Parameter Adjustment

1 H Multi Number of repetitions of pattern 
horizontally

2 V Multi Number of repetitions of pattern 
vertically

3 Invert Type Pattern layout a)

No. Parameter Adjustment

1 Aspect Aspect ratio a)

No. Parameter Adjustment

1 Width Width

No. Parameter Adjustment

1 Angle Rotation angle of pattern a)

No. Parameter Adjustment

1 Speed Rotation speed of pattern a)

No. Parameter Adjustment

1 Amplitude Amplitude of modulation

2 Frequency Frequency of modulation

3 Speed Speed of ripples a)

Notes 

No. Parameter Adjustment
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Copy and Swap

Overview

You can copy or swap the settings between switcher banks 
or between keyers.
The following settings can be copied or swapped.
• Settings for the M/E banks and PGM/PST bank
• Keyer settings
• Wipe settings
• Independent key wipe settings
• DME wipe settings
• Independent key DME wipe settings
• Matte color settings (color 1, color 2, and how to 

compose them)
• Color settings
• DME channel settings
You can also copy settings using simple button operations 
(see page 186).

For details about copying a cross-point pad, see “Copying 
Cross-Point Pad Settings” (page 435).

M/E copy and M/E swap
You can copy and swap all bank settings between the 
M/E-1 and PGM/PST banks.

If a DME is being used on the copy source M/E bank, then 
if for example there are insufficient DME channels, it may 
not be possible to select the DME.
There are no such restrictions on a swap.

Keyer copy and keyer swap
You can copy and swap the key settings between keyers.

If a DME is being used on the copy source keyer, swap 
source keyer, or swap destination keyer, then if for 
example there are insufficient DME channels, or the limit 
on using DME channels within an M/E bank is exceeded, 
it may not be possible to select the DME.

Wipe copy and wipe swap
You can copy and swap wipe settings between banks.

Wipe copy and wipe swap for independent 
key transitions
You can copy and swap wipe settings between keyers.

DME wipe copy and DME wipe swap
You can copy and swap DME wipe settings between 
banks.

DME wipe copy and DME wipe swap for 
independent key transitions
You can copy and swap DME wipe settings between 
keyers.

Target bank Target data

M/E-1
M/E-2
M/E-3
M/E-4
M/E-5
PGM/PST

Bank settings, excluding the following 
data items.
• Setup data
• Wipe snapshots
• DME wipe snapshots
• Snapshots
• Keyframe effects
• Key snapshots
• Key memory

Note

Target bank Target keyer Target data

M/E-1
M/E-2
M/E-3
M/E-4
M/E-5
PGM/PST

Key 1 to key 8 Key settings, 
excluding the 
following data items.
• Setup data
• Key snapshots
• Key memory

Note

Target bank Target data

M/E-1
M/E-2
M/E-3
M/E-4
M/E-5
PGM/PST

Wipe settings.
However, It is not possible to copy or 
swap between independent key transition 
wipes.

Target bank Target keyer Target data

M/E-1
M/E-2
M/E-3
M/E-4
M/E-5
PGM/PST

Key 1 to key 8 Wipe settings for 
independent key 
transitions.

Target bank Target data

M/E-1
M/E-2
M/E-3
M/E-4
M/E-5
PGM/PST

DME wipe settings.
However, it is not possible to copy or 
swap between independent key transition 
DME wipes.

Target bank Target keyer Target data

M/E-1
M/E-2
M/E-3
M/E-4
M/E-5
PGM/PST

Key 1 to key 8 DME wipe settings for 
independent key 
transitions.
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Matte data copy and swap
You can copy or swap matte data between color 
generators.

Color data copy and swap
You can copy or swap color data between color generators.

a) Excluding DME ch4.

DME channel copy and swap
You can copy and swap the channel data between DME 
channels.

Basic Copy and Swap Operations

Copy/Swap menu
Carry out copy/swap operations in the Copy/Swap menu.
You can select the following targets in the Copy/Swap 
>Copy/Swap menu.
• M/E: Copying and swapping M/E data
• Key: Copying and swapping key data
• Wipe: Copying and swapping wipe data
• DME Wipe: Copying and swapping DME wipe data
• Matte: Copying and swapping matte data
• Color: Copying and swapping color data

• DME: Copying and swapping data for each DME 
channel

Copying or swapping
This section describes copying or swapping wipe data as 
an example.

1 Open the Copy/Swap >Copy/Swap >Wipe menu 
(3113).

The status area shows lists for the copy/swap source on 
the left, and the copy/swap destination on the right.

2 In the <Data Select> group, select one of the 
following.

Wipe: The operation applies to wipe settings.
Key Wipe: The operation applies to independent key 

wipe settings.

3 Select data for the copy/swap source and copy/swap 
destination

4 Press [Copy] to copy, or [Swap] to swap.

To undo a copy or swap
Press [Undo] to return to the state before the copy or swap 
was carried out.

Coping using button operation
You can carry out the following copy using button 
operations on the control panel.

Basic button operation
Press and hold the copy source button and press the copy 
destination button.
You can undo the last operation using [Undo] in the Copy/
Swap menu (see page 186).

Example of copying
This example describes copying of key 1 on the M/E-1 
bank to key 2 on the M/E-2 bank.

Target bank Target keyer and data

M/E-1
M/E-2
M/E-3
M/E-4
M/E-5
PGM/PST

Key 1 to key 8 • Matte data for key 
fill

• Matte data for key 
edge fill

Matte data for wipe border edge

Color 
background

• Matte data for color background 1
• Matte data for color background 2

Target bank Target keyer and data

M/E-1
M/E-2
M/E-3
M/E-4
M/E-5
PGM/PST

Key 1 to key 8 • Colors 1 and 2 for 
key fill

• Colors 1 and 2 for 
key edge fill

• Zabton color data

Colors 1 and 2 for wipe border

Color data for preset color mix

Color 
background

• Colors 1 and 2 for color background 1
• Colors 1 and 2 for color background 2

DME ch1 to ch4 • Background
• Border
• Sepia
• Light
• Shade
• Drop shadow a) 
• Trail Copy Using buttons

M/E copy [SNAPSHOT] button on the Flexi Pad 
control block

Keyer copy Copy source selection: [KEY1] to 
[KEY8] delegation buttons on the key 
control block
Copy destination selection: [KEY1] to 
[KEY8] key operation buttons on the 
Flexi Pad control block

Wipe copy [WIPE] button on the Flexi Pad control 
block

DME wipe copy [DME WIPE] button on the Flexi Pad 
control block
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1 Press the [M/E1] button in the key control block, 
assigning the M/E-1 bank.

2 Press the [KEY] button in the M/E-2 bank Flexi Pad 
control block to switch to key operation mode.

3 Press and hold the [KEY1] button in the key control 
block and press the [KEY2] button in the Flexi Pad 
control block.

Register Groups

You can group various registers used by the system, and 
then recall them together.
16 groups are available, and each group consists of the 
following register data.
• Snapshots
• Wipe snapshots
• DME wipe snapshots
• Key snapshots
• Master snapshots
• Shotboxes
• Master timeline
• Keyframe effects
• Macros
• Macro attachments

• When recalling registers from or saving registers to the 
local drive and removable drives using the File menu, 
only the data in the currently selected group is targeted.
To recall/save data for another group, the group must 
first be changed.

• Menu macros are not included in a register group.

Selecting a register group

1 Open the Copy/Swap >Register Group menu (3121).

2 In the <Register Group Select> group, select a group 
(Group 1 to Group 16).

The registers in the selected group are recalled 
together.

Notes
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Copying Data Between 
Control Panels

You can copy data for the following registers at the same 
time between control panels
• Shotbox
• Master timeline
• Master snapshot
• Macro
• Macro timeline
• Menu macro

• Copying is possible only from a control panel that has a 
different unit ID than the menu panel to a target control 
panel that has the same unit ID as the menu panel.

• Before data is copied, the existing register data in the 
copy destination is deleted.

Copying register data

1 Open the Copy/Swap >Panel Data Copy menu (3131).

2 Select the copy source control panel in the list on the 
right and the copy destination control panel in the list 
on the left.

3 Press [T Copy].

4 Check the message, then press [Yes].

Misc Menu

In the Misc menu, you can carry out the following 
operations.
• Set the DME override function.
• Enable or disable operations from Virtual Shot Box/

Virtual Menu/Virtual Panel.
• Enable or disable side flags on the background bus of 

each bank.
For details about side flags, see “Side Flags” 
(page 196).

• Enable or disable the safe title for each switcher output.
• Display the transition rate, independent key transition 

rate, and fade-to-black transition rate for each bank, and 
change the settings.

• Set the AUX mix transition rate.

Setting DME Override (DME Forced 
Select Mode)

When DME override is enabled and a snapshot or effect is 
recalled, the DME channel that was used when saving can 
be forcibly selected.

If effects using the same DME channel are recalled 
simultaneously in two or more regions, the DME is 
selected in the order of precedence PGM/PST >M/E-1 
>M/E-2 >M/E-3 >M/E-4 >M/E-5.

1 Open the Misc >Enable >Port Enable menu (3211).

2 In the <DME Override> group, press [DME Override] 
to enable/disable the function.

The setting switches between enabled (button is lit) 
and disabled (button is not lit) each time [DME 
Override] is pressed.

To disable DME channel selection while on-air
In the <DME Override> group, press [On Air Protect].
Even when DME override is enabled, the DME 
channel being used on the switcher bank which is 
currently on-air will not be forcibly selected.

Enabling Operation from an 
Application

You can operate the switcher system from a web browser-
based application (Virtual Shot Box, Virtual Menu, Virtual 
Panel). You can also disable operation from an application 
to prevent such operation.

Notes

Note
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The enable/disable setting is applied to all Virtual Shot 
Box, Virtual Menu, and Virtual Panel instances connected 
to the control panel.

1 Open the Misc >Enable >Port Enable menu (3211).

2 Press [Web UI Enable] to enable/disable the function.

The setting switches between enabled (button is lit) 
and disabled (button is not lit) each time [Web UI 
Enable] is pressed.

Setting the Safe Title Area

You can enable/disable the safe title area for each output.

1 Open the Misc >Safe Title menu (3221).

2 Select the target signal.

• It is not possible to change the setting for outputs for 
which the safe title area is disabled in the Setup 
menu.
For details, see “Setting the Safe Title Area” 
(page 457).

• If an input with through mode enabled is selected for 
output on an AUX bus or edit preview bus with 
through mode enabled, the safe title area becomes 
disabled.

3 Press [Safe Title] to enable/disable the function.

The safe title area switches to enabled (button is lit) or 
disabled (button is not lit) each time the button is 
pressed.

Displaying a List of Transition Rates 
and Changing the Settings

In the Misc >Transition >Key/ME/FTB menu (3231), you 
can display a list of the M/E (or PGM/PST) transition rates 
and independent key transition rates for each bank, and 
change the settings.
These settings are linked to the corresponding transition 
rate setting operations on each bank.
You can also display and set the fade-to-black transition 
rate.

Misc >Transition >Key/ME/FTB menu
The display of the independent key transition rate in the 
Misc >Transition >Key/ME/FTB menu (3231) depends on 

the selection in the <Key Transition> group of the 
Engineering Setup >Switcher >Transition menu (7334) on 
each bank.
When [Same] (same setting for key insertion and key 

removal) is selected in the <Key Transition> group: 
Only “Key” appears.

When [Independ] (independent settings for key 
insertion and key removal) is selected in the <Key 
Transition> group: “Key (On)” and “Key (Off)” 
appear.

For details, see “Selecting independent key transition 
mode” (page 467).

Setting the transition rate

To set the M/E transition rate
This section describes setting on the M/E-1 bank as an 
example.

1 In the status area of the Misc >Transition >Key/ME/
FTB menu (3231), select [M/E-1].

2 In the <Transition Rate> group, press [Transition].

3 Set the transition rate.

When a clip transition is selected as the transition type, 
it is not possible to change the transition rate in the 
Key/ME/FTB menu.

To set the independent key transition rate
This section describes setting key 1 to key 4 on the M/E-1 
bank as an example.

1 In the status area of the Misc >Transition >Key/ME/
FTB menu (3231), select [M/E-1].

2 In the <Transition Rate> group, press [Key K1-K4].

When [Independ] is selected in the <Key Transition> 
group of the Engineering Setup >Switcher >Transition 
menu (7334), press [Key (On) K1-K4] or [Key (Off) 
K1-K4].

3 Set the transition rate.

Note

Notes

No. Parameter Adjustment

1 Transition 
Rate

Transition rate

Note

No. Parameter Adjustment

1 Key1 Trans 
Rate

Key 1 transition rate
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Setting the fade-to-black transition rate

1 In the Misc >Transition >Key/ME/FTB menu (3231), 
press [FTB].

2 Set the transition rate.

Setting the AUX Mix Transition Rate

For details about AUX mix transitions, see “AUX Mix 
Transitions” (page 105).

1 Open the Misc >Transition >Aux Mix menu (3232).

2 Select the AUX bus (odd-numbered bus) to set.

3 Set the transition rate.

Aux Menu

You can configure the color corrector for an AUX bus in 
the Aux menu.

Setting the Color Corrector for an 
AUX Bus

You can set the following color corrector functions for the 
AUX bus assigned to an output connector.
• Video process
• Primary color correction
• RGB clip
You can set a color corrector link group, and then apply the 
same setting to multiple AUX buses.

• When AUX mix transitions are enabled, even-numbered 
AUX buses cannot be selected as the target.

• If an input with through mode enabled is selected for 
output on an AUX bus with through mode enabled, the 
color corrector function becomes disabled.

1 In the status area of the Aux >Aux Bus >CCR menu 
(2311), select the target AUX bus.

2 In the <CCR> group, press [CCR], turning it on.

The color correction function is enabled for the 
selected AUX bus.
Configure each function, as required.

To return color corrector settings to their default 
values
Press [Unity] in the <CCR> group, check the message, 
then press [Yes].
The parameter settings for each function are restored to 
their default values.

Applying the video process effect

1 In the <Video Process> group of the Aux >Aux Bus 
>CCR menu (2311), press [Video Process], turning it 
on.

2 Set the following parameters.

2 Key2 Trans 
Rate

Key 2 transition rate

3 Key3 Trans 
Rate

Key 3 transition rate

4 Key4 Trans 
Rate

Key 4 transition rate

No. Parameter Adjustment

1 Transition 
Rate

Transition rate

No. Parameter Adjustment

1 No AUX bus selection

No. Parameter Adjustment

2 Transition 
Rate

Transition rate

No. Parameter Adjustment

Notes

No. Parameter Adjustment

1 Video Gain Video signal gain

2 Y Gain Luminance signal gain

3 C Gain Chrominance signal gain

4 Hue Delay Hue delay
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To return the parameters to their default settings
In the <Video Process> group, press [Unity].

Applying the primary color correction 
effect
Carry out the following types of correction to each of the 
R, G, and B signals.
• Black balance adjustment: Sets the output level for a 0% 

level input signal.
• White balance adjustment: Sets the output level for a 

100% level input signal.
• Gamma correction: Adjusts the curvature of the gamma 

curve.
• Knee correction: Adjusts the position of the peak of the 

gamma curve.

1 In the <Primary CCR> group of the Aux >Aux Bus 
>CCR menu (2311), press [Primary CCR], turning it 
on.

2 In the <Primary CCR Adjust> group, select the target 
item to set.

Black: Black balance adjustment
White: White balance adjustment
Gamma: Gamma correction
Knee: Knee correction

3 Set the following parameters.

a) [Red] value is shown.

To return the parameters to their default settings
In the <Primary CCR> group, press [Unity].

Applying the RGB clip effect

1 In the <RGB Clip> group of the Aux >Aux Bus >CCR 
menu (2311), press [RGB Clip], turning it on.

2 In the <RGB Clip Adjust> group, select the target item 
to set.

Dark: Dark clip adjustment
White: White clip adjustment

3 Set the following parameters.

a) [Red] value is shown.

To return the parameters to their default settings
In the <RGB Clip> group, press [Unity].

Enabling/disabling a link group
When link group is enabled, selecting a specific AUX bus 
and setting the color corrector will apply the same setting 
to all the AUX buses in the same link group.
You can temporarily disable a link group to set an 
individual setting for a specific AUX bus within the link 
group.

For details about link group settings, see “Setting a Color 
Corrector Link Group” (page 470).

5 Black Level Black level

No. Parameter Adjustment

Input level

Black 
balance 
adjustment

White balance 
adjustment

Unadjusted signal

Adjusted signal

Output level

Output level

Input level

Gamma 
correction

Knee correction

No. Parameter Adjustment

1 Red R signal adjustment

2 Green G signal adjustment

3 Blue B signal adjustment

4 All Simultaneous RGB adjustment a)

No. Parameter Adjustment

1 Red R signal adjustment

2 Green G signal adjustment

3 Blue B signal adjustment

4 All Simultaneous RGB adjustment a)
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The enable/disable setting is applied to all link groups.

1 Open the Aux >Aux Bus >CCR menu (2311).

2 Press [Link Enable] to enable/disable link groups.

To enable, press [Link Enable], turning it on. To 
disable, press [Link Enable], turning it off.

To apply the same setting to color correctors in 
the group
If the setting of color correctors in the group is different, 
select a specific AUX bus and press [Copy in Link]. The 
color corrector of all AUX buses in the group are set to the 
same setting as the selected AUX bus.

Status Menu

You can check the state of DME usage in the Status menu.

Displaying DME usage status
Open the Status >DME Status menu (3311).

The usage status for each DME channel is displayed.
You can check the following status according to the 
background color of the display.
Blue: The DME is currently being used in other than the 

final program output.
Red: The DME is currently being used in the final 

program output.

Note

DME usage status display
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Router Menu

You can carry out router switching operations in the 
Router menu.

Destination Input List Display

You can check the list of signals currently input for each 
destination.
Open the Router >Router Control >Router Control menu 
(5111).

The left side of the status area shows a list for destination 
assignments.
Destination rows for which [Inhibit] is enabled in the 
Engineering Setup >Panel >Aux Assign >RTR Mode 
Setting menu (7323.1) appear as gray text. Also, if [PROT] 
(protect) is set to ON for a source, using a BKS-R3xxx or 
R1xxx series Router remote control, a padlock icon 
appears.
The right side of the status area shows a list of levels 
assigned to the level selection buttons ([Level 1] to [Level 
4] in the <Level Button No> group.

Selecting a level
In the <Level Button No> group of the Router >Router 
Control >Router Control menu (5111), select a level.

Switching the Source for a 
Destination

You can switch the input for each destination directly in 
the menu.
You use the Engineering Setup >Panel >Aux Assign 
>RTR Mode Setting menu (7323.1) to assign to 
destination and source buttons.

For details, see “Setting the Router Operation Mode” 
(page 417).

1 In the Router >Router Control >Router Control menu 
(5111), press [Change Xpt].

The Change Xpt menu (5111.1) appears.
The destination selection buttons appear by group (16 
buttons) at the top.
The source selection buttons appear by group 
(maximum 24 buttons) at the bottom.

2 Select a destination to switch using the destination 
selection buttons.

To change the group
Press the [1-16], [17-32], [33-48], or [49-64] button.

3 Select a source using the source selection buttons.

To change the group
Press the [1-24], [25-48], [49-72], [73-96], [97-120], 
or [121-128] button.
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Video Process

Overview

The “video process” is a function that adjusts the 
luminance and hue of the input signal.
For the following buses on each switcher bank, you can 
enable/disable the video process and set the parameters 
(Video Gain, Y Gain, C Gain, Hue Delay, and Black 
Level).
• Key 1 fill bus to key 8 fill bus
• Background A bus and background B bus
• Utility 1 bus and utility 2 bus
The video process settings also apply to keyframes and 
snapshots.

Video Process Memory

When using video process adjustments for an image effect 
on a bus, this function saves the final values for each pair 
number of the signals selected on the bus. The video 
process enable/disable setting is not saved.
When you change the adjustments, the values are 
automatically saved and these last values are recalled when 
the pair number is selected.
In other words, by enabling video process memory, 
regardless of the video process information for each bus, 
you can carry out video process adjustments for each input 
signal.
The parameters saved are as follows.
Video Gain, Y Gain, C Gain, Hue Delay, Black Level

You enable/disable the video process memory in the Setup 
menu.

For details, see “Setting the Video Process Memory” 
(page 468).

Setting the Video Process

The settings for the background A and B buses and for the 
utility 1 and 2 buses are made in the Misc >Transition 
>Video Process menu on each bank.

For details about the video process of the key fill bus, see 
“Video Process” (page 123).

This section describes setting the video process on the 
background A bus of the M/E-1 bank as an example.

Setting the video process for a bus

1 In the M/E-1 >Misc >Transition menu (1171), press 
[Video Process].

The Video Process menu (1171.1) appears.

2 In the <Bkgd-A> group, select [Video Process].

3 Set the following parameters.

To return the parameters to their default settings
In the <Bkgd-A> group, press [Unity].

No. Parameter Adjustment

1 Video Gain Video signal gain

2 Y Gain Luminance signal gain

3 C Gain Chrominance signal gain

4 Hue Delay Hue delay

5 Black Level Black level
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Image Effect

An image effect is a function used to apply a DME effect 
to the signal selected on the background A bus or B bus.

• When the switcher signal format is 3840×2160P SQD or 
3840×2160PsF SQD, the image effect cannot be used.

• There are restrictions on the number of DME channels 
that can be used and on the functions, depending on the 
switcher and signal format.
For differences in functions by switcher, see “XVS-9000/
8000/7000/6000 System Configuration Comparison” 
(page 523).
For details about restrictions for 4K format, see “4K 
Format Restrictions” (page 525).

• An image effect cannot be set when using a background 
DME wipe.

• To use the image effect function, assignment of the 
[IMAGE] button for the target button row for operation 
to the cross-point pad is required in the Setup menu (see 
page 433).

• Setting an image effect introduces a one-frame delay in 
the video.

This section describes setting an image effect on the 
background A bus on the M/E-1 bank as an example.

Assigning a DME to a background bus

Only one DME channel can be used on each background 
bus.

1 Open the M/E-1 >Misc >Image Effect menu (1172).

2 In the <Image Effect> group, select [Bkgd A].

To set background B bus, select [Bkgd B].

3 In the <DME Select> group, select the DME channel 
(DME1 to DME4) to be used.

The lit colors of [DME1] to [DME4] indicate the DME 
assignment.
Lit green: DME assigned to the currently selected bus
Lit amber: DME assigned to another bus or key
Not lit: Unassigned DME

To select a DME being used by another bus/key
Press [Override], turning it on, then select a DME 
channel that is lit amber.
The selected DME channel becomes available, and the 
button is lit green.

Setting an image effect

• The DME effect to use in the image effect must be 
configured for the target DME channel for operation 
beforehand.

• In flip-flop mode, interchanging the background A bus 
and B bus signals also interchanges their image effect 
settings at the same time.

• If an image effect is set, the number of keys that can 
simultaneously use a DME (including DME wipes) on 
an M/E bank is as follows.

When the signal format is 3840×2160P 2SI and the 
image effect is not set, DME effects can be used on 
either key 1 or key 2.

1 On the cross-point control block, press the [IMAGE] 
button in the cross-point pad, turning it on.

Use the [IMAGE] button for the button row assigned 
with the background A bus.

2 Select the signal on the background A bus.

The signal with the DME effect set beforehand is 
output.

Notes

Note

Notes

Key to which 
DME effects 
are applied

Image effect 
setting

Number of keys to which 
DME effects can be 
applied simultaneously

Keys 1 to 4 No setting 2

Background A 
or B

1

Background A 
and B

0

Keys 5 to 8 – 2
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Special Functions

Side Flags

Overview

The term “side flags” refers to the areas to left and right of 
an image with aspect ratio 4:3 embedded within a 16:9 
frame, filled with a separate image selected from the utility 
1 bus.
You can adjust the width of the side flag area.

Side Flag Settings

Setting the side flag video material and 
operation
The following settings can be made for side flags in the 
Setup menu.

For details, see “Setting the Side Flag Material and 
Operation” (page 441).

Aspect ratio 4:3 setting
Sets the input signal to an aspect ratio of 4:3. If set to 16:9, 
the side flags are disabled.

Auto side flag setting
This function automatically applies side flags when a 4:3 
signal is selected in the cross-point control block.

Auto crop setting
When carrying out a DME wipe, this function 
automatically crops the image during transition to 4:3.

Adjusting the width of the side flag areas
You can set the width of the left and right sides to separate 
values.

Enabling and disabling side flags (menu)
You can enable or disable side flags for each background 
(A and B) on the M/E and PGM/PST banks.
This section describes enabling side flags on background 
B on the M/E-1 bank as an example.

1 Open the Misc >Enable >Side Flags menu (3213).

The status area shows the [Bkgd A] and [Bkgd B] 
buttons for each bank.

2 In the <M/E-1 Side Flags> group, press [Bkgd B], 
turning it on.

To set the side flag video material and operation
Press [Setup >SWER Side Flags] to open the Engineering 
Setup >Switcher >Config >Side Flags menu (7331.7) and 
configure the settings (see page 441).

Input source with 
aspect ratio 4:3

Image to fill the side flag 
areas
(signal selected from 
utility 1 bus)

Side flag areaSide flag area

Enable side flags
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To assign side flag operation buttons to cross-
point buttons
Press [Side Flags Button Assign] to open the Engineering 
Setup >Panel >Xpt Assign >Side Flags Button Assign 
menu (7322.10) and configure the settings (see page 416).

Enabling and disabling side flags (cross-
point control block)
You can assign the [SIDE FLAG] button to the right hand 
edge of the cross-point button row for enabling and 
disabling side flags.
You assign the [SIDE FLAG] button in the Setup menu.

For details, see “Assigning the [SIDE FLAG] Button” 
(page 416).

When the [SIDE FLAG] button assigned to the right hand 
edge of the cross-point button row for background A bus 
or B bus on the cross-point control block is pressed, 
turning it on amber, the side flags are enabled.

• The side flag enable/disable setting in the menu is linked 
to the setting using the [SIDE FLAG] button.

• When auto side flags are enabled, selecting a 4:3 video 
material automatically turns the [SIDE FLAG] button 
on, but if you press this button, turning it off, the side 
flags are temporarily disabled. 
However, when you select a different 4:3 video material, 
the [SIDE FLAG] button automatically turns on once 
again, enabling the side flags.

Creating an image with side flags
This section describes creating images with side flags on 
background B on the M/E-1 bank as an example.

1 In the M/E-1 bank cross-point control block, press the 
delegation button [UTL1] in the cross-point pad and 
select the signal (utility 1 bus signal) to insert in the 
side flag areas using the cross-point buttons.

• On the cross-point control block in key/AUX bus 
delegation mode, press the [UTIL1] button in the 1st 
row and select a signal using the cross-point buttons 
in the 2nd row.

• You can assign the utility 1 bus using the [UTIL] 
button on the cross-point pad of the cross-point 
control block (see page 79).

2 In the background B bus cross-point button row, press 
the button corresponding to the 4:3 video material.

If auto side flags are enabled, this automatically adds 
side flags to the 4:3 video material.

3 Enable side flags in the menu (see page 196) or using 
the [SIDE FLAG] button (see page 197).

Side flags are added to the 4:3 video material.

Wipe Action on Images with Side 
Flags

When a wipe is executed on an image with side flags, all 
wipe patterns can be used.
The following illustration shows the action in a wipe.

Wipe from 4:3 image to 16:9 image

Notes

Notes

4:3 image
(Side flags: enabled)

Side flag areas 16:9 image
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Wipe from a 4:3 image to another 4:3 
image (side flags enabled for both images)

DME Wipe Action on Images with 
Side Flags

When a DME wipe is executed on an image with side 
flags, all DME wipe patterns can be used.
Depending on the setting (On/Off) of [Auto Crop] in the 
Engineering Setup >Switcher >Config menu (7331), the 
appearance of the 4:3 image changes.

If auto side flags are disabled, side flags are not added to 
signals selected on the DME external video bus (gray part 
shown in the pattern illustration) for the following DME 
wipe patterns.
- 2-channel page turn
- 2-channel roll
- 2-channel frame in-out
- 2-channel brick
- 3-channel brick

The following illustration shows the action in a DME 
wipe.

DME wipe from a 4:3 image to a 16:9 image

Wipe action using slide (pattern number 1001)

Note

4:3 image
(Side flags: enabled)

Side flag areas

Side flag areas

The image changes at the 
positions marked by the circles.

Side flag areas

16:9 image

4:3 image
(Side flags: enabled)

Auto crop: enabledAuto crop: disabled

Side flag areas
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DME wipe from a 4:3 image to another 4:3 
image (side flags enabled for both images)

Wipe action using squeeze (pattern number 1031)

Multi Program 2

Overview

By operating the switcher in Multi Program 2 mode, single 
switcher M/E hardware can be subdivided to create 
separate main and sub video outputs. You can set separate 
backgrounds, keys, and transitions for the main and sub 
outputs. However, keys 2 to 8 are common to main and 
sub.

Program output for “Main”

4:3 image
(Side flags: enabled)

Side flag areas

4:3 image
(Side flags: enabled)

Side flag areas
Auto crop: disabled

Side flag areas

Auto crop: enabled

Side flag areas

Background B

Key (key 1 to key 8 are available 
on the main side.)

Background A
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Program output for “Sub”

• To enable this function requires XZS-9200 (for 
XVS-9000), XZS-8200 (for XVS-8000), XZS-7200 (for 
XVS-7000), or XZS-6200 (for XVS-6000) Multi 
Program 2 Software.

• In 4K format, the Multi Program 2 function cannot be 
used.

Use of software
An install key must be entered to enable the Multi Program 
2 software for use (entry of the install key is not required 
if the software is installed at the factory).
For details about entering the install key, contact your 
Sony representative.
To obtain a key, you may be required to submit the unique 
device ID of the switcher you are using.
You can check the unique device ID in the Engineering 
Setup >System >Install/Unit Config >License menu 
(7316.6).

For details, see “Configuring Settings to Use the 
Software” (page 400).

About main and sub assignments
For Multi Program 2 operations, a single switcher bank 
may be shared between main and sub, or two separate 

switcher banks may be used, each dedicated to main or 
sub.
Example 1: Assigning M/E-1 main and sub to a single 

switcher bank and switching between them

Example 2: Assigning separate switcher banks as “M/E-1 
dedicated main” and “M/E-1 dedicated sub”

The operation of the main bank and sub bank in Multi 
Program 2 mode varies from standard mode. 

For details, see “Differences Between Multi Program 2 
Mode and Standard Mode” (page 205).

Sequence of operations in Multi Program 2 
mode

Basic operation
Enter the Multi Program 2 Software install key (first time 
only).
r
Set Multi Program 2 operation mode for each switcher 
bank.
r
Set output signal assignments, backgrounds, keys, and key 
preview configuration.
r
For each switcher bank, assign main and sub (dedicated 
main, dedicated sub, or shared main and sub).
r
Create an image and execute a transition.

Optional operations
• Assigning transition control block buttons for main/sub
• Setting cross-point assign tables for main/sub
• Enabling DME wipe operations on the sub bank
• Inhibiting utility 2 bus signal selection
• Inhibiting key operations for main/sub

Notes

Background B
(signal from utility 3 
bus)

Background A
(signal from utility 2 bus)

Key (key 2 to key 8 are available on 
the sub side.)

Use by switching between M/E-1 main and sub

Use for M/E-1 main operations

Use for M/E-1 sub operations
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• Setting the Multi Program 2 data to recall in keyframes 
and snapshots

• Changing the key assignment for program output
• Assigning sub bank preview output to buttons
• Changing the matrix size to standard
• Making settings for keyframe timeline operation
• Setting extended re-entry

Multi Program 2 Mode Settings 
(Basic Operation)

Entering the software install key (first time 
only)
After installing XZS-9200 (for XVS-9000), XZS-8200 
(for XVS-8000), XZS-7200 (for XVS-7000), or 
XZS-6200 (for XVS-6000) Multi Program 2 Software in 
the switcher, carry out the following procedure.

1 In the status area of the Engineering Setup >System 
>Install/Unit Config menu (7316), select SWR1 or 
SWR2, and press [License].

The License menu (7316.6) appears.

2 Enter the software install key. 

For details, see “Configuring Settings to Use the 
Software” (page 400).

3 Turn the switcher off and then on again. 

Setting the operating mode for a switcher 
bank
Set Multi Program 2 mode for each switcher bank.

1 Open the Engineering Setup >Switcher >Config menu 
(7331).

2 In the status area, select the target switcher bank.

3 In the <M/E Config> group, select [Multi Program2].

4 Repeat steps 2 and 3 as required, to set the operation 
mode for all target switcher banks.

Assigning output signals for Multi 
Program 2 mode

To assign a signal to an output
Use the Engineering Setup >Switcher >Config >M/E 
Output Assign menu (7331.1).
In Multi Program 2 mode, you can assign signals in the 
following configuration to six outputs (Out1 to Out6).
• Out1: Main program output (PGM1) (fixed)

• Out2: Main output signals assignable
• Out3, Out4: Main and sub output signals assignable
• Out5: Sub output signals assignable
• Out6: Sub program output (PGM2) (fixed)

For details, see “Assigning the output of each bank in 
multi-program mode” (page 440).

When M/E split 2M/E mode is set on the XVS-9000, there 
are four available outputs which can be assigned with 
signals with the following configuration in Multi Program 
2 mode.
• Out1: Main program output (PGM1) (fixed)
• Out2: Main output signals assignable
• Out3, Out4: Main and sub output signals assignable
By default, the Out6 output signal on each switcher bank 
is assigned to the sub re-entry buttons on the cross-point 
pad (see page 434). To use the sub re-entry buttons in 
M/E split 2M/E mode, the video/key pair number 
assignments must be changed to the sub program output 
(PGM2) signal as shown below.
Example: When PGM2 is assigned to Out4

To set the background and key configuration
Use the Engineering Setup >Switcher >Config >PGM 
Config menu (7331.2).
The differences from operation in standard mode are as 
follows.
Background configuration: Consists of the following 

combinations.
• Main bank: Clean, Bkgd A, Bkgd B
• Sub bank: Sub Clean, Utility 2, Utility 3

Key configuration: Key1 can be enabled only when the 
background is Clean, Bkgd A, or Bkgd B.

For details, see “Setting the output configuration for each 
bank” (page 440).

To set the key preview configuration
Use the Engineering Setup >Switcher >Config >K-PVW 
Config menu (7331.3).
The differences from operation in standard mode are as 
follows.
Background configuration: Clean or Sub Clean
Key configuration: Key1 can be set to [On] or [Link] only 

when the background is Clean.

Note

V/K pair number Video signal Key signal

216 P/P OUT4 P/P OUT4

226 M/E-1 OUT4 M/E-1 OUT4

236 M/E-2 OUT4 M/E-2 OUT4

246 M/E-3 OUT4 M/E-3 OUT4

256 M/E-4 OUT4 M/E-4 OUT4

266 M/E-5 OUT4 M/E-5 OUT4
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For details, see “Setting the key preview configuration” 
(page 440).

To assign sub bank outputs to output connectors
Use the Engineering Setup >Switcher >Output >Output 
Assign menu (7333.1).
You can assign a sub bank output signal to a switcher 
output connector number.

For details, see “Assigning Output Signals” (page 456).

Assigning main/sub to switcher banks
For each switcher bank for which Multi Program 2 mode 
is selected, set whether the bank is dedicated main (Main), 
dedicated sub (Sub), or shared main and sub (Main&Sub).

To assign main and sub to a single switcher bank

1 In the status area of the Engineering Setup >Panel 
>Config >MP2 Main/Sub Assign menu (7321.11), 
select the switcher bank.

2 In the <Main/Sub Assign> group, select [Main&Sub].

To assign main and sub to two consecutive 
switcher banks
This section describes assigning the first switcher bank to 
M/E-1 main (called the 1st row), and the second switcher 
bank to M/E-1 sub (called the 2nd row) as an example.

1 In the status area of the Engineering Setup >Panel 
>Config >MP2 Main/Sub Assign menu (7321.11), 
select the “1st Row” (M/E-1), then press [Main] in the 
<Main/Sub Assign> group.

2 Press [Dual M/E Assign].

Two switcher bank rows are assigned as a single M/E. 
In this state, both the “1st Row” and “2nd Row” are set 
to main.

3 Select “2nd Row” and press [Sub] in the <Main/Sub 
Assign> group.

• This cancels the shift/non-shift assignment set using 
[Dual M/E Assign] in standard mode.

• It is not possible to assign combinations of [Main] and 
[Main&Sub], or [Sub] and [Main&Sub].

Image creation operation flow
This section describes the operation of an M/E bank shared 
between main and sub as an example.
To switch between main and sub, press the [MAIN] or 
[SUB] button on the cross-point pad of the cross-point 
control block.

1 On the cross-point control block, press the [MAIN] 
button in the cross-point pad to select main.

If the [SUB] button is selected, press the button to 
deselect it.

2 Create the main bank video image.

3 Press the [SUB] button to select it, and press the 
[MAIN] button to deselect it.

4 Create the sub bank video image.

On the sub bank, the utility 2 bus signal is assigned to 
background A, and the utility 3 bus signal is assigned 
to background B.
Only keys 2 to 8 and standard wipe patterns can be 
used on the sub bank.

For details, see “Differences Between Multi Program 
2 Mode and Standard Mode” (page 205) and “Multi 
Program 2 Mode Restrictions” (page 206).

5 Press the [MAIN] button so that both the [MAIN] 
button and [SUB] button are selected.

If both buttons are selected, the control panel shows 
the status of the main bank.

6 Execute a transition.

Both main bank and sub bank video images are 
switched.

Multi Program 2 Mode Settings 
(Other Operations)

Assigning transition control block buttons 
to main/sub
If you are using two switcher M/E banks dedicated to main 
bank and sub bank, you can make separate transition 
control block button assignments for the main bank and 
sub bank.

When using one M/E bank as shared main and sub 
(Main&Sub), separate settings are not possible.

This section describes the assignment of buttons on the left 
side of the transition control block or transition control 
block (simple type) as an example.
To assign buttons on the right side of the transition control 
block (independent key transition execution section 
buttons), use the same procedure in the Engineering Setup 
>Panel >Config >Link/Program Button >Transition 
Module2 menu (7321.34).

Notes

Note
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1 In the Engineering Setup >Panel >Config menu 
(7321), press [Link/Program Button].

The Link/Program Button menu (7321.8) appears.

2 Press [Transition Module1].

The Transition Module1 menu (7321.9) appears.

3 In the <Bank Select> group, press [Main].

4 In the <Bank Select> group, select the bank of the 
transition control block you want to set.

5 Set the assignment for the main bank.

For details, see “Setting Transition Control Block 
Button Assignments” (page 410).

6 In the <Bank Select> group, press [Sub] and set the 
assignment for the sub bank.

You can also set main and sub sides independently on the 
following control blocks.
• Independent key transition control block (see page 410)
• Flexi Pad control block (see page 410)

Setting cross-point assign tables for main/
sub
Cross-point assign tables can be set not only for the main 
bank, but also for the sub bank.
You can set cross-point assign tables for the following 
banks.
• M/E-1 SUB to M/E-5 SUB
• P/P SUB
On the cross-point control block, the table for the main 
bank is used when the [MAIN] button in the cross-point 
pad is selected, and the table for the sub bank is used when 
the [SUB] button is selected.

For details, see “Selecting Cross-Point Assign Tables” 
(page 415).

Enabling DME wipe operations on the sub 
bank
By factory default, DME wipe operations are inhibited for 
backgrounds on the sub bank.
To enable DME wipe operations, in the Engineering Setup 
>Switcher >Config menu (7331), press [DME Wipe Sub 
Enable], turning it on.
This setting applies to all of the M/E and PGM/PST banks.

If a DME wipe is recalled on the sub bank in a snapshot or 
keyframe, the image will not be handled correctly.

Inhibiting utility 2 bus signal selection
In Multi Program 2 mode, you can inhibit other uses of the 
utility 2 bus signal in order to use the signal as the 
background on the sub bank.
To inhibit use, in the Engineering Setup >Panel >Config 
>MP2 Main/Sub Assign menu (7321.11), press [Util 2 
Inhibit], turning it on.
This setting applies to all of the M/E and PGM/PST banks.
The utility 2 bus delegation buttons on the cross-point 
control block become disabled.

Inhibiting key operations for main/sub
Use the Engineering Setup >Panel >Config >Operation 
Inhibit >M/E Operation Inhibit menu (7321.18).
You can inhibit key operations independently for the main 
bank and sub bank.

For details, see “Inhibiting Utility 2 Bus and Key 
Operations” (page 411).

Making Multi Program 2 data the recall 
target in keyframes and snapshots
In the Engineering Setup >Switcher >Config menu (7331), 
press [Recall M/E Config], turning it on.
When a keyframe or snapshot is stored or recalled, the 
following data becomes the target.
M/E Config, PGM Config, M/E Output Assign, K-PVW 
Config

For details about data, see “Setting the operating mode for 
a switcher bank” (page 201) and “Assigning output 
signals for Multi Program 2 mode” (page 201). 

This setting applies to all of the M/E and PGM/PST banks.

M/E Config data is saved, even when [Recall M/E Config] 
is disabled.

Changing the key assignment for program 
output
In Multi Program 2 mode, you can change the key 
assignments independently.
This section describes the settings on the M/E-1 bank as an 
example.

Note

Note

Note
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• Settings are linked with the Engineering Setup 
>Switcher >Config >PGM Config menu (7331.2).

• Cannot be configured when the Engineering Setup 
>Switcher >Config >PGM Config menu (7331.2) is 
locked or when [Recall M/E Config] is disabled in the 
Engineering Setup >Switcher >Config menu (7331).

1 Open the M/E-1 >Misc >Key Assign menu (1175).

The current key assignment is shown in the status area.

2 Change the key assignment in the “Key Enable” field.

Keys recalled in a snapshot recall
If a snapshot is recalled independently on the main bank or 
sub bank, this only retrieves the settings for the key 
assigned to the recalled bank. For example, if key 1 and 
key 2 are assigned on the main bank, and key 3 and key 4 
are assigned on the sub bank, then if you recall a snapshot 
on the main bank, this only retrieves the settings for key 1 
and key 2, and the state of key 3 and key 4 assigned on the 
sub bank is not affected.

Assigning sub bank preview output to 
buttons
The “Sub Preview” utility command on each switcher 
bank can be assigned to the following buttons.
• Cross-point buttons on the cross-point control block in 

utility/shotbox mode
• Memory recall buttons in the utility/shotbox control 

block
• User preference buttons in the menu panel

For details, see “Settings Relating to Button Assignment” 
(page 419).

Setting the matrix size
When using a router, if the matrix size is set to [128×128], 
it is not possible to control the utility 3 bus on the S-Bus/
NS-Bus.
When using Multi Program 2, select a size other than 
[128×128] in the <Matrix Size> group of the Engineering 
Setup >Router/Tally >Router menu (7361).

For details, see “Assigning Switcher Inputs/Outputs to S-
Bus/NS-Bus Space” (page 484).

If [136×138] is selected in the <Matrix Size> group, the 
bus number of the DME Key bus is used as the bus number 
of the utility 3 bus.

Making settings for keyframe timeline 
operation

To assign a sub bank region to a region selection 
button in the numeric keypad control block
In the Engineering Setup >Panel >Config >10 Key Region 
Assign menu (7321.7), assign sub bank region to the 
region selection button in the numeric keypad control 
block. 

For details, see “Assigning a Region to the Region 
Selection Buttons in the Numeric Keypad Control Block” 
(page 409).

To select a region or reference region using the 
menu
During snapshot or keyframe operations, you can select a 
region (including sub bank) in the Key Frame >Region 
Select menu (6117).
This is convenient for selecting some of the regions 
assigned to the numeric keypad control block or changing 
the reference region.

For details, see “Recalling regions to edit (menu)” 
(page 307).

To assign regions shown in the timeline menu
The timeline and other information is displayed for each 
region assigned in the numeric keypad control block in the 
Key Frame >Time Line menu (6111).
You can set the display method in the Key Frame 
>Timeline Assign menu (6115).

For details, see “Timeline Menu Display Settings” 
(page 304).

Setting extended re-entry
For multi program 2, enabling extended re-entry enables 
re-entry between main and sub, between main and main, 
and between sub and sub on the same switcher bank.

For details, see “Setting Extended Re-Entry” (page 442).

Notes

No. Bus (Standard) Bus (MP2)

70 M/E-1 DME Key M/E-1 Utility3

85 M/E-2 DME Key M/E-2 Utility3

100 M/E-3 DME Key M/E-3 Utility3

115 P/P DME Key P/P Utility3

No. Bus (Standard) Bus (MP2)
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Functions Added in Multi Program 2 
Mode

• You can set the video process for the utility 3 bus signal.
• “Sub Cut” and “Sub Auto Trans” on each switcher bank 

are added to the selectable actions in the SIU (DCU 
function) GPI input settings.

• “Main&Sub” and “Sub” are added to the macro event 
configuration parameters and macro attachment settings.

• “Sub Program,” “Sub Preset,” and “Sub Trans PGM” on 
each switcher bank are added to the link source bus for 
cross-point button link settings.

• Snapshot attributes can be set independently for main 
and sub.

• Menus for the sub bank are added to menus that can be 
recalled by pressing a button twice.

• [MP2 Auto Correct] settings are available in the Effect 
menu or Snapshot menu. For example, enabling this 
determines whether the copy destination and copy 
source data is the main bank or sub bank, and 
automatically switches the data.

• The [SUB TRANS] button on the key control block is 
enabled. This functions as the [TRANS] button for the 
sub bank.

• You can display whether key 1 to key 8 are assigned to 
the main bank or the sub bank in the display of the 
transition control block.

• On the cross-point pad of the cross-point control block, 
cross-point hold of the utility 3 bus can be set.
Also, main and sub information is displayed on the 
switcher bank display buttons.

• The [MAIN] button and [SUB] button are enabled on the 
transition control block and transition control block 
(simple type).

Differences Between Multi Program 2 Mode and Standard Mode

The differences from operation in standard mode are as 
follows.

Item Main Sub

Keys a) Key 1 to key 8 can be used Key 2 to key 8 only can be used

Wipes
(background)

Patterns Same as standard mode • Only standard wipe patterns can be 
used

• Pattern mix cannot be used

Modifiers Same as standard mode • Split, pairing, modulation, spring, and 
spiral cannot be used

• Edge fill mattes are single color only
• Four types of multi replication are 

available for selection.

Wipes
(keys)

Patterns • Only standard wipe patterns can be used
• Pattern mix cannot be used

Modifiers • Split, pairing, modulation, spring, and spiral cannot be used
• Edge fill mattes are single color only
• Four types of multi replication are available for selection.

DME wipes Use Supported Cannot be used (Can be used, with a 
setting change)

Patterns for 1 channel Main and sub can be used separately.

Patterns for 2 channels Only one of main and sub can be used.
For each M/E, the number of DMEs that can be used is the same as in 
standard mode.Patterns for 3 channels

Backgrounds Wipe edge fill matte (including 
color mix and other settings in the 
Matte Adjust menu)

Wipe edge fill matte (single color only)

Modifiers Same as standard mode Wipe border colors are single color only

Transitions Key priority Not supported

Transition preview Not supported

Preset color mix Color matte or video signal 
selected on the utility 2 bus

Color matte only
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a) Key 2 to key 8 are common on both main and sub.

• Allow a transition to complete before carrying out main 
and sub delegation switching.

• The sub bank background A bus (utility 2 bus) is shared 
with wipe edge border fill. Making a change to one 
affects the other.

• Even if the wipe border width is set to the same numeric 
value for main and sub, the same image is not obtained.

Multi Program 2 Mode Restrictions

• The following functions are not available on the sub 
bank.
- Data copy and swap
- Default recall (except for parametric recall)
- [AUTO PVW] button (button assigned with the “Auto 

Preview” utility command)
- Split fader

• In Region Simul mode, the control target region on the 
sub side is the same region as on the main side.

• In the following cases, a transition using the fader lever 
may not be performed correctly:
- When the main and sub bus toggle modes are set 

differently
- For a pattern mix, preset color mix, and so on

• For an Internal bus link or External bus link, the “Utility 
2” bus cannot be selected.

• Show key and [MACRO ATTACH ENABLE] button 
settings are common to main and sub.

• If a snapshot is recalled simultaneously for main and sub 
or a keyframe is executed simultaneously for main and 
sub, then the settings on the main bank are reflected in 
the following shared data on main and sub.
- Keys
- M/E Config
- DME external video bus and utility 1 bus

• When a macro attachment is set on the DME utility 1 bus 
or DME utility 2 bus, it is not possible to make separate 
main and sub settings.

• When snapshots with different M/E Config settings are 
recalled:
- If M/E Config data is not to be included in the snapshot 

data, the current system settings are used for snapshot 
reproduction. 

- If M/E Config data is to be included in the snapshot 
data, first M/E Config data is set and then other 
snapshot data is recalled. 

• The bus override function is only available on the 
following buses: 
- M/E-1 to M/E-5 Main BKGD A/B buses
- M/E-1 to M/E-5 Sub BKGD A/B buses (Util 2, Util 3 

bus) 
- P/P Main PGM/PST bus
- P/P Sub PGM/PST bus (Util 2, Util 3 bus) 

• When a master snapshot or master timeline is executed 
with a key assigned to both main and sub, it is uncertain 
which data will be reflected. 

• When recalling a master snapshot with different register 
numbers for main and sub, the recall timing may differ 
by one field or more between main and sub.

• The link state is maintained even when M/E Config is 
changed. Set the link setting again, as required. 

• Since key 2 to key 8 are shared between main and sub, if 
the main and sub fader lever positions are different and 
you move the fader lever, the video changes 
instantaneously to the value of the most recently moved 
fader lever.

• When the transition type for main or sub is set to preset 
color mix, it is not possible to carry out independent key 
transition operation (common to main and sub).

• Up to two background buses (on main and/or sub banks) 
can set an image effect.

Snapshots Cross-point hold Utility 2 cannot be set • Utility 3 is added.
• BKGD A/B and Key1 cannot be set.

Item Main Sub

Notes
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M/E Configuration 
Switching (M/E Split)

An XKS-8210 (for XVS-9000/8000) or XKS-7210 (for 
XVS-7000/6000) Mix Effect Board can be subdivided into 
two M/Es for use (M/E split).
You can select either 1M/E mode (not split) or 2M/E mode 
(split in two) for each board.

• M/E configurations up to 6M/Es (XVS-9000/8000/
7000) or 4M/Es (XVS-6000) are supported.

• In 4K format, the M/E split function cannot be used.
• In 2M/E mode, only key 1 to key 4 can be used on each 

M/E.
• On the XVS-9000, switcher banks set to 2M/E mode 

have the following restrictions.
- Out5 and Out6 outputs cannot be used
- PROC V and PROC K signals cannot be used

M/E Split Mode Settings

1 In the Engineering Setup >System >Install/Unit 
Config >Unit Config menu (7316.8), press [M/E 
Split].

The M/E Split menu (7316.11) appears.

2 Select 1M/E mode or 2M/E mode on each board.

In the <M/E Split (1st Board)> to <M/E Split (5th 
Board)> groups (XVS-9000/8000), <M/E Split (1st 
Board)> to <M/E Split (3rd Board)> groups 
(XVS-7000), or <M/E Split (1st Board)> to <M/E 
Split (2nd Board)> groups (XVS-6000), select [1ME] 
or [2ME].

On the XVS-9000/8000, if [2ME] is selected on the 
selected board, exceeding the 6M/E configuration 
limit, the setting of the board with the lowest board 
number that is already set to [2ME] will change to 
[1ME].

3 Press [Execute].

4 Check the message, then press [Yes].

Resource Sharing

Overview

Resource sharing is a function that subdivides a physical 
switcher into two logical switchers where the switcher 
resources, such as the switcher banks and input/outputs, 
are assigned to each logical switcher.

Resource sharing can be enabled when only one physical 
switcher is present on the same network.

Configuring Resource Sharing

The resource sharing system structure is configured using 
a computer connected to the same network as the switcher 
control station.

For details about the method of operation, see “Resource 
Sharing Configuration Operations” (page 526).

Enabling/disabling resource sharing
When resource sharing is enabled, the physical switcher is 
subdivided into logical switcher 1 and logical switcher 2. 

Signal format settings
The combinations of signal formats that can be set on each 
logical switcher are as follows.

The frame frequency/field frequency and input reference 
signal (Tri Sync or BB) settings are common to logical 
switchers 1 and 2.

Frame memory folder mode
Frame memory folders can be set to shared mode or 
dedicated mode.
In shared mode, logical switchers 1 and 2 can share and use 
all image data (folders/files). In dedicated mode, logical 
switchers 1 and 2 can only use the image data in the 
corresponding dedicated folders.

Notes

Note

Note

Logical switcher 1 Logical switcher 2

• 3840×2160P 2SI
• 3840×2160P SQD
• 1080P

• 3840×2160P 2SI
• 3840×2160P SQD
• 1080P

• 3840×2160PsF SQD
• 1080PsF

• 3840×2160PsF SQD
• 1080PsF

• 1080i • 1080i

• 720P • 720P
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Resource assignment
The following resources are subdivided and assigned to 
each logical switcher.

a) XVS-9000 only
b) XVS-8000/7000/6000 only
c) 12 outputs (excluding format converter output connectors and spare 

connectors)

The following resources can be configured for sharing on 
logical switchers 1 and 2.
• Inputs
• Frame memory outputs: Sharing is supported only when 

the signal formats of logical switchers 1 and 2 are the 
same.

• Color backgrounds: Sharing is supported only when the 
signal formats of logical switchers 1 and 2 are the same.

• Internal format converters: If the signal formats of 
logical switchers 1 and 2 are the same, sharing is 
supported only for FC channels configured for input use.

When resources are shared, operation using the menu is 
available from logical switcher 1 only.1)

On logical switcher 2, only the selection of cross-points of 
shared resources is available. Information for shared 
resources are also displayed in the menu of logical 
switcher 2, but configuration and other operations are not 
available.

1) Excludes the Engineering Setup >Panel >Xpt Assign >Src Name/Src 
Color menu (7322.6). Independent menu operation for shared resources is 
available on logical switchers 1 and 2.

• Software licenses for 4K format support are required 
according to the number of M/E board assigned to the 
4K format logical switchers (see page 400).

• Subdivided resources have resource numbers that are set 
for each logical switcher. For example, frame memory 
outputs 17 to 20 assigned to logical switcher 2 are 
referred to as FM1 to FM4.

• Format converter output connectors and spare 
connectors are assigned in conjunction with the internal 
format converter assignments.

• If both an XKS-8470 and XKS-8475 are assigned to a 
single logical switcher, only the DME function of the 
XKS-8475 is available.

• DME functionality on up to four channels can be used on 
a single logical switcher.

• When an internal format converter is shared, the input 
assigned to the target FC channel must also be shared. 
Also, the FC channel configured for output use can be 
used on logical switcher 1 only.

• The XVS-9000 has the following restrictions.
- The inputs and outputs on an XKS-C9121/

XKS-C9121N board can be set in groups of 16, but if 
the logical switchers are set to a combination of 4K 
format and HD format, both the inputs and outputs 
must be assigned to the same logical switcher.

- Multi viewer outputs can be set in groups of 8, but if 
the logical switchers are set to a combination of 4K 
format and HD format, all multi viewer outputs must 
be assigned to the same logical switcher.

• The XVS-8000 has the following restrictions.
- Dedicated inputs are assigned to logical switcher 1. 

However, they can be used only when output 
connectors connected to the dedicated inputs are also 
assigned to logical switcher 1.

- M/E dedicated outputs are assigned to logical switcher 
1.

- Output connectors 49 to 52 are assigned to logical 
switcher 1.

- When logical switchers 1 and 2 are both set to 4K 
format, DME Monitor Video is linked to the 
assignment setting of DME channel 1 of the physical 
switcher.

• The XVS-7000 has the following restrictions.
- The same signals on output connectors 9 to 16 of the 

physical switcher are assigned to the FC9 to FC16 
internal format converters. If an output is not assigned 
to the logical switcher to which the corresponding 
internal format converter is assigned, a black signal is 
output from the format converter.

- If only one of the logical switchers is 4K format and a 
color background is assigned to the 4K format logical 
switcher, selecting a black or white signal on the DME 
utility 1 bus/2 bus of the other logical switcher will 
cause the color background image configured on the 
4K logical switcher to be output.

Setup menu when resource sharing is 
enabled

Checking resource sharing settings
When resource sharing is enabled, “On” is displayed in the 
“Resource Share Mode” field in the Engineering Setup 
>System >System Config menu (7312).
You can press [Resource Share] to display the Resource 
Share menu (7312.1) to check the logical switcher signal 
format and resource assignment status.

Resource Unit of subdivision

Inputs 1 group: 16

Outputs 1 group: 16 a)

1 group: 12 b) c)

Switcher banks (M/E boards) 1 board

DMEs (DME boards) 1 board

Frame memory sources 2 systems

Frame memory outputs 4 channels

Color backgrounds 1 system

Internal format converters b) 16 channels

Multi viewer outputs a) 8

Multi viewers 1 system

Notes
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To check the assignment status details of each resource, 
press [Detail] in the Resource Share menu (7312.1) to 
display the Detail menu (7312.2). The details for the 
resource selected in the upper list in the status area are 
displayed.

Setup menu operation
[SWR1] displayed in the Setup menu refers to logical 
switcher 1, and [SWR2] refers to logical switcher 2. These 
can be configured in the same way as the physical 
switcher.
The resource numbers for the logical switchers and 
physical switcher are also displayed in the input/output 
display in the following menus.
• Engineering Setup >Switcher >Input menu (7332)
• Engineering Setup >Switcher >Output menu (7333)
• Engineering Setup >Switcher >Output >Output Assign 

menu (7333.1)
However, only physical switcher resource numbers are 
displayed for XVS-9000 outputs 81 to 96 (multi viewer 
outputs 1 to 16).

• Changing the signal format in the Engineering Setup 
>System >Format menu (7313) may also change the 
setting of the other logical switcher.
- If the combination of signal formats that would result 

from changing signal format is not supported for 
resource sharing, the other logical switcher is set to the 
same format as the currently selected logical switcher, 
and reboots.

- If the field frequency/frame frequency is changed, the 
other logical switcher also changes in conjunction with 
the currently selected logical switcher, and reboots.

- If the input reference signal is changed, the other 
logical switcher also changes in conjunction with the 
currently selected logical switcher.

• The Engineering Setup >System >Start Up menu (7314) 
[Resume FM Status] and [Init Status with FM] settings 
are disabled.

• Executing [Reset] in the Engineering Setup >System 
>Initialize menu (7315) will reset both logical switchers 
1 and 2, regardless of which logical switcher is currently 
selected. Executing [All Clear] will initialize the 
currently selected logical switcher and reset the other 
logical switcher.

• When installing software using the Engineering Setup 
>System >Install/Unit Config >Install menu (7316.10), 
the other logical switcher cannot be operated.

• The following menus can be configured only from 
logical switcher 1. All inputs and outputs are the target 
of settings, regardless of the resource assignments.
- Engineering Setup >System >Network Config >Net 

I/F Initialize menu (7311.1)
- Engineering Setup >System >Network Config >IP 

Address menu (7311.2)

- Engineering Setup >System >Network Config >Net 
I/F Protocol menu (7311.3)

- Engineering Setup >System >Network Config >FEC 
menu (7311.4)

- Engineering Setup >System >Network Config >Input/
Output menu (7311.5)

- Engineering Setup >System >Network Config 
>Genlock menu (7311.6)

- Engineering Setup >System >Network Config 
>NMOS menu (7311.7)

- Engineering Setup >System >Maintenance >SDI 
Output Enable menu (7317.3)

• The reference phase (System Phase) setting in the 
Engineering Setup >Switcher >Config menu (7331) is 
common to logical switchers 1 and 2.

• Setup menu operation for shared resources is available 
from logical switcher 1 only.
However, Engineering Setup >Panel >Xpt Assign >Src 
Name/Src Color menu (7322.6) independent operation 
for shared resources is available on logical switchers 1 
and 2.

Frame Memory Operations

Frame memory data
The image data (folders/files) that can be used by each 
logical switcher varies depending on the frame memory 
folder mode setting.

Shared mode
All frame memory data is shared between logical switchers 
1 and 2.
All folders and files are displayed as the target for 
operations in the menu for each logical switcher.

• When the signal formats of logical switchers 1 and 2 are 
different and Dual Simul mode is enabled, shared mode 
cannot be used.

• When an FM output is locked on either logical switcher, 
file operations on the file loaded in the locked FM output 
are not available from the other logical switcher.

• The following operations are available on either logical 
switcher for a file loaded in an FM output on the other 
logical switcher.
Copy, move, delete, rename, Couple function, Separate 
function, trim, and unload (remove from memory)

• The folder lock/unlock settings are linked on logical 
switchers 1 and 2.

Dedicated mode
When a switcher is started with resource sharing enabled, 
dedicated folders with the following names are created for 
each logical switcher.
• Logical switcher 1: !L_SWR1

Notes

Notes
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• Logical switcher 2: !L_SWR2
Only folders and files in the dedicated folder are displayed 
as the target for operations in the menu for each logical 
switcher.

• In dedicated mode, up to 2-level hierarchy folders are 
supported using frame memory.

• When resource sharing is enabled, the dedicated folder 
of the logical switcher is not displayed in the menu. Only 
folders and files in the dedicated folder are displayed.
When resource sharing is disabled, the dedicated folder 
is also displayed in the menu, and folder and file 
operations are supported. Note that it is not possible to 
lock the dedicated folder.

• If the same file structure is used in the dedicated folders 
for logical switchers 1 and 2, frame memory operations 
on both logical switchers are linked when Dual Simul 
mode is set.

Frame memory outputs
Frame memory outputs (FM1 to FM20) are assigned to 
logical switchers 1 and 2 in groups of four channels. 
Sharing is supported when the signal formats of logical 
switchers 1 and 2 are the same.

Shared frame memory output restrictions
Shared FM outputs have the following restrictions.
• On logical switcher 2, only the selection of cross-points 

of FM outputs is available. Other FM output operations 
are not available.

• Logical switcher 1 information is linked to and displayed 
on the FM output button in the Frame Memory menu of 
logical switcher 2 (excludes audio data and lock setting).

• During clip creation (recording), the FM output button in 
the Frame Memory menu is displayed as follows.
Logical switcher 1: Thumbnail is black, and 
“Recording” is displayed.
Logical switcher 2: Thumbnail is black, and “Through” 
is displayed.

• When a frame memory folder is set to dedicated mode 
and a shared FM output is selected, the thumbnail for 
files are not displayed in the Frame Memory menu of 
logical switcher 2.

Leveraging Resources using 
Resource Sharing

Signals on logical switcher 2 can be configured for 
selection as input signals on logical switcher 1 by using the 
resource sharing and internal format converter functions.
The following logical switcher 2 signals can be used on 
logical switcher 1.

• Frame memory output signals
Signals selected on frame memory outputs assigned to 
logical switcher 2 can be used on logical switcher 1.

• Switcher bank output signals (re-entry signals)
Switcher bank output signals on logical switcher 2 can 
be used on logical switcher 1.

• Enabled only when logical switcher 1 signal format is 
3840×2160P 2SI or 3840×2160P SQD, and logical 
switcher 2 signal format is 1080P.

• On the XVS-8000/7000/6000, internal format converter 
resources must be assigned to logical switcher 1. 
On the XVS-9000, internal format converter resources 
are automatically assigned to logical switcher 1.

Set the internal format converters and cross-points on 
logical switcher 1.

Internal format converter settings
• Set the FC channels of internal format converters for use 

as inputs (XVS-8000/7000/6000 only)
• Set logical switcher 2 signals as format converter input 

signals.
The following logical switcher 2 signals can be selected.
- L2 FM1 to L2 FM4: Frame memory outputs
- L2 P/P Out1 to L2 P/P Out6, L2 M/E-x Out1 to L2 

M/E-x Out6 (x = 1 to 5): Switcher bank output signals
On the XVS-9000, signals can be assigned to FC 
channels using the Engineering Setup >Switcher >Input 
>Internal FC >Internal FC Re-Entry Select menu 
(7332.11) (see page 210).
On the XVS-8000/7000/6000, signals can be assigned to 
FC channels using the Engineering Setup >Switcher 
>Input >Internal FC >FC Input Select menu (7332.3) 
(see page 445).

• Set the format converter input signal format to 1080P 
(XVS-8000/7000/6000 only).

Cross-point settings
• Assign the FC channels with the configured logical 

switcher 2 signals to the cross-point buttons.
You can select a format-converted logical switcher 
2 signal on logical switcher 1 by pressing the cross-point 
button assigned with the corresponding FC channel.

Setting XVS-9000 internal format converter 
inputs
When an XKS-8460 Format Converter Board is installed 
in the XVS-9000, the internal format converters can be 
configured on logical switcher 1 when resource sharing is 
enabled.

Notes

Notes
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• The internal format converter function is enabled only 
when the logical switcher 1 signal format is 3840×2160P 
2SI or 3840×2160P SQD, and the logical switcher 
2 signal format is 1080P.

• The FC channels of internal format converters are set for 
use as inputs (fixed).

• The format converter input signal format is set to 1080P 
(fixed).

• The frame delay level is set to 1 frame (fixed).
• The format converter conversion method can be set to 

Enhancer only.

You can assign an input signal to be converted by the 
format converter to an FC channel.
The following signals can be selected as inputs.
• Logical switcher 2 frame memory output signals
• Logical switcher 2 switcher bank output signals (re-

entry signals)

1 In the Engineering Setup >Switcher >Input menu 
(7332), press [Internal FC Re-Entry Select].

The Internal FC Re-Entry Select menu (7332.11) 
appears.
The status area shows the FC channel list on the left 
and the list of input signals that can be assigned to FC 
channels on the right.

2 In the list on the left, select the target FC channel to set.

3 In the list on the right, select an input signal.

4 Press [Set].

To set the source name of the converted input 
signal

1 Select the target FC channel to set, and press [FC 
Name].

2 Enter a name of up to 16 characters in the keyboard 
window, and press [Enter].

To configure the enhancer

1 Select the target FC channel to set, and press 
[Enhancer] in the <FC Adjust> group.

2 Set the following parameters.

a) 0 (high frequency) to 2 (low frequency)

To return the settings to the defaults
In the <FC Adjust> group, press [Default].

Notes

Parameter group [1/2]

No. Parameter Adjustment

3 Detail Gain Adjust the edge enhancement 
sharpness

4 Limiter Adjust the maximum signal level to 
be added to the original signal

5 Crisp Set the amplitude value for which 
low-amplitude signals are not 
enhanced

Parameter group [2/2]

No. Parameter Adjustment

3 Level Depend Set the luminance range for edge 
enhancement

4 Frequency Set the center frequency for edge 
enhancement a)

Parameter group [1/2]

No. Parameter Adjustment
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DMEs

Overview

DME (Digital Multi Effects) allows you to add three-
dimensional effects such as image movement, rotation, 
magnification and shrinking, as well as a wide variety of 
special effects.
Up to four DME channels are available. Multiple DME 
channels can be combined, which allows you to create 
advanced effects with more complexity.

About DME boards

XKS-8470 HD DME Board
This board is an HD format (1080P, 1080PsF, 1080i, 
720P) DME board.
It supports DME functionality on two channels per board.

XKS-8475 DME Board
This board is a 4K format (3840×2160P 2SI) and HD 
format (1080P, 1080PsF, 1080i, 720P) DME board.
It supports DME functionality on one channel in 4K 
format or four channels in HD format per board.

• When the switcher signal format is 3840×2160P SQD or 
3840×2160PsF SQD, the DME function cannot be used.

• The maximum number of DME boards that can be 
installed on each switcher and the maximum number of 
DME channels available are as follows.

a) Maximum of 4 boards in combination with XKS-8470
b) Maximum of 2 channels on the XKS-8470

• If there is a mix of both XKS-8470 and XKS-8475 in a 
single switcher, only the DME function of the 
XKS-8475 is available.

• If Ext Out is set as an M/E dedicated output on the 
XVS-8000, DME effects cannot be used in 4K format.
For details, see “Setting the Ext Out mode” (page 458).

About Ext In inputs
The signal that is input on DME Ext In (AUX bus output) 
is set using the Setup menu.

For details about Ext In settings, see “Assigning an AUX 
Bus to Ext In on a DME” (page 471).

• In 4K format, the Ext In input signal cannot be used.
• On the XVS-8000, only primary input and color 

background signals can be used on Ext In. However, 
XKS-T8110 IP Input Connector Board input signals 
cannot be used.
When a dedicated input is used, you can select the 
configured signal in the Engineering Setup >Switcher 
>Input >Dedicated Input Assign menu (7332.10).

About DME function restrictions
There are restrictions on the number of DME channels that 
can be used and on the functions, depending on the 
switcher and signal format.

For differences in functions by switcher, see “XVS-9000/
8000/7000/6000 System Configuration Comparison” 
(page 523).

For details about restrictions for 4K format, see “4K 
Format Restrictions” (page 525).

Notes

Switcher Number of boards Number of channels

XVS-9000 XKS-8470: 2 boards
XKS-8475: 
4 boards a)

4 channels

XVS-8000
XVS-7000

2 boards 4K format: 2 channels
HD format: 
4 channels

XVS-6000 1 board 4K format: 1 channel
HD format: 
4 channels b)

Notes
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Transforms in Three-Dimensional 
Space (Transforms)

A transform is the process of a DME placing a video image 
in a three-dimensional space and subjecting it to 
manipulation, such as movement, rotation, magnification, 
or shrinking.

Three-dimensional space

Source space and target space
Images are placed in one of two types of space: source 
space and target space.
• Source space is a three-dimensional space using the 

image itself for reference. The X- and Y-axes are defined 
along the plane of the image, and the Z-axis is defined 
perpendicular to the plane of the image. When you move 
the image, the coordinate axes also move.

• Target space is a three-dimensional space using the 
output monitor screen for reference. The X- and Y-axes 
are defined as the horizontal and vertical to the plane of 
the monitor screen, and the Z-axis is defined 
perpendicular to the plane of the monitor screen. The 
coordinates do not change even if the image moves.

For example, as shown in the following figure, the image 
moves in a different direction when you move it along the 
X-axis of source space and along the X-axis of target 
space.

Local space and global space
The coordinates of an individual DME channel are called 
its local space. The coordinates common to all channels are 
called the global space.
By switching from local to global space, you can add new 
movement to the movement of images in individual 
channels, and also apply transform effects to multiple 

channels that have been combined using global effects (see 
page 275).

Three-dimensional parameters
Three-dimensional parameters are X, Y, and Z values 
which define the position of an image, its axis of rotation, 
the position of the virtual viewpoint of the image, and so 
on.
The standard values of parameters are as follows, 
depending on the aspect ratio of the monitor (4:3 or 16:9).

Values for 4:3 mode
• Origin at center of image (source space) or center of 

monitor (target space)
X = 0.00, Y = 0.00, Z = 0.00

• Upper right corner of image or monitor
X = 12.00, Y = 9.00, Z = 0.00

• Lower left corner of image or monitor
X = –12.00, Y = –9.00, Z = 0.00

Values for 16:9 mode
• Origin at center of image (source space) or center of 

monitor (target space)
X = 0.00, Y = 0.00, Z = 0.00

Source space Target space

Source space Target space

Rotation around Y-axis in local space

Rotation around Y-axis in global space

Z-axis –
The plus direction on the 
Z-axis is into the image 
or monitor screen.

X-axis

Y-axis

X-axis

Y-axis

Z-axis +
+9

+12

–9

–12
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• Upper right corner of image or monitor
X = 16.00, Y = 9.00, Z = 0.00

• Lower left corner of image or monitor
X = –16.00, Y = –9.00, Z = 0.00

Valid values of three-dimensional parameters
The following table shows the valid range of three-
dimensional parameters for transforms. The three-
dimensional parameters of an image change when you use 
the trackball or Z-ring to execute a transform. You can also 
execute a transform by changing parameter values entered 
on the numeric keypad control block.

Detents
The system defines points called detents at regular 
intervals in three-dimensional space. You can change the 
current three-dimensional parameter values to the nearest 
detent point values by pressing the [CTR] button in the 
device control block.

The following table shows the interval between detents 
defined for each transform operation mode (see page 215).

Three-dimensional parameter default 
values
Each of the transform operation modes has default values 
for three-dimensional parameters. If required, you can 
return the current value to the defaults by pressing the 
[CTR] button in the device control block twice in rapid 
succession.
The following table shows the default parameter values for 
each transform operation mode.

Resetting of parameter values set in 
source space
In some transform operation modes, if you switch to target 
space after setting up a three-dimensional transform in 
source space, the setting values in source space (three-
dimensional parameter values) are converted to values in 
target space (source/target conversion).
Once a conversion has taken place, the original source 
space parameters do not return to their original values 
when you switch back to source space. They are reset.
Source/target conversion occurs in the following operation 
modes:
• Move image (Location XYZ)
• Rotate image (Rotation)

Operation mode Valid range of parameter values

Move image
(Location XYZ)

–999.9999 to +999.9999

Rotate image 
(Rotation, Spin)

–999.9999 to +999.9999

Move rotation 
axis
(Axis Location)

–999.9999 to +999.9999

Scale image 
(Location Size)

0.0000 to +999.9999

Change image 
aspect ratio 
(Aspect)

0.0000 to +2.0000

Change image 
perspective 
(Perspective <X, 
Y>)

–999.9999 to +999.9999

Change image 
perspective 
(Perspective <Z>)

0.0000 to 999.9999

Change image 
slope (Skew)

–9.9999 to +9.9999

Z-axis –
The plus direction on 
the Z-axis is into the 
image or monitor 
screen.

X-axis

Y-axis

Z-axis +

X-axis

Y-axis

+9.00

+16.00

–16.00

–9.00

Operation mode Detent interval

Move image (Location XYZ) 1.0000

Rotate image (Rotation, Spin) 0.1250

Move rotation axis (Axis Location) 1.0000

Scale image (Location Size) 0.2500

Change image aspect ratio (Aspect) 0.1000

Change image perspective (Perspective 
<X, Y>)

1.0000

Change image perspective (Perspective 
<Z>)

0.0100

Change image slope (Skew) 0.1000

Operation mode Default value

Move image (Location XYZ) 0.0000

Rotate image (Rotation, Spin) 0.0000

Move rotation axis (Axis Location) 0.0000

Scale image (Location Size) 1.0000

Change image aspect ratio (Aspect) 1.0000

Change image perspective (Perspective 
<X, Y>)

0.0000

Change image perspective (Perspective 
<Z>)

1.0000

Change image slope (Skew) 0.0000
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Transform Operation Modes

The following operation modes are available for three-
dimensional DME transforms. These operations are 
performed using the device control block (trackball) (see 
page 224).

Move image (Location XYZ)
Moves the image on the X-axis, Y-axis, or Z-axis. The 
direction of movement differs depending on whether 
source space or target space is selected.

Image movement in source space

Image movement in target space

Rotate image (Rotation)
Rotates the image on the X-axis, Y-axis, or Z-axis. The 
type of rotation differs depending on whether source space 
or target space is selected.

Image rotation in source space

Image rotation in target space

Rotate image (Spin)
When rotating the image in Rotation mode, it may not 
always be possible to achieve the kind of rotation around 
an axis that you want. Combining Rotation mode with Spin 
mode creates an effect that rotates the image around a 
specified axis. The type of rotation differs depending on 
whether source space or target space is selected. The way 
the image rotates around an axis is the same as in Rotation 
mode.

Move rotation axis (Axis Location)
Moves an axis of rotation in source space.

Movement on the X-axis Movement on the Y-axis

Movement on the Z-axis

Movement on the X-axis Movement on the Y-axis

Movement on the Z-axis

Rotation around the Y-axisRotation around the X-axis

Rotation around the Z-axis

Rotation around the Y-axisRotation around the X-axis

Rotation around the Z-axis
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Image axis movement

Scale image (Location Size)
Changes the size of the whole image.
Because shrinking and magnification of the image in 
source space is done in three-dimensional space, 
magnifying the image enhances perspective.
Because shrinking and magnification of the image in target 
space is a conversion to a two-dimensional image 
displayed on the monitor, shrinking and magnification 
does not change the shape of the image.

Scaling in source space

Scaling in target space

Change image aspect ratio (Aspect)
In source space, changes the aspect ratio in the X-axis 
direction and Y-axis direction, either independently or 
simultaneously.

Change image perspective (Perspective)
In target space, changes the perspective of the image by 
changing the virtual viewpoint, without changing the 
position of the image.
The X-axis and Y-axis values define the position of the 
view point, and the Z-axis value defines its distance from 
the image.

Change image slope (Skew)
In source space, changes the slope of the image on the X-
axis or Y-axis.

Movement on the X-axis Movement on the Y-axis

Movement on the Z-axis

Change of aspect ratio 
in X-axis direction

Change of aspect ratio 
in Y-axis direction

Simultaneous change aspect 
ratio in X-axis direction and 
Y-axis direction

Change of viewpoint on 
X-axis

Change of viewpoint on 
Y-axis

Change of distance from 
viewpoint to image



217

Graphics Display

Graphics display is a function that allows you to display 
wire frames, coordinate axes, and a grid over the current 
DME image, making it easier to create effects in three-
dimensional space.
To make graphics display settings, use the DME menu (see 
page 228).
You can display the following kinds of graphics.

Wire frame
A wire frame displays an image enclosed in a frame. This 
allows you to check the position and size of the image. If 
there is a shadow (see page 279), a frame is shown for the 
shadow as well.

Coordinate axes
This is a three-dimensional display of coordinates in local 
or global space.
This allows you to check the origin and the directions of 
the X-, Y-, and Z-axes.

Channel ID
This displays the channel number so that you can check 
which channel is being used. This is a useful feature when 
you are working with multiple channels.
Channel IDs are displayed differently in local and global 
space.
• In local space, the channel number is displayed along 

with “F” or “B” to indicate whether you are looking at 
the front (F) or back (B) of the current wire frame. For 
example, “1F” means the front of the wire frame on 
channel 1 in local space.

• In global space, the channel number is displayed along 
with “G” to indicate global. For example, “G2” means 
channel 2 in global space.

Grid
This is a grid pattern covering the whole of the monitor 
screen.
The grid makes it easy to set the position of an image in 
two-dimensional space.

Graphics display, shrinking
You can shrink the graphics display so that you can see 
beyond the range displayed on the normal monitor screen. 
This makes it possible to visually set the location of images 
in a larger space. The range displayed on a normal monitor 
screen is indicated by a frame.

Change of slope on X-axis

Change of slope on Y-axis

Wire frame

Local space coordinate axes

Channel ID

Wire frame

Range displayed on normal 
monitor screen
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Automatically erasing the graphic display
Enable [Auto Erase] to automatically erase the graphics 
display when a keyframe is executed. The graphics display 
is redisplayed after the keyframe ends, after the time set by 
the [Recover Time] parameter.

Flex shadow center axis
When using the flex shadow function (see page 235), 
enabling [Flex Shadow Axis] displays the center axis of 
the flex shadow shape. This is an effective aid when 
configuring a flex shadow.

Three-Dimensional Parameter 
Display

You can check the three-dimensional parameters for the 
current image.
When more than one DME channel is selected, the status 
of the reference channel is displayed.

For details about the parameter display, see “Three-
Dimensional Parameter Display” (page 226).

Special Effects

You can use DME to add a variety of special effects.

Edge effects

Effect Description/Image

Border
(see 
page 229)

Adds a border to 
an image frame. 
You can adjust the 
width (or 
thickness) of the 
border, its color, 
and the softness of 
the border edges.

 

CG border
(see 
page 230)

Adds a border to an image created using CG.

Crop
(see 
page 231)

Crops away the 
edges of an image. 
You can crop the 
top, bottom, left, 
and right sides 
individually or all 
together. You can 
also soften the 
cropped edges. 

Beveled 
Edge
(see 
page 232)

Gives an image a 
beveled edge. You 
can set the edge 
width and color. 
The inner edge 
softness and edge 
boundary softness 
can also be set. 

 

Key border
(see 
page 232)

Adds a border to a 
key or produces a 
key consisting of 
an outline only.

Effect Description/Image

Edge Mode: Color

Edge Mode: Light
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Whole image effects

Art Edge
(see 
page 233)

Adds edges to the 
inner and outer 
side of the input 
image. 
The following items 
can be set.
• Adjusting the 

width and 
position of art 
edges

• Separate 
softening of the 
art edge inner 
and outer sides

• Adding color to 
art edges

Art Edge source 
examples

 

 

Example effect using 
Rainbow Matte 

Effect Description/Image

Gradation Matte

Rainbow Matte

Radial Gradation

Radial Rainbow

Flex 
Shadow
(see 
page 235)

Adds a shadow to 
the image using 
only one DME 
channel.
An input key signal 
or full-size key 
signal generated 
internally is used 
to create the 
shadow. The 
scale, position, 
hue and 
saturation, center 
axis of shape, 
skew, and 
perspective can be 
adjusted.

 

Wipe Crop
(see 
page 238)

Crops the video 
image to be visible 
inside or outside a 
wipe pattern. 

Effect Description/Image

Defocus
(see 
page 241)

Defocuses the 
whole image. You 
can also cancel the 
black level leaking 
that occurs at the 
edges of the 
screen when the 
Defocus effect is 
used.

 

Blur
(see 
page 242)

Blurs the whole image, like Defocus, but applies 
a rounded blurring to the whole image.

Effect Description/Image

Flex Shadow source: 
External

Flex Shadow source: Internal

Background

Video image
[Invert] enabled
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Video effects

Multi Move
(see 
page 242)

Shrinks the image 
and replicates the 
image vertically 
and horizontally. 
You can specify 
the center point of 
the shrinking, the 
shrinking ratio, and 
the aspect ratio of 
the image screen.

 

Effect Description/Image

Sepia
(see 
page 242)

Overlays a specified color onto the image. You 
can adjust the sepia color that is overlaid, and 
specify the degree of mixing between the 
original image and the sepia image.

Mono
(see 
page 242)

Converts the image into a monochrome image.

Posterization
(see 
page 243)

Coarsens the luminance gradations of the 
image, for a painting-like effect.

Solarization
(see 
page 243)

Coarsens the chroma gradations of the image, 
for a painting-like effect.

Nega
(see 
page 243)

Reverses the 
luminance or 
chroma of the 
image.

 

Contrast
(see 
page 243)

Changes the contrast of the luminance and 
chroma of the image.

Effect Description/Image

Mosaic
(see 
page 243)

Divides the image 
into small tiles so 
that it looks like a 
mosaic. You can 
specify the size 
and aspect ratio of 
the tiles.

 

Mask
(see 
page 246)

Masks part of the 
picture, so that 
special effects are 
applied only inside 
a selected pattern. 

Sketch
(see 
page 244)

Produces a 
sketch-like effect 
based on the 
outlines in the 
image using 
different touches, 
such as sketch, 
edge color, 
drawing, relief, and 
sharp.

 

Metal
(see 
page 245)

Produces a 
metallic gloss, like 
that from gold, 
silver, or a rainbow 
colored surface. A 
metallic gloss can 
also be given to an 
arbitrary color.

 

Effect Description/Image

Deformed video 
image (mosaic)

Video 
image

Video image

[Invert] enabled

Deformed video 
image (mosaic)

Sketch
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Freeze effects
Freezes the input video. The video can also be frozen for a 
specified interval (see page 247).

Nonlinear effects

Dim and 
Fade
(see 
page 245)

Dim makes the 
image darker as it 
recedes into the 
distance. Fade 
makes the image 
fade into the 
background as it 
recedes into the 
distance.

 

Glow
(see 
page 245)

Softens the edges 
of highlights, giving 
an effect like being 
struck by a soft 
light.

 

Effect Description/Image

Wave
(see 
page 248)

Produces a wave-
like effect in the 
image.

Mosaic 
Glass
(see 
page 250)

Compresses and 
stretches the image 
at a specified 
interval.

 

Flag
(see 
page 250)

Applies an effect 
like a flag waving in 
the wind.

 

Twist
(see 
page 250)

Twists the image.  

Effect Description/Image

Fade

Ripple
(see 
page 250)

Applies an effect 
like ripples 
spreading out 
across the image.

 

Rings
(see 
page 252)

Partitions the image 
into a ring shape 
that moves in one 
direction while 
turning.

 

Broken 
Glass
(see 
page 253)

Partitions the image 
like broken glass, 
with shards flying 
outward.

 

Flying Bar
(see 
page 253)

Divides the image 
into bars which peel 
off in two blocks as 
they move.

 

Blind
(see 
page 253)

Divides the image 
into bars or 
wedges, with blocks 
rotating like the 
slats of venetian 
blinds.

 

Split
(see 
page 254)

Splits the image 
into upper, lower, 
left, and right.

Split Slide
(see 
page 254)

Divides the image 
into bars which 
slide alternately in 
opposite directions.

Mirror
(see 
page 254)

Partitions the image 
vertically and 
horizontally, 
creating an image 
like a reflection in a 
mirror.

Effect Description/Image
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Multi 
Mirror
(see 
page 255)

Divides parts of the 
image into 
repetitions of 
originals and 
reflections, lining 
them up vertically 
and horizontally.

Kaleidoscope
(see 
page 255)

Creates an image 
like a view in a 
kaleidoscope.

Lens
(see 
page 255)

Creates an image 
like a view through 
a lens.

Circle
(see 
page 256)

Makes the image 
circular.

Panorama
(see 
page 256)

Curves the upper 
and lower edges of 
the image to 
enhance the 
perspective.

Page Turn
(see 
page 256)

Turns the image 
like a turning page.

Roll
(see 
page 257)

Rolls the image up.

Cylinder
(see 
page 257)

Winds the whole 
image onto a 
cylinder.

Effect Description/Image

Sphere
(see 
page 257)

Wraps the whole 
image around a 
sphere.

Explosion
(see 
page 258)

Divides the image 
into fragments 
which spread out 
as they fly out.

Swirl
(see 
page 258)

Swirls the image 
into a spiral.

Melt
(see 
page 258)

Melts the image 
away from a 
specified part.

Character 
Trail
(see 
page 259)

Extends the edge 
of the image like a 
trail.

Effect Description/Image
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Corner pinning effect

Lighting effects

Recursive effects

Background color settings
You can add color to the background of an image or input 
an external signal for the background (see page 272).

Separate sides (inserts separate images 
for front and back)
Allows you to select separate video signals and key signals 
for the front and back of the image (see page 272).

Effect Description/Image

Corner 
Pinning 
(see 
page 274)

Pins the four 
corners of the 
foreground to 
arbitrary positions 
on the background 
and inserts the 
foreground image, 
modifying the 
foreground shape 
to fit the 
quadrilateral shape 
defined by the 
corners.

 

Effect Description/Image

Lighting
(see 
page 260)

Produces the 
effect of light 
striking the image.

Background

Foreground 
(cropped state)

Corner pinning
[Crop Link] enabled

Normal

Specular

Mat

Spotlighting
(see 
page 266)

Produces the effect of a spotlight striking the 
surface of the image.

Effect Description/Image

Trail
(see 
page 262)

Recursively 
freezes the input 
video at regular 
intervals so that a 
trail of afterimages 
is created. You can 
also turn the 
afterimages into 
stardust trails.

 

Motion 
Decay
(see 
page 263)

Blurs the motion of 
a moving video by 
creating blurred 
afterimages of the 
moving video. You 
can also turn the 
afterimages into 
stardust trails.

 

Keyframe 
Strobe
(see 
page 264)

Freezes the video each time the effect passes 
through a keyframe. You can also turn the 
afterimages into stardust trails.

Wind
(see 
page 265)

Strobes the image 
at regular intervals, 
and moves the 
frozen image in a 
fixed direction, 
leaving an 
afterimage.

 

Effect Description/Image

Front Back
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Signal inversion (Invert)
Inverts the input video signal and/or key signal 
horizontally or vertically. You can make separate settings 
for the front and back (see page 272).

Key density adjustment
You can adjusts the key density for the key signal input to 
the DME (see page 272).

Key source selection
You can select either the key signal received from the 
switcher or the key signal generated in the DME for 
application for the front and back (see page 223) of the 
image (see page 272).

Color mix settings
You can combine two colors with a pattern generator, 
which can be used to fill parts such as a background or 
border (see page 240).

Global Effects

Global effects are special effects created by combining the 
images of successive channels. The following types of 
global effects are available.
• Combiner
• Brick
• Shadow

Three-Dimensional 
Transform Operations

Use the device control block (trackball) to execute three-
dimensional DME transforms.

Three-Dimensional Transform Basic 
Operations

Device control block (trackball)

Buttons used in three-dimensional 
transform operation mode
LOCAL: Enables operations in local space (selectable 

simultaneously with [GLB] button).
GLB (global): Enables operations in global space 

(selectable simultaneously with [LOCAL] button).
SRC (source): Enables operations in DME source space 

(not selectable simultaneously with [TRGT] button).
TRGT (target): Enables operations in DME target space 

(not selectable simultaneously with [SRC] button).
AXIS LOC (axis location): Moves the rotational axis of 

the image in the X-axis and Y-axis directions using the 
trackball, and in the Z-axis direction using the Z-ring.

ASP PERS (aspect/perspective): When the [SRC] button 
is lit, this changes the aspect ratio of the image in the 
X-axis and Y-axis directions independently using the 
trackball, or in the X-axis and Y-axis directions 
simultaneously using the Z-ring. When the [SHIFT] 
button is held down and this button is pressed, the 
trackball controls the skew of the image in the X-axis 

Horizontal inversion Input signal Vertical inversion

Color 2

Color 1

DME button

Channel selection buttons

Trackball

Z-ringOperation buttons
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and Y-axis directions. 
When the [TRGT] button is lit, this changes the 
perspective of the image in the X-axis and Y-axis 
directions using the trackball and the distance of the 
viewpoint position using the Z-ring.

LOC SIZE (location size): Changes the image size using 
the Z-ring, and moves the image in the X-axis and Y-
axis directions using the trackball.

LOC (location) XYZ: Moves the image in the X-axis and 
Y-axis directions using the trackball, and in the Z-axis 
direction using the Z-ring.

SHIFT: Enables the [ASP PERS] button and [ROT] 
button shifted-state functions.

CLR WORK BUFR (clear work buffer): Press this 
button once to clear only the three-dimensional 
transform parameters of the information held in the 
work buffer. Press twice in rapid succession to clear all 
of the parameters, and return to the default state.

ROT (rotation): Rotates the image about the X- and Y-
axes using the trackball, and about the Z-axis using the 
Z-ring. Press the [ROT] while holding down the 
[SHIFT] button enables rotation of the image in Spin 
mode.

X, Y, Z: Restricts the axes (X, Y, Z) that the trackball and 
Z-ring controls. Multiple selections are supported. 
You can enter the parameter value for the 
corresponding axis using the numeric keypad control 
block.

CTR (center): Press this button once to changes the 
values of the three-dimensional parameters currently 
controlled by the trackball and Z-ring to the closest 
detent values. Press twice in rapid succession to return 
the parameter values to their defaults.

FINE: Enables fine control using the trackball and Z-ring 
(fine mode).

Transforming an image in three-
dimensional space

1 Press the [DME] button on the device control block.

The [DME] button is lit amber, and the device control 
block switches to three-dimensional transform 
operation mode.

2 Using the channel selection buttons, select the target 
channel (CH1 to CH4) of the operation.

You can select more than one channel. The first 
selected button becomes the reference channel, and is 
lit green. Subsequent selected buttons are lit amber.

3 Using the operation buttons, select the three-
dimensional space in which to perform the transform.

[LOCAL] button: Selects local space.
[GLB] button: Selects global space.

The [LOCAL] and [GLB] buttons can be selected at 
the same time.

[SRC] button: Selects source space.
[TRGT] button: Selects target space.
Only the [SRC] button or the [TRGT] button can be 
selected.

4 Press the button for the desired operation, turning it on, 
to select the transform operation mode (see page 215).

To move the image: Press the [LOC XYZ] button, 
turning it on. 
You can move the image on the X- and Y-axes 
using the trackball and move it on the Z-axis using 
the Z-ring. Or you can pressing the [LOC SIZE] 
button, turning it on, to move the image on the X- 
and Y-axes using the trackball.

To rotate the image: Press the [ROT] button, turning 
it on. 
You can rotate the image on the X- and Y-axes 
using the trackball and rotate it on the Z-axis using 
the Z-ring. 
To rotate the image in Spin mode, press and hold 
the [SHIFT] button and press the [ROT] button, 
turning it on, to operate in the same way using the 
trackball and Z-ring.

To move an axis of rotation of the image: With the 
[SRC] button selected in step 3, press the [AXIS 
LOC] button, turning it on. 
You can move the axis of rotation of the image on 
the X- and Y-axes of the image using the trackball, 
and on the Z-axis using the Z-ring.

To magnify or shrink the image: Press the [LOC 
SIZE] button, turning it on. 
This enables you to magnify and shrink the image 
using the Z-ring. Rotate counterclockwise to 
shrink, and clockwise to magnify. 

To change the aspect ratio of the image: With the 
[SRC] button selected in step 3, press the [ASP 
PERS] button, turning it on.
You can change the aspect ratio independently on 
the X- and Y-axes using the trackball, and change 
it simultaneously on both the X- and Y-axes using 
the Z-ring.

To change the perspective of the image: With the 
[TRGT] button selected in step 3, press the [ASP 
PERS] button, turning it on. 
You can change the perspective of the image on 
the X- and Y-axes using the trackball, and change 
the distance to the viewpoint position using the Z-
ring.

To change the skew of the image: With the [SRC] 
button selected in step 3, press and hold the 
[SHIFT] button and press the [ASP PERS] button, 
turning it on. 
You can change the skew of the image along the 
X- and Y-axes using the trackball.
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5 Depending on the axis of the change, operate the 
trackball and Z-ring as follows.

• To change on the X-axis, rotate the trackball 
horizontally. 
Parameter values increase as you rotate to the right, 
and decrease as you rotate to the left.

• To change on the Y-axis, rotate the trackball 
vertically. 
Parameter values increase as you rotate upward, and 
decrease as you rotate downward.

• To change on the Z-axis, rotate the Z-ring. 
Parameter values increase as you rotate clockwise, 
and decrease as you rotate counterclockwise. 
However, if you have pressed the [LOC XYZ] 
button or [AXIS LOC] button, the parameter values 
increase as you rotate counterclockwise, and 
decrease as you rotate clockwise.

To reduce the rate of change of the parameters 
(fine mode)
Press the [FINE] button, turning it on.
This enables fine control using the trackball and Z-
ring.

6 To restrict the change in the transform to a specific 
axis, press the [X], [Y], or [Z] button, tuning it on.

This enables the trackball and Z-ring operations on the 
selected axis only.

Functions assignable to trackball and Z-ring 
operations

Three-Dimensional Parameter 
Display

You can check the values of three-dimensional parameters 
in the DME menu or on the device control block 
(trackball).

Display in the DME menu
The status area of the DME menu shows the three-
dimensional parameters currently controlled by the device 
control block.
• When multiple DME channels are selected, this shows 

the parameters for the reference channel.
• When both Global and Local are selected, the three-

dimensional parameters are shown for the channel (the 
reference channel) for which the button is lit green.

Operation 
buttons

Operation 
space

Trackball
X-direction

Trackball
Y-direction

Z-ring

LOC XYZ Source/
target 
space

Move image 
on X-axis

Move image 
on Y-axis

Move image 
on Z-axis

ROT Source/
target 
space

Rotate 
image on 
Y-axis

Rotate 
image on X-
axis

Rotate image 
on Z-axis

SHIFT+ 
ROT

Source/
target 
space

Rotate 
image on 
Y-axis (Spin 
mode)

Rotate 
image on X-
axis (Spin 
mode)

Rotate image 
on Z-axis (Spin 
mode)

AXIS LOC Source 
space

Move X-axis 
of rotation

Move Y-axis 
of rotation

Move Z-axis of 
rotation

LOC SIZE Source/
target 
space

Move image 
on X-axis

Move image 
on Y-axis

Magnify and 
shrink image

ASP PERS Source 
space

Change 
aspect ratio 
on X-axis

Change 
aspect ratio 
on Y-axis

Change 
aspect ratio on 
X- and Y-axes 
simultaneously

Target 
space

Shift view 
point on 
X-axis

Shift view 
point on 
Y-axis

Change 
distance of 
viewpoint 
position

SHIFT+ 
ASP
PERS

Source 
space

Change 
skew on 
X-axis

Change 
skew on 
Y-axis

Change 
aspect ratio on 
X- and Y-axes 
simultaneously
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To display a detailed list of three-dimensional 
parameters
In the DME menu, press the menu title button (the [DME] 
in the upper left part of the screen).
The DME >Status menu (4100) appears.
The three-dimensional parameters for the DME reference 
channel currently selected in the device control block are 
displayed.

Display on the device control block
The following information appears on the display of the 
device control block (trackball).
• Reference channel name: DME1 to DME4
• Currently selected three-dimensional space: LOCAL/

GLB and SRC/TRGT
• Currently selected parameter item: LOC XYZ, ASP 

PERS, LOC SIZE, ROT, AXIS LOC, SPIN, SKEW
• Parameter setting values

Three-Dimensional Parameter Entry

In addition to setting three-dimensional parameter values 
using the trackball and Z-ring, you can enter numeric 
values directly from the numeric keypad control block.

Entering three-dimensional parameter 
values

1 In the device control block, press the [X], [Y], or [Z] 
button, turning it on.

The parameter item and setting value appears on the 
numeric keypad control block display.

2 Enter a parameter value using the numeric keypad 
buttons on the numeric keypad control block.

The number of significant digits after the decimal 
point is four.

3 Press the [ENTER] button.

The parameter value is changed, and the image 
changes.

To enter a difference value
Press the [+/−] button and enter a difference from the 
current value, and press the [TRIM] button to confirm. 
Each time you press the [+/−] button, it toggles between 
plus (+) and minus (–).

Resetting three-dimensional parameters
To set the current three-dimensional parameter values to 
the closest detent points (see page 214), press the [CTR] 
button once in the device control block.
To reset three-dimensional parameter values to the default 
values (see page 214) for the currently selected transform 
operation mode, press the [CTR] button twice in rapid 
succession.

Returning three-dimensional parameters 
to default state (clear work buffer)
To clear and reset to default state only the three-
dimensional transform parameters contained in the work 
buffer, depending on the DME operation, press the [CLR 
WORK BUFR] button once in the device control block.
To clear all parameters in the work buffer and return the 
DME to the default state, press the [CLR WORK BUFR] 
button twice in rapid succession. 
It is necessary to do this for both the local space and global 
space.
For the DME default state, you can select either the factory 
default settings or user settings.

For details, see “Power-On (Startup) State Selection” 
(page 397).

Three-dimensional 
transform operation 
mode b)

Type of three-
dimensional space a)

Value of X

Value of Y

Value of Z

a) This shows one of Local Target, Local Source, Global 
Target, and Global Source.

b) This shows one of Loc XYZ, Loc Size, Rot, Spin, Axis Loc, 
Skew, Asp, and Pers.

Reference channel name

Selected three-dimensional space

Selected parameter item name

Value on X-axis

Value on Z-axis

Value on Y-axis
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Graphics Display

Use the DME menu to make graphics display settings. You 
can make separate settings for separate channels. Select 
the desired DME channel in the device control block.

For the types of graphics displayed, see “Graphics 
Display” (page 217).

Displaying graphics

1 Open the DME >Input/Output >Graphic menu (4164).

2 Press [Graphic], turning it on.

3 In the <Graphic Type> group, select the type of 
graphic.

Axis: Displays coordinate axes.
Axis Name: Displays axis names.
Ch ID: Display Channel IDs.
Wire Frame: Displays a wire frame.
Grid: Displays a grid.
Flex Shadow Axis: Displays the flex shadow center 

axis.

The selected graphic appears on the monitor screen.

4 To shrink the graphics display to show the range not 
displayed on a normal monitor, press [Scale], turning 
it on, and set the following parameter.

As the value of the setting increases, the picture on the 
monitor shrinks toward the center.

5 To automatically erase the graphics display during 
keyframe execution, press [Auto Erase], turning it on, 
and then set the following parameter.

Virtual Image Cancelation

When a three-dimensional transform is executed with an 
extreme degree of perspective set for an image, the part of 
the image exceeding the virtual viewpoint is displayed 
wrapped around on the monitor screen. This is referred to 
as a virtual image.
Using the DME menu, you can make a setting not to show 
the virtual images.

Canceling virtual images

1 Open the DME >Input/Output >Video/Key menu 
(4162).

2 Press [Wrap Around], turning it on.

No. Parameter Adjustment

1 Scale Degree to which the graphics 
display is reduced

No. Parameter Adjustment

1 Recover 
Time

Time until graphics display appears 
again after keyframe execution

Virtual image

[Wrap Around] enabled
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Applying Special Effects 
(Common Operations)

This section describes the operation of each effect using 
the setup procedure in the DME menu.
Select the DME channel in the device control block 
(trackball) before operating the menu.

Selecting a DME channel

1 Press the [DME] button on the device control block.

2 Using the channel selection buttons, select the target 
channel (CH1 to CH4) of the operation.

3 Configure each effect in the DME menu.

Applying Special Effects 
(Edge Effects)

Border Settings

Adding a border

1 Open the DME >Edge >Border/Crop menu (4111).

2 Press [Border], turning it on.

3 Set the following parameters.

Selecting the border color

1 In the <Border Fill> group of the Border/Crop menu 
(4111), select one of the following.

Flat Color: Single color
Mix Color: Mix color signal set in the DME >Edge 

>Color Mix menu (4117) (see page 240)
Ext Video: External video signal input from Ext In

2 When [Flat Color] is selected in step 1, set the 
following parameters.

Parameter group [1/2]

No. Parameter Adjustment

1 H Simultaneously adjust border width 
of left and right edges

2 V Simultaneously adjust border width 
of top and bottom edges

3 All Simultaneously adjust border width 
on all edges

5 Density Border density

Parameter group [2/2]

No. Parameter Adjustment

1 Top Border width on top side

2 Left Border width on left side

3 Right Border width on right side

4 Bottom Border width on bottom side

5 Density Border density

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue
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Softening the border edges

1 In the Border/Crop menu (4111), press [Border Soft], 
turning it on.

2 Set the following parameter.

CG Border Settings

This sets the CG border for the selected DME channel.
Using two DME channels enables you to change the 
position and size of the image embedded in the border.

• This setting is available only when the signal format is 
1080i.

• The CG border cannot be set if the DME channel is used 
for the combiner function.

• CG border settings on DME channel 2 or 4 are available 
only when the key and DME channel for the CG border 
are not assigned in the Engineering Setup >Switcher 
>Config >CG Border Int Video Channel Assign menu 
(7331.15).

• A CG image video signal must be input on Ext In of 
channel 1 (or channel 3) and a CG image key signal must 
be input on Ext In of channel 2 (or channel 4) 
beforehand.

The following four signals are required for a CG border.

A Border image

B Border image key signal
 

C Image to be embedded within the border
 

D Key signal for cropping the image within the 
border

The CG border using these signals is rendered as follows.
 

Adding a CG border (without changing the 
position/size of the image)
The operation can be performed for each DME channel, 
however, channels 1 and 2 and channels 3 and 4 will have 
the same effect.

1 Open the DME >Edge >Border/Crop menu (4111).

2 In the <CG Border> group, press [CG Border], turning 
it on.

Adding a CG border (changing the 
position/size of the image)
To change the position and size of the image embedded in 
the CG border, use two DME channels.
The combination of the two DME channels to use is 
channels 1 and 2 or channels 3 and 4 only.
The keys and DME channels for the CG border must be 
configured in the Setup menu beforehand.

For details about key and DME channel settings, see 
“Setting the Keys and DME Channels used in a CG 
Border” (page 442).

Assigning DME channels to keys
Assign the DME channels for the CG border configured in 
the Setup menu to the target keys.
Assigning one of the two DME channels will 
automatically assign the other channel.

For details about key assignment operations, see 
“Assigning a DME to a key” (page 121) and “Assigning a 
DME to a key” (page 128).

• It is not possible to assign only one of the DME 
channels.

• It is not possible to assign one of the DME channels if 
either of the channels is in use.

No. Parameter Adjustment

1 Soft Softness of inner edge of border

Notes

Set the background of the 
border image to black.

Set the same shape as the 
inner contour of the border 
image key signal.

Notes
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• Selecting a DME channel using the override function 
allows you to assign both channels to keys. If either 
channel is selected on another key when using the 
override function, the assignment of both channels is 
canceled.

• The combiner function cannot be used on the two DME 
channels assigned to a CG border.

Setting a CG border
The setting operations are performed using DME channel 
1 or 3 only.

• The key assigned with the DME channel for the CG 
border must have clean mode enabled beforehand.

• The following DME effects cannot be used on the DME 
channel (1 or 3) that sets the CG border.
- Border
- Crop
- Flex Shadow
- Defocus
- Mosaic
- Background

• The CG border settings are saved separately in a 
snapshot and keyframe register for each DME channel. 
When recalling, it is necessary to recall the registers for 
the two channels at the same time.

1 Open the DME >Edge >Border/Crop menu (4111).

2 In the <CG Border> group, press [CG Border], turning 
it on.

3 In the <CG Border> group, press [Int Video Loc/Size], 
turning it on.

4 Set the position and size of the image to embed in the 
border using the following parameters.

Canceling the DME channel assignment on a target 
key will disable the [Int Video Loc/Size] setting.

Crop Settings

Cropping an image

1 Open the DME >Edge >Border/Crop menu (4111).

2 Press [Crop], turning it on.

3 Set the following parameters.

Signs of numeric settings
For H, V, and All settings, it is not necessary to enter 
the sign (+/–). For example, in the case of an H setting, 
the value for Left is automatically converted to a 
negative value, and the value for Right to a positive 
value, to display the image. The following shows 
example input settings.

4 To soften the edges of the image, press [Edge Soft], 
turning it on, and set the following parameter.

Edges of an image cannot be softened when cropping 
is disabled.

To select whether to also invert the crop area 
when inverting
In the <Invert/Crop Process> group, select one of the 
following.
Crop −>Invert: Set an axis of symmetry at the center of 

the input video, and invert both the desired area of 
video and the crop area horizontally and vertically 
around that axis of symmetry. The order of effect 
application for the input image is Crop and then Invert.

Invert −>Crop: Sets an axis of symmetry at the center of 
the input video, and inverts only the image 
horizontally and vertically around that axis of 

Notes

No. Parameter Adjustment

1 Location X Horizontal position

2 Location Y Vertical position

3 Size Size

Note

Parameter group [1/2]

No. Parameter Adjustment

1 H Crop level on left and right sides

2 V Crop level on top and bottom sides

3 All Crop level on all sides

Parameter group [2/2]

No. Parameter Adjustment

1 Top Position of top crop

2 Left Position of left crop

3 Right Position of right crop

4 Bottom Position of bottom crop

Parameter Input Setting

H 1.5 Left=–1.50

Right=1.50

–1.5 Left=–1.50

Right=1.50

No. Parameter Adjustment

1 Soft Edge softness

Note
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symmetry, depending on the invert settings. The order 
of effect application is Invert and then Crop.

Beveled Edge Settings

Applying a beveled edge

1 Open the DME >Edge >Beveled Edge menu (4112).

2 Press [Beveled Edge], turning it on.

3 Set the following parameters.

4 In the <Edge Mode> group, select the type of edge.

Light: Effect of light striking the edge. 
When [Light] is selected, set the following parameters.

Color: Colored edges. 
When [Color] is selected, select the item to adjust in 
the <Color Adjust> group and set the following 
parameters.

• To set the density

• To set the colors for each edge (Top, Left, Right, 
Bottom, All)

5 To soften the inside edges and the boundaries between 
adjacent edges, press [Edge Soft], turning it on, and set 
the following parameters.

Key Border Settings

Applying key borders

1 Open the DME >Edge >Key Border menu (4113).

2 Press [Key Border], turning it on.

The Key Border function and Glow function cannot be 
enabled at the same time. The most recently set 
function is enabled.

3 Set the following parameters.

4 To set the key border color, press [Flat Color] and set 
the following parameters.

To select an outline-only key
Press [Outline], turning it on.

No. Parameter Adjustment

1 H Simultaneously adjust width of left 
and right edges

2 V Simultaneously adjust width of top 
and bottom edges

3 All Simultaneously adjust width of all 
four edges

No. Parameter Adjustment

1 Top Adjust luminance of top edge

2 Left Adjust luminance of left edge

3 Right Adjust luminance of right edge

4 Bottom Adjust luminance of bottom edge

5 All Simultaneously adjust luminance of 
all four edges

No. Parameter Adjustment

1 Density Adjust the color density

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

No. Parameter Adjustment

1 Inner Soft Softness of the inside of edges

2 Bound Soft Softness of the edge boundaries

Note

No. Parameter Adjustment

1 H Simultaneously adjust width of left 
and right key borders

2 V Simultaneously adjust width of top 
and bottom key borders

3 All Simultaneously adjust width of all 
four key borders

4 Soft Softness of the key borders

5 Density Density of the key borders

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

Bound 
Soft

Inner 
Soft
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Art Edge Settings

Applying art edges

1 Open the DME >Edge >Art Edge menu (4114).

2 Press [Art Edge], turning it on.

The Defocus, Blur, Key Border, and Glow effects 
cannot be applied to the Art Edge sections.

3 Set the following parameters.

Adjusting the position of art edges

1 In the Art Edge menu (4114), press [Edge Position].

2 Set the following parameters.

Softening the inner and outer sides of art 
edges

1 In the Art Edge menu (4114), press [Soft], turning it 
on.

2 Set the following parameters.

Setting the way in which art edge colors 
change

1 In the <Art Edge Source> group of the Art Edge menu 
(4114), select the color pattern to apply to the art 
edges.

Flat Color: Uses color 1 (see page 235) as a flat color.

Note

Parameter group [1/2]

No. Parameter Adjustment

1 H Simultaneously adjust width of left 
and right edges

2 V Simultaneously adjust width of top 
and bottom edges

3 All Simultaneously adjust width of all 
four edges

5 Density Density of edges

Parameter group [2/2]

No. Parameter Adjustment

1 Top Width of top edge

2 Left Width of left edge

3 Right Width of right edge

4 Bottom Width of bottom edge

5 Density Density of edges

No. Parameter Adjustment

1 Top Position of top edge

2 Left Position of left edge

3 Right Position of right edge

4 Bottom Position of bottom edge

5 All Adjust the position of all four edges

No. Parameter Adjustment

1 Inner H Simultaneously adjust softness of 
left and right inner edges

2 Inner V Simultaneously adjust softness of 
top and bottom inner edges

3 Outer H Simultaneously adjust softness of 
left and right outer edges

4 Outer V Simultaneously adjust softness of 
top and bottom outer edges

5 All Simultaneously adjust softness of 
all inner and outer edges.

Example: Moving the right edge position in the “minus” 
direction.

Art edge portion

Moving in the minus 
direction

Position before 
moving

Position after 
moving
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Gradation Matte: If using boundary lines as borders 
(see step 2), this transitions from color 1 to color 
2) (see page 235).

Rainbow Matte: The color gradually changes hue 
from color 1 to color 2 on the border lines.

Radial Gradation: Color 1 on the inner side is mixed 
into color 2 on the outer side, according to the 
shape of the art edge.

Radial Rainbow: The hue of color 1 on the inner side 
transitions to color 2 on the outer side, according 
to the shape of the art edge.

Rainbow Gradation: Color 3 (see page 235) 
overwrites Radial Rainbow, giving a gradation 
effect.

2 When other than [Flat Color] is selected, set the 
gradation border lines for each pattern.

When [Gradation Matte] or [Rainbow Matte] is 
selected

When [Radial Gradation] or [Radial Rainbow] is 
selected

When [Rainbow Gradation] is selected

3 When [Gradation Matte] or [Rainbow Matte] is 
selected, set modifiers as required.

When selecting [Angle] in the <Rotation> group 
and slanting the pattern

a) –1.00 is one rotation in the counterclockwise direction. +1.00 is one 
rotation in the clockwise direction. 0.00 is no rotation.

When selecting [Speed] in the <Rotation> group 
and rotating the pattern at a constant speed

a) –100.00 is four rotations per second in counterclockwise direction. 
+100.00 is four rotations per second in clockwise direction. 0.00 is in 
stationary state.

No. Parameter Adjustment

1 H Position of gradation border in 
horizontal direction

2 V Position of gradation border in 
vertical direction

3 Soft Softness of gradation border region

No. Parameter Adjustment

3 Soft Softness of gradation border region

Flat Color Gradation Matte

Rainbow Matte Radial Gradation

Radial Rainbow Rainbow Gradation

No. Parameter Adjustment

1 H Position of gradation border in 
horizontal direction

2 V Position of gradation border in 
vertical direction

3 RBW Soft Softness of rainbow border region

4 GRD Soft Softness of gradation border region

No. Parameter Adjustment

1 Angle Rotation angle of pattern a)

No. Parameter Adjustment

1 Speed Rotation speed of pattern a)

Angle determined by the 
value of Angle (see step 3).

Position determined 
by H and V values 
(When Angle (see 
step 3) is 0.)

Border line
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Setting art edge colors

1 In the <Color Adjust> group of the Art Edge menu 
(4114), select the color (Color 1 to Color 3) to set.

2 Set the following parameters.

When Color 1 is selected

When Color 2 is selected

Color 2 cannot be set when [Flat Color] is selected in 
the <Art Edge Source> group.

When Color 3 is selected

Enabled only when [Rainbow Gradation] is selected in 
the <Art Edge Source> group.

Relationship between Hue and Hue Offset
For example, when the Hue value of Color 1 is 180.00 
and the Hue Offset value of Color 2 is –540.00, the hue 
changes within the Hue Offset range of Color 1 and 
Color 2 as shown below.

Rounding art edge corners
In the Art Edge menu (4114), press [Round Corner], 
turning it on.
The art edge corners on the inner and outer sides are 
rounded.

This function is only enabled when [Soft] is selected.

Flex Shadow Settings

• When the signal format is 3840×2160P 2SI or 1080P, the 
following flex shadow functions cannot be used.
- [External] in the <Flex Shadow Source> group 
- [Ext Video] in the <Flex Shadow Fill> group 

• [Mix Color] or [Ext Video] can only be applied to one of 
the background (see page 272), flex shadow, trail (see 
page 262), and wind (see page 265) effects. If [Mix 
Color] or [Ext Video] is selected for one of these effects, 
the [Mix Color] or [Ext Video] for the other effects is 
disabled, and [Flat Color] is selected in its place.

• When executing a 4-channel combination, the [Mix 
Color] and [Ext Video] for flex shadow and background 
effects cannot be selected.

Applying a flex shadow effect

1 Open the DME >Edge >Flex Shadow menu (4115).

2 Press [Flex Shadow], turning it on.

The flex shadow function cannot be enabled when the 
following functions are enabled.
• All nonlinear effects
• Brick and shadow global effects

3 Set the following parameters.

a) The Soft parameter is valid only when [Internal] is selected in the 
<Flex Shadow Source> group.

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Offset Hue range

Note

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Offset Hue range

Note

Hue 
setting 
range

Hue 
Offset 
setting 
range

Note

Notes

Note

No. Parameter Adjustment

1 H Move shadow horizontally

2 V Move shadow vertically

3 Size All Enlarge or shrink horizontally and 
vertically

4 Soft a) Softness of shadow

5 Density Density of shadow
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4 In the <Flex Shadow Source> group, select the signal 
to use for the flex shadow.

External: Generate using an input key signal.
Internal: Generate using a full-size key signal.

5 In the <Flex Shadow Fill> group, select the signal for 
the flex shadow portion.

Flat Color: Single color
Mix Color: Mix color signal set in the DME >Edge 

>Color Mix menu (4117) (see page 240)
Ext Video: External video signal input from Ext In

6 When [Flat Color] is selected in step 5, set the 
following parameters.

Adjusting the size of the flex shadow

1 In the Flex Shadow menu (4115), press [Size].

2 Set the following parameters.

a) The Soft parameter is valid only when [Internal] is selected in the 
<Flex Shadow Source> group.

Setting the center point of the flex shadow

1 In the Flex Shadow menu (4115), press [Axis Loc].

2 Set the following parameters.

The flex shadow center axis appears when [Flex Shadow 
Axis] is enabled in the <Graphic Type> group of the DME 
>Input/Output >Graphic menu (4164).

For details, see “Displaying graphics” (page 228).

Skewing the flex shadow

1 In the Flex Shadow menu (4115), press [Skew].

2 Set the following parameters.

Adding perspective to the flex shadow

1 In the Flex Shadow menu (4115), press [Perspective].

2 Set the following parameters.

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

No. Parameter Adjustment

1 Size H Enlarge or shrink horizontally

2 Size V Enlarge or shrink vertically

3 Size All Enlarge or shrink horizontally and 
vertically

4 Soft a) Softness of shadow

5 Density Density of shadow

No. Parameter Adjustment

1 Axis Loc H Move the shadow center axis 
horizontally

2 Axis Loc V Move the shadow center axis 
vertically

No. Parameter Adjustment

1 Skew H Skew horizontally

2 Skew V Skew vertically

No. Parameter Adjustment

1 Perspective 
H

Add horizontal perspective

2 Perspective 
V

Add vertical perspective

Shadow skewed with 
Axis Loc set at the lower 
left corner of the picture

When the default Axis Loc setting is used

Axis Loc H

Axis Loc V

Video

Flex shadow

Axis Loc position

Shadow size and 
perspective adjusted with 
default Axis Loc setting

Shadow skewed with Axis 
Loc set at the midpoint on 
the left edge of the picture
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Inverting the flex shadow
In the <Invert> group of the Flex Shadow menu (4115), 
select the direction to invert the shadow.
H: Invert the shadow in the horizontal direction. The 

inversion is applied around the [Axis Loc V] 
parameter axis set using [Axis Loc].

V: Invert the shadow in the vertical direction. The 
inversion is applied around the [Axis Loc H] 
parameter axis set using [Axis Loc].

Setting a combine shadow
When there are several images, a flex shadow can be added 
to the rear of the image or overlay multiple flex shadows.

Perspective
H=–100

Perspective
H=+100

Perspective
V=–100

Perspective
V=+100

Video

When V is enabledWhen H is enabled

Flex shadow

After 
inversion

Before 
inversion

Before 
inversion

After 
inversion

No combine shadow is set.

Video Video

Shadow Shadow

Combine shadow is enabled. 
Density is set to 100.00.

Combine shadow is enabled. 
Density is set to 0.00.

Example 1: When Flex Shadow is enabled on both of 
two channels.
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1 In the Flex Shadow menu (4115), press [Combine 
Shadow], turning it on.

2 Set the following parameter.

• The Combine Shadow effect is applied to all shadows, 
not only the sections where shadows overlap.

• Enabling the Combiner global effect when flex shadow 
is enabled will enable the Combine Shadow effect. In 
this state, Combine Shadow remains enabled even if the 
global effect is disabled.

• In Combine Shadow, the setting for the channel with the 
lowest number among the channels being combined is 
enabled.

Flex shadow creation example
This section describes the flex pattern creation flow for the 
following pattern as an example.

1 In the DME >Edge >Flex Shadow menu (4115), press 
[Flex Shadow], turning it on.

2 In the <Flex Shadow Source> group, select [External].

3 Select [Axis Loc] and set the [Axis Loc V] parameter 
so that the center of the flex shadow deformation is at 
the bottom of the picture. 
(In 16:9 mode: Axis Loc V = –9.00)

It is recommended that the operation is performed by 
displaying the flex shadow center axis by enabling 
[Flex Shadow Axis] in the DME >Input/Output 
>Graphic menu (4164).

4 In the <Invert> group, select [V] to invert the flex 
shadow vertically.

5 Select [Size] and set the [Size V] parameter so that the 
shadow extends vertically.
(In 16:9 mode: Size V = –1.50)

6 Select [Skew] and set the [Skew H] parameter so that 
the parallel lines appear to emerge from the rear at the 
right.
(In 16:9 mode: Skew H = –50.00)

Wipe Crop Settings

• Enabling Wipe Crop disables Mask if it is set.
• When Brick is set, Wipe Crop cannot be enabled. Brick 

must be disabled in order to enable Wipe Crop.

Applying the wipe crop effect

To select a pattern

1 Open the DME >Edge >Wipe Crop menu (4116).

2 Press [Wipe Crop], turning it on.

3 Press [Pattern Select].

The Pattern Select menu (4116.1) appears.

4 From the displayed patterns (standard wipe patterns 1 
to 24 and 304), press any pattern to select it.

No. Parameter Adjustment

1 Density Density of combine shadow

Notes

No combine shadow is set.

Video Video

Shadow

Combine shadow is enabled. 
Density is set to 100.00.

Combine shadow is enabled. 
Density is set to 0.00.

Example 2: Flex Shadow is enabled on one channel only.

Notes
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You can adjust the size of the pattern using the [Size] 
parameter.

To set the pattern size and position

1 In the Wipe Crop menu (4116), press [Position/Size].

2 Set the following parameters.

When pattern number 304 is selected, the <Edge> 
group effect varies according to the [Size] parameter 
setting.

To invert the regions with video signal inserted 
and not inserted
In the DME >Edge >Wipe Crop menu (4116), press 
[Invert], turning it on.

To set the radius of pattern corners
You can set the radius of the four corners when wipe 
pattern 304 is selected.

This setting is available only when the signal format is 
1080i.

1 In the Wipe Crop menu (4116), press [Radius].

2 Set the following parameter.

Setting the aspect ratio of the wipe crop 
pattern (Aspect)

1 In the Wipe Crop menu (4116), press [Aspect].

2 Set the following parameters.

a) When a minus value is specified, the picture is extended in the 
vertical direction. When a plus value is specified, the picture is 
extended in the horizontal direction.

Rotating the wipe crop pattern (Rotation)

1 In the <Rotation> group of the Wipe Crop menu 
(4116), select one of the following.

Angle: Incline the pattern at a fixed angle.
Speed: Rotate the pattern at a set speed.

2 Depending on the selection in step 1, set the following 
parameters.

When [Angle] is selected

a) –1.00 is one rotation in the counterclockwise direction. +1.00 is one 
rotation in the clockwise direction. 0.00 is no rotation.

When [Speed] is selected

a) –100.00 is four rotations per second in counterclockwise direction. 
+100.00 is four rotations per second in clockwise direction. 0.00 is in 
stationary state.

Applying modulation to the wipe crop 
pattern (Modulation)

1 In the <Modulation> group of the Wipe Crop menu 
(4116), select one of the following.

H: Modulate the pattern to apply waving in the 
horizontal direction.

V: Modulate the pattern to apply waving in the vertical 
direction.

2 Set the following parameters.

Replicating the wipe crop pattern (Multi)

1 In the Wipe Crop menu (4116), press [Multi], turning 
it on.

2 Set the following parameters.

No. Parameter Adjustment

1 H Horizontal position

2 V Vertical position

3 Size Pattern size

5 Pattern Pattern number

Note

Note

No. Parameter Adjustment

1 Radius Corner radius

No. Parameter Adjustment

1 Aspect Aspect ratio  a)

No. Parameter Adjustment

1 Angle Rotation angle of pattern a)

No. Parameter Adjustment

1 Speed Rotation speed of pattern a)

No. Parameter Adjustment

1 Amplitude Amplitude of modulation

2 Frequency Frequency of modulation

3 Speed Speed of ripples

No. Parameter Adjustment

1 H Multi Number of repetitions of pattern 
horizontally
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a) See page 147.

Modifying the wipe crop pattern edge 
(Edge)
You can apply a border to the wipe crop pattern, or soften 
the boundary.

1 In the <Edge> group of the Wipe Crop menu (4116), 
select one of the following.

Border: Border
Soft: Soft edge
Soft Border: Soft border

2 Depending on the selection in step 1, set the following 
parameters.

When [Border] is selected

When [Soft] is selected

When [Soft Border] is selected

Setting the signal or color to be inserted in 
the wipe crop border
When a border or soft border is applied to a wipe crop, you 
can set the signal or color to be inserted in the border.

1 In the <Border Fill> group of the Wipe Crop menu 
(4116), select one of the following.

Flat Color: Single color
Mix Color: Mix color signal set in the DME >Edge 

>Color Mix menu (4117) (see page 240)
Ext Video: External video signal input from Ext In

2 When [Flat Color] is selected in step 1, set the 
following parameters.

Color Mix Settings

Creating a combination pattern

To select a pattern

1 Open the DME >Edge >Color Mix menu (4117).

2 Press [Mix Pattern Select].

The Mix Pattern Select menu (4117.1) appears.

3 Press any of the displayed patterns (standard wipe 
patterns 1 to 24) to select it.

You can adjust the size and softness of the pattern 
using the [Size] parameter and [Soft] parameter.

To set the pattern size and position

1 In the Color Mix menu (4117), press [Position/Size].

2 Set the following parameters.

To invert the regions of the two colors
In the Color Mix menu (4117), press [Color Invert], 
turning it on.

Adjusting color 1 and color 2

1 In the Color Mix menu (4117), press [Color1] to adjust 
color 1, or [Color2] to adjust color 2.

2 Set the following parameters.

2 V Multi Number of repetitions of pattern 
vertically

3 Invert Type Pattern layout a)

No. Parameter Adjustment

1 Width Border width

No. Parameter Adjustment

1 Soft Edge softness

No. Parameter Adjustment

1 Width Border width

2 Inner Soft Degree of softness inside the 
border

3 Outer Soft Degree of softness outside the 
border

No. Parameter Adjustment
No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

No. Parameter Adjustment

1 H Horizontal position

2 V Vertical position

3 Size Pattern size

4 Soft Softness of the pattern

5 Pattern Pattern number

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue
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Modifying the combination pattern

For details about modifying patterns, see the following 
pages.
• “Setting the aspect ratio of the wipe crop pattern 

(Aspect)” (page 239)
• “Replicating the wipe crop pattern (Multi)” (page 239)
• “Rotating the wipe crop pattern (Rotation)” (page 239)
• “Applying modulation to the wipe crop pattern 

(Modulation)” (page 239)

Applying Special Effects 
(Effects on the Overall 
Signal)

Defocus Settings

Applying the Defocus effect

1 Open the DME >Video Modify >Defocus/Blur menu 
(4121).

2 Press [Defocus], turning it on.

3 In the <Defocus Mode> group, select the signal to 
which to apply the defocus effect.

Video/Key: Video signal and key signal
Video: Video signal only

4 Set the following parameters.

When [Video/Key] is selected

When [Video] is selected

5 To cancel black level leaking that can occur at the edge 
of the screen when the Defocus effect is enabled, press 
[Clean Defocus], turning it on.

To mask the Defocus effect with a selected 
pattern
Press [Mask] to open the DME >Video Modify >Mask 
menu (4127), and set the type of pattern and modifiers (see 
page 246).

No. Parameter Adjustment

1 H Simultaneous horizontal 
defocusing of video and key signals

2 V Simultaneous vertical defocusing 
of video and key signals

3 All Simultaneous horizontal and 
vertical defocusing of video and 
key signals

No. Parameter Adjustment

1 H Horizontal defocusing of video 
signal

2 V Vertical defocusing of video signal

3 All Horizontal and vertical defocusing 
of video signal
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Blur Settings

Applying the Blur effect

1 Open the DME >Video Modify >Defocus/Blur menu 
(4121).

2 Press [Blur], turning it on.

3 Set the following parameters.

To mask the Blur effect with a selected pattern
Press [Mask] to open the DME >Video Modify >Mask 
menu (4127), and set the type of pattern and modifiers (see 
page 246).

Multi Move Settings

Applying the Multi Move effect

1 Open the DME >Video Modify >Multi Move menu 
(4122).

2 Press [Multi Move], turning it on.

3 Set the following parameters.

a) When a minus value is specified, the picture is extended in the 
vertical direction. When a plus value is specified, the picture is 
extended in the horizontal direction.

Sepia Settings

Enabling Sepia disables Mono if it is set.

Applying the Sepia effect

1 Open the DME >Video Modify >Color Modify menu 
(4123).

2 Press [Sepia], turning it on.

3 Set the following parameters.

4 To set the color of the sepia image, press [Sepia 
Color], and set the following parameters.

To mask the Sepia effect with a selected pattern
Press [Mask] to open the DME >Video Modify >Mask 
menu (4127), and set the type of pattern and modifiers (see 
page 246).

Mono Settings

Enabling Mono disables Sepia if it is set.

Applying the Mono effect

1 Open the DME >Video Modify >Color Modify menu 
(4123).

2 Press [Mono], turning it on.

To mask the Mono effect with a selected pattern
Press [Mask] to open the DME >Video Modify >Mask 
menu (4127), and set the type of pattern and modifiers (see 
page 246).

No. Parameter Adjustment

1 H Simultaneous horizontal blurring of 
video and key signals

2 V Simultaneous vertical blurring of 
video and key signals

3 All Simultaneous horizontal and 
vertical blurring of video and key 
signals

No. Parameter Adjustment

1 Center X X-value of shrinking center point

2 Center Y Y-value of shrinking center point

3 Size Scaling reduction ratio

4 Aspect Aspect ratio of scaled images a)

Note

No. Parameter Adjustment

1 Mix Y Luminance signal mix amount

2 Mix C Chrominance signal mix amount

3 Mix All Luminance signal and 
chrominance signal mix amount 
simultaneous adjustment

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

Note
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Posterization/Solarization Settings

Posterization allows you to specify the degree of 
luminance coarsening.
Solarization allows you to specify the degree of 
chrominance coarsening.

Applying the Posterization/Solarization 
effect

1 Open the DME >Video Modify >Color Modify menu 
(4123).

2 Press [Poster/Solar], turning it on.

3 Set the following parameters.

To mask the Posterization/Solarization effect with 
a selected pattern
Press [Mask] to open the DME >Video Modify >Mask 
menu (4127), and set the type of pattern and modifiers (see 
page 246).

Nega Settings

Applying the Nega effect

1 Open the DME >Video Modify >Color Modify menu 
(4123).

2 To invert the luminance, press [Nega Y], turning it on.

3 To invert the chrominance, press [Nega C], turning it 
on.

To mask the Nega effect with a selected pattern
Press [Mask] to open the DME >Video Modify >Mask 
menu (4127), and set the type of pattern and modifiers (see 
page 246).

Contrast Settings

Applying the Contrast effect

1 Open the DME >Video Modify >Color Modify menu 
(4123).

2 Press [Contrast], turning it on.

3 Set the following parameters.

To mask the Contrast effect with a selected 
pattern
Press [Mask] to open the DME >Video Modify >Mask 
menu (4127), and set the type of pattern and modifiers (see 
page 246).

Mosaic Settings

There are differences in the Mosaic effect between the 
XKS-8470 and XKS-8475.

Applying the Mosaic effect

1 Open the DME >Video Modify >Mosaic menu (4124).

2 Press [Mosaic], turning it on.

3 Set the following parameters.

No. Parameter Adjustment

1 Poster Coarseness of luminance 
gradations (posterization 
parameter)

2 Solar Coarseness of chrominance 
gradations (solarization parameter)

No. Parameter Adjustment

1 Y Clip Luminance clip level

2 Y Gain Luminance contrast intensity

3 Y Offset Luminance offset level increment

4 C Gain Chrominance contrast intensity

Note

No. Parameter Adjustment

1 Size Size of tiles

2 Aspect Aspect ratio of tiles a)

Video output level Video output level

Video input level Video input level
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a) Specify minus values to stretch the tiles in the vertical direction. 
Specify plus values to stretch the tiles in the horizontal direction.

To mask the Mosaic effect with a selected pattern
Press [Mask] to open the DME >Video Modify >Mask 
menu (4127), and set the type of pattern and modifiers (see 
page 246).

Sketch Settings

Applying the Sketch effect

1 Open the DME >Enhanced Video Modify >Sketch 
menu (4171).

2 Press [Sketch], turning it on.

3 In the <Sketch Mode> group, select the method for 
applying outlines.

Sketch: Apply touches like a sketch.
Edge Color Enhance the outlines.
Draw: Apply touches like a line drawing.
Relief: Apply touches like a bas-relief effect.
Sharp: Apply touches that increase the apparent 

resolution.

4 Depending on the selection in step 3, set the following 
parameters.

When [Sketch] is selected

When [Edge Color] is selected

When [Draw] is selected

When [Relief] is selected

When [Sharp] is selected

a) 0.00 is the original input image, and 100.00 gives an image 
transformed by the effect.

b) The larger the [Clip] value, the narrower the outline width.

5 If a setting other than [Sharp] is selected in step 3, use 
the following procedure as required.

To adjust the outline color for [Edge Color] or 
[Draw]
Press [Edge Matte], and set the following parameters.

To apply color to sections other than the [Draw] 
outlines
Press [Matte], and set the following parameters.

To select the signal to mix with for [Relief]
In the <Chroma Type> group, select the signal to mix 
with the relief pattern.
Matte: Select a single color matte. You can adjust the 

following parameters.

No. Parameter Adjustment

1 Mix Mix level for Sketch effect video 
and input video a)

2 Clip Reference level for outline 
extraction b)

3 Gain Gain level for outline extraction 
image

4 C Gain Chrominance gain of input video

No. Parameter Adjustment

1 Mix Mix level for Edge Color effect 
video and input video a)

2 Clip Reference level for outline 
extraction b)

No. Parameter Adjustment

1 Mix Mix level for Draw effect video and 
input video a)

2 Clip Reference level for outline 
extraction b)

3 Gain Gain level for outline extraction 
image

No. Parameter Adjustment

1 Mix Mix level for Relief effect video and 
input video a)

2 Offset Relief luminance level

3 Gain Gain level for outline extraction 
image

4 Angle Direction of relief image light 
source

No. Parameter Adjustment

1 H Simultaneously adjust the left and 
right resolution

2 V Simultaneously adjust the top and 
bottom resolution

3 All Simultaneously adjust the 
resolution of all four sides

5 Coring Minimum value of edge to 
emphasize

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

No. Parameter Adjustment
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Video: Select the input video signal.

To use the Nega effect with [Sketch], [Edge Color], 
or [Draw]
To invert white and black in the extracted video, or to 
invert the outlines and the sections other than the 
outlines, press [Nega], turning it on.

To mask the Sketch effect with a selected pattern
Press [Mask] to open the DME >Video Modify >Mask 
menu (4127), and set the type of pattern and modifiers (see 
page 246).

Metal Settings

Applying the Metal effect

1 Open the DME >Enhanced Video Modify >Metal 
menu (4172).

2 Press [Metal], turning it on.

3 Set the following parameters.

4 In the <Metal Mode> group, select the type of metallic 
gloss.

Gold: Give a gold gloss to the input video.
Silver: Give a silver gloss to the input video.
Rainbow: Give a rainbow color gloss to the input 

video.
Variable: Give a metallic gloss to the input video in 

any color. You can set the following parameters.

To mask the Metal effect with a selected pattern
Press [Mask] to open the DME >Video Modify >Mask 
menu (4127), and set the type of pattern and modifiers (see 
page 246).

Dim and Fade Settings

Applying the Dim effect

1 Open the DME >Enhanced Video Modify >Dim & 
Fade menu (4173).

2 Press [Dim], turning it on.

3 Set the following parameters.

4 Press [Flat Color] and set the parameters for the color 
of the rear of the picture.

Applying the Fade effect

1 Open the DME >Enhanced Video Modify >Dim & 
Fade menu (4173).

2 Press [Fade], turning it on.

3 Set the following parameters.

Glow Settings

Applying the Glow effect

1 Open the DME >Enhanced Video Modify >Glow 
menu (4174).

No. Parameter Adjustment

2 Saturation Saturation

3 Hue Hue

No. Parameter Adjustment

1 Mix Ratio Mix level for Metal effect video and 
input video

2 Y Clip Clip level of input signal luminance 
level

3 Y Gain Gain level for clip-adjusted input 
signal luminance level

4 Y Offset Offset added to clip and gain-
adjusted input luminance signal

No. Parameter Adjustment

2 Saturation Saturation

3 Hue Hue

No. Parameter Adjustment

1 Start Point where dimming starts (dim 
start point)

2 Gain Degree of dimming

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

No. Parameter Adjustment

1 Start Point where fading starts (fade 
start point)

2 Gain Degree of fading
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2 Press [Glow], turning it on.

The key border function and glow function cannot be 
enabled at the same time. The most recently set 
function is enabled.

3 Set the following parameters.

4 Press [Matte] and set the glow color.

To invert the highlight areas
Press [Glow Invert], turning it on.
The highlight and non-highlight areas are inverted.

To mask the Glow effect with a selected pattern
Press [Mask] to open the DME >Video Modify >Mask 
menu (4127), and set the type of pattern and modifiers (see 
page 246).

When the signal format is 1080P, masking will cause the 
edges to become blurred.

Mask Settings

Applying the Mask effect

1 Open the DME >Video Modify >Mask menu (4127).

2 In the <Mask> group, select the effect group you want 
to apply the mask.

Effect Gp1: Posterization, Solarization, Nega, Sepia, 
Mono, Contrast, Mosaic, Sketch, Metal

Effect Gp2: Defocus, Blur, Glow

3 Press [Position/Size].

4 Set the following parameters.

a) Pattern numbers 21, 24, and 304

5 To invert the mask source, press [Invert], turning it on.

6 Set the modifiers for the mask pattern as required.

When selecting [Aspect] and adjusting the pattern 
aspect ratio

a) When a minus value is specified, the picture is extended in the 
vertical direction. When a plus value is specified, the picture is 
extended in the horizontal direction.

When selecting [Angle] in the <Rotation> group 
and slanting the pattern

a) –1.00 is one rotation in the counterclockwise direction. +1.00 is one 
rotation in the clockwise direction. 0.00 is no rotation.

When selecting [Speed] in the <Rotation> group 
and rotating the pattern at a constant speed

a) –100.00 is four rotations per second in counterclockwise direction. 
+100.00 is four rotations per second in clockwise direction. 0.00 is in 
stationary state.

Notes on applying a mask effect with a DME
If [Effect Gp1] and [Effect Gp2] are simultaneously 
enabled in the <Mask> group of the DME >Video Modify 
>Mask menu (4127), then the border or beveled edge is 
also masked.
The following describes masking using a round pattern as 
an example.

Note

No. Parameter Adjustment

1 Clip Reference level for highlight 
detection

2 Gain Gain level for highlights

3 Soft Softness

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

Note

No. Parameter Adjustment

1 H Horizontal position

2 V Vertical position

3 Size Size of mask

4 Soft Softness of mask

5 Pattern Pattern number  a)

No. Parameter Adjustment

1 Aspect Aspect ratio a)

No. Parameter Adjustment

1 Angle Rotation angle of pattern a)

No. Parameter Adjustment

1 Speed Rotation speed of pattern a)
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m

m
If [Effect Gp2] is enabled from image 2, then the mask 
should be applied to portion 2 only, but in fact the border 
or beveled edge is also masked.

Freeze Settings

The following types of effect are available to freeze the 
input video.
Hard Freeze: Freezes the input video and pauses at an 

arbitrary position.
Time Strobe: Freezes the input video and pauses at 

specified intervals and duration.
Film: Frame advance effect like in movie films. You can 

specify the frame advance rate.

Freezing using Hard Freeze

1 Open the DME >Freeze >Freeze menu (4131).

2 In the <Freeze Timing> group, select the freeze 
timing.

Frame: Freeze the signal using frame units.
Field1: Freeze the first field of the signal.

When the signal format is 3840×2160P 2SI, 1080P, 
1080PsF, or 720P, the freeze timing cannot be 
specified.

3 In the <Freeze> group, press [Hard Freeze], turning it 
on.

Freezing using Time Strobe

1 Open the DME >Freeze >Freeze menu (4131).

2 In the <Freeze Timing> group, select the freeze 
timing.

Frame: Freeze the signal using frame units.
Field1: Freeze the first field of the signal.

When the signal format is 3840×2160P 2SI, 1080P, 
1080PsF, or 720P, the freeze timing cannot be 
specified.

3 In the <Freeze> group, press [Time Strobe], turning it 
on.

4 Set the following parameters.

Freezing using Film

When the signal format is 1080PsF or 720P, [Film] cannot 
be selected.

1 Open the DME >Freeze >Freeze menu (4131).

2 In the <Freeze> group, press [Film], turning it on.

3 Set the following parameter.

Image with “Mono” 
and “Defocus” 
applied

Image 1: Image before applying mask

Border or 
beveled edge

Image 2: State with [Effect Gp1] only enabled

Portion 2 has 
“Mono” masked, 
and “Defocus” 
only applied.

Portion 1 
has both 
“Mono” and 
“Defocus” 
applied.

Image 3: State with [Effect Gp1] and [Effect Gp2] enabled

The border or 
beveled edge effect 
is also masked.

Note

Note

No. Parameter Adjustment

1 Duration Freeze interval

2 Live Proportion of time between frozen 
images for inserting live video

Note

No. Parameter Adjustment

1 Film Rate of film frame advance
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Applying Special Effects 
(Nonlinear Effect 
Settings)

You can add a variety of effects that change the shape of 
the image as a whole as nonlinear effects.

Non-Linear effect setting menu

1 Open the DME >Non Linear/Corner Pin >Non Linear 
menu (4141).

2 Press a button for the desired effect to select it and 
open the setting menu.

3 Configure settings for the selected effect.

• It is not possible to apply two or more nonlinear effects 
at the same time. Enabling an effect automatically 
disables the previously enabled effect.

• The Flex Shadow function cannot be enabled when the 
Page Turn, Roll, Cylinder, or Sphere nonlinear effect is 
enabled.

• There may be differences in the nonlinear effects 
depending on the board used (XKS-8470 or XKS-8475).

To disable an effect
Press the button for the effect name, turning it off, in the 
corresponding effect setting menu.
Or, in the Non Linear menu (4141), press [OFF] in the 
lower right of the display.

Wave Settings

There are two modes: H&V and Size. You can set the size 
and frequency of the waves, the waveform, the amount of 
wave movement, and the range. In H&V mode, you can 
also set the wave angle.

Applying the Wave effect

1 In the <Mode> group of the Non Linear >Wave menu 
(4141.1), select the wave modulation mode.

H&V: Modulate vertically and horizontally without 
changing the size of the image. This mode allows 
waves to be created in both the vertical and 
horizontal directions at the same time.

Size: Create waves by reducing and expanding the 
image. This mode allows waves to be created in 
one direction only.

2 Set the following parameters, according to the selected 
modulation mode.

When [H&V] is selected
Notes

Parameter group [1/2]

No. Parameter Adjustment

1 Amp H Amplitude of wave in horizontal 
direction

2 Freq H Frequency of wave in horizontal 
direction

3 Offset H a) Phase shift direction and offset of 
wave in horizontal direction

4 Speed H b) Direction of travel and speed of 
wave in horizontal direction

5 Slant Slant of wave

Parameter group [2/2]

No. Parameter Adjustment

1 Amp V Amplitude of wave in vertical 
direction

2 Freq V Frequency of wave in vertical 
direction

3 Offset V a) Phase shift direction and offset of 
wave in vertical direction

4 Speed V b) Direction of travel and speed of 
wave in vertical direction

5 Slant Slant of wave

Before modulation

Create waves by reducing 1 
and expanding 2 the image.

Modulation is not applied to Size.
1 and 2 are same size.
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When [Size] is selected

a) Set when [Lock] is enabled.
b) Set when [Lock] is disabled.

To stop the wave
Press [Lock], turning it on.
The wave alternately stops and starts each time the button 
is pressed.

To select the waveform

1 Press [Form].

2 Set the following parameters.

When [H&V] is selected in the <Mode> group

When [Size] is selected in the <Mode> group

a) 1 (SINE): Sine wave
2 (PARABOLA): Parabolic wave
3 (TRIANGLE): Triangular wave
4 (RECTANGLE): Rectangular wave
5 (CIRCLE): Circular wave
6 (CUBIC): Cubic curve wave

To randomize the modulated waveform

1 Press [Random], turning it on.

2 Set the following parameters.

When [H&V] is selected in the <Mode> group

When [Size] is selected in the <Mode> group

To limit the wave range

1 Press [Range], turning it on.

2 Set the following parameters.

When [H&V] is selected in the <Mode> group

When [Size] is selected in the <Mode> group

To smooth the range envelope when the wave 
range is limited

1 Press [Range Envelope], turning it on.

No. Parameter Adjustment

1 Amp H Amplitude of wave

2 Freq H Frequency of wave

3 Offset H a) Phase shift direction and offset of 
wave in horizontal direction

4 Speed H b) Direction of travel and speed of 
wave

5 Slant Slant of wave

No. Parameter Adjustment

1 Form H Type of waveform in horizontal 
direction a)

2 Form V Type of waveform in vertical 
direction a)

No. Parameter Adjustment

1 Form H Type of waveform a)

Offset

Amp

No. Parameter Adjustment

1 Random H Degree of randomness in 
horizontal waveform modulation

2 Random V Degree of randomness in vertical 
waveform modulation

3 Random All Degree of randomness in both 
vertical and horizontal directions

No. Parameter Adjustment

1 Random H Degree of randomness in 
waveform modulation

No. Parameter Adjustment

1 Size H Level of horizontal wave 
modulation

2 Offset H Center point of horizontal 
modulation range

3 Size V Level of vertical wave modulation

4 Offset V Center point of vertical modulation 
range

No. Parameter Adjustment

1 Size H Level of wave modulation

2 Offset H Center point of modulation range

Size

Envelope Offset
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2 Set the following parameters.

When [H&V] is selected in the <Mode> group

When [Size] is selected in the <Mode> group

To reverse the wave range
To reverse the horizontal wave range set with [Range], 
press [Range Rev H], turning it on.
To reverse the vertical wave range set with [Range], press 
[Range Rev V], turning it on.

Mosaic Glass Settings

There are two modes: H&V and Size. You can set the size 
and frequency of waves in the image, the waveform, the 
amount of wave movement, and the range. In H&V mode, 
you can also set the wave angle.

Applying the Mosaic Glass effect
Open the Non Linear >Mosaic Glass menu (4141.2).
The items and parameters displayed in the Mosaic Glass 
menu are the same as for the Wave menu (see page 248).

Flag Settings

There are two modes: H&V and Size. You can set the size 
and frequency of waves in the flag, the waveform, the 
amount of wave movement, and the range. In H&V mode, 
you can also set the wave angle.

Applying the Flag effect
Open the Non Linear >Flag menu (4141.3).
The items and parameters displayed in the Flag menu are 
the same as for the Wave menu (see page 248).

Twist Settings

You can twist the image in the horizontal or vertical 
direction.
You can set the size and frequency of waves in the image, 
the waveform, the amount of wave movement, and other 
parameters.

Applying the Twist effect
In the Non Linear >Twist menu (4141.4), set the following 
parameters.

a) Set when [Lock] is enabled.
b) Set when [Lock] is disabled.

To stop the wave
Press [Lock], turning it on.
The wave alternately stops and starts each time the button 
is pressed.

To select the waveform
Press [Form] and set the following parameters.

a) 1 (SINE): Sine wave
2 (PARABOLA): Parabolic wave
3 (TRIANGLE): Triangular wave
4 (RECTANGLE): Rectangular wave
5 (CIRCLE): Circular wave
6 (CUBIC): Cubic curve wave

Ripple Settings

There are four modes: Radial, Angular, Both, and Shape. 
The direction of modulation differs depending on the 
mode. You can set the size and frequency of the ripples, 
their direction and speed, their center point, and other 
parameters. In Shape mode, you can select ripple shapes 
other than circles (stars, etc.).

No. Parameter Adjustment

1 Envelope H Smoothness of envelope in 
horizontal direction

2 Envelope V Smoothness of envelope in vertical 
direction

No. Parameter Adjustment

1 Envelope H Smoothness of envelope

Parameter group [1/2]

No. Parameter Adjustment

1 Amp V Amplitude of twist in vertical direction

2 Freq V Frequency of twist in vertical direction

3 Offset V a) Phase shift offset of twist in vertical 
direction

4 Speed V b) Speed and direction of twist movement 
in vertical direction

5 Slant Slant of twist

Parameter group [2/2]

No. Parameter Adjustment

1 Amp H Amplitude of twist in horizontal direction

3 Offset H Phase shift offset of twist in horizontal 
direction

5 Slant Slant of twist

No. Parameter Adjustment

1 Form H Type of waveform in horizontal direction 
a)

2 Form V Type of waveform in vertical direction a)
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Applying the Ripple effect

1 In the <Mode> group of the Non Linear >Ripple menu 
(4141.5), select the ripple modulation mode.

Radial: Points on radii of the same length from the 
center of the ripples behave in the same way.

Angular: Points at the same angle from the center of 
the ripples behave in the same way.

Both: Radial and Angular ripples are applied 
simultaneously.

Shape: The ripples can have shapes such as stars or 
hearts, in addition to circles.

2 Set the following parameters, according to the selected 
modulation mode.

When [Radial] is selected

When [Angular] is selected

When [Both] is selected

When [Shape] is selected

a) Set when [Lock] is enabled.
b) Set when [Lock] is disabled.
c) 1 (Circle): Circular shape

2 (Rectangle): Rectangular shape
3 (Star): Star shape
4 (Heart): Heart shape

No. Parameter Adjustment

1 Amp R Amplitude of ripple along radius

2 Freq R Frequency of ripple along radius

3 Offset R a) Phase shift direction and offset of 
ripple along radius

4 Speed R b) Direction of travel and speed of 
ripple along radius

5 Amp A Amplitude of ripple along 
circumference

No. Parameter Adjustment

1 Amp A Amplitude of ripple along 
circumference

Modulation along radii (Radial mode)

Modulation along circumference (Angular mode)

2 Freq A Frequency of ripple along 
circumference

3 Offset A a) Phase shift direction and offset of 
ripple along circumference

4 Speed A b) Direction of travel and speed of 
ripple along circumference

5 Amp R Amplitude of ripple along radius

Parameter group [1/2]

No. Parameter Adjustment

1 Amp R Amplitude of ripple along radius

2 Freq R Frequency of ripple along radius

3 Offset R a) Phase shift direction and offset of 
ripple along radius

4 Speed R b) Direction of travel and speed of 
ripple along radius

Parameter group [2/2]

No. Parameter Adjustment

1 Amp A Amplitude of ripple along 
circumference

2 Freq A Frequency of ripple along 
circumference

3 Offset A a) Phase shift direction and offset of 
ripple along circumference

4 Speed A b) Direction of travel and speed of 
ripple along circumference

Parameter group [1/2]

No. Parameter Adjustment

1 Amp R Amplitude of ripple

2 Freq R Frequency of ripple

3 Offset R a) Phase shift direction and offset of 
ripple

4 Speed R b) Direction of travel and speed of 
ripple

5 Shape Shape of ripple c)

Parameter group [2/2]

No. Parameter Adjustment

1 Aspect Aspect ratio of ripple

2 Angle Angle of ripple

No. Parameter Adjustment
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To limit the direction in which modulation is 
applied
Press [Plus Only], turning it on.
You can limit the direction in which modulation is applied 
(the direction in which the image expands) to the plus 
direction only.

To set the ripple center position

1 Press [Position].

2 Set the following parameters.

To limit the ripple range

1 Press [Range], turning it on.

2 Set the following parameters.

When [Radial] or [Shape] is selected in the <Mode> 
group

When [Angular] is selected in the <Mode> group

When [Both] is selected in the <Mode> group

To reverse the ripple range
When [Radial], [Both], or [Shape] is selected in the 
<Mode> group, press [Range Rev R], turning it on.
When [Angular] or [Both] is selected in the <Mode> 
group, press [Range Rev A], turning it on.

Other settings
You can configure [Lock], [Form], [Random], and [Range 
Envelope].
The operation is the same as [Lock], [Form], [Random], 
and [Range Envelope] in the Wave menu (4141.1).

For details, see “Wave Settings” (page 248).

Rings Settings

You can set the degree of transition, the degree of 
randomness in the distance moved by each block, the 
amount of movement, the width of the partitions, the 
degree of randomness in partition width, the center point, 
the starting angle, and other parameters.

To apply the Rings effect

1 Open the Non Linear >Rings menu (4141.7).

2 To make transition settings, press [Transition] and set 
the following parameters.

3 To set the partition method, press [Partition] and set 
the following parameters.

4 To set the ring center position, press [Position] and set 
the following parameters.

5 To partition into pixels, press [Pixel], turning it on, and 
set the following parameters.

No. Parameter Adjustment

1 H Ripple center point in horizontal 
direction

2 V Ripple center point in vertical 
direction

No. Parameter Adjustment

1 Size R Modulation level of ripple along 
radius

2 Offset R Center of modulation range along 
radius

No. Parameter Adjustment

1 Size A Modulation level of ripple along 
circumference

2 Offset A Center of modulation range along 
circumference

No. Parameter Adjustment

1 Size R Modulation level of ripple along 
radius

2 Offset R Center of modulation range along 
radius

3 Size A Modulation level of ripple along 
circumference

4 Offset A Center of modulation range along 
circumference

No. Parameter Adjustment

1 Transition Degree of transition

2 Random Degree of randomness in distance 
moved by each block

3 Spiral Amount of movement toward 
circumference accompanying 
transition

No. Parameter Adjustment

1 Width Width of partition

2 Random Degree of randomness in partition 
width

3 Angle Starting angle of effect

No. Parameter Adjustment

1 H Center point in horizontal direction

2 V Center point in vertical direction

No. Parameter Adjustment

1 Density Degree to which image disappears 
around periphery
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Broken Glass Settings

You can set the degree of transition, the degree of 
randomness in the distance moved by each block, the 
amount of movement, the width of the partitions, the 
degree of randomness in partition width, the center point, 
the starting angle, and other parameters.
You can also fix the direction in which shards scatter.

To apply the Broken Glass effect
Open the Non Linear >Broken Glass menu (4141.8).
The items and parameters displayed in the Broken Glass 
menu, excluding [Direction], are the same as for the Rings 
menu (see page 252).

To fix the direction in which shards scatter
Press [Direction], turning it on.

Flying Bar Settings

You can set the degree of transition, the degree of 
randomness in the distance moved by each block, the 
direction of movement, the width of the partitions, the 
degree of randomness in partition width, the partition 
angle, and other parameters.

To apply the Flying Bar effect

1 Open the Non Linear >Flying Bars menu (4141.9).

2 To make transition settings, press [Transition] and set 
the following parameters.

3 To set the partition method, press [Partition] and set 
the following parameters.

Blind Settings

You can set the number of rotations by blocks, the 
perspective, the width and position of blocks, the direction, 
the center position, and other parameters. There are two 
modes: Bar and Wedge.

To apply the Blind effect

1 In the <Mode> group of the Non Linear >Blind menu 
(4141.10), select the mode.

Bar: Bar mode
Wedge: Wedge mode

2 To make transition settings, press [Transition] and set 
the following parameters.

3 To set the partition method, press [Partition] and set 
the following parameters.

When [Bar] is selected in the <Mode> group

When [Wedge] is selected in the <Mode> group

To set the wedge center position
When [Wedge] is selected in the <Mode> group, you can 
set the wedge center position.

1 Press [Position].

2 Set the following parameters.

2 Random Degree of jaggedness at block 
edges

No. Parameter Adjustment

1 Transition Degree of transition

2 Random Degree of randomness in distance 
moved by each block

3 Angle Direction of movement

No. Parameter Adjustment

1 Width Width of partition

2 Random Degree of randomness in partition 
width

3 Angle Partition angle

No. Parameter Adjustment

No. Parameter Adjustment

1 Rotation Number of rotations of the blocks

2 Perspective Degree of randomness in distance 
moved by each block

No. Parameter Adjustment

1 Width Width of partition

2 Offset Degree of randomness in partition 
width

3 Angle Starting angle of effect

No. Parameter Adjustment

4 No Width of blocks

5 Phase Partition position

No. Parameter Adjustment

1 H Center point in horizontal direction

2 V Center point in vertical direction



254

Split Settings

You can set the degree to which the image is split, the split 
positions, and other parameters.

Applying the Split effect

1 In the <Mode> group of the Non Linear >Split menu 
(4141.11), select the separation method.

Single: Leave gaps between splits as-is.
Double: Fill gaps between splits with the same image.

2 Set the following parameters.

To set the split position

1 Press [Position].

2 Set the following parameters.

Split Slide Settings

You can set the degree of transition, the degree of 
randomness in the distance moved by each block, the 
degree of sliding, block width, block angle, and other 
parameters.

Applying the Split Slide effect
In the Non Linear >Split Slide menu (4141.12), set the 
following parameters.

To set the partition position

1 Press [Position].

2 Set the following parameters.

Mirror Settings

You can create an image reflected in the directions left to 
right, right to left, bottom to top, top to bottom, or any 
combination of directions. You can also set the position of 
the border between the original and reflections.

Applying the Mirror effect
In the Non Linear >Mirror menu (4141.13), set the 
reflection method (multiple selection supported).
Left to Right: Reflect left side on right.
Right to Left: Reflect right side on left.
Top to Bottom: Reflect top side on bottom.
Bottom to Top: Reflect bottom side on top.

Parameter group [1/2]

No. Parameter Adjustment

1 Transition 
H

Degree of left and right separation

2 Transition 
V

Degree of top and bottom 
separation

Parameter group [2/2]

No. Parameter Adjustment

1 Top Offset of top edge

2 Left Offset of left edge

3 Right Offset of right edge

4 Bottom Offset of bottom edge

No. Parameter Adjustment

1 H Degree of left and right separation

2 V Degree of top and bottom 
separation

Parameter group [1/2]

No. Parameter Adjustment

1 Transition 
H

Degree of transition in horizontal 
direction

2 Random H Degree of randomness in distance 
moved by blocks in horizontal direction

3 Skew H Degree of skew in horizontal direction

4 Width H Horizontal width of partition

5 Angle Angle of partition line

Parameter group [2/2]

No. Parameter Adjustment

1 Transition 
V

Degree of transition in vertical direction

2 Random V Degree of randomness in distance 
moved by blocks in vertical direction

3 Skew V Degree of skew in vertical direction

4 Width V Vertical width of partition

5 Angle Angle of partition line

No. Parameter Adjustment

1 H Horizontal partition position

2 V Vertical partition position

Left to Right Top to Bottom
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To set the position of the border between the 
original and reflection

1 Press [Position].

2 Set the following parameters.

Multi Mirror Settings

You can set the width of the original, the center position of 
the original, the offset of the image with fixed mirrors, the 
direction of the mirrors, and other parameters.

Applying the Multi Mirror effect
In the Non Linear >Multi Mirror menu (4141.14), set the 
following parameters.

To set the center position of original image

1 Press [Position].

2 Set the following parameters.

Kaleidoscope Settings

You can set the number of blocks, the partition reference 
point and angle, horizontal and vertical offsets, a reflection 
position, and other parameters.

Applying the Kaleidoscope effect
In the Non Linear >Kaleidoscope menu (4141.15), set the 
following parameters.

To reflect the kaleidoscope image as if in a mirror
To reflect in the horizontal direction, press [Mirror H], 
turning it on.
To reflect in the vertical direction, press [Mirror V], 
turning it on.

To set the reflection position

1 Press [Position].

2 Set the following parameters.

To cyclically repeat part of the original and its 
reflection
Press [Cyclic], turning it on.

Lens Settings

You can set the shape and aspect ratio of the lens, the 
angle, the magnification ratio, the curvature, the size, the 
center position, and other parameters.
You can also choose to display only the portion of the 
image that is seen through the lens.

Applying the Lens effect

1 In the <Mode> group of the Non Linear >Lens menu 
(4141.16), select the lens shape.

Circle: Circular shape
Rectangle: Rectangular shape
Star: Star shape
Heart: Heart shape
Bar: Bar shape
Cross: Cross shape

2 Set the following parameters, according to the selected 
lens shape.

No. Parameter Adjustment

1 H Horizontal border position

2 V Vertical border position

No. Parameter Adjustment

1 Interval H Horizontal distance between mirrors 
(original width)

2 Offset H Horizontal offset of image with fixed 
mirrors

3 Interval V Vertical distance between mirrors 
(original width)

4 Offset V Vertical offset of image with fixed 
mirrors

5 Angle Mirror angle

No. Parameter Adjustment

1 H Original image center position in 
horizontal direction

2 V Original image center position in 
vertical direction

No. Parameter Adjustment

1 Number Number of blocks

2 Phase Angle of partition reference point

3 Offset H Horizontal offset

4 Offset V Vertical offset

No. Parameter Adjustment

1 H Horizontal reflection position

2 V Vertical reflection position
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When [Circle], [Rectangle], [Star], or [Heart] is 
selected

When [Bar] is selected

When [Cross] is selected

To make only the lens part visible
Press [Lens Only], turning it on.
The parts of the image outside the lens are removed.

To set the lens center position

1 Press [Position].

2 Set the following parameters.

a) Disabled when [Bar] is selected.

Circle Settings

You can set the size of the circle. You can also make the 
axis of modulation vertical.

Applying the Circle effect
In the Non Linear >Circle menu (4141.17), set the 
following parameter.

To make the axis of modulation vertical
Press [Mod V], turning it on.
The axis of modulation when modulating to a circle 
becomes vertical.

Panorama Settings

You can set the horizontal and vertical curvature, and the 
curve center position.

Applying the Panorama effect
In the Non Linear >Panorama menu (4141.18), set the 
following parameters.

Page Turn Settings

There are four modes: H&V, H, V, and Off. You can select 
the turn position, the radius of the turned portion, the 
amount and angle of turning, and the input video for the 
front and back pages.

Applying the Page Turn effect

1 In the <Split Mode> group of the Non Linear >Page 
Turn menu (4141.19), select the partition method.

H&V: The image turns as it is split from the center 
into 4 parts: left, right, upper, lower.

H: The image turns as it is split from the center into 2 
parts: left, right.

V: The image turns as it is split from the center into 2 
parts: upper, lower.

When nothing is selected (Off): There are no splits 
and the image turns from the edge.

No. Parameter Adjustment

1 Magnify H Magnification ratio

2 Curve H Curvature

3 Size H Size

4 Angle Slant angle

5 Aspect Aspect ratio

No. Parameter Adjustment

1 Magnify H Magnification ratio

2 Curve H Curvature

3 Size H Size

4 Angle Slant angle

Parameter group [1/2]

No. Parameter Adjustment

1 Magnify H Horizontal magnification ratio

2 Curve H Horizontal curvature

3 Size H Horizontal size

Parameter group [2/2]

No. Parameter Adjustment

1 Magnify V Vertical magnification ratio

2 Curve V Vertical curvature

3 Size V Vertical size

No. Parameter Adjustment

1 H Lens center position in horizontal 
direction

2 V a) Lens center position in vertical 
direction

No. Parameter Adjustment

1 Radius Size of circle

No. Parameter Adjustment

1 Curve H Horizontal curvature

2 Curve V Vertical curvature

3 Position H Horizontal curve center position

4 Position V Vertical curve center position
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2 Set the following parameters.

To set the input signal for the back page

1 In the <Back Video> group, select the signal input for 
the back page.

Self: Use the same signal as the front page.
Flat: Use a single color.
Hue Rotation: Gradually vary the hue.
2nd Ch: Use the 2nd channel video signal. 

To select 2nd Ch, you must select the DME for the 
second channel beforehand.

For details, see “DME Effects for Keys” (page 121) 
and “DME Effects for Keys” (page 127).

2 Set the following parameters, according to the selected 
input signal.

When [Flat] is selected

When [Hue Rotation] is selected

If Page Turn is used on one channel when the signal format 
is 3840×2160P 2SI or 1080P (for example, when the input 
is a title), parts of the back page other than the title appear 
as black. 

Roll Settings

There are four modes: H&V, H, V, and Off. You can select 
the turn position, the radius of the turned portion, the 
amount and angle of turning, and the input video for the 
front and back pages.

Applying the Roll effect
Open the Non Linear >Roll menu (4141.20).

The items and parameters displayed in the Roll menu are 
the same as for the Page Turn menu (see page 256).

If Roll is used on one channel when the signal format is 
3840×2160P 2SI or 1080P (for example, when the input is 
a title), parts of the back page other than the title appear as 
black. 

Cylinder Settings

You can set the degree of winding onto the cylinder, the 
radius, the horizontal position of the wound image, and 
front and back side output for the image.

Applying the Cylinder effect
In the Non Linear >Cylinder menu (4141.21), set the 
following parameters.

To set the input signal for the back image
The operation is the same as for the <Back Video> group 
of the Page Turn menu (4141.19) (see page 257).

If Cylinder is used on one channel when the signal format 
is 1080P (for example, when the input is a title), parts of 
the rear surface other than the title appear as black.

Sphere Settings

You can set the degree of wrapping onto the sphere, the 
radius, the horizontal position of the wrapped image, and 
front and back side output for the image.

You cannot monitor the part of a rotating sphere that 
corresponds to the axis on the monitor screen.

Applying the Sphere effect
Open the Non Linear >Sphere menu (4141.22).
The items and parameters displayed in the Sphere menu 
are the same as for the Cylinder menu (see page 257).

No. Parameter Adjustment

1 Radius Radius of turn part

2 Offset Amount of turn

3 Angle Angle of turn

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Speed Speed at which the hue changes

Note

Note

No. Parameter Adjustment

1 Radius Degree to which image is wound onto 
the cylinder

2 Min R Radius of the cylinder

3 Offset Horizontal position of the image wound 
onto cylinder

Note

Note
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If Sphere is used on one channel when the signal format is 
1080P (for example, when the input is a title), parts of the 
rear surface other than the title appear as black.

Explosion Settings

You can set the pattern shape and aspect ratio, the center 
position, the amount of movement by fragments, the 
curvature of the transition path, and other parameters.

Applying the Explosion effect

1 In the <Mode> group of the Non Linear >Explosion 
menu (4141.25), select the explosion shape.

Circle: Circular shape
Rectangle: Rectangular shape
Star: Star shape
Heart: Heart shape
Ellipse: Elliptical shape

2 Set the following parameters, according to the selected 
shape.

When [Circle] is selected

When [Rectangle], [Star], [Heart], or [Ellipse] is 
selected

To turn the fragments into stardust

1 Press [Pixel], turning it on.

2 Set the following parameters.

To set the explosion center point

1 Press [Position].

2 Set the following parameters.

Swirl Settings

You can set the amount of swirl, the swirl region, the 
amount of rotation, and the swirl center position.

Applying the Swirl effect
In the Non Linear >Swirl menu (4141.26), set the 
following parameters.

To turn the tip of the swirl into stardust

1 Press [Pixel], turning it on.

2 Set the following parameters.

To set the center position of the swirl

1 Press [Position].

2 Set the following parameters.

Melt Settings

You can set the degree of transition, the degree of 
extension in the image, the jaggedness of the melting 
sections, the amplitude and frequency, amount of 
movement, the speed of the melting sections, the slant of 

Note

No. Parameter Adjustment

1 Transition Degree of transition

2 Curve Degree of image periphery 
expansion

3 Spiral Degree of curvature of transition 
path

No. Parameter Adjustment

1 Transition Degree of transition

2 Curve Degree of image periphery 
expansion

3 Aspect Aspect ratio of waveform

4 Angle Slant of waveform

No. Parameter Adjustment

1 Density Degree to which image disappears

2 Random Degree of randomness in flying 
fragments

No. Parameter Adjustment

1 H Center point in horizontal direction

2 V Center point in vertical direction

No. Parameter Adjustment

1 Transition Swirl amount

2 Center Amount of rotation in center of swirl

3 Outer Amount of rotation outside of Area

4 Area Region of swirl

No. Parameter Adjustment

1 Density Degree to which image disappears

2 Random Trail type and amount of stardust

No. Parameter Adjustment

1 H Horizontal center position of swirl

2 V Vertical center position of swirl
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the borders, the shape of the sections that begin to melt, 
and other parameters.

Applying the Melt effect

1 In the <Direction> group of the Non Linear >Melt 
menu (4141.27), select the melt method.

Up: Melting occurs upward.
Down: Melting occurs downward.

2 To make transition settings, press [Transition] and set 
the following parameters.

3 To make wave settings for the melting part, press 
[Border] and set the following parameters.

a) Set when [Lock] is enabled.
b) Set when [Lock] is disabled.

To stop the wave in the melting part
Press [Lock], turning it on.
The wave alternately stops and starts each time the button 
is pressed.

To select the shape of the part that starts to melt

1 Press [Form].

2 Set the following parameter.

a) 1 (SINE): Sine wave
2 (PARABOLA): Parabolic wave
3 (TRIANGLE): Triangular wave
4 (RECTANGLE): Rectangular wave
5 (CIRCLE): Circular wave
6 (CUBIC): Cubic curve wave
7 (MELT1): Melt waveform 1
8 (MELT2): Melt waveform 2

To turn the melting part into stardust

1 Press [Pixel], turning it on.

2 Set the following parameters.

Character Trail Settings

You can set the effect starting position, the degree of 
expansion, the slant angle of the effect region, and trail 
direction, the degree to which the image disappears, the 
trail type and amount of stardust, and other parameters.

Applying the Character Trail effect
In the Non Linear >Character Trail menu (4141.28), set the 
following parameters.

To turn the tip of the trail into stardust

1 Press [Pixel], turning it on.

2 Set the following parameters.

No. Parameter Adjustment

1 Transition Degree of transition

2 Curve Degree to which image stretches

3 Random Degree of jaggedness at melted 
part

No. Parameter Adjustment

1 Amp Amplitude of wave

2 Freq Frequency of wave

3 Offset a) Wave phase shift offset

4 Speed b) Direction of travel and speed of 
wave

5 Slant Slant of border

No. Parameter Adjustment

1 Form Type of waveform a)

No. Parameter Adjustment

1 Density Degree to which image disappears

2 Random Degree to which pixel positions 
become more randomized further 
from the center

No. Parameter Adjustment

1 Transition Position where effect starts

2 Expand Degree of expansion

3 Trans Angle Angle of slanting in effect region

4 Trail Angle Direction of trail

No. Parameter Adjustment

1 Density Degree to which image disappears

2 Random Trail type and amount of stardust
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Applying Special Effects 
(Lighting/Recursive 
Effects)

Lighting Settings

You can specify the intensity and color of the light and the 
lighting pattern. The following lighting patterns are 
available:
Plane: Illumination of the entire screen.
Bar: Bar illumination. You can specify the width and 

angle of the bar, and its softness.
Preset: Lighting pattern suitable for nonlinear effects.

When [Bar] is selected, the following modes can be 
selected.
Normal: Emphasizes the bar highlight area.
Specular: Creates an effect like light striking a surface 

with metallic reflections.
Mat: Creates an effect like light striking paper, cloth, or 

another diffusively reflective surface.

When the signal format is 3840×2160P 2SI or 1080P and 
the following nonlinear effects are used on one channel, 
the [Preset] setting of the lighting pattern is disabled.
Page Turn, Roll, Cylinder, Sphere

Applying the Lighting effect

1 Open the DME >Light/Trail >Lighting menu (4151).

2 Press [Lighting], turning it on.

3 In the <Light Pattern> group, select the lighting 
pattern (Plane, Bar or Preset).

4 Set the following parameters, according to the selected 
pattern.

You can make the Lighting effect more effective by 
adjusting the [Total Ambient] parameter to lower the 
brightness of the entire image.
The [Total Ambient] setting is common to the 
Spotlighting function.

When [Plane] is selected

When [Bar] is selected

When [Preset] is selected

a) Setting is available for Page Turn, Roll, Cylinder, and Sphere 
nonlinear effects.

Setting the bar shape of the highlight area
When [Bar] or [Preset] is selected in step 3 of “Applying 
the Lighting effect” (page 260), set the bar shape.

1 In the DME >Light/Trail >Lighting menu (4151), 
press [Light Modify].

2 Set the following parameters.

a) There are some nonlinear effects for which this cannot be set.

Note

No. Parameter Adjustment

1 Light Intensity of light in highlight area

5 Total 
Ambient

Brightness of whole image

No. Parameter Adjustment

1 Light Intensity of light in highlight area 

2 Ambient Intensity of light in ambient area 

5 Total 
Ambient

Brightness of whole image

No. Parameter Adjustment

1 Light Intensity of light in highlight area 

2 Ambient Intensity of light in ambient area 

3 Shade a) Intensity of light in shade area

5 Total 
Ambient

Brightness of whole image

No. Parameter Adjustment

1 X X-value of bar center point

2 Y a) Y-value of bar center point

3 Angle a) Angle of bar

4 Width Width of bar

5 Soft Softness of boundary

Shade 
area

Highlight 
area

Ambient 
area
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Setting the color of the light in the 
highlight area

1 In the DME >Light/Trail >Lighting menu (4151), 
press [Light Color].

2 Set the following parameters.

Setting the bar shape of the shade area
When [Preset] is selected in step 3 of “Applying the 
Lighting effect” (page 260), set the bar shape of the shade 
area.

1 In the DME >Light/Trail >Lighting menu (4151), 
press [Shade Modify].

2 Set the following parameters.

Setting the color of the light in the shade 
area

1 In the DME >Light/Trail >Lighting menu (4151), 
press [Shade Color].

2 Set the following parameters.

Setting the bar mode of the highlight area
When [Bar] is selected in step 3 of “Applying the Lighting 
effect” (page 260), set the bar mode of the highlight area.

1 In the <Bar Light Mode> of the DME >Light/Trail 
>Lighting menu (4151), select the bar mode.

Normal: Emphasizes the bar highlight area.
Specular: Creates an effect like light striking a surface 

with metallic reflections.
Mat: Creates an effect like light striking paper, cloth, 

or another diffusively reflective surface.

2 Set the following parameters.

3 When [Normal] or [Mat] is selected in step 1, press 
[Bar Diffuse Color] to set the color of the diffuse light 
area and set the following parameters.

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

No. Parameter Adjustment

1 X X-value of bar center point

4 Width Width of bar

5 Soft Softness of boundary

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

Center point 
of bar

Angle of 
bar

Width of 
bar

No. Parameter Adjustment

1 Intensity Intensity of diffuse light area

2 Offset Offset of center of diffuse light area

3 Width Width of diffuse light area

4 Soft Softness of diffuse light area

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

Bar Light Diffuse Light

Width

Offset = 0

With no selection 
made in the <Bar 
Light Mode> group

With a selection 
made in the <Bar 
Light Mode> group

Diffuse Light

Bar Light 
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Trail Settings

Enabling Trail automatically disables Motion Decay, 
Keyframe Strobe, or Wind if it is set.

Applying the Trail effect

1 Open the DME >Light/Trail >Trail menu (4152).

2 Press [Trail], turning it on.

3 Set the following parameters.

a) 0.00 represents no afterimage. 100.00 represents no decay in the 
afterimage.

Selecting the priority between the current 
image and superimposed trail
In the <Priority> group of the DME >Light/Trail >Trail 
menu (4152), select the way in which the images are 
overlaid.
Over: Input image is on top.
Under: Afterimage trail is on top.

Selecting the signal for the afterimage 
portion
In the <Trail Source> group of the DME >Light/Trail 
>Trail menu (4152), select the image to insert in the 
afterimage trail.

• Only [Mix Color] or [Ext Video] can be used between 
the Background (see page 272), Flex Shadow (see 
page 235), Trail, and Wind (see page 265) effects. If 
[Mix Color] or [Ext Video] is selected for one of these 
effects, the [Mix Color] or [Ext Video] for the other 
effects is disabled, and [Flat Color] is selected in its 
place.

• When executing a 4-channel combination, [Mix Color] 
and [Ext Video] cannot be selected.

Freeze Video: Freeze the input image to use as the 
afterimage.

Flat Color: Uses a single color matte as the afterimage. 
You can set the following parameters.

Hue Rotate: Use a color matte whose hue varies slightly 
with each frame for the trail of the afterimages. You 
can set the following parameters.

Mix Color: Insert a mix color signal (see page 240) in the 
afterimage portion.

Ext Video: Insert an external video signal input from Ext 
In in the afterimage portion.

Rainbow: Use a freeze image with the hue changing every 
frame in the afterimage portion. The difference from 
[Hue Rotate] is that many colors appear 
simultaneously. You can set the following parameters.

Erasing the afterimages that remain in 
memory whenever a keyframe is passed
In the DME >Light/Trail >Trail menu (4152), press [Trail 
Eraser], turning it on.
When the effect passes a keyframe, the afterimage is 
erased before writing a new afterimage.

Selecting the freeze timing
In the <Trail Freeze Timing> group of the DME >Light/
Trail >Trail menu (4152), select the timing for freezing a 
trail.
Frame: Freeze in frame units.
Field: Freeze in field units.

When the signal format is 3840×2160P 2SI, 1080P, 
1080PsF, or 720P, the freeze timing cannot be specified.

Defocusing the afterimage portion (Defocus)

1 In the DME >Light/Trail >Trail menu (4152), press 
[Defocus], turning it on.

2 Set the following parameters.

Note

No. Parameter Adjustment

1 Decay Amount of afterimage displayed a)

2 Interval Freeze interval

3 Live Proportion of time between frozen 
images for inserting live video

Notes

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Speed Speed at which the hue changes

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Speed Speed at which the hue changes

Note
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To turn the afterimage portion into stardust
The afterimage portion becomes stardust, and gradually 
disappears.

1 In the DME >Light/Trail >Trail menu (4152), press 
[Dust], turning it on.

2 Set the following parameters.

a) The way in which the afterimage disappears is affected by both the 
trail [Decay] and [Trail Dust] parameter adjustments.

Setting a combine process
Select whether to add the Trail effect before or after the 
combine.

• When you change the selection in the <Combine 
Process> group, the afterimages which had been added 
up to then disappear.

• When you do not combine images, the Trail effect only 
is applied, regardless of the selection in the <Combine 
Process> group.

In the <Combine Process> group of the DME >Light/Trail 
>Trail menu (4152), select one of the following.
Combine −> Trail: Add the Trail effect after the combine. 

The parameter data for the channel with the lowest 
number among the channels being combined is 
enabled.

Trail −> Combine: Add the Trail effect before the 
combine. Parameters can be set independently for each 
channel.

Motion Decay Settings

Enabling Motion Decay automatically disables Trail, 
Keyframe Strobe, or Wind if it is set.

Applying the Motion Decay effect

1 Open the DME >Light/Trail >Motion Decay menu 
(4153).

2 Press [Motion Decay], turning it on.

3 Set the following parameter.

a) 0.00 represents no afterimage. 100.00 represents no decay in the 
afterimage.

4 In the <Decay Mix Mode> group, select the way in 
which the video signal is blurred.

Soft: Mix the live image and the afterimage.
Hard: Show the brighter parts of the live image and 

afterimage.

Erasing the afterimages that remain in 
memory whenever a keyframe is passed
In the DME >Light/Trail >Motion Decay menu (4153), 
press [Decay Eraser], turning it on.
When the effect passes a keyframe, the afterimage is 
erased before writing a new afterimage.

Selecting the freeze timing
In the <Decay Freeze Timing> group of the DME >Light/
Trail >Motion Decay menu (4153), select the timing for 
freezing motion decay.
Frame: Freeze in frame units.

No. Parameter Adjustment

1 Defocus V Degree of defocusing of the video 
signal

2 Defocus K Degree of defocusing of the key 
signal

No. Parameter Adjustment

1 Trail Dust Amount of the afterimage 
disappearing as stardust a)

2 Dust Soft Timing with which stardust 
disappears

3 Dust Size Size of stardust

4 Dust Aspect Aspect ratio of stardust

Notes

Note

No. Parameter Adjustment

1 Video 
Decay

Degree of decay of the video signal 
a)

Combine −> Trail Trail −> Combine
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Field: Freeze in field units.

When the signal format is 3840×2160P 2SI, 1080P, 
1080PsF, or 720P, the freeze timing cannot be specified.

To turn the afterimage portion into stardust
The afterimage portion becomes stardust, and gradually 
disappears.

1 In the DME >Light/Trail >Motion Decay menu 
(4153), press [Dust], turning it on.

2 Set the following parameters.

a) The way in which the afterimage disappears is affected by both the 
motion decay [Video Decay] and [Decay Dust] parameter 
adjustments.

Keyframe Strobe Settings

Enabling Keyframe Strobe automatically disables Trail, 
Motion Decay, or Wind if it is set.

Applying the Keyframe Strobe effect

1 Open the DME >Light/Trail >KF Strobe menu (4154).

2 Press [KF Strobe], turning it on.

3 Set the following parameter.

a) 0.00 represents no afterimage. 100.00 represents no decay in the 
afterimage.

Selecting the overlay priority for movie and 
still images (video freeze image)
In the <Priority> group of the DME >Light/Trail >KF 
Strobe menu (4154), select the way in which the images 
are overlaid.
Over: The movie is on top, and the still image is 

underneath.
Under: The movie is underneath, and the still image is on 

top.
Mix: The movie and still images are mixed. You can set 

the following parameter.

a) The 0.00 setting is the same as [Over]. 100.00 is the same as [Under].

Selecting the freeze timing
In the <KF Freeze Timing> group of the DME >Light/
Trail >KF Strobe menu (4154), select the timing for 
freezing a keyframe strobe.
Frame: Freeze in frame units.
Field: Freeze in field units.

When the signal format is 3840×2160P 2SI, 1080P, 
1080PsF, or 720P, the freeze timing cannot be specified.

Erasing the afterimages that remain in 
memory whenever a keyframe is passed
In the DME >Light/Trail >KF Strobe menu (4154), press 
[KF Strobe Eraser], turning it on.
When the effect passes a keyframe, the afterimage is 
erased before writing a new afterimage.

To turn the afterimage portion into 
stardust
The afterimage portion becomes stardust, and gradually 
disappears.

1 In the DME >Light/Trail >KF Strobe menu (4154), 
press [Dust], turning it on.

2 Set the following parameters.

Note

No. Parameter Adjustment

1 Decay Dust Amount of the afterimage 
disappearing as stardust a)

2 Dust Soft Timing with which stardust 
disappears

3 Dust Size Size of stardust

4 Dust Aspect Aspect ratio of stardust

Note

No. Parameter Adjustment

1 Decay Degree of decay of the video signal 
a)

No. Parameter Adjustment

1 Mix Mix amount of the still image with 
respect to the movie a)

Note

No. Parameter Adjustment

1 KF Strobe 
Dust

Amount of the afterimage 
disappearing as stardust a)

2 Dust Soft Timing with which stardust 
disappears

3 Dust Size Size of stardust
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a) The way in which the afterimage disappears is affected by both the 
keyframe strobe [Decay] and [KF Strobe Dust] parameter 
adjustments.

Disabling the afterimage trail
In the DME >Light/Trail >KF Strobe menu (4154), press 
[KF Strobe Disable], turning it on.
If this function is enabled when creating a keyframe, even 
as the effect passes a keyframe, no afterimage remains.

Setting a combine process
Select whether to add the Keyframe Strobe effect before or 
after the combine.

• When you change the selection in the <Combine 
Process> group, the afterimages which had been added 
up to then disappear.

• When you do not combine images, the Keyframe Strobe 
effect only is applied, regardless of the selection in the 
<Combine Process> group.

In the <Combine Process> group of the DME >Light/Trail 
>KF Strobe menu (4154), select one of the following.
Combine −> KF STRB: Add the Keyframe Strobe effect 

after the combine. The parameter data for the channel 
with the lowest number among the channels being 
combined is enabled.

KF STRB −> Combine: Add the Keyframe Strobe effect 
before the combine. Parameters can be set 
independently for each channel.

Wind Settings

• Enabling Wind automatically disables Trail, Motion 
Decay, or Keyframe Strobe if it is set.

• There are differences in the Wind effect between the 
XKS-8470 and XKS-8475.

Applying the Wind effect

1 Open the DME >Light/Trail >Wind menu (4155).

2 Press [Wind], turning it on.

3 Set the following parameters.

a) 0.00 represents no afterimage. 100.00 represents no decay in the 
afterimage.

Selecting the signal for the afterimage 
portion
In the <Wind Source> group of the DME >Light/Trail 
>Wind menu (4155), select the image to insert in the 
afterimage trail.

• Only [Mix Color] or [Ext Video] can be used between 
the Background (see page 272), Flex Shadow (see 
page 235), Trail (see page 262), and Wind effects. If 
[Mix Color] or [Ext Video] is selected for one of these 
effects, the [Mix Color] or [Ext Video] for the other 
effects is disabled, and [Flat Color] is selected in its 
place.

• When executing a 4-channel combination, [Mix Color] 
and [Ext Video] cannot be selected.

Freeze Video: Freeze the input image to use as the 
afterimage.

Flat Color: Uses a single color matte as the afterimage. 
You can set the following parameters.

Hue Rotate: Use a color matte whose hue varies slightly 
with each frame for the trail of the afterimages. You 
can set the following parameters.

Mix Color: Insert a mix color signal (see page 240) in the 
afterimage portion.

Ext Video: Insert an external video signal input from Ext 
In in the afterimage portion.

Rainbow: Use a freeze image with the hue changing every 
frame in the afterimage portion. The difference from 
[Hue Rotate] is that many colors appear 
simultaneously. You can set the following parameters.

4 Dust 
Aspect

Aspect ratio of stardust

Notes

Notes

No. Parameter Adjustment

No. Parameter Adjustment

1 Decay Amount of afterimage displayed a)

2 Shift H Extension in the horizontal 
direction

3 Shift V Extension in the vertical direction

Notes

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Speed Speed at which the hue changes



266

Modulating the afterimage portion 
(Modulation)

1 In the DME >Light/Trail >Wind menu (4155), press 
[Modulation], turning it on.

2 Set the following parameters.

Other settings
In the DME >Light/Trail >Wind menu (4155), you can set 
<Priority> group, <Wind Freeze Timing> group, 
<Combine Process> group, [Wind Eraser], [Defocus], and 
[Dust] settings.
The operation is the same as <Priority> group, <Trail 
Freeze Timing> group, <Combine Process> group, [Trail 
Eraser], [Defocus], and [Dust] in the Trail menu (4152).

For details, see “Trail Settings” (page 262).

Spotlighting Settings

You can set up to three light sources (lights 1 to 3).

When the global effect combiner function is enabled, the 
settings of the lowest-numbered channel selected for the 
combiner are enabled.

Image surface settings
The following adjustments can be made to the image 
surface struck by the light.
• Adjusting the brightness of the whole image
• Selecting the image surface effect
• Test sphere function
• Adjusting the roughness of the image surface
• Coordinate axis on surface of image

Selecting the image surface effect
Flat: The image surface is unchanged, causing the selected 

light source to appear as the effect.
Non Linear: Spotlighting effect is applied to an area to 

which a DME nonlinear effect is applied.

Test sphere function
A test sphere is a translucent sphere virtually embedded in 
the center of the input picture to provide an intuitive way 
for you to check the position and direction of the spotlight. 
When you change the position or direction of a light 
source, the side of the sphere closest to the light source 
grows brighter.

For details, see “Relation between test spheres and 
parallel light rays” (page 267).

Coordinate axis on surface of image
This sets whether the coordinates of a test sphere on a 
surface move in conjunction with a DME image.
Move: The test sphere moves together with the DME 

image.
Fix: The test sphere does not move, even if the DME 

image moves.

Light source settings

Light source types
The following type of spotlight light sources are available.
Parallel: Parallel light source
Point: Point light source. As the light source is placed 

further away, the illuminated range becomes wider 
and the light becomes weaker.

Line: Line light source
Whole: Non-directional light source which illuminates the 

whole image

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Speed Speed at which the hue changes

No. Parameter Adjustment

1 Amp H Horizontal amplitude of the wave

2 Freq H Frequency of wave in horizontal 
direction

3 Amp V Vertical amplitude of the wave

4 Freq V Frequency of wave in vertical 
direction

Note

Light source

Parallel Point

Line Whole

Light source

Light source



267

Linking and unlinking image and spotlight
The spotlight can move together with a DME image, or be 
fixed in place.
Source: Place the light source in source space. The 

spotlight is linked and moves when the image moves.
Target: Place the light source in target space. The 

spotlight does not move, even when the image moves.

Selecting the illuminated area
You can select the area lit by the spotlight.
FRGD: The light strikes the image foreground.
BKGD: The light strikes the image background.
Both: The light strikes both the image foreground and 

background.

Surface Flat settings
For the currently selected light source only, you can 
forcibly make the image surface effect flat.

Lighting shape
Creates the spotlight shape.
• Shape pattern selection

• Set the size, degree of deformation, softness, and 
rotation angle.

Ring settings
Shines the light with a hole in the middle, like a doughnut. 
Adjust the following parameters.
Offset: Distance to move the center of the ring from the 

initial position (the position set when selecting the 
light source in the <Spot Mode> group).

Radius: Inner side radius of the ring.
Angle: When Offset is set, the rotation angle of the ring 

around the initial center position.

Fill blending modes
Specifies the way in which the light is blended with the 
image.
Mix: Lighting as if reflected from a mirror. The light 

source can be given a color.
Multiply: Lighting as if reflected from a dull surface 

(diffuse reflection).

Relation between test spheres and parallel 
light rays
The following figure shows an example of the effect of 
parallel rays on a test sphere.

Image before movement

Spotlight

Coordinate axis = Source
Spotlight moves together 
with DME image.

Coordinate axis = Target
Spotlight does not move, 
even if DME image moves.

No effect

Spotlight

FRGD selected

BKGD selected Both selected

Front view

Background

Shape
 

Pattern 1

 

Pattern 2

Angle: Rotation angle
Initial center position

Angle

Offset

Radius

Light rays

Test sphere



268

The direction of the light is defined by longitude and 
latitude.
• Longitude: A direction (angle), expressed as a plus value 

for clockwise rotation in the plus direction with respect 
to the X axis of the input picture.

• Latitude: Latitude
The following figure shows the relationship between the 
longitude and latitude of parallel rays, input picture, and 
test sphere.

The measurement unit of direction parameters is the number 
of rotations, with 360° (1 rotation) expressed as 1.00.
The following relationships apply in the example shown in 
the figure.

The fractional part of the setting after the decimal point 
corresponds to an angle 0° to 360°. If the fractional parts 
of two setting values are the same, the effect is the same 
even if the integral parts are different.
The integral part of a setting value is used when moving a 
light source with keyframes.
For example, when the longitude of a light source rotates in 
the clockwise direction from 0.88 (315°) to 0.12 (45°), it 
rotates in the counterclockwise direction (the angle grows 
smaller) if the above values are used. In this case, the value 
of the second keyframe can be set to 1.12 (360° + 45°).

Setting the image surface

1 Open the DME >Light/Trail >Spot Lighting menu 
(4156).

2 Press [Spot Lighting], turning it on.

3 Set the following parameter.

You can make the Spot Lighting effect more effective 
by adjusting the [Total Ambient] parameter to lower 
the brightness of the entire image.
The [Total Ambient] setting is common to the 
Lighting function.

4 In the <Surface Select> group, select the state of the 
surface struck by the light.

Flat: The image surface is unchanged. This causes the 
selected light source to appear as the effect.

Non Linear: Spotlighting effect is applied to an area 
to which a DME nonlinear effect is applied.

The Spotlighting [Non Linear] setting is effective for 
the following nonlinear effects. For other effects, the 
result is the same as selecting [Flat]. 
Wave, Mosaic Glass, Flag, Ripple, Lens, Panorama, 
Page Turn, Roll.

5 When [Non Linear] is selected in step 4, set the 
following parameter.

a) Plus emphasizes bumps in texture, minus emphasizes depressions. 
0.00 is a flat surface.

Parameter Setting Angle

Longitude 0.12 45°

Latitude 0.12 45°

Z-axis
Latitude=+0.25

Latitude=–0.25

Test sphere

Parallel rays

Input 
picture

X-axis

Longitude

Latitude

Y-

No. Parameter Adjustment

1 Total 
Ambient

Brightness of whole image

Note

No. Parameter Adjustment

5 Amp Emphasize unevenness a)

KF2 = 1.12

KF2 = 0.12

KF1 = 0.88

Test
sphere
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To set a test sphere

1 In the Spot Lighting menu (4156), press [Test Sphere], 
turning it on.

A test sphere effect appears on the surface of the 
image.

2 Set the following parameter.

a) Light appears from Z direction. –100.00 indicates light that is 
furthest away, and +100.00 indicates light that is closest.
0.00 indicates the whole image is lit like a flat effect.

For details about the relationship of test spheres and 
light sources, see “Relation between test spheres and 
parallel light rays” (page 267).

3 In the <Surface Axis> group, select one of the 
following.

Move: The test sphere moves together with the image.
Fix: The test sphere does not move, even if the image 

moves.

Setting light sources
Up to three light sources (Light 1 to Light 3) for 
Spotlighting can be set in the menu.
The following three light source menus are available.

This section describes setting Light 1 as an example.

1 In the <Spot Lighting Adjust> group of the DME 
>Light/Trail >Spot Lighting menu (4156), press 
[Light 1].

The Light 1 menu (4156.3) appears.

2 Press [Light 1], turning it on.

3 Set the following parameters.

You can make the Spot Lighting effect more effective 
by adjusting the [Total Ambient] parameter to lower 
the brightness of the entire image.
The [Total Ambient] setting is common to the 
Lighting function.

4 In the <Spot Mode> group, select the type of light 
source (see page 266).

Parallel: Parallel light source The direction can be set.
Point: Point light source The position can be set.
Line: Line light source The position and angle can be 

set.
Whole: Non-directional light source which 

illuminates the whole image

5 Set the following parameters, according to the selected 
light source type.

When [Parallel] is selected

When [Point] is selected

When [Line] is selected

a) Minus moves counterclockwise, plus moves clockwise.
b) Minus moves left, plus moves right.
c) Minus moves down, plus moves up.
d) Minus moves forward, plus moves toward the rear.

6 In the <Axis Select> group, select the space in which 
to place the light source.

Source: Place the light source in source space. The 
spotlight moves when the image moves.

Target: Place the light source in target space. The 
spotlight does not move, even when the image 
moves.

For details about the space in which to place the light 
source, see “Linking and unlinking image and 
spotlight” (page 267).

No. Parameter Adjustment

5 Amp Light separation distance a)

Light source Menu (Page No.)

Light 1 DME >Light/Trail >Spot Lighting >Light 1 
(4156.3)

Light 2 DME >Light/Trail >Spot Lighting >Light 2 
(4156.5)

Light 3 DME >Light/Trail >Spot Lighting >Light 3 
(4156.7)

No. Parameter Adjustment

1 Total 
Ambient

Brightness of whole image

2 Intensity Intensity (brightness) of the light 
source

3 Soft Softness of the illuminated area

No. Parameter Adjustment

1 Longitude Longitude a)

2 Latitude Latitude

No. Parameter Adjustment

1 X Movement in X-axis direction b)

2 Y Movement in Y-axis direction c)

3 Z Movement in Z-axis direction d) 

No. Parameter Adjustment

1 X Movement in X-axis direction b)

2 Y Movement in Y-axis direction c)

3 Z Movement in Z-axis direction d)

4 Longitude Longitude a)
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To set a test sphere

1 In the Light 1 menu (4156.3), press [Test Sphere], 
turning it on.

A test sphere effect appears on the surface of the 
image.

2 Set the following parameter.

a) Light appears from Z direction. –100.00 indicates light that is 
furthest away, and +100.00 indicates light that is closest.
0.00 indicates the whole image is lit like a flat effect.

To set the illuminated area
In the <Area Select> group of the Light 1 menu (4156.3), 
select one of the following.
FRGD: The light strikes the image foreground.
BKGD: The light strikes the image background.
Both: The light strikes both the image foreground and 

background.

For details about the illuminated area, see “Selecting the 
illuminated area” (page 267).

• When [Multiply] is selected in the <Fill Blending 
Mode> group of the Light Color Adjust menu (4156.4) 
(see page 271), the lighting effect is not applied to the 
background, even if [BKGD] or [Both] is selected.

• When [Brilliancy] is set to 100.0 in the <Fill Source> 
group of the Light Color Adjust menu (4156.4) (see 
page 271), the lighting effect is not applied to the 
background, even if [BKGD] or [Both] is selected.

• When the global effect combiner is set to [Mix] or 
[Depth], the lighting effect is not applied to the 
background, even if [BKGD] or [Both] is selected.

To set Surface Flat
In the Light 1 menu (4156.3), press [Surface Flat], turning 
it on.
When [Non Linear] is selected in the <Surface Select> 
group of the Spot Lighting menu (4156), only the part of 
the surface being illuminated by light from the currently 
set light source has the state as if [Flat] had been selected.

To set the shape of the lighting

1 In the Light 1 menu (4156.3), press [Shape], turning it 
on.

2 Set the following parameters.

a) See page 267.
b) 0 is a round shape, and 100 is the shape of the pattern. Smaller values 

make the pattern more rounded.
c) –1.00 is one rotation in the counterclockwise direction. +1.00 is one 

rotation in the clockwise direction.

To rotate the shape pattern

1 In the Light 1 menu (4156.3), press [Shape Speed], 
turning it on.

When [Shape] is selected, the display of the 5th 
parameter changes.

2 Set the following parameters.

a) –100.00 is four rotations per second in the counterclockwise 
direction, and +100.00 is four rotations per second in the clockwise 
direction. 0.00 stops the rotation.

To change the light to a ring shape

When [Parallel] or [Whole] is selected in the <Spot Mode> 
group, the Ring parameter cannot be set if Shape is 
disabled.

1 In the Light 1 menu (4156.3), press [Ring].

2 Set the following parameters.

a) –1.00 is one rotation in the counterclockwise direction. +1.00 is one 
rotation in the clockwise direction.

There is no [Radius] parameter setting when [Line] is 
selected in the <Spot Mode> group.

No. Parameter Adjustment

5 Amp Light separation distance a)

Notes

No. Parameter Adjustment

1 Shape Ptn Shape pattern a)

2 Size Shape size

3 Deform Amount of shape deformation b)

4 Soft Softness of shape pattern

5 Angle Angle of shape pattern rotation c)

No. Parameter Adjustment

5 Speed Rotation speed and direction a)

Note

No. Parameter Adjustment

1 Offset Offset from center position (radius)

2 Radius Radius of ring

3 Angle Rotation angle of ring a)

Note
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To rotate the ring

1 In the Light 1 menu (4156.3), press [Ring Speed], 
turning it on.

When [Ring] is selected, the display of the 3rd 
parameter changes.

2 Set the following parameter.

a) –100.00 is four rotations per second in the counterclockwise 
direction, and +100.00 is four rotations per second in the clockwise 
direction. 0.00 stops the rotation.

To invert the illuminated area
In the Light 1 menu (4156.3), press [Light Invert], turning 
it on.

To add color to the light source

1 In the Light 1 menu (4156.3), press [Light Color 
Adjust].

The Light Color Adjust menu (4156.4) appears.

2 In the <Fill Blending Mode> group, select how the 
light and image should be blended.

Mix: Lighting as if reflected from a mirror.
Multiply: Light as if reflected from a dull surface 

(diffuse reflection).

3 When [Mix] is selected, select the fill color in the <Fill 
Source> group.

Flat Color: A single color matte
Hue Rotation: Color matte with a color that gradually 

varies

4 Set the following parameters, according to the fill 
color selection.

When [Flat Color] is selected

When [Hue Rotation] is selected

a) At 100.00, the image beneath the light shines through.
b) –12.00 is a 360° rotation every second in the counterclockwise 

direction. +12.00 is a 360° rotation every second in the clockwise 
direction.

Copying or swapping light source settings
You can copy or swap the setting from one light source 
(Light 1 to Light 3) to another light source.

1 In the Spot Lighting menu (4156), press [Copy/Swap].

The Copy/Swap menu (4156.2) appears.
In the status area, two lists appear. The copy or swap 
sources are displayed on the left, and the copy or swap 
destinations are displayed on the right.

2 Select the target data.

3 Press [Copy] to copy, or [Swap] to swap.

To undo a copy or swap
Press [Undo] to return settings to their values before the 
copy or swap.

No. Parameter Adjustment

3 Speed Rotation speed and direction a)

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue

4 Brilliancy Brilliance of surface struck by light 
a)

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Speed Speed at which the hue changes b) 

4 Brilliancy Brilliance of surface struck by light 
a) 

No. Parameter Adjustment
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Applying Special Effects 
(Other Effects)

Background Settings

You can add a color to the background or input an external 
signal to use as the background of the image.

Setting the background

1 Open the DME >Input/Output >Bkgd menu (4161).

2 Press [Bkgd], turning it on.

3 In the <Bkgd Fill> group, select one of the 
following.

Flat Color: Single color
Mix Color: Mix color signal set in the DME >Edge 

>Color Mix menu (4117) (see page 240)
Ext Video: External video signal input from Ext In

• Only [Mix Color] or [Ext Video] can be used 
between the Background, Flex Shadow (see 
page 235), Trail (see page 262), and Wind (see 
page 265) effects. If [Mix Color] or [Ext Video] is 
selected for one of these effects, the [Mix Color] or 
[Ext Video] for the other effects is disabled, and 
[Flat Color] is selected in its place.

• When executing a 4-channel combination, [Mix 
Color] and [Ext Video] cannot be selected.

4 When [Flat Color] is selected in step 3, set the 
following parameters.

Separate Sides Settings

This applies different video signals and key signals to the 
front and back of the image.

Setting Separate Sides

1 Open the DME >Input/Output >Video/Key menu 
(4162).

2 Press [Separate Side], turning it on.

Separate Sides is enabled. If the video and key signals 
currently being output to the monitor are the front side, 
you can select the Front signals. If they are the back 
side, you can select the Back signals. Video and key 
signals are selected using the cross-point control 
blocks of each M/E bank or the PGM/PST bank.

Invert Settings

This effect inverts the input video signal and/or key signal 
horizontally or vertically. You can make separate settings 
for the front and back.

Applying the Invert effect

1 Open the DME >Input/Output >Video/Key menu 
(4162).

2 Select the invert direction in the <Front> group for the 
front input signal and in the <Back> group for the back 
input signal.

H Invert: Invert video and key signals horizontally.
V Invert: Invert video and key signals vertically.

Key Density Settings

You can adjust the key density for the key signal input to 
the DME.

Setting the key density

1 Open the DME >Input/Output >Video/Key menu 
(4162).

2 Press [Key Density], turning it on.

3 Set the following parameter.

Key Source Selection

You can select either the key signals received from the 
switcher or the key signals generated in the DME for 
application to the front and back of the image.

Notes

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue
No. Parameter Adjustment

1 Key Density Key density
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Selecting the key source

When combined, a key source cannot be selected on the 
channel with the lowest number. It is fixed to [Ext Key].

1 Open the DME >Input/Output >Video/Key menu 
(4162).

2 Select the key source in the <Front Key> group for the 
front input signal and in the <Back Key> group for the 
back input signal.

Ext Key: Use the key signal sent from the switcher as 
the key source.

Int Key: Use the full-size DME internal key signal as 
the key source.

Lum Key: Use the input video luminance signal as the 
key source.

3 When [Ext Key] or [Lum Key] is selected, set the 
following parameters.

• [Ext Key] and [Lum Key] in the <Front Key> group 
share the [Clip] and [Gain] parameter settings. 
Similarly, [Ext Key] and [Lum Key] in the <Back 
Key> group share the [Clip] and [Gain] parameter 
settings.

• When combined, the [Ext Key] parameter is 
disabled on the channel with the lowest number.

Interpolation Settings

This specifies the methods used for interpolation 
processing of input video signals and input key signals.
For input video signals, you can select from the following 
four methods.
• Detect changes in the luminance and chrominance 

signals separately, and switch automatically between 
fields and frames. You can select the degree of change 
detection.

• Detect changes in the luminance signal separately, and 
switch automatically between fields and frames. You 
can select the degree of change detection.

• Do interpolation in field units.
• Do interpolation in frame units.

For input key signals, you can select from the following 
three methods.
• Detect changes in the luminance signal separately, and 

switch automatically between fields and frames. You 
can select the degree of change detection.

• Do interpolation in field units.
• Do interpolation in frame units.

You can also select the number of pixels used in 
interpolation processing.
You can also select the method used to show the picture 
reduced or expanded.

• The <Video Field/Frame Mode> group and <Key Field/
Frame Mode> group settings are available only when the 
signal format is 1080i or 1080PsF.

• When the signal format is 1080PsF, only [Field] or 
[Frame] in the <Video Field/Frame Mode> group and 
<Key Field/Frame Mode> group can be selected. When 
the DME is rebooted, the setting changes to [Frame].

• There is no restriction on the <Interpolation Mode> 
group and <Filter Mode> group settings due to the signal 
format.

Selecting an interpolation method

1 Open the DME >Input/Output >Process menu (4163).

2 In the <Video Field/Frame Mode> group, select the 
interpolation method for the video signal.

Adaptive Y/C: Detect changes in the luminance and 
chrominance components of the video signal 
separately, and switch automatically between 
fields and frames.

Adaptive Y: Detect changes in the luminance 
component of the video signal separately, and 
switch automatically between fields and frames.

Field: Do interpolation in field units. This gives 
natural movement, suitable for movies.

Frame: Do interpolation in frame units. This gives 
higher image precision, suitable for still pictures.

3 When [Adaptive Y/C] or [Adaptive Y] is selected in 
step 2, set the following parameter.

4 In the <Key Field/Frame Mode> group, select the 
interpolation method for the key signal.

Adaptive: Detect changes in the luminance 
component of the key signal separately, and 
switch automatically between fields and frames.

Note

No. Parameter Adjustment

1 Clip Reference level for key signal 
generation

2 Gain Key sensitivity

Notes

Notes

No. Parameter Adjustment

1 Mode Degree of change detection
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Field: Do interpolation in field units. This gives 
natural movement, suitable for movies.

Frame: Do interpolation in frame units. This gives 
higher image precision, suitable for still pictures.

5 When [Adaptive] is selected in step 4, set the 
following parameter.

6 In the <Interpolation Mode> group, set the number of 
pixels to use in interpolation.

Multi: Use multi-point interpolation. This gives 
higher picture quality.

Linear: Use two-point interpolation.

7 In the <Filter Mode> group, select the method used to 
control picture reduction or expansion.

Mode1: Even when the picture is reduced, add 
compensation so that it can be seen clearly 
(standard).

Mode2: Suppress aliasing when expanding or 
reducing the picture (soft).

Mode3: Do not suppress aliasing when expanding or 
reducing the picture (sharp).

Corner Pinning Settings

When the Brick function is enabled, Corner Pinning 
cannot be used.

Setting the foreground corner

1 Open the DME >Non Linear/Corner Pin >Corner 
Pinning menu (4142).

2 Press [Corner Pinning], turning it on.

3 Press [Corner Marker], turning it on.

A marker appears for each corner. The marker for the 
selected corner is distinguished from the other 
markers.

4 In the <Corner Select> group, select the target corner 
to set.

Top Left: Top left corner
Top Right: Top right corner
Bottom Left: Bottom left corner
Bottom Right: Bottom right corner
All: All four corners

5 Set the position of the corner selected in step 4.

To reset the corner positions
In the Corner Pinning menu (4142), press [Reset Corner].

To select the target area of the foreground
When the foreground is cropped, select the target range.
In the Corner Pinning menu (4142), press [Crop Link], 
turning it on, to set the cropped image as the target range.
When [Crop Link] is disabled, the whole picture, including 
the invisible cropped portions (gray portions in the 
following diagram), become the target range.

No. Parameter Adjustment

1 Mode Degree of change detection

Note

No. Parameter Adjustment

1 Pos X Movement in X-axis direction

2 Pos Y Movement in Y-axis direction

Active marker

Other markers

Target range with Crop Link disabled

Target range with Crop Link enabled

(  indicates the target range)
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To adjust the density of the foreground
You can adjust the density of the foreground image to be 
translucent so that the background shows through, making 
it easier to position the corners.

This setting is not saved in a keyframe or snapshot.

1 In the Corner Pinning menu (4142), press [Video 
Through], turning it on.

2 Set the following parameter.

To adjust the zoom
You can enlarge the image around the corner being 
adjusted, to allow fine positioning of the corner.

• This setting is not saved in a keyframe or snapshot.
• This function is only enabled when combine is set.
• When all four corners are being positioned, this function 

cannot be used.

1 In the Corner Pinning menu (4142), press [Zoom 
Enable], turning it on.

2 Set the following parameter.

Global Effects

Overview

Global effects are special effects created by combining the 
images of successive channels. The Global Effect menu is 
used to add these effects.
The following types of global effects are available. 

On the XVS-6000, global effects cannot be used when the 
signal format is 3840×2160P 2SI.

Combiner Settings

When multiple channels (Ch) are selected on one keyer or 
for one transition, the Combiner automatically combines 
the selected images. Up to four channels can be combined.
You can control the mix of images, and also the image 
overlap priority automatically. For a mix, you can control 
the relative amounts of each channel.
Images can also cross in three dimensions.

Note

No. Parameter Adjustment

4 Density Image density

Notes

No. Parameter Adjustment

5 Zoom Degree of zooming in on the 
corners

Zoom disabled

Zoom enabled

Effect Description/Image

Combiner Automatically combines the selected images 
when multiple channels are selected on one 
keyer or for one transition.

Brick Creates a cuboid using three successive 
channels.

Shadow Gives the image a shadow.

Note
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Combination of Ch1 and Ch2

Combination of Ch1, Ch2, and Ch3

Combination of Ch1 and Ch2 / combination of 
Ch3 and Ch4

Combination of Ch1, Ch2, Ch3, and Ch4

Mix of Ch1 and Ch2

If the Mix setting is set to 70, the proportion of the 
channels in the mixed portion in the previous illustration is 
as shown in the following table.

Mix of Ch1, Ch2, and Ch3

If the Mix1 setting is set to 70 and the Mix2 setting is set 
to 40, the proportions of the channels in the mixed portions 
in the previous illustration are as shown in the following 
table.

Mix of Ch1 and Ch2 / mix of Ch3 and Ch4

If the Mix1 setting is set to 70 and the Mix2 setting is set 
to 40, the proportions of the channels in the mixed portions 
in the previous illustration are as shown in the following 
table.

Ch1 crossed with Ch2

To check the set status of channels
Press the menu title button at the top left of the Global 
Effect menu.

Combiner

Combiner

Combiner

Combiner

Combiner

Combination Color in figure Ch1 Ch2

Ch1 and Ch2 30% 70%

Combination Color in 
figure

Ch1 Ch2 Ch3

Ch1 and Ch2 30% 70% –

Ch2 and Ch3 – 60% 40%

Ch1 and Ch3 30% – 70%

Ch1, Ch2, and 
Ch3

30% 42% 28%

Combination Color in 
figure

Ch1 Ch2 Ch3 Ch4

Ch1 and Ch2 30% 70% – –

Ch3 and Ch4 – – 60% 40%
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The Global Effect >Status menu (4200) appears.
You can check the channel combinations, output, and other 
settings.

Setting the combiner
The setup menu display varies depending on the combiner 
usage status.
This section describes “Ch1+Ch2+Ch3” and “Ch1+Ch2, 
Ch3+Ch4” as examples.

1 Open the Global Effect >Ch1-Ch4 >Combiner Priority 
menu (4211).

2 Disable [Mix], [Auto], and [Depth], if enabled.

Press [Mix], [Auto], and [Depth], as required, turning 
them off.

3 Carry out the following operation, depending on the 
type of combination.

For “Ch1+Ch2+Ch3”
In the <Priority1> to <Priority3> groups, press [Ch1], 
[Ch2], and [Ch3], respectively, to set the overlap 
priority.
Priority1: Select the channel with the highest priority.
Priority2: Select the channel with the second highest 

priority.
Priority3: Select the channel with the lowest priority.

For “Ch1+Ch2, Ch3+Ch4”
Press [Ch1] and [Ch2] in the <Combiner1 Priority1> 
and <Combiner1 Priority 2> groups, respectively, and 
press [Ch4] and [Ch3] in the <Combiner2 Priority1> 
and <Combiner2 Priority2> groups, respectively, to 
set the priorities for overlaying the images.

Mixing the images of up to four 
consecutive channels

1 In the Global Effect >Ch1-Ch4 >Combiner Priority 
menu (4211), press [Mix], turning it on.

2 Set the following parameters.

For “Ch1+Ch2”

a) See page 276.

For “Ch1+Ch2+Ch3”

a) See page 276.

For “Ch1+Ch2+Ch3+Ch4”

Mixing channels 1 and 2 and channels 3 
and 4 separately

1 In the Global Effect >Ch1-Ch4 >Combiner Priority 
menu (4211), press [Combiner1 Mix], turning it on.

2 Set the following parameter.

Priority1: Ch1
Priority2: Ch2
Priority3: Ch3

No. Parameter Adjustment

1 Mix Degree of mixing a)

No. Parameter Adjustment

1 Mix1 Degree of mixing of channel 1 with 
result of Mix2 a)

2 Mix2 Degree of mixing of channels 2 and 
3 a)

No. Parameter Adjustment

1 Mix1 Degree of mixing of channel 1 with 
result of Mix2

2 Mix2 Degree of mixing of channel 2 with 
result of Mix3

3 Mix3 Degree of mixing of channels 3 and 
4

Combiner1 Priority1: Ch1
Combiner1 Priority2: Ch2
Combiner2 Priority1: Ch4
Combiner2 Priority2: Ch3
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a) See page 276.

3 Press [Combiner2 Mix], turning it on.

4 Set the following parameter.

a) See page 276.

Automatically setting the priority of 
overlapping images
In the Global Effect >Ch1-Ch4 >Combiner Priority menu 
(4211), press [Auto] (or [Combiner1 Auto] or [Combiner2 
Auto]), turning it on, to set the priority of overlapping 
images so that they are automatically determined by their 
position on the Z-axis.

It is not possible to cross images. If an image is rotated, the 
priority is determined by the position on the Z-axis of the 
center of the image.

Crossing images from up to four 
consecutive channels in three dimensions

1 In the Global Effect >Ch1-Ch4 >Combiner Priority 
menu (4211), press [Depth], turning it on.

2 Set the following parameters.

For “Ch1+Ch2”

For “Ch1+Ch2+Ch3”

For “Ch1+Ch2+Ch3+Ch4”

Crossing images from channels 1 and 2, 
and channels 3 and 4 separately in three 
dimensions

1 In the Global Effect >Ch1-Ch4 >Combiner Priority 
menu (4211), press [Combiner1 Depth], turning it on.

2 Set the following parameter.

3 Press [Combiner2 Depth], turning it on.

4 Set the following parameter.

Brick Settings

Brick allows you to create a cuboid by using images of 
three consecutive channels (Ch).
The Brick effect can combine Ch1, Ch2, and Ch3, or 
combine Ch2, Ch3, and Ch4. The images are displayed on 
the three surfaces as shown in the following figure.

Combinations of Ch1, Ch2, and Ch3
Upper side: Ch1 image
Side V: Ch2 image
Side H: Ch3 image

No. Parameter Adjustment

1 Mix1 Degree of mixing of channels 1 and 
2 a)

No. Parameter Adjustment

1 Mix2 Degree of mixing of channels 3 and 
4 a)

Note

No. Parameter Adjustment

1 Soft Softness of edges of crossed 
section

No. Parameter Adjustment

1 Soft1 Softness of edges of channel 1 and 
channel 2 crossed section

2 Soft2 Softness of edges of channel 2 and 
channel 3 crossed section

No. Parameter Adjustment

1 Soft1 Softness of edges of channel 1 and 
channel 2 crossed section

2 Soft2 Softness of edges of channel 2 and 
channel 3 crossed section

3 Soft3 Softness of edges of channel 3 and 
channel 4 crossed section

No. Parameter Adjustment

1 Soft1 Softness of edges of channel 1 and 
channel 2 crossed section

No. Parameter Adjustment

1 Soft2 Softness of edges of channel 3 and 
channel 4 crossed section
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Combinations of Ch2, Ch3, and Ch4
Upper side: Ch2 image
Side V: Ch3 image
Side H: Ch4 image

You can adjust the height of the brick, the overlap between 
the three images, and the way to insert the side images.

Creating a Brick

1 Open the Global Effect >Ch1-Ch4 >Brick menu 
(4212).

2 Press [Brick], turning it on.

The Brick effect is enabled, and a cuboid (brick) 
showing the images of three channels appears.
Adjust parameters for the height of the brick and the 
overlap between the three images.

• When Brick is enabled, the Z-axis position of the 
Front image in source space is shifted by 1/2 the 
height, magnifying the image slightly.

• The flex shadow function cannot be enabled when 
Brick is enabled.

3 Set the following parameters.

4 Select how to insert the image for the side view with 
changed value for Height in <Side V> for Side V and 
in <Side H> for Side H.

Crop: Crop the parts that do not fit into the side 
without shrinking the picture. You can set the 
following parameters. 

The set position becomes the upper left corner of Side 
V or Side H. The right and bottom sides of the inserted 
image are set automatically.

Compress: Images are inserted after being reduced. 
You can set the following parameters. 

The parts of the image defined by Top, Left, Right, and 
Bottom are magnified or shrunk to fit into Side V or 
Side H.

To invert the image in a side view
For example, to invert the image on the front of Side H, 
press the following buttons in the <Side H Front> group, 
turning them on.
Invert H: Invert horizontally.
Invert V: Invert vertically.
For the images on the other sides, use a similar operation 
in the following groups:
• Back image of Side H: <Side H Back> group
• Front image of Side V: <Side V Front> group
• Back image of Side V: <Side V Back> group 

Shadow Settings

This effect uses two successive channels (Ch).
You can adjust the position and density of the shadow with 
respect to the image, and the color of the shadow.
The channel with the largest number (for example, Ch2 in 
the case of Ch1 and Ch2) becomes the shadow.

When the combiner function is disabled, the shadow 
function cannot be used.

Notes

No. Parameter Adjustment

1 Height Height of brick

2 Front 
Overlap

Front overlap

3 Side H 
Overlap

Side H overlap

4 Side V 
Overlap

Side V overlap

No. Parameter Adjustment

1 H Position of left crop

2 V Position of top crop

3 Rotation Angle of rotation, when rotated 
around the Z-axis of source space

No. Parameter Adjustment

1 Top Position of top crop

2 Left Position of left crop

3 Right Position of right crop

4 Bottom Position of bottom crop

5 Rotation Angle of rotation, when rotated 
around the Z-axis in source space

Note

Top side

Side V

Magnified or 
shrunk to fit

Actual size, 
upper left 
corner

Set automatically

Cropped region

Compress

Crop

Side H
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Applying a Drop Shadow
Depending on the combiner channel selection, the buttons 
that can be used varies as follows.

This section describes adding a drop shadow using Ch1 
and Ch2 as an example.

1 Open the Global Effect >Ch1-Ch4 >Shadow menu 
(4213).

2 Press [Ch1 Shadow], turning it on.

Drop Shadow is enabled, and channel 2 becomes the 
channel for the shadow to the image.
You can adjust the position and density of the shadow.

The flex shadow function cannot be enabled when 
Drop Shadow is enabled.

3 Set the following parameters.

4 In the <Ch1 Shadow Source> group, select the shadow 
signal.

Video: Select Ch2 video input as the shadow.
Flat Color: Select a single color matte as the shadow.

5 When [Flat Color] is selected in step 4, set the 
following parameters.

To combine images after applying a shadow
Select Ch1+Ch2 and Ch3+Ch4 using the combiner, then in 
the Global Effect >Ch1-Ch4 >Shadow menu (4213), select 
[Ch1 Shadow] and [Ch3 Shadow].

To apply a shadow after combining images
Select Ch1+Ch2+Ch3+Ch4 using the combiner, then in 
the Global Effect >Ch1-Ch4 >Shadow menu (4213), select 
[Ch1+Ch2 Shadow].

Combiner 
channel 
selection

Button

Ch1 
Shadow

Ch2 
Shadow

Ch3 
Shadow

Ch1+
Ch2 
Shadow

Ch2+
Ch3 
Shadow

Ch1+Ch2 Valid

Ch2+Ch3 Valid

Ch3+Ch4 Valid

Ch1+Ch2+
Ch3

Valid Valid Valid

Ch2+Ch3+
Ch4

Valid Valid Valid

Ch1+Ch2+
Ch3+Ch4

Valid Valid Valid Valid

Note

No. Parameter Adjustment

1 Position H Horizontal shadow position

2 Position V Vertical shadow position

3 Density Density of shadow

No. Parameter Adjustment

1 Luminance Luminance

2 Saturation Saturation

3 Hue Hue
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External Devices

Control of External 
Devices

You can control operations on the following types of 
external device.
• P-Bus (Peripheral II protocol) devices
• GPI devices
• VTRs (Sony 9-pin VTR protocol)
• Disk recorders (video disk communications protocol, 

Odetics protocol)
• Extended VTRs (Abekas A53 protocol) 1)

• AMP (Advanced Media Protocol) compatible devices 1)

1) Unless otherwise specifically stated in this document, “disk recorder” 
includes Extended VTRs and AMP compatible devices.

You can also operate external devices controlled by other 
protocols over a network using general-purpose TCP/IP 
connection settings.
For details about the devices that can be connected, consult 
your Sony representative.

Control of GPI devices
Operate external devices using the GPI output port of an 
SIU.

Control of P-Bus devices, VTRs, and disk 
recorders
Operate external devices using the 9-pin serial ports or 
network port of an SIU.

• The maximum number of ports that can be used for 
external device control on a single SIU, including 9-pin 
serial ports and network ports, is 40.

• Control of P-Bus compatible devices, AMP compatible 
devices, and TCP/IP connected devices is supported on 
network ports.

• Control of AMP compatible devices is not supported on 
9-pin serial ports.

• The connection ports must be configured in order to 
operate devices connected to the 9-pin serial ports or 
network ports.

For details, see “Configuring the Connection Port of 
External Devices” (page 478).

• To use a disk recorder, the target file from the file list 
must be loaded.
For details, see “Disk Recorder File Operations” 
(page 293).

Shared Functions for External 
Device Control

Keyframe functions
There are 250 registers, numbered 1 to 250, holding 
external device control data as keyframe data (see 
page 296) (only 99 registers for the GPI timeline).
The available keyframe functions are as follows.
• RECALL (1 to 250), STORE (1 to 250), RECALL 

UNDO, STORE UNDO, empty register search, AUTO 
SAVE, RECALL MODE (RECALL, RECALL & 
REWIND)

• EDIT ENABLE, EDIT UNDO
• CONST DUR, EFF DUR, KF DUR, DELAY, PAUSE, 

INSERT BEFORE, INSERT AFTER, MODIFY, 
DELETE, COPY, PASTE BEFORE, PASTE AFTER, 
FROM TO, ALL

• PREV KF, NEXT KF, GOTO TC, GOTO KF, RUN, 
REWIND, FF, STOP NEXT KF, NORMAL, JOG, KF 
FADER

• An action set for a keyframe is only executed when the 
keyframe effect is executed in the forward direction. 
Take care when executing simultaneously with a 
switcher or DME keyframe effect, since the actions are 
not executed in the reverse direction.

• The following keyframe functions cannot be used.
- KF LOOP, EFFECT LOOP, REVERSE, NORMAL/

REVERSE
- PATH 

Notes 

Notes 
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Saving to registers
Set the data for controlling external devices in the Device 
menu. You can save the set data to a register (see 
page 296) as keyframe effect data. You can recall the 
register in which the data is saved, and carry out operations 
on it with the utility/shotbox control block.

Editing registers
You can carry out the following operations on the registers 
in which the data for controlling external devices is saved.
• Copy
• Move
• Swap
• Merge (this cannot be carried out for registers holding 

VTR or disk recorder control data.)
• Lock
• Name

File related functions
As effect data, you can save and recall, using the File 
menu.

Control of P-Bus Devices

You can control P-Bus (Peripheral Bus II protocol) 
external devices through the 9-pin serial port or network 
port of an SIU.

P-Bus device control modes
There are two modes of P-Bus device control, as follows.
Trigger: Operating a previously specified button outputs 

the command for an action assigned to that button.
Timeline: Carrying out a keyframe effect under the 

control of the center control panel controls external 
devices.

In the Setup menu, select which of Trigger mode and 
Timeline mode to use.
You can set the following actions (set what action 
command is output to which device) in both modes.
• Store
• Recall
• Trigger

Creating and Editing the P-Bus 
Timeline

You can set actions at keyframe points on the P-Bus 
timeline. At any single keyframe point, you can set actions 
for a maximum of 24 devices.

For details about keyframe creation, see “Creating and 
Editing Keyframes” (page 308).

For the action setting (P-Bus timeline editing), use the 
Device menu.
The data set in the Device menu can be saved in a 
keyframe effect register. Recalling the register starts 
execution of the keyframe effect, and when this reaches the 
keyframe point at which actions are set, action commands 
are output to external devices from the port of the SIU.

To use the P-Bus timeline, the P-Bus control mode must be 
set to [Timeline] in the Setup menu (see page 427).

Setting an action

1 Open the Device >P-Bus Timeline >P-Bus Timeline 
menu (5321).

In the status area, two lists appear. The left list displays 
combinations of devices and actions. The content of 
this list is saved as keyframe point data. In the 
“Action” list on the right, select the action.

Note
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2 Select the ID (0 to 23) of the device you want to set.

3 Select the action.

You can select “2” (Store), “3” (Recall), or “4” 
(Trigger).

4 Set the register number or trigger number.

a) The parameters will vary depending on the selected action.

5 Press [Set].

To set other devices, repeat steps 2 to 5.

To test an action command output
Press [Test Fire].
The action command is output from the port of the SIU.

Clearing an action setting

1 In the Device >P-Bus Timeline >P-Bus Timeline 
menu (5321), select the ID of the device for which you 
want to clear the setting.

2 In the list on the right, select “1” (Off).

3 Press [Set].

To clear the settings for all devices
Press [All Off].

Setting the action for a rewind operation
On the P-Bus timeline, when the [REWIND] button in the 
utility/shotbox control block is pressed the action set for 
the first keyframe is not executed; when the [RUN] button 
is pressed, then the first keyframe action is executed.
To execute an action when the [REWIND] button is 
pressed, it is necessary to set this action (Rewind Action). 
To set the Rewind Action, press [Rewind Action] in the 
Device >P-Bus Timeline >P-Bus Timeline menu (5321) to 
open the Rewind Action menu (5321.1). Operate in the 
same way as in the P-Bus Timeline menu (5321), and press 
[Rewind Action Set] to carry out the setting.
Alternatively, you can make settings in the Setup menu so 
that when the [REWIND] button is pressed, this executes 
the action set for the first keyframe, and when the [RUN] 
button is pressed the first keyframe action is not executed. 
In this case, the Rewind Action setting is still valid.

For details, see “Setting the first keyframe when rewind is 
executed” (page 429).

Carrying out a Direct Store
You can carry out a Learn with the register number 
specified for the device selected in the menu.

1 In the Device >P-Bus Timeline >P-Bus Timeline 
menu (5321), select the ID of the device.

2 Press [Direct Store].

3 Enter the register number (1 to 4095) for which you 
want to carry out the Learn in the numeric keypad 
window.

4 Press [Enter].

P-Bus Trigger

“P-Bus trigger” is a function whereby a button operation in 
the numeric keypad control block or utility/shotbox 
control block outputs an action command to a P-Bus 
device.

To use the P-Bus trigger, the P-Bus control mode must be 
set to [Trigger] in the Setup menu (see page 427).
The relation between the operation in each of the control 
blocks and the action command output is as follows.

Action command for an operation in the numeric 
keypad control block
• RCALL: Recall
• STORE: Store
This recalls the register specified in the numeric keypad 
control block, and a Recall or Store is carried out, 
according to the setting.

Action command for an operation in the utility/
shotbox control block
• RUN: Trigger 1
• REWIND: Trigger 4
• NEXT KF: Trigger 7
• PREV KF: Trigger 8

Outputting an action command
This section describes how to output a Recall as an 
example.

1 In the numeric keypad control block, press the [EFF] 
button.

The control block switches to effect operation mode, 
and the [EFF] button and [RCALL] button light 
amber.

2 Press the [P-BUS] button to select the P-Bus region.

No. Parameter Adjustment

3 a) Store No Register number for Store

Recall No Register number for Recall

Trigger No Trigger number

Note 
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3 Enter the register number (1 to 250) to be recalled 
using the numeric keypad buttons.

4 Press the [ENTER] button.

Control of GPI Devices

You can control GPI devices through the GPI output port 
of an SIU.

GPI timeline
For a keyframe effect controlled from the control panel, 
the GPI timeline allows you to set an action (setting a 
trigger output from a particular GPI output port) at a 
keyframe point on the GPI timeline. At any keyframe 
point, you can make a maximum of eight GPI output port 
settings.

GPI timeline actions
The actions that can be used on the GPI timeline are as 
follows.
• SIU GPI output port

Creating and Editing the GPI 
Timeline

You can set actions at keyframe points on the GPI 
timeline. Up to eight GPI output ports that output a trigger 
pulse can be configured.

For details about keyframe creation, see “Creating and 
Editing Keyframes” (page 308).

For the action settings (GPI timeline editing), use the 
Device menu.
The data set in the Device menu can be saved in a 
keyframe effect register. Recalling the register starts 
execution of the keyframe effect, and when this reaches the 
keyframe point at which actions are set, a trigger pulse is 
output to external devices from the GPI output port.

GPI output port settings

1 Open the Device >GPI Timeline >GPI Timeline menu 
(5311).

In the status area, two lists appear.
The left list shows the relation between ports 1 to 8 for 
the GPI timeline and the trigger pulse output 
destination ports. The content of this list is saved as 
keyframe point data. The “GPI Port” list on the right, 
select the GPI trigger pulse output destination.

2 Select the GPI timeline port.
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3 Select the trigger pulse output destination.

To select the GPI output port of the SIU, select “2” 
(DCU).

4 Set the port number.

For the output port you have set here, be sure to set the 
trigger type to “Rising Edge,” “Falling Edge,” or “Any 
Edge.”

For details, see “Configuring GPI Outputs” 
(page 477).

5 Press [Set].

To set other GPI timeline ports, repeat steps 1 to 5.

To test trigger output
Press [Test Fire].
This outputs a pulse from the selected GPI output port.

Clearing port settings

1 In the Device >GPI Timeline >GPI Timeline menu 
(5311), select the GPI timeline port for which you 
want to clear the setting.

2 In the list on the right, select “1” (Off).

3 Press [Set].

To clear the settings for all ports
Press [All Off].

Setting the action for a rewind operation
On the GPI timeline, when the [REWIND] button in the 
utility/shotbox control block is pressed the action set for 
the first keyframe is not executed; when the [RUN] button 
is pressed, then the first keyframe action is executed.
To execute an action when the [REWIND] button is 
pressed, it is necessary to set this action (Rewind Action). 
To set the Rewind Action, press [Rewind Action] in the 
Device >GPI Timeline >GPI Timeline menu (5311) to 
open the Rewind Action menu (5311.1). Operate in the 
same way as in the GPI Timeline menu (5311), and press 
[Rewind Action Set] to carry out the setting.
Alternatively, you can make settings in the Setup menu so 
that when the [REWIND] button is pressed, this executes 
the action set for the first keyframe, and when the [RUN] 
button is pressed the first keyframe action is not executed. 
In this case, the Rewind Action setting is still valid.

For details, see “Setting the first keyframe when rewind is 
executed” (page 429).

No. Parameter Adjustment

3 DCU Port 
No

SIU GPI output port number

Note
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Control of VTRs and Disk 
Recorders

You can control VTRs, disk recorders, and other external 
devices through the 9-pin serial ports and network port of 
an SIU. Up to 12 devices can be controlled.

The following operations are available for a device 
connected to an SIU port.
• Device control block (trackball)

Operation using the operation buttons and channel 
selection buttons in the device control block.
- Operating device selection
- Tape/disk transport control
- Start point/stop point setting
- Recording to VTR/disk recorder
- Loop/Recue setting

• Cueup & Play
Saving the following information in registers, recalling 
registers, and carrying out operations using the buttons 
in the utility/shotbox control block.
- Start point/stop point
- Start delay time

• DDR/VTR timeline
Registering the following actions in keyframe points on 
the timeline, recalling registers, and issuing action 
commands.
- Start/stop
- Cueing up to the start point
- Variable speed

To control a device connected to a port on an SIU, the 
following settings are required.
Button assignment: Assign the port of the target device to 

a channel selection button in the device control block.

For details, see “Assigning the Target Port to a 
Channel Selection Button” (page 427).

Port setting: Set the protocol (device type) to match the 
device connected to the port.

For details, see “Configuring the Connection Port of 
External Devices” (page 478).

External devices connected via general-purpose TCP/IP 
connection cannot be operated using the device control 
block buttons, Cueup & Play, DDR/VTR timeline, or 
similar functions. Control of external devices is supported 
by sending commands using macros.

Controlling the Tape/Disk Transport

Switching to the VTR/disk recorder/frame 
memory operation mode
Press the [DEV] button on the device control block.
The [DEV] button lights amber, and the control block 
switches to the VTR/disk recorder/frame memory 
operation mode.
The operation button assignment will be as follows.

The [SHIFT] button and [RSZR ON] button are not used 
in VTR/disk recorder/frame memory operation mode.

Device control block in the VTR/disk recorder/frame memory
operation mode (trackball)

Operation buttons

Note

Note

Button Operation

LOOP a) (Only available when video disk 
communications protocol is used)
Return to the start point when 
playback finishes, and repeat playback 
in a continuous loop.

RECUE a) (Only available when video disk 
communications protocol is used)
Return to the start point when 
playback finishes.

FM LOOP (frame 
memory loop)

Return to the start point when 
playback of a frame memory clip 
finishes, and repeat playback in a 
continuous loop.
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a) This button cannot be used for frame memory clip operations.

Selecting the target device
Press the channel selection buttons (CH1 to CH12) on the 
device control block to make the selection.
You can select more than one channel. The first selected 
button becomes the reference channel, and is lit green. 
Subsequent selected buttons are lit amber.

For details about frame memory clip operations, see “Clip 
Operations” (page 176).

Controlling the tape/disk transport
You can use the operation buttons in the device control 
block to control the tape transport or the disk transport.
You can also assign play, stop, and cuing to buttons in the 
transition control block using the Setup menu to perform 
these operations.

For details, see “Setting Transition Control Block Button 
Assignments” (page 410).

Variable speed playback
With the device control block, you can play back the 
material on an external device in variable speed.

If you turn the Z-ring during video playback, the direction 
and speed of playback are determined by the direction and 
angle of rotation. Perform operation in one of three modes; 
jog, shuttle, or variable.

Jog mode
Press the [JOG] button, lighting the button amber, to 
switch the Z-ring to jog mode. In this mode, you can 
advance material frame by frame at a speed proportional to 
the rotation speed of the Z-ring. To show a still image, stop 
turning the Z-ring.

Shuttle mode
Press the [SHTL] button, lighting the button amber, to 
switch the Z-ring to shuttle mode. In this mode, the 
playback speed varies in steps according to the rotation 
angle of the Z-ring, to a maximum of 50 times normal.

Variable mode
Press the [VAR] button, lighting the button amber, to 
switch the Z-ring to variable mode. In this mode, the 
playback speed varies according to the rotation angle of 
the Z-ring from –1 to +3 times normal speed.

To disable the Z-ring and end a variable speed playback 
mode, press the [STOP] button. Additionally, pressing any 
of the [REW], [PLAY], [FF], [STB OFF], and [ALL 

REC (record) a) Press the [REC] button at the same 
time as the [PLAY] button to start 
recording.

START TC (start 
timecode)

Update the timecode of the start point 
to the current time.

STOP TC (stop 
timecode)

Update the timecode of the stop point 
to the current time.

STB OFF (standby 
off) a)

Switch to standby off mode.

STOP Stop operation.

CUE Cue up to the start point.

REW (rewind) Rewind.

PLAY Play.

FF (fast forward) Fast forward.

ALL STOP Stop all tapes, disks, and frame 
memory clips.

FINE a) (Only available when video disk 
communications protocol is used)
Enable fine adjustment through Z-ring 
operation while the [SHTL] button or 
[JOG] button is pressed (fine mode).

VAR (variable 
playback)

Enable playback or rewind at variable 
speed.

SHTL (shuttle) Enable playback or rewind in shuttle 
mode.

JOG Enable playback or rewind in jog 
mode.

Button Operation

Reverse 
direction

Forward 
direction

Reverse
direction

Forward 
direction

Low 
speed

Still image
Low 
speed

Maximum 
speed

Maximum 
speed

Reverse
direction

Forward 
direction

Low 
speed

Still image Low 
speed

–1x +1x

+3x
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STOP] editing buttons ends the variable speed playback 
mode.

Recording
You can record to a VTR or disk recorder (video disk 
communications protocol) selected in the device control 
block.

• Recording is not possible when using the Odetics 
protocol, AMP protocol, or Extended VTR.

• The following limitations apply for a disk recorder 
(video disk communications protocol).
- The disk recorder type must be set to “Recorder” (see 

page 480).
- A new file for recording must be created (see 

page 294).
- The maximum length of time that can be recorded in 

one operation is 30 minutes.

1 Use the channel selection buttons of the device control 
block to select the target device.

You can select more than one button.

2 Holding down the [REC] button, press the [PLAY] 
button.

Recording starts. During recording, the [REC] button 
lights red and the [PLAY] button lights amber.

To stop recording
Press the [STOP] button or the [ALL STOP] button.

To record to a different file than the selected file on a 
disk recorder (video disk communications protocol), 
press [Unload] in the Device >DDR/VTR >File List 
menu (5333) to unload the file, and then create a new 
file.
If recording is started again without unloading the file, 
recording starts in the same file from the location when 
recording was previously stopped.

Displaying VTR/Disk Recorder 
Information

You can check the following information in the Device 
>DDR/VTR >Cueup & Play menu (5331).
DEV (device): Device number (DEV1 to DEV12).
Reg (register): Number of the target register to set.
Status: Status of each device.

a) Not supported for the Odetics protocol and AMP protocol.
b) Not supported for Extended VTR.

Current: Shows timecode for current device position.
Start TC: Shows timecode for start point set on device.
Stop TC: Shows timecode for stop point set on device.
Variable: Shows the variable speed set for each device.
Delay: Shows start delay time set on device.

Notes

Note

Operating 
status 
display

When VTR is used When video disk 
communications 
protocol, Odetics 
protocol, AMP 
protocol, or 
Extended VTR is 
used

XXXX Communications 
with the device are 
being carried out 
normally, but status 
information is not 
received.

Not communicating. 
Or communicating 
but the device type 
cannot be read.

Local The REMOTE/
LOCAL switch of 
the device is set to 
LOCAL.

Port is not open.

Tape Out No tape is loaded. No file loaded. a)

Rec Recording. Recording. a) b)

Cue> Cueing up in the 
forward direction.

–

Cue< Cueing up in the 
reverse direction.

–

Eject Ejecting cassette. –

Stb Off Stopped in standby 
off mode.

–

Stop Stopped in standby 
on mode.

Stopped.

Play Playing. Playing.

FF Fast forwarding. –

Rewind Rewinding. –

Shtl> Playing in the 
forward direction in 
shuttle mode.

–

Shtl< Playing in the 
reverse direction in 
shuttle mode.

–

Var> Playing in the 
forward direction in 
variable mode.

Playing in the 
forward direction in 
variable mode.

Var< Playing in the 
reverse direction in 
variable mode.

Playing in the reverse 
direction in variable 
mode.

Jog> Playing in the 
forward direction in 
jog mode.

Playing in the 
forward direction in 
jog mode.

Jog< Playing in the 
reverse direction in 
jog mode.

Playing in the reverse 
direction in jog mode.

Still Playing still image. –
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Mode: Shows playback mode (Loop or Recue) set for the 
device.

Device control block display
The current time, start point, and stop point can be viewed 
in the device control block (trackball) display.

Cueup & Play

You can use the device control block or Device >DDR/
VTR >Cueup & Play menu (5331) to save Cueup & Play 
settings (start point timecode, stop point timecode, and so 
on) in an effect register.
Recall the register in which Cueup & Play settings are 
saved, and control operations using the following buttons 
in the utility/shotbox control block.
[REWIND] button: Cue up to the start point timecode.
[RUN] button: Play (stops at the stop point timecode).

You can also set loop/recue as the playback mode for the 
video disk communications protocol.
Loop: Repeated playback between the start point and stop 

point.
Recue: Playback from the start point to the stop point, then 

return to the start point and stop.

Cueup & Play usage notes
• Cueup & Play cannot be configured for registers in 

which a DDR/VTR timeline is configured.
• When using a disk recorder with Cueup & Play, if you 

carry out the following sequence of operations, playback 
may freeze on the frame of the start point.
- Press the [RUN] button to play to a point close to the 

end of a file t stop playback t press the [RUN] 
button again.

Perform the following operation if playback freezes.
- Recall another register t recall the target register t 

press the [REWIND] button t press the [RUN] 
button.

Making Cueup & Play settings

1 In the numeric keypad control block, press the [EFF] 
button.

The control block switches to effect operation mode, 
and the [EFF] button and [RCALL] button light 
amber.

2 Select the target region to set using the region selection 
buttons.

For details about region selection, see “Region 
selection in the numeric keypad control block” 
(page 305).

3 Enter the register number to recall using the numeric 
keypad buttons.

For details about selecting a register, see “Register 
selection in the numeric keypad control block” 
(page 305).

4 Press the [ENTER] button.

This recalls the specified register.

5 Press the [DEV] button on the device control block.

6 Use the channel selection buttons of the device control 
block to select the target device to set.

You can select more than one button.

7 Set the start point.

• Using the [START TC] button: Play the target 
device using the device control block. Press the 
[START TC] button at the desired start point.
Each press of the [START TC] button will overwrite 
the previous start point.

• Using the Cueup & Play menu: Use the menu to set 
the start point (see page 290).

8 Set the stop point.

When the start point and stop point are set, the duration 
is automatically determined.
• Using the [STOP TC] button: Play the target device 

using the device control block. Press the [STOP TC] 
button at the desired stop point.
Each press of the [STOP TC] button will overwrite 
the previous stop point.

• Using the Cueup & Play menu: Use the menu to set 
the stop point (see page 290).

9 To set a start delay time, use the Cueup & Play menu 
(see page 290).

10 In the numeric keypad control block, press the 
[STORE] button, turning it on.

11 Enter the number of the register in which you want to 
save using the numeric keypad buttons.

Entry is not required when overwriting the settings in 
the register recalled in step 3.

12 Press the [ENTER] button.

Automatically executing Cueup & Play
You can control device operations automatically by 
recalling a register in which Cueup & Play settings are 
saved.
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1 In the numeric keypad control block, press the [EFF] 
button.

The control block switches to effect operation mode, 
and the [EFF] button and [RCALL] button light 
amber.

2 Select the target region of the operation using the 
region selection buttons.

For details about region selection, see “Region 
selection in the numeric keypad control block” 
(page 305).

3 Enter the register number to be recalled using the 
numeric keypad buttons, and press the [ENTER] 
button to confirm.

4 Press the [REWIND] button in the utility/shotbox 
control block.

The target device cues up to the start point timecode.
During the operation, the [ALL STOP] button in the 
device control block flashes amber, and then lights 
green when the start point is reached. If the target 
device is selected as the reference region, the [CUE] 
button also flashes and lights up in the same way as the 
[ALL STOP] button. When the start point is reached, 
the [STOP] button lights amber.

5 Press the [RUN] button in the utility/shotbox control 
block.

The target device is controlled according to the Cueup 
& Play settings.

Setting the start point, stop point, and 
start delay time (menu)

1 Open the Device >DDR/VTR >Cueup & Play menu 
(5331).

The status area shows the device number, register 
number, status information, current time, start point, 
stop point, and start delay time.

2 Select a device.

3 Carry out any of the following operations as required.

• To set the start point, press [Set] in the <Start TC> 
group.

• To set the stop point, press [Set] in the <Stop TC> 
group.

• To set the start delay time, press [Set] in the <Delay> 
group.

4 Enter the timecode for the start point, stop point, or 
start delay time in the numeric keypad window.

You can enter a start delay time in the range that 
depends on the signal format as follows:
00:00 to 59:xx (where xx = (number of frames per 
second) – 1 frame)

5 Press [Enter].

To clear the setting of the start point, stop point, 
or start delay time
Press [Clear] in the <Start TC> group, <Stop TC> group, 
or <Delay> group.

Setting loop/recue
You can set loop or recue as the playback mode for disk 
recorders (video disk communications protocol).
Loop: Carry out playback from the start point of a file to 

the stop point, then indefinitely repeat playback from 
the start point.

Recue: Carry out playback from the start point of a file to 
the stop point, then return to the start point and stop.

• Loop/recue are only available when using the video disk 
communications protocol. Note that these may not 
operate, depending on the connected device.

• To use the loop or recue function, it is necessary to 
enable the function in the Setup menu (see page 480).

1 Open the Device >DDR/VTR >Cueup & Play menu 
(5331).

The status area shows the device number, register 
number, status information, current time, start point, 
stop point, start delay time, and playback mode.

2 In the status area, select the target device to set.

3 In the <Mode> group, select the playback mode.

Loop: Set loop.
Recue: Set recue.

DDR/VTR Timeline

The DDR/VTR timeline is a keyframe effect controlled by 
the control panel. You can configure actions at keyframe 
points on the timeline to operate a device, such as VTRs 
and disk recorders.

DDR/VTR timeline actions
You can configure the following actions:
• Start
• Stop
• Cueup

Note 

Notes 
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• Variable Speed

DDR/VTR timeline actions are configured using the 
Device >DDR/VTR >Timeline menu (5332). You can 
save the configured timeline in an effect register.
Recalling a register and executing the effect will output an 
action command for the target device when the keyframe 
point configured with that action is reached.

DDR/VTR timeline usage notes
When controlling a disk recorder, AMP compatible 
device, or Extended VTR using a DDR/VTR timeline, note 
the following.
• Up to eight files can be configured for a single timeline.
• When carrying out keyframe settings, be sure to recall 

the file for operation first.
• If the duration of the recorded video clip is less than the 

keyframe duration, after playback to the end of the clip, 
the remainder of the keyframe duration is filled with a 
still of the last frame of the clip.

In this example, when keyframe 1 is executed, the first 
15 frames consist of clip playback and the remaining 15 
frames show the 15th frame as a still image.

When controlling a disk recorder or AMP compatible 
device using a DDR/VTR timeline, note the following.
• Set the keyframe duration to at least 30 frames.
• From pressing the [RUN] button to the time when the 

effect actually starts execution may take around one 
second. 
In order that pressing the [RUN] button after [REWIND] 
makes the effect start execution as soon as possible, set 
cueing up of the file for operation as a rewind 
operation1). In the first keyframe2) to be executed with 
[RUN], for the cued-up file, do not set the start point, but 
set only the start command.
1) If the setting when the [REWIND] button is pressed is for the first 

keyframe to be executed, then the first keyframe is executed, and 
otherwise the setting for the Rewind Action is carried out.

2) If the setting when the [REWIND] button is pressed is for the first 
keyframe to be executed, then the second keyframe is executed, and 
otherwise the first keyframe is executed.

• To execute an effect, be sure to carry out a Rewind. 
For example, when the start command only is set for a 
keyframe, playback starts from the current position, in 
the same way as with a VTR (no automatic cue-up).

• During file playback, to play the next keyframe at 
variable speed, for the next keyframe set variable speed 
only, and do not set the start point.

• When using a disk recorder with a timeline, if you carry 
out the following sequence of operations, playback may 
freeze on the frame of the start point.
- Press the [RUN] button to play to a point close to the 

end of a file t stop playback t press the [RUN] 
button again.

Perform the following operation if playback freezes.
- Recall another register t recall the target register t 

press the [REWIND] button t press the [RUN] 
button.

The following limitations may apply depending on the 
protocol of the target device.
• Some operating limitations apply when the video disk 

communications protocol is used. 
These are explained with reference to the following 
figure, which illustrates creation of a timeline that plays 
from the video of file A to the video of file B.

- Black video or still image appears momentarily when 
play switches from file A to file B:

- Partial operating limitation:

Example: When the recorded clip for KF1 has a duration 
of 15 frames

30 frames 30 frames

15 frames 15 frames

: Interval for which clip is recorded

: Interval in which still frame is displayed

KF1 action 
setting

Operating 
status of file A

KF2 action 
setting

Start Playback Start

Start Playback Cueup

Variable Speed 
set

Playing at 
variable speed

Cueup

Cueup Cueup Cueup

KF1 action 
setting

Operating 
status of file A

KF2 action 
setting

Start Playback Variable Speed 
set a)

Variable Speed 
set

Playing at 
variable speed

Variable Speed 
set a)

Cueup Cueup Variable Speed 
set a)

a) In KF2, set variable speed only, and 
do not set the start point.

Playback
Playback at set 
variable speed
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a) Failure to operate when variable speed is set to minus value. 
However, operates when the file B action is set to “Start”, and then 
variable speed is set to minus after file B starts playing.

- Play does not switch from file A to file B:

If play continues to show video of file A without 
switching to file B, a “Stop” action is required in file 
A in order to switch to file B.

• Loop/recue cannot be set on a timeline for the video disk 
communications protocol.

• When using the Odetics protocol, the variable speed 
action may not operate, depending on the connected 
device.

• Folder selection cannot be set on a timeline for the AMP 
protocol.

Editing a timeline
You can set actions at keyframe points on a timeline.

For details about keyframe creation, see “Creating and 
Editing Keyframes” (page 308).

To set an action in the menu

1 Open the Device >DDR/VTR >Timeline menu 
(5332).

In the status area, two lists appear.
The upper list shows the device number, register 
number, keyframe number, and the configured action 
(start point, stop point, variable speed).
The lower list shows the port name of the device 
selected in the upper list, currently loaded file name, 
current time, status information, target file name, start 
point, stop point, and variable speed.

2 In the status area, select a device.

3 For a disk recorder, select the target file.

Load the file using the Device >DDR/VTR >File List 
menu (5333).

• Up to eight files can be configured for a single 
timeline.

• If you have not set a file name, the file loaded at the 
keyframe point when the effect is executed becomes 
the target of the action.

• AMP protocol folder selection cannot be set on a 
timeline. The folder loaded at the keyframe point 

when the effect is executed becomes the target of the 
action.

4 In the <Action> group, select the action.

Cueup: Output a command to cue up to the currently 
displayed start point.

Start: Output a Play command.
Stop: Output a Stop command.

 

• When [Start] is selected and both the stop point and 
variable speed are set, the variable speed setting 
takes priority.

• When [Stop] is selected and the timecode for the 
stop point or the disk recorder end of file is reached 
before executing the Stop command, then the device 
stops at that point.

5 To set the start point, press [Set] in the <Start TC> 
group.

Enter the timecode for the start point in the numeric 
keypad window, and press [Enter].

If you have not set a start point on a disk recorder, the 
file that is loaded at the keyframe point when the effect 
is executed becomes the target of the action.

6 To set the stop point, press [Set] in the <Stop TC> 
group.

Enter the timecode for the stop point in the numeric 
keypad window, and press [Enter].

7 To set the variable speed, select one of the following 
in the <Variable Speed> group.

Fit: Without setting a speed value, automatically carry 
out playback according to automatically 
calculated values for the duration and keyframe 
duration to fit the set start point and stop point.

Set: Set the speed that is adjusted with the following 
parameter.

To test an action command output
In the upper list of the status area, select the device, and 
press [Test Fire].
The action command is output from the port of the SIU.

KF1 action 
setting

Operating 
status of file A

KF2 action 
setting

Variable Speed 
set

Playing at 
variable speed

Start

Cueup Cueup Start

Notes

Notes

Note 

No. Parameter Adjustment

2 Variable Variable speed
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To clear the start point, stop point, and variable 
speed settings
In the upper list of the status area, select the device, and 
press [Clear] in the <Start TC> group, <Stop TC> group, 
or <Variable Speed> group.

To set the action for a rewind operation
On the DDR/VTR timeline, when the [REWIND] button 
in the utility/shotbox control block is pressed the action set 
for the first keyframe is not executed; when the [RUN] 
button is pressed, then the first keyframe action is 
executed.
To execute an action when the [REWIND] button is 
pressed, it is necessary to set this action (Rewind Action). 
To set the Rewind Action, press [Rewind Action] in the 
Device >DDR/VTR >Timeline menu (5332) to open the 
Rewind Action menu (5332.1). Operate in the same way as 
in the DDR/VTR >Timeline menu (5332), and press 
[Rewind Action Set] to carry out the setting. To set the 
currently loaded file as the target of Rewind Action, press 
[File Set].
Alternatively, you can make settings in the Setup menu so 
that when the [REWIND] button is pressed, this executes 
the action set for the first keyframe, and when the [RUN] 
button is pressed the first keyframe action is not executed. 
In this case, the Rewind Action setting is still valid.

For details, see “Setting the first keyframe when rewind is 
executed” (page 429).

Disk Recorder File Operations

Recorded material on a disk recorder is managed as files.

Loading files
To control playback and other operations on a disk 
recorder, a target file from the file list in the disk recorder 
must be loaded.
The name of the loaded file is displayed on the display of 
the device control block.

• For Extended VTR, “Effect file #xx” (where xx is the 
register number) is displayed for the file name.

• Folder selection is required for the AMP protocol. The 
files in the selected folder are displayed in the file list.

File list sharing
You can share the file list between serial ports connected 
to the same disk recorder.

For details, see “Configuring file list sharing” (page 428).

A file list cannot be shared for the AMP protocol.

Updating a file list

The files in the selected folder are displayed in the file list 
for the AMP protocol.

For details, see “Selecting a folder” (page 294).

1 Open the Device >DDR/VTR >File List menu (5333).

The upper part of the status area shows the device 
number selected as the target, and the path and name 
of the selected file.
The lower part of the status area shows the file list for 
the selected device. The file list shows the file name, 
the length of the file (timecode value), and the update 
date and time of the files.

• The update date and time of the files are not 
displayed for the video disk communications 
protocol. When “Simple VDCP” is selected as the 
device type, the file length is also not displayed.

• The file length and update date and time are not 
displayed for the Odetics protocol and Extended 
VTR.

• The file update date and time are not displayed for 
the AMP protocol.

2 Select a device.

3 Press [File List Update].

The file list is updated.

To sort the files in the list
In the <Sort> group, select the sorting method.
File No: Sort by file number (low t high order)
File Name: Sort by file name (ASCII code order)
Update: Sort by file update date and time (new t old 
order)

• Files cannot be sorted for Extended VTR.
• Files cannot be sorted by the file update date and 

time for the video disk communications protocol, 
Odetics protocol, and AMP protocol.

Notes

Note

Note

Notes

No. Parameter Adjustment

1 DEV Device number

Notes



294

Selecting a folder
A target folder must be selected for the AMP protocol.

1 In the Device >DDR/VTR >File List menu (5333), 
press [Folder List].

The Folder List menu (5334) appears.
The upper part of the status area shows the device 
number selected as the target and the name of the 
selected folder. The lower part of the status area shows 
a list of selectable folders.

2 Select a device.

3 Press [Folder List Update] to update the folder list.

To sort the folders in the list
In the <Sort> group, select the sorting method.
Folder No: Sort by folder number (low t high order)
Folder Name: Sort by folder name (ASCII code 
order)

4 Select a folder.

5 Press [Set].

The selected folder is loaded as the target.

Loading files
You can select and load a file for playback.

If the type of disk recorder (video disk communications 
protocol) is set to “Recorder,” a file cannot be loaded.

1 Open the Device >DDR/VTR >File List menu (5333).

2 Select a device.

3 Select the target file in the file list.

4 Press [Load].

Creating new files
A new file must be created to record on a disk recorder 
(video disk communications protocol).

• If the type of disk recorder (video disk communications 
protocol) is set to “Player,” a file cannot be created.

• A file cannot be created for the Odetics protocol, AMP 
protocol, or Extended VTR.

1 Open the Device >DDR/VTR >File List menu (5333).

2 Select a device.

3 Press [New File].

4 Enter the file name using the keyboard window, and 
press [Enter].

You can enter up to 8 characters (in Fixed 8 Character 
mode) or 23 characters (in Variable Length mode).

For details about character entry modes, see 
“Configuring detailed settings for a disk recorder 
(video disk communications protocol)” (page 480).

To release the selected recording file
Press [Unload].

No. Parameter Adjustment

1 DEV Device number

Note

Notes
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Keyframes

Regions

The term “region” refers to a functional block of the 
system.
When saving or recalling snapshot registers and effect 
registers, or creating or editing effects, you first select the 
region to which the operation applies. You can also select 
multiple regions simultaneously.

Classification of the regions
The regions are classified as follows.
• Master region
• The following regions

- Switcher: M/E-1 to M/E-5, PGM/PST, User1 to User8
- DME: DME ch1 to DME ch4 (inclusive of Global)
- External devices: P-Bus, Router, Device1 to 

Device12, GPI, Macro
Only the regions assigned to the region selection buttons of 
the numeric keypad control block can be used 
simultaneously (see page 409).

The following DME regions are disabled, depending on 
the switcher signal format.
• For 3840×2160P 2SI: DME ch3 to DME ch4 on the 

XVS-8000/7000 and DME ch2 to DME ch4 on the 
XVS-6000

• For 3840×2160P SQD, 3840×2160PsF SQD: DME ch1 
to DME ch4

Regions applicable to keyframe operations
The above regions less the Router region.

Regions applicable to snapshot operations
The above regions less the external devices’ regions (P-
Bus, Device1 to Device12, and GPI) and the Macro region.

“User” regions
You can optionally assign the following regions to the 
regions User1 to User8 (see page 441). 
The User regions shown in parenthesis are the default 
assignments.
• Color backgrounds 1 and 2 (User1)
• AUX1 to AUX48 (User2)

• Frame Memory 1 to 20 (User4)

Reference region
When multiple regions are selected, only one region 
appears in the displays for menu and numeric keypad 
control block operations. This is called the “reference 
region.”
The reference region is determined according to the 
following precedence.
M/E-1 >M/E-2 >M/E-3 >M/E-4 >M/E-5 >PGM/PST 
>User1 >User2 >User3 >User4 >User5 >User6 >User7 
>User8 >DME ch1>DME ch2 >DME ch3 >DME ch4 
>Device1 >Device2 >Device3 >Device4 >Device5 
>Device6 >Device7 >Device8 >Device9 >Device10 
>Device11 >Device12 >P-Bus >GPI >Router >Macro

Master region
The regions saved in a master snapshot register or master 
timeline register and the register numbers saved in such 
regions can be recalled at a time as the master region.

Note
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Registers

A register is an area of memory in a device which holds a 
keyframe, snapshot (see page 327), shotbox (see 
page 339), macro (see page 345), and so on.

Keyframe effect registers

Dedicated effect registers
There are 99 dedicated registers for keyframe effects in 
each region, numbered 1 to 99.

Shared user programmable DME registers
In addition to the 99 DME registers for each region (i.e. 
each channel), there are shared registers used in user 
programmable DMEs.

When operating with shared registers, be sure to select the 
appropriate regions depending on the number of channels.
When recalling registers in the 200 range, select two 
consecutive channels for the regions (for example [DME1] 
and [DME2]). Similarly, for registers in the 300 range, 
select three consecutive registers.

P-Bus and Device registers
There are 250 registers for P-Bus and Device1 to Device12 
in each region, numbered 1 to 250.

Work register
This is a temporary register used when editing keyframes.
When you recall an effect, it is read from the effect register 
into the work register, and when you save, the contents of 
the work register are written to the effect register.

Master timeline registers
There are 99 master snapshot registers, numbered 1 to 99, 
for each control panel. They store keyframe effect regions 
and the register numbers saved in the regions.

Snapshot registers
These are registers for snapshots, and there are 99, 
numbered 1 to 99, for each region.

Master snapshot registers
There are 99 master snapshot registers, numbered 1 to 99, 
for each control panel. They store snapshot regions and the 
register numbers saved in the regions.

Keyframes

A keyframe is a function that loads the conditions of the 
video at a point in time as data which can then be recalled 
to reproduce the same conditions.

Effects

By arranging multiple keyframes on the time axis 
(timeline) and interpolating between successive 
keyframes, you can create an effect in which there is a 
continuous change from each keyframe to the next 
(keyframe effect). You can save the effect in memory 
(effect register) and then reproduce the same effect by 
recalling it from memory as required.

Example of keyframes and effect execution

Saving and Recalling Effects

To create a new effect, first recall an empty register, then 
create the keyframes one at a time in this register. To run 
an effect, it is also necessary to set the time and the path.
To edit an existing effect, recall the register holding the 
effect, then make the changes.
When you have finished creating or editing the effect, save 
it in the recalled register or another specified register.

Auto save function
When you recall an effect, the currently recalled effect is 
automatically saved in a register. This is referred to as the 
auto save function. You can disable this function in the 
Setup menu.

Register number Register allocation

101 to 199 Shared register for 1-channel effects

201 to 299 Shared register for 2-channel effects

301 to 399 Shared register for 3-channel effects

Note

Background A Image created by interpolation

Background B

Keyframe 1 Keyframe 2 Keyframe 3

Effect execution
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Effect Attributes

An individual effect may also have attached special 
conditions relating to switcher or DME operation when the 
effect is recalled. These conditions are called “attributes” 
of the effect, and can be added when the keyframe effect is 
saved or recalled.

Types of attribute
The attribute that can be attached to an effect is as follows.
Effect dissolve: The transition from the state before the 

effect recall to the state at the effect start point is 
carried out smoothly, by a dissolve.

Temporary attributes
When a keyframe is recalled, independently of the 
attributes held in the register, you can also enable or 
disable attributes. These attributes are called temporary 
attributes. Temporary attributes are set when a keyframe 
effect is recalled.

Effect Editing

For editing operations such as to insert, delete, or modify a 
keyframe, it is necessary to stop the effect at the 
corresponding point on the time axis. This is termed an 
“edit point.”
You can edit either on a keyframe within the effect, or at 
any point between keyframes.
Insert: Insert the current image as a keyframe. Inserting a 

keyframe in an existing effect may change the duration 
of the effect (see page 298).

Modify: Modify a keyframe. You can modify a single 
keyframe or a range of keyframes in the effect 
together.

Delete: Delete a keyframe. You can delete a single 
keyframe or a range of keyframes in the effect 
together. 
Deleting keyframes from an effect reduces the 
duration of the effect (see page 298). 
After deleting a keyframe, you can reinsert the 
keyframe with a paste operation.

Copy: Copy a keyframe. You can copy a single keyframe 
or a range of keyframes in the effect together.

Paste: Paste the keyframe last copied or deleted anywhere 
within the effect.

Pause: Set a pause on a particular keyframe, so that when 
the effect is run it pauses on this keyframe. You can 
make this setting on any number of keyframes. To 
restart the paused effect, repeat the operation to run the 
effect.

KF Loop: Execute the effect the specified number of 
times through the keyframes in the specified range.

Undo an edit operation: Undo the effect of the last 
operation to insert, modify, delete, or paste a 
keyframe.

Duration modes
In keyframe editing, there are two duration modes; switch 
between them in the utility/shotbox control block (see 
page 313).
Variable duration mode: In this mode, inserting or 

deleting a keyframe increases or reduces the duration.
Constant duration mode: In this mode, inserting or 

deleting a keyframe does not change the duration. This 
is useful for keyframe editing of an effect with a fixed 
duration.

In the variable and constant duration modes, the keyframes 
to which a modify operation applies, and the effect of a 
paste operation are different.

Difference in keyframes to which a modify 
operation applies

a)  A new keyframe is inserted at the effect position. 

Difference in the effect of a paste operation
Variable duration mode: The copied keyframe is 

inserted at the specified position.
Constant duration mode: The copied keyframe is written 

over the specified position.

Transition mode
You can use an effect created with keyframes as a DME 
wipe pattern on the switcher. In this case, it is necessary to 
set the transition mode (the way in which the effect 
behaves) (see page 313).

Time Settings

Keyframe duration and effect duration
You can determine the execution time of an effect by 
setting either the keyframe durations or the effect duration.
Keyframe duration: This is the time from the keyframe to 

the next keyframe. You can set this time in the utility/
shotbox control block (see page 316). 
In constant duration mode (see page 297), it is not 
possible to change the keyframe duration setting.

Effect duration: This is the total execution time of the 
effect, from the first keyframe to the last. You can 
change this time in the utility/shotbox control block 

Effect 
position

Variable duration 
mode

Constant duration 
mode

On a 
keyframe

Applies to currently 
selected keyframe

Applies to currently 
selected keyframe

Between two 
keyframes

Applies to previous 
keyframe

Modify operation not 
possible a)
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(see page 316). 
When you change the effect duration, the keyframe 
duration for each keyframe in the effect is 
automatically recalculated proportionally.

The effect duration may also be changed by inserting or 
deleting keyframes.

Changes in the effect duration caused by 
inserting a keyframe
• When the effect is stopped on a keyframe, inserting a 

keyframe increases the effect duration by the duration of 
the inserted keyframe.

• When the effect is stopped between two keyframes, 
inserting a keyframe does not change the effect duration.

In constant duration mode (see page 297), the duration of 
the current keyframe is reduced to zero, and the new 
keyframe is inserted with the previous duration of the 
current keyframe. Thus the effect duration does not 
change.

Changes in the effect duration caused by 
deleting a keyframe
• When the effect is stopped on a keyframe, a delete 

operation deletes the keyframe, and reduces the effect 
duration by the duration of the deleted keyframe.

• When the effect is stopped between two keyframes, a 
delete operation deletes the preceding keyframe, and 
reduces the effect duration by the duration of the deleted 
keyframe.

In constant duration mode (see page 297), the duration of 
the keyframe before the deleted keyframe is increased by 
the duration of the deleted keyframe. Thus the effect 
duration does not change.

Delay Setting
You can set the delay from the time of executing an 
operation to run the effect, and the effect actually starting 
(that is, the delay until the first keyframe). You can make 
this setting in the utility/shotbox control block.
Changing the delay does not alter the effect duration.

Paths

The term “path” refers to the specification of how 
interpolation is carried out from one keyframe to the next. 
Images are interpolated from an edit point to the next one 
according to the path setting.

For details, see “Path Settings” (page 317).

Note

Insertion 
position

Change in effect duration

Insertion 
before the 
first 
keyframe

Insertion 
between 
two 
keyframes

Insertion at 
an existing 
keyframe

Insertion at 
the last 
keyframe

Keyframe duration

Keyframe 
number

Effect duration
Note

Deletion position Change in effect duration

Deletion of the first 
keyframe

Deletion of an 
intermediate 
keyframe

Deletion between 
two keyframes

Deletion of the last 
keyframe
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Switcher path settings
Carry out path settings in the Key Frame menu.
For each menu, the following settings are available.

M/E-1 to M/E-5, and P/P menus

User1 to User8 menus
The items that can be adjusted depend on the settings in the 
Setup menu.

For details, see “Setting User Regions” (page 441).

Paths relating to DMEs

DME 3D Trans Local menu

Item Paths that can be set

M/E1 to M/E5, P/P All For each M/E and PGM/PST, path 
settings for the following items are 
made simultaneously.

Key1 to Key8 Overall path settings for items 
relating to keys 1 to 8 are made 
simultaneously.Key1 All to 

Key8 All

Source Key source path for keys 1 to 8

Fill Key fill path for keys 1 to 8

Proc Proc path for keys 1 to 8

Trans Transition path for keys 1 to 8

Bkgd/Util Overall path settings for items 
relating to backgrounds and utility 
buses are made simultaneously.Bkgd/Util All

Bkgd A Path for background A

Bkgd B Path for background B

Util 1 Path for utility 1

Util 2 Path for utility 2

DME 2nd 
Video

Path for video to be used for 
second DME channel

Wipe/DME Wipe Overall path settings for items 
relating to wipes and DME wipes 
are made simultaneously.Wipe/DME 

Wipe All

Wipe Path for wipes

DME Wipe Path for DME wipes

Trans – Transition path for each M/E and 
P/P bank

Item Paths that can be set

User1 All to User8 All Overall path settings for the 
following items for each “User” are 
made simultaneously.

FM Overall path settings for frame 
memory output items are made 
simultaneously.FM All

FM 1 to 20 Paths for frame memory outputs 1 
to 20

Aux Overall path settings for AUX bus 
items are made simultaneously.Aux All

Aux 1 to 48 Paths for AUX 1 to 48

Color Bkgd Overall path settings for color 
background items are made 
simultaneously.Color Bkgd 

All

Color Bkgd 1 Paths for color background 1

Color Bkgd 2 Paths for color background 2

Item Paths that can be set

3D Trans Local All Overall path settings for local 
channel three-dimensional 
transform items are made 
simultaneously.

Loc Size Overall path settings for items 
relating to image size changes and 
movement are made 
simultaneously.

Loc Size All

Size Path for image size

Post Loc X, 
Post Loc Y

Paths for the X- and Y-axes

Post Size Path for size

Loc XYZ Overall path settings for items 
relating to image movement are 
made simultaneously.Loc XYZ All

Loc X, Loc Y, 
Loc Z

Paths for the X-, Y- and Z-axes

Rot Overall path settings for items 
relating to image rotation are made 
simultaneously.Rot All

Rot X, Rot Y, 
Rot Z

Paths for the X-, Y- and Z-axes

Spin Overall path settings for items 
relating to spin are made 
simultaneously.Spin All

Spin Src X, 
Spin Src Y, 
Spin Src Z

Paths for the X-, Y- and Z-axes

Spin X, Spin 
Y, Spin Z

Paths for the X-, Y- and Z-axes

Asp Overall path settings for items 
relating to aspect ratio are made 
simultaneously.Asp All

Rate X, Rate 
Y

Paths for the X- and Y-axes

Skew Overall path settings for items 
relating to skew are made 
simultaneously.Skew All

Skew X, 
Skew Y

Paths for the X- and Y-axes

Aspect Path for aspect ratio

Item Paths that can be set
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DME 3D Trans Global menu

DME Effect menu

DME Global Effect menu

Pers Overall path settings for items 
relating to perspective are made 
simultaneously.Pers All

Pers X, Pers 
Y, Pers Z

Paths for the X-, Y-, and Z-axes

Axis Loc Overall path settings for items 
relating to image rotation axis are 
made simultaneously.Axis All

Axis X, Axis 
Y, Axis Z

Paths for the X-, Y-, and Z-axes

Item Paths that can be set

3D Trans Global All Overall path settings for three-
dimensional transform items in the 
global channel are made 
simultaneously.

Loc Size Overall path settings for items 
relating to image size changes and 
movement are made 
simultaneously.

Loc Size All

Size Path for image size

Post Loc X, 
Post Loc Y

Paths for the X- and Y-axes

Post Size Path for size

Loc XYZ Overall path settings for items 
relating to image movement are 
made simultaneously.Loc XYZ All

Loc X, Loc Y, 
Loc Z

Paths for the X-, Y- and Z-axes

Rot Overall path settings for items 
relating to image rotation are made 
simultaneously.Rot All

Rot X, Rot Y, 
Rot Z

Paths for the X-, Y-, and Z-axes

Spin Overall path settings for items 
relating to spin are made 
simultaneously.Spin All

Spin Src X, 
Spin Src Y, 
Spin Src Z

Paths for the X-, Y- and Z-axes

Spin X, Spin 
Y, Spin Z

Paths for the X-, Y- and Z-axes

Pers Overall path settings for items 
relating to perspective are made 
simultaneously.Pers All

Pers X, Pers 
Y, Pers Z

Paths for the X-, Y-, and Z-axes

Axis Loc Overall path settings for items 
relating to image rotation axis are 
made simultaneously.Axis All

Axis X, Axis 
Y, Axis Z

Paths for the X-, Y-, and Z-axes

Item Paths that can be set

Item Paths that can be set

Effect All Overall path settings for DME effect 
items are made simultaneously.

Edge Overall path settings for edge items 
are made simultaneously.Edge All

Border Path for border

Crop/Edge 
Soft

Path for crop/edge softness

Beveled 
Edge

Path for beveled edge

Key Border Path for key border 

Art Edge Path for art edge 

Flex Shadow Path for flex shadow 

Wipe Crop Path for wipe crop 

Color Mix Path for color mix 

Video Modify Overall path settings for video 
modify items are made 
simultaneously.Video Modify 

All

Defocus/Blur Path for defocus/blur

Multi Move Path for multi-move

Color Modify Path for color modify

Mosaic Path for mosaic

Mask Path for mask

Sketch Path for sketch

Metal Path for metal

Dim/Fade Path for dim/fade 

Glow Path for glow

Freeze Path for freeze

Non-Linear Path for nonlinear effects

Corner Pin Path for corner pinning

Light Overall path settings for lighting 
items are made simultaneously.Light All

Lighting Path for lighting

Spot 
Lighting

Path for spotlighting 

Trail Path for trails

In/Out Overall path settings for items 
relating to input/output are made 
simultaneously.In/Out All

Bkgd Path for background

Video/Key Path for video/key

Item Paths that can be set

Global Effect All Overall path settings for DME 
global effect items are made 
simultaneously.

Combine Path for combiner
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Types of path

Path types for Curve
There are five types, as follows.

OFF: Executing the effect causes no change.

Step: There is no interpolation between keyframes, 
so that the effect parameters are updated each time 
a keyframe is passed.

Linear: Linear interpolation between keyframes, 
resulting in constant speed movement.

S-Curve: The rate of change accelerates and 
decelerates before and after a keyframe, so that the 
rate of change is maximum midway between two 
keyframes.

Spline: The effect follows a smooth curved path 
from each keyframe to the next.

Path types for Hue
There are four types, as follows.

CW: Rotate clockwise.

CCW: Rotate counterclockwise.

Short: The hue changes in whichever of the 
clockwise and counterclockwise directions is 
shorter.

Long: The hue changes in whichever of the 
clockwise and counterclockwise directions is 
longer.

Path types for Xpt
There are two types, as follows.

Xpt Hold off: When replaying a keyframe, change 
the inputs to the settings saved in memory.

Xpt Hold on: When replaying a keyframe, do not 
change the inputs.

Effect Execution

By using the [RUN] button in the utility/shotbox control 
block, you can replay the effect as a continuous sequence 
of images. This is referred to as effect execution.

Range of execution
Each time the [RUN] button is pressed, the range of 
execution of the effect is from timecode 01:00:00:00 or the 
current time (the position at which the current effect is 
stopped) to the end point of the effect. However, if there is 
a pause set on a keyframe, the execution range is up to that 
point. Pressing the [RUN] button again resumes the effect, 

which then runs to the next pause point or the end of the 
effect.

Run mode setting
You can select from the following run modes for when the 
effect is executed.
DIRECTION: Specify the effect execution direction.
STOP NEXT KF: Repeatedly execute/stop effects for 

each keyframe.
EFFECT LOOP: Repeatedly execute the effect.
You can make these settings in the utility/shotbox control 
block.

For details, see “Setting the Run Mode” (page 319).

Master Timelines

You can save the regions selected for a keyframe effect 
and the register numbers saved in the regions in a master 
timeline register so that operation can be applied to two or 
more regions at a time.
To save master timeline registers, use the numeric keypad 
control block or menu; to recall them use the numeric 
keypad control block, or Flexi Pad control block.

For details, see “Creating and Saving a Master Timeline” 
(page 321) and “Recalling and Executing a Master 
Timeline” (page 323).

Sequence of Keyframe Operations

The following table shows the principal operations 
involved in the sequence from creating keyframes to 
executing an effect.

Shadow Path for shadow

Brick Path for brick

Item Paths that can be set

Recalling a register (see page 305)
To create a new effect, recall an empty register; to edit an 
effect, open the register containing it.

v

Specifying the region and edit points (see page 307)
Select the region in which editing applies, and set the edit 
points.

v

Creating and editing keyframes (see page 308)
Create the keyframes that make up the effect, using 
operations to create, insert, modify, or delete keyframes.

v

Time settings (see page 316)
Set the overall duration of the effect or the duration of each 
keyframe.

v

Path setting (see page 317)
Set the type of interpolation used between successive 
keyframes.

v
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Executing effects (see page 319)
This provides a smooth effect, based on the time and path 
settings.

v

Saving effects (see page 320)
Save a completed effect in a register.
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Displaying the Timeline Menu

By displaying the Key Frame >Time Line menu (6111), 
you can view keyframe effects on the timeline for each 
region, and the associated information.

Interpreting the Timeline Menu

The following are the main parts of the menu screen.

a Region name and register number
This shows the region name and the number of the register 
recalled in this region. The display color indicates the 
region selection as follows.
Blue: Reference region
White: Selected region
Gray: Not selected region

b Keyframe number / total
This shows the number of the keyframe at the cursor 
position, and the total number of keyframes in the register.

c Pause point
A “P” appears where a pause is set.

d Delay (numerical display)
This shows the delay between carrying out an effect 
operation, and the start of the actual effect.

e Delay (display on timeline)
When a delay is set, the interval is shown by a blue line.

f Display start time
This shows the timecode value for the timeline display 
start point.

g Keyframe status
This shows the region name, register number, register 
name, number of remaining keyframes, current position 
and timecode with regard to the reference region.

h Scrolling parameter setting button
This is used for scrolling the display.
If a desired region timeline does not appear on the display, 
scroll the display until it appears.

i Total timeline length
The total time of delays and effect duration appears in 
white.

j Effect duration
The total duration of the effect appears in orange.

k Display end time
This shows the timecode value for the timeline display end 
point.

gKeyframe status

aRegion name and 
register number

dDelay (numerical display)

bKeyframe number / total

fDisplay start time kDisplay end time

eDelay (display on timeline)

cPause point

iTotal timeline length

jEffect duration

hScrolling parameter setting 
button
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Timeline Menu Display Settings

The Timeline menu shows a timeline for each region, but 
you can also restrict the regions to be shown.

Timeline Assign menu
Open the Key Frame >Timeline Assign menu (6115).
The right of the status area shows a list of the regions 
(including Global) assigned to the region selection buttons 
in the numeric keypad control block. The left shows the 
regions in order of precedence, and whether each region is 
shown on the Timeline menu.

Setting Timeline menu display items
In the Key Frame >Timeline Assign menu (6115), press 
[Active Region] to carry out the setting.
When [Active Region] is enabled (lit): The regions for 

which the region selection buttons in the numeric 
keypad control block are lit are shown in the 
precedence order set in this menu, followed by the 
regions for which the buttons are off, in the same 
order.

When [Active Region] is disabled (off): The regions 
appear according to the precedence order and display 
on/off setting set in this menu.

Setting the display order of regions
To change the precedence order, insert and delete regions 
in the list, in the desired order.

1 In the Key Frame >Timeline Assign menu (6115), 
select the desired precedence order position and the 
region you want to insert.

2 In the <Priority> group, press [Insert].

This inserts the selected region before the specified 
precedence order.
If the inserted region is already present in a different 
precedence order, it is deleted from that precedence 
order.

3 To delete a region from the precedence order, select 
the precedence assigned to the region.

4 In the <Priority> group, press [Delete].

This deletes the selected region from the precedence 
order list.

Setting the display of regions on or off
When [Active Region] is disabled, select which regions 
are displayed in the Timeline menu.

1 In the Key Frame >Timeline Assign menu (6115), 
select the region.

2 Press the [Display] button to set the display on or off.

To disable the display, press [Display], turning it off.
To enable the display, press [Display], turning it on.

To return to the default precedence order and 
timeline menu display settings
In the <Priority> group, press [Default].



305

Recalling a Register

Use the numeric keypad control block to recall a register. 
For each region there are 99 registers dedicated to 
keyframes, numbered from 1 to 99.
When creating an effect as a user programmable DME, use 
a 3-digit register number which is commonly used for all 
DME regions (channels).

For details about regions and registers, see “Regions” 
(page 295) and “Registers” (page 296).

Recalling a Register (Numeric 
Keypad Control Block)

Numeric keypad control block

Region selection in the numeric keypad control 
block
Select the target region using the following region 
selection buttons.
[M/E1] to [M/E5], [P/P]: M/E-1 to M/E-5, PGM/PST 

regions
[USER1] to [USER8]: User regions
[DME1] to [DME4]: DME channels
[DEV1] to [DEV12]: Devices
[PBUS]: P-Bus
[GPI]: GPI
[MCRO]: Macro
[RTR]: Router
[ALL]: Select all regions at the same time

[MASTR]: Master timeline / master snapshot

You can select more than one region. The first selected 
button becomes the reference region, and is lit green. 
Subsequent selected buttons are lit amber.
Pressing one of the amber-lit region selection buttons, 
while holding down [EFF] or [SNAPSHOT], turns the 
button green to indicate its corresponding region as the 
new reference region.

When [ALL] is selected or a selected reference region is 
released, the reference regions will be set according to the 
precedence order.

For details about the precedence order for reference 
regions, see “Reference region” (page 295).

The display shows the selected region name. The reference 
region is displayed highlighted. If multiple regions are 
assigned to a green-lit button, an asterisk (*) will appear on 
the left side of the region name.

• The regions that can be selected simultaneously are 
those assigned to the region selection buttons in the 
numeric keypad control block.

• It is not possible to select the master timeline and other 
regions simultaneously. If selected simultaneously, the 
master timeline takes precedence.

• For region selection buttons that not set by default, 
assignment is required in the Setup menu. Up to four 
regions can be assigned to a button.

• The regions that can be selected will differ depending on 
the function (see page 295).

• The regions that are selected when [ALL] is pressed are 
set in the Setup menu (see page 409).

• When [ALL] is pressed while no region is selected, all 
regions that are currently set will be selected. When 
[ALL] is pressed while regions are selected, all the 
selected regions will be deselected.

Register selection in the numeric keypad control 
block
Enter the register number using the numeric keypad 
buttons.
The display shows the selected register number and the 
following information.
e: The selected register is empty for the currently selected 

region.
E: The selected register is empty for all selectable regions.
L: The selected register is locked.

To search for an empty register without specifying a 
register number, press the [.] (period) numeric keypad 
button.
To search for an empty register common to all selectable 
regions, press the [.] button again.

EFF button

EFF DISS button

Display

Region selection buttons

RCALL button

Numeric keypad buttons

UNDO button

Notes
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To search for an empty register in the 100 range, press [1], 
[0], [0], [.] (period) in this order.
Similarly, to search for an empty register in the 200 range, 
press [2], [0], [0], [.] (period), and to search for an empty 
register in the 300 range, press [3], [0], [0], [.] (period).

When a register number is shown in the display, pressing 
the mode selection button currently in operation displays 
the register name.

Recalling a register

1 In the numeric keypad control block, press the [EFF] 
button.

The control block switches to effect operation mode, 
and the [EFF] button and [RCALL] button light 
amber.

2 Select the target region of the operation using the 
region selection buttons.

You can select more than one button.
The following region selection buttons can be operated 
for effects.
M/E1 to M/E5, P/P, USER1 to USER8, DME1 to 
DME4, PBUS, GPI, MCRO, ALL, MASTR

For details about region selection, see “Region 
selection in the numeric keypad control block” 
(page 305).

3 Enter the register number to be recalled using the 
numeric keypad buttons.

For details about selecting a register, see “Register 
selection in the numeric keypad control block” 
(page 305).

4 To apply a temporary attribute (effect dissolve), press 
the [EFF DISS] button.

It is not possible to apply temporary attributes to the 
master timeline.

5 Press the [ENTER] button.

This recalls the specified register.
When the master timeline is recalled, the region 
selection buttons light according to the saved region 
information.

To undo the recall of a register
Immediately after recalling the register, press the [UNDO] 
button to undo the operation.

After recalling the master timeline, you cannot undo the 
recall.

Note

Note

Note
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Specifying the Region 
and Edit Points

Region Selection

Recalling regions to edit (numeric keypad 
control block)
Select the region in which the editing is applied by the 
effect consisting of keyframes, using the region selection 
buttons in the numeric keypad control block.

For details about region selection, see “Region selection 
in the numeric keypad control block” (page 305).

Recalling regions to edit (menu)
This is convenient for selecting some of the regions 
assigned to the numeric keypad control block or changing 
the reference region.

The function of region selection buttons in the numeric 
keypad control block is linked to the menu. If you carry out 
region selection by pressing a region selection button, then 
the regions assigned to that button are selected.

1 Open the Key Frame >Region Select menu (6117).

On the left of the status area, region selection buttons 
appear.
The button text color varies as follows, according to 
the region selection state.
Green text: The assigned regions include the 

reference region.
Orange text: One of the assigned regions is selected.
White text: No assigned region is selected.
When multiple regions are assigned to the region 
selection buttons and any one or more of them is not 
selected, a red bar appears on the button. The 
[RCALL] and [STORE] buttons in the numeric 
keypad control block flash amber.

2 Press a button on the left of the status area, to select the 
button you want to assign.

The regions assigned to the selected button appear on 
the right side of the status area.

3 In the <Region Select> group, press the button for the 
region you want to select, turning it on.

4 In the <Ref Region Select> group, press the button you 
want to make the reference region.

The selected button lights green.

Edit Point Specification

Utility/shotbox control block

Press the [KF MCRO EDIT] button in the utility/shotbox 
control block to switch the memory recall buttons to 
keyframe/macro editing mode.

Note

Editing buttons

KF MCRO EDIT button

Edit point specification buttons
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To set the edit points, use any of the following operations 
with the memory recall buttons.
• To move the edit point to the keyframe immediately after 

the current time (the position at which the effect is 
currently stopped), press the [NEXT KF] button.

• To move the edit point to the keyframe immediately 
before the current time, press the [PREV KF] button.

• To move the edit point to a keyframe specified by 
number, press the [GOTO KF] button, then enter the 
keyframe number with the numeric keypad buttons in 
the numeric keypad control block, and press the 
[ENTER] button to confirm.

• To move the edit point to a specified timecode, press the 
[GOTO TC] button, then enter the timecode value with 
the numeric keypad buttons in the numeric keypad 
control block, and press the [ENTER] button to confirm.

To enter a difference value
When moving to an edit point with the [GOTO KF] button 
or [GOTO TC] button, you can also enter the difference 
from the current keyframe number or timecode value.
In the numeric keypad control block, press the numeric 
keypad [+/−] button, and enter the difference, then press 
the [TRIM] button. The [+/−] button toggles between “+” 
(plus) and “–” (minus) each time it is pressed.

Creating and Editing 
Keyframes

Keyframe creation is performed in the utility/shotbox 
control block.
Press the [KF MCRO EDIT] button in the utility/shotbox 
control block to switch the memory recall buttons to 
keyframe/macro editing mode. You can create and edit 
keyframes using the keyframe operation buttons and the 
memory recall buttons.

Creating Keyframes

To create new keyframes, recall an empty register and then 
use the following procedure to create and insert each new 
keyframe.

1 Press the [KF MCRO EDIT] button.

The [KF MCRO EDIT] button lights amber, and the 
memory recall buttons switch to keyframe/macro 
editing mode.

2 Press the [EDIT ENBL] button, turning it on orange.

This enables effect editing operation.

3 Create the image you want to be the first keyframe.

4 Press the [INS] button.

This takes the current image as the first keyframe.
You can make a setting in the Setup menu so that when 
you recall an empty register, the system state at that 
point is automatically captured as the first keyframe.

5 Create the next keyframe image.

6 Press the [INS] button.

This inserts the current image as the second keyframe 
after the first keyframe.
Repeat steps 5 and 6 to create the required number of 
keyframes.

To insert a new keyframe before an existing 
keyframe
Press and hold the [SHIFT] button, and press the [INS] 
button.
This inserts the new keyframe before the current keyframe.
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Inserting Keyframes

You can insert a keyframe in an existing effect.

1 Press the [KF MCRO EDIT] button, then press the 
[EDIT ENBL] button, turning it on orange.

2 Stop the effect at the desired edit point.

3 Create the image for the keyframe you want to insert.

4 Press the [INS] button.

When the edit point is on a keyframe, to insert the new 
keyframe before the existing keyframe, hold down the 
[SHIFT] button and press the [INS] button.
This inserts the current image as the new keyframe.
Inserting a keyframe may change the total duration of 
the effect.

For details, see “Time Settings” (page 297).

Modifying Keyframes

1 Press the [KF MCRO EDIT] button, then press the 
[EDIT ENBL] button, turning it on orange.

2 Stop the effect at the desired edit point.

If the edit point is on a keyframe, this is what you 
modify. If the edit point is between two keyframes, the 
previous keyframe is what you modify.

In constant duration mode (see page 297), 
modification is only possible when the edit point is on 
a keyframe.

3 Using image transformations or adding special effects, 
modify the keyframe.

4 Press the [MOD] button.

Modifying more than one keyframe 
simultaneously
You can modify a number of keyframes simultaneously.
There are three different cases for this modification 
operation.
• Modifying from the edit point to a particular keyframe
• Modifying all keyframes in the effect
• Modifying the keyframes in a specified range

To modify from the edit point to a particular 
keyframe

1 Press the [KF MCRO EDIT] button, then press the 
[EDIT ENBL] button, turning it on orange.

2 Stop the effect at the first keyframe of the range to be 
modified.

3 Carry out the necessary modifications.

4 Press the [FROM TO] button.

The display in the numeric keypad control block 
shows the current keyframe number and the indication 
“TO.”

5 Enter the number of the last keyframe to be modified 
from the numeric keypad control block and press the 
[ENTER] button to confirm.

6 Press the [MOD] button, or press the [MOD] button 
while pressing the [SHIFT] button.

For the difference in the result, see “Differences in the 
changes when a number of keyframes are modified” 
(page 310).

To modify all keyframes in the effect

1 Press the [KF MCRO EDIT] button, then press the 
[EDIT ENBL] button, turning it on orange.

2 Carry out the necessary modifications on any 
keyframe.

3 Press the [ALL] button, turning it on orange.

4 Press the [MOD] button, or press the [MOD] button 
while pressing the [SHIFT] button.

For the difference in the result, see “Differences in the 
changes when a number of keyframes are modified” 
(page 310).

To modify the keyframes in a specified range

1 Press the [KF MCRO EDIT] button, then press the 
[EDIT ENBL] button, turning it on orange.

2 Stop the effect at any keyframe within the range to be 
modified.

3 Carry out the necessary modifications.

4 Press the [FROM TO] button.

Note
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The display in the numeric keypad control block 
shows the current keyframe number and the indication 
“TO.”

5 Using the numeric keypad in the numeric keypad 
control block, carry out the following operations.

• To set the first keyframe in the range to be modified, 
press the [CLR] button, then enter the keyframe 
number using the numeric keypad buttons, and press 
the [ENTER] button to confirm.

• To set the last keyframe in the range to be modified, 
enter the keyframe number using the numeric 
keypad, and press the [ENTER] button to confirm.

6 Press the [MOD] button, or press the [MOD] button 
while pressing the [SHIFT] button.

For the difference in the result, see “Differences in the 
changes when a number of keyframes are modified” 
(page 310).

Differences in the changes when a number 
of keyframes are modified
When you select a number of keyframes to modify, and 
press the [MOD] button alone or in combination with the 
[SHIFT] button, the result of the operation differs as 
shown below.

Modifying the keyframes by pressing the [MOD] 
button alone
The modified parameter values are taken as absolute 
values, and applied to all of the selected keyframes.

Result:
The horizontal position of background B in keyframes 1 
and 3 is now the same as that in keyframe 2.
In all keyframes, the vertical position remains unchanged 
as the parameter is not changed.

Modifying the keyframes by holding down the 
[SHIFT] button and pressing the [MOD] button
The modified parameter values are taken as relative 
values, which modify all of the selected keyframes.

Result:
Background B of keyframes 1 and 3 is moved in the 
horizontal direction by the same amount as in keyframe 2.

Deleting Keyframes

1 Press the [KF MCRO EDIT] button, then press the 
[EDIT ENBL] button, turning it on orange.

2 Stop the effect at the desired edit point.

When the edit point is on a keyframe, this is what you 
delete. If the edit point is between two keyframes, the 
previous keyframe is what you delete.

3 To delete a number of keyframes in a single operation, 
press the [FROM TO] button or the [ALL] button.

If you press the [FROM TO] button, specify the 
keyframe range.

For details about specifying a range, see “Modifying 
more than one keyframe simultaneously” (page 309).

4 Press the [DEL] button.

This deletes the keyframe.
Deleting a keyframe reduces the total duration of the 
effect.
In constant duration mode (see page 297), however, 
the duration does not change.

For details, see “Changes in the effect duration 
caused by deleting a keyframe” (page 298).

Keyframe 1 Effect 
execution

Keyframe 2

Modify keyframe 2.
(Changing the position of 
background B in the horizontal 
direction)

Select keyframes 1 to 3 and 
modify simultaneously.

: Background A
: Background B

Keyframe 3

Effect 
execution

Keyframe 1 Keyframe 2 Keyframe 3

Modify keyframe 2.
(Changing the position of 
background B in the horizontal 
direction)

Select keyframes 1 to 3 and 
modify simultaneously.

: Background A
: Background B

Keyframe 1 Effect 
execution

Keyframe 2 Keyframe 3

Keyframe 1 Effect 
execution

Keyframe 2 Keyframe 3
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Moving Keyframes

1 Press the [KF MCRO EDIT] button, then press the 
[EDIT ENBL] button, turning it on orange.

2 Stop the effect at the edit point you want to move.

3 To move a number of keyframes in a single operation, 
press the [FROM TO] button and specify the keyframe 
range.

For details about specifying a range, see “Modifying 
more than one keyframe simultaneously” (page 309).

4 Press the [DEL] button.

This deletes the specified keyframe and stores it in the 
paste buffer.

5 Move the edit point to the position to which you want 
to move the keyframe.

6 Press the [PASTE] button.

This inserts the keyframe you have moved after the 
current keyframe.
In constant duration mode, the moved keyframe 
overwrites the edit point.

To insert the target keyframe to move before 
another keyframe
Press and hold the [SHIFT] button, and press the [PASTE] 
button.
This inserts the target keyframe to move before the current 
keyframe.

Copying Keyframes

1 Press the [KF MCRO EDIT] button, then press the 
[EDIT ENBL] button, turning it on orange.

2 Stop the effect at the edit point you want to copy.

3 To copy a number of keyframes in a single operation, 
press the [FROM TO] button or the [ALL] button.

If you press the [FROM TO] button, specify the 
keyframe range.

For details about specifying a range, see “Modifying 
more than one keyframe simultaneously” (page 309).

4 Press the [COPY] button.

This copies the specified keyframe and stores it in the 
paste buffer.

5 Move the edit point to the position where you want to 
insert the copied keyframe.

6 Press the [PASTE] button.

This inserts the keyframe you have copied after the 
current keyframe.
In constant duration mode, the copied keyframe 
overwrites the edit point.

To insert the copied keyframe before a keyframe
Press and hold the [SHIFT] button, and press the [PASTE] 
button.
This inserts the keyframe you have copied before the 
current keyframe.

Pause

You can apply a pause to a keyframe.

1 Press the [KF MCRO EDIT] button, then press the 
[EDIT ENBL] button, turning it on orange.

2 Stop the effect on the keyframe to which you want to 
apply a pause.

3 Press the [PAUSE] button.

Keyframe Loop (Repeated Execution 
of a Specified Range)

By setting the range of the loop within the effect, and the 
number of loop executions, you can execute the loop range 
repeatedly.

It is only possible to set one keyframe loop for each region.

Setting keyframe loop
Specify the loop range and loop count.

1 Press the [KF MCRO EDIT] button, then press the 
[EDIT ENBL] button, turning it on orange.

2 Stop the effect on the keyframe you want to make the 
first of the loop range (start point).

Here, by way of example, keyframe 2 is taken as the 
start point.

3 Press the [KF LOOP] button, turning it on blue.

The numeric keypad control block display shows the 
start point keyframe number.

Note
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“FROM” indicates the start point of the loop range, 
while “TO” indicates the end point.

4 With the numeric keypad buttons of the numeric 
keypad control block, enter the number of the last 
keyframe in the loop range (end point).

Here, by way of example, keyframe 5 is the end point.

5 Press the [ENTER] button to confirm the entry.

The display changes, prompting you to enter the loop 
count.

6 Enter the loop count.

To specify a loop count, enter a number in the range 1 
to 99.
To specify an endless loop, enter “0” (zero).
Here, by way of example, “15” is entered.

7 Press the [ENTER] button to confirm the entry.

The start point, end point, and loop count that you have 
set are reflected in the Timeline menu.
If you enter the loop count as “0” (endless loop), the 
count is shown as “inf” (infinity).

Modifying the keyframe loop settings
You can modify the loop range or count for the currently 
recalled effect.

1 Press the [KF MCRO EDIT] button, then press the 
[EDIT ENBL] button, turning it on orange.

2 Press the [KF LOOP] button, turning it on blue.

The numeric keypad control block display shows the 
current loop range.

3 To modify the loop range, press the [CLR] button in 
the numeric keypad control block.

To modify only the loop count, press the [ENTER] 
button and skip to step 6.

4 Enter the keyframe number for the new start point, and 
press the [ENTER] button.

5 Enter the keyframe number for the new end point, and 
press the [ENTER] button.

The display shows the currently set loop count.

6 To modify the loop count, press [CLR] and enter the 
new loop count.

7 Press the [ENTER] button.

Executing a keyframe loop
Press the [RUN] button.
The set loop range is executed repeatedly for the set loop 
count number of times.
The total loop count and the number of loops remaining are 
displayed in the timeline menu. If the loop count is infinite 
(inf), the remaining number is not shown.
If the [REV] button is lit, the loop is played in the reverse 
order.

Canceling keyframe loop execution
Press the [REWIND] button.

Changes to the loop range caused by 
keyframe insertion/deletion
When a keyframe is inserted or deleted within the loop 
range, the loop range also changes. The following are 
examples.
Example 1: If keyframe 3 is deleted, the loop end point 

moves forward as follows.

Example 2: If keyframe 3 is added, the end point keyframe 
number moves back.

Example 3: If the keyframe at the end of the loop range 
(the end point) is deleted, the keyframe loop settings 
are all cleared, as follows, and the [KF LOOP] button 
goes off. The same occurs if the first keyframe in the 
loop range (the start point) is deleted.

FROM  2 TO

FROM  2 TO  5

COUNT

COUNT    15

Before 
deletion

After 
deletion

: Loop range

Deletion

Before 
addition

After 
addition

: Loop range

Addition
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Undoing an Edit Operation

To undo a keyframe insert, modify, delete, or paste 
operation immediately after execution, press the [UNDO] 
button.

Duration Mode Setting

There are two keyframe duration modes: variable duration 
mode, and constant duration mode in which the effect 
duration is fixed (see page 297).
• To select variable duration mode, press the [CONST 

DUR] button, turning it dark blue.
• To select constant duration mode, press the [CONST 

DUR] button, turning it orange.

Transition Mode Settings for User 
Programmable DME

To create an effect for user programmable DME, it is 
necessary to set the transition mode.

User programmable DME transition mode
For the transition mode set when creating a keyframe 
effect for a user programmable DME pattern, the 
following can be used.
Single: Single transition mode
Flip tumble (Flip Tumble): Flip tumble transition mode
Dual: Dual transition mode
Picture-in-picture (P in P): 1-channel and 2-channel 

picture-in-picture transition mode
Compress: A type of picture-in-picture, in which the new 

image is the background, and the currently visible 
image shrinks, and then expands to its original size 
(see page 313).

Frame in-out (Frame I/O): 1-channel or 2-channel, 
frame in-out transition mode. When the first transition 
completes, if you move the position of the image, you 
can move it both horizontally and vertically (see 
page 313).

Frame in-out H (Frame I/O H): A type of frame in-out, 
which is specified when creating a transition effect in 
the horizontal direction. The image movement is 

reflected at both the transition start point and end point 
(see page 314). 
The operation is carried out according to DME wipe 
patterns 1202, 1203, or 1204.

Frame in-out V (Frame I/O V): A type of frame in-out, 
which is specified when creating a transition effect in 
the vertical direction. The image movement is 
reflected at both the transition start point and end point 
(see page 314).

Transition mode “Compress”
The change in the image when the transition mode is set to 
“Compress” is as follows, in comparison to the case of 
“Picture-in-picture.”

Transition mode “Frame in-out”
In this mode, when the first transition has completed, you 
can move the image with the positioner in both horizontal 
and vertical directions, but the image position at the 
transition start point and end point does not change. 
The description is of an example of creating an effect such 
as the following.

Before 
deletion

After 
deletion

: Loop range

Deletion

Example of the image 
change in the transition 
mode “Picture-in-picture” 
(1-channel mode)

Example of the image 
change in the transition 
mode “Compress”

First stroke

Second stroke

First stroke

Second stroke
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At the first transition completion point, if you move the 
image with the positioner, the transition appears as 
follows.

Transition mode “Frame in-out H”
This mode is specified when creating a transition effect in 
the horizontal direction.
In this mode, when the first transition has completed, you 
can move the image with the positioner in both horizontal 
and vertical directions. The image at the transition start 
point and end point also moves. 
The description is of an example of creating an effect such 
as the following.

At the first transition completion point, if you move the 
image with the positioner, the transition appears as 
follows.
 

Transition mode “Frame in-out V”
This mode is specified when creating a transition effect in 
the vertical direction.
In this mode, in the state at completion of the first 
transition, you can move the image with the positioner in 
both horizontal and vertical directions. The image at the 
transition start point and end point also moves.
The description is of an example of creating an effect such 
as the following.
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Image created by interpolation
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Transition 
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Transition 
end
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Image created by interpolation

Background A

Background B

Effect execution

Transition 
start

Transition 
end

First transition 
completion 
point

Image created by interpolation

Background A

Background B

Effect execution

State before modification
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At the first transition completion point, if you move the 
image with the positioner, the transition appears as 
follows.

Signals forming part of the background for 
a DME wipe
For a 2-channel mode page turn, roll, brick, frame in-out, 
and so on, the part of the pattern image shown in gray is 

filled with the signal selected on the DME external video 
bus. 
For 3-channel mode brick, the part of the pattern image 
shown in dark gray is filled with the signal selected on the 
DME external video bus, and the light gray portion is filled 
with the signal selected on the DME utility 1 bus.

For details about patterns, see “DME Wipe Pattern List” 
(page 495).

Setting the transition mode

1 Open the Key Frame >DME User PGM menu (6114).

2 In the <Transition Mode> group, select the transition 
mode according to the DME wipe action.

Single: Select single transition mode.
Flip Tumble: Select flip tumble transition mode.
Dual: Select dual transition mode.
P in P: Select picture-in-picture transition mode.
Compress: Select compress transition mode.
Frame I/O: Select frame in-out transition mode.
Frame I/O H: Select frame in-out transition mode in 

the horizontal direction.
Frame I/O V: Select frame in-out transition mode in 

the vertical direction.

For details about user programmable DME, see 
“Creating User Programmable DME Patterns” 
(page 166).

The DME channel selected as the reference region (lit 
green) in the numeric keypad control block is reflected 
in the <Transition Mode> group display.

Transition 
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Transition 
end

First transition 
completion 
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Image created by interpolation
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Time Settings

You can determine the execution time of an effect by 
setting either the keyframe durations or the effect duration 
(see page 297).
You can make execution time settings in the utility/
shotbox control block.

Setting the Keyframe Duration

Utility/shotbox control block

1 Press the [KF MCRO EDIT] button, then press the 
[EDIT ENBL] button, turning it on orange.

2 Stop the effect on the keyframe for which you want to 
set the duration.

The time from this keyframe to the following 
keyframe is what you set.

3 Press the [KF DUR] button.

The display in the numeric keypad control block 
shows “KF DUR” followed by the duration of the 
current keyframe (seconds:frames).

4 Using the numeric keypad in the numeric keypad 
control block, enter the timecode value, as a maximum 
of four digits.

For example, to set 9 seconds and 20 frames, enter 
920.

You can also use the [TRIM] button to enter a 
difference value (see page 308).

5 Press the [ENTER] button to confirm the entry.

The keyframe duration may also be automatically 
changed as a result of changing the effect duration.

For details, see “Time Settings” (page 297).

Setting the Effect Duration

1 Press the [KF MCRO EDIT] button, then press the 
[EDIT ENBL] button, turning it on orange.

2 Press the [EFF DUR] button.

The display in the numeric keypad control block 
shows “DUR” followed by the effect duration 
(minutes:seconds:frames).

3 Using the numeric keypad in the numeric keypad 
control block, enter the timecode value, as a maximum 
of six digits.

For example, to set 3 minutes 7 seconds and 15 frames, 
enter 30715.
You can also use the [TRIM] button to enter a 
difference value (see page 308).

4 Press the [ENTER] button to confirm the entry.

The effect duration may also be changed by inserting 
or deleting keyframes.

For details, see “Time Settings” (page 297).

Delay Setting

1 Press the [KF MCRO EDIT] button, then press the 
[EDIT ENBL] button, turning it on orange.

2 Press the [DELAY] button.

The display in the numeric keypad control block 
shows “DELAY” followed by the delay time 
(seconds:frames).

3 Using the numeric keypad in the numeric keypad 
control block, enter the timecode value, as a maximum 
of four digits.

KF DUR button

EFF DUR button

KF MCRO EDIT button

EDIT ENBL button DELAY button

Note

Note
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You can also use the [TRIM] button to enter a 
difference value (see page 308).

4 Press the [ENTER] button to confirm the entry.

Path Settings

The term “path” (see page 298) refers to the specification 
of how interpolation is carried out from one keyframe to 
the next.
Set keyframe paths in the Key Frame >Path menu (6113).

Basic Path Setting Operations

This section describes an example using key 1 on the 
M/E-1 bank to make path settings.

Selecting the category
In the Key Frame >Path menu (6113), from the buttons in 
the function button area, select the category for which you 
want to make the setting.
First row: Path settings for the switcher M/E-1 to M/E-5, 

and PGM/PST banks
Second and third rows: Path settings for User1 to User8
Fourth row: Path settings for DME local channel and 

global channel 3D transforms and effects

To select the M/E-1 bank, select [M/E-1] in the first row, 
and open the M/E-1 menu (6113.1).

Making switcher path settings
The area for the VF buttons in the Key Frame >Path 
>M/E-1 menu (6113.1) shows the names of items.
A B sign by a button indicates that pressing it opens a more 
detailed setting menu.
The status area shows the settings for Xpt, Hue, and Curve. 
However, depending on the item, these parameters may or 
may not be present.

Whenever you set a path or modify its setting, be sure to 
press the [KF MCRO EDIT] button in the utility/shotbox 
control block to switch to keyframe/macro editing mode, 
and press the [EDIT ENBL] button and then [MOD] 
button. The setting does not become effective unless the 
[MOD] button is pressed.

Note
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Changing the path type for Curve

1 In the Key Frame >Path menu (6113), press [M/E-1].

The M/E-1 menu (6113.1) appears.

2 Press the “Curve” path type indication for the [Key1] 
item that you want to change.

A path selection window appears.

3 Press the indication for the desired path type, to select 
it.

OFF: Executing the effect causes no change.

Step: There is no interpolation between 
keyframes, so that the effect parameters are 
updated each time a keyframe is passed.

Linear: Linear interpolation between 
keyframes, resulting in constant speed 
movement.

S-Curve: The rate of change accelerates and 
decelerates before and after a keyframe, so 
that the rate of change is maximum midway 
between two keyframes.

Spline: The effect follows a smooth curved path 
from each keyframe to the next.

The status area reflects the selected path type.
At this point, depending on the setting for Curve, the 
effect for Hue and Xpt is also affected as shown in the 
following table. In the menu, the Hue and Xpt settings 
do not change, but the path type indication is dimmed 
out.

4 If you selected [Spline] as the path type, set the 
following parameters.

Changing the path type for Hue

1 In the Key Frame >Path menu (6113), press [M/E-1].

The M/E-1 menu (6113.1) appears.

2 Press the “Hue” path type indication for the [Key1] 
item that you want to change.

A path selection window appears.

3 Press the indication for the desired path type, to select 
it.

CW: Rotate clockwise.

CCW: Rotate counterclockwise.

Short: The hue changes in whichever of the 
clockwise and counterclockwise directions is 
shorter.

Long: The hue changes in whichever of the 
clockwise and counterclockwise directions is 
longer.

Changing the path type for Xpt

1 In the Key Frame >Path menu (6113), press [M/E-1].

The M/E-1 menu (6113.1) appears.

2 Press the “Xpt” path type indication for the [Key1] 
item that you want to change.

A path selection window appears.

3 Press the indication for the desired path type, to select 
it.

Xpt Hold off: When replaying a keyframe, 
change the inputs to the settings saved in 
memory.

Xpt Hold on: When replaying a keyframe, do 
not change the inputs.Curve setting Hue change Xpt change

OFF Does not change Hold

Step Changes with the 
Step setting

Is not affected

No. Parameter Adjustment

1 Tens Spline interpolation tension

2 Bias Spline interpolation bias

3 Cont Spline interpolation continuity
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Effect Execution

By using the [RUN] button in the utility/shotbox control 
block, you can replay the effect as a continuous sequence 
of images. This is referred to as effect execution (see 
page 301).

It is also possible to execute an effect from the Flexi Pad 
control block or device control block.

For details about effect operations in the device control 
block, see “Device Control Block (Trackball)” (page 40).

Effect Execution (Utility/Shotbox 
Control Block)

Use the keyframe control buttons in the utility/shotbox 
control block to execute the keyframe effect recalled using 
the numeric keypad control block.

Utility/shotbox control block

Executing an effect automatically

1 Use the region selection buttons in the numeric keypad 
control block to select the target region of the 
operation.

For details about region selection, see “Region 
selection in the numeric keypad control block” 
(page 305).

2 Use the numeric keypad to enter the number of the 
register in which the effect you want to execute is 
saved, and press the [ENTER] button to confirm.

This recalls the effect saved in the register.

3 Press the [RUN] button in the utility/shotbox control 
block.

The [RUN] button lights amber and the effect is 
executed automatically.

Executing an effect manually (fader lever)
Use the transition control block fader lever as a keyframe 
fader.
In step 3 of “Executing an effect automatically” 
(page 319), operate the fader lever.

To use the transition control block fader lever as 
a keyframe fader
You can also assign the [KF] button functions to a button 
in the transition control block (see page 410).
Press the [KF] button, turning it on, to execute a keyframe 
effect with the fader lever.

• It is not possible for the [KF] button to be enabled for 
multiple banks (M/E or PGM/PST) at the same time. If 
you press the [KF] button in more than one bank, only 
the last button pressed remains enabled.

• If a macro is assigned to the transition control block 
fader lever, then while in use as a keyframe fader the 
macro is not executed.

Moving to the first keyframe of the effect
Press the [REWIND] button.

Moving to the last keyframe of the effect
Press the [FF] button. Alternatively, press the [REV] 
button, turning it on, and press the [REWIND] button.

Setting the Run Mode

You can set the mode for executing effects using the 
[RUN] button in the utility/shotbox control block.

Specifying the effect execution direction
To specify the effect execution direction, press the 
[NORM] button or the [REV] button, turning it on.
To execute the effect so as to obtain the effects of the 
[NORM] and [REV] buttons alternately, press the 
[NORM/REV] button, turning it on.
When the [NORM] button is lit: The effect is executed 

in the direction from the first keyframe to the last 
keyframe.

REV button

RUN button

REWIND button FF button

Notes
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When the [REV] button is lit: The effect is executed in 
the direction from the last keyframe to the first 
keyframe.

When the [NORM/REV] button is lit: Each time the 
effect is executed, the direction reverses.

Executing an effect up to the next 
keyframe

1 Press the [STOP NEXT KF] button, turning it on.

2 Press the [RUN] button.

This executes the effect as far as the next keyframe. 
When the [REV] button is lit, it is executed as far as 
the previous keyframe.

Repeating an effect

1 Press the [EFF LOOP] button, turning it on.

2 Press the [RUN] button.

This executes the effect repeatedly, from the first 
keyframe to the last keyframe. 
When the [REV] button is lit, the effect is executed in 
the reverse direction.

3 To stop the repeating effect, press the [EFF LOOP] 
button, turning it off, or press the [REWIND] button.

Saving Effects

When you recall an effect, the currently recalled effect is 
automatically saved in a register. This is referred to as the 
auto save function.
You can disable the auto save function in the Setup menu. 
You can also specify a register and save an effect in it.

Saving an effect in a specified register
Specify the register using the numeric keypad control 
block.

1 In the numeric keypad control block, press the [EFF] 
button.

The control block switches to effect operation mode, 
and the [EFF] button and [RCALL] button light 
amber.

2 Select the region using the region selection buttons.

You can select more than one button.
The following region selection buttons can be operated 
for effects.
M/E1 to M/E5, P/P, USER1 to USER8, 
DME1 to DME4, PBUS, GPI, MCRO, ALL

For details about region selection, see “Region 
selection in the numeric keypad control block” 
(page 305).

For details about saving a master timeline, see 
“Creating and saving a master timeline” (page 321).

3 Press the [STORE] button, turning it on.

4 Enter the number of the register in which you want to 
save using the numeric keypad buttons.

For details about selecting a register, see “Register 
selection in the numeric keypad control block” 
(page 305).

5 Press the [ENTER] button.

This saves the effect in the specified register.
The [RCALL] button and the [STORE STATS] button 
light amber.

To undo the saving of an effect
While the [STORE STATS] button is lit amber, press and 
hold the [STORE STATS] button and press the [UNDO] 
button.
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Creating and Saving a 
Master Timeline

You can save region information (information on any 
regions, including the register numbers associated with the 
regions) referred to as a master timeline in a dedicated 
register. By recalling that register, you can manipulate the 
regions and registers together.

Creating and Saving a Master 
Timeline (Numeric Keypad Control 
Block)

Creating and saving a master timeline

1 Press the [EFF] button.

The control block switches to effect operation mode, 
and the [EFF] button and [RCALL] button light 
amber.

2 Recall the effect to save on the master timeline by 
specifying the register number for each region.

For details about the method of operation, see 
“Recalling a register” (page 306).

3 Press the buttons for the regions you want to save on 
the master timeline, turning them on.

4 Press the region selection button [MASTR], turning it 
on.

The display shows “MASTR” and the last recalled 
master timeline register number.

5 Press the [STORE] button, turning it on.

6 With the numeric keypad buttons, enter the number of 
the register in which you want to save the master 
timeline.

For details about selecting a register, see “Register 
selection in the numeric keypad control block” 
(page 305).

7 Press the [ENTER] button.

This saves the effect in the specified register.
The [RCALL] button and the [STORE STATS] button 
light amber.

• It is not possible to undo a master timeline save.
• Saving the master timeline does not carry out a save of 

effects. Save the effects for each region first, then carry 
out the master timeline save.

Modifying a master timeline
This section describes changing the M/E-1 register from 
Effect 5 to Effect 10 as an example.

Example: Master timeline register information before and 
after modification

1 Recall the master timeline register you want to change 
(see page 306).

This simultaneously recalls M/E-1 register 5 and P/P 
register 5, and the [M/E1] and [P/P] region selection 
buttons light.

2 Press the region selection button [MASTR], turning it 
off.

3 Turn on only the button for the region you want to 
change ([M/E1]), and recall the desired register (Effect 
10).

This recalls M/E-1 register 10, while on P/P register 5 
remains selected.

4 Press the buttons for the regions you want to save on 
the master timeline ([M/E1] and [P/P]), turning them 
on.

5 Press the region selection button [MASTR], turning it 
on.

The display shows the last recalled master timeline 
register number.

6 Press the [STORE] button, turning it on.

7 Use the numeric keypad buttons to enter the number of 
the register in which you want to save the master 
timeline, and press the [ENTER] button.

This saves M/E-1 register 10 and P/P register 5 in the 
master timeline register.

Notes

Region Register

Before 
modification

After modification

M/E-1 Effect 5 Effect 10

P/P Effect 5 Effect 5
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Checking the regions saved on a master 
timeline
For example in the course of changing a master timeline, 
you can check which regions are saved in the register. 
With the [MASTR] button lit, hold down the [STORE] 
button.
While the [STORE] button is pressed, the region selection 
button for the saved region lights amber.

Creating and Saving a Master 
Timeline (Menu)

1 Open the Effect >Master Timeline >Store menu 
(6211).

The status area shows the master timeline register 
names, register lock status, register number for each 
region, and so on.

2 Switch the region display as required.

Press the button corresponding to the region you want 
to display.
M/E: M/E-1 (“ME1”), M/E-2 (“ME2”), M/E-3 

(“ME3”), M/E-4 (“ME4”), M/E-5 (“ME5”)
P/P: PGM/PST (“P/P”)
User: User1 (“USR1”), User2 (“USR2”), User3 

(“USR3”), User4 (“USR4”), User5 (“USR5”), 
User6 (“USR6”), User7 (“USR7”), User8 
(“USR8”)

DME: DME ch1 (“DME1”), ch2 (“DME2”), ch3 
(“DME3”), ch4 (“DME4”)

DEV1-8: Device1 (“DEV1”), Device2 (“DEV2”), 
Device3 (“DEV3”), Device4 (“DEV4”), Device5 
(“DEV5”), Device6 (“DEV6”), Device7 
(“DEV7”), Device8 (“DEV8”)

DEV9-12: Device9 (“DEV9”), Device10 (“DEV10”), 
Device11 (“DEV11”), Device12 (“DEV12”)

Misc: P-Bus (“PBUS”), GPI (“GPI”), Macro 
(“MCRO”)

3 In the status area, select the target master timeline 
register to set.

4 Press [Edit].

The Edit menu (6211.1) appears.
You can also use the [Master Reg] parameter to select 
the master timeline register in this menu.
The status area shows the information for the selected 
master timeline register and the region selection 
buttons.

5 Press a region selection button to select a region.

You can select more than one region.

To select all regions, press [ALL]. To select all 
switcher-related regions (M/E, P/P, User), press [SWR 
ALL].

6 Press [Assign], turning it on, and select a register using 
the following parameter.

7 Repeat steps 5 and 6 as required to set all effects to be 
saved in the master timeline register.

8 In the <Store> group, press [Store].

To return to the state before saving the master 
timeline content
In the <Store> group, press [Undo].

No. Parameter Adjustment

3 Effect Reg Effect register number
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Recalling and Executing a 
Master Timeline

For details about recalling a master timeline in the 
numeric keypad control block, see “Recalling a Register 
(Numeric Keypad Control Block)” (page 305).

Recalling and Executing a Master 
Timeline (Flexi Pad Control Block)

Pressing the [MASTR EFF] button in the Flexi Pad control 
block switches the memory recall section to effect 
operation mode for recalling and executing master 
timelines. The region set when the master timeline was 
saved is recalled.

Flexi Pad control block

1 In the Flexi Pad control block, press the [MASTR 
EFF] button.

This switches the memory recall section to effect 
operation mode.
The bank recalled last and register number are 
displayed on the top right button in the memory recall 
section.

2 Select the target bank for operation using the bank 
selection buttons.

Select from bank 0 to 9 (register number 1 to 99) for 
the effect.

For details about bank selection, see “Bank and 
register selection in the Flexi Pad control block” 
(page 331).

3 Press the button for the register to be recalled.

The selected button lights orange, and this recalls the 
master timeline. The selected bank and register 
number are displayed on the top right button in the 
memory recall section.

4 Execute the effect.

Pressing the [REWIND] button in the memory recall 
section moves to the first keyframe of the effect.
Pressing the [RUN] button executes the effect.
If a pause is set in the effect, the display of the [RUN] 
button will switch to [PAUSE] at the pause point. 
When you press the [PAUSE] button, the display 
returns to [RUN] and effect execution resumes.

MASTR EFF button

Memory recall section

Bank selection buttons
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Editing Registers

Using the Effect menu, you can carry out the following 
effect register operations.
• Effect status display (see page 324)
• Effect attribute settings (see page 324)
• Effect register editing (see page 324)

This section describes the menu for effect registers 1 to 99 
as an example.
Carry out similar operations in the User DME Wipe Effect 
101-199 menu, User DME Wipe Effect 201-299 menu, 
and User DME Wipe Effect 301-399 menu for user 
programmable DME registers.
Carry out similar operations in the DEV/PBUS Effect 
1-250 menu for P-Bus and Device1 to Device12 registers.

Effect Status Display

The Effect >Effect 1-99 menu displays the following 
information.
Region name: The selected region name appears in the 

upper part of the list.
Register number
Register name
Write-protected status: When the register is write-

protected, an “L” appears.
Empty status: When the register is empty, an “E” appears.

Effect Attribute Settings

Applying effect dissolve
Apply the “effect dissolve” attribute to a keyframe effect.

1 Open the Effect >Effect 1-99 >Attribute menu (6221).

2 Press the region display in the upper part of the list to 
display a selection window, then select the region in 
the selection window.

You can select more than one region.
To select all regions, press [ALL]. To select all 
switcher-related regions (M/E, P/P, User), press [SWR 
ALL].

3 Press [OK].

4 Select a register.

To select all registers, press [ALL]. To select multiple 
registers, set the [Num] parameter.

To select multiple registers with the [Num] 
parameter
Specify the register number in the [Register] 
parameter, and set the quantity in the [Num] 
parameter.
The specified amount of registers is selected from the 
specified register number.

5 Press [Effect Dissolve], turning it on.

6 Set the duration.

To set the duration for a temporary attribute
Set the duration for a temporary attribute set in the numeric 
keypad control block using the following parameters.

Effect Register Editing

You can carry out the following editing on effect registers 
and master timeline registers.
• Lock: Write-protect the data contents of the register.
• Copy: Copy data between registers.
• Merge: Merge the data of two registers. It is not possible 

to merge master timeline registers.
• Move: Move data between registers.
• Swap: Swap the contents of two registers.
• Delete: Delete the data contents of a register.
• Name: Attach a name to a register.

Write-protecting the contents of the effect 
register

It is not possible to write-protect an empty register.

1 Open the Effect >Effect 1-99 >Lock menu (6222).

2 Press the region display in the upper part of the list to 
display a selection window, then select the region in 
the selection window.

You can select more than one region.
To select all regions, press [ALL]. To select all 
switcher-related regions (M/E, P/P, User), press [SWR 
ALL].

3 Press [OK].

No. Parameter Adjustment

4 Eff Diss 
Duration

Dissolve duration

No. Parameter Adjustment

5 Temp Dur Temporary attribute dissolve duration

Note
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4 Select a register.

To select all registers, press [ALL]. To select multiple 
registers, set the [Num] parameter (see page 324).

5 Press [Lock], turning it on.

To release the lock
Select the register you want to unlock, and press [Lock], 
turning it off.

Copying, moving, and swapping data 
between effect registers
This section describes the procedure for copying data as an 
example. You can move or swap data using a similar 
procedure.

1 Open the Effect >Effect 1-99 >Copy/Merge menu 
(6223).

The left side of the status area shows the register 
number of the copy source, and the right side shows 
the register number of the copy destination.

2 Press the region display in the upper part of the list to 
display a selection window, then select the region in 
the selection window.

Operation between regions
Operation between regions is possible in the following 
cases.
• Two of the M/E-1, M/E-2, M/E-3, M/E-4, M/E-5, 

and PGM/PST regions
• Two of the User1 to 8 regions of the same 

configuration
• Two of the DME ch1 to ch4 (including Global) 

regions

3 Select the source and destination registers.

To select all registers, press [ALL]. To select multiple 
registers, set the [Num] parameter (see page 324).

4 To copy without transferring the name, in the <Copy> 
group, press [W/o Name], turning it on.

5 In the <Copy> group, press [Copy].

Merging effect registers

1 Open the Effect >Effect 1-99 >Copy/Merge menu 
(6223).

The left side of the status area shows a list for the 
register to be placed at the back when merged. The 
right side shows a list for the register to be placed at the 
front when merged.

2 Press the region display in the upper part of the list to 
display a selection window, then select the region in 
the selection window.

3 Select the register to be at the back and the register to 
be at the front after the merge.

4 Press [Merge].

Deleting data from effect registers

1 Open the Effect >Effect 1-99 >Delete menu (6226).

2 Press the region display in the upper part of the list to 
display a selection window, then select the region in 
the selection window.

You can select more than one region.
To select all regions, press [ALL]. To select all 
switcher-related regions (M/E, P/P, User), press [SWR 
ALL].

3 Press [OK].

4 Select a register.

To select all registers, press [ALL]. To select multiple 
registers, set the [Num] parameter (see page 324).

5 Press [Delete].

Attaching a name to an effect register

1 Open the Effect >Effect 1-99 >Rename menu (6227).

2 Press the region display in the upper part of the list to 
display a selection window, then select the region in 
the selection window.

You can select more than one region.
To select all regions, press [ALL]. To select all 
switcher-related regions (M/E, P/P, User), press [SWR 
ALL].

3 Press [OK].

4 Select a register.

5 Press [Rename].

6 Enter a name of up to 8 characters in the keyboard 
window, and press [Enter].

The following names cannot be used.
CON, PRN, AUX, CLOCK$, NUL

Note
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COM0, COM1, COM2, COM3, COM4, COM5, 
COM6, COM7, COM8, COM9
LPT0, LPT1, LPT2, LPT3, LPT4, LPT5, LPT6, LPT7, 
LPT8, LPT9

Effect Register List View and Editing

You can display a list of effect registers including status 
information (whether data is present and so on), then carry 
out lock, copy, delete, and rename operations.

Displaying the list of effect registers
Press the menu title button at the top left of the Effect 
menu.
The Effect >Status menu (6200) appears.
The status area shows a list of effect registers (1 to 99).

Register name displays
For the same number, the register name for the M/E-1 
region takes precedence.
If there is no data for the M/E-1 region, then the register 
name appears in the sequence M/E-2 >M/E-3 >M/E-4 
>M/E-5 >PGM/PST >User1 to User8 >DME ch1 to DME 
ch4 >Device1 to Device12 >P-Bus >GPI >Macro.

Indication colors
Each register has a color-coded border, indicating its 
status.
Selected register: Pale blue border
Register containing data: Shown orange within the 

border. If, however, there are one or more locked 
regions, the display is in red.

Write-protecting the contents of the effect 
register
This applies to all regions.

1 In the Effect >Status menu (6200), select the register.

2 Press [Lock].

The register is locked, and the background of the 
register indication appears in red.

To release the lock
Press [Lock] once more, turning the contents of the frame 
to orange.

Copying data in effect registers
This applies to all regions.

1 In the Effect >Status menu (6200), select the copy 
source register.

2 In the <Copy> group, press [From __].

3 Select the copy destination register.

4 In the <Copy> group, press [To __].

Deleting data from effect registers
This applies to all regions.

1 In the Effect >Status menu (6200), select the register.

2 Press [Delete].

Renaming an effect register
This applies to all regions.

1 In the Effect >Status menu (6200), select the register.

2 Press [Rename].

3 Enter a name of up to 8 characters in the keyboard 
window, and press [Enter].

The following names cannot be used.
CON, PRN, AUX, CLOCK$, NUL
COM0, COM1, COM2, COM3, COM4, COM5, 
COM6, COM7, COM8, COM9
LPT0, LPT1, LPT2, LPT3, LPT4, LPT5, LPT6, LPT7, 
LPT8, LPT9

Note
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Snapshots

Overview

A snapshot is a function that saves the conditions 
configured for applying an effect to an image as data in 
memory (snapshot register) which can be recalled to 
reproduce the same conditions as required.
You perform snapshot operations using the numeric 
keypad control block, Flexi Pad control block, or the 
menu.

If the switcher bank is set to [Inhibit] setting, it is not 
possible to recall a snapshot on that bank (see page 406).

Snapshot Types

Snapshots are classified as follows.

Snapshots applying to a particular region 
(functional block of the switcher or DME)
The term “snapshot” alone usually refers to this type of 
snapshot. This only applies to regions assigned to region 
selection buttons in the numeric keypad control block.

For details about regions, see “Regions” (page 295).

Master snapshot: In a snapshot that targets the region, 
this applies to the selected region and the register 
numbers saved in the region.

Snapshots applying only to particular functions
This type of snapshot includes the following.
Key snapshot: This includes the key on/off state and all 

key settings other than key priority for each keyer (see 
page 138).

Wipe snapshot: This includes the wipe settings of each of 
the banks (see page 151).

DME wipe snapshot: This includes the DME wipe 
settings of each of the banks (see page 166).

This section describes the snapshots that apply to a 
particular region.

Snapshot Attributes

An individual snapshot may also have attached special 
conditions relating to switcher or DME operation when the 
snapshot is recalled.
These conditions are called “attributes” of the snapshot, 
and can be added when the snapshot is saved or recalled.

Types of attribute
There are seven snapshot attributes, as follows.
Cross-point hold (Xpt Hold): When the snapshot is 

recalled, the cross-point button selection information 
remains unchanged. This can be set independently for 
each bus.

Key disable: When the snapshot is recalled, the key 
settings remain unchanged. 
This can be set independently for each keyer.
A Setup menu allows you to select whether or not the 
key on/off state should also remain unchanged.

For details, see “Setting the operation mode of a 
cross-point hold button on the key bus” (page 468).

Effect dissolve: The transition from the state before the 
snapshot recall to the snapshot settings changes 
smoothly (dissolve). The dissolve duration can be set 
in the Snapshot menu.

Auto transition: An auto transition starts simultaneously 
after the snapshot is recalled. The auto transition 
setting is valid only for M/E-1, M/E-2, M/E-3, M/E-4, 
M/E-5, and PGM/PST.

If both effect dissolve and auto transition are selected 
as attributes, the auto transition takes precedence.

Clip Auto Play: Plays a frame memory clip immediately 
after the snapshot is recalled.

Table of available attributes
The attributes that can be used depend on the region, as 
follows.

Note 

Note
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Yes: Available, No: Not available

Attribute display
You can check the attributes added to a snapshot in the 
Snapshot menu (see page 334).

Temporary attributes
When recalling a snapshot, you can temporarily enable 
attributes distinct from the attributes set for each register. 
These are called “temporary attributes.”
You set temporary attributes when recalling a snapshot.

Bus override
If you recall a snapshot while holding down an A or B bus 
button, the selection of the signal on the A or B bus does 
not change when the snapshot is recalled. This function is 
called “bus override.”
This function is effective when cross-point hold is not set, 
and you want to temporarily maintain the cross-point 
setting. When cross-point hold is set, bus override 
operation is not necessary.

Snapshot Operations 
(Numeric Keypad Control 
Block)

Saving and Recalling Snapshots

 Numeric keypad control block

Saving a snapshot

1 Set the state you want to save as a snapshot.

2 In the numeric keypad control block, press the 
[SNAPSHOT] button.

The control block switches to snapshot operation 
mode, and the [SNAPSHOT] button and [RCALL] 
button light amber.

3 Use the region selection buttons to select the target 
region of the operation.

You can select more than one button.
The following region selection buttons can be operated 
for snapshots.

Attributes Region

M/E-1,
M/E-2, 
M/E-3,
M/E-4,
M/E-5, 
PGM/PST

User1 to 
8

DME ch1 
to ch4

Cross-point hold Yes Yes Yes

Key disable Yes No No

Effect dissolve Yes Yes Yes

Auto transition Yes No No

Clip auto play No Yes No

SNAPSHOT button

EFF DISS button

UNDO button

STORE STATS button

 Display

AUTO TRANS button

Numeric keypad buttons

RCALL button

Region selection buttons

STORE button
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M/E1 to M/E5, P/P, USER1 to USER8, 
DME1 to DME4, RTR, ALL

For details about region selection, see “Region 
selection in the numeric keypad control block” 
(page 305).

For details about saving a master snapshot, see 
“Creating and saving a master snapshot” (page 330).

The display shows the selected region name and the 
last recalled register number.

4 Press the [STORE] button, turning it on.

5 Use the numeric keypad to enter the number of the 
register in which you want to save.

The display shows the selected register number.

For details about selecting a register, see “Register 
selection in the numeric keypad control block” 
(page 305).

If you press a button in which a snapshot is already 
saved, the existing contents of the register will be 
overwritten.

6 To add attributes (see page 327), press the following 
buttons, turning them on.

In the numeric keypad control block, it is not possible 
to add the cross-point hold attribute. When adding 
attributes, use the menu (see page 333).

7 Press the [ENTER] button.

This saves the snapshot in the specified register.
The [RCALL] button and the [STORE STATS] button 
light amber.

To cancel a snapshot save operation
While the [STORE STATS] button is lit amber, press and 
hold the [STORE STATS] button and press the [UNDO] 
button.

Recalling a snapshot

1 In the numeric keypad control block, press the 
[SNAPSHOT] button.

The control block switches to snapshot operation 
mode, and the [SNAPSHOT] button and [RCALL] 
button light amber.

2 Use the region selection buttons to select the target 
region of the operation.

You can select more than one button.
The following region selection buttons can be operated 
for snapshots.
M/E1 to M/E5, P/P, USER1 to USER8,
DME1 to DME4, RTR, ALL, MASTR

For details about region selection, see “Region 
selection in the numeric keypad control block” 
(page 305).

3 Use the numeric keypad buttons to enter the register 
number to be recalled.

The display shows the selected register number.

For details about selecting a register, see “Register 
selection in the numeric keypad control block” 
(page 305).

4 To add temporary attributes (see page 327), press the 
following buttons, turning them on.

a) When the operation mode is set to [Xpt Hold] in the Setup menu.
b) When the operation mode is set to [Key Disable] or [Key Dsbl with 

Status] in the Setup menu.

For details about operation modes, see “Setting the 
operation mode of a cross-point hold button on the key 
bus” (page 468).

• The cross-point hold and key disable settings are 
maintained until you next press and release the 
cross-point hold button.

• Adding a temporary attribute does not affect the 
attribute settings saved in registers.

Note

Attribute Button

Effect dissolve [EFF DISS] button

Auto transition [AUTO TRANS] button

Note

Control 
block

Temporary 
attribute

Button

Cross-
point 
control 
block

A/B bus cross-
point hold

[XPTHLD A] and 
[XPTHLD B] buttons of 
the cross-point pad

Key cross-point 
hold

[XPTHLD KEY1] to 
[XPTHLD KEY8] buttons 
of the cross-point pad a)

Key disable [XPTHLD KEY1] to 
[XPTHLD KEY8] buttons 
of the cross-point pad b)

Numeric 
keypad 
control 
block

Effect dissolve [EFF DISS] button

Auto transition [AUTO TRANS] button

Notes
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• It is not possible to add temporary attributes to a 
master snapshot.

5 Press the [ENTER] button.

The specified snapshot is recalled.
When a master snapshot is recalled, the region 
selection buttons are lit according to the saved region 
information.

To cancel a snapshot recall operation
To cancel the snapshot recall, press the [UNDO] button.

It is not possible to cancel recalling of a master snapshot.

Creating and saving a master snapshot
Use the same procedure for creating and saving a master 
timeline.
For master snapshot operations, use the [SNAPSHOT] 
button instead of the [EFF] button.

For details, see “Creating and Saving a Master Timeline 
(Numeric Keypad Control Block)” (page 321).

Snapshot Operations 
(Flexi Pad Control Block)

In the Flexi Pad control block on each M/E bank and PGM/
PST banks, you can only carry out operations on snapshots 
for that bank.

Flexi Pad control block

Banks and Registers

To allow operations on the 250 registers, the Flexi Pad 
control block treats the registers in groups. These groups 
are called “banks.” There are 26 banks, numbered 0 to 25, 
and the following registers correspond to each bank.

Note

Bank 
number

Register 
number

Bank 
number

Register 
number

Bank 0 1 to 9 Bank 13 130 to 139

Bank 1 10 to 19 Bank 14 140 to 149

Bank 2 20 to 29 Bank 15 150 to 159

Bank 3 30 to 39 Bank 16 160 to 169

Bank 4 40 to 49 Bank 17 170 to 179

Bank 5 50 to 59 Bank 18 180 to 189

Bank 6 60 to 69 Bank 19 190 to 199

Bank 7 70 to 79 Bank 20 200 to 209

DEL button

UNDO button

Bank selection buttons

Memory recall section

SNAPSHOT button
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• The banks and number of registers that can be selected 
vary depending on the function.

• A register number is not assigned to the bottom left 
button of bank 0 by default. You can assign a register 
number in the Setup menu.
For details, see “Setting Flexi Pad Control Block Button 
Display and Operation” (page 430).

Bank and register selection in the Flexi Pad 
control block
Select the bank corresponding to the target register using 
the bank selection buttons.
To select bank 0: Press the [BANK0] button.
To select bank 1: Press the [BANK1] button.
To select bank 2: Press the [BANK2] button.
To select bank 0 to 25: Press the [BANK SEL] button, 

and enter the desired bank with the numeric keypad 
buttons in the memory recall section.

When a bank is selected, the memory recall section 
changes to display the register numbers.
The register name is displayed on buttons for registers with 
registered data.
The button color varies as follows, according to the 
register state.
Gray characters on black: Register not containing saved 

data
White characters on dark blue: Register containing 

saved data
Lit orange: Last recalled register

You can switch to the register display of the previous or 
next bank number using the [PREV BANK] button or 
[NEXT BANK] button.

Press the button for the target register to select it, turning it 
on orange.
The selected bank and register number are displayed on the 
top right button in the memory recall section.

Saving and Recalling Snapshots

This section describes operation of snapshots on M/E-1 
bank as an example.

Saving a snapshot

1 In the M/E-1 bank, make the settings for the state you 
want to save as a snapshot.

2 In the M/E-1 bank Flexi Pad control block, press the 
[SNAPSHOT] button.

This switches the memory recall section to snapshot 
operation mode.
The last recalled bank is displayed on the M/E-1 bank.

3 Select the target bank for operation using the bank 
selection buttons.

Select from bank 0 to 9 (register number 1 to 99) for 
the snapshot.

For details about bank selection, see “Bank and 
register selection in the Flexi Pad control block” 
(page 331).

4 To add an attribute (see page 327), press and hold the 
[SNAPSHOT] button, and press the following button 
in the memory recall section, turning it on.

In the Flexi Pad control block, it is not possible to add 
cross-point hold attributes. When adding attributes, 
use the menu (see page 333).

5 Still holding down the [SNAPSHOT] button from step 
4, press the save destination register button.

The selected button is lit orange, and the snapshot is 
saved.

If you press a button in which a snapshot is already 
saved, the existing contents of the register will be 
overwritten.

Recalling a snapshot

If a switcher bank region is not assigned to a region 
selection button in the numeric keypad control block, the 
Flexi Pad control block cannot be used to recall a snapshot.

Bank 8 80 to 89 Bank 21 210 to 219

Bank 9 90 to 99 Bank 22 220 to 229

Bank 10 100 to 109 Bank 23 230 to 239

Bank 11 110 to 119 Bank 24 240 to 249

Bank 12 120 to 129 Bank 25 250

Notes

Bank 
number

Register 
number

Bank 
number

Register 
number

Attribute Button

Effect dissolve [EFF DISS] button

Auto transition [AUTO TRANS] button

Note

Note

Note
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For details, see “Assigning a Region to the Region 
Selection Buttons in the Numeric Keypad Control Block” 
(page 409).

1 In the M/E-1 bank Flexi Pad control block, press the 
[SNAPSHOT] button.

This switches the memory recall section to snapshot 
operation mode.
The last recalled bank is displayed on the M/E-1 bank.

2 Select the target bank for operation using the bank 
selection buttons.

Select from bank 0 to 9 (register number 1 to 99) for 
the snapshot.

For details about bank selection, see “Bank and 
register selection in the Flexi Pad control block” 
(page 331).

3 To add temporary attributes (see page 327), press the 
following buttons, turning them on.

a) When the operation mode is set to [Xpt Hold] in the Setup menu.
b) When the operation mode is set to [Key Disable] or [Key Dsbl with 

Status] in the Setup menu.

For details about operation modes, see “Setting the 
operation mode of a cross-point hold button on the key 
bus” (page 468).

• The cross-point hold and key disable settings are 
maintained until you next press and release the 
cross-point hold button.

• Adding a temporary attribute does not affect the 
attribute settings saved in registers.

4 Press the button for the register to be recalled.

The selected button is lit orange, and the snapshot is 
recalled.
The selected bank and register number are displayed 
on the top right button in the memory recall section.

Deleting a snapshot

1 In the M/E-1 bank Flexi Pad control block, press the 
[SNAPSHOT] button.

This switches the memory recall section to snapshot 
operation mode.
The last recalled bank is displayed on the M/E-1 bank.

2 Select the target bank for operation using the bank 
selection buttons.

Select from bank 0 to 9 (register number 1 to 99) for 
the snapshot.

For details about bank selection, see “Bank and 
register selection in the Flexi Pad control block” 
(page 331).

3 Press and hold the [DEL] button, and press the button 
of the register in which the snapshot you want to delete 
is saved.

The selected button changes to register number 
display.

Control 
block

Temporary 
attribute

Button

Cross-
point 
control 
block

A/B bus cross-
point hold

[XPTHLD A] and 
[XPTHLD B] buttons of 
the cross-point pad

Key cross-point 
hold

[XPTHLD KEY1] to 
[XPTHLD KEY8] buttons 
of the cross-point pad a)

Key disable [XPTHLD KEY1] to 
[XPTHLD KEY8] buttons 
of the cross-point pad b)

Flexi Pad 
control 
block

Effect dissolve [EFF DISS] button

Auto transition [AUTO TRANS] button

Notes
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Snapshot Operations 
(Menu)

Operations in the Snapshot menu
You use the Snapshot menu to make snapshot settings.
The Snapshot menu displays the status of each register, 
and is used to perform operations, such as to set snapshot 
attributes or copy/delete snapshot registers.

Operations in the Misc >Snapshot menu on a 
switcher bank
You can limit the snapshot setting to M/E or PGM/PST 
banks.

Selecting a Region or Reference 
Region

During snapshot operations, you can select a region in the 
menu. This is convenient for selecting some of the regions 
assigned to the numeric keypad control block or when 
changing the reference region.

For details about the method of operation, see “Recalling 
regions to edit (menu)” (page 307).

Setting Snapshot Attributes

Adding attributes to a snapshot

1 Open the Snapshot >Snapshot >Attribute menu 
(6321).

The status area shows the region names, register 
numbers and status, and attribute settings.

2 Press the region display in the upper part of the list to 
display a selection window, then select the region in 
the selection window.

You can select more than one region.
To select all regions, press [ALL]. To select all 
switcher-related regions (M/E, P/P, User), press [SWR 
ALL].

3 Press [OK].

4 Select a register.

To select all registers, press [ALL]. To select multiple 
registers, set the [Num] parameter (see page 324).

5 In the <Attribute> group, select the attribute (see 
page 327) you want to add.

Configure the attribute, as required.

To add the cross-point hold attribute

You can set whether or not to add key disable to cross-
point hold in the Setup menu.

For details, see “Setting the operation mode of a cross-
point hold button on the key bus” (page 468).

1 Press [Xpt Hold].

The Xpt Hold menu (6321.1) appears.
The status area shows the currently selected region 
name and a list of buses.

2 Select a bus.

When the region is set to RTR (Router), select a 
destination.
To select one or more buses/destinations, press 
[Plural] and then select. To select all buses/
destinations, press [ALL].

3 When RTR (Router) is selected for region, select the 
target level to set.

Press [RTR Level Select], select the level in the pop-
up window, and press [OK].
To select all levels, press [ALL].

4 In the <Xpt Hold> group, press [ON].

This enables cross-point hold on the selected bus or 
buses.

To add the effect dissolve attribute

1 Press [Effect Dissolve], turning it on.

2 Set the dissolve duration.

To set the duration for an effect dissolve 
temporary attribute
To set the duration for an effect dissolve temporary 
attribute in the numeric keypad control block or Flexi Pad 
control block, set the following parameter.

Note

No. Parameter Adjustment

3 Eff Diss 
Duration

Dissolve duration

No. Parameter Adjustment

5 Temp Dur Temporary attribute dissolve duration
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To add the auto transition attribute
Press [Auto Transition], turning it on.

To add clip auto play

Only the region in frame memory assigned to the user 
region is configurable.

For details, see “Setting User Regions” (page 441).

1 Press [Clip Auto Play].

The Clip Auto Play menu (6321.2) appears.

2 In the <Frame Memory Select> group, select the target 
frame memory to set.

3 Press [Auto Play], turning it on.

Snapshot Status Display

The Snapshot >Snapshot >Attribute menu (6321) displays 
the following information.
Region name: The selected region name appears in the 

upper part of the list.
Register number
Register name
Lock status: When the register is locked (write-

protected), “L” is displayed.
Empty status: When the register is empty, “E” is 

displayed.
Attribute settings: The attributes set for a register are 

shown by the following character codes.
• When the cross-point hold attribute is added

• When the effect dissolve attribute is added

• When the auto transition attribute is added

• When clip auto play is added

Setting Key Snapshot Attributes

Adding attributes to a key snapshot

1 Open the Snapshot >Key Snapshot >Attribute menu 
(6351).

The status area shows the region names, register 
numbers, and the lock status.

2 Press the region display in the upper part of the list, 
then select the region in the selection window.

3 Select a register.

4 In the <Recall Mode> group, set the state when saving 
and recalling the register.

XPT: Only the key material selection data is saved or 
recalled.

Modifier: The key modifier settings are saved or 
recalled.

Transition: The independent key transition settings 
are saved or recalled.

Creating and Saving a Master 
Snapshot

Open the Snapshot >Master Snapshot >Store menu (6311), 
and use the same procedure for creating and saving a 
master timeline.

For details, see “Creating and Saving a Master Timeline 
(Menu)” (page 322).

Note

Displayed 
character codes

Attributes set

A, B Cross-point hold is set for the A or B 
background bus.

1, 2, 3, 4, 5, 6, 7, 
8

Cross-point hold is set for key bus 1, 2, 
3, 4, 5, 6, 7 or 8. 

U1, U2 Cross-point hold is set for the utility 1 or 
utility 2 bus.

D2 Cross-point hold is set for video bus 
selected for 2nd DME channel.

FvFkBvBk Cross-point hold is set for all of the DME 
front video bus, DME front key bus, DME 
back video bus, and DME back key bus.

Aux Cross-point hold is set for one of the 
AUX buses.

RTR Cross-point hold is set for the Router 
region.

Displayed 
character codes

Attributes set

Duration value The effect dissolve attribute is set, with 
the displayed duration.

Displayed 
character codes

Attributes set

T Auto transition is set.

Displayed 
character codes

Attributes set

On When clip auto play is set
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Snapshot >Master Snapshot >Store menu

1 Open the Snapshot >Master Snapshot >Store menu 
(6311).

The status area shows the master snapshot register 
names, lock status, register number for each region, 
and so on.

2 Switch the region display as required.

Press the button corresponding to the region you want 
to display.
M/E: M/E-1 (“ME1”), M/E-2 (“ME2”), M/E-3 

(“ME3”), M/E-4 (“ME4”), M/E-5 (“ME5”)
P/P: PGM/PST (“P/P”)
User: User1 (“USR1”) to User8 (“USR8”)
DME: DME ch1 (“DME1”), ch2 (“DME2”), ch3 

(“DME3”), ch4 (“DME4”)
Misc: Router (“RTR”)

Snapshot Register Editing

You can carry out the following editing on snapshot 
registers.
You can also perform the same operations on master 
snapshot, wipe snapshot, DME wipe snapshot, and key 
snapshot registers.
• Lock: Write-protect the data contents of the register.
• Copy: Copy data between registers.
• Move: Move data between registers.
• Swap: Swap the contents of two registers.
• Delete: Delete the data contents of a register.
• Name: Attach a name to a register.
In the menu for each snapshot, use the same procedure as 
when editing an effect register.

For details, see “Effect Register Editing” (page 324).

Snapshot Register List View and 
Editing

You can display a list of snapshot register status (whether 
data is present and so on), then carry out lock, copy, delete, 
and rename operations.

Displaying a list of snapshot registers
Press the menu title button at the top left of the Snapshot 
menu.
The Snapshot >Status menu (6300) appears.
The status area shows a list of snapshot registers (1 to 99).
Use the same procedure as when locking, copying, 
deleting, or renaming an effect register.

For details, see “Effect Register List View and Editing” 
(page 326).

Register name display
For the same number, the register name for the M/E-1 
region takes precedence.
If there is no data for the M/E-1 region, then the register 
name appears in the sequence M/E-2 >M/E-3 >M/E-4 
>M/E-5 >PGM/PST >User1 to 8 >DME ch1 to ch4 
>Router.

Operations in the Misc >Snapshot 
Menu on a Switcher Bank

To limit snapshot settings to the M/E or PGM/PST banks, 
use the Misc menu on each bank.
This section describes the operation on the M/E-1 bank as 
an example.

Recalling a snapshot

1 Open the M/E-1 >Misc >Snapshot menu (1177).

2 As required, change the bank.

Press [Bank Sel], and enter a bank number in the 
numeric keypad window.

3 Press the button for the number or name you want to 
recall.

The snapshot is recalled, and the selected button is lit 
green.

Saving a snapshot

1 Open the M/E-1 >Misc >Snapshot menu (1177).

2 Set the state you want to save as a snapshot.

3 Press [Store].
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4 As required, change the bank.

Press [Bank Sel], and enter a bank number in the 
numeric keypad window.

5 Press the button for the number or name you want to 
save.

Adding attributes to a snapshot
You can add attributes to a snapshot whose button is lit 
green in the M/E-1 >Misc >Snapshot menu (1177).

1 To add the cross-point hold attribute, select the target 
bus in the <Attribute Xpt Hold> group.

You can set whether or not to add key disable to cross-
point hold in the Setup menu.

For details, see “Setting the operation mode of a 
cross-point hold button on the key bus” (page 468).

2 Select the following attributes in the <Attribute> 
group as required.

Effect Dissolve: Add the effect dissolve attribute.
Auto Transition: Add the auto transition attribute.

Deleting a snapshot

1 In the M/E-1 >Misc >Snapshot menu (1177), press 
[Delete].

2 As required, change the bank.

Press [Bank Sel], and enter a bank number in the 
numeric keypad window.

3 Press the button for the number or name you want to 
delete.

Renaming a snapshot register

1 In the M/E-1 >Misc >Snapshot menu (1177), press 
[Rename].

2 As required, change the bank.

Press [Bank Sel], and enter a bank number in the 
numeric keypad window.

3 Press the number or name button for the name you 
want to change.

4 Enter a new name using the keyboard window, and 
press [Enter].

Note
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Utility/Shotbox

Utility Overview

A utility is a function that is used to assign a specific action 
or a shortcut for a frequently used menu to a button, which 
can then be recalled by pressing the button.
The functions you can assign include menu shortcuts, 
setting functions (recalling utility commands), and 
recalling shotbox registers or macro registers.

Utility Execution

You can execute utility functions using the menu panel, 
utility/shotbox control block, or cross-point control block.

For details about shotbox execution, see “Shotbox 
Execution” (page 342).

Utility Execution (Menu Panel)

In the menu panel, you can assign actions to the 16 user 
preference buttons.
The [PREFS1] to [PREFS8] user preference buttons 1 to 8 
are assigned by default.

Action and button assignments are made in the Setup 
menu.

For details about action assignment, see “Assigning 
Functions to User Preference Buttons” (page 419).

For details about user preference button assignment, see 
“Setting Menu Panel Button Assignments” (page 411).

To execute an assigned action
Press the target [PREFS1] to [PREFS16] user preference 
button.
• For actions that enable/disable a function, the selected 

button is lit amber, and the function is enabled. To 
disable the function, press the button again.

• For other actions, the selected button is momentarily lit 
amber, and the function is executed.
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Utility Execution (Utility/Shotbox 
Control Block)

Utility/shotbox control block

In the utility/shotbox control block, you can assign actions 
to 24 memory recall buttons on each of banks 1 to 20.
The bank is switched using the mode selection buttons. 
The [BANK1] to [BANK6] bank 1 to 6 mode selection 
buttons are assigned by default.

Action and button assignments are made in the Setup 
menu.

For details about action assignment, see “Assigning a 
Function to a Memory Recall Button in the Utility/Shotbox 
Control Block” (page 423).

For details about mode selection button assignment, see 
“Setting Utility/Shotbox Control Block Button 
Assignments” (page 411).

To execute an assigned action

1 Select the target bank using the mode selection 
buttons.

The selected button is lit amber, and the control block 
switches to function recall mode.
The functions for the selected bank are assigned to the 
memory recall buttons, and the function numbers 
“n-1” to “n-24” (where n is the bank number) are 
displayed. The function name is displayed if a name 
has been specified for the function in the Setup menu.

2 Press the memory recall button with the registered 
action you want to execute.

• For actions that enable/disable a function, the 
selected button is lit orange, and the function is 
enabled. To disable the function, press the button 
again.

• For other actions, the function for the selected button 
is executed.

Utility Execution (Cross-Point 
Control Block)

Cross-point control block

You can assign actions to the cross-point buttons on the 
cross-point control block, and then select them in utility/
shotbox mode. You can set assignments for each button on 
utility/shotbox banks 1 to 10. The settings are common to 
the M/E and PGM/PST banks.
To switch to utility/shotbox mode, use the bank 1 to 10 
delegation buttons [UTL/SB 1] to [UTL/SB10] in the 
cross-point pad.

Action and button assignments are made in the Setup 
menu.

For details about action assignment, see “Assigning 
Functions to Cross-Point Buttons of the Cross-Point 
Control Block” (page 426).

For details about delegation button assignment, see 
“Assigning a function to a cross-point pad button” 
(page 433).

You can assign the bank 1 to 10 delegation buttons for 
utility/shotbox operation to the 1st row of the cross-point 
control block in key/AUX bus delegation mode in the 
Setup menu (see page 432).

Mode selection buttons

Memory recall buttons

Note

1st row

Cross-point pad
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To execute an assigned action
This section describes assignment of bank 1 to the 1st row 
for utility/shotbox operation as an example.

1 Press the delegation button [UTL/SB 1] on the cross-
point pad.

Use the [UTL/SB 1] button for the 1st row.

2 Press the cross-point button with the registered action 
you want to execute in the 1st row.

• For actions that enable/disable a function, the 
selected button is lit amber, and the function is 
enabled. To disable the function, press the button 
again.

• For other actions, the function for the selected button 
is executed.

Shotbox Overview

A shotbox is a function that is used to save any 
combination of snapshots or keyframe effects specified for 
a region in memory (shotbox register) and then recall them 
simultaneously as required.
There are 99 shotbox registers on each control panel.

The diagram above shows the settings in the 99 shotbox 
registers, conceptually.
Each register may contain any combination of target 
region with the snapshots or effects to be recalled.
The Auto Run function is an attribute which can be set for 
each register. When enabled, an effect recalled by 
executing a shotbox operation is automatically executed.
• When register 1 is executed, this recalls M/E-1 snapshot 

1, User2 effect 5, and DME ch2 effect 1. Auto run is 
enabled for register 1, hence User2 and DME ch2 effects 
are executed at the same time they are recalled.

• When register 3 is executed, M/E-1 effect 1, P/P effect 
90, and User1 effect 1 are recalled. Auto run is disabled 
for register 3, hence you must press the [RUN] button in 
the utility/shotbox control block to execute the effects.
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Shotbox Register 
Creation

You can create a shotbox register using the numeric 
keypad control block or the menu.

Shotbox Register Creation (Numeric 
Keypad Control Block)

When you create a shotbox register in the numeric keypad 
control block, you carry out separate operations to save the 
snapshot setting data and the effect setting data in the 
register.
This section describes configuring the snapshot settings 
followed by the effect settings as an example.

Creating a shotbox register

1 In the numeric keypad control block, press the 
[SNAPSHOT] button.

The control block switches to snapshot operation 
mode, and the [SNAPSHOT] button and [RCALL] 
button light amber.

2 Recall the snapshots to save in the shotbox register by 
specifying the register number for each region.

For details about the method of operation, see 
“Recalling a snapshot” (page 329).

3 Press the [SHOTBOX] button.

The control block switches to shotbox operation mode, 
and the [SHOTBOX] button lights amber.

4 Press the [STORE] button, turning it on.

The [SNAPSHOT] button lights green.
If not lit, press the [SNAPSHOT] button, turning it on 
green.

When the [STORE] button is lit in shotbox operation 
mode, the [SNAPSHOT] button or [EFF] button is lit 
green to indicate that an operation is in progress to 
save snapshot data or effect data in the shotbox 
register.

5 Select the snapshot register region to save using the 
region selection buttons.

For details about region selection, see “Region 
selection in the numeric keypad control block” 
(page 305).

6 Enter the save destination shotbox register number 
using the numeric keypad buttons.

For details about selecting a register, see “Register 
selection in the numeric keypad control block” 
(page 305).

7 Press the [ENTER] button.

The snapshot data is saved in the shotbox register.
The [STORE] button turns off and the [RCALL] 
button turns on.

8 Press the [EFF] button.

The control block switches to effect operation mode, 
and the [EFF] button lights amber.

9 Recall the effects to save in the shotbox register by 
specifying the register number for each region.

For details about the method of operation, see 
“Recalling a register” (page 306).

10 Refer to steps 3 to 5 and save the recalled effects data.

In step 4, press the [EFF] button instead of the 
[SNAPSHOT] button, turning it on green.

11 Enter the shotbox register number specified in step 6 
using the numeric keypad buttons.

12 Press the [ENTER] button.

The effects data is saved in the shotbox register.
The [STORE] button turns off and the [RCALL] 
button turns on.

While the [STORE] button is lit, you cannot switch to 
another operation mode using the mode selection buttons. 
To change the operation mode, press the [RCALL] button 
or [SHOTBOX] button to turn the [STORE] button off.

To change the contents of a shotbox register
After recalling the shotbox register, change the contents 
and save the register by referring to “Creating a shotbox 
register” (page 340).

To check the region saved in a shotbox register

1 While the [SHOTBOX] button is lit, press the 
[STORE] button, turning it on.

2 Select the target to check.

Note

Note



341

To check the snapshot region: Press the 
[SNAPSHOT] button, turning it on.

To check the effects region: Press the [EFF] button, 
turning it on.

3 Press and hold the [STORE] button.

While the button is pressed, the button for the saved 
region lights amber.

Shotbox Register Creation (Menu)

Creating a shotbox register

1 Open the Shotbox >Register >Store/Recall menu 
(6411).

The status area shows the following information for 
each register.
Register: Displays the shotbox register number and 

name.
Lock status: Displays “L” when the register is locked 

(write-protected).
Register empty status: Displays “E” when the 

register is empty.
Auto run setting: Displays “AR” when auto run is 

enabled.
Region settings: Displays “Sxxx” if a snapshot is 

registered, and displays “Exxx” if an effect is 
registered (where xxx is the register number). 
Displays “KSS” when a key snapshot is registered.

2 Switch the region display as required.

Press the button corresponding to the region you want 
to display.
M/E: M/E-1 (“ME1”), M/E-2 (“ME2”), M/E-3 

(“ME3”), M/E-4 (“ME4”), M/E-5 (“ME5”)
P/P: PGM/PST (“P/P”)
User: User1 (“USR1”), User2 (“USR2”), User3 

(“USR3”), User4 (“USR4”), User5 (“USR5”), 
User6 (“USR6”), User7 (“USR7”), User8 
(“USR8”)

DME: DME ch1 (“DME1”), ch2 (“DME2”), ch3 
(“DME3”), ch4 (“DME4”)

DEV1-8: Device1 (“DEV1”), Device2 (“DEV2”), 
Device3 (“DEV3”), Device4 (“DEV4”), Device5 
(“DEV5”), Device6 (“DEV6”), Device7 
(“DEV7”), Device8 (“DEV8”)

DEV9-12: Device9 (“DEV9”), Device10 (“DEV10”), 
Device11 (“DEV11”), Device12 (“DEV12”)

Misc: P-Bus (“PBUS”), GPI (“GPI”), Router 
(“RTR”), Macro (“MCRO”)

3 In the status area, select the target register to set.

4 Press [Edit].

The Edit menu (6411.1) appears.
You can also select the register in this menu using the 
[Shotbox Reg] parameter.
The status area shows the information for the selected 
shotbox register and the region selection buttons.

5 Press a region selection button to select a region.

You can select more than one region.
To select all regions, press [ALL]. To select all 
switcher-related regions (M/E, P/P, User), press [SWR 
ALL].

6 In the <Assign> group, select a snapshot or effect.

Snapshot: Set a snapshot. Select the register to 
register using the following parameter.

Effect: Set an effect. Select the register to register 
using the following parameter.

The region selection button shows the selected register 
number.

7 Repeat steps 5 and 6 as required to set all snapshots/
effects to be registered in the shotbox register.

8 To enable auto run, press [Auto Run], turning it on.

When auto run is enabled, the effects are executed at 
the same time the register is recalled.

9 In the <Store> group, press [Store].

To return to the state before saving the setting
In the <Store> group, press [Undo].

Registering key snapshots in a shotbox 
register

Only a snapshot/effect or a key snapshot can be set in an 
M/E region.

1 In the Shotbox >Register >Store/Recall menu (6411), 
select the target register to set.

2 Press [Key Snapshot Edit].

The Key Snapshot Edit menu (6411.2) appears.
You can also select the register in this menu using the 
[Shotbox Reg] parameter.

No. Parameter Adjustment

3 Snapshot Snapshot register number

No. Parameter Adjustment

3 Effect Effect register number

Note
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The status area shows the information for the selected 
shotbox register and the key selection buttons.

3 In the status area, select a switcher bank.

To select all switcher banks, press [ALL].

4 Press a key selection button to select a key.

You can select more than one key.

5 Press [Key SS Assign], turning it on, and select a 
register to register using the following parameter.

The key selection button shows the selected register 
number (KSS1 to KSS4).

6 Repeat steps 3 to 5 as required to set all key snapshots 
to be registered in the shotbox register.

7 In the <Store> group, press [Store].

To return to the state before saving the setting
In the <Store> group, press [Undo].

Recalling a shotbox register

1 In the Shotbox >Register >Store/Recall menu (6411), 
select a register.

2 Press [Recall].

If auto run is set for the register, the effects are 
executed at the same time the register is recalled.

Shotbox Execution

You can execute a shotbox using the numeric keypad 
control block, Flexi Pad control block, utility/shotbox 
control block, or cross-point control block.

Shotbox Execution (Numeric Keypad 
Control Block)

 Numeric keypad control block

1 In the numeric keypad control block, press the 
[SHOTBOX] button.

The control block switches to shotbox operation mode, 
and the [SHOTBOX] button and [RCALL] button 
light amber.
The display shows the last recalled register number.

2 Enter the register number to recall using the numeric 
keypad buttons.

For details about selecting a register, see “Register 
selection in the numeric keypad control block” 
(page 305).

3 Press the [ENTER] button.

The selected shotbox register is executed.
If auto run is set, the effects are executed at the same 
time they are recalled.
The region selection buttons corresponding to the 
regions for which effects are set turn on.

No. Parameter Adjustment

3 Key 
Snapshot

Key snapshot register number SHOTBOX button

Numeric keypad buttons

Display

RCALL button

Region selection buttons
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When auto run is not set for the recalled register
Simply recalling the register does not execute the 
effects. Press the [RUN] button in the utility/shotbox 
control block to execute the effects.

Shotbox Execution (Flexi Pad 
Control Block)

 Flexi Pad control block

1 In the Flexi Pad control block, press the [SHOTBOX] 
button.

The memory recall section switches to shotbox 
operation mode.
The last recalled bank is displayed.

2 Select the target bank for operation using the bank 
selection buttons.

In the shotbox, select from bank 0 to 9 (register 
number 1 to 99).

For details about bank selection, see “Bank and 
register selection in the Flexi Pad control block” 
(page 331).

3 Press the button for the register you want to execute.

The selected button lights orange, and the shotbox 
register is executed. The selected bank and register 
number are displayed on the top right button in the 
memory recall section.

If auto run is set, the effects are executed at the same 
time they are recalled.

When auto run is not set for the recalled register
Simply recalling the register does not execute the 
effects. Press the [RUN] button in the memory recall 
section to execute the effects.

Shotbox Execution (Utility/Shotbox 
Control Block)

Utility/shotbox control block

In the utility/shotbox control block, you can assign 
shotbox registers (1 to 99) to 24 memory recall buttons on 
each of banks 1 to 20.
The bank is switched using the mode selection buttons. 
The [BANK1] to [BANK6] bank 1 to 6 mode selection 
buttons are assigned by default.

Shotbox register and button assignments are made in the 
Setup menu.

For details about assigning a shotbox register, see 
“Assigning a Function to a Memory Recall Button in the 
Utility/Shotbox Control Block” (page 423).

For details about mode selection button assignment, see 
“Setting Utility/Shotbox Control Block Button 
Assignments” (page 411).

1 Select the target bank using the mode selection 
buttons.

The selected button is lit amber, and the control block 
switches to function recall mode.

SHOTBOX button

Memory recall section

Bank selection buttons

Mode selection buttons

Memory recall buttons

RUN button
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The functions for the selected bank are assigned to the 
memory recall buttons.
The register names (white characters on a dark blue 
background) is displayed on the buttons of the 
registers with a registered shotbox. Empty register 
buttons display the register number (gray characters on 
a black background).

2 Press the memory recall button with the registered 
register you want to execute.

The selected button lights orange, and the shotbox 
register is executed.
If auto run is set, the effects are executed at the same 
time they are recalled.

When auto run is not set for the recalled register
Simply recalling the register does not execute the 
effects. The region selection buttons on the numeric 
keypad control block corresponding to the regions for 
which effects are set turn on. Press the [RUN] button 
in the utility/shotbox control block to execute the 
effects.

Shotbox Execution (Cross-Point 
Control Block)

You can assign shotbox registers to the cross-point buttons 
on the cross-point control block, and then select them in 
utility/shotbox mode. You can set assignments for each 
button on utility/shotbox banks 1 to 10. The settings are 
common to the M/E and PGM/PST banks.

For details about assigning a shotbox register, see 
“Assigning Functions to Cross-Point Buttons of the Cross-
Point Control Block” (page 426).

To execute a shotbox register, you use the same procedure 
as executing a utility.

For details, see “Utility Execution (Cross-Point Control 
Block)” (page 338).

When auto run is not set for the recalled register
Simply recalling the register does not execute the effects. 
The region selection buttons on the numeric keypad 
control block corresponding to the regions for which 
effects are set turn on. Press the [RUN] button in the 
utility/shotbox control block to execute the effects.

Shotbox Register Editing

You can carry out the following editing on shotbox 
registers.
• Lock: Write-protect the data contents of the register.
• Copy: Copy data between registers.
• Move: Move data between registers.
• Swap: Swap the contents of two registers.
• Delete: Delete the data contents of a register.
• Name: Attach a name to a register.
In the Shotbox menu, use the same procedure as when 
editing an effect register.
However, it is not necessary to specify a region for shotbox 
registers.

For details, see “Effect Register Editing” (page 324).
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Macros

Macros

Overview

A macro is a function that is used to store a sequence of 
control panel operations (events) as data in memory 
(macro register), which you can recall to reproduce the 
same sequence of operations as required.
To record menu operations in memory, see “Menu 
Macros” (page 367).

Macro registers
The area of memory that holds a macro is termed a “macro 
register.” For each control panel, there are 250 macro 
registers, numbered 1 to 250.

Events
The individual control panel operations constituting a 
macro are termed “events.” One macro can contain a 
maximum of 99 events.
The following table shows the operations for each control 
block of the control panel that can be saved as events in a 
macro.

Control block Event

Cross-point control 
block

• Cross-point selection
• Recalling a function assigned to 

a cross-point button
• AUX mix transition enable/

disable
• Page recall on cross-point pad
• Delegation selection in cross-

point button rows (free assign 
mode only)

• Cross-point assign table 
selection in cross-point button 
rows

AUX bus control block 
(AUX bus operation 
mode)

• Cross-point selection
• AUX mix transition enable/

disable
• Page recall on cross-point pad

AUX bus control block 
(router operation 
mode)

• Cross-point selection
• Page recall on cross-point pad

Transition control block • Auto transition and cut in the 
transition execution section

• Auto transition and key on/off in 
the independent key transition 
execution section a) 

• Next transition selection
• Transition type selection
• Pattern limit enable/disable b) 
• VTR/disk recorder/frame 

memory clip playback, stop, 
cue-up b) 

Transition control block 
(simple type)

• Auto transition
• Cut b)

• Transition type selection
• Pattern limit enable/disable
• VTR/disk recorder/frame 

memory clip playback, stop, 
cue-up b)

Independent key 
transition control block

Auto transition and key on/off a)

Flexi Pad control block • Selection of transition type of 
independent key transition

• Recalling the following data
- Key snapshots
- Snapshots
- Wipe snapshots
- DME wipe snapshots
- Shotboxes
- Master timelines

• Executing effects, rewind

Key fader control block • Auto transition and key on/off in 
the independent key transition 
execution section a)

• Transition type selection
• Recalling key snapshots

Numeric keypad 
control block

Recalling the following data
- Effects
- Snapshots
- Shotboxes
- Master snapshots
- Master timelines

Control block Event
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a) In the case of an event that inserts or removes a key, the state at the time 
of event registration (inserted or not inserted) is also saved in the macro. 
When the macro is executed, the event is only replayed if the key state 
matches the saved state. 
Example: For a macro with an event that removes a key, when the macro 
is executed, the key is removed if it is inserted, but otherwise remains 
unchanged.

b) Enabled if a function is assigned to the button in the Setup menu.

Macro Creation and Editing

You can create or edit a macro by recalling a macro 
register.
To create a new macro, recall an empty macro register, and 
create the desired sequence of events (by executing the 
sequence of operations on the control panel that you want 
to save as events in the macro).
To add an event to an existing macro, recall the register 
holding the macro, and create the event you want to add.

While editing a macro, it is not possible to execute another 
macro.

Creating a macro

To include all information associated with an 
operation when registering a macro event
When registering an auto transition operation as an event, 
you can register the auto transition event to include the 
transition rate and background A/B bus selection status. 
When registering an effect execution, rewind, or fast 
forward as an event, you can also save the region to which 
this applies.
The following functions can be assigned to the user 
preference buttons on the menu panel, the memory recall 
buttons on the utility/shotbox control block, or the cross-

point buttons on the cross-point control block (utility/
shotbox mode).
Macro AT with Rate (Macro Auto Trans Event with 

Rate): When registering an auto transition macro 
event in the transition control block or transition 
control block (simple type), include the transition rate.

Macro AT with A/B Bus (Macro Auto Trans Event 
with A/B Bus): When registering an auto transition 
macro event in the transition control block or 
transition control block (simple type), include the 
background A/B bus cross-point.

Macro TL with Region (Macro Timeline with Region): 
When registering an effect execution, rewind, or fast 
forward as a macro event, include the target region.

Events requiring adjustment when creating a 
macro
The following events require time for execution to 
complete, and therefore when executed within a macro 
sequence, a pause event must be inserted to adjust the 
timing.
• Rewinding effects involving external device control
• VTR/disk recorder cue-up
For example, create a macro to cue up a VTR and then play 
back as follows.

Editing a macro
You can carry out the following macro editing operations.

Event insertion
Insert the control panel operation as an event in a macro.

Event modification
Modify any event.

Event deletion
Delete an event. You can delete all events within a macro, 
or events within a specified range in a single operation. 
You can then paste the deleted event using the paste 
function.

Event copy
Copy an event. You can copy all events within a macro, or 
events within a specified range in a single operation.

Event paste
You can paste a copied or deleted event at a desired 
position within a macro.

Undoing an editing operation
You can undo the last event insertion, modification, or 
paste operation.

Device control block 
(trackball)

• VTR/disk recorder/frame 
memory clip playback, stop, fast 
forward, rewind, cue-up, start 
point setting

• Recording to VTR/disk recorder
• Frame memory clip loop setting

Utility/shotbox control 
block

• Recalling functions assigned to 
memory recall buttons

• Selection of effect execution, 
rewind, execution direction

Menu panel • Loading of disk recorder files
• Recalling the functions assigned 

to [PREFS 1] to [PREFS 16] 
buttons

• Executing menu macros
• Recalling frame memory clips
• Trigger test output from GPI port

Note 

Control block Event

Macro event execution order:
Macro events:
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Macro merging
During macro editing, you can recall and copy another 
register to merge it with the macro being edited.
For example, while editing macro register 2 you can recall 
register 1 and merge it as shown in the following figure.

Auto insert mode
In auto insert mode, when creating or editing a macro, an 
operation carried out on the control panel is automatically 
inserted as an event.
When you start to create or edit a macro with the macro 
execution mode set to normal execution mode, auto insert 
mode is automatically enabled. In step execution mode, it 
is disabled.

Auto pause insert mode
In addition to the auto insert mode functionality, auto 
pause insert mode automatically inserts a pause event 
between events.
The time between an event being inserted and the next 
event being inserted is set as the pause time.

When macros are merged, pause events are not 
automatically inserted.

Macro Execution

To execute a macro, recall the register in which the macro 
is saved. All events registered in the macro are played back 
(executed) in sequence.

Pausing and restarting macro execution

Pause event
To adjust the execution timing of a particular event (to 
delay the start of execution of the event by a particular time 
interval), you can store a special event which pauses macro 
execution. This event is called a “pause event.” When you 
store a pause event, you can set the interval for which the 
macro is paused (the pause length) to any value in the 
range 1 to 999 frames. When the set time has elapsed, the 
macro is automatically executed.

Pause zero event
By including a pause event with the time set to zero, you 
can make macro execution pause at the pause event.

Take operation
When a paused macro is restarted, this is referred to as a 
“Take” operation.
To execute a take operation, use the [TAKE] button in the 
Flexi Pad control block. “Take” operation functions can be 
assigned to the cross-point pad buttons of the cross-point 
control block, memory recall buttons of the utility/shotbox 
control block, and buttons in the transition control block 
(simple type) in the Setup menu.

Macro execution mode
The following two types of execution mode can be 
selected. The execution mode is set in the Engineering 
Setup >Panel >Operation >Macro menu (7326.6).

For details, see “Setting the Macro Operation Mode” 
(page 432).

Normal execution mode
When execution of an event ends, the next event is 
automatically executed.

Step execution mode
When execution of an event ends, execution is paused. The 
next event is executed by a take operation.

Simultaneous multiple macro execution 
(multi mode)
Normally, a single macro can be executed at a time, but 
setting multi mode enables multiple macros to be 
executed.
Simultaneous execution of multiple macros is supported 
only when macro registers are recalled using the following 
buttons.
• Cross-point buttons of the cross-point control block 

configured with a macro attachment
• Cross-point buttons of the cross-point control block 

assigned with macro register recall function (utility/
shotbox mode)

• Memory recall buttons in the utility/shotbox control 
block assigned with macro register recall function

Note 

Macro being edited
(register 2)

Newly recalled macro 
(register 1)

Recall macro register 2, and 
move to another event.

Recall register 1.

Copy contents of register 1 and add after current event 
(register 2).

Contents of register 1 
remain unchanged.

m

m
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• User preference buttons in the menu panel assigned with 
macro register recall function

Multi mode is set in the Engineering Setup >Panel 
>Operation >Macro menu (7326.6).

For details, see “Setting the Macro Operation Mode” 
(page 432).

• In multi mode, macros are executed in normal execution 
mode, regardless of the execution mode setting.

• Up to 16 macros can be executed simultaneously.
• The editing operations cannot be used for macros that are 

being executed simultaneously.
• If operations due to events executing simultaneously 

conflict with each other, the events may not be 
reproduced with the registered settings or sequence.

• To resume all paused macros within the macros executed 
simultaneously, press the button assigned with the 
“Macro All Take” utility command.

• To stop all macros executed simultaneously, press the 
button assigned with the “Macro All Cancel” utility 
command.

Macro operation triggered by GPI input
You can execute a macro take operation using a GPI input 
on the SIU (DCU function).

For details about GPI inputs, see “Configuring GPI 
Inputs” (page 474).

Macro Operations 
(Numeric Keypad Control 
Block and Utility/Shotbox 
Control Block)

Numeric keypad control block

Utility/shotbox control block

Notes 

UNDO button

STORE STATS button

MCRO button Display

RCALL button

STORE button

Numeric keypad buttons

EDIT ENBL button

Edit point 
specification buttons

Editing buttons

PAUSE button

AUTO INS button

KF MCRO EDIT button
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Recalling a Macro Register and 
Executing a Macro

A macro operation is performed by recalling a macro 
register.

Recalling a macro register

1 In the numeric keypad control block, press the 
[MCRO] button.

The control block switches to macro operation mode, 
and the [MCRO] button and [RCALL] button light 
amber.

2 Use the numeric keypad buttons to enter the register 
number (1 to 250) to be recalled.

For details about selecting a register, see “Register 
selection in the numeric keypad control block” 
(page 305).

3 Press the [ENTER] button.

When you recall a register holding a macro
This immediately executes the macro.

When you recall an empty register
This switches the numeric keypad control block to 
macro editing mode.
Selecting keyframe/macro editing mode in the utility/
shotbox control block switches the memory recall 
buttons to the assignments for macro editing.

• Multi mode (see page 347) is disabled if a macro register 
is recalled using the numeric keypad control block. Only 
one macro can be executed at a time.

• If the same macro is recalled during macro execution or 
when the macro is paused, the following operation 
depends on a setting in the Setup menu.
For details, see “Setting the Macro Operation Mode” 
(page 432).

• Events registered in a macro are executed according to 
the setup and the device configuration in force when the 
events were registered. If the state has changed since 
registration, the contents of the macro may not be 
reproduced correctly when the macro is recalled.

• During macro execution, if you switch the control panel 
to macro editing mode, the macro currently being 
executed stops.

• It is not possible to execute a macro during macro 
editing.

• While executing a macro, the operation performed if 
another macro is recalled from the numeric keypad 
control block depends on a setting in the Setup menu.

For details, see “Setting the Macro Operation Mode” 
(page 432).

Macro Creation and Editing

After carrying out creation and editing, be sure to carry out 
a save operation, using the numeric keypad control block.

For details about saving after editing, see “Saving a 
Macro” (page 353).

Setting auto insert mode
Auto insert mode settings are made using the memory 
recall buttons in the utility/shotbox control block.
To enable auto insert mode, press the [AUTO INS] button, 
turning it on orange.
When you start to create or edit a macro with the macro 
execution mode set to normal execution mode, auto insert 
mode is automatically enabled.

To set auto pause insert mode
To enable auto pause insert mode, press and hold the 
[AUTO INS] button. The button indication changes to 
[AUTO PAUSE] button, and turns on blue.
To disable auto pause insert mode, press and hold the 
[AUTO PAUSE] button or exit macro creation/editing.

For details about auto insert mode, see “Auto insert 
mode” (page 347).

Creating a macro

1 In the numeric keypad control block, press the 
[MCRO] button.

The control block switches to macro operation mode, 
and the [MCRO] button and [RCALL] button light 
amber.

2 Recall an empty register (see page 349).

This switches the numeric keypad control block to 
macro editing mode. The [STORE] button blinks red, 
and the [MCRO] button changes color to red.

3 Press the [KF MCRO EDIT] button in the utility/
shotbox control block.

Selecting keyframe/macro editing mode in the utility/
shotbox control block when the numeric keypad 
control block is in macro editing mode switches the 
memory recall buttons to the assignments for macro 
editing, and the [EDIT ENBL] button turns on red.

Notes 

Note
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4 If required, set auto insert mode (see page 349).

5 Create the events (carry out the control panel 
operations to be registered as events in the macro).

You can also include pause events (see page 352).

For details about the events that can be registered, see 
“Events” (page 345).

When auto insert mode is enabled, the event is 
registered automatically.
When auto insert mode is disabled, press the [INS] 
button in the utility/shotbox control block to register 
events.

• During macro editing, if you press any of the mode 
selection buttons in the numeric keypad control 
block other than the [MCRO] button, the executed 
operation is also registered as an event. In this case, 
the [MCRO] button remains lit red.

• Even during macro editing, you can switch and 
operate the memory recall buttons using the mode 
selection buttons in the utility/shotbox control block. 
The following buttons can also be used for keyframe 
operations.
[EFF LOOP], [STOP NEXT KF], [NORM], [REV], 
[NORM/REV], [REWIND], [RUN]

• For details about the operation when a button with a 
macro attachment is pressed during macro editing, 
see “To merge a macro set in a macro attachment” 
(page 350).

6 Repeat steps 4 and 5 to register the required events in 
the macro.

This registers the events in the macro, in the order the 
operations were carried out on the control panel.

7 In the numeric keypad control block, press the 
[STORE] button.

Macro editing mode finishes, and the [MCRO] button 
and [STORE] button in the numeric keypad control 
block light amber.
The memory recall buttons in the utility/shotbox 
control block switch to the assignments for keyframe 
editing.

8 Use the numeric keypad to enter the number (1 to 250) 
of the register in which you want to save.

For details about selecting a register, see “Register 
selection in the numeric keypad control block” 
(page 305).

9 Press the [ENTER] button.

The created macro is saved in the register, and the 
[STORE STATS] button and [RCALL] button are lit 
amber.
The display shows the saved register number.

While carrying out macro editing in the numeric keypad 
control block and utility/shotbox control block, no macro 
operation other than macro recalling is possible in other 
control blocks.

To cancel the saving of a macro
While the [STORE STATS] button is lit amber, press and 
hold the [STORE STATS] button and press the [UNDO] 
button.

To merge a macro set in a macro attachment
While creating/editing a macro, if you press a button for 
which a macro attachment is set, the macro in the register 
assigned to the button is recalled, and the following occurs.
• When auto insert mode is enabled, it is merged with the 

macro being edited. However, the macro assigned to the 
button is not executed.

• When auto insert mode is disabled, it is stored in the 
paste buffer. Pressing the [PASTE] button in the utility/
shotbox control block merges it with the macro being 
edited.

Specifying an edit point

1 In the numeric keypad control block, press the 
[MCRO] button.

The control block switches to macro operation mode, 
and the [MCRO] button and [RCALL] button light 
amber.

2 Recall the target register for operation (see page 349).

3 Holding down the [MCRO] button, press the [STORE] 
button.

This switches the numeric keypad control block to 
macro editing mode. The [STORE] button blinks red, 
and the [MCRO] button changes color to red.

4 Press the [KF MCRO EDIT] button in the utility/
shotbox control block.

Selecting keyframe/macro editing mode in the utility/
shotbox control block when the numeric keypad 
control block is in macro editing mode switches the 
memory recall buttons to the assignments for macro 
editing, and the [EDIT ENBL] button turns on red.

Notes

Note
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5 Specify an edit point using buttons in the utility/
shotbox control block.

• To move the edit point to the event immediately 
following the current macro event, press the [NEXT 
EVENT] button.

• To move the edit point to the event immediately 
preceding the current macro event, press the [PREV 
EVENT] button.

• To move the edit point by specifying an event 
number, press the [GOTO EVENT] button, then 
enter the event number using the numeric keypad 
control block, and press the [ENTER] button.

Inserting an event

1 Specify an edit point (see page 350).

2 If required, set auto insert mode (see page 349).

3 Create an event.

When auto insert mode is enabled, the event is 
registered automatically.
Auto insert mode is disabled, press the [INS] button in 
the utility/shotbox control block to register events.

4 Repeat steps 2 and 3 to insert the required events in the 
macro.

Modifying an event

1 Specify an edit point (see page 350).

2 Disable auto insert mode if it is enabled.

3 Create an event.

4 Press the [MOD] button in the utility/shotbox control 
block.

Deleting an event

1 Specify an edit point (see page 350).

2 Press the [DEL] button in the utility/shotbox control 
block.

Deleting a particular range of events

1 Specify an edit point (see page 350).

2 Press the [FROM TO] button in the utility/shotbox 
control block.

The display in the numeric keypad control block 
shows the current event number and the indication 
“TO.”

3 Using the numeric keypad in the numeric keypad 
control block, carry out the following operations.

• To set the first event in the range to be deleted, press 
the [CLR] button, then enter the event number using 
the numeric keypad buttons, and press the [ENTER] 
button to confirm.

• To set the last event in the range to be deleted, enter 
the event number using the numeric keypad, and 
press the [ENTER] button to confirm.

4 Press the [DEL] button in the utility/shotbox control 
block.

Deleting all events

1 Specify an edit point (see page 350).

2 Press the [ALL] button in the utility/shotbox control 
block, turning it on orange.

3 Press the [DEL] button in the utility/shotbox control 
block.

Moving events

1 Specify the edit point for the start of the range to be 
moved (see page 350).

2 To move a number of events in a single operation, 
press the [FROM TO] button in the utility/shotbox 
control block and specify the event range.

For details about specifying a range, see “Deleting a 
particular range of events” (page 351).

3 Press the [DEL] button in the utility/shotbox control 
block.

This deletes the specified events and stores them in the 
paste buffer.

4 Move the edit point to the position to which you want 
to move the events.

5 Carry out the following operations using the buttons in 
the utility/shotbox control block.

• To insert the move target events after the edit point, 
press the [PASTE] button.
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• To insert the move target events before the edit 
point, press and hold the [SHIFT] button and press 
the [PASTE] button.

Copying events

1 Specify the edit point for the start of the range to be 
copied (see page 350).

2 To copy a number of events in a single operation, press 
the [FROM TO] button or the [ALL] button in the 
utility/shotbox control block.

If you press the [FROM TO] button, specify the event 
range.

For details about specifying a range, see “Deleting a 
particular range of events” (page 351).

3 Press the [COPY] button in the utility/shotbox control 
block.

This copies the specified events and stores it in the 
paste buffer.

4 Move to the edit point to the destination you want to 
copy the events.

5 Carry out the following operations using the buttons in 
the utility/shotbox control block.

• To insert the copy target events after the edit point, 
press the [PASTE] button.

• To insert the copy target events before the edit point, 
press and hold the [SHIFT] button and press the 
[PASTE] button.

Inserting a pause event

1 Specify an edit point (see page 350).

2 If required, set auto insert mode (see page 349).

3 Press the [PAUSE] button in the utility/shotbox 
control block, turning it on blue.

The indication “PAUSE” appears in the numeric 
keypad control block display.

4 Enter the pause duration using the numeric keypad of 
the numeric keypad control block (0, or 1 to 999 
frames), and press the [ENTER] button.

When auto insert mode is enabled, the pause event is 
registered automatically.
When auto insert mode is disabled, press the [INS] 
button in the utility/shotbox control block to register 
the pause events.

In auto pause insert mode, the [PAUSE] button 
operation is automatically registered as an event, but a 
pause event is not inserted automatically between the 
event and the next event.

Merging macro register data

1 Specify an edit point (see page 350).

2 Press the [RCALL] button in the numeric keypad 
control block, turning it on amber.

3 Use the numeric keypad to enter the number of the 
register you want to copy.

The display shows the selected register number.

For details about selecting a register, see “Register 
selection in the numeric keypad control block” 
(page 305).

4 Press the [ENTER] button.

The specified register data is stored in the paste buffer.
When auto insert mode is enabled, the data from the 
specified register is included after the edit point.
When auto insert mode is disabled, skip to step 5.

5 When auto insert mode is disabled, carry out the 
following operations using the buttons in the utility/
shotbox control block.

• To merge the register data after the edit point, press 
the [PASTE] button.

• To merge the register data before the edit point, 
press and hold the [SHIFT] button and press the 
[PASTE] button.

• You can also specify the register in another control block 
that supports macro register recalling.

• You can specify a register in the same way using buttons 
configured with a macro attachment. In this case, the 
data from the assigned macro register is stored in the 
paste buffer.

Undoing a macro edit operation
Immediately after inserting, modifying, or pasting an 
event, you can undo the operation by pressing the [UNDO] 
button in the utility/shotbox control block.

Note 

Notes 
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Saving a Macro

Always save the register after editing a macro.

1 In the numeric keypad control block, press the 
[MCRO] button.

2 Press the [STORE] button, turning it on.

3 Use the numeric keypad to enter the number (1 to 250) 
of the register in which you want to save.

For details about selecting a register, see “Register 
selection in the numeric keypad control block” 
(page 305).

4 Press the [ENTER] button.

The edited macro is saved in the register, and the 
[STORE STATS] button and [RCALL] button are lit 
amber.
The display shows the saved register number.

To cancel the saving of a macro
While the [STORE STATS] button is lit amber, press and 
hold the [STORE STATS] button and press the [UNDO] 
button.

Macro Operations (Flexi 
Pad Control Block)

Flexi Pad control block

Banks and registers
To allow operations on the 250 registers, the Flexi Pad 
control block treats the registers in groups. These groups 
are called “banks.” There are 26 banks, numbered 0 to 25.

For details about the correspondence between banks and 
registers, see “Banks and Registers” (page 330).

Recalling a Macro Register and 
Executing a Macro

A macro operation is performed by recalling a macro 
register. The operation varies depending on the macro 
execution mode.

Executing a macro in normal execution 
mode

1 In the Flexi Pad control block, press the [MCRO] 
button.

UNDO button

DEL button

Memory recall section

Bank selection buttonsMCRO button
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This switches the memory recall section to macro 
operation mode.
The last recalled bank is displayed.

2 Use the bank selection buttons to select the target bank 
for operation.

Select from bank 0 to 25 (register number 1 to 250).

For details about bank selection, see “Bank and 
register selection in the Flexi Pad control block” 
(page 331).

3 Press the button for the target register.

The macro register is recalled, and the macro is 
executed. During macro execution, the selected button 
blinks orange.
The selected bank and register number are displayed 
on the top right button in the memory recall section, 
and the number of executed events and total number of 
events are displayed on the center button in the bottom 
row.

• Multi mode (see page 347) is disabled if a macro register 
is recalled using the Flexi Pad control block. Only one 
macro can be executed at a time.

• If the same macro is recalled during macro execution or 
when the macro is paused, the following operation 
depends on a setting in the Setup menu.
For details, see “Setting the Macro Operation Mode” 
(page 432).

• Events registered in a macro are executed according to 
the setup and the device configuration in force when the 
events were registered. If the state has changed since 
registration, the contents of the macro may not be 
reproduced correctly when the macro is recalled.

• During macro execution, if you switch the control panel 
to macro editing mode, the macro currently being 
executed stops.

• It is not possible to execute a macro during macro 
editing.

• While executing a macro, the operation performed if 
another macro is recalled from the Flexi Pad control 
block depends on a setting in the Setup menu.
For details, see “Setting the Macro Operation Mode” 
(page 432).

When a pause event is configured
When execution of a macro is paused, the [TAKE] button 
is displayed in the memory recall section.
Press the [TAKE] button to resume the macro.

Executing a macro in step execution mode

1 Recall a macro register using steps 1 to 3 in 
“Executing a macro in normal execution mode” 
(page 353).

The selected bank and register number are displayed 
on the top right button in the memory recall section, 
and the number of executed events and total number of 
events are displayed on the center button in the bottom 
row.

2 Press the [TAKE] button in the memory recall section.

This executes one event registered in the macro, then 
stops.

3 Repeat step 2, executing the macro event by event.

Macro Creation and Editing

Setting auto insert mode
To enable auto insert mode, press the [AUTO INS] button 
in the memory recall section, turning it on orange.
When you start to create or edit a macro with the macro 
execution mode set to normal execution mode, auto insert 
mode is automatically enabled.

To set auto pause insert mode
To enable auto pause insert mode, press and hold the 
[AUTO INS] button. The button indication changes to 
[AUTO PAUSE] button, and turns on blue.
To disable auto pause insert mode, press and hold the 
[AUTO PAUSE] button or exit macro creation/editing.

For details about auto insert mode, see “Auto insert 
mode” (page 347).

Creating a macro

1 In the Flexi Pad control block, press the [MCRO] 
button.

This switches the memory recall section to macro 
operation mode.
The last recalled bank is displayed.

2 Use the bank selection buttons to select the target bank 
for operation.

Select from bank 0 to 25 (register number 1 to 250).

For details about bank selection, see “Bank and 
register selection in the Flexi Pad control block” 
(page 331).

Notes 
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3 While pressing the [MCRO] button, press the button 
for the target register for operation.

This switches the Flexi Pad control block to macro 
editing mode, and the [MCRO] button changes color 
to red.
The selected bank and register number are displayed 
on the top right button in the memory recall section, 
and the number of the current event and total number 
of events are displayed on the center button in the 
bottom row.

4 If required, set auto insert mode (see page 354).

5 Create the events (carry out the control panel 
operations to be registered as events in the macro).

You can also include pause events (see page 356).

For details about the events that can be registered, see 
“Events” (page 345).

When auto insert mode is enabled, the event is 
registered automatically.
When auto insert mode is disabled, press the [INS] 
button to register the event.

• During macro editing, if you press any of the mode 
selection buttons in the Flexi Pad control block other 
than the [MCRO] button, the executed operation is 
also registered as an event. In this case, the [MCRO] 
button remains lit red.

• While editing a macro in the Flexi Pad control block, 
pressing a button which has macro attachment does 
not execute the macro.

6 Repeat steps 4 and 5 to register the required events in 
the macro.

This registers the events in the macro, in the order the 
operations were carried out on the control panel.

7 Press the [STORE XXX] button (where XXX is the 
number of the currently selected register).

This saves the created macro in the register.
To exit macro creation without saving, press the 
[EXIT] button.

Specifying an edit point

1 In the Flexi Pad control block, press the [MCRO] 
button.

This switches the memory recall section to macro 
operation mode.
The last recalled bank is displayed.

2 Use the bank selection buttons to select the target bank 
for operation.

Select from bank 0 to 25 (register number 1 to 250).

For details about bank selection, see “Bank and 
register selection in the Flexi Pad control block” 
(page 331).

3 While pressing the [MCRO] button, press the button 
for the target register for operation.

This switches the Flexi Pad control block to macro 
editing mode, and the [MCRO] button changes color 
to red.
The selected bank and register number are displayed 
on the top right button in the memory recall section, 
and the number of the current event and total number 
of events are displayed on the center button in the 
bottom row.

4 Specify an edit point.

• To move the edit point to the event immediately 
following the current event, press the [>> NEXT] 
button.

• To move the edit point to the event immediately 
preceding the current event, press the [<< PREV] 
button.

Inserting an event

1 Specify an edit point (see page 355).

2 If required, set auto insert mode (see page 354).

3 Create an event.

When auto insert mode is enabled, the event is 
registered after the current event automatically.
When auto insert mode is disabled, press the [INS] 
button to register the event after the current event.

4 Repeat steps 2 and 3 to insert the required events in the 
macro.

Modifying an event

1 Specify an edit point (see page 355).

2 Disable auto insert mode if it is enabled.

3 Create an event.

4 Press the [MOD] button.

Notes
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Deleting an event

1 Specify an edit point (see page 355).

2 Press the [DEL] button in the memory recall section.

Deleting all events
You can delete all events within the selected macro 
register.

1 Specify an edit point (see page 355).

2 Press the [ALL] button, turning it on orange.

3 Press the [DEL] button in the memory recall section.

Inserting a pause event

1 Specify an edit point (see page 355).

2 If required, set auto insert mode (see page 354).

3 Press the [PAUSE] button.

This switches the memory recall section to numeric 
keypad mode.

4 Enter the pause duration (0, or 1 to 999 frames), and 
press the [ENTER] button.

When auto insert mode is enabled, the pause event is 
registered after the current event automatically.
When auto insert mode is disabled, press the [INS] 
button to register the pause event after the current 
event.

In auto pause insert mode, the [PAUSE] button 
operation is automatically registered as an event, but a 
pause event is not inserted automatically between the 
event and the next event.

Saving a Macro

Press the [STORE XXX] button in the memory recall 
section (where XXX is the number of the currently 
selected register).
This saves the edited macro in the register.
To exit macro editing without saving, press the [EXIT] 
button.

Deleting a Macro

1 In the Flexi Pad control block, press the [MCRO] 
button.

This switches the memory recall section to macro 
operation mode.
The last recalled bank is displayed.

2 Use the bank selection buttons to select the target bank 
for operation.

Select from bank 0 to 25 (register number 1 to 250).

For details about bank selection, see “Bank and 
register selection in the Flexi Pad control block” 
(page 331).

3 Holding down the [DEL] button, press the button of 
the register in which the macro you want to delete is 
saved.

Note
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Macro Operations (Cross-
Point Control Block)

You can assign the macro register recall function to the 
cross-point pad buttons or cross-point buttons in utility/
shotbox mode on the cross-point control block.

To recall a macro register using cross-point 
buttons
Assign a macro register to a cross-point button on the 
cross-point control block, and then select it in utility/
shotbox mode. The settings are common to the M/E and 
PGM/PST banks.

For details about assigning a macro register, see 
“Assigning Functions to Cross-Point Buttons of the Cross-
Point Control Block” (page 426).

To recall a macro register, you use the same procedure as 
executing a utility.

For details, see “Utility Execution (Cross-Point Control 
Block)” (page 338).

To recall a macro register using cross-point pad 
buttons
Assign a macro register to a cross-point pad button, and 
then press the button to recall the macro register.
You can assign the macro status (number of executed 
events and number of total events) display function to 
buttons in the cross-point pad.

For details about button assignment, see “Assigning a 
function to a cross-point pad button” (page 433).

Macro Operations (Menu)

You can edit macro registers and macro events using the 
following menus.

Macro Register Editing

In the Macro >Register menu, you can check the status and 
edit macro registers.
For details about the status display, see “Effect Status 
Display” (page 324). However, region names are not 
displayed.
You can carry out the following editing on macro registers.
• Lock: Write-protect the data contents of the register.
• Copy: Copy data between registers.
• Delete: Delete the data contents of a register.
• Name: Attach a name to a register.
In the Macro >Register menu, use the same procedure as 
when editing an effect register.
However, the region selection operation is not necessary 
for macro registers.

For details, see “Effect Register Editing” (page 324).

Online Editing of Macro Events

You use the On Line Edit menu to carry out online editing 
of macro events.
In the On Line Edit menu, you can check the control panel 
operating sequence in the menu. You can also edit using 
the control panel and menu.

To display the On Line Edit menu

1 Recall the macro register (1 to 250) you want to edit 
using the control panel, and select macro editing 
mode1).

Menu Function Operations

Register menu
(macro register 
editing)

Carry out macro 
register editing.

• Locking a register
• Copying a 

register
• Deleting a 

register
• Naming a register

On Line Edit 
menu
(online editing of 
macro events)

Edit events in a 
macro register, 
using the control 
panel and menus.

• Inserting an event
• Deleting an event
• Modifying an 

event

Off Line Edit 
menu
(offline editing of 
macro events)

Edit events in a 
macro register, 
local drive, or 
removable drive, 
using the menus.

• Inserting an event
• Adding an event
• Deleting an event
• Creating a new 

macro
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1) State with numeric keypad control block (see page 349), utility/
shotbox control block (see page 349), or Flexi Pad control block (see 
page 354) switched to macro editing mode.

2 In any of the following menus, select the same register 
recalled in step 1, and press [On Line Edit].

• Macro >Register >Attach menu (5411)
• Macro >Register >Lock menu (5412)
• Macro >Register >Delete menu (5416)
• Macro >Register >Rename menu (5417)
• File >Shotbox, Macro >Macro >File Edit menu 

(7142.1)

The On Line Edit menu (7142.2) appears, and you can 
now carry out online editing of the events for the 
recalled register. Also, the control block of the control 
panel operated in step 1 is assigned to control editing 
operations.

In the following cases, [On Line Edit] is disabled and 
it is not possible to display the On Line Edit menu.
• When the recalled register and the register selected 

in the menu are different.
• When a device other than [Register] is selected in 

the File >Shotbox, Macro >Macro >File Edit menu 
(7142.1).

• If the recalled register is locked.

On Line Edit menu

a Register number
Shows the number of the register (1 to 250) being edited.

b Register name
Shows the name of the register being edited.

c Event number
Shows the current event number. When the [FROM TO] 
button in the utility/shotbox control block is pressed to 
select a range of events, this appears as a range, “From X 
To Y.”
The event number reflects the position of the cursor in the 
macro register creation list.

d Remaining Memory
Shows the percentage of memory still available for 
recording events.

Note

aRegister number

bRegister name

cEvent number

dRemaining 
Memory

eMacro register creation list

fALL button

gMacro creation event list

h Insert Before button

i Insert After button

jDelete button

kModify button

l <Prev button

m >Next button
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e Macro register creation list
When a macro is stored in the register, this shows a list of 
the macro events. Each macro event consists of the 
following components, which you can check in the list.
• Contents: Event statement, Continue statement, or 

event number
• Symbol: Type of event (ASCII character string)
• Data: Event details in the form of parameters and data

For details about event components, see “Macro File 
Editing Rules” (page 536).

The cursor indicates the current event in the list 
(highlighted in reverse video). You can scroll the list using 
the [No] parameter, but this does not change the cursor 
position.

f ALL button
Selects all events in the macro register creation list.

g Macro creation event list
Shows the event being created or executed in the control 
panel.

h Insert Before button
Inserts a created event immediately before the selected 
event in the macro register creation list.

i Insert After button
Inserts a created event immediately after the selected event 
in the macro register creation list.

j Delete button
Deletes the selected event in the macro register creation 
list.

k Modify button
Replaces the selected event in the macro register creation 
list with a created event.

l <Prev button
Moves the cursor to the event immediately before the 
selected event in the macro register creation list.

m >Next button
Moves the cursor to the event immediately after the 
selected event in the macro register creation list.

Online editing of macro events

It is not possible to save editing results using the On Line 
Edit menu. Operate the control panel to save the edited 
register.

To insert an event

1 On the control panel, disable auto insert mode if it is 
enabled.

2 On the control panel, create a macro event.

The created event appears in the macro creation event 
list.

For details about the content displayed, see “Macro 
File Editing Rules” (page 536).

3 In the macro register creation list, press [<Prev] or 
[>Next] to select the position where you want to insert 
the created event.

4 Carry out one of the following.

To insert before the event selected in the list: Press 
[Insert Before].

To insert after the event selected in the list: Press 
[Insert After].

This inserts the created event either before or after the 
specified event.

In the following cases, [Insert Before] and [Insert 
After] are disabled, and it is not possible to insert the 
event.
• When the memory or register is full.
• When the size of the created macro event is larger 

than the memory or register space available.
• When multiple events are selected.
• When the number of events exceeds 99.
• When not in macro editing mode. 1)

1) While a macro is being executed on the control panel, when macro 
saving has been executed, or when the [EXIT] button in the Flexi Pad 
control block has been pressed.

5 Operate the control panel to save the editing result.

To delete an event

1 In the macro register creation list, press [<Prev] or 
[>Next] to select the event you want to delete.

To select all events in the register, press [ALL].

2 Press [Delete].

If not in macro editing mode1), [Delete] is disabled and 
it is not possible to delete the selected event.

1) While a macro is being executed on the control panel, when macro 
saving has been executed, or when the [EXIT] button in the Flexi Pad 
control block has been pressed.

Note

Note

Note
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3 Operate the control panel to save the editing result.

To modify an event

1 On the control panel, disable auto insert mode if it is 
enabled.

2 In the macro register creation list, press [<Prev] or 
[>Next] to select the event you want to modify.

3 On the control panel, modify the macro event.

The modified event appears in the macro creation 
event list.

For details about the content displayed, see “Macro 
File Editing Rules” (page 536).

4 Press [Modify].

If not in macro editing mode1), [Modify] is disabled 
and it is not possible to modify the event.

1) While a macro is being executed on the control panel, when macro 
saving has been executed, or when the [EXIT] button in the Flexi Pad 
control block has been pressed.

5 Operate the control panel to save the editing result.

Offline Editing of Macro Events

You use the Off Line Edit menu to carry out offline editing 
of macro events.
In the Off Line Edit menu, you can carry out editing in the 
menu only, unrelated to operation of the control panel.

To display the Off Line Edit menu
In any of the following menus, select the register or device 
holding the macro you want to edit, and press [Off Line 
Edit].
• Macro >Register >Attach menu (5411)
• Macro >Register >Lock menu (5412)
• Macro >Register >Delete menu (5416)
• Macro >Register >Rename menu (5417)
• File >Shotbox, Macro >Macro >File Edit menu (7142.1)
The Off Line Edit menu (7142.3) appears, and the selected 
macro register or macro file is recalled, enabling offline 
editing.

If the selected register is locked, [Off Line Edit] is disabled 
and it is not possible to display the Off Line Edit menu.

Off Line Edit menu

a Register or file number
Shows the number of the register or file being edited.

b Register or file name
Shows the name of the register or file being edited.

c Path and name of clip file
Displays the clip folder and file name, if set, in a frame 
memory clip recall event (ClipRecall).

d Macro creation list
Lists the macro events that are saved in the register or file. 
The cursor moves to the selected event. Each macro event 
consists of the following components, which you can 
check in the list.
• Contents: Event statement, Continue statement, 

comment (#), or event number selected using [Contents] 
in the editing button group.

• Symbol: Event type (ASCII character string) selected 
using [Event] in the editing button group.

Note

Note

aRegister or file number

bRegister or file name

dMacro creation list

eEditing button group

fMacro editing candidate list

g Insert Before button

hAppend button

iDelete button

jSet button

kStore button

lExit button

cPath and name of clip file
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• Data: Parameters and data set in the editing button 
group.

For details about event components, see “Macro File 
Editing Rules” (page 536).

e Editing button group
This row of buttons shows the components of an event. To 
carry out event editing: (1) press an editing button, then (2) 
select an item from the list of macro editing candidates, 
and repeat this process as required.

f Macro editing candidate list
Shows the list of editing candidates for the selection from 
the editing button group.

g Insert Before button
Inserts immediately before the event selected in the macro 
creation list.

h Append button
Adds an empty row at the end of the macro creation list.

i Delete button
Deletes the event selected in the macro creation list.

j Set button
Reflects the item selected in the macro editing candidate 
list, in the macro creation list and editing buttons.

k Store button
Saves the editing results of the macro register or macro 
file.

l Exit button
Closes the Off Line Edit menu without saving the editing 
results of the macro register or macro file, and returns to 
the previously displayed menu.

Offline editing of macro events

To insert an event

1 In the macro creation list, select the event at the 
position where you want to insert, and select one of the 
following.

To insert before the event selected in the list: Press 
[Insert Before].

To insert at the end of the list: Press [Append].

A blank row is added at the end of the macro creation 
list.

2 Press [Contents] in the editing button group.

The following items relating to event types appear in 
the macro editing candidate list.

• Event: Event
• Continue: Event continuation
• #: Comment

For details about the items, see “Macro File Syntax” 
(page 536).

3 Select the desired item from the macro editing 
candidate list, and press [Set].

The selected item appears at the event insertion 
position in the macro creation list as an event 
component. Additionally, in the leftmost blank 
position of the editing button group (to the right of 
[Contents]), a button appears, corresponding to the 
item in the macro editing candidate list. For example, 
if “Event” is selected, an [Event] button appears.

4 In the editing button group, press the button that has 
just appeared.

The item corresponding to the button appears in the 
macro editing candidate list.
If you press [Event], the symbol indicating the event 
contents appears (see page 537).

5 Select the desired item from the macro editing 
candidate list, and press [Set].

At the event insertion position of the macro creation 
list, the selected item is added as an event component. 
Additionally, in the left to right blank positions of the 
editing button group, buttons appear, corresponding to 
the item in the macro editing candidate list. For 
example, if “MEAutoTransition” is selected, buttons 
for the parameters and data for the MEAutoTransition 
appears.

6 Repeat steps 4 and 5, to edit the event components.

At the event insertion position of the macro creation 
list, the item is added as an event component.
To add further events, repeat steps 1 to 6.

7 Press [Store].

8 Enter a register number as required in the numeric 
keypad window, and press [Enter].

The current macro is stored in the specified register.
The display returns to the menu displayed immediately 
before offline editing.
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To delete an event

1 In the macro creation list, select the event you want to 
delete.

2 Press [Delete].

The selected event is deleted.
If a deleted Event statement is followed by a Continue 
statement, the Continue statement is converted to an 
Event statement.

3 Press [Store].

To create a new macro

1 From the list in any of the following menus, select an 
empty register or file, and press [Off Line Edit].

• Macro >Register >Attach menu (5411)
• Macro >Register >Lock menu (5412)
• Macro >Register >Delete menu (5416)
• Macro >Register >Rename menu (5417)
• File >Shotbox, Macro >Macro >File Edit menu 

(7142.1)

The Off Line Edit menu (7142.3) appears.

2 Carry out steps 2 to 7 in “To insert an event” 
(page 361) to create an the event.

To close the Off Line Edit menu without saving 
the editing results
Press [Exit].

Macro Attachments

A macro attachment is a function whereby a macro register 
is assigned to a control panel button or a particular position 
of a fader lever, linking the execution of the button 
function or a fader lever operation with a macro execution.

Setting a macro attachment
Select one of the following three linking modes to make 
the macro attachment.
Pre-macro: Mode in which the button function is 

executed after macro execution has completed.
Post-macro: Mode in which the macro is executed after 

carrying out the button function.
Macro only: Mode in which the button function is not 

executed, and the macro only is executed.
Select each mode using the following buttons.

You can assign any one of the 250 macro registers to a 
button.
For a button whose function is switched by delegation, you 
can make a separate macro attachment for each function.
Macro attachments can be set for the following buttons.

Mode Button

Pre-macro Press [PRE MACRO] on the cross-point 
pad of the cross-point control block.

Post-macro Press [POST MACRO] on the cross-point 
pad of the cross-point control block.

Macro only Press the [PRE MACRO] button and 
[POST MACRO] button simultaneously.

Control block Button

Cross-point 
control block

• Cross-point buttons of the bus assigned 
to the 1st row to 4th row

• Disabled buttons (set to “Inhibit”)

AUX bus 
control block 
(AUX bus 
operation 
mode)

Cross-point buttons of the bus assigned to 
the 3rd row/4th row

Transition 
control block

Fader lever and buttons assigned with the 
following functions.
• Next transition selection
• Transition type selection
• Auto transition, cut
• Device operation (CUE, PLAY, STOP)
• Pattern limit enable/disable
• Independent key transition auto-

transition and key on/off a) 

Transition 
control block 
(simple type)

Fader lever and buttons assigned with the 
following functions.
• Auto transition, cut
• Transition type selection
• Pattern limit enable/disable
• Device operation (CUE, PLAY, STOP)
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a) In the case of an event that inserts or removes a key, the state at the time 
of event registration (inserted or not inserted) is also saved in the macro. 
When the macro is executed, the event is only replayed if the key state 
matches the saved state. 
Example: For a macro with an event that removes a key, when the macro 
is executed, the key is removed if it is inserted, but otherwise remains 
unchanged.

• After setting a macro attachment to a cross-point button 
in the AUX bus control block (AUX bus operation 
mode), if in the Setup menu you change the assignment 
of buses to the 1st row/2nd row delegation buttons, the 
macro attachment setting disappears.

• After setting a macro attachment to a 2nd row cross-
point button in the cross-point control block in key/AUX 
bus delegation mode, if in the Setup menu you change 
the assignment of buses to the 1st row delegation 
buttons, the macro attachment setting disappears.

• After setting a macro attachment to a button for which 
you can perform function replacement or function 
assignment, if you change the function assignment to the 
button, the macro attachment setting disappears.

• After setting a macro attachment to a cross-point button 
in the cross-point control block, if you change the 
function assignment to the button, the macro attachment 
setting disappears.

Executing a macro attachment
To execute a macro assigned to a button or fader lever in a 
macro attachment, macro attachments must be enabled. 
The enable/disable setting is switched using buttons on the 
cross-point pad of the cross-point control block or buttons 
assigned with a utility command. You can set to 
permanently enable or disable macro attachments in the 
Setup menu.

Setting and Canceling a Macro 
Attachment

Setting the register to assign in a macro 
attachment
You can select a macro register (1 to 250) to assign to a 
control panel button or a fader lever.

• When a macro register is recalled, for example on the 
numeric keypad control block or Flexi Pad control 
block, the macro attachment register setting is also 
changed in conjunction.

• The name of the macro attachment register is displayed 
on the macro register display button while the [PRE 
MACRO] button or [POST MACRO] button is pressed 
on the cross-point pad of the cross-point control block.

1 Open the Macro >Register >Attach menu (5411).

2 In the list on the left of the status area, select the macro 
attachment register.

3 Press [Set].

The selected register name appears on the right side of 
the status area.

Setting a macro attachment to a button
This section describes setting a macro attachment to a 3rd 
row cross-point button in the cross-point control block as 
an example.

Cross-point control block

Independent 
key transition 
control block

Buttons assigned with the following 
functions.
• Auto transition a)

• Key on/off a)

Key fader 
control block

Buttons operating the following functions.
• Auto transition a)

• Key on/off a)

• Transition type selection

Device control 
block (trackball)

VTR/disk recorder/frame memory 
operation mode [PLAY], [CUE], [STOP], 
and [START TC] buttons

Notes

Control block Button

Notes

PRE MACRO button

MACRO ATTACH ENABLE button3rd row

POST MACRO button
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1 Select the macro attachment register.

For details about the method of operation, see 
“Setting the register to assign in a macro attachment” 
(page 363).

2 To set to pre macro mode, press and hold the [PRE 
MACRO] button in the cross-point pad and press a 3rd 
row cross-point button. To set to post macro mode, use 
the [POST MACRO] button instead.

The selected cross-point button blinks amber, and the 
register set in step 1 is assigned to the button.

If you make both pre macro and post macro 
settings for the same button
The latter setting is enabled.

To disable a button function when a macro 
attachment is set
When a macro attachment is assigned to a button, you can 
configure it so that the button function is not executed.

For details, see “Setting the Macro Operation Mode” 
(page 432).

To set a macro attachment in macro only mode

1 Select the macro attachment register.

For details about the method of operation, see 
“Setting the register to assign in a macro attachment” 
(page 363).

2 Press and hold the [PRE MACRO] and [POST 
MACRO] buttons at the same time in the cross-point 
pad and press a 3rd row cross-point button.

The selected cross-point button blinks green, and the 
register set in step 1 is assigned to the button.

To check macro attachment settings
Press and hold the [PRE MACRO] button or [POST 
MACRO] button. While the button is pressed, the buttons 
for which a macro attachment is set blink as follows.
While the [PRE MACRO] button is pressed:

• Buttons set in pre macro mode: Blink amber
• Buttons set in macro only mode: Blink green

While the [POST MACRO] button is pressed:
• Buttons set in post macro mode: Blink amber
• Buttons set in macro only mode: Blink green

Setting a macro attachment to a fader lever
You can set a macro attachment to any particular position 
of a fader lever in the transition control block.

• In macro only mode, it is not possible to set a macro 
attachment.

• On a split fader, you can set a macro attachment to the 
main fader lever (for background A bus).

1 Select the macro attachment register.

For details about the method of operation, see 
“Setting the register to assign in a macro attachment” 
(page 363).

2 Move the fader lever to the position where you want to 
set the macro attachment.

3 Press and hold the [PRE MACRO] button or [POST 
MACRO] button1) in the cross-point pad, and press the 
[PRIOR SET] button or [LIMIT SET] button in the 
control block containing the fader lever operated in 
step 2.

1) Only when setting a macro attachment to the start point or end point 
of fader lever operation, the use of the [PRE MACRO] and [POST 
MACRO] buttons is different.
• To set the operation start point (0%): Press and hold the [PRE 

MACRO] button.
• To set the operation end point (100%): Press and hold the [POST 

MACRO] button.

This assigns the register set in step 1 to the fader lever 
position selected in step 2.

To check macro attachment settings
Press and hold the [PRE MACRO] button or [POST 
MACRO] button. While the button is pressed, the fader 
lever position where the macro attachment is set appears in 
the following places.
Transition indicator in the transition execution section: 

The indicator lights at the position where the macro 
attachment is set.

Transition rate indication in the transition execution 
section: This shows the fader lever position where the 
macro attachment is set, as a percentage value (fader 
lever start position as 0%, end position 100%).

Removing macro attachment settings

To cancel a macro attachment to a button
Press and hold the [PRE MACRO] or [POST MACRO] 
button in the cross-point pad and press the blinking 3rd 
row cross-point button. The macro attachment setting is 
canceled.

To cancel a macro attachment to a fader lever
Press and hold the [PRE MACRO] button or [POST 
MACRO] button in the cross-point pad, and press the 
[PRIOR SET] button or [LIMIT SET] button in the control 
block containing the fader lever with the macro 
attachment.

Notes
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To delete individual macro attachment settings
You can delete individual settings of a macro attachment 
assigned to a button.

1 Open the Macro >Attachment >Attachment menu 
(5421).

2 Select the macro attachment setting you want to delete.

3 Press [Delete].

4 Check the message, then press [Yes].

To delete all macro attachment settings in a 
single operation

1 Open the Macro >Attachment >Attachment menu 
(5421).

2 Press [All Clear].

3 Check the message, then press [Yes].

Switching macro attachment assignment 
mode (button number mode and pair 
number mode)
When assigning a macro attachment to a cross-point 
button, you can select button number mode or pair number 
(video and key) mode.

If you change the mode using the following procedure, all 
macro attachment data relating to cross-point buttons is 
lost.

1 Open the Macro >Attachment >Attachment menu 
(5421).

2 In the <Xpt Attachment Mode> group, select one of 
the following.

Button Mode: Button number mode. Assign a macro 
attachment for the combination of bus and button 
numbers.

Pair Mode: Pair number mode. Assign a macro 
attachment for the combination of bus and pair 
numbers.

3 Check the message, then press [Yes].

• In pair number mode, carry out operations as follows.
- When a single pair number is assigned to multiple 

cross-point buttons, pressing any of them executes the 
macros of all cross-point buttons to which the same 

pair number is assigned. Further, if you delete any of 
these assignments, this deletes all assignments to the 
same pair number.

- If you assign a pair number to a different cross-point 
button, the macro attachment settings are also 
transferred to the new cross-point button.

• When macro attachment data is loaded and overwrites 
existing data, this also changes the button number mode 
or pair number mode setting.

Displaying the Macro Attachment 
Settings

In the Macro >Attachment >Attachment menu (5421), you 
can display the macro attachment list to check the macro 
attachment settings.
The following items are displayed in the list.
• Block: Panel block names.
• Button: Names of buttons with macro attachments (up 

to 30 characters).
• Reg: Assigned register numbers.
• Name: Names of macro registers.
• Mode: Macro modes (Pre/Post/Only/---) 1)

Above the list is shown the name of the block and macro 
attachment assigned button selected in the list.

1) “---” indicates no macro mode is set.

For details about macro modes, see “Setting a macro 
attachment” (page 362).

For details about the macro attachment list contents, see 
“Content Displayed in Macro Attachment List” 
(page 544).

To move within the list by blocks
You can move quickly from the current block to another 
block to check the settings for that block by pressing the 
buttons in the <Block Select> group.
• P/P: Move to a block in the PGM/PST row.
• M/E-1: Move to a block in the M/E-1 row.
• M/E-2: Move to a block in the M/E-2 row.
• M/E-3: Move to a block in the M/E-3 row.
• M/E-4: Move to a block in the M/E-4 row.
• M/E-5: Move to a block in the M/E-5 row.
• Aux: Move to a block in the AUX row.
• Others: Move to a block other than in the PGM/PST, 

M/E-1 to M/E-5, and AUX rows.

Executing a Macro by Macro 
Attachment

A macro assigned to a button or fader lever in a macro 
attachment becomes executable when macro attachments 

Note

Notes
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are enabled. Macro attachments are enabled/disabled using 
the following buttons.

You can set to permanently enable or disable macro 
attachments without using buttons.

For details, see “Setting the Macro Operation Mode” 
(page 432).

Executing a macro assigned to a button

1 Depending on the location of the button you want to 
execute, press the [MACRO ATTACH ENABLE] 
button (or button assigned with the “Macro 
Attachment Enbl” command), turning it on.

If using the [MACRO ATTACH ENABLE] button on 
the cross-point pad or a memory recall button in the 
utility/shotbox control block, press it, turning it on 
orange.

2 Press the button with a set macro attachment.

This recalls the macro register assigned to the button, 
and the macro is executed as follows, according to the 
operation mode.
Pre macro mode: The macro is executed first, and 

then the button function is executed.
Post macro mode: The button function is executed 

first, and then the macro is executed.
Macro only mode: The button function is not 

executed, and the macro only is executed.
During macro execution, the selected button blinks.

• When set to multi mode (see page 347), simultaneous 
execution of multiple macros is supported using the 
cross-point buttons on the cross-point control block. 
Multi mode is disabled if any other buttons or fader 
levers are operated.

• If a button is pressed twice during macro execution or 
when the macro is stopped, or if another macro is 

recalled, the following operation depends on a setting in 
the Setup menu.
For details, see “Setting the Macro Operation Mode” 
(page 432).

• Events registered in a macro are executed according to 
the setup and the device configuration in force when the 
events were registered. If the state has changed since 
registration, the contents of the macro may not be 
reproduced correctly when the macro is recalled.

• During macro execution, if you switch the control panel 
to macro editing mode, the macro currently being 
executed stops.

• During macro editing, pressing a button for which a 
macro attachment is set does not execute the macro.

To disable macro attachment settings
Depending on the location of the button you want to 
disable, press the [MACRO ATTACH ENABLE] button 
(or button assigned with the “Macro Attachment Enbl” 
command), turning it off.
If using the [MACRO ATTACH ENABLE] button on the 
cross-point pad or a memory recall button in the utility/
shotbox control block, press it, turning it on dark blue.
In this state, pressing a button for which a macro 
attachment is set does not execute the macro.

Executing a macro assigned to a fader 
lever

1 In the cross-point control block for the fader lever on 
which you want to execute the macro, press the 
[MACRO ATTACH ENABLE] button in the cross-
point pad, turning it on orange.

2 Move the fader lever from the start position to the end 
position.

When the fader lever passes the position at which the 
macro attachment is set, the macro register is recalled, 
and the macro is executed.

• Unless you move the fader lever to the end position 
(completing the travel), it is not possible to execute the 
macro again.

• When the preset color mix stroke mode is [Normal], the 
first lever operation executes the macro, but the second 
lever operation does not.
For details about setting the stroke mode, see “Setting a 
Preset Color Mix” (page 466).

• If a button is pressed twice during macro execution or 
when the macro is stopped, or if another macro is 
recalled, the following operation depends on a setting in 
the Setup menu.
For details, see “Setting the Macro Operation Mode” 
(page 432).

Macro 
attachment 
location

Button

M/E and PGM/
PST banks

Press [MACRO ATTACH ENABLE] on the 
cross-point pad of the cross-point control 
block.

Other than M/E 
and PGM/PST 
banks

Press the following buttons assigned with 
the “Macro Attachment Enbl” utility 
command.
• User preference buttons in the menu 

panel
• Memory recall buttons in the utility/

shotbox control block
• Cross-point buttons of the cross-point 

control block (utility/shotbox mode)

Notes

Notes
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• Events registered in a macro are executed according to 
the setup and the device configuration in force when the 
events were registered. If the state has changed since 
registration, the contents of the macro may not be 
reproduced correctly when the macro is recalled.

• During macro execution, if you switch the control panel 
to macro editing mode, the macro currently being 
executed stops.

• During macro editing, even if you operate a fader lever 
with a macro attachment set, the macro is not executed.

To disable macro attachment settings
In the cross-point control block for the fader lever you 
want to disable the macro, press the [MACRO ATTACH 
ENABLE] button in the cross-point pad, turning it on 
orange.
In this state, operating a fader lever with a macro 
attachment set does not execute the macro.

Menu Macros

The term “menu macro” refers to the function whereby a 
sequence of menu operations is saved as data in memory, 
so that it can be recalled as required to automatically 
execute the same sequence of operations.
You can operate menu macros using the following menus.

Menu macro registers
The area of memory that holds a menu macro is termed a 
“menu macro register.” For each control panel there are 99 
menu macro registers, numbered 1 to 99. You can edit 
these in the Menu Macro Register menu.

Menu macro events
The events that can be registered in a menu macro are 
operations carried out in a menu.

For details about menu operations which are not used in 
menu macros, see “Menu Operations Not Registered in a 
Menu Macro” (page 547).

Recalling a Menu Macro Register 
and Executing a Menu Macro

Menu macro operation is carried out by recalling a menu 
macro register.

• Menu macros and macros recalled with a control panel 
button operate independently. Therefore, to synchronize 
these, adjustment of the execution timing is required.

• Events registered in a menu macro are executed 
according to the setup and the device configuration in 
force when the events were registered. If the state has 
changed since registration, the contents of the menu 
macro may not be reproduced correctly when the menu 
macro is recalled.

Menu Function Operations

Menu Macro 
Register menu 
(menu macro 
register editing)

• Editing a menu 
macro register

• Recalling and 
executing a 
menu macro 
register.

• Recalling and 
executing a 
register

• Locking a register
• Copying a register
• Deleting a register
• Naming a register

Menu Macro 
Edit menu 
(editing of menu 
macro events)

Editing events in a 
menu macro 
register

• Inserting an event
• Deleting an event
• Modifying an event

Notes
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• Recalling a menu macro register and executing a menu 
macro are not supported during menu macro execution 
or in menu macro editing mode.

Recalling a menu macro register

1 Open the Macro >Menu Macro Register >Recall & 
Run menu (5431).

2 Select a register.

3 Press [Recall X] (X is the number of the register 
selected in the menu macro register list).

To execute the menu macro at the same time as 
recalling the register
Press [Recall & Run X].

Executing a menu macro

1 In the Macro >Menu Macro Register >Recall & Run 
menu (5431), recall the target menu macro register for 
operation.

2 In the menu macro creation list, select the start event 
to execute.

To change the event execution interval
Set the following parameter.

3 Press [Run].

To stop execution of a menu macro
Press [Stop].

To jump to the first event
Press [Rewind].

Recalling a menu macro register from a 
macro register
Menu macro recall and execution operations can be saved 
as events in a control panel macro, and then recalled.
If you execute a menu macro with the control panel in 
macro editing mode, then this operation is recorded as an 
event.

For details about operations for registering events, see the 
following.
• “Macro Operations (Numeric Keypad Control Block 

and Utility/Shotbox Control Block)” (page 348)
• “Macro Operations (Flexi Pad Control Block)” 

(page 353)
• “Macro Operations (Menu)” (page 357)

Registering a menu macro in the shortcut 
menu

1 In the Home >Favorites >Button Edit menu (0023), 
select a button to register.

2 Press [MenuMacro Set].

The Menu Macro Set menu (0023.1) appears.
The L/E indicator indicates the following status.
L: Locked register
E: Empty register

3 In the list on the left, select the button number to 
assign.

4 Press [Set].

Currently selected event number / total number 
of events

Number of register selected in 
the menu macro register list

Interval between events currently set

Event interval

L/E indicator: “L” indicates a locked register, 
and “E” indicates an empty register. 

Currently recalled register

Menu macro creation list

Menu macro register list

No. Parameter Adjustment

4 Current 
Interval 
(Sec)

Event interval (seconds)



369

Executing a menu macro in the shortcut 
menu

1 Open the Home >Favorites >Shortcut menu (0021).

2 Press the group name button.

3 Press the button to which the menu macro is assigned.

To stop execution of a menu macro
Press [MenuMacro Stop].

Creating and Editing a Menu Macro

You can create and edit a menu macro using the Menu 
Macro Edit menu.

To display the Menu Macro Edit menu
Select a menu macro register in the following menus, and 
press [Menu Macro Edit].
• Macro >Menu Macro Register >Recall & Run menu 

(5431)
• Macro >Menu Macro Register >Lock menu (5432)
• Macro >Menu Macro Register >Delete menu (5436)
• Macro >Menu Macro Register >Rename menu (5437)
• File >Shotbox, Macro >Menu Macro >File Edit menu 

(7144.1)
The Menu Macro Edit menu (7144.2) appears. The 
selected register is recalled, and menu macro editing mode 
is invoked.

Recalling a menu macro register and executing a menu 
macro are not supported in menu macro editing mode.

To scroll the events display in the menu macro 
register creation list
You can scroll the “Data” field display for an event 
horizontally to check the content.
Select the target event, and then scroll the display using the 
[H Scroll] parameter.

Creating a new menu macro

1 Select an empty menu macro register and display the 
Menu Macro Edit menu (7144.2).

For details about the method of operation, see “To 
display the Menu Macro Edit menu” (page 369).

2 If required, press [Auto Insert] to enable/disable auto 
insert mode.

3 Create an event (carry out the menu operation you 
want to register as an event in the menu macro).

For details about menus that can be registered, see 
“Menu macro events” (page 367).

When auto insert mode is enabled, the event is 
registered automatically.
When auto insert mode is disabled, press [Insert 
Before] or [Insert After] to register the event.

4 Repeat steps 2 and 3 to register the required events in 
the menu macro.

Note

Menu macro register number

Event number

Menu macro register name

Remaining Memory

Menu macro register 
creation list

Menu macro creation 
event list
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5 Set the event execution interval.

The settings are applied to each menu macro register.

6 Press [Store].

To exit editing mode without saving a menu macro
Press [Exit].

7 Enter a menu macro register number as required in the 
numeric keypad window, and press [Enter].

The created menu macro is saved in the specified 
register.

To insert a pause event

1 Set the pause time.

2 Press [Pause Set].

When auto insert mode is enabled, the pause event is 
registered automatically.
When auto insert mode is disabled, press the [Insert 
Before] or [Insert After] button to register the pause 
event.

Editing a menu macro

1 Select the target menu macro register and display the 
Menu Macro Edit menu (7144.2).

For details about the method of operation, see “To 
display the Menu Macro Edit menu” (page 369).

2 Select the event you want to edit.

3 If required, press [Auto Insert] to enable/disable auto 
insert mode.

4 Carry out the editing operations.

When auto insert mode is enabled: Menu operations 
are automatically inserted after the selected event.

When auto insert mode is disabled: Perform one of 
the following.
• To overwrite the selected event, carry out the 

new menu operation, then press [Modify].
• To insert an event before the selected event, 

carry out the new menu operation, then press 
[Insert Before].

• To insert an event after the selected event, carry 
out the new menu operation, then press [Insert 
After].

To insert a pause event
Set the pause time, and press [Pause Set] (see 
page 370).

To delete the selected event
Press [Delete].
To delete all events, press [All Event Select], turning 
it on, and press [Delete].

5 Set the event execution interval.

The settings are applied to each menu macro register.

6 Press [Store].

To exit editing mode without saving a menu macro
Press [Exit].

7 Enter a menu macro register number as required in the 
numeric keypad window, and press [Enter].

The edited menu macro is saved in the specified 
register.

About the menu macro editing mode 
display
If you switch to another menu while in menu macro editing 
mode, the menu screen display is as shown below.

No. Parameter Adjustment

5 Interval 
Time (Sec)

Event interval (seconds)

No. Parameter Adjustment

4 Pause 
Time (Sec)

Pause duration (seconds)

No. Parameter Adjustment

5 Interval 
Time (Sec)

Event interval (seconds)
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Screen when the keyframe status is displayed

Screen when the keyframe status is not displayed

Menu Macro Register Editing

In the Macro >Menu Macro Register menu, you can check 
the status and edit menu macro registers.
For details about the status display, see “Effect Status 
Display” (page 324). However, region names are not 
displayed.
You can carry out the following editing on menu macro 
registers.
• Lock: Write-protect the data contents of the menu macro 

register.
• Copy: Copy data between menu macro registers.
• Delete: Delete the data contents of a menu macro 

register.
• Name: Attach a name to a menu macro register.
In the Macro >Menu Macro Register menu, use the same 
procedure as when editing an effect register.
However, the region selection operation is not necessary 
for menu macro registers.

For details, see “Effect Register Editing” (page 324).

The keyframe status section appears as follows.
• Menu macro register number
• Menu macro register name
• Current event number / 

total number of events
• Remaining memory

The Previous page button position shows one of the following.
• When [Auto Insert] is enabled, “Menu Macro Auto Insert” 

appears.
• When [Auto Insert] is disabled, “Menu Macro Insert After” 

appears, and operates as [Insert After].

Menu shortcut button to 
Menu Macro Edit menu

The Previous page button position shows one of the following.
• When [Auto Insert] is enabled, “Menu Macro Auto Insert” 

appears.
• When [Auto Insert] is disabled, “Menu Macro Insert After” 

appears, and operates as [Insert After].

The Default Recall button position shows the following.
Menu shortcut button to Menu Macro Edit menu
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Macro Timeline

You can automatically execute a sequence of macro recall/
execute actions by registering them on a timeline, in the 
same way as for keyframes in an effect. This timeline is 
called a “macro timeline,” and one macro timeline can 
have up to 99 macros being executed simultaneously in 
parallel.
There are 99 registers in the Macro region that can be 
registered on the macro timeline, numbered 1 to 99. These 
registers are distinct from the registers where individual 
macros are stored.

If you use a macro timeline to superimpose more than one 
macro, the macros may not be executed according to the 
timing information registered in the timeline.

Available keyframe functions
The keyframe functions that can be used in the macro 
timeline are as follows.
• RECALL (1 to 99), STORE (1 to 99), RECALL UNDO, 

STORE UNDO, search for empty register, AUTO 
SAVE, RECALL MODE (RECALL, RECALL & 
REWIND)

• EDIT ENABLE, EDIT UNDO
• CONST DUR, EFF DUR, KF DUR, DELAY, PAUSE, 

INSERT BEFORE, INSERT AFTER, MODIFY, 
DELETE, COPY, PASTE BEFORE, PASTE AFTER, 
FROM TO, ALL

• PREV KF, NEXT KF, GOTO TC, GOTO KF, RUN, 
REWIND, FF, STOP NEXT KF, NORMAL, JOG, KF 
FADER

The following keyframe functions cannot be used
• KF LOOP, EFFECT LOOP, REVERSE, NORMAL/

REVERSE
• PATH

Saving to a register
Set the recall and execute actions for the macros to be 
registered in the timeline using the Macro >Timeline 
>Timeline menu (5441). The setting data can be saved in a 
register as keyframe data. You can recall the register in 
which the data is saved, and carry out operations on it with 
the utility/shotbox control block.

An action set for a keyframe is only executed when the 
keyframe effect is executed in the forward direction. It is 
important to remember that actions are not executed in the 
reverse direction when executing simultaneously with 
switcher and DME keyframe effects.

Forcibly ending a macro timeline
• If the timeline has completed but a macro is still 

executing, press the [REWIND] or [RUN] button in the 
utility/shotbox control block to forcibly end the macro 
timeline.

• In a macro timeline, since a take operation is not 
possible, if a macro included in the timeline has a pause 
event with a pause time of zero, the remainder of the 
timeline after the pause is ignored, and the macro 
timeline ends at that point.

Register editing functions
You can use the following editing functions on a register 
in which a macro timeline is stored.
• Copying
• Moving
• Swapping
• Merging
• Locking
• Naming
• Deleting

File related functions
You can save and recall a created macro timeline as effect 
data, in the File menu.

Macro timeline operation
Timeline operations are carried out on a macro timeline in 
the same way as for normal effects.

For details about timeline operations, see “Keyframes” 
(page 295).

When using a macro timeline, note the following.
• To use a macro timeline, the Macro region must be 

assigned to a region selection button in the numeric 
keypad control block.
For details, see “Assigning a Region to the Region 
Selection Buttons in the Numeric Keypad Control 
Block” (page 409).

• On a macro timeline, only macro recall and execution 
actions can be registered. The data for a macro to be 
recalled on the macro timeline is not included on the 
timeline. It is necessary to create the macro data first.

• A macro timeline can be saved and recalled on the 
master timeline or in a shotbox register, but cannot be 
saved as a snapshot.

Note

Note

Note
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Creating and Editing a Macro 
Timeline

This section describes how to set actions, and add 
keyframe points. Path settings are not needed for a macro 
timeline.

For details about keyframe creation, see “Creating and 
Editing Keyframes” (page 308).

Registering a keyframe
The operations for registering use the Macro >Timeline 
>Timeline menu (5441) and the [INS] button in the utility/
shotbox control block.

1 Press the [KF MCRO EDIT] button in the utility/
shotbox control block, and press the [EDIT ENBL] 
button, turning it on.

This switches the memory recall section to effect 
editing mode.

2 Open the Macro >Timeline >Timeline menu (5441).

3 In the “Action” list on the right, select the action 
(Recall, Take, Take All, or No Action).

When Recall or Take is selected, select the number of 
the macro register.

a) When Recall is selected
b) When Take is selected

4 Press [Set].

The selected action appears in the list on the left.

5 Press the [INS] button in the utility/shotbox control 
block.

This creates keyframe 1 on the macro timeline.

To set the action for a rewind operation
On the macro timeline, when the [REWIND] button in the 
utility/shotbox control block is pressed, the action set for the 
first keyframe is not executed, but when the [RUN] button 
is pressed, then the first keyframe action is executed.
To execute an action when the [REWIND] button is 
pressed, it is necessary to set this action (Rewind Action). 
To set the Rewind Action, press [Rewind Action] in the 
Macro >Timeline >Timeline menu (5441) to open the 
Rewind Action menu (5441.1). Operate in the same way as 
in the Timeline menu (5441).

Alternatively, you can make settings in the Setup menu so 
that when the [REWIND] button is pressed, this executes 
the action set for the first keyframe, and when the [RUN] 
button is pressed the first keyframe action is not executed. 
In this case, the Rewind Action setting is still enabled.

For details, see “Setting the first keyframe when rewind is 
executed” (page 429).

No. Parameter Adjustment

3 a) Recall No Number of macro register to recall

3 b) Take No Number of macro register to 
execute
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Files

Overview of File 
Operations

You can save register data, including setup information 
and snapshot information, as a file on the local drive or 
removable drive, and recall it as required.
For frame memory file operations, you can convert the file 
format of image data and save files between a removable 
drive and frame memory storage (import/export).

About local drives and removable drives
In this document and in the File menu, “Local Drive” 
refers to the internal flash memory drive and “Removable 
Drive” refers to general-purpose external USB-compatible 
storage devices connected to the system.

• There is a risk that files saved on the local drive may 
become unusable if the local drive experiences trouble. 
Save a backup of important files on a removable drive.

• Format a commercially available removable drive before 
using it for the first time (see page 402).

Supported files
The following types of files can be saved and recalled.
• Operation mode setup data for system as a whole and 

individual devices
• Device status data for system startup
• Key memory setting information
• Video process memory setting information
• Keyframe effect setting information
• Snapshot setting information
• Wipe snapshot setting information
• DME wipe snapshot setting information
• Key snapshot setting information
• Shotbox setting information
• Macro setting information
• Macro attachment data
• Menu macro setting information
• Frame memory image data

File operations
You can carry out the following file operations.

When operating on individual files or registers
Save: Save the data in a register to the local drive or 

removable drive.
Load: Load a file from the local drive or removable drive.
Copy: Copy a file within a directory or between 

directories.
Rename: Rename a file on the local drive or removable 

drive.
Delete: Delete a file from the local drive or removable 

drive.

When operating on files or registers in batch
The Save, Load, and Copy operations are available.

Directory operations
You can create a new directory within the local drive or 
removable drive, and carry out other operations, such as 
renaming and deleting (see page 385).
You can also inhibit operations on files, such as saving and 
deleting, for a directory.

Copying files between unit IDs
Switcher and DME files on the local drive or removable 
drive are managed by unit ID.
You can copy files between different unit IDs (see 
page 386).

Locking file loading operations
You can lock the loading of files for the following 
categories in the Setup menu (see page 404).
Setup (SWR), Setup (DME), Setup (PNL&GUI), Setup 
(TLY&RTR), Initial Status, Key Memory, Video Proc 
Memory, Effect, Snapshot, Wipe Snapshot, DME 
Snapshot, Key Snapshot, Shotbox, Macro, Macro 
Attachment, Menu Macro.
A locked category file cannot be recalled from the File 
menu.

Notes
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File transfer errors
If a file transfer related error occurs, the error messages 
appear in the Error Information menu (9900).
If this occurs, save the data or load the data again. If the 
error message persists, contact a Sony service 
representative.

Operations on Individual 
Files

You can save or load the contents of an individual file or 
register.

For details about frame memory file operations, see 
“Frame Memory File Operations” (page 380).

Detailed File Information

This section describes snapshot file information as an 
example.

1 Open the File >Snapshot >Snapshot menu (7131).

The status area shows the device status and a list of 
files on the device.

2 Press [File Edit].

The File Edit menu (7131.1) appears.
The file details appear (reference region file name, 
creation date, regions including data) in list view.

File Edit buttons
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Selecting a particular file displays detailed 
information about that file in the detail display area at 
the top right of the list.

Region Selection

You can carry out a file operation on a number of regions 
simultaneously. However, a region selection is not 
required for the following files.
• Key memory
• Video process memory
• Shotbox
• Macro
• Macro attachment

To select a region

1 In the File menu, press the region selection area at the 
top right of the screen.

The region selection window appears.

2 Select the target region for operation.

For regions you do not want to select, press the 
corresponding button, turning it off.

3 Press [OK].

Selecting a Device for Operation

To carry out file operations, you need to specify the 
register, local drive, removable drive, or other storage 
device as the location of the data or file. You can also 
specify a directory.

If NFS (Network File System) is enabled in the Setup 
menu, [Network] is added to the device for operations.

For details about NFS, see “Configuring the NFS Server” 
(page 387).

To select a device

1 In the File menu, press the button on the left in the 
device selection area above the list.

A pull-down menu appears.

2 Select the target device for operation.

Register: Register
Local Drive: Local drive
Removable Drive: Removable drive
Network: Files on a network (NFS)
The selected device name is displayed on the button on 
the left in the device selection area.

3 Press the button on the right in the device selection 
area.

The directory selection window appears.
Up to 40 directories are displayed per page, and you 
can move between pages using the b and B buttons.
The maximum number of directories that can be 
created is 120 for a removable drive and 200 for the 
local drive or NFS.

4 Press the button for the target directory to use.

The selected directory name is displayed on the button 
on the right in the device selection area.

• The devices that can be selected in the device 
selection area vary depending on the function and 
the menu.

• When [Register] is selected in the device selection 
area, a directory cannot be specified.

Saving Files

This section describes saving snapshot register data to the 
local drive or a removable drive as an example.

1 Open the File >Snapshot >Snapshot menu (7131).

2 In the device selection area in the list on the left, select 
[Register].

3 In the device selection area in the list on the right, 
select [Local Drive] or [Removable Drive], then 
specify a directory.

Detail display area

Region selection areaDevice selection area

Notes
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4 Select the register to save and the destination file.

You can select more than one register.
To select all registers, press [ALL].

5 Press [t Save].

The data from the selected registers is saved.
If the specified destination already contains data, a 
confirmation message appears. Select [Yes] to 
overwrite the existing data.

Loading Files

This section describes loading a snapshot file from the 
local drive or removable drive into a register as an 
example.

1 Open the File >Snapshot >Snapshot menu (7131).

2 In the device selection area in the list on the left, select 
[Register].

3 In the device selection area in the list on the right, 
select [Local Drive] or [Removable Drive], then 
specify a directory.

4 Select the register to which you want to load, and the 
file to be loaded.

You can select more than one file.
To select all files, press [ALL].

5 Press [T Load].

The selected file is loaded.

Copying Files

You can copy files either within a directory or between 
directories on the local drive or a removable drive.
This section describes copying a snapshot file from a 
removable drive to the local drive as an example.

1 Open the File >Snapshot >Snapshot menu (7131).

2 In the device selection area in the list on the left, select 
[Removable Drive], then specify a directory.

3 In the device selection area in the list on the right, 
select [Local Drive], then specify a directory.

4 Select the source and destination files.

You can select more than one file.
To select all files, press [ALL].

5 Press [t Copy].

The selected files are copied.
If there is already data present in the destination 
location, a confirmation message appears. Select [Yes] 
to overwrite the data.

Renaming Files

You can rename files on the local drive or a removable 
drive, and rename registers.
This section describes renaming a snapshot file as an 
example.

1 Open the File >Snapshot >Snapshot menu (7131).

2 Press [File Edit].

The File Edit menu (7131.1) appears.
You can also select a device and specify a directory in 
this menu (see page 376).

3 Select the file to rename.

4 Press [Rename].

5 Enter a name of up to 8 characters in the keyboard 
window, and press [Enter].

• Within the switcher, the names for Initial Status and 
Setup data are reserved.
You can rename files on the local drive or removable 
drive, but reloading will revert files to the default 
names.

• The following names cannot be used.
CON, PRN, AUX, CLOCK$, NUL
COM0, COM1, COM2, COM3, COM4, COM5, 
COM6, COM7, COM8, COM9
LPT0, LPT1, LPT2, LPT3, LPT4, LPT5, LPT6, 
LPT7, LPT8, LPT9

Deleting Files

You can delete data from the local drive or a removable 
drive, and delete register data.
This section describes deleting a snapshot file as an 
example.

1 Open the File >Snapshot >Snapshot menu (7131).

2 Press [File Edit].

The File Edit menu (7131.1) appears.

Notes
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You can also select a device and specify a directory in 
this menu (see page 376).

3 Select the file to delete.

You can select more than one file.
To select all files, press [ALL].

4 Press [Delete].

5 Check the message, then press [Yes].

Batch File Operations

You can process all files or registers in batch.

You can also save and recall system configuration data 
between the switcher system and a computer using the file 
manager.

For details, see “File Manager” (page 530).

Saving Files in Batch

You can save the data in registers to the local drive or 
removable drive in batch.

1 Open the File >All, External File >All menu (7161).

2 Select the target device for operation (see page 376).

In the device selection area on the left, select 
[Register].
In the device selection area on the right, select [Local 
Drive] or [Removable Drive], then specify a directory.

3 In the <Category> group, select the category of the 
target registers to save.

For categories you do not want to save, press the 
corresponding button, turning it off.
To select all categories, press [All Select], turning it 
on.

For details about target data for operations, see 
“Supported files” (page 374).

4 Press [t Save].

5 Check the message, then press [Yes].

Loading Files in Batch

You can load files from the local drive or removable drive 
in batch.

It is not possible to load a file from a category for which 
loading operations are locked (see page 404).

1 Open the File >All, External File >All menu (7161).

Note

Note
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2 Select the target device for operation (see page 376).

In the device selection area on the left, select 
[Register].
In the device selection area on the right, select [Local 
Drive] or [Removable Drive], then specify a directory.

3 In the <Category> group, select the category of the 
target files to load.

For categories you do not want to load, press the 
corresponding button, turning it off.
To select all categories, press [All Select], turning it 
on.

For details about target data for operations, see 
“Supported files” (page 374).

4 Press [T Load].

5 Check the message, then press [Yes].

To clear region data before loading
Before pressing [T Load], press [CLR Before Load], 
turning it on.
The following data can be cleared before loading.
Effect, Snapshot, Wipe Snapshot, DME Wipe Snapshot, 
Key Snapshot, Shotbox, and Macro

Copying Files in Batch

You can copy files between the local drive and removable 
drive in batch.

1 Open the File >All, External File >All menu (7161).

2 Select the target device for operation (see page 376).

In the device selection area on the left, select the copy 
source ([Local Drive] or [Removable Drive]), then 
specify a directory.
In the device selection area on the right, select the copy 
destination ([Local Drive] or [Removable Drive]), 
then specify a directory.

3 In the <Category> group, select the category of the 
target files to copy.

For categories you do not want to copy, press the 
corresponding button, turning it off.
To select all categories, press [All Select], turning it 
on.

For details about target data for operations, see 
“Supported files” (page 374).

4 Press [t Copy].

The selected files are copied.

If there is already data present in the destination 
location, a confirmation message appears. Select [Yes] 
to overwrite the data.
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Frame Memory File 
Operations

Basic Operation

You can perform folder and file operations using frame 
memory.

In frame memory file operations, only SWR (switcher) is 
the target of operations, and region selection is not 
required. However, if in Dual Simul mode, you must select 
the target switcher for operations.

For details about region selection, see “Region Selection” 
(page 376).

Selecting the target folder/file for 
operations
Select the target device and folder for operation, and select 
a file from the displayed list.

1 Open the File >Frame Memory >Frame Memory 
menu (7151).

2 Switch the folder display.

The device name and folder path selected in the lists on 
the left and right are displayed in the folder display 
switching buttons.
Pressing a folder display switching button switches the 
display of the folder selection buttons.

Pressing the folder display switching button on the left 
displays folders for the list on the left, and pressing the 
folder display switching button on the right displays 
folders for the list on the right. The selected button has 
a light blue border.

3 Select a device.

Press [Dev], and select the target device for operations 
in the pop-up window.
Storage (root): Frame memory storage
Local Drive: Local drive
Removable Drive: Removable drive
Network: Files on a network (NFS)
The selected device name is displayed on the next 
folder selection button on the right.

[Network] is displayed only when NFS (Network File 
System) is enabled in the Setup menu (see page 387).

4 Select a folder.

Press the folder selection button displaying the device 
name, and select a top-level folder in the hierarchy 
from the pop-up window.
The selected folder name is displayed on the next 
folder selection button on the right.
If a “V” mark is displayed on a button displaying the 
folder name, press the button to select a lower level 
folder in the hierarchy.

• Folders in frame memory storage may have up to 
three levels of hierarchy.

• Only a top-level folder in the hierarchy can be 
selected on the local drive or a removable drive.

• When a folder in frame memory storage is locked 
(see page 174), “L” is displayed at the top right of 
the folder selection button and folder icon.

5 Select a file.

Select the target file for operations from the displayed 
list.
To select all files, press [ALL]. To select multiple 
files, set the [Num L] or [Num R] parameter.

To select multiple files with the [Num L] or [Num 
R] parameter
Specify the file number in the [List L] parameter (list 
on the left) or [List R] parameter (list on the right), 
then set the amount in the [Num L] (list on the left) or 
[Num R] (list on the right) parameter.
The specified amount of files are selected starting 
from the specified file number.

Note

File list

Folder 
selection buttons

Folder display 
switching buttonsDev button

Note

Notes
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Displaying detailed file information

1 Open the File >Frame Memory >Frame Memory 
menu (7151).

2 Press [File Edit].

The File Edit menu (7151.1) appears.

3 Select the device and folder to display.

For details about the method of operation, see 
“Selecting the target folder/file for operations” 
(page 380).

You can check information about the files that exist 
within the currently selected folder.

The target device name and folder path for operations 
are displayed on the left side of the detail display area, 
and the file name and region selected in the list are 
displayed on the right side.
The following information is displayed in the file list.
No: File number
Name: File name
Date/Time: Creation date and time of the file

File Operations

• Loading frame memory files is supported only when the 
switcher signal format matches the file signal format.

• If saving to local drive or removable drive is canceled 
while still in progress, images may not be able to be 
reproduced correctly.

• Frame memory batch file operations are not supported.

Saving a file
You can save a file in frame memory storage to the local 
drive or a removable drive.
This section describes selecting storage in the list on the 
left as an example.

1 Open the File >Frame Memory >Frame Memory 
menu (7151).

2 In the list on the left, select the file (storage) you want 
to save, then select the destination folder (local drive 
or removable drive) in the list on the right.

For details about the method of operation, see 
“Selecting the target folder/file for operations” 
(page 380).

3 Press [t Save].

If a file with the same name already exists in the save 
destination, it is overwritten.

Loading a file
You can load a file from the local drive or removable drive 
to storage in frame memory.
This section describes selecting storage in the list on the 
left as an example.

1 Open the File >Frame Memory >Frame Memory 
menu (7151).

2 In the list on the right, select the file (local drive or 
removable drive) you want to load, then select the 
destination folder (storage) in the list on the left.

For details about the method of operation, see 
“Selecting the target folder/file for operations” 
(page 380).

A file cannot be loaded into a locked folder.

3 Press [T Load].

Copying a file
You can copy a frame memory file on the local drive or 
removable drive.
This section describes selecting the copy source in the list 
on the left as an example.

1 Open the File >Frame Memory >Frame Memory 
menu (7151).

2 In the list on the left, select the file (local drive or 
removable drive) you want to copy, then select the 

Notes

File list

Detail display area

Note
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destination folder (local drive or removable drive) in 
the list on the right.

For details about the method of operation, see 
“Selecting the target folder/file for operations” 
(page 380).

3 Press [t Copy].

If a file with the same name already exists in the copy 
destination, it is overwritten.

Deleting a file

Files in frame memory storage cannot be deleted.

1 Open the File >Frame Memory >Frame Memory >File 
Edit menu (7151.1).

2 Select a file.

For details about the method of operation, see 
“Selecting the target folder/file for operations” 
(page 380).

3 Press [Delete].

4 Check the message, then press [Yes].

Renaming a file

Files in frame memory storage cannot be renamed.

1 Open the File >Frame Memory >Frame Memory >File 
Edit menu (7151.1).

2 Select a file.

For details about the method of operation, see 
“Selecting the target folder/file for operations” 
(page 380).

Multiple files cannot be selected at the same time.

3 Press [Rename].

4 Enter a new file name using the keyboard window, and 
press [Enter].

The following names cannot be used for files.
CON, PRN, AUX, CLOCK$, NUL

COM0, COM1, COM2, COM3, COM4, COM5, 
COM6, COM7, COM8, COM9
LPT0, LPT1, LPT2, LPT3, LPT4, LPT5, LPT6, LPT7, 
LPT8, LPT9

Importing and Exporting

You can convert the file format of image data and save 
files between frame memory storage and a removable 
drive.
The supported conversion formats when importing/
exporting are given below.
• TIF (TIFF files, “.tif” file name extension)
• BMP (Bitmap files, “.bmp” file name extension)
• TGA (Targa files, “.tga” file name extension)
• PNG (PNG files, “.png” file name extension)

You can also import files between the frame memory 
storage and a computer using the file manager.

For details, see “File Manager” (page 530).

Importing
Importing converts the format of files on a removable 
drive, and save the files in frame memory storage.
When multiple files are selected having a 
“character_string + number” (or character_string + # + 
number) name format, files with the same 
“character_string” portion are imported as a frame 
memory clip where “character_string” is the clip file 
name.
Example: Importing Targa files

• File names after importing can have a maximum of 32 
characters. The 33rd and subsequent characters, if 
present, are deleted.

• The files that can be imported for each format are given 
below.
- TIFF files (TIF): RGB uncompressed
- Bitmap files (BMP): 24-bit Windows format

Note

Note

Note

Note

Note

File name before 
importing

File name after importing
(file type)

CAM1#000000.tga
CAM1#000001.tga
CAM1#000002.tga

CAM1
(clip file)

CAM2#000005.tga CAM2#000005
(still image file)

CAM3.tga CAM3
(still image file)

MON101.tga
MON102.tga
MON103.tga

MON
(clip file)

Notes
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- Targa files (TGA): RGB uncompressed/compressed
- PNG files (PNG): RGB compressed

• Files with an alpha channel are imported as pair files. 
However, Bitmap files with an alpha channel cannot be 
imported.

• RGB 16-bit format files are not supported.

Exporting
Exporting converts the format of files in frame memory to 
a specified format, and saves the files on a removable 
drive.
When a frame memory clip is selected, a separate file with 
“clip_name + # + 6-digit number” format name is exported 
for each frame image. The 6-digit numbers are allocated 
from 000000 to 999999 in sequence.
Example: Converting and exporting Targa files

Pair files are exported as a file with an alpha channel. 
However, alpha channels are not added when converting to 
Bitmap files.

Import image size
Images are placed with the upper left of the frame as the 
origin. When an image is smaller than the frame, the 
remainder of the screen is filled with black. When it is 
larger, parts which extend beyond the frame are discarded.

The following table shows the image sizes which will fill 
the picture frame for various signal formats.

Folder and file selection operations
In the File >All, External File >Import/Export menu 
(7162), select the frame memory storage file in the list on 
the left and select the removable drive file in the list on the 
right.
The selected device name (Storage or Removable Drive) 
and folder path are displayed in the folder display 
switching buttons on the left and right.

File name before 
exporting
(file type)

File name after exporting

CAM1
(clip file)

CAM1#000000.tga
CAM1#000001.tga
CAM1#000002.tga
and so on (saves each frame 
as a file with sequential file 
name)

CAM3
(still image file)

CAM3.tga

Note

Signal format Size (H × V)

3840×2160P/59.94, 50
3840×2160PsF/29.97, 25, 24, 23.98

3840×2160 pixels

1080P/59.94, 50
1080PsF/29.97, 25, 24, 23.98
1080i/59.94, 50

1920×1080 pixels

720P/59.94, 50 1280×720 pixels

H (Horizontal)

H × V (pixels): Image size that fills the frame

V 
(Vertical)

Position of small picture

Section filled with black 
for a small picture

Parts discarded 
when image is too 
large
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To switch the folder display
Pressing a folder display switching button switches the 
display of the folder selection buttons.
Pressing the folder display switching button on the left 
displays folders for the list on the left, and pressing the 
folder display switching button on the right displays 
folders for the list on the right. The selected button has a 
light blue border.

To select a device
Press [Dev] to display a pop-up window. Select [Storage 
(root)] in the list on the left, or select [Removable Drive 
(root)] in the list on the right.
The selected device name is displayed on the next folder 
selection button on the right.

To select a folder
Press the folder selection button displaying the device 
name, and select a top-level folder in the hierarchy from 
the pop-up window.
The selected folder name is displayed on the next folder 
selection button on the right. If a “V” mark is displayed on 
the folder selection button, press the button to select a 
lower level folder in the hierarchy.
When a folder in frame memory storage is locked (see 
page 174), “L” is displayed at the top right of the folder 
selection button and folder icon.

To select a file
The files in the selected folder are displayed in the list. For 
a removable drive, only the files with the file format 
specified by the format selection button are displayed.
Select the target file for operations from the list. To select 
all files, press [ALL].

Importing data into frame memory

1 Open the File >All, External File >Import/Export 
menu (7162).

2 Press the format selection button, and select a file 
format (TIF, BMP, TGA, PNG) in the pop-up window.

The name of the specified file format is displayed on 
the format selection button.

3 In the list on the right, select the removable drive file 
to import.

To select more than one file, press [Plural] and then 
select. To select all files, press [ALL].

Only a top-level folder in the hierarchy can be 
selected. Also, folders with a name exceeding 
15 characters cannot be selected.

4 In the list on the left, select the import destination 
folder in storage.

A file cannot be imported into a locked folder.

5 Press [T Import].

Exporting data from frame memory

1 Open the File >All, External File >Import/Export 
menu (7162).

2 Press the format selection button, and select a file 
format (TIF, BMP, TGA, PNG) in the pop-up window.

The name of the specified file format is displayed on 
the format selection button.

3 In the list on the left, select the file in storage to export.

To select multiple files, set the [Num] parameter. To 
select all files, press [ALL].

To select multiple files with the [Num] parameter
Specify the file number in the [List L] parameter, and 
set the quantity in the [Num] parameter. The specified 
number of files are selected starting from the specified 
file number.

4 In the list on the right, select the export destination 
removable drive folder.

Dev button Folder display switching buttons Folder selection 
buttons

File lists Format selection 
button

Note

Note



385

Only a top-level folder in the hierarchy can be 
selected.

5 Press [t Export].

The selected file is converted to the specified file 
format, and then saved on the removable drive.
If a file with the same name already exists in the export 
destination, it is overwritten.

Directory Operations

You can create a new directory within the local drive or 
removable drive, and carry out other operations, such as 
renaming and deleting. You can also inhibit operations on 
files, such as saving and deleting, for a directory.

Creating a Directory

You can create up to 120 directories on a removable drive, 
or 200 on the local drive or NFS.

1 Open the File >Configure >Directory menu (7171).

2 In the device selection area, select the target device for 
operation (see page 376).

3 Press [New].

4 Enter a name of up to 8 characters in the keyboard 
window, and press [Enter].

The following names cannot be used.
CON, PRN, AUX, CLOCK$, NUL
COM0, COM1, COM2, COM3, COM4, COM5, 
COM6, COM7, COM8, COM9
LPT0, LPT1, LPT2, LPT3, LPT4, LPT5, LPT6, LPT7, 
LPT8, LPT9

Renaming a Directory

1 Open the File >Configure >Directory menu (7171).

2 In the device selection area, select the target device for 
operation (see page 376).

3 Select a directory.

4 Press [Rename].

5 Enter a name of up to 8 characters in the keyboard 
window, and press [Enter].

Protecting (Write Inhibit) a Directory

The following operations can be prohibited for a directory.
• Saving files
• Copying files (including copying between unit IDs)
• Renaming files

Note

Note
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• Deleting files
• Offline editing of macro files
• Deleting directories

1 Open the File >Configure >Directory menu (7171).

2 In the device selection area, select the target device for 
operation (see page 376).

3 Select a directory.

4 Press [Protect].

Write inhibit is set for the selected directory, and “ ” 
is displayed in the “Protect” field in the status area.

Deleting a Directory

1 Open the File >Configure >Directory menu (7171).

2 In the device selection area, select the target device for 
operation (see page 376).

3 Select a directory.

4 Press [Delete].

5 Check the message, then press [Yes].

Copying Files Between 
Unit IDs

Switcher and DME files on the local drive or removable 
drive are managed by unit ID (see page 387).
Files with a different unit ID cannot be copied using 
ordinary file operations. To copy files, use the menu for 
copying files between different unit IDs.

If there is already data present in the copy destination, note 
that all data will be overwritten.

Copying Files Between Different Unit 
IDs

1 Open the File >Configure >Unit ID Copy menu 
(7172).

2 Press the region selection area at the top right of the 
screen and select a category.

For categories you do not want to copy, press the 
corresponding button, turning it off.
You can also select all categories using [ALL], 
switcher-related categories using [SWR ALL], or 
DME-related categories using [DME ALL].

3 Press [OK].

4 Select the target device for operation (see page 376).

In the device selection area on the left, select the copy 
source device, then specify a directory.
In the device selection area on the right, select the copy 
destination device, then specify a directory.

5 Select the copy source and copy destination unit IDs.

6 Press [t Copy].

7 Check the message, then press [Yes].

Note
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System Setup

About system setup
This configures the setup for the whole system.
Here, the “whole system” refers to all devices connected 
on the switcher system LAN.

Unit ID settings
When there are two switchers on the same network, the 
unit IDs are set as follows.

The unit IDs for DMEs are automatically assigned as 
follows.

Menu panel unit IDs are set in the Engineering Setup 
>System >Network Config menu (7311) (see page 387).

For details about unit IDs of devices other than the menu 
panel, refer to the installation manual for each device.

Settings Relating to the 
Network

This section describes the configuration of devices 
connected to the switcher system LAN.

Setting the Group ID and Unit ID of 
the Menu Panel

1 In the Engineering Setup >System >Network Config 
menu (7311), press [Group ID].

2 Enter the group ID number (1 to 8) using the numeric 
keypad, then press [Enter].

3 Perform the following operations.

To set the group ID only: Check the message, then 
press [Yes] to exit the settings.

To set the unit ID: Check the message, then press 
[No] and skip to step 4.

4 Press [Unit ID].

5 Enter the unit ID number (1 to 4) using the numeric 
keypad, then press [Enter].

6 Check the message, then press [Yes].

Configuring the NFS Server

Set the address of the NFS server to use.

1 In the Engineering Setup >System >Network Config 
menu (7311), press [NFS Server].

2 Enter the server address using the keyboard window, 
then press [Enter].

Switcher Unit ID

1st switcher 1

2nd switcher 2

DME Unit ID

DME of 1st switcher (Ch1 to Ch4) 1

DME of 2nd switcher (Ch1 to Ch4) 3



388

The NFS server address is displayed in the “NFS 
Server Address” field.

3 To register the setting as a power-on default, press 
[Define].

4 Check the message, then press [Yes].

Mounting the NFS server
In the Engineering Setup >System >Network Config menu 
(7311), press [NFS Mount], turning it on.
The configured NFS server is mounted, ready for use.

Resetting the menu panel will unmount the NFS server.
To use an NFS server after resetting the menu panel, 
mount the server again.

Initializing Network Interface 
Settings

You can initialize the network interface settings for a 
network connector board.

For details about network interface settings, see 
“Configuring a Network Interface” (page 388).

1 In the Engineering Setup >System >Network Config 
menu (7311), press [Net I/F Initialize].

The Net I/F Initialize menu (7311.1) appears.

2 In the <Device> group, select the target switcher to set.

3 In the status area, select the target slot to set.

To select all slots, press [ALL].

4 Press [Factory Reset].

To reset a connector board only
Press [Reset].

5 Press [Execute].

6 Check the message, then press [Yes].

Setting the Network Connector 
Board Service Port

The service port can be enabled/disabled when an 
XKS-C8111/XKS-C9111/XKS-C9111N/XKS-C9121/
XKS-C9121N/XKS-C8166 is installed.

The service port is used for board maintenance.

The unit is equipped with a function to perform board 
maintenance via a network. If maintenance is required, this 
function is used with the consent of the customer. For 
details, consult your Sony service or sales representative.

1 In the Engineering Setup >System >Network Config 
menu (7311), press [Net I/F Initialize].

The Net I/F Initialize menu (7311.1) appears.

2 In the <Device> group, select the target switcher to set.

3 In the status area, select the target slot to set.

To select all slots, press [ALL].

4 Enable or disable the service port.

To enable, press [Service Port], turning it on.
To disable, press [Service Port], turning it off.

5 Press [Execute].

6 Check the message, then press [Yes].

The connector board in the selected slot is reset, and 
the service port setting is applied.

If the network interface is initialized (see page 388) 
and the service port setting is applied simultaneously 
to the same slot, the initialization operation takes 
precedence, and the service port setting is not changed.

Configuring a Network Interface

You can configure the interface for a network connector 
board.
The network interface settings are for the slots in which the 
following network connector boards are installed.
XVS-9000:
• XKS-C9111
• XKS-C9111N
• XKS-C9121
• XKS-C9121N
XVS-8000/7000/6000:
• XKS-T8110
• XKS-Q8111
• XKS-C8111
• XKS-T8165
• XKS-Q8166
• XKS-C8166

Note

Note

Note
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The network interface settings <Net I/F Setting> group 
contains the following five menus.
• Engineering Setup >System >Network Config >FEC 

menu (7311.4)
FEC type setting (available for XKS-C8111/
XKS-C9111/XKS-C9121/XKS-C8166 only)

• Engineering Setup >System >Network Config >IP 
Address menu (7311.2)
IP address and LSM settings (available for all network 
connector boards)

• Engineering Setup >System >Network Config >Input/
Output menu (7311.5)
Functions relating to input/output and audio format 
settings (available for XKS-C8111/XKS-C9111/
XKS-C9121/XKS-C8166 only)

• Engineering Setup >System >Network Config >Genlock 
menu (7311.6)
Network sync settings (available for XKS-C8111/
XKS-C9111/XKS-C9121/XKS-C8166 only)

• Engineering Setup >System >Network Config >NMOS 
menu (7311.7)
NMOS settings (available for XKS-C8111/XKS-C9111/
XKS-C9121/XKS-C8166 only)

If either the IP Address menu (7311.2) or NMOS menu 
(7311.7) is locked using the Engineering Setup >System 
>Maintenance >Setup Operation Lock menu (7317.1), the 
other menu is also locked automatically.

Common operations
The following operations are common to the five menus.

To display the latest information in the status 
area
The status area shows the slot number in which each 
network connector board is installed and the settings of 
each menu.
To update the display of the status area to the latest 
information, press [Refresh].

Pressing [Refresh] in any menu updates the display of the 
status area for all menus.

To select the target to set
Select the item (for example, network or input/output) that 
you want to change in the status area.
To select multiple items, set the number using the [Num] 
parameter. The specified number of items are selected 
from the currently selected items.
To select all items in the status area, press [ALL].

To apply changes to settings
When a setting is changed, the value is displayed in yellow 
in the status area.
To apply the changes, press [Execute], check the message, 
then press [Yes]. The changes are applied, and the display 
in the status area changes to white.
To cancel the changes, press [Clear], check the message, 
then press [Yes]. The display in the status area is restored 
to the state before the changes were made, and the display 
changes to white.

• Pressing [Execute] for any menu applies the changes 
made to settings in all menus.

• You cannot cancel the changes to settings after using 
[Execute].

Network name display
The network names are displayed in the following formats 
in the status area.
XVS-9000:
• Main network (LAN1): 1-1/1, 1-1/2, 1-1/3, 1-1/4
• Sub network (LAN1): 1-2/1, 1-2/2, 1-2/3, 1-2/4
• Main network (LAN2): 2-1/1, 2-1/2, 2-1/3, 2-1/4
• Sub network (LAN2): 2-2/1, 2-2/2, 2-2/3, 2-2/4
XVS-8000/7000/6000:
• Main network: 1/1, 1/2, 1/3, 1/4
• Sub network: 2/1, 2/2, 2/3, 2/4

• On the XVS-9000, the “/3” and “/4” network settings are 
invalid when the signal format is 1080P or 1080i.

• On the XVS-9000, the “/4” network cannot be used 
when an XKS-C9111N/XKS-C9121N is installed.

Setting the FEC type
You can set the FEC type for each network.

1 In the <Net I/F Setting> group of the Engineering 
Setup >System >Network Config menu (7311), press 
[FEC].

The FEC menu (7311.4) appears.

2 In the <Device> group, select the target switcher to set.

The status area shows the slot number and network 
settings status.
You can check the following information.
Link Speed: Link speed (“10G×4” or “25G×4”)
FEC Type: FEC type (“RS-FEC,” “FC-FEC,” or 

“None”)
Link Status: Link status (“Up” or “Down”)

3 In the status area, select the target network to set.

Note

Note

Notes

Notes
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4 In the <FEC Type> group, select one of the following.

RS-FEC: Use Reed-Solomon FEC (CL108). 1)

FC-FEC: Use Fire-Code FEC (CL74).
None: Do not use FEC.

1) RS-FEC defines CL91 for 100G, and CL108 for 25G. The unit 
supports 25G×4 to achieve 100G, so only CL108 is used.

5 Repeat steps 3 and 4 as required.

6 Press [Execute].

7 Check the message, then press [Yes].

Setting the IP address
You can set the IP address and enable/disable LSM (Live 
System Manager) for each network.

Enabling LSM for an XKS-C8111/XKS-C9111/
XKS-C9121/XKS-C8166 board will disable the NMOS 
settings in the NMOS menu (7311.7).

1 In the <Net I/F Setting> group of the Engineering 
Setup >System >Network Config menu (7311), press 
[IP Address].

The IP Address menu (7311.2) appears.

2 In the <Device> group, select the target switcher to set.

The status area shows the slot number, network 
settings status, and the MAC address of the selected 
network interface.

3 In the status area, select the target network to set.

When multiple networks are selected, if the network 
with the lowest number is a main network, only main 
networks are the target for configuration. Likewise for 
sub networks.

4 Enable or disable DHCP.

To disable, press [DHCP] in the <Network Interface> 
group, turning it off.
To enable, press [DHCP] in the <Network Interface> 
group, turning it on, and skip to step 8.

The DHCP settings for main and sub on a single 
network are linked. Disable DHCP when not 
performing the initial setup.

5 In the <Network Interface> group, press [IP Address], 
and set the IP address.

Enter the IP address using the keyboard window, then 
press [Enter].
If multiple networks are selected, this sets the IP 
address for the network with the lowest number, and 
the IP addresses of subsequent networks are 
incremented by 1 for each network.

6 In the <Network Interface> group, press [Subnet 
Mask], and set the subnet mask.

Enter the subnet mask using the keyboard window, 
then press [Enter].
If multiple networks are selected, the same subnet 
mask is set for each network.

7 In the <Network Interface> group, press [Gateway], 
and set the default gateway IP address.

Enter the IP address using the keyboard window, then 
press [Enter].
If multiple networks are selected, the same IP address 
is set for each network.

8 Enable or disable LSM.

To enable, press [Enable] in the <LSM> group, 
turning it on.
To disable, press [Enable] in the <LSM> group, 
turning it off, and skip to step 10.

• LSM is enabled on the main network. It is not 
possible to change the setting.

• If an XKS-C8111/XKS-C9111/XKS-C9121/
XKS-C8166 is installed, LSM cannot be disabled by 
pressing [Enable]. When NMOS is enabled in the 
NMOS menu (7311.7), [Enable] turns off and all 
LSM instances on the network of the target board 
become disabled.

9 In the <LSM> group, press [IP Address], and set the 
LSM IP address.

Enter the IP address using the keyboard window, then 
press [Enter].
If multiple networks are selected, the same IP address 
is set for each network.

The IP address cannot be set when DHCP is enabled.

10 Repeat steps 3 to 9 as required.

11 Press [Execute].

Note

Note

Note

Notes

Note
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12 Check the message, then press [Yes].

Configuring input/output
You can enable/disable the hitless failover function for 
each board. You can also set the audio format for each 
input/output.

1 In the <Net I/F Setting> group of the Engineering 
Setup >System >Network Config menu (7311), press 
[Input/Output].

The Input/Output menu (7311.5) appears.

2 In the <Device> group, select the target switcher to set.

The status area shows the slot number and input/output 
settings status.

3 In the status area, select the target slot in which the 
board is installed.

4 Enable or disable hitless failover.

You can configure hitless failover for each board.
To enable, press [Hitless Fail Over], turning it on.
To disable, press [Hitless Fail Over], turning it off.

The same setting is applied to both inputs and outputs 
when an XKS-C9121 is installed.

5 In the status area, select the target input/outputs to set.

6 Set the audio format of the input/outputs.

Press [Audio Format], and select an audio format from 
the pop-up window.
The following formats (sampling frequency/packet 
time/number of channels) are supported.
• 48kHz/0.125ms/2ch, 4ch, 8ch, 16ch
• 48kHz/1ms/2ch, 4ch, 8ch

7 Repeat steps 3 to 6 as required.

8 Press [Execute].

9 Check the message, then press [Yes].

Configuring network synchronization
You can set network synchronization (Genlock) for each 
main network and sub network.

1 In the <Net I/F Setting> group of the Engineering 
Setup >System >Network Config menu (7311), press 
[Genlock].

The Genlock menu (7311.6) appears.

2 In the <Device> group, select the target switcher to set.

The status area shows the slot number and network 
settings status of the main and sub networks.
You can check the following information.
Genlock: Network synchronization enable/disable
Domain: Domain
Com Mode: Communication mode

3 In the status area, select the target network to set.

4 Enable/disable network synchronization.

To enable, press [Genlock], turning it on.
To disable, press [Genlock], turning it off, and skip to 
step 7.

5 Press [Domain], turning it on, and set the domain using 
the following parameter.

6 In the <Communication Mode> group, select the 
communication mode.

Multicast: Multicast
Mixed: Combination of multicast and unicast

7 Repeat steps 3 to 6 as required.

8 Press [Execute].

9 Check the message, then press [Yes].

Setting NMOS
The XKS-C8111/XKS-C9111/XKS-C9121/XKS-C8166 
support NMOS (Networked Media Open Specifications).
To manage operations using NMOS, configure the IP 
address and port number of the RDS server on each board.

Enabling NMOS will disable the LSM settings in the IP 
Address menu (7311.2).

1 In the <Net I/F Setting> group of the Engineering 
Setup >System >Network Config menu (7311), press 
[NMOS].

The NMOS menu (7311.7) appears.

2 In the <Device> group, select the target switcher to set.

The status area shows the slot number and NMOS 
settings status.

Note

No. Parameter Adjustment

4 Domain Domain (0 to 255)

Note
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3 In the status area, select the target slot in which the 
board is installed.

4 Enable NMOS.

Press [NMOS], turning it on.

When LSM is enabled in the IP Address menu 
(7311.2), [NMOS] turns off and NMOS of the target 
board becomes disabled.

5 Enable or disable obtaining an address automatically.

To disable, press [RDS Discovery], turning it off.
To enable, press [RDS Discovery], turning it on, and 
skip to step 10.

6 In the <Primary RDS> group, press [IP Address], and 
set the IP address of the primary RDS server.

Enter the IP address using the keyboard window, then 
press [Enter].

7 In the <Primary RDS> group, press [Port], and set the 
port number of the primary RDS server.

Enter the port number using the numeric keypad 
window, then press [Enter].

8 In the <Secondary RDS> group, press [IP Address], 
and set the IP address of the secondary RDS server.

Enter the IP address using the keyboard window, then 
press [Enter].

9 In the <Secondary RDS> group, press [Port], and set 
the port number of the secondary RDS server.

Enter the port number using the numeric keypad 
window, then press [Enter].

10 Repeat steps 3 to 9 as required.

11 Press [Execute].

12 Check the message, then press [Yes].

Setting the Network Interface 
Protocol

On the XVS-8000/7000/6000 with an XKS-Q8111/
XKS-Q8166 installed, you can set the network interface 
protocol. NMI (Networked Media Interface) and ST2110 
(SMPTE ST 2110 compliant) protocols can be selected.

• On the XVS-9000, the protocol cannot be set. Only the 
following protocols are supported on each network 
connector board.
- XKS-C9111/XKS-C9121: ST2110
- XKS-C9111N/XKS-C9121N: NMI

• On the XVS-8000/7000/6000, the protocol cannot be set 
when the following network connector boards are 
installed. Only the following protocols are supported on 
each network connector board.
- XKS-T8110/XKS-T8165: NMI
- XKS-C8111/XKS-C8166: ST2110

• The protocol setting is common to all slots in which an 
XKS-Q8111/XKS-Q8166 is installed. If different 
protocols are displayed among the slots, reconfigure the 
protocol setting.
Network connector boards that use different protocols 
cannot be installed in a switcher at the same time.

1 In the Engineering Setup >System >Network Config 
menu (7311), press [Net I/F Protocol].

The Net I/F Protocol menu (7311.3) appears.

2 In the <Device> group, select the target switcher to set.

3 In the status area, select a slot.

4 In the <Net I/F Protocol> group, select one of the 
following.

NMI: Set to NMI.
ST2110: Set to SMPTE ST 2110 compliant.
The selected protocol is displayed for all slots in which 
an XKS-Q8111/XKS-Q8166 is installed.

5 Press [Execute].

6 Check the message, then press [Yes].

Note

Notes
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Settings Relating to 
System Configuration

Selecting the Operation Mode

You can set the switcher system operation mode to the 
following three modes.
Single Proc mode: A single control panel controls a single 

switcher (including DMEs).
Dual Simul mode: A single control panel controls two 

switchers (including DMEs) simultaneously.
This allows operation to continue on one switcher if 
the other switcher cannot communicate due to device 
failure or other cause.

Region Simul mode: A single control panel controls a 
single switcher (including DMEs) and regions of 
another switcher (including DMEs) simultaneously.
The target regions to control are set in the Region 
Simul Config menu (7312.3).

• To enable region simultaneous control using Region 
Simul mode, press the button assigned with the “Region 
Simul Enable” utility command.
When region simultaneous control is disabled, the 
operation is the same as Single Proc mode.

• Before region simultaneous control is enabled, the 
region selection status of both switchers must be the 
same. Execute a snapshot, for example, to set the same 
status.

1 In the <Operation Mode> group of the Engineering 
Setup >System >System Config menu (7312), select 
the operation mode.

Single Proc: Single Proc mode
Dual Simul: Dual Simul mode
Region Simul: Region Simul mode

To select the Dual Simul mode setup target
Select the setup target switcher for Dual Simul mode 
in the <Setup Target> group.
To set SWR1, select [System1]. To set SWR2, select 
[System2]. To set both switchers simultaneously, 
select both [System1] and [System2].

To clear the setting
Press [Clear].

2 Press [Execute].

3 Check the message, then press [Yes].

Setting the regions to control in Region 
Simul mode

1 In the Engineering Setup >System >System Config 
menu (7312), press [Region Simul Config].

The Region Simul Config menu (7312.3) appears.

2 Select the target regions to control.

M/E-1 to M/E-5, P/P, User1 to User8, and DME1 to 
DME4 regions can be selected.
Press the buttons for the regions to control, turning 
them on.

Specifying the Switcher Controlled 
by the Control Panel

1 In the status area of the Engineering Setup >System 
>System Config menu (7312), select the target control 
panel to set.

2 Specify the switcher to control.

If there is only one switcher on the network: In the 
<1st Switcher> group, select [SWR1] or [SWR2].
In the <2nd Switcher> group, disable both 
[SWR1] and [SWR2].

If there are two switchers on the same network: In 
the <1st Switcher> group and <2nd Switcher> 
group, select the switchers.
When the operation mode is set to [Dual Simul], 
the status of the switcher set in the <1st Switcher> 
group appears on the control panel.

3 To set the selected control panel as the tally control 
master panel, press [Tally Master], turning it on.

If there are multiple control panels and switchers, the 
control panel on which [Tally Master] is enabled 
performs tally control for the whole system.

• When there are multiple control panels, make sure 
that one of them has [Tally Master] enabled.

• If the master panel is changed, be sure to copy and 
save the setup tally (TLY) and router (RTR) data in 
the File menu, and make the same settings on 
another panel.

• If the master panel tally data is loaded into a panel 
with a different unit ID, then [Tally Master] is 
disabled.

• [Tally Master] cannot be enabled on the 4th control 
panel (PNL4).

Notes

Notes
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To clear the switcher and master panel settings
Press [Clear].

4 Press [Execute].

5 Check the message, then press [Yes].

Specifying the DME Used on the 
Switcher

1 In the Engineering Setup >System >System Config 
menu (7312), specify the DME to use.

When selecting a DME on SWR1: Select [DME1] in 
the <SWR1> group.

When selecting a DME on SWR2: Select [DME3] in 
the <SWR2> group.

2 Press [Execute].

3 Check the message, then press [Yes].

Settings Relating to 
Signal Formats

About 4K format
In 4K format, a single 4K image is split and transferred as 
four HD images.
Image processing on the switcher is also performed on 
each of the four images subdivided using 2-sample 
interleave division method (2SI) or square division method 
(SQD).
In 4K format, the maximum number of switcher banks, 
keys, inputs, and outputs that are available is as follows.

a) When the signal format is 3840×2160PsF SQD, sub keys cannot be used.
b) When the signal format is 3840×2160PsF SQD, up to 40 inputs, 

20 outputs, and 4 multi viewer outputs are available.
c) On the XKS-C9111N/XKS-C9121N, input/outputs 7 and 15 on each 

board cannot be used. Accordingly, when only XKS-C9111N/
XKS-C9121N boards are installed, up to 60 inputs, 30 outputs, and 6 multi 
viewer outputs are available.

d) Output signals can be assigned to the multi viewer output connectors.
e) When the signal format is 3840×2160P SQD, up to 4 multi viewer outputs 

are available when multi viewer output signals are assigned, or up to 
8 outputs when signals other than multi viewer output signals are assigned.

f) Two format converter outputs are designated for output signal conversion.
For details, see “Setting the Internal Format Converters” (page 459) and 
“Assigning a signal to a format converter output” (page 460).

For details about restrictions of functions and settings for 
the 4K format, see “4K Format Restrictions” (page 525).

Restrictions on re-entry by signal format
Restrictions apply to re-entry signal selection, depending 
on the signal format and M/E configuration.

For details, see “Re-entry signal restrictions” (page 76).

Item Switcher

XVS-9000 XVS-8000 XVS-7000 XVS-6000

Switcher 
banks

5 5 3 2

Keys 4 per switcher bank (2 keys + 2 sub keys) a)

Inputs 80 b) c) 40 28 16

Outputs 40 b) c) 12 12 6

MV 
outputs

8 b) c) d) e) 2 2 2

FC 
outputs

– 4 4 f) 4
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Setting the Signal Format

The combinations of signal formats that can be selected are 
as follows.

• When using 4K signal formats, software options are 
required (see page 400).

• SWR1 and DME1 (and SWR2 and DME3) signal format 
settings are linked.

• Set devices in a switcher system to the same field 
frequency/frame frequency signal format.

1 In the Engineering Setup >System >Format menu 
(7313), select the target device to set.

2 Press [Signal Format].

A pop-up window appears.

3 Press the button for the signal format to set.

The status area shows the selected signal format.

To clear the signal format setting
Press [Clear].

4 Press [Execute].

5 Check the message, then press [Yes].

Setting the OETF and Color Gamut

You can set OETF (Opto-Electronic Transfer Function) 
and color gamut information in the payload ID which is 
added to the output signal.
The combinations of settings that can be set are as follows.

• The settings may not be correct if you change the OETF 
or color gamut at the same time as the signal format. 
Wait until after the signal format change is completed, 
and then set the OETF and color gamut.

• SWR1 and DME1 (and SWR2 and DME3) settings are 
linked.

• The OETF and color gamut cannot be set when a control 
panel is selected.

• If the switcher signal format is changed to a format that 
does not support the combination of OETF and color 
gamut, the default settings ([SDR] OETF and [709] 
color gamut) are restored.

• [SDR] OETF and [709] color gamut are specified in the 
payload ID which is added to the following output 
signals.
- Output signals down-converted to 1080i 1)

- On the XVS-9000, output signals down-converted to 
720P 1)

• When the OETF is set to [SDR] and color gamut is set to 
[2020], [709] color gamut is specified in the payload ID 
which is added to the following output signals.
- Multi viewer output signals configured for 1080P 

format when the switcher signal format is 3840×2160P 
2SI

- 3840×2160P SQD format and 3840×2160PsF SQD 
format output signals

1) For outputs down-converted to 1080i or 720P, only the frame size 
changes, and the OETF and color gamut of the image are maintained.

1 In the Engineering Setup >System >Format menu 
(7313), select the target device to set.

2 In the <OETF> group, select the OETF.

SDR: Standard Dynamic Range
HLG: Hybrid Log Gamma
PQ: Perceptual Quantization
SLOG3: S-Log3

Format Field frequency/
frame frequency

Number of effective scan 
lines (pixels)

4K (2SI) 59.94 2160P
(3840×2160)50

4K (SQD) 59.94 2160P
(3840×2160)50

29.97 2160PsF 
(3840×2160)25

24

23.98

HD 59.94 1080P

50

29.97 1080PsF

25

24

23.98

59.94 1080i

50

59.94 720P

50

Notes

Signal format OETF Color gamut

3840×2160P
3840×2160PsF

SDR 709, 2020

HLG, PQ, SLOG3 2020

1080P
1080PsF

SDR 709

HLG, PQ, SLOG3 2020

1080i
720P

SDR (fixed) 709 (fixed)

Notes
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3 In the <Color> group, select the color gamut.

709: BT.709 color gamut
2020: BT.2020 color gamut

4 Press [Execute].

5 Check the message, then press [Yes].

Enabling Passage of 59.94 (2×) 
Format Signals on an AUX Bus

When the signal format is 1080i/59.94 or 1080PsF/29.97, 
passage of 59.94 (2×) format signals can be enabled on the 
AUX bus. The signal format can be set for each group of 
four outputs.

• On the XVS-9000, 59.94 (2×) format is not available.
• You can output in 59.94 (2×) format only when the 

following signals are assigned.
AUX1 to 48, Preset, Edit Preview outputs

1 In the Engineering Setup >System >Format menu 
(7313), press [AUX Signal Format].

The AUX Signal Format menu (7313.5) appears.

2 Select the target output to set.

Select one of the four target outputs to set.

3 In the <AUX Signal Format> group, press [59.94Hz 
(2×)].

To block passage of 59.94 (2×) signals on the AUX 
bus, select [59.94Hz] or [29.97Hz].

4 Press [Execute].

5 Check the message, then press [Yes].

Switching the Input Reference 
Signal

• SWR1 and DME1 (and SWR2 and DME3) input 
reference signal settings are linked.

• The input reference signal settings on the MKS-X7700 
and MKS-X2700 System Interface Units are the same as 
the master panel settings.

1 In the Engineering Setup >System >Format menu 
(7313), select the target device to set.

2 In the <Ref Input Format> group, select one of the 
following.

Tri Sync: HD tri-level sync
BB: Black burst or sync

3 Press [Execute].

4 Check the message, then press [Yes].

The following table shows the relationship between signal 
format and the supported input reference signal frequency.

Adding a Payload ID

When the signal format is 3840×2160PsF, 1080PsF, 
1080i, or 720P, a payload ID can be added to the output 
signal.
To add a payload ID, in the Engineering Setup >System 
>Format menu (7313), press [Payload ID], turning it on.

Notes

Notes

Signal format Input reference signal

Tri 
Sync

BB

3840×2160P/
59.94 2SI
3840×2160P/
59.94 SQD
3840×2160PsF/
29.97 SQD
1080P/59.94
1080PsF/29.97
1080i/59.94

59.94 Black Burst 
59.94

Sync 59.94

3840×2160P/50 
2SI
3840×2160P/50 
SQD
3840×2160PsF/
25 SQD
1080P/50
1080PsF/25
1080i/50

50 Black Burst 50 Sync 50

3840×2160PsF/
24 SQD
1080PsF/24

48 –

3840×2160PsF/
23.98 SQD
1080PsF/23.98

47.952 –

720P/59.94 59.94 Black Burst 
59.94

Sync 59.94

720P/50 – Black Burst 50 Sync 50
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Setting the Screen Aspect Ratio

The screen aspect ratio can be set to 16:9 or 4:3.

1 In the Engineering Setup >System >Format menu 
(7313), select the target device to set.

• The screen aspect ratio cannot be selected when a 
control panel is selected.

• In 4K format, the screen aspect ratio is fixed to 16:9.

2 In the <Screen Aspect> group, select one of the 
following.

16:9: Set the screen aspect ratio to 16:9.
4:3: Set the screen aspect ratio to 4:3.

3 Press [Aspect Execute].

4 Check the message, then press [Yes].

Power-On (Startup) State 
Selection

You can select the settings of each device at startup.
You can also configure the restoration of settings that were 
previously saved when recalling an initial status file.

There are two modes available for selecting settings at 
startup (Resume mode and Custom mode).

Resume mode
This resumes operation with the state in force when the 
power was last turned off. This setting is only available for 
the switcher and control panel.

Custom mode
This mode uses settings saved in non-volatile memory 
within each device.
You can set Setup mode and Initial Status mode settings 
separately.
• Setup mode: Set one of the following setup states to use 

after powering on.
User: Start up using the user data previously saved with 

[Setup Define].
Factory: Start up with the factory default settings.

• Initial Status mode: Set one of the following states of 
each device after powering on (excludes Setup mode 
settings).
User: Start up using the user data previously saved with 

[Init Status Define].
Factory: Start up with the factory default settings.

For details, see “Saving and Recalling Setup Data” 
(page 398).

Notes
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Saving and Recalling Setup Data

Updating the switcher or control panel setup data saves the 
updated setup data in RAM in each device.
• In Resume mode (see page 397), even if devices are 

reset or powered off, the data is preserved in RAM, and 
recalled when the power is turned back on.

• In Custom mode (see page 397), the user-defined 
settings (user setup data) saved in non-volatile memory 
is recalled when a reset occurs or power is turned back 
on.

The setup data in RAM can also be saved to the local drive 
or removable drive on the menu panel.

Selecting the Startup State

1 In the Engineering Setup >System >Start Up menu 
(7314), select the target device to set.

2 In the <Start Up Mode> group, select the mode.

Resume: Resume mode (see page 397)
Custom: Custom mode (see page 397)

[Resume] is enabled only when a switcher or control 
panel is selected.

3 When [Custom] is selected, in the <Setup> group or 
<Initial Status> group, select one of the following.

User: Set user-defined settings for the Setup or Initial 
Status settings.

Factory: Set factory default settings for the Setup or 
Initial Status settings.

4 Press [Execute].

5 Check the message, then press [Yes].

Restoring frame memory settings
You can configure restoration of frame memory settings at 
startup.
The following settings can be restored.
• Memory status (loaded folder/file)
• FM output status (recalled file)
• Frame Memory >Clip/Still menu [Pair] and [Audio] 

settings
• Frame Memory >Clip/Still >Play menu (2112) loop, 

playback start point, and playback stop point settings

• This setting is available only when the target device is 
the switcher.

• Restoration is not possible if the switcher signal format 
is different from value in the saved settings data.

• Files that are not saved in frame memory storage cannot 
be restored.

• If an FM output is locked, the lock is released and then 
settings are restored.

1 In the Engineering Setup >System >Start Up menu 
(7314), select the target device (switcher) to set.

2 Enable frame memory settings.

Resume mode
Press [Resume FM Status], turning it on.

Custom mode
Press [Init Status with FM], turning it on.

In Custom mode, this is enabled only when Initial 
Status is set to [User].

3 Press [Execute].

4 Check the message, then press [Yes].
Note

Load Save

Current setup data
(If in Resume mode, settings data is saved.)

Save

In Custom mode, 
power on or reset

Initialize

Factory default setup 
data

Setup 
menu:
[Setup 
Define]

Setup 
menu:
[All Clear]

File menu
[Load]

File menu
[Save]

Local drive / removable drive

 Non-volatile memory

RAM

User setup data

Non-volatile memory

User setup data

Notes

Note
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Saving User-Defined Settings

For details about settings that are saved, see “Data Saved 
by [Setup Define] and [Init Status Define]” (page 548).

1 Open the Engineering Setup >System >Start Up menu 
(7314).

2 Select the target device to set, and perform the 
following operation.

• To save Setup settings, press [Setup Define].
• To save Initial Status settings, press [Init Status 

Define].

3 Check the message, then press [Yes].

Restoring Initial Status File Settings

You can configure the restoration of switcher settings that 
were previously saved when recalling an initial status file 
using the File >Setup, Init, VKMem >Initial Status menu 
(7112) or File >All, External File >All menu (7161).

• This setting is available only when the target device is 
the switcher.

• When [Recall on Load] is enabled and an initial status 
file is saved using the File >Setup, Init, VKMem >Initial 
Status menu (7112) or File >All, External File >All 
menu (7161), the switcher settings at that point in time 
are saved.

• When [Recall on Load] is enabled, the switcher settings 
are restored when an initial status file is recalled, 
regardless of the mode (Resume mode or Custom mode) 
selected in the <Start Up Mode> group.
Also, when [Init Status with FM] is enabled, the frame 
memory settings (see page 398) are also restored.

1 In the Engineering Setup >System >Start Up menu 
(7314), select the target device (switcher) to set.

2 In the <Init Status File> group, press [Recall on Load], 
turning it on.

3 Press [Execute].

4 Check the message, then press [Yes].

Reset and Initialization

You can reset or initialize memory on each device.
• Reset: Reset to power-on state.
• All Clear: Clear the memory, and reset to factory default 

state. The Network Config, System Config, Format, and 
Start Up settings are set using data stored in non-volatile 
memory, and the system automatically starts up. It is not 
necessary to reset the Date/Time settings.

For details, see “Saving and Recalling Setup Data” 
(page 398).

Resetting devices and initializing memory

SWR1 and DME1 (and SWR2 and DME3) settings are 
linked.

1 In the Engineering Setup >System >Initialize menu 
(7315), select the target device to operate.

2 In the <Initialize> group, select one of the following.

Reset: Reset the device.
All Clear: Initialize memory.

3 Press [Execute].

4 Check the message, then press [Yes].

Notes

Note
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Settings Relating to 
Installation and Devices

You can install software and firmware for devices 
connected to the LAN.

Displaying Installation Detail 
Information

In the Engineering Setup >System >Install/Unit Config 
menu (7316), press [Detail Information].
The Detail Information menu (7316.1) appears, displaying 
detailed information about the software and firmware 
installed in the currently selected device.

Installing Software

1 Connect a removable drive containing software to 
install to the DEVICE connector of the menu panel.

2 In the Engineering Setup >System >Install/Unit 
Config menu (7316), press [Install].

The Install menu (7316.10) appears.
The following content is displayed in the status area.
Upper list: For each connected device, this shows the 

device name, current software version (Current), 
and the latest version that can be installed (Install, 
Title).
OK: Installation already completed.
On: Cued for installation, but not completed.
Error: An error occurred during installation.

Lower list: For the device selected in the upper list, 
this shows an automatically determined list of 
software that can be installed on the particular 
device. Also, software that is a candidate for 
installation in the upper list is marked in the lower 
list with a  mark.

3 To change the candidates for installation, select the 
target device in the upper list, and select the software 
to install in the lower list.

If you are satisfied with the installation candidates in 
the upper list, skip to step 5.

To display all related software
Press [Display All Software], turning it on.
All related software for the selected device appears, 
not just the automatically determined software.

4 Press [Set].

The selection is reflected in the “Install” field and 
“Title” field in the upper list.

5 Press [Install].

“On” appears in the “Install” field to indicate it is cued 
for installation. To cancel this installation setting, 
press [Install] again, making the field blank.

6 Repeat steps 3 to 5 to confirm all software to be 
installed.

7 Press [Execute].

8 Check the message, then press [Yes].

The installation starts.
When completed successfully, “OK” appears in the 
“Install” field. 

Configuring Settings to Use the 
Software

An install key must be entered to enable the software in 
order to use the following software options (entry of the 
install key is not required if the software is installed at the 
factory).
For details about entering the install key, contact your 
Sony representative.
To obtain an install key, you may be required to submit the 
unique device ID of the device you are using.
You can check the unique device ID in the Engineering 
Setup >System >Install/Unit Config >License menu 
(7316.6).

• XVS-9000

a) Required license for XKS-8210 Mix Effect Board (1st to 5th boards) 4K 
support

Software Name

XZS-9200 Multi Program 2 Software

XZS-9510 Switcher Upgrade Software a)

XZS-9520

XZS-9530

XZS-9540

XZS-9550
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• XVS-8000

b) Required license for XKS-8210 Mix Effect Board (1st to 5th boards) 4K 
support

• XVS-7000

c) Required license for XKS-7210 Mix Effect Board (1st to 3rd boards) 4K 
support

• XVS-6000

d) Required license for XKS-7210 Mix Effect Board (1st to 2nd boards) 4K 
support

To display the unique device ID
In the Engineering Setup >System >Install/Unit Config 
menu (7316), select the target device to operate, and press 
[License] to open the License menu (7316.6).

Entering the install key

1 In the Engineering Setup >System >Install/Unit 
Config menu (7316), select the target device to 
operate.

2 Press [License].

The License menu (7316.6) appears.

3 Select the software for which you want to obtain a 
license (“Condition” field is blank).

4 Press [License Management].

The License Management menu (7316.7) appears.

5 Press [Activate License].

6 Enter the 16-character install key you have been given 
in the keyboard window, and press [Enter].

7 Press [OK].

“Active” appears in the “Condition” field.

8 Restart the device using one of the following methods.

• In the Engineering Setup >System >Initialize menu 
(7315), select the device with the registered license, 
press [Reset] in the <Initialize> group, and then 
press [Execute].

• Turn the power off and then on again.

Software Name

XZS-8200 Multi Program 2 Software

XZS-8510 Switcher Upgrade Software b)

XZS-8520

XZS-8530

XZS-8540

XZS-8550

Software Name

XZS-7200 Multi Program 2 Software

XZS-7510 Switcher Upgrade Software c)

XZS-7520

XZS-7530

Software Name

XZS-6200 Multi Program 2 Software

XZS-6510 Switcher Upgrade Software d)

XZS-6520

Device name

Unique device ID

List of software option 
numbers and product 
names

Software license state
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After restarting, the licensed software is now available 
for use.

To cancel the license registration to disable 
functions
Select the software (“Active” displayed in the “Condition” 
field) whose license you want to cancel in the License 
menu (7316.6). Press [Deactivate License] in the License 
Management menu (7316.7), check the message, then 
press [Yes].

Settings Relating to 
Device Management

Setting the Date and Time

1 In the Engineering Setup >System >Maintenance 
menu (7317), set the following parameters.

The specified date and time appear in the “Set” field in 
the status area.

2 Press [Set Date/Time].

3 Check the message, then press [Yes].

Using a Removable Drive

“Removable Drive” refers to general-purpose external 
USB-compatible storage devices connected to the system.

Displaying removable drive information

1 Connect a removable drive to the DEVICE connector 
of the menu panel.

2 In the <USB Storage Device> group of the 
Engineering Setup >System >Maintenance menu 
(7317), press [Refresh].

Initializing a removable drive

Format a commercially available removable drive before 
using it for the first time.

Parameter group [1/2]

No. Parameter Adjustment Setting

1 Hour Hour 0 to 23

2 Min Minute 0 to 59

3 Sec Second 0 to 59

Parameter group [2/2]

No. Parameter Adjustment Setting

1 Month Month 1 to 12

2 Day Day 1 to 31

3 Year Year 2000 to 2037

Note
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1 Connect a removable drive to the DEVICE connector 
of the menu panel.

2 In the Engineering Setup >System >Maintenance 
menu (7317), select the removable drive.

3 In the <USB Storage Device> group, press [Format].

4 Check the message, then press [Yes].

Setting a Removable Drive as the 
Primary Device

This sets the removable drive as the primary device.

When a removable drive is not specified as the primary 
device, [Removable Drive] cannot be specified for 
operation in the File menu. Always configure this item.

1 In the Engineering Setup >System >Maintenance 
menu (7317), select the removable drive.

2 In the <USB Storage Device> group, press [Set 
Primary].

To set as the primary device automatically
In the <USB Storage Device> group, press [Auto Detect].

Initializing the Local Drive

“Local Drive” refers to the internal flash memory drive.
If the local drive becomes corrupted, format the drive.

1 In the <Local Drive> group of the Engineering Setup 
>System >Maintenance menu (7317), press [Format].

2 Check the message, then press [Yes].

Locking Setup Menu Settings

To protect data, you can inhibit operations in selected 
Setup menus. Note that it is not possible to lock the Setup 
Operation Lock menu.

1 In the Engineering Setup >System >Maintenance 
menu (7317), press [Setup Operation Lock].

The Setup Operation Lock menu (7317.1) appears.

2 In the <VF Group> group, select the group containing 
the target menu to set.

3 Select the menu candidates for locking.

To select all menus within a group, press [ALL].

You can also select a menu while it is open.

For details, see “Selecting an opened setup menu to 
lock” (page 403).

4 Press [Lock Item Select].

The selected menus become candidates for locking, 
and a “ ” padlock icon (unlocked) appears in the 
“Lock” field.

If a menu is already locked, selection of lock 
candidates is not possible. Unlock the menu and then 
select a lock candidate.

To deselect a lock candidate
Select a lock candidate menu, and press [Lock Item 
Select].

5 Repeat steps 2 to 4 to select all lock candidates.

To deselect all lock candidates
Press [Lock Item All Clear], check the message, then 
press [Yes].

6 Press [Lock].

7 Enter a password of up to 16 characters in the 
keyboard window, and press [Enter].

The menus in the list of candidates are all locked. The 
padlock icon changes to “ ” (locked state).

To release the lock
When locked, press [Lock] and enter the password.

Changing the lock password

1 In the Engineering Setup >System >Maintenance 
>Setup Operation Lock menu (7317.1), press [Change 
Password].

2 Check the message, then press [Yes].

3 Follow the on-screen instructions to enter the old 
password and new password.

Selecting an opened setup menu to lock
With the menu you want to lock in the open state, press 
[Lock Item Select] at the lower left.

Note

Note
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[Lock Item Select] turns red, and a padlock icon appears.

The lock candidate menu selection is reflected in the 
Engineering Setup >System >Maintenance >Setup 
Operation Lock menu (7317.1).

If a menu is already locked, selection of lock candidates is 
not possible. In this case, [Lock Item Select] is displayed 
as follows.

In the Setup Operation Lock menu (7317.1), unlock the 
menu and then select a lock candidate.

Locking File Loading Operations

You can inhibit load operations for a specified file 
category.

1 In the Engineering Setup >System >Maintenance 
menu (7317), press [File Load Lock].

The File Load Lock menu (7317.2) appears.

2 Select the category as the candidate for locking.

To select all categories, press [ALL].

3 Press [Lock].

The selected categories become candidates for 
locking. The category name display color changes to 
yellow, and the “Lock” indicator is displayed in 
yellow in the “Lock” field.

To deselect a lock candidate
Select a lock candidate category, and press [Lock].

4 Repeat steps 2 and 3 to select all lock candidates.

To deselect all lock candidates
Press [Clear].

5 Press [Execute].

6 Enter a password of up to 16 characters in the 
keyboard window, and press [Enter].

The categories in the list of candidates are all locked. 
The category name and the “Lock” indicator in the 
“Lock” field change to white.

To release the lock
Select a locked category and press [Lock], then press 
[Execute] and enter the password.

Changing the lock password

1 In the Engineering Setup >System >Maintenance 
>File Load Lock menu (7317.2), press [Change 
Password].

2 Check the message, then press [Yes].

3 Follow the on-screen instructions to enter the old 
password and new password.

Enabling/Disabling SDI Output 
Connectors

The signal output from the output connectors of the 
XKS-S8167/XKS-S9167 12G-SDI Output Boards can be 
enabled/disabled.
When disabled, no signal is output from the output 
connector.

To prevent radio wave interference from occurring, 
disable output connectors that do not have a cable 
connected.

1 In the Engineering Setup >System >Maintenance 
menu (7317), press [SDI Output Enable].

The SDI Output Enable menu (7317.3) appears.

Note

Lock Item Select button

When the displayed menu is 
locked

When a menu other than the 
displayed menu is locked 

Note
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2 In the <Device> group, select the target switcher to set.

The status area shows the set status of the output 
connectors for slots in which an XKS-S8167/
XKS-S9167 is installed.

3 In the status area, select the target output connector to 
set.

4 In the <Output> group, select whether to enable or 
disable the output.

Enable: Enable signal output.
Disable: Disable signal output.

To enable all output connectors
Press [All Enable].

To clear the setting
Press [Clear].

5 Press [Execute].

6 Check the message, then press [Yes].
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Control Panel Setup

Settings Relating to 
Control Panel 
Configuration

Setting the Configuration for Each 
Bank

You can change the assignments for each bank.
These settings determine whether the target cross-point 
module is used as a cross-point control block or as an AUX 
bus control block.

1 In the Engineering Setup >Panel >Config menu 
(7321), select the target bank to set.

The bank selection here indicates the physical position 
on the control panel. For example, if the control panel 
has a 4M/E configuration, rows are referred to as 1st 
Row, 2nd Row, 3rd Row, and 4th Row from the back 
to the front. The bank and module dependency is 
configured from the switcher control station. For 
details, consult your Sony service or sales 
representative.

2 In the <M/E / AUX Assign> group, select the bank to 
assign.

When [M/E1] to [M/E5], or [P/P] is selected, the 
cross-point module for the selected bank functions as 
a cross-point control block (M/E row, PGM/PST row).
When [1st AUX] or [2nd AUX] is selected, the cross-
point module for the selected bank functions as an 
AUX bus control block (AUX row).

It is not possible to assign the same M/E logical bank 
to more than one physical bank. Be sure to make 
different M/E assignments.

Inhibiting Operation on a Bank

You can inhibit operation on each of the M/E and PGM/
PST rows.

1 In the Engineering Setup >Panel >Config menu 
(7321), select the target bank to set.

2 In the <M/E Operation> group, select one of the 
following.

Enable: Enable panel display and operation of the 
bank.

Disable: Enable panel display only and disable 
operation of the bank.

Inhibit: Disable both the panel display and operation 
of the bank.

The M/E row or PGM/PST row assigned to the 
selected bank is configured.

When [Inhibit] is selected, snapshots on the 
corresponding bank are not recalled.

Assigning a Single M/E to Two M/E 
Banks

You can assign the cross-points for the shifted state and 
unshifted state of a single M/E bank using two consecutive 
M/E banks (dual M/E).

1 In the Engineering Setup >Panel >Config menu 
(7321), select the target M/E bank to set.

The following bank numbers cannot be selected.
• Bank numbers of rows that are unassigned.
• Bank numbers of rows that are unassigned or rows 

before an AUX row.
• Bank numbers assigned for an AUX row.

Note

Note

Note



407

2 Press [Dual M/E Assign].

The unshifted state is assigned as cross-points on the 
M/E bank with the selected bank number, and the 
shifted state is assigned as cross-points on the M/E 
bank with the next consecutive bank number.
The shift/unshifted assignments can be interchanged 
using [Dual M/E Xpt Swap].

To return to the original assignment
Set the bank configuration (see page 406).

Interchanging shifted and non-shifted 
operations for a dual M/E

1 In the Engineering Setup >Panel >Config menu 
(7321), select the M/E banks configured for dual M/E.

2 Press [Dual M/E Xpt Swap], toggling the setting.

When [Dual M/E Xpt Swap] is lit: The M/E bank 
toward the front (larger bank number) is the 
unshifted state, and the M/E bank toward the rear 
is the shifted state.

When [Dual M/E Xpt Swap] is not lit: The M/E bank 
toward the rear (smaller bank number) is the 
unshifted state, and the M/E bank toward the front 
is the shifted state.

Linking Switcher Bus and Router 
Destinations

To link the switcher bus and router destination, make the 
following settings as required.
Matrix selection: Select the target of the link setting from 

the eight-point matrix (1 to 8).
Matrix position definition: Set the start address and level 

for the source and destination on the S-Bus/NS-Bus.
Link table setting: Link a switcher cross-point button and 

matrix source.
Link bus setting: Link a switcher bus address and router 

destination.

Selecting a matrix number

1 In the Engineering Setup >Panel >Config menu 
(7321), press [Link/Program Button].

The Link/Program Button menu (7321.8) appears.

2 In the <Link> group, press [External Bus Link].

The External Bus Link menu (7321.3) appears.

3 Set the following parameters.

4 Press [Link Matrix Set].

To release the link
Select the link to release, then press [Clear].

Defining the position of a matrix
Define the matrix position and level to set in the S-Bus 
space (1024×1024) or NS-Bus space (9999×9999). The 
matrix position is specified by the start address for the 
source and destination.
Make settings for the matrix selected in the External Bus 
Link menu (7321.3).

1 In the Engineering Setup >Panel >Config >Link/
Program Button >External Bus Link menu (7321.3), 
press [Link Matrix Adjust].

The Link Matrix Adjust menu (7321.4) appears.
You can also select the matrix in this menu using the 
[Link Matrix] parameter.

2 Set the following parameters.

3 Perform the following operations.

• To apply the source address, press [Source Set].
• To apply the destination address, press [Destination 

Set].
• To apply the level, press [Level Set].

Setting a link table
Make settings for the link number selected in the External 
Bus Link menu (7321.3).

1 In the Engineering Setup >Panel >Config >Link/
Program Button >External Bus Link >Link Matrix 
Adjust menu (7321.4), press [Link Table Adjust].

The Link Table Adjust menu (7321.5) appears.

2 Select the switcher cross-point button and the link 
target matrix source.

No. Parameter Adjustment

1 Link No Link number

2 Link Matrix Matrix number to link

No. Parameter Adjustment

2 Source Source start address

3 Destination Destination start address

4 Level Level

No. Parameter Adjustment

1 Main No Switcher cross-point button
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3 Press [Link Source Set].

4 Repeat steps 2 and 3 as required to select the matrix 
sources to be linked to other cross-point buttons.

To return the set combinations to the defaults
Press [Init Link Table], check the message, then press 
[Yes].

Setting the link bus
Make settings for the link number selected in the External 
Bus Link menu (7321.3).

1 In the Engineering Setup >Panel >Config >Link/
Program Button >External Bus Link menu (7321.3), 
press [Link Bus Adjust].

The Link Bus Adjust menu (7321.6) appears.
You can also select the link number in this menu using 
the [Link No] parameter.

2 Select the switcher bus and the link target router 
destination.

3 Perform the following operations.

• To apply the bus, press [Master Bus Set].
• To apply the destination address, press [Linked Dest 

Set].

Linking Transitions Between Keyers

1 In the Engineering Setup >Panel >Config menu 
(7321), press [Link/Program Button].

The Link/Program Button menu (7321.8) appears.

2 In the <Link> group, press [Key Trans Link].

The Key Trans Link menu (7321.2) appears.

3 Select the keyer to be the master.

4 In the <Key Select> group, select the keyer to link to 
the transition of the master.

Linking the next transition selection 
buttons
You can add links for the next transition selection buttons 
in the transition control block to the transition link settings 
between keyers. For example, if two keyers (Key 2 and 
Key 3) are linked with the master keyer (Key 1), then 
pressing the [KEY1] next transition selection button also 
selects the [KEY2] and [KEY3] buttons.

1 In the Engineering Setup >Panel >Config >Link/
Program Button >Key Trans Link menu (7321.2), set 
the transition link between keyers (see page 408).

2 Press [Next Trans Link], turning it on.

The [KEY1] to [KEY8] next transition selection 
buttons in the transition control block are coupled 
(selected) to the transition link setting between the 
keyers.

The link setting of the next transition selection buttons 
is common to the keyers on all switcher banks. It is not 
possible to make separate settings for each master 
keyer.

Setting the Buttons and Fader 
Levers on the Key Fader Control 
Block

You can assign keys (KEY1 to KEY8) of any switcher 
bank (M/E-1 to M/E-5, PGM/PST) to the key delegation 
buttons on the key fader control block.
You can also set the key delegation button for operation by 
the fader lever.

Setting key delegation button assignments

1 In the Engineering Setup >Panel >Config menu 
(7321), press [Key Fader Assign].

The Key Fader Assign menu (7321.1) appears.
The status area shows the settings of the key 
delegation buttons 1 to 4 and the fader levers for each 
module in the key fader control block.

2 Select the target key delegation button to assign in the 
status area.

3 In the <ME Select> group, select the bank with the key 
to assign.

4 In the <Key Assign> group, select the key to assign.

2 Source No Matrix source

No. Parameter Adjustment

2 Internal 
Bus

Switcher bus

3 Destination Router destination

No. Parameter Adjustment

1 Master Key Master keyer

No. Parameter Adjustment

Note
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If you do not want to assign a key to a key delegation 
button, select [No Assign].

Inhibiting operation of the key fader 
control block
You can set to inhibit operations for each module in the 
key fader control block.

1 In the status area of the Engineering Setup >Panel 
>Config >Key Fader Assign menu (7321.1), select the 
module to set.

2 Press [Inhibit].

Setting fader lever operations

1 In the Engineering Setup >Panel >Config >Key Fader 
Assign menu (7321.1), press [Fader Assign].

The Fader Assign menu (7321.30) appears.

2 Select the target fader lever to assign in the status area.

3 In the <Fader Assign> group, set the key to be 
operated by the fader lever.

All: Operate the keys selected by the key delegation 
buttons (1 to 4).

1st Key: Operate the key assigned to key delegation 
button 1.

2nd Key: Operate the key assigned to key delegation 
button 2.

3rd Key: Operate the key assigned to key delegation 
button 3.

4th Key: Operate the key assigned to key delegation 
button 4.

Disable: Disable operation of the fader lever.

Assigning a Region to the Region 
Selection Buttons in the Numeric 
Keypad Control Block

You can assign regions to the region selection buttons in 
the numeric keypad control block. You can assign up to 
four regions to a single button.

1 In the Engineering Setup >Panel >Config menu 
(7321), press [10 Key Region Assign].

The 10 Key Region Assign menu (7321.7) appears.

The left side of the status area shows the region 
selection buttons. The upper part of the right side 
shows a list of four regions assigned to a region 
selection button, and the lower part shows a list of 
assignable regions.

2 Press the target button to make an assignment.

3 Select the target from the four regions.

4 Select the region to assign.

5 Press [Set].

Only regions assigned here can be used for keyframe or 
snapshot recall.
If a switcher bank region is not assigned to a region 
selection button in the numeric keypad control block, the 
Flexi Pad control block cannot be used to recall a snapshot.

To release a region assignment
Press the target button display to release. Select the region 
to release from the list of regions assigned to the button, 
then press [Clear].

To return the region assignment to the default
Press [Default].

Setting the region selection buttons 
selected when the [ALL] button is pressed

1 In the Engineering Setup >Panel >Config >10 Key 
Region Assign menu (7321.7), press [All Select], 
turning it on.

You can also press the [All Select] button in the status 
area.
The [All Select] button indicator in the status area 
changes to orange, and the system switches to a mode 
for assigning region selection buttons to the [ALL] 
button.

Note
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2 Press the button and set the region.

The regions with the lit button indicators are assigned 
to the [ALL] button. The default is all buttons lit.
For regions you do not want to assign to the [ALL] 
button, press the corresponding button indication, 
turning it off.

Assignment to the [ALL] button is region by region. 
Changing the assignment of a region selection button does 
not change the regions assigned to the [ALL] button.

Setting Transition Control Block 
Button Assignments

Assignment of the buttons on the left on the transition 
control block and the buttons on the transition control 
block (simple type) is performed in the Transition 
Module1 menu (7321.9), and assignment of the buttons on 
the right on the transition control block is performed in the 
Transition Module2 menu (7321.34).
This section describes the operation in the Transition 
Module1 menu as an example.

1 In the Engineering Setup >Panel >Config >Link/
Program Button menu (7321.8), press [Transition 
Module1].

The Transition Module1 menu (7321.9) appears.

2 In the <Bank Select> group, select the target bank to 
set.

3 Press the target button to make an assignment.

4 In the list on the right, select the function to assign.

5 Press [Set].

To release the assignment
Select the target button to release, then press [Clear].

To return the assignment to the default
Press [Default].

Setting Independent Key Transition 
Control Block Button Assignments

You can assign keys (KEY1 to KEY8) of any switcher 
bank (M/E-1 to M/E-5, PGM/PST) to the independent key 
transition control block.

1 In the Engineering Setup >Panel >Config >Link/
Program Button menu (7321.8), press [Key Transition 
Module].

The Key Transition Module menu (7321.25) appears.

2 In the <Bank Select> group, select the target bank to 
set.

3 In the <Module Select> group, select the target module 
in the independent key transition control block to set.

4 In the <KEY1-4 Button> group or <KEY5-8 Button> 
group, press the target button to assign.

5 In the list on the right, select the key to assign.

6 Press [Set].

To release the assignment
Select the target button to release, then press [Clear].

To return the assignment to the default
Press [Default].

Setting Flexi Pad Control Block 
Button Assignments

This sets Flexi Pad control block button assignments.

1 In the Engineering Setup >Panel >Config >Link/
Program Button menu (7321.8), press [Flexi Pad 
Module].

The Flexi Pad Module menu (7321.10) appears.

2 In the <Bank Select> group, select the target bank to 
set.

3 Press the target button to make an assignment.

4 In the list on the right, select the function to assign.

5 Press [Set].

To release the assignment
Select the target button to release, then press [Clear].

To return the assignment to the default
Press [Default].

Note
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Setting Utility/Shotbox Control Block 
Button Assignments

You can change the assignments of the mode selection 
buttons and keyframe operation buttons in the utility/
shotbox control block.

For details about memory recall button assignment, see 
“Assigning a Function to a Memory Recall Button in the 
Utility/Shotbox Control Block” (page 423).

1 In the Engineering Setup >Panel >Config >Link/
Program Button menu (7321.8), press [Utility/
Shotbox Module].

The Utility/Shotbox Module menu (7321.36) appears.

2 In the <Utility/Shotbox Module> group, select the 
target utility/shotbox control block module to set.

3 Press the target button to make an assignment.

4 In the list on the right, select the function to assign.

5 Press [Set].

To release the assignment
Select the target button to release, then press [Clear].

To return the assignment to the default
Press [Default].

Setting Device Control Block 
(Trackball) Button Assignments

You can change the assignments of the mode selection 
buttons, channel selection buttons, and operation buttons 
in the device control block (trackball).

The assignments of operation buttons in VTR/disk 
recorder/frame memory operation mode cannot be 
changed.

1 In the Engineering Setup >Panel >Config >Link/
Program Button menu (7321.8), press [Trackball 
Module].

The Trackball Module menu (7321.17) appears.

2 In the <Area Select> group, select the target button to 
set.

Mode/Channel: Set assignments for the mode 
selection buttons and channel selection buttons.

Function: Set assignments for the operation buttons.

3 Press the target button to make an assignment.

4 In the list on the right, select the function to assign.

5 Press [Set].

To release the assignment
Select the target button to release, then press [Clear].

To return the assignment to the default
Press [Default].

Setting Menu Panel Button 
Assignments

You can change the assignment of the top menu selection 
button and user preference buttons in the menu panel.

For details about function assignments to user preference 
buttons, see “Assigning Functions to User Preference 
Buttons” (page 419).

1 In the Engineering Setup >Panel >Config >Link/
Program Button menu (7321.8), press [Menu Panel].

The Menu Panel menu (7321.19) appears.

2 Press the target button to make an assignment.

3 In the list on the right, select the function to assign.

4 Press [Set].

To release the assignment
Select the target button to release, then press [Clear].

To return the assignment to the default
Press [Default].

Inhibiting Utility 2 Bus and Key 
Operations

You can inhibit operations on the utility 2 bus and keys 1 
to 8 of the M/E and PGM/PST banks.
The following control blocks can be inhibited.
• Cross-point control block
• Transition control block
• Independent key transition control block
• Key fader control block

In the AUX bus control block and other control blocks 
which are not included in M/E and P/P rows, the 
operations on the utility 2 bus and keys 1 to 8 are not 
inhibited (excluding the key fader control block).

Note

Note
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1 In the Engineering Setup >Panel >Config menu 
(7321), press [Operation Inhibit].

The Operation Inhibit menu (7321.26) appears.

2 Press [M/E Operation Inhibit].

The M/E Operation Inhibit menu (7321.18) appears.

3 Select the target bank to set.

4 In the <M/E Operation Inhibit> group, select the utility 
2 bus (Util2 Bus) or key button (Key1 to Key8) for 
which operations are to be inhibited.

Inhibiting DME Channel Selection 
Operations

You can inhibit DME channel selection operations in the 
device control block (trackball).

1 In the Engineering Setup >Panel >Config menu 
(7321), press [Operation Inhibit].

The Operation Inhibit menu (7321.26) appears.

2 Press [Trackball Module].

The Trackball Module menu (7321.27) appears.

3 Select the DME channel for which to inhibit operation.

4 Press [Inhibit].

Inhibiting Operation on the Key 
Control Block

You can set to inhibit operations for each module in the 
key control block.

1 In the Engineering Setup >Panel >Config menu 
(7321), press [Operation Inhibit].

The Operation Inhibit menu (7321.26) appears.

2 In the <Key Control Module Inhibit> group, select the 
target module to set (1st to 4th).

To select a button/indicator/display state when 
operation is inhibited
In the <Key Control Module Status> group, select one of 
the following.
Enable: Buttons/indicators turn on and displays appear 

according to the current setting status.
Disable: Buttons/indicators turn off and displays do not 

appear.

The button/indicator/display status settings are common to 
all modules.

Note
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Cross-Point Settings

Creating Cross-Point Assign Tables

You can create a “main” table and up to 14 other tables 
(table 1 to table 14) as cross-point assign tables. However, 
you can only carry out assignment of video and key 
combinations in the main table.

Creating the main table
In the main table, a pair consisting of a video signal and a 
key signal is assigned to each button number. You can also 
assign the same signal to another button number to 
duplicate the assignment. You can also delete currently 
assigned signals.

The video/key pair numbers are fixed for the following 
button numbers in tables 1 to 14.

The re-entry video/key numbers are set as the pair numbers 
by default. Use the defaults as-is, since changing the 
settings will make it impossible to select the correct 
signals.

1 In the Engineering Setup >Panel >Xpt Assign menu 
(7322) or the Engineering Setup >Panel >Xpt Assign 
>Table Button Assign menu (7322.1), press [Main, 
V/K Pair Assign].

The Main, V/K Pair Assign menu (7322.5) appears.
The left side of the status area shows the video and key 
signal names currently assigned in the main table, and 
the source numbers. When the shift button is pressed, 
the number field is distinguished by color.
The right side of the status area shows a list of source 
numbers and assignable signals.

2 Select the target button number to set.

3 In the <Assign> group, select the target signal to set.

Video: Set video signals.
Key: Set key signals.

[Video] and [Key] can also be selected at the same 
time.
[Video] and [Key] cannot be deselected at the same 
time. One or the other is always selected.

4 Select the signal to assign.

5 In the <Xpt Assign> group, select one of the 
following.

Set: Delete the signal currently assigned to the 
selected button number and make a new 
assignment.

Insert: Move the signal currently assigned to the 
selected button number to the next number, and 
make a new assignment.

To inhibit operation of buttons
Select the target button number to set, and press [Inhibit].

To delete a signal assigned to a button
Select the button number, and press [Delete] in the <Xpt 
Assign> group.
The signals assigned to numbers following the selected 
button number move up in sequence.

To return the table settings to the defaults
Press [Default Recall], check the message, then press 
[Yes].

Creating tables 1 to 14
You create tables 1 to 14 in the same way as when creating 
the main table, and you can assign the same signal to more 
than one button number, or delete currently assigned 
signals. However, assignment of video and key 
combinations as a pair is not possible.

1 In the Engineering Setup >Panel >Xpt Assign menu 
(7322), press [Table Button Assign].

The Table Button Assign menu (7322.1) appears.
The target table number to set appears in the upper left 
of the status area.
The left side of the status area shows the cross-point 
button numbers, video and key pair numbers, video 
signal source names and source numbers, and key 
signal source names and source numbers. When the 
shift button is pressed, the number field is 
distinguished by color.
The right side of the status area shows the video and 
key pair numbers, and the names of video signals and 
key signals set in the main table.

Note

Button number V/K pair number

281 to 286 211, 221, 231, 241, 251, 261

291 to 296 216, 226, 236, 246, 256, 266

No. Parameter Adjustment

1 V/K Pair No Selection of video and key pair 
number

No. Parameter Adjustment

3 Source No Selection of signal to assign
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2 Select the target table to set.

3 Select the target button number to set.

4 Select the pair signal to assign.

5 In the <Button Assign> group, select one of the 
following.

Set: Delete the signal currently assigned to the 
selected button number and make a new 
assignment.

Insert: Move the signal currently assigned to the 
selected button number to the next number, and 
make a new assignment.

To inhibit operation of buttons
Select the target button number to set, and press [Inhibit].

To delete a signal assigned to a button
Select the button number, and press [Delete] in the 
<Button Assign> group.
The signals assigned to numbers following the selected 
button number move up in sequence.

To return the table settings to the defaults
Press [Default Recall], check the message, then press 
[Yes].

Setting the [SHIFT] button operation mode
This sets the operation of the [SHIFT] button assigned to 
the right edge of the cross-point button row. The setting 
can be configured for each cross-point assign table (main, 
1 to 14).

On the cross-point control block, the [SHIFT] button 
operation mode is set by the settings of the cross-point 
assign table of the switcher bank (M/E or P/P), regardless 
of the buses assigned to the cross-point button rows.

1 In the Engineering Setup >Panel >Xpt Assign >Main, 
V/K Pair Assign menu (7322.5) or the Engineering 
Setup >Panel >Xpt Assign >Table Button Assign 
menu (7322.1), press [Shift Mode].

The Shift Mode menu (7322.13) appears.

2 Select the target table to set.

3 In the <Xpt Shift Mode> group, select the operation 
mode of the [SHIFT] button.

Hold: Functions as a shift button, and the shifted state 
of the cross-point buttons is enabled while the 
button is held down.

Lock: Functions as a shift button, and pressing the 
button toggles between the shifted and unshifted 
cross-points.

Off: Functions as a cross-point button, namely, button 
number 20 on a 20-button system, button number 
28 on a 28-button system, and button number 36 
on a 36-button system.

Setting the [SHIFT ALL] button operation 
mode
This sets the operation mode of the [SHIFT ALL] button 
assigned to the cross-point pad. This settings is common to 
all cross-point assign tables.

1 In the Engineering Setup >Panel >Xpt Assign >Main, 
V/K Pair Assign menu (7322.5) or the Engineering 
Setup >Panel >Xpt Assign >Table Button Assign 
menu (7322.1), press [Shift Mode].

The Shift Mode menu (7322.13) appears.

2 Press [Shift All Hold] and set the [SHIFT ALL] button 
operation mode.

To enable the shifted-state cross points for all buses 
while the button is pressed, press [Shift All Hold], 
turning it on (hold mode).
To switch between shifted-state and unshifted-state 
cross points for all buses each time the button is 
pressed, press [Shift All Hold], turning it off (lock 
mode).

Setting the source signal name

1 In the Engineering Setup >Panel >Xpt Assign menu 
(7322) or the Engineering Setup >Panel >Xpt Assign 
>Table Button Assign menu (7322.1), press [Src 
Name/Src Color].

The Src Name/Src Color menu (7322.6) appears.

2 Select the target signal to set.

3 Press [Source Name].

4 Enter a name of up to 16 characters in the keyboard 
window, and press [Enter].

No. Parameter Adjustment

1 Table No Selection of the table to set

Note

No. Parameter Adjustment

1 Source No Source signal selection

2 Num Number to select
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To set sequential names for multiple signals
When multiple signals are selected and you specify a 
number suffix for a signal name, all of the selected signals 
are automatically assigned names ending with sequential 
numbers.
Example: To assign sequential names to the three source 
signals 2 to 4
(1) Set the [Source No] parameter to 2 and the [Num] 

parameter to 3 in step 2.
(2) Set the name of source signal 2 to “CAM2.”

The name “CAM3” is assigned automatically to 
source signal 3, and the name “CAM4” is assigned 
automatically to source signal 4.

Setting the source color of the video signal
This sets the color displayed for 3rd row/4th row buttons 
and cross-point indicators on the cross-point control block 
or AUX bus control block.

1 Open the Engineering Setup >Panel >Xpt Assign >Src 
Name/Src Color menu (7322.6).

2 Select the target signal to set.

3 In the <Source Color> group, select the source color 
(User Color 1 to User Color 8).

To change the colors of User Color 1 to 8

1 Press [User Color Select].

The User Color Select menu (7322.12) appears.

2 In the <Target> group, select the target color to set 
(User Color 1 to User Color 8).

3 In the <Color> group, select the color to set.

To change the color, create a color by adjusting the 
following parameters.

The color of the buttons may be different to the color 
adjusted using the menu.
After adjusting the color, check the actual color of the 
button when it is lit.

To return to the previous source color
Press [Clear].

4 Press [Execute].

Copying Cross-Point Assign Tables

You can copy the contents of a cross-point assign table to 
another cross-point assign table.

The contents of tables 1 to 14 cannot be copied to the main 
table.

1 In the Engineering Setup >Panel >Xpt Assign menu 
(7322), press [Table Copy].

The Table Copy menu (7322.8) appears.

2 Select the copy source and copy destination tables.

3 Press [Copy].

4 Check the message, then press [Yes].

Selecting Cross-Point Assign Tables

You can select the cross-point assign table to use for each 
of the banks or buses.

• It is not possible to assign cross-point assign tables 5 to 
14 to a bus of a switcher operated by an MKS-8080/8082 
AUX Bus Remote Panel.

• On the cross-point control block, you can change the 
table using the cross-point assign table selection buttons 
on the cross-point pad. Different tables can be assigned 
to each cross-point button row.

1 In the Engineering Setup >Panel >Xpt Assign menu 
(7322), select the target bank or bus to set.

2 Select the table to assign.

3 Press [Table Assign Set].

Copying Cross-Point Settings

To use the same cross-point settings as the switcher on a 
remote panel for the network AUX remote panel function, 
copy the cross-point assign table. You can assign the cross-
point settings of table 1 to the remote panel.

For details about the network AUX remote panel function, 
see “Network AUX Remote Panel” (page 535).

No. Parameter Adjustment

1 Red Red

2 Green Green

3 Blue Blue

Note

Note

Notes
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• Only table 1 in the cross-point assign tables can be 
copied.

• After copying, the remote panel settings data is 
overwritten.

• After copying, the function button settings on the remote 
panel change as follows.
- Top left button: Status function
- Top right button: Source/Destination/Level function
- Bottom left button: Assign function
- Bottom right button: Lock Chop function

1 Open the Engineering Setup >Panel >Xpt Assign 
menu (7322).

2 Select the destination remote panel to which to copy 
using the following parameter.

3 In the <Aux Remote> group, press [Table1 Copy].

4 Check the message, then press [Yes].

Exporting Source Names and 
Destination Names

You can send the source names and destination names to 
the S-Bus.

Source names and destination names cannot be exported 
manually for an NS-Bus.

1 In the Engineering Setup >Panel >Xpt Assign menu 
(7322), press [Name Export].

The Name Export menu (7322.9) appears.

2 Set the destination station ID.

a) If set to “255”, the names are sent to all stations (“All” is displayed 
in the status area).

3 Press [Src Name Export].

The source names are exported to the station set in step 
2.

4 Press [Dest Name Export].

The destination names are exported to the station set in 
step 2.

Destination names cannot be specified arbitrarily, so 
fixed names are used.

Assigning the [SIDE FLAG] Button

You can assign the [SIDE FLAG] button to the right hand 
edge of the cross-point button row for enabling and 
disabling side flags. The settings are common to the M/E 
and PGM/PST banks.
Assigning the [SIDE FLAG] button moves the [SHIFT] 
button one space to the left.

If a macro attachment is set for the button, assigning the 
side flag button shifts the number of the button, so pressing 
the button will no longer execute the macro. The settings, 
however, are maintained, so that when you cancel the side 
flag assignment, the macro can be executed once more.

Cross-point control block

For details about side flags, see “Side Flags” (page 196).

1 In the Engineering Setup >Panel >Xpt Assign menu 
(7322), press [Side Flags Button Assign].

The Side Flags Button Assign menu (7322.10) 
appears.

2 Press [Side Flags Btn Assign], turning it on.

Notes

No. Parameter Adjustment

5 Aux 
Remote

Remote panel number

Note

No. Parameter Adjustment

1 Station ID Station ID setting a)

Note

Note

SHIFT button moves one space to the left

SIDE FLAG button
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Setting the Cross-Point Delay

You can set a delay so that cross-point switching occurs 
after a specified delay has elapsed since selecting the 
cross-point.
You can use this in combination with the advanced tally 
function to output a tally prior to the actual switching of 
the cross-point.

For details about advanced tally, see “Setting Advanced 
Tally” (page 488).

• Cross-point delay is enabled only when cross-points are 
selected manually.

• Cross-point delay is enabled for re-entry signals if the re-
entry contains an image with cross-point delay set. 
When cross-point delay is set for multiple images, the 
largest delay value is the one applied.

Enabling cross-point delay

1 In the Engineering Setup >Panel >Xpt Assign menu 
(7322), press [Xpt Delay].

The Xpt Delay menu (7322.14) appears.

2 In the status area, select the pair number of the target 
signal to set.

To select all of the pair numbers, press [ALL].
To select multiple pair numbers, set the number using 
the [Num] parameter. The specified number of pair 
numbers are selected from the currently selected pair 
number.

3 Press [Xpt Delay], turning it on.

4 Set the following parameter.

a) The delay setting varies as follows, depending on the signal format.
3840×2160P, 1080P, 720P: Delay is the number of frames.
3840×2160PsF, 1080PsF: Only even-numbered settings are valid, 
and the delay is half the specified number of frames.
1080i: Delay is the number of fields.

AUX Bus Control Block 
Settings

Setting the AUX Bus Operation 
Mode

Assigning a bus to an AUX delegation 
button
You can assign a bus to the 1st row/2nd row delegation 
buttons of the AUX bus control block (AUX bus operation 
mode).

1 Open the Engineering Setup >Panel >Aux Assign 
menu (7323).

The left side of the status area shows the delegation 
button numbers and the assigned buses, and the right 
side shows a list of assignable buses.

2 Select the target button number to set.

3 Selects a bus to assign.

4 Press [Set].

To inhibit operation of buttons
Select the target button number to set, and press [Inhibit].

To set the [SHIFT] button operation
In the <Shift Mode> group, select one of the following.
Hold: The bus on the shifted state of the delegation button 

is enabled while pressing the [SHIFT] button.
Lock: Pressing the button toggles between the buses on 

the shifted and unshifted state of the delegation 
buttons.

The [SHIFT] button operation mode is enabled only when 
second delegation mode is set.

Setting the Router Operation Mode

This sets the destination selection buttons, source selection 
buttons, and level selection buttons of the AUX bus control 
block (router operation mode).

You configure the destination selection buttons, source 
selection buttons, and level selection buttons in the Router 
>Router Control >Router Control menu (5111).

Notes

No. Parameter Adjustment

4 Xpt Delay Delay (0 to 180) a)

Note

Note
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Assigning a delegation button to a 
destination
You can assign destinations to the 1st row/2nd row 
delegation buttons of the AUX bus control block (router 
operation mode).

1 In the Engineering Setup >Panel >Aux Assign menu 
(7323), press [RTR Mode Setting].

The RTR Mode Setting menu (7323.1) appears.
The left side of the status area shows the button 
numbers, destination names, and source table 
numbers. The right side of the status area shows a list 
of assignable destinations.

2 Select the target button number to set and the 
destination to assign.

To inhibit operation of buttons, press [Inhibit].

When a button with number 65 to 128 is selected, the 
source table selection is automatically disabled, and 
the [Inhibit] setting is also disabled.

3 Press [Dest Set].

4 When a button with number 1 to 64 is selected in step 
2, select the source table.

5 Press [Source Table Set].

6 Repeat steps 2 to 5 as required.

To set the [SHIFT] button operation
In the <Dest Shift Mode> group, select one of the 
following.
Hold: The destination on the shifted state of the delegation 

button is enabled while pressing the [SHIFT] button.
Lock: Pressing the button toggles between the destinations 

on the shifted and unshifted state of the delegation 
buttons.

The [SHIFT] button operation mode is enabled only when 
second delegation mode is set.

Setting the source table
You can assign sources to the 3rd row/4th row cross-point 
buttons of the AUX bus control block (router operation 
mode).

1 In the Engineering Setup >Panel >Aux Assign >RTR 
Mode Setting menu (7323.1), press [Source Table 
Assign].

The Source Table Assign menu (7323.2) appears.

2 In the <Source Table Select> group, select the target 
source table to set.

3 Press [Table Assign].

The Table Assign menu (7323.3) appears.

4 Select the target button number to set and the source to 
assign.

To inhibit operation of buttons, press [Inhibit].

5 Press [Source Set].

To set the [SHIFT] button operation
In the <Xpt Shift Mode> group of the Source Table Assign 
menu (7323.2), select one of the following.
Hold: The source on the shifted state of the cross-point 

button is enabled while pressing the [SHIFT] button.
Lock: Pressing the button toggles between the sources on 

the shifted and unshifted state of the cross-point 
buttons.

Off: Functions as a cross-point button, namely, button 
number 20 on a 20-button system, button number 28 
on a 28-button system, and button number 36 on a 
36-button system.

The [SHIFT] button operation mode is enabled only when 
second delegation mode is set.

Assigning levels to level selection buttons

1 In the Engineering Setup >Panel >Aux Assign >RTR 
Mode Setting menu (7323.1), press [Level Button 
Assign].

The Level Button Assign menu (7323.4) appears.

2 In the <Level Button Select> group, select the target 
button to set.

3 In the <Level Assign> group, select the level to assign 
to the button.

You can select more than one level. You can also 
duplicate the selection on another button.

Note

No. Parameter Adjustment

3 Source 
Table

Source table number

Note

Note
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Selecting a destination selection button for 
a snapshot
You can set whether snapshots are recalled for each 
destination selection button.

1 In the Engineering Setup >Panel >Aux Assign >RTR 
Mode Setting menu (7323.1), select the target 
destination button number to set.

2 Press [SS Enable] to enable/disable the function.

To enable, press [SS Enable], turning it on. When a 
snapshot of the router is recalled, the destination 
selection buttons set the destination for the recall.

When a destination selection button is set to Inhibit, 
the destination snapshot is not recalled.

Settings Relating to 
Button Assignment

The following functions can be assigned to the user 
preference buttons on the menu panel, the memory recall 
buttons on the utility/shotbox control block, and the cross-
point buttons on the cross-point control block (utility/
shotbox mode).
• Menu shortcut
• Utility command
• Macro register
• Shotbox register

Assigning Functions to User 
Preference Buttons

1 In the Engineering Setup >Panel >Prefs/Utility menu 
(7324), select the target button to set.

2 In the <Action> group, select the function to assign.

Menu Shortcut: Assign a frequently used menu to be 
recalled (menu shortcut).

Utility Command: Assign a function setting (utility 
command).

Macro Recall: Assign a macro register recall.
Shotbox Recall: Assign a shotbox register recall.

3 Perform the following operations, according to the 
selection in step 2.

When [Menu Shortcut] is selected: When the user 
preference button on the menu panel is blinking, 
display the shortcut menu. Press the target user 
preference button to set to assign a menu shortcut. 
When finished, press [Menu Shortcut] again.

When [Utility Command] is selected: Select a 
command to assign in the list on the right side of 
the status area.

a) For “DCU GPI Test Fire” only

When [Macro Recall] is selected: Select a macro 
register to assign in the list on the right side of the 
status area.

Note

No. Parameter Adjustment

3 Command Utility command selection

4 a) GPI No GPI number

No. Parameter Adjustment

3 Macro Macro register selection
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When [Shotbox Recall] is selected: Select a shotbox 
register to assign in the list on the right side of the 
status area.

4 Press [Action Set].

When [Menu Shortcut] is selected in step 2, it is not 
necessary to press [Action Set].

To release the assignment
Select the target button to release, then press [Clear].

To display the register name in the status area list
When [Macro Recall] or [Shotbox Recall] is selected, you 
can change the register number display to the register 
name.
To display the register name, press [Reg Name Display], 
turning it on.

Using the [PREFS 9] to [PREFS 16] 
settings
There are sixteen user preference buttons that can be set 
([PREFS 1] to [PREFS 16]), but only eight user preference 
buttons ([PREFS 1] to [PREFS 8]) can be assigned in the 
menu panel by default.
To use the settings of [PREFS 9] to [PREFS 16], open the 
Engineering Setup >Panel >Config >Link/Program Button 
>Menu Panel menu (7321.19), and assign the [PREFS 9] 
to [PREFS 16] buttons to the menu panel.

No. Parameter Adjustment

3 Shotbox Shotbox register selection
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List of utility commands and user preference button states
The following table lists the utility commands that can be 
assigned to user preference buttons.

Command name Function Button state

Lit amber Off

PP PGM1 ST a) 
|

PP PGM4 ST a) 

P/P program output safe title enable/disable Enabled Disabled

PP PVW ST a) P/P preview output safe title enable/disable Enabled Disabled

PP CLEAN ST a) P/P clean output safe title enable/disable Enabled Disabled

PP K-PVW1 ST a) P/P key preview output safe title enable/disable Enabled Disabled

MEx PGM1 ST a) 
|

MEx PGM4 ST a) 

M/E-x program output safe title enable/disable
x = 1 to 5

Enabled Disabled

MEx PVW ST a) M/E-x preview output safe title enable/disable
x = 1 to 5

Enabled Disabled

MEx CLEAN ST a) M/E-x clean output safe title enable/disable
x = 1 to 5

Enabled Disabled

MEx K-PVW1 ST a) M/E-x key preview output safe title enable/
disable
x = 1 to 5

Enabled Disabled

Edit Preview ST a) Edit preview output safe title enable/disable Enabled Disabled

Preset ST a) Preset output safe title enable/disable Enabled Disabled

DME Monitor Video ST a) DME Monitor Video output safe title enable/
disable

Enabled Disabled

DME Monitor Key ST a) DME Monitor Key output safe title enable/
disable

Enabled Disabled

Aux1 ST a) 
|

Aux48 ST a) 

AUX1 output safe title enable/disable
|

AUX48 output safe title enable/disable

Enabled Disabled

DCU GPI1 Test Fire
|

DCU GPI50 Test Fire

Output test trigger from port assigned to DCU 
GPI1
|

Output test trigger from port assigned to DCU 
GPI50

Output (lit only at the 
instant the button is 
pressed)

Output assigned

Macro Attachment Enbl Macro attachment enable/disable Enabled Disabled

Macro AT with Rate Mode enable/disable for storing transition rate 
when registering an auto transition macro 
event on the transition control block or 
transition control block (simple type)

Enabled Disabled

Macro AT with A/B Bus Mode enable/disable for storing A/B bus cross-
points when registering an auto transition 
macro event on the transition control block or 
transition control block (simple type)

Enabled Disabled

Macro TL with Region Mode enable/disable for saving target regions 
when registering a timeline macro event

Enabled Disabled

Pre Macro Sets macro attachment in pre macro mode. Can be set only while 
pressed (lit)

Function assigned

Post Macro Sets macro attachment in post macro mode. Can be set only while 
pressed (lit)

Function assigned

Macro Take Resume macro execution Pause during 
execution

• Executing
• Function assigned

Macro All Take Resume all paused macros in multi mode Pause during 
execution

• Executing
• Function assigned
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a) The safe title enable/disable commands display the name of the signal 
assigned to the output.

b) Cannot be assigned to the cross-point buttons of the cross-point control 
block.

Macro Auto Ins Macro auto insert mode enable/disable Enabled Disabled

Macro Cancel Stop macro execution Stop execution (lit 
only at the instant the 
button is pressed)

Function assigned

Macro All Cancel Stop all simultaneous executing macros in 
multi mode

Stop execution (lit 
only at the instant the 
button is pressed)

Function assigned

DME Override DME override enable/disable Enabled Disabled

DME Graphic DME graphics enable/disable
(applies to graphics for channel selected in 
device control block)

Enabled Disabled

1st Key Fader Inhibit b) Key fader control block module 1 operation 
inhibit enable/disable

Enabled Disabled

2nd Key Fader Inhibit b) Key fader control block module 2 operation 
inhibit enable/disable

Enabled Disabled

3rd Key Fader Inhibit b) Key fader control block module 3 operation 
inhibit enable/disable

Enabled Disabled

4th Key Fader Inhibit b) Key fader control block module 4 operation 
inhibit enable/disable

Enabled Disabled

FTB Fade-to-black execution • Executing
• Lit red when 

execution 
completed (image 
in black state)

Function assigned

AUTO PVW Auto preview Output on the edit 
preview bus

Function assigned

PRESET PVW Preset preview Output on the edit 
preview bus

Function assigned

P/P PVW P/P preview output Output on the edit 
preview bus

Function assigned

M/Ex PVW M/E-x preview output
x = 1 to 5

Output on the edit 
preview bus

Function assigned

P/P KPVW1 P/P key preview 1 output Output on the edit 
preview bus

Function assigned

M/Ex KPVW1 M/E-x key preview 1 output
x = 1 to 5

Output on the edit 
preview bus

Function assigned

P/P KPVW2 P/P key preview 2 output Output on the edit 
preview bus

Function assigned

M/Ex KPVW2 M/E-x key preview 2 output
x = 1 to 5

Output on the edit 
preview bus

Function assigned

1st Key Ctrl Module Inhibit b) Key control block module 1 operation inhibit 
enable/disable

Enabled Disabled

2nd Key Ctrl Module Inhibit b) Key control block module 2 operation inhibit 
enable/disable

Enabled Disabled

3rd Key Ctrl Module Inhibit b) Key control block module 3 operation inhibit 
enable/disable

Enabled Disabled

4th Key Ctrl Module Inhibit b) Key control block module 4 operation inhibit 
enable/disable

Enabled Disabled

Web UI Enable b) Operation from Virtual Shot Box, Virtual Menu, 
and Virtual Panel enable/disable

Enabled Disabled

Region Simul Enable b) Region Simul mode enable/disable Enabled Disabled

Command name Function Button state

Lit amber Off
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Assigning a Function to a Memory 
Recall Button in the Utility/Shotbox 
Control Block

1 In the Engineering Setup >Panel >Prefs/Utility menu 
(7324), press [Utility Module Assign].

The Utility Module Assign menu (7324.1) appears. 

2 Select the target button to set.

3 In the <Action> group, select the function to assign.

Menu Shortcut: Assign a frequently used menu to be 
recalled (menu shortcut).

Utility Command: Assign a function setting (utility 
command).

Macro Recall: Assign a macro register recall.
Shotbox Recall: Assign a shotbox register recall.

4 Perform the following operations, according to the 
selection in step 3.

When [Menu Shortcut] is selected: When the 
memory recall button on the utility/shotbox 
control block is blinking, display the shortcut 
menu. Press the target memory recall button to set 
to assign a shortcut. When finished, press [Menu 
Shortcut] again.

When [Utility Command] is selected: Select a 
command to assign in the list on the right side of 
the status area.

a) For “DCU GPI Test Fire” only

When [Macro Recall] is selected: Select a macro 
register to assign in the list on the right side of the 
status area.

When [Shotbox Recall] is selected: Select a shotbox 
register to assign in the list on the right side of the 
status area.

5 Press [Action Set].

When [Menu Shortcut] is selected in step 3, it is not 
necessary to press [Action Set].

To release the assignment
Select the target button to release, then press [Clear].

To display the register name in the status area list
When [Macro Recall] or [Shotbox Recall] is selected, you 
can change the register number display to the register 
name.
To display the register name, press [Reg Name Display], 
turning it on.

No. Parameter Adjustment

1 Bank Bank selection

2 Button No Memory recall button selection

No. Parameter Adjustment

3 Command Utility command selection

4 a) GPI No GPI number

No. Parameter Adjustment

3 Macro Macro register selection

No. Parameter Adjustment

3 Shotbox Shotbox register selection
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List of utility commands and memory recall button states
The following table lists the utility commands that can be 
assigned to memory recall buttons.

Command name Function Button state

Lit orange Lit dark blue

PP PGM1 ST a) 
|

PP PGM4 ST a) 

P/P program output safe title enable/disable Enabled Disabled

PP PVW ST a) P/P preview output safe title enable/disable Enabled Disabled

PP CLEAN ST a) P/P clean output safe title enable/disable Enabled Disabled

PP K-PVW1 ST a) P/P key preview output safe title enable/disable Enabled Disabled

MEx PGM1 ST a) 
|

MEx PGM4 ST a) 

M/E-x program output safe title enable/disable
x = 1 to 5

Enabled Disabled

MEx PVW ST a) M/E-x preview output safe title enable/disable
x = 1 to 5

Enabled Disabled

MEx CLEAN ST a) M/E-x clean output safe title enable/disable
x = 1 to 5

Enabled Disabled

MEx K-PVW1 ST a) M/E-x key preview output safe title enable/
disable
x = 1 to 5

Enabled Disabled

Edit Preview ST a) Edit preview output safe title enable/disable Enabled Disabled

Preset ST a) Preset output safe title enable/disable Enabled Disabled

DME Monitor Video ST a) DME Monitor Video output safe title enable/
disable

Enabled Disabled

DME Monitor Key ST a) DME Monitor Key output safe title enable/
disable

Enabled Disabled

Aux1 ST a) 
|

Aux48 ST a) 

AUX1 output safe title enable/disable
|

AUX48 output safe title enable/disable

Enabled Disabled

DCU GPI1 Test Fire
|

DCU GPI50 Test Fire

Output test trigger from port assigned to DCU 
GPI1
|

Output test trigger from port assigned to DCU 
GPI50

Output (lit light purple 
only at the instant the 
button is pressed)

Output assigned (lit 
purple)

Macro Attachment Enbl Macro attachment enable/disable Enabled Disabled

Macro AT with Rate Mode enable/disable for storing transition rate 
when registering an auto transition macro 
event on the transition control block or 
transition control block (simple type)

Enabled Disabled

Macro AT with A/B Bus Mode enable/disable for storing A/B bus cross-
points when registering an auto transition 
macro event on the transition control block or 
transition control block (simple type)

Enabled Disabled

Macro TL with Region Mode enable/disable for saving target regions 
when registering a timeline macro event

Enabled Disabled

Pre Macro Sets macro attachment in pre macro mode. Can be set only while 
pressed (lit)

Function assigned

Post Macro Sets macro attachment in post macro mode. Can be set only while 
pressed (lit)

Function assigned

Macro Take Resume macro execution Pause during 
execution (lit purple)

• Executing (lit light 
purple)

• Function assigned 
(gray characters on 
black background)
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a) The safe title enable/disable commands display the name of the signal 
assigned to the output.

Setting names to display in memory recall 
buttons
You can set the display of names on buttons when menu 
shortcuts or utility commands are assigned to the memory 
recall buttons.

When a macro register is assigned, the names specified in 
the Macro menu are displayed on the memory recall 
buttons. When a shotbox register is assigned, the names 
specified in the Shotbox menu are displayed on the 
memory recall buttons.

1 In the Engineering Setup >Panel >Prefs/Utility 
>Utility Module Assign menu (7324.1), select the 
target button to set.

2 Press [Name].

Macro All Take Resume all paused macros in multi mode Pause during 
execution (lit purple)

• Executing (lit light 
purple)

• Function assigned 
(gray characters on 
black background)

Macro Auto Ins Macro auto insert mode enable/disable Enabled Disabled

Macro Cancel Stop macro execution Stop execution (lit 
light purple only at the 
instant the button is 
pressed)

Function assigned (lit 
purple)

Macro All Cancel Stop all simultaneous executing macros in 
multi mode

Stop execution (lit 
light purple only at the 
instant the button is 
pressed)

Function assigned (lit 
purple)

DME Override DME override enable/disable Enabled Disabled

DME Graphic DME graphics enable/disable
(applies to graphics for channel selected in 
device control block)

Enabled Disabled

FTB Fade-to-black execution • Executing (lit light 
purple)

• Lit red when 
execution 
completed (image 
in black state)

Function assigned (lit 
purple)

AUTO PVW Auto preview Output on the edit 
preview bus

Function assigned

PRESET PVW Preset preview Output on the edit 
preview bus

Function assigned

P/P PVW P/P preview output Output on the edit 
preview bus

Function assigned

M/Ex PVW M/E-x preview output
x = 1 to 5

Output on the edit 
preview bus

Function assigned

P/P KPVW1 P/P key preview 1 output Output on the edit 
preview bus

Function assigned

M/Ex KPVW1 M/E-x key preview 1 output
x = 1 to 5

Output on the edit 
preview bus

Function assigned

P/P KPVW2 P/P key preview 2 output Output on the edit 
preview bus

Function assigned

M/Ex KPVW2 M/E-x key preview 2 output
x = 1 to 5

Output on the edit 
preview bus

Function assigned

Command name Function Button state

Lit orange Lit dark blue

Note
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3 Enter a name of up to 8 characters in the keyboard 
window, and press [Enter].

Setting the transition rate target to display 
on memory recall buttons
This sets the memory recall button assignments in 
transition rate display mode.

1 In the Engineering Setup >Panel >Prefs/Utility 
>Utility Module Assign menu (7324.1), press [Trans 
Rate Mode Assign].

The Trans Rate Mode Assign menu (7324.3) appears.

2 Select the target button to set.

3 Select the transition rate to assign.

4 Press [Set].

To release the assignment
Select the target button to release, then press [Clear].

Assigning Functions to Cross-Point 
Buttons of the Cross-Point Control 
Block

You can assign functions to the cross-point buttons of the 
cross-point control block (utility/shotbox mode).

1 In the Engineering Setup >Panel >Prefs/Utility menu 
(7324), press [Xpt Module Assign].

The Xpt Module Assign menu (7324.2) appears.

2 Select the target button to set.

3 In the <Action> group, select the function to assign.

Menu Shortcut: Assign a frequently used menu to be 
recalled (menu shortcut).

Utility Command: Assign a function setting (utility 
command).

Macro Recall: Assign a macro register recall.
Shotbox Recall: Assign a shotbox register recall.

4 Perform the following operations, according to the 
selection in step 3.

When [Menu Shortcut] is selected: When a cross-
point button on the cross-point control block is 

blinking, display the shortcut menu. Press the 
target button to set to assign a shortcut. When 
finished, press [Menu Shortcut] again.

When [Utility Command] is selected: Select a 
command to assign in the list on the right side of 
the status area.

a) For “DCU GPI Test Fire” only

When [Macro Recall] is selected: Select a macro 
register to assign in the list on the right side of the 
status area.

When [Shotbox Recall] is selected: Select a shotbox 
register to assign in the list on the right side of the 
status area.

5 Press [Action Set].

When [Menu Shortcut] is selected in step 3, it is not 
necessary to press [Action Set].

To release the assignment
Select the target button to release, then press [Clear].

To display the register name in the status area list
When [Macro Recall] or [Shotbox Recall] is selected, you 
can change the register number display to the register 
name.
To display the register name, press [Reg Name Display], 
turning it on.

For details about utility commands that can be assigned to 
cross-point buttons, see “List of utility commands and user 
preference button states” (page 421).

Settings names to show on the display
You can set the names to display when menu shortcuts or 
utility commands are assigned to cross-point buttons.

When a macro register is assigned, the names specified in 
the Macro menu are displayed on the display. When a 
shotbox register is assigned, the names specified in the 
Shotbox menu are displayed on the display.

No. Parameter Adjustment

1 Bank Bank selection

2 Button No Button selection

No. Parameter Adjustment

3 Command Utility command selection

4 a) GPI No GPI number

No. Parameter Adjustment

3 Macro Macro register selection

No. Parameter Adjustment

3 Shotbox Shotbox register selection

Note
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1 In the Engineering Setup >Panel >Prefs/Utility >Xpt 
Module Assign menu (7324.2), select the target button 
to set.

2 Press [Name].

3 Enter a name of up to 8 characters in the keyboard 
window, and press [Enter].

Settings Relating to 
Device Connections

Setting the Control Mode for P-Bus 
Devices

In the <P-Bus Control> group of the Engineering Setup 
>Panel >Device Interface menu (7325), select the protocol 
mode.
Trigger: When a predetermined button is pressed, the 

action command assigned to that button is output to 
control an external device.

Timeline: The external device is controlled as a keyframe 
effect controlled by the control panel.

Assigning the Target Port to a 
Channel Selection Button

You can assign an SIU serial port or a network port to the 
channel selection buttons (CH1 to CH12).
This allows you to operate a device connected to the port 
using the specified channel selection button.

For details about port settings, see “Configuring the 
Connection Port of External Devices” (page 478).

1 In the Engineering Setup >Panel >Device Interface 
menu (7325), press [Device Assign].

The Device Assign menu (7325.4) appears.

2 In the status area, select the target port to set.

3 In the <Assign> group, select the button (DEV CH1 to 
DEV CH12) to which to assign the port.

[DEV CH1] to [DEV CH12] correspond to the [CH1] 
to [CH12] channel selection buttons on the device 
control block.

• It is not possible to assign the same port to more than 
one button. The most recently set button is enabled.

• A port configured with a P-Bus compatible device 
cannot be assigned to a button.

4 Repeat steps 2 and 3 as required to set other ports.

Notes
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Configuring file list sharing
You can configure sharing of the same file list, for 
example, when the same device is connected to more than 
one port.

Only ports to which a disk recorder (video disk 
communications protocol, Odetics protocol) or Extended 
VTR has been assigned are enabled.

1 In the Engineering Setup >Panel >Device Interface 
>Device Assign menu (7325.4), select the target port 
to set.

2 Select the device (DEV CH1 to DEV CH12) for 
sharing the file list.

3 Press [Same File List Set].

4 Repeat steps 1 to 3 as required to select other devices 
for sharing the file list.

Setting the AUX Bus Override 
Operation Mode

Set the operation mode when the trigger type is “Rising 
Edge” or “Falling Edge,” and “Aux ? O’ride Src ??” is 
selected as the GPI input action.

In the <Aux Bus Override Mode> group of the 
Engineering Setup >Panel >Device Interface menu (7325), 
select one of the following.
Momentary: On an input pulse rising (falling) edge, the 

input of the selected AUX bus is used, and on a falling 
(rising) edge it returns to the original cross-point.

Latch: On an input pulse rising (falling) edge, the input of 
the selected AUX bus is used, and it does not return to 
the original cross-point even on a falling (rising) edge.

This setting is enabled when AUX bus override is selected 
as the SIU (DCU function) GPI input (see page 474).

Settings Relating to 
Operation

Setting the On-Air Tally

This sets the high tally state reflected on the control panel.

1 In the Engineering Setup >Panel >Operation menu 
(7326), press [Button Tally].

The Button Tally menu (7326.9) appears.

2 In the <Tally Type> group, select one of the following.

[R1] to [R8]: Reflect the tally state of the tally groups 
1 to 8.

Independ: Reflect the tally state of the switcher only.

3 Press [Execute].

Setting the Transition Rate Display 
Mode

This sets the transition rate display mode to the number of 
frames or to a timecode.

In the <Trans Rate Display> group of the Engineering 
Setup >Panel >Operation menu (7326), select one of the 
following.
Frame: Display as number of frames.
Timecode: Display as timecode (SS:FF).

Setting the Main Fader Lever

This sets which of the fader levers is the main lever for 
operation on the background A bus when using split 
faders.
If the conditions for using split faders are not satisfied, 
only the main fader lever can be operated.

In the <Main Split Fader> group of the Engineering Setup 
>Panel >Operation menu (7326), select one of the 
following.
Left: Set the left fader lever as the main fader lever.
Right: Set the right fader lever as the main fader lever.

Note

No. Parameter Adjustment

2 File List Device
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Configuring Settings Relating to 
Effects

Setting functions used in keyframe effect 
operations
In the Engineering Setup >Panel >Operation menu (7326), 
press [Effect Mode] to open the Effect Mode menu 
(7326.2).
Configure each function, as required.

Setting the first keyframe state when recalling an 
effect
In the <Recall Mode> group, select one of the following.
Recall: The first keyframe is not reproduced.
Recall&Rewind: The first keyframe is reproduced.

Disabling the [EDIT ENBL] button when recalling 
an effect
Press [Edit Enable Auto Off], turning it on.
If an effect is recalled when the [EDIT ENBL] button is lit, 
the [EDIT ENBL] button is automatically disabled.

Inserting the first keyframe automatically
Press [1st KF Auto Insert], turning it on.
When an empty register is recalled, the state at that point is 
automatically inserted as the first keyframe.

Setting the operation mode when the [RUN] 
button is pressed during keyframe effect 
execution
In the <Run> group, select one of the following.
Continue: Continue the effect.
Cancel: Cancel the effect, and return to the previous state.

Setting auto save for an effect
Press [Effect Auto Save], turning it on.
When an effect is recalled after effect editing, the edited 
effect is automatically saved.

Setting the default value of keyframe duration
Press [Default KF Duration], then enter the default value 
using the numeric keypad window.

Setting the first keyframe when rewind is 
executed
For P-Bus, GPI, DDR/VTR, and macro timeline 
operations, you can set to execute the first keyframe when 
rewind is executed.

When enabled and an effect is executed by pressing the 
[RUN] button, the first keyframe action is not executed.

In the <Rewind&1st KF> group of the Engineering Setup 
>Panel >Operation >Effect Mode menu (7326.2), select 
the target to set.
GPI: GPI timeline
P-Bus: P-Bus timeline
DDR/VTR: VTR/disk recorder timeline
Macro: Macro timeline

Setting Source Names and 
Destination Names

You set the source and destination names to use in the 
control panel.

It is necessary to set the group number of the S-Bus 
description name or NS-Bus alias name beforehand (see 
page 485).

1 In the <Source/Dest Name> group of the Engineering 
Setup >Panel >Operation menu (7326), select the 
name to use.

Sw’er Local: Source name set on the switcher, and 
fixed bus name

S-Bus Descript: Description name set in the router 
(S-Bus only)

S-Bus Type+Num: Type+Num name set in the router 
(S-Bus only)

NS-Bus Alias: Alias name set in the system controller 
(NS-Bus only)

2 In the <Name Display Mode> group, select the display 
method.

Auto: Four characters per line, up to four lines
2 Characters: First two characters displayed on one 

line
4 Characters: First four characters displayed on one 

line

• When [S-Bus Type+Num] is selected in step 1, the 
first eight characters are displayed on two lines. The 
display method cannot be set.

• Line breaks in names are valid only when [Auto] is 
selected.

• Up to two lines are displayed when the display mode 
(see page 436) is set to split display.

Enabling the description name/alias name 
link function
When the link function is enabled, you can replace a 
source name set on the switcher with an S-Bus description 

Note

Note

Notes
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name set on the router or an NS-Bus alias name set on the 
system controller.
The source name is updated each time the description 
name/alias name is updated. This allows you to always use 
the same name between the router/system controller and 
the switcher.
The S-Bus description name/NS-Bus alias name is 
reflected in the source name setting in the Xpt Assign 
menu, hence the name set on the router/system controller 
is also displayed when [Sw’er Local] is selected in the 
<Source/Dest Name> group.

To enable the link function for S-Bus
In the Engineering Setup >Panel >Operation menu (7326), 
press [S-Bus Name Link], turning it on.

To enable the link function for NS-Bus
In the Engineering Setup >Panel >Operation menu (7326), 
press [NS-Bus Name Link], check the message, then press 
[Yes].

When [NS-Bus Name Link] is enabled, the settings of all 
source names for the switcher (including wiring 
traceback), not just in the Xpt Assign menu, are always 
replaced by the NS-Bus alias name.

Setting Flexi Pad Control Block 
Button Display and Operation

In the Engineering Setup >Panel >Operation menu (7326), 
press [Flexi Pad Mode] to open the Flexi Pad Mode menu 
(7326.3).
Configure each function, as required.

Linking the transition type selection with the 
Flexi Pad control block operation mode
Press [Wipe/DME Auto Deleg], turning it on.
This switches the operation mode of the Flexi Pad control 
block in sync with the selection of the [WIPE] button or 
[DME WIPE] button on the transition control block.

Setting the memory recall button display in wipe 
snapshot operation mode and DME wipe 
snapshot operation mode
In the <Wipe/DME Display> group, select one of the 
following.
Pattern: Pattern image display
Register Name: Register name display

Setting the memory recall button display in 
snapshot operation mode and effect operation 
mode
In the <Snapshot/Effect Display> group, select one of the 
following.
Register No.: Register number display
Register Name: Register name display

Assigning a register to bottom left button of bank 
0
In the <Bank 0 Register Assign> group, select one of the 
following.
Register Assign: Assign a register. Select the register 

number using the following parameter.

a) 1 to 99 configurable only

Register No Assign: Disable register assignment.

The bottom left button of bank 0 cannot be selected in the 
Misc >Snapshot menu on each switcher bank.

Setting the Button and Fader Lever 
Operation Mode

In the Engineering Setup >Panel >Operation menu (7326), 
press [Custom Button/Fader] to open the Custom Button/
Fader menu (7326.4).
Configure each function, as required.

Setting the double-press operation mode of the 
[BKGD] button in the transition control block
In the <Bkgd Trans Btn Double Clk> group, select one of 
the following.
Disable: Double-pressing of the [BKGD] button is 

disabled.
Enable: When the [BKGD] button is pressed twice in 

quick succession, all currently inserted keys are 
selected and removed by the next transition.

Setting the operation mode when the [FTB] 
button is pressed during fade-to-black
In the <FTB> group, select one of the following.
Continue: Continue the fade-to-black.
Cancel: Cancel the fade-to-black, and return to the 

previous state.

Setting the operation mode when the [AUTO 
TRANS] button or [TAKE] button is pressed 
during an auto transition
In the <Auto Trans/Take> group, select one of the 
following.
Continue: Continue the auto transition.
Cancel: Cancel the auto transition, and return to the 

previous state.

Setting the transition indicator display in non-
sync state
In the <Non Sync Fader Indicator> group, select one of the 
following.

Note

No. Parameter Adjustment

1 Register 
No.

Register number a)

Note
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Normal: The transition indicator is lit when in non-sync 
state.

Blink: The transition indicator is blinking when in non-
sync state.

Setting the button display state when executing 
an auto transition using the [AUTO TRANS] 
button
In the <Auto Trans/Take Key On Stats> group, select one 
of the following.
Disable: Lit amber during transition execution, and goes 

off at the end of the transition.
Enable: Lit green during transition execution, and at the 

end of the transition it is lit red if on-air or lit amber if 
not on-air.

Enable using the [AUTO TRANS] button in the 
independent key transition execution section on the 
transition control block, independent key transition control 
block, or key fader control block.

Setting the [TRANS PVW] button operation mode
In the <Trans Pvw> group, select one of the following.
Hold: Enables transition preview mode only while the 

[TRANS PVW] button is pressed.
Lock: Pressing the [TRANS PVW] button switches 

between transition preview mode and normal mode 
each time the button is pressed.

The one-time mode setting is set in the Engineering Setup 
>Switcher >Transition menu (7334) (see page 467).

Setting the [KEY] button operation mode when a 
key source bus is selected
In the <Key Source Bus Select Mode> group, select one of 
the following.
Key: The [KEY] button is always lit, and only key signals 

are selected using the cross-point buttons.
Video & Key: Enables key signals or video signals to be 

selected using cross-point buttons, according to the 
[KEY] button operation.

For details about the [KEY] button operation, see “To 
select a video signal assigned to a cross-point button” 
(page 112).

Setting the [UTIL] button operation mode
In the <Util Button> group, select one of the following.
Hold: Enables utility bus mode only while the [UTIL] 

button is pressed.
Lock: Pressing the [UTIL] button switches between utility 

bus mode and normal mode each time the button is 
pressed.

Exchanging the [AUTO TRANS] button and [CUT] 
button in the transition control block
Press [Auto Trans/Cut Swap], turning it on.

Setting the Operation Mode of the 
[ALL] Button in the Transition 
Control Block

This sets the next transition selected by the [ALL] button 
in the transition control block.

1 In the Engineering Setup >Panel >Operation >Custom 
Button/Fader menu (7326.4), press [Next Trans All].

The Next Trans All menu (7326.11) appears.

2 In the <Next Trans All> group, select the button for the 
next transition.

If all next transition buttons are disabled, the next 
transition cannot be set even if the [ALL] button is 
pressed.

Setting Device Control Block Button 
and Trackball Operation

In the Engineering Setup >Panel >Operation menu (7326), 
press [Sensitivity] to open the Sensitivity menu (7326.5).
Configure each function, as required.

Setting the trackball and Z-ring sensitivity in 
normal mode
In the <Trackball Normal Mode> group, select one of the 
following.
×1: Standard (default travel speed)
×2: Move at 2× speed.
×4: Move at 4× speed.

This setting is disabled in the following operation modes.
• Keyframe operation mode
• VTR/disk recorder/frame memory operation mode

Setting the trackball and Z-ring sensitivity in fine 
mode
In the <Trackball Fine Mode> group, select one of the 
following.
1/2: Move at 1/2 speed
1/4: Move at 1/4 speed
1/8: Move at 1/8 speed

This setting is disabled in the following operation modes.
• Keyframe operation mode
• VTR/disk recorder/frame memory operation mode

Note Note

Note

Note



432

Setting the sensitivity when recalling a menu 
using button double-press
In the <Double Click> group, select one of the following.
Fast: High speed
Normal: Normal
Slow: Low speed

Setting the Macro Operation Mode

In the Engineering Setup >Panel >Operation menu (7326), 
press [Macro] to open the Macro menu (7326.6).
Configure each function, as required.

Setting the macro execution mode
In the <Macro Execution Mode> group, select one of the 
following.
Normal: Set normal execution mode.
Step: Set step execution mode.

Enabling simultaneous multiple macro execution
Press [Macro Multi Mode], turning it on.
Macro multi mode is enabled.

Setting button actions when configuring macro 
attachments
In the <Attachment Setting Mode> group, select one of the 
following.
With Btn Function: Simultaneously execute button 

function.
W/o Btn Function: Do not execute button function.

Setting the action during macro execution or 
when a macro is paused if the same macro is 
recalled
In the <Macro 2nd Recall Mode> group, select one of the 
following.
Continue: If the macro is recalled by operation of the 

same button that executed a macro attachment, resume 
execution of a paused macro or continue execution of 
an executing macro as-is. If the macro is recalled by 
any method other than a macro attachment, execution 
starts from the first event.

Cancel: Stop the executing macro or paused macro.

Setting the action during macro execution or 
when a macro is paused if another macro is 
recalled
In the <Macro Recall Override> group, select one of the 
following.
Disable: Ignore the other macro recall.
Enable: Stop the executing macro or paused macro, and 

execute the other macro.

When multi mode is enabled and macros are recalled using 
buttons for which simultaneous execution is supported, the 

settings in the <Macro Recall Override> group are 
disabled. Other macros are also executed simultaneously.

Setting the enable/disable macro attachment 
configuration mode
In the <Macro Attach Enable Setting Mode> group, select 
one of the following.
Manual: Enable/disable using the [MACRO ATTACH 

ENABLE] button on the cross-point pad of the cross-
point control block or the button assigned with the 
“Macro Attachment Enbl” utility command.

Enable: Always enable macro attachments.
Disable: Always disable macro attachments.

Setting cross-point buttons with a macro 
attachment to be lit continuously
Press [Attchd Btn Indication], turning it on.
When macro attachments for the cross-point control block 
are enabled, cross-point buttons with a macro attachment 
are always lit green.

Setting the Operation Mode of the 
Cross-Point Control Block Button 
Rows

1 In the Engineering Setup >Panel >Operation menu 
(7326), press [Xpt Module Operation].

The Xpt Module Operation menu (7326.12) appears.

2 In the <Bank Select> group, select the target bank to 
set.

3 In the <Row Mode> group, select one of the following.

Key Bus: Use the 1st row and 2nd row as cross-point 
button rows for the bus/function selected by a 
delegation button on the cross-point pad (key bus 
mode).
Use the 3rd row as a cross-point button row for 
background A bus, and the 4th row for background 
B bus.

Free Assign: Use the 1st row to 4th row as cross-point 
button rows for the bus/function selected by a 
delegation button on the cross-point pad (free 
assign mode).

Key Deleg/AUX: Use the 1st row as a delegation 
button row, and the 2nd row as a cross-point 
button row for the bus/function selected by a 1st 
row button (key/AUX bus delegation mode).
Use the 3rd row as a cross-point button row for 
background A bus, and the 4th row for background 
B bus.Note
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Assigning a bus/function to a 1st row 
delegation button
You can set delegation buttons in key/AUX bus delegation 
mode.

1 In the Engineering Setup >Panel >Operation >Xpt 
Module Operation menu (7326.12), press [Key Deleg/
AUX Assign].

The Key Deleg/AUX Assign menu (7326.13) appears.
The left side of the status area shows the 1st row button 
numbers and the assigned buses/function names, and 
the right side shows a list of assignable buses/function 
names.

2 In the <Bank Select> group, select the target bank to 
set.

3 Select the target button number to set.

4 Select a bus/function to assign.

5 Press [Set].

Setting Button and Indicator Status 
on the Cross-Point Control Block/
AUX Bus Control Block

Setting the color of cross-point buttons
This sets the color of the 3rd row/4th row cross-point 
buttons.

1 In the Engineering Setup >Panel >Operation menu 
(7326), press [Xpt Module Operation].

The Xpt Module Operation menu (7326.12) appears.

2 In the <Bank Select> group, select the target bank to 
set.

3 In the <Xpt Button Color> group, select one of the 
following.

Source Color: Lit using the color set in the 
Engineering Setup >Panel >Xpt Assign >Src 
Name/Src Color menu (7322.6).

White: Lit white.

Setting cross-point indicators
You can disable the cross-point indicators so that they do 
not turn on.

1 In the Engineering Setup >Panel >Operation menu 
(7326), press [Xpt Module Operation].

The Xpt Module Operation menu (7326.12) appears.

2 In the <Bank Select> group, select the target bank to 
set.

3 Press [Xpt Indicator], turning it off.

To enable the cross-point indicators so that they do 
turn on, press [Xpt Indicator] again, turning it on.

Configuring the Cross-Point Pad

Assigning a function to a cross-point pad 
button

1 In the <Xpt Pad> group of the Engineering Setup 
>Panel >Operation >Xpt Module Operation menu 
(7326.12), press [Xpt Pad Btn Assign].

The Xpt Pad Btn Assign menu (7326.14) appears.
The left side of the status area shows the cross-point 
pad buttons. The upper right side shows the currently 
selected page number and name, and the lower right 
side shows a list of assignable functions.

2 In the <Bank Select> group, select the target bank to 
set.

3 Select the target page to set.

4 Press the target button to make an assignment.

5 In the list on the right, select the function to assign.

Set the numerical value of the “?” part of the function 
name using the following parameters.

No. Parameter Adjustment

1 Page Page selection

No. Parameter Adjustment

3 Row Button row selection
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a) The parameters will vary depending on the selected function name.

6 Press [Set].

To release the assignment
Select the target button to release, then press [Clear].

To return button assignments to the defaults
Press [Default Recall], check the message, then press 
[Yes].
The button assignments on all pages (1 to 14), including 
the Jump Page Assign menu (7326.17) settings, are 
returned to the defaults.

To rename a page

1 Select the target page number to set, and press [Page 
Name].

2 Enter a name of up to 12 characters in the keyboard 
window, and press [Enter].

Lower case characters may be entered, but the entered 
characters are displayed as upper case characters on 
the buttons in the cross-point pad.

About re-entry button assignment
The following re-entry buttons can be assigned to buttons 
on the cross-point pad.
• ROW-n P/P OUT1, ROW-n M/E-1 OUT1 to ROW-n 

M/E-5 OUT1 (n = 1 to 4)
• ROW-n P/P OUT6, ROW-n M/E-1 OUT6 to ROW-n 

M/E-5 OUT6 (n = 1 to 4)

The button numbers and video/key pair numbers of re-
entry buttons is fixed to the following.

The re-entry video/key numbers are set as the pair numbers 
by default. Use the defaults as-is, since changing the 
settings will make it impossible to select the correct 
signals.

Setting the HOME page of the cross-point 
pad
This sets the page that is displayed when the [HOME] 
button on the cross-point pad is pressed.

1 In the <Bank Select> group of the Engineering Setup 
>Panel >Operation >Xpt Module Operation menu 
(7326.12), select the target bank to set.

2 In the <Xpt Pad> group, press [Home Page Set].

3 Enter the page number to set (1 to 14) using the 
numeric keypad window, then press [Enter].

Setting the page recall function on the 
cross-point pad
You can set to display a specific page when a button on the 
cross-point pad is pressed.
A frame is shown in the button name display for buttons 
with a page recall function.

1 In the Engineering Setup >Panel >Operation >Xpt 
Module Operation menu (7326.12), press [Jump Page 
Assign] in the <Xpt Pad> group.

The Jump Page Assign menu (7326.17) appears.

4 a) Key Key selection

Aux AUX bus selection

DME DME channel selection

Util/Sbox Utility/shotbox bank selection

Macro Macro register selection

Mode Display mode selection

Level 
Button

Level selection button selection

Table Cross-point assign table selection

Note

Button name
(n = 1 to 4)

Button 
number

V/K pair 
number

V default 
setting

K default 
setting

ROW-n P/P 
OUT1

284 211 P/P OUT1 P/P OUT1

ROW-n 
M/E-1 OUT1

281 221 M/E-1 
OUT1

M/E-1 
OUT1

No. Parameter Adjustment

ROW-n 
M/E-2 OUT1

282 231 M/E-2 
OUT1

M/E-2 
OUT1

ROW-n 
M/E-3 OUT1

283 241 M/E-3 
OUT1

M/E-3 
OUT1

ROW-n 
M/E-4 OUT1

285 251 M/E-4 
OUT1

M/E-4 
OUT1

ROW-n 
M/E-5 OUT1

286 261 M/E-5 
OUT1

M/E-5 
OUT1

ROW-n P/P 
OUT6

294 216 P/P OUT6 P/P OUT6

ROW-n 
M/E-1 OUT6

291 226 M/E-1 
OUT6

M/E-1 
OUT6

ROW-n 
M/E-2 OUT6

292 236 M/E-2 
OUT6

M/E-2 
OUT6

ROW-n 
M/E-3 OUT6

293 246 M/E-3 
OUT6

M/E-3 
OUT6

ROW-n 
M/E-4 OUT6

295 256 M/E-4 
OUT6

M/E-4 
OUT6

ROW-n 
M/E-5 OUT6

296 266 M/E-5 
OUT6

M/E-5 
OUT6

Button name
(n = 1 to 4)

Button 
number

V/K pair 
number

V default 
setting

K default 
setting
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The left side of the status area shows the cross-point 
pad buttons. The upper right side shows the currently 
selected page number and name, and the lower right 
side shows a list of pages.

2 In the <Bank Select> group, select the target bank to 
set.

3 Select the target page to set.

4 Press the target button display to set.

5 In the list on the right, select the page to display.

6 Press [Set].

The page selected in the list on the right is set, and the 
page number and name are displayed in orange.

To check the page recall function settings
Press [Button Assign] or [Jump Page Assign] to change the 
button display.
Pressing [Button Assign] displays the names of functions 
assigned to the buttons. Buttons set with a page recall 
function display the function name in orange. Pressing 
[Jump Page Assign] displays the specified page number 
and page name.

To release the setting
Select the target button to release, then press [Clear].

To return button assignments to the defaults
Press [Default Recall], check the message, then press 
[Yes].
The button assignments on all pages (1 to 14), including 
the Xpt Pad Btn Assign menu (7326.14) settings, are 
returned to the defaults.

To rename a page
The operation is the same as for the Xpt Pad Btn Assign 
menu (7326.14) (see page 434).

Copying Cross-Point Pad Settings

You can copy cross-point pad settings on cross-point 
control blocks/AUX bus control blocks.

Copying by cross-point pad
You can copy the following cross-point pad settings 
between cross-point control blocks/AUX bus control 
blocks.
• Assignments of all page buttons
• HOME page settings
• Page recall function settings
• Display mode settings (see page 436)

• Utility bus mode settings (cross-point control block 
only) (see page 436)

Copying by page
You can copy the following settings between pages in the 
cross-point pad.
• Assignments of target page buttons
• Page recall function settings of target page

You cannot copy cross-point pad settings between the 
cross-point control block and AUX bus control block.

Copying settings by cross-point pad

1 In the Engineering Setup >Panel >Operation >Xpt 
Module Operation menu (7326.12), press [Xpt Pad 
Copy].

The Xpt Pad Copy menu (7326.18) appears.

2 In the list on the left, select the copy source cross-point 
control block/AUX bus control block.

3 In the list on the right, select the copy destination 
cross-point control block/AUX bus control block.

4 Press [Copy].

To copy using buttons
You can copy by cross-point pad using button operation.
Press and hold the [XPTPAD COPY] button on the source 
cross-point pad, then press the [XPTPAD COPY] button 
on the destination cross-point pad to copy the settings.

Copying settings by page

1 In the Engineering Setup >Panel >Operation >Xpt 
Module Operation menu (7326.12), press [Xpt Pad 
Page Copy].

The Xpt Pad Page Copy menu (7326.19) appears.

2 In the list on the left, select the copy source cross-point 
pad page.

3 In the list on the right, select the copy destination 
cross-point pad page.

4 Press [Copy].

To switch to page name display
Press [Page Name Display], turning it on. The name is 
displayed instead of the page number.

No. Parameter Adjustment

1 Page Page selection

Note
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Setting the Display Mode of the 
Cross-Point Control Block/AUX Bus 
Control Block

This sets the information that appears on the display of the 
cross-point control block/AUX bus control block.
The display content and format can be selected for each of 
six types of display mode.

1 In the Engineering Setup >Panel >Operation >Xpt 
Module Operation menu (7326.12), press [Display 
Mode Setting].

The Display Mode Setting menu (7326.15) appears.
The left side of the status area shows six display 
modes, and the right side shows a list of items to 
display.

2 In the <Bank Select> group, select the target bank to 
set.

3 Select the target display mode to set.

4 To divide the display into upper/lower to display two 
pieces of information, press [Split], turning it on.

5 In the list on the right, select the item to display.

6 Perform the following operations.

• When [Split] is not lit, press [Set] in the <Lower 
Area> group.

• When [Split] is lit, press [Set] in the <Upper Area> 
group to set the display in the upper area, and in the 
<Lower Area> group to set the display in the lower 
area.

To make the display background gray
In the <Upper Area> group or <Lower Area> group, press 
[Gray Bkgd], turning it on.

To rename a display mode
The specified name is displayed on the display mode 
buttons in the cross-point pad used for display mode 
selection.

1 Select the target display mode to set, and press 
[Name].

2 Enter a name of up to 12 characters in the keyboard 
window, and press [Enter].

Lower case characters may be entered, but the entered 
characters are displayed as upper case characters on 
the buttons in the cross-point pad.

To return the display mode settings to the 
defaults
Press [Default Recall], check the message, then press 
[Yes].

Setting Utility Bus Mode

You can set the bus assigned to the 1st row to 4th row on 
the cross-point control block when the [UTIL] button is 
pressed on the cross-point pad.

1 In the Engineering Setup >Panel >Operation >Xpt 
Module Operation menu (7326.12), press [Util Button 
Bus Assign].

The Utility Button Bus Assign menu (7326.16) 
appears.
The left side of the status area shows the bus currently 
assigned to the 1st row to 4th row, and the right side 
shows a list of assignable buses.

2 In the <Bank Select> group, select the target bank to 
set.

3 In the list on the left, select the target button row to 
assign.

4 In the list on the right, select the bus to assign.

5 Press [Set].

To release the assignment
Select the target button row to release, then press [Clear].

To return the 1st row to 4th row assignments to 
the default
Press [Default].

Note



437

Settings Relating to 
Control Panel 
Management

Setting the Screen Saver

This enables the menu display screen saver.

1 In the Engineering Setup >Panel >Maintenance menu 
(7327), press [Screen Saver], turning it on.

2 Set the following parameter.

Setting Panel Sleep Mode

This mode reduces the brightness of the buttons and 
display on the control panel.

1 In the Engineering Setup >Panel >Maintenance menu 
(7327), press [Panel Sleep Mode], turning it on.

2 Set the following parameter.

Adjusting the Brightness

1 In the Engineering Setup >Panel >Maintenance menu 
(7327), select the target to set.

LCD Btn Brightness: Adjust the brightness of the 
LCD buttons in the cross-point pad, Flexi Pad 
control block, and utility/shotbox control block.

Display Brightness: Adjust the brightness of the 
control panel organic EL (OLED) display.

Switch Brightness: Adjust the brightness of the 
control panel buttons.

2 Set the following parameter.

Setting the State of Buttons that are 
Not Lit

In the Engineering Setup >Panel >Maintenance menu 
(7327), press [Panel Glow].
To make unlit buttons visible in dark lighting conditions 
(dimly lit state), press [Panel Glow], turning it on. To turn 
the display of unlit buttons off, press [Panel Glow], turning 
it off.

Setting Beep Sound for Touch 
Operation

In the Engineering Setup >Panel >Maintenance menu 
(7327), press [Touch Beep].
To enable the beep sound, press [Touch Beep], turning it 
on. To disable the beep sound, press [Touch Beep], turning 
it off.

Calibrating the Touch Panel

1 In the Engineering Setup >Panel >Maintenance menu 
(7327), press [Touch Panel Calibration].

The following message appears.
“To Perform calibration, please touch the center of 
each plus sign.”

2 Press [Yes].

3 Press the center of the plus sign displayed on the 
screen.

The plus sign disappears and then reappears 
diagonally.

4 Press the center of the plus sign.

Setting the Menu to Display at 
Startup

1 In the Engineering Setup >Panel >Maintenance menu 
(7327), press [Initial Menu Set].

2 Enter the page number of the menu to set in the 
numeric keypad window.

s

To enable this setting, the initial state of the control panel 
when powered on must be set to one of the following.
• Set to Resume mode

No. Parameter Adjustment

1 Sleep Time Time until screen saver starts 
operation (minutes)

No. Parameter Adjustment

1 Sleep Time Time until panel sleep mode starts 
operation (minutes)

No. Parameter Adjustment

1 Brightness Brightness

Note
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• Set to Custom mode, with [User] selected in the <Setup> 
group.

For details, see “Power-On (Startup) State Selection” 
(page 397).

Inhibiting Operation in the Sub Menu 
Site

In the Engineering Setup >Panel >Maintenance menu 
(7327), press [Sub Menu Op Inhibit], turning it on.
To cancel operation inhibit, press [Sub Menu Op Inhibit], 
turning it off.

When operation is inhibited, a menu can still be selected 
and displayed in the sub menu site, but function settings 
and parameter adjustments cannot be made.

Setting the Mouse Wheel Function 
when Setting Parameters

In the <Mouse Wheel Direction> group of the Engineering 
Setup >Panel >Maintenance menu (7327), select one of the 
following.
Scrl Down = Clockwise: Scrolling the mouse wheel down 

is the same as turning a parameter setting knob 
clockwise.

Scrl Up = Clockwise: Scrolling the mouse wheel up is the 
same as turning a parameter setting knob clockwise.

Setting the Mouse Button Function 
when Setting Parameters

In the <Mouse Slider Control> group of the Engineering 
Setup >Panel >Maintenance menu (7327), select one of the 
following.
Left Button: Dragging while holding down the left mouse 

button adjusts the parameter setting button bar.
Right Button: Dragging while holding down the right 

mouse button adjusts the parameter setting button bar.

When [Left Button] is selected, the numeric keypad 
window is not displayed, even when a parameter setting 
button is pressed.

Note

Note
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Switcher Setup

Settings Relating to 
Switcher Configuration

Adjusting the Reference Phase

This adjusts the switcher internal reference phase.
In the Engineering Setup >Switcher >Config menu (7331), 
set the following parameter.

Specifying the Video Switching 
Timing

1 In the Engineering Setup >Switcher >Config menu 
(7331), press [Switching Timing].

The Switching Timing menu (7331.8) appears.

2 Select one of the following.

Any: Not specified
Field 1: Field 1
Field 2: Field 2

Fixed to [Field 1] when the signal format is 
3840×2160PsF or 1080PsF, and fixed to [Any] when 
720P.

Setting the Operation Mode

This sets the output signal configuration for each bank.

1 Open the Engineering Setup >Switcher >Config menu 
(7331).

2 In the status area, select the target switcher bank to set.

3 In the <M/E Config> group, select the operation mode.

Standard: Standard mode
Multi Program: Multi-program mode
DSK: DSK mode (PGM/PST only)

About the operation mode
• Standard mode: Fix the output signal configuration for 

the maximum of four outputs (Out1 to 4) of the M/E and 
PGM/PST banks as follows.
- Out1: Program output
- Out2: Preview output
- Out3: Clean output
- Out4: Key preview output 1)

• Multi-program mode: Increase the number of M/E or 
PGM/PST program systems, and assign one of the 
following to up to six outputs (Out1 to 6) (M/E Output 
Assign).
- Program outputs 1 to 4
- Preview output
- Key preview outputs 1) 1 and 2
- Clean output
Further, you can change the combination of signals from 
which the program output is configured (PGM Config).

• DSK mode: Treats PGM/PSTs as DSKs by assigning 
one of the Out1 to Out6 program outputs of M/E-1 to 
M/E-5 to the background. You can change the signals 
that make up the program output and key preview 
output 1) using PGM Config and K-PVW Config.

1) For the key preview output, you can select either video mode (background 
and key) or key mode (key only), and select the background and key (K-
PVW Config).

• When Multi-program mode is selected, two or more 
transition type selection buttons may be lit on the 
transition control block. Also, more than one 
<Transition Type> group button may be selected in the 
Misc >Transition menu of each M/E and PGM/PST 
bank.

• In 4K format, up to four outputs (Out1 to Out4) are 
available on each switcher bank in multi-program mode.

• In 4K format, the outputs in DSK mode have the 
following configuration.
- Out1: Program output 1

No. Parameter Adjustment

3 Phase Switcher internal reference phase

Note

Notes
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- Out2: Program output 2
- Out3: Key preview output 1
- Out4: Key preview output 2

Assigning the output of each bank in 
multi-program mode
This configures Out2 to Out6 settings when [Multi 
Program] is selected as the operation mode (Out1 is fixed 
to PGM1).

1 In the Engineering Setup >Switcher >Config menu 
(7331), press [M/E Output Assign].

The M/E Output Assign menu (7331.1) appears.

2 In the status area list, select the target switcher bank 
output to set.

3 In the <M/E Output Assign> group, select the output 
signal to assign.

Setting the output configuration for each 
bank
This configures settings when [Multi Program] or [DSK] 
is selected as the operation mode.

1 In the Engineering Setup >Switcher >Config menu 
(7331), press [PGM Config].

The PGM Config menu (7331.2) appears.
The status area shows the background and key 
configuration assigned to the output of each bank.

2 Select the target output to set.

3 In the <Bkgd> group, select the background.

In multi-program mode: Select [Clean] or [Utility2].
In DSK mode: Select one of [Bkgd1] to [Bkgd4], and 

set the background signal.

a) 1 to 6: M/E-1 Out1 to 6
7 to 12: M/E-2 Out1 to 6
13 to 18: M/E-3 Out1 to 6
19 to 24: M/E-4 Out1 to 6
25 to 30: M/E-5 Out1 to 6

• In 4K format multi-program mode, [Clean] (fixed) is 
configured.

• In 4K format DSK mode, [Bkgd3] cannot be 
selected.

4 In the <Key Enable> group, select the key to enable.

In 3840×2160P format multi-program mode and DSK 
mode, key 3 and key 4 have the same settings.

Setting the key preview configuration

1 In the Engineering Setup >Switcher >Config menu 
(7331), press [K-PVW Config].

The K-PVW Config menu (7331.3) appears.
The status area shows the key preview configuration 
for each bank.

2 Select the target key preview to set.

3 In the <Mode> group, select the mode (Video or Key).

If [Key] is selected, skip to step 5.

4 In the <Bkgd> group, select the background.

In multi-program mode: Select [Clean] or [Utility2].
In DSK mode: Select one of [Bkgd1] to [Bkgd4], and 

set the background signal.

a) 1 to 6: M/E-1 Out1 to 6
7 to 12: M/E-2 Out1 to 6
13 to 18: M/E-3 Out1 to 6
19 to 24: M/E-4 Out1 to 6
25 to 30: M/E-5 Out1 to 6

• In standard mode, [Clean] is selected (fixed).
• In 4K format multi-program mode, [Clean] (fixed) is 

configured.
• In 4K format DSK mode, [Bkgd3] cannot be 

selected.

5 To set key 1 to key 4, press [Key1-Key4]. To set key 5 
to key 8, press [Key5-Key8].

6 In the <Key1> to <Key4> groups or <Key5> to 
<Key8> groups, select the key state.

Link: Follows the key on/off state.
On: Key is always on.
Off: Key is always off.

In 3840×2160P format, sub key mode must be set in 
the Setup menu in order to use key 3 for key preview. 
Key 4 cannot be used for key preview.

For details, see “Setting the Sub Key Mode” 
(page 442).

No. Parameter Adjustment

2 to 5 Bkgd1 to 4 Background signal selection a)

Notes

Note

No. Parameter Adjustment

2 to 5 Bkgd1 to 4 Background signal selection a)

Notes

Note
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Setting User Regions

You can assign the following user regions to User1 to 
User8.
• Color background 1 and 2
• AUX1 to 48
• Frame memory 1 to 20

If you change the user region settings, the previously 
stored snapshot data and keyframe effect data can no 
longer be used.

1 In the Engineering Setup >Switcher >Config menu 
(7331), press [User1-8 Config].

The User1-8 Config menu (7331.4) appears.
The status area shows the region names and assigned 
user region numbers.

2 Select the target region to set.

3 In the <User Region Assign> group, select the user 
region to assign.

If you do not want to assign a user region, select [No 
Assign].

4 Repeat steps 2 and 3 as required to set other regions.

5 Press [Execute].

6 Check the message, then press [Yes].

Assigning PGM/PST Logically to an 
M/E

You can configure PGM/PST hardware to be handled 
logically as an M/E.

1 In the Engineering Setup >Switcher >Config menu 
(7331), press [Logical M/E Assign].

The Logical M/E Assign menu (7331.5) appears. 
The status area shows the physical M/E and logical 
M/E organization.

2 In the <Logical M/E to Physical P/P> group, select one 
of the following.

P/P: Assign the physical PGM/PST as logical PGM/
PST.

M/E-1: Assign the physical PGM/PST as logical M/E-1.
M/E-2: Assign the physical PGM/PST as logical M/E-2.
M/E-3: Assign the physical PGM/PST as logical M/E-3.
M/E-4: Assign the physical PGM/PST as logical M/E-4.

M/E-5: Assign the physical PGM/PST as logical M/E-5.

Setting DME Channel Assignments

You can set DME channels to use on the M/E and PGM/
PST banks for processed keys or DME wipes.

1 In the Engineering Setup >Switcher >Config menu 
(7331), press [DME Config].

The DME Config menu (7331.6) appears.

2 Select the target M/E or P/P bank to set.

3 In the <DME Channel> group, select the channel to 
assign.

4 Repeat steps 2 and 3 as required to make settings for 
each M/E and PGM/PST bank.

Setting the Side Flag Material and 
Operation

This sets the video material (4:3 aspect ratio) for applying 
side flags.

For details about side flags, see “Side Flags” (page 196).

Setting the aspect ratio (4:3 or 16:9)

1 In the Engineering Setup >Switcher >Config menu 
(7331), press [Side Flags].

The Side Flags menu (7331.7) appears.
The status area lists the video/key pair numbers, video 
signal source names, and aspect ratio settings.

2 Select the target pair number to set.

To select all of the pair numbers, press [ALL].

3 In the <Aspect> group, press [4:3].

If you select [16:9], no side flags are applied.

To set 4:3 video material to have side flags 
applied automatically
You can make a setting so that when a signal with aspect 
ratio set to 4:3 is selected in the cross-point control block, 
side flags are automatically applied.
In the Side Flags menu (7331.7), press [Auto Side Flags], 
turning it on.
The settings are common to the M/E and PGM/PST banks.

Note
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To set to crop to 4:3 when a DME wipe is executed
When side flags are enabled, you can automatically crop 
an image to be a 4:3 image when executing a DME wipe.
In the Side Flags menu (7331.7), press [Auto Crop], 
turning it on.
The settings are common to the M/E and PGM/PST banks.

Adjusting the width of the side flags

1 In the Engineering Setup >Switcher >Config >Side 
Flags menu (7331.7), press [Width].

2 Set the following parameters.

Enabling and disabling side flags
Press a button in the Engineering Setup >Switcher 
>Config >Side Flags menu (7331.7) to display the setup 
menu.

To enable/disable side flags in the menu
Press [Misc >Enable >Side Flags] to open the Misc 
>Enable >Side Flags menu (3213) and configure the 
settings (see page 196).

To assign side flag operation buttons to cross-
point buttons
Press [Side Flags Button Assign] to open the Engineering 
Setup >Panel >Xpt Assign >Side Flags Button Assign 
menu (7322.10) and configure the settings (see page 416).

Setting the Sub Key Mode

You can set the sub key mode used for 3840×2160P 
format. If only key 3 is set, the key preview function is 
enabled using the sub key.

1 In the Engineering Setup >Switcher >Config menu 
(7331), press [Key Config].

The Key Config menu (7331.9) appears.

2 In the status area, select the target switcher bank to set.

3 In the <Sub Key Mode> group, select the sub key 
mode.

Key3, Key4: Use key 3 and key 4 as sub keys (key 
preview is disabled).

Key3 + Key PVW: Use only key 3 as a sub key (key 
preview is enabled).

Setting the Keys and DME Channels 
used in a CG Border

You can set the keys and DME channels used when 
changing the position and size of the image embedded in 
the CG border.

1 In the Engineering Setup >Switcher >Config menu 
(7331), press [CG Border Int Video Ch Assign].

The CG Border Int Video Channel Assign menu 
(7331.15) appears.

2 In the status area, select the target switcher bank to set.

3 In the <Key1 CG Border Enable> to <Key8 CG 
Border Enable> groups, select the DME channels.

Ch1-2: Set DME channels 1 and 2 for the CG border 
with the target key (Key1 to Key8).

Ch3-4: Set DME channels 3 and 4 for the CG border 
with the target key (Key1 to Key8).

[Ch1-2] cannot be selected if DME channel 1 or 2 is 
assigned to the target key. Similarly, [Ch3-4] cannot 
be selected if DME channel 3 or 4 is assigned to the 
target key.

Setting Extended Re-Entry

When extended re-entry is enabled, the restrictions 
relating to re-entry signal selection are removed.
The following two types of extended re-entry can be 
configured.
• Extended re-entry for switcher banks

Re-entry signals can be selected within the same 
switcher bank.

• Extended re-entry for keyers
Re-entry signals can be selected using key bus/utility 
1 bus (regardless of constraints, such as M/E 
configuration) when the switcher signal format is 
3840×2160P or 1080P.

• The extended re-entry settings are common to all 
switcher banks.

• Extended re-entry for keyers is available only when the 
switcher signal format is 3840×2160P or 1080P.

• A delay may occur in the re-entry signal when extended 
re-entry is enabled.
If a delay occurs, the ancillary data is disabled, even 
when through mode is set.

• Recursive re-entry may cause problems in the video.

No. Parameter Adjustment

3 Left Width of left side flag

4 Right Width of right side flag

5 All Width of left and right side flags

Note

Notes
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• The selection order of re-entry signals affects the 
number of lines by which the output signal is lowered.

• On the XVS-8000, extended re-entry for keyers is not 
supported on sub keys (key 3 and key 4 in 3840×2160P 
format).
However, when using dedicated inputs (see page 445) 
and extended re-entry for keyers is enabled, re-entry 
signals can always be selected on a sub key bus.

1 Open the Engineering Setup >Switcher >Config menu 
(7331).

2 To enable extended re-entry for switcher banks, press 
[M/E] in the <Extended Re-Entry> group, turning it 
on.

3 To enable extended re-entry for keyers, press [Keyer] 
in the <Extended Re-Entry> group, turning it on.

Settings Relating to 
Signal Inputs

Configures settings for primary inputs.
The following input connector boards can be installed in 
the XVS-9000/8000/7000/6000.
• XVS-9000

• XVS-8000/7000/6000

a) Interface configured in the Engineering Setup >System >Network Config 
>Net I/F Protocol menu (7311.3)

The maximum number of inputs on the XVS-9000 is 160 
(80 for 4K format), on the XVS-8000 is 160 (40 for 4K 
format), on the XVS-7000 is 112 (28 for 4K format), and 
on the XVS-6000 is 64 (16 for 4K format).

59.94 (2×) format input signals are supported on the 
XKS-S8110 SDI Input Connector Board only.

Network connector board restrictions
Only the following interface and signal format inputs are 
supported, depending on the board.

Input connector board Interface

XKS-S9112 12G-SDI Input Board SDI

XKS-C9111 100G IP Input Board ST2110

XKS-C9111N NMI Input Board NMI

XKS-C9121 100G IP Input and Output 
Board

ST2110

XKS-C9121N NMI Input and Output 
Board

NMI

Input connector board Interface

XKS-S8110 SDI Input Connector Board SDI

XKS-S8111 SDI Input and FC Connector 
Board

SDI

XKS-S8112 12G-SDI Input Board SDI

XKS-T8110 IP Input Connector Board NMI

XKS-Q8111 QSFP IP Input Connector 
Board

NMI/ST2110 a)

XKS-C8111 100G IP Input Board ST2110

Note

Board Interface Signal formats

XKS-T8110 NMI • 3840×2160P 2SI (Level A) a)

• 1080P (Level A) b)

• 1080i

XKS-Q8111 NMI • 3840×2160P 2SI (Level A) a)

• 1080P (Level A) b)

• 1080i

ST2110 • 1080i b)
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a) Only the first number input in each group of four inputs can be set.
b) Only odd-numbered inputs can be set.
c) Inputs that are multiples of 8 minus 1 (7, 15, 23, and so on) are not 

available.

For details about 3840×2160P 2SI format input settings, 
see “4K format input settings” (page 444).

4K format input settings

XVS-9000 settings
When the switcher signal format is 3840×2160P 2SI or 
3840×2160P SQD, only odd-numbered inputs can be set. 
When the switcher signal format is 3840×2160PsF SQD, 
only the first number input in each group of four inputs can 
be set, in the same way as for the XVS-8000/7000/6000.
Also, when the switcher signal format is 3840×2160P 2SI 
or 3840×2160P SQD and an input format converter is 
used, a 3840×2160P 2SI 12G input signal is assigned to a 
12G×1 input, hence the setting is available for each odd-
numbered input. For 3840×2160P 2SI 3G and 
3840×2160P SQD input signals, a group of four inputs is 
assigned as a group to a 4K signal, and the setting is 
available for the first number input in each group of four 
inputs.

When an XKS-C9111N NMI Input Board and 
XKS-C9121N NMI Input and Output Board are installed, 
inputs that are multiples of 8 minus 1 (7, 15, 23, and so on) 
are invalid because inputs 7 and 15 on each board cannot 
be used.

XVS-8000/7000/6000 settings
Four inputs are assigned as a single group to a 4K signal.
A single group comprises four inputs in numeric order 
starting from the first input, and the setting is available for 
the first number input in each group.

When an XKS-S8112 12G-SDI Input Board is installed, 
3840×2160P 2SI 12G signals are input as a 12G×1 signal, 
but the input setting is available only for the first number 
input in each group of four inputs.

Dedicated inputs
On the XVS-8000, dedicated input connectors 1 to 16 can 
be used by installing an XKS-S8110 SDI Input Connector 
Board in slot 1.
This allows you to physically connect specific output 
connectors to dedicated inputs and then select a signal 
from an output connector as an input.

For details about dedicated input settings, see “Setting 
Dedicated Inputs” (page 445).

• Dedicated inputs are not supported on the XVS-9000/
7000/6000.

• Only output connectors on an XKS-S8165 SDI Output 
Connector Board can be used for dedicated inputs.
The following output connectors can be connected.
- Format converter output connectors 1 to 16
- Spare connectors 1 to 4
- Multi viewer output connectors 1 to 8
- Output connectors 49 to 52

Input signal format conversion
The following format converters can be used.
Internal format converter: Configurable when an 

XKS-8460 Format Converter Board is installed (see 
page 445).

Input format converter: Configurable when an 
XKS-S8111 SDI Input and FC Connector Board, 
XKS-S8112/XKS-S9112 12G-SDI Input Board, 
XKS-C8111/XKS-C9111 100G IP Input Board, or 
XKS-C9121 100G IP Input and Output Board is 
installed (see page 449).

On the XVS-9000, internal format converters are not 
available.

Setting Through Mode

Through mode cannot be set for inputs whose signal 
format is converted by an input format converter or inputs 
with frame delay enabled.

XKS-C8111 ST2110 • 3840×2160P 2SI (Level A) a)

• 1080P (Level A)
• 1080i
• 720P

XKS-C9111
XKS-C9121

ST2110 • 3840×2160P 2SI (Level A) b)

• 1080P (Level A)
• 1080i
• 720P

XKS-C9111N
XKS-C9121N

NMI • 3840×2160P 2SI 
(Level A) b) c)

Note

Input number Setting number

1, 2, 3, 4 1

5, 6, 7, 8 5

9, 10, 11, 12 9

13, 14, 15, 16 13

(and so on) (and so on)

Board Interface Signal formats Note

Notes

Note

Note
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1 In the Engineering Setup >Switcher >Input menu 
(7332), select the target input signal to set.

2 To enable through mode, press [Through Mode], 
turning it on.

Setting the Illegal Color Limiter

This sets the illegal color limiter for the signal generated 
by the switcher internal matte generator.
To enable, in the Engineering Setup >Switcher >Input 
menu (7332), press [Matte Illeg Col Limit], turning it on.

Setting Dedicated Inputs

On the XVS-8000, 16 dedicated inputs are supported 
(4 dedicated inputs for 4K format).

To use dedicated inputs, an XKS-S8110 SDI Input 
Connector Board must be installed in slot 1 of the switcher.

Enabling the dedicated input function
The dedicated input function can be enabled/disabled for 
each of the following groups of four output connectors.
• Format converter output connectors 1 to 4, 5 to 8, 9 to 12, 

13 to 16
• Spare connectors 1 to 4
• Multi viewer output connectors 1 to 4, 5 to 8
• Output connectors 49 to 52

1 In the Engineering Setup >Switcher >Input menu 
(7332), press [Dedicated Input Assign].

The Dedicated Input Assign menu (7332.10) appears.
The left side of the status area shows a list of output 
connectors and configuration status.

2 Select the target output connector to set.

Select a connector, within a group of four, to set.

3 Press [Dedicated Input], turning it on.

The dedicated input function is enabled for the four 
output connectors, and “On” is displayed in the 
“Dedicated In” field in the list.
To disable the dedicated input function, press 
[Dedicated Input], turning it off.

Setting the dedicated input and signal to 
connect
You can set the dedicated input (1 to 16) to connect and the 
signal to assign for output connectors which have the 
dedicated input function enabled.
You can assign the following signals as a dedicated input.
• Out1 to Out6 on each switcher bank 1)

• Frame memory outputs 1 to 20
• Format converter outputs 1 to 16

1) Signals are configured using the Engineering Setup >Switcher >Config 
>M/E Output Assign menu (7331.1).

1 In the Engineering Setup >Switcher >Input menu 
(7332), press [Dedicated Input Assign].

The Dedicated Input Assign menu (7332.10) appears.
The left side of the status area shows a list of output 
connectors and configuration status.

2 Select the target output connector to set.

3 In the <Input/Source Assign> group, select [Slot1 
Input].

The right side of the status area shows a list of 
dedicated inputs.

4 In the list on the right, select a dedicated input to 
connect.

5 Press [Set].

6 In the <Input/Source Assign> group, select [Source].

The right side of the status area shows a list of 
selectable signals.

7 In the list on the right, select the signal to assign.

8 Press [Set].

Setting Internal Format Converter 
Inputs

You can set internal format converter inputs if the 
XKS-8460 Format Converter Board is installed.
Use FC channels (FC1 to FC16) configured for input use 
for input signal format conversion.

• On the XVS-9000, internal format converters are not 
available.

• An FC channel configured for format converter output 
use cannot be selected.
For details, see “Setting the Internal Format 
Converters” (page 459).

Note

Notes
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• On the XVS-7000, FC9 to FC16 cannot be used.
• In 4K format, only FC1, FC5, FC9, and FC13 can be 

configured.

Assigning an input signal to an FC channel
You can assign a signal to be converted by the format 
converter to an FC channel.

1 In the Engineering Setup >Switcher >Input menu 
(7332), press [Internal FC].

The Internal FC menu (7332.5) appears.

2 Press [FC Input Select].

The FC Input Select menu (7332.3) appears.
The status area shows the FC channel list on the left 
and the list of input signals that can be assigned to FC 
channels on the right.

3 In the list on the left, select the target FC channel to set.

4 In the list on the right, select an input signal.

5 Press [Set].

To set the source name of the converted input 
signal

1 Select the target FC channel to set, and press [FC 
Name].

2 Enter a name of up to 16 characters in the keyboard 
window, and press [Enter].

Setting the conversion format
You can set the signal format of inputs to convert by the 
format converter.
The conversion format is set in the following groupings, 
depending on the switcher signal format.
• 3840×2160P, 1080P: 4-channel groups (FC1 to FC4, 

FC5 to FC8, FC9 to FC12, FC13 to FC16)
• 1080i, 720P: 8-channel groups (FC1 to FC8, FC9 to 

FC16)

• When the switcher signal format is 3840×2160PsF or 
1080PsF, input signal format conversion is not available.

• When the switcher signal format is 1080P, the signal 
formats that can be converted vary depending on the 
720P converter setting.
For details about the 720P converter, see “Enabling/
disabling the 720P converter” (page 459).

• On an internal format converter, the format of only the 
XKS-S8110 SDI Input Connector Board input signals 
can be converted.

Supported formats
The supported conversion formats are given below.

Field frequency and frame frequency conversion is not 
supported.

a) Input signal without format conversion
b) Selectable when the 720P converter is disabled
c) Selectable when the 720P converter is enabled
d) When the switcher signal format frequency is 59.94, only 480i is 

selectable. When the frequency is 50, only 576i is selectable.

1 In the Engineering Setup >Switcher >Input menu 
(7332), press [Internal FC].

The Internal FC menu (7332.5) appears.

2 Press [FC Format].

The FC Format menu (7332.6) appears.
The status area shows the FC channel list on the left 
and the supported conversion signal format list on the 
right.

3 In the list on the left, select the target FC channel to set.

Select one of the four target channels or eight target 
channels to set.

4 In the list on the right, select the signal format.

Notes

Note

Switcher signal format Input signal format

3840×2160P 
(Level A, 2SI)

• 3840×2160P (Level A, 2SI) a)

• 3840×2160P (Level B, 2SI)
• 3840×2160P (Level A, SQD)
• 3840×2160P (Level B, SQD)
• 1080P (Level A)
• 1080P (Level B)
• 1080i

3840×2160P 
(Level A, SQD)

• 3840×2160P (Level A, 2SI)
• 3840×2160P (Level B, 2SI)
• 3840×2160P (Level A, SQD) a)

• 3840×2160P (Level B, SQD)
• 1080P (Level A)
• 1080P (Level B)
• 1080i

1080P 
(Level A)

• 1080P (Level A) a)

• 1080P (Level B) b)

• 1080i b)

• 720P c)

1080i • 1080i a)

• 720P
• 576i d)

• 480i d)

720P • 1080i
• 720P a)

• 576i d)

• 480i d)
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5 Press [Set].

To clear the signal format setting
Press [Clear].

6 Press [Execute].

Setting the format converter conversion 
method
You can set the format converter conversion method for 
each FC channel.
The conversion method items and the target conversion 
formats are given below.

1 In the Engineering Setup >Switcher >Input >Internal 
FC menu (7332.5), press [FC Adjust].

The FC Adjust menu (7332.2) appears.

2 Display the target FC channels to set in the status area.

Press [FC 1-4], [FC 5-8], [FC 9-11], or [FC 13-16] to 
switch the display in the status area.

3 In the status area, select an FC channel.

4 Set the conversion method.

To configure the enhancer

1 Press [Enhancer], turning it on.

2 Set the following parameters.

a) 0 (high frequency) to 2 (low frequency)

To set the up-converter aspect ratio

1 In the <Aspect> group, select one of the following.

Edge Crop: Add black bars on the left and right sides 
of a 4:3 aspect ratio image to convert it to a 16:9 
image.

Letter Box: Crop the top and bottom of a 4:3 aspect 
ratio image to convert it to a 16:9 image.

Squeeze: Stretch a 4:3 image horizontally to covert it 
to a 16:9 image.

 

Item Conversion format

Enhancer • 1080P (Level A) t 3840×2160P 
(Level A, 2SI)

• 1080P (Level B) t 3840×2160P 
(Level A, 2SI)

• 1080i t 3840×2160P (Level A, 2SI)
• 1080P (Level A) t 3840×2160P 

(Level A, SQD)
• 1080P (Level B) t 3840×2160P 

(Level A, SQD)
• 1080i t 3840×2160P (Level A, 

SQD)

Up-converter 
aspect ratio

• 576i t 1080i
• 480i t 1080i
• 576i t 720P
• 480i t 720P

Down-converter 
aspect ratio

–

I/P converter 
conversion mode

• 1080i t 3840×2160P (Level A, 2SI)
• 1080i t 3840×2160P (Level A, 

SQD)
• 1080i t 1080P (Level A)
• 1080i t 720P

Up-converter 
conversion mode

• 576i t 1080i
• 480i t 1080i
• 576i t 720P
• 480i t 720P

Parameter group [1/2]

No. Parameter Adjustment

2 Detail Gain Adjust the edge enhancement 
sharpness

3 Limiter Adjust the maximum signal level to 
be added to the original signal

4 Crisp Set the amplitude value for which 
low-amplitude signals are not 
enhanced

5 Level 
Depend

Set the luminance range for edge 
enhancement

Parameter group [2/2]

No. Parameter Adjustment

2 Frequency Set the center frequency for edge 
enhancement a)

Original image (4:3) Format converted image 
(16:9)

Edge Crop

Letter Box

Squeeze
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2 When [Edge Crop] or [Letter Box] is selected in 
step 1, set the position of the image.

When [Edge Crop] is selected: Press [Edge Crop 
Position] and set the following parameter.

When [Letter Box] is selected: Press [Letter Box 
Position] and set the following parameter.

To set the down-converter aspect ratio

1 In the <Aspect> group, select one of the following.

Edge Crop: Crop the left and right sides of a 16:9 
image to convert it to a 4:3 image.

Letter Box 13:9: Crop the left and right sides of a 16:9 
image to make a 13:9 image and add black bars at 
the top and bottom of the image to convert it to a 
4:3 image.

Letter Box 14:9: Crop the left and right sides of a 16:9 
image to make a 14:9 image and add black bars at 
the top and bottom of the image to convert it to a 
4:3 image.

Letter Box 16:9: Add black bars on the top and 
bottom of a 16:9 image to convert it to a 4:3 image.

Squeeze: Compress a 16:9 image horizontally to 
convert it to a 4:3 image.

 

2 When [Edge Crop] is selected in step 1, set the 
position of the image.

Press [Edge Crop Position], and set the following 
parameter.

To set the I/P converter conversion mode
In the <Conversion> group, select the conversion mode.
Frame: Conversion in frame units
Field: Conversion in field units
Adaptive Y: Detects motion in the luminance signal, and 

automatically switches mode between conversion 
using frame units and field units.

Adaptive Y/C: Detects motion in the luminance and hue 
signals, and automatically switches mode between 
conversion using frame units and field units.

No. Parameter Adjustment

2 EC Position Image position

No. Parameter Adjustment

2 LB Position Image position

Original image (16:9) Format converted image 
(4:3)

Edge Crop

Letter Box 13:9

Letter Box 14:9

Letter Box 16:9

Squeeze

No. Parameter Adjustment

2 EC Position Image position
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When [Adaptive Y] or [Adaptive Y/C] is selected, set the 
following parameter.

a) 1: Mode with highest proportion converted from frames (still picture 
priority mode)

2: Mode with higher proportion converted from frames
3: Mode with higher proportion converted from fields
4: Mode with highest proportion converted from fields (motion priority 

mode)

To set the up-converter conversion mode
In the <Conversion> group, select the conversion mode.
Frame: Conversion in frame units
Field: Conversion in field units
Adaptive: Detects motion in the signal, and automatically 

switches mode between conversion using frame units 
and field units.

When [Adaptive] is selected, set the following parameter.

a) 1: Mode with highest proportion converted from frames (still picture 
priority mode)

2: Mode with higher proportion converted from frames
3: Mode with higher proportion converted from fields
4: Mode with highest proportion converted from fields (motion priority 

mode)

To return the conversion method settings to the 
defaults
Press [Default]. The settings for the selected FC channels 
are reset to the defaults.

Setting the frame delay
You can set the input signal delay level for each FC 
channel.

1 In the Engineering Setup >Switcher >Input >Internal 
FC menu (7332.5), select the target FC channel to set.

2 Set the following parameter.

a) The following delay levels can be configured, depending on the 
switcher signal format.
3840×2160P, 1080P: 1 to 15 frames
3840×2160PsF, 1080PsF, 1080i: 1 to 8 frames
720P: 1 to 15 frames (set value of 1 to 8 frames when the conversion 
format is 1080i/576i/480i, with an actual delay that is double the set 
value)

Setting the frame synchronizer
You can enable/disable the frame synchronizer for each 
FC channel. When the frame synchronizer is enabled, 
unsynchronized input signals are synchronized.

The frame synchronizer cannot be enabled in the following 
cases.
• When the switcher signal format is 3840×2160P or 

3840×2160PsF
• When the switcher signal format is 1080P and the 720P 

converter is enabled

1 In the Engineering Setup >Switcher >Input >Internal 
FC menu (7332.5), select the target FC channel to set.

2 Press [Frame Sync] to enable/disable the frame 
synchronizer.

To enable, press [Frame Sync], turning it on. To 
disable, press [Frame Sync], turning it off.

Setting an Input Format Converter

You can set an input format converter, frame delay, and 
frame synchronizer for primary inputs of the following 
input connector boards.
• XKS-S8111 SDI Input and FC Connector Board
• XKS-S8112/XKS-S9112 12G-SDI Input Boards
• XKS-C8111/XKS-C9111 100G IP Input Boards
• XKS-C9121 100G IP Input and Output Board

The XKS-C8111/XKS-C9111/XKS-C9121 have the 
following restrictions.
• The input format converter setting is available only 

when the switcher signal format is 3840×2160P 2SI or 
1080P.

• On the XKS-C8111, an input format converter can be 
configured on only the 1st to 4th inputs of each board.

• On the XKS-C9111/XKS-C9121, when the switcher 
signal format is 3840×2160P 2SI, an input format 
converter can be configured on only the 1st & 2nd and 
9th & 10th inputs of each board.

• On the XKS-C9111/XKS-C9121, when the switcher 
signal format is 1080P, an input format converter can be 
configured on only the 1st to 4th and 9th to 12th inputs 
of each board.

• Frame synchronizer is disabled.

No. Parameter Adjustment

2 Motion 
Select

Motion detection sensitivity a)

No. Parameter Adjustment

2 Motion 
Select

Motion detection sensitivity a)

No. Parameter Adjustment

3 Frame 
Delay

Delay level a)

Note

Note
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Enabling/disabling an input format 
converter
When an XKS-S8111 is installed in the XVS-8000/7000/
6000, you can enable/disable the format converter function 
for each input connector board.

• For the XKS-S8112/XKS-S9112/XKS-C8111/
XKS-C9111/XKS-C9121, setup is not required.

• When the switcher signal format is 3840×2160PsF or 
1080PsF, the format converter function is not available.

• When the switcher signal format is 1080P, the format 
converter function is enabled. The signal formats that 
can be converted vary depending on the 720P converter 
setting.

1 In the Engineering Setup >Switcher >Input menu 
(7332), press [Input FC/CCR].

The Input FC/CCR menu (7332.1) appears.

2 Press [FC Format].

The FC Format menu (7332.7) appears.

3 Select the target input connector board to set.

a) Inputs on an input connector board form a group.

4 In the <Format Converter> group, select one of the 
following.

Enable: Enable the format converter function.
Disable: Disable the format converter function.

To clear the setting
Press [Clear].

5 Press [Execute].

6 Check the message, then press [Yes].

It may take a few minutes until the configuration is 
completed.

Enabling/disabling the 720P converter
On an XKS-S8111, when the switcher signal format is 
1080P, you can enable/disable the 720P converter. The 
following conversion formats can be selected depending 
on the 720P converter setting.
• When the 720P converter is disabled: 1080P (Level A), 

1080P (Level B), 1080i

• When the 720P converter is enabled: 1080P (Level A), 
720P

For the XKS-S8112/XKS-S9112/XKS-C8111/
XKS-C9111/XKS-C9121, setup is not required.

1 In the Engineering Setup >Switcher >Input >Input FC/
CCR menu (7332.1), press [FC Format].

The FC Format menu (7332.7) appears.

2 Select the target input connector board to set.

a) Inputs on an input connector board form a group.

3 Press [720P Converter] to enable/disable the 720P 
converter.

To enable, press [720P Converter], turning it on. To 
disable, press [720P Converter], turning it off.

To clear the setting
Press [Clear].

4 Press [Execute].

5 Check the message, then press [Yes].

It may take a few minutes until the configuration is 
completed.

Setting the conversion format
You can set the signal format of inputs to convert by the 
format converter.
The conversion format is set in the following groupings, 
depending on the switcher signal format.
• XKS-S8111

- 3840×2160P, 1080P: Groups of 4 inputs
- 1080i, 720P: Groups of 8 inputs

• XKS-S8112
- 3840×2160P, 1080P, 1080i, 720P: Groups of 4 inputs

• XKS-S9112
- 3840×2160P 2SI or 3840×2160P SQD, and the 

conversion format is 3840×2160P 2SI 12G, 1080P, 
1080i: Groups of 2 inputs 1)

- 3840×2160P 2SI or 3840×2160P SQD, and the 
conversion format is 3840×2160P 2SI 3G, 
3840×2160P SQD: Groups of 4 inputs

- 1080P, 1080i, 720P: Groups of 4 inputs

Notes

No. Parameter Adjustment

1 Group No Input group number a)

Note

Note

No. Parameter Adjustment

1 Group No Input group number a)

Note
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• XKS-C8111
- 3840×2160P 2SI, 1080P: Groups of 4 inputs (1st to 4th 

inputs only)
• XKS-C9111/XKS-C9121

- 3840×2160P 2SI: Groups of 2 inputs (1st and 2nd, 9th 
and 10th inputs only)

- 1080P: Groups of 4 inputs (1st to 4th, 9th to 12th 
inputs only)

1) Groups of 4 inputs when the conversion format is initially set to 
3840×2160P 2SI 3G or 3840×2160P SQD and then the conversion format 
is changed

• When the switcher signal format is 3840×2160PsF or 
1080PsF, input signal format conversion is not available.

• The signal formats that can be converted vary depending 
on the input format converter board and the 720P 
converter setting.
For details about the 720P converter, see “Enabling/
disabling the 720P converter” (page 450).

Supported formats
The supported conversion formats are given below.

Field frequency and frame frequency conversion is not 
supported.

a) Input signal without format conversion
b) Not selectable on the XKS-C8111/XKS-C9111/XKS-C9121
c) “3840×2160P (Level A, 2SI)” on the XKS-C8111/XKS-C9111/

XKS-C9121
d) Not selectable on the XKS-S8111
e) Selectable on the XKS-S8111 when the 720P converter is disabled and on 

the XKS-S8112/XKS-S9112
f) Selectable on the XKS-S8111 when the 720P converter is enabled and on 

the XKS-S8112/XKS-S9112
g) Selectable on the XKS-S8111 only
h) When the switcher signal format frequency is 59.94, only 480i is 

selectable. When the frequency is 50, only 576i is selectable.

1 In the Engineering Setup >Switcher >Input >Input FC/
CCR menu (7332.1), press [FC Format].

The FC Format menu (7332.7) appears.
The status area shows the input list on the left and the 
supported conversion signal format list on the right.

2 Select the target input connector board to set.

a) Inputs on an input connector board form a group.

3 In the list on the left, select the target input to set.

Select an input from among the input grouping to set.

When the switcher signal format is 3840×2160P, only 
the input with the lowest number in the input grouping 
can be selected.

4 In the list on the right, select the signal format.

5 Press [Set].

To clear the signal format setting
Press [Clear].

6 Press [Execute].

Setting the format converter conversion 
method
You can set the format converter conversion method for 
each input.

For details about the conversion method items and the 
target conversion formats, see “Setting the format 
converter conversion method” (page 447).

1 In the Engineering Setup >Switcher >Input >Input FC/
CCR menu (7332.1), press [FC Adjust].

The FC Adjust menu (7332.8) appears.

Notes

Note

Switcher signal 
format

Input signal format

3840×2160P 
(Level A, 2SI)

• 3840×2160P (Level A, 2SI) 3G a) b)

• 3840×2160P (Level A, 2SI) 12G a) c) d)

• 3840×2160P (Level B, 2SI) 3G b)

• 3840×2160P (Level A, SQD) b)

• 3840×2160P (Level B, SQD) b)

• 1080P (Level A)
• 1080P (Level B) b)

• 1080i

3840×2160P 
(Level A, SQD)

• 3840×2160P (Level A, 2SI) 3G
• 3840×2160P (Level A, 2SI) 12G d)

• 3840×2160P (Level B, 2SI) 3G
• 3840×2160P (Level A, SQD) a)

• 3840×2160P (Level B, SQD)
• 1080P (Level A)
• 1080P (Level B)
• 1080i

1080P 
(Level A)

• 1080P (Level A) a)

• 1080P (Level B) b) e)

• 1080i e)

• 720P b) f)

1080i • 1080i a)

• 720P b)

• 576i g) h)

• 480i g) h)

720P • 1080i b)

• 720P a)

• 576i g) h)

• 480i g) h)

No. Parameter Adjustment

1 Group No Input group number a)

Note
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2 Display the target input to set in the status area.

Press [Prev] or [Next] to switch the display in the 
status area.
Pressing [Prev] displays the previous four inputs, and 
pressing [Next] displays the next four inputs.
Pressing [Prev Group] or [Next Group] displays the 
four inputs of the input connector board installed in the 
previous slot or next slot, respectively.

3 In the status area, select an input.

4 Set the conversion method.

The operation is similar to setting an internal format 
converter.

For details, see “Setting the format converter 
conversion method” (page 447).

Setting the frame delay

• On the XKS-C8111/XKS-C9111/XKS-C9121, the 
frame delay level is set to 1 frame (fixed) when the 
switcher signal format is 720P.

• On the XKS-C8111/XKS-C9111/XKS-C9121 when the 
frame delay level is set to 2 to 4 frames, a phase shift 
between the embedded audio/metadata and the video 
signal occurs.

• On the XKS-S8111/XKS-S8112/XKS-S9112 when 
frame delay is enabled, embedded audio/metadata is not 
output.

To set the frame delay level
You can set the frame delay level for each input.

1 In the Engineering Setup >Switcher >Input >Input FC/
CCR menu (7332.1), select the target input to set.

To select more than one input, press [Plural] and then 
select. To select all inputs, press [ALL].

2 Set the following parameter.

a) On the XKS-C8111/XKS-C9111/XKS-C9121, a delay of 1 to 4 frames.
On the XKS-S8111/XKS-S8112/XKS-S9112, the following delay 
levels can be configured, depending on the switcher signal format.
3840×2160P, 1080P: 1 to 15 frames
3840×2160PsF, 1080PsF, 1080i: 1 to 8 frames
720P: 1 to 15 frames (set value of 1 to 8 frames when the conversion 
format is 1080i/576i/480i, with an actual delay that is double the set 
value)

To enable/disable the frame delay
You can enable/disable the frame delay for input signals 
where the signal format is not converted.

• On the XKS-C8111/XKS-C9111/XKS-C9121, the 
frame delay cannot be disabled.

• On the XKS-S8111, when the switcher signal format is 
1080P and the 720P converter is enabled, the frame 
delay cannot be disabled.

1 In the Engineering Setup >Switcher >Input >Input FC/
CCR menu (7332.1), select the target input to set.

To select more than one input, press [Plural] and then 
select. To select all inputs, press [ALL].

2 Press [Frame Delay], and enable/disable the frame 
delay.

To enable, press [Frame Delay], turning it on. To 
disable, press [Frame Delay], turning it off.

Setting the frame synchronizer
You can enable/disable the frame synchronizer for each 
input. When the frame synchronizer is enabled, 
unsynchronized input signals are synchronized.

The frame synchronizer cannot be enabled in the following 
cases.
• XKS-S8111

- When the switcher signal format is 3840×2160PsF
- When the switcher signal format is 3840×2160P and 

the format converter is enabled
- When the switcher signal format is 1080P and the 

720P converter is enabled
• XKS-S8112/XKS-S9112

- When the switcher signal format is 3840×2160PsF
- When the switcher signal format is 3840×2160P and 

the conversion format is set to a format other than the 
switcher signal format

- When the switcher signal format is 1080P and the 
conversion format is set to 720P

- When the switcher signal format is 3840×2160P 2SI, 
the conversion format is 3840×2160P 2SI 12G, and for 
inputs numbered other than multiples of 4 minus 1 (3, 
7, 11, and so on) (XKS-S9112 only)

1 In the Engineering Setup >Switcher >Input >Input FC/
CCR menu (7332.1), select the target input to set.

To select more than one input, press [Plural] and then 
select. To select all inputs, press [ALL].

2 Press [Frame Sync] to enable/disable the frame 
synchronizer.

To enable, press [Frame Sync], turning it on. To 
disable, press [Frame Sync], turning it off.

Notes

No. Parameter Adjustment

3 Frame 
Delay

Delay level a)

Notes

Note
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Setting the Input Signal Color 
Corrector

You can set the following color corrector functions for 
input signals on an XKS-S8111 SDI Input and FC 
Connector Board, XKS-S8112/XKS-S9112 12G-SDI 
Input Board, XKS-C8111/XKS-C9111 100G IP Input 
Board, or XKS-C9121 100G IP Input and Output Board.
• Video process
• Primary color correction
• RGB clip

• On the XKS-C8111/XKS-C9111/XKS-C9121, when the 
switcher signal format is 3840×2160P 2SI or 1080P, the 
color corrector can be used on inputs for which an input 
format converter can be configured (see page 449).
Also, when the switcher signal format is 1080i, the color 
corrector can be used on the same inputs as for 1080P.
The color corrector cannot be used when the switcher 
signal format is 720P.

• On an XKS-S8111, when an input format converter is 
enabled, the color corrector cannot be used under the 
following conditions.
- When the switcher signal format is 3840×2160P and 

the conversion format is set to 3840×2160P
- When the switcher signal format is 1080i or 720P

1 In the Engineering Setup >Switcher >Input menu 
(7332), press [Input FC/CCR].

The Input FC/CCR menu (7332.1) appears.

2 Press [CCR].

The Input CCR menu (7332.9) appears.

3 Select the target input to set.

4 In the <CCR> group, press [CCR], turning it on.

The color corrector function is enabled for the selected 
input.
Configure each function, as required.

To disable the color corrector for the selected input, 
press [CCR], turning it off.

To return color corrector settings to their defaults
Press [Unity] in the <CCR> group, check the message, 
then press [Yes].
The settings of all parameters for each function are 
restored to their defaults.

Applying the video process effect
In the <Video Process> group of the Engineering Setup 
>Switcher >Input >Input FC/CCR >Input CCR menu 
(7332.9), press [Video Process], turning it on.

For details about the video process, see “Applying the 
video process effect” (page 190).

Applying the primary color correction 
effect
In the <Primary CCR> group of the Engineering Setup 
>Switcher >Input >Input FC/CCR >Input CCR menu 
(7332.9), press [Primary CCR], turning it on.

For details about primary color correction settings, see 
“Applying the primary color correction effect” 
(page 191).

Applying the RGB clip effect
In the <RGB Clip> group of the Engineering Setup 
>Switcher >Input >Input FC/CCR >Input CCR menu 
(7332.9), press [RGB Clip], turning it on.

For details about RGB clip settings, see “Applying the 
RGB clip effect” (page 191).

Setting the Active Area

You can set a 3840×2160 or 4096×2160 active area for 
groups of four inputs when the signal format is 
3840×2160P.

• On the XVS-9000, the active area cannot be set.
• [4096×2160] input signals can be selected only on AUX 

bus outputs set to [4096×2160].
• [4096×2160] is supported on the XKS-S8110 SDI Input 

Connector Board only.

1 In the Engineering Setup >Switcher >Input menu 
(7332), press [Active Area Size].

The Active Area Size menu (7332.4) appears.

2 Select the target input to set.

3 In the <Active Area Size> group, select the active area.

3840×2160: Set to 3840×2160.
4096×2160: Set to 4096×2160.

Notes

Note

Notes
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Settings Relating to 
Signal Outputs

Configures settings for outputs and format converter 
outputs.
The following output connector boards can be installed in 
the XVS-9000/8000/7000/6000.
• XVS-9000

• XVS-8000/7000/6000

a) Interface configured in the Engineering Setup >System >Network Config 
>Net I/F Protocol menu (7311.3)

The maximum number of outputs on the XVS-9000 is 80 
(40 for 4K format), or 96 (48 for 4K format) when the 
multi viewer output connectors are included.
For the XVS-8000/7000/6000, the maximum number of 
outputs on the XVS-8000/7000 is 48 (12 for 4K format), 
and on the XVS-6000 is 24 (6 for 4K format). The 
maximum number of format converter outputs is 16 (4 for 
4K format).

59.94 (2×) format output signals are supported on the 
XKS-S8165 SDI Output Connector Board only.

Network connector board restrictions
Only the following interface and signal format outputs are 
supported, depending on the board.

a) Only the first number output in each group of four outputs can be set.
b) Only odd-numbered outputs can be set.
c) Ancillary data is enabled only on odd-numbered outputs.
d) Outputs that are multiples of 8 minus 1 (7, 15, 23, and so on) are not 

available.

For details about 3840×2160P 2SI format output settings, 
see “4K format output settings” (page 454).

4K format output settings

XVS-9000 settings
When the switcher signal format is 3840×2160P 2SI or 
3840×2160P SQD, only odd-numbered outputs can be set. 
When the switcher signal format is 3840×2160PsF SQD, 
only the first number output in each group of four outputs 
can be set, in the same way as for the XVS-8000/7000/
6000.
Also, when the switcher signal format is 3840×2160P 2SI 
or 3840×2160P SQD and an output format converter is 
used, a 3840×2160P 2SI 12G output signal is assigned to a 
12G×1 output, hence the setting is available for each odd-
numbered output. For 3840×2160P 2SI 3G and 
3840×2160P SQD output signals, a group of four outputs 
is assigned as a group to a 4K signal, and the setting is 
available for the first number output in each group of four 
outputs.

• When an XKS-C9121N NMI Input and Output Board is 
installed, outputs that are multiples of 8 minus 1 (7, 15, 
23, and so on) are invalid because outputs 7 and 15 on 
each board cannot be used.

• When the switcher signal format is 3840×2160P SQD 
and you assign multi viewer outputs to output connectors 
81 to 96, groups of four outputs are set as a single unit. 
Only the first number output (81, 85, 89, 93) in each 
group of four outputs can be set.

XVS-8000/7000/6000 settings
Four outputs are assigned as a single group to a 4K signal.
A single group comprises four outputs in numeric order 
starting from the first output, and the setting is available 
for the first number in each group.

Output connector board Interface

XKS-S9167 12G-SDI Output Board SDI

XKS-C9121 100G IP Input and Output 
Board

ST2110

XKS-C9121N NMI Input and Output Board NMI

Output connector board Interface

XKS-S8165 SDI Output Connector Board SDI

XKS-S8167 12G-SDI Output Board SDI

XKS-T8165 IP Output Connector Board NMI

XKS-Q8166 QSFP IP Output Connector 
Board

NMI/ST2110 a)

XKS-C8166 100G IP Output Board ST2110

Note

Board Interface Signal formats

XKS-T8165 NMI • 3840×2160P 2SI (Level A) a)

• 1080P (Level A) b)

• 1080i

XKS-Q8166 NMI • 3840×2160P 2SI (Level A) a)

• 1080P (Level A) b)

• 1080i

ST2110 • 1080i c)

XKS-C8166 ST2110 • 3840×2160P 2SI (Level A) a)

• 1080P (Level A)
• 1080i
• 720P

XKS-C9121 ST2110 • 3840×2160P 2SI (Level A) b)

• 1080P (Level A)
• 1080i
• 720P

XKS-C9121N NMI • 3840×2160P 2SI 
(Level A) b) d)

Notes

Board Interface Signal formats
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When XKS-S8167 12G-SDI Output Board output 
connectors are set to 12G mode, 3840×2160P 2SI signals 
are output as a 12G×1 signal, but the output setting is 
available only for the first number output in each group of 
four outputs.

M/E dedicated outputs
On the XVS-8000, M/E dedicated output connectors 1 to 
16 can be used by installing an XKS-S8165 SDI Output 
Connector Board in slot 2.
Two outputs (Ext Out1, Ext Out2) configured on each 
switcher bank can be assigned to M/E dedicated outputs as 
output signals. The switcher bank Out1 to Out4 signals can 
be configured as an Ext Out output signal.

For details about M/E dedicated output settings, see 
“Setting M/E Dedicated Outputs” (page 458).

• M/E dedicated outputs are not supported on the 
XVS-9000/7000/6000.

• M/E dedicated outputs are enabled only when the 
switcher signal format is 3840×2160P. Four M/E 
dedicated outputs can be used.

• The following functions are not available on an M/E 
dedicated output.
Video clips, vertical blanking, through mode, safe titles, 
4:3 crop

Multi viewer output connectors settings
On the XVS-9000, multi viewer output connectors can 
function as output connectors 81 to 96.
You can assign output signals to output connectors 81 to 
96 in the same way as other output connectors. To use the 
connectors as multi viewer output connectors, multi 
viewer outputs must be assigned to output connectors 81 to 
96.

For details, see “Assigning Output Signals” (page 456).

Output signal format conversion
The following format converters can be used.

Internal format converter: Configurable when an 
XKS-8460 Format Converter Board is installed (see 
page 460).

Output format converter: Configurable when an 
XKS-S9167 12G-SDI Output Board or XKS-C9121 
100G IP Input and Output Board is installed (see 
page 461).

P/I converter: Converts a 1080P format signal to 1080i 
for output (see page 463).

• On the XVS-9000, internal format converters and P/I 
converters are not available.

• On the XVS-8000/7000/6000, output format converters 
are not available.

Format converter outputs
You can enable the internal format converter function if an 
XKS-8460 Format Converter Board is installed. Format 
converter outputs 1 to 16 correspond to format converter 
channels (FC1 to FC16).
You can assign format converter outputs for output to 
format converter output connectors 1 to 16 or spare 
connectors 1 to 4 on an output connector board.
On the XVS-8000, the number of format converter output 
connectors will vary depending on the number of output 
connector boards installed. Spare connectors 1 to 4 can be 
used if an output connector board for the multi viewer is 
installed.
On the XVS-7000, output connectors 1 to 16 of the output 
connector boards installed for format converters are used. 
Spare connectors 1 to 4 can be used if an output connector 
board for the multi viewer is installed.
On the XVS-6000, output connectors 1 to 16 of the output 
connector boards installed for format converters are used. 
Spare connectors cannot be used.

For details about format converter output connectors and 
spare connectors, see “XVS-9000/8000/7000/6000 Multi 
Format Switcher” (page 63).

• When using a network connector board (XKS-T8165/
XKS-Q8166/XKS-C8166) for the format converter 
output, the supported signal formats are restricted.
For details about restrictions, see “Network connector 
board restrictions” (page 454).

• When using the format converter output connectors or 
spare connectors of a network connector board 
(XKS-T8165/XKS-Q8166/XKS-C8166), the board 
must be reset after changing the format converter output 
assignments or output signal conversion format.
For details about resetting a board, see “Initializing 
Network Interface Settings” (page 388).

• In 4K format, only FC1, FC5, FC9, and FC13 can be 
configured.

Output number Setting number

1, 2, 3, 4 1

5, 6, 7, 8 5

9, 10, 11, 12 9

13, 14, 15, 16 13

(and so on) (and so on)

Note

Notes

Notes

Notes
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• The following functions are not supported on format 
converter outputs.
Video clips, vertical blanking, through mode, safe titles, 
4:3 crop, AUX bus color corrector, AUX mix transitions

Assigning Output Signals

1 In the Engineering Setup >Switcher >Output menu 
(7333), press [Output Assign].

The Output Assign menu (7333.1) appears.
The status area shows a list of output signal numbers 
and source names of assigned signals on the left.

2 In the <Output Assign> group, set the signals to 
display in the list on the right.

Re-Entry Source: Display re-entry signals (multiple 
assignment is supported)
M/E-1 Out1 to Out6 1)

M/E-2 Out1 to Out6 1)

M/E-3 Out1 to Out6 1)

M/E-4 Out1 to Out6 1)

M/E-5 Out1 to Out6 1)

P/P Out1 to Out6 1)

M/E-1 to M/E-5 Proc Video
P/P Proc Video
M/E-1 to M/E-5 Proc Key
P/P Proc Key
DME Monitor Video
DME Monitor Key
Color Bkgd 2
Frame Memory 1 to 20
Multi Viewer 1 to 4 2)

Undefined
Aux Bus: Display AUX, preset, edit preview output 

(duplicate assignment is not supported)
Preset
Edit Preview
Aux1 to 48

1) Signals are configured using the Engineering Setup >Switcher 
>Config >M/E Output Assign menu (7331.1).

2) Only XVS-9000 multi viewer output connectors 1 to 16 (output 
connectors 81 to 96) are configurable.

3 Select the output connector number and signal to 
assign.

For signals not assigned, select “Undefined” in the 
signal list or press [Inhibit] to set to “Undefined.”

4 Press [Set].

Assigning a format converter output
You can assign format converter outputs 1 to 16 to format 
converter output connectors 1 to 16 or spare connectors 1 
to 4.
You can also assign frame memory outputs 1 to 20.

• Frame memory outputs 1 to 20 cannot be assigned when 
the switcher signal format is 3840×2160P, 
3840×2160PsF, or 1080P.

• On the XVS-7000, format converter outputs 9 to 16 are 
assigned to format converter output connectors 9 to 16.
It is not possible to change settings.

• On the XVS-8000, format converter output connectors 
and spare connectors connected to dedicated inputs 
cannot be used (see page 445).

• The following functions are not supported on outputs 
assigned to format converter output connectors and 
spare connectors.
Video clips, vertical blanking, through mode, safe titles, 
4:3 crop, AUX bus color corrector, AUX mix transitions

• When using a network connector board (XKS-T8165/
XKS-Q8166/XKS-C8166), outputs with the same signal 
format must be assigned to each connector within the 
following groups of four connectors. The signal format 
of the output assigned to the first number connector is 
applied to the four connectors. To output as a 4K format 
signal, assign sub images 1 to 4 to the four connectors in 
that order.
- Format converter output connectors 1 to 4, 5 to 8, 9 to 

12, 13 to 16
- Spare connectors 1 to 4

1 In the Engineering Setup >Switcher >Output menu 
(7333), press [FC Output Assign].

The FC Output Assign menu (7333.18) appears.
The status area shows a list of output connector 
numbers and source names of assigned signals on the 
left. The right side of the status area shows a list of 
assignable signals.

2 Select the output connector number and signal to 
assign.

For signals not assigned, select “Undefined” in the 
signal list.

3 Press [Set].

Adjusting Video Clips

1 In the Engineering Setup >Switcher >Output menu 
(7333), press [Video Clip].

The Video Clip menu (7333.2) appears.

Notes
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2 Select the target output to set.

3 Set the following parameters.

To return the parameters to their default settings
Press [Default].

Setting the Vertical Blanking Interval 
and Through Mode

Through mode cannot be set for outputs whose signal 
format is converted by an output format converter.

1 In the Engineering Setup >Switcher >Output menu 
(7333), press [V Blank/Through].

The V Blank/Through menu (7333.3) appears.

2 Select the target output to set.

3 Press [V Blank Mask], and set the following 
parameter.

a) The adjustment range varies as follows, depending on the signal 
format.
3840×2160P (also includes output when active area is set to 
4096×2160), 1080P: 15 to 41
3840×2160PsF, 1080PsF, 1080i: 7 to 20
720P: 7 to 25

To return the parameters to their default settings
Press [Default].

4 To enable through mode, press [Through Mode], 
turning it on.

Through mode can be enabled for the following 
outputs.
• AUX1 to 48, Edit preview output
• Program outputs of each M/E and PGM/PST bank
• Clean outputs of each M/E and PGM/PST bank

Setting the Safe Title Area

Safe titles cannot be used on outputs where the active area 
is set to [4096×2160].

1 In the Engineering Setup >Switcher >Output menu 
(7333), press [Safe Title].

The Safe Title menu (7333.4) appears.

2 Select the target output to set.

3 Press [Safe Title], turning it on, to enable the safe title 
setting in the Misc >Safe Title menu (3221).

4 Perform the following operations.

To display a box: Press [Box1] or [Box2], turning it 
on.

To display a cross: Press [Cross], turning it on.
To display a grid: Press [Grid], turning it on.

5 Perform the following operations, according to the 
selection in step 4.

When [Box1] or [Box2] is selected: Set the following 
parameters.

a) Adjustable for [Box2].

When [Grid] is selected: In the <Grid Size> group, 
set the grid size relative to the picture frame 
(80.00%, 85.00%, 90.00%, 100.00%).

6 Perform the following operations, according to the 
selection in step 4.

When [Box1] or [Box2] is selected: In the <Box1 
Adjust> or <Box2 Adjust> group, select the screen 
aspect ratio (16:9, 14:9, 4:3).

When [Grid] is selected: In the <Grid Adjust> group, 
select the screen aspect ratio (16:9, 4:3).

Cropping a 4:3 Mode Image in HD 
Format

In HD format, this allows you to crop an image having a 
screen aspect ratio of 16:9 to an aspect ratio of 4:3 for 
output (4:3 crop).

No. Parameter Adjustment

2 White Clip Luminance signal white clip value

3 Dark Clip Luminance signal dark clip value

4 Chroma 
Clip

Chrominance signal clip value

Note

No. Parameter Adjustment

2 Mask End Final value for vertical blanking 
interval a)

Note

No. Parameter Adjustment

2 Box Size Box size

3 Luminance Display color brightness a)
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When a screen aspect ratio of 16:9 is set in the Engineering 
Setup >System >Format menu (7313), 4:3 cropping is 
disabled.

1 In the Engineering Setup >Switcher >Output menu 
(7333), press [4:3 Crop].

The 4:3 Crop menu (7333.5) appears.

2 Select the target output to set.

3 Press [4:3 Crop], turning it on.

Setting the SDI Output Mode

When an XKS-S8167 12G-SDI Output Board is installed 
in the XVS-8000/7000/6000, you can set the output mode 
of 3840×2160P 2SI (Level A) format signals.
Select 12G mode or 3G mode for each group of four output 
connectors assigned to 4K signals. In 12G mode, 
3840×2160P 2SI (Level A) format signals are output as a 
12G×1 signal. In 3G mode, they are output as 3G×4 
signals.

• This setting is available only when the switcher signal 
format is 3840×2160P.

• When the switcher signal format is 3840×2160P SQD, 
this setting is available only for format converter output 
connectors and spare connectors.

1 In the Engineering Setup >Switcher >Output menu 
(7333), press [SDI Mode].

The SDI Mode menu (7333.19) appears.

2 In the status area, select the target output connector 
group to set.

To select all groups, press [ALL].
To select multiple groups, set the number using the 
[Num] parameter. The specified number of groups are 
selected from the currently selected group.

3 In the <SDI Mode> group, select the SDI output mode.

12G: Set to 12G mode.
3G: Set to 3G mode.

To clear the output mode setting
Press [Clear].

4 Press [Execute].

Setting M/E Dedicated Outputs

On the XVS-8000, four M/E dedicated outputs are 
supported when the switcher signal format is 3840×2160P.

To use M/E dedicated outputs, an XKS-S8165 SDI Output 
Connector Board must be installed in slot 2 of the switcher.

Setting the Ext Out mode
You can enable either the M/E dedicated output or DME, 
since they use the same output (Ext Out) on each switcher 
bank.
By default, Ext Out is configured for DME use. To enable 
M/E dedicated output, Ext Out must be configured for 
M/E dedicated output use.

• The Ext Out mode setting is common to all the M/E and 
PGM/PST banks.

• If Ext Out is set for M/E dedicated output use, all 
functions relating to DME effects (DME, DME wipe, 
image effect) cannot be used in 4K format.

1 In the Engineering Setup >Switcher >Output menu 
(7333), press [M/E Dedicated Out Assign].

The M/E Dedicated Output Assign menu (7333.8) 
appears.

2 In the <M/E Ext Output Mode> group, select the Ext 
Out mode.

DME: Use Ext Out for DME.
Dedicated Output: Use Ext Out for M/E dedicated 

output.

Setting an Ext Out signal
You can configure two outputs (Ext Out1, Ext Out2) on 
each switcher bank to use with M/E dedicated outputs. The 
following signals assigned to Out1 to Out4 using the 
Engineering Setup >Switcher >Config >M/E Output 
Assign menu (7331.1) can be set as an Ext Out signal.
• Program outputs
• Preview output
• Clean output
• Key preview outputs

1 In the Engineering Setup >Switcher >Output menu 
(7333), press [M/E Dedicated Out Assign].

The M/E Dedicated Output Assign menu (7333.8) 
appears.

Note

Notes

Note

Notes
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2 Press [M/E Ext Out Assign].

The M/E Ext Output Assign menu (7333.11) appears.
The status area shows the Ext Out list of each switcher 
bank on the left and the selectable output signal list on 
the right.

3 In the list on the left, select the target Ext Out to set.

4 In the list on the right, select an output signal.

5 Press [Set].

Assigning an Ext Out signal to an M/E 
dedicated output
You can set an Ext Out signal for each group of four M/E 
dedicated outputs (connectors 1 to 4, 5 to 8, 9 to 12, 13 to 
16).
You can select from Ext Out1 and Ext Out2 on each 
switcher bank, configured using the M/E Ext Output 
Assign menu (7333.11), as the output to assign to an M/E 
dedicated output.

1 In the Engineering Setup >Switcher >Output menu 
(7333), press [M/E Dedicated Out Assign].

The M/E Dedicated Output Assign menu (7333.8) 
appears.
The status area shows the M/E dedicated output list on 
the left and the switcher bank Ext Out list on the right.

2 In the list on the left, select the target M/E dedicated 
output to set.

3 In the list on the right, select an Ext Out signal.

4 Press [Set].

Setting the Internal Format 
Converters

Up to 16 channels of internal format converter are 
supported by installing an XKS-8460 Format Converter 
Board.

On the XVS-9000, internal format converters are not 
available.

Setting the format converter configuration
You can set FC channels (FC1 to FC16) in 4-channel 
groups (FC1 to FC4, FC5 to FC8, FC9 to FC12, FC13 to 
FC16) for input use (input signal conversion) or output use 
(output signal conversion).

• On the XVS-7000, FC9 to FC16 are reserved for output 
use only.

• When the switcher signal format is 1080i or 720P, the 
FC1 to FC4 setting and FC5 to FC8 setting are linked, 
likewise the FC9 to FC12 setting and FC13 to FC16 
setting.

1 In the Engineering Setup >Switcher >Output menu 
(7333), press [Internal FC].

The Internal FC menu (7333.15) appears.

2 Press [FC Config].

The FC Config menu (7333.16) appears.

3 In the status area, select the target FC channel to set.

4 In the <FC Config> group, select one of the following.

Input: Set the format converter for input use.
Output: Set the format converter for output use.

To clear the setting
Press [Clear].

5 Press [Execute].

Enabling/disabling the 720P converter
When the switcher signal format is 1080P, you can enable/
disable the 720P converter function. The following 
conversion formats can be selected depending on the 720P 
converter setting.

1 In the Engineering Setup >Switcher >Output menu 
(7333), press [Internal FC].

The Internal FC menu (7333.15) appears.

2 Press [FC Config].

The FC Config menu (7333.16) appears.

3 Press [720P I/O Converter] to enable/disable the 720P 
converter.

To enable, press [720P I/O Converter], turning it on. 
To disable, press [720P I/O Converter], turning it off.

Note

Notes

720P 
converter

Input signal format Output signal 
format

Disabled • 1080P (Level A)
• 1080P (Level B)
• 1080i

• 1080P (Level A)

Enabled • 1080P (Level A)
• 720P

• 1080P (Level A)
• 720P
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To clear the setting
Press [Clear].

4 Press [Execute].

5 Check the message, then press [Yes].

Setting Internal Format Converter 
Outputs

You can set internal format converter outputs if the 
XKS-8460 Format Converter Board is installed.
You can convert signals assigned to format converter 
outputs 1 to 16 using the format converter.
Format converter outputs 1 to 16 correspond to the same 
number channel (FC1 to FC16) of the format converter.

• On the XVS-9000, internal format converters are not 
available.

• An FC channel configured for format converter input use 
cannot be selected.
For details, see “Setting the Internal Format 
Converters” (page 459).

• In 4K format, only FC1, FC5, FC9, and FC13 can be 
configured.

• You can assign format converter outputs 1 to 16 to 
format converter output connectors 1 to 16 or spare 
connectors 1 to 4 (see page 456).

Assigning a signal to a format converter 
output
You can assign a signal to convert by the format converter 
to the format converter output corresponding to the FC 
channel.

On the XVS-7000, the signals on output connectors 9 to 16 
are assigned to FC9 to FC16. The format-converted signals 
are output on format converter outputs 9 to 16, 
respectively. It is not possible to change settings.

For details about output connector signal assignment, see 
“Assigning Output Signals” (page 456).

1 In the Engineering Setup >Switcher >Output menu 
(7333), press [Internal FC].

The Internal FC menu (7333.15) appears.

2 Press [FC Output Select].

The FC Output Select menu (7333.14) appears.

The status area shows a list of FC channel numbers and 
source names of the signals assigned to the 
corresponding format converter output on the left.

3 In the <FC Output Assign> group, set the signals to 
display in the list on the right.

For details, refer to step 2 in “Assigning Output 
Signals” (page 456).

4 Select the FC channel number and signal to assign.

For signals not assigned, select “Undefined” in the 
signal list or press [Inhibit] to set to “Undefined.”

5 Press [Set].

Setting the conversion format
You can set the signal format of outputs to convert by the 
format converter.
The conversion format is set in the following groupings, 
depending on the switcher signal format.
• 3840×2160P, 1080P: 4-channel groups (FC1 to FC4, 

FC5 to FC8, FC9 to FC12, FC13 to FC16)
• 1080i, 720P: 8-channel groups (FC1 to FC8, FC9 to 

FC16)

• When the switcher signal format is 3840×2160PsF or 
1080PsF, output signal format conversion is not 
available.

• When the switcher signal format is 1080P, the signal 
formats that can be converted vary depending on the 
720P converter setting.
For details about the 720P converter, see “Enabling/
disabling the 720P converter” (page 459).

Supported formats
The supported conversion formats are given below.

• Field frequency and frame frequency conversion is not 
supported.

• When the conversion format is set to the same signal 
format as the switcher, signals are output without format 
conversion, but the signal delay level is the same as for 
a format-converted signal.

Notes

Note

Notes

Notes

Switcher signal format Output signal format

3840×2160P 
(Level A, 2SI)

• 3840×2160P (Level A, 2SI) a)

• 3840×2160P (Level B, 2SI)
• 3840×2160P (Level A, SQD)
• 3840×2160P (Level B, SQD)
• 1080P (Level A)
• 1080P (Level B)
• 1080i
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a) Output signal without format conversion
b) Selectable when the 720P converter is enabled
c) When the switcher signal format frequency is 59.94, only 480i is 

selectable. When the frequency is 50, only 576i is selectable.

1 In the Engineering Setup >Switcher >Output menu 
(7333), press [Internal FC].

The Internal FC menu (7333.15) appears.

2 Press [FC Format].

The FC Format menu (7333.17) appears.
The status area shows the FC channel list on the left 
and the supported conversion signal format list on the 
right.

3 In the list on the left, select the target FC channel to set.

Select one of the four target channels or eight target 
channels to set.

4 In the list on the right, select the signal format.

5 Press [Set].

To clear the signal format setting
Press [Clear].

6 Press [Execute].

Setting the format converter conversion 
method
You can set the format converter conversion method for 
each FC channel.
The conversion method items and the target conversion 
formats are given below.

In the Engineering Setup >Switcher >Output >Internal FC 
menu (7333.15), press [FC Adjust] to open the FC Adjust 
menu (7333.6).
The operation is the similar to setting format converter 
inputs.

For details, see “Setting the format converter conversion 
method” (page 447).

Setting an Output Format Converter

You can set an output format converter for outputs of the 
following output connector boards.
• XKS-S9167 12G-SDI Output Board
• XKS-C9121 100G IP Input and Output Board

• On the XVS-8000/7000/6000, output format converters 
are not available.

• The XKS-C9121 has the following restrictions.
- This setting is available only when the switcher signal 

format is 3840×2160P 2SI or 1080P.
- When the switcher signal format is 3840×2160P 2SI, 

an output format converter can be configured on only 
the 1st & 2nd and 9th & 10th outputs of each board.

- When the switcher signal format is 1080P, an output 
format converter can be configured on only the 1st to 
4th and 9th to 12th outputs of each board.

• When an XKS-C9121N NMI Input and Output Board is 
installed, an output format converter can be configured, 
but conversion formats other than “3840×2160P (Level 
A, 2SI)” are not supported.

Setting the conversion format
You can set the signal format of outputs to convert by the 
format converter.

3840×2160P 
(Level A, SQD)

• 3840×2160P (Level A, 2SI)
• 3840×2160P (Level B, 2SI)
• 3840×2160P (Level A, SQD) a)

• 3840×2160P (Level B, SQD)

1080P 
(Level A)

• 1080P (Level A) a)

• 720P b)

1080i • 1080i a)

• 720P
• 576i c)

• 480i c)

720P • 1080i
• 720P a)

• 576i c)

• 480i c)

Switcher signal format Output signal format Item Conversion format

Enhancer • 3840×2160P (Level A, 2SI) t 
1080P (Level A)

• 3840×2160P (Level A, 2SI) t 
1080P (Level B)

• 3840×2160P (Level A, 2SI) t 1080i

Up-converter 
aspect ratio

–

Down-converter 
aspect ratio

• 1080i t 576i
• 1080i t 480i
• 720P t 576i
• 720P t 480i

I/P converter 
conversion mode

• 1080i t 720P

Up-converter 
conversion mode

–

Notes
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The conversion format is set in the following groupings, 
depending on the switcher signal format.
• XKS-S9167

- 3840×2160P 2SI or 3840×2160P SQD, and the 
conversion format is 3840×2160P 2SI 12G, 1080P, 
1080i: Groups of 2 outputs 1)

- 3840×2160P 2SI or 3840×2160P SQD, and the 
conversion format is 3840×2160P 2SI 3G, 
3840×2160P SQD: Groups of 4 outputs

- 1080P, 1080i, 720P: Groups of 4 outputs
• XKS-C9121

- 3840×2160P 2SI: Groups of 2 outputs (1st and 2nd, 
9th and 10th outputs only)

- 1080P: Groups of 4 outputs (1st to 4th, 9th to 12th 
outputs only)

1) Groups of 4 outputs when the conversion format is initially set to 
3840×2160P 2SI 3G or 3840×2160P SQD and then the conversion format 
is changed

• When the switcher signal format is 3840×2160PsF or 
1080PsF, output signal format conversion is not 
available.

• When the switcher signal format is 3840×2160P SQD, 
the output format converter is disabled for output 
connectors to which multi viewer outputs are assigned.

Supported formats
The supported conversion formats are given below.

Field frequency and frame frequency conversion is not 
supported.

a) Output signal without format conversion
b) Not selectable on the XKS-C9121
c) “3840×2160P (Level A, 2SI)” on the XKS-C9121

1 In the Engineering Setup >Switcher >Output menu 
(7333), press [Output FC].

The Output FC menu (7333.20) appears.

2 Press [FC Format].

The FC Format menu (7333.21) appears.
The status area shows the output list on the left and the 
supported conversion signal format list on the right.

3 In the list on the left, select the target output to set.

Select an output from among the output grouping to 
set.

When the switcher signal format is 3840×2160P, only 
the output with the lowest number in the output 
grouping can be selected.

4 In the list on the right, select the signal format.

5 Press [Set].

To clear the signal format setting
Press [Clear].

6 Press [Execute].

Setting the format converter conversion 
method
You can set the format converter conversion method for 
each output.

For details about the conversion method items and the 
target conversion formats, see “Setting the format 
converter conversion method” (page 461).

1 In the Engineering Setup >Switcher >Output >Output 
FC menu (7333.20), press [FC Adjust].

The FC Adjust menu (7333.22) appears.

2 Display the target output to set in the status area.

Press [Prev] or [Next] to switch the display in the 
status area.
Pressing [Prev] displays the previous four outputs, and 
pressing [Next] displays the next four outputs.

Notes

Note

Switcher signal 
format

Output signal format

3840×2160P 
(Level A, 2SI)

• 3840×2160P (Level A, 2SI) 3G a) b)

• 3840×2160P (Level A, 2SI) 12G a) c)

• 3840×2160P (Level B, 2SI) 3G b)

• 3840×2160P (Level A, SQD) b)

• 3840×2160P (Level B, SQD) b)

• 1080P (Level A)
• 1080P (Level B) b)

• 1080i

3840×2160P
(Level A, SQD)

• 3840×2160P (Level A, 2SI) 3G
• 3840×2160P (Level A, 2SI) 12G
• 3840×2160P (Level B, 2SI) 3G
• 3840×2160P (Level A, SQD) a)

• 3840×2160P (Level B, SQD)

1080P 
(Level A)

• 1080P (Level A) a)

• 1080P (Level B) b)

• 1080i
• 720P b)

1080i • 1080i a)

• 720P b)

720P • 1080i b)

• 720P a)

Note

Switcher signal 
format

Output signal format
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3 In the status area, select an output.

4 Set the conversion method.

The operation is similar to setting an internal format 
converter.

For details, see “Setting the format converter 
conversion method” (page 447).

Setting the P/I Converter

The P/I converter converts a 1080P format signal to 1080i 
for output. The P/I converter can be set for each group of 
four outputs.

• On the XVS-9000, the P/I converter is not available. The 
format conversion of output signals by output format 
converters can be configured (see page 461).

• This setting is available only when the switcher signal 
format is 1080P.

• Enabling the P/I converter will disable through mode.
• Format converter output connectors, spare connectors, 

multi viewer output connectors, and M/E dedicated 
output connectors cannot be set.

• On the XVS-7000, format converter outputs 9 to 12 
cannot be used when the P/I converters for output 
connectors 9 to 12 are enabled. And format converter 
outputs 13 to 16 cannot be used when the P/I converters 
for output connectors 13 to 16 are enabled.

• When using a network connector board (XKS-T8165/
XKS-Q8166/XKS-C8166), the board must be reset after 
changing the P/I converter setting.
For details about resetting a board, see “Initializing 
Network Interface Settings” (page 388).

1 In the Engineering Setup >Switcher >Output menu 
(7333), press [Output P/I Converter].

The Output P/I Converter menu (7333.7) appears.

2 Select the target output to set.

Select one of the four target outputs to set.

3 In the <Output P/I Converter> group, press [1080i].

To disable the P/I converter, select [1080P].

4 Press [Execute].

Configuring Multi Viewer

The multi viewer is a function that splits the screen for 
display of multiple images at the same time.

On the XVS-9000, four multi viewer systems (1 to 4) are 
available, whereas on the XVS-8000/7000/6000, two 
multi viewer systems (1 to 2) are available. You can 
specify the screen layout and signal assignments for each 
system independently.

• Use output connector boards installed for use with the 
multi viewer for the multi viewer outputs.
On the XVS-9000, multi viewer outputs must be 
assigned to output connectors (see page 456).

• In 4K format, the following restrictions apply.
- In 3840×2160P SQD and 3840×2160PsF SQD, only 

split-by-4 screen can be selected. The sub images are 
displayed using 16 small-sized sub screens, which 
have the same limitations as sub screens of a split-by-
16 screen.

- In 3840×2160P SQD, output is in 1080P signal format. 
In 3840×2160PsF SQD, output is in 1080PsF signal 
format.

- On the XVS-8000/7000/6000 in 3840×2160P 2SI, the 
output signal format can be set to 3840×2160P or 
1080P. The image may be momentarily distorted if the 
output signal format is changed.

- On the XVS-9000 in 3840×2160P SQD and 
3840×2160PsF SQD, when there is no input signal, a 
color background may be displayed in part of the 
screen.

• When the screen is split by 10, 13, or 16, the following 
restrictions apply to the small-sized sub screens.
- If there is no input signal on one sub screen in a 

vertical pair of sub screens, it takes approximately 
three seconds before the image on the other sub screen 
in the pair is displayed normally.
For example, in a split-by-16 screen, the following 
pairs of sub screens become the target for control:
1 & 5, 2 & 6, 3 & 7, 4 & 8, 9 & 13, 10 & 14, 11 & 15, 
and 12 & 16

- The image refresh rate is reduced, so rapid changes in 
images may not be displayed smoothly.

Notes

Notes

Sub screen

Name display
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You can select a screen layout from the following eight 
options.

1 In the Engineering Setup >Switcher >Output menu 
(7333), press [Multi Viewer].

The Multi Viewer menu (7333.9) appears.

2 In the <Multi Viewer> group, select the target multi 
viewer to set.

On the XVS-9000, select from 1 to 4. On the 
XVS-8000/7000/6000, select 1 or 2.
The status area shows a list of signals that can be 
assigned to the sub screens.

3 In the <Split Mode> group, set the screen layout.

Split 4: Split the screen into 4 sub screens.
Split 10: Split the screen into 10 sub screens.
Split 13: Split the screen into 13 sub screens.
Split 16: Split the screen into 16 sub screens.
When [Split 10] or [Split 13] is selected, set the layout 
pattern.

a) For [Split 10], patterns 1 and 2 are available. For [Split 13], patterns 
1 to 4 are available.

4 To display a border on the sub screens, press [Border 
Enable], turning it on.

Tally display
Tallies are shown on the multi viewer screen for the signals 
used in the on-air video.
The tally is represented by sub screen borders using the 
following two colors.
Red: Video with red tally (on-air tally)
Green: Video with green tally

For details about tally settings, see “Setting the On-Air 
Tally” (page 428) and “Configuring Tally Generation” 
(page 487).

When [Independ] is selected in the <Tally Type> group in 
the Engineering Setup >Panel >Operation >Button Tally 
menu (7326.9), tallies are not displayed on the multi-
viewer screen.

To change the output signal format
When the switcher signal format is 3840×2160P 2SI, the 
multi viewer output signal format can be set to 1080P or 
3840×2160P.

• On the XVS-9000, the output signal format cannot be 
selected.

• When using the multi viewer output connectors of a 
network connector board (XKS-T8165/XKS-Q8166/
XKS-C8166), the board must be reset after changing the 
multi viewer output format.
For details about resetting a board, see “Initializing 
Network Interface Settings” (page 388).

1 In the Engineering Setup >Switcher >Output >Multi 
Viewer menu (7333.9), select the target multi viewer 
to set.

Split-by-4 screen

Split-by-10 screen: Pattern 1 Split-by-10 screen: Pattern 2

Split-by-13 screen: Pattern 1 Split-by-13 screen: Pattern 2

Split-by-13 screen: Pattern 3 Split-by-13 screen: Pattern 4

Split-by-16 screen

No. Parameter Adjustment

4 Pattern Screen split pattern a)

Note

Notes
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2 In the <Multi Viewer Format> group, select the signal 
format.

1080P: Output in 1080P.
3840×2160P: Output in 3840×2160P.

To display the name of a sub screen
You can display the name of the assigned signal on the sub 
screens.

1 In the Engineering Setup >Switcher >Output >Multi 
Viewer menu (7333.9), select the target multi viewer 
to set.

2 Select the target sub screen to set.

To make the setting for all sub screens, press [ALL].

3 Press [Name Enable], turning it on.

4 Set the display position of the name.

The display position settings are common to all sub 
screens.

Assigning a signal to a sub screen

The following output signal settings are not reflected on 
the multi viewer screen.
Video clips, safe titles, 4:3 crop, AUX bus color corrector, 
AUX mix transitions

1 In the Engineering Setup >Switcher >Output >Multi 
Viewer menu (7333.9), press [MV Source Assign].

The MV Source Assign menu (7333.10) appears.

2 In the <Multi Viewer> group, select the target multi 
viewer to set.

3 In the list on the left, select the target sub screen to set.

4 In the <MV Source Assign> group, set the signals to 
display in the list on the right.

Re-Entry Source: Re-entry signal (excluding color 
background) (see page 456)

Aux Bus: AUX, preset, edit preview output
Source: Primary input

On the XVS-8000, multi viewer output connectors 
connected to dedicated inputs cannot be used (see 
page 445).

5 In the list on the right, select the target signal to set.

6 Press [Set].

Enabling AUX Mix Transitions

An AUX mix transition is enabled by assigning the 
combination of AUX buses used in the AUX mix 
transition to consecutive odd-numbered and even-
numbered output connectors.

For details about AUX mix transitions, see “AUX Mix 
Transitions” (page 105).

• In 4K format, the following combination of output 
connectors can be used in an AUX mix. 
XVS-9000:
- For 3840×2160P 2SI and 3840×2160P SQD, pairs of 

odd-numbered output connectors starting from 1 
(1 and 3, 5 and 7, 9 and 11, and so on)

- For 3840×2160PsF SQD, pairs of groups of four 
output connectors per group starting from 1 (1 to 4 and 
5 to 8, 9 to 12 and 13 to 16, 17 to 20 and 21 to 24, and 
so on)

XVS-8000/7000/6000:
- 1 to 4 and 5 to 8
- 13 to 16 and 17 to 20
- 25 to 28 and 29 to 32 (XVS-8000/7000 only)
- 37 to 40 and 41 to 44 (XVS-8000/7000 only)

• When an AUX mix transition is enabled, the color 
corrector for the two AUX buses operates with the 
settings for the odd-numbered bus.

1 In the Engineering Setup >Switcher >Output menu 
(7333), press [Aux Mix].

The Aux Mix menu (7333.12) appears.

2 In the list on the left, select the target odd-numbered 
and even-numbered output connectors (for example, 1 
and 2).

3 In the list on the right, select the AUX bus combination 
to use.

To disable AUX mix transitions, select [Disable].

4 Press [Set].

No. Parameter Adjustment

2 Name 
Position H

Horizontal position

3 Name 
Position V

Vertical position

Note

Note

Note

Notes
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5 Repeat steps 2 to 4 as required.

6 Press [Execute].

Setting the Active Area

You can set a 3840×2160 or 4096×2160 active area for 
groups of four outputs when the signal format is 
3840×2160P.

• On the XVS-9000, the active area cannot be set.
• For AUX bus outputs set to [4096×2160], only an 

[4096×2160] input signal, black signal, or white signal 
can be selected.

• For outputs set to [3840×2160], a [4096×2160] input 
signal cannot be selected.

• [4096×2160] can be set for AUX bus outputs only.
• [4096×2160] is supported on the XKS-S8165 SDI 

Output Connector Board only.

1 In the Engineering Setup >Switcher >Output menu 
(7333), press [Active Area Size].

The Active Area Size menu (7333.13) appears.

2 Select the target output to set.

3 In the <Active Area Size> group, select the active area.

3840×2160: Set to 3840×2160.
4096×2160: Set to 4096×2160.

Settings Relating to Video 
Switching

Enabling/Disabling the Fade-to-
Black Function

In the <FTB> group of the Engineering Setup >Switcher 
>Transition menu (7334), select the program output.
To enable fade to black, press [PGM1] to [PGM4], turning 
them on.

The PGM2 to PGM4 settings are enabled in multi program 
mode or DSK mode only.

Setting a Preset Color Mix

1 In the Engineering Setup >Switcher >Transition menu 
(7334), press [Preset Color Mix].

The Preset Color Mix menu (7334.1) appears.

2 In the <Show Key Enable> group, select the target 
output to set.

3 In the <Stroke Mode> group, select a stroke mode.

Normal: Carry out a preset color mix with two 
transition operations.

Single: Carry out a preset color mix with a single 
transition operation.

In bus fixed mode, the setting is fixed to [Single].

4 In the <Non Drop Key> group, select the key state for 
a transition including a key.

To execute a transition with the key state maintained, 
press [Key1] to [Key8], turning them on.

5 To return to the previous transition type setting each 
time a transition ends, press [One Time Enable], 
turning it on.

Setting Fader Lever Operations

This sets the relationship between the fader lever position 
and the progress state of the transition when executing a 
transition.

Notes

Note

Note
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1 In the Engineering Setup >Switcher >Transition menu 
(7334), press [Transition Curve].

The Transition Curve menu (7334.2) appears.

2 In the <Fader Curve> group, select the fader lever 
operation mode.

Normal: The transition progress is linear, according to 
the fader lever position (factory default mode).

Adv Tally Mode: When the fader lever is moved from 
the end of its travel, the tally is output slightly 
before the transition starts.

Setting the DME Wipe Edge 
Softness Function

You can display the input image filling the frame when 
executing a DME wipe by disabling the edge softness 
function.

In the Engineering Setup >Switcher >Transition menu 
(7334), press [Full Size Edge Soft] to enable or disable.
Disabling will disable the edge softness function in any of 
the following cases.
• When [Crop] is disabled in the <Crop Mode> group in 

the DME Wipe >Modify menu of each switcher bank
• When [Crop] is enabled in the <Crop Mode> group in 

the DME Wipe >Modify menu of each switcher bank 
and the [Top] and [Right] parameters are set to “100.00” 
and the [Left] and [Bottom] parameters are set to 
“–100.00”

• When the DME wipe direction is reverse and before 
execution of the transition

• When [16:9] is selected in the <Aspect> group in the 
Engineering Setup >Switcher >Config >Side Flags 
menu (7331.7)

Selecting the Bank to Configure

In the Engineering Setup >Switcher >Transition menu 
(7334), select the target bank to set and then configure the 
bank.

Setting the transition preview mode
In the <Transition Preview> group of the Engineering 
Setup >Switcher >Transition menu (7334), select one of 
the following.
One Time: The transition preview ends after a single 

transition ends.
Normal: Pressing the [TRANS PVW] button switches 

between transition preview mode and normal mode.

Selecting independent key transition mode
In the <Key Transition> group of the Engineering Setup 
>Switcher >Transition menu (7334), select one of the 
following.
Same: The transition settings for key insertion and key 

removal are common.
Independ: The transition settings for key insertion and 

key removal are configured separately.

Selecting the background transition flip-
flop mode
In the Engineering Setup >Switcher >Transition menu 
(7334), press [Bus Toggle] to enable (On) or disable (Off) 
flip-flop mode.
On: Flip-flop mode
Off: Bus fixed mode

For details, see “Flip-flop mode and bus fixed mode” 
(page 96).

Enabling/disabling split faders
In the Engineering Setup >Switcher >Transition menu 
(7334), press [Split Fader] to enable or disable.

No. Parameter Adjustment

1 Bank Switcher target bank selection
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Settings Relating to Keys, 
Wipes, and Frame 
Memory

Setting the Video Process Memory

To enable video process memory, in the Engineering Setup 
>Switcher >Key/Wipe/FM menu (7335), press [Video 
Proc Memory], turning it on.

Setting Show Key

1 In the Engineering Setup >Switcher >Key/Wipe/FM 
menu (7335), press [Show Key].

The Show Key menu (7335.1) appears.

2 In the <Show Key Enable> group, select the target 
output to set.

3 To set the length of time the key is displayed, press 
[Hold Time].

4 Set the following parameter.

Setting the Key Auto Drop Function

The “key auto drop” function automatically switches off a 
particular key when you press a cross-point button in a bus 
that outputs the background on the particular switcher 
bank.
When the background output bus is in flip-flop mode, this 
is always the A bus. In bus fixed mode, it is either the A 
bus or the B bus, depending on the fader lever position.

For details, see “Flip-flop mode and bus fixed mode” 
(page 96).

1 In the Engineering Setup >Switcher >Key/Wipe/FM 
menu (7335), press [Key Auto Drop].

The Key Auto Drop menu (7335.2) appears.

2 Press the button for the key you want to turn off 
automatically, turning the button on.

Selecting the Bank to Configure

In the Engineering Setup >Switcher >Key/Wipe/FM menu 
(7335), select the target bank to set and then configure the 
bank.

Selecting the key memory mode
In the <Key Memory> group of the Engineering Setup 
>Switcher >Key/Wipe/FM menu (7335), select the mode 
(Full, Simple, Off).

For details, see “Key Memory” (page 109).

Selecting the process order of masks and 
borders
In the <Mask/Border Process> group of the Engineering 
Setup >Switcher >Key/Wipe/FM menu (7335), select one 
of the following.
Mask>Border: Apply the mask effect, then apply the 

border effect.
Border>Mask: Apply the border effect, then apply the 

mask effect.

Selecting the key priority mode
In the <Key Priority> group of the Engineering Setup 
>Switcher >Key/Wipe/FM menu (7335), select one of the 
following.
Normal: The key priority sequence can be set arbitrarily.
Fix: Fixed at the currently set priority sequence.

Setting the operation mode of a cross-
point hold button on the key bus
In the <Xpt Hold Mode> group of the Engineering Setup 
>Switcher >Key/Wipe/FM menu (7335), select one of the 
following.
Key Disable: The cross-point hold button of the key bus 

functions as a key disable set button. When the cross-
point hold button is enabled, the key settings, 
including the cross-point selection information, are not 
reflected, even when recalling a snapshot or keyframe 
effect.

Key Dsbl with Status: Same as [Key Disable], but also 
disables the reflection of the key on/off status.

Xpt Hold: The cross-point hold button of the key bus 
functions as a cross-point hold set button. When the 
cross-point hold button is enabled, the cross-point 
selection information is not reflected, even when 
recalling a snapshot or keyframe effect.

No. Parameter Adjustment

1 Hold Time Show key hold time (frames)

No. Parameter Adjustment

1 Bank M/E or P/P target bank selection
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This setting is enabled for the attributes of snapshots as 
well as the operation mode of the cross-point hold button.

Setting the operation mode when the 
pattern limit is released
In the <Pattern Limit Transition> group of the Engineering 
Setup >Switcher >Key/Wipe/FM menu (7335), select one 
of the following.
Auto: When the pattern limit is released, the remainder of 

the transition is executed automatically at a dedicated 
transition rate.

Manual: After the pattern limit is released, the transition 
waits for the next operation, then executes. The 
transition is not executed until you move the fader 
lever or press the [AUTO TRANS] button (or [TAKE] 
button).

Setting the default wipe edge softness

1 In the Engineering Setup >Switcher >Key/Wipe/FM 
menu (7335), press [Wipe Edge Default], turning it on.

2 Set the following parameter.

Settings Relating to 
Function Links

Setting a Cross-Point Button Link

This configures the bus link function that links together 
two buses within the switcher.

Setting a bus link

1 In the Engineering Setup >Switcher >Link menu 
(7336), press [Internal Bus Link].

The Internal Bus Link menu (7336.1) appears.

2 Select the target link number to set.

3 Press [Link Bus Select].

The Link Bus Select menu (7336.2) appears.
The bottom of the status area shows a list of selectable 
buses.

4 In the <Bus Select> group, select [Master Bus] (link 
source).

5 Select the bus for the link source, and press [Bus Set].

M/E-1 to 5 Trans PGM and P/P Trans PGM can be set 
only when [Master Bus] is selected.

When one of M/E-1 to M/E-5 Trans PGM or P/P Trans 
PGM is selected for [Master Bus], the link setting 
becomes effective as soon as you start moving the 
fader lever.

6 In the <Bus Select> group, select [Linked Bus] (link 
destination).

7 Select the bus for the link destination, and press [Bus 
Set].

AUX1 to 48 as Key can be set only when [Linked Bus] 
is selected.

8 Select the link table number, and press [Link Table 
Set].

Note

No. Parameter Adjustment

3 Soft Default value of wipe edge 
softness

Note

No. Parameter Adjustment

3 Link Table 
No

Link table number



470

To release the link
In the Engineering Setup >Switcher >Link >Internal Bus 
Link menu (7336.1), select a link number and press 
[Clear].

Setting a link table

1 In the Engineering Setup >Switcher >Link >Internal 
Bus Link menu (7336.1), select the target link number 
to set.

2 Press [Link Table Select].

The Link Table Select menu (7336.3) appears.
The bottom of the status area shows a list of the 
selected link table signals.

3 Select the link source and link destination signals.

4 Press [Link Src Set].

To initialize the link table setting
Press [Init Link Table], check the message, then press 
[Yes].

To select another link table
Select the link table number using the following 
parameter, and press [Link Table Set].

Setting a Link Between M/E Banks

The operations which can be linked are as follows.
• Transition execution (auto transition, cut, and fader lever 

operation)
• Next transition selection
• Transition type selection

1 In the Engineering Setup >Switcher >Link menu 
(7336), press [M/E Link].

The M/E Link menu (7336.6) appears.
The status area shows the link number list on the left 
and a list of the switcher banks (M/E or P/P) that can 
be selected on the right.

2 Select the target link number to set.

3 In the <M/E Select> group, select [Master M/E] (link 
source).

4 Select the M/E or PGM/PST link source, then press 
[M/E Set].

5 In the <M/E Select> group, select [Linked M/E] (link 
destination).

6 Select the M/E or PGM/PST link destination, then 
press [M/E Set].

To also link operations other than transition 
execution
Press [Transition Only], turning it off.

To release the link
Select the link number and press [Clear].

Setting Key Transition Links

The operations which can be linked are as follows.
• Auto transition
• Key on/off

1 In the Engineering Setup >Switcher >Link menu 
(7336), press [Key Trans Link].

The Key Transition Link menu (7336.7) appears.
The status area shows the link number list on the left 
and a list of the keys that can be selected on the right.

2 Select the target link number to set.

3 In the <Key Select> group, select [Master Key] (link 
source).

4 Select the key for the link source, and press [Key Set].

5 In the <Key Select> group, select [Linked Key] (link 
destination).

6 Select the key for the link destination, and press [Key 
Set].

To release the link
Select the link number and press [Clear].

Setting a Color Corrector Link Group

You can configure an AUX bus color corrector link group.

1 In the Engineering Setup >Switcher >Link menu 
(7336), press [Aux Bus CCR Link].

The Aux Bus CCR Link menu (7336.8) appears.

No. Parameter Adjustment

4 Main No Video/key signal for link source

5 No Video/key signal for link destination

No. Parameter Adjustment

3 Link Table 
No

Link table number
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2 In the status area, select the target AUX bus to set.

To select AUX buses, set the [Num] parameter. The 
specified number of AUX buses are selected from the 
currently selected AUX bus.

3 In the <Link Group Select> group, select a group 
(Link1 to Link12).

AUX buses configured in the same group form a link 
group.

Settings Relating to 
Device Connections

Assigning an AUX Bus to Ext In on a 
DME

You can set the signal (AUX bus output) that is input on 
Ext In on a DME.

1 In the Engineering Setup >Switcher >Device Interface 
menu (7337), press [DME Interface].

The DME Interface menu (7337.7) appears.

2 In the list on the left, select Ext In on the target DME 
channel to set.

3 In the list on the right, select the AUX bus to assign to 
Ext In.
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DME Setup

Settings Relating to 
Signal Inputs

Setting Initial Crop

1 In the <Aspect> group of the Engineering Setup 
>DME >Input menu (7341), select the screen aspect 
ratio (16:9 or 4:3).

2 In the DME1 <Crop> group, press [Initial Crop] and 
set the following parameters.

To return the settings to the defaults
In the <Crop> group, press [Unity].

Setting the Illegal Color Limiter for 
Matte Signals

Enable/disable the illegal color limiter for the signal 
generated by the DME internal matte generator.
To enable, in the Engineering Setup >DME >Input menu 
(7341), press [Matte Illeg Col Limit] for DME1, turning it 
on.

No. Parameter Adjustment

1 Top Position of top side

2 Left Position of left side

3 Right Position of right side

4 Bottom Position of bottom side
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DCU Setup

About DCU setup
The MKS-X7700 and MKS-X2700 System Interface 
Units can function as device control units (DCU) using the 
GPI input/output ports, 9-pin serial port, or network port.
However, the system interface units (SIU) that can use the 
DCU function is limited to SIU1 and SIU2 only.

The settings related to the DCU function of the SIU are 
configured in the Engineering Setup >DCU menu.
To configure menu settings, select [DCU1] for SIU1 or 
select [DCU2] for SIU2.

The DCU setup must be configured in the same way on 
control panels (up to three units) that share a common SIU 
(DCU function). After performing DCU setup on one 
control panel, configure the other control panels with the 
same setup.

Parallel Input Settings

The SIU parallel input ports are assigned with the 
following priority sequence.
(1) When an external box is configured in the Engineering 

Setup >Router/Tally >Router >External Box Assign 
menu (7361.1), parallel inputs are assigned to the 
external box inputs in order.

(2) When tally is configured in the Engineering Setup 
>Router/Tally >Tally Enable menu (7364), parallel 
inputs are assigned to tally inputs automatically.

Input ports that are not used after the configuration above 
can be assigned as GPI input ports in the Engineering 
Setup >DCU >Input Config menu (7351).
GPI input is also supported via a network. The GPI input 
port settings are the same as for parallel input ports.

For details, see “GPI input via a network” (page 474).

Assigning a GPI Input Port

1 In the <DCU Select> group of the Engineering Setup 
>DCU >Input Config menu (7351), select one of the 
following.

DCU1: Set SIU1 ports.
DCU2: Set SIU2 ports.

2 In the <Parallel Input Assign> group, press [GPI 
Input].

3 Select the input port and GPI input number.

For MKS-X2700 parallel input ports, set a port in the 
range 1 to 34.

Note

No. Parameter Adjustment

1 Parallel 
Input

Input port

3 GPI Input GPI input

Note
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4 Press [GPI Input Set].

Releasing a GPI Input Port 
Assignment

1 In the <DCU Select> group of the Engineering Setup 
>DCU >Input Config menu (7351), select the target to 
set (DCU1 or DCU2).

2 If [GPI Input] in the <Parallel Input Assign> group is 
lit, press [GPI Input], turning it off.

3 Select a port number.

4 In the <Parallel Input Assign> group, press [No 
Assign].

GPI Input Settings

Configure the trigger type and other settings for each GPI 
input.

GPI input via a network
On GPI inputs via a network, GPI control is performed 
using serial tally protocol commands.
GPI inputs can be configured in the same way as parallel 
input ports.

• To use GPI via a network, configuration of the SIU 
utility connector is required. For details, refer to the 
ICP-X7000 Installation Manual.

• This uses a SIU serial tally port, hence the network port 
must be configured for a serial tally port.
For details, see “Serial Tally Settings” (page 490).

Configuring GPI Inputs

1 In the Engineering Setup >DCU >GPI Input Assign 
menu (7352), select the target GPI input to set.

2 In the <Trigger Type> group, select the trigger 
polarity.

 (Rising Edge): Trigger on the rising edge of the 
input pulse.

 (Falling Edge): Trigger on the falling edge of 
the input pulse.

 (Any Edge): Trigger on an inversion of the 
input pulse.

 (Level): Trigger when the level of the input 
pulse is low or high.

NOP (No Operation): Not triggered by an input 
pulse.

3 In the <Target Device> group, select the control panel 
to handle the GPI input.

PNL1: ID1 control panel
PNL2: ID2 control panel
PNL3: ID3 control panel

The action set in step 4 will be executed for the 
switcher and DME controlled by the control panel 
selected in this step.

For GPI input via a network, SIU1 must be configured 
to use [PNL1], and SIU2 must be configured to use 
[PNL2]. [PNL3] cannot be used.

No. Parameter Adjustment

1 From No First port number

2 To No Last port number

Notes

Note
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4 Select the action to set.

a) For “Aux ? O’ride Src ??” action
b) For “Prefs Button ?” action

5 Press [Action Set].

Trigger type and actions list 1) 
• When the trigger type is other than “Level”

M/E-x Cut, M/E-x Auto Trans, P/P Cut, P/P Auto Trans, 
M/E-x Keyx Cut, M/E-x Keyx Auto Trans, P/P Keyx 
Cut, P/P Keyx Auto Trans, FTB Auto Trans, FTB Cut, 
Master SS ? Recall, SS ? Recall, M/E-x Keyx SS ? 
Recall, P/P Keyx SS ? Recall, Master Effect ? Recall, 
Effect ? Recall, Effect ? Recall & Run, KF Run, KF 
Stop, KF Rewind, Shotbox ? Recall, Macro Take, Macro 
? Recall, Prefs Button ?, No Action
Aux ? O’ride Src ?? 2) 

• When the trigger type is “Level”
System Format, System Aspect, Level Enable, Panel 
Status, No Action

1) M/E-x: where x is the M/E number (1 to 5)
Keyx: where x is the key number (1 to 8)

2) When the trigger type is only “Rising Edge” or “Falling Edge”

• “Level Enable” is a function that determines whether GPI 
inputs are enabled (“Enable”) or disabled (“Disable”) for the 
“System Aspect” and “System Format” actions that can be 
used when the trigger type is “Level.” If the input is disabled 
(“Disable”) when “Level Enable” is selected, “System Aspect” 
and “System Format” cannot be switched by the GPI input. 
If a GPI action is triggered just as system power is turned off, 
such as by switching “System Aspect” or “System Format,” the 
action may be executed immediately before the power goes off 
and the power may go off before the action is completed. This 
may corrupt the setup. It is therefore recommended to use 
“Level Enable” to avoid such a situation.

• “Aux ? O’ride Src ??” switches the AUX bus input. For 
example, when “Rising Edge” is selected, the configured 
AUX bus input is used on the rising edge and then 
returns to the original cross-point on the falling edge. If 
the GPI trigger is applied repeatedly at short intervals 
(0.5 seconds or less), the cross-point switching may not 
be carried out correctly. In this case, apply the GPI 
trigger again.

• In Dual Simul mode, you can select the target switcher 
for the panel status display using “Panel Status” 
(H=SWR1, L=SWR2).

Configuring level settings
Configure the settings for low level and high level when 
the trigger type is set to “Level.”

1 In the Engineering Setup >DCU >GPI Input Assign 
menu (7352), select an action and press [H/L Set].

The H/L Set menu (7352.1) appears.

2 Select the setting.

3 To trigger an action when the input is high level or low 
level, press [H Set] or [L Set], respectively.

If the action is “System Format,” press [H Set] or [L 
Set] in the <System> group.

No. Parameter Adjustment

2 Action Action selection

4 a) Aux Bus 
No

AUX bus selection

5 Reg No Register number

5 a) Src No Source signal selection

5 b) No Button number

Notes

No. Parameter Adjustment

2 Item No Selection of setting for action
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Parallel Output Settings

Output ports that are not used configuring tally can be 
assigned as GPI output ports in the Engineering Setup 
>Router/Tally >Tally Enable menu (7364).
GPI output is also supported via a network. The GPI output 
port settings are the same as for parallel output ports.

For details, see “GPI output via a network” (page 477).

Assigning a GPI Output Port

1 In the <DCU Select> group of the Engineering Setup 
>DCU >Output Config menu (7353), select one of the 
following.

DCU1: Set SIU1 ports.
DCU2: Set SIU2 ports.

2 In the <Parallel Output Assign> group, press [GPI 
Output].

3 Select the output port and GPI output number.

For MKS-X2700 parallel output ports, set 2 for the 
slot and a value in the range 1 to 36 for the port.

4 Press [GPI Output Set].

Releasing a GPI Output Port 
Assignment

1 In the <DCU Select> group of the Engineering Setup 
>DCU >Output Config menu (7353), select the target 
to set (DCU1 or DCU2).

2 If [GPI Output] in the <Parallel Output Assign> group 
is lit, press [GPI Output], turning it off.

3 Select the slot number and port number.

4 In the <Parallel Output Assign> group, press [No 
Assign].

No. Parameter Adjustment

1 Parallel 
Output Slot

Output port slot

2 Parallel 
Output Port

Output port

5 GPI Output GPI output

Note

No. Parameter Adjustment

1 From Slot First port slot

2 From Port First port number

3 To Slot Last port slot

4 To Port Last port number
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GPI Output Settings

Configure the trigger type and other settings for each GPI 
output.

GPI output via a network
On GPI outputs via a network, GPI control is performed 
using serial tally protocol commands.
GPI outputs can be configured in the same way as parallel 
output ports.

• To use GPI via a network, configuration of the SIU 
utility connector is required. For details, refer to the 
ICP-X7000 Installation Manual.

• This uses a SIU serial tally port, hence the network port 
must be configured for a serial tally port.
For details, see “Serial Tally Settings” (page 490).

Configuring GPI Outputs

1 In the Engineering Setup >DCU >GPI Output Assign 
menu (7354), select the target GPI output to set.

2 In the <Trigger Type> group, select the trigger 
polarity.

 (Rising Edge): Trigger causes the relay to open 
or the output to go high level, and holds this state 
for the pulse width duration.

 (Falling Edge): Trigger causes the relay to close 
or the output to go low level, and holds this state 
for the pulse width duration.

 (Any Edge): When a trigger occurs, the relay 
opens/closes or the output goes high/low level, 
switching state.

Status: The relay opens/closes or the output goes 
high/low level in response to the status.

NOP (No Operation): The trigger has no effect on the 
relay state or the output level.

3 Set the pulse width and timing.

a) 1: Field 1, 2: Field 2, 3: Any

When “Any Edge” is selected as the trigger type, only 
the [Timing] parameter is available. When “Status” is 
selected as the trigger type, there are no parameter 
settings.

4 In the <Source Device> group, select the control panel 
to handle the GPI output.

PNL1: ID1 control panel
PNL2: ID2 control panel
PNL3: ID3 control panel

When the action set in step 5 is executed on the control 
panel selected in this step, GPI output occurs. It is also 
possible to output error information.

For GPI output via a network, SIU1 must be 
configured to use [PNL1], and SIU2 must be 
configured to use [PNL2]. [PNL3] cannot be used.

5 Select the action to set.

6 Press [Action Set].

Trigger type and actions list 1) 
• When the trigger type is other than “Status”

M/E-x Keyx SS ? Recall, P/P Keyx SS ? Recall, No 
Action

• When the trigger type is “Status”
M/E-x Keyx SS ? Recall, P/P Keyx SS ? Recall, M/E-x 
Keyx On, P/P Keyx On, Error Make, Error Break, Keep 
Make, Keep Break, Device Recording, PREFS 1 to 
PREFS 16, No Action

1) M/E-x: where x is the M/E number (1 to 5)
Keyx: where x is the key number (1 to 8)

Testing trigger output
In the Engineering Setup >DCU >GPI Output Assign 
menu (7354), press [Test Fire].
This outputs a trigger from the selected output port.

This is no output when the trigger type is “Status.”

Notes

No. Parameter Adjustment

3 Pulse 
Width

Pulse width

4 Timing Output timing a)

Note

Note

No. Parameter Adjustment

2 Action Action selection

5 Reg No Register number

Note
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Configuring the 
Connection Port of 
External Devices

You can set the protocol (device type) of a device 
connected to the serial port or network port of an SIU, and 
set the control panel to use for operation.

• The maximum number of ports that can be used on a 
single SIU, including serial ports and network ports, is 
40.
Serial port settings are enabled for port numbers in slots 
in which a serial port board is installed.

• Control of P-Bus compatible devices, AMP compatible 
devices, and TCP/IP connected devices is supported on 
network ports.

• Control of AMP compatible devices is not supported on 
serial ports.

• If using a network port, configuration of the SIU utility 
connector is required. For details, refer to the 
ICP-X7000 Installation Manual.

Configuring the Connection Port

1 In the <DCU Select> group of the Engineering Setup 
>DCU >Serial/Net Port Assign menu (7355), select 
one of the following.

DCU1: Set SIU1 ports.
DCU2: Set SIU2 ports.

2 In the list on the left of the status area, select the target 
port to set.

The “Port” field shows the SIU slot number and port 
number.
To configure a network port, select any slot/port 
number.

For MKS-X2700 serial ports, select 1 for the slot and 
a value in the range 1 to 6 for the port.

3 In the list on the right of the status area, select the 
device type of the connected device.

1. No Assign: No device assignment
2. P-Bus: P-Bus compatible device
3. VTR: VTR (Sony 9-pin VTR protocol)

4. DDR VDCP: Disk recorder (video disk 
communications protocol)

5. Simple VDCP: Disk recorder with low-
performance communications (video disk 
communications protocol)

6. DDR Odetics: Disk recorder (Odetics protocol)
7. Extended VTR: Extended VTR (Abekas A53 

protocol)
8. AMP: AMP compatible device
9. General tcp/ip: TCP/IP connected devices (general-

purpose)

4 Press [Device Type Set].

5 To set the port name, press [Set] in the <Name> group.

Enter a name of up to 16 characters in the keyboard 
window, and press [Enter].
If you do not set a port name, the “DCUd_PORTs_p” 
default name is displayed.
d: 1 or 2 (DCU1 or DCU2)
s: 1 to 7 (slot number)
p: 1 to 6 (port number)

To return the set name to the default name
In the <Name> group, press [Clear].

6 In the <PNL Select> group, select the control panel 
(PNL1, PNL2, PNL3) used for operation of the 
connected device.

Clearing port settings

1 In the <DCU Select> group of the Engineering Setup 
>DCU >Serial/Net Port Assign menu (7355), select 
the target to set (DCU1 or DCU2).

2 In the list on the left of the status area, select the target 
port to clear.

3 Press [Clear].

Configuring the Connected Device

Configure the required detailed settings for operation of 
the external device connected to a serial port/network port.

Configuring detailed settings for a P-Bus 
device

1 In the <DCU Select> group of the Engineering Setup 
>DCU >Serial/Net Port Assign menu (7355), select 
the target to set (DCU1 or DCU2).

2 Select the port connected to the target P-Bus device to 
set.

Notes

Note
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3 Press [Port Setting].

The P-Bus Setting menu (7355.1) appears.
The slot number/port number, device type, port name, 
control panel number, and IP address and port number 
of the network port appear at the top of the status area. 
The device name and response speed settings status for 
each command appear at the bottom of the status area.

4 For network ports, set the IP address and port number.

To set the IP address
Press [IP Address]. Enter the address using the 
keyboard window, then press [Enter].

To set the port number
Press [Port]. Enter the port number using the numeric 
keypad window, then press [Enter].

5 Select the target device ID to set.

6 To set the device name, press [Set] in the <Name> 
group.

Enter the name using the keyboard window, and press 
[Enter].

To return the device name to the default name
In the <Name> group, press [Clear].

7 Select the target command to set.

8 Set the response speed.

9 Press [Delay Set].

10 Repeat steps 7 to 9 as required to set other commands.

To set other device IDs, repeat from step 5.

Configuring detailed settings for a VTR

1 In the <DCU Select> group of the Engineering Setup 
>DCU >Serial/Net Port Assign menu (7355), select 
the target to set (DCU1 or DCU2).

2 Select the port connected to the target VTR to set.

3 Press [Port Setting].

The VTR Setting menu (7355.2) appears.
The slot number/port number, device type, port name, 
control panel number, and timecode source appear at 
the top of the status area. The setting status of each 
item appears at the bottom of the status area.

4 In the <TC Source> group, select the timecode source 
(reference signal for determining the tape position).

LTC: Use LTC (Longitudinal Time Code). When 
interpolation data is returned from a VTR, use that 
interpolation data.

LTC:VITC: Normally use LTC, except when the tape 
is moving at speeds at which LTC cannot be read, 
use VITC (Vertical Interval Time Code). When 
interpolation data is returned from a VTR, use that 
interpolation data.

VITC: Use VITC (Vertical Interval Time Code).
CTL: Use CTL (Control) pulse or timer counter pulse. 

Use this only for a tape on which no timecode is 
recorded.

The displayed tape position is based on the specified 
reference signal.

5 Select the target item to set.

6 Press [Set].

A numeric keypad window for hexadecimal input 
appears.

7 Set the VTR constants using values in the range 00 to 
FF.

8 Press [Enter].

9 Repeat steps 5 to 8 as required to make the settings for 
other items.

No. Parameter Adjustment

3 Delay Response speed (number of fields)

Block Byte Item

1 1 HI-BYTE (DEVICE TYPE)

2 LO-BYTE (DEVICE TYPE)

3 HI-BYTE (FRAME) (PREROLL 
TIME)

4 LO-BYTE (FRAME) (PREROLL 
TIME)

5 EDIT DELAY (FRAME)

6 EE DELAY (FRAME)

7 OVER RUN (FRAME)

8 TRAJECTORY

2 1 TC READ DELAY (FRAME)

2 START DELAY (FRAME)

3 AFTER SYNC DELAY –

4 AFTER SYNC DELAY +

5 MODE1

6 MODE2

7 MAX PRRL SPEED

8 QUICK PVW PRRL TIME (FRAME)
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Configuring detailed settings for a disk 
recorder (video disk communications 
protocol)

1 In the <DCU Select> group of the Engineering Setup 
>DCU >Serial/Net Port Assign menu (7355), select 
the target to set (DCU1 or DCU2).

2 Select the port connected to the target disk recorder to 
set.

3 Press [Port Setting].

When “DDR VDCP” is selected as the device type, the 
DDR VDCP Setting menu (7355.4) appears.
When “Simple VDCP” is selected as the device type, 
the Simple VDCP Setting menu (7355.6) appears.
The slot number/port number, device type, port name, 
control panel number, and disk recorder type appear at 
the top of the status area. The setting status of each 
item appears at the bottom of the status area.

4 In the <DDR Type> group, select the type of disk 
recorder.

Player: Functioning as a player.
Recorder: Functioning as a recorder.

5 In the <Name Mode> group, select the file name 
character count mode.

Fixed 8 Character: Handle as 8-character file names.
Variable Length: Handle as variable-length file 

names (restricted to files with names of up to 23 
characters).

6 In the <TC Sense> group, select the type of timecode 
sense.

Zero based: Mode in which timecode is sensed 
(detected), taking the first frame of the loaded file 
as 00:00:00:00.

SOM based: Mode in which sensing occurs using the 
timecode saved in the loaded file.

The details of the above operation modes depend on 
the connected device. For more information, refer to 
the documentation for the connected device.

7 When using a disk recorder that does not support the 
timecode drop frame bit, select one of the following in 
the <Frame Control Mode> group.

Drop Frame: Drop frame mode.
Non Drop Frame: Non-drop frame mode.

This setting is only valid for the following system field 
frequency/frame frequency values.
29.97, 30, 59.94, 60

8 Select the target item to set.

1. Video Port: Number of the video port associated 
with the serial port to which the setting applies.
For a player, the output port setting.
For a recorder, the input port setting.

2. Maximum Open Delay: Maximum time required 
to open a file

3. Maximum Cueup Delay: Maximum time required 
to cue up a file

4. Play After Cueup Delay: Delay time from the 
cued-up state to begin playback

5. Stop Delay: Delay time from issuing the Stop 
command until actually stopping

6. Still Delay: Delay time from issuing the Still 
command until actually stopping

7. Continue Delay: Delay time from issuing the 
Continue command until actually stopping

8. Idle Delay: Delay time from unloading a file until 
entering the idle state
The idle state is a state wherein a previous file has 
been unloaded before a new file is loaded (that is, 
a state wherein no file has been loaded).

9. Status Sense Interval: Time until the next Status 
Sense command is issued (Simple VDCP Setting 
menu only)

9 Set the video port number or response speed.

10 Press [Set].

11 Repeat steps 8 to 10 as required to make the settings 
for other items.

To enable or disable the loop and recue functions
Loop: Replay the loaded file in a continuous loop. Press 

[Loop] to enable/disable the function.
Recue: After playing the loaded file, recue to the 

beginning and then stop. Press [Recue] to enable/
disable the function.

Configuring detailed settings for a disk 
recorder (Odetics protocol)

1 In the <DCU Select> group of the Engineering Setup 
>DCU >Serial/Net Port Assign menu (7355), select 
the target to set (DCU1 or DCU2).

Note

Note

No. Parameter Adjustment

2 Setting Video port number or response 
speed
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2 Select the port connected to the target disk recorder to 
set.

3 Press [Port Setting].

The DDR Odetics Setting menu (7355.7) appears.
The slot number/port number, device type, port name, 
and control panel number appear at the top of the status 
area. The setting status of each item appears at the 
bottom of the status area.

4 In the <TC Sense> group, select the type of timecode 
sense.

Zero based: Mode in which timecode is sensed 
(detected), taking the first frame of the loaded file 
as 00:00:00:00.

SOM based: Mode in which sensing occurs using the 
timecode saved in the loaded file.

The details of the above operation modes depend on 
the connected device. For more information, refer to 
the documentation for the connected device.

5 Select the target item to set.

1. Maximum Open Delay: Maximum time required 
to open a file

2. Maximum Cueup Delay: Maximum time required 
to cue up a file

3. Play After Cueup Delay: Delay time from the 
cued-up state to begin playback

4. Stop Delay: Delay time from issuing the Stop 
command until actually stopping

5. Still Delay: Delay time from issuing the Still 
command until actually stopping

6. Command Delay (Auto Mode): Delay time from 
issuing the Auto Mode On/Off command until the 
command takes effect

7. Command Delay (Out Preset): Delay time from 
issuing the Out Preset command until the 
command takes effect

8. Command Delay (Preview In Preset): Delay time 
from issuing the Preview In Preset command until 
the command takes effect

9. Internal Parameter (1): Reserved for future use 
(set to 255)

10. Internal Parameter (2): Reserved for future use 
(set to 255)

11. Internal Parameter (3): Reserved for future use 
(set to 255)

12. Internal Parameter (4): Reserved for future use 
(set to 255)

6 Set the response speed or value.

7 Press [Set].

8 Repeat steps 5 to 7 as required to make the settings for 
other items.

Configuring detailed settings for an 
Extended VTR

1 In the <DCU Select> group of the Engineering Setup 
>DCU >Serial/Net Port Assign menu (7355), select 
the target to set (DCU1 or DCU2).

2 Select the port connected to the target Extended VTR 
to set.

3 Press [Port Setting].

The Extended VTR Setting menu (7355.5) appears.
The slot number/port number, device type, port name, 
and control panel number appear at the top of the status 
area. The setting status of each item appears at the 
bottom of the status area.

4 Select the target item to set.

1. Maximum Open Delay: Maximum time required 
to open a file

2. Maximum Cueup Delay: Maximum time required 
to cue up a file

3. Play After Cueup Delay: Delay time from the 
cued-up state to begin playback

4. Stop Delay: Delay time from issuing the Stop 
command until actually stopping

5 Set the response speed.

6 Press [Set].

7 Repeat steps 4 to 6 as required to make the settings for 
other items.

Configuring detailed settings for an AMP 
compatible device

1 In the <DCU Select> group of the Engineering Setup 
>DCU >Serial/Net Port Assign menu (7355), select 
the target to set (DCU1 or DCU2).

Note

No. Parameter Adjustment

2 Setting Response speed or value

No. Parameter Adjustment

2 Setting Response speed
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2 Select the port connected to the target AMP 
compatible device to set.

3 Press [Port Setting].

The AMP Setting menu (7355.8) appears.
The slot number/port number, device type, port name, 
and control panel number appear at the top of the status 
area. The setting status of each item appears at the 
bottom of the status area.

4 In the <TC Sense> group, select the type of timecode 
sense.

Zero based: Mode in which timecode is sensed 
(detected), taking the first frame of the loaded file 
as 00:00:00:00.

SOM based: Mode in which sensing occurs using the 
timecode saved in the loaded file.

The details of the above operation modes depend on 
the connected device. For more information, refer to 
the documentation for the connected device.

5 Select the target item to set.

1. Maximum Open Delay: Maximum time required 
to open a file

2. Maximum Cueup Delay: Maximum time required 
to cue up a file

3. Play After Cueup Delay: Delay time from the 
cued-up state to begin playback

4. Stop Delay: Delay time from issuing the Stop 
command until actually stopping

5. Still Delay: Delay time from issuing the Still 
command until actually stopping

6. Command Delay (Auto Mode): Delay time from 
issuing the Auto Mode On/Off command until the 
command takes effect

7. Command Delay (Out Preset): Delay time from 
issuing the Out Preset command until the 
command takes effect

8. Command Delay (Preview In Preset): Delay time 
from issuing the Preview In Preset command until 
the command takes effect

9. IP Address: IP address setting
10. TCP/IP Port: TCP/IP port number setting
11. Video Port: Video port number (1 to 4) setting
12. Internal Parameter (1): Reserved for future use 

(set to 255)
13. Internal Parameter (2): Reserved for future use 

(set to 255)
14. Internal Parameter (3): Reserved for future use 

(set to 255)

6 Set the response speed or value.

When “IP Address” is selected
Press [IP Address]. Enter the address using the 
keyboard window, press [Enter], then skip to step 8.

When “TCP/IP Port” is selected
Press [TCP/IP Port]. Enter the port number using the 
numeric keypad window, press [Enter], then skip to 
step 8.

7 Press [Set].

8 Repeat steps 5 to 7 as required to make the settings for 
other items.

Configuring detailed settings for a TCP/IP 
connected device

1 In the <DCU Select> group of the Engineering Setup 
>DCU >Serial/Net Port Assign menu (7355), select 
the target to set (DCU1 or DCU2).

2 Select the port connected to the target device to set.

3 Press [Port Setting].

The General tcp/ip Setting menu (7355.9) appears.
The slot number/port number, device type, port name, 
and control panel number appear at the top of the status 
area. The setting status of each item appears at the 
bottom of the status area.

4 Select the target item to set.

1. IP Address: IP address setting
2. Port: Port number setting
3. Internal Parameter (1): Reserved for future use 

(set to 255)
4. Internal Parameter (2): Reserved for future use 

(set to 255)
5. Internal Parameter (3): Reserved for future use 

(set to 255)
6. Internal Parameter (4): Reserved for future use 

(set to 255)
7. Internal Parameter (5): Reserved for future use 

(set to 255)
8. Internal Parameter (6): Reserved for future use 

(set to 255)
9. Internal Parameter (7): Reserved for future use 

(set to 255)
10. Internal Parameter (8): Reserved for future use 

(set to 255)
11. Internal Parameter (9): Reserved for future use 

(set to 255)

Note

No. Parameter Adjustment

2 Setting Response speed or value
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12. Internal Parameter (10): Reserved for future use 
(set to 255)

5 Set the value.

When “IP Address” is selected
Press [IP Address]. Enter the address using the 
keyboard window, press [Enter], then skip to step 7.

When [Port] is selected
Press [Port]. Enter the port number using the numeric 
keypad window, press [Enter], then skip to step 7.

6 Press [Set].

7 Repeat steps 4 to 6 as required to make the settings for 
other items.

No. Parameter Adjustment

2 Setting Setting
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Router Interface and 
Tally Setup

About router/tally setup
A router (routing switcher) and its interface use the S-Bus 
protocol or NS-Bus protocol. Configure the required 
settings for router and tally operation to match the protocol 
(S-Bus/NS-Bus) selected in the switcher system.
For details about S-Bus/NS-Bus settings, consult your 
Sony representative.

Router Interface Settings

Switcher and external box matrixes can be assigned to 
S-Bus space/NS-Bus space.
The settings used are common to both parallel and serial 
tallies.

The range of NS-Bus levels that can be configured on the 
switcher is 1 to 8 only.

Assigning Switcher Inputs/Outputs 
to S-Bus/NS-Bus Space

You can assign the switcher input/output matrix to S-Bus/
NS-Bus space.

1 In the <Device> group of the Engineering Setup 
>Router/Tally >Router menu (7361), select the target 
switcher to set.

SWR1: Switcher 1
SWR2: Switcher 2

2 In the <Matrix Size> group, select the matrix size to 
assign to S-Bus/NS-Bus space.

320×348 (Standard): Assign the switcher input/
outputs at 320×348 size.

274×254: Assign the switcher input/outputs at 
274×254 size.

272×274: Assign the switcher input/outputs at 
272×274 size.

182×256: Assign the switcher input/outputs at 
182×256 size.

136×138: Assign the switcher input/outputs at 
136×138 size.

128×128: Assign the switcher input/outputs at 
128×128 size.

3 Set the following parameters.

Note
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Setting External Boxes 1 to 12

To obtain the signal selection status of external devices 
with a parallel input, assign a matrix as an external selector 
to S-Bus/NS-Bus space.

1 In the Engineering Setup >Router/Tally >Router menu 
(7361), press [External Box Assign].

The External Box Assign menu (7361.1) appears.

2 In the <Device> group, select the target to set 
(External Box 1 to 12).

3 In the <Matrix Size> group, select the number of 
inputs for the external box.

No Assign: Do not use.
4×1: 4 inputs and 1 output
8×1: 8 inputs and 1 output
16×1: 16 inputs and 1 output
32×1: 32 inputs and 1 output

The maximum total number of inputs for all 12 
external boxes is 68.

4 Set the following parameters.

Coupling external boxes
By coupling a number of external boxes, the number of 
inputs can be increased.
This section describes the coupling of external boxes 1 and 
2 as an example.

1 In the <Device> group of the Engineering Setup 
>Router/Tally >Router >External Box Assign menu 
(7361.1), select [External Box1].

2 In the <Matrix Size> group, select [8×1].

3 Set the following parameters.

4 In the <Device> group, select [External Box2].

5 In the <Matrix Size> group, select [32×1].

6 Set the parameters.

Set the [Destination] and [Level] parameters to the 
same values set in step 3.
This automatically couples external boxes 1 and 2, 
which can be used an external box with 40 (8+32) 
inputs.

Setting the Group Number of a 
Description Name/Alias Name

Set the group number of an S-Bus description name or 
NS-Bus alias name.

1 In the <Alias Name Gp> group of the Engineering 
Setup >Router/Tally >Router menu (7361), press [Gp 
No].

2 Set the following parameter.

a) Select 0 to 7 for S-Bus, or select 1 to 8 for NS-Bus.

For S-Bus, the description name of group 0 is used if 
description names for groups 1 to 7 are not specified. 
Type+Num name is used if a description name for 
group 0 is not specified.

3 In the <Alias Name Gp> group, press [Set].

Send the configured S-Bus description name/NS-Bus 
alias name from the router/system controller.

No. Parameter Adjustment

1 Source Source start address

2 Destination Destination start address

3 Level S-Bus/NS-Bus level

Note

No. Parameter Adjustment

1 Source Source start address

2 Destination Destination start address

3 Level S-Bus/NS-Bus level

No. Parameter Adjustment

1 Source Source start address

2 Destination Destination start address

3 Level S-Bus/NS-Bus level

No. Parameter Adjustment

1 Gp No Group number of S-Bus description 
name/NS-Bus alias name a)

Note

Note
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Tally Group Settings

You can select a tally group (1 to 8) to control using S-Bus/
NS-Bus and enable the tally.

Setting the Tally Group

1 Open the Engineering Setup >Router/Tally >Group 
Tally menu (7362).

2 In the <Tally Group> group, select the tally group.

Select a group from groups 1 to 4 or groups 5 to 8. To 
select more than one group, select groups with 
consecutive numbers from among groups 1 to 4 or 
groups 5 to 8.

To use both groups 1 to 4 and groups 5 to 8
Press [All Group Enable], turning it on. You can select 
groups in both groups 1 to 4 and groups 5 to 8.

3 Enable S-Bus/NS-Bus tally.

Press [SBus Tally Enable] (for S-Bus) or [NSBus Tly 
Enable] (for NS-Bus), turning it on.

Wiring Settings

When configuring a system in which the switcher inputs 
and outputs connect to a router, configure the connection 
information (referred to as “wiring”) in the S-Bus/NS-Bus 
space.
The settings used are common to both parallel and serial 
tallies.

Configuring Wiring

1 In the Engineering Setup >Router/Tally >Wiring 
menu (7363), press [New].

The New menu (7363.1) appears.

2 Set the destination.

When configuring more than one wiring setting, you 
can specify the destination start and end addresses.

3 Set the source.

4 Press [Execute].

Modifying Wiring Settings

1 In the Engineering Setup >Router/Tally >Wiring 
menu (7363), press [Modify].

The Modify menu (7363.2) appears.

2 Set the destination and source.

It is not possible to modify the settings for multiple 
destinations at the same time.

No. Parameter Adjustment

1 Destination 
(From)

Destination start address

2 Destination 
(To)

Destination end address

3 Destination 
(Level)

Destination level

No. Parameter Adjustment

4 Source 
(From)

Source start address

5 Source 
(Level)

Source level
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3 Press [Execute].

Deleting Wiring Settings

1 In the Engineering Setup >Router/Tally >Wiring 
menu (7363), select the wiring.

2 Press [Delete].

Sorting Wiring Settings

In the Engineering Setup >Router/Tally >Wiring menu 
(7363), press [Sort].
The sorting of wiring settings is executed in the following 
sequence.
Destination level order (ascending) t Destination 
address order (ascending) t Source level order 
(ascending)

Tally Generation Settings

Specify the destination to be the reference for tally 
generation, and configure the settings.
The settings used are common to both parallel and serial 
tallies.

Configuring Tally Generation

1 In the Engineering Setup >Router/Tally >Tally Enable 
menu (7364), press [New].

The New menu (7364.1) appears.

2 Set the following parameters.

a) 1: R1, 2: G1, 3: R2, 4: G2, 5: R3, 6: G3, 7: R4, 8: G4, 9: R5, 10: G5, 
11: R6, 12: G6, 13: R7, 14: G7, 15: R8, 16: G8 (R stands for Red 
Tally, and G for Green Tally)

3 In the <Tally Enable> group, specify the tally 
generation mode.

Enable: Always generate a tally.
Disable: Never generate a tally.
Tally Input: Generate a tally from the tally input state.

4 When [Tally Input] is selected in step 3, select one of 
the following in the <Tally Input> group.

DCU1: Generate tally with reference to signal that is 
input on the SIU1 (DCU function) port. 

DCU2: Generate tally with reference to signal that is 
input on the SIU2 (DCU function) port.

Select the tally input port number using the following 
parameter.

5 Press [Execute].

Modifying Tally Generation

1 In the Engineering Setup >Router/Tally >Tally Enable 
menu (7364), press [Modify].

No. Parameter Adjustment

1 Destination 
(Address)

Destination address

2 Destination 
(Level)

Destination level

3 Source 
(Address)

Source address

4 Source 
(Level)

Source level

No. Parameter Adjustment

1 Destination 
Address

Destination address

2 Destination 
Level

Destination level

3 Tally Type Tally type a)

No. Parameter Adjustment

5 Input Port Tally input port number
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The Modify menu (7364.2) appears.

2 Refer to steps 2 to 4 in “Configuring Tally 
Generation” (page 487) and modify the parameters.

3 Press [Execute].

Deleting Tally Generation

1 In the Engineering Setup >Router/Tally >Tally Enable 
menu (7364), select the tally generation.

2 Press [Delete].

Setting Advanced Tally

You can use cross-point delay in combination with the 
advanced tally function to output a tally prior to the actual 
switching of the cross-point.
When the cross-point delay is configured and advanced 
tally is enabled, a tally is output when a cross-point is 
selected and then the cross-point switches after the delay 
has expired. When advanced tally is disabled, the tally is 
output in conjunction with cross-point switching.
Advanced tally can be set for each tally type (R1 to R8, G1 
to G8).

• When cross-points are the target of multiple tally types 
and the advanced tally setting (enable/disable) varies 
depending on the tally type, cross-point tallies are output 
with advanced tally enabled.

• When a cross-point with cross-point delay and advanced 
tally enabled is selected, both the target cross-point 
tallies from before and after cross-point selection are 
output during the delay period before the cross-point 
switches.

1 In the Engineering Setup >Router/Tally >Tally Enable 
menu (7364), press [Advanced Tally Mode].

The Advanced Tally Mode menu (7364.3) appears.

2 In the <Advanced Tally Mode> group, select the tally 
types.

To enable advanced tally, press [R1] to [R8] and [G1] 
to [G8], turning them on.

Tally Copy Settings

You can copy the tally information for a particular source 
to a different source.
The settings used are common to both parallel and serial 
tallies.

Configuring Tally Copy

1 In the Engineering Setup >Router/Tally >Tally Copy 
menu (7365), press [New].

The New menu (7365.1) appears.

2 Set the source to copy.

When setting more than one tally copy, you can 
specify the copy-from source start and end addresses.

3 Set the source on the copy destination.

4 Press [Execute].

Modifying Tally Copy

1 In the Engineering Setup >Router/Tally >Tally Copy 
menu (7365), press [Modify].

The Modify menu (7365.2) appears.

2 Select the copy-from and copy-to sources.

3 Press [Execute].

Notes

No. Parameter Adjustment

1 Copy From 
(From)

Copy-from source start address

2 Copy From 
(To)

Copy-from source end address

No. Parameter Adjustment

3 Copy To 
(From)

Copy-to source start address

4 Copy To 
(To)

Copy-to source end address

No. Parameter Adjustment

1 Copy From Copy-from source

2 Copy To Copy-to source
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Deleting Tally Copy

1 In the Engineering Setup >Router/Tally >Tally Copy 
menu (7365), select the tally copy.

2 Press [Delete].

Parallel Tally Settings

You can configure the parallel port on which to output tally 
information for each source and destination. For each tally 
output port, specify the source address or destination level 
and address, and the tally type.

Configuring/Modifying Parallel Tally

1 In the <Device> group of the Engineering Setup 
>Router/Tally >Parallel Tally menu (7366), select one 
of the following.

DCU1: Set the SIU1 (DCU function) parallel tally.
DCU2: Set the SIU2 (DCU function) parallel tally.

2 Select the slot number and port number.

On the MKS-X2700, select 2 for the slot and a value in 
the range 1 to 36 for the port.

3 Press [Set].

The Set menu (7366.1) appears.

4 In the <Source/Destination> group, select the tally 
type.

Src: Return a tally to all sources that are output to the 
destination.

Dest: Return a tally to destinations outputting sources 
that return a tally using source tally.

5 Set the address and level.

The level setting is only required when [Dest] is 
selected in step 4.

6 Set the tally type.

No. Parameter Adjustment

1 Slot No Parallel tally slot number

2 Port No Parallel tally port number

Note

No. Parameter Adjustment

1 Address Source/destination address

2 Level Destination level
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a) 1: R1, 2: G1, 3: R2, 4: G2, 5: R3, 6: G3, 7: R4, 8: G4, 9: R5, 10: G5, 
11: R6, 12: G6, 13: R7, 14: G7, 15: R8, 16: G8 (R stands for Red 
Tally, and G for Green Tally)

7 Press [Execute].

Deleting Parallel Tally

1 In the Engineering Setup >Router/Tally >Parallel 
Tally menu (7366), select the parallel tally.

2 Press [Clear].

Serial Tally Settings

You can configure the tally type, data size, and source 
address for two serial tally ports on a system interface unit 
(SIU). You can also specify a port number for a network 
connection to control tally information via a network.

If using a network port, configuration of the SIU utility 
connector is required. For details, refer to the ICP-X7000 
Installation Manual.

Configuring/Modifying Serial Tally

1 In the <Serial Tally Port> of the Engineering Setup 
>Router/Tally >Serial Tally menu (7367), select the 
target port to set.

2 In the <Tally Group> group, select the tally group.

3 In the <Tally Type> group, select the tally types.

Up to four tally types can be selected.

The selectable tally types depend on the setting 
selected in step 2.

4 In the <Tally Data Size> group, select the data size.

128 Bit: 128 bits
256 Bit: 256 bits

5 To configure a network port, select [Port].

Enter the network port number using the numeric 
keypad window, then press [Enter].

Correct operation may not occur, depending on the 
port.
For the serial tally network port, port number “2020” 
is recommended for [Port1], and “2021” is 
recommended for [Port2]. For details, consult your 
Sony service or sales representative.

No. Parameter Adjustment

3 Type Tally type a)

Note

Note

Note
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Configuring the Serial Tally Source 
Address

1 In the Engineering Setup >Router/Tally >Serial Tally 
menu (7367), press [Source Assign].

The Source Assign menu (7367.1) appears.

2 In the <Serial Tally Port> group, select the target port 
to set.

3 In the status area, select the bit number of the port.

4 Select the source address.

5 Press [Source Address Set].

Clearing Source Address Settings

To clear a source address setting for each bit
In the Engineering Setup >Router/Tally >Serial Tally 
>Source Assign menu (7367.1), select the serial tally port 
and bit number, then press [Clear].
The source address setting for the selected bit is cleared.

To clear all source address settings
In the Engineering Setup >Router/Tally >Serial Tally 
>Source Assign menu (7367.1), select the serial tally port 
and press [All Clear]. Check the message, then press [Yes].
All source address settings for the selected serial tally port 
are cleared.

To return all source address settings to the 
default
In the Engineering Setup >Router/Tally >Serial Tally 
>Source Assign menu (7367.1), select the serial tally port 
and press [Default Recall]. Check the message, then press 
[Yes].
All source address settings for the selected serial tally port 
are returned to the defaults.

No. Parameter Adjustment

2 Source Addr Source address
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Diagnostics

Control Panel Connection 
Status

You can monitor the status of the power supply, IP 
address, and other settings of the control panel in the Diag 
>System Info >Row Status menu (7421).

The following information is displayed.

The status fields for all items other than “Row” are blank 
if a control panel row is not installed or is not connected to 
the network.

Row: Control panel row
PoE: PoE (Power over Ethernet) connection status

--: PoE-compatible Ethernet switch is not in use.
OK: PoE-compatible Ethernet switch is in use, and 
power is supplied.
Error: PoE-compatible Ethernet switch is in use, but a 
power supply problem occurred.

DC Power Supply: Power supply connection status
--: DC IN connector is not in use.
OK: DC IN connector is in use, and required voltage is 
supplied.
Error: DC IN connector is in use, but a drop in voltage 
occurred.

Boot Mode: Startup mode
Normal: Boot in normal operating mode.
Recovery: Boot in recovery mode.

IP Address: IP address

To display the latest status
Press [Refresh].

Note
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Remote Panel 
Connection Status

When using the network AUX remote panel function, you 
can check the following information in the Diag >System 
Info >Network Aux Remote Status menu (7422).
Name: Name of remote panel (up to 20 characters)
IP Address: IP address of remote panel
Status: Status of remote panel

OK: Operating normally.
Error: An error occurred.

To display the latest status
Press [Refresh].
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Appendix

Wipe Pattern List

Interpreting the illustrations for patterns
The black part of the pattern represents the old video, and 
the white part the new video, with the wipe taking place in 
the direction of the arrow.

Wipe Pattern List

Standard wipes

Enhanced wipes

Rotary wipes

1 2 3 4 5 6 7 8 9 10

11 12 13 14 15 16 17 18 19 20

21 22 23 24

26 27 29 49 300 301 302 303 304

100 101 102 103 104 105 106 107 150 151

156 158 160 162 516 518 604 606 624 661
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Mosaic wipes

Random/diamond dust wipes

DME Wipe Pattern List

DME wipe patterns available in 1-channel mode

Slide

Split

Squeeze

200 201 202 203 206 207 208 209 210 211

212 213 220 221 222 223 224 225 226 227

228 229 230 231 232 233 234 235 236 237

238 239 240 241 242 243 244 245 246 247

250 251 252 253 254 255 256 257 260 261

262 263 264 265 266 267 268 269

270 271 272 273 274

1001 1002 1003 1004 1005 1006 1007 1008

1011 1012 1013

1021 1022 1023 1024 1025 1026 1027 1028 1029 1030
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Door

2D trans

3D trans

Flip tumble

Frame in-out

Picture-in-picture

Page turn

1031 1032 1033

1041 1042 1043 1044 1045 1046 1047 1048

1051 1052 1053 1054 1055 1056 1057 1058 1061 1062

1063 1064 1068

1071 1072 1074 1076 1077 1088 1091 1092 1093 1094

1101 1102 1103 1104 1109 1110 1121 1122 1124 1131

1132 1133 1135

1201 1202 1203 1204 1205 1206 1207 1208 1209 1221

1222 1223 1224 1225

1251

1301 1302 1303 1304 1305 1306 1307 1308 1309 1310
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Roll

Mirror

Sphere

Character trail

Wave

Ripple

Split slide

1311 1312 1313 1315 1316 1317 1318 1341 1342 1343

1344 1345

1321 1322 1323 1324 1325 1326 1327 1328 1329 1330

1331 1332 1333 1335 1336 1337 1338 1346 1347 1348

1349 1350

1355 1356 1357 1358

1365

1371 1372

1378 1379

1381

1384 1385 1386 1387 1388 1389
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Sparkle

Mosaic

Defocus

User programmable DME
The illustrations for patterns 1901 to 1999 show an effect register number or register name.

DME wipe patterns available in 2-channel mode

Slide

Squeeze

3D trans

Picture-in-picture

Crop slide

1391 1393 1394 1396 1398 1399

1701

1702

1901 1999

2601 2602 2603 2604 2605 2606 2607 2608

2621 2622 2623 2624 2625 2626 2627 2628

2631 2632 2633 2634 2642 2644

2651 2652

2661 2662
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Page turn

Roll

Brick

Frame in-out

User programmable DME
The illustrations for patterns 2901 to 2999 show an effect register number or register name.

DME wipe patterns available in 3-channel mode

Brick

User programmable DME
The illustrations for patterns 3901 to 3999 show an effect register number or register name.

2701 2702 2703 2704 2705 2706 2707 2708 2709 2710

2711 2712 2713 2715 2716 2717 2718 2741 2742 2743

2744 2745

2721 2722 2723 2724 2725 2726 2727 2728 2729 2730

2731 2732 2733 2735 2736 2737 2738 2746 2747 2748

2749 2750

2801 2802 2803 2804 2811 2812 2813 2814

2851 2852 2853 2854 2861 2862 2863 2864

2901 2999

3601
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Resizer DME Wipe Pattern List

Slide

Squeeze

Frame in-out

3901 3999

7001 7002 7003 7004 7005 7006 7007 7008

7021 7022 7023 7024 7025 7026 7027 7028 7029 7030

7031

7201 7202 7203 7204 7205 7206 7207 7208 7221 7222

7223 7224
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Menu Tree

This shows the configuration of each menu.

Some menus and unsupported functions may not appear, 
depending on the system configuration.

Menus that support default recall
The following menus support restoring parameter values 
and enable/disable settings to the default state using the 
[Default Recall] button.

• Functional units (VF button units)
- M/E-1 to M/E-5 menus
- PGM/PST menu
- Color Bkgd menu

• Parameter units
- Menus that display “Yes” in the “Default Recall” 

column in the menu tree.

M/E-1 to M/E-5 Menus, PGM/PST Menu

The functions and structure of the M/E-1, M/E-2, M/E-3, 
M/E-4, M/E-5, and PGM/PST menus are the same.
But the menu page numbers vary as follows.
• M/E-1 menu: 11XX, 15XX
• M/E-2 menu: 12XX, 16XX

• M/E-3 menu: 13XX, 17XX
• M/E-4 menu: 81XX, 85XX
• M/E-5 menu: 82XX, 86XX
• PGM/PST menu: 14XX, 18XX
This section describes the M/E-1 pages as an example.

Note

Menu (Page No.) Default Recall

VF1: Key1 a) 
VF2: Key2 a) 
VF3: Key3 a) 
VF4: Key4 a) 

VF1: Key5 a) 
VF2: Key6 a) 
VF3: Key7 a) 
VF4: Key8 a) 

HF1: Type (1111) Yes g) 

Chroma Adjust (1111.1) Yes g) 

Matte Adjust (1111.2) b) Yes

Mix Ptn Select (1112.2) c) Yes

Pattern Select (1117.2) c) –

Matte Adjust (1112.1) Yes g) 

Wipe Adjust (1117.1) Yes g) 

Pattern Select (1117.2) d) –

Main Pattern (1151)d) e) Yes

Signal Select (1111.3) b) d) –

Key Priority (1173) –
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VF1: Key1 a) 
VF2: Key2 a) 
VF3: Key3 a) 
VF4: Key4 a) 

VF1: Key5 a) 
VF2: Key6 a) 
VF3: Key7 a) 
VF4: Key8 a) 

HF2: Edge (1112) Yes

Matte Adjust (1112.1) Yes g) 

Mix Ptn Select (1112.2) Yes

Zabton Adjust (1112.3) Yes

Mix Ptn Select (1112.2) f) Yes

Pattern Select (1117.2) f) –

Main Mask (1113) f) Yes g) 

Matte Adjust (1112.1) Yes g) 

Wipe Adjust (1117.1) Yes g) 

Key Delay Mode (1112.4) –

HF3: Main Mask (1113) Yes g) 

Mask Ptn Select (1113.1) Yes

HF4: Sub Mask (1114) Yes

Main Pattern (1151) e) Yes

HF5: Resizer (1115) Yes

Border/Crop (1115.1) Yes

Enhanced Effect (1115.2) Yes

Mask (1115.4) Yes

Resizer Process (1115.3) Yes

Rotation (1115.5) Yes

HF6: Processed Key (1116) –

Monitor (1116.1) –

HF7: Transition/Video Process (1117) Yes g) 

Wipe Adjust (1117.1) Yes g) 

Pattern Select (1117.2) –

DME Wipe Adjust (1117.3) Yes

1ch Pattern Select (1117.4) –

2ch Pattern Select (1117.5) –

Remove From Begin (1117.7) –

VF5: Wipe HF1: Main Pattern (1151) e) Yes

HF2: Pattern Mix (1152) Yes

HF3: Sub Pattern (1153) Yes

HF4: Edge/Direction (1154) e) Yes g) 

Matte Adjust (1154.1) Yes g) 

Mix Ptn Select (1154.2) Yes

HF5: Main Modify (1155) e) Yes g) 

Multi Adjust (1155.1) Yes

HF6: Sub Modify (1156) Yes g) 

Multi Adjust (1156.1) Yes

HF7: Wipe Snapshot (1157) e) –

DME Wipe Snapshot (1167) e) –

Menu (Page No.) Default Recall
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a) The VF1 to VF4 buttons switch display between Key1 to Key4 and Key5 to Key8. 
For Key2 to Key8, the menu page number changes as follows. 
Key2: 112X, Key3: 113X, Key4: 114X, Key5: 151X, Key6: 152X, Key7: 153X, Key8: 154X

b) When [Matte] is selected in the <Key Fill> group, the Matte Adjust menu (1111.2) is displayed, and when [Key Bus] is selected, the Signal Select menu 
(1111.3) is displayed.

c) When [Key Edge Pattern] is selected in the <Mix Pattern> group, the Mix Ptn Select menu (1112.2) is displayed, and when [Key Wipe] is selected, the Pattern 
Select menu (1117.2) is displayed.

d) When [Key Wipe Pattern] is selected in the <Key Type> group, the Pattern Select menu (1117.2) is displayed, when [Wipe Pattern] is selected, the Main 
Pattern menu (1151) is displayed, and when another option is selected, the Signal Select menu (1111.3) is displayed.

e) In Multi Program 2 mode, the menus for sub are given by the page number for main + 400.
f) When [Key Edge Pattern] is selected in the <Zabton Pattern> group, the Mix Ptn Select menu (1112.2) is displayed, when [Key Wipe] is selected, the Pattern 

Select menu (1117.2) is displayed, and when [Mask Pattern] is selected, the Main Mask menu (1113) is displayed.
g) Some parameters cannot be reset to default values using Default Recall.

Frame Memory Menu

VF6: DME Wipe HF1: 1ch (1161) e) –

HF2: 2ch (1162) e) Yes

HF3: 3ch (1163) e) Yes

HF4: Edge/Direction (1164) e) Yes g) 

Matte Adjust (1154.1) Yes g) 

HF5: Modify (1165) e) Yes

Remove From Begin (1165.1) e) –

HF7: DME Wipe Snapshot (1167) e) –

Wipe Snapshot (1157) e) –

VF7: Misc HF1: Transition (1171) e) Yes g) 

Video Process (1171.1) Yes

Clip Transition (1176) e) Yes g) 

HF2: Image Effect (1172) e) –

HF3: Key Priority (1173) –

HF4: Next Key Priority (1174) –

HF5: Key Assign (1175) –

HF6: Clip Transition (1176) e) Yes g) 

Recall (2111) –

Transition (1171) e) Yes g) 

Snapshot (1177) e) –

HF7: Snapshot (1177) e) –

Menu (Page No.) Default Recall

VF1: Clip/Still HF1: Recall (2111) –

HF2: Play (2112) –

HF3: Record (2113) –

HF4: FM Out Lock (2114) –

VF2: File HF1: Load (2121) –

HF2: Copy/Move/New Folder (2122) –

HF3: Delete/Rename/Store (2123) –

HF4: Pair Recombination (2124) –

Recall (2111) –

HF5: Folder Lock (2125) –

Menu (Page No.) Default Recall
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Color Bkgd Menu

a) Some parameters cannot be reset to default values using Default Recall.

Aux Menu

Copy/Swap Menu

Misc Menu

Menu (Page No.) Default Recall

VF1: Color Bkgd1 (2210) Yes a) 

Mix Ptn Select (2210.1) Yes a) 

VF2: Color Bkgd2 (2220) Yes a) 

Mix Ptn Select (2220.1) Yes a) 

Menu (Page No.) Default Recall

VF1: Aux Bus HF1: CCR (2311) Yes

Menu (Page No.) Default Recall

VF1: Copy/Swap HF1: M/E (3111) –

HF2: Key (3112) –

HF3: Wipe (3113) –

HF4: DME Wipe (3114) –

HF5: Matte (3115) –

HF6: Color (3116) –

HF7: DME (3117) –

VF2: Register Group 
(3121)

– –

VF3: Panel Data Copy 
(3131)

– –

Menu (Page No.) Default Recall

VF1: Enable HF1: Port Enable (3211) –

HF3: Side Flags (3213) –

Side Flags (7331.7) –

Side Flags Button Assign (7322.10) –

VF2: Safe Title (3221) – –

VF3: Transition HF1: Key/ME/FTB (3231) –

HF2: Aux Mix (3232) –
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Status Menu

DME Menu

Menu (Page No.) Default Recall

VF1: DME Status (3311) – –

Menu (Page No.) Default Recall

Status (4100) – –

VF1: Edge HF1: Border/Crop (4111) Yes

HF2: Beveled Edge (4112) Yes

HF3: Key Border (4113) Yes

HF4: Art Edge (4114) Yes

HF5: Flex Shadow (4115) Yes

HF6: Wipe Crop (4116) Yes a) 

Pattern Select (4116.1) Yes

HF7: Color Mix (4117) Yes a) 

Mix Pattern Select (4117.1) Yes

VF2: Video Modify HF1: Defocus/Blur (4121) Yes

Mask (4127) Yes a) 

HF2: Multi Move (4122) Yes

HF3: Color Modify (4123) Yes

Mask (4127) Yes a) 

HF4: Mosaic (4124) Yes

Mask (4127) Yes a) 

HF7: Mask (4127) Yes a) 

VF3: Freeze HF1: Freeze (4131) Yes
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VF4: Non Linear/Corner 
Pin

HF1: Non Linear (4141) Yes

Wave (4141.1) Yes

Mosaic Glass (4141.2) Yes

Flag (4141.3) Yes

Twist (4141.4) Yes

Ripple (4141.5) Yes

Rings (4141.7) Yes

Broken Glass (4141.8) Yes

Flying Bars (4141.9) Yes

Blind (4141.10) Yes

Split (4141.11) Yes

Split Slide (4141.12) Yes

Mirror (4141.13) Yes

Multi Mirror (4141.14) Yes

Kaleidoscope (4141.15) Yes

Lens (4141.16) Yes

Circle (4141.17) Yes

Panorama (4141.18) Yes

Page Turn (4141.19) Yes

Roll (4141.20) Yes

Cylinder (4141.21) Yes

Sphere (4141.22) Yes

Explosion (4141.25) Yes

Swirl (4141.26) Yes

Melt (4141.27) Yes

Character Trail (4141.28) Yes

HF2: Corner Pinning (4142) Yes

Border/Crop (4111) Yes

Combiner Priority (4211) Yes

VF5: Light/Trail HF1: Lighting (4151) Yes

HF2: Trail (4152) Yes

Color Mix (4117) Yes a) 

HF3: Motion Decay (4153) Yes

HF4: KF Strobe (4154) Yes

HF5: Wind (4155) Yes

Color Mix (4117) Yes a) 

HF6: Spot Lighting (4156) Yes

Copy/Swap (4156.2) –

Light 1 (4156.3) Yes

Light Color Adjust (4156.4) Yes

Light 2 (4156.5) Yes

Light Color Adjust (4156.6) Yes

Light 3 (4156.7) Yes

Light Color Adjust (4156.8) Yes

Menu (Page No.) Default Recall
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a) Some parameters cannot be reset to default values using Default Recall.

Global Effect Menu

Router Menu

Device Menu

VF6: Input/Output HF1: Bkgd (4161) Yes

Color Mix (4117) Yes a) 

HF2: Video/Key (4162) Yes

HF3: Process (4163) Yes a) 

HF4: Graphic (4164) Yes

VF7: Enhanced Video 
Modify

HF1: Sketch (4171) Yes

Mask (4127) Yes a) 

HF2: Metal (4172) Yes

Mask (4127) Yes a) 

HF3: Dim & Fade (4173) Yes

HF4: Glow (4174) Yes

Mask (4127) Yes a) 

Menu (Page No.) Default Recall

Menu (Page No.) Default Recall

Status (4200) – –

VF1: Ch1-Ch4 HF1: Combiner Priority (4211) Yes

HF2: Brick (4212) Yes

HF3: Shadow (4213) Yes

Menu (Page No.) Default Recall

VF1: Router Control HF1: Router Control (5111) –

Change Xpt (5111.1) –

Menu (Page No.) Default Recall

VF1: GPI Timeline HF1: GPI Timeline (5311) –

Rewind Action (5311.1) –

VF2: P-Bus Timeline HF1: P-Bus Timeline (5321) –

Rewind Action (5321.1) –

VF3: DDR/VTR HF1: Cueup & Play (5331) –

HF2: Timeline (5332) –

Rewind Action (5332.1) –

HF3: File List (5333) –

Folder List (5334) –

HF4: Folder List (5334) –

File List (5333) –
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Macro Menu

Menu (Page No.) Default Recall

VF1: Register HF1: Attach (5411) –

On Line Edit (7142.2) –

Off Line Edit (7142.3) –

HF2: Lock (5412) –

On Line Edit (7142.2) –

Off Line Edit (7142.3) –

HF3: Copy (5413) –

HF6: Delete (5416) –

On Line Edit (7142.2) –

Off Line Edit (7142.3) –

HF7: Rename (5417) –

On Line Edit (7142.2) –

Off Line Edit (7142.3) –

VF2: Attachment HF1: Attachment (5421) –

VF3: Menu Macro 
Register

HF1: Recall & Run (5431) –

Menu Macro Edit (7144.2) –

HF2: Lock (5432) –

Menu Macro Edit (7144.2) –

HF3: Copy (5433) –

HF6: Delete (5436) –

Menu Macro Edit (7144.2) –

HF7: Rename (5437) –

Menu Macro Edit (7144.2) –

VF4: Timeline HF1: Timeline (5441) –

Rewind Action (5441.1) –
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Key Frame Menu

Effect Menu

Menu (Page No.) Default Recall

– HF1: Time Line (6111) –

HF3: Path (6113) Yes

M/E-1 (6113.1) Yes

M/E-2 (6113.2) Yes

M/E-3 (6113.3) Yes

M/E-4 (6113.21) Yes

M/E-5 (6113.23) Yes

P/P (6113.4) Yes

M/E-1 Sub (6113.17) Yes

M/E-2 Sub (6113.18) Yes

M/E-3 Sub (6113.19) Yes

M/E-4 Sub (6113.22) Yes

M/E-5 Sub (6113.24) Yes

P/P Sub (6113.20) Yes

User1 (6113.5) Yes

User2 (6113.6) Yes

User3 (6113.7) Yes

User4 (6113.8) Yes

User5 (6113.9) Yes

User6 (6113.10) Yes

User7 (6113.11) Yes

User8 (6113.12) Yes

DME 3D Trans Local (6113.13) Yes

DME 3D Trans Global (6113.14) Yes

DME Effect (6113.15) Yes

DME Global Effect (6113.16) Yes

HF4: DME User PGM (6114) –

HF5: Timeline Assign (6115) –

HF7: Region Select (6117) –

10 Key Region Assign (7321.7) –

Menu (Page No.) Default Recall

Status (6200) – –
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VF1: Master Timeline HF1: Store (6211) –

Edit (6211.1) –

HF2: Lock (6212) –

HF3: Copy (6213) –

HF4: Move (6214) –

HF5: Swap (6215) –

HF6: Delete (6216) –

HF7: Rename (6217) –

VF2: Effect 1-99 HF1: Attribute (6221) –

HF2: Lock (6222) –

HF3: Copy/Merge (6223) –

HF4: Move (6224) –

HF5: Swap (6225) –

HF6: Delete (6226) –

HF7: Rename (6227) –

VF3: User DME Wipe 
Effect 101-199

HF1: Attribute (6231) –

HF2: Lock (6232) –

HF3: Copy/Merge (6233) –

HF4: Move (6234) –

HF5: Swap (6235) –

HF6: Delete (6236) –

HF7: Rename (6237) –

VF4: User DME Wipe 
Effect 201-299

HF1: Attribute (6241) –

HF2: Lock (6242) –

HF3: Copy/Merge (6243) –

HF4: Move (6244) –

HF5: Swap (6245) –

HF6: Delete (6246) –

HF7: Rename (6247) –

VF5: User DME Wipe 
Effect 301-399

HF1: Attribute (6251) –

HF2: Lock (6252) –

HF3: Copy/Merge (6253) –

HF4: Move (6254) –

HF5: Swap (6255) –

HF6: Delete (6256) –

HF7: Rename (6257) –

VF6: DEV/PBUS Effect 
1-250

HF2: Lock (6262) –

HF3: Copy/Merge (6263) –

HF4: Move (6264) –

HF5: Swap (6265) –

HF6: Delete (6266) –

HF7: Rename (6267) –

Menu (Page No.) Default Recall
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Snapshot Menu

Menu (Page No.) Default Recall

Status (6300) – –

VF1: Master Snapshot HF1: Store (6311) –

Edit (6311.1) –

HF2: Lock (6312) –

HF3: Copy (6313) –

HF4: Move (6314) –

HF5: Swap (6315) –

HF6: Delete (6316) –

HF7: Rename (6317) –

VF2: Snapshot HF1: Attribute (6321) –

Xpt Hold (6321.1) –

Clip Auto Play (6321.2) –

Play (2112) –

HF2: Lock (6322) –

HF3: Copy (6323) –

HF4: Move (6324) –

HF5: Swap (6325) –

HF6: Delete (6326) –

HF7: Rename (6327) –

VF3: Wipe Snapshot HF2: Lock (6332) –

HF3: Copy (6333) –

HF4: Move (6334) –

HF5: Swap (6335) –

HF6: Delete (6336) –

HF7: Rename (6337) –

VF4: DME Snapshot HF2: Lock (6342) –

HF3: Copy (6343) –

HF4: Move (6344) –

HF5: Swap (6345) –

HF6: Delete (6346) –

HF7: Rename (6347) –

VF5: Key Snapshot HF1: Attribute (6351) –

HF2: Lock (6352) –

HF3: Copy (6353) –

HF4: Move (6354) –

HF5: Swap (6355) –

HF6: Delete (6356) –

HF7: Rename (6357) –
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Shotbox Menu

File Menu

Menu (Page No.) Default Recall

VF1: Register HF1: Store/Recall (6411) –

Edit (6411.1) –

Key Snapshot Edit (6411.2) –

Key Snapshot Edit (6411.2) –

Edit (6411.1) –

HF2: Lock (6412) –

HF3: Copy (6413) –

HF4: Move (6414) –

HF5: Swap (6415) –

HF6: Delete (6416) –

HF7: Rename (6417) –

Menu (Page No.) Default Recall

VF1: Setup, Init, VKMem HF1: Setup (7111) –

File Edit (7111.1) –

HF2: Initial Status (7112) –

File Edit (7112.1) –

HF3: Key Memory (7113) –

File Edit (7113.1) –

HF4: Video Proc Memory (7114) –

File Edit (7114.1) –

VF2: Effect HF1: Effect 1-99 (7121) –

File Edit (7121.1) –

HF2: User DME Wipe Effect 101-199 (7122) –

File Edit (7122.1) –

HF3: User DME Wipe Effect 201-299 (7123) –

File Edit (7123.1) –

HF4: User DME Wipe Effect 301-399 (7124) –

File Edit (7124.1) –

HF5: DEV/PBUS Effect 1-250 (7125) –

File Edit (7125.1) –

VF3: Snapshot HF1: Snapshot (7131) –

File Edit (7131.1) –

HF2: Wipe Snapshot (7132) –

File Edit (7132.1) –

HF3: DME Snapshot (7133) –

File Edit (7133.1) –

HF4: Key Snapshot (7134) –

File Edit (7134.1) –
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VF4: Shotbox, Macro HF1: Shotbox (7141) –

File Edit (7141.1) –

HF2: Macro (7142) –

File Edit (7142.1) –

On Line Edit (7142.2) –

Off Line Edit (7142.3) –

HF3: Macro Attachment (7143) –

File Edit (7143.1) –

HF4: Menu Macro (7144) –

File Edit (7144.1) –

Menu Macro Edit (7144.2) –

VF5: Frame Mem HF1: Frame Memory (7151) –

File Edit (7151.1) –

VF6: All, External File HF1: All (7161) –

HF2: Import/Export (7162) –

VF7: Configure HF1: Directory (7171) –

All (7161) –

HF2: Unit ID Copy (7172) –

Menu (Page No.) Default Recall
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Engineering Setup Menu

Menu (Page No.) Default Recall

VF1: System HF1: Network Config (7311) –

Net I/F Initialize (7311.1) –

IP Address (7311.2) –

Net I/F Protocol (7311.3) –

FEC (7311.4) –

Input/Output (7311.5) –

Genlock (7311.6) –

NMOS (7311.7) –

HF2: System Config (7312) –

Resource Share (7312.1) –

Detail (7312.2) –

Region Simul Config (7312.3) –

HF3: Format (7313) –

AUX Signal Format (7313.5) –

HF4: Start Up (7314) –

HF5: Initialize (7315) –

HF6: Install/Unit Config (7316) –

Detail Information (7316.1) –

License (7316.6) –

License Management (7316.7) –

Unit Config (7316.8) –

M/E Split (7316.11) –

Logical M/E Assign (7331.5) –

Install (7316.10) –

HF7: Maintenance (7317) –

Setup Operation Lock (7317.1) –

File Load Lock (7317.2) –

SDI Output Enable (7317.3) –



515

VF2: Panel HF1: Config (7321) –

Key Fader Assign (7321.1) –

Fader Assign (7321.30) –

10 Key Region Assign (7321.7) –

Link/Program Button (7321.8) –

Key Trans Link (7321.2) –

External Bus Link (7321.3) –

Link Matrix Adjust (7321.4) –

Link Table Adjust (7321.5) –

Link Bus Adjust (7321.6) –

Transition Module1 (7321.9) –

Flexi Pad Module (7321.10) –

Trackball Module (7321.17) –

Menu Panel (7321.19) –

Key Transition Module (7321.25) –

Transition Module2 (7321.34) –

Utility/Shotbox Module (7321.36) –

MP2 Main/Sub Assign (7321.11) –

Operation Inhibit (7321.26) –

M/E Operation Inhibit (7321.18) –

Trackball Module (7321.27) –

HF2: Xpt Assign (7322) –

Table Button Assign (7322.1) –

Main, V/K Pair Assign (7322.5) –

Src Name/Src Color (7322.6) –

Shift Mode (7322.13) –

Main, V/K Pair Assign (7322.5) –

Shift Mode (7322.13) –

Src Name/Src Color (7322.6) –

User Color Select (7322.12) –

Table Copy (7322.8) –

Name Export (7322.9) –

Side Flags Button Assign (7322.10) –

Xpt Delay (7322.14) –

Advanced Tally Mode (7364.3) –

HF3: Aux Assign (7323) –

RTR Mode Setting (7323.1) –

Source Table Assign (7323.2) –

Table Assign (7323.3) –

Level Button Assign (7323.4) –

HF4: Prefs/Utility (7324) –

Utility Module Assign (7324.1) –

Trans Rate Mode Assign (7324.3) –

Utility/Shotbox Module (7321.36) –

Xpt Module Assign (7324.2) –

Menu (Page No.) Default Recall
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VF2: Panel HF5: Device Interface (7325) –

Device Assign (7325.4) –

HF6: Operation (7326) –

Effect Mode (7326.2) –

Flexi Pad Mode (7326.3) –

Custom Button/Fader (7326.4) –

Next Trans All (7326.11) –

Sensitivity (7326.5) –

Macro (7326.6) –

Button Tally (7326.9) –

Xpt Module Operation (7326.12) –

Src Name/Src Color (7322.6) –

Key Deleg/AUX Assign (7326.13) –

Xpt Pad Button Assign (7326.14) –

Jump Page Assign (7326.17) –

Display Mode Setting (7326.15) –

Utility Button Bus Assign (7326.16) –

Jump Page Assign (7326.17) –

Xpt Pad Button Assign (7326.14) –

Xpt Pad Copy (7326.18) –

Xpt Pad Page Copy (7326.19) –

HF7: Maintenance (7327) –

VF3: Switcher HF1: Config (7331) –

M/E Output Assign (7331.1) –

PGM Config (7331.2) –

K-PVW Config (7331.3) –

User1-8 Config (7331.4) –

Logical M/E Assign (7331.5) –

DME Config (7331.6) –

Side Flags (7331.7) –

Side Flags (3213) –

Side Flags Button Assign (7322.10) –

Switching Timing (7331.8) –

Key Config (7331.9) –

CG Border Int Video Channel Assign (7331.15) –

Menu (Page No.) Default Recall
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VF3: Switcher HF2: Input (7332) –

Input FC/CCR (7332.1) –

FC Format (7332.7) –

FC Adjust (7332.8) –

Input CCR (7332.9) –

Active Area Size (7332.4) –

Internal FC (7332.5) –

FC Adjust (7332.2) –

FC Input Select (7332.3) –

Xpt Assign (7322) –

FC Format (7332.6) –

FC Config (7333.16) –

Dedicated Input Assign (7332.10) –

Internal FC Re-Entry Select (7332.11) –

HF3: Output (7333) –

Output Assign (7333.1) –

Video Clip (7333.2) –

V Blank/Through (7333.3) –

Safe Title (7333.4) –

4:3 Crop (7333.5) –

Output P/I Converter (7333.7) –

M/E Dedicated Output Assign (7333.8) –

M/E Ext Output Assign (7333.11) –

Multi Viewer (7333.9) –

MV Source Assign (7333.10) –

Dedicated Input Assign (7332.10) –

Aux Mix (7333.12) –

Active Area Size (7333.13) –

Internal FC (7333.15) –

FC Adjust (7333.6) –

FC Output Select (7333.14) –

FC Config (7333.16) –

FC Format (7333.17) –

FC Output Assign (7333.18) –

Dedicated Input Assign (7332.10) –

SDI Mode (7333.19) –

Output FC (7333.20) –

FC Format (7333.21) –

FC Adjust (7333.22) –

HF4: Transition (7334) –

Preset Color Mix (7334.1) –

Transition Curve (7334.2) –

HF5: Key/Wipe/FM (7335) –

Show Key (7335.1) –

Key Auto Drop (7335.2) –

Menu (Page No.) Default Recall
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a) Selecting [Port Setting] displays menus for the device type configured for the port.

VF3: Switcher HF6: Link (7336) –

Internal Bus Link (7336.1) –

Link Bus Select (7336.2) –

Link Table Select (7336.3) –

M/E Link (7336.6) –

Key Transition Link (7336.7) –

Aux Bus CCR Link (7336.8) –

HF7: Device Interface (7337) –

DME Interface (7337.7) –

VF4: DME HF1: Input (7341) –

VF5: DCU HF1: Input Config (7351) –

HF2: GPI Input Assign (7352) –

H/L Set (7352.1) –

Device Interface (7325) –

HF3: Output Config (7353) –

HF4: GPI Output Assign (7354) –

HF5: Serial/Net Port Assign (7355) –

P-Bus Setting (7355.1) a)

VTR Setting (7355.2) a)

DDR VDCP Setting (7355.4) a)

Extended VTR Setting (7355.5) a)

Simple VDCP Setting (7355.6) a)

DDR Odetics Setting (7355.7) a)

AMP Setting (7355.8) a)

General tcp/ip Setting (7355.9) a)

–

Device Assign (7325.4) –

VF6: Router/Tally HF1: Router (7361) –

External Box Assign (7361.1) –

HF2: Group Tally (7362) –

HF3: Wiring (7363) –

New (7363.1) –

Modify (7363.2) –

HF4: Tally Enable (7364) –

New (7364.1) –

Modify (7364.2) –

Advanced Tally Mode (7364.3) –

HF5: Tally Copy (7365) –

New (7365.1) –

Modify (7365.2) –

HF6: Parallel Tally (7366) –

Set (7366.1) –

HF7: Serial Tally (7367) –

Source Assign (7367.1) –

Menu (Page No.) Default Recall
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Diag Menu

Menu (Page No.) Default Recall

VF1: Error Info HF1: Error Status (7411) –

HF2: Error Log (7412) –

VF2: System Info HF1: Row Status (7421) –

HF2: Network Aux Remote Status (7422) –
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Menus Recalled by Pressing a Button Twice

For relevant buttons other than the top menu selection 
buttons, pressing twice in rapid succession directly recalls 
a related menu page. The following table lists these buttons 
of each control block, together with the menus they recall.

“XX” represents the last recalled page in each menu.

Some menus and unsupported functions may not appear, 
depending on the system configuration.

a) The following cross-point control block buttons only:
- Key bus delegation buttons on the cross-point pad

- 1st row delegation buttons in key/AUX bus delegation mode

Note

Cross-point control block/AUX bus control block

Button Menu recalled by double-press See page

FM1 to FM20 signals assigned buttons Frame Memory >Clip/Still >Recall page 176,
page 177

Color Bkgd1 signal assigned button Color Bkgd >Color Bkgd1 page 183

Color Bkgd2 signal assigned button Color Bkgd >Color Bkgd2

FMS 1 Frame Memory >Clip/Still >Record page 175,
page 176FMS 2 Frame Memory >Clip/Still >Record

KEY1 a) M/E-1, 2, 3, 4, 5, PGM/PST >Key1 >XX page 110,
page 114,
page 129,
page 150,
page 164

KEY2 a) M/E-1, 2, 3, 4, 5, PGM/PST >Key2 >XX 

KEY3 a) M/E-1, 2, 3, 4, 5, PGM/PST >Key3 >XX 

KEY4 a) M/E-1, 2, 3, 4, 5, PGM/PST >Key4 >XX 

KEY5 a) M/E-1, 2, 3, 4, 5, PGM/PST >Key5 >XX

KEY6 a) M/E-1, 2, 3, 4, 5, PGM/PST >Key6 >XX

KEY7 a) M/E-1, 2, 3, 4, 5, PGM/PST >Key7 >XX

KEY8 a) M/E-1, 2, 3, 4, 5, PGM/PST >Key8 >XX

Transition control block

Button Menu recalled by double-press See page

KEY1 M/E-1, 2, 3, 4, 5, PGM/PST >Key1 >XX page 110,
page 114,
page 129,
page 150,
page 164

KEY2 M/E-1, 2, 3, 4, 5, PGM/PST >Key2 >XX 

KEY3 M/E-1, 2, 3, 4, 5, PGM/PST >Key3 >XX 

KEY4 M/E-1, 2, 3, 4, 5, PGM/PST >Key4 >XX 

KEY5 M/E-1, 2, 3, 4, 5, PGM/PST >Key5 >XX

KEY6 M/E-1, 2, 3, 4, 5, PGM/PST >Key6 >XX

KEY7 M/E-1, 2, 3, 4, 5, PGM/PST >Key7 >XX

KEY8 M/E-1, 2, 3, 4, 5, PGM/PST >Key8 >XX

WIPE M/E-1, 2, 3, 4, 5, PGM/PST >Wipe >Main Pattern page 140

DME WIPE M/E-1, 2, 3, 4, 5, PGM/PST >DME Wipe >XX page 159

SUPER MIX M/E-1, 2, 3, 4, 5, PGM/PST >Misc >Transition page 89

PST COLOR MIX M/E-1, 2, 3, 4, 5, PGM/PST >Misc >Transition page 89

FM1&2 CLIP, FM3&4 CLIP, FM5&6 CLIP, 
FM7&8 CLIP

M/E-1, 2, 3, 4, 5, PGM/PST >Misc >Clip Transition page 179

PRIOR SET M/E-1, 2, 3, 4, 5, PGM/PST >Misc >Key Priority page 87

KEY PRIOR M/E-1, 2, 3, 4, 5, PGM/PST >Misc >Next Key Priority page 87
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a) Buttons in the memory recall section in key operation mode

a) The menu recalled depends on which of the M/E delegation buttons are 
selected.

Flexi Pad control block

Button Menu recalled by double-press See page

WIPE M/E-1, 2, 3, 4, 5, PGM/PST >Wipe >Main Pattern page 140

DME WIPE M/E-1, 2, 3, 4, 5, PGM/PST >DME Wipe >XX page 159

SNAPSHOT Snapshot >Snapshot >XX page 333

MASTR EFF Effect >Master Timeline >Store page 322

SHOTBOX Shotbox >Register >Store/Recall page 341

MCRO Macro >Register >XX page 357

KEY1 a) M/E-1, 2, 3, 4, 5, PGM/PST >Key1 >XX page 110,
page 114,
page 129,
page 150,
page 164

KEY2 a) M/E-1, 2, 3, 4, 5, PGM/PST >Key2 >XX

KEY3 a) M/E-1, 2, 3, 4, 5, PGM/PST >Key3 >XX

KEY4 a) M/E-1, 2, 3, 4, 5, PGM/PST >Key4 >XX

KEY5 a) M/E-1, 2, 3, 4, 5, PGM/PST >Key5 >XX

KEY6 a) M/E-1, 2, 3, 4, 5, PGM/PST >Key6 >XX

KEY7 a) M/E-1, 2, 3, 4, 5, PGM/PST >Key7 >XX

KEY8 a) M/E-1, 2, 3, 4, 5, PGM/PST >Key8 >XX

WIPE a) M/E-1, 2, 3, 4, 5, PGM/PST >Key1, 2, 3, 4, 5, 6, 7, 8 >Transition/
Video Process >Wipe Adjust >Pattern Select

page 150

DME WIPE a) M/E-1, 2, 3, 4, 5, PGM/PST >Key1, 2, 3, 4, 5, 6, 7, 8 >Transition/
Video Process >DME Wipe Adjust >1ch Pattern Select

page 164

Key control block a)

Button Menu recalled by double-press See page

KEY1 M/E-1, 2, 3, 4, 5, PGM/PST >Key1 >XX page 110,
page 114,
page 129,
page 150,
page 164

KEY2 M/E-1, 2, 3, 4, 5, PGM/PST >Key2 >XX 

KEY3 M/E-1, 2, 3, 4, 5, PGM/PST >Key3 >XX 

KEY4 M/E-1, 2, 3, 4, 5, PGM/PST >Key4 >XX 

KEY5 M/E-1, 2, 3, 4, 5, PGM/PST >Key5 >XX

KEY6 M/E-1, 2, 3, 4, 5, PGM/PST >Key6 >XX

KEY7 M/E-1, 2, 3, 4, 5, PGM/PST >Key7 >XX

KEY8 M/E-1, 2, 3, 4, 5, PGM/PST >Key8 >XX

LUM M/E-1, 2, 3, 4, 5, PGM/PST >Key1, 2, 3, 4, 5, 6, 7, 8 >Type page 110

LIN

PTN

CRK M/E-1, 2, 3, 4, 5, PGM/PST >Key1, 2, 3, 4, 5, 6, 7, 8 >Type >Chroma 
Adjust

page 113

Key fader control block

Button Menu recalled by double-press See page

Key delegation buttons a) M/E-1, 2, 3, 4, 5, PGM/PST >Key1, 2, 3, 4, 5, 6, 7, 8 >XX page 110,
page 114,
page 129,
page 150,
page 164

WIPE b) M/E-1, 2, 3, 4, 5, PGM/PST >Key1, 2, 3, 4, 5, 6, 7, 8 >Transition/
Video Process >Wipe Adjust >Pattern Select

page 150
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a) The menu recalled depends on keys assigned to the delegation buttons.
b) The menu recalled depends on which of the delegation buttons is selected.

c) When the [K-SS] button is lit amber.

a) When other than [MASTR] is selected with the region selection buttons.
b) When [MASTR] is selected with the region selection buttons.

c) When the [EFF] button and [SNAPSHOT] button is lit amber or green.

a) When three-dimensional transform operation mode is enabled.
b) When the VTR/disk recorder/frame memory operation mode is enabled.
c) When the resizer operation mode is enabled.

DME WIPE b) M/E-1, 2, 3, 4, 5, PGM/PST >Key1, 2, 3, 4, 5, 6, 7, 8 >Transition/
Video Process >DME Wipe Adjust >1ch Pattern Select

page 164

K-SS STORE c) Snapshot >Key Snapshot >XX page 333

Key fader control block

Button Menu recalled by double-press See page

Numeric keypad control block

Button Menu recalled by double-press See page

EFF • Effect >Effect 1-99 >XX a) 
• Effect >Master Timeline >Store b)

page 324
page 322

SNAPSHOT • Snapshot >Snapshot >XX a) 

• Snapshot >Master Snapshot >Store b)
page 333
page 334

SHOTBOX Shotbox >Register >Store/Recall page 341

MCRO Macro >Register >XX page 357

STORE c) Key Frame >Region Select page 307

RCALL c) Key Frame >Region Select page 307

Utility/shotbox control block

Button Menu recalled by double-press See page

TRANS RATE1 to TRANS RATE3 Misc >Transition >Key/ME/FTB page 189

Device control block (trackball)

Button Menu recalled by double-press See page

CH1 to CH4 a) DME >XX page 229

CH1 to CH12 b) Device >DDR/VTR >Cueup & Play page 290

FM1 CLIP to FM20 CLIP Frame Memory >Clip/Still >Recall page 176,
page 177

K1RSZ to K8RSZ c) M/E-1, 2, 3, 4, 5, PGM/PST >Key1, 2, 3, 4, 5, 6, 7, 8 >Resizer page 129
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XVS-9000/8000/7000/6000 System Configuration 
Comparison

The following differences occur in system configuration, 
depending on the switcher.

Item Switcher

XVS-9000 XVS-8000 XVS-7000 XVS-6000

M/E 
configuration

Max. 6M/E configuration
(Max. 5M/E configuration 
for 4K format)
• In M/E split 2M/E mode, 

Out5, Out6, PROC V, 
and PROC K are not 
available

Max. 6M/E configuration
(Max. 5M/E configuration 
for 4K format)

Max. 6M/E configuration
(Max. 3M/E configuration 
for 4K format)

Max. 4M/E configuration
(Max. 2M/E configuration 
for 4K format)

Signal formats AUX bus 59.94 (2×) 
format not available

AUX bus 59.94 (2×) 
format available
• Supported for XKS-

S8110 and XKS-S8165 
combination only

AUX bus 59.94 (2×) 
format available
• Supported for XKS-

S8110 and XKS-S8165 
combination only

AUX bus 59.94 (2×) 
format available
• Supported for XKS-

S8110 and XKS-S8165 
combination only

4096×2160 active area 
not available

4096×2160 active area 
available
• Supported for XKS-

S8110 and XKS-S8165 
combination only

4096×2160 active area 
available
• Supported for XKS-

S8110 and XKS-S8165 
combination only

4096×2160 active area 
available
• Supported for XKS-

S8110 and XKS-S8165 
combination only

DMEs Max. 4 channels Max. 4 channels
(Max. 2 channels for 4K 
format)

Max. 4 channels
(Max. 2 channels for 4K 
format)

XKS-8475: Max. 
4 channels
XKS-8470: Max. 
2 channels
(Max. 1 channel for 4K 
format)

No restrictions on signals 
selectable on Ext In

Only primary input 
(excluding XKS-T8110 
input signals) and color 
background signals can 
be selected on Ext In.a)

No restrictions on signals 
selectable on Ext In

No restrictions on signals 
selectable on Ext In

Inputs Max. 160
(Max. 80 for 4K format)

Max. 160
(Max. 40 for 4K format)

Max. 112
(Max. 28 for 4K format)

Max. 64
(Max. 16 for 4K format)

Dedicated 
inputs

– Max. 16
(Max. 4 for 4K format)

– –

Outputs Max. 80
(Max. 40 for 4K format)

Max. 48
(Max. 12 for 4K format)

Max. 48
(Max. 12 for 4K format)

Max. 24
(Max. 6 for 4K format)

Multi viewer 
outputs

Max. 16
(Max. 8 for 4K format)
• Output signals 

assignable

Max. 8
(Max. 2 for 4K format)
• Fixed multi viewer 

outputs

Max. 8
(Max. 2 for 4K format)
• Fixed multi viewer 

outputs

Max. 8
(Max. 2 for 4K format)
• Fixed multi viewer 

outputs

Max. 4-system multi 
viewer available

Max. 2-system multi 
viewer available

Max. 2-system multi 
viewer available

Max. 2-system multi 
viewer available

M/E dedicated 
outputs

– Max. 4
(3840×2160P format 
only)

– –
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a) When a dedicated input is used, signals configured using the Engineering 
Setup >Switcher >Input >Dedicated Input Assign menu (7332.10) can also 
be selected.

Internal format 
converters

Configurable only when 
resource sharing enabled

Max. 16 channels
(Max. 4 channels for 4K 
format)
• FC1 to FC16 

configurable for input 
use or output use

Max. 16 channels
(Max. 4 channels for 4K 
format)
• FC1 to FC8 

configurable for input 
use or output use, FC9 
to FC16 reserved for 
output use

Max. 16 channels
(Max. 4 channels for 4K 
format)
• FC1 to FC16 

configurable for input 
use or output use

Input/output 
format 
converter

• Input format converter
• Output format converter

• Input format converter
• P/I converter

• Input format converter
• P/I converter

• Input format converter
• P/I converter

GPI outputs Alarm output – – –

Sub keys No restrictions on 
selectable signals

Only primary input 
(excluding XKS-T8110 
input signals), black, 
white, and color 
background signals can 
be selected. a)

No restrictions on 
selectable signals

No restrictions on 
selectable signals

Item Switcher

XVS-9000 XVS-8000 XVS-7000 XVS-6000
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4K Format Restrictions

In 4K format, the following function and settings 
restrictions apply.

Item Restrictions

Functions that 
cannot be used in 
the switcher

• M/E-5 bank (XVS-9000/8000), 
M/E-3 to M/E-5 banks (XVS-7000), 
M/E-2 to M/E-5 banks (XVS-6000) a)

• Key 5 to key 8 (3840×2160P), key 3 
to key 8 (3840×2160PsF)

• M/E Config multi-program 2 mode
• Utility 1 and 2 buses
• Side flags
• M/E split

DMEs • In SQD, DMEs not supported
• On the XVS-8000/7000, channels 3 

and 4 not supported (DME utility 1 
bus and 2 bus not supported)

• On the XVS-6000, channels 2 to 4 
not supported (DME external video 
bus, DME utility 1 bus and 2 bus not 
supported)

• On the XVS-8000, DME MON K 
output not supported

• Ext In input signals not supported

Screen aspect Fixed to 16:9

Transitions • [FM5&6 Clip] and [FM7&8 Clip] clip 
transitions not supported

• Preset color mix using Utility 2 bus 
not supported

• When key 1 (key 2) is selected for 
the next transition and DME wipe is 
selected as the transition type, key 1 
(key 2) independent key transition 
wipes not supported

Keys • Key 3 and key 4 function as sub keys
• Wipe pattern keys not supported
• [Filter] parameter settings for 

luminance keys, linear keys, and 
chroma keys not supported

• [Y Filter] and [C Filter] parameters 
for color vector keys not supported

• [Key Position] settings for luminance 
keys, linear keys, color vector keys, 
and chroma keys not supported

• [Filter] parameter settings for color 
cancel key of chroma keys not 
supported

• [Key Position] settings for color 
cancel key of chroma keys not 
supported

• [Shadow] settings for chroma keys 
not supported

• In SQD, auto chroma key sample 
mark for a region spanning two or 
more sub images (image subdivided 
by 4) not supported

• In SQD, [Multi] settings for key wipe 
pattern key not supported

• [Edge Blink] blinking not supported
• Submask settings not supported
• In SQD, edge settings not supported
• In 2SI, [Utility 1 Bus] in <Edge Fill> 

group not supported
• In SQD, [Multi] settings for main 

masks not supported
• PROC V and PROC K signals not 

supported

Resizer • In 3840×2160PsF, resizer not 
supported

• Dual resizer effects not supported

Wipes • In SQD, standard and enhanced 
group patterns only supported

• In SQD, pattern mix not supported
• In SQD, [Multi] and [Pairing] not 

supported
• In SQD, only single color edge 

border and soft border supported

DME wipes • In 3840×2160PsF, DME wipes not 
supported

• In 3840×2160P SQD, only resizer 
DME wipes supported

• Background images use flat color or 
mix color signals

Frame memory • FM5 to FM20 not supported
• Frame memory feed not supported

Safe titles • Outputs with active area of 
4096×2160 not supported

• In SQD, [Grid] not supported

Color backgrounds • Color background 2 not supported
• In SQD, [Multi], [Pairing], and 

<Modulation> group settings not 
supported

Item Restrictions
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a) You can change the M/E banks that are to be disabled in the Engineering 
Setup >Switcher >Config >Logical M/E Assign menu (7331.5).

Sub key restrictions
In 3840×2160P format, key 3 and key 4 are called “sub 
keys,” and the following function and settings restrictions 
apply.

• When the signal format is 3840×2160PsF, sub keys 
cannot be used.

• You can set the sub key mode in the Setup menu (see 
page 442).

a) When a dedicated input is used, signals configured using the Engineering 
Setup >Switcher >Input >Dedicated Input Assign menu (7332.10) can also 
be selected.

Resource Sharing 
Configuration Operations

Resource sharing is configured using a computer 
connected to the same network as the switcher control 
station.

You can save and recall resource sharing configuration 
data between the switcher system and a computer using the 
file manager.

For details, see “File Manager” (page 530).

Preparations
Launch a browser on the computer, and access the menu 
(Resource Share Setup) for configuring sharing resources.
For details about computer connection and accessing the 
menu, refer to the ICP-X7000 Installation Manual.

1 Access Resource Share Setup.

The Resource Share Setup login screen appears.

2 Enter the administrator user name and password, and 
click/tap [Login].

The Resource Share Setup page appears.

For the administrator user name and password, refer to 
the ICP-X7000 Installation Manual.

Multi viewers In SQD, screen split by 10, 13, and 16 
not supported

Notes

Item Restrictions

Transitions Independent key transitions only 
supported
However, the following settings are not 
supported.
• Wipe transition type
• DME wipe transition type

Key settings Luminance key and linear key only 
supported
However, the following settings are not 
supported.
• [Filter] parameter
• [Key Position]
• [Mix Color] in the <Fill Matte> group
• Edge
• Mask
• Blink

Key material On the XVS-8000, primary input, black, 
white, and color background signals 
only supported a)

However, XKS-T8110 IP Input 
Connector Board input signals not 
supported
(No restrictions on the XVS-9000/
7000/6000)

Key priority Priority settings not supported
(Key 4 and key 3 are fixed at the top, in 
that order, and key 1 and key 2 priority 
can be configured below key 3.)

Resizer Resizer not supported

Key preview/Show 
key

Key 3 only supported when the sub key 
is set to [Key3 + Key PVW].

DMEs Functions relating to DMEs not 
supported

Item Restrictions

Note

Note
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Resource Share Setup page

If resource sharing is disabled, the logical switcher signal 
format, physical switcher model, resource assignments, 
and frame memory folder mode are not displayed.

Procedure
The resource sharing mode and system structure are 
configured on the Resource Share Setup page.

1 Enable/disable resource sharing mode in [Resource 
Share Mode].

To enable resource sharing
Select [On].

To disable resource sharing
Select [Off], and skip to step 6.

2 Configure the logical switcher signal format in 
[Format].

Signal format settings
In [Format], select the signal format for logical 
switcher 1 in [L-SWR1] and for logical switcher 2 in 
[L-SWR2].

Field frequency/frame frequency settings
Select the frequency in [Frame rate].

Input reference signal settings
Select the input reference signal in [Reference].

The combinations of settings that can be selected are 
as follows.

• Set devices in a switcher system to the same 
frequency.

• The [Frame rate] and [Reference] settings are 
common to logical switchers 1 and 2.

• If the signal formats form an unsupported 
combination, the format is automatically changed to 
a setting that can be selected.

3 Set the physical switcher model in [Model].

Select [XVS-9000], [XVS-8000], [XVS-7000], or 
[XVS-6000].

4 Configure resource assignments in [Resource 
Configuration].

Note

Logical switcher configuration

Logical switcher signal format

Resource sharing mode
(enable/disable)

Logout buttonExecute button

Default Recall 
button

Resource assignments

Physical switcher model

File button

Frame memory folder mode

Format Frame rate Reference

L-SWR1 L-SWR2

2160P 2SI
2160P SQD
1080P

2160P 2SI
2160P SQD
1080P

59.94
50

Tri Sync
BB

1080i 1080i

2160PsF 
SQD
1080PsF

2160PsF 
SQD
1080PsF

29.97
25

Tri Sync
BB

24
23.98

Tri Sync

720P 720P 59.94 Tri Sync
BB

50 BB

Notes
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The status of the current resource assignments are 
displayed in [Resource Configuration] (total number 
of resources, number assigned to logical switcher 1, 
number assigned to logical switcher 2).
Click/tap [Select] in [Logical Switcher Setting] for a 
resource to display the resource configuration pop-up 
window. To assign the resource to logical switcher 1, 
select [1]. To assign the resource to logical switcher 2, 
select [2]. When finished, click/tap [Done] to close the 
pop-up window.

• On the XVS-9000, internal format converters are not 
available.

• Multi viewer output assignment is supported only on 
the XVS-9000.

• The following resources can be configured for 
sharing on logical switchers 1 and 2.
- Inputs
- Frame memory outputs (only when the signal 

formats of logical switchers 1 and 2 are the same)
- Color backgrounds (only when the signal formats 

of logical switchers 1 and 2 are the same)
- Internal format converters (only when the signal 

formats of logical switchers 1 and 2 are the same)
• If a logical switcher is set to 4K format, the number 

of the following resources that are available for 4K 
format use is shown in parentheses. 
On the XVS-9000, the numbers in parentheses are 
displayed in “12G:xx/3G:xx” format (xx represents 
the number of resources), so you can check the 
number of inputs/outputs available for 12G-SDI and 
3G-SDI.
- Inputs
- Outputs
- Frame memory outputs
- Color backgrounds
- Multi viewer outputs
- Internal format converters

Input settings
Click/tap [Select] for [Input (ch)] to display the pop-up 
window.

Select [1] or [2] for each group. Select both [1] and [2] 
to share on logical switchers 1 and 2.

Output settings
Click/tap [Select] for [Output (ch)] to display the pop-
up window.

Select [1] or [2] for each group.

Switcher bank (M/E) settings
Click/tap [Select] for [Mix (board)] to display the pop-
up window.
Select [1] or [2] for each board.

DME settings
Click/tap [Select] for [DME (board)] to display the 
pop-up window.
Select [1] or [2] for each board.

• When the logical switcher signal format is 
3840×2160P SQD or 3840×2160PsF SQD, DMEs 
cannot be used.

• DME functionality on up to four channels can be 
used on a single logical switcher.

Frame memory source settings
Click/tap [Select] for [FM Source (ch)] to display the 
pop-up window.
Select [1] or [2] for the two systems.

Notes

Notes
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Frame memory output settings
Click/tap [Select] for [FM (ch)] to display the pop-up 
window.
Select [1] or [2] for each group of four channels. Select 
both [1] and [2] to share on logical switchers 1 and 2.

In 4K format, the resources for the four channels are 
used as frame memory outputs for one channel. On a 
4K format logical switcher, set an even number of 
frame memory output channels (2 or 4 channels).

Color background settings
Click/tap [Select] for [Color Bkgd (ch)] to display the 
pop-up window.
Select [1] or [2] for each system. Select both [1] and 
[2] to share on logical switchers 1 and 2.

If logical switcher 1 or 2 is set to 4K format, a color 
background can be assigned to only one of the logical 
switchers. In addition, the color backgrounds that can 
be used on a 4K format logical switcher is restricted to 
one system only.

Internal format converter settings (XVS-8000/
7000/6000 only)
Click/tap [Select] for [Internal FC (ch)] to display the 
pop-up window.
Select [1] or [2] for the 16 channels. Select both [1] 
and [2] to share on logical switchers 1 and 2.

When sharing is configured, you can use the FC 
channels for input use on logical switchers 1 and 2. FC 
channels for output use can be used on logical switcher 
1 only.

Multi viewer output settings (XVS-9000 only)
Click/tap [Select] for [Multi Viewer Out (ch)] to 
display the pop-up window.
Select [1] or [2] for each group of 8 outputs.

• The resource settings setup pop-up window is 
common to both multi viewer outputs and multi 
viewers.

• If the logical switchers are set to a combination of 
4K format and HD format, assign all multi viewer 
outputs to the same logical switcher.

Multi viewer settings
Click/tap [Select] for [Multi Viewer (ch)] to display 
the pop-up window.
Select [1] or [2] for each system.

To restore resource assignments to defaults
Click/tap [Default Recall], check the message, then 
click/tap [Yes].

5 Set the frame memory folder mode in [FM Folder 
Mode].

To set shared mode
Select [Shared].

To set dedicated mode
Select [Dedicated].

6 Click/tap [Execute].

7 Check the message, then click/tap [Yes].

• The switcher system reboots when any of the 
following settings is changed.
Resource sharing mode, logical switcher signal 
format, M/E assignment settings, DME assignment 
settings, frame memory folder mode

• The XKS-8460 Format Converter Board reboots if 
an internal format converter assignment is changed.

• The XKS-S8111 SDI Input and FC Connector Board 
and XKS-S8112/XKS-S9112 12G-SDI Input 
Boards reboot if an input assignment setting is 
changed.

• The XKS-S9167 12G-SDI Output Board reboots if 
an output assignment setting is changed.

• Reset the switcher after changing the input/output 
assignment settings of network connector boards.

To display File Manager
Click/tap [File]. File Manager is displayed in a separate 
window.

To log out from Resource Share Setup
Click/tap [Logout], check the message, then click/tap 
[Yes].

Note

Note

Note

Notes

Notes
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File Manager

The file manager is a function that can save and load 
system configuration data between the switcher system 
and a computer (PC or tablet).
You can operate on data files located on a computer 
connected to the switcher control station via network 
connection using the “File Manager” application.

Preparations

Launch a browser on the computer, and access File 
Manager.
For details about computer connection and accessing File 
Manager, refer to the ICP-X7000 Installation Manual.

Logging in to File Manager

1 Access File Manager.

The File Manager login screen appears.

2 Enter the user name and password, and click/tap 
[Login].

The File Manager screen appears.

Administrator privileges are required to operate the 
Resource Share menu of File Manager.
For the administrator user name and password, refer to 
the ICP-X7000 Installation Manual.

To log out of File Manager
Click/tap [Logout] at the top right of the screen, check the 
message, then click/tap [Yes].

File Manager screen

File Manager contains the following three menus.
Switcher/Panel menu: Backs up/restores system 

configuration data (register data).
Frame Memory Import menu: Imports frame memory 

data (image data).
Resource Share menu: Backs up/restores resource 

sharing configuration data.
Click/tap the target menu button in the menu selection area 
to display the selected menu in the menu display area.

• The Resource Share menu is displayed only when 
logged in with the administrator user name.

• You cannot execute more than one backup/restore/
import operation at the same time in each menu of File 
Manager.

Switcher/Panel Menu Operations

This menu is used to save (back up) and load (restore) 
system configuration data between the switcher system 
and a computer.
The following configuration data can be backed up/
restored.
• Setup
• Initial status
• Key memory
• Video process memory
• Keyframe effects
• Snapshots
• Wipe snapshots
• DME wipe snapshots
• Key snapshots
• Shotboxes
• Macros
• Macro attachments
Configuration data is saved on the computer as a ZIP file.

Note

Notes

Menu display area

User name

Logout button

Menu selection area
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• Only configuration data backed up using File Manager 
can be restored.

• For details about backup/restore functions that use the 
public key of the Maintenance Menu, contact your Sony 
service representative.

Displaying the Switcher/Panel menu
In the menu selection area, click/tap [Switcher/Panel].
The Switcher/Panel menu appears in the menu display 
area.

Switcher/Panel menu

Backing up a file

1 In [Mode], select [Backup].

2 In [Target], select the target switcher/control panel.

To select all switchers/control panels, click/tap [Select 
All].
To clear the selection of all switchers/control panels, 
click/tap [Clear All].

3 In [Category], select a data category.

To select all categories, click/tap [Select All].
To clear the selection of all categories, click/tap [Clear 
All].

The categories that can be selected vary depending on 
the setting in step 2.

4 Click/tap [Execute].

Data for the selected categories is saved on the 
computer as a ZIP file.

• By default, the file name has the following format.
“sp_setup_YYYYMMDDhhmmss.zip” (where 
“YYYYMMDDhhmmss” is the creation date)

• The file save destination depends on the OS and 
browser settings.

Restoring a file

1 In [Mode], select [Restore].

Click/tap [Browse …], and select a file in the file 
selection window.
The name of the selected file appears.

2 In [Target], select the target switcher/control panel.

The switchers/control panels included in the file are 
displayed in the selected state.
To remove a switcher/control panel from the restore 
targets, click/tap it to clear the check mark.

3 In [Category], select a data category you want to 
restore.

The categories included in the file are displayed in the 
selected state.
To remove a category from the restore targets, click/
tap it to clear the check mark.

4 Click/tap [Execute].

5 Check the message, then click/tap [Yes].

The selected file is loaded, and the configuration data 
is applied.

Frame Memory Import Menu 
Operations

This menu is used to import image data files stored on a 
computer into frame memory storage.
The format of files that can be imported are given below.
• TIF (TIFF files, “.tif” file name extension)
• BMP (Bitmap files, “.bmp” file name extension)
• TGA (Targa files, “.tga” file name extension)
• PNG (PNG files, “.png” file name extension)
• SFH (frame memory dedicated file format)
Files in formats other than SFH format are converted to 
SFH format when they are imported.

When multiple files are selected having a 
“character_string + number (or character_string + # + 
number)” name format, files with the same 
“character_string” portion are imported as clips. Other 
files are imported as still images.

The following files cannot be imported using File 
Manager.

Notes

Note

Notes

Note
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• Files exceeding 100 MB
• Files with invalid file names

For details, see “Files and folders” (page 170).
• For still images, files with a file name that exceeds 

32 characters
• For clips, files where the “character_string” portion of 

the file name exceeds 32 characters

Displaying the Frame Memory Import 
menu
In the menu selection area, click/tap [Frame Memory 
Import].
The Frame Memory Import menu appears in the menu 
display area.

Frame Memory Import menu

Importing a file

1 In [Target], select the target switcher.

2 Select a file to import.

Click/tap [Add], and select a file in the file selection 
window.
The selected file is displayed in the import list.
You can select up to 5,540 files (up to a total of 
10 GB).

To remove a file from the list
Select the target file to remove, and click/tap 
[Remove].

To sort the files in the list
Click/tap [V] or [v] for items in the list.
Name: Sort by name in ascending order (V) or 

descending order (v).
Date: Sort by update date and time in ascending order 

(V) or descending order (v).
Size: Sort by size in ascending order (V) or 

descending order (v).

3 Click/tap [Execute].

Files in the import list are imported into frame memory 
storage.

A progress message (number of imported files/number 
of all files) is displayed while importing.

To cancel while importing
Click/tap [Cancel] in the progress message dialog, 
check the message, then click/tap [Yes].

• Files that have the same name as an existing file in 
frame memory storage cannot be imported.

• Files for which importing has been completed are 
removed from the import list.

Resource Share Menu Operations

This menu is used to save (back up) and load (restore) 
resource sharing configuration data between the switcher 
system and a computer.
Configuration data is saved on the computer as a ZIP file.

Only configuration data backed up using File Manager can 
be restored.

Displaying the Resource Share menu
In the menu selection area, click/tap [Resource Share].
The Resource Share menu appears in the menu display 
area.

Resource Share menu

Backing up a file

1 In [Mode], select [Backup].

2 Click/tap [Execute].

Resource sharing configuration data is saved on the 
computer as a ZIP file.

Notes

Note
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• By default, the file name has the following format.
“rs_setup_YYYYMMDDhhmmss.zip” (where 
“YYYYMMDDhhmmss” is the creation date)

• The file save destination depends on the OS and 
browser settings.

Restoring a file

1 In [Mode], select [Restore].

Click/tap [Browse …], and select a file in the file 
selection window.
The name of the selected file appears.

2 Click/tap [Execute].

3 Check the message, then click/tap [Yes].

The selected file is loaded, and the resource sharing 
configuration data is applied.

Simple Connection of the 
MKS-8080/8082 AUX Bus 
Remote Panel

• For NS-Bus, the MKS-8080/8082 AUX Bus Remote 
Panels are not supported.

• The network AUX remote panel function (see page 535) 
cannot be used at the same time as the MKS-8080/8082 
AUX Bus Remote Panel.

Procedure for Simple Connection

To connect the MKS-8080/8082 AUX Bus Remote Panel 
to a system interface unit (SIU) using an S-Bus data link 
requires an HKSP-R80 Routing Switcher Controller Board 
or similar primary station and various settings for 
connection.
However, when using a simple connection, the need for an 
S-Bus data link primary station is avoided, and direct 
connection to the MKS-8080/8082 is possible.
A simple connection is possible if the following conditions 
are met:
• There are no devices other than the SIU and MKS-8080/

8082 connected on the S-Bus data link.
• There are no more than 16 MKS-8080/8082 units 

connected on the S-Bus data link.
To carry out simple connection of the MKS-8080/8082 
AUX Bus Remote Panel, use the following procedure.
For settings on the MKS-8080/8082, refer to the “Making 
the Setting with Buttons (Setup Function)” section and 
“Setting the station number” in “Preparations for the 
MKS-8080/8082” section in the Operation Manual for the 
MKS-8080/8082.

1 Carry out initialization of the MKS-8080/8082 
settings.

This can be executed on the MKS-8080/8082 
separately.

2 Set the MKS-8080/8082 station number in the range 2 
to 17.

This can be set on the MKS-8080/8082 separately.

3 Set the S-Bus data link primary station to the SIU by 
setting the STATION ID switches on the front of the 
board in SLOT 1 of the SIU to 001 (switch 1 only to 
the ON position).

Notes

Notes
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When finished, reboot the SIU (power off and then on 
again).

4 In the Engineering Setup >Router/Tally >Router menu 
(7361), set the position in the XVS-9000/8000/7000/
6000 system S-Bus space.

Select the setting from SWR1 and SWR2, and set each 
of Source, Destination, and Level to 1.

Setting Status of the MKS-8080/8082 
in Simple Connection

As a result of making the simple connection, the 
MKS-8080/8082 operates in AUX bus mode, and the 
settings are the following factory defaults.
With regard to the meaning of the following settings, refer 
to the “Menu Operations” section in the Operation Manual 
for the MKS-8080/8082.

C: SET SWITCHER ID (for AUX mode)
This is set to 001, which is the station number of the SIU.

D: SET AUX DESTINATION/SOURCE (for AUX 
mode)
The source is set to IN001 and following, and destination 
is set to OUT001 and following.

H: SET PHANTOM TABLE (for Router mode)
This is not set, since the unit does not operate in router 
mode.

N: SET PANEL TABLE (for Router mode)
The source is set to IN001 and following, and destination 
is set to OUT001 and following. However, since the unit 
does not operate in router mode, these settings are not 
used.

O: SET AVAILABLE SOURCE/DESTINATION
Set the source and destination ranges so that the 
XVS-9000/8000/7000/6000 inputs and outputs can be 
selected.

R: SET ROUTE
Since when using the simple connection the switcher and 
router cannot be connected in cascade, no route setting is 
required, and this is not set.

Y: SET DISPLAY MODES
The DISPLAY MODES/PANEL FUNCTION setting is 
set to NORMAL.
The TALLY GROUP settings match the settings in the 
Engineering Setup >Router/Tally >Group Tally menu 
(7362).

Z: SET PANEL STATUS
The various settings are the same as the factory default 
settings.

System Interface Unit Board STATION ID
switches

MKS-X2700/X7700 CA-90 S3801
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Network AUX Remote 
Panel

A network AUX remote panel is a function that provides a 
simple connection of an MKS-R3210/R1620 Remote 
Control Panel with a switcher, and uses the MKS-R3210/
R1620 Remote Control Panel as a switcher remote panel. 
You can control the switching of cross-points on a 
switcher from a remote panel on the network.
In a simple connection, the MKS-R3210/R1620 Remote 
Control Panel and switcher are connected via the switcher 
control station, without using LSM (Live System 
Manager).

Network AUX remote panel restrictions
• Up to 16 remote panels can be configured for a single 

control panel.
• Simultaneous use with an MKS-8080/8082 AUX Bus 

Remote Panel is not supported.
• The network AUX remote panel function is not available 

if the MKS-R3210/R1620 Remote Control Panel is 
connected to an LSM.

• The network AUX remote panel function is not available 
if NS-Bus protocol control is enabled on the switcher 
control station.

• The following function and settings restrictions apply to 
a remote panel.

Network AUX remote panel settings
The following settings are required in order to use the 
network AUX remote panel function.

MKS-R3210/R1620 Remote Control Panel 
settings
On the Network Settings page of the web menu, configure 
the network (LAN1).

For details about setup, refer to the ICP-X7000 Installation 
Manual and the MKS-R3210/R1620 Operating 
Instructions.

Switcher control station settings
Configure the following in Maintenance Menu.
• AUX Remote Panel Config screen

Set the remote panel connection to use with the target 
control panel.

• Network Setting screen
Allow access if the switcher control station functions as 
an NTP server.

For details about setup, refer to the ICP-X7000 Installation 
Manual.

Switcher settings
To use the same cross-point settings as the switcher on a 
remote panel, copy the cross-point assign table in the 
Engineering Setup >Panel >Xpt Assign menu (7322).

For details, see “Copying Cross-Point Settings” 
(page 415).

Remote panel connection status
You can check the remote panel status in the Diag >System 
Info >Network Aux Remote Status menu (7422).

For details, see “Remote Panel Connection Status” 
(page 493).

Item Restrictions

Functions The following functions are not 
available.
• Global salvo
• Protect
• Monitor
• Retrace
• Linkage

Levels Only 1 to 8 are available.

Operation 
button colors

Set to “Local”
(Color Settings on the Display Settings 
page)

Source/
destination 
names

Select from the following two types of 
alias names.
(Alias Name Lists page)
• Source name set on the switcher, 

and fixed bus name
• Type+Num name
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Macro File Editing Rules

When editing a macro file, observe the following rules.

Macro File Syntax

The macro file syntax is as follows.

File format
The file is in CSV (comma-separated value) format.

Newline code
CR (ASCII code 0D), LF (ASCII code 0A), or CRLF may 
be used.

Statement syntax
There are four types of statement, each terminated by a 
newline code.
File header: This must always appear as the first line of 

the file. It comprises 28 characters, as follows.
Example: PNL (space) 0001PNL_rrrr.PMRnnnnnnnn
rrrr: Macro register number (0001 to 0250)
nnnnnnnn: In a file created on the switcher, this is a 

register name automatically set by the switcher.
When creating a new file, it is recommended to set this 

to be the same as the file name (see page 536). 
The name is limited to eight characters. 
The following characters may not be used.

space, \, /, :, ;, , (comma), . (period), <, >, *, ?, ", |
Comment: Begins with “#”. The content of the line 

following the “#” up to the next newline has no effect 
on macro execution, and can be used as a comment.

Comments can be used on the local drive or a 
removable drive only. When you load a macro file into 
a register, the comments are discarded.

Event statement: Begins with “Event?”, and defines the 
macro event content (see page 536).

Continue statement: Begins with “Continue?”, and 
defines the macro event content (see page 536). 
Some events cannot be used (see page 537).

Syntax of Event and Continue 
Statements

An event can be written with an Event statement only, or 
with an Event statement followed by any number of 
Continue statements. Event statements and Continue 
statements have the following syntax.

Word separator character
Use “,” (comma).

Ignored
Spaces and tabs are ignored. There is no distinction 
between lowercase and uppercase. If two or more 
separator characters appear consecutively, later ones are 
ignored. Separator characters at the beginning of a line are 
also ignored.

Content of line
Must begin with “Event?” or “Continue?”, followed by 
symbols and parameters.

Event?,[symbol],[parameter],[parameter],…
Continue?,[symbol],[parameter],[parameter],…

symbol: Type of event (ASCII character string) (see 
page 537).

parameter: Shows details of an event. Consists of 
parameter names and arguments, and these must 
appear in pairs. The number and type of parameters 
depends on the event (see page 539). 
If the same parameter appears two or more times, the 
rightmost occurrence is valid.

How to use Continue statements
When a single parameter has more than one argument, use 
a Continue statement.
This section describes a snapshot event as an example.
An event to recall a snapshot in region M/E-1 is written as:

Event?,Snapshot,Region?,ME1,Register?,1,
Attribute?,Off,Time?,Current

In the Event statement, only one region can be specified.
To specify both regions M/E-1 and DME1, use a Continue 
statement, thus:

Event?,Snapshot,Region?,ME1,Register?,1,
Attribute?,Off,Time?,Current
Continue?,Snapshot,Region?,DME1,Register?,1,
Attribute?,Off,Time?,Current

To specify more than one argument for a region parameter, 
follow the Event statement by a Continue statement on the 
next line.

File Name

Set the file name as follows.
Example: nnnnnnnn.PNL_rrrr.PMR
nnnnnnnn: In a file created on the switcher, this is a 

register name automatically set by the switcher. 
The name for a new file is limited to eight characters. 
The following characters may not be used.
space, \, /, :, ;, , (comma), . (period), <, >, *, ?, ", |

rrrr: macro register number (0001 to 0250)

Note
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Saving and Loading a File

For a newly created file, if you create a directory on a 
removable drive and move the file to the prescribed 
location, you can then load the file using File >All, 
External File >All menu (7161).

When modifying a file saved on the switcher, be sure to 
save it in the original directory.

Example path:
Removable Drive\Sample\MACRO\CTRLCPU\ 
nnnnnnnn.PNL_rrrr.PMR

Errors

If any of the following problems occur, it is not possible to 
load the file. Attempting to load the file will produce an 
error message.
• If there is a syntax error.
• If a required parameter is not present.

For details, see “Error Messages” (page 552).

Correspondence Between Events and Symbols

For details about events, see “Events” (page 345).

Note

Removable drive Any directory

MACRO

CTRLCPU

nnnnnnnn.PNL_rrrr.PMR

Event Symbol Using Continue

Cross-point selection in the AUX bus control block (AUX bus operation mode) AuxXpt No

Cross-point selection in the AUX bus control block (router operation mode) RouterXpt Yes

Cross-point selection in the cross-point control block MEXpt Yes

Auto transition and take in the transition control block MEAutoTransition Yes

Cut in the transition control block MECut No

Transition type selection TransitionType No

Next transition setting NextTransition No

Pattern limit enable/disable PatternLimit No

Execution of fade to black FadeToBlack No

Auto transition in an independent key transition KeyAutoTransition Yes

Key insertion and removal in an independent key transition KeyCut Yes

Independent key transition type selection KeyTransitionType No

VTR/disk recorder/frame memory clip start point setting StartTc Yes

VTR/disk recorder/frame memory clip playback Play Yes

VTR/disk recorder/frame memory clip stop Stop Yes

VTR/disk recorder/frame memory clip cue-up Cue Yes

VTR/disk recorder/frame memory clip fast forward FF Yes

VTR/disk recorder/frame memory clip rewind Rewind Yes
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a) For details about pause events, see “Macro Execution” (page 347).

Load disk recorder file DiskFileLoad No

Select disk recorder folder DiskFolderSet No

Recall snapshot Snapshot Yes

Recall key snapshot KeySnapshot Yes

Recall wipe snapshot WipeSnapshot Yes

Recall DME wipe snapshot DMEWipeSnapshot Yes

Recall shotbox ShotBox No

Recall master snapshot MasterSnapshot No

Recall master timeline MasterTimelineRecall No

Recall effect TimelineRecall Yes

Effect execution TimelineRun Yes

Rewind effect TimelineRewind Yes

Fast forward effect TimelineFF Yes

Effect execution direction selection (normal) TimelineDirectionNormal Yes

Effect execution direction selection (reverse) TimelineDirectionReverse Yes

Effect execution direction selection (normal/reverse enable) TimelineNormalReverseOn Yes

Effect execution direction selection (normal/reverse disable) TimelineNormalReverseOff Yes

Pause a) Pause No

Recall function assigned to memory recall button/user preference button UtilityButton No

Recall function assigned to cross-point button KeyBusUtilityButton No

Frame memory clip loop enable/disable FMLoop Yes

Menu macro recall and execution MenuMacroRun No

Recall frame memory clip ClipRecall No

Frame memory clip audio data enable/disable Audio No

Record device DeviceRecord Yes

AUX mix transition enable/disable AuxMix No

Page recall on cross-point pad XptPadPage No

Delegation selection in cross-point button rows XptRowAssign No

Trigger test output from GPI port GPITestFire No

Send command to TCP/IP connected external device NetworkMessaging Yes

Cross-point assign table selection XptTableForRow Yes

Resume all paused macros in multi mode MacroTake No

Stop all simultaneous executing macros in multi mode MacroCancel No

Move to previous keyframe PrevKF No

Move to next keyframe NextKF No

Set transition rate TransitionRate No

Event Symbol Using Continue



539

Symbols and Parameters

Symbol Parameter name Arguments Description

MEXpt ME? ME1 to ME5, PP Target control block

MEBus? A, B, Key1 to Key8,
Key1Source to Key8Source,
Utility1, Utility2,
DMEExternalVideo

Target bus

Xpt? 1 to 300 Cross-point button number in the main table set 
in the Xpt Assign menu

VideoKey? Video, Key Type of signal (video signal or key signal) to 
select on the target bus

AuxXpt AuxBus? EditPreview,
Aux1 to Aux48,
FrameMemory1, 
FrameMemory2,
DME1Video to DME4Video,
DME1Key to DME4Key,
DME1Video2nd to 
DME4Video2nd (a),
DME1Key2nd to 
DME4Key2nd (b),
DMEUtility1, DMEUtility2

Target bus
(a): DMEnVideo2nd= Bus for selecting 
background video signal of DMEn channel (n=1 
to 4),
(b): DMEnKey2nd= Bus for selecting 
background key signal of DMEn channel (n=1 to 
4)

Xpt? 1 to 300 Cross-point button number in the main table set 
in the Xpt Assign menu

VideoKey? Video, Key Type of signal (video signal or key signal) to 
select on the target bus

MEAutoTransition ME? ME1 to ME5, PP Target control block

Time? Current (a),
0 to 999

Transition rate (number of frames)
(a): Mode in which the value set on the current 
transition control block is used

ABusXpt? Current (a),
1 to 300

A bus or B bus cross-point button number
Use the button number of the main table set in 
the Xpt Assign menu.
(a): Mode in which the cross-point number set 
for the current A bus or B bus is used

BBusXpt? Current (a),
1 to 300

MECut ME? ME1 to ME5, PP Target control block

KeyAutoTransition ME? ME1 to ME5, PP Target control block

Key? Key1 to Key8 Key of the target independent key transition

Time? Current (a),
0 to 999

Transition rate (number of frames)
(a): Mode in which the current value set for an 
independent key transition is used

Direction? ToOn (a),
ToOff (b),
Any (c)

Transition execution mode
(a): Key is inserted
(b): Key is removed
(c): Transition is always executed

KeyCut ME? ME1 to ME5, PP Target control block

Key? Key1 to Key8 Key of the target independent key transition

Direction? ToOn (a),
ToOff (b),
Any (c)

Transition execution mode
(a): Key is inserted
(b): Key is removed
(c): Transition is always executed
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Play Device? 1 to 12, FrameMemory1Clip to 
FrameMemory20Clip

Target device

Mode? Normal (a),
Recue (b),
Loop (c)

Playback mode
(a): Normal mode
For FrameMemory1Clip to 
FrameMemory20Clip, settings are ignored and 
operation mode is fixed to “Normal.”
(b): Recue mode
(c): Loop mode

Cue Device? 1 to 12, FrameMemory1Clip to 
FrameMemory20Clip

Target device

Timecode? Current (a),
hh:mm:ss:ff

Start point timecode
hh=hours (00 to 23)
For FrameMemory1Clip to 
FrameMemory20Clip, “hh” is fixed to “01.”
mm=minutes (00 to 59)
ss=seconds (00 to 59)
ff=frames (00 to 29)
(a): Mode in which the currently set timecode is 
used

Stop Device? 1 to 12, FrameMemory1Clip to 
FrameMemory20Clip

Target device

FF Device? 1 to 12, FrameMemory1Clip to 
FrameMemory20Clip

Target device

Rewind Device? 1 to 12, FrameMemory1Clip to 
FrameMemory20Clip

Target device

DiskFileLoad Device? 1 to 12 Target device

FileName? Filename Name of file (max. 23 characters)

DiskFolderSet Device? 1 to 12 Target device

FolderName? Foldername Name of folder (max. 23 characters)

Snapshot Region? ME1 to ME5, PP, User1 to 
User8, DME1 to DME4, 
Router

Target region

Register? 1 to 99 Target register number

Attribute? Off, Dissolve, AutoTransition, 
Dissolve&AutoTransition

Target snapshot attribute

Time? Current (a) Duration of effect dissolve
(a): Mode in which the currently set value is 
used
The target to set is “Current” only, and cannot 
be changed.

KeySnapshot ME? ME1 to ME5, PP Target control block

Key? Key1 to Key8 Target key

Register? 1 to 4 Target register number

WipeSnapshot ME? ME1 to ME5, PP Target control block

Register? 1 to 10 Target register number

DMEWipeSnapshot ME? ME1 to ME5, PP Target control block

Register? 1 to 10 Target register number

TimelineRecall Region? ME1 to ME5, PP, User1 to 
User8, DME1 to DME4, PBus, 
Device1 to Device12, GPI

Target region

Register? 1 to 399 Target register number

Symbol Parameter name Arguments Description
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TimelineRun Region? ME1 to ME5, PP, User1 to 
User8, DME1 to DME4, PBus, 
Device1 to Device12, GPI, 
Current (a)

Target region
(a): Mode in which operation takes place in the 
region currently specified in the numeric keypad 
control block

TimelineRewind Region? ME1 to ME5, PP, User1 to 
User8, DME1 to DME4, PBus, 
Device1 to Device12, GPI, 
Current (a)

Target region
(a): Mode in which operation takes place in the 
region currently specified in the numeric keypad 
control block

TimelineFF Region? ME1 to ME5, PP, User1 to 
User8, DME1 to DME4, PBus, 
Device1 to Device12, GPI, 
Current (a)

Target region
(a): Mode in which operation takes place in the 
region currently specified in the numeric keypad 
control block

ShotBox Register? 1 to 99 Target register number

Pause Time? 0 to 999 Time for which macro is paused (number of 
frames)

StartTc Device? 1 to 12, FrameMemory1Clip to 
FrameMemory20Clip

Target device

MasterSnapshot Register? 1 to 99 Target register number

MasterTimelineRecall Register? 1 to 99 Target register number

RouterXpt DestinationButton? 1 to 128 Router cross-point button

Source? 1 to 9999 Router source number

Level? 1 to 8 Router level selection

PatternLimit ME? ME1 to ME5, PP Target control block

Status? ToOn (a),
ToOff (b),
Any (c)

Pattern limit status
(a): Pattern limit applies
(b): Pattern limit does not apply
(c): The pattern limit status always changes

TransitionType ME? ME1 to ME5, PP Target control block

TransitionType? Mix, NAM, SuperMix, 
PresetColorMix, Wipe, 
DMEWipe,
FM1&2Clip, FM3&4Clip, 
FM5&6Clip, FM7&8Clip

Transition type

KeyTransitionType ME? ME1 to ME5, PP Target control block

Key? Key1 to Key8 Key of the target independent key transition

Direction? On (a),
Off (b),
Any (c)

Independent key transition execution mode
(a): Key is inserted
(b): Key is removed
(c): Transition is always executed

KeyTransitionType? Mix, Wipe, DMEWipe, Cut Transition type of the independent key transition

NextTransition ME? ME1 to ME5, PP Target control block

All? On, Off Target next transition

KeyPriority? On, Off Target next transition

BKGD? On, Off Target next transition

Key1? to Key8? On, Off Target next transition

FadeToBlack Time? Current (a),
0 to 999

Transition rate (number of frames)
(a): Mode in which the current value set for fade 
to black is used

TimelineDirectionNormal Region? ME1 to ME5, PP, User1 to 
User8, DME1 to DME4, PBus, 
Device1 to Device12, GPI, 
Current (a)

Target region
(a): Mode in which operation takes place in the 
region currently specified in the numeric keypad 
control block

Symbol Parameter name Arguments Description
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TimelineDirectionReverse Region? ME1 to ME5, PP, User1 to 
User8, DME1 to DME4, PBus, 
Device1 to Device12, GPI, 
Current (a)

Target region
(a): Mode in which operation takes place in the 
region currently specified in the numeric keypad 
control block

TimelineNormalReverseOn Region? ME1 to ME5, PP, User1 to 
User8, DME1 to DME4, PBus, 
Device1 to Device12, GPI, 
Current (a)

Target region
(a): Mode in which operation takes place in the 
region currently specified in the numeric keypad 
control block

TimelineNormalReverseOff Region? ME1 to ME5, PP, User1 to 
User8, DME1 to DME4, PBus, 
Device1 to Device12, GPI, 
Current (a)

Target region
(a): Mode in which operation takes place in the 
region currently specified in the numeric keypad 
control block

UtilityButton UtilityModule? UserPrefs,
UtilityBox

Target control block

Button? 1 to 480 Target button

UtilityStatus? On,
Off,
Current (a)

Status of function assigned to button
(a): Operates according to currently assigned 
function

FMLoop Device? FrameMemory1Clip to 
FrameMemory20Clip

Target clip

FMLoopMode? On (a),
Off (b)

Frame memory clip loop enable/disable
(a): Loop is enabled
(b): Loop is disabled

MenuMacroRun Register? 1 to 99 Target register number

KeyBusUtilityButton ME? ME1 to ME5, PP Target control block

Bank? Bank1 to Bank10 Target bank

KeyBusButton? 1 to 36 Target button

UtilityStatus? On,
Off,
Current (a)

Status of function assigned to button
(a): Operates according to currently assigned 
function

ClipRecall Device? FM1 to FM20 Target frame memory output

ClipType? Pair, Single Clip type (pair/single)

ClipFilePath? Clip File Path Clip folder and file name (max. 80 characters + 
4 slash characters)
Folder and file delimited by slash (/) characters.

Audio Device? FM1 to FM20 Target frame memory output

AudioMode? On, Off Audio data enable/disable

DeviceRecord Device? 1 to 12 Target device

AuxMix AuxMixBus? Aux1, Aux3, Aux5, to Aux47 Target AUX bus (odd-numbered bus)

AuxMixStatus? On, Off AUX mix transition enable/disable

XptPadPage MEAuxBank? ME1 to ME5, PP, 1stAux, 
2ndAux

Target control block

Page? 1 to 14 Target page

Symbol Parameter name Arguments Description
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Example of File Contents

XptRowAssign MEBank? ME1 to ME5, PP Target control block

Row? 1st to 4th Target button row

BusFunction? A, B, Key1 to Key8, 
Utility1, Utility2, 
DMEExternalVideo, 
DMEUtility1, DMEUtility2, 
EditPreview, 
Aux1 to Aux48, 
FrameMemory1, 
FrameMemory2, 
DME1Video to DME4Video, 
DME1Key to DME4Key, 
UtilShotbox1 to UtilShotbox10

Target bus/function

GPITestFire Box? DCU Target GPI
The target to set is “DCU” only, and cannot be 
changed.

Port? 1 to 50 Target GPI output port

NetworkMessaging Device? 1 to 12 Target device

Command? Command Command (up to 23 characters)

XptTableForRow MEBank? ME1 to ME5, PP Target control block

Row? 1st to 4th, 3rd&4th, All Target button row

Table? Main, Table1 to Table14, 
BankTable (a)

Cross-point assign table
(a): Table configured on a switcher bank.

MacroTake Register? All (a) Target macro register
(a): All paused macros

MacroCancel Register? All (a) Target macro register
(a): All simultaneously executing macros

PrevKF Region? Current (a) Target region
(a): Currently selected region

NextKF Region? Current (a) Target region
(a): Currently selected region

TransitonRate ME? ME1 to ME5, PP Target control block

Transition? Background, Key1 to Key8 Target transition

Time? 0 to 999 Transition rate (number of frames)

Line Content Description

1 PNL 0001PNL_0000.PMRMACROREG File header

2 #,Sample, Comment

3 Event?,Snapshot,Region?,ME1,Register?,1,Attribute?,Off,Time?,
Current

Simultaneously recall snapshots from register 
number 1 in the M/E-1 and DME1 regions.

4 Continue?,Snapshot,Region?,DME1,Register?,1,Attribute?,Off,
Time?,Current

5 Event?,MEXpt,ME?,ME2,MEBus?,A,Xpt?,121,VideoKey?,Video Select button number 121 on the M/E-2 A bus.

Symbol Parameter name Arguments Description
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Content Displayed in 
Macro Attachment List

The “Button” column in the macro attachment list 
displayed in the status area of the Macro >Attachment 
>Attachment menu (5421) shows the names of buttons that 
you apply a macro attachment using symbol abbreviations.
The “Button” column in the list displays a combination of 
Button (1), Button (2), and Button (3) from the following 
tables.
Example:
Block: P/P XPT
Button (1): UTIL1 Bus
Button (2): V 1st Row
Button (3): XPT2
In this case, the display in the “Button” column is:
UTIL1 Bus V 1st Row XPT2
This indicates “P/P cross-point control block, utility1 bus, 
1st row video signal, cross-point button 2.”

M/E and PGM/PST Banks

The following table shows the macro attachment 
assignable buttons for the PGM/PST bank.
For the M/E-1 (M/E-2 to M/E-5) bank, “P/P” in the Block 
Select and Block columns changes to “M/E-1” to “M/E-5”.

Block Select: P/P, Block: P/P XPT

Button (1) Button (2) Button (3)

A Bus
B Bus

KEY1 Bus
:
KEY8 Bus

Sub A Bus
Sub B Bus

Sub KEY1 Bus
:
Sub KEY8 Bus

Main&Sub A Bus
Main&Sub B Bus

Main&Sub KEY1 Bus
:
Main&Sub KEY8 Bus

1st Row
1st Row Shift
2nd Row
2nd Row Shift
3rd Row
3rd Row Shift
4th Row
4th Row Shift

XPT 1
:
XPT 128

KEY1 Src Bus
:
KEY8 Src Bus

Sub KEY1 Src Bus
:
Sub KEY8 Src Bus

Main&Sub KEY1 Src 
Bus

:
Main&Sub KEY8 Src 

Bus

V 1st Row
K 1st Row
V 1st Row Shift
K 1st Row Shift
V 2nd Row
K 2nd Row
V 2nd Row Shift
K 2nd Row Shift
V 3rd Row
K 3rd Row
V 3rd Row Shift
K 3rd Row Shift
V 4th Row
K 4th Row
V 4th Row Shift
K 4th Row Shift

UTIL1 Bus
UTIL2 Bus
DME EXT Bus
DMEUtility1
DMEUtility2

Sub UTIL1 Bus
Sub UTIL2 Bus
Sub DME EXT Bus

Main&Sub UTIL1 Bus
Main&Sub UTIL2 Bus
Main&Sub DME EXT 

Bus

V 1st Row
K 1st Row
V 1st Row Shift
K 1st Row Shift
V 2nd Row
K 2nd Row
V 2nd Row Shift
K 2nd Row Shift
V 3rd Row
K 3rd Row
V 3rd Row Shift
K 3rd Row Shift
V 4th Row
K 4th Row
V 4th Row Shift
K 4th Row Shift
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Block Select: P/P, Block: P/P Trans
• Transition control block

a) These buttons can be assigned functions in the Setup menu. They can be 
assigned with any of the following functions: transition types (MIX, 
NAM, SUPER MIX, PST COLOR MIX, WIPE, DME WIPE, FM1&2 
CLIP, FM3&4 CLIP, FM5&6 CLIP, FM7&8 CLIP), next transitions 
(BKGD, KEY1 to KEY8, KEY PRIOR, ALL), PLAY, CUE, STOP, or 
PTN LIMIT.

• Transition control block (simple type)

a) These buttons can be assigned functions in the Setup menu. They can be 
assigned with any of the following functions: transition types (MIX, 
NAM, SUPER MIX, PST COLOR MIX, WIPE, DME WIPE, FM1&2 
CLIP, FM3&4 CLIP, FM5&6 CLIP, FM7&8 CLIP), TAKE, or CUT.

b) These buttons can be assigned functions in the Setup menu. They can be 
assigned with any of the following functions: transition types (MIX, 
NAM, SUPER MIX, PST COLOR MIX, WIPE, DME WIPE, FM1&2 
CLIP, FM3&4 CLIP, FM5&6 CLIP, FM7&8 CLIP), PLAY, CUE, STOP, 
or PTN LIMIT.

Block Select: P/P, Block: P/P Key Trans

a) M/E-x: where x is the M/E number (1 to 5)
Keyx: where x is the key number (1 to 8)

AUX Bus Control Block

Block Select: Aux, Block: AUX-1, AUX-2

EDIT PVW
AUX1
:
AUX48
FM1
FM2

V 1st Row
K 1st Row
V 1st Row Shift
K 1st Row Shift
V 2nd Row
K 2nd Row
V 2nd Row Shift
K 2nd Row Shift
V 3rd Row
K 3rd Row
V 3rd Row Shift
K 3rd Row Shift
V 4th Row
K 4th Row
V 4th Row Shift
K 4th Row Shift

XPT 1
:
XPT 128

DME1V
:
DME4V

V 1st Row
V 1st Row Shift
V 2nd Row
V 2nd Row Shift
V 3rd Row
V 3rd Row Shift
V 4th Row
V 4th Row Shift

DME1K
:
DME4K

K 1st Row
K 1st Row Shift
K 2nd Row
K 2nd Row Shift
K 3rd Row
K 3rd Row Shift
K 4th Row
K 4th Row Shift

Button (1) Button (2) Button (3)

(blank)
KEY1
:
KEY8

Sub
Sub KEY1
:
Sub KEY8

Main&Sub
Main&Sub KEY1
:
Main&Sub KEY8

MIX a) 
NAM a) 
SUPER MIX a) 
PST COLOR MIX a) 
WIPE a) 
DME WIPE a) 
FM1&2 CLIP a) 
(nothing) a) 
KEY ON
AUTO TRANS
CUT
ALL a) 
KEY PRIOR a) 
BKGD a) 
KEY1 a) 
:
KEY8 a) 
NORM a) 
NORM/REV a) 
REV a) 
Fader
PRIOR SET a) 

(nothing)

Button (1) Button (2) Button (3)

Button (1) Button (2) Button (3)

(blank)
Sub
Main&Sub

MIX a)

NAM a)

WIPE a)

DME WIPE a)

TAKE a)

PTN LIMIT b)

LIMIT SET b)

NORM/REV b)

REV b)

Fader

(nothing)

Button (1) a) Button (2) Button (3)

KEYx
P/P KEYx
M/E-x KEYx

Sub KEYx
Sub P/P KEYx
Sub M/E-x KEYx

Main&Sub KEYx
Main&Sub P/P KEYx
Main&Sub M/E-x 
KEYx

KEY ON
AUTO TRANS

(nothing)

Button (1) Button (2) Button (3)

EDIT PVW 
AUX1
:
AUX48 
FM1
FM2

V
K
V Shift
K Shift
V 4th Row
K 4th Row
V 4th Row Shift
K 4th Row Shift

XPT 1
:
XPT 128

DME1V
:
DME4V 

V
V Shift
V 4th Row
V 4th Row Shift

DME1K
:
DME4K

K
K Shift
K 4th Row
K 4th Row Shift
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Other Blocks

Block Select: Others, Block: Trackball

Block Select: Others, Block: Key Fader 1 to Key 
Fader 4

DMEUtility1
DMEUtility2

V
K
V Shift
K Shift
V 4th Row
K 4th Row
V 4th Row Shift
K 4th Row Shift

XPT 1
:
XPT 128

P/P UTIL1
P/P UTIL2
M/E-1 UTIL1
M/E-1 UTIL2
M/E-2 UTIL1
M/E-2 UTIL2
M/E-3 UTIL1
M/E-3 UTIL2
M/E-4 UTIL1
M/E-4 UTIL2
M/E-5 UTIL1
M/E-5 UTIL2

V
K
V Shift
K Shift
V 4th Row
K 4th Row
V 4th Row Shift
K 4th Row Shift

P/P KEY1
:
P/P KEY8

M/E-1 KEY1
:
M/E-1 KEY8

M/E-2 KEY1
:
M/E-2 KEY8

M/E-3 KEY1
:
M/E-3 KEY8

M/E-4 KEY1
:
M/E-4 KEY8

M/E-5 KEY1
:
M/E-5 KEY8

V
V Shift
V 4th Row
V 4th Row Shift

Button (1) Button (2) Button (3)

P/P KEY1 Src
:
P/P KEY8 Src

M/E-1 KEY1 Src
:
M/E-1 KEY8 Src

M/E-2 KEY1 Src
:
M/E-2 KEY8 Src

M/E-3 KEY1 Src
:
M/E-3 KEY8 Src

M/E-4 KEY1 Src
:
M/E-4 KEY8 Src

M/E-5 KEY1 Src
:
M/E-5 KEY8 Src

P/P DME EXT
M/E-1 DME EXT
M/E-2 DME EXT
M/E-3 DME EXT
M/E-4 DME EXT
M/E-5 DME EXT

V
K
V Shift
K Shift
V 4th Row
K 4th Row
V 4th Row Shift
K 4th Row Shift

XPT 1
:
XPT 128

Button (1) Button (2) Button (3)

DEV CUE
PLAY
STOP
START TC

(nothing)

Button (1) Button (2) Button (3)

P/P
M/E-1
M/E-2
M/E-3
M/E-4
M/E-5

KEY1
KEY2
KEY3
KEY4
KEY5
KEY6
KEY7
KEY8

MIX
WIPE
DME WIPE
CUT
AUTO TRANS
KEY ON

Button (1) Button (2) Button (3)
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Menu Operations Not 
Registered in a Menu 
Macro

The menu operations not registered in a menu macro 
comprise some operations common to all menus and some 
operations inhibited in individual menus.

Operations not registered in menu macros 
(common to all menus)
• Recalling menus
• Delegation operations: region selection, channel 

delegation, operations assigning a parameter to a knob, 
and so forth

• Parameter setting operations using adjustment knobs or 
trackball (numeric value entered on the numeric keypad 
are registered)

Operations not registered in menu macros 
(individual menus)

Menu 
number

Menu path

0011 to 0023 All menus under Home

5333 Device >DDR/VTR >File List

5334 Device >DDR/VTR >Folder List

5411 to 5441 All menus under Macro

7111 to 7172 All menus under File

7311 to 7317 All menus under Engineering Setup 
>System

7327 Engineering Setup >Panel >Maintenance
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Data Saved by [Setup Define] and [Init Status Define]

This section lists the data saved in the Engineering Setup 
>System >Start Up menu (7314) by [Setup Define] and 
[Init Status Define].

Data Saved by [Setup Define]

Included in Panel Setup

Included in Switcher Setup

Menu 
number

Menu path Saved data

0022 Home >Favorites >Group Edit All data relating to Group Edit menu

0023 Home >Favorites >Button Edit All data relating to Button Edit menu

6115 Key Frame >Timeline Assign All data relating to Timeline Assign menu

7161 File >All, External File >All [CLR Before Load] settings

7317 Engineering Setup >System >Maintenance [Auto Detect] settings

7321 Engineering Setup >Panel >Config All data relating to Config menu

7322 Engineering Setup >Panel >Xpt Assign Data relating to Table assignments for each bus

7322.1 Engineering Setup >Panel >Xpt Assign >Table Button 
Assign

All data relating to Table Button Assign menu

7322.10 Engineering Setup >Panel >Side Flags Button Assign All data relating to Side Flags Button Assign menu 

7322.12 Engineering Setup >Panel >Xpt Assign >Src Name/
Src Color >User Color Select

All data relating to User Color Select menu

7322.13 Engineering Setup >Panel >Xpt Assign >Shift Mode All data relating to Shift Mode menu

7323 Engineering Setup >Panel >Aux Assign All data relating to Aux Assign menu

7324 Engineering Setup >Panel >Prefs/Utility All data relating to Prefs/Utility menu

7325 Engineering Setup >Panel >Device Interface All data relating to Device Interface menu

7326 Engineering Setup >Panel >Operation All data relating to Operation menu (excluding [Default 
KF Duration] settings in the Operation >Effect Mode 
menu (7326.2))

7327 Engineering Setup >Panel >Maintenance All data relating to Maintenance menu (excluding [Touch 
Panel Calibration] adjustment values)

7351 to 
7355

Engineering Setup >DCU All data relating to DCU menu

7361 to 
7367

Engineering Setup >Router/Tally All data relating to Router/Tally menu

7411 Diag >Error Info >Error Status [Error Popup] settings

7412 Diag >Error Info >Error Log [Error Popup] settings

– – Color palette window data

Menu number Menu path Saved data

3221 Misc >Safe Title All data relating to Safe Title menu

7322.5 Engineering Setup >Panel >Xpt Assign >Main, V/K 
Pair Assign

All data relating to Main, V/K Pair Assign menu
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Included in DME Setup

Data Saved by [Init Status Define]

Included in Panel

Included in Switcher (same as data saved in Snapshot)

In Multi Program 2 mode, M/E Config settings are saved 
in Snapshot when [Recall M/E Config] is enabled, but are 
not saved by [Init Status Define].

7322.6 Engineering Setup >Panel >Xpt Assign >Src Name/
Src Color

All data relating to Src Name/Src Color menu

7322.14 Engineering Setup >Panel >Xpt Assign >Xpt Delay All data relating to Xpt Delay menu

7331 Engineering Setup >Switcher >Config All data relating to Config menu

7332 Engineering Setup >Switcher >Input All data relating to Input menu

7333 Engineering Setup >Switcher >Output All data relating to Output menu

7334 Engineering Setup >Switcher >Transition All data relating to Transition menu

7335 Engineering Setup >Switcher >Key/Wipe/FM All data relating to Key/Wipe/FM menu

7336 Engineering Setup >Switcher >Link All data relating to Link menu

7337 Engineering Setup >Switcher >Device Interface All data relating to Device Interface menu

Menu number Menu path Saved data

7341 Engineering Setup >DME All data relating to DME menu

Menu number Menu path Saved data

– – • Key control block delegation buttons and [AUTO DELEG] button settings
• Numeric keypad control block mode selection button settings
• Utility/shotbox control block mode selection button settings
• Delegation button settings assigned to 1st row on cross-point control block, 

cross-point pad button settings ([MACRO ATTACH ENABLE], display mode 
button, 1st row to 4th row delegation buttons, 1st row to 4th row cross-point 
assign table selection buttons, [DUAL BKGD BUS], [ROW-1 PROT] to 
[ROW-4 PROT]), cross-point pad display page numbers

• AUX bus control block bus delegation button settings, cross-point pad 
button settings (display mode button, [RTR MODE], [2ND DELG], [DEST 
DISP MODE], level selection buttons), cross-point pad display page 
numbers

• Transition control block [KF] button settings
• Flexi Pad control block mode selection button settings, key delegation 

button settings in key operation mode

6351 Snapshot >Key Snapshot 
>Attribute

<Recall Mode> group settings

Menu number Menu path Saved data

Note
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Included in DME

Menu number Menu path Saved data

– – • The following settings data for each M/E
Cross-points, transitions, independent key transitions, key 1 to key 8 
(excluding key freeze setting), wipes, DME wipes, video process

• Color background 1 and 2
• AUX bus (including AUX mix transition settings)
• The following frame memory data

Memory status (loaded folder/file), FM output status (recalled file)

2111 to 2113 Frame Memory >Clip/Still 
>Recall
Frame Memory >Clip/Still 
>Play
Frame Memory >Clip/Still 
>Record

[Pair] and [Audio] settings

2112 Frame Memory >Clip/Still 
>Play

Loop, playback start point, and playback stop point settings

3213 Misc >Enable >Side Flags All data relating to Side Flags menu

Menu number Menu path Saved data

4100 DME >Status Three-dimensional transform data

4111 DME >Edge >Border/Crop All data relating to Border/Crop menu

4112 DME >Edge >Beveled Edge All data relating to Beveled Edge menu

4113 DME >Edge >Key Border All data relating to Key Border menu

4114 DME >Edge >Art Edge All data relating to Art Edge menu

4115 DME >Edge >Flex Shadow All data relating to Flex Shadow menu

4116 DME >Edge >Wipe Crop All data relating to Wipe Crop menu

4117 DME >Edge >Color Mix All data relating to Color Mix menu

4121 DME >Video Modify >Defocus/Blur All data relating to Defocus/Blur menu

4122 DME >Video Modify >Multi Move All data relating to Multi Move menu

4123 DME >Video Modify >Color Modify All data relating to Color Modify menu

4124 DME >Video Modify >Mosaic All data relating to Mosaic menu

4127 DME >Video Modify >Mask All data relating to Mask menu

4131 DME >Freeze >Freeze All data relating to Freeze menu

4141 (4141.1 to 
4141.28)

DME >Non Linear/Corner Pin >Non Linear All data relating to Non Linear menu

4151 DME >Light/Trail >Lighting All data relating to Lighting menu

4152 DME >Light/Trail >Trail All data relating to Trail menu

4153 DME >Light/Trail >Motion Decay All data relating to Motion Decay menu

4154 DME >Light/Trail >KF Strobe All data relating to KF Strobe menu

4155 DME >Light/Trail >Wind All data relating to Wind menu

4156 DME >Light/Trail >Spot Lighting All data relating to Spot Lighting menu

4161 DME >Input/Output >Bkgd All data relating to Bkgd menu

4162 DME >Input/Output >Video/Key All data relating to Video/Key menu

4163 DME >Input/Output >Process All data relating to Process menu

4164 DME >Input/Output >Graphic All data relating to Graphic menu

4171 DME >Enhanced Video Modify >Sketch All data relating to Sketch menu

4172 DME >Enhanced Video Modify >Metal All data relating to Metal menu

4173 DME >Enhanced Video Modify >Dim & Fade All data relating to Dim & Fade menu
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4174 DME >Enhanced Video Modify >Glow All data relating to Glow menu

4211 Global Effect >Ch1-Ch4 >Combine Priority All data relating to Combine Priority menu

4212 Global Effect >Ch1-Ch4 >Brick All data relating to Brick menu (excluding [Brick] settings data)

4213 Global Effect >Ch1-Ch4 >Shadow All data relating to Shadow menu (excluding [Ch1 Shadow], 
[Ch2 Shadow], and [Ch3 Shadow] settings data)

Menu number Menu path Saved data
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Error Messages

Error messages appear in the following three formats.
• Listed by the Error Status menu (7411) or Error Log 

menu (7412)
• Message box
• Listed by the Error Information menu (9900)

Error Messages Displayed in the 
Error Status/Error Log Menu

When an error occurs, the word “ERROR” appears in red 
on the menu title button.
When “ERROR” is displayed, pressing the menu title 
button displays the Error Status menu or Error Log menu.
When an error is still in effect: The Error Status menu 

appears (see page 552).
When an error has already been cleared: The Error Log 

menu appears (see page 552).

You can select whether or not to indicate the occurrence of 
an error by the word “ERROR” shown on the menu title 
button, by setting [Error Popup] in the Error Status menu 
or Error Log menu.

To display the error status or error log regardless 
of whether there is currently an error
To display the error status, open the Diag >Error Info 
>Error Status menu (7411).
To display the error log, open the Diag >Error Info >Error 
Log menu (7412).

Error Status menu
The Error Status menu lists currently occurring error 
information, listed with the most recent information at the 
top.
When an error has been cleared, the error disappears from 
the list.

a No
This is a sequential number assigned to the error status.

b Date/Time
This shows the date and time the error occurred.

c Device
This shows the device on which the error occurred.

d Status
This shows the details of the error.

e Error Popup button
This selects whether or not to display “ERROR” on the 
menu title button when an error occurs. This button is 
linked to [Error Popup] in the error log menu.
To enable display of the word “ERROR,” press [Error 
Popup], turning it on.

Error Log menu
The Error Log menu lists changes in the error status from 
the time that the menu display in the menu panel is started 
up, listed with the most recent information at the top.
A maximum of 1,024 error status changes appear, and 
when the number exceeds 1,024, the oldest items disappear 
from the list.

Menu title button

aNo

bDate/Time

cDevice

dStatus

eError Popup 
button
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a No
This is a sequential number assigned to the items in the 
error log.

b Date/Time
This shows the date and time the status change occurred.

c Device
This shows the device on which the status change 
occurred.

d Status
This shows the details of the status change.
If you press on the list, this switches the display to reverse 
video, and selects the item. You can also select items in the 
error log using parameters.

e Clear button
This deletes the selected error log item from the list.

f Plural button
Press [Plural] to enable selection of more than one log. To 
cancel the selection, press once again to return to the 
normal display.

g ALL button
Press [ALL] to select all logs. To cancel the selection, 
press once again to return to the normal display.

h Error Popup button
This selects whether or not to display “ERROR” on the 
menu title button when an error occurs. This button is 
linked to [Error Popup] in the error status menu.
To enable display of the word “ERROR,” press [Error 
Popup], turning it on.

Error Messages Appearing in a 
Message Box

An icon is displayed, corresponding to the content of the 
message.

aNo

bDate/Time

cDevice

dStatus

eClear button

fPlural button

gALL button

hError Popup 
button

Message

Icon

Title

Icon Message Description

Activate License
The license key you entered is invalid.
Please check and enter again.

7316.7: Engineering Setup >System >Install/Unit Config >License >License 
Management
The Activate License procedure failed because the entered information was 
incorrect.
Check the license key, and enter again.
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Change Password
Failed.
The password was not changed.

7317.1: Engineering Setup >System >Maintenance >Setup Operation Lock
7317.2: Engineering Setup >System >Maintenance >File Load Lock
The password could not be changed.

Couple
Cannot couple while playing back or 
locking is in progress.

2124: Frame Memory >File >Pair Recombination
Pair file cannot be created because the target file is being played back or is 
locked (see page 180).

Coupling has been canceled.
Duration of two files are different.

2124: Frame Memory >File >Pair Recombination
Pair file cannot be created because the durations of the two target files are 
different.

Error
This operation is canceled, because 
the register is locked.
Please change the register status to 
be unlocked first.

6211.1: Effect >Master Timeline >Store >Edit
6311.1: Snapshot >Master Snapshot >Store >Edit
6411.1: Shotbox >Register >Store/Recall >Edit
6411.2: Shotbox >Register >Store/Recall >Key Snapshot Edit
When [Store] was pressed, the target register was locked.
Unlock the register before executing [Store].

The file was not able to be read. 7142.1: File >Shotbox, Macro >Macro >File Edit
When [Off Line Edit] was pressed, the selected file could not be read.
Select the file again, and press [Off Line Edit] once more.

It was not possible to make a file. 7142.3: File >Shotbox, Macro >Macro >File Edit >Off Line Edit
The file could not be written when saving.
Try to save once more.

“Source” and “Target” are the same 
directory.
Please change the “Source” or the 
“Target” directory.

7161: File >All, External File >All
The same directory was selected for source and target.
Select different directories.

The Source and the target are the 
same directory.
Please change the source or the 
target directory.

7172: File >Configure >Unit ID Copy
The same directory and ID were selected for source and target.
Select different directories and IDs.

It failed.
Please confirm the server address.

7311: Engineering Setup >System >Network Config
An incorrect server address was entered.
Enter the correct server address.

Invalid IP address. 7311.2: Engineering Setup >System >Network Config >IP Address
7311.7: Engineering Setup >System >Network Config >NMOS
7355.1: Engineering Setup >DCU >Serial/Net Port Assign >P-Bus Setting
7355.8: Engineering Setup >DCU >Serial/Net Port Assign >AMP Setting
7355.9: Engineering Setup >DCU >Serial/Net Port Assign >General tcp/ip 
Setting
An incorrect IP address was entered.
Enter the correct IP address.

File Frame Memory

Some requests are skipped.
Following operation is not permitted.
– Loading that will cause duplicate 
register name.

7151: File >Frame Memory >Frame Memory
A file with the same name already exists in storage when loading a file.

File Open Status
ERROR (01) 533X: Device >DDR/VTR

An error was returned from the DDR/VTR, and one of the messages on the 
left appears, depending on the error number.
Check the device settings in menu 7355 (Engineering Setup >DCU >Serial/
Net Port Assign) or menu 7325.4 (Engineering Setup >Panel >Device 
Interface >Device Assign).

ERROR (02)

ERROR (FF): No target device has 
been assigned

Icon Message Description
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Folder Open Status
ERROR (FB): Folder Not Found 533X: Device >DDR/VTR

An error was returned from the DDR/VTR, and one of the messages on the 
left appears, depending on the error number.
Check the device settings in menu 7355 (Engineering Setup >DCU >Serial/
Net Port Assign) or menu 7325.4 (Engineering Setup >Panel >Device 
Interface >Device Assign).

ERROR (FC): Device Busy

ERROR (FD): Communication Error

ERROR (FE): Device Not Supported

ERROR (FF): No target device has 
been assigned

Format
Failure.
Local drive device is busy.
In order to complete local drive format, 
System needs to be restarted and 
formatted again.
System will be restarted, then please 
execute local drive format again.

7317: Engineering Setup >System >Maintenance
Formatting of the local drive terminated abnormally.
If the local drive is functioning correctly, or in some cases when there is 
damage to the local drive, it may not be possible to format the local drive 
correctly in a single attempt. In this case, it is necessary to restart the 
system, and then carry out formatting again. Press [OK] to restart the 
system.

Failure.
Make sure of the removable drive.

7317: Engineering Setup >System >Maintenance
Formatting of the removable drive terminated abnormally.
Check that the removable drive is connected correctly.

Frame Memory Copy
Cannot copy while playing back or 
locking is in progress.

2122: Frame Memory >File >Copy/Move/New Folder
A file or folder cannot be copied because the target contains a folder/file that 
is being played back or is locked (see page 180).

The number of folder hierarchy has 
exceeded the upper limit.

2122: Frame Memory >File >Copy/Move/New Folder
The folder hierarchy level in the copy destination exceeds the upper limit.

Frame Memory Delete

Cannot delete while playing back or 
locking is in progress.

2123: Frame Memory >File >Delete/Rename/Store
A file or folder cannot be deleted because the target contains a folder/file 
that is being played back or is locked (see page 180).

Frame Memory Load
Some of the files could not be loaded, 
because the memory capacity is 
insufficient. 
XX file(s)

2121: Frame Memory >File >Load
The remaining memory capacity was insufficient while loading the folder/file 
(“XX” indicates the number of files that could not be loaded).

Frame Memory Move
Cannot move while playing back or 
locking is in progress.

2122: Frame Memory >File >Copy/Move/New Folder
A file or folder cannot be moved because the target contains a folder/file that 
is being played back or is locked (see page 180).

The number of folder hierarchy has 
exceeded the upper limit.

2122: Frame Memory >File >Copy/Move/New Folder
The folder hierarchy level in the move destination exceeds the upper limit.

Frame Memory Rename
Cannot rename while playing back or 
locking is in progress.

2123: Frame Memory >File >Delete/Rename/Store
A file or folder cannot be renamed because the target contains a folder/file 
that is being played back or is locked (see page 180).

Frame Memory Store
Some of the files could not be stored, 
because the storage capacity is 
insufficient.
XX file(s)

2113: Frame Memory >Clip/Still >Record
2123: Frame Memory >File >Delete/Rename/Store
The remaining storage capacity was insufficient while storing the file (“XX” 
indicates the number of files that could not be stored).

Frame Memory Unload

Cannot unload while playing back or 
locking is in progress.

2121: Frame Memory >File >Load
A file or a folder containing a file cannot be deleted from memory because 
the target file is being played back or is recalled on a locked FM output.

Icon Message Description
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GPI Input
Please set Target. 7352: Engineering Setup >DCU >GPI Input Assign

An incorrect parameter setting value was specified.
Check the settings, and try again.Please set Trigger Type.

Please set Reg No.

Please set Aux Bus No.

Please set Src No.

GPI Output

Please set Source. 7354: Engineering Setup >DCU >GPI Output Assign
An incorrect parameter setting value was specified.
Check the settings, and try again.Please set Trigger Type.

Please set Reg No.

Please set Pulse Width.

Please set Pulse Timing.

Import
Following operation is not permitted.
– Loading to WORK AREA.
– Loading that will cause duplicate 
register name.

7162: File >All, External File >Import/Export
A file with the same name already exists in storage when importing a file.

Install

An error occurred during the install 
process.
For more details, see Page 9900.

7316.10: Engineering Setup >System >Install/Unit Config >Install
An error occurred during the installation.

Not Found.
The software package does not exist 
on the removable drive.

7316.10: Engineering Setup >System >Install/Unit Config >Install
The software package to be installed could not be found.
Check that the removable drive is connected correctly, and try the 
installation once more.

No Task.
Select a package on the list.

7316.10: Engineering Setup >System >Install/Unit Config >Install
The package for installation was not selected.
Select a package to be installed.

Internal Error: Local Drive (System Data)
The system data partition of local 
drive is damaged. The local drive 
needs to be reformatted. Please 
execute local drive format on Page 
7317.
Please make sure to save all data in 
the user data partition of local drive to 
any other device or media, before 
reformatted.

When starting up the menu system, an error was found on the local drive.
Format the local drive using menu 7317 (Engineering Setup >System 
>Maintenance).

Internal Error: Local Drive (User Data)

The user data partition of local drive is 
damaged, and all data is lost. The 
local drive needs to be reformatted.
Please execute local drive format on 
Page 7317.

When starting up the menu system, an error was found on the local drive.
Format the local drive using menu 7317 (Engineering Setup >System 
>Maintenance).

Internal Error: Local Drive is unknown
The user data partition of local drive is 
damaged, and all data is lost. The 
local drive needs to be reformatted.
Please execute local drive format on 
Page 7317.

When starting up the menu system, an error was found on the local drive.
Format the local drive using menu 7317 (Engineering Setup >System 
>Maintenance).

Icon Message Description
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Invalid Name
This name is already existing.
Please enter other name.

2122: Frame Memory >File >Copy/Move/New Folder
A folder with the same name as the duplicate source folder was specified 
when [Duplicate] was executed.
Specify a different name.

2123: Frame Memory >File >Delete/Rename/Store
A folder/file with the same name that already exists was specified when 
[Rename] was executed.
Specify a different folder/file name.

The name “XXX” cannot be used. 7171: File >Configure >Directory
A name that cannot be used as a directory name was entered (“XXX” 
indicates the entered name).

The directory exists already... 7171: File >Configure >Directory
A directory with the same name that already exists on the device was 
entered.

Load
The categories set on the “File Load 
Lock (Menu 7317.2)” cannot be 
loaded.
The categories set as “Lock” will not 
be selected.
Please confirm the categories again 
and load.

7161: File >All, External File >All
An attempt was made to load a file for a locked category.

Macro
[Store]
cannot be executed.
Macro register is locked.

7142.3: File >Shotbox, Macro >Macro >File Edit >Off Line Edit
When [Store] was pressed, the target register was locked.
Unlock the register before executing [Store].

Menu Macro

[Store]
cannot be executed.
Menu macro register is locked.

7144.2: File >Shotbox, Macro >Menu Macro >File Edit >Menu Macro Edit
When [Store] was pressed, the target register was locked.
Unlock the register before executing [Store].

Password
Password Incorrect. 7317.1: Engineering Setup >System >Maintenance >Setup Operation Lock

7317.2: Engineering Setup >System >Maintenance >File Load Lock
The wrong password was entered.
Enter the correct password.

SCS Communication Error
Menu was launched from the built-in 
SSD because SCS was not found.
Shutdown and restart the system is 
recommended to exit from emergency 
mode.

Communication with the switcher control station could not be established at 
startup.

Separate
Cannot separate while playing back or 
locking is in progress.

2124: Frame Memory >File >Pair Recombination
Pair file cannot be separated because the target file is being played back or 
is locked (see page 180).

Separating has been canceled.
Please change the last character to 
another one.

2124: Frame Memory >File >Pair Recombination
Pair file cannot be separated because the name of the target file is 32 
characters and the last character is a tilde (~).
Change the file name.

Set Time/Date
Error: Wrong Format. 7317: Engineering Setup >System >Maintenance

A correct date and time was not specified.
Specify the correct date and time.

Icon Message Description
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Error Messages Shown in the Error Information Menu

If a file transfer related error occurs, the Error Information 
menu (9900) displays the following error messages.

Trim
The Start TC or Stop TC is not 
properly set.

2112: Frame Memory >Clip/Still >Play
When [Trim] was executed, neither the Start TC nor the Stop TC was set.

This file is using for playback. 2112: Frame Memory >Clip/Still >Play
Trimming cannot be executed because the target file is being played back.

Warning
This operation will be canceled, 
because the register is locked.
Please change the register status to 
be unlocked first.

6211.1: Effect >Master Timeline >Store >Edit
6311.1: Snapshot >Master Snapshot >Store >Edit
6411.1: Shotbox >Register >Store/Recall >Edit
6411.2: Shotbox >Register >Store/Recall >Key Snapshot Edit
An attempt was made to assign to a locked register.
Unlock the register before carrying out the assignment.

Icon Message Description

Error message Error description/measures

[Error] Server Not Respond There is absolutely no response on the LAN from the switcher. Check 
the LAN connections and the power source of the switcher.

[Error] No Space There is insufficient space on the local drive or removable drive.
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Maintenance

Replacing Keytop Labels

When changing a button assignment, you can change the 
display label using the keytop replacement tool supplied 
with the control panel. For details, refer to the ICP-X7000 
Installation Manual.

Cleaning the Control Panel

Wipe gently using a soft, dry cloth to remove dirt from the 
control panel body, switches, fader lever, and other 
components.
Wipe using a cloth moistened with water or lukewarm 
water to remove stubborn dirt and stains.

Squeeze the cloth thoroughly before use to ensure that no 
water droplets can enter the panel. The unit may become 
damaged if water droplets enter the unit.
Do not use cleaning agents, solvents, or detergents.
Vigorous rubbing may scratch the unit.

Cleaning the cross-point pad, Flexi Pad control 
block, and utility/shotbox control block
If you have any concerns about dust or other matter on the 
LCD buttons, contact your Sony service representative.

Note
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Index

Numerics
1st row   23, 47, 50
2ND DELG button   49
2nd row   23, 47, 50
3rd row   24, 47, 50
4th row   24, 47, 50

A
Active area   453, 466
Adjustment knobs

key control block   38
menu panel   51

AMP   281, 286
files   293
operation   286
setting   481
timeline   290

Aspect ratio
4:3 crop   457
screen   397
side flags   441

Attributes
effects   297
snapshot   327
temporary attribute   297, 328

Auto chroma key   114
Auto insert mode   347

auto pause insert mode   347
Auto run   339
Auto transition   94
AUX bus

color corrector   190
override   428

AUX bus control block   46
module   21
setting   417, 433

AUX bus operation mode   47, 417
AUX bus remote panel   533
AUX mix transition   105

setting   465
transition rate   190

B
Background

A bus   24
B bus   24
DME   195, 272
transition   84

Bank selection buttons   35
Banks   330

selection   331

Blink   123
Bus

dual background bus mode   79
link   407, 469
override   328
selection   77

Bus fixed mode   96, 467
Button rows

AUX bus control block   47
cross-point control block   23
inhibit operation   25, 81

Buttons
brightness   437
cross-point   23, 47, 49
delegation   28, 47, 49
inhibit operation   25, 81
macro attachment   362
number   80
operation mode   430
unlit state   437

C
Channel selection buttons   41

setting   427
Chroma key   107

adjustment   114, 126
auto chroma key   114
composition   113

Chroma key setting buttons   37
Clean mode   107
Clear work buffer   131, 227
Clip   169

operation   176
Clip transition   84, 179
Color

copying   186
Color background   183
Color corrector

AUX bus   190
input signal   453
link   470

Color mix
color background   183
DME   240
edge fill   118, 144
key fill   112

Color palette window   58
Color vector key   107
Constant duration mode   297
Control panel

cleaning   559
configuration   21
connectors   69
data copying   188
keytop labels   559
setup   406
status   492

Copying   185
button   186
menu   186

Corner Pinning   274
Cross-point

assign tables   413, 415
source table   418

Cross-point buttons   23, 47, 49
button number   80
color   82, 433

Cross-point control block   22
module   21
setting   426, 432, 433

Cross-point delay   417
Cross-point hold   24, 48

mode   468
Cross-point indicators   25, 48, 82, 433
Cross-point pad

AUX bus control block   48
copying   435
cross-point control block   25
setting   433

Cut   84, 94

D
Date

setting   402
DCU

setup   473
DDR   281, 286

files   293
operation   286
setting   480
timeline   290

Dedicated inputs   444, 445
Default Recall   60, 501
Default Recall button   54
DEL button   35
Delay   298, 316
Delegation buttons   28, 47, 49

button number   80
key control block   36

Destination
link   407
name   429
selection buttons   193, 418
source   193, 418

Detents   214
DEVICE connector   70

removable drive   402
Device control block   40

module   21
setting   411, 431

Device selection area   376
Digital multi effects   212
Directories   385

write inhibit   385
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Disk recorder   281, 286
files   293
operation   286
setting   480
timeline   290

Display
AUX bus control block   48, 50, 

436
brightness   437
cross-point control block   25, 436
device control block   42
key control block   38
key fader control block   39
numeric keypad control block   44
transition control block   29

Display mode button   26, 49
DME   212

background   195
board   212
copying   186
effect   218
key   121, 127
override   38, 188
setup   472
status   192
trace   38
wipe   154

DME channel
selection   229, 412
setting   441, 442, 471

DME channel selection buttons   37
DME wipe   84, 154

copying   185
edge softness   467
independent key   164
resizer DME wipe   154, 159, 164
setting   159, 164
snapshot   166

DME wipe modify clear   163
DME wipe patterns

execution mode   156
list   495, 500
modifiers   157, 160, 164
selection   159, 164
type   154
user programmable DME   166

DSK mode   439
Dual background bus mode   79
Dual Simul mode   393
Duration

effects   297, 316
keyframes   297, 316
mode   297, 313

Dust mix   142

E
Edit point

effects   307
macro   350, 355

Effects
attributes   297
auto save   296
duration   297, 316
execution   319
keyframes   296
registers   296, 305
resizer   135
setting   429

Errors
log   552
messages   552, 553, 558
status   552

Events   345
Exporting

destination names   416
files   382
source names   416

Extended re-entry   76, 442
Extended VTR   281, 286

files   293
operation   286
setting   481
timeline   290

External box   485
External devices   281

setting   427, 478
External processed key   123, 128

F
Fade-to-black   105

setting   466
transition rate   190

Fader lever   31, 33, 40
macro attachment   364
non-sync   95
setting   408, 466
split fader   97
transition   95, 96

File manager   530
Files   374

batch operation   378
device selection   376
directories   385
frame memory   180, 380
locking   404
operation   375, 381

Flexi Pad control block   34
bank selection   331
module   21
register selection   331
setting   410, 430

Flip-flop mode   96, 467
Format converter   449, 459, 461

input   445, 449
output   456, 460, 461, 463

Frame delay   449, 452
Frame memory   169

audio   170
clip   169, 176
clip transition   179
files   170, 174, 180, 380
folder   170, 174, 180, 380
importing   382
input   169, 173
memory   169
menu   171
operation   171
output   169, 173
pair mode   170
single mode   170
still image   169, 175
storage   169
V/K mode   170

Frame memory feed   123, 128
Frame synchronizer   449, 452
Free assign mode   27, 432
Function button area   54
Function buttons   37
Function selection buttons   44

G
Global effects   275
Global space   213
GPI

supported devices   284
timeline   284

GPI input
DCU   474
GPI input port   473
SIU   474

GPI output
DCU   477
GPI output port   476
SIU   477

Graphics display   217, 228
Group ID   387

H
HF buttons   54

I
ICP-X7000   21, 69
Illegal color limiter   445, 472
Image effect   195
Importing

files   382
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Independent key transition   99, 101
DME wipe   164
mode   467
transition rate   103
transition type   103
wipe   150

Independent key transition control 
block   33

module   21
setting   410

Independent key transition execution 
section   31, 40

Inhibit   25, 81, 406
Inhibit operation

button rows   25, 81
buttons   25, 81
key   411
key control block   412
key fader control block   409
M/E   406
PGM/PST   406
sub menu site   438
utility 2 bus   411

Initial crop   472
Initial status

DME wipe   163
key   123, 129
menu   60
recalling file   399
resizer   131
saved data   548, 549
startup   397
three-dimensional transforms   227
wipe   149

Input format converter   444
Input signal

color corrector   453
setting   443, 472

Installation   400
install key   401

Internal format converter   444, 455
Interpolation processing

DME   273
resizer   132

Invert   272

K
Key   107

adjustment   114, 126
auto drop   468
CG border   442
copying   185
default   109, 129
deleting   84
DME   121, 127
fill   107
freeze   137

initial status   123, 129
insertion   84
link   408, 470
modifiers   108
output destination   123
priority   86, 468
resizer   129
setting   110, 124
snapshot   138, 334
source   107
sub key   107
transition   84, 101
type   107
video process   123

Key auto drop   468
Key/AUX bus delegation mode

   28, 432
KEY button   25, 48
Key control block   36

auto delegation   129
module   21
parameter setting   124
setting   412

Key delegation buttons   39
Key density   272
Key disable   327, 468
Key drop   108, 118
Key edge   108, 116, 127

edge fill   108
Key fader control block   39

module   21
setting   408

Key fill   107
color mix   112
selection   111, 125

Key fill/key source selection buttons
   37

Key memory   109, 468
Key modifier buttons   37
Key modify clear   123, 129
Key snapshot operation buttons   39
Key source   107

DME   272
selection   111, 125

Key type   107
setting   110

Key type selection buttons   37
Key wipe pattern key   107
Keyboard window   56
Keyframe control buttons   46
Keyframe status   54
Keyframes   296

creating   308
duration   297, 316
loop   311
paths   298
pause   311
registers   296

KF button   30, 32

L
LAN   387
Level selection buttons   193, 418
Linear key   107
Local drive   374

initialize   403
Local space   213
Locking

files   404
frame memory folder   174
frame memory outputs   173
Setup menu   403

Luminance key   107

M
Macro   345

attachment   362
auto insert mode   349, 354
creating   349, 354
event   345
execution   349, 353, 357
execution mode   347
files   536
menu macro   367
multi mode   347
offline editing   360
online editing   357
pause   352, 356
registers   345
setting   432
take   347
timeline   372

Macro attachment   362
execution   365
list   544
setting   363

Macro only   362
Main mask   109
Main menu site   61
Manual transition   95
Mask

background   109, 119
DME   246
key   109, 119
resizer   136

Master snapshot   327
creating   330, 334
region   295
registers   296

Master timeline   301
creating   321
execution   323
region   295
registers   296
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M/E
configuration   406
copying   185
dual M/E   406
inhibit operation   406
link   470
split   207

M/E dedicated outputs   455, 458
Memory recall buttons   46

setting   423
Memory recall section   35
Menu   52, 59

initial screen   52, 437
initial status   60
list   501
list item   59
parameter   59
recalling   59, 520
screen   52
selection   59
shortcut   60
shutting down   61

Menu display   51
Menu macro   367

creating   369
execution   367
registers   367

Menu page number button   53
Menu panel   50

connectors   70
module   21
setting   411, 419

Menu title button   53
Mix   84
MKS-X2700   71, 72
MKS-X7011   21, 70
MKS-X7075   69
MKS-X7700   71, 72
Mode selection buttons

device control block   40
Flexi Pad control block   35
numeric keypad control block   43
utility/shotbox control block   45

Modifiers
DME wipe   157
key   108
wipe   143, 150

Mouse
operation   60
setting   438

Multi program 2   199
Multi-program mode   439
Multi viewer   463

N
NAM   84

Network
interface   388
NFS   376, 387
setting   387

Network AUX remote panel   535
Network interface

Initialize   388
protocol   392
service port   388
setting   388

Network port
external devices   478
tally   490

Next transition selection buttons   29
NFS

files   376
server   387

NMI   392
Non-additive mix   84
Nonlinear effects   248
Non-sync   95
NS-Bus

group number   485
matrix   484

Numeric keypad buttons   44
Numeric keypad control block   43

module   21
region selection   305
register selection   305
setting   409

Numeric keypad window   56

O
Odetics   281

setting   480
ON AIR indicators   37
Operation buttons   41
Output format converter   455
Output signal

format converter output   455
setting   454

Override
AUX bus   428
bus   328
DME   38, 188

P
Panel sleep mode   437
Parallel port

input   473
output   476
tally   489

Parallel tally   489
Parameter

initial status   60
setting   59

Parameter group button   54
Parameter setting buttons   54
Paths   298, 317
Pattern limit   93

setting buttons   30, 32
Pattern mix   141
Pause

keyframes   297
macro   347

Payload ID   396
P-Bus

setting   427, 478
supported devices   282
timeline   282
trigger   283

PGM/PST
configuration   406
copying   185
dual M/E   406
inhibit operation   406
link   470
logical M/E   441

P/I converter   455
Post-macro   362
Power

power-on state selection   397
switcher   63
system interface unit   71

POWER switch   64, 71
Pre-macro   362
Preset color mix   84, 89, 466
Preview

key   440
transition   98

Previous page button   54
Protect   25, 81

R
Re-entry buttons   76

cross-point pad   434
Region   295

master   295
reference   295
selection   305, 307, 376
user   295

Region selection area   54, 376
Region selection buttons   44

setting   409
Region Simul mode   393
Registers   296

batch copy   188
batch recall   187
effects   296
group   187
keyframes   296
macro   345
master snapshot   296
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master timeline   296
menu macro   367
selection   305, 331
shotbox   340
snapshot   296

Remote panel
AUX bus remote panel   533
Cross-point settings   415
network AUX remote panel   535
status   493

Removable drive   374
initialize   402
primary setting   403

Resizer   129
effects   135
initial status   131
resizer DME wipe   154
resizer DME wipe patterns   500

Resizer operation buttons   37
Resource sharing   207, 526
Router

destination   193, 417
interface   484
setup   484

Router operation mode   49, 417

S
Safe titles   189, 457
S-Bus

group number   485
matrix   484

Screen saver   437
SDI output   404, 458
Second delegation mode   47, 50
Separate sides   272
Serial port

external devices   478
tally   490

Serial tally   490
Setting buttons   37
Setup   19

control panel   406
DCU   473
DME   472
router   484
saved data   548
SIU   473
startup   397
switcher   439
system   387
tally   484

Setup menu   19
locking   403

SHIFT ALL button   24
operation mode   414

SHIFT button   24, 48, 50
operation mode   414, 417, 418

Shortcut menu   60
Shotbox   339

creating   340
execution   342
registers   340

Show key   128, 468
Shutting down

menu   61
system   62

Side flags   196
setting   441
SIDE FLAG button   416

Signal
color gamut   395
format   395, 396
input   443, 472
input reference signal   396
key   112, 413
name   81, 414
OETF   395
output   454
pair   413
selection   79
setting   413
source color   415
video   112, 413

Single Proc mode   393
SIU   71

connectors   72
DCU function   473
power   71
setup   473

Snapshot   327
attributes   327
DME wipe   166
key   138, 334
master snapshot   327, 330, 334
recalling   328, 331, 335
registers   296
saving   328, 331, 335
wipe   151

Software
install key   401
installation   400
unique device ID   401

Source space   213
Split fader   97

setting   428, 467
Spotlighting   266
ST2110   392
Standard mode   439
Startup

saved data   548, 549
setting   397

Status
control panel   492
DME   192
effect registers   324

snapshot registers   334
Status area   54
Still image   169

operation   175
Sub key   107

setting   442
Sub mask   109
Sub menu site   61

setting   438
Super mix   84, 89
Swapping   185

menu   186
Switcher

connectors   64
operation mode   439
power   63
setup   439

System
configuration   393
initialize   399
operation mode   393
setup   387
shutting down   62

System interface unit   71
connectors   72
DCU function   473
power   71
setup   473

T
Tally

copying   488
generation   487
group   486
on-air tally   428
parallel tally   489
serial tally   490
setup   484
wiring   486

Target space   213
TCP/IP connected device

setting   482
Temporary attribute

effects   297
snapshot   328

Three-dimensional parameters   213
default   214
display   226
initial status   227
input   227
reset   227

Three-dimensional transforms   213
operation   224
operation mode   215

Through mode   444, 457
Time

setting   402
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Timeline
disk recorder   290
effects   303
GPI   284
macro   372
master timeline   301
menu   303
P-Bus   282
VTR   290

Top menu list   52
Top menu selection buttons

menu   55
menu panel   51

Top menu window   55
Touch panel

setting   437
Trace   38
Trackball   43
TRANS PVW button   30
Transition   84

auto   95
AUX mix   105
cut   94
execution   91, 94, 95
independent key   99
manual   95
preview   98, 467
rate   91
type   84

Transition control block   29, 32
module   21
setting   410, 431

Transition execution section   31, 33
Transition indicator   31, 33, 40, 91

non-sync   95, 430
Transition rate

display mode   428
number of frames   91
setting   91, 103, 189
timecode   91

Transition settings section   29, 32
Transition type   84

setting   89, 103
Transition type selection buttons   30, 

32, 39
Two-dimensional transforms   129

U
UNDO button   35
Unique device ID   401
Unit ID   387

file copying   386
User preference buttons   51

setting   419
User programmable DME   166

transition mode   166, 313

User region   295
setting   441

Utility   337
commands   421, 424
execution   337

Utility bus mode   79
setting   431, 436

Utility/shotbox control block   45
module   21
setting   411, 423

Utility/shotbox mode   338, 344, 357

V
Variable duration mode   297
VDCP   281

setting   480
Vertical blanking interval   457
VF buttons   53
Video clips   456
Video disk communications protocol   

281
setting   480

Video process   194
key   123

Video process memory   194
setting   468

Virtual image   132, 228
VTR   281, 286

operation   286
setting   479
timeline   290

W
Wipe   84, 140

copying   185
DME wipe   154
independent key   150
setting   140, 150
snapshot   151

Wipe direction selection buttons   30, 
32

Wipe modify clear   149
Wipe pattern key   107
Wipe patterns

dust mix   142
list   494
modifier link   142
modifiers   143, 150
pattern mix   141
selection   140, 150
type   140

X
XVS-6000   63
XVS-7000   63
XVS-8000   63

XVS-9000   63

Z
Z-ring   43
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