
 

 

 

 

Quick Start Guide to Using INEWS 
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This guide is intended to be a brief overview of the Winplus features which will be most 

commonly used for news operation.  The ‘Help’ section within Winplus gives a fuller 

description of other features available. 
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Opening a Script: 

 

 Open the ‘Winplus’ programme via desktop shortcut or programme menu. 

 Click on the ‘iNEWS’ button on the toolbar to open the FTP Window and log in with your iNews 

login.   

 To open a runorder (RO)  Either: 

1) Manually type in the Queue location on the FTP login window, 

2) Select the RO from the Drop Down Menu if it has been saved, or, 

3) Navigate through the folder system to your RO once you have logged in. 

 

NB. The RO is selected once you have clicked on the Rundown folder and can see the story items in the 

right hand side of the INEWS FTP window. 

 

 To load the RO click on the ‘Enable Remote Polling’ button in the top left of the window which 

will turn red and the RO will load into Winplus. 

 Minimise the INEWS FTP window. 

 

NB. Do not close the INEWS FTP window as this will disable polling which means any changes to the RO 

in INEWS will not update automatically. 

 

 To start the prompter (if it is not enabled to start automatically), either: 

o Cick on the ‘Start Prompting’ symbol on the toolbar (Looks like an egg timer) or,  

o Depress both the up & down buttons on the hand control simultaneously. 

 

NB – Please refer to ‘iNews – FTP operation’ in the Winplus help section for a full description of all the 

button functions on the iNews FTP Window. 
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Adjusting Fonts & Font Sizes: 

 

This menu is accessed by double clicking on the font setting at the top of the script window. 

‘Prompt Size’ affects the font size seen on the output monitor. 

‘Edit Size’ affects only the font size seen by the operator on the script Window. 

 

N.B.  If ‘Save as Default’ is selected the same font settings will be loaded up each time a run order is 

opened. 

 

 
 

 

Adjusting text justification: 

 

Left & Right Justification: 

 

Text will appear as left hand justified by default, but this can be altered by highlighting text in Winplus 

and using the Justification buttons on the toolbar. 

 

Centre Justification: 

 

It is possible to centre justify text by selecting ‘Prompt’ > ‘Centre Justify’ from the toolbar.  Deselect to 

turn this feature off. 
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Assigning the Function Button: 

 

The yellow function button on the hand control can be assigned to execute a number of shortcut 

functions such as ‘Pause/Start Scrolling’ by selecting ‘Options’ > ‘Function Button’. 

 

 
 

 

Moving Around a Running Order: 

 

There are a number of ways to move around the programme run order quickly: 

 

1) Use the ‘Prev’ and ‘Next’ buttons on the handcontrol to move up or down one story at a time, or 

the ‘Run Order Top’ button to move to the first story. 

2) Double click on the ‘Stat’ column of the Run order to take the prompter instantly to that Story. 

3) Use the ‘Restart Prompting’ button on the toolbar (Shortcut F9) which will take the prompter 

instantly to the cursor position. 

 

N.B.  There are shortcut keys for most functions in Winplus and it is the quickest way to move around and 

manipulate a script effectively.  A full list of current Winplus shortcut keys is included at the end of this 

guide. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Adjusting the Prompt Output Cursor Position:  
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The cursor position can be adjusted by clicking on the ‘Speed Control’  Button on the toolbar (Yellow circle 

with an arrow across the top).  The yellow up and down arrows on the pop up window adjust the 

positioning.  

The cursor should normally be in the top third of the screen and when operating the hand control the 

words currently being spoken should be in line with the cursor as a general rule. 

This allows the presenter time to read ahead and looks more natural. 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Prompt Menu on Toolbar: 
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‘Remove Blank Lines’  - This option will remove any blank lines on the operator’s script view so that no 

gaps appear on the prompt output. 

 

‘Inverse Video’ – This option reverses the appearance of the prompt output so that it shows either white 

text on black background or visa-versa. 

 

‘Reset Prompt Card’  - This option can be used to restart the card in the event of any system freezes or 

unexpected software problems. 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Options Menu on Toolbar: 
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‘Cloak All Sluglines’ – Selecting this option will cloak all sluglines in the run order so that although visible 

on the operator’s script view they will not appear on the prompt output. 

 

‘Save Setup on Exit’ – Selecting this option will save all the currently in use settings when Winplus is 

exited such as font, font size and all options in the configuration settings. 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Configuration Settings in Winplus: 
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Many formatting and prompting setting can be chosen via ‘Options’ > ‘Configurations’.  Here are a few 

useful settings for RTE’s purposes and a description of their functions. 

 

 

‘Constants’ Tab: 

 

‘Left Prompt Margin’ & ‘Right Prompt Margin’ can be amended from this tab. 

 

NB. Please refer to ‘Constants’ in the Winplus help sectiong for a full description of all options on this tab. 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

‘Script’ Tab: 
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‘Prompt Slugline as Inverse’ – Selecting this option shows the slugline as a different inverse to the main 

script, (ie. Black on white rather than white on black). 

 

‘Truncate Slugline to one Prompt Line’ – Selecting this option will only show the slugline as one line on 

the prompt output no matter how long the story name (ie. It will not take up unnecessary room on the 

screen). 

 

NB. Please refer to ‘Scripts’ in the Winplus help sectiong for a full description of all options on this tab. 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

‘Template’ Tab: 

 

‘Template Mask Enabled’ – Selecting this option enables all other template settings on this tab. 
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‘New Line on Dot- Space’ – The prompter will start a new line at every occurrence of ‘.’ Plus a space. 

 

‘Auto Prompt Restart’ – The prompter will start automatically at the first story when a new run order is 

loaded. 

 

‘Force text to Font’ and ‘Force Slug to Font’ – These settings can be used to force the slug font and script 

font to a preset font. 

 

NB. Please refer to ‘Template’ in the Winplus help section for a full description of all options on this tab. 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

‘iNews’ Tab 

 

‘Cloak Empty Stories’ – Run order stories with no text items will be automatically cloaked on the Prompt 

Output.  
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N.B. Individual lines can be cloaked from Winplus ‘Edit’ > ‘Toggle Cloak Line(s)’ (Shortcut CTRL & F10). 

Whole Stories can also be cloaked from ‘Edit’ > ‘Cloak Story’ (Shorcut CTRL & F2). 

The disadvantage of cloaking within Winplus is that if a script update is sent from iNews any local 

changes in Winplus will be overridden. 

 

‘Accept & Cloak Floated Stories’ – floated stories will appear in the WInplus Run order but will be cloaked 

on the prompt output.  If this happens to an on air story (ie. One the prompter is sitting on) the prompter 

will move on to the next uncloaked story. 

 

 

NB. If this option is not selected floated stories will disappear from the WInplus RO.  If this happens to an 

on air story it will drag the story to the bottom of the run order and the operator must manually move to 

the correct position. 

 

‘Clear script on Logon’ – After Logging on any previously loaded scripts in the last user session will be 

deleted. 

 

‘Auto logon’ – Enabling this function will automatically open the iNews FTP window when Winplus is 

started but only if a login name, server and password have been saved.  It will then automatically open 

the last accessed RO. 

 

NB. Please refer to ‘INEWS Configuration’ in the Winplus help sectiong for a full description of all options 

on this tab. 

 

 
 

 

 

 

News for the Deaf: 

 

Because of the way in which RTE news generates it’s subtitling from the deaf directly from the prompter 

it is necessary to cloak all of the sluglines of stories in that category.  This can be achieved in of two ways 

in Winplus, either: 
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1) Cloak individual sluglines one by one by selecting them in the script window and using ‘Edit’ > 

‘Toggle Cloak Line’ (Shorcut CTRL & F10). 

2) From the ‘Edit’ menu select ‘Select all sluglines’ (SHIFT & CTRL & S) and ‘Toggle Cloak Line’ 

(CTRL & F10) 

 

 

Irish Character Symbols: 

 

Because Winplus is Unicode Compliant Irish accented character symbols can be inserted using the 

Winows shortcut keys which are as follows: 

 

Capital Consonants: CTRL & ALT & SHIFT & A, E, I, O or U. 

 

Lower Case Consonants: CTRL & ALT & A, E, I, O or U. 

 

 

 

Adjusting the screen layout: 

 

To Increase Left Margin: CTRL & SHIFT & C  

To Decrease Left Margin: CTRL & SHIFT & D 

 

To Increase Right Margin: CTRL & SHIFT & E  

To Decrease Right Margin: CTRL & SHIFT & F 

 

To Increase Width: CTRL & SHIFT & RIGHT ARROW 

To Decrease Width: CTL & SHIFT & LEFT ARROW 

 

 

Script Host debug: 

 

This programme is opened via ‘View’ > ‘Host Debug’. 

It creates a text file of the communication log between iNews & Winplus.  If you ever experience 

problems with the formatting of the scripts or any anomalies you can use the debug to save a file and 

email to Autoscript Technical Support at support@autoscript.tv with a  description of what the issue is. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

WinPlus Hot Keys: 

 

F1 Help 

F2 spare 

F3 Shift Focus between Run Order and Edit screen 

F4 spare 

F5 Drop Story from Run Order 

mailto:support@autoscript.tv
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F6 Toggle Snapshot status 

F7 Print Story 

F8 Turn Prompt Track On 

F9 Turn Prompting On 

F10 Trigger MOS Event 

F11 Master/Slave Mode 

F12 Toggle Closed Caption Access 

 

End Insert After On-Air Story 

 

Ctrl+F1 Help 

Ctrl+F2 spare 

Ctrl+F3 Reformat Script 

Ctrl+F4 Used by Windows 

Ctrl+F5 Create Slugline 

Ctrl+F6 Used by Windows to shift Focus between MDI forms 

Ctrl+F7 Print Script 

Ctrl+F8 Turn Prompt Track Off 

Ctrl+F9 Turn Prompting Off 

Ctrl+F10 Toggle Cloaked Line status 

Ctrl+F11 Toggle Closed Caption status of edit line 

Ctrl+F12 Abort Auto Story Playout 

 

Ctrl+Shift+F1  Help 

Ctrl+Shift+F2  IME debug 

Ctrl+Shift+F3  Toggle Bookmark status of edit line 

Ctrl+Shift+F4  Used by Windows 

Ctrl+Shift+F5  spare 

Ctrl+Shift+F6  Used by Windows 

Ctrl+Shift+F7  Set Edit Screen to the Prompt Preview Window 

Ctrl+Shift+F8  Edit Return 

Ctrl+Shift+F9  Insert Multiple Blank Lines 

Ctrl+Shift+F10 Set Edit Screen to next Slugline 

Ctrl+Shift+F11 Set Edit Screen to previous Slugline 

Ctrl+Shift+F12 Remote Closed Caption connect 

 

Shift+F1 Help 

Shift+F2 Create Sluglines from lines starting with a number in [ ] brackets 

Shift+F3 Display Remote Input Directory 

Shift+F4 Display Program Names 

Shift+F5 Display WinPlus Configuration 

Shift+F6 Display Unicode value of character at caret 

Shift+F7 Print Run Order 

Shift+F8 Toggle Right to Left text 

Shift+F9 Toggle Blank Screen 

Shift+F10 spare 

Shift+F11 Force Scrolling On – just in case the hand control freezes 

Shift+F12 Toggle Keyboard 

 

Alt+F4  Used by Windows to Close Application 

 

 

 

 

Ctrl+1  Execute Macro 1 

Ctrl+2  Execute Macro 2 

Ctrl+3  Execute Macro 3 

Ctrl+4  Execute Macro 4 

Ctrl+5  Execute Macro 5 

Ctrl+6  Execute Macro 6 

Ctrl+7  Execute Macro 7 



 

 15 

Ctrl+8  Execute Macro 8 

Ctrl+9  Execute Macro 9 

Ctrl+10  Execute Macro 10 

Ctrl+-  Execute Macro 11 

Ctrl+=  Execute Macro 12 

 

Ctrl+Enter Generate New Line 

Ctrl+/  Insert Studio Mark 

 

Ctrl+Shift+1  Display Prompt Message 1 

Ctrl+Shift+2  Display Prompt Message 2 

Ctrl+Shift+3  Display Prompt Message 3 

Ctrl+Shift+4  Display Prompt Message 4 

Ctrl+Shift+5  Display Prompt Message 5 

Ctrl+Shift+6  Display Prompt Message 6 

Ctrl+Shift+7  Display Prompt Message 7 

Ctrl+Shift+8  Display Prompt Message 8 

 

Ctrl+Shift+-   Insert Hard Hyphen 

Ctrl+Shift+= 

Ctrl+Shift+Space  Insert Hard Space 

Ctrl+Shift+Enter  Insert Hard Blank Line 

Ctrl+Shift+/   Remove Studio Mark 

Ctrl+Shift+Left Arrow Set Prompt Screen Narrower 

Ctrl+Shift+Right Arrow Set Prompt Screen Wider 

 

Ctrl+A  Select All Text 

Ctrl+B  Set Bold 

Ctrl+C  Copy to Local Clipboard 

Ctrl+D  Toggle Bookmark Display 

Ctrl+E  File Append 

Ctrl+F  Find 

Ctrl+G  Insert Hard Return 

Ctrl+H  Find and Replace 

Ctrl+I  Set Italics 

Ctrl+J  Select Sentence 

Ctrl+K  Select Paragraph 

Ctrl+L  Select Story 

Ctrl+M  Select Program 

Ctrl+N  File New – Clear Script 

Ctrl+O  File Open 

Ctrl+P  Insert Page Break 

Ctrl+Q  Toggle maximum Prompt Preview height 

Ctrl+R  Toggle Prompt Control display 

Ctrl+S  Save Script 

Ctrl+T  Save Story (Remote) 

Ctrl+U  Set Underline 

Ctrl+V  Paste from Local Clipboard 

Ctrl+W Set Inverse 

Ctrl+X  Cut to Local Clipboard 

Ctrl+Y  Delete whole line 

Ctrl+Z  Undelete 

Ctrl+Delete Delete to end of line if no highlighted text 

Ctrl+Shift+A  Increment vertical grid spacing 

Ctrl+Shift+B  Decrement vertical grid spacing 

Ctrl+Shift+C  Increment Left Prompt margin 

Ctrl+Shift+D  Decrement Left Prompt margin 

Ctrl+Shift+E  Increment Right Prompt margin 

Ctrl+Shift+F  Decrement Right Prompt margin 

Ctrl+Shift+G  Increment Background Message vertical position 

Ctrl+Shift+H  Decrement Background Message vertical position 
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Ctrl+Shift+I  Toggle Inverse Video 

Ctrl+Shift+J  Increment Run Order Track offset 

Ctrl+Shift+K  Decrement Run Order Track offset 

Ctrl+Shift+L  Cloak All Sluglines 

Ctrl+Shift+M  Toggle Presenter Instruction Status 

Ctrl+Shift+N  Create new line as Package Text 

Ctrl+Shift+O  Delete all Tablet data on current line 

Ctrl+Shift+P  Insert Camera Card Page Break 

Ctrl+Shift+Q  Create new line as Presenter Instruction 

Ctrl+Shift+R  Insert Recording Break 

Ctrl+Shift+S  Select All Sluglines 

Ctrl+Shift+T  Toggle Package Text Status 

Ctrl+Shift+U  Delete all Tablet data 

Ctrl+Shift+V  Toggle VGA Dual Screen Prompt Preview display 

Ctrl+Shift+W  Turn on Edit Sets Prompt mode 

Ctrl+Shift+X  spare 

Ctrl+Shift+Y  Shift Studio Instructions Up 

Ctrl+Shift+Z  Shift Studio Instructions Down 

 

Alt+G  Set Hard Returns on all lines 

Alt+H  Clear Hard Returns from all lines 

Alt+M  Create Bookmark 

Alt+N  Start Prompting from next Bookmark 

Alt+P  Start Prompting from previous Bookmark 

 

Ctrl+Alt+B  Toggle Bijoy Keyboard 

 

 

 

 

 

 

 

 


