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DISCLAIMER

The information in this manual is furnished for informational use only and subject
to change without notice. While every effort has been made to ensure that the
information contained in this user manual is accurate, up-to-date and reliable,
EVS Broadcast Equipment cannot be held responsible for inaccuracies or errors
that may appear in this publication.

IMPROVEMENT REQUESTS

Your comments will help us improve the quality of the user documentation. Do not
hesitate to send improvement requests, or report any error or inaccuracy on this

user manual by e-mail to doc@evs.tv.

REGIONAL CONTACTS

The address and phone number of the EVS headquarters are mentioned in the
Help > About menu in the user interface.

You will find the full list of addresses and phone numbers of local offices on the
EVS website, on the following page:

http://www.evs.tv/Europe,+Middle+East+Africa/English/Contact-us/Contact-
Us/Regional-contacts-new-/page.aspx/2038
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What’s New?

The changes linked to new features in version 1.01 are listed in the table below.
Click the section number in the table to jump directly to the corresponding section.

In the user manual, the icon

has been added on left margin to highlight

information on new and updated features.

STATUS ON CHAPTERS UPDATES FOR XNET MONITOR V 1.01

Subject

Section 3.2.1 Additional Application Settings

Section 3.3.2 Updated content of the Monitoring Data pane
displayed for a host different than a server.

Section 3.3.3 Reorganization of the Server data within 5
tabs.

Section 3.3.4 Possibility to extract server information in an
html file.

Section 3.5 Possibility to take the control of a LSM remote
device.

Section 3.6 Possibility to take the control of a server
desktop.

Section 3.8 Possibility to upload keywords on servers.
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1.1

1.2

1.2.1

1.2.2

1.2.3

1. Introduction

PURPOSE

XNet Monitor is a tool aimed at monitoring EVS products. XNet Monitor displays
real time information and status about the servers as well as past alert and
warning messages.

XNet Monitor uses the SNMP (Simple Network Management Protocol) protocol to
request and receive monitoring data from the servers. These internal status data
are defined in the MIB (Management Information Base) on each server.

One XNet Monitor application can monitor several servers while one server may
also be monitored by several XNet Monitors or similar applications.

XNet Monitor is mainly a monitoring application that cannot act on the monitored
servers. The only possible remote actions are Multicam update, server reboot, and
remote control.

INSTALLATION

REQUIREMENT

e PC compatible computer
e Supported OS: Windows XP, Windows Vista or Windows 2003 Server

e .Net framework 3.0 or higher installed

RECOMMENDATION

The SNMP information is available through the PC LAN connector of the server.
The XNet Monitor running computer should be connected to the same network, and
not on any of the Gigabit Ethernet ports of the servers. These ports are dedicated
to high flow video data and cannot be used for any other purpose.

INSTALLATION

XNet Monitor is delivered as a single executable file.

To install the program, run this installation file. During the installation, a warning
will be displayed if .Net framework is not installed on your computer. In this case,
you should manually install this.

If you need to install the .Net framework, double-click the DotNet 3.5 SP1
Install3.bat file, which is delivered with the XNet Monitor executable file.
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During XNet Monitor installation, the only required parameter is the installation
path for the application. If you want to change the default one, enter the desired
path.

Once the application is installed it can be executed immediately.

UPDATE

If an older version of XNet Monitor is already installed on your computer, it will be
automatically removed and replaced by the new one.

UNINSTALL

The XNet Monitor application must be removed through Windows Control Panel
and Add or Remove Programs menu.
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2. Configuration

2.1 USER INTERFACE
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Disk Usage _/ TNMag/ 10101243 No response b SNMP poling 11200

Pane

Poling erded

The window is divided in 4 panes:

e The Hosts List pane displays the monitored servers in a user-defined tree
architecture.

e The Monitoring Data pane displays the selected server information.

e The Disk Usage pane displays a pie chart with the totalized used and left disk
space for the selected server(s).

e The SNMP Messages pane displays the SNMP alert and warning messages for
the selected period and enables the user to acknowledge them.

2.2 HOSTS LIST

The Hosts List pane displays the monitored servers on the network. They are

listed in a tree architecture independent of the network architecture as shown on
the following figure.
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= [l ¥Met [23]
e[l Cantral roamm [15]
B Server (8]
W Server 2 [10]
=l Remote room (5]
B Server 7 (9]
E Dizcovered Hosts [3]
1.1.201(3)

2.2.1  XNET

The higher node is called XNet as it represents the EVS XNet proprietary network.
Under this first level node, you must add one or more groups. These groups are
only virtual groups used for easy organization and management of multiple
servers.

2.2.2 GROUPS

To add a new group, right-click on the XNet node and select Add group, the only
available command. Enter a representative group name.

As this is only a virtual layout, we recommend that you organize the groups based
on physical localization of servers for easier management.

To remove a group, right-click on it and select the Remove command.

2.2.3 HOSTS

Once the groups are ready, you can add servers or hosts to them.

You can add hosts to XNet Monitor in two ways:

How TO ADD HOSTS MANUALLY

To add individual hosts manually, proceed as follows:

1. Right-click on a group and select the Add host command
2. Enter the host IP address in the Host Definition window.
- Host Definition M=1E3
IP Address: 1.1.201

Once the hosts are entered in the list manually, you can organize them in the
different groups by drag-and-drop operation.
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2.2.4

How TO ADD HOSTS AUTOMATICALLY

1. Open the Tools menu and select Discover.

The Discover SNMP Agents window opens

Discover SNMP Agents

Ping 172.16.0.4
Discovery Results
No |P Address MName Type

2. In this window, set the start and stop IP addresses between which the
program will look for available servers and hosts

3. Click on the Start button to start the discovery process.

At the end of this process, the discovered hosts will be listed in a new group
called Discovered Hosts.

Once the hosts are entered through the discovery process, you can organize them
in the different groups by drag-and-drop operation.

@ Note
As this process is based on timeout for not used addresses, it may take
some time to parse a long list.

How TO REMOVE A HOST

You can only remove a host when the monitoring is not started.

To remove a host, right-click on it and select the Remove command.

SUMMARY INFORMATION

In the Hosts List pane, the bullet color has the following meaning:
e Ared bullet means that there is a warning and/or an error on a host.

e A green bullet means that everything is ok for that item.

The number between brackets next to an item indicates the number of pending
SNMP alert messages.
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3. Monitoring

START MONITORING

Once servers and hosts have been added in the groups, the monitoring is started
by clicking on the Start command in the Monitoring menu.

To stop the monitoring once it is running, simply click on the Stop command in the
same Monitoring menu.

The monitoring status is available in the status bar at the bottom of the XNet
Monitor window.

T Server 1235 28/04/2008

Foling 1.1.20.1 (host 1/3) M

e 'Polling not started’ means that the monitoring has not been started yet since
the application launch.

e ‘Polling’ followed by IP address means status data are presently read from the
selected host MIB.

e ‘Waiting x/y sec’ indicates that the monitor is waiting for next polling process. It
has already been waiting for x seconds out of a total of y seconds (according to
related parameter setting).

e '‘Polling ended’ means that the monitoring has been stopped by the user. At
monitoring restart, hosts will be immediately polled and the waiting period will
be reset.

% Note
At XNet Monitor start-up, the monitoring is always stopped and must be
started manually using the Start command.
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3.2 CONFIGURATION

A few parameters can be set to configure display and monitoring according to your
needs.

3.2.1  APPLICATION SETTINGS

M In the Settings command in the Tools menu, you can set following parameters:

Settings |ZJ@[Z|

# Local Clip Threshold:

Fem. Cap. Threshold: [ [
SNMP Paling Period: E | Sec
SNMP Time Out | mSec

E nable Gigabit ICMP Palling:

ICMP Time Dut: [500 | mec
Enable Server Reboot:
Enable SNMF Lag:
Enable Server Explorer:
Enable LSM Remate:

Server Log Target Ditectory: | C:%Program i;'i-les:;\-é;-f-'é-E'n:uacic:a;t.E.ﬁui.ﬁ'mer{tﬁﬁe.t-moni-tDrRDDwnioau.;ieuﬂ Ilu:ugs -: B

Ternp. Unit: [ i v
Parameter Description
# Local Clip When this number of clips is reached on a machine, a
Threshold message will be displayed to warn the user that a
cleaning and purge will soon be necessary on that
server.

Rem. Cap. Threshold Same warning as the previous one but based on the
server remaining storage capacity.

SNMP Polling Period Wait time between polling. A small period will guarantee
fast refreshing of data but will request high data flow on
the network while a long period will display less up-to-
date data but will reduce the load on the network.

SNMP Time Out Delay after which a host will be considered as not
responding. An alert message will be displayed in the
event log if such an event happens for a monitored host.

The automatic discovery process total duration depends
on this parameter.
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Description

Enable Gigabit ICMP
Polling

Enables the pinging of the Servers GBE ports.

ICMP Time Out

Time Out for the pinging of the Servers GBE ports

Enable Server Reboot

If this option is enabled, XNet Monitor will be able to
initiate a reboot of any monitored server through the
Reboot command in the contextual menu opened by
right-clicking on a host in the Hosts List pane.

Enable SNMP Log

If this option is enabled, XNet Monitor will keep a log
file with all SNMP messages.

Enable Server Explorer

Enables the Explore option from the Server Name
contextual menu in the Hosts List pane. The Explore
option opens a ftp session on the server.

Enable LSM Remote

Enables the LSM Remote option from the Server Name
contextual menu in the Hosts List pane.

Server Log Target
Directory

Path to the directory used to store the SNMP log files.

Temp. Unit

Unit in which the temperature is expressed.

Click on the OK button once the parameters are properly configured for your

application.
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3.2.2

DATA DISPLAY

When you select XNet or a group in the Hosts List pane, the Monitoring Data pane
displays a table with a number of columns. In this table, you will find summary
data about the servers available under XNet or under the selected group.

CUSTOMIZING THE DATA DISPLAY

You can specify which information should be displayed in the Monitoring Data
pane and how it should be displayed in the Select Columns window. To access
this window, select the Organize Columns command from the Tools menu

= Select Columns E]E]

Available columns SelectedColumns
P —
Clip Edit By Network [IS (Name |
Codec 3 SM
Comp. Bit Rate Multicam Yersion
Controller State
Default Gateway Genlock
Diighe -4 D Analog LTC
Disk 0.6 Disk
Dighk 0-C PSU
Disk 0-D XIET Stetus
Digk O-E Traffic
gk 1-A DE Status
Diigk 1-B Loc. Clips
ik 142 Rem. Capacity
Disk 1-0r
Dizk 1-E
Disk 2-A, b’

The following actions are possible:

To add a column to the display list, select it in the left Available columns list
and click on the Insert button.

To remove a column from the table, select it in the right SelectedColumns list
and click on the Remove button.

To change the columns order, select a column name in the right
SelectedColumns list and move it up or down in the list using the Up and Down
buttons respectively.

Click on OK once the columns are organized as desired.
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3.3 INFORMATION DISPLAY

The Monitoring Data pane displays the following information according to the
selected item in the Hosts List pane:

e A summary of underlying hosts if XNet or a group is selected.

e An empty table for the host SNMP parameters and their respective values if the
selected host is not a server.

e A specific parameters display table if the selected host is a server.

3.3.1 SUMMARY OF HOSTS DATA

If XNet or a group is selected, the Monitored Data pane displays a summary of
underlying hosts parameters as shown on the following figure.

The available columns are selected and organized from the Organize Columns
option available in the Tools menu.

MHame SN Soft. Rev. State Genlock | Analog LTC | Disk PSU #MET Statug | Traffic DB Status | Loc. Clips | Rem. Capac #
-———————————
ELM SEO4 28690 | 10.03.13 Running Walidbl... | Yalid oK Connected Momal Ok 44 51:54:32 [BE
ELM M3 20360 | 100313 Running Vald bl | Valid 0K [0 spl DK Conmected  Momal Ok [ e
ELM Ma02 15220 10.03.13 Fiunning Walid bl.. | Yalid oK ak. Stand-alone Momal Ok 30 73.11:56 192
xS 18670 | 10.03.13 Fiunning Walid bl.. | 4falid 0K 08 Connected Mormal Ok 13 53:16:40 [92
I NN E [ N R N —

Mo SOTI 18920 ' 10.01.67 Fiunning Detected | Detected oK 0k, Stand-alone Momal Ok 248 20:55:26 [9¢

@ 3.3.2  HoST SNMP DATA

Presently, if a host other than a server is selected, the Monitored Data pane will
display 2 tabs.

STATUS TAB

In the Status tab, the main parameters are organized in several group boxes as
shown on the following figure.

10
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Status | Mib Browser
Evz Products
Type Wersion State Cuztom Mame
212890 FEE rkovn
mTAccess 1.138.0 Rurning Unknown
Computer Drives
Marme: SFTIIA0 Mame Total Size Free Space
Restare [R] 135 GB 14.0GE
CPU Usage: 0% 0%
=TV IF) 4ER 8 GE 28.10GE
Up Tirne: 21:4517.04 Sustem [C) 135 GB E7 GH
Drate Time: 2010-06-02 19:49:25
Interfaces
Description Statuz . MTU Speed Phys. Address IP Address Met Mask MIC IM MIC OUT
Intel BN 1500 1000 Mbps D1 ccldadet? 0.0.00 0.0.0.0 126
IntellR] PROA00.. |Up 1500 1000 Mbps 015177EEbd2 128122 250,256 2860 | 2,801,693 £3.825
IntellR] PROACO... |Up 1500 1000 Mbps 0151 76f=95¢ 115312 255, 285.0.0 20,783,986 20,697,299

The different group boxes and their parameters are detailed hereafter.

EVS Products

Parameter Description

Type EVS application name.

Version Server software revision.

State Server state: running, in maintenance, faulty, halted,

unknown.

Custom Name Name given to the product from the MIB.

Computer

Parameter Description

Name Name of the computer.

CPU Usage Percentage of use of central processing unit (CPU).

Physical Memory Computer data storage used from the total amount.

Up Time Elapsed time since the last boot.

Date Time MTPC date and time.

11
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This area lists the hard disks drives from the computer.

Parameter Description

Name Name of the computer.

Total Size Total size (GB) of the drive.

Free Space Free space (GB) still available on the drive.

Interfaces

Parameter Description

Description Generic description of the communication interface.

Status Up or Down

MTU Maximum Transmission Unit: size (in bytes) of the largest
protocol data unit that the layer can pass onwards.

Speed Data transfer rate in Megabits per second.

Phys. Address

Memory address that is electronically (in the form of
binary number) presented on the computer address bus
circuitry in order to enable the data bus to access a
particular storage cell of main memory.

IP Address Internet Protocol address of the communication interface.

Net Mask Prefix hit mask expressed in quad-dotted decimal
representation. For example, 255.255.255.0 is the
subnet mask for the 192.168.1.0/24 prefix.

NIC IN Number of octets getting through the network (input)

NIC OUT Number of octets getting through the network (output)

MiB BROWSER TAB

Refer to section ‘Mib Browser Tab' on page 22 for an overview of the MIB Browser

tab.
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@ 3.3.3 SERVER MIB DATA

If a server is selected, the Monitored Data pane displays its MIB parameters in 5
tabs each displaying a specific table.

%‘é‘% Note
If Multicam is not active and running on the selected server, most of the
parameter fields will be left blank.

STATUS TAB

In the Status tab, the main parameters are organized in several group boxes as
shown on the following figure.

Status | Storage | Hardware | Codes | Mib Bronser

General Audio¥ideo Contraller % Protocal

Type: RT[2]+ Bage Config: Multicaml5 Part ContrallerPratocol Connection State

Customn Name: Video: 2in dout EYSRemate Connected

Serial Mumber: 20310 Audio: 8 tracks RS422 #2 E'SRemote Defined

Version: 10,0313 Standard: 5251 NTSC Rs42243 EVSRemole | Defined

State: Running Codec: SO MIPEG Standad | |10422#4 =ORET {Pefine

PSL: oK Comp. Bit Rate: [ 30 Mbps flatesdy SogR Defived

enlock: e R5422 #6 TouchScreen Defined

Ethernet #50106 Liri Defined

LTC: W alid Metwork.

Murnber of Clips: m SDTIE: NoRelap1485

Rem. Capacity 273:43:04 [93%] MNet Mame: @SERYD

Clip Capacity: Global Met Mumber: 2

Loop Recording:  [On Def\Curent Type: | Masteritaster Gigabit Connections Settings

Up Time: 0:17:19.47 Clip E dit by network: | Mo L&N PC HCTx GBE1 HCT¥ GBE2

D ate Time: 2010-04-30 07:16:23 Mb of Metwaork Clip: | 235 17216.54.2 17213542 172.21.54.2
SyncPC o TC: Yes DB State: Ok IP Mask 205.255.00 . 255.255.0.0 255.255.00
Period: 00:15:00 Connection: Connected Def. gateway 17216.0.1 _1?2.13.0.1 172.21.01

PC free disk space: | 1293 MB Traffic: Normal

Channels

Mame Statuz Config Fiem Capacity | LTC Uzer TC Tt Chrl 2nd Chrl Parallel Cil 05D
CUESN Focoding |Recoder (50%) (1335132 | 20000430130, 2000423 210, |FYSFemole Primary Motspplicable
CAM B Recoding  |Recoder (50%) 1395132 20104430130 20100429 210 | EvSRemate | | Primary | Motapplicable
PGH 1 Playing Player | 20100411 072 20100410 211 | EVSRemate | Primary Maotbpplicable
PG 2 Ready Player 20100411 072 20100410 211 EVSRemate Primary Maotbpplicable
PGM 3 I | Plaper | 19700101 0010 19700107 OO0 | EVSFremote | [ Primary | Motbpplicable
PGM 4 [ Ide | Plaper | 19700101 000 19700107 D00 | EVSFiemote | | Primary | Motapplicable

The different group boxes and their parameters are detailed hereafter.

General

Parameter Description

Type Server type: XT, XT[2]...

Custom Name Name given to the product from the MIB.
Serial Number Server unique serial number

Version Server software revision

13
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Parameter Description

State Server state: running, in maintenance, faulty, halted,
unknown.

PSU State of the power supply unit

Genlock Presence or absence of Genlock synchronization signal

LTC Status of LTC (Longitudinal Time Code) analogue signal

Number of Clips

Number of clips stored on the server.

Rem. Capacity

Remaining capacity in hours, and percentage.

Clip Capacity

Clip capacity as defined on the server: Global or Per
Channel.

Loop Recording

Loop Recording mode as defined on the server.

Up Time

Elapsed time since the last boot.

Date Time

MTPC date and time.

Sync PC to TC

This function synchronizes the internal TC to the
timecode read on the LTC input of the server and clears
the TC discontinuities detected on the LTC input of the
system.

Period

Period at which the Sync PC to TC is applied.

PC Free Disk Space

Available space on the MTPC disk.

Audio-Video

Parameter Description

Base Config Base Configuration used to start the server.

Video Video channels configuration (number of in and out
channels)

Audio Number of audio channels

Standard Video standard used on the server ports

Codec Codec used for video digitalization and storage

Comp. Bit Rate

Bit rate of compressed video data
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Network

Parameter Description

SDTI SDTI (Serial Data Transport Interface) network type
Net Name Server name on the SDTI network

Net Number Server identification number on the SDTI network

Def\Current Type

Server type on the SDTI network: master, client, server

Clip Edit by Network

A clip is being transferred and edited or not

Nb of Network Clip

Number of clips stored on the server

Network Clip Total number of clips stored on the whole network
DB State Status of the database

Connection Status of the network connection

Traffic Network traffic status

Controller \ Protocol

Parameter

Description

Port

Server control port identification

Controller\Protocol

Controller or protocol used on that port

Connection State

Control port connection status

Gigabit Connections Settings

Parameter Description
IP Address IP address of the interface port
IP Mask IP mask of the interface port

Def. gateway

Default gateway used by the interface port

15
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Channels
Parameter Description
Name Name of the Recorder (CAM) or player (PGM) channel.
Status Status of the channel:
o CAM: Recording, Recldle
e PGM: Ready, Playing, Live, Idle
Config Configuration of the channel as Recorder or Player.

Rem. Capacity

Remaining capacity for each recorder channel.

LTC LTC timecode of the channel.

User TC User timecode of the channel.

1st Ctrl Primary controller defined for the selected channel.
Possible values are: EVS Remote, EVS XTNano Remote,
AVSP, IPDP

2nd Ctrl Secondary controller defined for the channel, if any.

Parallel Ctrl Controller used in Parallel Mode.

0OSD OSD controller.
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STORAGE TAB

The Storage tab differs according to the type of disks used: SAS or SCSI.

SAS Disks

Status | Storage | Hardware || Codes | Mib Browser|

General Arrays

Remaining Capacity: [273:4304 [39%] Storage type: [Sas PSU | Fans Thermal
Nominal Capacity: [ 279:51:43 Rl type: [4+1] E

EXT3

RalD ExT2

1 2 3 4 5 E 7 a 9 B O e = A O o el [ ExT1 | Ok ok oK
o O |~ oK
Dizk status

1 2 3 4 5 & 7 8 3 R O . 5 0 0 = RN e e (e e

ExT3
ExT2
ExT1 | R2 |R2 |RZ |R2 |R3 R3 |R2 |R3 R2 (R4 R4 |R4 R4 R4 |zp |zp |zp |3p |zp |sp |3p |sp |3p |3p
IMT1 |R1 |R1 'R1 Rl R1 R2

Dizk terperature

1 2 3 4 o 3 7 8 3 L O % 1 s - 1~ I = (R - e 1 e |

ExT3

ExT2
ExT1 |21 21 |21 (20 |20 |20 (20 (200 |20 (18 |20 |20 |20 |19 (20 |20 |20 (18 (20 |20 |20 |20 (19 |18

INT1 |37 23 27 24 24 30

Dizk Details....
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SCSI Disks

Status | Storade | Hardware | Codes | Mib Browser

18
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Arrays

Remaining Capacity | 37.47.31 [99%] Storage type: ParallelScsi PSU | Fans Thermal

Maominal Capacity: 7107 RAID type: [4+1] INT1 I ¢ 0k

RalD
1 2 3

R1

Dizk status

0-4 |S0-B- [ F0E| 0D [“0-E [Aa:] 4B | 1-E [8-D [ || 24| 2B [F2E | 201 2E

IR R1 (R |R1 [R1 |R1

Dizk termperature

04 0B OC 0D|OE 14 1B 1L

VAR 38 |30 |29 (32 |25

Dizk Details...

General

Parameter

-0 | 1-E | 24 | 2B | 2C |20 | 2-E

Description

Remaining Capacity

Remaining capacity of the storage expressed as a video
duration (hours, minutes and seconds) as well as a
percentage

Nominal Capacity

Total capacity of the storage expressed as a video
duration (hours, minutes and seconds)

Storage Type

Type of storage: internal or external

RAID Type Type of RAID: (4+1) or (5+1)
Arrays

Parameter Description

PSU Power supply unit(s) status

Fans Fans status

Thermal Temperature status of the system
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Raid

This area gives indication on the number of RAIDs defined in the server and their
respective identification (R1,...)

Parameter Description

Raid ID RAID storage system identification

Disk Status

This area gives indication on the localization of each RAID and on the spare disks
in the arrays. It also mentions when an error occurred on a disk:

Drigk, status
04 OB oOC oD OE 14 18 1C 1D 1E | 24 2B 2C 2D 2E
IR F1 Rl Rl wxx  [R1

Disk Temperature

This area provides the internal temperature of each disk.

Disk Details

The Disk Details button gives access to the Disk Information window:

'F Disk Information

10 State Cap [Gh] Temp[C*]  Model Rev. Level SH N
T -« 279 |35 [FUNTSU MAW3I00NE | 0104 DAODP7ADTWNT

08 ok 279 |37 [FUITSU Mawazoone | o104 |DanoP7aTIWES |

o ok 279 |29 [FUNITSU Maw3300NE | 0104 | DaOOPFATIWSE

oD ok 279 |37 [FUITSU Mawzzoone | o104 DADOP7ATIWRA

0E |ok 279 B [FUNITSU MAWII0ONE | 0104 |panoPramiwe? |

14 ok |27 |37 [FUITSU Mewaaoons | o104 | DADIP7ATTWDH |

18 |ok 279 [40 [FUNITSU Maw3200NT | 0104 | DAGOP7ATTWSA,

c ok |27 |41 [FUITSU Mawaaoone | o104 DAOIF7ATTWRS

10 |ok 279 |29 [FUNITSU Maw3200NT | 0104 |DacoPramIwPs |

£ ok |27 |33 [FUITSU Mewaaoons | o104 | DaooP7RDTWTS |

24 |Ok |279 % [FUNITSU Maw3aoNs | 0104 | DaOOP7ATTWSE

B ok 279 40 [FUITSU Mawaaoone | o104 DAOOPTATIWT2

2¢ |0k 279 42 FUIITSU MAWII0ING | 0104 DAGOPRADIWSP |

19
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Parameter Description

ID Disk ldentification

State Disk Status: OK, not present, spare,...
Cap (Gb) Disk Capacity in Ghytes

Temp (Unit defined Disk Internal Temperature

in Settings)

Model Disk Manufacturer and model

Rev. Level Disk Revision Level

SN Disk Serial Number

Information can be copied (with the Ctrl C command) from the window and pasted

in a text file.

HARDWARE TAB

The Hardware tab lists the available modules and boards installed in the server
along with their respective version or revision number and their configuration

when relevant.

Status | Storage | Hardware | Codes | Mib Browser

Mame Version
MTPC Board \
HCT# CPU Board ld=0xd1, Revision=0x43, Jumpers. .
COH¥ Base Board #0 10=0:C2, IDE=xd0
COH¥ Basze Board #1 10=0:C2, IDE=0xd0
CH#0 [COH) Hw:0x0a/0x03 Feat:0:00c3
CH#1 [COH) Hw:00a/0x03 Feat:0x00c3
CH#2 [COH) Hw:00a/0x03 Feat:0:00c3
CH#3 [COH) Hw:00a/0x03 Feat:0:00c3
ACODEC 1d=0xE5, |de=0x04, |de2=0x0B
GEE Rew=HCTx_GBE A4 1
Modules
Parameter Description
Name Server module type
Version Server module revision and additional parameters
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CODES TAB

The Codes tab lists the options codes activated on

description.

Status | Storage | Hardware | Codes | Mib Browser

Nurmber

S m e w

m
102
o3
104
105
106
7
108
109
110
m
112
113
114
115
117
e
113
120
121

Description

AUTHORIZE_HD_CONFIGS
AUTHORIZE_COMFIG_CHANGES

CODEC_DNHD

CODEC_PRORES

CODEC_LOW_RES
SERVER_SPOTBOX_BASE_DPEN_CONFIG
LSM_ALL_DPTIONS

LSM_BASE_DPEN_CONFIG

LSM_BASE_1_FLAY

LSM_BASE_2 PLAY

LSM_BASE_3 PLAY

LSM_BASE_4_PLAY

LSM_BASE_5_FLAY

LSM_BASE_G_PLAY

SUPER_MOTION
MULTICAM_LSM_SERVER_PLST_MGMT_BASIC
MULTICAM_LSM_SERVER_PLST_MGMT_ADVANCED
MULTICAM_LSM_SPLIT_SCREEN
MULTICAM_LSM_TELESTRATOR:
MULTICAM_LSM_TARGET_TRACK
LSM_SERVER_SPOTEOX_SDTI_NETwWORK_ADWANCED
LSM_SERVER_SPOTBOX_SONY_DD35_PROTOCOLS
LSM_SERVER_SPOTEOX ODETICS WDCP_FROTOCOLS
LSM_SERVER_SPOTROX_AYSP_PROTOCOL_CUT_IFDP
LSM_SERVER_SPOTBOX_AVSP_IPDF_PROTOCOL FX

the server

Issue 1.01.B

along with their
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MiB BROWSER TAB

This is dedicated to maintenance.

| Status || Storage | Hardware- Eodes! Mib Browser |

[ Module Name

EVS-GLOBAL-REG
EV5-PRODUCT-MIE

EWvS-SERVER-MIB
EV5-<5SERVER-EXPR-MIB
EV5<5SERVER-MIB
SHMPY2-CONF
SHMPY2-5MI
SHMPY2-TC

=] @ evsPrditIB[2]
= ‘E evsPrdtMIBN otifications(0]
D evzPrdiStateChange(1]
=25 evsPrdtGeneral1]
=i evsPrdtT able(1)
=] @ evsPrdiEnty(1]
i E evzPrdindex(1]
i Q evsPrdiType(2]
i Q evsPrdiDescr 3]
i M evsPrdtSenalumber(4)
i Q evzPrdiSoftersion[3)
[ g evsPrdiState(E)
25 evsPrdtdgent(2)
E| evsPrdiégentyersion(1]
|:| evsPrditd anT rapClients(2)
E| evsPrdtTrapClient extindexPogition( 3]
= @ evsPrdtTrapClientCfgT able(4]
= 4} evsPratT rapClientCRgE ntr(1]
i E evzPrdtTrapClientClglndex(1]
i Q evePrdtTrapClientCiglpdddress(2]
i Q evzPrdtTrapClientCigCommunity[3]
2 I_Cl evePrdtTrapClientCigE ntryState(4]
=5 evsPrdiamt(3)
=@ evsPrdttaT able(1]
=] @ evePrditgEntry[1]
[ evsPrdtMaPrdtindes(1]
i Q evsPrdibdgPrdiState[2)
- |_Cl evzPrdibgPrdtDescription[3]
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The MIB Browser tab allows to view the MIB (Management Information Base) and
gives a description of the parameters that can be polled.

Information relative to a server can be extracted as follows:

1. Right-click on the server in the Hosts List pane.

2. Select Extract SNMP Information from the contextual menu.

The extraction starts and once it is done, the SNMP Information Extraction
window displays the html file name and its storing folder and path:

SNMP information extraction

\:‘) SMMP information successfully extracted For ¥T_ADL. Available under C:\Program Files\EYS Broadcast EquipmentiXiet MonitoriDownloaded

lags|22100-2, html
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3.4 SNMP ALERT MESSAGES

3.4.1 ALERT MESSAGES MANAGEMENT

The SNMP Messages pane displays the SNMP alert messages sent by the host or
groups of hosts selected in the Hosts List pane. These messages are displayed
until they are acknowledged by the user.

Start Date: | Monday . Apil 27,2003 % | Fiker ot Acknowledged " tick slert(s]

EndDate: | popday |, May 04,2003
Host Mame D ate Alert mezsage IP Address
BA20037121412 . Digk alert: state of disk Disk 0-D iz Dizconnected 1.1.2022
Semver £ BAS20097121412 .. dnalog LTC NotDetected 1.1.20.22
Semver 2 4/28/2009 3:46:50 .. Analog LTC HotDetected 112022
Server 2 4/28/200311:32:28... Status: not rumning 1.1.20.22
Semver 2 4272009 10:36:87...  dnalog LTC HotDetected 1.1.20.22

ALERT MESSAGES DISPLAY

Use the calendar of the Start Date and End Date drop-down fields to restrict the
displayed alerts list to the selected.

Use the Filter drop-down menu to select the alerts to be displayed:

o All: All alerts that occurred during the selected period are displayed.

e Acknowledged: Only alerts that have already been acknowledged are
displayed.

e Not Acknowledged: Only alerts that do not have been acknowledged yet are
displayed.

ALERT MESSAGES ACKNOWLEDGEMENT

The alert acknowledgment function helps you to easily remove alert messages
from the displayed list once they have been visualized and/or taken care of.

Use the Ack Alert(s) button to acknowledge the selected alerts. These alerts are
kept in the log file but are not displayed anymore (depending on the display filter
configuration).

23
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SERVER LOGS EXTRACTION

To remotely recover the SNMP logs stored on a server, right-click on it in the
Hosts List pane and select Extract logs in the contextual menu.

The following warning message window is displayed to warn you that the
extraction process may interfere with the video diffusion from that server. Launch
the extraction process again later if you cannot accept any diffusion trouble at this
time.

Logs extraction

L ] ‘: The log extraction process may affect the diffusion on server Server 2, Are you sure you want to procesd?
»

[ ‘fes ] [ o J

The next window displays progress bars of the extraction and the current directory
and file being downloaded.

Logs Extraction from Server 2 |Z||E|E|

Directory /CALSMCE/DATA/NLDGS

Diownloading hardware. log
(= )

Cancel

Once the logs extraction is done, a window briefly appears about the log files
compression then the Logs Extraction window displays the zip file name and its
storing folder and path.

Logs Extraction

-
\y Logs files successfully extracted For Server 2, Awailable under Ci\Program FilesiEYS Broadcast Equipmentisiet MonitoriDownloaded logsiz9100.zip

The different logged information (configuration, alerts...) is stored in different
folders and files and packed together in a zip file. Next to the zip files is a text file
(LogExtracion_servername.log) for each server that logs the
extractions dates, operations, results and resulting zip file.

@ Note
At log extraction, the log file on the remote server is closed and
transferred. After this operation, a new log file is created on the remote
server to log the events that happen from now on.
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3.4.3 SERVERS SNMP CONFIGURATION

In the Tools menu, the Trap Configuration command opens the Trap
Configuration window as shown below.

In this window, a table is displayed with all servers and for each of these, a list of
all IP addresses to which they send their SNMP trap messages. So, it is easy to
see which monitoring computer will receive any trap message.

. Trap Configuration E'[EJEJ

Trap Configuration

Host Mame LocallP IPaddress 1 | IPAddress 2 | [PAddiess 3 | IPAddress 4 | IPAddress 5 | IPAddress 6 | |PAddress 7 IPAddress 8 IPAddress 9 | [PAddress 10
Serverl3 ok e 18 [1011.11.80 [1721615.. 14 01 |1 1031027 (1031028 |1011.11.198
Masterd2 oK 1041111, 1036018 1011.11.80 1721615 1036014 103301 1036021 1031027 1031028 101111198

b asterdl u]:& 1011311 1036018 10711.11.80 1721616 1036014 103301 1036021 103027 1021028 101111198
Mano TO1 Ok 10.36.014 10111110 17216158, 1036018 10011110 1036021 1001111, 103301 101.11.80 10.31.0.28

ELM SEO4 Ok 1011114 1036018 1011110 1721615, 10036014 103301 1036021 1031027 1031028 10.11.11.149
ELM Ma03 0K 1011114 1036018 1011114 1721615 10036014 103301 1036021 1031027 1031028 10.11.11.149
ELM Ma02 oK 1001114 1036018 1011110 1721615 10036014 103301 1036021 1031027 1031028 10.11.11.149

X5 Ok 1011114 1036018 1011110 1721615 10036014 103301 1036021 1031028 10111110 101111154
Masterd2 -'IEI.BE.EI.'I? 1017310 10360210 I036018 1001710 T036014 0 1071710 TF216.158. 1001711 101111198
Serverll -10.38.0.1? 101111, 1036021 1036018 1011110, 1036014 10111110 1721615 1011111 1011.11.198
master oK 1011114 1036018 10111100 1721615 10036014 103301 1036021 1031027 1031028 10.11.11.149
@SERYOT Ok 1001114 1036018 1011110, 1721615 10036014 103301 1036021 1031027 1031028 10.11.11.149
server]3 Ok 1011114 1036018 1011110 1721615, 10036014 103301 1036021 1031027 1031028 10.11.11.149
asterd oK 1001114 1036048 1011111 1721615, 10036014 103301 1036021 1031027 1031.028 101111143 %
£ |
IP Address: | 10.11.11.143 v| [ PRemove |

Idle

The Remove button allows removing the selected IP Address.

The Add Local IP button allows adding the current XNet Monitor IP Address on
the monitored server.

The status line and progress bar at the bottom of the window display the currently
executed command and its progress status.

25
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REMOTE PANEL CONTROL

A Important

This function must only be used for training purposes. It is not intended
to be used for operations.

It is possible to take the control of an LSM remote device connected to a server.
When you right-click on a server name, the LSM Remote...command first opens
the following window, allowing you to select the port number linked to the physical
remote device:

XT_ADL: LSM Remote Port Selection |Z||E||z|

Anather instance of LSM remate is already uzsing Remate 1

Lyvailable Ports: | Remate 1 W |

] [ Refresh JL Cancel J

Pressing OK opens an interactive window representing the LSM remote panel and
from which you can use the different commands, such as on the physical remote
itself.

You can close this window by pressing Escape.
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3.6 REMOTE DESKTOP CONTROL

It is possible to remotely access a server desktop. When you right-click on a
server name, the Remote Desktop..command first opens the following window,
warning you that you are going to take control of the server:

1.1.20.23 3

L] ‘_\. This operation will allow wou ko take control of the server and pokentially affect the recording/plasout. Are vou sure?
-

[ Ok ] ’ Cancel

Pressing OK opens the server screen:

inxConsole] Press ALT-C for CTRL-C and CTRL-TAB for ALT-TAB

CLIP:82 XT2_PGE <Loc> REC:82 HT2_PGE (Loc> TOT.BH63 CLP:15:35%:85 REM:28h54m35.Za
F1:MAME F2:CLIP F3:CALL F4:PREF F5:UIEW Fo:HEW1 F/:KHW2 F8:5RCH F?:CONMNCT F18:PLST

111C 111D

112C More Clips

113C

114C

115C

116C

117C

ALT+P:k~01 ALT+R:RECUE ALT+T:SET TC ALT+Z:>ARCHIVE
CTL+R:CUT CTL+C:COPY CTL+U:PASTE CTL+DEL:DELETE
BANK >1< 2 3 4 5 6 7 8 92 PL i

From this screen, you are able to navigate through Multicam and EVS screens
exactly as you accessed them from a keyboard.
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3.7 HOSTS LISTS MANAGEMENT

From the File menu, commands make it possible to manage the hosts and servers
list available in the Hosts List pane. This list is saved as an xml file for future use
and/or for transfer to another monitoring computer. This allows easy sharing and
management synchronization of servers and hosts tree organization.

The following commands are available in the File menu.

Parameter Description

New To create a new virtual architecture from scratch.

Open To open an existing architecture saved as an xml file.

Save To save the currently open architecture xml file.

Save As To save the currently open architecture xml file as a new
file.

Exit To close and exit XNet Monitor program.

KEYWORDS DISTRIBUTION

To upload a keyword file on one or several servers, proceed as follows:

1. In the Tools menu, select Server > Keyword Files. The Keywords window
appears.
EEX
= []%Met
=[] Discovered Hosts Keyward file: D
[]=T_4DL
[#] <T2_PGE

)

2. Select the server(s) to receive the keyword file in the left pane of the
Keywords window.

3. In the Keyword File field, browse your computer to select the keyword file
to upload.

28
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4, Click on the Upload button to start the keyword file copy on all selected
servers.

3.9 DISK USAGE

The Disk Usage pane displays a summary of the total used and remaining disk
space. This total is computed for all disks available on the server or group of
servers selected in the Hosts List pane.

A color pie chart helps you to immediately visualize the disk usage of your system.
More precise figures are given over that pie chart, expressed as a used and
remaining video time in hours, minutes and seconds.

Ilzed Capacity: 00:40:42
Fiem. Capacity: 01:34:29
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4. Server Update
and Reboot

XNet Monitor is a monitoring tool. Nevertheless it is able to remotely perform two
actions on any server if configured accordingly:

e Update the Multicam version on a server

e Reboot a server if necessary

MULTICAM UPDATE

NEW VERSION INSTALLATION

To remotely update Multicam on one or several servers, proceed as follows:

1. In the Tools menu, select Server > Install Versions. The Installation
window appears.

= ] ANet
=[] Control room Viersion: m
Server 1.1.20.1 (version 10.01.28)

[ Server 1.2.3.4 {version 77)

[]Server 1.2.3.5 {version 77)

1

2. Select the server(s) to update in the left pane of the Installation window.
As a reminder, the currently installed Multicam version is displayed next to
each server.

3. In the Version field, browse your computer to select the new Multicam
installation zip file

4, Click on the Install button to start the installation process on all selected

Servers.
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4.1.2

4.2

Issue 1.01.B

¥

Note

The Multicam installation zip file can be generated from the
makezip.bat file or from the XNet Install Zip.bat file

available with all Multicam installation packages.

REMOVE VERSIONS

To remove previously installed Multicam versions, proceed as follows:

1.

In the Tools menu, select Server > Remove Installed Versions. The

Remove Installed Versions window appears.
- Remove Installed Versions [ [=(E3]

100173 100221 100176 100307
112023 100180 100221 100175 100307

Select the version(s) you want to remove.

Click the Remove Selected Versions button.

SERVER REBOOT

To remotely reboot a server, right-click on it in the Hosts List pane and select

Reboot in the contextual menu.

The Server Reboot message window is displayed. You must confirm the reboot

process to start it on the remote host.

Y

Note

This command will be available only if the corresponding parameter
enabled in the Settings window.

is
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