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Orbit Introduction
User Manual
About this Manual
This Orbit Introduction User Manual introduces the Orbit software and describes common 
features of Orbit and how to install it. Other related manuals fully describe how to use Orbit for 
different applications (for example, for multiviewers, or for IP routing).

Related Documents

The following Orbit manuals are related documents: 

Document Title Description

This manual: User Manual: Orbit Introduction A general introduction to Orbit.

User Manual: Orbit for Multiviewers Describes multiviewer-specific details.

User Manual: Orbit for IP Routing Describes IP Routing details.

Orbit - Introduction

Orbit for IP RoutingOrbit for Multiviewers
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1 Product Overview
Orbit from Grass Valley, a Belden brand, is a suite of software packages and plug-ins that 
delivers comprehensive configuration, control and monitoring to any media installation. This 
manual introduces the Orbit application and covers aspects of Orbit operation that are 
common across different application areas. It also covers software installation. All specialized 
information is given in separate, related manuals (see Related Documents, on page iii).

Orbit uses a project-based work-flow and offers control over user access. Orbit functionality 
includes:

• Graphical editors for designing on-screen items such as multiviewer video walls. 
• Viewing and editing of Grass Valley device RollCall templates. 
• Configuring and monitoring of IP network systems for IP routing system applications.

Fig. 1-1: Orbit Initial Screen 
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Product Overview
Order Codes
Order Codes

Table 1-1 Orbit Order Codes

Order Code Description

Orbit Orbit Application.

Licenses: (For license installation instructions, 
see Appendix B Orbit License Installation, on page 175.)

IPNETMGR License for using Orbit for IP Routing application.
(Prepares an IP network system for Grass Valley IP routing 
operation.)

 MV-800-DT License for using Orbit to view a live video wall on a PC, with live 
streaming from MV-8 series multiviewer devices.
(See the MV-800 User Manual for information about MV-800-DT.)
Note: Designing multiviewer video walls does not require this 
license.

MV-800-DTAMC Annual maintenance charge for MV-800-DT
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This chapter introduces the Orbit approach to multiviewer applications. See the ‘Orbit for 
Multiviewers User Manual’ for full information about each Orbit screen that is specific to 
multiviewers.
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Introduction
Introduction
An Orbit multiviewer plug-in enables the Orbit multiviewer functionality. Grass Valley’s MV-8 
series of multiviewers are supported (for example, the MV-820 Standalone Multiviewer and the 
MV-800 Integrated Multiviewer). 

Multiviewer video walls can be designed, configured and controlled. They are pushed to a 
multiviewer for deployment. Different video wall designs can be pushed to a multiviewer for 
differing applications - particularly useful where the same outside broadcast truck might need 
to cover different events on a regular basis. Additionally, live multiviewer video walls can be 
viewed.

Device configuration and graphical, on-screen, multiviewer video wall design with Orbit is all 
unlicensed and free to use. 

Some features of Orbit maybe chargeable licensed options. For example, an operational live 
video wall on a PC is done with the Orbit license MV-800-DT (i.e. live video pictures and status 
information displayed on a PC monitor).

Fig. 2-1: Video Wall Layout Design to Deployment

Orbit software

Video Wall

MV-8 Series Multiviewer
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Features
• Project-based work-flow.
• Control over user-access.
• Graphical video wall design.
• Alternate wall layouts, selectable on-the-fly.
• Flexible video tile layout on a video wall.
• User-defined styles and themes for graphical widgets and walls.
• Support for:

• Grass Valley SWP-08 protocol, RollCall and RollCall+.
• TSL Protocol.
• Plura® Timer Request Protocol. 

(3rd party equipment control of one or more on-screen timers.)

There are two operating modes for the Orbit software: 
• Design Mode: Orbit is free to use in ‘Design Mode’, 

enabling wall designs to be generated and pushed to each device.
• Run Mode: In this mode, for example, video wall component tiles and on-screen widgets 

can be exercised with live data. 

Licensable option MV-800-DT is available from Grass Valley. The license enables operational 
video walls to be shown on a PC monitor with live data. 

Supported Multiviewers
Grass Valley multiviewers, which Orbit supports, include the MV-8 series:

• MV-800 Integrated Multiviewer.
• MV-820 Stand-alone Multiviewer.
• MV-830/840/850 Integrated Multiviewers.
• MV-805 IP Multiviewer.

Please refer to Grass Valley for a complete and up to date list.

Multiviewer Plug-in and Licenses
Different Orbit plug-ins enable different Orbit functionality and are installed during Orbit 
installation. 

Multiviewer Plug-in
A multiviewer plug-in enables multiviewer video wall design functionality in Orbit. Grass 
Valley’s MV-8 series of multiviewers can be configured and controlled (for example, MV-820 
Standalone Multiviewer or MV-800 Integrated Multiviewer products).

Orbit for Multiviewers comprises a graphical PC-based software application for designing 
video walls for Grass Valley products on a PC and viewing live video walls. 

For example, for the MV-820 Multiviewer: 
• Video wall layouts can be designed for and pushed to the MV-820.
• A live video wall can be displayed on a monitor connected to the MV-820.
• Live information may be streamed from the multiviewer and viewed on a PC monitor via 

Orbit with licensed option MV-800-DT.
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MV-800-DT License Option for Orbit
MV-800-DT License Option for Orbit
Video wall design is carried out with Orbit in ‘design mode’. 

A live video wall display on a PC monitor is possible with Orbit in ‘run mode’ and with a 
chargeable license option (Grass Valley product code: MV-800-DT). 

The license enables Orbit to display certain H.264 streamed video inputs from a hardware 
multiviewer and see live information displayed in a multiviewer video wall on a PC window or 
full-screen on a PC monitor. Live information includes video streams, audio meters and alarms 
notifications. 

Note: See the Grass Valley MV-800 User Manual for more information about MV-800-DT.

 Table 2-1:   Order Code for MV-800-DT License

Order Code Description

MV-800-DT License for live video wall operation in Orbit and live streaming on a 
PC in Orbit.

See the MV-800 User Manual for information about MV-800-DT.

For license installation instructions, 
see Appendix B Orbit License Installation, on page 169.

Note: Designing multiviewer video walls does not require a license.
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Terminology
This section describes terminology used when discussing multiviewers and video walls. 
Read Table 2-2 alongside the example dual-screen video wall illustration of Figure 2-2. 

Fig. 2-2: Example Video Wall - Made up of Two Monitor Display Screens

Video Wall

example MV-8 series multiviewer unit

Multiviewer Display Output 2Multiviewer Display Output 1

Clock Tile 
with 

Analogue 
Clock WidgetUMD 

Widget

Screen Screen

Video 
Widget

Audio Bars 
Widget

Video Tiles Clock Tile with 
Digital Clock 

widget

Tile Grid for Output 1 Tile Grid for Output 2

Multiviewer’s Display Outputs
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Terminology
 Table 2-2:   Definition of Terms

Term Definition

Wall, Video Wall One or more monitor display screens configured to form one large screen area.

Screen Display area of one individual monitor/display device.

Tile Grid A wall/screen is divided up into rectangular grid areas; various sizes and arrangements are 
possible. Information is displayed in each rectangular area.
Used for quick-positioning of tiles onto a wall.

Fine Grid A fine grid is used for the fine-positioning of graphical elements in Orbit; 
for example, for tiles on a wall or widgets on a tile. 

Tile A rectangular area on a screen, usually displaying video inputs and other supporting 
information. 

For example, a tile may display a video picture with audio bars and other related status 
information. 

Other information may be displayed in tiles, for example, time, images, labels or text.

Widget Widgets are graphical on-screen elements which populate tiles. 
There can be one or more widgets per tile.
Widgets display information, for example, audio sound level, time, video picture, text labels, 
tally information. 

Widgets include: Audio bars, Clocks, Images, Labels, Tally Lamps, Timers, UMD’s and Video. 

Widget Style Widgets can have differently-styled versions, providing a different look and feel. A widget style 
modifies the on-screen appearance of a widget but does not change a widget’s function.

For example, the Audio Bars widget may be defined with left-handed and right-handed styles.

Theme A set of widget styles which can be applied to a project. 
Each widget may have more than one style. 

Multiviewer Input A Multiviewer has many video inputs. 
For example, a MV-820 Multiviewer has up to 48 multiviewer inputs. 

These multiviewer inputs are processed by the Multiviewer and appear in video wall tiles. 

Display Output An output signal from a multiviewer carrying all or part of a video wall image. 
The output can be SDI (Coax or Fiber) or HDMI or a Video IP stream, depending on the 
multiviewer model.

For example, a 1080P SDI output from a MV-820 Multiviewer. Each display output is connected 
to a monitor display that forms all or part of a multiviewer video wall. 

Streamed Out 
Video Inputs

On some multiviewer models (for example, MV-8 series), multiviewer inputs are streamed out 
as scaled-down, H.264-compressed IP streams. These are outputs from the multiviewer.
These IP streams are available for viewing on a PC desktop (via H.264 stream viewing software, 
for example, Orbit with a MV-800-DT license option).

Note: These are compressed H.264 IP streams. 
These are not uncompressed video IP streams nor VC-2 video IP streams.
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Basics of Building a Multiviewer Video Wall
It is helpful to understand how Orbit builds up a video wall. The sequence is:

1 Monitors are connected up to multiviewer outputs. 
2 Video tile arrangements are selected (adds tile grids).
3 Tiles themselves added etc. 

This sequence is depicted in Figure 2-3a,b,c and in Figure 2-4c,d.

Fig. 2-3: Building a Video Wall:
a) Multiviewer Unit and Video Wall Monitors.
b) Assign Multiviewer Display Outputs.
c) Add Tile Grids to Wall. 

a) Multiviewer Unit and Video Wall Monitors:

Initially, 
Multiviewer display outputs are 
not associated with any of the 
monitors making up a video wall.

b) Assign Multiviewer Display Outputs:

Assigning display outputs 
to each monitor is done in the
Wall Editor in Assign Outputs mode.

c) Add Tile Grids to Wall:

To specify the arrangement of tiles on a wall, 
Tile Grids are placed on each display output 
(Wall Editor in Tile Grid mode). 
Some grids are pre-defined and users can define 
others.

Monitor Wall

A Tile Grid

Four 
Monitors

Multiviewer Unit

Monitor Wall with Tile Grids added

Monitors connected up to multiviewer outputs
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Basics of Building a Multiviewer Video Wall
Fig. 2-4: Building a Video Wall:
d) Add Tiles to Wall.
e) Widgets Added to Create Custom Tiles.

d) Add Tiles to Wall

Populate outputs with automatically-generated 
tiles (Auto-Tiles) and/or drag Custom Tiles 
onto the wall tile in the Wall Editor:

• Auto-Tiles: Pre-defined tiles, automatically 
generated and defined within Orbit, 

• Custom Tiles: Built by the user, either from 
scratch or modified versions of other tiles.

e) Widgets Added to make Custom Tiles

Widgets are placed onto tiles in the Tile Editor. 
The user can build Custom Tiles.

Widget styles can be defined. A widget on a tile 
can have a different appearance each time it is 
used on a tile by selecting the widget style to use.

Monitor Wall with Tile Grids added

=>

Tiles

EmptyTile

Tile

Widget

Widget

Widget

Tiles added

Forming tiles:
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Multiviewer Projects
Orbit uses a project-based work-flow. Specific multiviewer projects are used for multiviewer 
applications. 

Aspects of an Orbit multiviewer project include:
• User Management.
• Video Walls.
• Graphical Tiles.
• Graphical Widgets.
• On-screen appearance styling.
• Deploying a project.

Walls and Tiles
Each individual multiviewer display output is assigned to make up a video wall. 
For example, four display outputs are required for a 2x2 monitor wall. 

Tile layout template grids are applied to each display output in order to define the 
arrangement of tiles. For example, ‘3x3 tiles’, ‘3x4 tiles’ or ‘4x4 with one larger center tile’. 
These tile grids can be edited.

The tile grid is then populated with various tiles. For example, video tiles or clock tiles. 
Orbit provides the following tile types:

• Auto-Tiles: These are intended to meet most user needs. They contain graphical elements 
which can be user-configured.

• Custom Tiles: These allow a user to copy and modify Auto-Tiles, or to create new tiles 
from scratch.

Different wall layouts can be applied to a display output on the fly.

In addition to the standard automatically-generated tiles (Auto-Tiles) that are supplied in 
Orbit, the user can design Custom Tiles for use on walls.

Tiles and Widgets
Tiles contain various graphical widgets which present on-screen information. 
For example, a video tile may contain a video widget, an audio bars widget and an Under 
Monitor Display (UMD) widget.

Widget Styles and Themes 
The appearance of widgets can be tailored. Different on-screen widget colorings and 
appearances may be defined to provide alternative widget styles; these alternative widget 
versions can be used in tiles. Functionally, all the tile versions do the same, they just differ in 
their stylistic properties. 

 For example:
• background or border colors; 
• text font, color and size; 
• clock faces; and
• right-handed or left-handed audio bars etc.

Widget styles are grouped together under “themes” and applied to a project. This enables a 
widget type to be used with different on-screen appearances. 
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Deploying a Video Wall
Deploying a Video Wall
A completed Orbit video wall layout design is held in an Orbit project. 
Click File > Save Project to save the project to PC storage (for example, to hard disc). 

To deploy a project, push the project to a connected multiviewer from Orbit. 
The multiviewer then adopts the new video wall layout.

More than one wall layout may be within a single Orbit multiviewer project. A wall layout may 
be changed on the fly remotely by sending a command to the multiviewer, for example, with 
RollCall Control Panel.
12
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Orbit Multiviewer Project Main Screens

Operations from the Project Screen
Figure 2-5 lists the operations that may be carried out within each Orbit multiviewer project.

Fig. 2-5: Multiviewer Project Operations

Tile Editor

Wall Editor

Manage Users Tabs

Themes Editor 

Project View

Main Orbit Project Screen

• Create Users and Roles.
• Manage Users.

• Create and edit Custom Tiles.
• Add widgets to tiles.
• Edit Auto-Tiles (results in a custom tile).
• Edit Behaviours and Bindings.

• Assign Multiviewer outputs to monitor walls.
• Add Tile Grids to a Wall.
• Add Tiles to a Wall.
• Define alternative Wall Layouts.

• Access to:
Walls, Tiles, Themes.

• Access to project resources 
(example graphic Logo files).

• Create alternative Widget styles, under Themes.
• Apply Themes to a project.

Project Name

• Identifier for project.

Operat ions
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The Orbit Screens
The main Orbit screens and how they are related is shown in Figure 2-6. 

Fig. 2-6: Orbit Main Screens

Tile Editor

Wall Editor

Manage Users 

Themes Editor 

Project View

Orbit Initial Screen

Project Home Screen

 Open / Create an Orbit Project 

 Click on Icons 
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Initial Screen
The Orbit Initial Screen (see Figure 2-7) has icons and menu options for opening or creating 
projects. 

• New Project - Opens a New Project dialog box. A new project can be created from scratch 
or can be pulled off a Multiviewer that the Orbit is connected to.

• Open Project - Opens an Open Project dialog box. The user can open an existing Orbit 
project - i.e. one previously saved to storage on a PC or server.

• Recent Project - Reveals a drop-down list of projects that have been recently accessed by 
your Orbit application. Project names are listed. 

Project Home Screen
The Orbit project home screen shows the Orbit project name and four main icons. 

Fig. 2-7: Orbit Initial Screen 

Fig. 2-8: Orbit Project Home Screen 
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Manager Users Tabs
The icons are for Managing Users and for editing aspects of video walls and control screens 
(Walls, Tiles and Themes). Additionally, there is a Project View pane, which is used for 
browsing and accessing various elements of the Orbit project and a Network View pane for 
browsing devices, such as multiviewers.

The project name may be edited on this screen.

Manager Users Tabs
Orbit provides user access control to Orbit projects via a user log in. 
A user is prompted for a user name and a password when accessing any Orbit project. 

Orbit projects provide different levels of access to aspects of the project for different users, 
depending on the user’s role. 

User management is done in the Manage Users screen, where project users and roles are set 
up and managed. When creating a project, the following should be set up by a nominated 
project administrator:

• users;
• user roles;
• permissions; and 
• passwords. 

Admin User
By default, only an ‘admin’ user is initially configured in a new project.

 

Wall Editor
When a new project is set up, no multiviewer display outputs are yet assigned to any monitor 
wall positions. Each multiviewer display output is then assigned to a video monitor forming a 
video wall, for example, to make a 2x2 monitor wall from four displays. 

Tile layout grids are applied, edited and populated with tiles, including video tiles.

Alternate wall Layouts can be designed and Wall properties modified.

Tile Editor
In addition to the standard automatically-generated tiles that are supplied, custom tiles can be 
designed with widgets and used on walls.

Note: A new Orbit project automatically creates an administrator user with: 
• User name ‘admin’.
• Password ‘admin’.

Note: The ‘admin’ user has administrator role privileges. This enable all operations within Orbit to 
be carried out. 

A project’s administration password should be changed from the default as soon as you log 
on for the first time.
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Theme Editor
Style properties of a widget may be changed to create alternative version (styles) of a widget. 
Different on-screen colorings and appearance may be applied to a wall layout design; 
background colors, text font colors and sizes, transparencies, text position etc. can be changed.

For example:
• An Audio Bars widget can be made to have left-handed and right-handed versions.
• An Analog Clock widget can have two analogue clock-face styles.
17
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3 Introduction to Orbit for IP Routing
Summary
Introduction to Orbit for IP Routing
Introduction........................................................................................................................................... page 19
Features .................................................................................................................................................. page 21
Order Codes ........................................................................................................................................... page 21
IP Network System................................................................................................................................ page 22

Example Real-Time Media IP Routing System . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . page 22
Preparing an IP Network System for Orbit  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . page 23
Configuring IP Network System for IP Routing . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . page 24
Operating the IP Router . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . page 24

Introduction
‘Orbit for IP Routing’ comprises the Orbit application installed on a client PC with an IP Routing 
plug-in and this requires an Orbit network manager license. 

The Orbit for IP Routing application is a project-based software tool; it prepares an IP network 
system for Grass Valley IP routing operation. Orbit does the IP routing configuration and 
monitors the resulting IP routing system. After configuration by Orbit, the ‘Orbit for IP Routing’ 
application is not integral to the subsequent operation of the IP network system as an IP 
routing system.

Each Orbit IP routing project contains IP routing settings for all edge devices in the network. 
These settings permit the control and coordination of edge devices (for example, for video IP 
routing operation). Status reporting on all IP flows to/from edge devices is provided as well as 
full routing system logging.

Fig. 3-1:  Orbit for IP Routing in a IP Routing System using a Grass Valley IP-RSC unit

Grass Valley IP routing system
 19
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Introduction
Fig. 3-2: Orbit for IP Routing - Configuring and Status Reporting Screens

Grass Valley IP routing system

Orbit
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Features 
• Configuration of IP streams and flows for a Grass Valley IP routing system.
• Supports SMPTE 2110.

• For example, a video or an audio IP routing system can be formed.
• Supports SMPTE 2022-7 network redundancy.
• Compatible with Grass Valley’s IP Routing System Controller (IP-RSC) unit.
• Self-discovery of edge devices.
• Automatic communication with router controller device.
• Supports in-band and out-of-band control.
• IP routing monitoring.
• IP routing log messages.
• Work-flow:

• Project-based.
• One or more IP routing network configurations per project (.net file).
• Control over user-access.

• Orbit plug-ins automatically installed at Orbit software installation.

Order Codes 
Table 3-1 Order Code for Grass Valley Orbit IP Routing License

Order Code Description

IPNETMGR License for IP Routing.

(For license installation instructions, 
see Appendix B Orbit License Installation, on page 169. )
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IP Network System 
The Orbit for IP Routing application is used in the final stage of forming an IP routing system 
from an IP network system.

An IP network system may comprise:
• a single IP network for media and control traffic;
• or separate IP networks for media and control;
• or two media IP networks for network redundancy;
• or some other combination of IP networks. 

To be a Grass Valley IP routing system, a network system also needs a Grass Valley IP routing 
controller (for example, an IP Routing System Controller unit, IP-RSC). Traditional hard or soft 
Grass Valley router control panels then connect to the IP-RSC to be able to control routing (for 
example, video routing).

Example Real-Time Media IP Routing System
The network system is configured by Orbit for IP Routing to be transformed into a real-time 
media IP routing system. For example, a video IP routing system, or an audio IP routing system 
could be formed. 

Figure 3-3 shows this transformation for a Grass Valley video IP routing system.

Fig. 3-3:  Example: IP Network System configured for Grass Valley Video IP Routing Operation

IP network system     +  Orbit Video IP router
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Preparing an IP Network System for Orbit
An overview of the procedure for setting up a Grass Valley IP routing system with an IP Routing 
System Controller (IP-RSC) is:

1 Configure the IP network switch(es). Including:
• All connections on a single VLAN. 
• IGMPv3. 
• Fast Leave “on”.

2 Do the initial set up of all edge devices and IP Routing System Controller unit(s), including:
• All device network interface IP addresses, including the control and media interfaces.
• RollCall+ domains.

3 Connect up all devices to the IP network switch(es), if not already connected.

4 Carry out any remaining edge device configuration.

5 Set up the IP-RSC unit to be the router controller using the Grass Valley WorkBench tool 
(sets up the ‘IPRC’ function within the IP-RSC unit).

• Use S800 Router type.
• Set router size, e.g. 288x288. (Can be changed later.)

The network system is now ready to be configured by ‘Orbit for IP Routing’ - for example - to 
form a video IP routing system.

Note: Fabrics A and B, and sub-nets:

For Fabrics A and B, use different network sub-nets.

Note: RollCall+ Domain:

Devices of the same IP routing network must have the same RollCall+ domain number.

Note: Spigots:

Do not set up spigots on edge devices yet, because this will be done in Orbit.

Note: Port Names and Assignments:

Do not set up router port Names nor port Assignments, because this will be set up in Orbit. 
(They are then obtained automatically by the IP-RSC unit.)
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Configuring IP Network System for IP Routing
‘Orbit for IP Routing’ is described in the ‘Orbit for IP Routing User Manual’. 

The overview of the procedure is:
1 Run Orbit and create an IP Routing project.

• Select host PC network interfaces for the IP Routing project to use.
• Set the RollCall+ Domain number to be the same as the edge devices.

2 The edge devices are discovered by Orbit and listed.

3 Use Orbit to configure:
• Multicast IP addresses and flows on edge device spigots.
• Router port assignments

When complete:
4 Remember to save the project on the PC.

The IP network system is now configured ready for IP routing operation under the control of 
the IP-RSC unit and any attached hard/soft Grass Valley router control panels.

Operating the IP Router
To operate this resulting IP router system, make routes via Grass Valley hard or soft Grass Valley 
router control panels in the usual way for controlling a traditional video router (for example, a 
Grass Valley Sirius 800 video router).

While the IP router is operating, Orbit is not integral to router operation. So:
• Orbit can be still run on the PC, with the IP routing project open.
• The Orbit IP routing project can be closed.
• The Orbit application can be closed.
• And the PC may be shut down and disconnected from the network, only if the PC 

hosting the Orbit software is running no other Grass Valley applications.

If Orbit is re-started and the IP routing project is re-opened, then Orbit will auto-discover the 
edge devices and automatically gather all the information it needs. Orbit will then present all of 
the IP Routing project screens as usual. 

With Orbit, IP stream routing and IP connection bandwidths can be monitored, and any 
required IP routing configuration changes made.
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This chapter describes all main menu bar items within the Orbit application.
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Main Menu Bar
The Orbit main screen Menu Bar’s appearance varies slightly depending upon what type of 
Orbit project open. Figure 4-1 shows the menu bars. 

Fig. 4-1: Menu Bars:
a) with no Orbit project open;
b) with an Orbit multiviewer project open in Orbit;
c) with an IP Routing project open.

a) No Orbit Project open

b) Orbit Multiviewer Project open

Additional menu item

c) Orbit IP Routing Project open
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Menu Bar - File Menu

Fig. 4-2: File Menu

Note: Keyboard short-cuts:

Where there is a keyboard short-cut for a menu item, it is listed with the menu item, on the 
right-hand side.

Keyboard shortcut

Note: Some File Menu options may be grayed out if no project is open or no project has been 
opened in the Orbit application. 

Table 4-1 File Menu Options

Menu Option Description

New Project Create a new Orbit project.

Open Project Open an existing Orbit project.

Recent Projects Displays a list of Orbit projects recently-opened by your Orbit.

Click on an item to open it.

Close Closes the currently displayed screen or tab. 
The user is prompted to save any changes.

Close Project Closes the whole current Orbit project. 
The user is prompted to save any changes.

Save File Saves the currently-displayed screen or tab. 
The file name is shown in the tab. 

Save File As Saves the currently-displayed text or graphical screen or tab to a file 
with a new name.

Save Project Saves the whole current Orbit project.

Recent Files Displays a list of recently-opened screens or tabs.

For example, Video wall design, Tile design, Themes or project Users 
tabs. 
(File names are shown, with extensions ‘ .wall’  , ‘ .tile’  , ‘ .theme’ etc.)

Click on a file name item to open it.

Exit Exits the Orbit application. Save any changes if prompted.
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Menu Bar - Edit Menu
The menu items differ and/or menu items are grayed out according to whether an edit is being 
carried out in Orbit. All menu items are covered in this section.

Fig. 4-3: Edit Menu:
a) No Project Open.
b) When the multiviewer Tile Editor is open on-screen.

a) Edit Menu, no project open. b) Edit Menu, when the multiviewer Tile Editor is 
open on-screen.

Note: Keyboard short-cuts:

Where there is a keyboard short-cut for a menu item, it is listed with the menu item, on the 
right-hand side.

Note: Menu items may be grayed out unless an Orbit project is open and being edited.

Table 4-2 Edit Menu Items

Menu Option Description

Undo Undoes the last edit operation carried out. 

For example: 
 * Reverting a property value change. 
or 
 * Undoing a movement of a graphical element in the Wall Editor.

Redo Re-does the last edit operation carried out. 
Also, reverts the last “undo”.

Undo Stack Displays a list of the most recent edit operations carried out. 
Most recent operations are lower in the list.
The user can undo or redo several operations at once by clicking on an 
item. 

Cut In an Orbit editor screen,
cuts selected object and places it into the paste-buffer.

Copy In an Orbit editor screen,
copies selected object to the paste-buffer.

Paste In an Orbit editor screen,
places object from the paste-buffer.

Delete Deletes the currently selected item.

Select All In an Orbit editor screen,
selects all objects on screen in the Orbit editor.

Deselect All Deselects any selected items.
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Menu Bar - Project Menu
The menu items differ and/or items may be grayed out according to whether an Orbit project is 
open and whether an edit is being carried out in Orbit. See Figure 4-4 for the different 
appearances of the menu. All menu items are covered in this section.

Fig. 4-4: Project Menu - different menu appearances when:
a) No Orbit project opened in Orbit.
b) Orbit Project open   (Multiviewer project and IP Routing project shown).
c) Wall Editor is open on-screen.
d) Tile Editor is open on-screen.
e) A “Home screen” is set.

c) Multiviewer Wall Editor open on-screen.

a) No project opened in Orbit

e) “Home screen” set.

d) Multiviewer Tile Editor open on-screen.

b) Project opened in Orbit

Click “Set...” 
to set a Tile as “Home screen”,
then the menu item changes to: 

Multiviewer project IP Routing project
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Table 4-3 Project Menu Items  

Menu Option Description

Set Home Click to create an association between the Home tool bar icon (  )and an Orbit project 
file. 

This may be done when a tile or a wall or schematic or network is open in an Orbit editor 
screen. 

Note: Home: 
• When a Home association is made an Orbit design file is associated with the Home 

tool bar icon. An association may be made to:
• a multiviewer tile (.tile) or wall (.wall) design file; 
• or a schematic file (.sch); 
• or an IP network Orbit IP routing configuration file (.net).

• To open the home file, click on the Home icon in the Orbit main tool bar. 

Set xxx as Home Click to make an association between the Home tool bar icon, and an Orbit project file (i.e. 
a tile or a wall or a schematic). 

Clear xxx as Home Click to undo an association between the Home tool bar icon, and an Orbit project file (i.e. 
a tile or a wall or a schematic). 

Edit Variables... Enables Orbit project variables to be viewed, added and deleted.

A user may add their own project variables here.

See the ‘Orbit for Multiviewers User Manual’ for information about Orbit project variables.

URLs Sub-menu.
Click to see a drop-down list of book-marked URLs that have been set up in the Orbit 
project.

Click a URL item to open in Orbit.

Note: The book-marked URL links are set up via the main menu, in the ‘Tools > Options > 
Links’ dialog. See Tools > Options - Links, on page 42.
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Menu items differ and/or some items may be grayed out according to whether an Orbit project 
is open and which editor screen is open in Orbit. Figure 4-4 shows the different menus that can 
appear. All menu items are described in this section.

Fig. 4-5: View Menu,
a) View Menu, Orbit.
b) with Wall or Tile Editor open (Multiviewer project).
c) with Network Editor open (IP routing project).

a) Orbit View Menu

b) Wall Editor or Tile Editor open (Multiviewer project)

c) Network Editor open (IP routing project)

When Orbit is in Design Mode, 
Click to enter ‘Run Mode’.

When Orbit is in Run Mode, 
Click to enter ‘Design Mode’.
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Table 4-4 View Menu Items  

Menu Item Description

Design Mode Button. 
Click to enter Orbit Design Mode. 
Orbit then changes from Run Mode into Design Mode.

Items such as graphical tiles, walls and schematics can be edited in Design Mode.

Available when Wall, Tile or Schematic Editor is open and Orbit is in Run Mode.

Run Mode Button.
Click to enter Orbit Run Mode. 
Orbit changes from Design Mode into Run Mode.

Note: Orbit may enter Run Mode when opening a Wall or Tile for editing.

Available when:
• A Tile or Schematic Editor is open and the Orbit is in Design Mode. 

This is used to exercise graphical widget behavior.
• A Wall Editor is open and the Orbit is in Design Mode. The MV-800-DT license 

must be available for the wall to ‘go live’. (Grass Valley license product code: MV-
800-DT). 
This shows a live wall as it will look when deployed on a product unit and 
producing a video wall.

Zoom Click Zoom and a sub-menu appears:

This normally appears, but is only available and functional when a graphical editor is 
open (i.e. a Wall or Tile or Schematic Editor).

Sub-menu options:

(+) Increase Zoom Zoom In. 
For example, zooming in to edit fine detail on a video tile design.

(-) Decrease Zoom Zoom Out. 
For example, zooming out to view an entire large video wall.

Scale to Fit Click to toggle on or off the scaling of a graphical item to fit the schematic editor 
window area.

Grid Available when a Wall Editor or Tile Editor is open.

Click to toggle viewing a fine grid in the background of a wall or tile graphical editor.

Full Screen Available when a Wall or Tile or Schematic Editor is open.

Click to view the current graphical object full-screen.

To return from full-screen mode, 
press [Alt]+[Return], i.e. the “Alt” key and “Return” key together.
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Windows Click Window and two check boxes appear:

• Network Window - Select to display Network View pane. 
• Project Window - Select to display the Project View pane.
• Properties Window - Select to display an editor’s Properties Box (visible when 

an editor is open).

Table 4-4 View Menu Items  (continued)

Menu Item Description
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Menu Bar - Tools Menu 

The tools menu contains the following menu item:
• Options

To use the menu:
1 Click on Options to view the Options Window, see Figure 4-6.

Several option items are listed.
2 Click each option item to show the corresponding options dialog:

Fig. 4-6: Options Window (Tools > Options Menu):
a) No project open in Orbit
b) Project open in Orbit.

a) Tools > Options, 
No project open

Grid, 
see Tools > Options - Grid, on page 35

Video, 
see Tools > Options - Video, on page 36

Licensing, 
see Tools > Options - Licensing, on page 37

Launch, 
see Tools > Options - Launch, on page 38

Remotes, 
see Tools > Options - Remotes, on page 40

Links, 
see Tools > Options - Links, on page 42

Pop-ups
see Tools > Options - Pop-ups, on page 44

Monitoring, 
see Tools > Options - Monitoring, on page 48

Map View, 
see Tools > Options - Map View, on page 50

RollCall, 
see Tools > Options - RollCall, on page 51

RollCall v3: 
see Tools > Options - RollCallv3, on page 52

b) Tools > Options,
Project open in Orbit

Note: Menu items may be present, absent or grayed-out depending upon whether an Orbit 
project is open and being edited. All menu options are described in this sub-section.
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Tools > Options - Grid
The Grid settings window defines fine grid settings for graphical editors in Orbit (e.g. the wall, 
tile and schematic editors). See Figure 4-7 and Table 4-5 for the settings presented. 

Fig. 4-7: Orbit Tools > Options - Grid Settings

Table 4-5 Tools > Options - Grid

Setting Description

Size Text box. 
Enter the desired grid size, in pixels. 
The default setting is 8 pixels.

Color Drop-down selection box. 
Set the color of the grid lines.

Style Drop-down selection box. 
Set the style of the grid lines: 
For example, Solid line, Dashed line, Dotted line etc. 

Show in front of 
objects

Check box. 
Select to bring grid lines to the foreground, in front of on-screen 
schematic objects.

Snap to Grid Check box. 
Select to snap screen objects to the grid. 
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Tools > Options - Video
The Video window settings are related to viewing smooth video images on a video wall 
generated by an Orbit application itself. 
This is only relevant in the case of the Multiviewer plug-in for the case of H.264-encoded video 
inputs streaming from a Multiviewer to be viewed via Orbit with a MV-800-DT license. See 
Figure 4-8 and Table 4-6. 

Fig. 4-8: Video Settings window (Tools > Options - Video) 

Table 4-6 Video Settings 

Setting Description

Network caching (ms) Enables smooth playback of encoded video from a (MV-8 series) multiviewer by Orbit. This is 
applicable when Orbit is in Run-Mode using the MV-800-DT licensed option.

The setting adjusts the amount of data buffering between the computer’s network interface 
and Orbit’s H.264 decoder function. Increasing the amount of data buffering increases the 
decoder robustness, but also increases latency.

Typical range of settings: 32ms to 1000ms.

See Note 1.

Enable hardware 
accelerated video 
decoding

Check box. 
Enables Orbit to take advantage of any PC hardware video decoding facilities, for example, a 
PC graphics card.

Check the computer’s hardware capability. For example,
‘Device Manager > Display Adapters’ on a Windows PC.

Quality Drop-down box. 
Changes the amount of processing performed on a decoded image. For example, reducing 
the amount of filtering.

Settings: Maximum (recommended); High; Low - Reduced picture quality.

Note 1: Network Caching:

When Orbit is decoding H.264 streams (over a network from a MV-8 series multiviewer), 
buffering is required between the arrival of H.264 data packets and the processing of them 
by Orbit’s H.264 decoder.

Data buffering adds delay and the amount of data buffering needed depends on how 
matched the decoder data arrival rates and data processing rates are. 
This, in turn, depends on various factors, including: 

• Latency of the network.
• Network congestion.
• Decoder hardware acceleration and PC specification.
• Number of video streams being decoded and, thus, how many video tiles are being 

rendered.
36



Orbit Introduction
User Manual
Tools > Options - Licensing
The Licensing settings relate to any licenses used by Orbit. Click the Licensing item for the 
Orbit Licensing Options window. See Figure 4-9 and Table 4-7.

Note: These licenses are for Orbit. They are not licenses for any separate hardware multiviewer 
unit.

Fig. 4-9:  Tools > Options Window - Licensing Settings

Table 4-7 Orbit Licensing Options

Setting Description

Enable licensed features Check box. 
Enables licensed features of Orbit. 
Select when licensed Orbit features have been purchased.

When not selected, the License server host, License server port and Discovery 
settings are grayed out.

License server host Text box. 
Enter the license server host name or IP address.

This is where Orbit should go to look for any license(s) on the network.

By default, this is set to ‘localhost’, which is the PC that the Orbit is installed on.

License server port Text box. 
Enter the License server IP port number. 
By default this is set to 5093.

Discovery Drop-down list:
• Specify Host - uses the specified host name and port number.
• Broadcast discovery - attempts to discover the license server.

License availability Displays all licenses available on the license server. 
These will not necessarily be specific to a particular multiviewer product or Orbit.
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Tools > Options - Launch
The Launch settings relate to the starting up (launching) of Orbit. See Figure 4-10 and Table 4-
8. 

Fig. 4-10: Tools > Options - Launch Settings

Table 4-8 Launch Options  

Setting Description

Project:

Load project when starting 
Orbit

Check box. 
Enables the loading of an Orbit project at Orbit start-up.

When not selected, the settings in this window are grayed out.

Project Text box. 
Enter a path to an Orbit project.

For example:
  C:/Orbit/MV_Projects/My-Video-Wall-Project

Set Current Button. 
Click to set the Project setting to be the current open project in Orbit.

Username Text box. 
Enter the Username for Orbit to use at start up when opening a specified 
Orbit Project at launch

Password Text box. 
Enter the Password for Orbit to use at start up when opening a specified 
Orbit Project at launch

Launch options:

Target Drop-down box. 
Selects where any Orbit-generated video wall will appear:

• Application Window - The Orbit window.
• Screen 1 - PC monitor screen 1.
• Screen 2 - PC monitor screen 2.
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Radio buttons:

Disabled Do not launch a project file.

Launch the current home Select this to use the project’s Home file at launch.

Launch a specific file Select this to use a specified project file at launch.
Text box.
Enter the specific Orbit project file to launch at start up is specified here. 

For example,

  /walls/wall1.wall

Click Select to select a file from the current project.

Launch full screen Check box. 
Select to launch the video wall full-screen.

Table 4-8 Launch Options  (continued)

Setting Description
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Tools > Options - Remotes 
The Remotes options window contains settings used for connecting the Orbit application to a 
device (for example, to a multiviewer unit). The Remotes options window contains a tab per 
project that has been opened by the Orbit application. 

The settings must be correct for the pushing and pulling of Orbit projects to/from a device. 

The settings should normally be left unchanged from the factory default. 

 

See Figure 4-11 for a screen shot and Table 4-9 for a description of the settings.

Note: Do not change these remote settings - Leave them as default. 

The settings should normally be left unchanged from the factory default

If these settings are incorrect, 
then the pushing and pulling of Orbit projects to devices will fail.

Remotes settings must be correct before pushing and pulling Orbit projects.

If unexpected connection problems are being experienced, please contact Grass Valley 
Support.

Fig. 4-11: Tools > Options - Remotes Settings 

Note: Remotes Settings - User Name and Password:

These Remotes settings use a user name and a password. 
These are not the same user name and password for logging into an Orbit project.

Do not use the Remotes user name and a password to log into an Orbit project. 
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Table 4-9 Tools > Options - Remotes Settings

Setting Description

Remote URL: Text box.
This is normally already filled out for your target device. 

Example: For a multiviewer device,

  mv1@172.10.51.131:/home/mv1/Repository/mvrepo.git

Apply Button. 
Click to apply the URL setting.

Authentication: (Note: These settings are not for logging into an Orbit project.) 

Username Text box. 
Leave as default, “mv1”. This setting is required for secure connection to a device, for 
example, to a multiviewer unit.

Do not change this setting.

Password A ‘discreet’ text box. 
The required password is already set up.

Do not change this setting.

Note: If connections to a device had been successful using an early version of Orbit 
(called Fusion) but connections fail using Orbit, then contact Grass Valley Support.


Multiviewer Restore:


(Note: For multiviewer projects only)

Restore Default Project Button. 
Click to restore the target device’s current Orbit Project back to the project that the 
device was shipped with, from Grass Valley.

Caution: This overwrites any project on the target device.

Note: Before restoring the default project, ensure any current project settings on a 
target device are pulled from the device and are properly stored away.

Console area Shows the progress of a restore operation.
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Tools > Options - Links 
The Links options dialog contains a list of book-marked URLs that have been set up in the 
project. These can be used within the project. See Figure 4-12 for a screenshot. 

To Add a New Link
To set up a link in a project:

1 Open the ‘Tools > Options - Links’ dialog.
2 Click New.

A new blank row appears in the dialog.
3 Click in the new blank row in the Name column. This selects the cell.

Double-click in the cell to edit the cell.
4 Enter a name to use for the new URL link. (See Figure 4-13.)

5 Click in the new blank row in the URL column. This selects the cell.
Double-click in the cell to edit the cell.

Enter the new URL link. (See Figure 4-14.)
6 Click Close.

Fig. 4-12: Tools > Options - Links Settings 

Fig. 4-13: Enter a New URL Link Name

New list item
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To Delete a Link in a Project
To delete a URL link in a project:

1 Open the ‘Tools > Options - Links’ dialog.
2 Click at the start of a row. 

The entire row is selected. See Figure 4-15a.
3 Click Delete.

The selected row is deleted. See Figure 4-15b.
4 Click Close.

Fig. 4-14: Enter a New URL Link 

Fig. 4-15: Delete a URL Link: a) Select entire row, b) Click Delete.

a) Click at the start of a row to select the entire row.

b) Delete URL link row item.

Row item deleted
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Tools > Options - Pop-ups 
The Pop-ups options window contains a list of pop-up windows that have been set up in the 
project. Pop-up windows are typically used in Orbit ‘Map View’ projects: When a link to another 
Orbit graphical schematic is used, the linked-to schematic is displayed on the client computer 
in a pop-up window or on one of its monitor screens. See Figure 4-16 for a screenshot. 

To Add a New Pop-Up Window
To add a new pop-up window in a project:

1 Open the ‘Tools > Options - Pop-Ups’ dialog.
2 Click New.

A new row appears in the dialog. See Figure 4-17a.

In the new row:
3 Click in the Name column. This selects the cell.

Double-click in the cell to edit the cell.

Enter a name to use for the new pop-up window. 
4 Click in the Title column. 

Double-click in the cell to edit the cell.

Enter a title for the pop-up window. See Figure 4-17b.

Fig. 4-16: Tools > Options - Links Settings 
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5 Click Open Pop-Up.
A gray pop-up window appears on the computer screen (i.e. on the computer running 
Orbit). See Figure 4-19. 
The size and position of this pop-up are given in the X, Y, Width and Height columns of 
the Pop-Ups dialog.

Fig. 4-17: Create New Pop-Up in a Project:
a) New Row.
b) Entering URL.

Fig. 4-18: New Pop-Up Window Opened On-Screen

a) New row

b) Entering URL

New row

Opened pop-up window
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6 Re-position and re-size the pop-up window, to the location required when the pop-up is 
deployed by dragging the window and the window edges. See Figure 4-19, for example.

7 Click Close on the gray pop-up window.

A new pop-up window has been defined for the project and is listed in the Tools > Options - 
Pop-Ups dialog, see Figure 4-20. The pop-up window will now appear in a list of target display 
areas when setting up a schematic link in Orbit. 

Fig. 4-19: Pop-up Re-positioned and Re-Sized

Pop-Up Close button

Fig. 4-20: New Pop-Up Shown

Newly-added pop-up window
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To Delete a Pop-Up Definition in a Project
To delete a Pop-Up definition in a project:

1 Open the ‘Tools > Options - Links’ dialog.
2 Click at the start of a row. 

The entire row is selected. See Figure 4-21a.
3 Click Delete.

The selected row is deleted. See Figure 4-21b.
4 Click Close.

Fig. 4-21: Delete a Pop-up Definition

a) Click at the start of a row to select the entire row.

b) Delete Pop-Up row item.

Row item deleted
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Tools > Options - Monitoring 

The Monitoring settings are related to log field messages which carry status information. 
There is one tab: 

• Masking.

Masking
Masking suppresses an alarm or status value in log fields from a selected device. Messages 
from the device will then not contribute towards any higher level alarm. Masking is applied by 
the RollCall+ Monitoring service that the device is publishing log messages to. 

Masking is applied to a unit in the Network View pane of the Orbit screen. 

 For example, 
a device’s log field may be used by Orbit to normally show a red, green or amber tally lamp; 
if the device is masked, then Orbit’s lamp color will be gray.

Masks can also be applied programmatically with Orbit ‘Behaviours’. 

 For example, 
an Orbit alarm ‘Behaviour’ can be configured to mask a set of devices on an Orbit button 
press; This is used to mask devices while maintenance is underway.

A mask can be applied to:
• a single alarm/status value, 
• a range of alarms/status values,
• or entire devices.

The Masking tab configures the various log field masking modes. See Figure 4-22 and Table 4-
10.  

Note: The Monitoring option tab is only available when an Orbit project is open.

Fig. 4-22: Tools > Options - Monitoring, Masking 
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Table 4-10 Monitoring Options - Masking Tab  

Setting Description

Menus:

Enable Standard Masking Check box.
Select to enable the standard unit and log field masking mode.

The masking is applied until it is removed by the user.

Enable Mask Until Green Check box.
Select to enable the “Mask Until Green” masking mode.

Alarm/status value(s) from a selected unit will be suppressed until the unit’s 
status is “Green”, i.e. “OK”. After this, an error condition will be raised by the 
alarm/status value(s).

Enable Mask Until Time Check box.
Select to enable the “Mask Until Time” masking mode.

Alarm/status value(s) from a selected unit will be suppressed for a period of 
time. After this, an error condition will be raised by the alarm/status value(s).

There are six configurable Mask Until Time rules which can be set up on 
buttons in the dialog. See Figure 4-23 for an example rule.

Mask Until Time Configuration  Six Mask Until Time rule buttons.

1 Min (60) Button.
Click to configure a Mask Until Time rule button:

• a Title (below) 
• and a Time (seconds) (below).

5 Mins (300)

20 Mins (1200)

1 Hour (3600)

24 Hours (86400)

7 days (604800)

Title Text box.
Enter a Title for the selected Mask Until Time rule button.

Time (seconds) Time value (seconds).
Adjust this time value as required for the selected Mask Until Time rule 
button., using the up and down arrow controls.

Fig. 4-23: Example Mask Until Time Rules
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Tools > Options - Map View 
The Map View options dialog contains settings used in an Orbit Map View project. See 
Figure 4-24 and Table 4-11.  

Fig. 4-24: Tools > Options - Map View

Table 4-11 Tools > Options - Map View Settings

Setting Description

Schematic links: Settings related to the display of overall state on a widget 
linked to other schematics n a Map View project.

Display state using border

Radio button. 
Select to show overall state with the border of a widget.

Display state using fill Radio button. 
Select to show overall state with the fill of a widget.

Flash border on error Check box. 
Select to flash the border when an error state occurs.

Color Color selector.
Click to set colors for “OK”, “Warning” and “Fail” conditions.

OK Color “OK” status color.

WARN Color  “Warning” status color.

FAIL Color  “Fail” status color.
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Tools > Options - RollCall

The RollCall settings are related to discovering the RollCall+ network. (For full details on using 
the RollCall Control Panel, see the RollCall Control Panel Operation manual.)

Click the RollCall icon to view and edit RollCall settings. See Figure 4-25 and Table 4-12.  

Note: The ‘Tools > Options’ RollCall tab is only available when an Orbit project is open.

Fig. 4-25: Tools > Options - RollCall Options

Table 4-12 RollCall Options

Setting Description

Domain Drop-down box.
Select RollCall+ Domain number.

RollCall-enabled product units are located on numbered RollCall+ domains. 
For example, a multiviewer might be in RollCall+ domain 101.

Multicast Discovery Check box: 
• Select to enable automatic discovery of product units on the specified RollCall+ 

domain. 
• De-select to enable uni-cast discovery.

(Uni-cast discovery is required if a network does not support multicast.)

Additional Peers Lists manually-added IP addresses of known specific units. 

Allows a user to explicitly identify product units to connect to.

Add Add the IP address of a specific unit to the Additional Peers list.

Delete Delete a selected item from the Additional Peers list. 

Multicast TTL Set the Multicast message “Time To Live” value (TTL, see Note 1). 
Default is 4.

Note 1: Time To Live (TTL):

The Time To Live (TTL) value defines the number of “hops” that a network multicast 
message is allowed to do between IP network routers. Changing the TTL value will limit the 
distance these multicast messages are allowed to travel within a user’s network.
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Tools > Options - RollCallv3 

The purpose of the RollCallv3 menu item is to allow Orbit to connect to devices and display 
their RollCall templates.

The RollCallv3 settings screen, see Figure 4-26, contains the following tabs:
• Connections Tab - These settings are the same as in the main menu bar RollCall item, 

see RollCall > Network Map, on page 56. 
• Cache Tab - Allows the user to manage cached RollCall templates.

Cache Tab
RollCall templates read from RollCall-enabled devices are cached by Orbit to speed up 
subsequent opening of the template. 

If the layout of a device’s RollCall template changes, its version number is changed, which 
forces Orbit to reload the full template from the device.

This tab allows manual control over Orbit’s caching and reloading. 
The Cache Tab is shown in Figure 4-27.

The caching has two parts:
• Templates Cache - This caches the layout of the template, the ‘look and feel’ of it.
• Menus Cache - This caches the data content of the template.

These are described in Table 4-13.

Fig. 4-26: Tools > Options - RollCallv3 Settings, Connections Tab
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Fig. 4-27: Tools > Options - RollCallv3, Cache Tab

Table 4-13 RollCallv3, Cache Tab Settings

Setting Description

Templates

Load from Cache Radio button. 
Select for Orbit to retrieve the template layout from its cache.

Load from Unit Radio button. 
Select for Orbit to retrieve the template layout from the 
device.

Delete Template Cache Button. 
Click to empty Orbit’s template cache.

Menus

Load from Cache Radio button. 
Select for Orbit to retrieve data values from its cache.

Load from Unit Radio button. 
Select for Orbit to retrieve data values from the device.

Delete Template Cache Button. 
Click to empty Orbit’s menu cache.

Cache Location Folder location of Orbit’s caches.
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Menu Bar - Window Menu

The Window Menu (see Figure 4-28) is used to close Orbit tabs when editing a project.
• Close All - Closes all of the currently displayed Orbit editor tabs. Save any changes if 

prompted.

Fig. 4-28: Window Menu
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Menu Bar - RollCall Menu
The RollCall menu bar item (See Figure 4-29) contains Orbit settings to enable the Orbit 
application to connect to RollCall-enabled devices. This facilitates acquiring device status 
information for use in Orbit. Additionally, RollCall device templates can be viewed and edited 
via Orbit. 

Any RollCall-enabled device may be connected to, either directly, through an IP share 
connection, or indirectly, through a Grass Valley RollCall Gateway card or Roll Proxy service.

Fig. 4-29: RollCall Menu 

Table 4-14 RollCall Menu items 

Menu Item Description

Network Map Provides a connection to RollCall-enabled devices which are 
visible through the RollCall Roll Proxy service or through a Grass 
Valley IQ Gateway Map.

Click to display the Open Network dialog. See RollCall > 
Network Map, on page 56.

Connect To Open a RollCall template for a device.
• Enter the RollCall address of a device.

RollCall address format:  FFFF:01:00

• Click OK to open a RollCall template for the device.

Open Template from IP Open a RollCall template for a device and display it in Orbit.
• Enter the IP address of a device.

• Click OK to open a RollCall template for the device.

Device configurations settings can be changed in Orbit in a 
similar way to in RollCall Control Panel.
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RollCall > Network Map 
This displays the Open Network dialog, see Figure 4-30.

Fig. 4-30: RollCall > Open Network Dialog

Table 4-15 RollCall > Network Map Dialog Properties  

Setting Description

Enable Network Map 
Connection

Check box: 
Select to enable a connection to the Roll Proxy service.

Primary Address Text box: 
Enter IP Address of Roll Proxy or IQ Gateway Map.

Auto Reconnect Check box: 
Select to automatically reconnect if the connection is lost.

Retry Time Check box: 
Select waiting time (in seconds) before retrying to reconnect.

Enable Redundancy Check box: 
Select to enable a connection to a second Roll Proxy service or IQ Gateway Map.

Secondary Address Text box: 
Enter IP Address of second Roll Proxy or IQ Gateway Map.

IP Address Priority: Radio buttons.

Priority Primary Click for Orbit to prefer connections to the primary IP address. Connection is remade 
to the primary device when it becomes available.

Priority None No preference between primary or secondary IP address.
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Direct IP Share Connections

Used to connect to a device that supports IP Share directly, without going through Roll 
Proxy. A maximum of 10 IP share connections can be made.

Typically, this is used in small installations where only a few cards need to be 
monitored without configuring Roll Proxy. 

IP Address Enter device IP Address and port (format: 0.0.0.0.@2050).

Enable Select to enable connections to device.

The direct IP Share may also be selected with a RollCallv3 command and the ‘RollCall’ 
Orbit Behaviour in Orbit. 

See the ‘Orbit for Multiviewers User Manual’ for more details about Orbit Behaviours.

Table 4-15 RollCall > Network Map Dialog Properties  (continued)

Setting Description
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Menu Bar - Multiviewer Menu (Orbit Multiviewer Projects)
The Multiviewer menu item is visible when an Orbit multiviewer project is open. 
The Multiviewer options are specific to multiviewer applications and product units. 

Multiviewer options are set up here, including: alarm configuration, display output audio, 
monitored and logged units, and downloading of logs. 
See Figure 4-31 and Table 4-16.

Fig. 4-31: Multiviewer menu 

Table 4-16 Multiviewer Menu items

Menu Item Description

Properties Enter RollCall and monitoring service details associated with a multiviewer. 

See Multiviewer > Properties Dialog, on page 59.

Input Alarms Enable and configure alarms on multiviewer inputs. 

See:
Multiviewer > Input Alarms, on page 62
Multiviewer > Input Alarms - Input Tab, on page 64
Multiviewer > Input Alarms - Alarm Tab, on page 66
Additional Properties of Video Input Alarms, on page 69
Multiviewer > Input Alarms - Levels Tab, on page 73
Multiviewer > Input Alarms - Audio 1-16 & Audio 17-32 Tab, on page 74

Unit Alarms Enable and configure alarms on the multiviewer unit. 

See Menu Bar - Multiviewer Menu - Unit Alarms Dialog, on page 79.

Input Audio Configure the audio meter scale type and ballistics used for audio meters on a multiviewer 
video wall.

See Multiviewer > Input Audio, on page 80.

Output Audio Configure which input audio channels are to be embedded on the multiviewer display 
outputs. These are available for external monitoring. 

See Multiviewer > Output Audio, on page 81.

Units Configures which video inputs are to be monitored by and logged by Orbit or by Grass Valley 
RollCall. 

See Multiviewer > Units, on page 83.

Download Logs Allows unit logs to be obtained (downloaded) from a Multiviewer unit.

See Multiviewer > Download Logs, on page 84.
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Multiviewer > Properties Dialog 

Fig. 4-32: Multiviewer > Properties dialog

Note: Changes made in this dialog will cause any open video wall in Orbit’s Wall Editor to be 
closed.

Save any open video wall in Orbit before closing this dialog.

RollCall address

Table 4-17 Multiviewer Properties  

Setting Description

RollCall: Some information for these Multiviewer settings may be found with the RollCall 
Control Panel tool.
Note : Values entered here must agree with the Multiviewer’s settings.

IP Address Text box.
IP address of the connected multiviewer device.

The text box shows the IP address of the multiviewer associated with the Orbit 
multiviewer.

If no multiviewer has been associated, then the text box is empty;
enter the IP address of the multiviewer device to be configured.
59



Orbit Main Menu Bar
Multiviewer > Properties Dialog
Apply Button.
Click Apply to connect the multiviewer unit with the specified IP address.

The user is then given the option to automatically apply the following multiviewer 
settings to the Orbit multiviewer project:

• RollCall Network.
• RollCall Unit. 
• Domain ID.

RollCall Network Enter the Multiviewer RollCall network number part of the RollCall address.

RollCall Unit Enter the Multiviewer RollCall unit number part of the RollCall address.

Domain ID Enter the Multiviewer RollCall+ domain ID number. 


MV Integrated Monitoring 
Service:


Changes made to Monitoring Service settings take effect when the Orbit project is 
pushed to the multiviewer.

Log Server Domain Enter the RollCall log server domain number. 

Log Server IP 1 Text box.
Enter the RollCall log server IP address. 

Clear Button. 
Click to clear Log Server IP 1 setting.

Log Server IP 2 Text box.
Enter the second RollCall log server IP address. 

Clear Button. 
Click to clear Log Server IP 2 setting.

Log Mode Drop-down box.
This option controls the flow of log messages between the multiviewer and a RollCall 
Log Server.
Select the log mode:

• Send and Receive - Multiviewer publishes to the Log Server
and the Log Server publishes log messages from all devices back to the 
multiviewer.

• Send only - Multiviewer publishes log messages to the Log Server.
• Receive only - Log Server publishes log messages from all devices back to the 

multiviewer.

Streamed Output:

IP Interface Text box.
Enter the IP address of the multiviewer’s IP streaming port.

This is the IP address of the IP port for video IP streams, input or output.

Clear Button. 
Click to clear Multiviewer IP setting.

IP Port Text box.
Enter the port number of the multiviewer’s IP streaming port.

Clear Button. 
Click to clear Multiviewer Port setting.

Table 4-17 Multiviewer Properties  (continued)

Setting Description
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Current Home Displays the name of the wall or tile associated with the Home tool bar icon.

Current Theme Displays the name of the current theme in the project.

Table 4-17 Multiviewer Properties  (continued)

Setting Description
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Menu Bar - Multiviewer Menu - Alarms Dialog
All the alarms for each multiviewer input need to be configured. 
This is done in these menus:

• Multiviewer > Input Alarms: Alarms for Multiviewer Inputs:
• Multiviewer > Input Alarms, on page 62.
• Multiviewer > Input Alarms - Input Tab, on page 64.
• Multiviewer > Input Alarms - Alarm Tab, on page 66.
• Additional Properties of Video Input Alarms, on page 69.
• Multiviewer > Input Alarms - Levels Tab, on page 73.
• Multiviewer > Input Alarms - Audio 1-16 & Audio 17-32 Tab, on page 74.

• Multiviewer > Unit Alarms: Alarms for the Multiviewer unit itself:
• Menu Bar - Multiviewer Menu - Unit Alarms Dialog, on page 79.

Once alarms on one multiviewer input are configured, the alarm settings can be copied to 
other multiviewer inputs.

After configuring all the alarms in the Multiviewer menu, alarms can then be monitored on a 
multiviewer video wall when the project is pushed to a multiviewer. 

For saved alarm changes in a project to take effect on a unit, the Orbit project must be pushed 
to the product unit.

Multiviewer > Input Alarms

The Input Alarms dialog window is used to enable and configure alarms on multiviewer 
inputs. There are several tabs within the dialog: Input, Alarm, Levels, Audio1-16 and Audio 
17-32. See Figure 4-33. 

Fig. 4-33: Multiviewer > Input Alarms Dialog

Tabs
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All the alarms for each multiviewer input need to be configured and alarm settings for all of the 
multiviewer inputs are configured from this dialog. Once one input is configured, the alarm 
settings can be copied to other inputs.

Configuring Input Alarms
Overview of configuring input alarms:

1 Select a multiviewer input in the Input Tab.
2 Configure the selected input’s alarms (for video presence, audio levels etc.); 

this is done using the various other tabs. 
3 Then set up alarms for all other multiviewer inputs. 

4 For saved alarm changes to take effect on a unit, the Orbit project must be pushed to the 
multiviewer unit.

Each alarm is configured across a number of tabs in the Input Alarms dialog, see Table 4-18.

Note: Alarm settings for one input can be copied to other inputs; this is useful if the same settings 
are needed for several inputs.

Table 4-18 Input Alarms Dialog Tabs

Input Alarms 
Dialog Tab

Description

Input Enables a user to:
• Select the multiviewer video input to be configured for alarms.
• Copy input alarms settings from one input to one or more other inputs.

See Multiviewer > Input Alarms - Input Tab, on page 64.

Alarms Enable and configure alarms on video inputs and for the multiviewer unit. 

See Multiviewer > Input Alarms - Alarm Tab, on page 66.

Levels Separate tab for configuring some audio alarm properties.

See Multiviewer > Input Alarms - Levels Tab, on page 73.

Audio 1-16 Separate tab for configuring some audio alarm properties.

See Multiviewer > Input Alarms - Audio 1-16 & Audio 17-32 Tab, on page 74.

Audio 17-32 Separate tab for configuring some audio alarm properties. 

See also
Multiviewer > Input Alarms - Audio 1-16 & Audio 17-32 Tab, on page 74.
63



Orbit Main Menu Bar
Multiviewer > Input Alarms - Input Tab
Multiviewer > Input Alarms - Input Tab
The Input tab has two functions:

• Selecting the multiviewer video input to be configured for alarms, see Figure 4-34.
(See Selecting the Multiviewer Input to Configure, on page 64.)

• Copying of input alarms from one input to one or more other inputs, see Figure 4-35.
(See Copying Input Alarm Settings to One or More Other Inputs, on page 65.)

Selecting the Multiviewer Input to Configure

4) Once an input is selected, 
all alarm settings for the selected input can be configured using the remaining tabs. 
And the Selected Input drop-down box appears in each tab.

(See Multiviewer > Input Alarms - Alarm Tab, on page 66 onwards 
for a description of each dialog item.)

Fig. 4-34: Selecting an Input 

Selected Input drop-down box:

2) The selected input is displayed at 
bottom of each tab in this drop-
down box.

3) The Selected Input can also be 
changed in this drop-down box.

Note: The Selected Input drop box is 
common to other tabs and the selected 
input may be changed in any tab.

Input Selection list box:

The list box is used to 
select the multiviewer input 
to be configured for alarms:

1) Click on an input name 
to select an input.

OK

Click OK to save any changes 
made to the input alarm 
configuration.

Cancel

Click Cancel to abort any changes 
made to the input alarm 
configuration. 
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Copying Input Alarm Settings to One or More Other Inputs
This sub-section describes copying input alarm settings from one input to one or more other 
input(s). Once one input has had all its alarm settings fully configured (i.e. all tabs have been 
configured for that input), its alarm settings can be copied to one or more other inputs, see 
Figure 4-35. 

Note: Copying alarm settings from an input to one or more other input(s) will overwrite all the 
alarm settings for those input(s).

Fig. 4-35: Copying Alarm Settings. 

Copy to Input Selection list box

To select which inputs to copy to:

1) Click on an input item in the list box. 
Select multiple inputs by clicking on each an item 
in turn.

• To remove an item from your selection,
(re-)click on the item.

• To clear the selection, click Clear Selection.

Note: Selected inputs in the 
Copy to Input Selection box will have their alarm 
settings overwritten. 
Check the Selected Input is correct.

To copy alarm settings to the selection:

2) Click Copy Selection.

The inputs selected in the Copy to Input Selection 
list box will have all alarm settings overwritten.

To Copy to All Inputs:

3) Click Copy All.
This copies alarm settings from the Selected Input 
to all of the inputs.

The Selected Input to copy from is shown here.

Note: The selected input may also be changed here at 
any time.

Caution: Always check that the correct input is 
selected before copying alarm settings.
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Multiviewer > Input Alarms - Alarm Tab
The Alarm tab allows one or more audio and video alarms to be enabled and set up for the 
Selected Input (shown in the drop-down box at the bottom of the screen). 
Alarm properties can be viewed and settings changed. See Figure 4-36.  

The Select Alarm list box is shown in Figure 4-37. 

Fig. 4-36: Selecting an Alarm.

Select Alarm list box.

Setting up alarms for one input:

1) Click on one alarm item in the list 
box to select it.

The selected alarm is
highlighted  
and its alarm properties are shown 
on the right,
in the Properties box.

2) To set up the alarm’s Properties, 
see Table 4-19.

Properties of the selected alarm.

Selected Input is 
displayed here and it 
may be changed here.

Click OK when 
all input alarm property changes have been set up.

The changes are then applied and the Multiviewer > Input Alarms 
window is closed.
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Fig. 4-37: Select Alarm List Box

Enabled alarms (for the Selected Input) are shown 
underlined and bold in the Select Alarm list, 
for example Video Black.

Selected Alarm

The Select Alarm list box shows all alarm types for 
the Selected Input. 

Table 4-19 Alarm Properties  

Property Description

Alarm Enable Check box. 
Select to enable the selected alarm for the Selected Input.

Note: Once an alarm is enabled, it is shown underlined and in bold in the Select Alarm list.

Enabling/disabling applies per Selected Input.

Note: Alarm Enable enables or disables an alarm type on a per input basis.
For example, 
  disabling the Audio PCM Lost alarm for input 2 
  disables checking for the presence of PCM audio on all audio channels of that input only.

Delay 
(Seconds)

Text box (located below Alarm Enable check box). 
The time in seconds from when a fault is detected to when the alarm is displayed on the 
multiviewer video wall. This sets up a small delay to prevent transient alarms being displayed - 
filtering out transient alarms.

Automatic 
Acknowledgment

Check box. 
Select to enable the selected alarm to be automatically acknowledged by the multiviewer 
system. 
De-select to manually acknowledge alarms. 
Alarms will have to be acknowledged by the user, to stop an alarm flashing.

Delay 
(Seconds)

Text box (located below Automatic Acknowledgment check box). 
The time in seconds from when the alarm occurs to when it is automatically acknowledged by 
the multiviewer system. 

Set up a delay to allow an alarm to flash and be displayed for a short time before being 
automatically acknowledged.
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Many input alarms have the same set of property types and their property boxes are similar to 
that shown in Figure 4-37. But there are some types of input alarms that have additional 
properties and these are presented in one of two ways: 

1 Additional properties shown in the property box itself.
For example, 
 Video Black, Video Freeze, Video Stillish 
 and Video Input Format Change alarms.

See Additional Properties of Video Input Alarms, on page 69

or 
2 Additional properties shown and configured in separate tabs of this Multiviewer > Input 

Alarms window. Where this is the case, a message is displayed in the alarm’s properties 
box itself (see Figure 4-38 for an example). 

These separate tabs are covered in separate sub-sections in this manual: 
• Multiviewer > Input Alarms - Levels Tab, on page 73  
• Multiviewer > Input Alarms - Audio 1-16 & Audio 17-32 Tab, on page 74.

Fig. 4-38: Audio Level Properties box

Message instructing that
some additional input alarm properties 
must be configured in separate tabs.
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Additional Properties of Video Input Alarms
Some video input alarms have specific additional properties. These are covered here and 
include:

• Video Black.
• Video Freeze.
• Video Stillish. 
• Video Input Format Change. 

Additional Video Black, Video Freeze, Video Stillish Alarm Properties
See Figure 4-39, Figure 4-40 and Figure 4-41 for the respective alarm properties box.
See Table 4-20 on page 71 for a description of the additional alarm properties.   

Fig. 4-39: Video Black - Alarm Properties

Fig. 4-40: Video Freeze - Alarm Properties
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Fig. 4-41: Video Stillish - Alarm Properties
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Table 4-20 Video Black, Freeze and Stillish - Alarm Properties  

Property Description

Alarm Enable Check box.
Select to enable the selected alarm for the Selected Input. 

(Also see Table 4-19 "Alarm Properties" on page 67.)

Delay (Seconds) The time in seconds from when a fault is detected to when the alarm is 
displayed on the multiviewer video wall. 

(Also see Table 4-19 "Alarm Properties" on page 67.)

Automatic Acknowledgment Check box.
Select to enable the selected alarm to be automatically acknowledged. 
De-select to manually acknowledge alarms. 

(Also see Table 4-19 "Alarm Properties" on page 67.)

Delay (Seconds) Enter the time in seconds from when the alarm occurs to when it is 
automatically acknowledged by the multiviewer system.

(Also see Table 4-19 "Alarm Properties" on page 67.)

Dark.....Light Slider bar. 
Sets the on-screen dark level, below which the Video Black alarm is triggered.

Low.....High Slider bar.
Sets the on-screen movement level deemed to be a “frozen picture” for the 
Video Freeze alarm.

Moving.....Still Slider bar.
Sets the on-screen movement level for the Video Stillish alarm to be triggered.

Detector Window An on-screen area where an alarm detector operates.

Note: Some property names may be shown truncated on-screen, for example, 
“X Positio”.

X Position Slider bar. 
Defines horizontal start position of left-hand edge of a rectangular on-screen 
area.

Width Slider bar. 
Defines horizontal size of a rectangular on-screen area.

Y Position Slider bar. 
Defines vertical start position of top edge of a rectangular on-screen area.

Height Slider bar. 
Defines vertical size of a rectangular on-screen area.

Full Screen Button.
Click to set rectangular area to be full screen.

Window Mode Radio buttons: 
Defines in which region on-screen to detect in, 
i.e. within or outside a rectangular on-screen area defined above.

Used for video image-related alarms. For example, video black.

 Detect Inside Window Select to detect inside the rectangular on-screen area.

 Detect Outside Window Select to detect outside the rectangular on-screen area.
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Additional Video Input Format Change Alarm Properties

Fig. 4-42: Video Input Format Change - Alarm Properties

Table 4-21 Video Input Format Change - Alarm Properties.

Property Description

Alarm Enable Select to enable the selected alarm for the Selected Input. 

(Also see Table 4-19 on page 67.)

Delay (Seconds) The time in seconds from when a fault is detected to when 
the alarm is displayed on the multiviewer video wall. 

(Also see Table 4-19 on page 67.)

Automatic Acknowledgment Select to enable the selected alarm to be automatically 
acknowledged. 
De-select to manually acknowledge alarms. 

(Also see Table 4-19 on page 67.)

Delay (Seconds) Enter the time in seconds from when the alarm occurs to 
when it is automatically acknowledged by the multiviewer 
system.

(Also see Table 4-19 on page 67.)

Expected Format List box. 
Click on one video format in the list to select the expect 
video input format.

Selected Expected 
Format
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Multiviewer > Input Alarms - Levels Tab
This tab presents extra properties associated with some audio alarms. 

The Levels tab sets audio trigger levels for input alarms associated with the Selected Input. 
The same trigger levels are used for all audio channels in the Selected Input. 
(The Selected Input is shown at the bottom of the tab.)

Fig. 4-43: Levels Tab

Table 4-22 Levels Tab Properties

Property Description

Audio Silent Level Slider bar. 
Sets the audio level below which the audio silence alarm 
triggers. 
Range -99 to -60 dBFS

Audio Overload Level Slider bar. 
Sets the audio level above which the audio overload alarm 
triggers. 
Range -15 to 0 dBFS

Dialnorm Under Threshold Slider bar. 
Sets the Dialnorm (Dialog Normalization) threshold audio level 
below which the Dialnorm Under Alarm is triggered. 
Range 1 to 31 dBFS

Selected Input Text box. Displays the selected input, repeated on each tab. 
The Selected Input may also be changed here.

OK Click to save any changes made to the alarm configuration and 
to close the window. 

Cancel Click to abort any changes made to the alarm configuration. 

Note: The same audio level settings are used for all audio channels on the Selected Input. 
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Multiviewer > Input Alarms - Audio 1-16 & Audio 17-32 Tab
These tabs present further additional properties associated with some audio alarms. There are 
two similar tabs: 

• Audio 1-16 - sets up audio mono channels 1 to 16.
• Audio 17-32 - sets up audio mono channels 17 to 32.

The Audio 1-16 and Audio 17-32 tabs are similar and allow various embedded audio channel 
alarms to be set up for the Selected Input (shown at the bottom of the tab). 

Audio alarms are set up on a per mono channel basis and per multiviewer input.

The audio alarms covered by the Audio 1-16 and Audio 17-32 tabs are shown in Figure 4-44. 
There is a column for each alarm. 

Note: Columns are grayed out unless the alarm has been first enabled on the Alarms tab.

Fig. 4-44: Audio 1-16 - Audio Alarms Tab

Alarms covered by the tab.

(Enable an alarm in the Alarm tab to ‘ungray’ its column.)
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Each audio alarm must first be enabled in the Alarm tab (see Figure 4-45) 
before Audio 1-16 tab and Audio 17-32 tab properties can be modified. 
Enable alarms on each selected multiviewer input. 

With the respective audio alarms enabled, the Audio 1-16 and Audio 17-32 tabs can now be 
selected for configuring the additional audio alarm properties. This is done on a channel basis 
for the selected input.

The Audio 1-16 and Audio 17-32 tabs are similar and are shown in Figure 4-46 and the alarm 
properties are described in Table 4-23.

Fig. 4-45: Enabling Audio Alarms in the Alarm Tab

To set up Audio 1-16 tab and Audio 17-32 tab properties for a 
multiviewer input:

1 Select the video input being set up either in the Input Tab, 
or in the Selected Input drop-down box.

Then:
2 Select an audio alarm (e.g. ‘Audio Level’) in the Alarm Tab.
3 Enable the audio alarm.

For each alarm required, repeat the select/enable step.

The corresponding columns in the Audio 1-16 and Audio 17-32 
tabs will then be enabled (not grayed out).
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Fig. 4-46: Audio 1-16 and Audio 17-32 Tabs

Audio Level column is active, not grayed out,
indicating Audio Level alarm is enabled.

Audio 1-16 tab

Audio 17-32 tab

Audio alarm 
properties set up 
for audio channels 
Ch.1 and Ch.2 of the
Selected Input 

One column per audio alarm type.

One row per audio channel.

AC3 Lost column is inactive, grayed out,
indicating AC3 Lost alarm is not enabled.

All button for selecting all the 
column

None button for de-selecting all the 
column
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Note: Enable an audio alarm in the Alarm tab:

Individual audio alarms need to be enabled in the Alarm tab (see Figure 4-45) for each input, 
otherwise corresponding columns in the Audio 1-16 or Audio 17-32 tabs are grayed out 
and disabled (see Figure 4-46).

Select the Alarm Enable in the Alarm tab for an input’s audio alarm, 
this then enables corresponding columns in the Audio 1-16 and/or Audio 17-32 tabs.

Table 4-23 Audio 1-16 and Audio 17-32 Tab Properties  

Property Description

Audio Level Check box, per embedded audio channel.
Select to enable the audio level alarm for the channel. 

(Column only available if input’s Audio Level alarm is enabled in the Alarms tab.) 

Audio channels may be selected individually or
all channels can be selected/deselected by clicking the All / None button at the base 
of the column.

AC3 Lost Check box, for audio channels in pairs. 
Select to enable the AC3 Lost alarm for the channel pair. 

(Column only available if the input’s Audio AC3 Lost alarm is enabled in the Alarms 
tab.) 

Audio channels are selected in pairs or all channels can be selected by clicking the All / 
None button at the base of the column.

PCM Lost Check box, for audio channels in pairs.
Select to enable the PCM Lost alarm for the channel. 

(Column only available if the input’s PCM Lost alarm is enabled in the Alarms tab.) 

Channels are selected in pairs or all of the channels can be selected by clicking on the 
All / None button at the base of the column.

Dolby E Lost Check box, for audio channels in pairs. 
Select to enable the Dolby E Lost alarm for the channel. 
Only available if the input’s Dolby E Lost alarm is enabled in the Alarms tab. 

Channels are selected in pairs or all of the channels can be selected by clicking on the 
All / None button at the base of the column.

Dolby E Config Changed Check box, for audio channels in pairs. 
Select to enable the Dolby E Config Changed alarm for the channel. 

(Column only available if the input’s Dolby E Config Changed alarm is enabled in the 
Alarms tab.) 

Alarm alerts the user to a change in Dolby E audio channel configuration expected on 
an audio channel pair, for example “5.1 + 1 + 1” changing to “5.1 + 2”.

The expected Dolby E Configuration is set up in the adjacent Expected Dolby E 
Config drop-down box.

Channels are selected in pairs or 
all of the channels can be selected by clicking on the All / None button at the base of 
the column.
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Expected Dolby E Config Drop-down list. 
Select the Dolby E configuration to be expected on the audio channel pair. 
The Dolby E configurations selectable are shown below:

DialNorm Under Check box. 
Select to enable the DialNorm Under alarm for the audio channel. 

Alarm checks if the dialog normalization value, described in metadata, is below the 
level set up in the alarm properties.

(Column only available if the input’s DialNorm Under alarm is enabled in the Alarms 
tab.) 

Channels are selected in pairs or all of the channels can be selected by clicking on the 
All / None button at the base of the column.

All/None Toggle buttons. Located at the bottom of each alarm type column.

Click on the All button to select all entries in that column. 

Click on the None button to deselect all items in that column. 

Selected Input text box Displays the selected input, repeated on each tab.
The Selected Input may also be changed here.

Table 4-23 Audio 1-16 and Audio 17-32 Tab Properties  (continued)

Property Description
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Menu Bar - Multiviewer Menu - Unit Alarms Dialog
The Unit Alarms dialog window is used to enable and configure unit-specific alarms related to 
a multiviewer unit. The Unit Alarm dialog is shown in Figure 4-47. 

 

Fig. 4-47: Unit Alarms Dialog

Table 4-24 Unit Alarms

Alarm Description

Genlock State Detects unlocked multiviewer genlock.

Reference Input Lost Detects a lost reference signal.

Table 4-25 Unit Alarm Properties

Alarm Property Description

Alarm Enable Check box. 
Select to enable the alarm.

Delay (seconds) The time in seconds from when a fault is detected to when 
the alarm is displayed on the multiviewer video wall. 

Setting a small delay will prevent transient alarms being 
displayed, filtering out transient alarms.

Automatic Acknowledgment Check box. 
Select to enable automatic acknowledgment by the 
multiviewer system. 

De-select to manually acknowledge the alarm. 
Alarms will have to be acknowledged by the user, to stop an 
alarm flashing.

Delay (seconds) The time in seconds from when the alarm occurs to when it 
is automatically acknowledged by the multiviewer system. 

Setting a delay here allows an alarm to flash and be 
displayed for a short time before being automatically 
acknowledged.

1 Select an alarm in the list in the Select Alarm box.
2 Configure the alarm’s properties in the Properties box.
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Menu Bar - Multiviewer Menu - Input and Output Audio Dialogs

Multiviewer > Input Audio 

The Input Audio dialog window, see Figure 4-48, allows a default audio meter scale type and 
ballistics properties to be set up for the Audio Bars widgets used on a multiviewer video wall. 
All Audio Bars’ meters will adopt the same default audio meter type (scale type, ballistics).

Fig. 4-48: Multiviewer > Input Audio Dialog

Click on meter type item in 
the Meter Type list box to 
select a meter type.

Note: Audio Meter Ballistics:

Audio meter ballistics apply globally per multiviewer.

A project user may change an audio meter type locally on a tile/schematic, which locally 
changes the meter scale on the tile/schematic. 
However, 
all audio meter data from the same multiviewer will have the same ballistics type, i.e. that of 
the Meter Type set up in the Multiviewer > Input Audio dialog.

Fig. 4-49: Audio Level Meter Types
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All colors used in each audio meter type can be customized to satisfy any in-house monitoring 
style by changing the Audio Bars widget properties or creating a specific Audio widget style. 
(See the ‘Orbit for Multiviewers User Manual’ for more information about the Tile Editor, 
Themes and Widgets.)

Table 4-26 describes the properties in the Input Audio dialog.

Multiviewer > Output Audio

The Output Audio dialog is used to set up the audio sources for each of the audio channels in 
each of the multiviewer display outputs. Up to eight stereo channels are embedded in each 
multiviewer display output.

Table 4-26 Input Audio Properties

Property Description

Meter Type List box. 
Select the default audio meter scale type. 

Any audio meter widgets used on the video wall will use the 
selected audio meter scale type as default. 

Digital Audio 
Reference

Slider bar. 
Set the digital audio reference level. Range -50 to 10 dBFS

OK Click to save any changes made to the configuration. 

Cancel Click to abort any changes made to the configuration. 

Note: Dolby E audio on multiviewer inputs cannot be decoded for embedding onto the display 
output for monitoring.

Fig. 4-50: Multiviewer > Output Audio Dialog

Select Output list box:
1 Click on an Output item in the Select 

Output box.
This selects the multiviewer display 
output to configure.

For the selected multiviewer display 
output:

2 Configure audio sources for each 
output stereo audio pair.

The selected audio sources are 
embedded in each multiviewer video 
display output. 
They can be monitored via a suitable 
display or audio de-multiplexer.
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Table 4-27 Multiviewer > Output Audio Dialog Properties

Properties Description

Select Output List box. 
Select the multiviewer video display output to be configured. 

Select an audio source:

Stereo Output 1 
Stereo Output 2
Stereo Output 3
...
Stereo Output 8

A row per stereo output pair.

Use the drop-down boxes in each column 
to select the video input source and audio channel pair number 
for each embedded stereo output. 

Input Source Drop-down box. 
Select the multiviewer input for the embedded audio pair 
source (Input 1, Input 2, ... Input 48).

Pair Number Drop-down list. 
Select the audio pair to be embedded on the multiviewer 
display output (Pair 1 and 2; Pair 3 and 4; ...; Pair 31 and 32).

Select None if the audio output is not required.

OK Click to save any changes made to the output audio 
configuration. 

Cancel Click to abort any changes made to the output audio 
configuration. 
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Menu Bar - Multiviewer Menu - Other Items

Multiviewer > Units 

The Monitor Units dialog is used to select the units published by a Grass Valley Log Server that 
a multiviewer can view. 

Note: The Log Server IP address must be configured in ‘Multiviewer > Properties’, in order for a 
multiviewer to receive log fields from the units selected in this dialog.

Fig. 4-51: Monitor Units Dialog

Table 4-28 Monitor Units Settings

Setting Description

Always use all available 
units 

Check box. 
Select to automatically use log fields from all of the available units. 
This is selected by default. 

This should remain selected for typical use, every unit and input is automatically selected.

De-select to manually select units (for example, for future, larger system deployments). 

Available Units List box. 
Lists the units published by Log Server. 

Add all Button. 
Click to add all of the items in the Available Units list to the Selected Units list. 

Add Button. 
Click to add the selected Available Units items to the Selected Units list. 

Selected Units List box.  
Lists all the selected units. 

Delete all Button. 
Click to delete all items from the Selected Units list. 

Delete Button. 
Click to delete the selected item(s) from the Selected Units list. 

OK Click to save any changes made to the configuration. 

Cancel Click to abort any changes made to the configuration. 
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Multiviewer > Download Logs 

The Download Logs window is used to obtain logs from a multiviewer unit. 

Fig. 4-52: Download Logs Window

Table 4-29 Download Logs Settings

Setting Description

Multiviewer Type Drop-down box. 
Select type of multiviewer. 

For example, MV800.

Multiviewer IP Address Text box. 
Enter Multiviewer’s IP Address.

Destination Directory Select folder for multiviewer’s log file(s).

Browse Button. 
Click to browse to target folder.

Download Button. 
Click to download logs from multiviewer unit.

The downloaded logs are stored in the destination directory and 
the downloading progress is displayed in the console area.

Close Button. 
Click to close Download Logs window.

Console area
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Menu Bar - Help Menu

Fig. 4-53: Help menu

Table 4-30 Help Menu Items

Menu Item Description

About Orbit Displays information about the Orbit application, including version 
details. See Figure 4-54.

Grass Valley Home 
Page

Opens the Grass Valley website home page in your default web 
browser.

Orbit Manual Opens the manual.

Fig. 4-54: Orbit Help > About window 
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5 Orbit Main Tool Bar
Summary
Orbit Main Tool Bar
Introduction........................................................................................................................................... page 87
Tool Bar Icons ........................................................................................................................................ page 89

The Orbit screen has a main tool bar located beneath the main menu bar. This tool bar 
comprises a row of tool icons. This chapter describes the function of the icons, referring back to 
main menu bar items descriptions of Chapter 4 “Orbit Main Menu Bar” on page 25, when 
required.

Introduction
The set of tool bar icons shown varies according to which Orbit project is open and, in turn, 
which Orbit editor screen is active. Some tool bar items may be grayed out in some Orbit 
screens. See Figure 5-1 to Figure 5-5.

 

Fig. 5-1: Orbit Main Tool Bar - Initial Screen, No Project Open

Fig. 5-2: Orbit Main Tool Bar - Multiviewer project
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Fig. 5-3: Orbit Main Tool Bar - IP Routing project

Fig. 5-4: Orbit Main Tool Bar - Network Editor Screen (IP Routing Project)

Fig. 5-5: Orbit Main Tool Bar:
a) Manage Users Screen.
b) Themes Editor (Multiviewer Project).
c) Wall Editor  (Multiviewer Project).
d) Tile Editor (Multiviewer Project).

b) Themes Editor screen Tool bar (Multiviewer project)

a) Manage Users screen Tool bar

c) Wall Editor screen Tool bar (Multiviewer project)

d) Tile Editor screen Tool bar (Multiviewer project)
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Tool Bar Icons
All tool icons are covered in this sub-section. Figure 5-6 and Table 5-1 give the names and the 
function of each tool bar icon.

Fig. 5-6: Orbit Screen - all Main Tool Bar Icons

Creates a New Project

Open Project

Save Project

Save File

Cut

Copy

Paste

Run Mode /
Design Mode

Grid

Options

Dock /
UnDock

Push

Pull

Back

Forward

Home

Decrease Zoom

Increase Zoom

Set Zoom

Scale to Fit

Full Screen

Bright  /  Dark  
window theme selection

Align as Grid

Align Lefts

Align Rights

Align Tops

Align Bottoms

Move to Front

Move to Back

Tool Bar Icons:

Align Middles

Align Centers

Lock Links
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Clicking on the main tool bar icons is usually a shortcut to a main menu bar item function. 
The main menu bar items are all described in Chapter 4 “Main Menu Bar” on page 26. 
Menu bar items:

• Chapter 4 “Menu Bar - File Menu” on page 27.
• Chapter 4 “Menu Bar - Edit Menu” on page 28.
• Chapter 4 “Menu Bar - Project Menu” on page 29.
• Chapter 4 “Menu Bar - View Menu” on page 31.
• Chapter 4 “Menu Bar - Tools Menu” on page 34.
• Chapter 4 “Menu Bar - Window Menu” on page 54.
• Chapter 4 “Menu Bar - Multiviewer Menu (Orbit Multiviewer Projects)” on page 58. 

(Multiviewer projects only)

Table 5-1 describes each main tool bar icon and relates it to the equivalent Menu Bar action.

Note: Tool Tip:

Hover the cursor over a Main Tool Bar icon and a tool tip is displayed:
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Table 5-1 Tool bar icons  

Tool Bar Icon 
Equivalent 

Menu Bar action

Description 

(See Chapter in Manual)

Create a new project File > New Project (See Chapter 7 “How to Open New Projects” on page 114.)

Open a project File > Open Project (See Chapter 7 “How to Open an Existing Project” on page 122.)

Save project File > Save Project Save the current Orbit project.

(See Chapter 4 “Menu Bar - File Menu” on page 27.)

Save File File > Save File Saves the currently-displayed graphical screen or tab into a file. The 
file name is shown in the tab. 
Thus any graphical editing of screen elements is saved.

(See Chapter 4 “Menu Bar - File Menu” on page 27.)

Lock - Click to lock Orbit and prevent any changes being made. 
Click again to unlock.

Cut Edit > Cut Cut selected graphical object(s) from editor screen.

Copy Edit > Copy Copy selected graphical object(s) in editor screen.

Paste Edit > Paste Paste selected graphical object(s) into editor screen.
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Run Mode /
Design Mode

Toggle button. 

(Orbit operates in either ‘Design Mode’ or in ‘Run Mode’.)

View > Run Mode Click to put Orbit into ‘Run Mode’. 

In this mode, Orbit updates its screen with live data if connected to 
a multiviewer unit. This can show:

• Widgets on a tile or schematic with live data/functionality, to 
show what they will look like when on a multiviewer. 

• A wall with live video and data etc 
(requires license MV-800-DT).

In Run Mode, tiles and walls may not be modified.

View > Design Mode Click to put Orbit into Design Mode. 

In Design Mode, tiles and walls may be edited and 
multiviewer video wall layouts may be created. 

Grid View > Grid Toggles the design grid on and off for tiles and walls in graphical 
editor screens.

Option available when a Wall or Tile Editor is open.

Options Tools > Options Set tool options in this menu.

(See Chapter 4 “Menu Bar - Tools Menu” on page 34.)

Dock /
UnDock

- Undocks / re-docks an Orbit graphical editor tab from the Orbit 
window and displays it in a separate window. This allows it to be 
displayed on a second PC monitor.

Pull Project > Pull Pulls an Orbit project into the Orbit application from a product unit 
connected to the application.

Not available for Orbit IP routing projects.

(See Chapter 8 “How to Pull an Orbit Project from a Device (Unit)” on 
page 141.)

Push Project > Push Pushes the current Orbit project from the Orbit application onto a 
product unit connected to the Orbit application.

Not available for Orbit IP routing projects.

(See Chapter 8 “How to Push an Orbit Project to a Unit” on page 140.)

Back Window > Back Move between Orbit editor tabs

Forward Window > Forward Move between Orbit editor tabs

Table 5-1 Tool bar icons  (continued)

Tool Bar Icon 
Equivalent 

Menu Bar action

Description 

(See Chapter in Manual)
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Home Go to a defined screen which is associated with clicking a button in 
a run-time Orbit video wall.

Links Tools > Options - 
Links

Click to see a list of book-marked URL links in the project.

Decrease Zoom (-) View > Zoom > 
Decrease Zoom

(-) Zoom Out. 
For example, zooming out to view an entire large video wall.

Set Zoom Set the Zoom level (percentage).

Increase Zoom (+) View > Zoom > 
Increase Zoom

(+) Zoom In. 
For example, zooming in to edit fine detail on a video tile design.

Scale to Fit View > Zoom > 
Scale to Fit

Resize (scale) a graphical schematic to fit the Orbit graphical 
schematic editor screen area.

Toggles feature on/off.

Full Screen View > Full Screen Click to view a graphical object (for example, a wall or a tile) full-
screen. Available when a Wall or Tile Editor is open.

Undocks an Orbit editor tab and displays it full screen. 
Useful for displaying a tile or video wall design on a second PC 
monitor screen.

To return from full-screen mode, 
press [Alt]+[Return], 
i.e. the “Alt” key and “Return” key together.

Bright  /  Dark   Drop-down box.
Select screen viewing theme.

The whole Orbit screen may be set up to be viewed with either a 
dark or a bright viewing theme, to suit your working environment.
(Screen shots in this document mostly use the bright viewing 
theme.)

Align as Grid - Click to place selected tiles in an array arrangement. 
Used in Wall or Tile Editor screen.

Only available if two or more objects are selected.

Table 5-1 Tool bar icons  (continued)

Tool Bar Icon 
Equivalent 

Menu Bar action

Description 

(See Chapter in Manual)
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Align Lefts - Click to align left-hand sides of selected tiles.
Used in Wall or Tile Editor screen.

Only available if two or more objects are selected.

Alignment is made to the first tile to have been selected.

Align Rights - Click to align right-hand sides of selected tiles.
Used in Wall or Tile Editor screen.

Only available if two or more objects are selected.

Alignment is made to the first tile to have been selected.

Align Tops - Click to align top edges of selected tiles.
Used in Wall or Tile Editor screen.

Only available if two or more objects are selected.

Alignment is made to the first tile to have been selected.

Align Bottoms - Click to align bottom edges of selected tiles.
Used in Wall or Tile Editor screen.

Only available if two or more objects are selected.

Alignment is made to the first tile to have been selected.

Align Middles - Click to horizontally align middles of selected tiles.
Used in Wall or Tile Editor screen.

Only available if two or more objects are selected.

Alignment is made to the first tile to have been selected.

Align Centers - Click to vertically align bottom centers of selected tiles.
Used in Wall or Tile Editor screen.

Only available if two or more objects are selected.

Alignment is made to the first tile to have been selected.

Move to Front - Layer control. Click to move selected tile or widget to the front.
Used in Wall or Tile Editor screen.

Only available with one object selected.

Move to Back - Layer control. Click to move selected tile or widget to the back.
Used in Wall or Tile Editor screen.

Only available with one object selected.

Table 5-1 Tool bar icons  (continued)

Tool Bar Icon 
Equivalent 

Menu Bar action

Description 

(See Chapter in Manual)
94



6 Orbit Initial Screen
Summary
Orbit Initial Screen
Introduction to the Initial Screen...................................................................................................... page 95
Managing the Main Tool Bar............................................................................................................. page 98
Managing Panes................................................................................................................................  page 100

Undocking Panes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . page 101
Docking Panes. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . page 102
Tabbed Panes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . page 102

Using the Network View Pane ........................................................................................................  page 103
Right-Click in Network View . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . page 104

Using the Project View......................................................................................................................  page 107
Using the Project View in a Project. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . page 107

Orbit Projects ......................................................................................................................................  page 108
Project Names . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . page 108
Orbit Opening a Project . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . page 108

Using Tabbed Screens ......................................................................................................................  page 109

This chapter introduces the Orbit initial screen and shows how to re-arrange an Orbit screen. 
This is common to whichever type of Orbit project is to be used.

Introduction to the Initial Screen
Run the Orbit application. When Orbit is started, a splash screen is briefly shown (Figure 6-1) 
before the initial screen is displayed.

The overall Orbit screen viewing these may be set up to be viewed to suit your working 
environment. Choose either a:

•  (see Figure 6-2); or a

•   (see Figure 6-3).

Fig. 6-1: Orbit Splash Screen

dark viewing theme

bright viewing theme
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Introduction to the Initial Screen
Most of the Orbit screen shots presented in this manual have been captured with the bright 
viewing theme.

 

Fig. 6-2: Orbit Initial Screen (Dark viewing theme)

Fig. 6-3: Orbit Initial Screen (Bright viewing theme)

 Dark Theme  / Bright Theme
control in menu bar, 
click on down-arrow and select.
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The Orbit Initial Screen allows new projects to be created or existing projects to be opened. 
This chapter describes the Initial Screen before any project is opened or created. Some menu 
options may be grayed out.

Figure 6-4 highlights features of this Initial Screen.

Main Menu Bar: 

See Chapter 4 “Main Menu Bar” on page 26.

Main Tool Bar:

See Chapter 5 “Orbit Main Tool Bar” on page 87.

Network View:

See Chapter 6 “Managing Panes” on page 100.
See Chapter 6 “Using the Network View Pane” on page 103. 

Project View: 

See Chapter 6 “Managing Panes” on page 100.
See Chapter 6 “Using the Project View” on page 107.

New Project, Open Project and Recent Project:

See Chapter 7 “Opening Projects” on page 113.

When a project is opened, the Orbit Project Home Screen is shown. This is described in 
Chapter 8 “Project Home Screen” on page 125.

Fig. 6-4: Orbit Initial Screen Features

Project View pane

Main Tool Bar 

Recent Project icon

Main screen area

Open Project icon

Main Menu Bar 

Network View 
pane

New Project icon

Note: The Recent Project icon is only displayed if one or more projects have already been created 
or opened by your Orbit. 

Note: A project is considered to be “new” in Orbit, if it has not been opened by that Orbit before.
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Managing the Main Tool Bar
The Main Tool Bar contents vary depending on which type of Orbit project is opened and on 
which Orbit screen is being shown. All the functions of each tool bar icon are described in 
Chapter 5 “Orbit Main Tool Bar” on page 87. 

Figure 6-5 shows the entire tool bar, which is visible with an Orbit multiviewer project. 

If the Orbit window width is not sufficient to show all the tool bar icons, then fewer tool bars 
icons are shown and a “>>” double-chevron icon in the tool bar allows the user to access other 
icons. See Figure 6-6. 

Icons in the tool bar are arranged in sections. See Figure 6-7. 

Fig. 6-5: Main Tool Bar Icons

Fig. 6-6: Accessing more Main Tool Bar icons, “>>” icon

Fewer tool bar icons are shown. Click the “>>” double-chevron icon 
to show more tool bar icons

Fig. 6-7: Main Tool Bar sections

Handle icons for each tool bar section
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Tool bar sections may be moved around on-screen using the handle icons within the tool bar, 
as shown in Figure 6-8.  

Fig. 6-8: Re-arranging Tool Bar sections

Click and drag 
a Tool Bar Handle icon 
to move a section of the tool bar

Release tool bar section

Click

Release

Drag tool bar section

Drag

New position of tool bar section.

New positions of tool bar sections.

Click

Drag

Drag
99



Orbit Initial Screen
Managing Panes
Managing Panes 
The Network View and Project Views panes appear on the left-hand side of the Orbit screen, 
by default.  

The pane layout and visibility can be controlled:
• Size - Pane size is adjusted by placing your cursor between the two panes at the small, feint 

Pane Resize tab; your cursor should change shape, see Figure 6-9. 
Then drag the cursor to resize the pane(s). 

• Docking - Panes can be independently docked and undocked from the Orbit main 
window. 
See Undocking Panes, on page 101.

• Tabbed - Panes can be presented in a tabbed format, with one pane on top of the other. 
See Tabbed Panes, on page 102.

• Visibility - Panes can be made visible or closed independently. Use the “x” close window 
control (top right of pane) and the View > Window menu option.

Fig. 6-9: Orbit Network View and Project View (Multiviewer project shown)

Close Pane control

Undock Pane control

Place cursor here 
and drag to resize pane.

Pane Resize tab (feint)

Cursor shape 
for pane resizing

Project View

Network View
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Undocking Panes
Click on the small Undock Pane control icon at the top right of each pane to undock the 
corresponding pane from the Orbit main window, as shown in Figure 6-10.

Fig. 6-10: Undocked Network View Pane (Multiviewer project shown)

Undock Pane control

Undocked Network View pane 
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Docking Panes
To re-dock a pane, drag the pane into the Orbit main window area and release. Panes may be 
placed on the left- or right-hand side, or along the top or bottom of the screen. 

Tabbed Panes
Panes can be presented in a tabbed arrangement:

1 Undock a pane and drag the pane on top of the other pane and release. 
2 The tabbed arrangement is shown in Figure 6-12.

Fig. 6-11: Multiviewer project Example: Panes Docked along Top and Bottom 

Pane resize tabs (feint)

Fig. 6-12: Tabbed Network View and Project View Panes (Multiviewer project shown)

Tabbed Network View pane and Project View pane
102



Orbit Introduction
User Manual
Using the Network View Pane
The Network View pane displays the Grass Valley RollCall-enabled units that the Orbit 
application can see over the network on the selected RollCall+ domain. By default, the 
RollCall+ domain number 100 is selected.

The Network View pane displays a tree view of RollCall-enabled units, which may be 
expanded or collapsed by clicking on the Expand or Collapse triangular button icon to the left 
of each tree view item, or by clicking the Expand All, Collapse All, Expand Item or Collapse 
Item icons located above the tree view area. 

Fig. 6-13: Orbit Network View (Multiviewer project shown)

Expanded tree

Collapse All icon

Expand Item icon

Collapse Item icon

Expand /Collapse 
tree-view
triangular buttons

Collapsed tree

Expand All icon

Network View Pane:
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Right-Click in Network View 
Right-click on a unit name in the Network View to carry out some unit-level operations or view 
information about units listed in the Network View:

The unit item names in the Network View pane are written in:
• ..Green.. when all is OK on the unit. 
• ..Yellow . for a warning condition.
• ..Red.. for a fail condition.

The right-click menu items are described in Table 6-1. 

Fig. 6-14: Network View - Right-Click Menus

a) Network View example b) Right-click menu for Network 
items

c) Right-click menu for Unit items

Table 6-1 Network View - Right-Click Menu Items  

Menu Item Description

Details Click to show full, live details about the item, including: 
• Temperatures. 
• System up time. 
• IP port numbers. 
• IP addresses. 

See Figure 6-15.

Mask Click to mask log messages from the unit. Mask options are:
• Mask/Unmask Unit.
• Mask Unit Until Green.
• Mask Unit Until Time.

Unit Info Click to show summary, static information about the item, 
including: 

• Unit Name.
• RollCall Address.
• Host IP Address.
• Available Services. 

See Figure 6-16.
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Load Control Screen Click to load the RollCall template for the unit into Orbit. This is 
displayed in a new tab in the main screen.

Note: RollCall template may be opened if the RollCall > Network 
Map ‘Enable Network Map” is set. (See main menu.)

Copy Address Click to copy item’s RollCall address into copy/paste buffer.

Fig. 6-15: Network View - Right-Click > Details (Multiviewer project shown)

Table 6-1 Network View - Right-Click Menu Items  (continued)

Menu Item Description

The text color reflects the alarm’s state:
• ..Green  - OK.
• ..Yellow  - Warning.
• ..Red  - Error.
• ..Changed.. - Changed values.

Right-Click for Details dialog

Details dialog

Click to sort Details window information
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Fig. 6-16: Network View - Right-Click > Unit Info (Multiviewer project shown)
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Using the Project View 
The Project View displays the Orbit projects that have previously been opened by the Orbit 
application. Projects can be:

• Opened and loaded into Orbit with a right-click. 
• Removed from the list with a right-click.

See Figure 6-17.

Using the Project View in a Project
See Chapter 8 “Using Project View in a Project” on page 134.

Fig. 6-17: Project View Right-Click Menus:
a) Open Project.
b) Remove project.

a) Right-Click Open Project

b) Right-Click Remove Project
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Orbit Projects
All layout, setting and design information is stored in an Orbit project. 
Projects are accessible from the Orbit Initial Screen.

This project-based work-flow enables various projects to be pushed to a device. 
For example, multiple video wall designs can be stored on a PC and pushed to a multiviewer 
device for use in different end-applications. 

Projects can be created from scratch, opened from PC storage or pulled from a device. 
A project may be viewed and edited in Orbit in ‘design mode’. When editing is complete, the 
project can be saved to the local PC storage and pushed to a device that Orbit is connected to.

Project Names
The Project Name is used as an identifier by Orbit. Project Names should be meaningful, 
concise and unique. Use unique project names for each device (for example, for each 
multiviewer).

Local copies of projects and projects on devices (for example, multiviewer devices) that have 
the same Project Name are treated as being versions of the same project.

If a default project has been pulled from a multiviewer, re-name the project before pushing it 
back to the multiviewer.

When a project is opened in Orbit, the project name may be edited, if required. This forms a 
new, separate Orbit project.

Orbit Opening a Project
Orbit aims to keep a project up to date. If there are any differences between a project in Orbit 
and the same-named project on a connected device (for example, on a multiviewer), the user is 
required to resolve a difference by choosing between projects before proceeding to edit the 
project.

When opening a project, Orbit follows a sequence of actions: 
1 Orbit attempts to connect to the specified unit (For example, to a multiviewer).
2 Orbit checks for a project with the same name. 
3 Orbit checks for any differences between a local project and the unit’s project.
4 Orbit warns the user if a local project and a project on a connected unit differ. 
5 Orbit prompts the user to decide which copy of the project is to be edited.

Note: Project Names:

Use unique project names for different multiviewers.

If a project has been opened from a multiviewer:
• If it is a default multiviewer project, 

then re-name the project before pushing it back to any multiviewer.
• If it is a normal multiviewer project, 

then re-name the project unless it is to be pushed back to the same multiviewer.

A project may be re-named at the Project Home Screen.
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Using Tabbed Screens 
Some Orbit screens are tabbed themselves, for example, the Manage Users screen. shown in 
Figure 6-18. 

When using Orbit to edit projects, it is common to have more than one project item open the 
main screen area. In this case, several screen tab appear, see Figure 6-19. Click on each screen 
tab to see the corresponding screen.

Fig. 6-18: Main Screen Area and a tabbed screen (Manage Users screen shown)

Fig. 6-19: Main Screen Area and Screen Tabs (Multiviewer project shown)

Main screen area, 
showing the 
Manage Users 
screen and tabs

Screen Tabs
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If there is not enough screen space to show all the screen tabs, then fewer tabs are shown and 
navigating to other screen tabs is achieved with tab left- and right-arrows. See Figure 6-20.

Tab Labels
Each screen tab has a label. (For the Manage Users tab, the label is “db.users”, see Figure 6-21.) 

If a change has been made in a screen, an asterisk (*) is appended to its screen tab label as a 
reminder that there are unsaved changes, see Fig. 6-21:.

Save Changes (in a Screen)
To save changes in a single screen:

• Click the Save icon in the main screen tool bar.

Fig. 6-20: Screen Tabs with Left / Right Tab Navigation Arrows

Left / Right tab navigation arrows

Fig. 6-21: Screen Tab Label, (*) and Close Tab Icon

Screen tab label

Asterisk (*) indicates that a change 
has been made in the screen. Close Tab icon

Fig. 6-22: Click the Save Icon to Save Changes made in a Screen

Note: Clicking the Save icon only saves changes in the screen being shown.

To save all changes in all screens, click the Save Project icon in the main menu.

Save icon
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Save All Changes
To save all changes in all screens: 

• Click the Save Project icon in the main screen tool bar.

Closing a Tab
Click the Close Tab icon on the tab (see Figure 6-21), to close the screen. 

If there are any unsaved changes in the tab, a prompt appears, asking to save any changes.

For each screen, there is a corresponding file created in the Orbit project; this file is shown in 
the Project View. This file contains all the information entered at the screen.

Fig. 6-23: Click the Save Project Icon to Save All Changes 

Save Project icon
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Summary
Opening Projects
Initial Screen’s “Project” Icons.........................................................................................................  page 113
How to Open New Projects..............................................................................................................  page 114

New Project - Multiviewer Project or IP Multiviewer Project or IP Routing . . . . . . . . . . . page 114
New Project - Connected Multiviewer Project . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . page 118

How to Open an Existing Project ...................................................................................................  page 122
How to Open a Recent Project........................................................................................................  page 124

Initial Screen’s “Project” Icons
Orbit’s project-based work-flow stores information in Orbit projects. The “Project” icons of the 
Initial Screen (Figure 7-1) allow the user to access an Orbit project. 

Fig. 7-1: Orbit Initial Screen “Project” Icons

Table 7-1 “Project” icons on the Orbit Initial Screen  

Open Project Icon Description

New Project Click to open the New Project dialog box. 

A new project can be created from scratch or, in some cases, a new project can be obtained 
from a unit that Orbit is connected to. For example, from a multiviewer unit.

See How to Open New Projects, on page 114.

Open Project Click to open the Open Project dialog box. 

The user can open an existing Orbit project, i.e. one which has been saved to storage on a PC or 
on a server.

See How to Open an Existing Project, on page 122.

Recent Project Click to reveal a list of projects that have been recently accessed by your Orbit application. 
Project names are listed. Place the cursor on a name and the full project file path is shown.

See How to Open a Recent Project, on page 124.

Note: The Recent Project icon is only displayed if one or more projects have already been created. 
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How to Open New Projects 
Click on the New Project icon in the Orbit Initial Screen and a New Project dialog is displayed.

The types of new multiviewer project that may be created are:
• Multiviewer Project - Creates a new Orbit project for a Grass Valley MV-8 series 

multiviewer on the local PC for editing in Orbit.
• IP Multiviewer Project - Creates a new Orbit project for an MV-805 IP Multiviewer on the 

local PC for editing in Orbit.
• Connected Multiviewer Project - This option connects to a multiviewer and pulls the 

project from the unit onto the local PC for editing in the Orbit application.
• IP Routing Project - Creates a new Orbit project for a IP Routing.
• C&M Project - Creates a project for general control and monitoring.

New Project - Multiviewer Project or IP Multiviewer Project or IP Routing
1 Click on the New Project icon from the Initial Screen 

or select File > New Project from the menu bar.
2 To create a new project:

Click on the Multiviewer Project icon for a MV-8 series multiviewer (non-IP).
or Click on the IP Multiviewer Project icon for an MV-805 IP Multiviewer.
or Click on the IP Routing Project icon for an IP Routing application.

Then the text boxes below the icon are now no longer grayed-out.
3 Enter a name for the project in the Name text box, see Figure 7-3.

Fig. 7-2: New Project dialog

Note: Multiviewer Project and IP Multiviewer Project:

Multiviewer projects for IP multiviewers (e.g. an MV-805) and for “non-IP” multiviewers (e.g. 
an MV-820) are similar. They have a few differences (for example, maximum number of 
inputs). The instructions for opening projects etc are almost identical and the following 
sections apply to both types of project.
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The new project will be stored in a folder. 
To define where the project is to be stored on the Orbit PC, do the following:

4 Click Browse.
The Find Directory window appears.

Note: The project name entered in the Name text box is used to identify the project and should be 
a concise, descriptive and unique name.

Fig. 7-3: Creating a Project:
a) New Project Dialog.
b) Find Directory window.

New project Name 
in text box

Folder path 
for new project to be created in Click Choose when in the desired folder 

where the new Orbit Project is to be 
created.

a) New Project Dialog

b) Find Directory Window

Look In drop down box
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Browse down into the folder where the new project is to be stored. See Figure 7-3b. 

5 When you are in the desired folder, click Choose.

6 After clicking Choose, 
the New Project window is shown with the text boxes filled out. See Figure 7-4:

• Project name is shown in the Name text box.
• Path to the folder path is shown in the Location text box.

.

For an IP Routing project: 
7 Click OK.

A new project is created.

For a Multiviewer project: 
8 Click Next.

An Output Size dialog is shown, see Figure 7-5.

9 Select the multiviewer output screen size at the drop-down box.
Output Size options are: 1920x1080 and 1280x720.

10 Click OK to create the new project.

A new, blank Orbit project is then created. 

Note: When clicking Choose, the path to the folder (directory) name should be shown in the Look 
In drop-down box at the top of the Find Directory window. See Figure 7-3.

Fig. 7-4: Project Creating - After clicking “Choose”

Multiviewer project IP Routing project

Fig. 7-5: Output Size Dialog
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The New Orbit project
The new Orbit project is stored at the location shown in Location, in a sub-folder with the 
project name. Figure 7-6 shows the PC folder structure that results in this example case.  

A new Orbit project is now open in the Orbit application. By default, you will be automatically 
logged into the new Orbit project at ‘admin’ user level. 

Default username - admin

Default password - admin

After logging in, the Orbit Project Home screen is displayed and shows four large icons. 
See Chapter 8  “Project Home Screen” on page 125 for details. 

Note: Output Size setting:

A display resolution of 1080p or 720p is supported by the multiviewer’s display outputs. This 
setting is project-wide and applies to all 12 display outputs. 

Fig. 7-6: Example Folder structure on PC

Note: The ‘admin’ user has administrator role privileges, which enable all operations within Orbit 
to be carried out. 

Note: Record any user roles, user names and especially user passwords that are used.

The default password should be changed as soon as you log in for the first time, see Chapter 
9  “Manage Users” on page 143. 

Important There is no user recovery mechanism for the admin password. 

Keep a careful and secure note of the password used.

Name

Location
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New Project - Connected Multiviewer Project

If a multiviewer contains an existing Orbit project, the project can be pulled from the unit by 
the Orbit application. This enables the user to store the project in a selected folder on their PC 
and edit the project:

1 Click on the New Project icon on the Initial Screen 
or select File > New Project on the menu bar.

2 Select the Connected Multiviewer Project icon to create a new project. 

3 Click Browse in the “New Project” dialog.
And browse to an empty folder on your PC, where the Orbit project can be placed after it 
has been pulled from a multiviewer unit. 

4 When you have browsed into the empty folder, click Choose. See Figure 7-8.

  

5 After choosing the folder location, click Next. 

Fig. 7-7: Click on “Connected Multiviewer Project” icon

Note: When choosing a folder for a Connected Multiviewer Project to be pulled into, the folder 
must be empty.

Fig. 7-8: Choose an Empty Folder for a Connected Orbit Project

Fig. 7-9: Folder Chosen for Connected Orbit project

Chosen folder must be empty.
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Now select the multiviewer unit to connect to:
6 Select your multiviewer unit from the ones listed:

Click on the item in the “Name” column. See Figure 7-10a and Figure 7-10b.

Check that the RollCall+ domain number (Domain) is correct for your selected multiviewer 
unit. 

Note: For multiviewer units with multiviewer unit software v2.13.32, or later, advertise their 
presence on domain 0, for discovery: 

• Use Figure 7-10a.

For other units:
• Click Specify Host button and use Figure 7-10b; 

specify a domain or unit a host IP address.
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7 Click OK.

The Orbit project is pulled from the multiviewer and placed in the selected folder. See Figure 7-
11.  

The project is loaded into Orbit.

Fig. 7-10: Selecting Multiviewer unit 

a) Selecting Multiviewer Unit (Multicast discovery)

b) Selecting Multiviewer Unit (Specify Host - Specify a domain or a unit’s host IP address)

Click Refresh to refresh the display of units. Click Specify Host 
to specify a domain or a unit IP address.

Fig. 7-11: Folder structure for a Connected Project pulled onto a PC
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8 A Login Dialog appears.
Log into the connected Orbit project. 

A user name and a password are required because users and passwords will have been set 
up for the connected project at project creation. 

9 To log in: 
• Enter your user name in the Username text box.
• Enter your password in the Password text box.
• Click Login to log in, or click Cancel to cancel the log in.

When you have logged in, an Orbit project is open in Orbit. The project is deemed “new” by 
Orbit if that particular Orbit application has not opened the project before.

The Orbit Project Home screen is displayed with four large icons. 
See Chapter 8  “Project Home Screen” on page 125 for details.

Fig. 7-12: Login Dialog

Note: Project Names:

Use unique project names for different multiviewers.

If a project has been opened from a multiviewer:
• If it is a default multiviewer project, 

then re-name the project before pushing it back to any multiviewer.
• If it is a normal multiviewer project, 

then re-name the project unless it is to be pushed back to the same multiviewer.

A project may be re-named at the Project Home Screen.

Note: Generally, when opening a new connected project, you must be a user of that connected 
project to be able to log in. 

Note: Default projects that ship with MV-8 series multiviewer products have default user name 
and password of ‘admin’. 
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How to Open an Existing Project 

From the Orbit Initial Screen:
1 Click on the Open Project icon 

or select File > Open Project on the menu bar.
2 Browse into the folder containing the Orbit project to be opened.
3 Select the (existing) project file (with extension “prj”), see Figure 7-14,

and click on the Open button. 

4 A Login dialog box is presented. 
Enter the user name and password when requested and click Login. 

(Project user names etc should have been set up at project creation.
Default user name = admin ; 
Default password     = admin ) 

Note: The Recent Projects icon is only displayed on the Orbit Initial Screen if one or more projects 
have already been created or opened by the Orbit. 

Fig. 7-13: Orbit Initial Screen - Open Project Icon

Fig. 7-14: Open Project - Select the project .prj File
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When you have logged in, a new Orbit project is open in Orbit and the Orbit Project Home 
screen is displayed with four large icons. See Chapter 8  “Project Home Screen” on page 125 for 
details. 

Fig. 7-15: Open Project - Login Dialog
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How to Open a Recent Project
How to Open a Recent Project

From the Orbit Home Screen:
1 Click the Recent Project icon 

or select File > Recent Projects on the menu bar.
2 Browse the ‘recent projects’ drop-down list. 

Hover your cursor over a name in the list to reveal the path to that project.

3 In the drop-down list, click on the project name to be opened. 
4 Enter the project’s user name and password at the Login dialog box and click Login. 

(Project user names etc should have been set up at project creation.
Default user name = admin ; 
Default password = admin )

When you have logged in, an Orbit project is open in Orbit. The Orbit Project Home screen is 
displayed with four large icons. See Chapter 8  “Project Home Screen” on page 125 for details. 

Note: The Recent Projects icon is only displayed if one or more projects have already been 
opened by the Orbit that is being run. 

Fig. 7-16:  Orbit Home Screen - Recent Project Icon

Fig. 7-17:  Orbit Recent Projects List

Drop-down list of 
recent projects
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Summary
Project Home Screen
Orbit Project Home Screen ..............................................................................................................  page 126

Status Bar (Multiviewer Project) . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . page 130
Status Bar (IP Routing Project). . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . page 132
Changing Logged in User  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . page 133

Using Project View in a Project .......................................................................................................  page 134
Right-Clicking with a Project Open . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . page 136
Using the Project View Pane. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . page 138

How to Push an Orbit Project to a Unit ........................................................................................  page 140
Pushing a Project  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . page 140

How to Pull an Orbit Project from a Device (Unit) .....................................................................  page 141
Pull a Project. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . page 141

Managing an Orbit Project .............................................................................................................  page 142

This chapter describes the Orbit application Project Home Screen. This is displayed upon 
accessing an Orbit project from the Orbit initial screen, see Chapter 7  “Initial Screen” on 
page 102. The Project Home Screen appearance varies, depending on the type of Orbit 
project that is open.
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Orbit Project Home Screen 
The Orbit Project Home Screen is displayed when a new project has been started or when an 
existing project is opened. The Project Home Screen is the hub that gives access to all areas of 
the Orbit project design. See Figure 8-1 and Figure 8-2.

The Project Home Screen shows the Project Name and some menu bar, tool bar and window 
pane items (similar to the Orbit Initial Screen, see Chapter 6  “Orbit Initial Screen” on page 95 
and see Chapter 4  “Orbit Main Menu Bar” on page 25.)

Fig. 8-1: Project Screen Features - Multiviewer Project

Project Name

Path to Project folder

Status Bar

Multiviewer-specific 
“Multiviewer” menu bar item

Manage Users icon. 
See Manage Users

Project View

Themes icon.    Walls icon.     Tiles icon
See the ‘Orbit for Multiviewers User Manual’

Click to Edit Project name

Main Tool Bar

Main Menu

Save icon

Project Icons

Network View tab
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The Project Name is treated as an identifier by Orbit. Projects with the same name are 
considered to be the same. Any differences between a project in Orbit and the same project on 
a Multiviewer device must be resolved.

The project icons allow the user to access different aspects of the project:
• Multiviewer project: Manage Users, Themes, Walls, and Tiles.
• IP Routing: Manage Users, Networks.

Some main menu / tool bar items will be active and are no longer grayed-out. These may be 
specific to Orbit projects and/or specific to a product application (for example, multiviewer-
specific). 

Table 8-1 describes some Project screen items. 

 

Fig. 8-2: Project Screen Features - IP Routing Project

Network icon.
See the Orbit for IP 
Routing User Manual

Manage Users icon. 
See Manage Users

Project Icons

Project View

Network View

Table 8-1 Project Screen Items  

Screen Item Description

Project name-related items 
(top of screen):

Project Name Read-only text field.
Name of the Orbit project. This is used as an identifier.

Path to project folder Read-only text field.
Path to the Orbit project folder on your computer.
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[Edit Name] Click to edit the name of the Orbit project.

Note: The project name is changed. The project folder name is not changed.

Status Bar (bottom of screen): For more details, see Status Bar (Multiviewer Project), on page 130.

Connected status (Multiviewer projects only) 
Shows Orbit’s connection status to a product unit.

Login status Shows the user name of the logged in user.
Click the Login Status text to log out of the project and show the login dialog. 

See Chapter 8  “Changing Logged in User” on page 133.

Main Menu bar: For more details, see Chapter 4  “Orbit Main Menu Bar” on page 25.

Project Menu item applicable when an Orbit project is open. 

View Menu item contains more active entries than in the Orbit Initial Screen.

Multiviewer (Multiviewer projects only)
Menu bar item used for configuring some multiviewer unit settings and alarms.

Main Tool bar: 

Pull icon Used to get project information from a connected product unit. (Pulling)

See How to Pull an Orbit Project from a Device (Unit), on page 141.

(Note: Not available for Orbit IP routing projects.)

Push icon Used to put project information onto a connected product unit. (Pushing)

See How to Push an Orbit Project to a Unit, on page 140.

(Note: Not available for Orbit IP routing projects.)

Project View Displays Orbit project resources as files in sub-folders in an expandable tree view 
format. The pane is empty until a project is opened. 

See Using Project View in a Project, on page 134. 

Project Icons: 

Manage Users Click icon to manage various levels of user access to the Orbit project, depending on 
a user’s role. 

Chapter 9  “Manage Users” on page 143. 

Table 8-1 Project Screen Items  (continued)

Screen Item Description
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Themes

(Multiviewer projects only)
Click icon to style graphical widgets. Sets of widget styles are defined under a theme 
which can be applied to a project. This changes widget appearances on tiles and 
video walls. 

Supplied default graphical widgets in the Orbit application include: 
Audio bars, Clocks, Tallies, Under Monitor Displays (UMDs) and Video sources.

See the ‘Orbit for Multiviewers User Manual’ for details on creating and using 
themes. 


Walls

(Multiviewer projects only)
Click icon to create, design and edit a multiviewer video wall. 

See the ‘Orbit for Multiviewers User Manual’ for information about Walls and the 
Wall Editor. 


Tiles

(Multiviewer projects only)
Click icon to create graphical tiles and add graphical widgets. Created tiles can then 
be added to a multiviewer video wall design.

See the ‘Orbit for Multiviewers User Manual’ for information about Tiles, the Tile 
Editor and Widgets. 

Networks (IP Routing projects only)
Click icon to create and edit one or more sets of configuration settings to apply to an 
IP network system.

See the Orbit for IP Routing User Manual for information about Orbit IP Network 
projects. 

Table 8-1 Project Screen Items  (continued)

Screen Item Description
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Status Bar (Multiviewer Project)
Information is shown in the Status Bar at the bottom of an Orbit screen when an Orbit project 
is open. There are up to three status fields shown, see Figure 8-3.  

Fig. 8-3: Orbit Status Bar Status Fields (Multiviewer project shown)

Connection Status License Status Login Status

Table 8-2 Connection Status Fields (Multiviewer project)  

Connection 
Status Fields

Description

LED:

Green Orbit connection to device is OK.

Amber Device present, but connection is not fully working.

Red Device is off-line.

Note: In an “off-line” situation, it may still be possible to open and 
view a RollCall template from the device.

Online/Offline:

Online Orbit has connection to the following services of the connected 
device:

• RollCall+
• Logging
• Routing

Offline No Orbit connection to any services of the connected device.

Possible reasons:
• If a multiviewer shows as “Off-line”, 

check that the unit’s RollCall Address and Domain in 
Multiviewer > Properties match the settings in the unit’s 
RollCall template.

<unit name> The connected device’s name is displayed.

FFFF:01:00 Connected device’s RollCall address.

(<IP Address>) Connected device’s IP address.
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Supplementary: This sub-field is normally blank.

Services Fault One or more of the device’s services are missing.

Possible reasons for this:
• Network settings preventing multiviewer discovery.
• Misconfiguration of the connected device. 

For example: 
• Network interface for RollCall to use is wrongly set up in a 

multiviewer’s RollCall template.
• If an IP address has been specified for a Router Controller 

in a unit’s RollCall template, 
then there is a Services Fault if there is no contact with the 
Router Controller.

Table 8-3 License Status Fields (Multiviewer project)

License Status Fields Description

<blank field> Status text field is blank when:
• A license has been successfully acquired. (Connection to 

license server is OK.)

or 
• When no license is needed.

(Operations in Orbit may not require a license.)

No Run-Mode License Licensing is not enabled in Orbit (‘Tools>Options>Licensing’),
and user is in an area of Orbit that requires a license.

 No Run-Mode License Licensing is enabled in Orbit (‘Tools>Options>Licensing’),
and user is in an area of Orbit that requires a license,
but no license is available.

Table 8-4 Login Status Fields

Login Status Fields Description

Logged in: Logged in user name is shown.

Click on the text to:
• Log out of the project 

or
• Log in as a different user.

See Changing Logged in User, on page 133.

Table 8-2 Connection Status Fields (Multiviewer project)  (continued)

Connection 
Status Fields

Description
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Status Bar (IP Routing Project)
Information is shown in the Status Bar at the bottom of an IP routing project Orbit screen. 
Status fields showing summary information about edge devices, spigots, flows or router ports 
are shown, see Figure 8-4.  

Fig. 8-4: Orbit Status Bar Status Fields (IP Routing project)

a) Status bar for Devices tab

b) Status bar for Spigots tab

c) Status bar for Src Flows tab

d) Status bar for Dst Flows tab

e) Status bar for Router Src Ports tab

f ) Status bar for Router Dst Ports tab

Total number of edge devices in IP Routing project. 
Number Online,  Offline.

Total number of destination spigots. 

Total number of source flows.  Source flows used.  Types.

Total number of destination flows.  Source flows used.  Types.

Total number of router source ports.  Number of the next free port.

Total number of router destination ports.  Number of the next free port.

Total number of source spigots. 
     Number Online,  Offline, Assigned.
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Changing Logged in User 
While logged into an Orbit project in Orbit, a different user may temporarily log in without 
needing to close the project. 
For example, while an operator is logged into a project, an administrator can log in to perform 
some privileged action and then the operator can log back in.

To change the logged in user of an Orbit project in Orbit without closing the Orbit project:
1 Begin with a user logged into an Orbit project.
2 Click on the Login Status text to log out of a project. 

The user has been logged out of the project but the project is not closed.

The project Login Dialog is shown and the Login Status indicates that no user is logged 
in.

See Figure 8-5.

3 A second user may now log in with their user name and password.

Repeat this process to allow the first user to log back in.

Fig. 8-5: Project Login Dialog re-shown

• Project Login Dialog is shown. 
• Login Status shows no user is currently logged in.
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Using Project View in a Project
In a loaded (opened) project, the resources of the opened project are shown in the Project 
View as files in sub-folders, in an expandable tree view. Use the Project View to:

• Navigate around the Orbit project.
• Add resources to the project. 

For example: Drag and drop image files, or import resources from other projects.
• Delete or rename project files (resources).
• Access project resources. 

For example: Double click on a video wall design to edit it, or drag tiles from the Project 
View into an open video wall design.

• Select project-related items. For example, select the current project theme.

Figure 8-6 shows some right-click examples.

Fig. 8-6: Project View Right-Click Menus:
a) New Folder.
b) New File.
c) Close Project.

a) Right-Click New Folder

b) Right-Click New File

c) Right-Click Close Project
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Project resource items can be expanded or collapsed by clicking on the triangular symbol to 
the left. Figure 8-7 shows a fully-collapsed and a fully-expanded list of items. The expanded list 
of tiles shows small icons of each custom tile in the project.

Fig. 8-7: Project View (Multiviewer project shown):
a) Collapsed.
b) Fully-expanded.

Project View

a) Collapsed Project View b) Fully-expanded Project View

(Icon images of each item 
in the Orbit project)

Expand
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Right-Clicking with a Project Open
A context-sensitive menu appears when the user right-clicks on a Project View item, as shown 
in Figure 8-8 and Figure 8-9.

The context-sensitive menus allow a user to:
• Open an item in Orbit.
• Create new, Rename or Delete a file item or a folder.
• Import an item. (A file or folder, settings from another project, or a users database.)
• Copy items. For example, copy themes in a multiviewer project.
• Set some project settings. For example, set a theme as the current theme in a multiviewer 

project.
• Set a tile to be used as Home. (Displayed when clicking the Home menu bar icon.)

Fig. 8-8: Project View Right-Click Menus (Multiviewer project shown):
a) Resources.
b) Themes.

Project View a) Right-Clicking 
in ‘resources’ sub-folder 

b) Right-Clicking 
in ‘themes’ sub-folder 
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Fig. 8-9: Project View Right-Click menus (Multiviewer project shown):
a) Tiles.
b) Walls.
c) Configuration.
d) Users.
e) In background.

Project View

c) Right-Clicking 
on configuration item

b) Right-Clicking 
in Walls sub-folder 

d) Right-Clicking 
on db.users item
(Users)

e) Right-Clicking 
in Project View background

a) Right-Clicking 
in ‘tiles’ sub-folder 
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Using the Project View Pane
The Project View is available when a project is open. 

When an Orbit project is open, the Project View pane displays a tree view of the project sub-
folders and files. The pane is empty until a project is opened. In a new project, the folders are 
empty until walls, tiles etc are created. A new project provides some example tiles.

Use the Project View to:
• Navigate around the Orbit project.
• Add or import project resources. 

For example: 
• Drag and drop image files.
• Import resources from other projects.

• Delete or rename project resources.
• Access project resources. 

For example, double-click on a wall design item to open it.
• Select the current project theme.
• Drag tiles from the Project View onto an open wall design.

The Project View’s tree view may be expanded and collapsed; this allows a user to see folders 
and files representing elements of the project, including graphical elements. 
Tree view items can be expanded or collapsed by clicking on the triangular symbol to the left. 
See Figure 8-10.

The Project View is a useful and quick way of navigating around the project and carrying out 
project actions.

Fig. 8-10: Project View (Multiviewer project shown):
a) Collapsed.
b) Expanded.

a) Collapsed Project View

b) Expanded Project View
Tree view items can be expanded or 
collapsed by clicking on the triangular icon.
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A user can:
• Right-Click on a tree view project item - to perform various project actions via pop-up 

menus. For example, create a new wall or tile for a multiviewer.
• Double-click on a tree view project item - to open it in an editor screen. 

Several editor screens, in the same project, may be open at any one time; these are tabbed 
across the screen, as illustrated in Figure 8-11.

Fig. 8-11: Project View and Tabbed Editor Screens (Multiviewer project shown)

Tabbed screens of several open editors.

Users

Wall

Tile

Theme

Double-Click on Project View items to open them in tabs

Themes 
Editor tab

Tile Editor 
tab

Users 
tab

Wall 
Editor tab
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How to Push an Orbit Project to a Unit 

Once all changes have been made to an Orbit project, then the project needs to be pushed to a 
device to be deployed. 

Pushing a Project
Pushing an open Orbit project:

1 Save the project. This saves the project to storage on the Orbit PC.
2 Click on the Push icon in the main tool bar 

or select the Project > Push from the main menu bar.
The project is pushed to the device. 

3 The device reads the new project and uses it. 
(For example, a new multiviewer output is shown on-screen). 
This may cause some momentary on-screen disruption.
A “loading” splash screen may appear briefly, see Figure 8-12. 

4 The pushing may take 1-2 minutes. 
Once the push is complete, a pushed successfully message is shown. See Figure 8-13.
Click OK.

5 The new project is shown on-screen.

Pushing is complete.

Note: Push and Pull:
• Available for certain Orbit project types. 

For projects where there is a central place that holds or uses the project information (for 
example, a multiviewer device), then a project is pushed to or pulled from these devices.

• Not available in Orbit IP Routing projects. 
(Because an IP routing project does not involve central devices needing project data.)

Note: You can only push a project to a device, product unit, if the Orbit application is currently 
connected to the device. 

If the multiviewer device is not connected, or there is no project open in Orbit, the Push 
menu item is grayed out and cannot be used. 

Note: Push or Pull are not allowed if Remote settings are not set up in Orbit.

See Chapter 4  “Tools > Options - Remotes” on page 40 for setting up the Remote settings.

Fig. 8-12: ”Loading” Splash Screen (Multiviewer display)

Fig. 8-13: Success 
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How to Pull an Orbit Project from a Device (Unit)

Pull a Project
Pulling an Orbit project from a product unit:

1 Save any project changes 
and close any project that is already open in the Orbit.

  

2 Click the Pull icon on the tool bar 
or select Project > Pull menu bar.
The project is pulled from the unit.

The Orbit project will be pulled from the product unit to the Orbit application. 
This may take 1-2 minutes.

3 When the pulling is complete, a success message is displayed. See Figure 8-15. 

4 When the project has been pulled, 
select File > Save Project 
to save the project to a folder on the Orbit PC.

 

Note: Push and Pull:
• Available for certain Orbit project types. 

For projects where there is a central place that holds or uses the project information (for 
example, a multiviewer device), then a project is pushed to or pulled from these devices.

• Not available in Orbit IP Routing projects. 

(Because an IP routing project does not involve central devices that need project data.)

Note: You can only pull a project from a unit if the Orbit application is connected to the unit. 

If the product unit is not connected, or there is no project open in the Orbit, the Pull menu 
item is grayed out and cannot be used. 

Note: If there are any unsaved changes in Orbit when a Pull is attempted, a warning message is 
shown, see Figure 8-14.

Fig. 8-14: Warning Pull Message

Fig. 8-15: Pull Success Message 

Note: Saving a project:

If the project folder name already exists, then it will be overwritten. 

Note: Keep separate and up-to-date records and backups of your master Orbit projects.
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Managing an Orbit Project
The Orbit project’s name is used as an identifier by Orbit. It is advisable to make the project 
name concise, meaningful and unique. 

Projects of the same name are considered to be versions of the same project. Orbit requires the 
user to resolve any differences by selecting which project version to use. 
For the case of an Orbit project that can be pushed or pulled to a device:

1 If Orbit is connected to a unit when a project is opened in Orbit, 
then Orbit will check to see if the connected unit’s Orbit project has the same name.

2 If the Orbit project names are the same, 
then Orbit checks the project’s last-changed date.

3 If a last-changed date difference is found, 
then Orbit prompts the user about what action to take to resolve this.
See Figure 8-16.  

• Click No to ignore the project from the unit.
Click Yes to use the project from the unit.

The location of the “master” copy of the Orbit project must be known. Always make project 
changes to the project “master” copy and then push that to the product unit. 

    

Fig. 8-16: Message Dialog - Asking how to resolve a project difference.

Note: If the “master” location is to be the product unit itself, then always pull the project from the 
unit before editing. 

Note: Care must be taken to manage projects on product units and across one or more 
installations of the Orbit application.

Note: If Orbit is installed on more than one PC, then care must be taken to manage project 
changes on product units.

Always make project changes to the “master” project.

Note: It is recommended that projects are not moved nor copied. 

Orbit projects can be copied in their entirety and moved, but this is not advised.

CAUTION: Do not partially move or copy project items.
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Summary
Manage Users
Introduction to the Manage Users Screen ...................................................................................  page 144
Roles Tab .............................................................................................................................................  page 146

Role Permissions . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . page 146
Pre-defined User Roles  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . page 150
How to Edit Permissions for Roles (Permissions Pane) . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . page 151
How to Assign Users to Roles (Membership Pane) . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . page 152
How to Delete Roles. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . page 153
How to Add a Role . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . page 155

Users Tab .............................................................................................................................................  page 157
Pre-defined Users . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . page 157
How to Change a User Password . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . page 158
How to Add a User . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . page 159
How to Delete a User. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . page 161

Orbit provides user access control to Orbit projects. The Orbit Manage Users screen enables 
project user roles and levels of access to be set up and managed. Users of a project will require 
different access to aspects of a project depending on their role. 

A user is prompted for a user name and a password when accessing an Orbit project. 

By default, only an ‘admin’ user is initially configured in a project. 

Default username - admin

Default password - admin

Note: The ‘admin’ user has administrator role permissions which enable all operations within Orbit 
to be carried out. 

The default ‘admin’ user password should be changed as soon as you log in for the first time, 
How to Change a User Password, on page 158. 

Note: Administrator user passwords should be recorded and kept secure.
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Introduction to the Manage Users Screen
The Manage Users screen is accessed by clicking on the Manage Users icon in the Orbit 
Project Home screen: 

1 Start an Orbit application.
2 Open an Orbit project and log in with administrator permissions. 

See Chapter 6 “Orbit Initial Screen” on page 95 for guidance.

The Orbit Project Home screen is displayed.
The project name and path are at the top of the main screen area. 
Login Status is shown at the bottom right-hand side of the Orbit window.
See Figure 9-1. 

.

3 Click the Manage Users icon 
to display the Manage Users screen in the main screen area. See Figure 9-2.

Fig. 9-1: Project Home Screen with Manage Users icon

Note: Managing users:

Ensure that you are logged into the Orbit project with administrator permissions when 
managing users.

Note: Click on Login Status to log out the current user and see the project login dialog.

Manage Users 
Icon

Login status
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The Manage Users screen tab is labeled “db.users” and contains the following tabs:
• Roles tab - see section 
• Users tab - see section .

If a change has been made to settings in any of the Manage Users tabs, 
an asterisk (*) is appended to the “db.users” label, see Fig. 9-3:. 

Save changes using the Save File icon in the Orbit screen’s main tool bar.

A file with the name “db.users” appears in the Project View, see Figure 9-2. 
This file contains encrypted project information, including user name and password details.

Click the Close Tab icon, , located next to the tab label, to close the Manage Users 
screen. If there are any unsaved changes in the tab, a prompt appears to ask to save any 
changes.

Fig. 9-2: Manage Users Screen (Roles Tab shown)

Fig. 9-3: Manage Users tab - Asterisk and Close Tab Icon

Manage Users screen

db.users file in 
Project View

db.users tab name

Asterisk (*) indicates that a change 
has been made in the tabs.

Close Tab icon
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Roles Tab
Click on the Roles tab to display the Manage Users Roles Tab screen: This lists the defined roles 
for the Orbit project with a brief description of each, see Figure 9-7. 

The Roles Tab allows the roles to be viewed, created and edited; it is used to:
• Edit permissions for each role, 

see How to Edit Permissions for Roles (Permissions Pane), on page 151. 

This defines which operations may be carried out in a role. (See Permissions Pane.)
• Edit user roles, 

see Roles Tab, on page 146. This assigns a role to each user name.
• Add and delete roles, 

see Roles Tab, on page 146. New roles can be created and roles can also be deleted.

Role Permissions 
The permissions are set up in the Permissions Pane. 

Permissions are operations that can be carried out on an Orbit project in the Orbit application. 
When applied to a user, they form the user’s privileges, i.e. what each user is allowed to do. 
Available permissions are listed in Figure 9-5 and Table 9-1.

Fig. 9-4: Roles Tab

Permissions PaneSave File icon List of User Roles

Membership Pane
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Fig. 9-5: Permissions Pane showing Available Permissions

a) For a Multiviewer project. b) For an IP Routing project.

Table 9-1 Permissions (Orbit project types MV / IP) 

Permission The ability to...
Project 

Type

MV IP

Purge ALL Purge all off-line devices. IP

Change multicast options Change automatic multicast assignment options. IP

Export ALL Export settings for all devices. IP

Change flow options Change the options used for automatic flow enabling. IP

Assign device ports Assign ports for a device. IP

Assign ALL ports Assign ports for all devices. IP

Edit source multicast Edit individual multicast settings for a source flow. IP

Enable flows for source device Enable flows for a source device. IP

Edit port number Edit a port number for a spigot. IP
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Edit device name Edit a device name. IP

Import ALL Import settings for all devices. IP

Disable flows for source device Disable flows for a source device. IP

Edit port name Edit a port name for a spigot. IP

Enable source flow Enable/disable individual source flows. IP

Export device Export settings for a device. IP

Enable flows for all source devices Enable flows for all source devices. IP

Import device Import settings for a device. IP

Clear multicast for source device Clear multicast settings for a device. IP

Clear multicast for all source devices Clear multicast settings for all source devices. IP

Assign multicast for source device Assign multicast settings for a source device. IP

Assign multicast for all dest devices Set 1:1 or 1:All routes for all destination devices. IP

Clear multicast for all dest devices Clear multicast settings for all destination devices. IP

Transfer device Transfer settings from one device to another. IP

Edit schematics Modify video wall and tile designs. MV IP

Import user database Import a user database IP

Clear device ports Clear ports for a device. IP

Disable flows for all source device Disable flows for all source devices. IP

Clear multicast for dest device Clear multicast settings for a destination device. IP

Edit destination multicast Edit individual multicast settings for a destination flow. IP

Assign multicast for dest device Set 1:1 or 1:All routes for a destination device. IP

Assign multicast for all source devices Assign multicast settings for all source devices. IP

Change comms settings Change network domain and change IP interfaces. IP

Purge device Purge an off-line device. IP

Pull from repository Move a project from a product unit to Orbit.
 For example, pulling a project from a multiviewer.

MV

Push to repository Move a project from Orbit to a product unit.
 For example, pushing a project to a multiviewer.

MV

Add/rename/delete files or folders Manage project files and folders. MV

Table 9-1 Permissions (Orbit project types MV / IP) (continued)

Permission The ability to...
Project 

Type

MV IP
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Edit multiviewer properties Edit properties for video wall themes, tiles and walls. MV

Edit multiviewer alarms Create and delete alarms. MV

Add/edit users Manage users and roles. MV

Import themes Import themes into a project from another Orbit project. MV

Import walls Import walls into a project from another Orbit project. MV

Import layouts Import wall layouts into a project from an Orbit project. MV

Import settings Import project settings from another Orbit project. MV

Import tiles Import tiles into a project from another Orbit project. MV

Import grids Import grids into a project from another Orbit project. MV

Table 9-1 Permissions (Orbit project types MV / IP) (continued)

Permission The ability to...
Project 

Type

MV IP
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Pre-defined User Roles
The following user Roles are configured by default in a new Orbit project:

• Administrator - role with all default permissions.
• Supervisor - role as administrator, but no user management role.
• Operator - role limited to read-only access to projects.

The permissions for each of these roles are listed in Fig. 9-6:.

Fig. 9-6: Predefined User Role Permissions (Multiviewer project shown): 
a) Administrator.
b) Supervisor.
c) Operator.

Administrator

Operator

Supervisor

a) Administrator b) Supervisor

c) Operator
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How to Edit Permissions for Roles (Permissions Pane)
1 In the Roles tab, click on a role in the list to select it. See Figure 9-7.

The selected role’s name and a brief description are displayed on the right-hand side.

The Permissions Pane displays the:
• Selected role’s permissions in the Allowed list.
• Remaining available permissions in the Available list. 

To add a permission to a role:
2 Click on the permission in the Available list. 

More than one permission may be selected, if required. 
To deselect an item, click on the selected item.

3 Click on the < button to add the selected item(s) to the Allowed list. 
The selected permission(s) move from the Available list to the Allowed list.

To remove a permission from a role:
4 Select the permission in the Allowed list.
5 Click on the > button to remove it from the Allowed list. 

The selected permission moves to the Available list. 

Lastly:
6 Save any changes by clicking on the Save File  button in the main tool bar. 

Fig. 9-7: Roles Tab (Multiviewer project shown)

Selected Role to be edited Brief description

Delete Role Add New Role

Permissions 
Pane

Membership 
Pane

Selected Role name
151



Manage Users
How to Assign Users to Roles (Membership Pane)
How to Assign Users to Roles (Membership Pane)
Refer to Figure 9-7.

1 In the Roles tab, click on a role in the list, to select the role to be edited. 

The Membership Pane (see Fig. 9-7:) displays the:
• User names assigned in the role. This is listed in the “Users in Role” list. 
• User names not assigned in the role, listed in the “Users not in Role” list. 

To assign a user in a role: 
2 Click on the user in the “Users not in Role” list to select an user.

(More than one user may be selected.) 

To deselect an item, Click on a selected item.
3 Click on the < button to add the selected user name(s) to the “Users in Role” list. The 

selected user(s) move from the “Users not in Role” list to the “Users in Role” list.

To remove a user from a role: 
4 Select the user name in the “Users in Role” list.
5 Click on the > button to remove it from the “Users in Role” list. The selected user name 

moves to the “Users not in Role” list.

Lastly:
6 Save any changes by clicking on the Save File  button below the menu bar.

Note: Click the Save File icon in the Orbit screen’s main tool bar 
to save changes made in the Roles tab. 

Note: Click the Save File icon in the Orbit screen’s main tool bar 
to save changes made in the Roles tab.
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How to Delete Roles 

1 In the Roles tab’s “list of roles”, 
select the role to be deleted. 

2 Review the role details in the Membership Pane.
3 Ensure that no users are assigned to the role to be deleted.
4 Remove any users from the role using the Membership Pane.
5 Click on the Delete Role button, located below the Membership Pane.

A confirmation message box will appear, see Figure 9-9. 
6 Read the message. 

If you wish to proceed, click “Yes” to confirm that the role should be deleted, otherwise, 
click “No”. See note below and see Figure 9-9.

Note: A user will lose permissions if they are assigned to a role when the role is deleted.

Ensure that no users are assigned in any role to be deleted. 

Fig. 9-8: Select a Role for Deletion
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7 Save any changes by clicking on the Save File  button below the menu bar.

Fig. 9-9: Deleting Roles Message Box

i) Emptied User in Role box

ii) Click Delete Role

iii) Read Delete Role message. Click Yes

Note: Click the Save File icon in the Orbit screen’s main tool bar 
to save changes made in the Roles tab.
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How to Add a Role 
1 In the Roles tab, 

click Add New Role, located below the Membership Pane. See Figure 9-10.

A new blank role item is added to the bottom of the roles list on the screen.

On the right-hand side of the screen:
2 Enter a name for the role in the Role name text box. Use a descriptive name.

(Use characters ‘a’ to ‘z’, ‘A’ to ‘Z’, ‘space’ and ‘0’ to ‘9’.)
3 Enter a brief description of the role in the Description text box. 

The new role’s name and description are shown in the list of roles. See Figure 9-11.
4 With the new role highlighted, add the permissions required 

- see Section  "How to Edit Permissions for Roles (Permissions Pane)". 
5 With the new role still highlighted, assign any users

- see Section  "". 
6 Save any changes by clicking on the Save File  button in the main tool bar. 

A finished new role screen is shown in Figure 9-11.
 

Fig. 9-10: Adding Roles

Add New Role

Role Name text box
Description text box

New blank role item
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Fig. 9-11: A New Role
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Users Tab
Click on the Users tab at the top of the screen to display the Users Tab screen, see Figure 9-12. 
The users of an Orbit project can be viewed, edited and created. 
Users are listed in the main screen area in a graphical Users List - a list of icons.

The Users tab is used to:
• Change the password of an existing user, see section 
• Add a new user, see section 
• Delete an existing user, see section   

Pre-defined Users
Initially, in a new Orbit project, a user named ‘admin’ is already defined with full administrator 
role permissions. This enables all operations within Orbit to be carried out.

Default username - admin

Default password - admin

The default password for user ‘admin’ should be changed as soon as you log into a new project, 
see section . 

Record the user names and passwords somewhere safe and secure.

Fig. 9-12: Manage User - Users Tab screen

User Roles list

User Name
Change Password button

Users List (Icons)

Add New User Delete User

Users tab

Note: Keep a record of the administrator user name and password used.
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How to Change a User Password
1 In the Users tab, click on a user icon in the Users List. 

This selects the user to be edited. 
2 Click on the Change button, located below the User name text box.

The change password dialog is displayed. See Figure 9-13.

3 Enter the original password in the Old password text box, if this is shown.
Enter the new password in both the New password text box 
and also in the Confirm password text box. 

4 Click OK to change the password or click Cancel to abandon the change. 
If a new password has been set, a “Password changed successfully” message is displayed; 
click OK. See Figure 9-14

5 Save any changes by clicking on the Save File  icon the Orbit screen’s main tool bar. 

Fig. 9-13: Change Password Dialogs

Fig. 9-14: Password Changed Successfully Message

a) Add Password for a new user b) Change Password for a user
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How to Add a User 
1 In the Users tab, click Add New User, located below the User Roles list. 

A new User Icon appears in the Users List. See Figure 9-15.

2 Enter a name for the new user in the User name text box. 
(Use characters ‘a’ to ‘z’, ‘A’ to ‘Z’, ‘space’ and ‘0’ to ‘9’.)

3 Click on the Change button below the User name text box.
The Set New Password dialog is displayed. See Figure 9-16.

4 Enter a new password in the New password text box
and re-enter it in the Confirm password text box. 

Fig. 9-15: Adding a New User

Fig. 9-16: Set New Password Dialog

New User Icon

Add New User

User name text box
Set/change password button
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5 Click OK to set the password, or click Cancel to abandon the change. 
If a new password has been set, 
a “Password changed successfully” message is displayed; click OK. See Figure 9-17.

6 Save any changes by clicking on the Save File  icon in the Orbit tool bar. 

Fig. 9-17: Password Changed Successfully Message

Note: Click the Save File icon in the Orbit screen’s main tool bar 
to save changes made in the Users tab.
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How to Delete a User
1 In the Users tab, 

click on a User Icon in the Users List to select the user to be deleted. See Figure 9-18.

2 Click on the Delete user button.
A confirmation message dialog box appears. See Figure 9-19.

3 Click Yes to confirm user deletion, or click No to abandon deleting the user. 
If the user is deleted, the corresponding user icon disappears from the Users List.

4 Save any changes by clicking on the Save File  icon in the Orbit main tool bar.

Fig. 9-18: Deleting a User

Fig. 9-19: Confirm User Deletion Message

Note: Click the Save File icon in the Orbit screen’s main tool bar 
to save changes made in the Users tab.

Delete User

User Icon 
selected
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A Software Installation
Summary
Software Installation
Supported OS .....................................................................................................................................  page 163
Supported Orbit software version .................................................................................................  page 163
Installation..........................................................................................................................................  page 164

The Orbit product is a multi-purpose software tool. This appendix describes installation of 
Orbit software onto a computer (PC) for multiviewer, IP routing and other applications. 

Supported OS
The Orbit supports Windows operating systems, see Table A-1.

Supported Orbit software version
For Grass Valley MV-8 series multiviewer applications and, for Grass Valley IP Routing 
applications using a Grass Valley IP-RSC unit, use Orbit software version:

• v2.2.9 or later.

Table A-1 OS support

Operating Systems
Supported

Windows 7, 64 bit

Windows 8.1, 64 bit

Windows 10, 64 bit

Important Orbit for Multiviewers:

Before carrying out an Orbit software upgrade, please inform Grass Valley support of the 
software versions you already have for:

• MV-8 series multiviewers.
• Orbit software application.
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Installation
The Orbit installer file is a .exe file, for example, file name Orbit-V2.5.14.exe, file size 
approximately 100 Mbytes.

1 Download the Orbit installer from the Grass Valley web site.
2 Run the downloaded Orbit Setup installer.

3 The installation will begin. 
See the initial screen shown in Fig. A-1:.

4 Click Next.

5 Read and Accept the license agreement. 
6 Click Next.

The “Orbit Backend Services” screen is shown, see Figure A-3. 

Note: Your PC may ask if you want to allow the Orbit Setup program to make changes to your 
computer. Click Yes.

(Some versions of the Orbit Setup installer may have their ‘verified publisher’ set as ‘Quantel 
Limited’.)

Fig. A-1:  Orbit Initial Installation Screen

Fig. A-2:  Installation Screen
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7 In the Orbit Backend Services screen, there is an “Install Orbit Services” check box, which 
is not selected:

• Leave the “Install Orbit Services” check box deselected for: 
 Multiviewer applications; or for IP routing applications.

• Select the “Install Orbit Services” check box for:
 Control and Monitoring applications. 

8 Click Next.

Note: For older Orbit versions, 2.1.x and earlier:

A “Select Components” screen is shown. Select the plug-in component for your Orbit 
application. For example, “IP Routing” or “Multiviewer”.

For Orbit versions v2.2.x onwards:

All plug-ins are installed automatically.

Fig. A-3:  “Backend Services” Screen

Note: Orbit Services:

Orbit Services are used in a Control and Monitoring system. The services aggregate multiple 
log fields and provide a single log field containing the aggregate state of all contributing log 
fields.

Orbit Services are not needed when installing the normal Orbit ‘client’ application.
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9 In the Ready to Install screen, 
click Install to continue with the installation.

Installation begins and a progress bar is shown. See Figure A-5.
 

10 When installation is complete, the completion screen is shown, see Figure A-6.

Fig. A-4:  “Ready to Install” Screen

Fig. A-5:  Installing Screen and Progress Bar
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11 Click Finish to close the installer and launch the Orbit software application. 

The Orbit software starts up.

The Orbit software may be started up after installation:
12 To start Orbit: 

• Click on the  icon in your Windows Start menu.

Or
• Browse to ‘C:\Program Files\SAM\Orbit’ on your PC 

and run ‘Orbit.exe’.
13 Check that the Orbit application is not blocked by your PC’s firewall settings. 

Orbit.exe should be on a list of allowed programs.

14 When the Orbit application starts up, a splash screen appears...

Fig. A-6: Orbit Setup Installation Completion Screen

Note: Firewall

Check that the Orbit application is not blocked by your PC’s firewall settings. 
‘Orbit.exe’ should be on a list of allowed programs.

Fig. A-7:  Orbit splash screen
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...Followed by the Orbit initial screen. Fig. A-8: shows a typical initial screen. 

The Orbit application is now installed.

Fig. A-8: Typical Orbit Initial Screen

Note: In the Orbit screen tool bar, a “Bright Theme/Dark Theme” selection box allows the user to 
select between a light- or a dark-themed background.
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Summary
Orbit License Installation
Install License Server.........................................................................................................................  page 170
Lock Code for License Host PC........................................................................................................  page 173
Add Orbit License to Server .............................................................................................................  page 175

This appendix describes the installation of some software applications required for getting an 
Orbit option working. Use the procedure described herein to install Orbit licenses; this 
includes:

• IPNETMGR - License for using the Orbit for IP Routing application.
• MV-800-DT - License for live video wall operation in Orbit.

Installations and preparation steps covered:
• License server installation - see Install License Server, on page 170.
• Lock Code generation - see Lock Code for License Host PC, on page 173.
• Addition of license to server - see Add Orbit License to Server, on page 175.
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Install License Server
The license server application should be installed on a license server host PC. 
The PC must be on the same network as the PC running Orbit.

The license server application used is the same as that used for some other Grass Valley 
products, for example, for Grass Valley Alchemist XF. 
If such a license server already exists on the network, then:

• The existing license server may be used. 
In this case, proceed to  Lock Code for License Host PC, on page 173.

Otherwise: 
• A license server application must be installed; follow the steps in this sub-section.

To Install License Server Application
To install the license server application:

1 To get the licensing tool installer files onto the license host PC, either:
• copy across part of an Orbit installation folder from another PC onto the license host 

PC, C:\Program Files\SAM\Orbit\LicensingTools;

 or, alternatively,
• install Orbit on the license host PC, 

see Appendix A “Software Installation” on page 163.
2 On the license host PC, go to the 

C:\Program Files\SAM\Orbit\LicensingTools\Setup sub-folder.

Note: For the MV-800-DT license, Grass Valley MV-8 series Multiviewer unit(s) producing 
corresponding live H.264 video streams must also be on the same network.

Fig. B-1:  Licensing Tools ‘setup.exe’
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3 Run setup.exe.
The licensing tools installation begins and an initial screen is shown.

4 Click Next at the initial screen.
5 Read and accept the License Agreement.

Click Next.
6 At the Customer Information screen, enter the information.

Click Next.
7 At the Destination Folder screen, select the default installation folder.

Click Next.
8 At the Setup type screen, select the Complete setup type.

Click Next.
9 At the System Firewall Settings screen, 

select the text box for “Unblock the system firewall for the Sentinel RMS License Manager”.
10 Click Next.

The ‘Ready to Install the Program’ screen appears, see Figure B-3.

Fig. B-2:  Licensing Tools Setup Initial Screen

Fig. B-3:  Licensing Tools - Ready screen
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11 Click Install.
Installation begins and a progress bar is shown.
The install complete screen is shown when installation is done.

12 Click Finish.
Licensing Tools installation is now finished.

13 Restart the license host PC.

The licensing tools are now installed on the license host PC. The licensing tools are run as a 
service when the license host PC is restarted. 

Fig. B-4:  Licensing Tools - Complete screen
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Lock Code for License Host PC
A Lock Code is required to be generated from your license host PC. This is a kind of fingerprint 
of your license server PC machine, which ensures your Orbit license will be served by the 
license server.

The Lock Code must be supplied to Grass Valley when ordering an Orbit license.

Lock Code generation is described in this sub-section.

 

The Lock Code generating utility is found in a Grass Valley Orbit installation folder. 

To Generate a Lock Code
To generate a Lock Code:

1 Get the generating utility onto the license server PC, by either:
• Installing Orbit on the license host PC.

 or
• Copying across the Orbit installation folder from another PC.

( C:\Program Files\SAM\Orbit... )
2 On the license server PC, 

go to C:\Program Files\SAM\Orbit\LicensingTools.
3 Run the file ‘wechoid.exe’. 

A Lock Code generation dialog window appears entitled ‘Wechoid’. See Figure B-5.

Note: The Lock Code is case-sensitive and must be supplied to Grass Valley exactly as it appears 
after these Lock Code generation steps.

Fig. B-5:  Lock Code ‘Wechoid’ Dialog Window

Lock Code 

Locking 
Criteria

selected/
deselected

Selector 
text box
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4 Select and deselect the various left-hand side Locking Criteria check boxes so that they 
appear the same as in Figure B-5.

5 Check that the value in the Selector text box is the same as that in Figure B-5. 
6 The value in the Code text box is the Lock Code for your host PC.

Record the Lock Code for sending to Grass Valley.

7 Keep the record of your Lock Code safe.
Close the Wechoid window.

Finally:
8 Supply the Lock Code to Grass Valley with your Orbit license purchase order.

Note: The Lock Code is case-sensitive and must be supplied to Grass Valley exactly as it appears in 
your Wechoid window on the license host PC.

Take a screen shot of your Wechoid window with the Windows Snipping tool or similar.
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Add Orbit License to Server
This section deals with adding an Orbit license file to the license server. 

On the license host PC:
1 Go to C:\Program Files\SAM\Orbit\LicensingTools.

2 Run ‘WlmAdmin.exe’, the license administration tools.
The WlmAdmin window appears, see Figure B-7.  

3 Expand the ‘Subnet Servers’ tree view item and locate the license host PC.

Fig. B-6:  Run ‘WlmAdmin.exe’

Fig. B-7:  WlmAdmin Window
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4 Right-click on the license host PC item 
and click on Add Feature > From a File > To Server and its File, see Figure B-8.

5 Browse to your license file and click Open. 
The license file is read and the licensed feature is added to the license server.
An acknowledging message is displayed, see Figure B-9.

6 Click OK.
The license file contents have been read and the Orbit license item has been added.

The Orbit license has now been added to the license server.

In the WlmAdmin window, license feature information may be seen by expanding the license 
host PC in the tree view. Beneath the license server PC name, the newly-added license name 
appears; for example, see Figure B-10.

Close the license tools window, WlmAdmin, when done; the license service continues to run 
and is ready for use.

Fig. B-8:  Add Feature

Fig. B-9:  WlmAdmin License Read message
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Fig. B-10:  WlmAdmin License Information (MV-800-DT example shown)
a) License Feature Name in expanded tree view.
b) License Server and Feature Information in right-hand pane.

a)

b)

License Feature Name
License Host PC name
177



Orbit License Installation
Add Orbit License to Server
178



C Naming Guidelines
This appendix contains guidelines the for naming of Orbit project names, file names and folder 
names etc. The following guidelines are provided to avoid any unnecessary problems: 

1 Assume names are case-sensitive and be consistent with your use of case.
2 Use characters listed in Table C-1: 

3 Do not use characters listed in: 

Table C-1 Recommended Characters

Recommended Character

“A” to “Z”

“a” to “z”

“0” to “9”

“_” underscore

“-” minus

Table C-2 Characters that should NOT be used.

Do not use

/ slash

\ backslash

? question mark

% percent

* asterisk or star

: colon

; semi-colon

| vertical bar or pipe

“ quote

‘ single quote

< less than

> greater than

. period or full-stop (except 
between the stem file name and 

file extension)

space character
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Contact Us
Grass Valley Technical Support
For technical assistance, contact our international support center, at
1-800-547-8949 (US and Canada) or +1 530 478 4148.

To obtain a local phone number for the support center nearest you, please consult the 
‘Contact Us’ section of Grass Valley’s website (www.grassvalley.com).

http://www.grassvalley.com/contact/

An on-line form for e-mail contact is also available from the website.

Corporate Head Office
Grass Valley
3499 Douglas-B.-Floreani
St-Laurent, Quebec  H4S 2C6
Canada
Telephone: +1 514 333 1772
Fax: +1 514 333 9828
www.grassvalley.com

http://www.grassvalley.com/contact/
www.grassvalley.com
www.grassvalley.com
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