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Harris Multiviewer
Quick Start

Overview

This document provides quick reference information for installing the Harris
Multiviewer module into the Platinum Router Frame, and configuring the software to
get it up and running. Much more detailed information is provided in the manuals,
available on PDF on the Documentation CD.

This document contains the following sections:

“Installing Harris Multiviewer Into the Platinum Router Frame” on page 2
“Connecting Components to the Harris Multiviewer Module” on page 3
“Configuring the Platinum Router” on page 4

“Connecting Harris Multiviewer to the Network” on page 6

“Getting Started With Layout Designer” on page 11

“Using the Multiviewer Control Panel” on page 7

“Getting Started With Layout Designer” on page 11

“Onscreen Application Menus” on page 16
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Installing Harris Multiviewer Into the Platinum
Router Frame

The Harris Multiviewer module can be installed in a 5, 9, 15 or 28 RU Platinum
Router Frame. It occupies four slots in a frame, and it is installed on the output side
(left side of the Platinum Router) in any of the slots. Install the Harris Multiviewer
module in the first available top slot. Make sure that all four slots are aligned properly
as shown in Figure 1-1.

Guide notches on Platinum frame

Extractor handle

Fan unit 1 Fan unit 2

Harris Multiviewer module installation guides
Figure 1-1. Installing the Harris Multiviewer Output Module

To connect the Harris Multiviewer module to the back module
1. Power down the router before you install the Harris Multiviewer module.

o

=
£ Note

Although the Harris Multiviewer module can be installed into the router while the
router is powered on, it is better to power down the router before installing the
module.

Mount the back module, but do not tighten the screws completely.

Insert the Harris Multiviewer module from the front to mate with the back
module.

Push the Harris Multiviewer module and the back module firmly together.
5. Tighten the screws on the back module.
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Connecting Components to the Harris
Multiviewer Module

Software

Connect the system components to the back module according to Figure 1-2.

DVI output HD/SD-SDI DVI output
output

Keyboard ~ Mouse LTC AES. Ethernet
(optional) (optional) ~ Input m%fsjléfglrjltng switch

Figure 1-2. Back Module Connectors

ﬁ’ Note

Connect either DVI or HD-SDI outputs, not both.

Installation

Harris Multiviewer ships with the latest software and firmware installed. In addition,
Harris Multiviewer comes with a CD of the same software and firmware. For
information on installing and updating software and firmware, see your Harris
Multiviewer Installation, Configuration, and Operation Manual.

Navigator software is also required for configuration of Harris Multiviewer, and is
available on the installation CD, or as a download from our website. See “Installing
Navigator Software” on page 4. Full Navigator documentation is available on our
website, and on your installation CD.

Layout Designer software can be installed on any computer(s) on the same network as
Harris Multiviewer, and then can be used to configure Harris Multiviewer, and create,
upload, and change layouts. See “Getting Started With Layout Designer” on page 11,
and your Layout Designer documentation, which is available on your installation CD.
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CCS Navigator software can be used to control and monitor Harris Multiviewer. See
the Navigator documentation for complete information on installing and operating this
software.

Configuring the Platinum Router

Installing Navigator Software

1.
2.

3.

Install the current version of Navigator.

Verify the version number of the Platinum Resource (PT-RES) module using the
card-edge display (System > Versions > Software). It should be version 3.4 or
higher.

If the version number is lower than 3.4, upgrade the PT-RES software.

Upgrading Platinum Resource (PT-RES)

M w b e

Ensure that Navigator is in Build mode.

Select the Platinum frame, and then click Configure.

Select the Firmware tab.

Select the PT-RES module that is active in the frame (it has a little icon on the
right).

Right-click the selected module, and then select Assign from the context menu
that appears.

If there are two PT-RES modules, both modules will be assigned to the update list
automatically.

In the list, select the PT-RES module.

Right-click the selected module, and then select Change Firmware from the
context menu that appears.

Browse to the location of the firmware .zip file and select it (the name of the .zip
file is in the format PT-RES_xxxx.zip).

Click Upgrade, or Upgrade All, if you selected more than one module.

While the upgrade takes place, the card-edge LEDs indicate the status of the
upgrade. The upgrade can take up to ten minutes.

AWarning

Do not interrupt the upgrading process.

Adding Harris Multiviewer to a Router Database

You can:

Add a Harris Multiviewer to an existing Platinum database
Add a Harris Multiviewer to a new Platinum database.
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Adding a Harris Multiviewer to an Existing Platinum Database
1. In Navigator, poll the router database.
2. Select the appropriate router from the Devices list, and then click Configure.
The Configured Matrices dialog box appears.

3. Click Add, and then under Matrix Type, select MultiView to Add Centrio
Matrices.

4. Do the following:

a. In# Centrio Modules, select the number of installed Harris Multiviewer
output modules.

b. In Starting Centrio Slot, select the slot in which the Harris Multiviewer
output module is installed.

c. In#of Physical INs, select the value 0 if the Harris Multiviewer output
module shares the same inputs as the video matrix.

5. Click OK.
You are returned to the Centrio Matrices dialog box.

6. Share the input sources between the video matrix and the Harris Multiviewer
matrix (see “Sharing the Input Sources Between the Video Matrix and Centrio
Matrix” on page 6).

Adding Harris Multiviewer to a New Platinum Database
1. Start Navigator.

2. Rightclick on Routers in the Navigation pane, and then select Create > Routing
System from the context menu.

The New Routing System Configuration dialog box opens.
3. Make sure Router Frame is selected, and then click OK.
The Configure Matrices dialog box appears.
4. Click Add to add a Harris Multiviewer matrix.
The Add Matrix dialog box appears.
5. In Matrix Type, select MultiView.
The Add Centrio Matrices dialog box appears.
6. Do the following:

a. In# Centrio Modules, select the number of installed Harris Multiviewer
output modules.

b. In Starting Centrio Slot, select the slot in which the output module is
installed.

c. In#of Physical INs, select the value 0 if the output module shares the same
inputs as the video matrix.

7. Click OK.
You are returned to the Centrio Matrices dialog box.
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8.

Share the input sources between the video matrix and the Harris Multiviewer
matrix (see “Sharing the Input Sources Between the Video Matrix and Centrio
Matrix” on page 6).

Sharing the Input Sources Between the Video Matrix and Centrio Matrix

1.

5.

Select the Harris Multiviewer matrix on the Input section of the Centrio
Matrices dialog box, click the first input card, and then click the last input card
while holding down the SHIFT key.

Right-click on the selection, and then choose Assign to Centrio V from the
context menu that appears.

Click OK.

The Inputs are now shared between the WB matrix and Harris Multiviewer
matrix.

Click OK.
Download the new configuration to the Platinum frame.

Adding More Harris Multiviewer Modules

1.
2.

In Navigator, poll the router database.

Select the appropriate router from the Devices list, and then click Edit.

The Configured Matrices dialog box appears.

Select an existing multiviewer matrix in the Platinum Matrix Configuration list.

Right-click an empty slot in the Output list. Make sure that the following three
slots are available.

Choose Assign to Centrio V from the context menu that appears.
The new Harris Multiviewer module is added to the Output list.

Connecting Harris Multiviewer to the Network

Harris Multiviewer should be on its own closed network using static IP addresses.
Harris Multiviewer should not be connected to a public or corporate network.

Harris Multiviewer has three network interfaces.

Table 1-1. Harris Multiviewer’'s Network Interface Cards

Connection Name | Description Default IP

ENET 1 Primary connection * 192.168.100.250
e 255.255.255.0

ENET 2 Backup connection DHCP

INET Internal connection to Platinum | 192.168.103.xx

Control Card (PT-RES)
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Set ENET 1 and 2 to the preferred IP addresses.

¥

£ Note
DO NOT change the INTERNAL Ethernet (INET) connection. This should be set
up automatically.
The internal IP address depends on the slot location of the Harris Multiviewer.
Typically, it is 192.168.103.xx.

Using the Multiviewer Control Panel

1. Rightclick on the Multiviewer output, and then select Exit Multiviewer from the

On-Screen menu.
2. Click Yes to confirm exiting the Multiviewer.

A dialog box similar to the following will appear. The Disable becomes Enable,
and all the buttons in the Actions section of the screen will be unavailable.

EZMultiviewer Control Panel |

— Maintenance Mode Statuz
Dizable
Actions
Stap Multiviewer Device bManager
Ewnlarer MNYIDH& Contral
p Panel
Command Prompt Set Time / Date
Acquire Mew
Dizplay Logs
Shutdown System Restart System

Figure 1-3. Multiviewer Control Panel

3. Click Enable to enter Maintenance mode.
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With the Maintenance mode enabled, the following actions will be available:

Table 1-2. Multiviewer Control Panel Options

Button Function

Enable Sets the Multiviewer Control Panel to maintenance
mode

Disable Sets the Multiviewer Control Panel to normal operation

mode, disables maintenance mode, and starts the
Multiviewer application

Start Multiviewer

Starts the Multiviewer Application

Explorer

Starts the file system explorer application

Command Prompt

Starts the command prompt application

Shutdown System

Shuts down the Multiviewer module (You will need to
re-insert the Harris Multiviewer module or repower the
Platinum frame to restart the Harris Multiviewer)

Device Manager

Starts the device manager application

NVIDIA Control Panel

Starts the NVIDIA application to configure the
NVIDIA graphics drivers settings

Set Time/Date

Opens the Date and Time Properties dialog box to set
local date and time

Restart System

Shuts down and reboots the output module

Revert to Multiviewer Factory
Install

Uninstalls the Multiviewer software, and re-installs the
original Multiviewer software that was installed on the
module at the factory

Starting the Multiviewer From

its Control Panel

1. On the Multiviewer Control Panel, click Enable.
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2. Click Start Multiviewer.

The Configuration dialog box appears.

Configuratio

=101 x|

—LD Proceszor Options
v Load last layout on startup

¥ Save source changes to layout

—Graphics Core Options
V¥ Force Display &dapter Settings
v Show Advanced PP Informatio
™ Show CPU meter

[ Output to Window

Wafidth; |54|:| Height: |4BEI

ly|

— Systern Options

LTE Irput Format |SMF'TE 309

=

Fevert

Apply

Cancel | Launch Multivigwer

Figure 1-4. Configuration Dialog Box

Table 1-3. Configuration Dialog Box Options

Option

Function

Load last layout on startup

When checked, on startup the multiviewer will
reload the layout that was displayed when you last
closed the Multiviewer

Save source changes to layout

When source changes are made, they will persist
with the layout the next time it is loaded

Force Display Adapter Settings

Causes the Multiviewer application to
automatically override the NVidia graphics card
settings

Show Advanced PiP Information
Show CPU Meter
Output to Window

These are normally used for diagnostic purposes,
and includes added diagnostic information and
control

LTC Input Format

Used when configuring the clock external
reference signal; options include:

e Leitch 12M
« SMPTE 12M
« SMPTE 309
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3. Click Launch Multiviewer to start the Multiviewer application and its On-Screen
menu.

Click Apply to save your System Startup settings, Revert to reset the content of
the Harris Multiviewer Configuration dialog box, or Cancel to cancel launching
the Multiviewer application.

Restarting the Multiviewer Control Panel
If you accidentally closed the Multiviewer Control Panel, you can reopen it.
1. Simultaneously press the CTRL, ALT, and DEL keys on your keyboard.
The Windows Security dialog box opens.
Select Task Manager.
The Windows Task Manager dialog box opens.
From the application menu, select File > New Task (Run)...
A Create New Task dialog box opens.
5. Click Browse, and navigate to C: > Program Files > Harris > Multiviewer.
6. Double-click on XenaShell.exe, and then click OK.
The Multiviewer Control Panel appears.

Unlocking the Harris Multiviewer Display

If you accidentally locked the Harris Multiviewer display, you can unlock it.
1. Inthe Unlock Computer dialog box, enter the following settings:

» User Name: Administrator

o Password: (your Harris Multiviewer Administrator user password)

By default, this password is set to “centrio”. Note that these fields are case
sensitive.

2. Click OK.

Changing the ENET IP Address

1. On the Multiviewer Control Panel, click Explorer.
The Windows Explorer window appears.
On the left folder list, click Control Panel.
Double-click Network Connections.
Right-click ENET1, and then choose Properties.
The ENET1 Properties dialog box appears.
Select Internet Protocol (TCP/IP), and then click Properties.
Enter the static IP address, subnet, and gateway (the gateway can be left empty).
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Getting Started With Layout Designer

Harris Multiviewer Layout Designer software has two primary functions:
» “Configuring Harris Multiviewer Hardware” on page 12

e “Creating and Loading Multiviewer Layouts” on page 14

Liryar Deinger Lol

Figure 1-5. Layout Designer Workspace

Each Layout Designer workspace element is described below:

0 Application menu - Provides access to Layout Designer’s main commands and
options. In addition, the menu provides access to the software preference
settings.

9 Application toolbar - Provides quick access to commonly-used Layout
Designer commands and options. Some of these options also appear in the
Application menu.

9 Tools palette - Provides tools for adding and editing layout objects such as PiPs,
labels, clocks, tally indicators, info panels, and audio meters to the layout
canvas.

11 of 16/December 2009



Harris Multiviewer Quick Start

5]

18]

Layout canvas - Displays the layout that is being created or edited when a
Layout Designer tab is open. More than one layout can be open at one time, but
only one layout is visible in the layout canvas. Each layout can be viewed by the
layout tab at the top of the canvas.

Multiviewers panel - Displays the multiviewer systems that are available and
connected to the Layout Designer. All systems that are displayed in the
Multiviewers panel (connected and disconnected) have been configured by
Layout Designer.

Library panel - Provides access to stored window objects (PiPs, info panels,
and windows), which you can drag and drop onto layouts. Where applicable,
each library tab lists the specific name of the object and provides a preview of
how the object will appear in a layout.

Properties pane - Provides access to user-configurable properties for the layout
and layout objects currently displayed in the canvas. You can use the Properties
pane to modify layout, window, and layout object properties.

Application status bar - Displays the current status of the Layout Designer
application and other operation information.

Configuring Harris Multiviewer Hardware

Most of Layout Designer’s hardware configuration tools are available in the
Advanced Configuration window.

Adding Harris Multiviewer Output Modules to the Devices List

To be discovered, a Harris Multiviewer device must be running and connected to the
network.

1.

4.
5.

From Layout Designer’s main menu, choose Edit > Multiviewer Configuration.
The Device Manager dialog box opens.

Click Add Device.

Do either of the following:

Enter the IP address for the output module.

If you do not know the IP address of the output module, click Discover
Devices.

Click Test.
Click Save.

The output module appears in the Multiviewer Panel.

Changing the Output Module’s IP Address

Each Harris Multiviewer output module is shipped with the default IP address,
192.168.100.250. If you have more than one Harris Multiviewer output module
installed in your Platinum router, you must change the default IP address in order to
configure each output module. To change the IP address, your PC must be on the same
subnet as the output module (192.168.100.xxx). Ethernet 1 must be connected to the
network connection or hub, or local PC, in order to change the IP address.

1. From the Tools menu, choose Advanced Configuration.
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5.

Select the IP Settings tab.

Under Ethernet 1, delete the default in the IP address that appears in the IP
Address and Subnet Mask field, and then enter the IP Address and Subnet Mask
that you want to use for the Harris Multiviewer output module.

If you are using Ethernet 2, change the information that appears in the IP
Address and Subnet Mask fields.

By default, Ethernet 2 is set to DHCP.
Click Save.

Configuring Multiviewer Outputs

1.

Right-click a output module in the Multiviewer Panel, and then choose
Advanced Configuration.

Select the Display tab.

Select DVI or SDI, depending on the type of monitor(s) your Harris Multiviewer
will output to.

Choose the display configuration (redundant, spanned, etc) that your Harris
Multiviewer will display as.

Choose the Display Standard or Resolution that is optimal for your monitor.
Choose the orientation for the layouts on the monitor(s).
Click Done to save your configuration.

Setting Up External Devices

External devices for use with Harris Multiviewer include the JLCooper Electronics
eBOX™ Quad Serial to Ethernet Interface for GPI control and monitoring, and TSL/
UMD devices.

1.

Right-click a output module in the Multiviewer Panel, and then choose
Advanced Configuration.

Select the External Devices tab.

In the Device Name list, select the multiviewer that the external device is going to
communicate with.

Beside Name, enter a descriptive title for your device.

From the Type list, select JL Cooper E-Box for GPI control and monitoring, or
one of the other options for TSL/UMD devices.

Beside Port, select the communication port that the device is using.
Devices can communicate through COM Ports 1, 2, 3, and 4 or TCP/IP.
Do either of the following:

» If the device is communicating through TCP/IP, enter the device’s IP address
and port.

For the JL Cooper eBOX default IP address is 192.168.254.102, and its
default port is 23.

» If the device is communicating through a COM Port, enter values for Data
Bits, Baud Rate, Parity, and Stop bits.
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These settings should match those of the unit to be communicated with.
8. Click Add.
A row is added to the list at the bottom of the dialog box.

If the device will provide UMD information to Harris Multiviewer, you may need to
configure source to UMD mapping on the Source UMD tab of the Advanced
Configuration dialog box.

Creating and Loading Multiviewer Layouts

Layouts can be created using a wizard, or built from a blank page. If you have not
used Layout Designer before, start with the wizard, in order to get some data on the
screen.

Layouts can be saved and reopened on the PC where they were created, and they can
be published to as many Harris Multiviewer devices as you want. After a layout is
published to a device, you can re-open it in Layout Designer, modify it, and publish it
again.

Creating a Layout

Use the Layout Creation Wizard to create custom layouts that you can save, and then
publish to your Harris Multiviewer for display.

1. To access the Layout Creation Wizard, select File > New > Layout Using
Layout Creation Wizard.

The Layout Creation Wizard dialog box opens.
2. Inthe Layout Name field, enter a name for your new layout.

The layout name is used to identify the layout on the Properties pane and when
the layout is published to Harris Multiviewer hardware.

3. Click Next.

55.' ayout Creation Wizard

Flease choose layout resclution, layout margins and the orientation. @ llﬂ-m

1920 1080
o

[ <Back ] [Nen>| [cancel |

Figure 1-6. Layout Creation Wizard Dialog Box
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4. Under Resolution, select Predefined, choose either Landscape or Portrait, and
then elect an output display resolution that matches the native resolution of your
output display device from the Output Resolution list.

5. Under Margins, enter the amount of the layout area you would like to have
reserved, so that objects, including the background, cannot be placed there.

6. Click Next.

53.' | ayout Creation Wizard . . .

Flzzse select 3 component type (Window or FiF) to construct the lavout @ lLayout Deslgner

[ <Back] [MNex> | [cancel

Figure 1-7. Wizard Page 3—Component Type

7. Under Component, select either PiP or Window, to choose the basic item that
will fill your layout.

8. Beside Source, select a select a starting router source for your PiPs.

The Source PiP property of the first PiP will be set to the value of Starting Source,
and following PiPs will use the next router sources in sequential order.

9. Beside UMD Address, enter the first number as output by your UMD device
when using layouts with a fixed UMD address.

10. Under Padding, choose the default distance between components in the layout.
11. Click Next.

12. On the Please select a PiP/Window dialog box, if you chose PiPs on the previous
page of the wizard, click Default PiP. If you chose windows, select the window
style you want to use for your new layout from the Window Library.

13. Click Next.

14. On the Please select a layout style dialog box, use the sliders to assign a number
of rows and columns of PiPs or windows on your layout.

» The slider to the left of the preview changes the number of rows of displays.
» The slider below the preview to changes the number of columns.

The number of possible rows and columns depends on the other elements of your
configuration.
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Saving a Layout

15. (Optional) Click Display Layout Preview Image.
16. Click Next.

The final screen of the wizard displays a preview of your layout, if you chose
Display Layout Preview Image on the previous screen.

17. To complete the layout and exit the Layout Creation Wizard, click Finish.

Before you make changes to the layout or publish your new layout, save it as a layout
file on a local or network drive.

You can add layout objects (such as clocks and tally indicators, audio meters, and
on-screen alarms) to your layout before publishing the layout to your Harris
Multiviewer. You can also modify layout and layout object properties.

1. Select File > Save As.
2. Type a name for your new layout in the Save As dialog box, and then click OK.

Publishing a Layout

1. To publish a layout, click Publish from the Layout Designer application toolbar.

Onscreen Application Menus

Once you have published your layouts to the Harris Multiviewer output modules, Harris
Multiviewer provides you with the ability to access on-screen menus.

To use on-screen menus, you have two options:
* Have a mouse connected to your Harris Multiviewer system.

» Activate the remote mouse control feature from Layout Designer by clicking
Enable Control or Alt-F7. This disables the other features of Layout Designer
until it is deactivated again.

Depending where you right-click, different options will appear. See your Layout
Designer user manual.
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