ARNI Configuration Tool: ARNI Configuration Tool

ARNI Configuration Tool 4.20.3609
  • Main Page
  • Related Pages
ARNI Configuration Tool

This help file contains the documentation of the BOSCH OMNEO ARNI Configuration Tool. Refer to the page Usage for hints on using the ARNI Configuration Tool.

Generated on Tue Oct 20 2015 18:15:55 for ARNI Configuration Tool by doxygen 1.8.2


ARNI Configuration Tool: Usage

ARNI Configuration Tool 4.20.3609
  • Main Page
  • Related Pages
Usage

This page explains how to use the ARNI Configuration Tool.

The section Preconditions for running the Arni Configuration Tool first explains what preconditions must be met before the ARNI Configuration Tool can be used. The section Usage describes how ARNI Configuration Tool can be used.

Preconditions for running the Arni Configuration Tool

The ARNI Configuration Tool will run on a PC with OS Windows XP (SP3) or higher. The following software needs to be installed on the PC:

  • Microsoft .NET Framework 4 (http://www.microsoft.com/download/en/details.aspx?id=17718)
  • Microsoft Visual C++ 2010 Redistributable package (x86: http://www.microsoft.com/download/en/details.aspx?id=5555 or or x64: http://www.microsoft.com/download/en/details.aspx?id=14632)

Usage

The main purpose of the ARNI Configuration Tool is to prepare factory default ARNI devices to operate in a live network. The tool allows users to configure ARNI devices, load/save ARNI configurations from/to disk and apply them to ARNI devices.

Main window

The ARNI Configuration Tool main windows displays a list of configured ARNI devices. The window allows the user to create a new network configuration using a selfexplainatory wizard.

Configuration wizard

The configuration wizard guides in configuring one or more ARNI devices.

ARNI device configuration window

The ARNI device configuration window allows the user to edit the ARNI configuration in memory. The user can read/write a configuration from/to connected ARNI devices and load/save a configuration from/to disk.

Generated on Tue Oct 20 2015 18:15:55 for ARNI Configuration Tool by doxygen 1.8.2


ARNI Configuration Tool: ArniTools Directory Reference

ARNI Configuration Tool 4.20.3609
  • Main Page
  • Related Pages
  • ArniTools
ArniTools Directory Reference

Directories

directory ArniController
Generated on Tue Oct 20 2015 18:15:55 for ARNI Configuration Tool by doxygen 1.8.2


ARNI Configuration Tool: ArniController Directory Reference

ARNI Configuration Tool 4.20.3609
  • Main Page
  • Related Pages
  • ArniTools
  • ArniController
ArniController Directory Reference

Files

file ArniControllerDocumentation.h
Generated on Tue Oct 20 2015 18:15:55 for ARNI Configuration Tool by doxygen 1.8.2


ARNI Configuration Tool: Related Pages

ARNI Configuration Tool 4.20.3609
  • Main Page
  • Related Pages
Related Pages
Here is a list of all related documentation pages:
\ Usage This page explains how to use the ARNI Configuration Tool
Generated on Tue Oct 20 2015 18:15:55 for ARNI Configuration Tool by doxygen 1.8.2