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Three-Dimensional Transformation 
Operations

Use the device control block to carry out three-dimensional DME 
transformations.

For details of three-dimensional DME coordinate space, see “Three-
Dimensional Transformations” in Chapter 1 (Volume 1).

Basic Operations 

This section explains how to use the device control block (trackball) to carry 
out three-dimensional transformations.

Device control block (trackball)

Function assignment buttons

Operating buttons Z-ring

DEVUSERM/E1

DME1

DME5

MENU

SHIFT

M/E2

DME2

DME6

ASP
PERS
SUB

LOC
SIZE
FMR1

AXIS
LOC
MAIN

LOCAL
K1

CB1

GLB
K2

CB2

CLR
WORK
BUFR

M/E3

DME3

DME7

SRC
K3

FM1

TRGT
K4

FM2

LOC
XYZ

FMR2

X

P/P

DME4

DME8

ROT
POS

Y Z CTR

RUN
CTRL

Region selection buttons (DME1 to 8)

Trackball
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Transforming an image in three-dimensional coordinate space
Use the following procedure.

1 With the region selection buttons, select the target channel of the 
operation.

You can press several of the buttons simultaneously to select several 
channels. In this case, the button that you pressed first lights in green, 
while buttons pressed subsequently light in amber.

2 With the function assignment buttons, select the three-dimensional 
coordinate space in which to perform the transformation.

LOCAL button: Selects local coordinate space.
GLB button: Selects global coordinate space. You can select this button 

and the [LOCAL] button simultaneously.
SRC button: Selects the source coordinate space.
TRGT button: Selects the target coordinate space.
([SRC] and [TRGT] cannot be selected at the same time.)

3 Press the button for the operation you want to do, turning it on, to select 
the transformation mode.

The trackball and Z-ring are assigned to the selected three-dimensional 
coordinate space transformation mode.

For details of the three-dimensional transformation operation modes, see 
“Transformation Operation Modes” in Chapter 1 (Volume 1).

To move the image: Press the [LOC XYZ] button, turning it on.
You can move the image on the x- and y-axes with the trackball and 
move it on the z-axis with the Z-ring. Pressing the [LOC SIZE] button 
instead of the [LOC XYZ] button, turning it on, makes it possible to 
move the image on the x- and y-axes.

To rotate the image: Press the [ROT] button, turning it on.
You can rotate the image on the x- and y-axes with the trackball and 
rotate it on the z-axis with the Z-ring. 
To rotate the image in Spin mode, press the [ROT] button, turning it 
on, while holding down the [SHIFT] button. You can operate in the 
same way with the trackball and Z-ring.

To move an axis of rotation: With the [SRC] button selected in step 2, 
press the [AXIS LOC] button, turning it on.
You can move the axis of rotation of the image on the x- and y-axes of 
the image with the trackball, and on the z-axis with the Z-ring. 

To magnify or shrink the image: Press the [LOC SIZE] button, turning 
it on.
Three-Dimensional Transformation Operations
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You can magnify and shrink the image with the Z-ring. Rotate 
counterclockwise to shrink, and clockwise to magnify.

To change the aspect ratio of the image: With the [SRC] button selected 
in step 2, press the [ASP PERS] button, turning it on.
You can change the aspect ratio independently on the x- and y-axes 
with the trackball, and change it simultaneously on both the x- and y-
axes with the Z-ring.

To change the perspective on the image: With the [TRGT] button 
selected in step 2, press the [ASP PERS] button, turning it on.
You can change the perspective of the image on the x- and y-axes with 
the trackball, and change the distance to the view point with the Z-
ring.

To change the skew of the image: With the [SRC] button selected in step 
2, press the [ASP PERS] button, turning it on, while holding down the 
[SHIFT] button.
You can change the skew of the image along the x- and y-axes with 
the trackball.

4 Depending on the axis of the change, operate the trackball and Z-ring as 
follows.

• To change on the x-axis, rotate the trackball horizontally.
Parameter values increase as you rotate to the right, and decrease as you 
rotate to the left.

• To change on the y-axis, rotate the trackball vertically.
Parameter values increase as you rotate upward, and decrease as you 
rotate downward.
15Three-Dimensional Transformation Operations
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• To change on the z-axis, rotate the Z-ring.
Parameter values increase as you rotate clockwise, and decrease as you 
rotate counterclockwise.
However, when you have pressed the [LOC XYZ] button to move the 
image, z-axis parameters increase as you rotate counterclockwise, and 
decrease as you rotate clockwise.

To reduce the rate of change of the parameters (fine mode)
Carry out the trackball or Z-ring operations while holding down the [SRC] 
or [TRGT] button.

5 To restrict the change in the transformation to a specific axis, press the [X], 
[Y], or [Z] button, tuning it on. 

This enables the trackball and Z-ring operations on the selected axis only.

Functions assignable to trackball and Z-ring operations

Button Usable coordinate 
space

Trackball x-
direction

Trackball y-
direction

Z-ring

LOC XYZ Source, target Move image on x-
axis

Move image on y-
axis

Move image on z-
axis

ROT Source, target Rotate image on y-
axis

Rotate image on x-
axis

Rotate image on z-
axis

SHIFT+ 
ROT

Source, target Rotate image on y-
axis (Spin mode)

Rotate image on x-
axis (Spin mode)

Rotate image on z-
axis (Spin mode)

AXIS LOC Source Move x-axis of 
rotation

Move y-axis of 
rotation

Move z-axis of 
rotation

LOC SIZE Source, target Move image on x-
axis

Move image on y-
axis

Magnify and shrink 
image 

ASP PERS Source Change aspect ratio 
on x-axis

Change aspect ratio 
on y-axis

Change aspect ratio 
on x- and y-axes 
simultaneously

Target Shift view point on x-
axis

Shift view point on y-
axis

Change distance 
from view point to 
image

SHIFT+ ASP 
PERS

Source Change skew on x-
axis

Change skew on y-
axis

Change aspect ratio 
on x- and y-axes 
simultaneously
Three-Dimensional Transformation Operations
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You can check the values of the three-dimensional parameters in the DME 
menu.

Displaying the three-dimensional parameters in the DME menu
In the menu control block, select the top menu selection button [DME].
The DME menu appears. The status area shows the three-dimensional 
parameters currently controlled by the device control block.
• When multiple DME channels are selected, this shows the parameters for the 

reference channel.
• When both Global and Local are selected, the three-dimensional parameters 

are shown for the channel (the reference channel) for which the button is lit 
green.

Example three-dimensional parameter display (DME menu)

Type of three-dimensional space a)

Operation mode for three-dimensional 
transforms b)

Value of X

Value of Y

Value of Z

a) This shows one of Local Target, Local Source, Global Target, and Global 
Source.

b) This shows one of Loc XYZ, Loc Size, Rot, Spin, Axis Loc, Skew, Asp, and 
Pers.
17Three-Dimensional Transformation Operations
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Viewing the three-dimensional parameter details
In the DME menu, press the menu title button (the [DME] in the upper left part 
of the screen).
The Status menu appears. This menu shows the three-dimensional parameters 
for the DME reference channel currently selected in the device control block.

Example three-dimensional parameter details

Entering Three-Dimensional Parameter Values 

In addition to setting three-dimensional parameter values with the trackball and 
Z-ring, you can enter them directly from the numeric keypad control block.

Entering three-dimensional parameter values
Use the following procedure.

1 In the device control block, press the [X], [Y], or [Z] button, turning it on.

The numeric keypad control block enters a mode in which you can enter 
parameters for the selected axis.

2 Enter a parameter value with the numeric keypad.
Three-Dimensional Transformation Operations
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The number of significant digits after a decimal point is 4. 

3 Press the [ENTER] button.

The parameter value is changed, and the image changes.

To enter difference values
You can enter difference values by pressing the [+/–] button, entering the 
difference from the current value, and pressing the [TRIM] button to confirm. 
The [+/–] button toggles between “+” (plus) and “–” (minus) each time it is 
pressed.

Resetting three-dimensional parameter values
Pressing the [CTR] button in the device control block sets the current three-
dimensional parameter values to the closest detent points.
To reset three-dimensional parameter values to the defaults for the current 
transformation operation mode, press the [CTR] button twice in rapid 
succession. (For details of detents and default values, see “Three-Dimensional 
Transformations” in Chapter 1 (Volume 1).)

Clearing the working buffer
The working buffer is memory that holds the instantaneous state of an effect. 
To clear (initialize) only the three-dimensional transform parameters in the 
working buffer, press the [CLR WORK BUFR] button in the device control 
block.
To clear all of the parameters in the working buffer and initialize the DME 
system, press the [CLR WORK BUFR] button twice in rapid succession. It is 
necessary to do this for both the local coordinate space and global coordinate 
space.
As the initial DME state, you can specify whether to use the factory default 
settings or user settings in the Setup menu. (See “Selecting the State After 
Powering On (Start Up Menu)” (page 278).)

Graphics Display

You can display graphics such as a wire frame, coordinate axis, and a grid over 
the current DME image. This makes it easier to set up transformations, because 
you can operate while viewing the coordinate axes and the position of the 
image in three-dimensional coordinate space. (For the types of graphics 
displayed, see “Graphics Display” in Chapter 1 (Volume 1).) 
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Use the DME menu to make graphics display settings. You can make separate 
settings for separate channels. To select a target DME channel, use the device 
control block.

Displaying graphics
Use the following procedure.

1 In the menu control block, select the top menu selection button [DME]. 

The DME menu appears. 

2 Select VF6 ‘Input/Output’ and HF4 ‘Graphic.’ 

The Graphic menu appears. 

3 Turn [Graphic] on.

The system enters graphics display mode, enabling graphics to be 
displayed in the monitor screen.

4 Turn on the buttons of the graphics you want to show.

To show axes: Turn [Axis] on.
To show axis names: Turn [Axis Name] on. 
To show the channel ID: Turn [Ch ID] on. 
To show a wire frame: Turn [Wire Frame] on.
To show the grid: Turn [Grid] on. 
To show the flex shadow axis: Turn [Flex Shadow Axis] on.

The selected graphics appear in the monitor screen.

Note
The flex shadow axis function is not supported on the MVE-8000A.

5 If you want to shrink the graphics display to show the range not displayed 
on a normal monitor, turn [Scale] on and set the following parameters.

As the value of the setting grows, the monitor shrinks further toward the 
center point.

Knob Parameter Adjustment Setting values

1 Scale Degree to which the graphics 
display is shrunk

0.00 to 100.00
Three-Dimensional Transformation Operations
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6 To automatically erase the graphic display while the keyframes are 

executing, press [Auto Erase], turning it on, and then set the following 
parameter.

Outputting graphics to the monitor output connector
In the Graphic menu, press [Monitor Out] to turn it on.
Graphics are displayed on the device connected to the monitor output 
connector.

Note
Output to the Monitor Out connector is not supported with the BKDS-9470. 

When the MKE-8021A is installed in the MVE-8000A to provide an SDI 
interface or when the MVE-9000 is used, it is possible to output graphics to the 
Monitor Out connector.

Canceling Virtual Images

When a transformation is executed with an extreme degree of perspective, the 
part of the image which is beyond the imaginary view point can wrap around 
and show on the other side. The wrapped-around portion is referred to as a 
virtual image.
Using the DME menu, you can make a setting not to show the virtual images.

Canceling virtual images
Use the following procedure.

1 In the DME menu, select VF6 ‘Input/Output’ and HF2 ‘Video/Key.’

The Video/Key menu appears.

2 Press [Wrap Around], turning it on.

The virtual image disappears.

Knob Parameter Adjustment Setting values

1 Recover Time Time until graphic display 
appears again after keyframe 
execution

0 to 300 (frames)
21Three-Dimensional Transformation Operations



   C
hapter 11 

D
M

E
 O

perations

22
[Wrap Around] on

Virtual image
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DME Special Effect Operations

You can use DME to add a variety of special effects. The following types of 
DME special effects are available.

For details of DME special effects, see “DME Special Effects” in Chapter 1 
(Volume 1).

• Edge effects: Border, Crop, Beveled Edge, Key Border, Art Edge, Flex 
Shadow

• Effects for entire image: Defocus, Blur, Multi Move
• Effects for video image: Sepia, Mono, Posterization, Solarization, Nega, 

Contrast, Mosaic, Mask, Sketch, Metal, Dim and Fade, Glow
• Freeze effects
• Nonlinear effects: Wave, Mosaic Glass, Flag, Twist, Ripple, Rings, Broken 

Glass, Flying Bar, Blind, Split, Split Slide, Mirror, Multi Mirror, 
Kaleidoscope, Lens, Circle, Panorama, Page Turn, Roll, Cylinder, Sphere, 
Explosion, Swirl, Melt, Character Trail

• Lighting effects: Lighting, Spotlighting
• Recursive effects: Trail, Motion Decay, Keyframe Strobe
• Background color
• Separate Sides (effects for front and back sides)
• Signal inversion (Invert effect)
• Key density adjustment
• Key source selection

Operations common to all DME special effects
In this section, explanations of the operating procedures for individual special 
effects begin with selections from the DME menu. The following are common 
operations that you must do prior to selecting from the DME menu.

1 In the device control block, select the target DME channel.

2 In the menu control block, select the top menu selection button [DME].

The DME menu appears.

Border Settings

This effect adds a border to the image.
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For an illustrative figure and other information, see “DME Special Effects” in 
Chapter 1 (Volume 1).

Adding a border
Use the following procedure.

1 In the DME menu, select VF1 ‘Edge’ and HF1 ‘Border/Crop.’

The Border/Crop menu appears.

2 Press [Border], turning it on.

The Border effect is enabled. You can adjust the border width parameters 
with the knobs.

Note
Once the Border effect is enabled, you cannot use the Edge Soft effect (see 
page 26).

3 Set the parameters.

The valid ranges of the parameter values depend on the aspect ratio (4:3/
16:9) selected in the system, as follows.

• 4:3 mode
Parameter group [1/2]

Knob Parameter Adjustment Setting values

1 H Border width on left and right 
sides

Left value shown

2 V Border width on top and bottom 
sides

Top value shown

3 All Border width on all sides Left value shown

5 Density Border density 0.00 to 100.00

Parameter group [2/2]

Knob Parameter Adjustment Setting values

1 Top Border width on top side –6.00 to +6.00

2 Left Border width on left side –8.00 to +8.00

3 Right Border width on right side –8.00 to +8.00

4 Bottom Border width on bottom side –6.00 to +6.00

5 Density Border density 0.00 to 100.00
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• 16:9 mode

Setting the border color
The operation differs depending on the DME used (MVE-8000A or BKDS-
9470/MVE-9000).

When the MVE-8000A is used
Press [Border Color], turning it on, and set the following parameters.

When the BKDS-9470 or MVE-9000 is used
Use the buttons in the <Border Fill> group to select the signal to insert in the 
border.
Flat Color: single color
Mix Color: mix color signal set in the Color Mix menu (see page 49)
Ext Video: an external video signal input to the Ext IN connector

If Flat Color is selected, adjust the following parameters.

Parameter group [1/2]

Knob Parameter Adjustment Setting values

1 H Border width on left and right 
sides

Left value shown

2 V Border width on top and bottom 
sides

Top value shown

3 All Border width on all sides Left value shown

5 Density Border density 0.00 to 100.00

Parameter group [2/2]

Knob Parameter Adjustment Setting values

1 Top Border width on top side –4.50 to +4.50

2 Left Border width on left side –8.00 to +8.00

3 Right Border width on right side –8.00 to +8.00

4 Bottom Border width on bottom side –4.50 to +4.50

5 Density Border density 0.00 to 100.00

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00

3 Hue Hue 359.99 to 0.00

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00
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If Mix Color or Ext Video selected, the border color changes according to the 
mix color signal or external video signal.

Softening the border edges
Press [Border Soft], turning it on, and set the following parameters.

Crop Settings

This effect crops the image.

For an illustrative figure and other information, see “DME Special Effects” in 
Chapter 1 (Volume 1).

Cropping the image
Use the following procedure.

1 In the DME menu, select VF1 ‘Edge’ and HF1 ‘Border/Crop.’

The Border/Crop menu appears.

2 Press [Crop], turning it on.

The Crop effect is enabled. You can adjust degree of cropping with the 
knobs.

3 Set the parameters.

The valid ranges of the parameter values depend on the aspect ratio (4:3/
16:9) selected in the system, as follows.

• 4:3 mode

3 Hue Hue 359.99 to 0.00

Knob Parameter Adjustment Setting values

Knob Parameter Adjustment Setting values

1 Soft Softness of inner side of border 0.00 to 100.00

Parameter group [1/2]

Knob Parameter Adjustment Setting values

1 H Crop positions on left and right 
sides

Left value shown

2 V Crop positions on top and 
bottom sides

Top value shown
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• 16:9 mode

Signs of numeric settings
For H, V, and All settings, the sign (+/–) of the setting need not be 
considered. For example, in the case of an H setting, the value for Left is 
automatically regarded as a negative value, and the value for Right as a 
positive value, to display the image.
The following is an example of these settings.

3 All Crop positions on all sides Left value shown

Parameter group [2/2]

Knob Parameter Adjustment Setting values

1 Top Crop position on top side –3.00 to +3.00

2 Left Crop position on left side –4.00 to +4.00

3 Right Crop position on right side –4.00 to +4.00

4 Bottom Crop position on bottom side –3.00 to +3.00

Parameter group [1/2]

Knob Parameter Adjustment Setting values

Parameter group [1/2]

Knob Parameter Adjustment Setting values

1 H Crop positions on left and right 
sides

Left value shown

2 V Crop positions on top and 
bottom sides

Top value shown

3 All Crop positions on all sides Left value shown

Parameter group [2/2]

Knob Parameter Adjustment Setting values

1 Top Crop position on top side –2.25 to +2.25

2 Left Crop position on left side –4.00 to +4.00

3 Right Crop position on right side –4.00 to +4.00

4 Bottom Crop position on bottom side –2.25 to +2.25

Parameter Entered 
value

Setting

H 1.5 Left=–1.50

Right=1.50

–1.5 Left=–1.50

Right=1.50
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4 To soften the edges of the image, press [Edge Soft], turning it on, and set 
the following parameter.

Note
Edges cannot be softened when the Crop effect is disabled.

To specify whether to invert the crop area when inverting the video 
image
In the <Invert/Crop Process> group, select either of the following.
Crop –> Invert: Set an axis of symmetry at the center of the input video, and 

invert both the desired area of video and the crop area horizontally and 
vertically around that axis of symmetry. The order of effect application is 
Crop > Invert.

Invert –> Crop: Set an axis of symmetry at the center of the input video, and 
invert only the desired area of video horizontally and vertically around that 
axis of symmetry. The order of effect application is Invert > Crop.

Beveled Edge Settings

This effect applies a beveled frame appearance to an image.

For sample images, see “DME Special Effects” in Chapter 1 (Volume 1).

Applying a beveled edge
Use the following procedure.

1 In the DME menu, select VF1 ‘Edge’ and HF2 ‘Beveled Edge.’

The Beveled Edge menu appears.

2 Press [Beveled Edge], turning it on.

This enables the beveled edge, and you can now use the knobs to adjust the 
parameters.

Note
When the border is enabled, the edge soft function (see page 26) is not 
available.

3 Set the parameters.

Knob Parameter  Adjustment Setting values

1 Soft Softness of edges 0.00 to 100.00
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The valid ranges of the parameter values depend on the aspect ratio (4:3/
16:9) selected in the system, as follows.

• 4:3 mode

• 16:9 mode

4 In the <Edge Mode> group, select the type of edge.

Light: effect of light striking the edge

Color: colored edges. When this is selected, set the following parameters 
in the <Color Adjust> group.

• To set the density

• To set the colors for each edge (Top, Left, Right, Bottom, All)

Knob Parameter Adjustment Setting values

1 H Simultaneously adjust width of left 
and right edges

0.00 to 4.00

2 V Simultaneously adjust width of top 
and bottom edges

0.00 to 3.00

3 All Simultaneously adjust width of all 
four edges

Value of H shown

Knob Parameter Adjustment Setting values

1 H Simultaneously adjust width of left 
and right edges

0.00 to 4.00

2 V Simultaneously adjust width of top 
and bottom edges

0.00 to 2.25

3 All Simultaneously adjust width of all 
four edges

Value of H shown

Knob Parameter Adjustment Setting values

1 Top Adjust luminance of top edge –100.00 to +100.00

2 Left Adjust luminance of left edge –100.00 to +100.00

3 Right Adjust luminance of right edge –100.00 to +100.00

4 Bottom Adjust luminance of bottom edge –100.00 to +100.00

5 All Simultaneously adjust luminance of 
all four edges

Value of Left shown

Knob Parameter Adjustment Setting values

1 Density Adjust the color density 0.00 to 100.00

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00 a)

2 Saturation Saturation 0.00 to 100.00 a)
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a) For the All adjustment, the value for Left is shown.

5 To soften the inside of the edges and the boundaries between adjacent 
edges, turn on [Edge Soft], and adjust the following parameters.

Key Border Settings

This effect adds borders to a key, or makes the key an outline only.

Note
The Key Border function is not supported on the MVE-8000A.

Applying key borders
Use the following procedure.

1 In the DME menu, select VF1 ‘Edge’ and HF3 ‘Key Border.’

The Key Border menu appears.

2 Press [Key Border], turning it on.

This enables key borders, and you can now use the knobs to adjust the 
parameters.

3 Hue Hue 359.99 to 0.00 a)

Knob Parameter Adjustment Setting values

Knob Parameter Adjustment Setting values

1 Inner Soft Softness of the inside of edges 0.00 to 100.00

2 Bound Soft Softness of the edge boundaries 0.00 to 100.00

Bound Soft

Inner Soft
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Note
The key border function and Glow function (see page 66) cannot be turned 
on at the same time. Only the one most recently turned on is effective.

3 Set the following parameters.

4 To set the key border color, press [Flat Color] and adjust the following 
parameters.

To select an outline only key
Press [Outline], turning it on.
The outline only effect is enabled.

Art Edge Settings

This effect adds edges to the inside and outside of the input picture.

Note
The Art Edge function is not supported on the MVE-8000A.

Applying art edges
Use the following procedure.

1 In the DME menu, select VF1 ‘Edge’ and HF4 ‘Art Edge.’

The Art Edge menu appears.

Knob Parameter Adjustment Setting values

1 H Simultaneously adjust width of left 
and right key borders

0.00 to 100.00

2 V Simultaneously adjust width of top 
and bottom key borders

0.00 to 100.00

3 All Simultaneously adjust width of all 
four key borders

Value of H shown

4 Soft Softness of the key borders 0.00 to 100.00

5 Density Density of the key borders 0.00 to 100.00

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00

3 Hue Hue 359.99 to 0.00
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2 Press [Art Edge], turning it on.

This enables art edges, and you can now use the knobs to adjust the 
parameters.

Note
The Defocus, Blur, Key Border, and Glow effects cannot be applied to the 
Art Edge sections.

3 Set the parameters.

The valid ranges of the parameter values depend on the aspect ratio (4:3/
16:9) selected in the system, as follows.

• 4:3 mode

• 16:9 mode

Parameter group [1/2]

Knob Parameter Adjustment Setting values

1 H Simultaneously adjust width of left 
and right edges

Value of Left shown

2 V Simultaneously adjust width of top 
and bottom edges

Value of Top shown

3 All Simultaneously adjust width of all 
four edges

Value of Left shown

5 Density Density of edges 0.00 to 100.00

Parameter group [2/2]

Knob Parameter Adjustment Setting values

1 Top Width of top edge 0.00 to 6.00

2 Left Width of left edge 0.00 to 8.00

3 Right Width of right edge 0.00 to 8.00

4 Bottom Width of bottom edge 0.00 to 6.00

5 Density Density of edges 0.00 to 100.00

Parameter group [1/2]

Knob Parameter Adjustment Setting values

1 H Simultaneously adjust width of left 
and right edges

Value of Left shown

2 V Simultaneously adjust width of top 
and bottom edges

Value of Top shown

3 All Simultaneously adjust width of all 
four edges

Value of Left shown
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Adjusting the position of art edges
Use the following procedure.

1 In the Art Edge menu, press [Edge Position], turning it on.

2 Adjust the following parameters.

The valid ranges of the parameter values depend on the aspect ratio (4:3/
16:9) selected in the system, as follows.

• 4:3 mode

• 16:9 mode

5 Density Density of edges 0.00 to 100.00

Parameter group [2/2]

Knob Parameter Adjustment Setting values

1 Top Width of top edge 0.00 to 4.50

2 Left Width of left edge 0.00 to 8.00

3 Right Width of right edge 0.00 to 8.00

4 Bottom Width of bottom edge 0.00 to 4.50

5 Density Density of edges 0.00 to 100.00

Parameter group [1/2]

Knob Parameter Adjustment Setting values

Knob Parameter Adjustment Setting values

1 Top Position of top edge –3.00 to +3.00

2 Left Position of left edge –4.00 to +4.00

3 Right Position of right edge –4.00 to +4.00

4 Bottom Position of bottom edge –3.00 to +3.00

5 All Adjust the position of all four 
edges

Value of H shown

Knob Parameter Adjustment Setting values

1 Top Position of top edge –2.25 to +2.25

2 Left Position of left edge –4.00 to +4.00

3 Right Position of right edge –4.00 to +4.00

4 Bottom Position of bottom edge –2.25 to +2.25

5 All Adjust the position of all four 
edges

Value of H shown
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Softening the inner and outer sides of art edges
Use the following procedure.

1 In the Art Edge menu, press [Soft], turning it on.

2 Adjust the following parameters.

Setting the way in which art edge colors change
Use the following procedure.

1 In the <Art Edge Source> group of the Art Edge menu, select the color 
pattern to apply to the art edges.

Flat Color: Uses Color 1 (see page 37) as a flat color.
Gradation Matte: Color 1 changes to Color 2 (see page 37) at the border 

lines (see step 2).
Rainbow Matte: The color set as Color 1 changes hue into color on the 

border lines.
Radial Gradation: Color 1 on the inner side is mixed into Color 2 on the 

outer side, according to the shape of the art edge.

Top

Left Right

Bottom

Example: Moving the right edge position in the “minus” direction.

Art edge portion Position before 
moving

Position after 
moving

Moving in the 
minus direction

Knob Parameter Adjustment Setting values

1 Inner H Simultaneously adjust softness of 
left and right inner edges

0.00 to 100.00

2 Inner V Simultaneously adjust softness of 
top and bottom inner edges

0.00 to 100.00

3 Outer H Simultaneously adjust softness of 
left and right outer edges

0.00 to 100.00

4 Outer V Simultaneously adjust softness of 
top and bottom outer edges

0.00 to 100.00

5 All Simultaneously adjust softness of 
all inner and outer edges.

Value of Outer H 
shown
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Radial Rainbow: The hue of Color 1 on the inner side changes into Color 

2 on the outer side, according to the shape of the art edge.
Rainbow Gradation: Color 3 (see page 38) overwrites Radial Rainbow, 

giving a gradation effect.

2 When you select other than [Flat Color], set the gradation border lines for 
the selected pattern.

Border line parameters for Gradation Matte and Rainbow Matte
The valid ranges of the parameter values depend on the aspect ratio (4:3/
16:9) selected in the system, as follows.

• 4:3 mode

• 16:9 mode

Flat Color Gradation Matte Rainbow Matte

Radial Gradation Radial Rainbow Rainbow Gradation

Knob Parameter Adjustment Setting values

1 H  Position of gradation border in 
horizontal direction

–8.00 to +8.00

2 V Position of gradation border in 
vertical direction

–6.00 to +6.00

3 Soft Softness of gradation border 
region

0.00 to 100.00

Knob Parameter Adjustment Setting values

1 H  Position of gradation border in 
horizontal direction

–8.00 to +8.00

2 V Position of gradation border in 
vertical direction

–4.50 to +4.50
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Radial Gradation and Radial Rainbow parameters 

Rainbow Gradation parameters
The valid ranges of the parameter values depend on the aspect ratio (4:3/
16:9) selected in the system, as follows.

• 4:3 mode

• 16:9 mode

3 When Gradation Matte or Rainbow Matte is selected, set modifiers as 
required.

• When turning [Angle] on in the <Rotation> group and slanting the 
pattern

a) –1.00 is one rotation in counterclockwise direction. +1.00 is one rotation in clockwise 
direction. 0.00 is no rotation.

3 Soft Softness of gradation border 
region

0.00 to 100.00

Knob Parameter Adjustment Setting values

Knob Parameter Adjustment Setting values

3 Soft Softness of gradation border 
region

0.00 to 100.00

Knob Parameter Adjustment Setting values

1 H  Position of gradation border in 
horizontal direction

–8.00 to +8.00

2 V Position of gradation border in 
vertical direction

–6.00 to +6.00

3 RBW Soft Softness of rainbow border region 0.00 to 100.00

4 GRD Soft Softness of gradation border 
region

0.00 to 100.00

Knob Parameter Adjustment Setting values

1 H  Position of gradation border in 
horizontal direction

–8.00 to +8.00

2 V Position of gradation border in 
vertical direction

–4.50 to +4.50

3 RBW Soft Softness of rainbow border region 0.00 to 100.00

4 GRD Soft Softness of gradation border 
region

0.00 to 100.00

Knob Parameter Adjustment Setting values

1 Angle Rotation angle of pattern –8.00 to +8.00 a)
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• When turning [Speed] on in the <Rotation> group and rotating the 

pattern at a specified speed

a) –100.00 is four rotations per second in counterclockwise direction. +100.00 is four 
rotations per second in clockwise direction. 0.00 is no rotation.

Setting art edge colors
Use the following procedure.

1 In the Art Edge menu, turn on the button (Color 1 to Color 3) for the color 
for which you want to make settings in the <Color Adjust> group.

2 Adjust the following parameters.

• Color 1 settings 

• Color 2 settings

Note
Color 2 cannot be set when [Flat Color] is selected in the <Art Edge 
Source> group.

Knob Parameter Adjustment Setting values

1 Speed Rotation speed of pattern –100.00 to +100.00 a)

V V

HH

Color 1Color 1

Color 2 Color 2

Position determined by 
H and V values (When 
Angle (see step 3) is 0.)

Determined by the value of 
Angle (see step 3). 

Border

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00

3 Hue Hue 359.99 to 0.00

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00
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• Color 3 settings

Note
Color 3 can be set only when [Rainbow Gradation] is selected in the <Art 
Edge Source> group.

Relationship between Hue and Hue Offset
For example, when the Hue value of Color 1 is 180.00, and the Hue Offset 
value of Color 2 is –540.00, the relationship is as shown below, with the 
hue changing within the Hue Offset range of Color 1 and Color 2. 

Rounding art edge corners
Press [Round Corner], turning it on.
The art edge corners on the inner and outer sides are rounded.

Note
This function is available only when [Soft] is on.

2 Saturation Saturation 0.00 to 100.00

3 Hue Offset Hue range –540.0 to +540.0

Knob Parameter Adjustment Setting values

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00

3 Hue Offset Hue range –540.0 to +540.0

540

360

180

0

-180

-360

-540

Color 1

Hue

Offset

Color 2

Hue setting 
range

Hue Offset 
setting range
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Flex Shadow Settings

This effect applies a shadow to the picture using only one channel.

For a sample illustration and other information, see “Digital Multi Effects 
(DME)” in Chapter 1 (Volume 1).

Notes
• The Flex Shadow function is not supported on the MVE-8000A.
• “Mix Color” or “Ext Video”can only be applied to one of the background 

(see page 123), flex shadow, trail (see page 104), and wind (see page 111) 
effects.
If you select “Mix Color” or “Ext Video” in one of these settings, a selection 
of “Mix Color” or “Ext Video” in any of the other effects is disabled, and 
“Flat Color” is selected in its place.

• When executing combining four channels of DME images, “Mix Color” and 
“Ext Video” in the flex shadow and background effects cannot be selected.

Applying a flex shadow
Use the following procedure.

1 In the DME menu, select VF1 ‘Edge’ and HF5 ‘Flex Shadow.’

The Flex Shadow menu appears.

2 Press [Flex Shadow], turning it on.

This enables flex shadows, and you can now use the knobs to adjust the 
parameters.

Note
The Flex shadow function cannot be enabled when the following functions 
are enabled.
• Any nonlinear effect
• Brick
• Shadow

3 Adjust the following parameters.

The valid ranges of the parameter values depend on the aspect ratio (4:3/
16:9) selected in the system, as follows.

• 4:3 mode

Knob Parameter Adjustment Setting values

1 H Move shadow horizontally –8.00 to +8.00
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a) The Soft parameter is valid only when [Internal] is selected in the <Flex Shadow Source> 
group.

• 16:9 mode

a) The Soft parameter is valid only when [Internal] is selected in the <Flex Shadow Source> 
group.

4 In the <Flex Shadow Source> group, select the signal to use for the flex 
shadow.

External: Generate the shadow using an input signal.
Internal: Generate the shadow using a full-size key signal.

5 In the <Flex Shadow Fill> group, select the signal to insert in the flex 
shadow.

Flat Color: single color
Mix Color: mix color signal set in the Color Mix menu (see page 49)
Ext Video: an external video signal input to the Ext IN connector

6 Only if Flat Color is selected in step 5, adjust the following parameters.

Adjusting the size of the flex shadow
Use the following procedure.

2 V Move shadow vertically –6.00 to +6.00

3 Size All Enlarge or shrink horizontally and 
vertically

Value of Size H (see 
page 41) shown

4 Soft a) Softness of shadow 0.00 to 100.00

5 Density Density of shadow 0.00 to 100.00

Knob Parameter Adjustment Setting values

Knob Parameter Adjustment Setting values

1 H Move shadow horizontally –8.00 to +8.00

2 V Move shadow vertically –4.50 to +4.50

3 Size All Enlarge or shrink horizontally and 
vertically

Value of Size H (see 
page 41) shown

4 Soft a) Softness of shadow 0.00 to 100.00

5 Density Density of shadow 0.00 to 100.00

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00

3 Hue Hue 359.99 to 0.00
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1 In the Flex Shadow menu, press [Size], turning it on.

2 Set the following parameters.

a) The Soft parameter is valid only when [Internal] is selected in the <Flex Shadow Source> 
group.

Setting the center point of the flex shadow
Use the following procedure.

1 In the Flex Shadow menu, press [Axis Loc], turning it on.

2 Adjust the following parameters.

The valid ranges of the parameter values depend on the aspect ratio (4:3/
16:9) selected in the system, as follows.

• 4:3 mode

• 16:9 mode

Knob Parameter Adjustment Setting values

1 Size H Enlarge or shrink horizontally 0.00 to 2.00

2 Size V Enlarge or shrink vertically 0.00 to 2.00

3 Size All Enlarge or shrink horizontally and 
vertically 

Value of Size H 
shown

4 Soft a) Softness of shadow 0.00 to 100.00

5 Density Density of shadow 0.00 to 100.00

Knob Parameter Adjustment Setting values

1 Axis Loc H Move the shadow center axis 
horizontally 

–8.00 to +8.00

2 Axis Loc V Move the shadow center axis 
vertically

–6.00 to +6.00

Knob Parameter Adjustment Setting values

1 Axis Loc H Move the shadow center axis 
horizontally 

–8.00 to +8.00

2 Axis Loc V Move the shadow center axis 
vertically

–4.50 to +4.50
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The flex shadow central axis appears when the [Flex Shadow Axis] function is 
enabled in the Graphic menu. 

For details, see “Graphics Display” (page 19).

Skewing the flex shadow
Use the following procedure.

1 In the Flex Shadow menu, press [Skew], turning it on.

2 Adjust the following parameters.

Adding perspective to the flex shadow
Use the following procedure.

1 In the Flex Shadow menu, press [Perspective], turning it on.

2 Adjust the following parameters.

When the default Axis Loc setting is used

Picture

Flex shadow

Axis Loc position

Shadow skewed 
with Axis Loc set at 
the lower left corner 
of the picture

Shadow size and 
perspective adjusted 
with default Axis Loc 
setting

Shadow skewed with 
Axis Loc set at the 
midpoint on the left 
edge of the picture

Axis Loc H

Axis Loc V

Knob Parameter Adjustment Setting values

1 Skew H Skew horizontally –100.00 to +100.00

2 Skew V Skew vertically –100.00 to +100.00
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Inverting the flex shadow
In the <Invert> group of the Flex Shadow menu, select the direction to invert 
the shadow.
H: Invert the shadow in the horizontal direction. The inversion is applied 

around the axis of the knob 2 parameter Axis Loc V set with [Axis Loc].
V: Invert the shadow in the vertical direction. The inversion is applied around 

the axis of the knob 1 parameter Axis Loc H set with [Axis Loc].

Setting a combine shadow
Use the following procedure.

Knob Parameter Adjustment Setting values

1 Perspective H Add horizontal perspective –100.00 to +100.00

2 Perspective V Add vertical perspective –100.00 to +100.00

Perspective 
H = –100

Perspective 
H = +100

Perspective 
V = –100

Perspective 
V = +100

Picture

When H is enabled When V is enabled

Flex shadow

Before inversion

Before inversion

After inversion

After inversion
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1 In the Flex Shadow menu, press [Combine Shadow], turning it on.

2 Adjust the following parameter.

Notes
• The Combine Shadow effect is applied to all shadows, not only the 

sections where shadows overlap.
• Combine Shadow is enabled when the Flex Shadow effect and the global 

effect Combiner are enabled. In this state, Combine Shadow remains 
enabled even if the global effect is disabled.

• In Combine Shadow, the settings for the channel with the lowest number 
among the channels being combined are enabled.

Flex shadow creation example
The flow of flex pattern creation will be explained using the following pattern 
as an example.

1 Press [Flex Shadow], turning it on.

2 In the <Flex Shadow> group, select [External].

3 Turn [Axis Loc] on and use knob 2 to set the Axis Loc V parameter so that 
the center of the flex shadow deformation is at the bottom of the picture.

The following steps will be easier if you display the flex shadow axis 
graphic by pressing [Flex Shadow Axis] in the Graphic menu.

4 Press [V] in the <Invert> group, turning it on, to invert the flex shadow 
horizontally.

5 Turn [Size] on and use knob 2 to set the Size V parameter so that the 
shadow extends vertically.

Knob Parameter Adjustment Setting values

1 Density Density of combine shadow 0.00 to 100.00
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6 Press [Skew], turning it on, and use knob 1 to set the Skew H parameter so 

that the parallel lines appear to emerge from the depth at the right.

Wipe Crop Settings

This effect crops the video image to be visible only inside a wipe pattern.

For example images, see “DME Special Effects” in Chapter 1 (Volume 1).

Notes
• The wipe crop function is not supported on the MVE-8000A.
• When wipe crop is on, any mask that was on is turned off.
• When brick is on, wipe crop cannot be turned on. To turn wipe crop on, it is 

first necessary to turn brick off.
• In the <Shaped Video> group of the Video/Key menu, when [Output] is off, 

unless you set [Bkgd] in the HF1 ‘Bkgd’ menu to on, the wipe crop effect 
will not be visible.

Applying the wipe crop effect

To select the pattern
Use the following procedure.

1 In the DME menu, select VF1 ‘Edge’ and HF6 ‘Wipe Crop.’

The Wipe Crop menu appears.

2 Press [Wipe Crop], turning it on.

3 Press [Pattern Select].

The Pattern Select menu appears.

4 From the displayed patterns (standard wipe patterns 1 to 24 and 304), press 
any pattern to select it.

In this state, you can use the knobs to adjust the size of the pattern. (For 
details of parameters, see the next item.)

To set the pattern size and position
Use the following procedure.

1 In the Wipe Crop menu, press [Position/Size].

2 Set the following parameters.
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The setting values of the parameters depend on the system aspect ratio (4:3 
or 16:9), as follows.

a) For 4:3 mode
b) For 16:9 mode

Note
When pattern number 304 is selected, the effect of settings in the <Edge> 
group varies with the Size setting.

To invert the regions of the cropping
In the Wipe Crop menu, press [Invert], turning it on.

Setting the aspect ratio of the wipe crop pattern (Aspect)
Use the following procedure.

1 In the Wipe Crop menu, press [Aspect], turning it on.

2 Set the following parameter.

a) When set to a negative value, the image is stretched vertically, to become taller. 
When set to a positive value, the image is stretched horizontally, to become wider.

Rotating the wipe crop pattern (Rotation)
Use the following procedure.

1 In the <Rotation> group of the Wipe Crop menu, select one of the 
following.

Angle: Incline the pattern through a fixed angle.
Speed: Rotate the pattern at a fixed speed.

2 Depending on the selection in step 1, set the following parameter.

Knob Parameter Adjustment Setting values

1 H Horizontal position –8.00 to +8.00

2 V Vertical position –6.00 to +6.00 a)

–4.50 to +4.50 b)

3 Size Pattern size 0.00 to 100.00

5 Pattern Pattern number 1 to 24, 304

Knob Parameter Adjustment Setting values

1 Aspect Aspect ratio –100.00 to +100.00 a)
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• When Angle is selected

a)  –1.00 represents a whole turn counterclockwise, and +1.00 represents a whole turn 
clockwise. 0.00 is the original state.

• When Speed is selected

a) –100.00 represents a speed of four whole turns counterclockwise per second, and +100.00 
represents a speed of four whole turns clockwise per second. 0.00 is the stationary state.

Applying modulation to the wipe crop pattern (Modulation)
Use the following procedure.

1 In the <Modulation> group of the Wipe Crop menu, select one of the 
following.

H (horizontal modulation): Modulate the pattern to apply waving in the 
horizontal direction.

V (vertical modulation): Modulate the pattern to apply waving in the 
vertical direction.

2 Set the following parameters.

Replicating the wipe crop pattern (Multi)
Use the following procedure.

1 In the Wipe Crop menu, press [Multi], turning it on.

2 Set the following parameters.

Knob Parameter Adjustment Setting values

1 Angle Angle of pattern rotation –8.00 to +8.00 a)

Knob Parameter Adjustment Setting values

1 Speed Rotation rate of pattern –100.00 to +100.00 a)

Knob Parameter Adjustment Setting values

1 Amplitude Amplitude of modulation 0.00 to 100.00

2 Frequency Frequency of modulation 0.00 to 100.00

3 Speed Speed of waves –100.00 to +100.00

Knob Parameter Adjustment Setting values

1 H Multi Number of repetitions of 
pattern horizontally

1 to 63
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a) See the following figure

Modifying the wipe crop pattern edge
You can apply a border to the wipe crop pattern, or soften the boundary.

1 In the <Edge> group of the Wipe Crop menu, select one of the following.

Border: border
Soft: soft edge 
Soft Border: soft border

2 Depending on the selection in step 1, set the following parameters.

• When Border is selected

• When Soft is selected

• When Soft Border is selected

2 V Multi Number of repetitions of 
pattern vertically

1 to 63

3 Invert Type Replication layout 1 to 4 a)

Knob Parameter Adjustment Setting values

1 2 3 4

Knob Parameter Adjustment Setting values

1 Width Border width 0.00 to 100.00

Knob Parameter Adjustment Setting values

1 Soft Edge softness 0.00 to 100.00

Knob Parameter Adjustment Setting values

1 Width Border width 0.00 to 100.00

2 Inner Soft Border inner softness 0.00 to 100.00

3 Outer Soft Border outer softness 0.00 to 100.00
DME Special Effect Operations



  C
hapter 11 

D
M

E
 O

perations

Selecting the signal or color to be inserted in the wipe crop 
border

When you are applying a border or soft border to the wipe crop, you can select 
the signal or color to be inserted in the border.

1 In the <Border Fill> group of the Wipe Crop menu, select one of the 
following.

Flat Color: flat color
Mix Color: a mix color signal combining color 1 and color 2 (see the next 

section, “Color Mix Settings”)
Ext Video: an external video signal input to the Ext IN connector

2 When Flat Color is selected in step 1 only, adjust the following parameters.

Color Mix Settings

This function allows you to create a “mix color” signal, combining two 
different colors with a pattern from a pattern generator, to be used to fill a 
background, border, and so on.
The mix color signal can be used in the border, flex shadow, wipe crop, trail, 
wind, and background effects.

For example images, “DME Special Effects” in Chapter 1 (Volume 1).

Note 
The color mix function is not supported on the MVE-8000A.

Creating a color combination pattern

To select the pattern
Use the following procedure.

1 In the DME menu, select VF1 ‘Edge’ and HF7 ‘Color Mix.’

The Color Mix menu appears.

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00

3 Hue Hue 359.99 to 0.00
49DME Special Effect Operations



   C
hapter 11 

D
M

E
 O

perations

50
2 Press [Mix Pattern Select].

The Mix Pattern Select menu appears.

3 Press any of the displayed patterns (standard wipe patterns 1 to 24) to 
select it.

In this state, you can adjust the pattern size and border softness with the 
knobs.

(For details of the parameters, see the next item.)

To set the pattern size and position
Use the following procedure.

1 In the Color Mix menu, press [Position/Size].

2 Set the following parameters.

The setting values of the parameters depend on the system aspect ratio (4:3 
or 16:9), as follows.

a) For 4:3 mode
b) For 16:9 mode

To invert the regions of the two colors
In the Color Mix menu, press [Color Invert], turning it on.

Adjusting the color 1 and color 2
Use the following procedure.

1 In the Color Mix menu, to adjust color 1 press [Color1], and to adjust color 
2 press [Color2].

2 Set the following parameters.

Knob Parameter Adjustment Setting values

1 H Horizontal position –8.00 to +8.00

2 V Vertical position –6.00 to +6.00 a)

–4.50 to +4.50 b)

3 Size Pattern size 0.00 to 100.00

4 Soft Softness of the pattern 0.00 to 100.00

5 Pattern Pattern number 1 to 24

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00
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Modifying the color combination pattern

See the following pages.

• “Setting the aspect ratio of the wipe crop pattern (Aspect)” (page 46)
• “Replicating the wipe crop pattern (Multi)” (page 47)
• “Rotating the wipe crop pattern (Rotation)” (page 46)
• “Applying modulation to the wipe crop pattern (Modulation)” (page 47)

Defocus Settings

This effect defocuses the entire image.

For an illustrative figure and other information, see “DME Special Effects” in 
Chapter 1 (Volume 1).

Applying the Defocus effect 
Use the following procedure.

1 In the DME menu, select VF2 ‘Video Modify’ and HF1 ‘Defocus/Blur.’

The Defocus/Blur menu appears.

2 Press [Defocus], turning it on.

The Defocus effect is enabled. You can adjust the defocusing of video and 
key signals with the knobs.

Note 
On the MVE-8000A, the Defocus and Glow effects cannot be enabled at 
the same time. The effect which was turned on most recently is enabled.

3 In the <Defocus Mode> group, select the signal to which to apply the 
defocus effect.

Video/Key: Video signal and key signal
Video: Video signal only 
Key: Key signal only

2 Saturation Saturation 0.00 to 100.00

3 Hue Hue 359.99 to 0.00

Knob Parameter Adjustment Setting values
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Note 
“Key” can be selected only when the MVE-8000A/MVE-9000 is 
connected through an SDI interface.

4 Set the parameters.

• When Video/Key is selected (with DME dedicated interface)

• When Video/Key is selected (with SDI-interfaced MVE-8000A/
MVE-9000)

• When Video is selected

Knob Parameter Adjustment Setting values

1 H Horizontal defocusing of video 
and key signals

0.00 to 100.00

2 V Vertical defocusing of video and 
key signals

0.00 to 100.00

3 All Horizontal and vertical 
defocusing of video and key 
signals

H value shown

Parameter group [1/2]

Knob Parameter Adjustment Setting values

1 V/K H Horizontal defocusing of video 
and key signals

Video H value shown

2 V/K V Vertical defocusing of video and 
key signals

Video V value shown

3 V/K All Horizontal and vertical 
defocusing of video and key 
signals

Video H value shown

4 Video All Horizontal and vertical 
defocusing of video signal

Video H value shown

5 Key All Horizontal and vertical 
defocusing of  key signal

Key H value shown

Parameter group [2/2]

Knob Parameter Adjustment Settings values

1 Video H Horizontal defocusing of video 
signal

0.00 to 100.00

2 Video V Vertical defocusing of video 
signal

0.00 to 100.00

3 Key H Horizontal defocusing of key 
signal

0.00 to 100.00

4 Key V Vertical defocusing of key signal 0.00 to 100.00
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• When Key is selected (with SDI-interfaced MVE-8000A/MVE-9000)

5 To cancel black level leaking that can occur at the edge of the screen when 
the Defocus effect is enabled, press [Clean Defocus], turning it on.

Masking the Defocus effect with a selected pattern
Press [Mask] to display the Mask menu, and set the pattern type and modifiers.

For details, see “Mask Settings” (page 67).

Blur Settings

This effect blurs the entire image.

Applying the Blur effect 
Use the following procedure.

1 In the DME menu, select VF2 ‘Video Modify’ and HF1 ‘Defocus/Blur.’

The Defocus/Blur menu appears.

2 Press [Blur], turning it on.

The Blur effect is enabled. You can adjust the blurring of video and key 
signals with the knobs.

Knob Parameter Adjustment Setting values

1 H Horizontal defocusing of video 
signal

0.00 to 100.00

2 V Vertical defocusing of video 
signal

0.00 to 100.00

3 All Horizontal and vertical 
defocusing of video signal

H value shown

Knob Parameter Adjustment Settings values

1 H Horizontal defocusing of key 
signal

0.00 to 100.00

2 V Vertical defocusing of key signal 0.00 to 100.00

3 All Horizontal and vertical 
defocusing of key signal

H value shown
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Note
On the MVE-8000A, the Glow and Blur effects cannot be enabled at the 
same time. The effect which was turned on most recently is enabled.

3 When the MVE-8000A/MVE-9000 is connected through an SDI interface, 
in the <Blur Mode> group, select the signal to which you want apply the 
Blur effect.

Video/Key: Video signal and key signal
Video: Video signal only
Key: Key signal only

4 Set the parameters.

• When the DME dedicated interface is used

• When Video/Key is selected (with SDI-interfaced MVE-8000A/
MVE-9000)

Knob Parameter Adjustment Setting values

1 H Horizontal defocusing of video 
and key signals

0.00 to 100.00

2 V Vertical defocusing of video and 
key signals

0.00 to 100.00

3 All Horizontal and vertical 
defocusing of video and key 
signals

H value shown

Parameter group [1/2]

Knob Parameter Adjustment Settings values

1 V/K H Horizontal defocusing of video 
and key signals

Video H value shown

2 V/K V Vertical defocusing of video and 
key signals

Video V value shown

3 V/K All Horizontal and vertical 
defocusing of video and key 
signals

Video H value shown

4 Video All Horizontal and vertical 
defocusing of video signal

Video H value shown

5 Key All Horizontal and vertical 
defocusing of  key signal

Key H value shown

Parameter group [2/2]

Knob Parameter Adjustment Settings values

1 Video H Horizontal defocusing of video 
signal

0.00 to 100.00

2 Video V Vertical defocusing of video 
signal

0.00 to 100.00
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• When video is selected (with SDI-interfaced MVE-8000A/MVE-
9000)

• When Key is selected (with SDI-interfaced MVE-8000A/MVE-9000)

Masking the Blur effect with a selected pattern
Press [Mask] to display the Mask menu, and set the pattern type and modifiers.

For details, see “Mask Settings” (page 67).

Multi Move Settings

This effect shrinks the image and lines up a number of copies vertically and 
horizontally.

For an illustrative figure and other information, see “DME Special Effects” in 
Chapter 1 (Volume 1).

Applying the Multi Move effect
Use the following procedure.

1 In the DME menu, select VF2 ‘Video Modify’ and HF2 ‘Multi Move.’

3 Key H Horizontal defocusing of key 
signal

0.00 to 100.00

4 Key V Vertical defocusing of key signal 0.00 to 100.00

Parameter group [2/2]

Knob Parameter Adjustment Settings values

Knob Parameter Adjustment Settings values

1 H Horizontal defocusing of video 
signal

0.00 to 100.00

2 V Vertical defocusing of video 
signal

0.00 to 100.00

3 All Horizontal and vertical 
defocusing of video signal

H value shown

Knob Parameter Adjustment Setting values

1 H Horizontal defocusing of key 
signal

0.00 to 100.00

2 V Vertical defocusing of key signal 0.00 to 100.00

3 All Horizontal and vertical 
defocusing of key signal

H value shown
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The Multi Move menu appears.

2 Press [Multi Move], turning it on.

The Multi Move effect is enabled. You can adjust the center point of 
shrinking, the ratio of shrinking, and the aspect ratio of the shrunken 
images with the knobs.

3 Set the parameters.

The valid ranges of the parameter values depend on the aspect ratio (4:3/
16:9) selected in the system, as follows.

• 4:3 mode

a) Specify minus values to stretch the image in the vertical direction, and plus values to 
stretch the image in the horizontal direction.

• 16:9 mode

a) Specify minus values to stretch the image in the vertical direction, and plus values to 
stretch the image in the horizontal direction.

Sepia Settings

This effect overlays a specified color onto the image.

Applying the Sepia effect
Use the following procedure.

1 In the DME menu, select VF2 ‘Video Modify’ and HF3 ‘Color Modify.’

The Color Modify menu appears.

Knob Parameter  Adjustment Setting values

1 Center X x-value of shrinking center point –4.00 to +4.00

2 Center Y y-value of shrinking center point –3.00 to +3.00

3 Size Shrinking ratio 0.00 to 100.00

4 Aspect Aspect ratio of shrunken images –100.00 to +100.00 a)

Knob Parameter  Adjustment Setting values

1 Center X x-value of shrinking center point –4.00 to +4.00

2 Center Y y-value of shrinking center point –2.25 to +2.25

3 Size Shrinking ratio 0.00 to 100.00

4 Aspect Aspect ratio of shrunken images –100.00 to +100.00 a)
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2 Press [Sepia], turning it on.

The Sepia effect is enabled. You can adjust the degree of mixing between 
the sepia image and the original image with the knobs.

3 Set the following parameters.

4 To set the color of the sepia image, press [Sepia Color], turning it on, and 
adjust the parameters. 

Masking the Sepia effect with a selected pattern
Press [Mask] to display the Mask menu, and set the pattern type and modifiers.

For details, see “Mask Settings” (page 67).

Mono Settings

This effect converts the image into a monochrome image.

Applying the Mono effect
Use the following procedure.

1 In the DME menu, select VF2 ‘Video Modify’ and HF3 ‘Color Modify.’

The Color Modify menu appears.

2 Press [Mono], turning it on.

The Mono effect is enabled. The color image changes to monochrome.

Knob Parameter Adjustment Setting values

1 Mix Y Y signal mix amount 0.00 to 100.00

2 Mix C Chroma signal mix amount 0.00 to 100.00

3 Mix All Y signal and chroma signal mix 
amount

Mix Y value shown

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00

3 Hue Hue 359.99 to 0.00
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Masking the Mono effect with a selected pattern
Press [Mask] to display the Mask menu, and set the pattern type and modifiers.

For details, see “Mask Settings” (page 67).

Posterization and Solarization Settings

The Posterization and Solarization effects both give a painting-like effect by 
coarsening the gradations of the image. The Posterization effect coarsens 
luminance gradations, and the Solarization effect coarsens chroma gradations.

Applying the Posterization or Solarization effect
Use the following procedure.

1 In the DME menu, select VF2 ‘Video Modify’ and HF3 ‘Color Modify.’

The Color Modify menu appears.

2 Press [Poster/Solar], turning it on.

The Posterization and Solarization effects are enabled. You can adjust the 
coarseness of the gradations with the knobs.

3 Set the parameters.

Masking the Posterization or Solarization effect with a selected 
pattern

Press [Mask] to display the Mask menu, and set the pattern type and modifiers.

For details, see “Mask Settings” (page 67).

Nega Settings

This effect reverses the luminance or chroma of the image. 

Knob Parameter Adjustment Setting values

1 Poster Coarseness of luminance 
gradations (Posterization 
parameter)

0.00 to 100.00

2 Solar Coarseness of chroma 
gradations (Solarization 
parameter)

0.00 to 100.00
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For an illustrative figure and other information, see “DME Special Effects” in 
Chapter 1 (Volume 1).

Applying the Nega effect
Use the following procedure.

1 In the DME menu, select VF2 ‘Video Modify’ and HF3 ‘Color Modify.’

The Color Modify menu appears.

2 Press [Nega Y] or [Nega C], turning it on, or press both buttons, turning 
them on.

Nega Y: Reverse the luminance.
Nega C: Reverse the chroma.

Masking the Nega effect with a selected pattern
Press [Mask] to display the Mask menu, and set the pattern type and modifiers.

For details, see “Mask Settings” (page 67).

Contrast Settings

This effect changes the contrast of the luminance and chroma of the image. 

Applying the Contrast effect
Use the following procedure.

1 In the DME menu, select VF2 ‘Video Modify’ and HF3 ‘Color Modify.’

The Color Modify menu appears.

2 Press [Contrast], turning it on.

The Contrast effect is enabled. You can adjust the luminance and chroma 
contrast with the knobs.

3 Set the parameters.

Knob Parameter Adjustment Setting values

1 Y Clip Luminance clip level +109.59 to –7.31

2 Y Gain Luminance contrast gradient –100.00 to +100.00
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Clip, Gain, Offset

Masking the Contrast effect with a selected pattern
Press [Mask] to display the Mask menu, and set the pattern type and modifiers.

For details, see “Mask Settings” (page 67).

Mosaic Settings

This effect divides the image into small tiles so that it looks like a mosaic.

For an illustrative figure and other information, see “DME Special Effects” in 
Chapter 1 (Volume 1).

Applying the Mosaic effect
Use the following procedure.

1 In the DME menu, select VF2 ‘Video Modify’ and HF4 ‘Mosaic.’

The Mosaic menu appears.

2 Press [Mosaic], turning it on.

The Mosaic effect is enabled. You can adjust the size and aspect ratio of 
the mosaic tiles with the knobs.

3 Set the following parameters.

3 Y Offset Luminance offset level 
increment

–100.00 to +100.00

4 C Gain Chroma contrast gradient –100.00 to +100.00

Knob Parameter Adjustment Setting values

Clip

Gain

Offset

Video output level

Video input 
level

Video output level

Video input 
level
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a) Specify minus values to stretch the tiles in the vertical direction, and plus values to stretch 
the tiles in the horizontal direction.

Masking the Mosaic effect with a selected pattern
Press [Mask] to display the Mask menu, and set the pattern type and modifiers.

For details, see “Mask Settings” (page 67).

Sketch Settings

This effect provides a range of effects based on the outline of the image, giving 
impressions of sketching, enhanced outlines, drawing, relief, or increased 
sharpness.

For a sample illustration and other information, see “Digital Multi Effects 
(DME)” in Chapter 1 (Volume 1).

Applying the Sketch effect
Use the following procedure.

1 In the DME menu, select VF7 ‘Enhanced Video Modify’ and HF1 
‘Sketch.’

The Sketch menu appears. 

2 Press [Sketch], turning it on.

The Sketch effect is enabled. 

3 Select the method for applying outlines in the <Sketch Mode> group.

Sketch: Apply an effect like a sketch.
Edge Color: Enhance the outlines.
Draw: Apply an effect like a line drawing.
Relief: Apply a bas-relief effect.
Sharp: Increase the apparent sharpness. 

4 Set the following parameters, according to the method selected in step 3.

Knob Parameter Adjustment Setting values

1 Size Size of tiles 0.00 to 100.00

2 Aspect Aspect ratio of tiles –100.00 to +100.00 a)
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• When Sketch is selected

a) 100.00 gives an image completely transformed by the Sketch effect. 0.00 is the original 
input image. 

b) The larger the Clip value, the narrower the outline width. 

• When Edge Color is selected 

a) 100.00 gives an image completely transformed by the Sketch effect. 0.00 is the original 
input image. 

b) The larger the Clip value, the narrower the outline width. 

• When Draw is selected 

a) 100.00 gives an image completely transformed by the Sketch effect. 0.00 is the original 
input image. 

b) The larger the Clip value, the narrower the outline width. 

• When Relief is selected

a) 100.00 gives an image completely transformed by the Sketch effect. 0.00 is the original 
input image. 

Knob Parameter Adjustment Setting values

1 Mix Mix amount for Sketch video and 
input video

0.00 to 100.00 a)

2 Clip Reference level for outline 
extraction

–100.00 to +100.00 b)

3 Gain Image gain for outline extraction –100.00 to +100.00

4 C Gain Chroma gain of input video –100.00 to +100.00

Knob Parameter Adjustment Setting values

1 Mix Mix amount for Edge Color video 
and input video

0.00 to 100.00 a)

2 Clip Reference level for outline 
extraction

–100.00 to +100.00 b)

Knob Parameter Adjustment Setting values

1 Mix Mix amount for Draw video and 
input video

0.00 to 100.00 a)

2 Clip Reference level for outline 
extraction

–100.00 to +100.00 b)

3 Gain Image gain for outline extraction –100.00 to +100.00

Knob Parameter Adjustment Setting values

1 Mix Mix amount for Relief video and 
input video

0.00 to 100.00 a)

2 Offset Relief luminance level –100.00 to +100.00 

3 Gain Image gain for outline extraction –100.00 to +100.00

4 Angle Direction of relief image light 
source 

–8.00 to +8.00
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• When Sharp is selected 

5 If you selected other than Sharp in step 3, depending on the necessity, 
proceed as follows.

• To adjust the outline color for Edge Color or Draw
Turn [Edge Matte] on and set the following parameters to set the outline 
color. 

• To set the color of the sections other than the outlines for Draw
Press [Matte], turning it on, and adjust the following parameters to set the 
color of the sections other than the outlines.

• To select the signal to mix with the relief pattern for Relief
In the <Chroma Type> group, select the signal to mix with the relief 
pattern. 
Matte: Select a single color. The following parameters can be adjusted. 

Video: Select the input video signal. 

6 To invert white and black in the extracted video, or to invert the outlines 
and the sections other than the outlines, press [Nega], turning it on.

Knob Parameter Adjustment Setting values

1 H Simultaneously adjust the left and 
right resolution

0.00 to 100.00

2 V Simultaneously adjust the top and 
bottom resolution

0.00 to 100.00

3 All Simultaneously adjust the 
resolution of all four sides

0.00 to 100.00

5 Coring Minimum value of edge to 
emphasize

0.00 to 100.00

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00

3 Hue Hue 359.99 to 0.00

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00

3 Hue Hue 359.99 to 0.00

Knob Parameter Adjustment Setting values

2 Saturation Saturation 0.00 to 100.00

3 Hue Hue 359.99 to 0.00
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Masking the Sketch effect with a selected pattern
Press [Mask] to display the Mask menu and set the type of pattern and 
modifiers. 

For details, see “Mask Settings” (page 67). 

Metal Settings

This effect provides a metallic gloss like that from gold, silver, or a rainbow 
colored surface.

For a sample illustration and other information, see “Digital Multi Effects 
(DME)” in Chapter 1 (Volume 1).

Applying the Metal effect
Use the following procedure.

1 In the DME menu, select VF7 ‘Enhanced Video Modify’ and HF2 ‘Metal.’

The Metal menu appears. 

2 Press [Metal], turning it on.

This enables the Metal effect.

3 Set the parameters.

4 In the <Metal Mode> group, select the type of metallic gloss. 

Gold: Give a gold gloss to the input video. 
Silver: Give a silver gloss to the input video.
Rainbow: Give a rainbow color gloss to the input video.
Variable: Give a metallic gloss to the input video in any color by adjusting 

the following parameters. 

Knob Parameter Adjustment Setting values

1 Mix Ratio Mix amount for Metal video and 
input video

0.00 to 100.00

2 Y Clip Clip level of input signal Y level 0.00 to 100.00

3 Y Gain Amount of gain for clip adjusted 
input signal Y level

–100.00 to +100.00

4 Y Offset Offset added to clip and gain 
adjusted input Y signal

0.00 to 100.00
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Masking the Metal effect with a selected pattern
Press [Mask] to display the Mask menu and set the type of pattern and 
modifiers. 

For details, see “Mask Settings” (page 67). 

Dim and Fade Settings

The Dim effect makes the image darker as it recedes into the distance. The 
Fade effect makes the image fade into the background as it recedes into the 
distance.

For sample illustrations and other information, see “Digital Multi Effects 
(DME)” in Chapter 1 (Volume 1).

Note
The Dim and Fade function are not supported on the MVE-8000A.

Applying the Dim effect
Use the following procedure.

1 In the DME menu, select VF7 ‘Enhanced Video Modify’ and HF3 ‘Dim & 
Fade.’

The Dim & Fade menu appears. 

2 Press [Dim], turning it on.

This enables the Dim effect. 

3 Set the following parameters.

Knob Parameter Adjustment Setting values

2 Saturation Saturation 0.00 to 100.00

3 Hue Hue 359.99 to 0.00

Knob Parameter Adjustment Setting values

1 Start Point where dimming starts (dim 
start point)

–100.00 to +100.00

2 Gain Degree of dimming 0.00 to 100.00
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4 Press [Flat Color] and set the parameters for the color of the depths of the 
picture.

Applying the Fade effect
Use the following procedure.

1 In the DME menu, select VF7 ‘Enhanced Video Modify’ and HF3 ‘Dim & 
Fade.’

The Dim & Fade menu appears. 

2 Press [Fade], turning it on.

This enables the Fade effect. 

3 Set the parameters.

Glow Settings

This effect softens the edges of highlights, giving an effect like being struck by 
a soft light. 

For a sample illustration and other information, see “Digital Multi Effects 
(DME)” in Chapter 1 (Volume 1).

Applying the Glow effect
Use the following procedure.

1 In the DME menu, select VF7 ‘Enhanced Video Modify’ and HF4 ‘Glow.’

The Glow menu appears. 

2 Press [Glow], turning it on.

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00

3 Hue Hue 359.99 to 0.00

Knob Parameter Adjustment Setting values

1 Start Point where fading starts (fade 
start point)

–100.00 to +100.00

2 Gain Degree of fading 0.00 to 100.00
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This enables the Glow effect. 

Notes 
• When using the MVE-9000/BKDS-7470, the key border function and 

Glow function cannot be turned on at the same time. The function most 
recently turned on is effective.

• On the MVE-8000A, the Defocus and Glow effects or the Blur and Glow 
effects cannot be turned on at the same time. The effect most recently 
turned on is effective.

3 Set the parameters.

4 Press [Matte] and set the glow color. 

Inverting the highlight areas
Press [Glow Invert], turning it on.
The highlight and non-highlight areas are inverted. 

Masking the Glow effect with a selected pattern
Press [Mask] to display the Mask menu and set the type of pattern and 
modifiers. 

For details, see “Mask Settings” (page 67). 

Mask Settings

This effect masks part of the picture, so that special effects are applied only 
inside a selected pattern.

For a sample illustration and other information, see “Digital Multi Effects 
(DME)” in Chapter 1 (Volume 1).

Knob Parameter Adjustment Setting values

1 Clip Reference level for highlight 
detection

0.00 to 100.00

2 Gain Amount of gain for highlights –100.00 to +100.00

3 Soft Softness 0.00 to 100.00

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00

3 Hue Hue 359.99 to 0.00
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Applying masks
Use the following procedure.

1 In the DME menu, select VF2 ‘Video Modify’ and HF7 ‘Mask.’

The Mask menu appears.

2 In the <Mask> group, press the button for the group of the effect to which 
you want to apply the mask, turning it on.

Effect Gp 1: Posterization, Solarization, Nega, Sepia, Mono, Contrast, 
Mosaic, Sketch, Metal

Effect Gp 2: Defocus, Blur, Glow

Note 
On the MVE-8000A, Effect Gp 1 and Effect Gp 2 cannot be turned on at 
the same time.

3 Press [Position/Size].

4 Set the mask source parameters.

The valid ranges of the parameter values depend on the aspect ratio (4:3/
16:9) selected in the system, as follows.

• 4:3 mode

a) This setting value is not supported on the MVE-8000A.

• 16:9 mode

a) This setting value is not supported on the MVE-8000A.

Knob Parameter Adjustment Setting values

1 H Horizontal position –8.00 to +8.00

2 V Vertical position –6.00 to +6.00

3 Size Size of mask 0.00 to 100.00

4 Soft Softness of mask 0.00 to 100.00

5 Pattern Pattern number 21, 24, 304 a)

Knob Parameter Adjustment Setting values

1 H Horizontal position –8.00 to +8.00

2 V Vertical position –4.50 to +4.50

3 Size Size of mask 0.00 to 100.00

4 Soft Softness of mask 0.00 to 100.00

5 Pattern Pattern number 21, 24, 304 a)
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5 To invert the mask source, press [Invert], turning it on.

6 As required, set the modifiers for the mask pattern.

• When turning [Aspect] on and adjusting the pattern aspect ratio

a) When a minus value is specified, the picture is extended in the vertical direction. When a 
plus value is specified, the picture is extended in the horizontal direction. 

• When turning [Angle] on in the <Rotation> group and slanting the 
pattern

a) –1.00 is one rotation in counterclockwise direction. +1.00 is one rotation in clockwise 
direction. 0.00 is no rotation.

• When turning [Speed] on in the <Rotation> group and rotating the 
pattern at a specified speed

a) –100.00 is four rotations per second in counterclockwise direction. +100.00 is four 
rotations per second in clockwise direction. 0.00 is no rotation.

Notes on applying a mask effect with a DME (only when using the 
BKDS-9470 or MVE-9000 (SDI I/F))
In the <Mask> group of the DME >Video Modify >Mask menu, if [Effect Gp1] 
and [Effect Gp2] are simultaneously set to On, then the border or beveled edge 
is also masked.
The following explains this with the example of using a circular mask pattern.

m

Knob Parameter Adjustment Setting values

1 Aspect Aspect ratio –100.00 to +100.00 a)

Knob Parameter Adjustment Setting values

1 Angle Rotation angle of pattern –8.00 to +8.00 a)

Knob Parameter Adjustment Setting values

1 Speed Rotation speed of pattern –100.00 to +100.00 a)

Image 1: Image before applying mask

Border or 
beveled edge

Image with 
‘Mono(chrome)’ or 
‘Defocus’ applied
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m
In the state corresponding to image 2, if you switch [Effect Gp2] to On, then 
the mask should be applied to portion 2 only, but in fact the border or beveled 
edge is also masked.

Freeze Settings

This effect freezes the input video. The following types are available:
• Hard Freeze
• Time Strobe
• Film

For details of the operation modes, see “DME Special Effects” in Chapter 1 
(Volume 1).

To apply a Freeze effect, start by displaying the Freeze menu. In the DME 
menu, select VF3 ‘Freeze’ and HF1 ‘Freeze.’

Applying the Hard Freeze effect
Use the following procedure.

1 In the <Freeze Timing> group, select the signal freeze timing.

1

2

Image 2: State with [Effect Gp1] only set to On

Portion 2 has ‘Mono’ 
masked, and ‘Defocus’ 
only applied.

Portion 1 has both 
‘Mono’ and ‘Defocus’ 
applied.

1

2

Image 3: State with [Effect Gp1] and [Effect Gp2] set to On

The border or beveled 
edge effect is also 
masked.
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Frame: Freeze one frame of signal.
Field 1: Freeze the first field of signal.

2 In the <Freeze> group, press [Hard Freeze], turning it on.

The Hard Freeze is executed, displaying a still image.

Applying the Time Strobe effect
Use the following procedure.

1 In the <Freeze Timing> group, select the signal freeze timing.

Frame: Freeze one frame of signal.
Field 1: Freeze the first field of signal.

2 In the <Freeze> group, press [Time Strobe], turning it on.

The Time Strobe freeze is enabled. You can adjust the freeze interval and 
the ratio of live video inserted between freeze images.

3 Set the parameters.

Applying the Film effect
Use the following procedure.

1 In the <Freeze> group, press [Film], turning it on.

The Film freeze is enabled. You can adjust the ratio of frame advance.

2 Set the parameter.

Nonlinear Effect Settings 

You can add a variety of effects, including effects that change the shape of the 
image as a whole. Use the following procedure.

Knob Parameter Adjustment Setting values

1 Duration Freeze interval 1 to 255 (frames)

2 Live Ratio of live video inserted 
between freeze images

0.00 to 100.00

Knob Parameter Adjustment Setting values

1 Film Ratio of frame advance 0.00 to 100.00
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1 In the DME menu, select VF4 ‘Non Linear’ and HF1 ‘Type.’

A menu for selecting the various effects appears.

2 Display the menu for the effect that you want to apply by pressing its 
button.

The effect displayed is enabled.

3 Make the settings for the selected effect.

The following nonlinear effects are available.

Name Effect See

Wave Produces a wave-like effect in the image. page 73

Mosaic Glass Makes the image rougher and finer at a specified 
interval.

page 78

Flag Applies an effect like a flag waving in the wind. page 78

Twist Twists the image. page 78

Ripple Applies an effect like ripples moving across the image. page 79

Rings Partitions the image into rings that rotate while moving 
in the same direction.

page 84

Broken Glass Partitions the image like broken glass, with shards 
flying outward.

page 85

Flying Bar Divides the image into bars which peel off in two blocks 
as they move.

page 85

Blind Divides the image into bars or wedges, with blocks 
rotating like the slats of venetian blinds.

page 85

Split Splits the image upper and lower, left and right. page 86

Split Slide Divides the image into bars which slide alternately in 
reverse directions.

page 87

Mirror Partitions the image vertically and horizontally, creating 
an image like a reflection in a mirror.

page 88

Multi Mirror Divides the image into originals and reflections, lining 
them up vertically and horizontally.

page 89

Kaleidoscope Creates an image like a view into a kaleidoscope. page 89

Lens Creates an image like a view through a lens. page 90

Circle Makes a circle with the image. page 92

Panorama Curves the upper and lower edges of the image to 
emphasize the sense of perspective.

page 92

Page Turn Turns the image like a turning page. page 92

Roll Rolls the image up. page 94

Cylinder Winds the whole image onto a cylinder. page 94

Sphere Winds the whole image onto a sphere. page 94
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Notes
• It is not possible to apply two or more nonlinear effects at the same time. 

Turning any nonlinear effect on automatically turns all other nonlinear 
effects off.

• The Flex Shadow function cannot be enabled when any of the nonlinear 
effects Page Turn, Roll, Cylinder, and Sphere is enabled. 
However, the Flex Shadow function is not supported on the MVE-
8000A.

To turn an effect off
In the setting menu, press the button for the effect name, turning it off, or in the 
Type menu press [OFF] in the lower right part of the window.

Wave settings
The Wave effect produces a wave-like effect in the image.

To apply the Wave effect
With the Wave menu displayed, use the following procedure.

1 In the <Mode> group, select the wave modulation mode.

H&V: Modulate vertically and horizontally without changing the size of 
the image. This mode allows waves to be created in both the vertical 
and horizontal directions at the same time.

SIZE: Create waves by reducing and expanding the image. This mode 
allows waves to be created in one direction only.

Explosion Divides the image into fragments which expand as they 
fly out.

page 94

Swirl Swirls the image. page 96

Melt Melts the image away from a specified part. page 97

Character 
Trail

Extends the edge of the image like a trail. page 98

Name Effect See
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2 Set the following parameters, according to the selected mode.

• When H&V is selected

1

H&V

SIZE

2

1 2
Before modulation

Size not modulated.
1 and 2 are same size.

Create waves by reducing 1 
and expanding 2 the image.

Parameter group [1/2]

Knob Parameter Adjustment Setting values

1 Amp H Amplitude of waves in horizontal 
direction

0.00 to 100.00

2 Freq H Frequency of waves in horizontal 
direction

0.00 to 100.00

3 Offset H a) Horizontal direction in which to 
offset wave phase and amount of 
movement

–16.00 to +16.00

4 Speed H b) Horizontal direction and speed of 
waves

–100.00 to +100.00

5 Slant Slant of waves –8.000 to +8.000

Parameter group [2/2]

Knob Parameter Adjustment Setting values

1 Amp V Amplitude of waves in vertical 
direction

0.00 to 100.00

2 Freq V Frequency of waves in vertical 
direction

0.00 to 100.00
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a) Set when Lock is on.
b) Set when Lock is off.

• When Size is selected

a) Set when Lock is on.
b) Set when Lock is off.

To stop the waves
Press [Lock], turning it on.
With each press, the waves alternately stop and start moving again.

To select the waveform
Press [Form] and set the following parameters.

3 Offset V a) Vertical direction in which to offset 
wave phase and amount of 
movement

–16.00 to +16.00

4 Speed V b) Vertical direction and speed of 
waves

–100.00 to +100.00

5 Slant Slant of waves –8.000 to +8.000

Parameter group [2/2]

Knob Parameter Adjustment Setting values

Knob Parameter Adjustment Setting values

1 Amp H Amplitude of waves 0.00 to 100.00

2 Freq H Frequency of waves 0.00 to 100.00

3 Offset H a) Direction in which to offset wave 
phase and amount of movement

–16.00 to +16.00

4 Speed H b) Direction and speed of waves –100.00 to +100.00

5 Slant Slant of waves –8.00 to +8.00

Offset

Amp
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• When H&V mode is selected

• When Size mode is selected

a) 1 (SINE): Sine wave
2 (PARABOLA): Parabola wave
3 (TRIANGLE): Triangular wave
4 (RECTANGLE): Rectangular wave
5 (CIRCLE): Circular wave
6 (CUBIC): Cubic wave

To randomize the modulated waveform
Use the following procedure.

1 Press [Random], turning it on.

2 Set the following parameters.

• When H&V mode is selected

• When Size mode is selected

To limit the wave range
Use the following procedure.

1 Press [Range], turning it on.

2 Set the following parameters.

Knob Parameter Adjustment Setting values

1 Form H Waveform in horizontal direction 1 to 6 a)

2 Form V Waveform in vertical direction 1 to 6 a)

Knob Parameter Adjustment Setting values

1 Form H Waveform 1 to 6 a)

Knob Parameter Adjustment Setting values

1 Random H Degree of randomness in 
horizontal waveform modulation

0.00 to 100.00

2 Random V Degree of randomness in vertical 
waveform modulation

0.00 to 100.00

3 Random All Degree of randomness in both 
vertical and horizontal directions

Random H value 
shown

Knob Parameter Adjustment Setting values

1 Random H Degree of randomness in 
waveform modulation

0.00 to 100.00
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• When H&V mode is selected

• When Size mode is selected

To smooth the range envelope when the wave range is limited
Use the following procedure.

1 Press [Range Envelope], turning it on.

2 Set the following parameters.

• When H&V mode is selected
 

Knob Parameter Adjustment Setting values

1 Size H Amount of horizontal wave 
modulation

0.00 to 100.00

2 Offset H Center point of horizontal 
modulation range

–8.000 to +8.000

3 Size V Amount of vertical wave 
modulation

0.00 to 100.00

4 Offset V Center point of vertical 
modulation range

–8.000 to +8.000 

Knob Parameter Adjustment Setting values

1 Size H Amount of wave modulation 0.00 to 100.00

2 Offset H Center point of modulation 
range

–8.000 to +8.000

Envelope

Size

Offset

Knob Parameter Adjustment Setting values

1 Envelope H Smoothness of envelope in 
horizontal direction

0.00 to 100.00

2 Envelope V Smoothness of envelope in vertical 
direction

0.00 to 100.00
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• When Size mode is selected

To reverse the wave range
Use the following procedure.
To reverse the horizontal wave range set with [Range]: Press [Range Rev 

H], turning it on.
To reverse the vertical wave range set with [Range]: Press [Range Rev V], 

turning it on.

Mosaic Glass settings
The Mosaic Glass effect makes the image rougher and finer at a specified 
interval.

To apply the Mosaic Glass effect
Display the Mosaic Glass menu.
The items displayed in the Mosaic Glass menu and the functions of the knobs 
are the same as for the Wave menu.

For more information about how to make settings, see “Wave settings” (page 
73).

Flag settings
Applies an effect like a flag waving in the wind.

To apply the Flag effect
Display the Flag menu.
The items displayed in the Flag menu and the functions of the knobs are the 
same as for the Wave menu.

For more information about how to make settings, see “Wave settings” (page 
73).

Twist settings
The Twist effect twists the image.

To apply the Twist effect
With the Twist menu displayed, set the following parameters.

Knob Parameter Adjustment Setting values

1 Envelope H Smoothness of envelope 0.00 to 100.00

Parameter group [1/2]

Knob Parameter Adjustment Setting values

1 Amp V Amplitude of twist in vertical direction 0.00 to 100.00
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a) Set when Lock is on.
b) Set when Lock is off.

To stop the waves
Press [Lock], turning it on.
With each press, the waves alternately stop and start moving again.

To select the waveform
Press [Form] and set the following parameters.

 

a) 1 (SINE): Sine wave
2 (PARABOLA): Parabola wave
3 (TRIANGLE): Triangular wave
4 (RECTANGLE): Rectangular wave
5 (CIRCLE): Circular wave
6 (CUBIC): Cubic wave

Ripple settings
Applies an effect like ripples moving across the image.

To apply the Ripple effect
With the Ripple menu displayed, use the following procedure.

1 In the <Mode> group, select the ripple modulation mode.

2 Freq V Frequency of twist in vertical direction 0.00 to 100.00

3 Offset V a) Amount of movement in twist phase 
in the vertical direction

–16.00 to +16.00

4 Speed V b) Speed and direction of twist 
movement in vertical direction

–100.00 to +100.00

5 Slant Slant of twist –8.000 to +8.000

Parameter group [2/2]

Knob Parameter Adjustment Setting values

1 Amp H Amplitude of twist in horizontal 
direction 

0.00 to 100.00

3 Offset H a) Amount of movement in twist phase 
in the horizontal direction

–100.00 to +100.00

5 Slant Slant of twist –8.000 to +8.000

Parameter group [1/2]

Knob Parameter Adjustment Setting values

Knob Parameter Adjustment Setting values

1 Form H Waveform in horizontal direction 1 to 6 a)

2 Form V Waveform in vertical direction 1 to 6 a)
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Radial: Points on radii of the same length from the center of the ripples 
behave in the same way.

Angular: Points at the same angle from the center of the ripples behave in 
the same way.

Both: Both Radial and Angular ripples are applied.
Shape: The ripples can have shapes such as stars or hearts in addition to 

circles.

Modulation modes and directions

2 Set the following parameters, depending on the selected modulation mode.

• When Radial mode is selected

a) Set when Lock is on.
b) Set when Lock is off.

• When Angular mode is selected

Modulation along radii 
(Radial mode)

Modulation along periphery 
(Angular mode)

Knob Parameter Adjustment Setting values

1 Amp R Ripple amplitude along radius 0.00 to 100.00

2 Freq R Ripple frequency along radius 0.00 to 100.00

3 Offset R a) Direction along radius in which 
to offset ripple phase and 
amount of movement

–8.000 to +8.000 

4 Speed R b) Ripple direction along radius 
and speed

–100.00 to +100.00

5 Amp A Ripple amplitude along 
periphery

0.00 to 100.00

Knob Parameter Adjustment Setting values

1 Amp A Ripple amplitude along periphery 0.00 to 100.00

2 Freq A Ripple frequency along periphery 0.00 to 100.00

3 Offset A a) Direction along periphery in which 
to offset ripple phase and amount 
of movement

–8.000 to +8.000
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a) Set when Lock is on.
b) Set when Lock is off.

• When Both mode is selected

a) Set when Lock is on.
b) Set when Lock is off.

• When Shape mode is selected

4 Speed A b) Ripple direction along periphery 
and speed

–100.00 to +100.00

5 Amp R Ripple amplitude along radius 0.00 to 100.00

Knob Parameter Adjustment Setting values

Parameter group [1/2]

Knob Parameter Adjustment Setting values

1 Amp R Ripple amplitude along radius 0.00 to 100.00

2 Freq R Ripple frequency along radius 0.00 to 100.00

3 Offset R a) Direction along radius in which to 
offset ripple phase and amount of 
movement

–8.000 to +8.000

4 Speed R b) Ripple direction along radius and 
speed

–100.00 to +100.00

Parameter group [2/2]

Knob Parameter Adjustment Setting values

1 Amp A Ripple amplitude along periphery 0.00 to 100.00

2 Freq A Ripple frequency along periphery 0.00 to 100.00

3 Offset A a) Direction along periphery in 
which to offset ripple phase and 
amount of movement

–8.000 to +8.000 

4 Speed A b) Ripple direction along periphery 
and speed

–100.00 to +100.00

Parameter group [1/2]

Knob Parameter Adjustment Setting values

1 Amp R Ripple amplitude 0.00 to 100.00

2 Freq R Ripple frequency 0.00 to 100.00

3 Offset R a) Direction in which to offset ripple 
phase and amount of movement

–8.000 to +8.000

4 Speed R b) Ripple direction and speed –100.00 to +100.00

5 Shape Ripple shape 1 to 4 c)
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a) Set when Lock is on.
b) Set when Lock is off.
c) 1 (Circle): Circle

2 (Rectangle): Rectangle
3 (Star): Star
4 (Heart): Heart

To limit the direction in which modulation is applied
By pressing [Plus Only], turning it on, you can limit the direction in which 
modulation is applied (the direction in which the image expands) to the plus 
direction only.

To set the ripple center point
Use the following procedure.

1 Press [Position], turning it on.

2 Set the following parameters, depending on the selected modulation mode.

• When Shape is selected

• When other than Shape is selected

To limit the ripple range

1 Press [Range], turning it on.

2 Set the following parameters.

Parameter group [2/2]

Knob Parameter Adjustment Setting values

1 Aspect Ripple aspect ratio –100.00 to +100.00

2 Angle Ripple angle –8.000 to +8.000

Knob Parameter Adjustment Setting values

1 H Ripple center point in 
horizontal direction

–5.000 to +5.000

2 V Ripple center point in vertical 
direction

–3.000 to +3.000

Knob Parameter Adjustment Setting values

1 H Ripple center point in 
horizontal direction

–8.000 to +8.000 

2 V Ripple center point in vertical 
direction

–6.000 to +6.000 
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• When Radial or Shape mode is selected

• When Angular mode is selected

• When Both mode is selected

To reverse the ripple range
Use the following procedure.
When modulation mode is Radial, Both, or Shape: Press [Range Rev R], 

turning it on.
When modulation mode is Both or Angular: Press [Range Rev A], turning 

it on.

Other settings
You can turn [Lock], [Form], [Random], and [Range Envelope] on to do the 
following.
• Stop the waves
• Select the wave shape
• Randomize the waveform
• Smooth the range envelope when the wave range is limited

For Lock, Form, Random, and Range Envelope functions, see “Wave settings” 
(page 73).

Knob Parameter Adjustment Setting values

1 Size R Amount of ripple modulation 
along radius

0.00 to 100.00

2 Offset R Center of modulation range 
along radius

–8.000 to +8.000

Knob Parameter Adjustment Setting values

1 Size A Amount of ripple modulation along 
periphery 

0.00 to 100.00

2 Offset A Center of modulation range along 
periphery

–8.000 to +8.000

Knob Parameter Adjustment Setting values

1 Size R Amount of ripple modulation 
along radius

0.00 to 100.00

2 Offset R Center of modulation range 
along radius

–8.000 to +8.000 

3 Size A Amount of ripple modulation 
along periphery 

0.00 to 100.00

4 Offset A Center of modulation range 
along periphery

–8.000 to +8.000
83DME Special Effect Operations



   C
hapter 11 

D
M

E
 O

perations

84
Rings settings
The Rings effect partitions the image into rings that rotate while moving in the 
same direction.

To apply the Rings effect
With the Rings menu displayed, use the following procedure.

1 To make transition settings, press [Transition] and set the following 
parameters.

2 To set the partition method, press [Partition] and set the following 
parameters.

3 To set the ring center position, press [Position] and set the following 
parameters.

4 To partition into pixels, press [Pixel], turning it on, and set the following 
parameters.

Knob Parameter Adjustment Setting values

1 Transition Degree of transition 0.000 to 100.000

2 Random Degree of randomness in distance 
moved by each block

0.000 to 100.000

3 Spiral Amount of movement toward 
periphery accompanying transition 

–1.000 to +1.000

Knob Parameter Adjustment Setting values

1 Width Width of partition 0.000 to 100.000

2 Random Degree of randomness in partition 
width

0.000 to 100.000

3 Angle Starting angle of effect –8.000 to +8.000

Knob Parameter Adjustment Setting values

1 H Horizontal center position –5.000 to +5.000

2 V Vertical center position –4.000 to +4.000

Knob Parameter Adjustment Setting values

1 Density Degree to which image disappears 
around periphery

0.00 to 100.00

2 Random Degree of jaggies at block edges 0.00 to 100.00
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Broken Glass settings

The Broken Glass effect partitions the image like broken glass, with shards 
flying outward.

To apply the Broken Glass effect
Display the Broken Glass menu.
The functions of the knobs in the Broken Glass menu are the same as those of 
the Rings menu, with the exception of [Direction].

For details about operation, see “Rings settings” (page 84).

To fix the direction in which shards scatter
Press [Direction], turning it on.

Flying Bar settings
The Flying Bar effect divides the image into bars which peel off in two blocks 
as they move.

To apply the Flying Bar effect
With the Flying Bars menu displayed, use the following procedure.

1 To make transition settings, press [Transition] and set the following 
parameters.

2 To set the partition method, press [Partition] and set the following 
parameters.

Blind settings
The Blind effect divides the image into bars or wedges, with blocks rotating 
like the slats of venetian blinds.

Knob Parameter Adjustment Setting values

1 Transition Degree of transition 0.000 to 100.000

2 Random Degree of randomness in distance 
moved by each block

–100.000 to 
+100.000

3 Angle Direction of movement –8.000 to +8.000

Knob Parameter Adjustment Setting values

1 Width Width of partition 0.000 to 100.000

2 Random Degree of randomness in partition 
width

0.000 to 100.000

3 Angle Partition angle –8.000 to +8.000
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To apply the Blind effect
With the Blind menu displayed, use the following procedure.

1 In the <Mode> group, select [Bar] or [Wedge].

2 To make transition settings, press [Transition] and set the following 
parameters.

3 To set the partition method, press [Partition] and set the following 
parameters.

• When Bar was selected in step 2

• When Wedge was selected in step 2

To set the wedge center position 
When Wedge is selected in the <Mode> group, you can set the wedge center 
position.

1 Press [Position].

2 Set the following parameters.

Split settings
The Split effect splits the image upper and lower, left and right.

Knob Parameter Adjustment Setting values

1 Rotation Number of rotations of the blocks –8.000 to +8.000

2 Perspective Degree of randomness in distance 
moved by each block 

0.000 to 100.000

Knob Parameter Adjustment Setting values

1 Width Width of partition 0.000 to 100.000

2 Offset Degree of randomness in partition 
width

–5.000 to +5.000

3 Angle Starting angle of effect –8.000 to +8.000

Knob Parameter Adjustment Setting values

4 No Width of blocks 0.000 to 100.000

5 Phase Partition position –8.000 to +8.000

Knob Parameter Adjustment Setting values

1 H Horizontal center position –8.000 to +8.000

2 V Vertical center position –6.000 to +6.000
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To apply the Split effect
With the Split menu displayed, use the following procedure.

1 In the <Mode> group, select the split method.

Single: Leave gaps between splits.
Double: Fill gaps between splits with the same image.

2 Set the following parameters.

To set the split position
Use the following procedure.

1 Press [Position].

2 Set the following parameters.

Split Slide settings
The Split Slide effect divides the image into bars which slide alternately in 
reverse directions.

To apply the Split Slide effect
With the Split Slide menu displayed, set the following parameters.

Knob Parameter Adjustment Setting values

1 Transition H Degree of left and right separation 0.000 to 100.000

2 Transition V Degree of top and bottom 
separation 

0.000 to 100.000

Knob Parameter Adjustment Setting values

1 H Degree of left and right 
separation 

–4.000 to +4.000

2 V Degree of top and bottom 
separation

–3.000 to +3.000 

Parameter group [1/2]

Knob Parameter Adjustment Setting values

1 Transition H Degree of transition in horizontal 
direction

0.000 to 100.000

2 Random H Degree of randomness in distance 
moved by blocks in horizontal 
direction 

0.00 to 100.00

3 Skew H Degree of skew in horizontal direction 0.00 to 100.00

4 Width H Horizontal width of partition 0.00 to 100.00

5 Angle Angle of partition line –8.000 to +8.000
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To set the partition position 
Use the following procedure.

1 Press [Position], turning it on.

2 Set the following parameters.

Mirror settings
The Mirror effect partitions the image vertically and horizontally, creating an 
image like a reflection in a mirror.

To apply the Mirror effect
With the Mirror menu displayed, press [Left to Right], [Right to Left], [Top to 
Bottom], or [Bottom to Top] to set the reflection method (multiple selections 
possible).

Left to Right: Reflect left side on right.
Right to Left: Reflect right side on left.
Top to Bottom: Reflect top side on bottom.
Bottom to Top: Reflect bottom side on top.

Parameter group [2/2]

Knob Parameter Adjustment Setting values

1 Transition V Degree of transition in vertical 
direction

0.000 to 100.000

2 Random V Degree of randomness in distance 
moved by blocks in vertical direction 

0.00 to 100.00

3 Skew V Degree of skew in vertical direction 0.00 to 100.00

4 Width V Vertical width of partition 0.00 to 100.00

5 Angle Angle of partition line –8.000 to +8.000

Knob Parameter Adjustment Setting values

1 H Horizontal partition position –5.000 to +5.000

2 V Vertical partition position –5.000 to +5.000

SONY
DME

SO
DM

SO
D

SO SOSO SO

Left to Right
Top to 
Bottom
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To set the position of the border between original and reflection
Use the following procedure.

1 Press [Position].

2 Set the following parameters.

Multi Mirror settings
The Multi Mirror effect divides the image into originals and reflections, lining 
them up vertically and horizontally.

To apply the Multi Mirror effect
With the Multi Mirror menu displayed, set the following parameters.

To set the center position of original image
Use the following procedure.

1 Press [Position], turning it on.

2 Set the following parameters.

Kaleidoscope settings
The Kaleidoscope effect creates an image like a view into a kaleidoscope.

Knob Parameter Adjustment Setting values

1 H Horizontal border position –8.000 to +8.000 

2 V Vertical border position –6.000 to +6.000

Knob Parameter Adjustment Setting values

1 Interval H Horizontal distance between 
mirrors (original width) 

0.000 to 10.000 

2 Offset H Amount of horizontal offset of 
image with mirrors fixed

–4.000 to +4.000 

3 Interval V Vertical distance between mirrors 
(original width) 

0.000 to 10.000 

4 Offset V Amount of vertical offset of image 
with mirrors fixed

–4.000 to +4.000

5 Angle Mirror angle –8.000 to +8.000

Knob Parameter Adjustment Setting values

1 H Horizontal original image center 
position 

–4.000 to +4.000

2 V Vertical original image center 
position

–4.000 to +4.000
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To apply the Kaleidoscope effect
With the Kaleidoscope menu displayed, set the following parameters.

To reflect the kaleidoscope image as if in a mirror
Use the following procedure.

1 To reflect in the horizontal direction, press [Mirror H], turning it on.

2 To reflect in the vertical direction, press [Mirror V], turning it on.

To set the reflection position 
Use the following procedure.

1 Press [Position], turning it on.

2 Set the following parameters.

To cyclically repeat part of the original and its reflection
Press [Cyclic], turning it on.

Lens settings
The Lens effect creates an image like a view through a lens.

To apply the Lens effect
With the Lens menu displayed, use the following procedure.

1 In the <Mode> group, select the lens shape.

• Circle
• Rectangle
• Star
• Heart
• Bar
• Cross

Knob Parameter Adjustment Setting values

1 Number Number of blocks 0.00 to 100.00

2 Phase Angle of partition reference point –8.000 to +8.000

3 Offset H Amount of horizontal offset –4.000 to +4.000

4 Offset V Amount of vertical offset –3.000 to +3.000 

Knob Parameter Adjustment Setting values

1 H Horizontal reflection position 0.000 to 4.000 

2 V Vertical reflection position 0.000 to 3.000 
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2 Depending on the selected lens shape, set the following parameters.

• When Circle, Rectangle, Star, or Heart is selected

• When Bar is selected

• When Cross is selected

To make only the lens part visible
Press [Lens Only], turning it on.
The parts of the image outside the lens are removed.

To set the lens center position 
Use the following procedure.

1 Press [Position], turning it on.

2 Set the following parameters.

Knob Parameter Adjustment Setting values

1 Magnify H Magnification ratio –100.00 to +100.00

2 Curve H Curve ratio –100.00 to +100.00

3 Size H Size 0.00 to 100.00

4 Angle Slant angle –8.000 to +8.000

5 Aspect Aspect ratio –100.00 to +100.00

Knob Parameter Adjustment Setting values

1 Magnify H Magnification ratio –100.00 to +100.00

2 Curve H Curve ratio –100.00 to +100.00

3 Size H Size 0.00 to 100.00

4 Angle Slant angle –8.000 to +8.000

Parameter group [1/2]

Knob Parameter Adjustment Setting values

1 Magnify H Horizontal magnification ratio –100.00 to +100.00

2 Curve H Horizontal curve ratio –100.00 to +100.00

3 Size H Horizontal size 0.00 to 100.00

Parameter group [2/2]

Knob Parameter Adjustment Setting values

1 Magnify V Vertical magnification ratio –100.00 to +100.00

2 Curve V Vertical curve ratio –100.00 to +100.00

3 Size V Vertical size 0.00 to 100.00
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Circle settings
The Circle effect makes a circle with the image.

To apply the Circle effect
With the Circle menu displayed, set the following parameters.

To make the axis of modulation vertical
Press [Mod V], turning it on.
The axis of modulation when converting to the circle becomes vertical.

Panorama settings
The Panorama effect curves the upper and lower edges of the image to 
emphasize the sense of perspective.

To apply the Panorama effect
With the Panorama menu displayed, set the following parameters.

Page Turn settings
The Page Turn effect turns the image like turning a page.

To apply the Page Turn effect
With the Page Turn menu displayed, use the following procedure.

1 In the <Split Mode> group, select the split mode.

H&V: The image turns as it is split from the center into 4 parts: left, right, 
upper, lower.

H: The image turns as it is split from the center into 2 parts: left, right.
V: The image turns as it is split from the center into 2 parts: upper, lower.

Knob Parameter Adjustment Setting values

1 H Horizontal lens center position –5.000 to +5.000

2 V Vertical lens center position –4.000 to +4.000

Knob Parameter Adjustment Setting values

1 Radius Size of circle 0.00 to 100.00

Knob Parameter Adjustment Setting values

1 Curve H Horizontal curve ratio –100.00 to +100.00

2 Curve V Vertical curve ratio –100.00 to +100.00

3 Position H Horizontal curve center position –4.000 to +4.000

4 Position V Vertical curve center position –3.000 to +3.000
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When nothing is selected (Off): There are no splits and the image turns 

from the edge.

2 Press [Page Turn], then set the following parameters.

a) When split mode is H&V
b) When split mode is H
c) When split mode is V
d) When split mode is off

To set the input signal of the back page
Use the following procedure.

1 In the <Back Video> group, select the signal input into the back page.

Self: Use the same signal as the front page.
Flat: Use a flat color.
Hue Rotation: Gradually vary the hue.
2nd Ch: Use the 2nd channel video signal.

To select “2nd Ch,” it is first necessary to select the second DME on 
the keyer using DME. 

2 Adjust the following parameters, according to the selected input signal.

• When Flat is selected

• When Hue Rotation is selected

Knob Parameter Adjustment Setting values

1 Radius Radius of turn part 0.00 to 100.00

2 Offset Amount of turn –100.00 to +100.00

3 Angle Angle of turn –0.250 to +0.000 a)

–0.250 to +0.250 b)

–0.500 to +0.000 c)

–8.000 to +8.000 d)

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00

3 Hue Hue 359.99 to 0.00

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00

3 Speed Speed at which hue changes –12.00 to +12.00
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Roll settings
The Roll effect rolls the image up.

To apply the Roll effect
Display the Roll menu.
The knobs in the Roll menu have the same functions as those in the Page Turn 
menu.

For details about operation, see “Page Turn settings” (page 92).

Cylinder settings
The Cylinder effect winds the whole image onto a cylinder.

To apply the Cylinder effect
With the Cylinder menu displayed, set the following parameters.

The procedure for selecting the input signal in the <Back Video> group is the 
same as for the Page Turn menu.

For details about operation, see “Page Turn settings” (page 92).

Sphere settings
The Sphere effect winds the whole image onto a sphere.

To apply the Sphere effect
Display the Sphere menu.
The knobs in the Sphere menu have the same functions as those in the Cylinder 
menu.

For details about operation, see “Cylinder settings” (page 94).

Explosion settings
The Explosion effect divides the image into fragments which expand as they 
fly out.

To apply the Explosion effect
With the Explosion menu displayed, use the following procedure.

Knob Parameter Adjustment Setting values

1 Radius Degree to which image is wound onto 
the cylinder 

0.00 to 100.00

2 Min R Radius of the cylinder 0.00 to 100.00

3 Offset Horizontal position of the image 
wound onto cylinder

–100.00 to +100.00
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1 In the <Mode> group, select the explosion pattern.

• Circle
• Rectangle
• Star
• Heart
• Ellipse

2 Set the following parameters.

• When Circle was selected in step 1

• When Rectangle, Star, Heart, or Ellipse was selected in step 1

To make the fragments stardust
Use the following procedure.

1 Press [Pixel], turning it on.

2 Set the following parameters.

To set the explosion center point
Use the following procedure.

1 Press [Position], turning it on.

Knob Parameter Adjustment Setting values

1 Transition Degree of transition 0.00 to 100.00

2 Curve Degree to which image periphery 
expands

0.00 to 100.00

3 Spiral Degree of curvature of transition 
path

–100.00 to +100.00

Knob Parameter Adjustment Setting values

1 Transition Degree of transition 0.00 to 100.00

2 Curve Degree to which image periphery 
expands

0.00 to 100.00

3 Aspect Aspect ratio of waveform –100.00 to +100.00

4 Angle Slant of waveform –8.000 to +8.000

Knob Parameter Adjustment Setting values

1 Density Degree to which image 
disappears

0.00 to 100.00

2 Random Degree of randomness in flying 
out fragment positions

0.00 to 100.00
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2 Set the following parameters.

Swirl settings
The Swirl effect swirls the image.

To apply the Swirl effect
With the Swirl menu displayed, set the following parameters.

To make the tip of the swirl stardust
Use the following procedure.

1 Press [Pixel], turning it on.

2 Set the following parameters.

To set the center position of the swirl
Use the following procedure.

1 Press [Position], turning it on.

2 Set the following parameters.

Knob Parameter Adjustment Setting values

1 H Center point in horizontal 
direction

–5.000 to +5.000

2 V Center point in vertical direction –4.000 to +4.000

Knob Parameter Adjustment Setting values

1 Transition Swirl amount 0.00 to 100.00

2 Center Amount of rotation in center of swirl –8.000 to +8.000

3 Outer Amount of rotation outside of Area –8.000 to +8.000

4 Area Region of swirl 0.00 to 100.00

Knob Parameter Adjustment Setting values

1 Density Degree to which image 
disappears

0.00 to 100.00

2 Random Trail type and amount of stardust 0.00 to 100.00

Knob Parameter Adjustment Setting values

1 H Horizontal center position of swirl –8.000 to +8.000

2 V Vertical center position of swirl –6.000 to +6.000
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Melt settings

The Melt effect melts the image away from a specified part.

To apply the Melt effect
With the Melt menu displayed, use the following procedure.

1 In the <Direction> group, select the direction in which the image melts 
away.

Up: Melting occurs upward.
Down: Melting occurs downward.

2 To make transition settings, press [Transition] and set the following 
parameters.

3 To make wave settings for melting part, press [Border] and set the 
following parameters.

a) Set when Lock is on.
b) Set when Lock is off.

To stop the waves in the melting part
Press [Lock], turning it on.
With each press, the waves alternately stop and start moving again.

To select the shape of the part beginning to melt
Press [Form] and set the following parameter.

a) 1 (SINE): Sine wave
2 (PARABOLA): Parabola wave

Knob Parameter Adjustment Setting values

1 Transition Degree of transition 0.00 to 100.00

2 Curve Degree to which image stretches 0.00 to 100.00

3 Random Degree of jaggies at melted part 0.00 to 100.00

Knob Parameter Adjustment Setting values

1 Amp Amplitude of waves 0.00 to 100.00

2 Freq Frequency of waves 0.00 to 100.00

3 Offset a) Amount of wave phase offset –16.000 to +16.000

4 Speed b) Direction and speed of waves –100.00 to +100.00

5 Slant Slant of border –100.00 to +100.00

Knob Parameter Adjustment Setting values

1 Form Waveform 1 to 8 a)
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3 (TRIANGLE): Triangular wave
4 (RECTANGLE): Rectangular wave
5 (CIRCLE): Circular wave
6 (CUBIC): Cubic wave
7 (MELT1): Melting wave 1
8 (MELT2): Melting wave 2

To make the melting part stardust
Use the following procedure.

1 Press [Pixel], turning it on.

2 Set the following parameters.

Character Trail settings
The Character Trail effect extends the edge of the image like a trail.

To apply the Character Trail effect
With the Character Trail menu displayed, set the following parameters.

To make the tip of the swirl stardust
Use the following procedure.

1 Press [Pixel], turning it on.

2 Set the following parameters.

Knob Parameter Adjustment Setting values

1 Density Degree to which image 
disappears

0.00 to 100.00

2 Random Degree to which pixel positions 
become more randomized 
further from the center

0.00 to 100.00

Knob Parameter Adjustment Setting values

1 Transition Position where effect starts –8.000 to +8.000

2 Expand Degree of expansion 0.00 to 100.00

3 Trans Angle Angle of slanting in effect region –8.000 to +8.000

4 Trail Angle Direction of trail –100.00 to +100.00

Knob Parameter Adjustment Setting values

1 Density Degree to which image disappears 0.00 to 100.00

2 Random Trail type and amount of stardust 0.00 to 100.00
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Lighting Settings

This effect provides the effect of light striking the image. The following 
lighting patterns are available:
• Plane
• Bar
• Preset (lighting pattern suitable for nonlinear effects)

Note
You cannot select Bar for an image subjected to a nonlinear effect.

Applying the Lighting effect
Use the following procedure.

1 In the DME menu, select VF5 ‘Light/Trail’ and HF1 ‘Lighting.’

The Lighting menu appears.

2 Press [Lighting], turning it on.

The Lighting effect is enabled.

3 In the <Light Pattern> group, select the lighting pattern Plane, Bar or 
Preset.

You can adjust the intensity of the light and other parameters with the 
knobs.

4 Set the parameters.

The parameters differ as follows, depending on the selected lighting 
pattern.

• When Plane is selected

a) You can make the Lighting effect more effective by adjusting [Total Ambient] to lower the 
brightness of the entire image. This setting is used both by this effect and by the 
Spotlighting effect.

Note
The Total Ambient parameter is not supported on the MVE-8000A.

Knob Parameter Adjustment Setting values

1 Light Intensity of light in highlight area 0.00 to 100.00

5 Total Ambient Brightness of whole image 0.00 to 100.00 a)
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• When Bar is selected

a) You can make the Lighting effect more effective by adjusting [Total Ambient] to lower the 
brightness of the entire image. This setting is used both by this effect and by the 
Spotlighting effect.

Note
The Total Ambient parameter is not supported on the MVE-8000A.

• When Preset is selected

a) Setting is available when nonlinear effect page turn, roll, cylinder, or sphere is selected. 
b) You can make the Lighting effect more effective by adjusting [Total Ambient] to lower the 

brightness of the entire image. This setting is used both by this effect and by the 
Spotlighting effect.

Note
The Total Ambient parameter is not supported on the MVE-8000A.

The three regions for which the light intensity can be set

Setting the bar shape of the highlight area
When you select [Bar] or [Preset] in step 3, use the following procedure to set 
the shape of the bar.

Knob Parameter Adjustment Setting values

1 Light Intensity of light in highlight area 0.00 to 100.00

2 Ambient Intensity of light in ambient area 0.00 to 100.00

5 Total Ambient Brightness of whole image 0.00 to 100.00 a)

Knob Parameter Adjustment Setting values

1 Light Intensity of light in highlight area 0.00 to 100.00

2 Ambient Intensity of light in ambient area 0.00 to 100.00

3 Shade Intensity of light in shade area 0.00 to 100.00 a)

5 Total Ambient Brightness of whole image 0.00 to 100.00 b)

Highlight area

Ambient area
Shade area
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1 Turn [Light Modify] on.

2 Adjust the following parameters.

a) For 4:3
b) For 16:9
c) There are some nonlinear effects for which Angle cannot be used.

Bar shape parameters

Setting the color of the light in the highlight area
To set the color of the light in the highlight area, use the following procedure.

1 Turn [Light Color] on.

2 Adjust the following parameters.

Setting the bar shape of the shade area
When you select [Preset] in step 3 of “Applying the Lighting effect” (see page 
99), use the following procedure to set the bar shape of the shade area.

Knob Parameter Adjustment Setting values

1 X X-value of bar center point –8.00 to +8.00

2 Y Y-value of bar center point –6.00 to +6.00 a)

–4.50 to +4.50 b)

3 Angle c) Angle of bar –8.00 to +8.00

4 Width Width of bar 0.00 to 100.00

5 Soft Softness of edges 0.00 to 100.00

Center point of bar

Bar width

Bar angle

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00

3 Hue Hue 359.99 to 0.00
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1 Turn [Shade Modify] on.

2 Adjust the following parameters.

Setting the color of the shade in the shade area
To set the color of the shade in the shade area, use the following procedure.

1 Turn [Shade Color] on.

2 Adjust the following parameters.

Setting the bar mode of the highlight area
When you select [Bar] in step 3 of “Applying the Lighting effect” (see page 
99), use the following procedure to set the bar mode of the highlight area. 

For a sample illustration and other information, see “Digital Multi Effects 
(DME)” in Chapter 1 (Volume 1).

Note
The bar mode of the highlight area is not supported on the MVE-8000A.

1 Select the mode in the <Bar Light Mode> group. 

Normal: Emphasizes the bar highlight area. 
Specular: An effect like light striking a surface with metallic reflections.
Mat: An effect like light striking paper, cloth, or another diffusively 

reflective surface. 

2 Set the following parameters.

Knob Parameter Adjustment Setting values

1 X X-value of bar center point –8.00 to +8.00 

4 Width Width of bar 0.00 to 100.00

5 Soft Softness of edges 0.00 to 100.00

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00

3 Hue Hue 359.99 to 0.00

Knob Parameter Adjustment Setting values

1 Intensity Intensity of diffuse light area 0.00 to 100.00
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3 When you select Normal or Mat in step 1, press [Bar Diffuse Color], 
turning it on, and adjust the following parameters to set the color of the 
diffuse light area. 

2 Offset Offset of center of diffuse light 
area

–4.00 to +4.00

3 Width Width of diffuse light area 0.00 to 100.00

4 Soft Softness of diffuse light area 0.00 to 100.00

Knob Parameter Adjustment Setting values

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00

3 Hue Hue 359.99 to 0.00

With no selection made in 
the <Bar Light Mode> 
group

Width

Bar Light

With a selection made in 
the <Bar Light Mode> 
group

Diffuse Light

Diffuse Light

Bar Light

Offset = 0
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Trail Settings

This effect recursively freezes the input video at regular intervals so that a trail 
of afterimages is created.

For an illustrative figure and other information, see “DME Special Effects” in 
Chapter 1 (Volume 1).

Note 
Turning Trail on when Motion Decay (see page 107), Keyframe Strobe (see 
page 109) or Wind (see page 111) is on turns it off automatically.

Applying the Trail effect
Use the following procedure.

1 In the DME menu, select VF5 ‘Light/Trail’ and HF2 ‘Trail.’

The Trail menu appears.

2 Press [Trail], turning it on.

The Trail effect is enabled. You can adjust the parameters with the knobs.

3 Set the parameters.

a) 0.00 is no trail. At 100.00, the trail does not disappear.

4 To erase the trail, press [Trail Eraser], turning it on.

Switching the priority between the current image and trail 
superimposed

In the <Priority> group, select the method of superimposition.
Over: Current image is on top.
Under: Trail is on top.

Knob Parameter Adjustment Setting values

1 Decay Degree to which the trail is left 0.00 to 100.00 a)

2 Interval Freeze interval 1 to 255 (frames)

3 Live Proportion of the interval 
between two successive freeze 
images for which the video is 
run

0.00 to 100.00
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Selecting the source to create a trail

In the <Trail Source> group, select the source to create a trail.

Notes 
• “Rainbow,” “Mix Color,” and “Ext Video” are not supported on the MVE-

8000A.
• “Mix Color”or “Ext Video” can only be applied to one of the background 

(see page 123), flex shadow (see page 39), trail, and wind (see page 111) 
effects.
If you select “Mix Color” or “Ext Video” in one of these settings, a selection 
of “Mix Color” or “Ext Video” in any of the other effects is disabled, and 
“Flat Color” is selected in its place.

• When executing combining four channels of DME images, “Mix Color” and 
“Ext Video” in the flex shadow and background effects cannot be selected.

Freeze Video: Use freeze images of the input video as source of the trail.
Flat Color: Use a flat color matte as source of the trail. You can set the 

following parameters with the knobs.

Hue Rotate: Use a color matte whose hue varies slightly with each frame for 
the trail of the afterimages. You can set the following parameters with the 
knobs.

Mix Color: Insert a mix color signal set in the Color Mix menu (see page 49) 
in the afterimage portion.

Ext Video: Insert the external video signal input to the Ext IN connector in the 
afterimage portion.

Rainbow: Use a freeze image with the hue changing every frame in the 
afterimage portion. The difference from “Hue Rotate” is that many colors 
appear simultaneously.

For details of the Rainbow parameters, see the “Hue Rotate” item above.

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00

3 Hue Hue 359.99 to 0.00

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00

3 Hue Speed Speed at which the hue 
changes

–12.00 to +12.00
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Erasing the afterimages that remain in memory whenever a 
keyframe is passed

Press [Trail Eraser], turning it on. 
When the effect passes a keyframe, the afterimage is erased before writing a 
new afterimage.

Selecting the freeze timing
In the <Trail Freeze Timing> group, select the timing for freezing a trail.
Frame: freeze in frame units.
Field: freeze in field units.

Defocusing the afterimage portion (Defocus)

Note 
The function to defocus the trail afterimage portion is not supported on the 
MVE-8000A.

Use the following procedure.

1 Press [Defocus], turning it on.

2 Set the following parameters.

Applying stardust to the afterimage portion
The afterimage portion becomes stardust, and gradually disappears.

1 Press the [DUST] button, turning it on.

2 Set the following parameters.

Knob Parameter Adjustment Setting values

1 Defocus V Defocusing of the video 
signal

0.00 to 100.00

2 Defocus K Defocusing of the key 
signal

0.00 to 100.00

Knob Parameter Adjustment Setting values

1 Trail Dust Amount of the afterimage 
disappearing as stardust a)

0.00 to 100.00

2 Dust Soft Timing with which stardust 
disappears

0.00 to 100.00
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a) The way in which the afterimage disappears is affected by both Decay and Trail Dust 
parameter adjustments.

Setting a combine process
Select whether to add the Trail effect before or after the combine. 

Notes
• The combine process function is not supported on the MVE-8000A.
• When you change the selection in the <Combine Process> group, the 

afterimages which had been added up to then disappear.
• When you do not combine images, the Trail effect only is applied, regardless 

of the selection in the <Combine Process> group. 

Select one of the following in the <Combine Process> group. 
Combine –> Trail: Add the Trail effect after the combine. As the trail 

parameters, the data for the channel with the lowest number among the 
channels being combined is enabled.

Trail –> Combine: Add the Trail effect before the combine. Trails parameters 
can be set independently for each channel. 

Motion Decay Settings

When the video image is a moving image, you can blur the motion by creating 
motion trails (or afterimages).

3 Dust Size Size of stardust 0.00 to 100.00

4 Dust Aspect Aspect ratio of stardust –100.00 to +100.00

Knob Parameter Adjustment Setting values

Combine –> Trail Trail –> Combine
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For sample images, see “DME Special Effects” in Chapter 1 (Volume 1).

Note
When you turn on motion decay, if the Trail, Keyframe Strobe or Wind effect 
is on, it automatically goes off.

Blurring image motion
Use the following procedure.

1 In the DME menu, select VF5 ‘Light/Trail’ and HF3 ‘Motion Decay.’

The Motion Decay menu appears.

2 Press [Motion Decay], turning it on.

This enables motion decay, and you can now use the knobs to adjust the 
parameters.

3 Set the following parameter.

a) At the setting 0.00, there is no afterimage. At a setting of 100.00, the afterimage does not 
decay.

4 In the <Decay Mix Mode> group, select the way in which the video signal 
is blurred.

Soft: mix the live image and the afterimage.
Hard: show the lighter of the live image and afterimage.

5 To erase the afterimage, press [Decay Eraser], turning it on.

Erasing the afterimages that remain in memory whenever a 
keyframe is passed

Press [Decay Eraser], turning it on.
When the effect passes a keyframe, the afterimage is erased before writing a 
new afterimage.

Selecting the freeze timing
In the <Decay Freeze Timing> group, select the timing for motion decay 
freezing.

Knob Parameter Adjustment Setting values

1 Video Decay Degree of blurring of the video 
signal

0.00 to 100.00 a)
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Frame: freeze in frame units.
Field: freeze in field units.

Applying stardust to the afterimage portion
The afterimage portion becomes stardust, and gradually disappears.

1 Press the [DUST] button, turning it on.

2 Set the following parameters.

a) The way in which the afterimage disappears is affected by both the Video Decay and 
Decay Dust parameter adjustments for the motion decay.

Keyframe Strobe Settings

Each time a keyframe is passed, the video image is frozen, and left remaining.

Note
When you turn on keyframe strobe, if the Trail, Motion Decay or Wind effect 
is on, it automatically goes off.

Leaving a trail of afterimages of the image
Use the following procedure.

1 In the DME menu, select VF5 ‘Light/Trail’ and HF4 ‘KF Strobe.’

The KF Strobe menu appears.

2 Press [KF Strobe], turning it on.

This enables the Keyframe Strobe effect, and you can now use the knobs 
to adjust the parameters.

3 Set the following parameter.

Knob Parameter Adjustment Setting values

1 Decay Dust Amount of the afterimage 
disappearing as stardust a)

0.00 to 100.00

2 Dust Soft Timing with which stardust 
disappears

0.00 to 100.00

3 Dust Size Size of stardust 0.00 to 100.00

4 Dust Aspect Aspect ratio of stardust –100.00 to +100.00
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a) At the setting 0.00, there is no afterimage. At a setting of 100.00, the afterimage does not 
decay.

4 To erase the afterimage, press [KF Strobe Eraser], turning it on.

Selecting the overlay priority for movie and still images (video 
freeze image)

In the <Priority> group, select the way in which the images are overlaid.
Over: the movie is on top, and the still image is underneath.
Under: the movie is underneath, and the still image is on top.
Mix: the movie and still images are mixed; adjust the following parameter with 

the knob.

a) The 0.00 setting is the same as Over, and the 100.00 is the same as Under.

Selecting the freeze timing
In the <KF Freeze Timing> group, select the timing for freezing the keyframe 
strobe.
Frame: freeze in frame units.
Field: freeze in field units.

Erasing the afterimages that remain in memory whenever a 
keyframe is passed

Press [KF Strobe Eraser], turning it on.
When the effect passes a keyframe, the afterimage is erased before writing a 
new afterimage.

Applying stardust to the afterimage portion
The afterimage portion becomes stardust, and gradually disappears.

1 Press the [DUST] button, turning it on.

2 Set the following parameters.

Knob Parameter Adjustment Setting values

1 Decay Degree of blurring of the video 
signal

0.00 to 100.00 a)

Knob Parameter Adjustment Setting values

1 Mix Mix amount of the still image with 
respect to the movie

0.00 to 100.00 a)
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a) The way in which the afterimage disappears is affected by both the Decay and KF Strobe 
Dust parameter adjustments for the keyframe strobe.

Disabling the keyframe strobe afterimage
Press [KF Strobe Disable], turning it on.
If you turn this function on when creating a keyframe, even as the effect passes 
a keyframe, no afterimage remains.

Setting a combine process
Select whether to add the Keyframe Strobe effect before or after the combine. 

Notes
• The combine process function is not supported on the MVE-8000A.
• When you change the selection in the <Combine Process> group, the 

afterimages which had been added up to then disappear.
• When you do not combine images, the Keyframe Strobe effect only is 

applied, regardless of the selection in the <Combine Process> group.

Select one of the following in the <Combine Process> group. 
Combine –> KF STRB: Add the Keyframe Strobe effect after the combine. 

As parameters, the data for the channel with the lowest number among the 
channels being combined is enabled.

KF STRB –> Combine: Add the Keyframe Strobe effect before the combine. 
Parameters can be set independently for each channel. 

Wind Settings

This effect strobes the image at regular intervals, and moves the frozen image 
in a fixed direction, leaving an afterimage.

For example images, “DME Special Effects” in Chapter 1 (Volume 1).

Notes
• The wind function is not supported on the MVE-8000A.

Knob Parameter Adjustment Setting values

1 KF Strobe 
Dust

Amount of the afterimage 
disappearing as stardust a)

0.00 to 100.00

2 Dust Soft Timing with which stardust 
disappears 

0.00 to 100.00

3 Dust Size Size of stardust 0.00 to 100.00

4 Dust Aspect Aspect ratio of stardust –100.00 to +100.00
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• When wind is turned on, any of the following effect that are on are turned off.
– Trail
– Motion decay
– Keyframe strobe

Applying the wind effect
Use the following procedure.

1 In the DME menu, select VF5 ‘Light/Trail’ and HF5 ‘Wind.’

The Wind menu appears.

2 Press [Wind], turning it on.

This enables the wind, and you can now adjust the parameters with the 
knobs.

3 Set the following parameters.

a) 0.00 represents no afterimage, and 100.00 represents no decay in the afterimage.

4 To erase the afterimages, press [Wind Eraser], turning it on.

Selecting the signal for the afterimage portion
In the <Wind Source> group, select the image to fill the afterimage portion.

Notes
• “Mix Color”or “Ext Video”can only be applied to one of the background (see 

page 123), flex shadow (see page 39), trail (see page 104), and wind effects.
If you select “Mix Color”or “Ext Video” in the wind settings, a selection of 
“Mix Color”or “Ext Video” in any of the other effects is disabled, and “Flat 
Color” is selected in its place.

• When executing combining four channels of DME images, “Mix Color” and 
“Ext Video” cannot be selected.

Freeze Video: Freeze the input image to use as the afterimage.

Knob Parameter Adjustment Setting values

1 Decay Amount of afterimage 
displayed

0.00 to 100.00 a)

2 Shift H Extension in the horizontal 
direction

–100.00 to +100.00

3 Shift V Extension in the vertical 
direction

–100.00 to +100.00
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Flat Color: Use a single color matte for the afterimage; you can set the 

following parameters with the knobs.

Hue Rotate: Use a single color matte with the hue changing for each frame as 
the afterimage; you can set the following parameters with the knobs.

Mix Color: Insert a mix color signal (see page 49) in the afterimage portion.
Ext Video: Insert the external video signal input to the Ext IN connector in the 

afterimage portion.
Rainbow: Use a freeze image with the hue changing every frame in the 

afterimage portion. The difference from “Hue Rotate” is that many colors 
appear simultaneously.

For details of the Rainbow parameters, see the “Hue Rotate” item above.

Applying modulation to the afterimage portion (Modulation)
Use the following procedure.

1 In the Wind menu, press [Modulation], turning it on.

2 Set the following parameters.

For details of Priority, Wind Freeze Timing, Wind Eraser, Defocus, Dust, and 
Combine Process in the Wind menu, see “Trail Settings” (page 104).

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00

3 Hue Hue 359.99 to 0.00

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00

3 Hue Speed Rate at which hue changes –12.00 to +12.00

Knob Parameter Adjustment Setting values

1 Amp H Horizontal amplitude of the 
wave

0.00 to 100.00

2 Freq H Horizontal frequency of the 
wave

–100.00 to +100.00

3 Amp V Vertical amplitude of the 
wave

0.00 to 100.00

4 Freq V Vertical frequency of the 
wave

–100.00 to +100.00
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Spotlighting Settings

Creates the effect of a spotlight striking the surface of the image.

For a sample illustration and other information, see “Digital Multi Effects 
(DME)” in Chapter 1 (Volume 1).

Notes
• The Spotlighting effect is not supported on the MVE-8000A.
• When the global effect Combiner is enabled, the settings of the smallest-

numbered channel selected for the Combiner are used.

Setting the surface where light strikes the image
Use the following procedure.

1 In the DME menu, select VF5 ‘Light/Trail’ and HF6 ‘Spot Lighting.’

The Spot Lighting menu appears.

2 Press [Spot Lighting], turning it on.

This enables Spotlighting, and you can now use the knobs to adjust the 
parameters.

3 Set the following parameter. 

• Lowering the brightness of the image makes Spotlighting more 
effective.

• The Total Ambient setting is shared with the Lighting function.

4 In the <Surface Select> group, select the state of the surface struck by the 
light.

Flat: The image surface is unchanged, causing the selected light source to 
appear as the effect.

Texture: A texture appears on the surface of the image.
Non Linear: The Spotlighting effect is applied to an area to which a DME 

nonlinear effect is applied.

Knob Parameter Adjustment Setting values

1 Total Ambient Brightness of whole image 0.00 to 100.00
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Notes
• The BZS-9471 Texture Lighting Software (for BKDS-9470) or BZDM-

9050 Texture Lighting Software (for MVE-9000) is required to enable 
Texture or Non Linear.
An install key must be entered to use the software (see page 282).

• The Spotlighting Non Linear setting is effective for the following 
nonlinear effects. For any other nonlinear effect, the result of selecting 
the Non Linear setting is the same as selecting Flat.

Wave, Mosaic Glass, Flag, Ripple, Lens, Panarama, Page Turn, Roll.

5 If you selected Texture or Non Linear in step 4, set the following 
parameters.

Parameters when you selected Texture

a) Minus moves left, plus moves right.
b) Minus moves down, plus moves up.
c) Plus emphasizes bumps in texture, minus emphasizes depressions. 0.00 is a flat surface.

Parameters when you selected Non Linear

a) Light appears from Z direction. At –100.00 the light goes deepest, at +100.00 the whole 
image is lit like a flat effect.

6 If you selected Texture in step 4, select the pattern as explained in the next 
section “To select a texture pattern.”

7 If you selected Texture in step 4, select the way it is applied in the <Surface 
Axis> group.

Move: The texture moves together with the DME image.
Fix: The texture does not move, even if the DME image moves.

For the difference between these application methods, see “Digital Multi 
Effects (DME)” in Chapter 1 (Volume 1).

Knob Parameter Adjustment Setting values

1 X Movement in X-axis direction –8.00 to +8.00 a)

2 Y Movement in Y-axis direction –6.00 to +6.00 b)

3 Size X Image size in X-axis direction 0.50 to 16.00

4 Size Y Image size in Y-axis direction 0.50 to 16.00

5 Amp Emphasize bumps and 
depressions 

–100.00 to +100.00 c)

Knob Parameter Adjustment Setting values

5 Amp Distance of light –100.00 to +100.00 a)
115DME Special Effect Operations



   C
hapter 11 

D
M

E
 O

perations

116
Note
If Non Linear is selected in the <Surface Select> group, Fix is disabled. 
Behavior is the same as Move.

To select a texture pattern
Use the following procedure.

1 In the Spot Lighting menu, press [Texture Ptn Select].

The Texture Ptn Select menu appears.
Two lists appear in the status area. The list on the left displays the number 
and name of the currently selected texture. The list on the right is for 
selecting a texture.

2 In the <Texture Pattern> group, press [User] or [Factory] to select the 
texture pattern list.

[User]: List of texture patterns created by the user. (See “Adding user 
texture patterns” (page 286).

[Factory]: List of texture patterns stored in the system when shipped from 
the factory.

3 Do one of the following to select a texture.

• Press directly on the list on the right of the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) When Factory is selected
b) When User is selected. The setting value range depends on the number of texture patterns 

installed.

4 Press [Set].

The texture selected in step 2 appears in the list on the left of the status 
area.

To display a test sphere
Use the following procedure.

1 In the Spot Lighting menu, press [Test Sphere], turning it on.

A test sphere effect appears on the image surface.

2 Adjust the following parameter. 

Knob Parameter Adjustment Setting values

1 Texture No Texture 1 to 30 a)

101 and upwards b)
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a) Light appears from Z direction. At –100.00 the light goes deepest, at +100.00 the whole 
image is lit like a flat effect.

For details of the relationship of test spheres and light sources, see “DME 
Special Effects” in Chapter 1 (Volume 1).

Setting light sources
Up to three light sources (Light 1 to Light 3) for Spotlighting can be set by 
menus.

Light source menu
The following three light source menus are available.

Note
The BZS-9471 Texture Lighting Software (for BKDS-9470) or BZDM-9050 
Texture Lighting Software (for MVE-9000) is required to enable Light 2 and 
Light 3.
An install key must be entered to use the software (see page 282).

To set light source data
The following example shows how to set light source data with the Light 1 
menu.
If you use multiple light sources, use the same procedure for all light sources.

1 In the <Spot Lighting Adjust> group of the Spot Lighting menu, press 
[Light 1].

The Light 1 menu appears.

2 Press [Light 1], turning it on.

This enables the Light 1 light source, and you can now use the knobs to 
adjust the parameters.

3 Set the following parameters.

Knob Parameter Adjustment Setting values

5 Amp Distance of light –100.00 to +100.00 a)

Light source Menu

Light 1 DME>Light/Trail>Spot Lighting>Light 1

Light 2 DME>Light/Trail>Spot Lighting>Light 2

Light 3 DME>Light/Trail>Spot Lighting>Light 3
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• Lowering the brightness of the image makes Spotlighting more 
effective.

• The Total Ambient setting is shared with the Lighting function.

4 In the <Spot Mode> group, select the type of light source.

Parallel: Parallel light source. The direction can be set.
Point: Point light source. The position can be set.
Line: Line light source. The position and angle can be set.
Whole: Non-directional light source which illuminates the whole image 

(no settings).

For more information about light source types, see “Digital Multi Effects 
(DME)” in Chapter 1 (Volume 1).

5 According to the selected light source type, set the following parameters.

When you selected Parallel

a) Minus moves counterclockwise, plus moves clockwise.

When you selected Point

a) Minus moves left, plus moves right.
b) Minus moves down, plus moves up.
c) Minus moves forward, plus moves deeper.

When you selected Line

Knob Parameter Adjustment Setting values

1 Total 
Ambient

Brightness of whole image 0.00 to 100.00

2 Intensity Intensity (brightness) of the light 
source

0.00 to 100.00

3 Soft Softness of the lighted area 0.00 to 100.00

Knob Parameter Adjustment Setting values

1 Longitude Longitude –8.00 to +8.00 a)

2 Latitude Latitude –8.00 to +8.00

Knob Parameter Adjustment Setting values

1 X Movement in X-axis direction –6.00 to +6.00 a)

2 Y Movement in Y-axis direction –6.00 to +6.00 b)

3 Z Movement in Z-axis direction –6.00 to +6.00 c)

Knob Parameter Adjustment Setting values

1 X Movement in X-axis direction –6.00 to +6.00 a)
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a) Minus moves left, plus moves right.
b) Minus moves down, plus moves up.
c) Minus moves forward, plus moves deeper.
d) Minus moves counterclockwise, plus moves clockwise.

6 In the <Axis Select> group, select the coordinate space in which to place 
the light source.

Source: Place the light source in the source coordinate space. The 
spotlight moves when the image moves.

Target: Place the light source in the target coordinate space. The spotlight 
does not move, even when the image moves.

For details of the coordinate space in which to place the light source, see 
“DME Special Effects” in Chapter 1 (Volume 1). 

To set a test sphere
Use the following procedure.

1 In the Light 1 menu, press [Test Sphere], turning it on.

A test sphere effect appears on the surface of the image.

2 Adjust the following parameter. 

a) Light appears from Z direction. At –100.00 the light goes deepest, at +100.00 the whole 
image is lit like a flat effect.

To select the lighted area
In the <Area Select> group, select one of the following.
FRGD: The light strikes the image foreground.
BKGD: The light strikes the image background.
Both: The light strikes both foreground and background.

2 Y Movement in Y-axis direction –6.00 to +6.00 b)

3 Z Movement in Z-axis direction –6.00 to +6.00 c)

4 Longitude Longitude –8.00 to +8.00 d)

Knob Parameter Adjustment Setting values

Knob Parameter Adjustment Setting values

5 Amp Distance of light –100.00 to +100.00 a)
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For more information about the lighted area, see “Digital Multi Effects 
(DME)” in Chapter 1 (Volume 1).

Notes
• If you select [Multiply] in the <Fill Blending Mode> group of the Light 

Color Adjust menu (see page 122), the light effect is not applied to the 
background, even if you select BKGD or Both.

• If the setting of [Brilliancy] in the <Fill Source> group of the Light Color 
Adjust menu (see page 122) is 100.00, the light effect is not applied to the 
background, even if you select BKGD or Both.

• When the global effect Combiner is set to Mix or Depth, the light effect is 
not applied to the background, even if you select BKGD or Both.

To select Surface Flat
Press [Surface Flat], turning it on.
If you have selected anything other than Flat in the <Surface Select> group of 
the Spot Lighting menu, the part corresponding only to the surface being struck 
by the currently set light from the light source is shown in the same way as if 
Flat had been selected.

To set the shape of the light
Use the following procedure.

1 Press [Shape], turning it on.

2 Set the following parameters.

a) For more information about the shape patterns, see “Shape Patterns” (page 536) in the 
Appendix.

b) 0 is a round shape, and 100 is the shape itself. Smaller values make the pattern more 
rounded.

c) –1.00 is one rotation in the counterclockwise direction. +1.00 is one rotation in the 
clockwise direction.

To rotate the shape pattern
Use the following procedure.

1 Press [Shape Speed], turning it on.

Knob Parameter Adjustment Setting values

1 Shape Ptn Shape pattern 1 to 2 a)

2 Size Shape size 0.00 to 6.00 

3 Deform Amount of shape deformation 0.00 to 100.00 b)

4 Soft Softness of shape pattern 0.00 to 100.00 

5 Angle Angle of shape pattern rotation –8.00 to +8.00 c)
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The display on knob 5 that was visible when [Shape] was selected changes.

2 Set the following parameter.

a) –100.00 is four rotations per second in the counterclockwise direction, and +100.00 is four 
rotations per second in the clockwise direction. 0.00 stops the rotation.

To change the light to a ring shape
Use the following procedure.

Note
If you select Parallel or Whole (see page 118) in the <Spot Mode> group and 
shaping is disabled, the Ring parameter cannot be set.

1 Press [Ring] and set the following parameters.

a) –1.00 is one rotation in the counterclockwise direction and +1.00 is one rotation in the 
clockwise direction.

Note
There is no Radius setting when Line is selected in the <Spot Mode> 
group.

To rotate the ring
Use the following procedure.

1 Press [Ring Speed], turning it on.

The display on knob 3 that was visible when [Ring] was selected changes.

2 Set the following parameter.

a) –100.00 is four rotations per second in the counterclockwise direction, and +100.00 is four 
rotations per second in the clockwise direction. 0.00 stops the rotation.

Knob Parameter Adjustment Setting values

5 Speed Rotation direction and speed –100.00 to +100.00 a)

Knob Parameter Adjustment Setting values

1 Offset Offset from center position 
(radius)

–6.00 to +6.00 

2 Radius Radius of ring 0.00 to 6.00  

3 Angle Rotation angle of ring –8.00 to +8.00 a)

Knob Parameter Adjustment Setting values

3 Speed Rotation speed and direction –100.00 to +100.00 a)
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To invert the lighted area
Press [Light Invert], turning it on.
The lighted area is inverted.

To add color to the light source
Use the following procedure.

1 In the Light 1 menu, press [Light Color Adjust].

The Light Color Adjust menu appears.

2 In the <Fill Blending Mode> group, select how the light and image should 
be blended.

Mix: Light as if reflected from a mirror.
Multiply: Light as if reflected from a dull surface (diffuse reflection).

3 If you selected Mix, select the fill color in the <Fill Source> group.

Flat Color: A monochrome matte.
Hue Rotation: Color matte with a color that gradually varies.

4 According to the selection, set the following parameters.

• When you selected Flat Color

a) 100.00: The image beneath the light shines through.

• When you selected Hue Rotation

a) –12.00 is a 360-degree rotation every second in the counterclockwise direction. +12.00 is 
a 360-degree rotation every second in the clockwise direction.

b) 100.00: The image beneath the light shines through.

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00 

3 Hue Hue 359.99 to 0.00

4 Brilliancy Brilliance of surface struck by light 0.00 to 100.00 a)

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00 

3 Speed Speed at which hue changes –12.00 to +12.00 a)

4 Brilliancy Brilliance of surface struck by light 0.00 to 100.00 b)
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Copying or swapping light source settings

You can copy or swap the setting from one light source (Light 1 to Light 3) to 
another light source. Use the following procedure.

1 In the Spot Lighting menu, press [Copy/Swap].

The Copy/Swap menu appears.
Two lists appear in the status area. The list on the left shows the copy or 
swap sources, and the list on the right shows the copy or swap destinations.

2 Do one of the following to select the target data.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

3 Press [Copy] to copy, or [Swap] to swap.

The data is copied or swapped.

To undo a copy or swap
Press [Undo]. Settings are returned to their values before the copy or swap.

Background Settings

This effect adds a color to the background of the image.

Applying the Background effect
Use the following procedure.

1 In the DME menu, select VF6 ‘Input/Output’ and HF1 ‘Bkgd.’

The Bkgd menu appears.

2 Press [Bkgd], turning it on.

The Background effect is enabled. Only if Flat Color is selected in the 
<Bkgd Fill> group, you can adjust the parameters with the knobs.

3 Set the following parameters.

Knob Parameter Adjustment Setting values

1 Left No Copy or swap source data 1 to 3

2 Right No Copy or swap destination data 1 to 3
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Selecting the signal to insert in the background
When using the BKDS-9470 or MVE-9000, you can select the signal to insert 
in the background.
With [Bkgd] set on, use the following procedure.

1 In the <Bkgd Fill> group, select one of the following.

Flat Color: single color
Mix Color: mix color signal set in the Color Mix menu (see page 49)
Ext Video: an external video signal input to the Ext IN connector

Notes 
• “Mix Color”or “Ext Video” can only be applied to one of the 

background, flex shadow (see page 39), trail (see page 104), and wind 
(see page 111) effects.
If you select “Mix Color” or “Ext Video” in one of these settings, a 
selection of “Mix Color” or “Ext Video” in any of the other effects is 
disabled, and “Flat Color” is selected in its place.

• When executing combining four channels of DME images, “Mix Color” 
and “Ext Video” cannot be selected.

2 Only if Flat Color is selected in step 1, adjust the following parameters.

Separate Sides Settings

This effect applies separate video signals and key signals to the front and back 
of the image.

For an illustration of the concept of front and back, see “DME Special Effects” 
in Chapter 1 (Volume 1).

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00

3 Hue Hue 359.99 to 0.00

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00

3 Hue Hue 359.99 to 0.00
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Applying the Separate Sides effect

Use the following procedure.

1 In the DME menu, select VF6 ‘Input/Output’ and HF2 ‘Video/Key.’

The Video/Key menu appears.

2 Press [Separate Side], turning it on.

The Separate Sides effect is enabled. If the video and key signals currently 
being output to the monitor are the front side, you can select the front 
signals. If they are the back side, you can select the back signals. Video and 
key signals are selected with the cross-point control blocks of each M/E 
bank or the PGM/PST bank.

Shaped Video Settings

Switching shaped video on or off
You can select whether or not the following signals are treated as shaped video 
(a signal subjected to key processing).
• The input video signal from the switcher, for each of the front and back sides 

of an image
• The output video signal

Use the following procedure.

Notes
• On the MVE-8000A, the shaped video function is supported only when the 

MKE-8021A is installed to provide an SDI interface.
• When the MKE-8021A is installed in the MVE-8000A to provide an SDI 

interface, turning the shaped video function off enables both “Ext Key” and 
“Lum Key” in each of the <Front Key> and <Back Key> groups.

1 In the DME menu, select VF6 ‘Input/Output’ and HF2 ‘Video/Key.’

The Video/Key menu appears.

2 In the <Shaped Video> group, press each of the following buttons to 
switch it on or off.

Front Input: When this is on, the front image of the input video signal is 
treated as shaped video.
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Back Input: When this is on, the back image of the input video signal is 
treated as shaped video.

Output: When this is on, the output video signal is treated as shaped video.

About on and off for shaped video input (Front Input/Back Input)
Switch shaped video on and off according to the input video signals. 
For example, switch the shaped video input on when the input signal is a key 
processed image such as computer graphics.
Switch the shaped video input off when the input signal is not key processed, 
for example when a video signal taken with a camera is cut out with a title or 
other key signal.

About on and off for shaped video output
Switch the shaped video output on and off to match the on and off state of the 
switcher clean video mode.
Also, when the shaped video output is on, it is recommended that the switcher 
key type be set to linear key.

About the relationship between shaped video output and effects
When the shaped video output is off, the video signal before key processing is 
output. According to the selected effect, the following states may result.

(a) The output video signal is affected by the key signal. 
(b) When key processing is done, a different image may appear in the parts 

which are removed. 
(c) There is no change in the output video signal for effects which are applied 

to key signals only. 

When multiple effects are applied, the order of priority is (a) > (b) > (c). 
The following explains the relationship between effects and states (a), (b), and 
(c).

(a) The output video signal is affected by the key signal 
The output video signal is affected by the key signal when the following effects 
are selected. To prevent the signal from being affected, set the DME key source 
to Int Key, or choose an appropriate input key signal. 

Page Turn, Roll, Cylinder, Sphere, Spotlighting, global effects (Combiner, 
Brick, Shadow) 

(b) When key processing is done, a different image may appear in 
the parts which are removed
The following states result, depending on the selected effect. 
Removal with the key can be checked by turning the background on. 
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Border, Beveled Edge: Added also to the outer side of the cropped video 

signal (restriction of this version only). 
Trail, Keyframe Strobe: The key signal level of the afterimage portion varies 

with adjustments of the knob (Decay), but the afterimage portion of the 
video signal does not disappear until Trail Eraser (KF Strobe Eraser) is 
turned on or the effect is turned off. 

Lighting: The Lighting effect is applied to the whole picture.
Spotlighting: If BKGD or Both is selected in the <Area Select> group, light 

strikes the entire background.

(c) No change in the output video signal for effects which are 
applied to key signals only 
The following states result, depending on the selected effect. 
Removal with the key can be checked by turning the background on. 
Crop: The Copy effect is applied to the key signal only. The video signal does 

not change.
Edge Soft: The Edge Soft effect is applied to the key signal only. The video 

signal does not change. 
Shadow, Flex Shadow, Combine Shadow: The key signal density changes. 

The video signal does not change. 
Fade: The key signal changes according to depth data. The video signal does 

not change. 
Key Density: The key signal density changes. The video signal does not 

change.

Invert Settings

Inverts the input video signal and key signal horizontally or vertically. You can 
make separate settings for the front and back.

For an illustration of signal inversion, see “DME Special Effects” in Chapter 
1 (Volume 1).

Applying the Invert effect
Use the following procedure.

1 In the DME menu, select VF6 ‘Input/Output’ and HF2 ‘Video/Key.’

The Video/Key menu appears.

2 In the <Front> group (to invert front signals) or the <Back> (to invert back 
signals), press the following buttons, turning them on.

H Invert: Invert video and key signals horizontally.
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V Invert: Invert video and key signals vertically.

Key Density Settings

For the selected key, you can separately set the key density.

Setting the key density
Use the following procedure.

1 In the DME menu, select VF6 ‘Input/Output’ and HF2 ‘Video/Key.’

The Video/Key menu appears.

2 Press [Key Density], turning it on.

This enables the key density function, and you can now use the knobs to 
adjust the parameters.

3 Set the following parameter.

Key Source Selection

Select the key signals for use as the front and back of the image.

Selecting the key source signals
Use the following procedure.

Note
When the shaped video setting (see page 125) is on, it is not possible to select 
the key source. It is fixed as “Ext Key” as listed in the following.

1 In the DME menu, select VF6 ‘Input/Output’ and HF2 ‘Video/Key.’

The Video/Key menu appears.

2 In the <Front Key> group or <Back Key> group respectively, press one of 
the following, turning it on.

Knob Parameter Adjustment Setting values

1 Key Density Key density 0.00 to 100.00
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Ext Key: Use the key signal sent from the switcher as the key source.
Int Key: Use the full-size DME internal key signal as the key source.
Lum Key: Use the input video luminance signal as the key source. 

3 When the DME being used is the MVE-8000A/9000 and Ext Key or Lum 
Key is selected in step 2, set the following parameters.

Notes
• The Ext Key and Lum Key in the <Front Key> group share clip and gain 

settings. Similarly, Ext Key and Lum Key in the <Back Key> group also 
share clip and gain settings.

• When using the MVE-8000A/9000, the Ext Key parameter setting is 
only enabled when the shaped video setting is off.

Interpolation Settings

Specifies the interpolation method for input video signals and input key 
signals.

For an overview of interpolation, see “Interpolation” in Chapter 1 (Volume 1).

Selecting an interpolation method for input video signals
Use the following procedure. 

1 In the DME menu, select VF6 ‘Input/Output’ and HF3 ‘Process.’ 

2 In the <Video Field/Frame Mode> group, select the interpolation method 
for the video signal.

Adaptive Y/C: Detect changes in the luminance and chrominance 
components of the video signal separately, and switch automatically 
between fields and frames. 

Adaptive Y: Detect changes in the luminance component of the video 
signal separately, and switch automatically between fields and frames.

Field: Do interpolation in field units. This gives natural movement, 
suitable for moving video. 

Frame: Do interpolation in frame units. This gives higher image precision, 
suitable for still pictures. 

Knob Parameter Adjustment Setting values

1 Clip Reference level for key signal 
generation

–7.31 to +109.59

2 Gain Key sensitivity –100.00 to +100.00
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3 When you select Adaptive Y/C or Adaptive Y in step 2, set the following 
parameter. 

4 In the <Key Field/Frame Mode> group, select the interpolation method for 
the key signal.

Adaptive: Detect changes in the luminance component of the key signal 
separately, and switch automatically between fields and frames.

Field: Do interpolation in field units. This gives natural movement, 
suitable for moving video. 

Frame: Do interpolation in frame units. This gives higher image precision, 
suitable for still pictures. 

5 When you select Adaptive in step 4, set the following parameter. 

6 In the <Interpolation Mode> group, set the number of pixels to use in 
interpolation. 

Multi: Do interpolation using 8-by-8 pixels. This gives higher picture 
quality. 

Linear: Do interpolation using 2-by-2 pixels.

Note
When using the BKDS-9470, Multi is always selected.

7 In the <Filter Mode> group, select the method used to show the picture 
reduced or expanded.

Mode1 (standard): Even when the picture is reduced, add compensation 
so that it can be seen clearly. 

Mode2 (soft): Suppress aliasing when expanding or reducing the picture. 
Mode3 (sharp): Do not surpress aliasing when expanding or reducing the 

picture.

Knob Parameter Adjustment Setting values

1 Mode Degree of motion detection 1 to 4

Knob Parameter Adjustment Setting values

1 Mode Degree of motion detection 1 to 4
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Global Effect Operations

Global effects are special effects created by combining the images of 
successive channels. The following types of global effects are available.
• Combiner
• Brick
• Shadow

For details of these global effects, see “Global Effects” in Chapter 1 (Volume 
1).

Operations common to all global effects
In this section, explanations of the operating procedures for individual global 
effects begin with selections from VF1 ‘Ch1 - Ch4’ in the Global Effect menu. 
The following are common operations that you must do prior to selecting from 
this menu.

1 In the device control block, select the target DME channel.

2 In the menu control block, press the top menu selection button [GLB EFF], 
then select VF1 ‘Ch1 - Ch4.’

The Global Effect>Ch1 - Ch4 menu appears.

Combiner Settings

You can combine images using up to four consecutive channels. You can also 
combine channels 1 and 2, and channels 3 and 4, pairwise.
The setting menu differs according to the combiner usage status.
This section shows the cases of “Ch1+Ch2+Ch3” and “Ch1+Ch2, Ch3+Ch4” 
as examples.

For details of operating procedures when using an SDI interface, see 
“Procedure for combine operation when using an SDI interface” (page 132).

Setting the combiners
Use the following procedure. 

1 In the Global Effect>Ch1- Ch4 menu, select HF1 ‘Combiner Priority.’ 

The Combiner Priority menu appears. 
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2 If [Mix], [Auto] or [Depth] is on, turn it off.

3 Set the overlap priority for “Ch1+Ch2+Ch3” or “Ch1+Ch2, Ch3+Ch4” as 
follows.

For case “Ch1+Ch2+Ch3”
Under <Priority1> to <Priority3>, press [Ch1], [Ch2], and [Ch3], 
respectively, to set the overlap priority.
Priority1: Select the channel with the highest priority. 
Priority2: Select the channel with the second highest priority. 
Priority3: Select the channel with the lowest priority.

For case “Ch1+Ch2, Ch3+Ch4”
Under <Combiner 1 Priority 1> and <Combiner 1 Priority 2>, press [Ch1] 
and [Ch2] respectively, and under <Combiner 2 Priority 1> and 
<Combiner 2 Priority 2>, press [Ch4] and [Ch3] respectively, to set the 
respective priorities for overlaying the images.

Procedure for combine operation when using an SDI interface
Use the following procedure only when the DME being used is the MVE-
8000A or MVE-9000 with an SDI interface.

Note
It is not possible to select MVE-8000A or MVE-9000 channels with buttons in 
the key control block.

Priority1: Ch1
Priority2: Ch2
Priority3: Ch3

Ch1

Ch2

Ch3

Combiner1 Priority1: Ch1
Combiner1 Priority2: Ch2
Combiner2 Priority1: Ch4
Combiner2 Priority2: Ch3

Ch2

Ch1

Ch3

Ch4
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In the following, the example given is that channels 2 and 3 are combined, then 
channels 1+2 and channels 3+4 are combined, but other combinations are also 
possible.

1 In the Global Effect menu, select VF1 ‘Ch1-Ch4’ and HF7 ‘Combine Gp 
Select.’

The Combine Gp Select menu appears.

2 In the <Combine Gp Select> group, select the channel combination.

• To combine channels 2 and 3, press [Ch2+Ch3], turning it on.
• To combine the previously combined combinations of channels 1 and 2, 

and channels 3 and 4, press [Ch1+Ch2] and [Ch3+Ch4], turning them 
on.

Note
The only two buttons that can be selected simultaneously are the 
combination of [Ch1+Ch2] and [Ch3+Ch4].

The selected channels are combined.

To cancel a combine
When for example [Ch2+Ch3] is on, pressing [Ch2+Ch3] once more turns it 
off. Alternatively, pressing a different combination button to select it cancels 
the combine selection for the current combination.

Mixing the images of up to four consecutive channels
Use the following procedure.

1 In the Combiner Priority menu, press [Mix], turning it on.

2 Adjust the following parameters.

For case “Ch1+Ch2”

a) See “Global Effects” in Chapter 1 (Volume 1).

Knob Parameter Adjustment Setting values

1 Mix Mix degree 0.00 to 100.00 a)
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For case “Ch1+Ch2+Ch3”

a) See “Global Effects” in Chapter 1 (Volume 1).

For case “Ch1+Ch2+Ch3+Ch4”
Knobs 1 and 2 set the same parameters as “For case ‘Ch1+Ch2+Ch3’,” 
respectively. Knob 3 is additionally effective, which sets the parameter 
Mix3 (in the same setting value range as with knobs 1 and 2).

Mixing pairwise the images of channels 1 and 2, and channels 3 
and 4

Use the following procedure.

1 In the Combiner Priority menu, press [Combiner1 Mix], turning it on.

2 Adjust the following parameter.

a) See “Global Effects” in Chapter 1 (Volume 1).

3 Press [Combiner2 Mix], turning it on.

4 Adjust the following parameter.

a) See “Global Effects” in Chapter 1 (Volume 1).

Automatically setting the priority of overlapping images
To set the system so that the priority of overlapping images is automatically 
determined by their position on the z-axis, in the Combiner Priority menu, 
press [Auto], turning it on.

Knob Parameter Adjustment Setting values

1 Mix1 Mix degree for mix of 
channel 1 with result of 
Mix2

0.00 to 100.00 a)

2 Mix2 Mix degree for channels 
2 and 3

0.00 to 100.00 a)

Knob Parameter Adjustment Setting values

1 Mix1 Mix degree for channels 
1 and 2

0.00 to 100.00 a)

Knob Parameter Adjustment Setting values

1 Mix2 Mix degree for channels 
2 and 3

0.00 to 100.00 a)
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Note
It is not possible to cross images. If an image is rotated, the priority is 
determined by the position on the z-axis of the center of the image.

Crossing images from up to four consecutive channels in three 
dimensions

Note
The three-dimensional crossing function is not supported on the MVE-8000A.

Use the following procedure.

1 In the Combiner Priority menu, press [Depth], turning it on.

2 Set the following parameters.

For case “Ch1+Ch2” 

For case “Ch1+Ch2+Ch3”

For case “Ch1+Ch2+Ch3+Ch4”
Knobs 1 and 2 set the same parameters as “For case ‘Ch1+Ch2+Ch3’,” 
respectively. Knob 3 is additionally effective, which sets the parameter 
Soft3 (in the same setting value range as with knobs 1 and 2).

Crossing images from channels 1 and 2, and channels 3 and 4 in 
three dimensions

Note
The three-dimensional crossing function is not supported on the MVE-8000A.

Use the following procedure.

1 In the Combiner Priority menu, press [Combiner1 Depth], turning it on.

Knob Parameter Adjustment Setting values

1 Soft Softness of edges of crossed 
section

0.00 to 100.00

Knob Parameter Adjustment Setting values

1 Soft1 Softness of edges of channel 1 
and channel 2 crossed section

0.00 to 100.00

2 Soft2 Softness of edges of channel 2 
and channel 3 crossed section

0.00 to 100.00
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2 Set the following parameter.

3 Press [Combiner2 Depth], turning it on.

4 Set the following parameter.

Brick Settings

This effect creates a rectangular parallelepiped from 3 successive channels.

For an illustration, see “Global Effects” in Chapter 1 (Volume 1).

Applying the Brick effect
Use the following procedure.

1 In the Global Effect>Ch1 - Ch4 menu, select HF2 ‘Brick.’

The Brick menu appears.

2 Press [Brick], turning it on.

The Brick effect is enabled, and a rectangular parallelepiped (brick) 
showing the images of three channels appears. You can use the knobs to 
adjust parameters for the height of the brick and the overlap between the 
three images.

Notes
• When the Brick effect is enabled, the z-axis position of the front image 

in the source coordinate frame is shifted by the amount of half the height. 
Therefore, the image is somewhat magnified.

• The flex shadow function cannot be enabled when Brick is enabled. 
However, the flex shadow function is not supported on the MVE-8000A.

3 Set the parameters.

Knob Parameter Adjustment Setting values

1 Soft1 Softness of edges of channel 1 
and channel 2 crossed section

0.00 to 100.00

Knob Parameter Adjustment Setting values

1 Soft2 Softness of edges of channel 3 
and channel 4 crossed section

0.00 to 100.00
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4 Specify the way to insert the side images when the height is changed by 
pressing one of the following buttons in the <Side V> group or the <Side 
H> group.

Crop: Crop the parts that do not fit into the side without shrinking the 
picture. You can set the following parameters. 
The valid ranges of the parameter values depend on the aspect ratio 
(4:3/16:9) selected in the system, as follows.

• 4:3 mode

• 16:9 mode

The set position becomes the upper left corner of Side V or Side H. The 
right and bottom sides of the inserted image are set automatically.

Compress: Images are inserted after being compressed. You can set the 
following parameters.
The valid ranges of the parameter values depend on the aspect ratio 
(4:3/16:9) selected in the system, as follows.

• 4:3 mode

Knob Parameter Adjustment Setting values

1 Height Height of brick 0.00 to 8.00 

2 Front Overlap Front overlap –100.00 to +100.00

3 Side H Overlap Side H overlap –100.00 to +100.00

4 Side V Overlap Side V overlap –100.00 to +100.00

Knob Parameter Adjustment Setting values

1 H Position of left crop –4.00 to +4.00

2 V Position of top crop –3.00 to +3.00

3 Rotation Angle of rotation, when rotated 
around the Z-axis of the source 
space

0/90/180/270°

Knob Parameter Adjustment Setting values

1 H Position of left crop –4.00 to +4.00

2 V Position of top crop –2.25 to +2.25

3 Rotation Angle of rotation, when rotated 
around the Z-axis of the source 
space

0/90/180/270°

Knob Parameter Adjustment Setting values

1 Top Position of top crop –2.83 to +3.00

2 Left Position of left crop –4.00 to +3.83
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• 16:9 mode

The part of the image defined by Top, Left, Right, and Bottom is magnified 
or shrunk to fit into Side V or Side H.

To invert the image in a side face
For example, to invert the image on the front of Side H in the <Side H Front>
group, press the following buttons, turning them on.
Invert H: To invert horizontally.
Invert V: To invert vertically.

For the images on the other faces, use a similar operation in the following
groups:
• Back image of Side H: <Side H Back> group
• Front image of Side V: <Side V Front> group
• Back image of Side V: <Side V Back> group

3 Right Position of right crop –3.83 to +4.00

4 Bottom Position of bottom crop –3.00 to +2.83

5 Rotation Angle of rotation, when rotated 
around the Z-axis of the source 
space

0/90/180/270°

Knob Parameter Adjustment Setting values

Knob Parameter Adjustment Setting values

1 Top Position of top crop –2.12 to +2.25

2 Left Position of left crop –4.00 to +3.87

3 Right Position of right crop –3.87 to +4.00

4 Bottom Position of bottom crop –2.25 to +2.12

5 Rotation Angle of rotation, when rotated 
around the Z-axis of the source 
space

0/90/180/270°
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Shadow Settings

This effect uses two to four successive channels to give an image a shadow.

For an illustration, see “Global Effects” in Chapter 1 (Volume 1).

Note 
When the Combiner function is off, the shadow effect cannot be used.

Applying the Drop Shadow effect
The Shadow menu allows you to apply the Drop Shadow effect. To access the 
Shadow menu, in the Global Effect>Ch1 - Ch4 menu select HF3 ‘Shadow.’
Depending on the selected combiner channels, the valid buttons differ as 
follows.

Top side

Side VActual size, upper left corner

Set automatically

Cropped region

Crop Compress

Magnified or 
shrunk to fitSide 

H

Combiner channel 
selection

Button

Ch1 
Shadow

Ch2 
Shadow

Ch3 
Shadow

Ch1+Ch2 
Shadow

Ch2+Ch3 
Shadow

Ch1+Ch2 Valid

Ch2+Ch3 Valid

Ch3+Ch4 Valid

Ch1+Ch2+Ch3 Valid Valid Valid

Ch2+Ch3+Ch4 Valid Valid Valid
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Taking Ch1 Shadow as an example, the following explains the procedure for 
applying the Drop Shadow effect.

1 Press [Ch1 Shadow], turning it on.

The Drop Shadow effect is enabled, and channel 2 becomes the channel for 
the shadow to the image. You can adjust the position and density of the 
shadow with the knobs.

Note
The flex shadow function cannot be enabled when Drop Shadow is 
enabled. 
However, the flex shadow function is not supported on the MVE-8000A.

2 Set the parameters.

3 In the <Ch1 Shadow Source> group, select the shadow source signal. 

Video: Select Ch2 video input as the shadow. 
Flat Color: Select a matte color as the shadow. 

4 When you select Flat Color in step 3, adjust the parameters.

To combine the video images after applying a shadow
Use the Combiner function to select channel 1 + channel 2 and channel 3 + 
channel 4, then turn [Ch 1 Shadow] and [Ch 3 Shadow] on.

Ch1+Ch2+Ch3+Ch4 Valid Valid Valid Valid

Combiner channel 
selection

Button

Ch1 
Shadow

Ch2 
Shadow

Ch3 
Shadow

Ch1+Ch2 
Shadow

Ch2+Ch3 
Shadow

Knob Parameter Adjustment Setting values

1 Position H Horizontal shadow position –8.00 to +8.00 

2 Position V Vertical shadow position –8.00 to +8.00

3 Density Density of shadow 0.00 to 100.00

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00

3 Hue Hue 359.99 to 0.00
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To apply a shadow after combining the video images
Use the Combiner function to select channel 1 + channel 2 + channel 3 + 
channel 4, then turn [Ch 1 + Ch 2 Shadow] on.

Ch4
Ch3

Ch2
Ch1

Ch4

Ch3 Ch2

Ch1
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Control of External Devices

Use the Device menu to carry out operations for controlling external devices 
such as the following.
• Devices supporting P-Bus (Peripheral II protocol) (referred to as “P-Bus 

devices” in the manual)
• Devices supporting GPI (General Purpose Interface) (referred to as “GPI 

devices” in the manual)
• VTRs
• Disk recorders (supporting Sony disk 9-pin protocol and video disk 

communications protocol)
• Extended VTRs (Abekas A53 protocol)
For VTRs, Extended VTRs, and disk recorders, you can also carry out 
operations using the device control block.

Notes
• To operate P-Bus devices, VTRs, Extended VTRs, and disk recorders in the 

this system, the following settings are required on the DCU 9-pin serial port.
– Device type setting
– Device name
– Setting of control panel (SCU) to be used

For details of the settings, see “Making serial port settings” (page 401).

• When using a disk recorder or Extended VTR, be sure to go to the 
Device>DDR/VTR>File List menu, and recall the file.

For details of the operation, see “Recalling a file” (page 173).

To access the Device menu
In the menu control block, press the top menu selection button [DEV].
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Control of P-Bus Devices

Creating and Editing the P-Bus Timeline

This section describes how to set an action for a keyframe point, and edit the 
P-Bus timeline.

For details of keyframe creation and editing operations, see “Creating and 
Editing Keyframes” (page 194).

Note
Using the P-Bus timeline function requires the P-Bus control mode to be set to 
[Timeline]. Carry out this setting in the Engineering Setup>Panel>Device 
Interface menu (see page 344).

Setting an action
To set an action, use the following procedure.

1 In the Device menu, press VF2 ‘P-Bus Timeline.’

The Device>P-Bus Timeline menu appears.
The status area shows two lists. The left list is for setting combinations of 
devices and actions. The settings in this list will be saved as keyframe point 
data. The right list is for selecting the action.

2 Select the P-Bus device for which you want to set an action, by using any 
of the following methods to specify the device ID.

• Press directly on the left list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

3 Using either of the following methods, select the action.

• Press directly on the right list in the status area.
• Turn the knob.

Knob Parameter Adjustment Setting values

1 ID Device number 0 to 23

Knob Parameter Adjustment Setting values

2 Action No Action 1 to 4 a)
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a) 1: Off (no specification)
2: Store
3: Recall
4: Trigger

4 If in step 3 you selected 2 (Store), 3 (Recall), or 4 (Trigger), turn knob 3 to 
select the register number or trigger number.

The indication for knob 3 changes to reflect the selection of Store, Recall, 
or Trigger.

The setting is reflected in the list on the right of the status area.

5 Press [Set].

For the device selected in the list on the left of the status area, this sets the 
action specified in step 4.

Repeat steps 2 to 5 as required for other devices.

Testing an action command
To produce a test output of the action command, press [Test Fire].
The action command is output from the 9-pin serial port of the DCU according 
to the setting in the list on the left of the status area.

Clearing an action setting

To clear the setting for separate devices
Use the following procedure.

1 In the list on the left of the status area, select the device for which you want 
to clear the action setting.

2 In the list on the right, select “Off.”

3 Press [Set].

To clear the action settings for all devices in a single operation
Press [All Off].

Knob Parameter Adjustment Setting values

3 Store No Register number for Store 1 to 99

3 Recall No Register number for Recall 1 to 99

3 Trigger No Trigger number 0 to 15
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Setting the action for a rewind operation

On the P-Bus timeline, when the [REWIND] button in the keyframe control 
block is pressed the action set for the first keyframe is not executed; when the 
[RUN] button is pressed, then the first keyframe action is executed.
To execute an action when the [REWIND] button is pressed, it is necessary to 
set this action (Rewind Action). To carry out this setting, in the Device>P-Bus 
Timeline menu, press [Rewind Action] to recall the Rewind Action menu. In 
this setting screen, use the same setting method as in the screen for setting an 
action on the P-Bus timeline.

Alternatively, you can select the reverse arrangement, whereby when the 
[REWIND] button is pressed, this executes the action set for the first keyframe, 
and when the [RUN] button is pressed the first keyframe action is not executed. 
In this case, the Rewind Action setting is still valid.

For details of the setting, see “Setting the first keyframe when a rewind is 
executed” (page 348).

Carrying out a Direct Store
You can carry out a Learn with the register number specified for the device 
selected in the menu. Use the following procedure.

1 Using any of the following methods, select the device.

• Press directly on the list on the left of the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

2 In the Device>P-Bus Timeline menu, press [Direct Store].

The numeric keypad window appears.

3 Enter the register number for which you want to carry out the Learn.
The setting range is from 1 to 99.

4 Press [Enter].

This carries out a Learn with the specified register number.

Knob Parameter Setting Setting values

1 ID Device ID 0 to 23
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P-Bus Trigger

“P-Bus trigger” is a function whereby a button operation in the numeric keypad 
control block or keyframe control block outputs an action command to a P-Bus 
device.

Note
To use the P-Bus trigger function, the P-Bus control mode must be set to 
[Trigger]. Make this setting in the Engineering Setup>Panel>Device Interface 
menu (see page 344).

The relation between the operation in each of the control blocks and the action 
command output is as follows.

Action command for an operation in the numeric keypad control 
block
• RECALL: Recall
• STORE: Store
This recalls the register specified in the numeric keypad control block, and a 
Recall or Store is carried out, according to the setting.

Action command for an operation in the keyframe control block
• RUN: Trigger 1
• REWIND: Trigger 4
• NEXT KF: Trigger 7
• PREV KF: Trigger 8

Outputting an action command
As an example, to output a Recall, use the following procedure.

1 In the numeric keypad control block, press the [EFF] button, turning it on.

The [RCALL] button in the numeric keypad control block lights.

2 Press the [P-BUS] button in the numeric keypad control block, turning it 
on, to select the P-Bus region.

3 Enter the number of the register to be recalled with the numeric keypad 
buttons.

4 Press the [ENTER] button in the numeric keypad control block.

This carries out the Recall.
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Control of GPI Devices

GPI Timeline Creation and Editing

This section describes how to set GPI output ports to be registered at a 
keyframe point, and how to carry out creation and editing of the GPI timeline.

For details of keyframe creation and editing operations, see “Creating and 
Editing Keyframes” (page 194).

GPI output port settings
Set the GPI output port number of the control panel or DCU which outputs GPI 
pulses at a keyframe point on the GPI timeline.
Use the following procedure. (Use the same procedure to subsequently change 
the settings.)

1 In the Device menu, press VF1 ‘GPI Timeline.’

The Device>GPI Timeline menu appears.
The status area shows the “GPI Output” list on the left and the “GPI Port” 
list on the right.
The “GPI Output” list (on the left) shows the relation between ports 1 to 8 
for the GPI timeline and the trigger pulse output destination ports. The 
content of this list is saved as keyframe data.
The “GPI Port” list (on the right) is for selecting the GPI trigger pulse 
output destination.

2 Using either of the following methods, select the GPI timeline port you 
want to set on the GPI Timeline.

• Press directly on the list on the left of the status area.
• Turn the knob.

3 Using either of the following methods, trigger output destination.

• Press directly on the list on the right of the status area.
• Turn the knob.

Knob Parameter Setting Setting values

1 GPI Output No GPI timeline port number 1 to 8
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a) 1: Off (no specification)
2: Control panel (SCU) GPI port
3: DCU GPI port 

4 If in step 3 you selected 2 (SCU) or 3 (DCU), then use the knob to select 
the port number.

The indication for knob 3 depends on whether SCU or DCU is selected.

a) The number of DCU GPI ports depends on the settings in Engineering Setup.

The setting is reflected in the list on the right of the status area.

Note
For the output port you have set here, be sure to set the trigger type  to 
“Rising Edge,” “Falling Edge” or “Any Edge.” 

For details of the trigger type settings, see “Making control panel GPI 
output settings” (page 343) and “Making DCU GPI output settings” (page 
398).

5 Press [Set].

This specifies the SCU/DCU GPI port whose number you specified in step 
4 as the pulse output destination for the GPI output port selected in the list 
on the left of the status area.

Repeat steps 1 to 5 for other GPI output ports as required.

Testing trigger output
To test the trigger output, press [Test Fire].
According to the list settings on the left of the status area, a pulse is output from 
the selected output port.

Clearing output port settings

To clear the settings for each device (GPI output port)
Use the following procedure.

Knob Parameter Setting Setting values

2 GPI Port No SCU/DCU GPI port to be the 
trigger output destination

1 to 3 a)

Knob Parameter Setting Setting values

3 SCU Port No SCU GPI port number 1 to 8

3 DCU Port No DCU GPI port number 1 to 50 a)
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1 In the list on the left of the status area, select the GPI output port whose 

settings you want to clear.

2 In the list on the right, select “Off.”

3 Press [Set].

To clear the settings for all devices (GPI output ports) in a single 
operation
Press [All Off].

Setting the action for a rewind operation
On the GPI timeline, when the [REWIND] button in the keyframe control 
block is pressed the action set for the first keyframe is not executed; when the 
[RUN] button is pressed, then the first keyframe action is executed.
To execute an action when the [REWIND] button is pressed, it is necessary to 
set this action (Rewind Action). To carry out this setting, in the Device>GPI 
Timeline menu, press [Rewind Action] to recall the Rewind Action menu. In 
this setting screen, use the same setting method as in the screen for setting an 
action on the GPI timeline.

Alternatively, you can select the reverse arrangement, whereby when the 
[REWIND] button is pressed, this executes the action set for the first keyframe, 
and when the [RUN] button is pressed the first keyframe action is not executed. 
In this case, the Rewind Action setting is still valid.

For details of the setting, see “Setting the first keyframe when a rewind is 
executed” (page 348).
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Control of VTRs, Extended VTRs, and Disk 
Recorders

To control a VTR, Extended VTR, or disk recorder in this system, the 
following settings are required.
• Button assignment: For a VTR, Extended VTR, or disk recorder connected 

to the DCU 9-pin serial port, assign a device selection button in the device 
control block.

• Timecode source: When using a VTR, specify a reference signal used for 
determining the tape position.

For details, see “Making DCU serial port settings” (page 345) and “Making 
detailed settings on the external device connected to the serial port” (page 
402).

Controlling the Tape/Disk Transport

To switch to VTR/disk recorder operation mode
To control a VTR/Extended VTR/disk recorder with the device control block 
(trackball) or device control block (joystick), press the [DEV] button in the 
device control block, turning it on, to switch the device control block to the 
VTR/disk recorder operation mode. The button assignment changes as follows 
(the [USER], [RUN CTNL], and [SHFT] buttons are disabled in VTR/disk 
recorder operation mode).
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Device control block (trackball)

In the device control block (search dial), there is no such a mode selection 
button and you can directly select a device.

Selecting a VTR/Extended VTR/disk recorder
To select the VTR/Extended VTR/disk recorder to be controlled, in the device 
selection buttons of the device control block, press a selection of those buttons 
turning them on.

Controlling the tape/disk transport
Using the buttons in the device control block, you can control the tape transport 
or the disk transport.

For more details of the effect of buttons in VTR/disk recorder operation mode, 
see “Device Control Block (Trackball),” “Device Control Block (Joystick)” 
and “Device Control Block (Search Dial)” in Chapter 2 (Volume 1).

If an appropriate setup setting has been made, VTR, extended VTR, or disk 
recorder can also be operated with the transition control block (standard type 
or compact type).

For more details of the effect of buttons in VTR/disk recorder operation mode, 
see the section “Transition Control Block (Standard Type)” and “Transition 
Control Block (Compact Type)” in Chapter 2 (Volume 1).

DEVDEV1

DEV5

DEV9

MENU

DEV2

DEV6

DEV10

DEV3

DEV7

DEV11

REW

DEV4

STOPDELAY REC

DEV8

DEV12

VAR SHTL JOG

PLAY FFCUESHFT

STB
OFF

START
TC

STOP
TC

ALL
STOP

RUN
CTRL

USER
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For details of settings in setup, see “Setting VTR operation button assignment” 
(page 310).

Controlling the tape/disk transport with the search dial
With the device control block (search dial), you can use the search dial for 
variable speed playback of the material on an external device.
If you turn this dial during video playback, the direction and speed of playback 
depend on the direction and angle of rotation. To use this dial, press the 
[ENBL] button to the upper right of the dial, lighting it amber. This dial has 
three operation modes: jog, shuttle, and variable.
To prevent overheating, if the search dial is on continuously for 10 seconds, it 
is automatically turned off. However, in this state, if a movement of the dial is 
detected, it switches on again.

Jog mode
Press the [JOG] button, lighting the button amber, to switch the dial to jog 
mode. In this mode, you can advance material frame by frame at a speed 
proportional to the rotation angle of the dial. To show a still image, stop turning 
the search dial.

Shuttle mode
Press the [SHTL] button, lighting the button amber, to switch the dial to shuttle 
mode. In this mode, the playback speed varies in steps according to the rotation 
angle of the dial, to a maximum of 50 times normal. If the valid angle is 
exceeded, the dial makes a clicking sound. To show a still image, return the dial 
to the home position, where it stops with a clicking sound.

Reverse direction Forward direction
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Variable mode
Press the [VAR] button, lighting the button amber, to switch the dial to variable 
mode. In this mode, the playback speed varies according to the rotation angle 
of the dial from –1 to +3 times normal speed. The dial indicates the positions 
where the playback speed is –1 times normal speed, +1 times normal speed, 
and +3 times normal speed by making a clicking sound at those positions. To 
show a still image (playback speed 0%), return the dial to its home position, 
where it stops with a clicking sound.

×–1: –1 times normal speed
×+3: +3 times normal speed
×+1: +1 times normal speed

To disable the search dial and end variable mode, press the [STOP] button. 
Additionally, pressing any of the [REW], [PLAY], [FF], [STB OFF], and 
[ALL STOP] editing buttons ends the variable mode. For shuttle mode and 
variable mode, you can set the valid range of the operating angle in the 
Engineering Setup >Panel >Operation>Sensitivity menu to either of the 
followings.

Narrow operating angle
• Shuttle mode: approx. –150 to +150°
• Variable mode: approx. –120 to +210°(+1 times normal speed is +120°)

Reverse direction Forward direction

Low 
speed

Low 
speed

Maximum 
speed

Maximum 
speed

Still image 

Reverse direction Forward direction

Low 
speed

Low 
speed

×–1

Still image 

×+1
×+3
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Wide operating angle
• Shuttle mode: approx. –180 to +180°
• Variable mode: approx. –200 to +348°(+1 times normal speed is +200°)

Recording to VTRs and disk recorders
You can record to the VTR or disk recorder selected in the device control 
block. Proceed as follows.

Notes
• Recording is not possible if the VTR or disk recorder is not set to Recorder. 
• The disk recorder type must be specified to use the video disk 

communications protocol.

See “To make detailed settings for a disk recorder (video disk 
communications protocol)” (page 407) for more information about how to 
make this setting.

• When using a disk recorder, recording is not possible unless a new file name 
is specified.

See “Creating new files” (page 174) for more information about how to 
specify file names. 

1 Using the buttons of the device control block, select the VTR or disk 
recorder to which you want to record. 
You can select more than one button.

The first button pressed lights green to indicate the reference device, and 
the subsequent buttons light amber. 

2 While holding down the [REC] button in the device control block, press 
the [PLAY] button.

Recording starts. During recording, the [REC] button lights red and the 
[PLAY] button lights amber.

Note
Note the following points about recording to a disk recorder.
• The maximum length of time that can be recorded in one operation is 30 

minutes.
• If you want to record to a different file than the file used in the previous 

recording, use the Device>DDR/VTR>File List menu to create a new 
file. 

• If you resume recording without executing [Unload] from the 
Device>DDR/VTR>File List menu, recording starts at the position in 
the same file where recording was interrupted. 
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To stop recording 
Press the [STOP] button or the [ALL STOP] button in the device control block. 

Checking VTR/Disk Recorder/Extended VTR 
Information

You can check the VTR/disk recorder/Extended VTR information (timecode 
information and operating status) set in the device control block, in the Device 
menu display.

To check the VTR/disk recorder/Extended VTR information, press VF3 ‘VTR’ 
and HF1 ‘Cueup & Play’ or HF2 ‘Timeline’ in the Device menu.
The Device>DDR/VTR>Cueup & Play menu or Device>DDR/
VTR>Timeline menu appears, and a list shows the timecode information and 
operating status for each device. The columns of the list show the following 
information.

DEV (device name): DEV1 to DEV12 represent respectively device 1 to 
device 12.

Reg (register): Number of the register to which settings apply.
Status: Status of each device. The meaning of the indications is as follows.

Operating 
status display

When VTR, Extended VTR, or 
Sony disk 9-pin protocol is 
used

When video disk 
communications protocol is 
used 

XXXX Communications with the 
device are being carried out 
normally, but status information 
is not received.

Not communicating, or 
communicating but the device 
type cannot be read.

Local The REMOTE/LOCAL switch 
of the device is set to LOCAL.

Port is not open.

Tape Out No tape is loaded (VTR).
No file loaded. (Sony disk 9-pin 
protocol or Extended VTR)

No file loaded.

Rec Recording. Recording.

Cue> Cueing up in the forward 
direction.

—

Cue< Cueing up in the reverse 
direction.

—

Eject Ejecting cassette. —

Stb Off Stopped in standby off mode. —

Stop Stopped in standby on mode. Stopped.

Play Playing. Playing.
157Control of VTRs, Extended VTRs, and Disk Recorders



158

   C
hapter 12 

E
xternal D

evices
Current: Shows timecode for current device position.
Start TC: Shows timecode for start point set on device.
Stop TC: Shows timecode for stop point set on device.
Speed: Shows the variable speed set for each device.
Delay: Shows start delay time set on device.

Cueup & Play

Using the device control block or Device menu, you can carry out Cueup & 
Play settings (VTR or disk recorder start point, stop point, and start delay time), 
and save the settings in an effect register. By recalling this register, you can 
carry out automatic control of the VTR, Extended VTR, or disk recorder.

Notes
• In an effect register set on the VTR/disk recorder timeline, Cueup & Play 

settings are not possible. To add Cueup & Play settings to such a register, 
first clear the VTR/disk recorder timeline setting before carrying out the 
operation.

• When using a disk recorder with Cueup & Play, if you carry out the 
following sequence of operations, the system may freeze on the frame of the 
start point.
1. Press the [RUN] button to play to a point close to the end of a file.
2. Stop playback.
3. Press the [RUN] button once more.

FF Fast forwarding. —

Rewind Rewinding. —

Shtl> Playing in the forward direction 
in shuttle mode.

—

Shtl< Playing in the reverse direction 
in shuttle mode.

—

Var> Playing in the forward direction 
in “variable” mode.

Playing in the forward direction 
in “variable” mode.

Var< Playing in the reverse direction 
in “variable” mode.

Playing in the reverse direction 
in “variable” mode.

Jog> Playing in the forward direction 
in jog mode.

Playing in the forward direction 
in jog mode.

Jog< Playing in the reverse direction 
in jog mode.

Playing in the reverse direction 
in jog mode.

Still Playing still image. —

Operating 
status display

When VTR, Extended VTR, or 
Sony disk 9-pin protocol is 
used

When video disk 
communications protocol is 
used 
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In such cases, first recall a different register, then carry out the following 
sequence:
1. Recall the original register again.
2. Press the [REWIND] button.
3. Press the [RUN] button.

Making and saving settings relating to Cueup & Play
Use the following procedure.

1 Press the [EFF] button in the numeric keypad control block, turning it on.

This assigns the numeric keypad control block to keyframe operations, and 
the [RCALL] button lights.

2 Press the region selection button for the region for which you want to make 
the setting, turning it on.

You can select more than one button.

3 Enter the number of the register to be recalled with the numeric keypad 
buttons.
To search for an empty register, instead of entering a number, press the [.] 
(period) button.

The display shows the register number. A letter “e” or “E” after the number 
indicates the register status, as follows:
e: This register is empty in the selected region.
E: This register is empty in all selectable regions.

4 Press the [ENTER] button.

This recalls the register you selected in step 3.

5 When using the device control block (trackball) or device control block 
(joystick), press the [DEV] button in the device control block, turning it 
on.

Note
Check that the [MENU] button is not lit. If it is lit, press to turn it off.

6 With the device selection buttons in the device control block, select the 
VTR, Extended VTR, or disk recorder for which you want to make the 
setting.

You can select more than one button.
The first button pressed lights green to indicate the reference region, and 
the subsequent buttons light amber.
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7 Set the start point.

• Using the [START TC] button:
Play the VTR, Extended VTR or disk recorder by control from the device 
control block. Find the desired start point, and press the [START TC] 
button at that position.
If using the [START TC] button, each time you press the button the start 
point timecode is overwritten.

• Using the [SET START TC] button of the device control block (search 
dial):

Press the [SET START TC] button in the device control block (search 
dial). The display in the numeric keypad control block shows “START 
TC”. Enter the desired timecode from the numeric keypad control block, 
and press [ENTER].

For details of timecode entry, see “Setting the start point and stop point 
with the [SET XX] buttons” (page 162).

• Setting with the Cueup & Play menu:

For details of settings in the Cueup & Play menu, see “Setting the start 
point, stop point, and start delay time in a menu” (page 164).

8 Set the stop point or duration.

When two of the start point, stop point and duration are set, the remaining 
one is automatically determined. For example, if you set the stop point in 
the following procedure, you do not need to enter the value of the duration.

• Using the [STOP TC] button:
Play the VTR, Extended VTR or disk recorder by control from the device 
control block. Find the desired stop point, and press the [STOP TC] button 
at that point.
If using the [STOP TC] button, each time you press the button the stop 
point timecode is overwritten.

• Using the [SET STOP TC] button of the device control block (search 
dial):

Press the [SET STOP TC] button in the device control block (search dial). 
The display in the numeric keypad control block shows “STOP TC.” Enter 
the desired timecode from the numeric keypad control block, and press 
[ENTER].

• Using the [SET DUR] button of the device control block (search dial):
Press the [SET DUR] button in the device control block (search dial). The 
display in the numeric keypad control block shows “DURATION.” Enter 
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the desired duration from the numeric keypad control block, and press 
[ENTER].

For details of timecode entry, see “Setting the start point and stop point 
with the [SET XX] buttons” (page 162).

• Setting with the Cueup & Play menu:

For details of settings in the Cueup & Play menu, see “Setting the start 
point, stop point, and start delay time in a menu” (page 164).

9 To set a start delay time, press the [DELAY] button in the device control 
block, and enter a value in the numeric keypad control block. 
Alternatively, make the setting in the Device>DDR/VTR>Cueup & Play 
menu.
If no setting is required, continue to step 10.

For details of settings in the Cueup & Play menu, see “Setting the start 
point, stop point, and start delay time in a menu” (page 164).

10Press the [STORE] button, turning it on, in the numeric keypad control 
block.

11Enter the number of the register in which to save the settings.
When overwriting the settings in the register recalled in step 3, continue to 
step 12 without changing the displayed register number.

12Press the [ENTER] button.

This saves the settings in the register.

Automatically cueing up and playing VTR/Extended VTR/disk 
recorder

By recalling a register in which you have saved setting data for Cueup & Play, 
you can control the VTR/Extended VTR/disk recorder automatically in the 
same way as when automatically executing a keyframe effect.
Use the following procedure.

1 In the numeric keypad control block, press the [EFF] button, turning it on.

The [RCALL] button in the numeric keypad control block lights.

2 With the region selection buttons in the numeric keypad control block, 
select the region.
You can select more than one button.
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3 Enter the number of the register to be recalled with the numeric keypad 
buttons.

4 Press the [REWIND] button in the keyframe control block.

The VTR/Extended VTR/disk recorder automatically advances to the 
timecode value set as the start point.
While the VTR/Extended VTR/disk recorder is operating, the [ALL 
STOP] button in the device control block flashes amber, and when the start 
point is reached lights green.
If the operating VTR/Extended VTR/disk recorder is selected as the 
reference region in the device control block, the [CUE] button also flashes 
and lights in the same way as the [ALL STOP] button. Also, when the start 
point is reached, the [STOP] button lights amber.

5 Press the [RUN] button in the keyframe control block.

The VTR/Extended VTR/disk recorder is now controlled according to the 
keyframe data.

Setting the start point and stop point with the [SET XX] buttons
When you enter a timecode and make a setting with the [SET START TC], 
[SET STOP TC], or [SET DUR] button in the device control block (search 
dial), the timecode display changes as follows. With these buttons you can set 
the start point and stop point timecodes, and the duration (the duration is not 
displayed). When two of these values are set, the remaining one is 
automatically determined, and here the values are taken in the order of priority 
START TC, STOP TC and DUR.

Example 1

1 Press the [SET START TC] button, and enter “01000000” from the 
numeric keypad control block.

2 Press the [SET STOP TC] button, and enter “200” from the numeric 
keypad control block. This automatically sets DUR.

START TC
STOP TC
(DUR (not displayed) 

01:00:00:00

--:--:--:--

           )

START TC
STOP TC
(DUR

01:00:00:00

01:00:02:00

    0:02:00)
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3 Press the [SET DUR] button, and enter “–100” from the numeric keypad 

control block.

START TC remains the same, and STOP TC changes.a)

Example 2

1 Press the [SET STOP TC] button, and enter “200” from the numeric 
keypad control block.

2 Press the [SET START TC] button, and enter “100” from the numeric 
keypad control block. This automatically sets DUR.

3 Press the [SET START TC] button, and enter “–100” from the numeric 
keypad control block. STOP TC remains the same, and DUR changes. a)

Example 3

1 Press the [SET DUR] button, and enter “200” from the numeric keypad 
control block.

2 Press the [SET STOP TC] button, and enter “01000000” from the numeric 
keypad control block. 

This automatically sets START TC.

START TC
STOP TC
(DUR

01:00:00:00

01:00:01:00

    0:01:00)

START TC
STOP TC
(DUR

--:--:--:--

00:00:02:00

           )

START TC
STOP TC
(DUR

00:00:01:00

00:00:02:00

    0:01:00)

START TC
STOP TC
(DUR

00:00:00:00

00:00:02:00

    0:02:00)

START TC
STOP TC
(DUR

--:--:--:--

--:--:--:--

    0:02:00)
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3 Press the [SET STOP TC] button, and without entering anything from the 
numeric keypad control block, press [Enter]. 

The STOP TC display disappears, and the settings of the START TC and 
DUR do not change.

a) If after pressing the [SET XX] button you press the [ + / – ] button in the numeric keypad 
control block, you can enter offsets from the existing setting values. Each time you press 
this button, the sign of the offset cycles through the settings “ ”(absolute value) t “+” t 
“–”... , and the sign appears in the numeric keypad control block display. If there is no 
existing setting value, the offset takes effect from the setting of the other point (for START 
TC this is STOP TC; for STOP TC this is START TC), and if there is no existing setting 
value for the other point either, the offset is applied to 00:00:00:00.

Setting the start point, stop point, and start delay time in a menu
In the Device menu, you can set the start point, stop point, and start delay time.
To make the setting, use the following procedure.

1 In the Device menu, press VF3 ‘DDR/VTR’ and HF1 ‘Cueup & Play.’

The Device>DDR/VTR>Cueup & Play menu appears.
The status area shows the device number, register number, status 
information, current time, start point, stop point, and start delay time.

2 Using any of the following methods, select the device.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

3 Carry out any of the following operations as required.

• To set the start point, press [Set] in the <Start TC> group.
• To set the stop point, press [Set] in the <Stop TC> group.
• To set the start delay time, press [Set] in the <Delay> group.

A timecode window appears.

START TC
STOP TC
(DUR

00:59:58:00

01:00:00:00

    0:02:00)

START TC
STOP TC
(DUR

00:59:58:00

--:--:--:--

    0:02:00)

Knob Parameter Adjustment Setting values

1 Dev Device number 1 to 12
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4 Set the timecode value for the start point, stop point, or start delay time.

Note
You can enter a start delay time in the range that depends on the signal 
format as follows:

00:00 to 59:nn,
where nn = (number of frames per second) – 1.

5 Press [Enter].

The set start point, stop point, or start delay time is reflected in the status 
area.

Clearing the start point, stop point, and start delay time settings 
in a menu

In the Device menu, use the following procedure.

1 In the Device menu, press VF3 ‘DDR/VTR’ and HF1 ‘Cueup & Play.’

2 Using any of the following methods, select the device for which you want 
to clear the settings.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

3 Carry out any of the following operations as required.

• To clear the start point, press [Clear] in the <Start TC> group.
• To clear the stop point, press [Clear] in the <Stop TC> group.
• To clear the start delay time, press [Clear] in the <Delay> group.

This clears the setting of the start point, stop point, or start delay time.

VTR/Disk Recorder/Extended VTR Timeline

Note
When executing a timeline using a disk recorder or Extended VTR, note the 
following points.

Knob Parameter Setting Setting values

1 Dev Device number 1 to 12
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• When carrying out keyframe settings, be sure to recall the file for operation 
first.

• If the duration of the recorded video clip is less than the keyframe duration, 
after playback to the end of the clip, the remainder of the keyframe duration 
is filled with a still of the last frame of the clip (see figure below).

When executing the timeline using a disk recorder, also take note of the 
following points.
• Set the keyframe duration to at least 30 frames.
• From pressing the [RUN] button to the time when the effect actually starts 

execution may take around one second.
In order that pressing the [RUN] button after [REWIND] make the effect 
start execution as soon as possible, set cueing up of the file for operation as 
rewind operation 1). In the first keyframe 2) to be executed with [RUN], for 
the cued-up file, do not set the start point, but set only the start command.
1) If the setting when the [REWIND] button is pressed is for the first keyframe to be executed, 

then the first keyframe is executed, and otherwise the setting for the Rewind Action is carried 
out.

2) If the setting when the [REWIND] button is pressed is for the first keyframe to be executed, 
then the second keyframe is executed, and otherwise the first keyframe is executed.

• To execute an effect, be sure to carry out a Rewind.
For example, when the start command only is set for a keyframe, playback 
starts from the current position, in the same way as with a VTR (no automatic 
cue-up).

• During file playback, to play the next keyframe at variable speed, for the next 
keyframe set variable speed only, and do not set the start point (see figure 
below).

KF1 KF2 KF3

Example: When the recorded clip for keyframe 1 has a duration of 15 frames

 30 frames

 15 frames

: Interval for which clip is recorded

: Interval in which still frame is displayed

In this example, when keyframe 1 is executed, the first 15 frames consist of clip 
playback and the remaining 15 frames show the 15th frame as a still image.

 30 frames

 15 frames
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• When using a disk recorder with the VTR/disk recorder timeline, if you carry 
out the following sequence of operations, the system may freeze on the frame 
of the start point.
1. Press the [RUN] button to play to a point close to the end of a file.
2. Stop playback.
3. Press the [RUN] button once more.
In such cases, first recall a different register, then carry out the following 
sequence:
1. Recall the original register again.
2. Press the [REWIND] button.
3. Press the [RUN] button.

• Some operating limitations apply when the video disk communications 
protocol is used. These are explained with reference to the following figure, 
which illustrates creation of a timeline that plays from the video of file A to 
the video of file B. 

– Operation with no problems:

– Black video or still image appears momentarily when play switches from 
file A to file B:

KF1 action setting Operating status of file 
A

KF2 action setting

Start Playing Start

KF1 action setting Operating status of file 
A

KF2 action setting

Start Playing Cueup

Variable Speed set Playing at variable speed Cueup

Cueup Cueup Cueup

KF1 KF2 a) KF3

 Playback  Playback at set variable speed

a) In keyframe 2, set variable speed only, and do not set the start point.

KF1 KF2

A B
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– Partial operating limitation:

a) Failure to operate when variable speed is set to minus value. However, operates when the 
file B action is set to Start, and then variable speed is set to minus after file B starts playing. 

– Play does not switch from file A to file B:

If play continues to show video of file A without switching to file B, a Stop 
action is required in file A in order to switch to file B. 

VTR/disk recorder/Extended VTR timeline editing
This section describes how to set an action at a keyframe point, and how to edit 
the timeline.

For details of the operations for keyframe creation and editing, see “Creating 
and Editing Keyframes” (page 194).

To set an action in the menu
Use the following procedure.

1 In the Device menu, press VF3 ‘DDR/VTR’ and HF2 ‘Timeline.’

The Device>DDR/VTR>Timeline menu appears.
The status area shows two lists. The upper list shows the device number, 
register number, keyframe number, and action type (start point, stop point, 
and variable speed) set for the keyframe.
The lower list is used for setting the action for the device selected above, 
and shows the port name, current file, current time, status information, 
start point, stop point, variable speed, and file name (for a disk recorder or 
Extended VTR).

2 Using any of the following methods, select the device for which you want 
to set the action.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.

KF1 action setting Operating status of file 
A

KF2 action setting

Start Playing Variable Speed set a)

Variable Speed set Playing at variable speed Variable Speed set  a)

Cueup Cueup Variable Speed set a)

KF1 action setting Operating status of file 
A

KF2 action setting

Variable Speed set Playing at variable speed Start

Cueup Cueup Start
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• Turn the knob.

3 To set the name of a file when using an Extended VTR or disk recorder, 
recall the file using the Device >DDR/VTR >File List menu.

For details of settings required to recall a file, see “Sharing disk recorder/
Extended VTR file lists” (page 346).

Note
There is a limit of eight disk recorder files that can set on a single timeline.
If you have not set the file name when using an Extended VTR, the file 
recalled in the Extended VTR when the keyframe point is passed is the 
subject of the action.

When not using an Extended VTR or disk recorder, or when  the file name  
has not been set for an Extended VTR, skip to step 4.

4 In the <Action> group, select the action.

Cueup: Output a command to cue up to the currently displayed start point.
Start: Output a Play command.

Note
When the stop point and variable speed are both set, the variable speed 
setting takes priority.

Stop: Output a Stop command.

Note
Before executing the Stop command, if the timecode for the set stop 
point has been reached, or on an Extended VTR or disk recorder if the 
end of the file has been reached, then at that point the device stops.

5 To set a start point, in the <Start TC> group, press the [Set] button.

A timecode window appears.

If you do not want to set the start point, skip to step 8.

Note
For a disk recorder on which the start point is not set, the file recalled in 
the disk recorder when the keyframe point is passed is the subject of the 
action.

Knob Parameter Setting Setting values

1 Dev Device number 1 to 12
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6 Set the start point as a timecode value.

7 Press [Enter].

The new start point setting is reflected in the status area.

8 To set the stop point, in the <Stop TC> group press the [Set] button.

A timecode window appears.

9 Set the stop point as a timecode value.

If you do not want to set the stop point, skip to step 11.

10Press [Enter].

The new stop point setting is reflected in the status area.

11To set the variable speed, in the <Variable Speed> group, carry out either 
of the following.

• Press [Fit].
Without setting a speed value, this automatically carries out playback 
according to automatically calculated values for the duration and 
keyframe duration to fit the set start point and stop point.

• Press the [Set] button, and adjust the parameter with the knob. 

a) The setting range of the variable speed depends on the type of connected device.

The new variable speed setting is reflected in the status area.

Repeat steps 2 to 11 as required for other devices.

To carry out start point and stop point settings and cueing up 
operations in the device control block
With the following buttons in the device control block, you can set the start 
point or stop point of a keyframe point on the timeline, or carry out a cueing up 
operation.

Note
When using the device control block (trackball or joystick), check that the 
[MENU] button in the block is lit amber. If it is not lit, press it, turning it on.
When using the device control block (search dial), check that the [TIMELINE] 
is lit amber. If it is not lit, press it, turning it on.

Knob Parameter Setting Setting values

2 Variable Variable speed –100 to +200 a)
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[START TC] button: Set the start point of the keyframe point to the current 

time.
[STOP TC] button: Set the stop point of the keyframe point to the current 

time.
[SET START TC] button (of the device control block (search dial)): 

Enable to input the timecode of the start point of the keyframe point with 
the numeric keypad control block.

[SET STOP TC] button (of the device control block (search dial)): Enable 
to input the timecode of the stop point of the keyframe point with the 
numeric keypad control block.

[SET DUR] button (of the device control block (search dial)): Enable to 
input the duration between the start point and stop point of a keyframe 
point with the numeric keypad control block.

[CUE] button: Cue up to the start point set for the keyframe point.

To display or check the settings, use the Device>DDR/VTR>Timeline menu.

To test an action command output
To test an action command output, select the desired device from the upper list 
in the status area, and press [Test Fire].
An action command is output from the DCU 9-pin serial port, according to the 
settings in the list.

To clear the start point, stop point, and variable speed settings
Use the following procedure.

1 In the upper list in the status area, select the device for which you want to 
clear the settings.

2 Carry out any of the following operations as required.

• To clear the start point setting, press [Clear] in the <Start TC> group.
• To clear the stop point setting, press [Clear] in the <Stop TC> group.
• To clear the variable speed setting, press [Clear] in the <Variable 

Speed> group.

To set the action for a rewind operation
On the VTR/disk recorder/Extended VTR timeline, when the [REWIND] 
button in the keyframe control block is pressed the action set for the first 
keyframe is not executed; when the [RUN] button is pressed, then the first 
keyframe action is executed.
To execute an action when the [REWIND] button is pressed, it is necessary to 
set this action (Rewind Action). To carry out this setting, in the Device>DDR/
VTR>Timeline menu, press [Rewind Action] to recall the Rewind Action 
menu. In this setting screen, use the same setting method as in the screen for 
setting an action on the VTR/disk recorder timeline.
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Alternatively, you can select the reverse arrangement, whereby when the 
[REWIND] button is pressed, this executes the action set for the first keyframe, 
and when the [RUN] button is pressed the first keyframe action is not executed. 
In this case, the Rewind Action setting is still valid.

For details of the setting, see “Setting the first keyframe when a rewind is 
executed” (page 348).

Disk Recorder/Extended VTR File Operations

To carry out disk recorder/Extended VTR file operations, use the Device menu.

Refreshing (recalling) the disk recorder/Extended VTR file list
Use the following procedure.

1 In the Device menu, press VF3 ‘DDR/VTR’ and HF3 ‘File List.’

The Device>DDR/VTR> File List menu appears.
In the status area, two lists appear.
The upper list shows the selected device name, and the currently selected 
file name (register number), and set file name.
The lower list shows a list of files for the selected device (the device 
appearing in the upper list). In this list is shown the file name (register 
number) set when the material was recorded, the length of the file data 
(timecode value), and the file update information.

Notes
• File update information is not shown when using the video disk 

communications protocol. 
• When using an Extended VTR, the length of file data and file update 

information are not shown, and the register number is shown in place of 
the file name.

2 Select the device for which you want to recall the file list, using the knob.

3 Press the [File List Update] button.

This starts the process of recalling the file list, and a message box appears.
When the file list recall is completed, the message box disappears.

Knob Parameter Setting Setting values

1 Dev Device number 1 to 12
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To cancel recalling the file list
During the recall, press the [Cancel] button in the message box.

File list sharing
You can share the recalled file list across serial ports connected to the same 
disk recorder.

For details of file list sharing settings, see “Sharing disk recorder/Extended 
VTR file lists” (page 346).

Sorting files in the list
You can sort the files in the list by name, number, or update date.
Use the following procedure.

1 In the Device menu, press VF3 ‘DDR/VTR’ and HF3 ‘File List.’

The Device>DDR/VTR>File List menu appears.

2 Select the device for which you want to recall the file list, using the knob.

3 In the <Sort> group, press one of [File Name], [File No], and [Update].

File Name: Sort in alphabetical order of file name.
File No: Sort in ascending file number order.
Update: Sort in file update date order, newest first.

Notes
• Files cannot be sorted by the file update date and time when using the 

video disk communications protocol. 
• When using an Extended VTR, it is not possible to sort files.

This sorts the files in the selected order.

Recalling a file
To recall a file from the file list, use the following procedure.

Note
Files cannot be recalled when the disk recorder is set to Recorder.

1 In the Device menu, press VF3 ‘DDR/VTR’ and HF3 ‘File List.’

Knob Parameter Setting Setting values

1 Dev Device number 1 to 12
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The Device>DDR/VTR>File List menu appears.

2 Select the device from which you want to recall a file, using the knob.

3 Using any of the following methods, select the file you want to recall.

• Press directly on the lower list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) For disk recorders. The range of setting values depends on the total number of files.
b) For Extended VTRs. The range of setting values depends on the total number of files.

4 Press [Load].

This recalls the selected file, and the file name appears at the top of the 
status area.

Creating new files 
A file name must be specified to record to a new file on a disk recorder. 
Use the following procedure.

Notes
• New files cannot be created when the disk recorder is set to Player or 

Recorder/Player.
• In the case of Extended VTRs, new files cannot be created. 

1 In the Device menu, press VF3 ‘DDR/VTR’ and HF3 ‘File List.’

The Device>DDR/VTR>File List menu appears.

2 Press [New File].

The keyboard window appears.

3 Enter a file name and press [Enter]. 

When using the Sony disk recorder 9-pin protocol: Up to 23 characters. 
When using the video disk communications protocol: Up to 8 

characters

Knob Parameter Setting Setting values

1 Dev Device number 1 to 12

Knob Parameter Setting Setting values

2 No File selection 1 to 5000 a)

0 to 99 b)
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The name appears as the current file name at the top of the status area. 

When the loaded file is not a target for recording
When a file that is not a target for recording is loaded in the disk recorder, 
proceed as follows.

1 In the Device menu, press VF3 ‘DDR/VTR’ and HF3 ‘File List.’

The Device>DDR/VTR>File List menu appears.

2 Press [Unload].

The current file name at the top of the status area is cleared. 
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Sequence of Keyframe Operations

The following table shows the principal operations involved in the sequence 
from creating keyframes to executing an effect. For details of each operation, 
see the page number in parenthesis.

For an overview, see “Keyframes” in Chapter 1 (Volume 1).

v

v

v

v

v

v

Recalling a register (see page 185)
To create a new effect, recall an empty register; to edit an effect, open the 
register containing it.

Specifying the region and edit points (see page 190)
Select the region in which editing applies, and set the edit points.

Creating and editing keyframes (see page 194)
Create the keyframes that make up the effect, using operations to create, 
insert, modify, or delete keyframes.

Time settings (see page 207)
Set the overall duration of the effect or the duration of each keyframe.

Path setting (see page 210)
Set the type of interpolation used between successive keyframes.

Executing effects (see page 214)
This provides a smooth effect, based on the time and path settings.

Saving effects (see page 217)
Save a completed effect in a register.
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Displaying the Timeline Menu

By displaying the Timeline menu, you can view keyframe effects on the 
timeline for each region, and the associated information.

Recalling the Timeline menu
To recall the Timeline menu, use the following procedure.

1 In the menu control block, press the top menu selection button 
[KEY FRAME].

2 Select HF1 ‘Time Line.’

The Time Line menu appears.

Interpreting the Timeline Menu

The following are the main parts of the menu display.

Key Frame>Timeline menu

1 Keyframe 
status

2 Region name and 
register number

3 Delay (numerical display)

5 Display start 
time

7 Delay (display 
on timeline)

8 Pause point

6 Display 
end time

0 Effect 
duration 

9 Total 
timeline 
length

qa Knob 
adjustment
display4 Keyframe 

number / 
total
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a Keyframe status
This shows the region name, register number, register name, number of 
remaining keyframes, current position and timecode with regard to the 
reference region.

b Region name and register number
This shows the region name and the number of the register recalled in this 
region.
The display color indicates the region selection as follows.
Blue: reference region
White: selected region
Gray: not selected region

c Delay (numerical display)
This shows the delay between carrying out an effect operation, and the start of 
the actual effect.

d Keyframe number / total
This shows the number of the keyframe at the cursor position, and the total 
number of keyframes in the register.

e Display start time
This shows the timecode value for the timeline display start point.

f Display end time
This shows the timecode value for the timeline display end point.

g Delay (display on timeline) 
When a delay is set, the interval is shown by a blue line.

h Pause point
A “P” appears where a pause is set.

i Total timeline length
The total time of delays and effect duration appears in white.

j Effect duration
The total duration of the effect appears in orange.

k Knob adjustment display
Turning the corresponding knob scrolls the timeline display, allowing you to 
see the timeline for regions that were previously hidden.
181Displaying the Timeline Menu
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Settings in the Timeline Menu

Selecting the region to be displayed
The Timeline menu shows a timeline for each region, but you can also restrict 
the regions to be shown. 

Recalling the Timeline Assign menu
Use the following procedure.

1 In the menu control block, press the top menu selection button 
[KEY FRAME].  

2 Select HF5 ‘Timeline Assign.’

The Key Frame>Timeline Assign menu appears.
The right of the status area shows a list of the regions (including the global 
region) assigned to the region selection buttons in the numeric keypad 
control block. The left shows the regions in order of precedence, and 
whether each region is shown on the Timeline menu.

Deciding which regions appear on the timeline
In the Timeline Assign menu, press [Active Region], toggling it on or off.
On: The regions for which the region selection buttons in the numeric keypad 

control block are lit are shown in the precedence order (see next item) set 
in this menu, followed by the regions for which the buttons are off, in the 
same order.

Off: The regions appear according to the precedence order (see next item) and 
display on/off setting (see page 183) set in this menu.

Deciding the precedence order for timeline display
To change the precedence order, insert and delete regions in the list, in the 
desired order.

1 In the Timeline Assign menu, use any of the following methods to select 
the desired precedence order position and the region you want to insert.

• Press directly on the precedence order position in the list on the left and 
the region you want to insert in the list on the right.

• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs to make the setting.
Displaying the Timeline Menu



  C
hapter 13 

K
eyfram

e E
ffects
2 In the <Priority> group, press [Insert].

This inserts the selected region before the specified precedence order.
If the inserted region is already present in a different precedence order, it 
is deleted from that precedence order.

3 To delete a region from a precedence order, use any of the following 
methods to select the region.

• Press directly on the list on the left of the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

4 To carry out the deletion, press [Delete] in the <Priority> group.

This deletes the selected region from the precedence order list.

Setting the display of regions in the Timeline menu on or off
When [Active Region] is off, to select which regions are displayed in the 
Timeline menu, use the following procedure.

1 In the Timeline Assign menu, use any of the following methods to select 
the region.

• Press directly on the list on the left of the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

2 For no display, press [Display], turning it off. To display, press once more, 
turning it on.

When [Active Region] is off, regions with the “Display Off” setting are not 
displayed in the Timeline menu.

Knob Parameter Adjustment Setting values

1 Priority Precedence order of insertion 
position

1 to 30

2 Region Region to be inserted 1 to 30

Knob Parameter Adjustment Setting values

1 Priority Precedence order assigned to the 
region to be deleted

1 to 30

Knob Parameter Adjustment Setting values

1 Priority Region selection 1 to 30
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To return to the default precedence order and timeline menu 
display settings
Press [Default] in the <Priority> group.
Displaying the Timeline Menu
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Recalling a Register

Use the numeric keypad control block to recall a register. For each region there 
are 99 registers dedicated to keyframes, numbered from 1 to 99.
When creating an effect as a user programmable DME, use a 3-digit register 
number which is commonly used for all DME regions (channels).

For a description of the concept of regions and registers, see “Regions and 
Registers” in Chapter 1 (Volume 1).

The master timeline can also be recalled from the standard-type Flexi Pad 
control block.

Numeric keypad control block

Recalling a register
Use the following procedure.

1 Press the [EFF] button, turning it on.

This allocates the numeric keypad control block to keyframe operations, 
and the [RCALL] button lights.

EFF

M/E
1

USER
1

DME
1

DME
5

SNAP
SHOT

M/E
2

USER
2

DME
2

DME
6

SHOT
BOX

M/E
3

USER
3

DME
3

DME
7

MCRO

P/P

USER
4

DME
4

DME
8

TRANS
RATE

RTR

DEV
1

DEV
2

UNDO

TC

STORE
STATSMASTR ALL P-BUS GP1

STORE

RCALL

7 8 9

4 5 6

1 2 3

0

+/-
EFF

TRIM

CLR
AUTO

DISS

TRANS

ENBL
GPI

ENTER

Display

Region selection buttons RCALL button

UNDO buttonEFF button
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2 Press the button corresponding to the region you want to select, turning it 
on. 
You can also press more than one button.

[M/E 1], [M/E 2], [M/E 3], [P/P]: These select the corresponding M/E-1, 
M/E-2, M/E-3, and PGM/PST regions.

[USER 1] to [USER 8]: These select the USER regions.
[DME 1] to [DME 8]: These select the DME channels.
[DEV 1] to [DEV 12]: These select the regions DEV 1 to DEV 12, 

respectively.
[P-BUS]: This selects P-Bus.
[GPI]: This selects GPI.
[ALL]: This selects all valid regions.
[MASTR]: This selects the master timeline (see “Creating and Saving a 

Master Timeline” (page 219)).

Note
The regions that can be selected simultaneously are those assigned to the 
region selection buttons in the numeric keypad control block. (See 
“Assigning a region to a region selection button in the numeric keypad 
control block” (page 308).)
It is not possible to select [MASTR] and other regions simultaneously. If 
selected simultaneously, the master timeline takes precedence.

The first button pressed lights green as the reference region, and any 
subsequently pressed buttons light amber.
Pressing one of the amber-lit buttons, while holding down [EFF], turns the 
button green to indicate its corresponding region as the new reference 
region.

For details of the precedence order for becoming the reference region, see 
“Regions and Registers” in Chapter 1 (Volume 1).

The display shows the name of the reference region, and the number of the 
last register recalled for this region.

3 Enter the number of the register you want to recall, using the numeric 
keypad.

To find an empty register, instead of entering a number, press the [.] 
(period) button. To search for an empty register common to all currently 
selectable regions, press the [.] button again.
To search for an empty register in the 100 range, press [1], [0], [0], [.] 
(period) in this order. Similarly, to search for an empty register in the 200 
range, press [2], [0], [0], [.] (period), and to search for an empty register in 
the 300 range, press [3], [0], [0], [.] (period).
Recalling a Register
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The register number appears in the display. If the number is followed by a 
letter ‘e’ or ‘E,’ this indicates the following.
e: The selected register is empty for the regions selected in step 2.
E: The selected register is empty for all currently selectable regions.

4 To apply a temporary attribute (effect dissolve), press the [+/–/EFF DISS] 
button.

Note
It is not possible to apply temporary attributes to the master timeline.

5 Press the [ENTER] button.

This recalls the specified register.
When the master timeline is recalled, the region selection buttons light 
according to the saved region information.

To undo the recall of a register
Immediately after recalling the register, press the [UNDO] button to undo the 
operation.

Note
After recalling the master timeline, you cannot undo the recall.

Recalling the master timeline in the Flexi Pad control block
Whichever block you recall the master timeline from, the region set when it 
was saved is recalled.
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Flexi Pad control block (standard type)

To recall the master timeline, use the following procedure.

1 In the Flexi Pad control block, press the [EFF] button.

This assigns the Flexi Pad control block to master timeline operation.
The previously selected bank number and last recalled register number 
appear in the numeric display.

2 Using any of the following methods, select the bank to be recalled.

To select bank 0: press the [BANK 0] button.
To select bank 1: press the [BANK 1] button.
To select any of banks 0 to 9: press the [BANK SEL] button; the memory 

recall section display changes as shown in the following figure; press 
one of 0 to 9.

7

WIPE

DME

SNAP
SHOT

EFF

MCRO

SHOT
BOX

UNDO

STORE
STATS

TRANS
RATE

BNAK
0

BANK
1

BANK
SEL

XPT HOLD
A B U1 U2 1 2 3 4

8 9

4 5 6

1 2 3

0 AUTO
TRAN

EFF
DISS

EFF button Numeric display

Memory recall section

Bank selection buttons
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The selected bank number appears in the numeric display.
The memory recall section buttons show the register names corresponding 
to the selected bank, and the register status.
Note that by a setting in the Setup menu, you can select either register 
names or register numbers to be displayed.
Lit orange: register holding the master timeline
Lit yellow: last recalled register
Off: empty register

3 Press the button in the memory recall section which shows the desired 
register name.

The button you pressed lights yellow, and the master timeline is recalled. 
The numeric display shows the bank number, followed by the selected 
register number.

7 8 9

4 5 6

1 2 3

0 RE
WIND RUN
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Specifying the Region and Edit Points

Selecting the Region in Which Editing Applies

Selecting by numeric keypad
Select the region in which the editing is applied by the effect consisting of 
keyframes, using the region selection buttons in the numeric keypad control 
block. (See step 2 (page 186) in “Recalling a register.”)

Selecting by menus
This is convenient for selecting some of the regions assigned to the numeric 
keypad control block or changing the reference region.

Note
The function of region selection buttons in the numeric keypad control block 
is linked to the menu. If you carry out region selection by pressing a region 
selection button, then all the regions assigned to that button are selected.

1 In the Key Frame menu, press HF7 ‘Region Select.’

The Key Frame >Region Select menu appears.
On the left of the status area, region selection buttons appear.
Depending on the region selection state, the following indications appear.
Green text: the assigned regions include the reference region.
Orange text: one of the assigned regions is selected.
White text: no assigned region is selected.

When any one or more of the regions assigned to the region selection 
buttons is not selected, a red bar appears within the button indication. The 
[STORE] and [RCALL] buttons in the numeric keypad control block flash 
amber.
Specifying the Region and Edit Points
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2 Press a button indication on the left of the status area, to select the button 
you want to assign.

The regions currently assigned to the button you pressed appear on the 
right side of the status area.

3 In the <Region Select> group, press the button for the region you want to 
select, turning it on.

4 In the <Ref Region Select> group, press the button indication you want to 
make the reference region.

The button you pressed lights green.
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Setting the Edit Points

Keyframe control block

To set the edit points, use any of the following operations in the keyframe 
control block.
• To move the edit point to the keyframe immediately after the current time 

(the position at which the effect is currently stopped), press the [NEXT KF] 
button.

• To move the edit point to the keyframe immediately before the current time, 
press the [PREV KF] button.

• To move the edit point to a keyframe specified by number, press the [GO TO 
KF] button, then enter the keyframe number with the numeric keypad in the 
numeric keypad control block, and press the [ENTER] button to confirm.

• To move the edit point to a specified timecode, press the [GO TO TC] button, 
then enter the timecode value with the numeric keypad in the numeric 
keypad control block, and press the [ENTER] button to confirm.

To enter a difference value
When moving to a point specified with the [GO TO KF] button or [GO TO TC] 
button, you can also enter the difference from the current keyframe number or 
timecode value.

STOP
NEXT

KF

NORM REV

NORM
/REV

EFF
LOOP

EDIT
ENBL

KF
DUR

DELAY

EFF
DUR

COPY PASTE

DEL

SHIFT INS
PREV

KF
NEXT

KF

MOD UNDO

CONST
DUR

AUTO
INS

TURN
OVER

KF
LOOP

GO TO
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PAUSE

GO TO
KF

ALL
FROM

TO

FF
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WIND

RUN

EDIT ENBL button

Buttons used for editing

CONST DUR button
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Press the numeric keypad [+/–] button, and enter the difference, then press the 
[TRIM] button. Each time you press the [+/–] button, it toggles between plus 
(+) and minus (–).
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Creating and Editing Keyframes

For details of keyframe editing, see “Effect Editing” in Chapter 1 (Volume 1).

Creation

Creating new keyframes
To create new keyframes, after recalling an empty register, use the following 
procedure to create and insert each new keyframe. Use the keyframe control 
block for carrying out the operation.

1 Press the [EDIT ENBL] button, turning it on.

This enables effect editing in the keyframe control block.

2 Create the image you want to be the first keyframe.

3 Press the [INS] button.

This takes the current image as the first keyframe.
You can make a setting in the Setup menu so that when you recall an empty 
register, the system state at that point is automatically captured as the first 
keyframe.

4  Create the image you want to be the next keyframe.

5 Press the [INS] button.

This inserts the current image as the second keyframe after the first 
keyframe.

Repeat steps 4 and 5 to create the required number of keyframes.

To insert a new keyframe before an existing keyframe
Hold down the [SHIFT] button and press the [INS] button, to insert a new 
keyframe before the current keyframe.
Creating and Editing Keyframes
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Insertion

Inserting keyframes
To insert a keyframe in an existing effect, use the following procedure in the 
keyframe control block.

1 Press the [EDIT ENBL] button, turning it on.

2 Stop the effect at the desired edit point.

3 Create the image for the keyframe you want to insert.

4 Press the [INS] button.
When the edit point is on a keyframe, to insert the new keyframe before 
the existing keyframe, hold down the [SHIFT] button and press the [INS] 
button.

This inserts the current image as the new keyframe.
Inserting a keyframe may change the total duration of the effect. (See 
“Time Settings” in Chapter 1 (Volume 1).)

Modification

Modifying keyframes
Use the following procedure in the keyframe control block.

1 Press the [EDIT ENBL] button, turning it on.

2 Stop the effect at the desired edit point.

When the edit point is on a keyframe, this is what you modify. If the edit 
point is between two keyframes, the previous keyframe is what you 
modify.

Note
In constant duration mode (see “Effect Editing” in Chapter 1 (Volume 1)) 
modification is only possible when the edit point is on a keyframe.

3 Using image transformations or adding special effects, modify the 
keyframe.
195Creating and Editing Keyframes



   C
hapter 13 

K
eyfram

e E
ffects

196
4 Press the [MOD] button.

This modifies the keyframe.

Modifying more than one keyframe simultaneously
You can modify a number of keyframes simultaneously. There are three 
different cases for this operation.
• Modifying from the edit point to a particular keyframe
• Modifying all keyframes in the effect
• Modifying the keyframes in a specified range
The different procedures for these cases are now described.

To modify from the edit point to a particular keyframe
Use the following procedure.

1 Press the [EDIT ENBL] button, turning it on.

2 Stop the effect at the first keyframe of the range to be modified.

3 Carry out the necessary modifications.

4 Press the [FROM TO] button, turning it on.

The display in the numeric keypad control block shows the current 
keyframe number, followed by “TO.”

5 Enter the number of the last keyframe to be modified from the numeric 
keypad control block and press the [ENTER] button to confirm.

6 Press the [MOD] button. Alternatively, hold down the [SHIFT] button and 
press the [MOD] button.

For the difference in the result, see “Differences in the changes when a 
number of keyframes are modified” (page 197).

This makes the modification simultaneously to all keyframes from the edit 
point to the specified keyframe.

To modify all keyframes in the effect
Use the following procedure.

1 Press the [EDIT ENBL] button, turning it on.

2 Carry out the necessary modifications on any keyframe.

3 Press the [ALL] button, turning it on.
Creating and Editing Keyframes
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4 Press the [MOD] button. Alternatively, hold down the [SHIFT] button and 
press the [MOD] button.

For the difference in the result, see “Differences in the changes when a 
number of keyframes are modified” (page 197).

This makes the modification simultaneously to all keyframes in the effect.

To modify the keyframes in a specified range
Use the following procedure.

1 Press the [EDIT ENBL] button, turning it on.

2 Stop the effect at any keyframe within the range to be modified.

3 Carry out the necessary modifications.

4 Press the [FROM TO] button, turning it on.

The display in the numeric keypad control block shows the current 
keyframe number, followed by “TO.”

5 Using the numeric keypad in the numeric keypad control block, carry out 
the following operations.

• To set the first keyframe in the range to be modified, press the [CLR] 
button, then enter the keyframe number, and press the [ENTER] button 
to confirm.

• To set the last keyframe in the range to be modified, enter the keyframe 
number from the numeric keypad, and press the [ENTER] button to 
confirm.

6 Press the [MOD] button. Alternatively, hold down the [SHIFT] button and 
press the [MOD] button.

For the difference in the result, see “Differences in the changes when a 
number of keyframes are modified” (page 197).

This makes the modification simultaneously to all keyframes in the 
specified keyframe range.

Differences in the changes when a number of keyframes are 
modified

When you select a number of keyframes to modify, and press the [MOD] 
button alone or in combination with the [SHIFT] button, the result of the 
operation differs as shown below.
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Modifying the keyframes by pressing the [MOD] button alone
The modified parameter values are taken as absolute values, and applied to all 
of the selected keyframes.

: Background A
: Background B

Keyframe 1 Keyframe 2 Keyframe 3 Effect execution

Modify keyframe 2.

(Changing the position of background B in 
the horizontal direction)

Select keyframes 1 to 3 and modify 
simultaneously.

Keyframe 1 Keyframe 2 Keyframe 3 Effect execution

Result: 
The horizontal position of background B in keyframes 1 and 3 is now the same as 
that in keyframe 2.
In all keyframes, the vertical position remains unchanged as the parameter is not 
changed.
Creating and Editing Keyframes
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Modifying the keyframes by holding down the [SHIFT] button and 
pressing the [MOD] button
The modified parameter values are taken as relative values, which modify all 
of the selected keyframes.

Deletion

Deleting keyframes
Use the following procedure in the keyframe control block.

1 Press the [EDIT ENBL] button, turning it on.

: Background A
: Background B

Modify keyframe 2.

(Changing the position of background B in 
the horizontal direction)

Select keyframes 1 to 3 and modify 
simultaneously.

Result: 
Background B of keyframes 1 and 3 is moved in the horizontal direction by the same 
amount as in keyframe 2.

Keyframe 1 Keyframe 2 Keyframe 3 Effect execution

Keyframe 1 Keyframe 2 Keyframe 3 Effect execution
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200
2 Stop the effect at the desired edit point.

When the edit point is on a keyframe, this is what you delete. If the edit 
point is between two keyframes, the previous keyframe is what you delete.

3 To delete a number of keyframes in a single operation, press the [FROM 
TO] button or the [ALL] button, turning it on.

For how to specify a range of keyframes, see “Modifying more than one 
keyframe simultaneously” (page 196).

4 Press the [DEL] button.

This deletes the keyframe.
Deleting a keyframe reduces the total duration of the effect.
In constant duration mode (see page 206), however, the duration does not 
change.

For details of changes in the effect duration caused by deleting keyframes, 
see “Keyframes” in Chapter 1 (Volume 1).

Movement

Moving keyframes
Use the following procedure.

1 Press the [EDIT ENBL] button, turning it on.

2 Stop the effect at the edit point you want to move.

3 To move a number of keyframes in a single operation, press the [FROM 
TO] button, turning it on, to specify the keyframes.

For how to specify a range of keyframes, see “Modifying more than one 
keyframe simultaneously” (page 196).

4 Press the [DEL] button.

This deletes the keyframe, and saves it in the paste buffer.

5 Move the edit point to the position to which you want to move the 
keyframe.

6 Press the [PASTE] button.
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This inserts the keyframe you have moved after the current keyframe. In 
constant duration mode, the moved keyframe overwrites the edit point.

To insert the moved keyframe before a keyframe
Hold down the [SHIFT] button, and press the [PASTE] button to insert the 
moved keyframe before the current keyframe.

Copying

Copying keyframes
Use the following procedure.

1 Press the [EDIT ENBL] button, turning it on.

2 Stop the effect at the edit point you want to copy.

3 To copy a number of keyframes in a single operation, press the [FROM 
TO] button or the [ALL] button, turning it on.

For how to specify a range of keyframes, see “Modifying more than one 
keyframe simultaneously” (page 196).

4 Press the [COPY] button.

This copies the specified keyframe, and saves it to the paste buffer.

5 Move the edit point to the position where you want to insert the copied 
keyframe.

6 Press the [PASTE] button.

This inserts the keyframe you have copied after the current keyframe. In 
constant duration mode, the copied keyframe overwrites the edit point.

To insert the copied keyframe before a keyframe
Hold down the [SHIFT] button, and press the [PASTE] button to insert the 
copied keyframe before the current keyframe.

Pause

To apply a pause to a keyframe, use the following procedure.
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1 Press the [EDIT ENBL] button, turning it on.

2 Stop the effect on the keyframe to which you want to apply a pause.

3 Press the [PAUSE] button.

This applies a pause to the specified keyframe.

Keyframe Loop (Repeated Execution of a Specified 
Range)

By setting the range of the loop within the effect, and the number of loop 
executions, you can execute the loop range repeatedly.

Note
It is only possible to set one keyframe loop for each region.

Creating a new keyframe loop
To specify the loop range and loop count, carry out the following procedure.

1 Press the [EDIT ENBL] button, turning it on.

2 Stop the effect on the keyframe you want to make the first of the loop range 
(start point). (Here, by way of example, keyframe 2 is taken as the start 
point.)

3 Press the [KF LOOP] button in the keyframe control block, turning it on.

The numeric keypad control block display shows the start point keyframe 
number as follows.

The example shown means “from (keyframe) 2 to...,” where the end 
keyframe is to follow.

4 With the numeric keypad buttons of the numeric keypad control block, 
enter the number of the last keyframe in the loop range (end point). (Here, 
by way of example, keyframe 5 is the end point.) 

  FM  2 TO    

  FM  2 TO  5 
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5 Press the [ENTER] button to confirm the entry.

The display changes as follows, prompting you to enter the loop count.

6 Enter the loop count. (Here, by way of example, “15” is entered.)

• To specify a loop count, enter a number in the range 1 to 99.
• To specify an endless loop, enter “0” (zero).

7 Press the [ENTER] button to confirm the entry.

The start point, end point, and loop count that you have set are reflected in 
the Timeline menu.
If you enter the loop count as “0” (endless loop), the count is shown as 
“inf” (infinity).
The numeric keypad control block display changes back to the state shown 
in step 4.

Changing the keyframe loop settings
To change the loop range or count for the currently recalled effect, carry out 
the following procedure.

1 When the [KF LOOP] button in the keyframe control block is lit amber, 
press it, turning it green.

The numeric keypad control block display shows the current loop range.
If, for example, the start point is keyframe 2 and the end point is keyframe 
5, this appears as follows.

2 To change the loop range, press the [CLEAR] button in the numeric 
keypad control block.
To change the loop count only, press the [ENTER] button, then skip to step 
6.

When you press the [CLEAR] button, this appears as follows.

  COUNT       

  COUNT     15

  FM  2 TO  5 

  FM    TO    
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3 Enter the keyframe number for the new start point, and press the [ENTER] 
button.

4 Enter the keyframe number for the new end point, and press the [ENTER] 
button.

The display shows the currently set loop count.

5 To change the setting, press the [CLEAR] button.

This clears the set loop count.

6 Enter the new loop count, and press the [ENTER] button.

Executing a keyframe loop
In the keyframe control block, press the [RUN] button.
The set loop range is executed repeatedly for the set loop count number of 
times.
The screen shows the total loop count and the number of loops remaining. (If 
the loop count is infinite (inf), the remaining number is not shown.)
If the [REV] button is lit, the loop is played in the reverse order.

Canceling keyframe loop execution
Press the [REWIND] button in the keyframe control block.

Changes to the loop range caused by keyframe insertion/
deletion

When a keyframe is inserted or deleted within the loop range, the loop range 
also changes. The following are examples.

Example 1: If keyframe 3 is deleted, the loop end point moves forward as 
follows.

  COUNT       
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Example 2: If keyframe 3 is added, the end point keyframe number moves 
back.

Example 3: If the keyframe at the end of the loop range (the end point) is 
deleted, the keyframe loop settings are all cleared, as follows, and the [KF 
LOOP] button goes off. The same occurs if the first keyframe in the loop 
range (the start point) is deleted.

Undoing an Edit Operation

To undo a keyframe insert, modify, delete, or paste operation immediately after 
execution, press the [UNDO] button.

1 2 3 4 5 6 7

1 2 3 4 5 6 7
Before deletion

After deletion

Deletion

: Loop range

1 2 3 4 5 6 7

1 2 3 4 5 6 7
Before addition

After addition

Addition

: Loop range

1 2 3 4 5 6 7

1 2 3 4 5 6 7
Before deletion

After deletion

Deletion

: Loop range
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Duration Mode Setting

There are two keyframe duration modes: variable duration mode, and constant 
duration mode in which the effect duration is fixed. (See “Duration modes” in 
Chapter 1 (Volume 1).)

• To select variable duration mode, turn the [CONST DUR] button off.
• To select constant duration mode, press the [CONST DUR] button, turning 

it on.

Transition Mode Settings for User Programmable DME

To create an effect for user programmable DME, it is necessary to set the 
transition mode.

Setting the transition mode
Use the following procedure.

1 In the Key Frame menu, select HF4 ‘DME User PGM.’

The DME User PGM menu appears.

2 In the <Transition Mode> group, select the transition mode according to 
the DME wipe action.

Single: select single transition mode.
Flip/Tumble: select the flip/tumble transition mode.
Dual: select dual transition mode.
P in P: select picture-in-picture mode.
Compress: select compress mode.
Frame I/O: select frame in-out transition mode.
Frame I/O H: select frame in-out transition mode in the horizontal 

direction.
Frame I/O V: select frame in-out transition mode in the vertical direction.

For details of creating an effect for user programmable DME, see 
“Creating User Programmable DME Patterns” in Chapter 6 (Volume 1).

Note
Which DME channel is selected as the reference region (lit green) in the 
numeric keypad control block is reflected in the <Transition Mode> group 
display.
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Time Settings

You can determine the execution time of an effect by setting either the 
keyframe durations or the effect duration.

For details of keyframe duration and effect duration, see “Time Settings” in 
Chapter 1 (Volume 1).

Setting the Keyframe Duration

Keyframe control block

Setting the keyframe duration
You can set the value of the keyframe duration independently for each 
keyframe, by the following method.

1 Press the [EDIT ENBL] button, turning it on.

STOP
NEXT

KF

NORM REV

NORM
/REV

EFF
LOOP

EDIT
ENBL

KF
DUR

DELAY

EFF
DUR

COPY PASTE

DEL

SHIFT INS
PREV

KF
NEXT

KF

MOD UNDO

CONST
DUR

AUTO
INS

TURN
OVER

KF
LOOP

GO TO
TC

PAUSE

GO TO
KF

ALL
FROM

TO

FF

RE
WIND

RUN

EFF DUR button

KF DUR button

EDIT ENBL button

DELAY button
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2 Stop the effect on the keyframe for which you want to set the duration.

The time from this keyframe to the following keyframe is what you set.

3 Press the [KF DUR] button, turning it on.

The display in the numeric keypad control block shows “KF DUR” 
followed by the duration of the current keyframe (seconds:frames).

4 Using the numeric keypad in the numeric keypad control block, enter the 
timecode value for the keyframe duration, as a maximum of four digits.

For example, to set 9 seconds and 20 frames, enter 920. You can also use 
the [TRIM] button to enter a difference value. (See “To enter a difference 
value” (page 192).)

5 Press the [ENTER] button to confirm the entry.

This changes the keyframe duration to the new setting.

Note
In addition to the above operation, the keyframe duration may also be 
automatically changed as a result of changing the effect duration. (See the 
next section.)

Setting the Effect Duration

To set the effect duration, use the following procedure.

1 Press the [EDIT ENBL] button, turning it on.

2 Press the [EFF DUR] button, turning it on.

The display in the numeric keypad control block shows “DUR” followed 
by the effect duration (minutes:seconds:frames).

3 Using the numeric keypad in the numeric keypad control block, enter the 
timecode value for the effect duration, as a maximum of six digits.

For example, to set 3 minutes 7 seconds and 15 frames, enter 30715. You 
can also use the [TRIM] button to enter a difference value. (See “To enter 
a difference value” (page 192).)

4 Press the [ENTER] button.

This changes the effect duration to the new setting.
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Note
In addition to the above operation, the effect duration may also be changed 
as a result of inserting or deleting keyframes. See “Time Settings” in 
Chapter 1 (Volume 1).

Setting the Delay

To set the delay (see “Time Settings” in chapter 1 (Volume 1)), use the 
following procedure.

1 Press the [EDIT ENBL] button, turning it on.

2 Press the [DELAY] button, turning it on.

The display in the numeric keypad control block shows “DELAY” 
followed by the delay time (seconds:frames).

3 Using the numeric keypad in the numeric keypad control block, enter the 
timecode value for the delay, as a maximum of four digits.

You can also use the [TRIM] button to enter a difference value. (See “To 
enter a difference value” (page 192).)

4 Press the [ENTER] button to confirm the entry.

This changes the delay setting.
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Path Setting

The term “path” refers to the specification of how interpolation is carried out 
from one keyframe to the next.

For details of the notion of path, see “Paths” in Chapter 1 (Volume 1).

Set keyframe paths in the Key Frame>Path menu.

To access the Key Frame>Path menu
In the menu control block, press the top menu selection button [KEY FRAME], 
then select HF3 ‘Path.’

Basic Procedure for Path Settings

Selecting the category
From the 16 buttons in the function button area, select the category for which 
you want to make the setting.
First row: path settings for the switcher M/E1 to M/E3, and PGM/PST banks
Second and third rows: path settings for User1 to User8
Fourth row: path settings for DME local channel and global channel 3D 

transforms and effects

Note
To carry out path operations relating to DME requires the BKDS-9470 DME 
Board Set or MVE-8000A/9000 DME Processor.

Making switcher path settings
This section describes settings for M/E-1 Key1 as an example.
The area for the VF buttons shows the names of items.
A B sign by a button indicates that pressing it opens a more detailed setting 
menu.
The status area shows the settings for Xpt, Hue, and Curve. However, 
depending on the item, these parameters may or may not be present.

Note
Whenever you set a path or modify its setting, be sure to press the [MOD] 
button in the keyframe control block. The setting does not become effective 
unless the [MOD] button is pressed.
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Changing the path type for Curve
Use the following procedure.

1 In the Path menu, press [M/E-1].

The M/E-1 menu appears.

2 Press the Curve path type indication for the Key1 item that you want to 
change.

A path selection window appears.

3 Press the indication for the desired path type, to select it.

OFF: Executing the effect causes no change.

Step: There is no interpolation between keyframes, so that the 
effect parameters are updated each time a keyframe is passed.

Linear: Linear interpolation between keyframes, resulting in 
constant speed movement.

S-Curve: The rate of change accelerates and decelerates before and 
after a keyframe, so that the rate of change is maximum midway 
between two keyframes.

Spline: The effect follows a smooth curved path from each 
keyframe to the next.

The status area reflects the selected path type.
211Path Setting



   C
hapter 13 

K
eyfram

e E
ffects

212
At this point, depending on the setting for Curve, the effect for Hue and 
Xpt is also affected as shown in the following table. In the menu, the Hue 
and Xpt settings do not change, but the path type indication is dimmed out.

4 If you selected Spline as the path type, set the following parameters, using 
the knobs.

Changing the path type for Hue
Use the following procedure.

1 Press the Hue path type indication for the item that you want to change.

2 Turn knob 1 to change the Hue path type.

The path type indications shown in the menu represent the change in hue 
as seen on a Vectorscope.

CW: Rotate clockwise.

CCW: Rotate counterclockwise.

Short: The hue changes in whichever of the clockwise and 
counterclockwise directions is shorter.

Long: The hue changes in whichever of the clockwise and 
counterclockwise directions is longer.

Changing the path type for Xpt
Use the following procedure.

1 Press the Xpt path type indication for the item that you want to change.

A path selection window appears.

2 Press the indication for the desired path type, to select it.

Curve setting Hue change Xpt change

OFF Does not change Hold

Step Changes as with the Step setting Is not affected

Knob Parameter Adjustment Setting values

1 Tens Spline interpolation tension –4.00 to +4.00

2 Bias Spline interpolation bias –4.00 to +4.00

3 Cont Spline interpolation continuity –4.00 to +4.00
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Xpt Hold off: When replaying a keyframe, change the inputs to the 
settings saved in memory.

Xpt Hold on: When replaying a keyframe, do not change the 
inputs.
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Executing Effects

By means of the [RUN] button in the keyframe control block, you can play an 
effect as a continuously varying image. This is referred to as effect execution.

See also “Effect Execution” in Chapter 1 (Volume 1).

It is also possible to execute an effect from the device control block or the 
standard type Flexi Pad control block (see Chapter 2 (Volume 1)).

Executing Effects in the Keyframe Control Block

Keyframe control block
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Effect execution section

REWIND button

FF button

RUN button
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Executing an effect automatically
Use the following procedure.

1 Select the region in which you want to execute the effect, using the region 
selection buttons in the numeric keypad control block. (See step 2 (page 
186) of “Recalling a register.”)

2 With the numeric keypad, enter the number of the register in which the 
effect you want to execute is saved, and press the [ENTER] button to 
confirm.

This recalls the effect saved in the register.

3 In the keyframe control block, press the [RUN] button.

The [RUN] button lights amber and the effect is executed automatically.

Moving to the first keyframe of the effect
To move to the first keyframe of the effect, press the [REWIND] button.

Moving to the last keyframe of the effect
To move to the last keyframe of the effect, press the [FF] button.

Setting the Run Mode

You can set the run mode in which an effect is executed when you press the 
[RUN] button.

Specifying the effect execution direction
To specify the effect execution direction, press the [NORM] button or the 
[REV] button, turning it on. When you press one, turning it on, the other 
automatically goes off.
To execute the effect so as to obtain the effects of the [NORM] and [REV] 
buttons alternately, press the [NORM/REV] button, turning it on.
When the [NORM] button is lit: The effect is executed in the direction from 

the first keyframe to the last keyframe.
When the [REV] button is lit: The effect is executed in the direction from the 

last keyframe to the first keyframe.
When the [NORM/REV] button is lit: Each time the effect is executed, the 

direction reverses.
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Executing an effect up to the next keyframe
Use the following procedure.

1 Press the [STOP NEXT KF] button, turning it on.

2 Press the [RUN] button.

This executes the effect as far as the next keyframe. When the [REV] 
button is lit, it is executed as far as the previous keyframe.

Repeating an effect
Use the following procedure.

1 Press the [EFF LOOP] button, turning it on.

2 Press the [RUN] button.

This executes the effect repeatedly, from the first keyframe to the last 
keyframe.
When the [REV] button is lit, the effect is executed in the reverse direction.

3 To stop the repeating effect, press the [EFF LOOP] button, turning it off, 
or press the [REWIND] button.

Executing an Effect in the Flexi Pad Control Block

Executing an effect
To execute an effect recalled from the numeric keypad control block in the 
Flexi Pad control block, use the following procedure.

1 In the Flexi Pad control block, press the [EFF] button.

This assigns the Flexi Pad control block to effect operation, and the 
[REWIND] button and [RUN] button appear in the memory recall section.
The previously selected bank number and last recalled register number 
appear in the numeric display.

2 Press the following buttons to execute the effect.

REWIND: Press this button to move to the first keyframe of the currently 
recalled effect.

RUN: Press this button to run the currently recalled effect.
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Saving Effects

When you recall an effect, the currently recalled effect is automatically saved 
in a register. This is referred to as the auto save function.
You can disable the auto save function in a Setup menu.
By means of the following operation, you can also specify a register and save 
an effect in it.

Saving an effect in a specified register
Specify the register using the numeric keypad control block. Use the following 
procedure.

1 Press the [EFF] button, turning it on.

This allocates the numeric keypad control block to keyframe operations.

2 Press the region selection button corresponding to the region for which you 
want to save the register, turning it on.

See step 2 (page 186) of “Recalling a register.”

3 Press the [STORE] button, turning it on.

4 With the numeric keypad, enter the number of the register in which you 
want to save the effect.
To find an empty register, instead of entering a number, press the [.] 
(period) button. To search for an empty register common to all currently 
selectable regions, press the [.] button again.
To search for an empty register in the 100 range, press [1], [0], [0], [.] 
(period) in this order. Similarly, to search for an empty register in the 200 
range, press [2], [0], [0], [.] (period), and to search for an empty register in 
the 300 range, press [3], [0], [0], [.] (period).

The register number appears in the display. If the number is followed by a 
letter ‘e’ or ‘E,’ this indicates the following.
e: The selected register is empty for the regions selected in step 2.
E: The selected register is empty for all selectable regions.

5 To add an attribute (effect dissolve), press the [+/–/EFF DISS] button, 
turning it on.

For details of attributes, see “Effect Attributes” in Chapter 1 (Volume 1).
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6 Press the [ENTER] button.

This saves the current effect in the specified register, and turns off the 
[STORE] button. The [RCALL] button and [STORE STATS] button both 
light.

To undo the saving of an effect
Immediately after saving an effect, hold down the [STORE STATS] button and 
press the [UNDO] button to undo the save.
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Creating and Saving a Master Timeline

Creating and Saving a Master Timeline Using the 
Buttons in the Numeric Keypad Control Block

Creating and saving a master timeline
You can save region information (information on any regions, including the 
register numbers associated with the regions) referred to as a master timeline 
in a dedicated register. By recalling that register, you can manipulate the 
regions and registers together.
To create and save a new master timeline, use the following procedure.

1 Press the [EFF] button, turning it on.

This assigns the numeric keypad control block to keyframe effect 
operations.

2 Recall the register number of the effect you want to save on the master 
timeline for each region. (See “Recalling a Register” (page 185).)

3 Of the region selection buttons, press those buttons for the regions you 
want to save on the master timeline, turning them on.

4 Press the region selection button [MASTR], turning it on.

The display shows the number of the register last used for master timeline 
register operation.

5 Press the [STORE] button, turning it on.

6 With the numeric keypad buttons, enter the number of the register in which 
you want to save the master timeline.

To find an empty register, instead of entering a number, press the [.] 
(period) button. 

The display shows the register number. If the number is followed by a 
letter “E,” the register is empty.

7 Press the [ENTER] button.
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The regions selected in step 3 and the register numbers recalled in those 
regions are saved in the master timeline register, and the [STORE] button 
goes off. At the same time, the [RCALL] button lights.

Notes
• It is not possible to undo a master timeline save.
• Saving the master timeline does not carry out a save of effects. Save the 

effects for each region first, then carry out the master timeline save.

Changing a master timeline
You can change information already saved in a master timeline.
As an example, to change the M/E-1 register from Effect 5 to Effect 10, use the 
following procedure.

Information in master timeline register 1 before change

Information in master timeline register 1 after change

1 Recall the master timeline register you want to change. (See “Recalling a 
Register” (page 185).)

This simultaneously recalls M/E-1 register 5 and P/P register 5, and the 
[M/E-1] and [P/P] region selection buttons light.

2 Press the region selection button [MASTR], turning it off.

3 Turn on only the button for the region you want to change (here, [M/E-1]), 
and recall the desired register (here, Effect 10).

This recalls M/E-1 register 10, while on P/P register 5 remains selected.

4 Press the buttons for the regions you want to save on the master timeline 
(here, [M/E-1] and [P/P]), turning them on.

5 Press the region selection button [MASTR], turning it on.

Region Register 

M/E-1 Effect 5

P/P Effect 5

Region Register 

M/E-1 Effect 10

P/P Effect 5
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The display shows the register number last used for master timeline 
operation.

6 Press the [STORE] button, turning it on.

7 With the numeric keypad buttons, enter the number of the register (here 
“1”) in which you want to save the master timeline, and press the [ENTER] 
button.

This saves M/E-1 register 10 and P/P register 5 in master timeline register 
1, and the [STORE] button goes off. At the same time, the [RCALL] 
button lights.

Checking the regions saved on a master timeline
For example in the course of changing a master timeline, you can check which 
regions are saved in the register. With the [MASTR] button in the numeric 
keypad control block lit, hold down the [STORE] button. While it is held down, 
the buttons for the saved regions light. When the button is released, the state 
before it was held down is restored.

Creating and Saving a Master Timeline With the Menu

You can save a master timeline using the Effect>Master Timeline>Store menu.

Recalling the Store menu
Carry out the following procedure.

1 Do either of the following.

• In the menu control block, press the top menu selection button [EFF].
• In the numeric keypad control block, press the [EFF] button twice in 

rapid succession.

The Effect menu appears.

2 Press VF1 ‘Master Timeline’ and HF1 ‘Store.’

The Master Timeline>Store menu appears.
The status area shows the master timeline register names, register lock 
status, register number for each region, and so on.

3 If required, press the following buttons in the status area to change the 
region display.
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M/E, P/P: indicate assignment of M/E-1 (“M/E1”), M/E-2 (“M/E2”), M/
E-3 (“M/E3”), and P/P (“P/P”).

User: indicate assignment of User1 (“USR1”), User2 (“USR2”), User3 
(“USR3”), User4 (“USR4”), User5 (“USR5”), User6 (“USR6”), 
User7 (“USR7”), and User8 (“USR8”).

DME: indicate assignment of DME ch1 (“DME1”), ch2 (“DME2”), ch3 
(“DME3”), ch4 (“DME4”), ch5 (“DME5”), ch6 (“DME6”), ch7 
(“DME7”), and ch8 (“DME8”).

Dev1-8: indicate assignment of Device1 (“DEV1”), Device2 (“DEV2”), 
Device3 (“DEV3”), Device4 (“DEV4”), Device5 (“DEV5”), Device6 
(“DEV6”), Device7 (“DEV7”), and Device8 (“DEV8”).

Dev9-12: indicate assignment of Device9 (“DEV9”), Device10 
(“DEV10”), Device11 (“DEV11”), and Device12 (“DEV12”).

Misc: indicate assignment of P-Bus (“PBUS”) and GPI (“GPI”).

Creating and saving a master timeline
To save a master timeline register with the menu, use the following procedure.

1 In the Store menu, using any of the following methods, select the register 
in which you want to save the master timeline.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

2 Press [Edit].

The Edit menu appears, and you can now save the master timeline in the 
specified register. In this menu again, you can turn the knob to select the 
master timeline register.
The status area shows the status of each region in this master timeline.

3 Using any of the following methods, select the region. Multiple selections 
are also possible.

• Press directly on the display in the status area.
• To cancel the selection, press once more to return to the normal display.
• To select all regions, press [ALL].

To select all switcher-related regions (M/E, P/P, USER), press [SWR 
ALL].

4 Press [Assign], turning it on.

Knob Parameter Adjustment Setting values

1 Master Reg Master timeline register 
number

1 to 99
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• If the selected register is locked, a confirmation message appears asking 
whether or not to cancel the operation. Press [OK] to return to the 
previous menu display without carrying out the registration.

• If the operation is carried out, the region selected in step 3 is registered 
on the master timeline, and the parameters are now valid.

5 Turn the knob to select the number of the effect register.

6 Repeat steps 3 to 5 as required to set all regions and register numbers to be 
saved on the master timeline.

7 In the <Store> group, press [Store].

This saves the settings.

To return to the state before saving the master timeline content
In the <Store> group, press [Undo].

Knob Parameter Adjustment Setting values

3 Effect Reg Effect register number 1 to 399
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Register Operations in the Menus

Using the Effect menu, you can carry out the following effect register 
operations.
• Attribute setting
• Status display
• Register editing

To display the Effect menu
Press the top menu selection button [EFF] in the menu control block.

The menus for editing registers are divided up by registers. Here the menu for 
registers 1 to 99 is described as an example, but you can carry out operations 
in the same way on registers 101 to 199, 201 to 299, and 301 to 399, using VF3 
to VF5.

Effect Attribute Settings

Applying effect dissolve
To apply the “effect dissolve” attribute to a keyframe effect, use the following 
procedure.

1 In the Effect menu, press VF2 ‘Effect 1-99’ and HF1 ‘Attribute.’

The Attribute menu appears.
The status area shows the region names, register numbers and status, and 
attribute settings.

2 Press the region display in the upper part of the list, and in the selection 
window select the region. Selecting multiple regions is also possible.
To select all regions, press [ALL].

3 Press [OK].

The selected region name appears in the upper part of the list.

4 Using any of the following methods, select the register.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.
Register Operations in the Menus
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• To select all registers, press [ALL].

5 Press [Effect Dissolve], turning it on.

6 Turn the knob to set the duration.

Setting the duration for a temporary attribute
To set the duration for a temporary attribute set in the numeric keypad control 
block, turn knob 5.

Effect Status Display

The Effect>Effect 1-99 menu displays the following information.

Region name: The selected region name appears in the upper part of the list.
Register number
Register name
Write-protected status: When the register is write-protected, a letter “L” 

appears. 
Empty status: When the register is empty, a letter “E” appears.

Effect Register Editing

You can carry out the following editing on effect registers and master timeline 
registers.
• Lock: Write-protect the contents of the register.
• Copy: Copy the contents of one register to another register.
• Merge: Merge the data of two registers. It is not possible to merge master 

timeline registers.

Knob Parameter Adjustment Setting values

1 Register Register number 1 to 99

3 Num Select number of registers 1 to 99

Knob Parameter Adjustment Setting values

4 Eff Diss 
Duration

Dissolve duration 1 to 999 (frames)

Knob Parameter Adjustment Setting values

5 Temp Dur Temporary attribute 
dissolve duration

0 to 999 (frames)
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• Move: Move the contents of one register to another register.
• Swap: Swap the contents of two registers.
• Delete: Delete the contents of a register.
• Name: Attach a name to a register.

Write-protecting the contents of the effect register
Use the following procedure.

Note
It is not possible to write-protect an empty register.

1 In the Effect menu, press VF2 ‘Effect 1-99’ and HF2 ‘Lock.’

The Lock menu appears.

2 Press the region display in the upper part of the list to display a selection 
window, then select the region in the selection window. Selecting multiple 
regions is also possible.
To select all regions, press [ALL].

3 Press [OK].

The selected region name appears in the upper part of the list.

4 Using any of the following methods, select the register.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

• To select all registers, press [ALL].

5 Press [Lock], turning it on.

To unlock the register
Select the register you want to unlock, and press [Lock], turning it off.

Copying, moving, and swapping effect register data
This section describes the procedure for copying. You can move or swap 
registers using a similar procedure.

1 In the Effect menu, press VF2 ‘Effect 1-99’ and HF3 ‘Copy/Merge.’

Knob Parameter Adjustment Setting values

1 Register Register number 1 to 99

3 Num Select number of registers 1 to 99
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• The Copy/Merge menu appears.
• The left side of the status area shows the register number of the copy 

source, and the right side shows the register number of the copy 
destination.

2 Press the region display in the upper part of the list to display a selection 
window, then select the region in the selection window. Selecting multiple 
regions is also possible.
To select all regions, press [ALL].

Operation between regions
Operation between regions is possible in the following cases.
• Two of the M/E-1, M/E-2, M/E-3 and P/P regions
• Two of the USER1 to 8 regions of the same configuration 
• Two of the DME1 to 8 (including Global) regions

3 Press [OK].

The selected region name appears in the upper part of the list.

4 Using any of the following methods, select the desired registers.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

• To select all registers, press [ALL]. 

5 To copy without transferring the name, in the <Copy> group, press [W/o 
Name], turning it on.

6 In the <Copy> group, press [Copy].

This carries out the copy.
If, for example, the copy destination register is write-protected or the same 
register is specified both as the copy source and destination registers, a 
confirmation message appears. Press [OK] to cancel the copy.

Merging effect registers
Use the following procedure.

1 In the Effect menu, select VF2 ‘Effect 1-99’ and HF3 ‘Copy/Merge.’

Knob Parameter Adjustment Setting values

1 From Reg Copy source register number 1 to 99

2 To Reg Copy destination register number 1 to 99

3 Num Select number of registers 1 to 99
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• The Copy/Merge menu appears.
• The left side of the status area shows a list for the register coming 

afterward when merged. The right side shows a list for the register 
coming before when merged.

2 Press the region display in the upper part of the list, and in the selection 
window select the region. Selecting multiple regions is also possible.
To select all regions, press [ALL].

3 Press [OK].

The selected region name appears in the upper part of the list.

4 Using any of the following methods, select the register.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

5 Press [Merge].

This carries out the merge.

Deleting data from effect registers
Use the following procedure.

1 In the Effect menu, press VF2 ‘Effect 1-99’ and HF6 ‘Delete.’

The Delete menu appears.

2 Press the region display in the upper part of the list to display a selection 
window, then select the region in the selection window. Selecting multiple 
regions is also possible.
To select all regions, press [ALL].

3 Press [OK].

The selected region name appears in the upper part of the list.

4 Using any of the following methods, select the desired registers.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.

Knob Parameter Adjustment Setting values

1 From Reg The register coming afterwards when 
merged

1 to 99

2 To Reg The register coming before when merged 1 to 99
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• Turn the knobs.

• To select all registers, press [ALL].

5 Press [Delete].

Attaching a name to an effect register
Use the following procedure.

1 In the Effect menu, press VF2 ‘Effect 1-99’ and HF7 ‘Rename.’

The Rename menu appears.

2 Press the region display in the upper part of the list to display a selection 
window, then select the region in the selection window. Selecting multiple 
regions is also possible.
To select all regions, press [ALL].

3 Press [OK].

The selected region name appears in the upper part of the list.

4 Using any of the following methods, select the register you want to name.

• Press directly on the list in status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

The selected register appears in reverse video.

5 Press [Rename].

A keyboard window appears.

For details of keyboard window operation, see “Menu Operations” in 
Chapter 2 (Volume 1).

6 Enter the name, of not more than eight characters, and press [Enter].

The set name is reflected in the status area.

Knob Parameter Adjustment Setting values

1 Register Register number 1 to 99

3 Num Select number of registers 1 to 99

Knob Parameter Adjustment Setting values

1 Register Register number 1 to 99
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Displaying a List of Effect Registers for Editing

You can display a list of effect registers including status information (whether 
data is present and so on), then carry out lock, copy, delete, and rename 
operations.

Displaying the list of effect registers with status information
Press the menu title button at the top left of the Effect menu.
The Effect >Status menu appears. The status area shows a list of effect registers 
(1 to 99).

Register name displays
For the same number, the register name for the M/E-1 region takes precedence.
If there is no data for the M/E-1 region, then the register name appears in the 
sequence M/E-2 >M/E-3 >P/P >USER1 to USER8 >DME1 to DME8 >DEV1 
to DEV12 >P-BUS >GPI.

Indication colors
Each register has a color-coded border, indicating its status.
Selected register: pale blue border
Register containing data: shown amber within the border. If, however, there 

are one or more locked regions, the display is in red.

Write-protecting the contents of the register (lock function)
(This applies to all regions.)

In the Effect >Status menu, use the following procedure.

1 Using any of the following methods, select the register you want to lock.

• Press directly on the corresponding register indication in the status area.
• Turn the knob.

2 Press [Lock].

The register is locked, and the background of the register indication 
appears in red.

To release the lock
Press [Lock] once more, turning the contents of the frame to amber.

Knob Parameter Adjustment Setting values

1 Register Register selection 1 to 99
Register Operations in the Menus



  C
hapter 13 

K
eyfram

e E
ffects
Copying the contents of a register
(This applies to all regions.)

In the Effect >Status menu, use the following procedure.

1 Using any of the following methods, select the copy source register.

• Press directly on the corresponding register indication in the status area.
• Turn the knob.

2 In the <Copy> group, press [From __ ].

3 Select the copy destination register.

4 In the <Copy> group, press [To __ ].

This executes the copy.

Deleting the contents of a register
(This applies to all regions.)

In the Effect >Status menu, use the following procedure.

1 Using any of the following methods, select the register you want to delete.

• Press directly on the corresponding register indication in the status area.
• Turn the knob.

2 Press [Delete].

This deletes the data from the register.

Renaming a register
(This applies to all regions.)

In the Effect >Status menu, use the following procedure.

1 Using any of the following methods, select the register you want to 
rename.

Knob Parameter Adjustment Setting values

1 Register Register selection 1 to 99

Knob Parameter Adjustment Setting values

1 Register Register selection 1 to 99
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• Press directly on the corresponding register indication in the status area.
• Turn the knob.

2 Press [Rename].

A keyboard window appears.

3 Enter a name of up to eight characters, and press [Enter].

This changes the name.

Knob Parameter Adjustment Setting values

1 Register Register selection 1 to 99
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Snapshot Operations From the Numeric 
Keypad Control Block

The term “snapshot” refers to a function whereby the various settings required 
to apply a particular effect to an image are saved in memory as a set of data, for 
recall as required to recover the same effect-applied state.

For an overview of snapshots, see “Snapshots” in Chapter 1 (Volume 1).

You can carry out snapshot operations principally using the numeric keypad 
control block. (See following illustration.)
Additionally, in each of the M/E-1 to M/E-3 and PGM/PST banks, you can use 
the Flexi Pad control block to save and recall. (See page 240.)
To apply attributes or display the status, use the Snapshot menu. (See page 
246.)
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Saving and Recalling Snapshots

Snapshot operations with the numeric keypad control block use the following 
buttons.

Numeric keypad control block

Saving a snapshot from the numeric keypad control block
Use the following procedure.

1 Make the settings for the state you want to save as a snapshot.

2 In the numeric keypad control block, press the [SNAPSHOT] button, 
turning it on.

This allocates the numeric keypad control block to snapshot operations, 
and the [RCALL] button lights.

3 Press the region selection button corresponding to the region for which you 
want to save, turning it on. You can select more than one region.

[M/E 1], [M/E 2], [M/E 3], [P/P]: These select the corresponding M/E-1, 
M/E-2, M/E-3, and PGM/PST regions.
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[USER 1] to [USER 8]: These select the USER regions.
[DME 1] to [DME 8]: These select the DME channels.
[RTR]: This selects the Router region.
[ALL]: This selects all regions.

Note
The regions that can be selected simultaneously are those assigned to the 
region selection buttons in the numeric keypad control block. (See 
“Assigning a region to a region selection button in the numeric keypad 
control block” (page 308).)

The first button pressed lights green as the reference region, and any 
subsequently pressed buttons light amber.
Pressing one of the amber-lit buttons, while holding down [SNAPSHOT], 
turns the button green to indicate its corresponding region as the new 
reference region.

For details of the precedence order for becoming the reference region, see 
“Regions and Registers” in Chapter 1 (Volume 1).

The display shows the name of the reference region and the number of the 
register previously recalled for that region.

4 Press the [STORE] button, turning it on.

5 Enter the desired register number from the numeric keypad.

To find an empty register, instead of entering a number, press the [.] 
(period) button. To search for an empty register common to all currently 
selectable regions, press the period button again.

Note
If you choose a register which already contains a snapshot, and save a 
snapshot, then the existing register contents are overwritten.

The register number appears in the display. If the number is followed by a 
letter ‘e’ or ‘E,’ this indicates the following.
e: The selected register is empty for the regions selected in step 3.
E: The selected register is empty for all currently selectable regions.
The entered register number appears in the display.

6 To apply attributes, press the following buttons, turning them on.

Attribute to apply Button

Effect dissolve [+/–/EFF DISS] button
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a) The GPI port that can be set is 1 (fixed).

For details of attributes, see “Snapshots” in Chapter 1 (Volume 1).

Note
In the numeric keypad control block, it is not possible to apply the cross-
point hold. For details, see “Applying snapshot attributes” (page 246).

7 Press the [ENTER] button.

This saves the snapshot, and the [STORE] button goes off. The [RCALL] 
and [STORE STATS] buttons light.

To cancel a snapshot save operation
After saving a snapshot, to cancel the save, hold down the [STORE STATS] 
button and press the [UNDO] button.

Recalling a snapshot from the numeric keypad control block
Use the following procedure.

1 In the numeric keypad control block, press the [SNAPSHOT] button, 
turning it on.

This allocates the numeric keypad control block to snapshot operations, 
and the [RCALL] button lights.

2 Press the region selection button corresponding to the region you want to 
recall, turning it on. Multiple selections are also possible.

[M/E 1], [M/E 2], [M/E 3], [P/P]: These select the corresponding M/E-1, 
M/E-2, M/E-3, and PGM/PST regions.

[USER 1] to [USER 8]: These select the user regions.
[DME 1] to [DME 8]: These select the DME channels.
[ALL]: This selects all regions.
[RTR]: This selects the Router region.
[MASTR]: This selects a master snapshot.

Note
The regions that can be selected simultaneously are those assigned to the 
region selection buttons in the numeric keypad control block. (See 

Auto transition [CLR/AUTO TRANS] button

GPI output a) TRIM/GPI ENBL] button

Attribute to apply Button
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“Assigning a region to a region selection button in the numeric keypad 
control block” (page 308).)
It is not possible to select [MASTR] and other regions simultaneously. If 
selected simultaneously, the master snapshot takes precedence.

The first pressed button lights green as the reference region, and 
subsequently pressed buttons light amber.
Pressing one of the amber-lit buttons, while holding down [SNAPSHOT], 
turns the button green to indicate its corresponding region as the new 
reference region.

For details of the precedence order for becoming the reference region, see 
“Regions and registers” in Chapter 1 (Volume 1).

The display shows the name of the reference region and the number of the 
register previously recalled for that region.

3 Enter the desired register number from the numeric keypad.

See step 5 (page 236) in “Saving a snapshot from the numeric keypad 
control block.”

The entered register number appears in the display.

4 To apply temporary attributes, press the following buttons, turning them 
on.

a) When Xpt Hold mode is selected in setup. 
b) When Key Disable mode is selected in setup. 

For the setup setting, see “Settings Relating to Keys, Wipes and Frame 
Memory (Key/Wipe/FM Menu)” (page 367).

For details of temporary attributes and available attributes, see “Snapshot 
Attributes” in Chapter 1 (Volume 1).

Control block Temporary 
attribute to apply

Button

Cross-point control 
block

A/B bus cross-point 
hold

[XPT HOLD] button in the 
background A/B bus

Key cross-point hold [XPT HOLD] button in the key bus a)

Key disable [XPT HOLD] button in the key bus b)

Numeric keypad 
control block

Effect dissolve [+/–/EFF DISS] button

Auto transition [CLR/AUTO TRANS] button
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Notes
• The cross-point hold and key disable settings are maintained until you 

next press the [XPT HOLD] button.
• Applying temporary attributes does not affect the contents of the 

register.
• It is not possible to apply temporary attributes to a master snapshot.

5 Press the [ENTER] button.

This recalls the specified snapshot, and the reference region name and 
recalled register number appear in the display.
If you applied the effect dissolve or auto transition temporary attributes in 
step 4, the corresponding buttons go off.
When a master snapshot is recalled, the region selection buttons light 
according to the saved region information.

To cancel a snapshot recall operation
After saving a snapshot, to cancel the recall, press the [UNDO] button.

Note
It is not possible to cancel recalling a master snapshot.

Creating and saving a master snapshot with the numeric keypad 
control block

To create and save a master snapshot with the numeric keypad control block, 
refer to the operations in “Creating and Saving a Master Timeline Using the 
Buttons in the Numeric Keypad Control Block” (page 219). Note, however, 
that in place of the [EFF] button in the numeric keypad control block, the 
[SNAPSHOT] button is used.
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Snapshot Operations in the Flexi Pad 
Control Block

In the Flexi Pad control block on each of the M/E-1 to M/E-3 and PGM/PST 
banks, you can only carry out operations on snapshots for that bank. It is 
therefore not necessary to select a region.
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Banks and Registers

In a standard type Flexi Pad control block, in order to handle the 99 registers, 
they are considered in groups. These groups are called “banks,” and there are 
ten banks, numbered from 0 to 9.
The correspondence between banks and registers is shown in the following 
table.

Example: When you select bank 3, the register numbers allocated to the 
memory recall section are as follows.

Operations with a simple type Flexi Pad control block
With a simple type Flexi Pad control block, the registers that can be handled 
are numbers 1 to 8. Bank operations are therefore not possible. It is also not 
possible to apply attributes, or to cancel a snapshot save or recall operation 
once carried out.
To use registers 9 to 99, or to cancel a snapshot save operation, use the numeric 
keypad control block.

Bank number Register numbers

Bank 0 1 to 10

Bank 1 11 to 20

Bank 2 21 to 30

Bank 3 31 to 40

Bank 4 41 to 50

Bank 5 51 to 60

Bank 6 61 to 70

Bank 7 71 to 80

Bank 8 81 to 90

Bank 9 91 to 99

37 38 39

34 35 36

31 32 33

40
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Saving and Recalling Snapshots

Saving a snapshot 
As an example, to save a snapshot on the M/E-1 bank, use the following 
procedure.

1 In the M/E-1 bank, make the settings for the state you want to save as a 
snapshot.

2 In the M/E-1 bank Flexi Pad control block, press the [SNAPSHOT] button.

This allocates the Flexi Pad control block to snapshot operations. The 
numeric display shows the last selected bank number and the register 
number last recalled on the bank.

3 Use any of the following methods to select the bank for saving the 
snapshot.
(On a simple type Flexi Pad control block, there are no banks, and this 
operation is not necessary.)

To select bank 0: Press the [BANK 0] button.
To select bank 1: Press the [BANK 1] button.
To select any bank from 0 to 9: Press the [BANK SEL] button, changing 

the memory recall section display as shown below; select a number 
from 0 to 9.

The selected bank number appears in the numeric display.
The buttons in the memory recall section change to show the names of the 
registers in the selected bank, together with the register status.
Using the Setup menu, it is possible to specify which to display, the 
register name or register number. 
Lit orange: register containing a snapshot
Lit yellow: last recalled register

7 8 9

4 5 6

1 2 3

0
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Not lit: register not containing anything

4 To apply an attribute, hold down the [SNAPSHOT] button, and in the 
memory recall section, press a button as follows, turning it on.

For details of attributes, see “Snapshot Attributes” in Chapter 1 (Volume 
1).

Note
In the Flexi Pad control block, it is not possible to apply the cross-point 
hold or GPI output attributes. In a simple type Flexi Pad control block, it 
is not possible to apply any attributes. To add these attributes, use a menu 
operation. (See page 246.)

5 Still holding down the [SNAPSHOT] button from step 4, press the 
memory recall button corresponding to the register in which you want to 
save.

Note
If you press a button which is lit orange or yellow, the existing register 
contents are overwritten.

The button you pressed lights yellow, and this completes the save 
operation. The [STORE STATS] button lights amber, and the numeric 
display shows the selected register number after the bank number.

To cancel a snapshot save operation
After saving a snapshot, to cancel the save, hold down the [STORE STATS] 
button and press the [UNDO] button.
The [STORE STATS] button changes color from amber to green.

Note
On a simple type Flexi Pad control block, it is not possible to cancel a snapshot 
save operation.

Recalling a snapshot

Note
When an M/E bank is not assigned to any region selection button in the 
numeric keypad control block in a setup setting, it is not possible to recall a 

Attribute to apply Button

Effect dissolve [EFF DISS] button

Auto transition [AUTO TRANS] button
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snapshot with the Flexi Pad control block of that M/E bank. (See “Assigning a 
region to a region selection button in the numeric keypad control block” (page 
308)).

As an example, to recall a snapshot on the M/E-1 bank, use the following 
procedure.

1 In the M/E-1 bank Flexi Pad control block, press the [SNAPSHOT] button.

This allocates the Flexi Pad control block to snapshot operations. The 
numeric display shows the last selected bank number and the register 
number last recalled on the bank.

2 Select the bank for recall.

See step 3 (page 242) in “Saving a snapshot.”

3 To apply temporary attributes, press the following buttons, turning them 
on.

a) When Xpt Hold mode is selected in setup. 
b) When Key Disable mode is selected in setup. 

For details of the operation mode of the [XPT HOLD] button, see page 
369.

For details of temporary attributes and available attributes, see “Snapshot 
Attributes” in Chapter 1 (Volume 1).

Notes
• The cross-point hold and key disable settings are maintained until you 

next press the [XPT HOLD] button.
• Applying temporary attributes does not affect the contents of the 

register.

4 Press the button in the memory recall section which shows the desired 
register name.

Control block Temporary 
attribute to apply

Button

Cross-point control 
block

A/B bus cross-point 
hold

[XPT HOLD] button in the 
background A/B bus

Key cross-point hold [XPT HOLD] button in the key bus a)

Key disable [XPT HOLD] button in the key bus b)

Flexi Pad control 
block

Effect dissolve [EFF DISS] button

Auto transition [AUTO TRANS] button
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The button you pressed lights yellow, and this recalls the snapshot.
The numeric display shows the selected register number after the bank 
number.

To cancel a snapshot recall operation
After recalling a snapshot, to cancel the recall, press the [UNDO] button.

Deleting a snapshot
As an example, to delete a snapshot on the M/E-1 bank, use the following 
procedure.

1 In the M/E-1 bank Flexi Pad control block, press the [SNAPSHOT] button.

This allocates the Flexi Pad control block to snapshot operations. The 
numeric display shows the last selected bank number and the last recalled 
register number on the corresponding bank.

2 Select the bank for the register containing the snapshot you want to delete.

See step 3 (page 242) in “Saving a snapshot.”

3 Hold down the [STORE STATS] button, then hold down the button in the 
memory recall section displaying the number of the corresponding 
register.

The button you pressed goes off, and this deletes the snapshot. The 
[STORE STATS] button lights amber.

Note
On a simple type Flexi Pad control block, it is not possible to delete a snapshot.
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Snapshot Operations in the Menus

You can also set snapshot or key snapshot attributes in the Snapshot menu, 
which also displays the status of the registers. To access the Snapshot menu, 
press the top menu selection button [SNAPSHOT] in the menu control block.
In the Snapshot menu, as well as setting snapshot attributes, you can carry out 
editing operations on snapshots, including copy and delete.

See “Snapshot Register Editing” (page 252).

Selecting a Region or Reference Region in a Menu

During snapshot operations, you can select a region in the menu. This is 
convenient for selecting some of the regions assigned to the numeric keypad 
control block or changing the reference region.

For details of the operations, see “Selecting by menus” (page 190).

Setting Snapshot Attributes

Applying snapshot attributes
To apply an attribute to a snapshot, use the following procedure.

1 In the Snapshot menu, press VF2 ‘Snapshot’ and HF1 ‘Attribute.’

The Snapshot>Attribute menu appears.
The status area shows the region names, register numbers, and the status 
and attributes set.

2 Press the region display in the upper part of the list to display a selection 
window, then select the region in the selection window. Selecting multiple 
regions is also possible. To select all regions, press [ALL].

3 Press [OK].

The selected region name appears in the upper part of the list.

4 Using any of the following methods, select the register.

• Press directly on the list in the status area.
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• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

• To select all registers, press [ALL].

5 In the <Attribute> group, press the buttons for the attributes you want to 
apply, turning them on. 

Carry out the following procedures for each of the attributes.

To apply the cross-point hold attributes

1 Press [XPT Hold].

The Snapshot>Attribute>Xpt Hold menu appears. The status area shows a 
list of the currently selected regions and bus names.

2 Using any of the following methods, select the register.

• Press directly on the list in the status area. To select one or more buses, 
press [Plural] and then select buses.

• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

a) Appears when the region is RTR.
b) Appears when the region is other than RTR.

• To select all registers, press [ALL].

3 When the region is set to RTR (Router) only, press [RTR Level].

A window appears for selecting the router level.

4 Press the level for which you want to set the cross-point hold, turning it on, 
and press [OK]. To select all levels, press [ALL].

5 Press [On].

This enables cross-point hold on the selected bus or buses.

Knob Parameter Adjustment Setting values

1 Register Register number 1 to 99

2 Num Select number of registers 1 to 99

Knob Parameter Adjustment Setting values

2 Destination a) Destination selection 1 to 128

3 Bus b) Bus name selection –
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To switch cross-point hold off, press [Off].

To apply the effect dissolve attribute

1 Press [Effect Dissolve], turning it on.

2 Turn the knob to set the effect dissolve duration.

To set the duration for a dissolve set as a temporary attribute 
effect
To set the duration for a dissolve set as a temporary attribute effect in the 
numeric keypad or Flexi Pad control block, turn the knob.

To apply the auto transition attribute
Press [Auto Transition], turning it on.

To apply the GPI output attribute

1 Press [GPI Output], turning it on.

2 Turn the knob to set the port number.

To apply the clip event attribute

Note
The following operating procedure can be used only for the frame memory 
channels assigned to a user region.

For details of frame memory assignment, see “Setting user regions” (page 
358).

1 Press [Clip Event].

The Snapshot >Attribute >Clip Event menu appears.

Knob Parameter Adjustment Setting values

3 Eff Diss Duration Dissolve duration 0 to 999 (frames)

Knob Parameter Adjustment Setting values

5 Temp Dur Temporary attribute 
dissolve duration

0 to 999 (frames)

Knob Parameter Adjustment Setting values

4 GPI Out 
Port

GPI output port number 1 to 8
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2 In the <Frame Memory Select> group, press the desired button.

On the left of the status area, the name and content of the selected region 
(for example, USER1) are shown. On the right, the content of the clip of 
the current frame memory is shown.

3 Press [Clip Event], turning it on.

The clip event attribute is applied.

4 To select the clip of the current frame memory, press [Set].

The content of the clip is shown on the left of the status area.

5 To play the clip as soon as it is recalled, press [Auto Play], turning it on.

For details of attributes and available attributes, see “Snapshots” in Chapter 
1 (Volume 1).

Snapshot Status Display

The Snapshot>Attribute menu displays the following information.

For details of how to access the Snapshot>Attribute menu, see page 246.

Region name: The selected region name appears in the upper part of the list.
Register number
Register name
Write-protected status: When the register is write-protected, an “L” (for 

“lock”) appears.
Empty status: When the register is empty, an “E” (for “empty”) appears.
Attribute settings: The attributes set for a register are shown by the following 

character codes.

When the cross-point hold is set:

Displayed 
character codes

Attributes set

A, B Cross-point hold is set for the A or B background bus.

1, 2, 3, 4 Cross-point hold is set for key bus 1, 2, 3, or 4.

U1, U2 Cross-point hold is set for the utility 1 or utility 2 bus.

D2 Cross-point hold is set for video bus selected for 2nd DME 
channel.

FvFkBvBk Cross-point hold is set for all of the DME front video bus, DME 
front key bus, DME back video bus, and DME back key bus.
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When an effect dissolve is set:

When an auto transition is set:

When a GPI output is set:

When a clip event is set:

Setting Key Snapshot Attributes

Applying key snapshot attributes
To apply an attribute to a key snapshot, use the following procedure.

1 In the Snapshot menu, press VF5 ‘Key Snapshot’ and HF1 ‘Attribute.’

The Snapshot>Key Snapshot>Attribute menu appears.
The status area shows the region names, register numbers, and whether the 
registers are locked or not.

Aux Cross-point hold is set for one of the AUX buses.

Mon Cross-point hold is set for one of the monitor buses.

Fm1, Fm2 Cross-point hold is set for one of the frame memory 1 and 2 
buses.

RTR Cross-point hold is set for the Router region.

Displayed 
character codes

Attributes set

Duration value The effect dissolve attribute is set, with the displayed duration.

Displayed 
character codes

Attributes set

T Auto transition is set.

Displayed 
character codes

Attributes set

Port number GPI output is set for the port of the displayed number.

Displayed 
character codes

Attributes set

On Clip event is set.

Displayed 
character codes

Attributes set
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2 Press the region display in the upper part of the list to display a selection 
window, then select the region in the selection window. Selecting multiple 
regions is also possible.

3 Press [OK].

The selected region name appears in the upper part of the list.

4 Using any of the following methods, select the register.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

5 In the <Recall Mode> group, select one of the following modes for save 
and recall operations.

XPT: Only the key material selection data is saved or recalled.
Modifier: Only the key modifier settings are saved or recalled.
Transition: Only the independent key transition settings are saved or 

recalled.

Creating and Saving a Master Snapshot

To save a master snapshot in the Snapshot menu, after recalling the 
Snapshot>Master Snapshot>Store menu, refer to the operations in “Creating 
and Saving a Master Timeline With the Menu” (page 221).

Recalling the Store menu
Carry out the following procedure.

1 Do either of the following.

• In the menu control block, press the top menu selection button 
[SNAPSHOT].

• In the numeric keypad control block, press the [SNAPSHOT] button 
twice in rapid succession.

The Snapshot menu appears.

2 Press VF1 ‘Master Snapshot’ and HF1 ‘Store.’

The Master Snapshot>Store menu appears.

Knob Parameter Adjustment Setting values

1 Register Register number 1 to 4
251Snapshot Operations in the Menus



   C
hapter 14 

S
napshots

252
The status area shows the master snapshot register names, register lock 
status, register number for each region, and so on.

3 If required, press the following buttons in the status area to change the 
region display.

M/E, P/P: indicate assignment of M/E-1 (“M/E1”), M/E-2 (“M/E2”), M/
E-3 (“M/E3”), and P/P (“P/P”).

User: User1 (“USR1”) to User8 (“USR8”)
DME: indicate assignment of DME ch1 (“DME1”), ch2 (“DME2”), ch3 

(“DME3”), ch4 (“DME4”), ch5 (“DME5”), ch6 (“DME6”), ch7 
(“DME7”), and ch8 (“DME8”).

Misc: RTR (“Router”)

Snapshot Register Editing

You can carry out the following editing on snapshot registers.
(You can use similar procedures also on master snapshot, wipe snapshot, DME 
wipe snapshot and key snapshot registers.)
• Lock: Write-protect the contents of the register.
• Copy: Copy the contents of one register to another register.
• Move: Move the contents of one register to another register.
• Swap: Swap the contents of two registers.
• Delete: Delete the contents of a register.
• Name: Attach a name to a register.

For details of snapshot register operations, see “Effect Register Editing” 
(page 225).

Displaying a List of Snapshot Registers for Editing

You can display a list of snapshot registers including status information 
(whether data is present and so on), then carry out lock, copy, delete, and 
rename operations.

Displaying the list of snapshot registers with status information
Press the menu title button at the top left of the Snapshot menu.
The Snapshot >Status menu appears. The status area shows a  list of snapshot 
registers (1 to 99).

For details of lock, copy, delete, and rename operations, see “Displaying a List 
of Effect Registers for Editing” (page 230).
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Register name displays
For the same number, the register name for the M/E-1 region takes precedence.
If there is no data for the M/E-1 region, then the register name appears in the 
sequence M/E-2 >M/E-3 >P/P >USER1 to USER8 >DME1 to DME8 >RTR.
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Utility Execution

You can assign actions such as menu shortcuts, function enabling and 
disabling, and recalling shotbox or macro registers to buttons in the menu 
control block and utility/shotbox control block. Use the setup menu to make the 
assignment.

For details of the menu control block and utility/shotbox control block, see 
“Menu Control Block” and “Utility/Shotbox Control Block” in Chapter 2 
(Volume 1).
For details of the settings for assigning functions to buttons, see “Setting 
Button Assignments (Prefs/Utility Menu)” (page 330).

Executing a Utility With the User Preference Buttons 
(Menu Control Block)

In the setup menu, you can assign any eight actions to the user preference 
buttons in the menu control block.

To execute an assigned action
Press the corresponding user preference button ([PREFS 1] to [PREFS 8]).
• In the case of a function on/off action, the button you pressed lights amber, 

and this enables the function.
To disable the function, press the button once more.

• For other actions, the button you pressed momentarily lights amber, and then 
the function is executed.
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Executing a Utility in the Utility/Shotbox Control Block

Utility/shotbox control block

By default, the memory recall buttons in the utility/shotbox control block are 
assigned to shotbox registers 1 to 96, in banks 1 to 4 (see page 268), but in the 
setup menu, you can assign these to any 96 actions.

To execute an assigned action
Use the following procedure.

When the action is to execute a shotbox register, follow the procedure in 
“Shotbox Execution in the Utility/Shotbox Control Block” (page 268).

1 Press one of the bank selection buttons [BANK1] to [BANK4] to select a 
bank.

• The bank selection button you pressed lights amber.
• For the selected bank, the memory recall buttons show the button 

numbers and corresponding button states. If a button has been given a 
name in the setup menu, this name appears.
Not lighted: buttons with nothing saved
Lit orange: buttons saving a utility command or menu shortcut

1
BANK

1 2 3 4

7
BANK

2

BANK
3

BANK
4

5 6

8 9 10 11 12

13 14 15 16 17 18

19 20 21 22 23 24

Bank selection buttons

Memory recall buttons
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2 Press the memory recall button for which the action you want to execute 
has been registered.

• In the case of a function on/off action, the button you pressed lights 
green, and this enables the function.
To disable the function, press the button once more.

• For other actions, the button you pressed momentarily lights green, and 
then the function is executed.
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Shotbox Register Creation

The term “shotbox” refers to a function whereby for each specified region any 
snapshot or keyframe effect can be recalled simultaneously. For each region, 
any snapshot or keyframe effect number can be specified to be recalled.
There is also a setting to enable or disable the auto run function.

For a shotbox overview, see “Shotbox” in Chapter 1 (Volume 1).

You can create (save) shotbox registers in the following control blocks.
• Numeric keypad control block (See “Numeric Keypad Control Block” in 

Chapter 2 (Volume 1).)
• Menu control block (See “Menu Control Block” in Chapter 2 (Volume 1).)

Creating a Shotbox Register in the Numeric Keypad 
Control Block

When you create a shotbox register in the numeric keypad control block, you 
carry out separate operations in respect of the snapshot setting data and the 
effect setting data, and save in the register. The procedure described here 
makes the snapshot settings first, followed by the effect settings.

Creating a shotbox register
Use the following procedure.

1 In the numeric keypad control block, press the [SNAPSHOT] button, 
turning it on.

This assigns the numeric keypad control block to snapshot operations.

2 Specify the register number of the snapshot you want to save in a shotbox 
register, and then recall it for each region.

For details of the procedure for recalling a register, see “Recalling a 
snapshot from the numeric keypad control block” (page 237).

3 Press the [SHOTBOX] button, turning it on.

This assigns the numeric keypad control block to shotbox operations.

4 Press the [STORE] button, turning it on.
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The [SNAPSHOT] button lights green.
If not lighted, press the [SNAPSHOT] button to turn it on.

Note
Only in [SHOTBOX] operation mode with the [STORE] button lit, the 
[SNAPSHOT] button or [EFF] button lights green to indicate that a setting 
operation is in progress for the purpose of saving snapshot data or effect 
data in a shotbox register.

5 Press the region button for the snapshot you want to save, turning it on.

6 Enter the desired shotbox register number with the numeric keypad 
buttons.

To find an empty register, instead of entering a number, press the [.] 
(period) button.

The display shows the relevant register numbers. When a register number 
is postfixed with an “E,” the register is empty.

7 Press [ENTER].

This saves the region you turned on in step 5, and the register number you 
recalled for that region as a snapshot setting in a shotbox register, and the 
[STORE] button goes off. At the same time, the [RCALL] button lights.

8 In the numeric keypad control block, press the [EFF] button, turning it on.

9 Specify the register number of the keyframe effect you want to save in a 
shotbox register, and then recall it for each region.

For details of the procedure for recalling a register, see “Recalling a 
register” (page 185).

10Referring to steps 3 to 5, carry out the setting operation for effect register 
saving. In step 4, however, press the [EFF] button, lighting it green.

11Enter the shotbox register number specified in step 6 using the numeric 
keypad buttons.

12Press the [ENTER] button.

This saves the effect setting in a shotbox register, and the [STORE] button 
goes off. At the same time, the [RCALL] button lights.
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To change the contents of a shotbox register
After recalling the shotbox register you want to change, referring to the 
previous item “Creating a shotbox register,” change the contents of the 
shotbox register, and save.

To check the region saved in a shotbox register
During operations to change the contents of a shotbox register, to check which 
region is saved in the register, use the following procedure.

1 With the [SHOTBOX] button lit, press the [STORE] button, turning it on.

2 Press the required button, as follows, turning it on.

To check the snapshot region: [SNAPSHOT] button
To check the effect region: [EFF] button

3 Hold down the [STORE] button.

While this button is held down, the button for the saved region lights.
Releasing the button returns you to the state before holding down the 
[STORE] button.

Note
While the [STORE] button is lit, the mode selection buttons ([TRANS RATE] 
button and so on) in the numeric keypad control block do not operate. To 
change the mode, press the [RCALL] button or [SHOTBOX] button so that the 
[STORE] button goes off.

Creating a Shotbox Register Using the Menus

Accessing the Shotbox menu
Carry out creation and editing of shotbox registers in the Shotbox menu.
To access the Shotbox menu, use either of the following methods.
• In the menu control block, press the top menu selection button [SHOTBOX].
• In the numeric keypad control block, press the [SHOTBOX] button twice in 

rapid succession.

Creating a shotbox register
Use the following procedure.

1 In the Shotbox menu, press VF1 ‘Register’ and HF1 ‘Store/Recall.’

The Store/Recall menu appears.
261Shotbox Register Creation



   C
hapter 15 

U
tility/S

hotbox

262
In the status area, the settings for each register appear as follows.
Region settings: Appear as “Sxxx” when a snapshot is allocated, and as 

“Exxx” when an effect is allocated. (xxx is the register number.) The 
register name also appears. If nothing is allocated, nothing appears in 
the display.

Register lock setting: When the register is write-protected, an “L” (for 
“lock”) appears.

Empty status: When the register is empty, an “E” (for “empty”) appears.
Auto run setting: When this is enabled, so that an effect is executed 

simultaneously with recall, “AR” appears.
Shotbox register name: This shows the shotbox register name.

2 If necessary, switch the region display by pressing one of the following 
buttons in the status area.

M/E, P/P: Shows the allocations for M/E-1 (“M/E1”), M/E-2 (“M/E2”), 
M/E-3 (“M/E3”), and P/P (“P/P”).

User: Shows the allocations for User1 (“USR1”), User2 (“USR2”), 
User3 (“USR3”), User4 (“USR4”), User5 (“USR5”), 
User6 (“USR6”), User7 (“USR7”), and User8 (“USR8”).

DME: Shows the allocations for DME ch1 (“DME1”), ch2 (“DME2”), 
ch3 (“DME3”), ch4 (“DME4”), ch5 (“DME5”), ch6 (“DME6”), 
ch7 (“DME7”), and ch8 (“DME8”).

Dev1-8: Shows the allocations for Device1 (“DEV1”), Device2 
(“DEV2”), Device3 (“DEV3”), Device4 (“DEV4”), Device5 
(“DEV5”), Device6 (“DEV6”), Device7 (“DEV7”), and Device8 
(“DEV8”).

Dev9-12: Shows the allocations for Device9 (“DEV9”), Device10 
(“DEV10”), Device11 (“DEV11”), and Device12 (“DEV12”).

Misc: Shows the allocations for P-Bus (“PBUS”), GPI (“GPI”), and 
Router (“RTR”).

3 Using any of the following methods, select the register you want to create 
(or edit).

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

4 Press [Edit].

The Edit menu appears, and it is now possible to make the settings for the 
specified register.
You can also use knob 1 to select the register in this menu.

Knob Parameter Adjustment Setting values

1 Shotbox Reg Shotbox register number 1 to 99
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In the status area, the shotbox register status for each region appears.

5 Using any of the following methods, select the desired region. You may 
select more than one region.

• Press directly on the region display in the status area, turning it to reverse 
video.

• Press [ALL] to select all regions.
• To select all switcher-related regions (M/E, P/P, USER), press 

[SWR ALL].
• To cancel a selection, press once more to return to the normal display.

6 In the <Assign> group, select the snapshot or effect to be allocated to the 
region.

Snapshot: Allocate a snapshot register.
Effect: Allocate a keyframe effect.

• If the selected register is locked, a confirmation message appears asking 
whether or not to cancel the operation. Press [OK] to return to the 
previous menu display without carrying out the registration.

• If the operation is carried out, the region selected in step 5 is registered 
on the master timeline, and the parameters are now valid.

7 Depending on the selection in step 6, set the parameters as follows.

• When a snapshot is selected

• When an effect is selected

a) For the DME region, you can also set register numbers 101 to 199, 201 to 299, and 301 to 
399.

8 To run the allocated effect as soon as it is recalled, press [Auto Run], 
turning it on.

9 Repeat steps 5 to 8 as required.

10In the <Store> group, press [Store] to save the setting.

To return to the state before saving the setting
In the <Store> group, press [Undo].

Knob Parameter Adjustment Setting values

3 Snapshot Snapshot register number 1 to 99

Knob Parameter Adjustment Setting values

3 Effect Keyframe effect number 1 to 99 a)
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To execute the settings to check them
Press [Recall] to execute the shotbox.
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Shotbox Execution

You can recall (and run) shotbox registers from the following control blocks.
This section describes the various methods of operation.
• Numeric keypad control block (see page 265)
• Flexi Pad control block (see page 266)
• Utility/shotbox control block (see page 268)

Shotbox Execution From the Numeric Keypad Control 
Block

Numeric keypad control block

To carry out shotbox execution in the numeric keypad control block, use the 
following procedure.

EFF

M/E
1

USER
1

DME
1

DME
5

SNAP
SHOT

M/E
2

USER
2

DME
2

DME
6

SHOT
BOX

M/E
3

USER
3

DME
3

DME
7

MCRO

P/P

USER
4

DME
4

DME
8

TRANS
RATE

RTR

DEV
1

DEV
2

UNDO

TC

STORE
STATSMASTR ALL P-BUS GP1

STORE

RCALL

7 8 9

4 5 6

1 2 3

0

+/-
EFF

TRIM

CLR
AUTO

DISS

TRANS

ENBL
GPI

ENTER

Region selection buttons

STORE button

STORE STATS button

RCALL button

SHOTBOX button Display

UNDO button
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1 In the numeric keypad control block, press the [SHOTBOX] button, 
turning it on.

• This allocates the numeric keypad control block to shotbox operations.
• The [RCALL] button lights amber.
• The display shows the last recalled register number.

2 With the numeric keypad buttons, enter the desired register number.

• The display now shows the entered register number.
• If the specified register is empty, an “E” automatically appears after the 

register number.

3 Press the [ENTER] button.

• This runs the specified shotbox register.
• The number of the recalled register appears in the display.
• The region selection buttons corresponding to the regions for which the 

effect is set light.
• If auto run is set for the specified shotbox register, on recall the effect is 

immediately executed.
• If you recall an empty register, then shotbox execution has no effect.

When auto run is not set for the recalled register
Simply recalling the register does not run the effect. To do this, in the 
keyframe control block, press the [RUN] button.

Shotbox Execution in the Flexi Pad Control Block

Use the following procedure.

Note
In the simple type of Flexi Pad control block, shotbox operations are not 
possible.

1 In the Flexi Pad control block, press the [SHOTBOX] button, lighting the 
[SHOTBOX] button amber.

• This allocates the Flexi Pad control block to shotbox operations.
• The previously selected bank number and the last recalled register 

number appear in the numeric display.

2 Using any of the following methods, select the bank.

• To select a register in bank 0, press the [BANK 0] button.
• To select a register in bank 1, press the [BANK 1] button.
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• Press the [BANK SEL] button, and when the memory recall section 

display changes as follows, press the button from 0 to 9 corresponding 
to the bank you want to select.

• The numeric display shows the selected bank number.
• The buttons in the memory recall section show the names and states of 

the registers corresponding to the selected bank.
Off: register in which nothing is saved
Lit orange: register holding shotbox settings
Lit yellow: last executed register

3 Press the button in the memory recall section corresponding to the register 
you want to run.

• The selected shotbox register is executed.
• The pressed button lights yellow.
• The numeric display shows the bank number followed by the selected 

register number.
• If the selected shotbox register has auto run set, on recall the effect is 

immediately executed.

When auto run is not set for the recalled register
Simply recalling the register does not run the effect. To do this, press the 
[RUN] button.

7 8 9

4 5 6

1 2 3

0 RUNREWIND
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Shotbox Execution in the Utility/Shotbox Control Block

Utility/shotbox control block

In the utility/shotbox control block, as the default setting the memory recall 
buttons have registers 1 to 96 allocated to banks 1 to 4.

For shotbox execution in the utility/shotbox control block, use the following 
procedure.

1 Press one of the bank selection buttons [BANK1] to [BANK4] to select the 
bank.

• The pressed bank selection button lights amber.
• The memory recall buttons show the names and states of the registers 

corresponding to the selected bank.

Off: register in which nothing is saved

Bank Register allocation to memory recall buttons

1 1 to 24

2 25 to 48

3 49 to 72

4 73 to 96

1
BANK

1 2 3 4

7
BANK

2

BANK
3

BANK
4

5 6

8 9 10 11 12

13 14 15 16 17 18

19 20 21 22 23 24

Bank selection buttons

Memory recall buttons
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Lit orange: register holding shotbox settings
Lit yellow: last recalled register

2 Press the memory recall button to which the shotbox register you want to 
run is allocated.

• The shotbox execution is carried out.
• The pressed button lights yellow.
• The numeric keypad control block [SHOTBOX] button lights, and the 

region selection button corresponding to the region for which the effect 
is set also lights.

• If the selected shotbox register has auto run set, on recall the effect is 
immediately executed.

When auto run is not set for the recalled register
Simply recalling the register does not run the effect. To do this, press the 
[RUN] button in the keyframe control block.
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Shotbox Register Editing

You can carry out the following editing on shotbox registers.
• Lock: Write-protect the contents of the register.
• Copy: Copy data from one register to another.
• Move: Move data from one register to another.
• Swap: Swap the contents of two registers.
• Delete: Delete the contents of a register.
• Name: Attach a name to a register.

The procedures for shotbox register editing are similar to the procedures 
described in “Effect Register Editing” (page 225). 
Unlike in effect register editing, however, it is not necessary to specify a region 
in shotbox register editing.
Shotbox Register Editing
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Setup for the Whole System

Carry out operations relating to setup in the Engineering Setup menu.
To access the Engineering Setup menu, press the top menu selection button 
[ENG SETUP].

For an overview of setup, see “Setup” in Chapter 1 (Volume 1).

Setting the unit ID
When there are two switchers and connected DME units on the same network, 
it is necessary to set the unit ID on each device, as follows.

For more details of how to make the unit ID settings, refer to the installation 
manual for the particular device.

Network Settings (Network Config Menu)

To make the network settings, use System >Network Config menu.

To display the Network Config menu
In the Engineering Setup menu, select VF1 ‘System’ and HF1 ‘Network 
Config.’
The status area shows the device ID, and Control LAN and Data LAN IP 
addresses for each device excluding the DCU.

Making the network settings
Use the following procedure.

1 In the System >Network Config menu, press [Auto Config].

Switcher ID

1st switcher 1

2nd switcher 2

DME ID

DME1 for 1st switcher (channels 1 to 4) 1

DME2 for 1st switcher (channels 5 to 8) 2

DME1 for 2nd switcher (channels 1 to 4) 3

DME2 for 2nd switcher (channels 5 to 8) 4
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This automatically checks all devices (excluding the DCU) connected to 
the Data LAN.

2 Once switch to another menu, then display the Network Config menu 
again.

Now the status area of the System >Network Config menu shows the 
results of the automatic check.

Note
Be sure to carry out this operation after reconfiguring the system, or after a 
software upgrade.

System Settings (System Config Menu)

To make the system settings, use the System >System Config menu.

To display the System Config menu
In the Engineering Setup menu, select VF1 ‘System’ and HF2 ‘System 
Config.’

Note
After changing any of the following settings, be sure to press [Execute] to save 
the new values. If you want to cancel the setting changes without saving them, 
press [Clear].

Selecting the system operation mode
In the <Operation Mode> group of the System >System Config menu, select 
one of the following.
Single Proc: Control mode in which the panel controls a switcher and up to 

two DMEs connected to the switcher.
Single Simul: Control mode in which the panel controls a switcher and a DME 

connected to the switcher. The operating bank and DME are interlocked. 
(See “System Setup” in Chapter 1 (Volume 1).)

Note
Single Simul mode is disabled for a DVS-9000 system.

Dual Simul: Control mode in which the panel controls two switchers and the 
DME connected to each switcher simultaneously.
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Notes
• When operating an MVS-8000 system and a DVS-9000 system in Dual 

Simul mode, simultaneous operation may not be possible because of 
differences between the systems in some functions.

• For an MVS-8000 system, SD systems and HD systems store different 
numbers of frames in frame memory. When operating an SD system and 
an HD system in Dual Simul mode, use the HD system (which stores 
fewer frames) as the first system (the system whose switcher ID is 1).

Specifying the switcher controlled by the control panel
Use the following procedure.

1 In the System >System Config menu, press the [Panel Assign] button.

The Panel Assign menu appears.

2 Select the switcher to be controlled by the selected control panel, as 
follows.

• If there is only one switcher on the network, in the <1st Switcher> 
group, set [SWR1] to On, and in the <2nd Switcher> group, set [SWR2] 
to Off.

• If there are two switchers on the same network, in the <1st Switcher> 
group, select the switcher to be operated.
When the system operation mode (see previous item) is set to [Dual 
Simul], the switcher status set in <1st Switcher> appears on the control 
panel.

3 To set the selected control panel as tally control master panel, press [Tally 
Master], turning it on.

If there are multiple panels and processors, the control panel for which 
[Tally Master] is set to On carries out tally control for the whole system.

Note
When there are multiple control panels, make sure that one of them has 
[Tally Master] set to On. When you change the master panel, be sure to 
copy and save the setup tally (TLY) and router (RTR) data in the File 
menu, and make the same settings for other panels.

Specifying the DME connected to the switcher
Use the following procedure.

1 In the System >System Config menu, press [Switcher Assign].

The Switcher Assign menu appears.
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2 Using either of the following methods, select the switcher to which the 
settings apply.

• In the list appearing in the menu, press the desired device name.
• Press the arrow keys to scroll the reverse video cursor.

The selected switcher appears in reverse video.
If there is only one switcher on the network, carry out the SWR1 setting 
(for the first switcher) only.

3 Make the DME settings as follows.

• When making DME settings for SWR1 (the first switcher), for the 
first DME, select [DME1] in the <1st DME> group. For the second 
DME, select [DME2] in the <2nd DME> group. When a second DME is 
not connected, turn all buttons in the <2nd DME> group off.

• When making DME settings for SWR2 (the second switcher), for the 
first DME, select [DME3] in the <1st DME> group. For the second 
DME, select [DME4] in the <2nd DME> group. When a second DME is 
not connected, turn all buttons in the <2nd DME> group off.

Setup in “Dual Simul” mode
When the system operation mode (see page 274) is set to “Dual Simul,” the 
following setting is required for setup of the two switchers and connected DME 
units.
In the <Setup Target> group, set the [System 1] or [System 2] button to On, 
then carry out the setup. You can also set both to On, and make the settings 
simultaneously on the two systems.

Setting the Signal Format and Screen Aspect Ratio 
(Format Menu)

To set the format, that is, the frame frequency and number of scan lines handled 
by each device, and the screen aspect ratio, use the System >Format menu.

To display the Format menu
In the Engineering Setup menu, select VF1 ‘System’ and HF3 ‘Format.’

Note
After changing any of the following settings, be sure to press [Execute] to save 
the new values. If you want to cancel the setting changes without saving them, 
press [Clear].
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Note that since the [Execute] button is in the System >Format menu, when you 
make settings in a submenu, it is essential to remember to return to the System 
>Format menu and press the [Execute] button to save.

Setting the signal format
Use the following procedure.

1 In the <Frame/Field Rate> group of the System >Format menu, select the 
system operating frequency.

For more details, see “System Setup” in Chapter 1 (Volume 1).

2 Press [Active Line/Aspect].

The Active Line/Aspect menu appears.
The status area shows the number of active scan lines and screen aspect 
ratio for the switcher and connected DME(s).

3 In the <Active Line> group, select the number of active scan lines.

The number of scan lines that can be selected depends on the operating 
frequency selected in step 1 and the switcher model.

Setting the screen aspect ratio
Use the following procedure.

1 In the System >Format >Active Line/Aspect menu, select one of the 
following from the <Screen Aspect> group.

• 16:9
• 4:3
• Independ: Set the screen aspect ratio separately for M/E, P/P, and USER 

on the switcher, and for each channel independently on the DME.

2 If you selected [Independ] in step 1, select from the following.

Switcher Aspect: Make the setting for the switcher.
DME Aspect: Make the setting for the DME.

A menu appears according to the selection.

3 Carry out either of the following, depending on the selection you made in 
step 2.

When you selected [Switcher Aspect]: In each of the <M/E-1>, <M/E-
2>, <M/E-3>, <P/P>, and <USER> groups, select either [16:9] or 
[4:3].
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When you selected [DME Aspect]: For each of the <CH1> to <CH4> 
groups, select either [16:9] or [4:3].

Selecting the State After Powering On (Start Up Menu)

To set the initial state at start-up, use the System >Start Up menu.

Note
It is not possible to set the DCU state at start-up, but its settings can be saved 
in the control panel.

To display the Start Up menu
In the Engineering Setup menu, select VF1 ‘System’ and HF4 ‘Start Up.’
The status area shows the current start-up mode settings of each device.

Selecting the state at start-up
Use the following procedure.

1 In the status area of the System >Start Up menu, select the device to which 
the settings are to apply.

2 In the <Start Up Mode> group, select one of the following modes.

Resume: When this is on, Resume mode is enabled.
Custom: When this is on, Custom mode is enabled.

For information about Resume mode and Custom mode, see “System 
Setup” in Chapter 1 (Volume 1).

Note
The Resume mode is only valid when a switcher or control panel is 
selected for the setting.

3 When Custom mode is selected, in each of the <Setup> group and <Initial 
Status> group, select one of the following.

User: When this is on, user-defined settings are used for the Setup or 
Initial Status settings. For the method of saving the user-defined 
settings, see the next item.

Factory: When this is on, factory default settings are used for the Setup or 
Initial Status settings.
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4 To confirm the settings, press [Execute]. If you want to cancel the setting 

changes without saving them, press [Clear].

When [Execute] is pressed, a confirmation message appears.

5 Select [Yes].

The start-up state settings are saved.

Saving user-defined settings

To save the Setup settings
Use the following procedure.

1 After selecting the devices to which the settings apply to, in the System 
>Start Up menu, press [Setup Define].

A confirmation message appears.

2 Press [Yes].

This saves the setup settings for the selected devices in non-volatile 
memory within the respective devices.

For details about the settings which will be saved, see“Data Saved by 
[Setup Define] and [Initial Status Define]” (page 592).

To save the Initial Status settings
Use the following procedure.

1 After selecting the devices to which the settings apply to, in the System 
>Start Up menu, press [Init Status Define].

A confirmation message appears.

2 Press [Yes].

This saves the initial status settings other than the “setup” settings for the 
selected devices in non-volatile memory within the respective devices.

For details about the settings which will be saved, see “Data Saved by 
[Setup Define] and [Initial Status Define]” (page 592).

Setting automatic loading of register data at power on (autoload 
function)

To have specified data read in at power on, in the System >Start Up menu, 
press [Power On File Load], turning it on.
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This enables the autoload function.
When the autoload function is enabled, a directory “PWON_LD” appears in 
the corresponding File menu.

About saving data which can be loaded by the autoload function, see “Saving 
Files Recalled by Autoload” (page 445).

Reset and Initialization (Initialize Menu)

To carry out a reset or memory initialization for a device, use the System 
>Initialize menu.

To display the Initialize menu
In the Engineering Setup menu, select VF1 ‘System’ and HF5 ‘Initialize.’
The status area shows the current start-up mode settings.

Resetting the device and initializing memory
Use the following procedure.

1 In the status area of the System >Initialize menu, select the device to which 
the settings are to apply.

2 In the <Initialize> group, select one of the following modes.

Reset: Reset the device.
All Clear: Initialize memory.

3 Press [Execute].

A confirmation message appears.

4 Select [Yes].

Depending on the selection in step 2, the following is the result.
• When you selected [Reset], a reset is applied to the device causing it to 

be restarted in the start-up state.
• When you selected [All Clear], all memory in the device is cleared, 

including snapshots, keyframe effects, setup, and so on, and the device 
returns to its factory default settings. However, the Network Config, 
Format, Start Up, and Date/Time settings are not initialized.
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Installation and Device Setup (Install/Unit Config Menu)

To install software or firmware in a device, use the System >Install/Unit 
Config menu.

To display the Install/Unit Config menu
In the Engineering Setup menu, select VF1 ‘System’ and HF6 ‘Install/Unit 
Config.’
The status area shows the version of the software and the firm ware installed in 
each device.

Installing software
Use the following procedure.

1 Insert the memory card holding the software into the memory card slot.

2 In the System >Install/Unit Config menu, press [Install].

The Install menu appears; the status area shows the following information.
Upper list: For each connected device, this shows the device name, 

current software version (Current), and the latest version that can be 
installed (Install, Title).
OK: Installation already completed.
On: For installation, but not completed.
Error: An error occurred during installation.
Cancel: Installation canceled.

Lower list: For the device selected in the upper list, this shows an 
automatically detected list of software that can be installed on the 
particular device. Also, software selected as a candidate for 
installation in the upper list is marked in the lower list with an asterisk.

3 If you are satisfied with the currently installed version of all items in the 
upper list, skip to step 6.

To change the items to be installed, use any of the following methods to 
select the relevant device.

• Press directly on the list in the status area.
• Use the arrow keys to scroll the reverse video cursor.
• Turn the knob.

Knob Parameter Adjustment Setting values

1 Device Device selection 1 and upwards
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The display of the lower list changes according to the selected device.

To display all related software
Press [Display All Software], turning it on.
Not just the automatically detected software, but the names of all related 
software for the selected device appear.

4 In the lower list, select the software you want to install.

• Press directly on the list in the status area.
• Use the arrow keys to scroll the reverse video cursor.
• Turn the knob.

5 Press [Set].

The selection is reflected under “Install” and “Title” in the upper list.

6 Press [Install].

The “Install” box shows “On,” confirming that this is to be installed. To 
cancel this installation setting, press “Install” once more, making the box 
blank.

7 Repeat steps 3 to 6, to confirm all software to be installed.

8 Press [Execute].

A confirmation message appears.

9 Press [Yes].

This carries out the installation, and when it completes normally, the 
“Install” box shows “OK.”

Displaying installation details
In the System >Install/Unit Config menu, press [Detail Information].
This accesses the Detail Information menu, and displays the detailed 
information on the software and firmware installed in the currently selected 
device.

Making settings required to use the software

Knob Parameter Adjustment Setting values

3 No Software selection 1 and upwards

BZS-9250 Simple P/P Software
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a) This can be used only with a CCP-8000 series control panel equipped with the MKS-8010A.

To use the software listed above, you are required to enter an install key which 
validates the software. (If the software has been factory installed, the install key 
is not required.)
For the method of obtaining an install key, contact your Sony representative. 
To obtain a key, you may be required to submit the unique device ID of the 
switcher you are using. You can check the unique device ID in the Install/Unit 
Config menu of the switcher, using the following procedure.

To display the unique device ID
To check the unique device ID, carry out the following procedure.

1 In the System >Install/Unit Config menu, use either of the following 
methods to select the device for which you want to register the license.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.

2 Press [License].

The License menu appears as follows.

BZS-9420 Color Corrector Software

BZS-9471 Texture Lighting Software (for BKDS-9470)

BZDM-9050 Texture Lighting Software (for MVE-9000)

BZS-8050 Editing Control Software a)
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To enter the install key
When you have the install key, carry out the following procedure.

1 In the System >Install/Unit Config menu, use either of the following 
methods to select the device for which you want to register the license.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.

2 Press [License].

The License menu appears.

3 Press directly on the name of the software you want to license (the 
Condition box is blank).

4 Press [License Management].

List of software option model names and numbers

Device name

Unique device ID

Whether or not software licensed
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The License Management menu appears.

5 Press [Activate License].

A keyboard window appears.

6 Enter the 16-character install key you have been given, and press [Enter].

A license registration completed message appears.

7 Press [OK].

The status area Condition box shows “Active.”

8 Using either of the following methods, restart the device.

• In the System >Initialize menu, with only the device for which you 
registered the license being selected, press [Reset] in the <Initialize> 
group and then press [Execute].

• Power off and on again.

After restarting, the licensed software is now available for use.

(In case it becomes necessary to cancel the license registration, you can use the 
following procedure.)

To cancel the license registration
Carry out the following procedure.

1 In the System >Install/Unit Config menu, use either of the following 
methods to select the device for which you want to cancel the license 
registration.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.

2 Press [License].

The License menu appears.

3 Press directly on the name of the software for which you want to cancel the 
license registration (the Condition box shows “Active”).

4 Press [License Management].

The License Management menu appears.

5 Press [Deactivate License].
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A confirmation message appears.

6 Press [Yes].

A license registration canceled message appears.

7 Press [OK].

The status area Condition box showing “Active” changes to blank.

8 Using either of the following methods, restart the device.

• In the System >Initialize menu, select only the device for which you 
registered the license, and press [Reset] in the <Initialize> group.

• Power off and on again.

After restarting, the software for which the license registration has been 
canceled is no longer available.

Adding user texture patterns
You can add user created texture patterns to the repertory of texture patterns 
with which the spotlighting function enables the light falls on the image 
surface.

Note
This function is not supported on the MVE-8000A.

For details of spotlighting, see page 114, and for details of texture patterns, see 
page 116.

The procedure for adding a texture pattern is as follows.

To prepare a texture file
Create a texture file meeting the following conditions, and save it on a memory 
card.
File format: Windows bmp (“bitmap”) (extension: bmp, 24-bit RGB)
File name: alphanumeric (maximum 8 characters) + extension (bmp)

Example: wood_01.bmp
Image size (horizontal × vertical): 128 × 128 to 1024 × 1024 pixels

Prepare the texture file (next item)

m

Create the texture package (page 289)

m

Install the texture package (page 291)
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The maximum number of texture files that can be handled by the system is 
related to the image size of the texture files, as shown in the following table 
(when all images are the same size).

Notes
• Different image sizes can be combined, but this affects the total number of 

texture files that can be handled.
• The number of texture files that can be handled may be reduced, depending 

on the way in which they are stored in memory (see “Texture Package 
menu” (page 287)).

• For a texture file with an image size outside the specification, the minimum 
enclosing image size is applied (see table above), and the region below and 
to the right is filled with black.
Example: a 300 × 200 pixel texture file is treated as 512 × 256 pixels.

Texture Package menu
To create user texture patterns, use the Texture Package menu.

Maximum number of texture files handled

Dimension (horizontal)

Dimension (vertical)

128 pixels 256 pixels 512 pixels 1024 pixels

128 pixels 64 32 16 8

256 pixels 32 16 8 4

512 pixels 16 8 4 2

1024 pixels 8 4 2 1

20
0

25
6

300

512
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a The rest of the capacity (available memory space)
This shows an available memory space in units of 128×128 pixels (a maximum 
of 64 units of memory space is available).

b Texture number list
This shows the texture numbers (101 to 164) registered in the texture package.
The list Capacity shows the file size in units of 128×128 pixels (a total 
maximum of 64 units of texture files can be registered).

5Grid display of memory capacity

6Select button

7Delete button

8Make Package 
button

1 The rest of the capacity

2 Texture number list

3Directory selection button

4Texture file list
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c Directory selection button
By pressing this button to display the popup window, you can select a directory 
on the memory card.

d Texture file list
This shows the texture files stored on the memory card.
If a texture file is stored in a directory, press the directory selection button and 
select the directory in the popup window, to show a list of files.
The list Capacity shows the file size in units of 128×128 pixels.

e Grid display of memory capacity
This shows how the texture files are stored in memory (an 8×8 grid, of 64 
squares, each equivalent to 128×128 pixels).
And this shows the location where the texture files are stored in memory by 
bold frames. The grid for the texture file selected in the texture number list is 
shown in amber.

f Select button
Pressing this button assigns the texture file selected in the texture file list to the 
number selected in the texture number list.

g Delete button
Pressing this button deletes the texture file assigned to the number in the 
texture number list.

h Make Package button
Pressing this button creates the texture package.

To create a texture package
To use a user-provided texture pattern with the spotlighting function, it is 
necessary to convert the texture files to vector files for bump mapping. This 
operation is referred to as “creating a texture package.”
Use the following procedure.

1 Insert the memory card holding the texture file into the memory card slot.

2 In the Engineering Setup menu, select VF1 ‘System’ and HF6 ‘Install/Unit 
Config.’

The Install/Unit Config menu appears; the status area shows the version 
information for the software installed on the various devices.

3 Using any of the following methods, select a DME for which the 
spotlighting license is valid.

• Press directly on the list in the status area.
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• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

4 Press [Texture Package].

Note
If you select a device for which the spotlighting license is not enabled, then 
[Texture Package] is not enabled.

The Texture Package menu appears.

For details of the Texture Package menu, see page 287.

5 In the texture number list, select the number for which you want to register 
the texture package, by any of the following methods.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

6 In the texture file list, select the texture file by any of the following 
methods.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) The range of the setting values depends on the number of saved files on a memory card.

7 In the <Texture Pattern> group, press [Select].

This assigns the texture file selected in step 6 to the number selected in step 
5, and updates the texture number list.
The grid display of memory capacity shows the location where the texture 
files are stored in memory by bold frames. The grid portion for the texture 
file selected in the texture number list is shown in amber.

8 Repeat steps 5 to 7, to assign all of the texture files to texture packages.

Knob Parameter Adjustment Setting values

1 Texture No Texture number selection 101 to 164

Knob Parameter Adjustment Setting values

2 No Texture file selection 1 and upwards a)
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Notes
• If you assign a texture file that is already in the texture number list to a 

different texture number, then the previous assignment is deleted. (It is 
not possible to assign the same texture file to two or more different 
texture numbers.)

• In the following cases, texture file assignment is not possible.
– If there is no available memory space (“The rest of the capacity:0” 

appears)
– If the selected texture file is too large to fit in the available memory 

space

To delete a texture file assignment
Select the texture file (multiple selections are not possible) you want to 
delete in the texture number list, and in the <Texture Pattern> group press 
[Delete].

9 To create the texture package, press [Make Package].

A confirmation message appears.

10Select [OK].

The texture package is created in the same location that the texture file is 
stored on the memory card (extension: zsp, file name generated 
automatically).

Notes
• If you remove the memory card on which the texture file is stored, it is 

not possible to create the texture package.
• If a texture package is already present on the memory card, it is 

overwritten by a new texture package.
• If you carry out steps 9 and 10 without having assigned even one texture 

file, it is not possible to create a texture package.
• If there is insufficient space on the memory card to store the texture 

package, an error message appears, and the process is aborted. If this 
happens, delete unwanted files from the memory card using your 
computer, so that there is enough free space on the memory card, and 
repeat the process. (As a guide, the space required is approximately 
equal to total number of bytes of the texture files assigned in steps 5 to 
8.)

To Install the texture package
Use the following procedure.

1 Insert the memory card holding the texture package into the memory card 
slot.
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2 In the Engineering Setup menu, select VF1 ‘System’ and HF6 ‘Install/Unit 
Config.’

The Install/Unit Config menu appears; the status area shows the version 
information for the software installed on the various devices.

3 Press [Install].

The System >Install/Unit Config >Install menu appears; the status area 
shows the following information.

Upper list: For each connected device, this shows the device name, 
current software version (Current), and the information about the 
texture package that can be installed (Install, Title).
OK: Installation already completed.
On: For installation, but not completed.
Error: An error occurred during installation.
Cancel: Installation canceled.

Lower list: For the device selected in the upper list, this shows an 
automatically detected list of software that can be installed on the 
particular device. Also, software selected as a candidate for 
installation in the upper list is marked in the lower list with an asterisk.

4 Using any of the following methods, select in the upper list a DME for 
which the spotlighting license is valid.

• Press directly on the list in the status area.
• Use the arrow keys to scroll the reverse video cursor.
• Turn the knob.

5 Press [Display All Software], turning it on.

The lower list shows the texture packages.

6 Using any of the following methods, select the texture package you want 
to install from the lower list.

• Press directly on the list in the status area.
• Use the arrow keys to scroll the reverse video cursor.
• Turn the knob.

7 Press [Set].

Knob Parameter Adjustment Setting values

1 Device Device selection 1 and upwards

Knob Parameter Adjustment Setting values

3 No Package selection 1 and upwards
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The selection is reflected under “Install” and “Title” in the upper list.

8 Press [Install].

The “Install” box shows “On,” confirming that this is to be installed. To 
cancel this installation setting, press “Install” once more, making the box 
blank.

9 To carry out the installation, press [Execute].

A confirmation message appears.

10Select [Yes].

This carries out the installation, and when it completes normally, the 
“Install” box shows “OK.”

Switching the color correction function

Note
After making the setting, be sure to finally press [Execute] to confirm the 
setting. To cancel the setting during the process, press [Clear].

Use the following procedure.

1 In the System >Install/Unit Config menu status area, select SWR1 or 
SWR2, where the color correction function is installed.

2 Press [Unit Config].

• The Unit Config menu appears.
• The status area shows the device name and the currently selected color 

correction function name.

3 In the <CCR Config> group, select either of the following.

Spot CCR: Enable the spot color adjustment function.
Secondary CCR: Enable the secondary color correction function.

4 Press [Execute].

A confirmation message appears.

5 Select [Yes].

• This resets the device and switches the function.
• The color correction settings are all reinitialized.
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System Maintenance (Maintenance Menu)

The system date and time, memory card and USB related settings, setup menu 
lock settings, and so on, appear in the System >Maintenance menu.

To display the Maintenance menu
In the Engineering Setup menu, select VF1 ‘System’ and HF7 ‘Maintenance.’ 
In the status area, the current date and time, and details of the memory card 
appear.

Setting the date and time
For system date and time settings, use the following procedure.

1 In the System >Maintenance menu, turn the knobs to set the following 
parameters.

Parameter group [1/2]

Parameter group [2/2]

The set date and time appears in the “Set” box in the status area.

2 Press the [Set Date/Time] button.

This sets the current time to the date and time set in step 1, and the setting 
in the “Current” box of the status area changes accordingly.

Displaying memory card information
To display the memory card capacity and device name, use the following 
procedure.

1 Insert the memory card into the memory card slot.

Knob Parameter Adjustment Setting values

1 Hour Hour 0 to 23

2 Min Minute 0 to 59

3 Sec Second 0 to 59

Knob Parameter Adjustment Setting values

1 Month Month 1 to 12

2 Day Day 1 to 31

3 Year Year 2000 to 2037
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2 In the <USB Storage Device> group of the System >Maintenance menu, 

press [Refresh].

Formatting a memory card
To format a memory card, use the following procedure.

Note
Format a memory card before using it for the first time.

1 Insert the memory card in the memory card slot.

2 In the System >Maintenance menu, using either of the following methods, 
select the USB device.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.

3 In the <USB Storage Device> group, press [Format].

A confirmation message appears.

4 To carry out the formatting, press [YES].

This formats the memory card.

Carrying out the primary setting
To specify a USB device with a storage device connected as a primary device, 
use the following procedure.

Note
Without this setting, you cannot use the “Memory Card” item in the File menu 
to access a memory card on a storage device connected to the USB device.

1 In the System >Maintenance menu, using any of the following methods, 
select the USB device you want to set as primary.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

2 In the <USB Storage Device> group, press [Set Primary].

Knob Parameter Adjustment Setting values

5 Mount Point USB device selection 1 to 18
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Reloading a USB driver
To reload a USB driver, in the System >Maintenance menu, press [Reload 
USB Driver].

Note
If even after this operation the memory card is not recognized, remove the 
memory card and reinsert it, then try again.

Initializing the hard disk
If a file system corruption error has occurred on the hard disk, you should 
initialize the hard disk.
Use the following procedure.

1 In the <HDD> group of the System >Maintenance menu, press [HDD 
Format].

Note 
When the hard disk is operating normally, pressing [HDD Format] has no 
effect.

An initialization confirmation message appears.

2 To execute the initialization operation, press [Yes]. To cancel, press [No].

If you have pressed [Yes], the hard disk initialization operation is 
executed, and a finished message appears. If you have pressed [No], the 
initialization operation is canceled, and the System >Maintenance menu 
appears again.

3 Press [OK].

The processor is reset.

Locking the setup menu settings
To protect the data, you can inhibit operations in selected setup menus. Use 
the following procedure. (It is not possible to lock the Setup Operation 
Lock menu.)

1 In the System >Maintenance menu, press [Setup Operation Lock].

The Setup Operation Lock menu appears.

2 In the <VF Group> group, select the group including the desired menu.
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The status area shows a list of menu numbers and menu names in the 
selected group.
Subsequent lock operations apply within the group selected here.

3 Using any of the following methods, select the menu or the set of menus 
as candidates for the locking operation.

• Press directly on the list in the status area.
• Use the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

• To select all setup menus within the selected group, press [ALL].

You can also select a menu while it is open. For details, see the section “To 
select an opened setup menu for locking” (page 298).

4 Press [Lock Item Select].

This makes the selected menus candidates for locking, and a padlock icon 
appears in the “Lock” box (in the unlocked state) .

Note 
If there are already one or more locked menus, selection of lock candidates 
is not possible.

To deselect a lock candidate
After selecting a menu, press [Lock Item Select] once more, to clear the 
Lock box.

To deselect all lock candidates in the selected VF group
Press [Lock Item All Clear].

5 Repeat steps 2 to 4, to select all of the lock candidates.

6 Press [Lock].

A keyboard window appears.

7 Enter the password with a maximum of 16 characters, and press [Enter].

If the password is correct, the menus selected in the list of candidates are 
all locked. The padlock icon changes to the locked state .

Knob Parameter Adjustment Setting values

1 No Selection of a menu by its number 
in the  list

1 and upwards

3 Num Selection of number of menus in 
the list

1 and upwards
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Releasing the lock
When a lock is already applied, use the following procedure.

1 In the System >Maintenance >Setup Operation Lock menu, press [Lock].

A keyboard window appears.

2 Enter the password.

If the password is correct, the lock is released, and the padlock icon 
disappears.

To change the lock password
Use the following procedure.

1 In the System >Maintenance >Setup Operation Lock menu, press [Change 
Password].

A confirmation message appears.

2 Press [Yes].

A keyboard window labeled “Old Password” appears.

3 Enter the old password, and press [Enter].

If the password is correct, a keyboard window labeled “New Password” 
appears.

4 Enter the new password, and press [Enter].

5 Enter the new password once more, for confirmation.

This sets the new password.

To select an opened setup menu for locking
With the menu you want to lock open, press Lock Item Select button at the 
lower left.
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The [Lock Item Select] button turns red, and a padlock icon appears.

This selection is reflected in the lock candidate list in the Setup Operation 
Lock menu.

Note 
If there are already one or more locked menus, selection of lock candidates 
is not possible.
In this case, the indication of the [Lock Item Select] button changes as 
follows.

0

VF button

Lock Item Select button

HF button

When the displayed 
menu is locked

When a menu other 
than the displayed 
menu is locked
299Setup for the Whole System



   C
hapter 16 

E
ngineering S

etup

300
If you want to select lock candidates, first remove the lock in the Setup 
Operation Lock menu.
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Setup Relating to Operations From the 
Control Panel

Overall Control Panel Settings (Config Menu)

To carry out the overall control panel settings, use the Panel >Config menu.

To display the Config menu
In the Engineering Setup menu, select VF2 ‘Panel’ and HF1 ‘Config.’
The status area shows the “Bank numbers 1 to 4” (physical locations) of the M/
E and PGM/PST banks, the allocated bank names, and whether or not operation 
is enabled.

Interchanging the bank order or disabling operation
Use the following procedure.

1 In the Panel >Config menu, select the Bank you want to set, using any of 
the following methods.

• Press directly on the status area display.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

The Bank selection here indicates the physical position on the control 
panel, numbering from the top as the 1st Row, 2nd Row, 3rd Row, and 4th 
Row.

2 Select the bank that you want to assign to the selected Bank number in the 
<M/E Assign> group.

The status area shows the interchanged state of the banks.

Notes
• It is not possible to assign the same M/E logical bank to more than one 

physical bank. Be sure to make different M/E assignments.

Knob Parameter Adjustment Setting values

1 Bank Select the position of the bank you want 
to set

1 to 4
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• When the bank order is changed, the state of region selection button 
assignment in the numeric keypad control block also changes 
correspondingly.

3 For the selected Bank number, in the <M/E Operation> group, select one 
of the following.

Enable: Enable panel display and operation of the bank.
Disable: Enable only panel display, and disable operation of the bank.
Inhibit: Disable both the panel display and operation of the bank.

Note
When this is set to Inhibit, snapshots of the bank are not recalled.

Assigning two M/E banks to one M/E bank
Use the following procedure.

1 In the Panel >Config menu, select the M/E bank for which you want to 
make the setting.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) Depends on the center control panel configuration. When the bank closest to the operator 
(the 4th row of a 4-M/E system) is selected, [Dual M/E Assign] is disabled.

For example, if the furthest bank from you is assigned to M/E-1, and you 
want no shift button operation for the bank, select 1 (1st Row) for Bank.

2 Press [Dual M/E Assign].

This assigns the furthest M/E bank from you to the unshifted (shifted) 
cross-points and the M/E bank in front of it to the shifted (unshifted) cross-
points. For fader lever operations, only the M/E bank closer to you is 
enabled.

The shift/non-shift assignment is set by [Dual M/E Xpt Swap]. For more 
details, see the next section, “Interchanging shifted and non-shifted 
operations for a dual M/E.”

To return to the original assignment
Interchange the bank order (see page 301).

Knob Parameter Adjustment Setting values

1 Bank Selection of position of bank for which you 
want to make the setting

1 to 4 a)
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Interchanging shifted and non-shifted operations for a dual M/E

Use the following procedure.

1 In the Panel >Config menu, select the M/E bank for which the dual M/E 
setting is made.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) Depends on the center control panel configuration.

2 Press [Dual M/E Xpt Swap], toggling it on or off.

On: The lower M/E bank is non-shifted, and the higher M/E bank is 
shifted.

Off: The lower M/E bank is shifted, and the higher M/E bank is non-
shifted.

Assigning the key delegation in the downstream key control 
block

As an example, to assign key 4 of the M/E-1 bank to key delegation button 1 
of the downstream key control block 1, use the following procedure.

1 In the Panel >Config menu, press the [DSK Fader Assign].

The DSK Fader Assign menu appears.

2 Directly press on the indications in the status area, to select the 
downstream key control block for which you want to make the setting, and 
select the key delegation. 
Here, press on the intersection of the “1st Module” column and “Key1 
Assign” row.

3 In the <M/E Select> group, select the bank of the key you want to assign.
Here, select [M/E-1] as an example.

4 In the <Key Link Select> group, select the key you want to assign.
Here, select [Key4] as an example.

5 To disable the fader lever of the selected downstream key control block, 
select [Disable] in the <Fader Assign> group.

Knob Parameter Adjustment Setting values

1 Bank Bank to be selected for dual 
M/E setting

1 to 4 a)
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To enable the fader lever, select one of the following in the <Fader 
Assign> group, determine the key to which the fader lever operation 
applies.

All: Key selected with one of the key delegation buttons
Key1: Key assigned to key delegation button 1 ([DSK1] button)
Key2: Key assigned to key delegation button 2 ([DSK2] button)
Key3: Key assigned to key delegation button 3 ([DSK3] button)
Key4: Key assigned to key delegation button 4 ([DSK4] button)

Linking switcher bus and router destination
To provide links between the switcher bus and router destination, make the 
following settings as required.
Matrix selection: Select the target of link setting from the eight matrices (1 to 

8).
Matrix position definition: Set the start address and level for the source and 

destination on the S-Bus.
Link table setting: Link a switcher cross-point button and matrix source.
Link bus setting: Link a switcher bus address and router destination.

To select a matrix number
Use the following procedure.

1 In the Panel >Config menu, press [Link/Program Button].

The Link/Program Button menu appears.

2 In the <Link> group, press [External Bus Link].

The External Bus Link menu appears.
The status area shows the current link status.

3 Turn the knobs to select the matrix.

In the status area, the color of the selected part changes.

4 Press [Link Matrix Set].

This confirms the matrix selection and the selected part in the status area 
returns to the previous color.

Knob Parameter Adjustment Setting values

1 Link No Link number 1 to 64

2 Link Matrix Matrix number 1 to 8
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To delete a link
With the link selected, press [Clear].

To define the position of a matrix
Specify where in the 1024 × 1024 S-Bus space the link matrix is to be provided, 
by setting the source and destination start address.
For the matrix selected in the External Bus Link menu, use the following 
procedure.

1 In the Panel >Config >Link/Program Button >External Bus Link menu, 
press [Link Matrix Adjust].

The Link Matrix Adjust menu appears.
The status area shows the status of the currently selected matrix, and a list 
of the source and destination start addresses that can be selected.
In this menu too, you can use the knobs to select the link for the setting.

2 Using any of the following methods, define the position of the matrix to be 
linked.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

3 To confirm a source address selected in step 2, press [Source Set], to 
confirm a destination address press [Destination Set], and to confirm a 
level press [Level Set].

This confirms the selection, which is reflected in the status area.

To set a link table
For the link selected in the External Bus Link menu, make the settings as 
follows.

1 In the Panel >Config >Link/Program Button >External Bus Link >Link 
Matrix Adjust menu, press [Link Table Adjust].

The Link Table Adjust menu appears.
The status area lists the status of the currently selected link, combinations 
of video signals and sources, and the sources that can be selected.

Knob Parameter Adjustment Setting values

2 Source Source start address 1 to 897

3 Destination Destination start address 1 to 897

4 Level Level 1 to 8
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2 Using any of the following methods, select the switcher cross-point button 
and the matrix source to be linked to the button.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

3 To confirm the matrix source selection made in step 2, press [Link Source 
Set].

This confirms the selection, which is reflected in the status area.

4 As required, repeat steps 2 and 3 to select the matrix sources to be linked 
to other cross-point buttons.

To initialize the set links
In the Panel >Config >Link/Program Button >External Bus Link >Link Matrix 
Adjust menu, press [Init Link Table].
A confirmation message appears.
Press [Yes].
The links set using the above procedure are initialized to the default settings, 
and this is reflected in the status area.

To make link bus settings
For the link number selected in the External Bus Link menu, use the following 
procedure.

1 In the Panel >Config >Link/Program Button >External Bus Link menu, 
press [Link Bus Adjust].

The Link Bus Adjust menu appears. The status area lists the current link 
status, and the switcher buses and router destinations that can be selected.
In this menu too, you can use knob 1 to select the link to be set.

2 Using any of the following methods, select the switcher bus and the router 
destination to be linked to the switcher bus.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

Knob Parameter Adjustment Setting values

1 Main No Switcher cross-point button 1 to 128

2 Source No Matrix source selection 1 to 128

Knob Parameter Adjustment Setting values

2 Internal Bus Switcher bus selection 1 to 128
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3 To confirm the bus selected in step 2, press [Master Bus Set], and to 
confirm the destination press [Linked Dest Set].

This confirms the selection, which is reflected in the status area.

Linking transitions between keyers
Use the following procedure.

1 In the Panel >Config menu, press [Link/Program Button].

The Link/Program Button menu appears.

2 In the <Link> group, press [Key Trans Link].

The Key Trans Link menu appears.
The status area shows the keyers for each M/E bank and the linked keyers.

3 Using any of the following methods, select the keyer to be the master.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

The selected keyer appears in reverse video.

4 In the <Key Select> group, select the keyer to be linked to the transition of 
the master.

Note
Linking does not apply to a transition carried out with the downstream key 
control block.

Linking the next transition selection buttons
To the transition links between keyers, you can add a link for the next transition 
selection buttons in the transition control block. The effect of this additional 
link is such that if for example, two keyers (Key 2 and Key 3) are linked with 
the master keyer (Key 1), pressing the [KEY1] next transition selection button 
also selects the [KEY2] and [KEY3] buttons.

3 Destination Router destination selection 1 to 128

Knob Parameter Adjustment Setting values

Knob Parameter Adjustment Setting values

1 Master Key Select keyer to be master 1 to 16
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Use the following procedure.

1 Set the transition links between keyers.

For details of the operation, see the previous section, “Linking transitions 
between keyers.” 

2 Press [Next Trans Link], turning it on.

The [KEY1], [KEY2], [KEY3], and [KEY4] next transition selection 
buttons in the transition control block are now selected coupled to the 
settings in the Key Trans Link menu for transition links between keyers.

Note
These settings apply to the whole Key Trans Link menu. It is not possible 
to make separate settings for each master keyer.

Selecting the module to be the reference for device control block
In the <Reference Module> group of the Panel >Config menu, select the 
module to be the reference.
• Trackball
• Joystick

Assigning a region to a region selection button in the numeric 
keypad control block

A maximum of four regions can be set for a single region selection button in 
the numeric keypad control block.

Use the following procedure.

1 In the Panel >Config menu, press [10 Key Region Assign].

The 10 Key Region Assign menu appears.
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The left side of the status area shows region selection buttons; the upper 
part of the right side shows a list of regions assigned to region selection 
buttons, and the lower part shows a list of assignable regions.

2 Press the indication of the button for the assignment.

The button you pressed appears in reverse video.

3 Using any of the following methods, select one of the four regions for the 
setting.

• Press directly on the list in the upper part of the right side.
• Press the arrow keys to scroll the reverse video cursor in the list in the 

upper part of the right side.
• Turn the knob.

4 Using any of the following methods, select the region to be assigned.

• Press directly on the list in the lower part of the right side.
• Press the arrow keys to scroll the reverse video cursor in the list in the 

lower part of the right side.
• Turn the knob.

5 Press [Set], to confirm the selection.

This assigns the region to the region selection button in the numeric 
keypad control block.

Knob Parameter Adjustment Setting values

1 Button Assign Selection to which setting 
applies

1 to 4

Knob Parameter Adjustment Setting values

2 Region Region selection 1 and upwards
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Note
Only regions assigned here can be used for keyframe or snapshot recall.
If an M/E bank is not assigned to a region selection button in the numeric 
keypad control block, the M/E Flexi Pad control block cannot be used to recall 
a snapshot.

To set the region selection buttons selected when the [ALL] button 
is pressed
Use the following procedure.

1 In the Panel >Config >10 Key Region Assign menu, press [All Select] in 
the button area, or the [All Select] button indication in the status area, 
setting it to On.

The [All Select] button indication in the status area changes to orange, and 
the system switches to a mode for assigning region selection buttons to the 
[ALL] button. In the factory default state, all buttons appear in reverse 
video, and are assigned to the [ALL] button.

2 If you do not want to assign any region selection button to the [ALL] 
button, press the corresponding button indication, setting it to Off.

The button you pressed returns to normal display.

Note
Assignment to the [ALL] button is region by region. Changing the assignment 
of a region selection button does not change the regions assigned to the [ALL] 
button.

To return the region assignment to the factory default state
In the Panel >Config >10 Key Region Assign menu, press [Default].
This returns the assignment of region selection buttons in the numeric keypad 
control block to the factory default state.

To delete a region assignment
In step 3 of the procedure “Assigning a region to a region selection button in 
the numeric keypad control block” (page 308), make the selection to which the 
operation applies, then press [Clear].
This clears the assignment of the selected region.

Setting VTR operation button assignment
You can change the assignment of some of the buttons in the transition control 
block for use in VTR operations. Use the following procedure.

1 In the Panel >Config menu, press [Link/Program Button].
Setup Relating to Operations From the Control Panel



  C
hapter 16 

E
ngineering S

etup

The Link/Program Button menu appears.

2 Press [Transition Module].

The Transition Module menu appears.

3 Using any of the following methods, select the bank.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

4 Select the assignment for the [PTN LIMIT], [LIMIT SET], and [KF] 
buttons in the transition control block from the <PTN LIMIT/LIMIT SET/
KF Button Assign> group.

Note 
This operation can be done in the standard type transition control block.

Ptn Limit /KF: These are used as the [PTN LIMIT] button, [LIMIT SET] 
button, and [KF] button.

Play/Stop/Cue: These are used as the [PLAY] button, [STOP] button, and 
[CUE] button for VTR operation.

Inhibit: Inhibit operations with these buttons.

5 Select the assignment for the [NORM], [NORM/REV], and [REV] buttons 
in the transition control block from the <NORM/NORM REV/REV 
Button Assign> group.

Note 
This operation can be done in the standard type and compact type 
transition control blocks.

Normal/Reverse: These are used as the [NORM] button, [NORM/REV] 
button and [REV] button.

Play/Stop/Cue: These are used as the [PLAY] button, [STOP] button, and 
[CUE] button for VTR operation.

Inhibit: Inhibit operations with these buttons.

Knob Parameter Adjustment Setting values

1 Bank Bank selection 1 to 4
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Setting the assignment of macro operation buttons

Note
This setting applies to all simple type Flexi Pad control blocks on the control 
panel.

To switch the [UNDO] button on a simple type Flexi Pad control block to a 
[MCRO] button for macro operation, use the following procedure.

1 In the Panel >Config >Link/Program Button menu, press [Flexi Pad 
Module].

The Flexi Pad Module menu appears.

2 Select the assignment of the [UNDO] button in the simple type Flexi Pad 
control block from the <UNDO Button Assign> group.

UNDO: use as an [UNDO] button.
MACRO: use as a [MCRO] button.

Assigning keys to the DSK1 and DSK2 buttons in the 
downstream key/fade-to-black control block

It is possible to select the key used for downstream key/fade-to-black control 
block operations.

For details of the downstream key/fade-to-black control block, see Chapter 2 
(Volume 1).

Use the following procedure.

1 In the Panel >Config >Link/Program Button menu, press [DSK/FTB 
Module].

The DSK/FTB Module menu appears. 
The left side of the status area shows the DSK1 and DSK2 buttons, and the 
right side shows a list of keys to be assigned.

2 Press the indication (DSK1, DSK2) of the button for the assignment.

The button you pressed changes to reverse video.

3 Using any of the following methods, select the key to be assigned.

• Press directly on the list.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.
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4 Press [Set], to confirm the selection.

This assigns the selected key to the key delegation button.

To return the key delegation button assignment to the factory 
default state
In the DSK/FTB Module menu, press [Default].
This returns the key delegation assignment to the factory default state.

Assigning keys to the independent key transition control block 
(simple type)

It is possible to select the keys that can be used in an independent key transition 
control block (simple type) operation.

For details of the independent key transition control block (simple type), see 
Chapter 2 (Volume 1).

The control panel comprises a main base for installing the principal switcher 
bank control blocks, and an extension section for extended control blocks. The 
independent key transition control block (simple type) can be installed in 
either, but the assignable keys differ as follows.

When the independent key transition control block is installed in 
the main base
Select the keys to be assigned from the following.
• Key1,2 (keys 1 and 2)
• Key3,4 (keys 3 and 4)
• DSK1,2 (downstream keys 1 and 2)
• DSK3,4 (downstream keys 3 and 4)
• N/A (no assignment)
In this case, “Key1,2” and “Key3,4” are the keys of the switcher bank (M/E-1, 
M/E-2, M/E-3, PGM/PST) in which the independent key transition control 
block is installed and whose assignment is determined by the M/E Assign 
menu.

When the independent key transition control block is installed in 
the extension section
Select the keys to be assigned from the following.
• M/E-1 Key1,2
• M/E-1 Key3,4

Knob Parameter Adjustment Setting values

1 Key No Selection of key assigned to 
button

1 to 16
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• M/E-2 Key1,2
• M/E-2 Key3,4
• M/E-3 Key1,2
• M/E-3 Key3,4
• DSK1,2
• DSK3,4
• Key1,2 1)

• Key3,4 1)

1) In this case, depending on the switcher extension interface port, operations always apply to 
the following.
Ext Port 1: M/E-1
Ext Port 2: M/E-2
Ext Port 3: M/E-3

• N/A (no assignment)

To assign a key to the independent key transition control block (simple type), 
use the following procedure. Here the example shown is the case in which keys 
3 and 4 (“Key3,4”) are assigned to the second row switcher bank of the main 
base.

1 In the Panel >Config menu, press [Compact Key Module Assign].

The Compact Key Module Assign menu appears.
The left side of the status area shows data for the main base (physical 
layout and switcher bank names and key assignment). The right side shows 
the data for the extension section (physical ports and key assignment).

2 Press directly on the display on the left, to select the control block for the 
assignment. 
Here, press on the intersection of the “2nd Row” column and “Module 
Assign” row.

3 In the <Module Assign> group, select the key you want to assign.
In this example, select [Key3,4].

To return the key assignment to the default
In the Compact Key Module Assign menu, press [Default].
This returns all key assignments to their factory default state.

Assigning preview output to preview selection buttons
It is possible to assign any preview output to a preview selection button.
This applies to the preview selection buttons in the fade-to-black control block 
and the downstream key/fade-to-black control block.

For details of these control blocks, see Chapter 2 (Volume 1).
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Use the following procedure.

1 In the Panel >Config menu, press [Link/Program Button].

The Link/Program Button menu appears.

2 Press [Fade To Black Module].

The Fade To Black Module menu appears.
On the left of the status area, preview selection buttons (1 to 11) appear. 
On the right side a list of signals to be assigned appears.

3 In the button indications on the left, press the button for the assignment.

4 Using any of the following methods, select the signal to be assigned.

• Press directly on the list on the right.
• In the list on the right, press the arrow keys to scroll the reverse video 

cursor.
• Turn the knob.

5 Press [Set].

This assigns the signal selected in the list to the button.

To cancel an assignment
Select the button, then press [Clear].
This leaves nothing assigned.

To return all preview selection button assignments to the factory 
default state
In the Fade To Black Module menu, press [Default].

Assigning devices to the device selection buttons and other 
buttons of the device control block (search dial)

You can assign devices and functions to the device selection buttons, SBOX 
buttons and [DELAY] button of the device control block (search dial).

For details of the device control block (search dial), see Chapter 2 (Volume 1).

Use the following procedure.

1 In the Panel >Config menu, press [Link/Program Button].

Knob Parameter Adjustment Setting values

1 Button Button selection 1 and upwards
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The Link/Program Button menu appears.

2 Press [Device Control Module].

The Device Control Module menu appears.
The left of the status area shows the device selection buttons, SBOX 
buttons and [DELAY] button of the device control block (search dial). The 
list on the right shows the devices and functions that can be assigned.

3 In the button displays on the left, press the button for the assignment.

4 Using any of the following methods, select the device or function to be 
assigned.

• Press directly on the list on the right.
• In the list on the right, press the arrow keys to scroll the reverse video 

cursor.
• Turn the knob.

5 Press [Set].

This assigns the device or function selected in the list to the button.

To cancel an assignment
Select the button, then press [Clear].
This removes the assignment to that button.

To return all device selection button assignments to the factory 
default state
In the Device Control Module menu, press [Default].

Inhibiting utility 2 bus and key operations
You can inhibit operations on the utility 2 bus and keys 1 to 4 of the M/E and 
P/P banks by menu operations.
This inhibitions apply for the following control blocks.
• Cross-point control block
• Transition control block
• Independent key transition control block 1)

1) Only when the Key1, 2 or Key 3, 4 are assigned by the Compact Key Module Assign menu.

Knob Parameter Adjustment Setting values

1 Device 
Function

Selection of device or 
function to be assigned

1 and upwards
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Note
In the AUX bus control block and other control blocks which are excluded 
from M/E and P/P banks, the operations on the utility 2 bus and keys 1 to 4 are 
not inhibited.

Use the following procedure.

1 In the Panel >Config menu, press [M/E Operation Inhibit].

M/E Operation Inhibit menu appears.

2 In the list in the status area, using any of the following methods, select the 
switcher bank for which operations are to be inhibited.

• Press directly on the desired switcher bank in the list.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

3 In the <M/E Operation Inhibit> group, press the utility 2 bus or key button 
([Util2 Bus] or [Key1] to [Key4]) for which operations are to be inhibited.

Cross-Point Settings (Xpt Assign Menu)

To carry out the cross-point settings, use the Panel >Xpt Assign menu.

To display the Xpt Assign menu
In the Engineering Setup menu, select VF2 ‘Panel’ and HF2 ‘Xpt Assign.’
The status area shows a list of “cross-point assign tables” to use for the M/E 
banks, PGM/PST bank, and various buses.

Creating cross-point assign tables
As cross-point assign tables, you can create a “main” table and up to 14 other 
tables (table 1 to table 14). However, you can only carry out assignment of the 
video and key combinations in the main table.

To create the main table
In the main table, a pair consisting of a video signal and a key signal is assigned 
to each button number. You can also assign the same signal to another button 
number at the same time. Further, you can delete currently assigned signals 
from the main table.

Knob Parameter Adjustment Setting values

1 Bank Switcher bank selection for 
inhibiting operations

1 to 4
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To create the main table, use the following procedure.

1 In the Panel >Xpt Assign menu or Panel >Xpt Assign >Table1 (Table2, 
Table3, or Table4) menu, press [Main, V/K Pair Assign].

The Main, V/K Pair Assign menu appears.
The left part of the status area shows the names of video and key signals 
currently assigned in the main table and the source numbers. The right part 
shows the source numbers and the names of the signals which can be 
assigned.

2 Using any of the following methods, select the button number.

• Press an auxiliary bus control block cross-point button.
(The auxiliary bus control block is in selection mode, only when the 
menu for cross-point button selection is showing.)

• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

3 When assigning a video signal, press [Video] in the <Assign> group. 
When assigning a key signal, press [Key]. (You can select a video signal 
and a key signal at the same time.)

Note 
[Video] and [Key] in the <Assign> group cannot be turned off at the same 
time. At least the one or the other is always on.

4 Use any of the following methods to select the signal to assign.

• Press directly on the list in the status area.
• Press the arrow keys to move the reverse video cursor.
• Turn the knob.

5 Using the buttons in the <Xpt Assign> group, assign the selected signal to 
the button number currently selected in the main table.

Set: Delete the signal currently assigned to the selected button number and 
make a new assignment.

Insert: Move down one line the signal currently assigned to the selected 
button number and following signals, and make a new assignment.

Knob Parameter Adjustment Setting values

1 V/K Pair No Selection of video and key pair number 1 to 128

Knob Parameter Adjustment Setting values

3 Source No Selection of source to be assigned 1 to 128
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Note 
When a button number in the range 121 to 128 is selected, execution of 
“Insert” is impossible. The signal assignments to button numbers 121 to 
128 cannot be changed. When “Insert” is executed for any other number, 
moving down of signals ends at number 120, and the signals assigned to 
numbers 121 to 128 are maintained in their original lines.

To disable a button
In the Panel >Xpt Assign >Main, V/K Pair Assign menu, select the button you 
want to disable, and press [Inhibit].

To delecte any currently assigned signal
In the Panel >Xpt Assign >Main, V/K Pair Assign menu, select the button 
corresponding to the signal you want to delete, and press [Delete] in the <Xpt 
Assign> group.
Signal deletion is executed in accordance with the selection in the <Assign> 
group, and the signal assigned to the button number next to the selected button 
number and following signals move up one line.

Note 
When a button number in the range 121 to 128 is selected, execution of 
“Delete” is impossible. The signal assignments to button numbers 121 to 128 
cannot be changed. When a signal assigned to any other button number is 
deleted, moving up of signals ends when the signal assigned to number 120 has 
moved to number 119, and the signals assigned to numbers 121 to 128 are 
maintained in their original lines.

To create tables 1 to 14
When creating tables 1 to 14, in the same way as when creating the main table, 
you can assign the same signal to more than one button number, or delete 
currently assigned signals. However, assignment of video and key 
combinations is impossible.

1 In the Panel >Xpt Assign menu, press [Table Button Assign].

The Table Button Assign menu appears.
The table number appears on the upper left part of the status area 
The left part of the status area shows the cross-point button numbers, video 
and key pair numbers, video signal source names and source numbers, and 
key signal source names and source numbers. The right part shows the 
video and key pair numbers, and the names of video signals and key 
signals set in the main table.
The Table Button Assign menu also allows you to access the Main, V/K 
Pair Assign menu and the Src Name/LCD Color menu.
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2 Using the knob, select the table number.

3 Using any of the following methods, select the button number.

• Press an auxiliary bus control block cross-point button.
(The auxiliary bus control block is in selection mode, only when the 
menu for cross-point button selection is showing.)

• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

4 Using any of the following methods, select the pair number.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

5 Using the buttons in the <Button Assign> group, assign the selected pair 
number to the button number currently selected in table 1.

Set: Delete the signal currently assigned to the selected button number and 
make a new assignment.

Insert: Move down one line the signal currently assigned to the selected 
button number and following signals, and make a new assignment.

Note 
When a button number in the range 121 to 128 is selected, execution of 
“Insert” is impossible. The signal assignments to button numbers 121 to 
128 cannot be changed. When “Insert” is executed for any other number, 
moving down of signals ends at number 120, and the signals assigned to 
numbers 121 to 128 are maintained in their original lines.

To disable a button
In the Panel >Xpt Assign >Table Button Assign menu, select the button you 
want to disable, and press [Inhibit].

Knob Parameter Adjustment Setting values

1 Table No Selection of the table to be set 1 to 14

Knob Parameter Adjustment Setting values

2 Button No Cross-point button selection 1 to 128

Knob Parameter Adjustment Setting values

3 V/K Pair No Selection of video and key pair 
number to be assigned

1 to 128
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To delete any currently assigned signal
In the Panel >Xpt Assign >Table Button Assign menu, select the button 
corresponding to the signal you want to delete, and press [Delete] in the 
<Button Assign> group.
The signal assigned to the button number next to the selected button number 
and following signals move up one line.

Note 
When a button number in the range 121 to 128 is selected, execution of 
“Delete” is impossible. The signal assignments to button numbers 121 to 128 
cannot be changed. When a signal assigned to any other button number is 
deleted, moving up of signals ends when the signal assigned to number 120 has 
moved to number 119, and the signals assigned to numbers 121 to 128 are 
maintained in their original lines.

To return the table to its default state

1 In the Panel >Xpt Assign >Main, V/K Pair Assign menu or Panel >Xpt 
Assign >Table Button Assign menu, press [Default Recall].

A confirmation message appears, asking whether or not to return to the 
default state.

2 To return to the default state, press [Yes], and to cancel the operation, press 
[No].

To set the cross-point button shift operation
You can set the operation of the rightmost button in each row of cross-point 
buttons excluding the reentry buttons.
In the <Xpt Shift Mode> group of the Panel >Xpt Assign >Main, V/K Pair 
Assign menu or Panel >Xpt Assign >Table Button Assign menu, select one of 
the following for each cross-point table.
Hold: Acts as a shift button, and the shifted version of the cross-point buttons 

is enabled while the button is held down.
Lock: Acts as a shift button, and pressing the button toggles between the 

shifted version and the unshifted version.
Off: Acts as a cross-point button, in a 16-button system as button number 16, 

in a 24-button system as button number 24, and in a 32-button system as 
button number 32.

To set the action of the [SHIFT] button in the cross-point control 
block
In the <Display Shift Mode> group of the Panel >Xpt Assign >Main, V/K Pair 
Assign menu or Panel >Xpt Assign >Table Button Assign menu, select either 
of the following.
Display: Functions as a shift button dedicated to the source name displays.
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Shift All Bus: Functions as a shift button for all buses.

Notes
• It is not possible to make this setting separately for each of the M/E and 

PGM/PST banks.
• “Shift All Bus” is only valid when the cross-point button shift operation (see 

previous item) is set to “Lock” or “Off.”

Setting the source signal name
Use the following procedure.

1 In the Panel >Xpt Assign menu or Panel >Xpt Assign >Table Button 
Assign menu, press [Src Name/LCD Color].

The Src Name/LCD Color menu appears.

2 Turn the knob to select the signal to be set.

3 Press [Source Name].

A keyboard window appears.

4 Enter any name of not more than 16 characters, then press [Enter].

For details of keyboard window operation, see “Menu Operations” in 
Chapter 2 (Volume 1).

Sequential names for multiple signals
When you specify a number at the end of a signal name, all of the signals in the 
range selected by knobs 1 and 2 are automatically assigned names ending with 
sequential numbers.
Example: To assign sequential names to source signal 2 through source signal 

4
1) In step 2 above, set knob 1 to “2,” and set knob 2 to “3.”
2) Set the name of source signal 2 to “CAM2.”

The name “CAM3” is assigned automatically to source signal 3, and the 
name “CAM4” is assigned automatically to source signal 4.

Knob Parameter Adjustment Setting values

1 Source No Source signal selection 1 to 128

2 Num Number of source signals to be 
selected

1 to 128
Setup Relating to Operations From the Control Panel



  C
hapter 16 

E
ngineering S

etup

Setting the source name display color

1 In the Panel >Xpt Assign >Table Button Assign >Src Name/LCD Color 
menu, turn the knobs to select the setting target.

2 In the <LCD Color> group, select the color (Orange/Green/Yellow).

Copying cross-point assign tables
The contents of a cross-point assign table can be copied to another cross-point 
assign table, and vice versa.

Note 
The contents of a sub table cannot be copied to the main table.

1 In the Panel >Xpt Assign menu, press [Table Copy].

The Table Copy menu appears.
The status area shows a list of copy sources and a list of copy destinations.

2 Using any of the following methods, select the number of the table to use 
as the copy source and the number of the table you want to be the copy 
destination.

• Press directly on the list of copy sources (left-side list) or the list of copy 
destinations (right-side list) in the status area.

• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

3 Press [Copy].

A confirmation message appears, asking whether or not to execute the 
copy.

4 To execute the copy, press [Yes], and to cancel the operation, press [No].

Knob Parameter Adjustment Setting values

1 Source No Source signal selection 1 to 128

2 Num Number of source signals to be 
selected

1 to 128

Knob Parameter Adjustment Setting values

1 Left No Selection of copy source 1 to 5

2 Right No Selection of copy destination 1 to 4
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Selecting cross-point assign tables
You can select the cross-point assign table to be used for each of the following 
banks or buses.
• M/E-1 to M/E-3 banks and PGM/PST bank
• Buses assignable to AUX delegation buttons

Use the following procedure.

1 In the Panel >Xpt Assign menu, using any of the following methods, select 
the switcher bank or bus.

• Press directly on the list on the left of the status area.
• Press the arrow keys on the list on the left to scroll the reverse video 

cursor.
• Turn the knobs.

2 Using any of the following methods, select the table.

• Press directly on the list on the right of the status area.
• Press the arrow keys on the list on the right to scroll the reverse video 

cursor.
• Turn the knob.

3 Press [Table Assign Set].

This sets the table for the selected switcher bank or bus.

Exporting source names and destination names
To send the source names and destination names to the S-Bus, use the 
following procedure.

1 In the Panel >XPT Assign menu, press [Name Export].

The Name Export menu appears.

Knob Parameter Adjustment Setting values

1 Bank/Bus No Switcher bank or 
bus selection

1 and upwards

2 Num Number of 
selected switcher 
banks or buses

1 and upwards

Knob Parameter Adjustment Values

3 Table No Selection of table 
to be assigned

1 to 15
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2 Turn the knob to set the station ID.

a) If set to 255, the information is sent to all stations (with display of “All”).

3 Press [Src Name Export].

This exports the source names to the station selected in step 2.

4 Press [Dest Name Export].

This exports the destination names to the station selected in step 2.

Note
Since destination names cannot be selected freely, fixed names are used.

Auxiliary Bus Control Block Settings (Aux Assign 
Menu)

To carry out the settings of the AUX delegation buttons in the auxiliary bus 
control block, use the Panel >Aux Assign menu.

To display the Aux Assign menu
In the Engineering Setup menu, select VF2 ‘Panel’ and HF3 ‘Aux Assign.’
The left side of the status area shows the delegation numbers, and the list of 
buses set; the right side shows a list of buses that can be assigned.

Assigning a bus to an AUX delegation button
Use the following procedure.

1 In the Panel >Aux Assign menu, using any of the following methods, 
select the delegation button and the bus to be assigned.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

Knob Parameter Adjustment Setting values

1 Station ID Station ID setting 1 to 255 a)

Knob Parameter Adjustment Setting values

1 Deleg No Selection of AUX delegation 
button

1 to 128 a)

2 Bus No Selection of bus to be assigned 1 to 123 b)
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a) The setting can be from 1 to 62. The valid settings, however, depend on the number of 
buttons and the delegation button shift mode.

b) The buses that can be assigned are as follows.
AUX1 to AUX48, Monitor1 to Monitor8, DME1V to DME8V, and DME1K to DME8K
M/E1 Utility1 and 2, M/E2 Utility1 and 2, M/E3 Utility1 and 2
P/P Utility1 and 2, Frame Memory Source1 and 2, Edit Preview, DSK1 to 4 Fill/Source, 
M/E-1 Key 1 to 4 Fill/Source, M/E-2 Key 1 to 4 Fill/Source, M/E-3 Key 1 to 4 Fill/
Source, M/E-1 EXT DME, M/E-2 EXT DME, M/E-3 EXT DME, P/P EXT DME, DME 
Utility 1 and 2, CCR 1 and 2

• For a button for which you want to disable operation, press [Inhibit].

2 Press [Set] to confirm the selection.

To set the AUX delegation button shift operation
To set the operation mode of the rightmost button in the row of AUX 
delegation buttons, select one of the following in the <Shift Mode> group of 
the Panel >Aux Assign menu.
Hold: Acts as a shift button, and the shifted version of the AUX delegation 

buttons is enabled while the button is held down.
Lock: Acts as a shift button, and pressing the button toggles between the 

shifted version and the unshifted version of the AUX delegation buttons.
Off: Acts as an AUX delegation button. In a 16-button system it acts as button 

number 16, in a 24-button system as button number 24, and in a 32-button 
system as button number 32.

Using the auxiliary bus control block for router control
To make router control settings, display the Setup >Panel >Aux Assign >RTR 
Mode Setting menu.

To display the RTR Mode Setting menu
Use the following procedure.

1 In the Engineering Setup menu, select VF2 ‘Panel’ and HF3 ‘Aux Assign.’

The Aux Assign menu appears.

2 Press [RTR Mode Setting].

Number of buttons Shift mode Valid settings

16 OFF 1 to 16

ON 1 to 30

24 OFF 1 to 24

ON 1 to 46

32 OFF 1 to 32

ON 1 to 62
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The RTR Mode Setting menu appears. The left of the status area shows the 
destination number assignment status and source table, and the right side 
lists the destinations that can be assigned.

To assign a destination to a destination selection button
In the Panel >Aux Assign >RTR Mode Setting menu, use the following 
procedure.

1 Using any of the following methods, select a destination selection button 
and the destination to be assigned to the button.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

• For a button whose operation you want to disable, press [Inhibit].

Note 
When a destination selection button having a number in the range 65 to 128 
is selected, source table selection automatically becomes invalid, and 
therefore the Inhibit function also becomes invalid.

2 Press [Dest Set] to confirm the selection.

3 If in step 1 you selected a value in the range 1 to 64, turn the knob to select 
the source table.

4 Press [Source Table Set] to confirm the selection.

5 Repeat steps 1 to 4 as required.

To set the shift operation of the destination selection buttons
To set the operation mode of the rightmost button in the destination selection 
button row, select one of the following in the <Dest Shift Mode> group of the 
Panel >Aux Assign >RTR Mode Setting menu.
Hold: Acts as a shift button, and the shifted destination selection buttons are 

enabled while the button is held down.

Knob Parameter Adjustment Setting values

1 Dest No Destination selection button 
selection

1 to 128

2 No Destination selection in S-Bus 
space

1 to 1024

Knob Parameter Adjustment Setting values

3 Source 
Table

Source table selection 1 to 5
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Lock: Acts as a shift button, and pressing the button toggles between the 
shifted and unshifted states of the destination selection buttons.

Off: Acts as a destination selection button, that is, button number 16 on a 16-
button system, button number 24 on a 24-button system, and button 
number 32 on a 32-button system.

To set the source table
Use the following procedure.

1 In the Panel >Aux Assign >RTR Mode Setting menu, press [Source Table 
Assign].

The Source Table Assign menu appears.

2 In the <Source Table Select> group, select the source table you want to 
manipulate.

3 Press [Table Assign].

The Table Assign menu appears.
The left of the status area lists the button numbers and set sources, and the 
right side lists the source that can be assigned.

4 Using any of the following methods, select a source selection button and 
the source you want to assign.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

• For a button whose operation you want to disable, press [Inhibit].

5 Press [Source Set] to confirm the selection.

To set the shift operation of the source selection buttons
To set the operation mode of the rightmost button in the source selection button 
row with different destinations assigned to the 1st and 2nd rows, select the 
source table in the Source Table Assign menu, then in the <Xpt Shift Mode> 
group select one of the following.
Hold: Acts as a shift button, and the shifted source selection buttons are 

enabled while the button is held down.
Lock: Acts as a shift button, and pressing the button toggles between the 

shifted and unshifted states of the source selection buttons.

Knob Parameter Adjustment Setting values

1 Source No Source selection button selection 1 to 128

2 No Source selection in S-Bus space 1 to 1024
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Off: Acts as a cross-point button, that is, button number 16 on a 16-button 

system, button number 24 on a 24-button system, and button number 32 on 
a 32-button system.

To expand the shift function
To set the [KEY] button as a shift operation expansion button, in the Source 
Table Assign menu select the source table, then in the <Expand Xpt Shift 
Assign> group, press [Key Button].
In order not to expand the shift operation, press [No Assign] in the <Expand 
Xpt Shift Assign> group.

To assign levels to a level selection button
To assign levels to the [LEVEL1] to [LEVEL4] buttons in the auxiliary bus 
control block, use the following procedure.

1 In the Panel >Aux Assign >RTR Mode Setting menu, press [Level Button 
Assign].

The Level Button Assign menu appears. The status area shows a list of the 
assignment status of levels to each button.

2 In the <Level Button Select> group, select the button you want to set.

3 In the <Level Assign> group, press the levels you want to assign to the 
button, turning them on.

You can select plural of levels. You can also make a selection that overlaps 
that of another button.

To select a destination selection button for a snapshot

To set whether snapshots are recalled for each destination selection button 
individually, use the Panel >Aux Assign >RTR Mode Setting menu as follows.

1 Use any of the following methods to select the destination selection button 
to which the setting applies.

• Press directly on the list on the left of the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

2 Press [SS Enable], turning it on or off.

Knob Parameter Adjustment Setting values

1 Dest No Selection of destination selection 
button

1 to 128
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On: When a snapshot applying to the router is recalled, the recall also 
applies to the selected destination selection button.

Off: When a snapshot applying to the router is recalled, the recall does not 
apply to the selected destination selection button.

Note
When a destination selection button is set to Inhibit, then even if SS Enable 
is on, the snapshot for that destination is not recalled.

Setting Button Assignments (Prefs/Utility Menu)

To assign functions to the user preference buttons ([PREFS 1] to [PREFS 8]) 
in the menu control block and the memory recall buttons in the utility/shotbox 
control block, display the Panel >Prefs/Utility menu.

To display the Prefs/Utility menu
In the Engineering Setup menu, select VF2 ‘Panel’ and HF4 ‘Prefs/Utility.’
The status area shows the settings of the user preference buttons.

Assigning functions to user preference buttons
Use the following procedure.

1 In the Panel >Prefs/Utility menu, using any of the following methods, 
select the button to be assigned.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

2 In the <Action> group, select the function to be assigned.

Menu Shortcut: Assign a frequently used menu to be recalled (menu 
shortcut).

Utility Command: Assign a function enable/disable or similar operation 
(utility command).

Macro Recall: Assign a macro register recall.
Shotbox Recall: Assign a shotbox register recall.

3 Depending on the selection in step 2, make the following settings.

Knob Parameter Adjustment Setting values

1 No User preference button selection 1 to 8
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When Menu Shortcut is selected: For the subsequent operations, see the 

next item “Assigning a menu shortcut to a user preference button” 
(page 334).

When Utility Command is selected: A list of commands appears on the 
right of the status area; using any of the following methods, select the 
command you want to assign.
• Press directly on the list.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) When the Command parameter is set to Sw’er GPI Test Fire, Panel GPI Test Fire, DCU 
GPI, or Test Fire

When Macro Recall is selected: Turn the knob to select the macro 
register you want to assign.

When Shotbox Recall is selected: Turn the knob to select the shotbox 
register you want to assign.

4 Press [Action Set].

This assigns the selected action, which is reflected in the status area.

To cancel an assignment
After selecting the relevant button, press [Clear].

List of utility commands and user preference button status
The following table shows the utility commands that can be assigned to user 
preference buttons.

Knob Parameter Adjustment Setting values

3 Command Utility command selection 1 and upwards

4 a) GPI No GPI port number 1 and upwards

Knob Parameter Adjustment Setting values

3 Macro Macro register selection 1 to 99

Knob Parameter Adjustment Setting values

3 Shotbox Shotbox register selection 1 to 99

Command name a) Function Button status

Lit amber Off

SWR Remote1 Enbl
|

SWR Remote4 Enbl

Switcher Remote 1 enabled/disabled
|

Switcher Remote 4 enabled/disabled

Enabled Disabled

DME1 Editor Port Enbl DME1 editor port enabled/disabled Enabled Disabled
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DME2 Editor Port Enbl DME2 editor port enabled/disabled Enabled Disabled

2nd System Enbl (Dual Simul Mode) Second system 
enabled/disabled

Enabled Disabled

ME1 PGM1 ST
|

ME1 PGM4 ST

M/E-1 PGM1 output safe title on/off
|

M/E-1 PGM4 output safe title on/off

On Off

ME1 PVW ST M/E-1 preview output safe title on/off On Off

ME1 Clean ST M/E-1 clean output safe title on/off On Off

ME1 K-PVW ST M/E-1 key preview output safe title on/
off

On Off

ME2 PGM1 ST
|

ME2 PGM4 ST

M/E-2 PGM1 output safe title on/off
|

M/E-2 PGM4 output safe title on/off

On Off

ME2 PVW ST M/E-2 preview output safe title on/off On Off

ME2 Clean ST M/E-2 clean output safe title on/off On Off

ME2 K-PVW ST M/E-2 key preview output safe title on/
off

On Off

ME3 PGM1 ST
|

ME3 PGM4 ST

M/E-3 PGM1 output safe title on/off
|

M/E-3 PGM4 output safe title on/off

On Off

ME3 PVW ST M/E-3 preview output safe title on/off On Off

ME3 Clean ST M/E-3 clean output safe title on/off On Off

ME3 K-PVW ST ME-3 key preview output safe title on/
off

On Off

PP PGM1 ST
|

PP PGM4 ST

P/P PGM1 output safe title on/off
|

P/P PGM4 output safe title on/off

On Off

PP PVW ST P/P preview output safe title on/off On Off

PP Clean ST P/P clean output safe title on/off On Off

PP K-PVW ST P/P key preview output safe title on/off On Off

DME MON1 ST DME Monitor 1 output safe title on/off On Off

DME MON2 ST DME Monitor 2 output safe title on/off On Off

Edit PVW ST Edit preview output safe title on/off On Off

Preset ST Preset output safe title on/off On Off

AUX1 ST
|

AUX48 ST

AUX1 output safe title on/off
|

AUX48 output safe title on/off

On Off

FM Src1 Frame 
Freeze

Frame freeze of frame memory source 
1

During frame 
freeze

Either of the other 
two states

FM Src1 Filed Freeze Field freeze of frame memory source 1 During field 
freeze

Either of the other 
two states

Command name a) Function Button status

Lit amber Off
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FM Src1 Freeze Off Release freeze of frame memory 
source 1

While freeze 
being released

Either of the other 
two states

FM Src2 Frame 
Freeze

Frame freeze of frame memory source 
2

During frame 
freeze

Either of the other 
two states

FM Src2 Field Freeze Field freeze of frame memory source 2 During field 
freeze

Either of the other 
two states

FM Src2 Freeze Off Release freeze of frame memory 
source 2

While freeze 
being released

Either of the other 
two states

SWR GPI Enbl Enable/disable switcher GPI Enabled Disabled

DME1 GPI Enbl Enable/disable DME1 GPI Enabled Disabled

DME2 GPI Enbl Enable/disable DME2 GPI Enabled Disabled

Panel GPI Enbl Enable/disable panel GPI Enabled Disabled

SWR GPI1 Test Fire
 |

SWR GPI8 Test Fire

Output test trigger from switcher GPI1
 |

Output test trigger from switcher GPI8

Output (lights 
only at the instant 
the button is 
pressed)

When the output 
is assigned

Panel GPI1 Test Fire
 |

Panel GPI8 Test Fire

Output test trigger from panel GPI1
 |

Output test trigger from panel GPI8

Output (lights 
only at the instant 
the button is 
pressed)

When the output 
is assigned

DCU GPI1 Test Fire
 |

DCU GPI50 Test Fire

Output test trigger from port assigned 
to DCU GPI1

 |
Output test trigger from port assigned 
to DCU GPI50

Output (lights 
only at the instant 
the button is 
pressed)

When the output 
is assigned

Macro Attachment 
Enbl

Enable/disable macro attachment Enabled Disabled

Macro Only Set Macro only mode on/off On Off

Pre Macro Set macro attachment in pre macro 
mode

Can be set only 
while pressed (lit)

When the function 
is assigned

Post Macro Set macro attachment in post macro 
mode

Can be set only 
while pressed (lit)

When the function 
is assigned

Macro Take Macro execution During execution When the function 
is assigned

Macro Auto Ins Macro auto insert mode on/off On Off

Macro AT with Rate When registering an auto transition 
macro event, on/off setting of mode to 
save transition rate

On Off

Macro AT with A/B Bus When registering an auto transition 
macro event for the transition control 
block, on/off setting of mode to save A/
B Bus cross-point settings

On Off

Command name a) Function Button status

Lit amber Off
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a) For the safe title on/off commands (from ME1 PGM1 ST-ME1 PGM4 ST to AUX1 ST-AUX48 
ST), the name of the assigned output signal is shown.

Assigning a menu shortcut to a user preference button
Use the following procedure.

1 Referring to the procedure up to step 2 in the previous item, select [Menu 
Shortcut].

The user preference buttons [PREFS 1] to [PREFS 8] flash amber.

2 Using any of the following methods, display the menu to which you want 
to make a shortcut.

• In the menu control block, press the relevant top menu selection button, 
then select VF and HF.

• Press the menu page number button in the upper left corner of the menu 
screen, then enter a menu number from the numeric keypad window.

• Press a particular control panel button twice in rapid succession.

3 Press the user preference button to which you want to assign the shortcut.

The menu screen goes back to the Prefs/Utility menu, and the selection is 
reflected in the status area. The user preference buttons [PREFS 1] to 
[PREFS 8] stop flashing amber.

To abandon the process of menu shortcut assignment
In the Prefs/Utility menu, press [Menu Shortcut] once more.
This exits the menu shortcut assignment mode.

Macro TL with Region When registering a timeline macro 
event, on/off setting of mode to save 
applicable region

On Off

DME Override DME override on/off On Off

DME Graphic DME graphics on/off (Applies to 
graphics for channel selected in device 
control block)

On Off

System Manager Enbl Enable/disable operation from System 
Manager

Enabled Disabled

Plug-In Editor Enbl Enable/disable operation from an 
editing keyboard

Enabled Disabled

Command name a) Function Button status

Lit amber Off
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Assigning a function to a memory recall button in the utility/
shotbox control block

Use the following procedure.

1 In the Prefs/Utility menu, press [Utility Module Assign].

The Prefs/Utility >Utility Module Assign menu appears. The status area 
shows the settings in the utility/shotbox control block.

2 Using any of the following methods, select the button to be assigned.

• Press directly on the list.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

3 In the <Action> group, select the function you want to assign.

Menu Shortcut: Assign a frequently used menu to be recalled (menu 
shortcut).

Utility Command: Assign a function enable/disable or similar operation 
(utility command).

Macro Recall: Assign a macro register recall.
Shotbox Recall: Assign a shotbox register recall.

4 Depending on the selection in step 3, make the following settings.

When Menu Shortcut is selected: For the subsequent operations, see the 
next item “Assigning a menu shortcut to a memory recall button in the 
utility/shotbox control block” (page 339).

When Utility Command is selected: A list of commands appears on the 
right of the status area; using any of the following methods, select the 
command you want to assign.
• Press directly on the list.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) When the Command parameter is set to Sw’er GPI Test Fire, Panel GPI Test Fire, DCU 
GPI, or Test Fire

Knob Parameter Adjustment Setting values

1 Bank Bank selection 1 to 4

2 Button No Control block button selection 1 to 24

Knob Parameter Adjustment Setting values

3 Command Utility command selection 1 and upwards

4 a) GPI No GPI port number 1 and upwards
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When Macro Recall is selected: Turn the knob to select the macro 
register you want to assign.

When Shotbox Recall is selected: Turn the knob to select the shotbox 
register you want to assign.

5 Press [Action Set].

This assigns the selected action, which is reflected in the status area.
In the utility/shotbox control block, the assigned button lights orange.
If a shotbox register was assigned, the register name appears.

To cancel an assignment
After selecting the relevant button, press [Clear].

List of utility commands and memory recall button status
The following table shows the utility commands that can be assigned to 
memory recall buttons.

Knob Parameter Adjustment Setting values

3 Macro Macro register selection 1 to 99

Knob Parameter Adjustment Setting values

3 Shotbox Shotbox register selection 1 to 99

Command name a) Function Button status

Lit green Lit orange

SWR Remote1 Enbl
|

SWR Remote4 Enbl

Switcher Remote 1 enabled/disabled
|

Switcher Remote 4 enabled/disabled

Enabled Disabled

DME1 Editor Port Enbl DME1 editor port enabled/disabled Enabled Disabled

DME2 Editor Port Enbl DME2 editor port enabled/disabled Enabled Disabled

2nd System Enbl (Dual Simul Mode) Second system 
enabled/disabled

Enabled Disabled

ME1 PGM1 ST
|

ME1 PGM4 ST

M/E-1 PGM1 output safe title on/off
|

M/E-1 PGM4 output safe title on/off

On Off

ME1 PVW ST M/E-1 preview output safe title on/off On Off

ME1 Clean ST M/E-1 clean output safe title on/off On Off

ME1 K-PVW ST M/E-1 key preview output safe title on/
off

On Off

ME2 PGM1 ST
|

ME2 PGM4 ST

M/E-2 PGM1 output safe title on/off
|

M/E-2 PGM4 output safe title on/off

On Off

ME2 PVW ST M/E-2 preview output safe title on/off On Off
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ME2 Clean ST M/E-2 clean output safe title on/off On Off

ME2 K-PVW ST M/E-2 key preview output safe title on/
off

On Off

ME3 PGM1 ST
|

ME3 PGM4 ST

M/E-3 PGM1 output safe title on/off
|

M/E-3 PGM4 output safe title on/off

On Off

ME3 PVW ST M/E-3 preview output safe title on/off On Off

ME3 Clean ST M/E-3 clean output safe title on/off On Off

ME3 K-PVW ST ME-3 key preview output safe title on/
off

On Off

PP PGM1 ST
|

PP PGM4 ST

PP PGM1 output safe title on/off
|

PP PGM4 output safe title on/off

On Off

PP PVW ST P/P preview output safe title on/off On Off

PP Clean ST P/P clean output safe title on/off On Off

PP K-PVW ST P/P key preview output safe title on/off On Off

DME MON1 ST DME Monitor 1 output safe title on/off On Off

DME MON2 ST DME Monitor 2 output safe title on/off On Off

Edit PVW ST Edit preview output safe title on/off On Off

Preset ST Preset output safe title on/off On Off

AUX1 ST
|

AUX48 ST

AUX1 output safe title on/off
|

AUX48 output safe title on/off

On Off

FM Src1 Frame 
Freeze

Frame freeze of frame memory source 
1

During frame 
freeze

Either of the other 
two states

FM Src1 Filed Freeze Field freeze of frame memory source 1 During field 
freeze

Either of the other 
two states

FM Src1 Freeze Off Release freeze of frame memory 
source 1

While freeze 
being released

Either of the other 
two states

FM Src2 Frame 
Freeze

Frame freeze of frame memory source 
2

During frame 
freeze

Either of the other 
two states

FM Src2 Field Freeze Field freeze of frame memory source 2 During field 
freeze

Either of the other 
two states

FM Src2 Freeze Off Release freeze of frame memory 
source 2

While freeze 
being released

Either of the other 
two states

SWR GPI Enbl Enable/disable switcher GPI Enabled Disabled

DME1 GPI Enbl Enable/disable DME1 GPI Enabled Disabled

DME2 GPI Enbl Enable/disable DME2 GPI Enabled Disabled

Panel GPI Enbl Enable/disable panel GPI Enabled Disabled

Command name a) Function Button status

Lit green Lit orange
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a) For the safe title on/off commands (from ME1 PGM1 ST-ME1 PGM4 ST to AUX1 ST-AUX48 
ST), the name of the assigned output signal is shown.

SWR GPI1 Test Fire
|

SWR GPI8 Test Fire

Output test trigger from switcher GPI1
|

Output test trigger from switcher GPI8

Output (lights 
only at the instant 
the button is 
pressed)

When the output 
is assigned

Panel GPI1 Test Fire
 |

Panel GPI8 Test Fire

Output test trigger from panel GPI1
 |

Output test trigger from panel GPI8

Output (lights 
only at the instant 
the button is 
pressed)

When the output 
is assigned

DCU GPI1 Test Fire
|

DCU GPI50 Test Fire

Output test trigger from port assigned 
to DCU GPI1

|
Output test trigger from port assigned 
to DCU GPI50

Output (lights 
only at the instant 
the button is 
pressed)

When the output 
is assigned

Macro Attachment 
Enbl

Enable/disable macro attachment Enabled Disabled

Macro Only Set Macro only mode on/off On Off

Pre Macro Set macro attachment in pre macro 
mode

Can be set only 
while pressed (lit)

When the function 
is assigned

Post Macro Set macro attachment in post macro 
mode

Can be set only 
while pressed (lit)

When the function 
is assigned

Macro Take Macro execution During execution When the function 
is assigned

Macro Auto Ins Macro auto insert mode on/off On Off

Macro AT with Rate When registering an auto transition 
macro event, on/off setting of mode to 
save transition rate

On Off

Macro AT with A/B Bus When registering an auto transition 
macro event for the transition control 
block, on/off setting of mode to save A/
B Bus cross-point settings

On Off

Macro TL with Region When registering a timeline macro 
event, on/off setting of mode to save 
applicable region

On Off

DME Override DME override on/off On Off

DME Graphic DME graphics on/off (Applies to 
graphics for channel selected in device 
control block)

On Off

Plug-In Editor Enbl Enable/disable operation from an 
editing keyboard

Enabled Disabled

Command name a) Function Button status

Lit green Lit orange
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Assigning a menu shortcut to a memory recall button in the 
utility/shotbox control block

Use the following procedure.

1 Referring to the procedure up to step 3 in the previous item, select [Menu 
Shortcut].

The memory recall buttons in the utility/shotbox control block flash 
orange.

2 Using any of the following methods, display the menu to which you want 
to make a shortcut.

• In the menu control block, press the relevant top menu selection button, 
then select VF and HF.

• Press the menu page number button in the upper left corner of the menu 
screen, then enter a menu number from the numeric keypad window.

• Press a particular control panel button twice in rapid succession.

3 In the utility/shotbox control block, select the bank, and press the button to 
which you want to assign the shortcut.

The menu screen goes back to the Prefs/Utility >Utility Module Assign 
menu, and the selection is reflected in the status area.
The buttons in the utility/shotbox control block stop flashing, and the 
button to which the menu shortcut is assigned lights orange.

To abandon the process of menu shortcut assignment
In the Prefs/Utility >Utility Module Assign menu, press [Menu Shortcut].
This exits the menu shortcut assignment mode.

Setting names to be displayed in memory recall buttons

Note
The name you set using the following procedure is displayed only when “Menu 
Shortcut” or “Utility Command” has been assigned to the selected memory 
recall button. To set a name for display in a memory recall button to which 
“Shotbox Recall” or “Macro Recall” has been assigned, use the Shotbox menu 
or Macro menu. 

Use the following procedure.

1 In the Prefs/Utility >Utility Module Assign menu, select the button using 
any of the following methods.

• Press directly on the list.
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• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

2 Press [Name].

A keyboard window appears.

3 Enter a name of not more than eight characters, and press [Enter].

The name you have set is reflected in the status area and on the memory 
recall button in the utility/shotbox control block.

Interfacing With External Devices (Device Interface 
Menu)

To carry out setup relating to connections with external devices, display the 
Panel >Device Interface menu.

To display the Device Interface menu
In the Engineering Setup menu, select VF2 ‘Panel’ and HF5 ‘Device 
Interface.’

Making control panel GPI input settings
Use the following procedure.

1 In the Panel >Device Interface menu, press [GPI Input].

The GPI Input menu appears.

2 Using any of the following methods, select the settings.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

3 In the <Trigger Type> group, select the trigger type.

Knob Parameter Adjustment Setting values

1 Bank Bank selection 1 to 4

2 Button No Control block button selection 1 to 24

Knob Parameter Adjustment Setting values

1 Port Port selection 1 to 8
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 (Rising Edge): Apply the trigger on a rising edge of an input pulse.

 (Falling Edge): Apply the trigger on a falling edge of an input 
pulse.

 (Any Edge): Apply the trigger on a change in the polarity of the 
input signal.

 (Level): Carry out the specified operation when the input is low or 
high.

No Operation: Apply no trigger on an input pulse.

4 In the <Target> group, select the action block.

M/E-1, M/E-2, M/E-3, P/P: Set the action for one of the banks.
Common/Setup: Set an action for something other than the above, or a 

setup action.

5 Using any of the following methods, select the action to be set.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

a) • Action list when the trigger type is other than “Level”
When Target is M/E-1, M/E-2, or M/E-3: Cut, Auto Trans

Key1 Cut, Key2 Cut, Key3 Cut, Key4 Cut
Key1 Auto Trans, Key2 Auto Trans, Key3 Auto Trans, Key4 Auto Trans
Key1 SS ? Recall, Key2 SS ? Recall, Key3 SS ? Recall, Key4 SS ? Recall

When Target is P/P: Cut, Auto Trans
DSK1 Cut, DSK2 Cut, DSK3 Cut, DSK4 Cut
DSK1 Auto Trans, DSK2 Auto Trans, DSK3 Auto Trans, DSK4 Auto Trans
DSK1 SS ? Recall, DSK2 SS ? Recall, DSK3 SS ? Recall, DSK4 SS ? Recall 
FTB Cut, FTB Auto Trans

When Target is Common/Setup: Master SS ?  Recall, Master Effect ? Recall, SS ? 
Recall, Effect ? Recall, Effect ? Recall & Run, KF Run, KF Stop, KF Rewind, FM 
Src1 Frame Freeze, FM Src1 Field Freeze, FM Src1 Freeze Off, FM Src2 Frame 
Freeze, FM Src2 Field Freeze, FM Src2 Freeze Off, FM Src1 Clip Record, FM 
Src1 Clip Stop, FM Src2 Clip Record, FM Src2 Clip Stop, FM1 to FM8 Clip 

Knob Parameter Adjustment Setting values

2 Action Action selection 1 and upwards a)

4 Aux Bus No Aux bus selection 1 to 48 e)

5 Reg No Register number 1 to 4 b)

1 to 99 c)

1 to 399 d)

5 Src No Source signal selection 1 and upwards e)

5 No User preference button 
selection

1 to 8 f)
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Cueup, FM1 to FM8 Clip Play, FM1 to FM8 Clip Stop, Shotbox ? Recall, Macro 
Take, Prefs Buttons?, No Action

• Action list when the trigger type is only “Rising Edge” or “Falling Edge”
Aux? O’ride Src??

• Action list when the trigger type is “Level”
When Target is M/E-1, M/E-2, M/E-3, or P/P: No Action
When Target is Common/Setup: Format (Overall system settings, frame/field rate, 

number of lines)
Aspect (overall system settings), Simul, Level Enable, No Action

 

Notes
• “Level Enable” is a function that determines whether GPI inputs are enabled 

(“Enable”) or disabled (“Disable”) for the “Aspect” and “Format” actions that can 
be used when the trigger type is Level. When Level Enable is used, if the input is 
“Disable” then it is not possible to switch “Aspect” or “Format” by GPI input.
If a GPI to switch “Aspect” or “Format” occurs when powering the system off, the 
action triggered by the GPI may start immediately before the power goes off and 
the power may go off before the action is completed. This may corrupt the setup 
settings. It is therefore recommended to use Level Enable to avoid such a situation.

• As for “Aux ? O’ride Src ??,” when “Rising Edge” is selected, on a rising edge the 
set AUX bus primary input is used. On a falling edge, the original state of the cross-
point is restored. If the GPI trigger is applied repeatedly at short intervals (0.5 
second or less), the cross-point switching may not be carried out correctly. In this 
case, apply the GPI trigger again.

b) When knob 2 selection is “Key Snapshot”
c) When knob 2 selection is “Snapshot” or “Shotbox”
d) When knob 2 selection is “Effect”
e) When knob 2 selection is “Aux ? O’ride Src ??”
f) When knob 2 selection is “Prefs Button?”

6 Press [Action Set] to confirm the action selection.

The selected setting appears in the status area.

Carrying out level settings
To set the low level and high level, first set the trigger type to “Level,” then use 
the following procedure.

1 In the Panel >Device Interface menu, select the action to be set, and press 
[H/L Set].

The H/L Set menu appears.

2 Using any of the following methods, select the settings.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

Knob Parameter Adjustment Setting values

1 No Signal format/screen 
aspect ratio selection

1 and upwards
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3 To apply the selection made in step 2 when the input is the GPI high level, 

press [H Set]. To apply the selection made in step 2 when the input is low, 
press [L Set].

This confirms the setting, which appears in the status area.

Making control panel GPI output settings
Use the following procedure.

1 In the Panel >Device Interface menu, press [GPI Output].

The GPI Output menu appears.

2 Using any of the following methods, select the settings.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

3 In the <Trigger Type> group, select the trigger polarity.

 (Rising Edge): The trigger causes the relay contacts to be open-
circuit or drives the output high, and holds this state for the 
specified pulse width.

 (Falling Edge): The trigger causes the relay contacts to be shorted 
or drives the output low, and holds this state for the specified 
pulse width.

 (Any Edge): Each time the trigger occurs, the relay contacts are 
alternately closed or opened, or the output is switched between 
high and low.

Status: Depending on the status, the relay contacts are closed or opened, 
or the output is switched between high and low.

No Operation: The trigger has no effect on the relay state or output level.

4 Turning the knobs, select the pulse width and timing to be set.

a) 1: Field 1, 2: Field 2, 3: Any

Knob Parameter Adjustment Setting values

1 Port Port selection 1 to 8

Knob Parameter Adjustment Setting values

3 Pulse Width Pulse width 1 to 60 (fields)

4 Timing Output timing 1 to 3 a)
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When “ ” is selected as the trigger polarity, there is no Pulse Width 
setting. When “Status” is selected, there is no Pulse Width or Timing 
setting.

5 In the <Source> group, select the action block. 

M/E-1 to M/E-3 and P/P: Set an action for the M/E or PGM/PST bank.
Common: Set an action for error status.

6 Using any of the following methods, select the action to be set.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

a) • Action list when the trigger type is other than “Status”
When Source is M/E-1, M/E-2, or M/E-3: Key1 SS ? Recall, Key2 SS ? Recall, Key3 

SS ? Recall, Key4 SS ? Recall, No Action
When Source is P/P: DSK1 SS ? Recall, DSK2 SS ? Recall, DSK3 SS ? Recall, DSK 

4 SS ? Recall, No Action
When Source is Common: KF Run, No Action

• Action list when the trigger type is “Status”
When Source is M/E-1, M/E-2, or M/E-3: Key1 SS ? Recall, Key2 SS ? Recall, Key3 

SS ? Recall, Key4 SS ? Recall
Key1 On, Key2 On, Key3 On, Key4 On, No Action

When Source is P/P: DSK1 SS ? Recall, DSK2 SS ? Recall, DSK3 SS ? Recall, DSK4 
SS ? Recall
DSK1 On, DSK2 On, DSK3 On, DSK4 On, No Action

When Source is Common: Error Make, Error Break, PREFS1, PREFS2, PREFS3, 
PREFS4, PREFS5, PREFS6, PREFS7, PREFS8, No Action

b) When knob 2 selection is “Key Snapshot”

7 Press [Action Set] to confirm the action selection.

The selected setting appears in the status area.

Test firing the trigger
To test fire the trigger, press [Test Fire].
This outputs a trigger from the selected output port. This is not output when the 
trigger type is “Status.”

Setting the control mode for P-Bus devices
In the <P-Bus Control> group of the Panel >Device Interface menu, select the 
mode.

Knob Parameter Adjustment Setting values

2 Action Action selection 1 and upwards a)

5 Reg No Register number 1 to 4 b)
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Trigger: When a predetermined button is pressed, the action command 

assigned to that button is output, to control an external device.
Timeline: The external device is controlled as a keyframe effect controlled by 

the center control panel.

Setting the SCU editor panel port
When an editing keyboard is used, this port setting is for the editing keyboard 
if the license for the BZS-8050 is valid (see page 282), and for the serial tally 
if the license for the BZS-8050 is invalid.
If you want to use the port setting for the serial tally when the license for the 
BZS-8050 is valid, select [Serial Tally] from the <Editor Port Assign> group 
in the Panel >Device Interface menu.
Serial Tally: Use the SCU editor panel port for the serial tally.
Editor Keyboard: Use the SCU editor panel port for the editing keyboard.

Making DCU serial port settings
You can assign buttons in the device control block (DEV1 to DEV12) to DCU 
serial ports, to operate the devices (disk recorder/VTR/Extended VTR) 
connected to these ports. For a disk recorder/Extended VTR, you can also set 
the sharing of file lists.

For details of DCU serial port settings, see “Serial Port Settings (Serial Port 
Assign Menu)” (page 400).

To associate a serial port with a device selection button

1 In the Panel >Device Interface menu, press [DCU Serial Port Assign].

The Serial Port Assign menu appears.

2 Using any of the following methods, select the DCU serial port.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) The range of the setting value depends on the DCU port settings.

The DCU number, slot number, and serial port number appear.

3 Select the device selection button to be assigned from the <Assign> group.

Knob Parameter Adjustment Setting values

1 No Serial port selection 1 and upwards a)
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Notes
• It is not possible to assign more than one device selection button to the 

same port. The later assigned device selection button takes priority, and 
the previous selection is invalidated.

• If P-Bus/Mixer ESAM-II is assigned to a serial port, it is not possible to 
assign a device selection button to that port.

4 Repeat steps 2 and 3 as required to make assignments to other ports.

To select whether to use an editing keyboard
If you want to use an editing keyboard for the selected device, select a port 
using the same operation as in step 2, then press [Plug-In Editor Enbl] to 
display “Enbl” in the Editor column. If you do not want to use an editing 
keyboard, press [Plug-In Editor Enbl] to make the “Enbl” display disappear.

Notes 
• This selection is possible when the BZS-8050 license is valid (see page 282).
• A port to which Mixer ESAM-II is assigned is automatically set to Enbl, and 

you cannot change this setting.

Sharing disk recorder/Extended VTR file lists
To share files between devices connected to the same disk recorder/Extended 
VTR, use the following procedure.

Note 
The following operation can only be carried out for the ports to which a disk 
recorder or Extended VTR is assigned.

1 In the Panel >Device Interface >Serial Port Assign menu, select the target 
disk recorder/Extended VTR.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) The range of the setting value depends on the DCU port settings.

2 Turn the knob to select the device selection button (DEV1 to DEV12) for 
sharing the file list.

Knob Parameter Adjustment Setting values

1 No Serial port selection 1 and upwards a)
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3 Press [Same File List Set].

This is reflected in the file list in the status area.

4 Repeat steps 1 to 3 as required to select other devices for sharing the file 
list.

Operation Settings (Operation Menu)

To make settings relating to panel operation, use the Panel >Operation menu.

To display the Operation menu
In the Engineering Setup menu, select VF2 ‘Panel’ and HF6 ‘Operation.’
The status area shows the items that can be set and a list of the settings.

Setting the on-air tally
To set the high tally state reflected on the control panel, use the following 
procedure.

1 In the Panel >Operation menu, press [Button Tally]. 

The Button Tally menu appears.

2 In the <Tally Type> group, select either of the following.

[R1] to [R8]: Reflect any of tally groups 1 to 8 as the tally state.
Independent: Reflect only the switcher tally state.

3 Press [Execute].

A popup window appears and shows the progress of the operation.

Setting the transition rate display mode
To determine whether to display transition rate values in menus and on the 
control panel in frames or as timecode values, select either of the following in 
the <Trans Rate Display> group.
Frame: display in frames.
Timecode: display as timecode (SS:FF).

Knob Parameter Adjustment Setting values

2 File List Device selection button for 
sharing the file list

1 to 12
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Making settings relating to effects
To make settings relating to the functions used when carrying out keyframe 
effect operations, use the following procedure.

1 In the Panel >Operation menu, press [Effect Mode].

The Effect Mode menu appears.
The status area shows a list of the items with their settings.

2 Make the following settings as required.

Effect recall mode: To select the state of the first keyframe when an effect 
is recalled, select [Recall] (the first keyframe is not recalled) or 
[Recall&Rewind] (the first keyframe is recalled) in the <Recall 
Mode> group.

Automatically turning [EDIT ENBL] off: When an effect is recalled 
with the [EDIT ENBL] button on, to automatically turn this button off, 
disabling keyframe editing, turn [Edit Enable Auto Off] on.

Automatic first keyframe insertion: When an empty register is recalled, 
to automatically insert a first keyframe of the state at that point, turn 
[1st KF Auto Insert] on.

Automatic effect saving: To automatically save an effected when it is 
recalled after being edited, turn [Effect Auto Save] on.

Keyframe duration default value: Press [Default KF Duration], then 
enter the default value from the numeric keypad window.

Setting the first keyframe when a rewind is executed
For P-Bus, GPI, and DDR/VTR timeline operations, to execute the first 
keyframe when a rewind is carried out, set each external device on in the 
<REWIND&1st KF> group in the Effect Mode menu.

Note
When an effect is executed by pressing the [RUN] button with this setting on, 
the first keyframe action is not executed.

GPI: setting for the GPI timeline
P-Bus: setting for the P-Bus timeline
DDR/VTR: setting for the VTR/disk recorder/Extended VTR timeline

Setting the Source and Destination names
To set the Source and Destination names used in the control panel, use the 
following procedure.
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Before carrying out these settings, it is necessary to set the number of the S-Bus 
description name.

For details of the operation, see “To set the group number of an S-Bus 
description name” (page 412) under “Setup Relating to Router Interface and 
Tally.”

1 In the <Source/Dest Name> group of the Panel >Operation menu, select 
the names to be used from the following.

Sw’er Local: Source names set in the Xpt Assign menu, and fixed bus 
names

S-Bus Descript: Description names set in the router
S-Bus Type + Num: Type + Num set in the router (In this case always 

eight characters.)

2 In the <Name Display Mode> group, select the method of display in the 
source name displays.

Auto: Optimize display according to number of characters. A name of up 
to two characters appears as two characters in one line. A name of up 
to four characters appears as four characters in one line.
Otherwise, up to the first eight characters are shown in two lines.

2 Character: The first two characters appear.
4 Character: The first four characters appear.

To replace a name set in the Xpt Assign menu with an S-Bus 
description name
Turn [S-Bus Name Link] on. This has such effect that each time a description 
name is changed on the router, the corresponding source name is automatically 
changed. Thus, the same description name can always be used both on the 
router and the switcher. 
Even when [Sw’er Local] is selected, the same name as when [S-Bus Descript] 
is selected can be displayed. The S-Bus description name can also be displayed 
in the Xpt Assign menu.

Settings for the Flexi Pad
Use the following procedure.

1 In the Panel >Operation menu, press [Flexi Pad Mode].

The Flexi Pad Mode menu appears.
The status area shows a list of the items with their settings.

2 Make the following settings as required.
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Coupling the transition type selection with the Flexi Pad control block 
mode selection: To make the Flexi Pad mode selection change 
automatically when [WIPE] or [DME] is selected in the transition 
control block, press [Wipe/DME Auto Deleg], turning it on.

Button indications in the memory recall section: When the Flexi Pad 
control block mode is [WIPE] or [DME], for the button indications in 
the memory recall section, select [Pattern] or [Register Name] in the 
<Wipe/DME Display> group. When the mode is [Snapshot], [Effect], 
or [MCRO], select [Register No] or [Register Name] in the 
<Snapshot/Effect Display> group.

For details, see the following.
• “Wipe Snapshots” in Chapter 5 (Volume 1)
• “DME Wipe Snapshots” in Chapter 6 (Volume 1)
• the figure of the memory recall section in “Recalling the master timeline 

in the Flexi Pad control block” (page 188)
• the figure of the memory recall section in “Saving and Recalling 

Snapshots”(page 242)
• the figure of the memory recall section in “Recalling a Macro Register 

and Executing a Macro”(page 449).

Setting the button operation mode
Use the following procedure.

1 In the Panel >Operation menu, press [Custom Button].

The Custom Button menu appears.
The status area shows a list of the items with their settings.

2 Make the following settings as required.

Operation mode of the [ALL] button in the transition control block: 
To specify the next transition to be selected by pressing the [ALL] 
button in the transition control block, press the next transition you 
want to select, turning it on, in the <Next Trans All> group. If 
everything here is set to Off, then pressing the [ALL] button does not 
change the specification of the next transition.

Operation mode during an auto transition: For the operation mode 
when the [AUTO TRANS] or [TAKE] button is pressed once more 
during an auto transition, select [Continue] or [Cancel] in the <Auto 
Trans/Take> group.
Continue: Continue the auto transition.
Cancel: Cancel the auto transition and return to the state before 
starting the auto transition. 

Operation mode during keyframe execution: For the operation mode 
when the [RUN] button is pressed once more during effect execution, 
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select [Continue] or [Cancel] in the <Run> group.
Continue: Continue the execution.
Cancel: Cancel the execution and return to the state before starting the 
execution.

Interchanging the [AUTO TRANS] and [CUT] buttons: To 
interchange the [AUTO TRANS] and [CUT] buttons in the transition 
control block, press the [Auto Trans/Cut Swap] button, turning it on.

Transition preview operation mode: For the operation mode of the 
[TRANS PVW] button, select [Lock] or [Hold] in the <Trans Pvw> 
group. The setting as to whether to use the “One-time mode” in which 
the transition preview terminates when the transition completes, or to 
use button control, is made on the switcher side (see page 365).

CCP-8000-specific button settings: Press [CCP-8000 Button], and skip 
to step 3.

3 If required, make the following settings.

Operation mode during a fade-to-black: To set the operation mode if the 
[FTB] button is pressed once more during a fade-to-black, select either 
of the following in the <FTB> group.
Continue: Continue the fade-to-black.
Cancel: Cancel the fade-to-black, and return to the state before 
executing the fade-to-black.

Operation mode of the [XPT HOLD] buttons in the key rows: Set the 
operation mode of the [XPT HOLD] buttons in the key rows in the 
<Key Bus Xpt Hold> group, as follows.
Normal: The <Xpt Hold Mode> in the Switcher >Key/Wipe/FM 
menu is enabled.
Protect: In this mode, pressing a panel button cannot change the 
cross-point settings.

Note
The button On/Off state is preserved in each of the “Normal” and 
“Protect” modes. For example, if the [XPT HOLD] buttons are “On” 
in the Normal mode, and you switch to Protect mode, then if the [XPT 
HOLD] buttons were “Off” in this mode the previous time, the [XPT 
HOLD] buttons go off, and if they were “On” they light.

[UTIL] button operation mode: To set the operation mode of the [UTIL] 
button in the cross-point control block, press either of the following in 
the <Util Button> group.
Hold: Acts as a utility button while held down, changing the 
assignment of the cross-point button rows.
Lock: For the key rows, each time the button is pressed the cross-point 
button assignment toggles between the utility assignment and the 
normal assignment. The background A and B rows are fixedly 
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assigned to the A and B rows, even if the [UTIL] button is pressed.
(For details, see “Names and Functions of Parts of the Control 
Panel” in Chapter 2 (Volume 1).)

Setting trackball, joystick, search dial, and double-click 
sensitivity

You can set the operational sensitivity for trackball, joystick and the buttons 
which recall the relevant menus when pressed twice, and the relation of the 
rotation angle of search dial with the playback speed.
Use the following procedure.

1 In the Panel >Operation menu, press the [Sensitivity].

The Sensitivity menu appears.
The status area shows a list of the items with their settings.

2 Make the following settings as required.

Trackball and Z-ring sensitivity in normal mode: In the <Trackball 
Normal Mode> group, select [×1], [×2], or [×4].

Trackball and Z-ring sensitivity in fine mode: In the <Trackball Fine 
Mode> group, select [1/2], [1/4], or [1/8].

Joystick sensitivity in normal mode: In the <Joystick Normal Mode> 
group, select [×1], [×2], or [×4].

Joystick sensitivity in fine mode: In the <Joystick Fine Mode> group, 
select [1/2], [1/4], or [1/8].

Touch sensitivity for recalling menus by double-clicking buttons: In 
the <Double Click> group, select [Fast], [Normal], or [Slow].

Search dial rotation angle to attain the same playback speed: In the 
<SHTL/VAR Dial Range> group, select [Narrow] or [Wide].

Specifying main split fader
In the <Main Split Fader> group of the Panel >Operation menu, select [Left] 
or [Right].

Setting the macro execution mode
Use the following procedure.

1 Press [Macro] in the Panel >Operation menu.

The Macro menu appears.

2 In the <Macro Execution Mode> group, select the macro execution mode.
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Normal: normal execution mode
Step: step execution mode

3 In the <Flexi Pad Edit Mode> group, set the macro editing mode of the 
standard type Flexi Pad to [Pause Only] or [Full Editing].

This enables the standard type Flexi Pad control block to be used for macro 
editing. Depending on the macro editing mode setting, functions are 
assigned to the memory recall buttons as shown in the following figure.

Screen Saver and Other Settings (Maintenance Menu)

To make settings relating to the screen saver, etc., use the Panel >Maintenance 
menu.

To display the Maintenance menu
In the Engineering Setup menu, select VF2 ‘Panel’ and HF7 ‘Maintenance.’
The status area shows a list of the items with their settings.

Screen saver settings
To enable the menu screen saver, use the following procedure.

1 In the Panel >Maintenance menu, press [Screen Saver], turning it on.

2 Adjust the following parameter.

STOR ??PAUS

EXIT STOR ??
AUTO
INS

PAUS ALL

INS MOD DEL

>NEXT<PREV

When the setting is 
[Pause Only]

When the setting is 
[Full Editing]

Knob Parameter Adjustment Setting values

1 Sleep Time Time until screen saver starts 
operation

1 to 300 (minutes)
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Adjusting the brightness
You can adjust each of the following brightnesses independently.
LCD: Adjust the brightness of the source name displays and the LCD buttons 

in the Flexi Pad control block.
LED: Adjust the brightness of the LED displays in the numeric keypad control 

block and so forth.
Switch: Adjust the brightness of the panel switches.
The following description takes the LCD brightness as an example. Use a 
similar process for the other adjustments.

1 In the Panel >Maintenance menu, press [LCD Brightness].

2 Adjust the following parameter.

a) The larger the value, the brighter the screen.

Adjusting the alarms
In the Panel >Maintenance menu, make the following settings.
To give audible feedback from menu touch screen operations: Press 

[Touch Beep], turning it on.

Calibrating the touch panel
Use the following procedure.

1 In the Panel >Maintenance menu, press [Touch Panel Calibration].

The following message appears.
“To Perform Calibration, please touch the center of each plus sign.”

2 Press [Yes].

3 Press the center of the plus sign displayed on the screen.

When you press on the plus sign, it disappears and a diagonally opposite 
plus sign appears.

4 Press the center of the plus sign.

A confirmation message appears.
• Select “Yes” to restart the panel reflecting the new setting.
• Select “No” to cancel the setting and return to the Maintenance menu.

Knob Parameter Adjustment Setting values

1 Brightness Menu screen brightness 1 to 5 a)
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Setup Relating to Switcher Processor

Settings for Switcher Configuration (Config Menu)

To make settings for the switcher processor configuration, use the Switcher 
>Config menu.

To display the Config menu
In the Engineering Setup menu, select VF3 ‘Switcher’ and HF1 ‘Config.’
The status area shows the output signal assignment for each of the M/E and 
PGM/PST banks.

Adjusting the reference phase
To adjust the switcher internal reference phase, in the Switcher >Config menu, 
set the following parameter.

Specifying the video switching timing
In the <Switching Timing> group of the Switcher >Config menu, select one of 
the following.
Any: Not specified
Field 1: Field 1 (odd fields)
Field 2: Field 2 (even fields)

Setting the operation mode
In the <M/E Config> group of the Switcher >Config menu, select the operation 
mode for each M/E or P/P bank from the following.
• Standard mode
• Multi Program mode
• DSK mode (P/P only)

For details of the modes, see “Switcher Setup” in Chapter 1 (Volume 1).

Note
When Multi Program mode is selected, two or more transition type indication 
may light. It is also possible that more than one “Transition Type” has been 
selected in the Misc >Transition menu for each M/E.

Knob Parameter Adjustment Setting values

3 Phase Switcher internal reference phase –32.00 to +96.00
355Setup Relating to Switcher Processor



   C
hapter 16 

E
ngineering S

etup

356
To assign the output of each bank in Multi Program mode
When you selected [Multi Program] in the procedure described in “Setting the 
operation mode” (page 355), use the following procedure.

1 In the Switcher >Config menu, press [M/E Output Assign].

The M/E Output Assign menu appears.

2 On the list in the status area, select the bank output to be assigned.

The selected output appears in reverse video.

3 In the <M/E Output Assign> group, select the output signal to be assigned.

To set the output configuration for each bank
When you selected [Multi Program] or [DSK] in the procedure described in 
“Setting the operation mode” (page 355), use the following procedure.

1 In the Switcher >Config menu, press [PGM Config].

The PGM Config menu appears.
The status area shows the background and key configuration assigned to 
the output of each bank.

2 Using either of the following methods, select the output for which you 
want to make the setting.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

The selected output appears in reverse video.

3 In the <Bkgd> group, select the background.

In Multi Program mode, select [Clean] or [Utility2], then skip to step 5.
In DSK mode, select one of [Bkgd1] to [Bkgd4].

4 In DSK mode, turn the knobs to select the background signal.

Knob Parameter Adjustment Setting values

1 No (PGM) Output to which setting applies 1 to 16

Knob Parameter Adjustment Setting values

2 to 5 Bkgd1 to 4 Background signal selection 1 to 18 a)
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a) 1 to 6: M/E1 OUT1 to 6

7 to 12: M/E2 OUT1 to 6
13 to 18: M/E3 OUT1 to 6

5 In each of the <Key1> to <Key4> groups, select [Enable] or [Disable].

To set the key preview configuration
You can make this setting at any time, regardless of the operation mode.

1 In the Switcher >Config menu, press [K-PVW Config].

The K-PVW Config menu appears.
The status area shows the key preview configuration for each bank.

2 Using either of the following methods, select the key preview to which the 
settings apply.

• Press directly on the list appearing in the status area to make the 
selection.

• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

The selected key preview appears in reverse video.

3 In the <Mode> group, select [Video] mode or [Key] mode.

If you select Key mode, skip to step 6.

4 In the <Bkgd> group, select the background.

In standard mode or Multi Program mode, select [Clean] or [Utility2], then 
skip to step 6.
In DSK mode, select any of [Bkgd1] to [Bkgd4].

5 In DSK mode, turn the knobs to select the background signal.

a) 1 to 6: M/E1 OUT1 to 6
7 to 12: M/E2 OUT1 to 6
13 to 18: M/E3 OUT1 to 6

6 In the <Key 1> to <Key 4> groups, select the corresponding key status 
from the following.

Knob Parameter Adjustment Setting values

1 No (K-PVW) Key preview to which setting 
applies

1 to 8

Knob Parameter Adjustment Setting values

2 to 5 Bkgd1 to 4 Background signal selection 1 to 18 a)
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Link: Follow the key on/off setting.
On: Key is always on.
Off: Key is always off.

Setting user regions

Note
If you change the user region settings, the previously stored snapshot data and 
keyframe effect data can no longer be used.

Use the following procedure.

1 In the Switcher >Config menu, press [User1-8 Config].

The User1-8 Config menu appears. The status area shows the region names 
and assigned user region numbers.

2 Using any of the following methods, select the region you want to set.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

3 In the <User Region Assign> group, select the user region you want to 
assign. If you do not want to assign a user region, select [No Assign].

4 Repeat steps 2 and 3 as required to make the settings for other regions.

5 To confirm the setting, press [Execute]. To cancel the setting and return to 
the original state, press [Clear] without pressing [Execute].

When you press [Execute], a confirmation message appears.

6 Press [Yes].

This assigns a region to a user region.

Assigning PGM/PST logically to an M/E
Use the following procedure.

1 In the Switcher >Config menu, press [Logical M/E Assign].

Knob Parameter Adjustment Setting values

1 Region Region selection 1 and upwards
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The Logical M/E Assign menu appears. The status area shows the physical 
M/E and logical M/E organization.

2 Select the M/E you want to logically set to the PGM/PST from the 
<Logical M/E to Physical P/P> group.

P/P: Assign the physical PGM/PST as logical PGM/PST.
M/E-1: Assign the physical PGM/PST as logical M/E-1.
M/E-2: Assign the physical PGM/PST as logical M/E-2.
M/E-3: Assign the physical PGM/PST as logical M/E-3.

Setting the assignments of DME channels to use on the 
individual M/E banks

The Switcher >Config >DME Config menu allows you to select the DME 
channels to use on the M/E and PGM/PST banks for processed keys or DME 
wipes.
Use the following procedure.

1 In the Switcher >Config menu, press [DME Config].

The DME Config menu appears.

2 Using either of the following methods, select the M/E or PGM/PST bank 
for which you want to set a DME channel assignment.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.

3 In the <DME Channel> group, press one of the [Ch1] to [Ch8] buttons 
turning it on.

The corresponding DME channel is assigned to the M/E or PGM/PST 
bank selected in step 2.

4 Repeat steps 2 and 3 to assign DME channels to other banks.

Signal Input Settings (Input Menu)

For setup relating to signal inputs, use the Switcher >Input menu.

To display the Input menu
In the Engineering Setup menu, select VF3 ‘Switcher’ and HF2 ‘Input.’
The status area shows source numbers and source names, input signal phase, 
and through mode on/off setting.
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Making phase adjustment and through mode settings
Use the following procedure.

1 In the Switcher >Input menu, select the input signal to which the settings 
apply.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

The selected input signal appears in reverse video.

2 Press [Input Phase Adj].

3 To adjust the phase, adjust the following parameter.

4 To enable through mode, press [Through Mode], turning it on.

Making video process settings
Use the following procedure.

1 In the Switcher >Input menu, press [Video Process].

The Video Process menu appears.
The status area shows the source number, source name, and video process 
adjustment settings.

2 Using any of the following methods, select the input signal to which the 
settings apply.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

3 Press [Video Process], turning it on.

Knob Parameter Adjustment Setting values

1 Src No Input signal selection 1 to 80

Knob Parameter Adjustment Setting values

2 Phase Input signal phase –16 to +16

Parameter group [2/2]

Knob Parameter Adjustment Setting values

1 Src No Input signal selection 1 to 80
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4 Adjust the following parameters.

To set the parameter settings to their defaults, press [Unity].

Enabling the illegal color limiter
To enable the illegal color limiter for the signals generated by the switcher 
internal matte generator, press [Matte Illeg Col Limit] in the Switcher >Input 
menu, turning it on.

Signal Output Settings (Output Menu)

For setup relating to signal outputs, use the Switcher >Output menu.

To display the Output menu
In the Engineering Setup menu, select VF3 ‘Switcher’ and HF3 ‘Output.’
The status area shows the output signal numbers and names, and output signal 
phase for the signals output from Output 1 to 48.

Assigning output signals
To assign a signal to output from an output port, use the following procedure.

1 In the Switcher >Output menu, press [Output Assign].

The Output Assign menu appears.
The status area shows the output ports and assigned signals on the left, and 
a list of signals that can be assigned on the right.

2 In the <Output Assign> group, select either of the following.

[Re-Entry Source]: It is possible to make duplicate assignments.
M/E-1 Output 1 to 6 a)

M/E-2 Output 1 to 6 a)

M/E-3 Output 1 to 6 a)

Parameter group [1/2]

Knob Parameter Adjustment Setting values

1 Video Gain Video signal gain –200.00 to +200.00

2 Y Gain Y signal gain –200.00 to +200.00

3 C Gain Chrominance signal gain –200.00 to +200.00

4 Hue Delay Hue delay –180.00 to +180.00

5 Black Level Black level –7.31 to +109.59
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PGM/PST 1 to 6 a)

DME Monitor Video
DME Monitor Key
a) M/E output signals selected in the M/E Output Assign menu.

[Aux Bus]: It is not possible to make duplicate assignments.
Preset
Edit Preview
AUX 1 to 48

3 Using any of the following methods, select the output port number and 
signal to be assigned.

• Press directly on the list appearing in the status area to make the 
selection.

• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

• For output ports not to be assigned, press [Inhibit].

The selected signal appears in reverse video.

4 Press [Set] to confirm the assignment.

Selecting the output signal to which settings apply
In the following adjustment/setting operations except for “Setting the 
reference output” (see page 364),  use any of the following methods to select 
the output signal before making the setting.
• Press directly on the list in the status area.
• Press the arrow keys to move the reverse video cursor.
• Turn the knob.

The selected output signal appears in reverse video.

Adjusting the video clip
To adjust the clip value for each of the output signals from the Output 1 to 48 
ports, use the following procedure.

Knob Parameter Adjustment Setting values

1 Output No Output port number 1 to 48

2 Source No Selection of signal to be assigned 1 and upwards

Knob Parameter Adjustment Setting values

1 Output No Output port number selection 1 to 48
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1 In the Switcher >Output menu, press [Video Clip].

The Video Clip menu appears.
The status area shows the output ports and assigned signals, and the white 
clip, dark clip, and chrominance clip values.

2 Adjust the following parameters.

To set the values to the default values, press [Default].

Making vertical blanking interval adjustment and through mode 
settings

Use the following procedure.

1 In the Switcher >Output menu, press [V Blank/Through].

The V Blank/Through menu appears.
The status area shows the output ports and the assigned signals, the vertical 
blanking interval, and the through mode Enable/Disable status.

2 Press [V Blank Mask].

3 Adjust the parameter.

a) Depending on the signal format, the adjustment range varies as follows.
• 480i: 10 to 19
• 576i: 6 to 22

To return the values to their defaults, press [Default].

4 To enable the through mode, press [Through Mode], setting it to Enable.
The through mode can be applied to the following outputs.

• Aux 1 to 48 outputs
• Program outputs of the M/E and PGM/PST rows
• Clean outputs of the M/E and PGM/PST rows

Knob Parameter Adjustment Setting values

2 White Clip Luminance signal white clip value 90.00 to 109.02

3 Dark Clip Luminance signal dark clip value –6.85 to +10.00

4 Chroma Clip Chrominance signal clip value 90.00 to 113.17

Knob Parameter Adjustment Setting values

2 Mask End Final value for vertical blanking 
interval

See note a) below
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Making safe title settings
Use the following procedure.

1 In the Switcher >Output menu, press [Safe Title].

The Safe Title menu appears.
The status area shows the output ports and the assigned signals, with the 
box 1, box 2, and cross states.

2 To enable the safe title on/off setting made in the Misc menu, press [Safe 
Title], turning it on.

3 Carry out either of the following operations.

To display a box: Press [Box1] or [Box2], turning it on.
In this case, carry out the following steps 4 and 5.

To display a cross: Press [Cross], turning it on.

4 When you selected [Box1] or [Box2] in step 3, adjust the following 
parameters.

a) Adjustable for Box2

5 When in step 3 you selected [Box1] or [Box2], in the <Box1 Adjust> or 
<Box2 Adjust> group, select the aspect ratio (16:9/14:9/4:3).

Setting the reference output
To adjust the reference output phase with respect to the reference input, adjust 
the following parameters in the Switcher >Output menu.

Cropping the image to a 4:3 aspect ratio in an HD system
In an HD system, to crop an image having a screen aspect ratio of 4:3 to an 
aspect ratio of 4:3, use the following procedure.

Note
This setting is disabled for the DVS-9000 system.

Knob Parameter Adjustment Setting values

2 Box Size Box size 50.00 to 100.00

3 Luminance Display brightness 0.00 to 100.00 a)

Knob Parameter Adjustment Setting values

2 Line Line phase –90 to +90

3 Time Time –32.00 to +96.00
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1 In the Switcher >Output menu, press [4:3 Crop].

The 4:3 Crop menu appears.
The status area shows the output ports and respective 4:3 Crop mode 
settings.

2 Press [4:3 Crop], turning it on.

This enables the crop setting, and this is reflected in the status area.

Note
When the screen aspect ratio of 16:9 is selected for all M/E banks in the System 
>Format >Active Line/Aspect menu, the setting of 4:3 Crop is disabled.

Settings Relating to Video Switching (Transition Menu)

For settings relating to video switching, use the Switcher >Transition menu.

To display the Transition menu
In the Engineering Setup menu, select VF3 ‘Switcher’ and HF4 ‘Transition.’
The status area shows the transition preview, key transition, bus toggle, and 
split fader settings for each M/E and P/P bank.

Selecting the bank to which the settings apply
In the Transition menu, using any of the following methods, select the bank to 
which the settings apply, then make the settings.
• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

The selected bank appears in reverse video.

Setting the transition preview mode
To select the transition preview mode, in the <Transition Preview> group of 
the Transition menu, select either of the following.
One Time: The transition preview ends after a single transition.
Normal: Switching the [TRANS PVW] button on or off switches between the 

transition preview mode and the normal mode.

Knob Parameter Adjustment Setting values

1 Bank M/E or P/P selection to which settings apply 1 to 4
365Setup Relating to Switcher Processor



   C
hapter 16 

E
ngineering S

etup

366
Selecting the transition mode of the independent key transition 
control block

To select the key transition mode, select either of the following in the <Key 
Transition> group of the Transition menu.
Same: The transition settings for the On and Off directions are the same.
Independ: The transition settings for the On and Off directions can be set 

separately.

Selecting the background transition flip-flop mode
In the Transition menu, press [Bus Toggle], to switch between on and off.
On: Flip-flop mode
Off: Bus fixed mode

For more details, see “Flip-flop mode and bus fixed mode” in Chapter 1 
(Volume 1).

Setting the split fader to be enabled or disabled
In the Transition menu, press [Split Fader] to switch between Enable and 
Disable. This setting is only valid when using a simple transition module with 
Bus Toggle set to Off.

Enable: When the fader lever is split, the split fader effect is enabled.
Disable: Even when the fader lever is split, the normal fader lever effect is 

obtained.

Enabling or disabling the fade-to-black function
In the <FTB> group of the Transition menu, press the program output name to 
toggle between On and Off.

On: When the [FTB] button is pressed, a fade-to-black is carried out.
Off: Even when the [FTB] button is pressed, no fade-to-black is carried out.

Note
The PGM2 to PGM4 settings are only valid in Multi Program mode or DSK 
mode.

Setting a preset color mix
Use the following procedure.

1 In the Switcher >Transition menu, press [Preset Color Mix].
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The Preset Color Mix menu appears.
The status area shows the stroke mode setting for each M/E bank, the 
setting for whether or not the key status is maintained, and the one-time 
mode setting.

2 In the <Stroke Mode> group, select whether to carry out a transition in one 
stroke or two strokes.

Normal: Carry out a preset color mix with two transition operations.
Single: Carry out a preset color mix with a single transition operation.

Note 
In bus fixed mode (see page 366), the setting is fixed to “Single.”

3 In the <Non Drop Key> group, select the key setting for a transition 
including a key.

To carry out the transition with the key state maintained, press [Key1] to 
[Key4], turning them on. (See “Transition Types” in Chapter 1 (Volume 
1).)

4 If each time a transition ends the transition type is to return to the previous 
setting, press [One Time Enable].

Settings relating to fader lever operations
To select the way in which the fader lever position and the transition progress 
are related, use the following procedure.

1 In the Switcher >Transition menu, press [Transition Curve].

The Transition Curve menu appears.

2 In the <Fader Curve> group, select the fader lever operation mode.

Normal: The transition progress is linear, according to the fader lever 
position. (Factory default setting)

Adv Tally Mode: When the fader lever is moved from the end of its travel, 
the tally is output slightly before the transition starts.

Settings Relating to Keys, Wipes and Frame Memory 
(Key/Wipe/FM Menu)

For settings relating to keys, wipes and frame memory, use the Switcher >Key/
Wipe/FM menu.
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To display the Key/Wipe/FM menu
In the Engineering Setup menu, select VF3 ‘Switcher’ and HF5 ‘Key/Wipe/
FM.’
The status area shows the key memory settings, mask and border processing 
order, key priority, cross-point hold, pattern limit transition, and wipe edge 
settings for each of the M/E and PGM/PST banks.

Switching video process memory on or off
In the Switcher >Key/Wipe/FM menu, press [Video Proc Memory], turning it 
on. (See also “Switcher Setup” in Chapter 1 (Volume 1).)

Settings for the show key function
Use the following procedure.

1 In the Switcher >Key/Wipe/FM menu, press [Show Key].

The Show Key menu appears.

2 In the <Show Key Enable> group, press the signal for which “show key” 
is enabled, turning it on.

3 To set the time for which “show key” is held, press [Hold Time].

4 Adjust the following parameter.

Settings for DSK auto drop function
Use the following procedure.

1 In the Switcher >Key/Wipe/FM menu, press [DSK Auto Drop].

The DSK Auto Drop menu appears.

2 In the <DSK Auto Drop> group, press one of [DSK1] to [DSK4] for which 
you want the DSK to be deleted automatically, turning it on.

Automatically naming and saving to frame memory
In the Switcher >Key/Wipe/FM menu, press [FM Auto Store], turning it on.

Knob Parameter Adjustment Setting values

1 Hold Time Show key hold time 0 to 999 (frames)
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Selecting the bank to which the settings apply

For the section “Selecting the key memory mode” and subsequent sections, 
select the bank to which the settings apply using any of the following methods, 
then make the settings.
• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

The selected bank appears in reverse video.

Selecting the key memory mode
In the <Key Memory> group of the Switcher >Key/Wipe/FM menu, select one 
from Full (full mode)/Simple (simple mode)/Off.

For more details, see “Key Memory” in Chapter 1 (Volume 1).

Selecting the processing order of masks and borders
In the <Mask/Border Process> group of the Switcher >Key/Wipe/FM menu, 
select one of the following.
Mask >Border: Apply the Mask effect, then apply the Border effect.
Border >Mask: Apply the Border effect, then apply the Mask effect.

Selecting the key priority operation mode
In the <Key Priority> group of the Switcher >Key/Wipe/FM menu, select one 
of the following.
Normal: The key priority sequence can be varied freely.
Fix: Fixed at currently set priority sequence.

Setting the operation mode of the key bus [XPT HOLD] button
In the <Xpt Hold Mode> group of the Switcher >Key/Wipe/FM menu, select 
any of the following.

Key Disable: The [XPT HOLD] button of the key bus functions not only as a 
cross-point hold button but also as a key disable button. When the [XPT 
HOLD] button is on, recalling a snapshot or keyframe effect does not 
reflect the key settings, including the cross-point selection information.

Key Disable with Status: Same as [Key Disable], and further disables the 
reflection of the key on/off status.

Knob Parameter Adjustment Setting 
values

1 Bank M/E or P/P selection to which settings apply 1 to 4
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Xpt Hold: The [XPT HOLD] button of the key bus functions as a cross-point 
hold button. When the [XPT HOLD] is on, recalling a snapshot or 
keyframe effect does not reflect the cross-point selection information.

Setting the operation mode when the pattern limit is released
In the <Pattern Limit Transition> group of the Switcher >Key/Wipe/FM menu, 
select either of the following operation modes.
Auto: When the pattern limit is released, the remainder of the transition is 

carried out automatically at a special-purpose transition rate.
Manual: After the pattern limit is released, the transition waits for the next 

operation, then executes. Until you move the fader lever or press [AUTO 
TRANS], the transition is not executed.

Setting the default wipe edge softness

1 In the Switcher >Key/Wipe/FM menu, press [Wipe Edge Default], turning 
it on.

2 Set the following parameter.

Settings Relating to Function Links (Link Menu)

Carry out setup relating to links by displaying the Switcher >Link menu.

To display the Link menu
In the Engineering Setup menu, select VF3 ‘Switcher’ and HF6 ‘Link.’
The status area shows the current link information.

Setting a cross-point button link
To link together two buses internal to the switcher, use the following 
procedure.

1 In the Switcher >Link menu, press [Internal Bus Link].

The Internal Bus Link menu appears.
The status area shows the link source and link destination buses, and link 
table information.

Knob Parameter Adjustment Setting values

3 Soft Default value of wipe edge 
softness

–50.00 to +50.00
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2 Using any of the following methods, select what setting applies to.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

3 Press [Link Bus Select].

The Link Bus Select menu appears.
The status area lists the current setting status of the selected link and the 
buses that can be selected.

4 In the <Bus Select> group, select [Master Bus] (link source bus).

5 Using any of the following methods, select the bus to be the link source, 
and press [Bus Set].

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) Only when [Master Bus] is selected, 171 (M/E-1 Trans PGM), 172 (M/E-2 Trans PGM), 
173 (M/E-3 Trans PGM), and 174 (P/P Trans PGM) are available. When [Linked Bus] is 
selected, 172 to 174 are not available.
Only when [Linked Bus] is selected, 103 (AUX1 as key) to 150 (AUX48 as key), and 159 
(MON1 as key) to 166 (MON8 as key) are available. When [Master Bus] is selected, 103 
to 150 and 159 to 166 are not available.

Note
With one of 171 to 174 selected for [Master Bus], linking is carried out 
as soon as you start moving the fader lever.

6 In the <Bus Select> group, select [Linked Bus] (link destination bus).

7 Referring to step 5, select the bus to be the link destination, and press [Bus 
Set].

8 Turn the knob to select the link table, and press [Link Table Set].

Knob Parameter Adjustment Setting values

1 Link No Link number 1 to 64

Knob Parameter Adjustment Setting values

2 No Bus selection 1 to 174 a)

Knob Parameter Adjustment Setting values

3 Link Table No Link table selection 1 to 8
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For more information about link tables, see the following item.

The status area reflects the current setting status.

To delete a link
Select the link you want to delete, then press [Clear] in the Switcher >Link 
>Internal Bus Link menu.

Making link table settings
Use the following procedure.

1 In the Switcher >Link >Internal Bus Link menu, press [Link Table Select].

The Link Table Select menu appears.

2 Using any of the following methods, select the link source and link 
destination signals.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

a) When the selected bus has a key source bus set, a key signal is displayed; when other buses 
are selected, a video signal is displayed.

3 To confirm the selection, press [Link Src Set].

This links the link destination signal to the signal selected as Main No.

To initialize the set source address
In the Switcher >Link >Link Table Select menu, press [Init Link Table].
A confirmation message appears; press [Yes].
The source addresses are reassigned, and this is reflected in the status area.

To change the link number and link table number
In this menu too, you can change the link number and link table number. To do 
this, turn the knobs as follows to make the setting, then press [Link Table Set].

Knob Parameter Adjustment Setting values

4 Main No Video/key signal for link source a) 1 to 128

5 No Video/key signal for link destination a) 1 to 128

Knob Parameter Adjustment Setting values

1 Link No Link to which setting applies 1 to 64

3 Link Table No Link table selection 1 to 8
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Linking cross-point buttons and GPI output ports

To link cross-point buttons or the [CUT] and [AUTO TRANS] buttons in the 
cross-point control block, and GPI output ports, use the following procedure.

1 In the Switcher >Link menu, press [GPI Link], to display the Switcher 
>Link >GPI Link menu.

The status area shows the output ports and the link status, and delay value 
information.

2 Using any of the following methods, select the GPI output port.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

3 Press [GPI Link Adjust].

The GPI Link Adjust menu appears.
The status area shows the current setting state of the selected link, and a 
list of the selectable video names or button names, together with the GPI 
link Enable/Disable setting for each bus.

4 Using any of the following methods, select what the setting applies to. For 
each GPI port there can be up to eight links.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

a) These include main pair numbers 1 to 128, and “Cut” and “Auto Trans” on each bank.

5 In the <Video/Button> group, press [Select].

The selected video or button name is reflected in the status area.

To clear a video/button name link
Make the selection to which the setting applies, then in the <Video/
Button> group press [Clear].

Knob Parameter Adjustment Setting values

1 GPI Port GPI output port selection 1 to 8

Knob Parameter Adjustment Setting values

1 GPI Port GPI output port selection 1 to 8

2 Link No Link number selection 1 to 8

3 Video/Button No Selection of video or 
button name to be linked

1 to 136 a)
373Setup Relating to Switcher Processor



   C
hapter 16 

E
ngineering S

etup

374
6 To select for each bus whether the GPI link setting is enabled or disabled, 
use any of the following methods to select the bus to which the setting 
applies.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

7 In the <Bus> group, select any of the following.

Enable: Enable the GPI link setting for the selected bus.
Disable: Disable the GPI link setting for the selected bus.
All Enable: Enable the GPI link setting for all buses.

To set the delay value
Use the following procedure.

1 In the Switcher >Link >GPI Link Adjust menu, turn the knobs to select the 
output port for which you want to set the delay value, and the 
corresponding delay value.

2 Press [Delay Set].

This confirms the delay value, which is reflected in the status area.

Making a setting for linking two M/E banks
You can link any two M/E banks for some operations by using the Switcher 
>Link >M/E Link menu.
The operations for which you can link two M/E banks are as follows.
• Transition execution (auto transition, cut, and fader lever operation)
• Next transition selection
• Transition type selection
The default setting is such that the specified banks are linked for transition 
execution only (see step 7 in “Linking cross-point buttons and GPI output 
ports”(page 374)).

Use the following procedure.

Knob Parameter Adjustment Setting values

4 Bus Bus selection 1 to 114

Knob Parameter Adjustment Setting values

1 GPI Port GPI output port for the 
setting

1 to 8

5 Delay Delay value for the output 
port

0 to 300 (fields)
Setup Relating to Switcher Processor



  C
hapter 16 

E
ngineering S

etup

1 In the Switcher >Link menu, press [M/E Link].

The M/E Link menu appears.
The status area displays a link list showing link source banks (M/E and 
PGM/PST) and link destination banks, and a selection list.

2 Using any of the following methods, select the link number you want to 
set.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

3 In the <M/E Select> group, select [Master M/E] (link source).

4 Using any of the following methods, select the M/E or PGM/PST bank you 
want to be the link source, then press [M/E Set].

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) 1: M/E-1
2: M/E-2
3: M/E-3
4: PGM/PST

5 In the <M/E Select> group, select [Linked M/E] (link destination).

6 In the same way as in step 4, select the M/E or PGM/PST bank you want 
to be the link destination, then press [M/E Set].

To link the banks not only for transition execution but also for the 
other operations
Press [Transition Only], turning it off.

To release the link setting
Use the same operation as in step 2 to select the link number for which you 
want to release the link setting, then press [Clear].

Knob Parameter Adjustment Setting values

1 Link No Link number selection 1 to 8

Knob Parameter Adjustment Setting values

2 No Bank selection 1 to 4 a)
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Making a link setting for key transition
You can make a link setting for key transition by using the Switcher >Link 
>Key Transition Link menu.
The operations for which you can link two banks are the following independent 
key transition operations.
• Auto transition
• Turning the key on or off
• Fader lever operation (on the downstream key control block)

Use the following procedure.

1 In the Switcher >Link menu, press [Key Trans Link].

The Key Transition Link menu appears.
The status area displays a link list showing link sources and link 
destinations, and a key selection list.

2 Using any of the following methods, select the link number you want to 
set.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

3 In the <Key Select> group, select [Master Key] (link source).

4 Using any of the following, select the key you want to be the link source, 
then press [Key Set].

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) The keys and their numbers selectable as link source/link destination are as follows.
M/E-1 Key1 (1), M/E-1 Key2 (2), M/E-1 Key3 (3), M/E-1 Key4 (4), M/E-2 Key1 (5), M/
E-2 Key2 (6), M/E-2 Key3 (7), M/E-2 Key4 (8), M/E-3 Key1 (9), M/E-3 Key2 (10), M/E-
3 Key3 (11), M/E-3 Key4 (12), DSK1 (13), DSK2 (14), DSK3 (15), and DSK4 (16)

5 In the <Key Select> group, select [Linked Key] (link destination).

6 In the same way as in step 4, select the key you want to be the link 
destination, then press [Key Set].

Knob Parameter Adjustment Setting values

1 Link No Link number selection 1 to 32

Knob Parameter Adjustment Setting values

2 No Key number selection 1 to 16 a)
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To release the link setting
Use the same operation as in step 2 to select the link number for which you 
want to release the link setting, then press [Clear].

Interfacing With External Devices (Device Interface 
Menu)

To carry out setup relating to connections with external devices, display the 
Switcher >Device Interface menu.

To display the Device Interface menu
In the Engineering Setup menu, select VF3 ‘Switcher’ and HF7 ‘Device 
Interface.’

Making 9-pin port device interface settings
The description in this section takes the REMOTE3 port as an example. For 
other REMOTE ports, carry out the same process as required.

1 In the Switcher >Device Interface menu, press [Remote Assign].

The Remote Assign menu appears.

2 Select the device interface you want to set for the REMOTE3 port from the 
<Remote3> group.

Editor A: assign Editor A to the REMOTE3 port.
Editor B: assign Editor B to the REMOTE3 port.
AUX: assign AUX to the REMOTE3 port.
DME1: assign DME1 to the REMOTE3 port.

Note
When REMOTE3 and REMOTE4 are respectively assigned to DME1 and 
DME2, you can switch the AUX bus from the DME (DME-3000/7000) 
connected to these ports.
At this time, connect the DME input video signals and key signals as follows.
• DME1 video input: AUX1 output
• DME1 key input: AUX2 output
• DME2 video input: AUX4 output
• DME2 key input: AUX5 output
Note that for a DME external video signal, you can select any of AUX1 to 
AUX14 on the DME. Connect to the selected AUX bus.
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Making switcher processor GPI input settings
Use the following procedure.

1 In the Switcher >Device Interface menu, press [GPI Input].

The GPI Input menu appears.

2 Using any of the following methods, select the settings.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

3 In the <Trigger Type> group, select the trigger type.

 (Rising Edge): Apply the trigger on a rising edge of an input pulse.

 (Falling Edge): Apply the trigger on a falling edge of an input 
pulse.

 (Any Edge): Apply the trigger on a change in the polarity of the 
input signal.

 (Level): Carry out the specified operation when the input is low or 
high.

No Operation: Apply no trigger on an input pulse.

4 In the <Target> group, select the action block.

M/E-1, M/E-2, M/E-3, P/P: Set the action for one of the banks.
Common/Setup: Set an action for something other than the above, or a 

setup action.

5 Using any of the following methods, select the action to be set.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

Knob Parameter Adjustment Setting values

1 Port Port selection 1 to 8

2 No Selection of number for action to be 
assigned

1 to 8

Knob Parameter Adjustment Setting values

3 Action Action selection 1 and upwards a)
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a) • Action list when the trigger type is other than “Level”
When Target is M/E-1, M/E-2, or M/E-3: Cut, Auto Trans

Key1 Cut, Key1 Auto Trans, Key2 Cut, Key2 Auto Trans, Key3 Cut, Key3 Auto 
Trans, Key4 Cut, Key4 Auto Trans
SS ? Recall, Key1 SS ? Recall, Key2 SS ? Recall, Key3 SS ? Recall, Key4 SS ? 
Recall
Effect ? Recall, Effect ? Recall & Run, KF Run, KF Stop, KF Rewind, KF Reverse 
Run, No Action

When Target is P/P: Cut, Auto Trans
DSK1 Cut, DSK1 Auto Trans, DSK2 Cut, DSK2 Auto Trans, DSK3 Cut, DSK3 
Auto Trans, DSK4 Cut, DSK4 Auto Trans
FTB Cut, FTB Auto Trans
SS ? Recall, DSK1 SS ? Recall, DSK2 SS ? Recall, DSK3 SS ? Recall, DSK4 SS 
? Recall 
Effect ? Recall, Effect ? Recall & Run, KF Run, KF Stop, KF Rewind, KF Reverse 
Run, No Action

When Target is Common/Setup: FM Src1 Field Freeze, FM Src1 Frame Freeze, FM 
Src2 Field Freeze, FM Src2 Frame Freeze
FM Src1 Freeze Off, FM Src2 Freeze Off
FM Src1 Clip Record, FM Src1 Clip Stop, FM Src2 Clip Record, FM Src2 Clip 
Stop, FM1 to FM8 Clip Cueup, FM1 to FM8 Clip Play, FM1 to FM8 Clip Stop, 
User1 to 8 SS ? Recall, User1 to 8 EFF ? Recall, User1 to 8 EFF ? Recall & Run, 
User1 to 8 KF Run, User1 to 8 KF Stop, User1 to 8 KF Rewind, User1 to 8 KF 
Reverse Run, No Action

• Action list when the trigger type is “Level”
When Target is M/E-1, M/E-2, M/E-3, or P/P: Aspect

No Action
When Target is Common/Setup: Format, Aspect, Level Enable, No Action

Note
“Level Enable” is a function that determines whether GPI inputs are enabled 
(“Enable”) or disabled (“Disable”) for the “Aspect” and “Format” actions that can be 
used when the trigger type is Level. When Level Enable is used, if the input is 
“Disable” then it is not possible to switch “Aspect” or “Format” by GPI input.
If a GPI to switch “Aspect” or “Format” occurs when powering the system off, the 
action triggered by the GPI may start immediately before the power goes off and the 
power may go off before the action is completed. This may corrupt the setup settings. 
It is therefore recommended to use Level Enable to avoid such a situation.

b) When knob 3 selection is “Key Snapshot”
c) When knob 3 selection is “Snapshot” or “Effect”

6 Press [Action Set] to confirm the action selection.

The selected setting appears in the status area.

Carrying out level settings
To set the low level and high level, first set the trigger type to “Level,” then use 
the following procedure.

4 Reg No Register number 1 to 4 b)

1 to 99 c)

Knob Parameter Adjustment Setting values
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1 In the Switcher >Device Interface menu, select the action to be set, and 
press [H/L Set].

The H/L Set menu appears.

2 Using any of the following methods, select the settings.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

3 To apply the selection made in step 2 when the input is high, press [H Set]. 
To apply the selection made in step 2 when the input is low, press [L Set].

This confirms the setting, which appears in the status area.

Note
When the action is “Format,” these settings conflict with the current 
settings, but after making the settings, agreement is restored after a pulse 
change or power off/on.

Making switcher processor GPI output settings
Use the following procedure.

1 In the Switcher >Device Interface menu, press [GPI Output].

The GPI Output menu appears.

2 Using any of the following methods, select the settings.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

3 In the <Trigger Type> group, select the trigger polarity.

(Rising Edge): The trigger causes the relay contacts to be open-
circuit or drives the output high, and holds this state for the 
specified pulse width.

Knob Parameter Adjustment Setting values

1 No Selection of setting for action 1 and upwards

Knob Parameter Adjustment Setting values

1 Port Port selection 1 to 8
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 (Falling Edge): The trigger causes the relay contacts to be shorted 

or drives the output low, and holds this state for the specified 
pulse width.

 (Any Edge): Each time the trigger occurs, the relay contacts are 
alternately closed or opened, or the output is switched between 
high and low.

Status: Depending on the status, the relay contacts are closed or opened, 
or the output is switched between high and low.

No Operation: The trigger has no effect on the output.

4 Turn the knobs to select the pulse width and timing to be set.

a) 1: Field 1, 2: Field 2, 3: Any

When “ ” is selected as the trigger polarity, there is no Pulse Width 
setting. When “Status” is selected, there is no Pulse Width or Timing 
setting.

5 In the <Source> group, select the action block.

M/E-1 to M/E-3 and P/P: Set an action for the M/E or PGM/PST bank.
Common: Set an action for error status.

6 Using any of the following methods, select the action to be set.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

a) • Action list when the trigger type is other than “Status”
When Source is M/E-1, M/E-2, or M/E-3: Cut, Auto Trans

Key1 Cut, Key1 Auto Trans, Key2 Cut, Key2 Auto Trans, Key3 Cut, Key3 Auto 
Trans, Key4 Cut, Key4 Auto Trans
Key1 SS ? Recall, Key2 SS ? Recall, Key3 SS ? Recall, Key4 SS ? Recall
Effect ? Recall, Effect ? Recall & Run, KF Run, KF Stop, KF Rewind, No Action

When Source is P/P: Cut, Auto Trans
DSK1 Cut, DSK1 Auto Trans, DSK2 Cut, DSK2 Auto Trans, DSK3 Cut, DSK3 
Auto Trans, DSK4 Cut, DSK4 Auto Trans
FTB Cut, FTB Auto Trans

Knob Parameter Adjustment Setting values

3 Pulse Width Pulse width 1 to 60 (fields)

4 Timing Output timing 1 to 3 a)

Knob Parameter Adjustment Setting values

2 Action Action selection 1 and upwards a)

5 Reg No Register number 1 to 4 b)

1 to 99 c)
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DSK1 SS ? Recall, DSK2 SS ? Recall, DSK3 SS ? Recall, DSK4 SS ? Recal
Effect ? Recall, Effect ? Recall & Run, KF Run, KF Stop, KF Rewind, No Action

When Source is Common: No Action
• Action list when the trigger type is “Status”

When Source is M/E-1, M/E-2 or M/E-3: Key1 On, Key2 On, Key3 On, Key4 On
No Action

When Source is P/P: DSK1 On, DSK2 On, DSK3 On, DSK4 On
No Action

When Source is Common: Error Make, Error Break, No Action
b) When knob 2 selection is “Key Snapshot”
c) When knob 2 selection is “Snapshot” or “Effect”

7 Press [Action Set] to confirm the action selection.

The selected setting appears in the status area.

Test firing the trigger
To test fire the trigger, press [Test Fire].
This outputs a trigger from the selected output port. This is not output when the 
trigger type is “Status.”

Enabling or disabling AUX bus control
Use the following procedure.

1 In the Switcher >Device Interface menu, press [Aux Control].

The Aux Control menu appears.

2 Select the 9-pin port for the setting, from the <Control> group.

Remote1: Make the settings for the REMOTE1 port.
Remote2: Make the settings for the REMOTE2 port.
Remote3: Make the settings for the REMOTE3 port.
Remote4: Make the settings for the REMOTE4 port.

3 Using any of the following methods, select the AUX bus.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) 0: EDIT PVW
1 to 48: AUX1 to AUX48

4 Select whether to enable or disable AUX bus control from the <Control 
Mode> group.

Knob Parameter Adjustment Setting values

1 No AUX bus selection 0 to 48 a)
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Enable: enable control of the port selected in step 2.
Disable: disable control of the port selected in step 2.
Manual: make whether control of the port selected in step 2 is possible or 

not depend on the setting in the Misc menu.

5 Repeat steps 2 to 4 as required to make the settings for other ports.

Setting the interface between the DME and the switcher
To set the interface between the DME and the switcher when the DME is an 
MVE-8000A or MVE-9000, proceed as follows.

1 In the Switcher >Device Interface menu, press [DME Type Setting].

The DME Type Setting menu appears.

2 In the <DME1 Type> group to set DME1 or in the <DME2 Type> group 
to set DME2, press [SDI], turning it on. ([Dedicated] is disabled.)

Dedicated: The MVE-8000A/MVE-9000 has an MVS-8000-series 
dedicated interface.

SDI: The MVE-8000A/MVE-9000 has an SDI interface.

Setting the AUX bus output and reentry input
Select the signal input to the DME (AUX bus output) and the signal returned 
as the switcher primary input (reentry input) as follows.

Note
Before the following operations, carry out the procedure described in the 
previous item “Setting the interface between the DME and the switcher.”

1 In the Switcher >Device Interface menu, press [DME Type Setting].

The DME Type Setting menu appears.

2 Press [DME SDI Interface].

The DME SDI Interface menu appears.

3 Using any of the following methods, select the DME channel to which 
operations apply.

• Press directly on the list on the left of the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.
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Notes 
• When using the MVE-8000A, it is not possible to select any of DME 1 

Ext In to DME 8 Ext In.
• When using the BKDS-9470, it is not possible to select DME 1 to DME 

8 (video/key).

4 In the <Select> group, select the AUX bus or reentry to be assigned to the 
DME channel.

Aux Bus: Set AUX bus.
Re-Entry: Set reentry.

5 Depending on the selection in step 4, use any of the following methods to 
make the setting.

• Press directly on the list on the right of the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

• When Aux Bus is selected

•When Re-Entry is selected

6 Press [Set].

In the list on the right of the status area, the selected content is reflected in 
the specified DME channel.

Repeat steps 3 to 6 as required.

Knob Parameter Adjustment Setting values

1 DME Ch No DME channel selection 1 to 24

Knob Parameter Adjustment Setting values

2 Src No AUX bus number 0 to 48

Knob Parameter Adjustment Setting values

2 Src No Reentry number 0 to 80
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Setup Relating to DME

Settings Relating to Signal Inputs (Input Menu)

To make settings relating to DME input signals, display the DME >Input 
menu.

To display the Input menu
In the Engineering Setup menu, select VF4 ‘DME’ and HF1 ‘Input.’
The status area shows the initial crop information and the DME system phase.

In the following description, the settings for DME1 are given by way of 
example, but the settings for DME2 are carried out in a similar way.

Setting the initial crop
Use the following procedure.

1 In the DME1 <Aspect> group of the DME >Input menu, select the screen 
aspect ratio (16:9 or 4:3).

2 In the DME1 <Crop> group, press [Initial Crop] and adjust the following 
parameters.

• If you selected 4:3 in step 1

• If you selected 16:9 in step 1

Knob Parameter Adjustment Setting values

1 Top Position of top side –3.00 to +3.00

2 Left Position of left side –4.00 to +4.00

3 Right Position of right side –4.00 to +4.00

4 Bottom Position of bottom side –3.00 to +3.00

Knob Parameter Adjustment Setting values

1 Top Position of top side –9.00 to +9.00

2 Left Position of left side –16.00 to 
+16.00

3 Right Position of right side –16.00 to 
+16.00

4 Bottom Position of bottom side –9.00 to +9.00
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To return the parameter values to their default values
Press [Unity] in the <Crop> group.

Setting an illegal color limit for matte signals
To enable the illegal color limiter for the signals generated by the DME internal 
matte generator, press [Matte Illeg Col Limit] for DME1 in the DME >Input 
menu, turning it on.

Making DME system phase adjustment
To adjust the DME reference phase, use the following procedure.

1 In the DME >Input menu, press [System Phase].

2 Set the following parameters.

Setting the TBC window center position
When the MVE-8000A/MVE-9000 is connected through SDI interface, the 
DME >Input >TBC Center menu allows you to set the TBC window center 
position.
Use the following procedure.

1 In the DME >Input menu, press [TBC Center].

The TBC Center menu appears.
The status area shows the TBC center position values for DME1, DME 2, 
and external input signals.

Note 
The TBC center position values for external input signals are shown only 
when an SDI-interfaced MVE-9000 is used.

2 Using any of the following methods, select the input number for which you 
want to set the TBC center position.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.

Knob Parameter Adjustment Setting values

1 DME1 
Phase

DME1 system phase adjustment –32.00 to +96.00

2 DME2 
Phase

DME2 system phase adjustment –32.00 to +96.00
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• Turn the knob.

3 In the <Video/Key> group (when an SDI-interfaced MVE-8000A/9000 is 
used) or the <External Video> group (when an SDI-interfaced MVE-9000 
is used), press the desired button, and set the TBC center position to 0H, 
0.5H, or 1H.

Settings Relating to Signal Outputs (Output Menu)

To make settings relating to DME output signals, display the DME >Output 
menu.

To display the Output menu
In the Engineering Setup menu, select VF4 ‘DME’ and HF3 ‘Output.’

Adjusting the monitor output 
Whe the MVE-8000A/MVE-9000 is connected through SDI interface, you can 
adjust both DME1 and DME2 output video clip levels.
Use the following procedure. (DME 1 is taken by way of example.)

1 In the <DME1(Ch1-Ch4)> group of the DME >Output menu, press [Clip 
Adjust], turning it on.

2 Set the following parameters.

To return the setting to the default value
In the DME >Output menu, press [Default].

Setting the monitor output
To set the signals output from the four monitor output connectors, use the 
following procedure.

Knob Parameter Adjustment Setting values

1 No Input number selection 1 to 8

Knob Parameter Adjustment Setting values

1 White Clip White clip adjustment 90.00 to 109.02

2 Dark Clip Dark clip adjustment −6.85 to +10.00

3 Chroma Clip Chroma clip adjustment 90.00 to 113.17
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Note 
This setting is valid when an SDI-interfaced MVE-8000A or an MVE-9000 is 
used.

1 In the DME >Output menu, press [Monitor Output].

The Monitor Output menu appears.

2 In the <Select> group, select the DME to which the setting applies.

DME1: Select DME1.
DME2: Select DME2.

3 In the list on the left of the status area, press directly on the monitor output 
for which you want to make setting.

4 In the list on the right of the status area, press directly on the signal you 
want to output.

5 Press [Set].

The selection is reflected in the monitor output.

Interfacing With External Devices (Device Interface 
Menu)

To carry out setup relating to DME connections with external devices, display 
the DME >Device Interface menu.

To display the Device Interface menu
In the Engineering Setup menu, select VF4 ‘DME’ and HF4 ‘Device 
Interface.’
In the following description, the settings for DME1 are given by way of 
example, but the settings for DME2 are carried out in a similar way.

Setting the editor protocol
In the <DME1 Editor Protocol> group of the DME >Device Interface menu, 
press the following buttons to make the setting.
DME: Control by DME protocol through the editor port.
VTR: Control by VTR protocol through the editor port.
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Making editor port settings

In the <DME1 Editor Port Setting> group of the DME >Device Interface menu,
press either of the following to select the way in which the editor ports are used.
Common: Control all of channels 1 to 4 through Editor port 1.
Independ: Control channels 1 to 4 individually through Editor ports 1 to 4.

Making DME GPI input settings
Use the following procedure.

1 In the DME >Device Interface menu, press [DME1 GPI Input].

The DME1 GPI Input menu appears.

2 Using any of the following methods, select the settings.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

3 In the <Trigger Type> group, select the trigger polarity.

 (Rising Edge): Apply the trigger on a rising edge of an input pulse.

 (Falling Edge): Apply the trigger on a falling edge of an input 
pulse.

 (Any Edge): Apply the trigger on a change in the polarity of the 
input signal.

 (Level): Carry out the specified operation when the input is low or 
high.

No Operation: Apply no trigger on an input pulse.

4 In the <Target> group, select what this applies to (channels 1 to 4, or Proc).

5 Using any of the following methods, select the action to be set.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

Knob Parameter Adjustment Setting values

1 Port Input port selection 1 to 8

2 No Selection of number for action to 
be assigned

1 to 8
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a)  • Action list when the trigger type is other than “Level”
When Target is Ch1, Ch2, Ch3, or Ch4: Freeze, SS ? Recall

Effect ? Recall, Effect ? Recall & Run, KF Run, KF Stop, KF Rewind, KF Reverse 
Run, No Action

When Target is Proc: No Action
 • Action list when the trigger type is “Level”

When Target is Ch1, Ch2, Ch3, or Ch4: Aspect, No Action
When Target is Proc: Format (frame/field rate, number of lines)

Aspect, Level Enable, No Action

Note
“Level Enable” is a function that determines whether GPI inputs are enabled 
(“Enable”) or disabled (“Disable”) for the “Aspect” and “Format” actions that can be 
used when the trigger type is Level. When Level Enable is used, if the input is 
“Disable” then it is not possible to switch “Aspect” or “Format” by GPI input.
If a GPI to switch “Aspect” or “Format” occurs when powering the system off, the 
action triggered by the GPI may start immediately before the power goes off and the 
power may go off before the action is completed. This may corrupt the setup settings. 
It is therefore recommended to use Level Enable to avoid such a situation.

b) When knob 3 selection is “Snapshot”
c) When knob 3 selection is “Effect”

6 Press [Action Set] to confirm the action selection.

The selected setting appears in the status area.

Carrying out level settings
To set the low level and high level, first set the trigger type to “Level,” then use 
the following procedure.

1 In the DME >Device Interface menu, select the action to be set, and press 
[H/L Set].

The H/L Set menu appears.

2 Using any of the following methods, select the settings.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

Knob Parameter Adjustment Setting values

3 Action Action selection 1 and upwards a)

4 Reg No Register number 1 to 99 b)

1 to 399 c)

Knob Parameter Adjustment Setting values

1 No Signal format/screen aspect ratio 
selection

1 and upwards
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3 To apply the selection made in step 2 when the input is high, press [H Set]. 

To apply the selection made in step 2 when the input is low, press [L Set].

This confirms the setting, which appears in the status area.

Making DME GPI output settings
Use the following procedure.

1 In the DME >Device Interface menu, press [DME1 GPI Output].

The DME1 GPI Output menu appears.
The output port selection is fixed at 1.

2 In the <Trigger Type> group, select the trigger polarity.

Status: Depending on the status, the relay contacts are closed or opened, 
or the output is switched between high and low.

No Operation: The trigger has no effect on the relay state or output level.

3 Using any of the following methods, select the action you want to set.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) Error Make, Error Break, No Action

4 Press [Action Set] to confirm the action selection.

The selected setting appears in the status area.

Knob Parameter Adjustment Setting values

2 Action Action selection 1 to 3 a)
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Setup Relating to DCU

Note
For setup relating to DCU, it is necessary to make the same settings on multiple 
control panels (maximum three units) that are sharing the DCU. After carrying 
out the DCU setup on one control panel, make the same settings on the other 
control panels.

Settings Relating to Parallel Inputs (Input Config Menu)

The DCU parallel input ports are assigned with the following priority 
sequence.
1. When external boxes are set in the Router/Tally >Router >External Box 

Assign menu, the parallel inputs are assigned to the external box inputs in 
order.

2. When tally settings are carried out in the Router/Tally >Tally Enable menu, 
tally inputs are assigned automatically.

In this menu, you set only the input ports which are unused after making the 
above assignments.

To assign GPI inputs to DCU parallel input ports, display the DCU >Input 
Config menu.

To display the Input Config menu
In the Engineering Setup menu, select VF5 ‘DCU’ and HF1 ‘Input Config.’
The status area shows input port information.

Assigning a GPI input port
Use the following procedure.

1 In the DCU >Input Config menu, select what the setting applies to (DCU1 
or DCU2) from the <DCU Select> group.

2 In the <Parallel Input Assign> group, press [GPI Input].

3 Using any of the following methods, assign the number of the GPI input to 
the input port.

• Press directly on the list appearing in the status area.
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• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

a) When the MKS-2700 is connected, select a value in the range 1 to 34.

4 To confirm the assignment in step 3, press [GPI Input Set].

This assigns the GPI input, and this is reflected in the status area.

Releasing the assignment of a GPI input port
Use the following procedure.

1 In the DCU >Input Config menu, select what the setting applies to (DCU1 
or DCU2) from the <DCU Select> group.

2 In the <Parallel Input Assign> group, if [GPI Input] is on, press it to turn 
it off.

3 Turn the knobs to adjust the following parameters.

4 In the <Parallel Input Assign> group, press [No Assign].

GPI Input Setting (GPI Input Assign Menu)

To set the trigger type and so on for each GPI input, display the DCU >GPI 
Input Assign menu.

To display the GPI Input Assign menu
In the Engineering Setup menu, select VF5 ‘DCU’ and HF2 ‘GPI Input 
Assign.’
The GPI input port setting status appears in the status area.

Making DCU GPI input settings
Use the following procedure.

Knob Parameter Adjustment Setting values

1 Parallel Input Input port 1 to 102 a)

3 GPI Input GPI input 1 to 50

Knob Parameter Adjustment Setting values

1 From No First port number 1 to To No

2 To No Last port number From No to 102
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1 In the DCU >GPI Input Assign menu, using any of the following methods 
select what the setting applies to.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

2 In the <Trigger Type> group, select the trigger polarity.

 (Rising Edge): Apply the trigger on a rising edge of an input pulse.

 (Falling Edge): Apply the trigger on a falling edge of an input 
pulse.

 (Any Edge): Apply the trigger on a change in the polarity of the 
input signal.

 (Level): Carry out the specified operation when the input is low or 
high.

No Operation: Apply no trigger on an input pulse.

3 In the <Target Device> group, select the control panel to handle the GPI 
input.

SCU1: ID1 control panel (PNL1)
SCU2: ID2 control panel (PNL2)
SCU3: ID3 control panel (PNL3)

The action set in the following step 4 is executed for the switcher and DME 
controlled by the selected control panel.

4 Using any of the following methods, select the action you want to set.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

Knob Parameter Adjustment Setting values

1 No GPI input 1 to 50

Knob Parameter Adjustment Setting values

2 Action Action selection 1 and upwards a)

4 Aux Bus No Aux bus selection 1 to 48 e)

5 Reg No Register number 1 to 4 b)

1 to 99 c)

1 to 399 d)
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a) • Action list when the trigger type is other than “Level”
M/E-1 Cut, M/E-2 Cut, M/E-3 Cut, P/P Cut, 
M/E-1 Auto Trans, M/E-2 Auto Trans, M/E-3 Auto Trans, 
P/P Auto Trans
M/E-1 Key1 Auto Trans, M/E-1 Key1 Cut
M/E-1 Key2 Auto Trans, M/E-1 Key2 Cut
M/E-1 Key3 Auto Trans, M/E-1 Key3 Cut
M/E-1 Key4 Auto Trans, M/E-1 Key4 Cut
M/E-2 Key1 Auto Trans, M/E-2 Key1 Cut
M/E-2 Key2 Auto Trans, M/E-2 Key2 Cut
M/E-2 Key3 Auto Trans, M/E-2 Key3 Cut
M/E-2 Key4 Auto Trans, M/E-2 Key4 Cut
M/E-3 Key1 Auto Trans, M/E-3 Key1 Cut
M/E-3 Key2 Auto Trans, M/E-3 Key2 Cut
M/E-3 Key3 Auto Trans, M/E-3 Key3 Cut
M/E-3 Key4 Auto Trans, M/E-3 Key4 Cut
P/P DSK1 Auto Trans, P/P DSK1 Cut
P/P DSK2 Auto Trans, P/P DSK2 Cut
P/P DSK3 Auto Trans, P/P DSK3 Cut
P/P DSK4 Auto Trans, P/P DSK4 Cut
FTB Auto Trans, FTB Cut
Master SS ? Recall,
SS ? Recall, 
M/E-1 Key1 SS ? Recall, M/E-1 Key2 SS ? Recall
M/E-1 Key3 SS ? Recall, M/E-1 Key4 SS ? Recall
M/E-2 Key1 SS ? Recall, M/E-2 Key2 SS ? Recall
M/E-2 Key3 SS ? Recall, M/E-2 Key4 SS ? Recall
M/E-3 Key1 SS ? Recall, M/E-3 Key2 SS ? Recall
M/E-3 Key3 SS ? Recall, M/E-3 Key4 SS ? Recall
P/P DSK1 SS ? Recall, P/P DSK2 SS ? Recall
P/P-1 DSK3 SS ? Recall, P/P-1 DSK4 SS ? Recall
FM Src1 Field Freeze, FM Src1 Frame Freeze, FM Src1 Freeze Off
FM Src2 Field Freeze, FM Src2 Frame Freeze, FM Src2 Freeze Off
FM Src1 Clip Record, FM Src1 Clip Stop, FM Src2 Clip Record, FM Src2 Clip Stop, 
FM1 to FM8 Clip Cueup, FM1 to FM8 Clip Play, FM1 to FM8 Clip Stop, 
Effect ? Recall, Effect ? Recall & Run, KF Run, KF Stop, 
Master Effect ? Recall
KF Rewind, Shotbox ? Recall, Macro Take, No Action

• Action list when the trigger type is only “Rising Edge” or “Falling Edge”
Aux? O’ride Src??

 • Action list when the trigger type is “Level”
Simul, Custom, Format (frame/field rate, number of lines)
(System Format, SWR Format, DME Ch1-Ch4 Format, DME Ch5-Ch8 Format)
Aspect (System Aspect, SWR Aspect, M/E-1 Aspect, M/E-2 Aspect, 
M/E-3 Aspect, P/P Aspect, DME Ch1-Ch4 Aspect
DME Ch1 Aspect, DME Ch2 Aspect, DME Ch3 Aspect, 
DME Ch4 Aspect, DME Ch5 Aspect
DME Ch6 Aspect, DME Ch7 Aspect, DME Ch8 Aspect)
Level Enable, No Action

Notes
• Level Enable” is a function that determines whether GPI inputs are enabled 

(“Enable”) or disabled (“Disable”) for the Aspect and Format actions that can be 
used when the trigger type is Level. When Level Enable is used, if the input is 

5 Src No Source signal selection 1 and upwards e)

Knob Parameter Adjustment Setting values
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“Disable” then it is not possible to switch Aspect or Format by GPI input.
If a GPI to switch Aspect or Format occurs when powering the system off, the 
action triggered by the GPI may start immediately before the power goes off and 
the power may go off before the action is completed. This may corrupt the setup 
settings. It is therefore recommended to use Level Enable to avoid such a situation.

• As for “Aux ? O’ride Src ??,” when “Rising Edge” is selected, on a rising edge the 
set AUX bus primary input is used. On a falling edge, the original state of the cross-
point is restored. If the GPI trigger is applied repeatedly at short intervals (0.5 
second or less), the cross-point switching may not be carried out correctly. In this 
case, apply the GPI trigger again.

b) When knob 2 selection is “Key Snapshot”
c) When knob 2 selection is “Snapshot”
d) When knob 2 selection is “Effect”
e) When knob 2 selection is “Aux ? O’ride Src ??”

5 To confirm the setting in step 4, press [Action Set].

This confirms the setting, which appears in the status area.

Carrying out level settings
To set the low level and high level, first set the trigger type to “Level,” then use 
the following procedure.

1 In the DCU >GPI Input Assign menu, select the action to be set, and press 
[H/L Set].

The H/L Set menu appears.

2 Using any of the following methods, select the settings.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

3 To apply the selection made in step 2 when the input is the GPI high level, 
press [H Set]. To apply the selection made in step 2 when the input is low, 
press [L Set].

This confirms the setting, which appears in the status area.

Knob Parameter Adjustment Setting values

1 No Signal format/screen aspect ratio 
selection

1 and upwards
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Parallel Output Settings (Output Config Menu)

For the DCU parallel output ports, after carrying out tally settings in the 
Router/Tally >Tally Enable menu, you can assign GPI outputs to output ports 
that are still unused.
To assign DCU outputs to DCU parallel output ports, display the DCU >Output 
Config menu.

To display the Output Config menu
In the Engineering Setup menu, select VF5 ‘DCU’ and HF3 ‘Output Config.’
The status area shows output port information.

Assigning a GPI output port
Use the following procedure.

1 In the DCU >Output Config menu, select what the setting applies to 
(DCU1 or DCU2) from the <DCU Select> group.

2 In the <Parallel Output Assign> group, press [GPI Output].

3 Using any of the following methods, select the output port and GPI output 
number.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

a) When the MKS-2700 is connected, select 2.
b) When the MKS-2700 is connected, select a value in the range 1 to 36.

4 To confirm the selected setting, press [GPI Output Set].

This confirms the selection, which is reflected in the status area.

Releasing the assignment of a GPI output port
Use the following procedure.

1 In the DCU >Output Config menu, select what the setting applies to 
(DCU1 or DCU2) from the <DCU Select> group.

Knob Parameter Adjustment Setting values

1 Parallel Output Slot Output port slot 2 to 6 a)

2 Parallel Output Port Output port 1 to 54 b)

5 GPI Output GPI output 1 to 50
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2 In the <Parallel Output Assign> group, if [GPI Output] is on, press it to 
turn it off.

3 Turn the knobs to select the slot and port to which the setting applies.

4 In the <Parallel Output Assign> group, press [No Assign].

GPI Output Setting (GPI Output Assign Menu)

To set the trigger type and so on for each GPI output, display the DCU >GPI 
Output Assign menu.

To display the GPI Output Assign menu
In the Engineering Setup menu, select VF5 ‘DCU’ and HF4 ‘GPI Output 
Assign.’
The GPI output port setting status appears in the status area.

Making DCU GPI output settings
Use the following procedure.

1 In the DCU >GPI Output Assign menu, using any of the following 
methods select what the setting applies to.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

2 In the <Trigger Type> group, select the trigger polarity.

 (Rising Edge): The trigger causes the relay contacts to be open-
circuit or drives the output high, and holds this state for the 
specified pulse width.

Knob Parameter Adjustment Setting values

1 From Slot First port slot 2 to 6

2 From Port First port number 1 to 54

3 To Slot Last port slot 2 to 6

4 To Port Last port number 1 to 54

Knob Parameter Adjustment Setting values

1 No GPI output 1 to 50
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 (Falling Edge): The trigger causes the relay contacts to be shorted 

or drives the output low, and holds this state for the specified 
pulse width.

 (Any Edge): Each time the trigger occurs, the relay contacts are 
alternately closed or opened, or the output is switched between 
high and low.

Status: Depending on the status, the relay contacts are closed or opened, 
or the output is switched between high and low.

No Operation: The trigger has no effect on the relay state or output level.

3 Turning the knobs, select the pulse width and timing to be set.

a) 1: Field 1, 2: Field 2, 3: Any

When “ ” is selected as the trigger polarity, there is no Pulse Width 
setting. When “Status” is selected, there is no Pulse Width or Timing 
setting.

4 In the <Source Device> group, select the control panel or DCU to handle 
the GPI output.

SCU1: ID1 control panel (PNL1)
SCU2: ID2 control panel (PNL2)
SCU3: ID3 control panel (PNL3)
DCU1: ID1 DCU
DCU2: ID2 DCU

When the action set in the following step 5 is carried out on the control 
panel selected here, this causes a GPI output. It is also possible to output 
error information. When the DCU is selected, you can output error 
information by means of the action set in step 5.

5 Using any of the following methods, select the action you want to set.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

Knob Parameter Adjustment Setting values

3 Pulse Width Pulse width 1 to 60 (fields)

4 Timing Output timing 1 to 3 a)

Knob Parameter Adjustment Setting values

2 Action Action selection 1 and upwards a)

5 Reg No Snapshot register number 1 to 4 b)
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a)  • Action list when the trigger type is other than “Status”
When Source Device is SCU: M/E1 Key1 SS ? Recall, M/E1 Key2 SS ? Recall, M/E1 

Key3 SS ? Recall
M/E1 Key4 SS ? Recall, M/E2 Key1 SS ? Recall, M/E2 Key2 SS ? Recall, M/E2 
Key3 SS ? Recall, M/E2 Key4 SS ? Recall
M/E3 Key1 SS ? Recall, M/E3 Key2 SS ? Recall, M/E3 Key3 SS ? Recall, M/E3 
Key4 SS ? Recall
P/P DSK1 SS ? Recall, P/P DSK2 SS ? Recall, P/P DSK3 SS ? Recall, P/P DSK4 
SS ? Recall
Editor GPI-?? (executable only when the BZS-8050 license is valid)
No Action

 When Source Device is DCU: No Action
• Action list when the trigger type is “Status”

When Source Device is SCU: M/E1 Key1 SS ? Recall, M/E1 Key2 SS ? Recall, M/E1 
Key3 SS ? Recall, M/E1 Key4 SS ? Recall
M/E2 Key1 SS ? Recall, M/E2 Key2 SS ? Recall, M/E2 Key3 SS ? Recall, M/E2 
Key4 SS ? Recall
M/E3 Key1 SS ? Recall, M/E3 Key2 SS ? Recall, M/E3 Key3 SS ? Recall, M/E3 
Key4 SS ? Recall
P/P DSK1 SS ? Recall, P/P DSK2 SS ? Recall, P/P DSK3 SS ? Recall, P/P DSK4 
SS ? Recall
M/E1 Key1 On, M/E1 Key2 On, M/E1 Key3 On, M/E1 Key4 On
M/E2 Key1 On, M/E2 Key2 On, M/E2 Key3 On, M/E2 Key4 On
M/E3 Key1 On, M/E3 Key2 On, M/E3 Key3 On, M/E3 Key4 On
P/P DSK1 On, P/P DSK2 On, P/P DSK3 On, P/P DSK4 On
Error Make, Error Break, No Action

When Source Device is DCU: Error Make, Error Break, No Action
b) When knob 2 selection is “Key Snapshot”
c) When knob 2 selection is “GPI”

6 To confirm the selection, press [Action Set].

This confirms the selection, which appears in the status area.

Test firing the trigger
To test fire the trigger, in the DCU >GPI Output menu press [Test Fire].
This outputs a trigger from the selected output port. This is not output when the 
trigger type is “Status.”

Serial Port Settings (Serial Port Assign Menu)

To set the protocol to match a device connected to a 9-pin serial port, display 
the DCU >Serial Port Assign menu.

5 GPI No GPI number selection 1 to 32 c)

Knob Parameter Adjustment Setting values
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To display the Serial Port Assign menu
In the Engineering Setup menu, select VF5 ‘DCU’ and HF5 ‘Serial Port 
Assign.’
The serial port setting status appears in the status area.

Making serial port settings
Use the following procedure.

1 In the DCU >Serial Port Assign menu, select the target for the setting 
(DCU1 or DCU2) from the <DCU Select> group.

2 Using any of the following methods, select the serial port.

• Press directly on the list on the left of the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) The setting value range depends on the DCU port setting. (When the MKS-2700 is 
connected, select 2 for the slot and a value in the range 1 to 6 for the port.)

3 Using any of the following methods, select the protocol for the connected 
device.

• Press directly on the list on the right of the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) 1. No Assign: nothing is connected to the serial port.
2. P-Bus: P-Bus device.
3. VTR: VTR
4. DDR SD9P: disk recorder (Sony disk 9-pin protocol)
5. DDR VDCP: disk recorder (video disk communication protocol)
6. Extended VTR (Abekas A53 protocol)
7. Mixer ESAM-II

Note 
Mixer ESAM-II cannot be operated from this system. It can only be 
operated from an editing keyboard.

4 Press [Device Type Set].

The selected protocol is reflected on the left of the status area.

Knob Parameter Adjustment Setting values

1 Port No Serial port 1 and upwards a)

Knob Parameter Adjustment Setting values

2 Device Type Protocol selection 1 to 7 a)
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5 To enter the name of the serial port, press [Set] in the <Name> group.

A keyboard window appears. You can enter a name of not more than 16 
characters.
If no name is set for the serial port, it is displayed as “DCUd_PORTs-p.”
d: 1 or 2 (DCU No.)
s: 2 to 6 (Slot No.)
p: 1 to 6 (Port No.)

6 Press [Enter].

To return the set name to the default name
Press [Clear] in the <Name> group.

7 From the <SCU Select> group, select the control panel (SCU1, SCU2 or 
SCU3) assigned to operations on the external device connected to the 
serial port.

To delete the serial port assignment
Use the following procedure.

1 In the DCU >Serial Port Assign menu, select the target for the setting 
(DCU1 or DCU2) from the <DCU Select> group.

2 Using any of the following methods, specify the serial port.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) The range of setting values depends on the DCU port setting. (When the MKS-2700 is 
connected, select 2 for the slot and a value in the range 1 to 6 for the port.)

3 Press [Clear].

Making detailed settings on the external device connected to the 
serial port

After setting the external device for each serial port, it is necessary to make 
further detailed settings for operation of the external device.

To make detailed settings for a P-Bus device
Use the following procedure.

Knob Parameter Adjustment Setting values

1 Port No Serial port 1 and upwards a)
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1 In the DCU >Serial Port Assign menu, select the setting target (DCU1 or 

DCU2) from the <DCU Select> group.

2 Using any of the following methods, select the serial port connected to the 
P-Bus device for which you want to make the settings.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) The range of setting values depends on the DCU port setting. (When the MKS-2700 is 
connected, select 2 for the slot and a value in the range 1 to 6 for the port.)

3 Press [Port Setting].

The DCU >Serial Port Assign >P-Bus Setting menu appears.
At the top of the status area, the relevant serial port, slot number, protocol, 
serial port name, and SCU number appear. In the lower part of the status 
area, the device name and response speed settings appear.

4 Using any of the following methods, select the ID for which you want to 
make a device name setting.

• Press directly on the device name list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

5 In the <Name> group, press [Set] to display a numeric keypad window.

6 Input the desired name, and press [Enter].

The input device name appears in the device name list.

To return the device name for the selected ID to the default name
In the <Name> group, press [Clear].

7 Using any of the following methods, specify the command to which the 
response speed setting applies.

• Press directly on the delay list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

Knob Parameter Adjustment Setting values

1 Port No Serial port number 1 and upwards a)

Knob Parameter Adjustment Setting values

1 ID ID selection 0 to 23
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8 Turn the knob to set the response speed (in field units) of the device.

9 Press [Delay Set].

This confirms the setting.

10Repeat steps 4 to 9 as required to make the settings for other commands.

To make detailed settings for a VTR
Use the following procedure.

1 In the <DCU Select> group of the DCU >Serial Port Assign menu, select 
the target for the setting (DCU1 or DCU2).

2 Using any of the following methods, select the serial port connected to the 
VTR for which you want to make the settings.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) The range of setting values depends on the DCU port setting. (When the MKS-2700 is 
connected, select 2 for the slot and a value in the range 1 to 6 for the port.)

3 Press [Port Setting].

The DCU >Serial Port Assign >VTR Setting menu appears.
At the top of the status area, the relevant serial port, slot number, protocol, 
serial port name, SCU number, and timecode source appear. In the lower 
part of the status area, the VTR constants appear.

4 In the <TC Source> group, select the timecode source (reference signal for 
determining the tape position) from the following.

LTC (Longitudinal Time Code): Use LTC. When interpolation data is 
returned from a VTR, use that interpolation data.

LTC: VITC (Vertical Interval Time Code): Normally use LTC, but 
when the tape is moving at speeds at which LTC cannot be read, use 

Knob Parameter Adjustment Setting values

2 No Command number selection 1 to 18

Knob Parameter Adjustment Setting values

3 Delay Response speed setting 0 to 60

Knob Parameter Adjustment Setting values

1 Port No Serial port 1 and upwards a)
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VITC. 
When interpolation data is returned from a VTR, use that interpolation 
data.

CTL (Control): CTL pulses or timer counter pulses are used. Use this 
only for a tape on which no timecode is recorded.

The displayed tape position is based on the reference signal specified here.

5 Using any of the following methods, specify the VTR constants.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

6 Press [Set].

A numeric keypad window for hexadecimal input appears.

7 Set the VTR constants using values in the range 00 to FF.

8 Press [Enter].

This confirms the settings.

Knob Parameter Adjustment Setting values

1 Item Item selection 1 to 16

Block Byte Setting item

BLOCK 1 1 HI-BYTE (DEVICE TYPE)

2 LO-BYTE (DEVICE TYPE)

3 HI-BYTE (FRAME) (PREROLL TIME)

4 LO-BYTE (FRAME) (PREROLL TIME)

5 EDIT DELAY (FRAME)

6 EE DELAY (FRAME)

7 OVER RUN (FRAME)

8 TRAJECTORY

BLOCK 2 1 TC READ DELAY (FRAME)

2 START DELAY (FRAME)

3 AFTER SYNC DELAY–

4 AFTER SYNC DELAY+

5 MODE1

6 MODE2

7 MAX PRRL SPEED

8 QUICK PVW PRRL TIME (FRAME)
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9 Repeat steps 5 to 8 as required to set the constants for other VTRs.

To make detailed settings for a disk recorder (Sony disk 9-pin 
protocol)
Use the following procedure.

1 In the <DCU Select> group of the DCU >Serial Port Assign menu, select 
the target for the setting (DCU1 or DCU2).

2 Using any of the following methods, select the serial port connected to the 
disk recorder for which you want to make the settings.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) The range of setting values depends on the DCU port setting. (When the MKS-2700 is 
connected, select 2 for the slot and a value in the range 1 to 6 for the port.)

3 Press [Port Setting].

The DCU >Serial Port Assign >DDR SD9P Setting menu appears.
At the top of the status area, the relevant serial port, slot number, protocol, 
serial port name, SCU number, and disk recorder type appear. In the lower 
part of the status area, the response speed settings appear.

4 Using any of the following methods, specify the item to which the 
response speed setting applies.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) 1. Maximum Open Delay: maximum time required to open a file
2. Maximum Cueup Delay: maximum time required to cue up a file
3. Play After Cueup Delay: delay time from the cued-up state to begin playback
4. Play After Open Next Delay: delay time from the Open Next state to begin playback

5 Turn the knob to set the disk recorder response speed.

Knob Parameter Adjustment Setting values

1 Port No Serial port 1 and upwards a)

Knob Parameter Adjustment Setting values

1 Item No Item selection 1 to 4 a)

Knob Parameter Adjustment Setting values

2 Setting Response speed setting 0 to 255
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6 Press [Set].

This confirms the setting.

7 Repeat steps 4 to 6 as required to make the settings for other items.

To make detailed settings for a disk recorder (video disk 
communications protocol)
Use the following procedure.

1 In the <DCU Select> group of the DCU >Serial Port Assign menu, select 
the target for the setting (DCU1 or DCU2).

2 Using any of the following methods, select the serial port connected to the 
disk recorder for which you want to make settings.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) The range of setting values depends on the DCU port setting. (When the MKS-2700 is 
connected, select 2 for the slot and a value in the range 1 to 6 for the port.)

3 Press [Port Setting].

The DCU >Serial Port Assign >DDR VDCP Setting menu appears.
At the top of the status area, the relevant serial port, slot number, protocol, 
serial port name, SCU number, and disk recorder type appear.
In the lower part of the status area appear the video port number and 
response speed settings.

4 In the <DDR Type> group, select the type of disk recorder.

Player: Functioning as a player.
Recorder: Functioning as a recorder.

5 Using any of the following methods, specify the item to which the video 
port number or response speed setting applies.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

Knob Parameter Adjustment Setting values

1 Port No Serial port 1 and upwards a)

Knob Parameter Adjustment Setting values

1 Item No Item selection 1 to 5 a)
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a) 1. Video Port: Number of the video port associated with the serial port to which the setting 
applies
For a player, the output port setting
For a recorder, the input port setting

2. Maximum Open Delay: maximum time required to open a file
3. Maximum Cueup Delay: maximum time required to cue up a file
4. Play After Cueup Delay: delay time from the cued-up state to begin playback
5. Stop Delay: delay time from issuing the stop command until actually stopping

6 Turn the knob to set the disk recorder video port number or response speed.

When setting the video port number

a) 0: No assignment

When setting the response speed

7 Press [Set].

This confirms the setting.

8 If required, repeat steps 4 to 7, to set other items.

To make detailed settings for an Extended VTR
Use the following procedure.

1 In the DCU >Serial Port Assign menu, select the setting target (DCU1 or 
DCU2) from the <DCU Select> group.

2 Using any of the following methods, select the serial port connected to the 
Extended VTR for which you want to make the settings.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) The range of setting values depends on the DCU port setting. (When the MKS-2700 is 
connected, select 2 for the slot and a value in the range 1 to 6 for the port.)

3 Press [Port Setting].

Knob Parameter Adjustment Setting values

2 Setting Video port number 0 to 127 a)

Knob Parameter Adjustment Setting values

2 Setting Response speed 0 to 255

Knob Parameter Adjustment Setting values

1 Port No Serial port number 1 and upwards a)
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The DCU >Serial Port Assign >Extended VTR Setting menu appears.
At the top of the status area, the relevant serial port, slot number, protocol, 
serial port name, and SCU number appear. In the lower part of the status 
area, the response speed settings appear.

4 Using any of the following methods, specify the command to which the 
response speed setting applies.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

a) 1.Maximum Open Delay: maximum time required to open a file
2. Maximum Cueup Delay: maximum time required to cue up a file
3. Play After Cueup Delay: maximum delay time from the cued-up state to begin playback
4. Stop Delay: delay time from issuing the stop command until actually stopping

5 Turn the knob to set the response speed of the Extended VTR.

6 Press [Set].

This confirms the setting.

7 Repeat steps 4 to 6 as required to make the settings for other items.

Knob Parameter Adjustment Setting values

1 Item No Item selection 1 to 4 a)

Knob Parameter Adjustment Setting values

2 Setting Response speed setting 0 to 255
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Setup Relating to Router Interface and Tally

Router Interface Settings (Router Menu)

In this system, the interface with a router (routing swicher) uses the S-Bus 
protocol. It is therefore necessary to assign inputs and outputs of the switcher 
and so on to an S-Bus space.
To carry out this assignment, use the Router/Tally >Router menu. The 
assignment is common to the parallel and serial tallies.

To display the Router menu
In the Engineering Setup menu, select VF6 ‘Router/Tally’ and HF1 ‘Router.’
The status area shows the device names to be assigned to the S-Bus space, the 
matrix size, source address, destination address, and level.

Assigning switcher inputs and outputs to S-Bus space
Use the following procedure.

1 In the <Device> group of the Router/Tally >Router menu, select the device 
to which the settings apply.

SWR1: Settings apply to switcher 1.
SWR2: Settings apply to switcher 2.

Note
When there are two switchers on the same network, the SWR2 (second 
switcher) settings are required. If there is only one switcher, the settings 
are not required.

2 In the <Matrix Size> group, select the matrix size.

Standard (136 × 138): Assign the switcher S-Bus space at full size. You 
can assign all switcher inputs and outputs to the S-Bus space, but this 
causes some waste of S-Bus space.

Compact (128 × 128): Assign the switcher S-Bus space at compact size. 
It is not possible to assign all switcher inputs and outputs to the S-Bus 
space, but the S-Bus space can be used efficiently.

3 Turn the knobs to set the parameters for the following items.

Source: Specify the start address of the matrix source.
Destination: Specify the start address of the matrix destination.
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Level: Specify the level in the S-Bus space.

a) When the matrix size is Standard, the maximum value is 889. For the Compact size, the 
maximum value is 897.

b) When the matrix size is Standard, the maximum value is 887. For the Compact size, the 
maximum value is 897.

Making an external box setting
Use the following procedure.

1 In the Router/Tally >Router menu, press [External Box Assign].

The External Box Assign menu appears.
The status area shows the external box size, address, and other settings.

2 In the <Device> group, select what the setting applies to (External Box 1 
to 4).

3 In the <Matrix Size> group, select the number of inputs.

No Assign: Do not use.
8×1: Select an external box with 8 inputs and 1 output.
16×1: Select an external box with 16 inputs and 1 output.
32×1: Select an external box with 32 inputs and 1 output.

4 Turn the knobs to make adjustments.

a) When Matrix Size is 8×1
b) When Matrix Size is 16×1
c) When Matrix Size is 32×1

To couple external boxes
By coupling a number of external boxes, the number of inputs can be increased.
Here the example of coupling External Box1 and External Box2 is described.

Knob Parameter Adjustment Setting values

1 Source Source start address 1 and upwards a)

2 Destination Destination start address 1 and upwards b)

3 Level Level 1 to 8

Knob Parameter Adjustment Setting values

1 Source Source start address 1 to 1017 a)

1 to 1009 b)

1 to 993 c)

2 Destination Destination start address 1 to 1024

3 Level Level 1 to 8
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1 In the Router/Tally >Router >External Box Assign menu, select [External 
box1] from the <Device> group.

2 In the <Matrix Size> group, select [8×1].

3 Turn the knobs to make adjustments.

4 In the <Device> group, select [External box2].

5 In the <Matrix Size> group, select [32×1].

6 Turn the knobs to make adjustments.
At this point make the settings of Destination and Level the same as in step 
3.

This automatically couples External Box1 and External Box2, forming an 
external box with 40 (8+32) inputs.

To set the group number of an S-Bus description name
Use the following procedure.

1 In the <Alias Name Gp> group of the Router/Tally >Router menu, press 
[Gp No].

2 Turn the knob to set the following parameter.

a) When setting values 1 to 7 are selected: If the name is not set, the description name for 0 
appears. If the description name for 0 is not registered either, the Type and No values 
appear.

3 In the <Alias Name Gp> group, press [Set].

This confirms the setting, which is reflected in the status area.

Note
Transmit the description name selected here from the router.

Knob Parameter Adjustment Setting values

1 Source Source start address 1 to 1017

2 Destination Destination start address 1 to 1024

3 Level Level 1 to 8

Knob Parameter Adjustment Setting values

1 Gp No Group number of S-Bus 
description name

0 to 7 a)
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Tally Group Settings (Group Tally Menu)

With the S-Bus protocol, tally control is possible for groups 1 to 8, but in this 
system you can use either groups 1 to 4 or groups 5 to 8.
You can also select whether or not to transfer the tally information over the S-
Bus.
To select the tally groups, use the Router/Tally >Group Tally menu.

To display the Group Tally menu
In the Engineering Setup menu, select VF6 ‘Router/Tally’ and HF2 ‘Group 
Tally.’

Setting the tally groups
Use the following procedure.

1 To select a consecutive sequence of groups from each of groups 1 to 4 and 
groups 5 to 8, set [All Group Enable] to On in the Group Tally menu.

2 In the <Tally Group> group, select the desired groups.

Wiring Settings (Wiring Menu)

When configuring a system in which the switcher inputs and outputs are 
connected to a router, it is necessary to set this connection configuration 
(referred to as “wiring”) in the S-Bus space.
To make the wiring settings, use the Router/Tally >Wiring menu. The settings 
are common to the parallel and serial tallies.

To display the Wiring menu
In the Engineering Setup menu, select VF6 ‘Router/Tally’ and HF3 ‘Wiring.’
The status area shows the wiring settings.

Making new wiring settings
Use the following procedure.

1 In the Router/Tally >Wiring menu, press [New].

The New menu appears.

2 With a knob or menu operation, set the destination.
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When switcher inputs and outputs are connected to the router in a group, 
you can specify the start and end destination addresses.

Destination From: Specify the start destination address for the wiring 
configuration.

Destination To: When the wiring configuration is multiple, specify the 
end destination address. For a single wiring connection, this setting is 
not required.

Destination Level: Specify the destination level of the wiring 
configuration.

3 Set the source.

Source From: Specify the source start address for the wiring 
configuration.

Source Level: Specify the source level for the wiring configuration.

4 Press [Execute].

This makes the wiring setting according to the specifications in steps 2 and 
3.

Changing the wiring settings
Use the following procedure.

1 In the Router/Tally >Wiring menu, press [Modify].

The Modify menu appears.

2 Referring to steps 2 and 3 in the preceding section “Making new wiring 
settings,” change the parameters as required. In this case, however, it is not 
possible to specify multiple destinations in a single operation, and a single 
“Destination Address” must be specified.

3 Press [Execute].

Knob Parameter Adjustment Setting values

1 Destination (From) Destination start address 1 to 1024

2 Destination (To) Destination end address From start address to 
1024

3 Destination (Level) Destination level 1 to 8

Knob Parameter Adjustment Setting values

4 Source (From) Source start address 1 to 1024

5 Source (Level) Source level 1 to 8
Setup Relating to Router Interface and Tally



  C
hapter 16 

E
ngineering S

etup

This updates the wiring settings.

Deleting wiring settings
Use the following procedure.

1 In the Router/Tally >Wiring menu, using either of the following methods, 
select the wiring whose settings you want to delete.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.

2 Press [Delete].

This deletes the selected wiring entry.

Sorting wiring settings
In the Router/Tally >Wiring menu, press [Sort].
The sorting of wiring settings are executed in the following order.

Destination level order (ascending)tDestination address order 
(ascending)tSource level order (ascending)

Tally Generation Settings (Tally Enable Menu)

For settings relating to tally generation, use the Router/Tally >Tally Enable 
menu. The settings are common to the parallel and serial tallies.

To display the Tally Enable menu
In the Engineering Setup menu, select VF6 ‘Router/Tally’ and HF4 ‘Tally 
Enable.’
The status area shows the tally generation settings.

Making new tally generation settings
Use the following procedure.

1 In the Router/Tally >Tally Enable menu, press [New].

The New menu appears.

2 Turn the knobs to set the following parameters.

Knob Parameter Adjustment Setting values

1 Destination Address Destination address 1 to 1024
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a) 1:R1, 2:G1, 3:R2, 4:G2, 5:R3, 6:G3, 7:R4, 8:G4, 9:R5, 10:G5, 11:R6, 12:G6, 13:R7, 
14:G7, 15:R8, and 16:G8. (R is an abbreviation of “Red Tally,” and G of “Green Tally.”)

3 In the <Tally Enable> group, specify the tally generation mode.

Enable: Always generate a tally.
Disable: Never generate a tally.
Tally Input: Generate a tally from the tally input state.

4 When you selected Tally Input as the tally generation mode in step 3, 
select either of the following in the <Tally Input> group.

DCU1: Generate tally with reference to signal input to DCU1 port. Set the 
port number with the knob.

DCU2: Generate tally with reference to signal input to DCU2 port. Set the 
port number with the knob.

5 Turn the knob to select the tally input port number.

6 Press [Execute].

This sets the settings made in steps 2 to 5 as the settings for tally 
generation.

Modifying tally generation
Use the following procedure.

1 In the Router/Tally >Tally Enable menu, press [Modify].

The Modify menu appears.

2 With reference to steps 2 to 5 in the preceding section “Making new tally 
generation settings,” change the parameters as required.

3 Press [Execute].

This modifies the tally generation settings.

2 Destination Level Destination level 1 to 8

3 Tally Type Tally type 1 to 16 a)

Knob Parameter Adjustment Setting values

Knob Parameter Adjustment Setting values

5 Input No Tally input port number 1 to 102
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Deleting tally generation settings

Use the following procedure.

1 Using either of the following methods in the Router/Tally >Tally Enable 
menu, select the tally generation entry you want to delete.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.

2 Press [Delete].

This deletes the selected tally generation entry.

Tally Copy Settings (Tally Copy Menu)

For settings relating to the tally copy function, use the Router/Tally >Tally 
Copy menu. The settings are common to the parallel and serial tallies.

To display the Tally Copy menu
In the Engineering Setup menu, select VF6 ‘Router/Tally’ and HF5 ‘Tally 
Copy.’
The status area shows the tally copy status.

Making new tally copy settings
Use the following procedure.

1 In the Router/Tally >Tally Copy menu, select [New].

The New menu appears.

2 Turn the knob to select the copy-from source.
When setting more than one tally copy, you can specify the copy-from 
source start and end addresses.

3 Specify the copy-to source address.

Knob Parameter Adjustment Setting values

1 Copy From (From) Copy-from source start address 1 to 1024

2 Copy From (To) Copy-from source end address 1 to 1024

Knob Parameter Adjustment Setting values

3 Copy To (From) Copy-to source (start) address 1 to 1024
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4 Press [Execute].

This makes the tally copy setting according to the specifications in steps 2 
and 3.

Modifying tally copy settings
Use the following procedure.

1 In the Router/Tally >Tally Copy menu, press [Modify].

The Modify menu appears.

2 Use the knobs to select the copy source and copy destination.

3 Press [Execute].

This updates the tally copy settings.

Deleting tally copy settings
Use the following procedure.

1 In the Router/Tally >Tally Copy menu, using any of the following 
methods, select the tally copy whose settings you want to delete.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

2 Press [Delete].

This deletes the selected tally copy entry.

4 Copy To (To) Copy-to source (end) address 1 to 1024

Knob Parameter Adjustment Setting values

Knob Parameter Adjustment Setting values

1 Copy From Copy-from source 1 to 1024

2 Copy To Copy-to source 1 to 1024

Knob Parameter Adjustment Setting values

1 Copy No Tally copy setting selection for deletion 1 and upwards
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Parallel Tally Settings (Parallel Tally Menu)

For settings relating to parallel tally, use the Router/Tally >Parallel Tally 
menu.

To display the Parallel Tally menu
In the Engineering Setup menu, select VF6 ‘Router/Tally’ and HF6 ‘Parallel 
Tally.’
The status area shows the parallel tally settings.

Making or modifying parallel tally settings
Use the following procedure.

1 In the <Device> group of the Router/Tally >Parallel Tally menu, select 
DCU1 or DCU2.

2 Using any of the following methods, select the slot number and port 
number.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

a) When the MKS-2700 is connected, select 2 for the slot and a value in the range 1 to 36 for 
the port.

b) When the MKS-2700 is connected, select a value in the range 1 to 36.

3 Press [Set].

The Set menu appears.

4 In the <Source/Destination> group, select the tally type.

Src: Return a tally to all sources output to the destination.
Dest: Return a tally to the destination outputting the source to which a 

source tally is returned.

5 Set the destination address and level.

The level setting is only required when in step 4 you selected Destination.

Knob Parameter Adjustment Setting values

1 Slot No Parallel tally slot number 2 to 6 a)

2 Port No Parallel tally port number 1 to 54 b)
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6 When setting the tally type, set the following parameter.

a) 1:R1, 2:G1, 3:R2, 4:G2, 5:R3, 6:G3, 7:R4, 8:G4, 9:R5, 10:G5, 11:R6, 12:G6, 13:R7, 
14:G7, 15:R8, and 16:G8. (R is an abbreviation of “Red Tally,” and G of “Green Tally.”)

7 Press [Execute].

This makes the parallel tally settings, in accordance with the settings in 
steps 1 to 6.

Deleting parallel tally settings
Use the following procedure.

1 In the Router/Tally >Parallel Tally menu, using any of the following 
methods, select the parallel tally whose settings you want to delete.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

2 Press [Clear].

This deletes the selected parallel tally entry.

Serial Tally Settings (Serial Tally Menu)

To make serial tally settings, display the Router/Tally >Serial Tally menu.

To display the Serial Tally menu
In the Engineering Setup menu, select VF6 ‘Router/Tally’ and HF7 ‘Serial 
Tally.’

Knob Parameter Adjustment Setting values

1 Address Destination address 1 to 1024

2 Level Destination level 1 to 8

Knob Parameter Adjustment Setting values

3 Type Tally type 1 to 16 a)

Knob Parameter Adjustment Setting values

1 Slot No Parallel tally slot number 2 to 6

2 Port No Parallel tally port number 1 to 54
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The serial tally settings appear in the status area.

Setting or changing the serial tally settings
Use the following procedure.

1 In the <Serial Tally Port> group of the Router/Tally >Serial Tally menu, 
select the port to which the setting applies.

2 In the <Tally Goup> group, select the tally group.

3 In the <Tally Type> group, press the tally types to select. (You can select 
up to four.)

Note
The selectable tally types depend on the settings in step 2.

Making the serial tally source address settings
To set the serial tally source address for each port, use the following procedure.

1 In the Router/Tally >Serial Tally menu, press [Source Assign].

The Source Assign menu appears.
In the status area, the tally types and source address set for the serial tally 
port appear.

2 In the <Serial Tally Port> group, select the port to which the setting 
applies.

3 Using any of the following methods, select the port bit number.

• Press directly on the list on the left of the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

4 Turn the knob to select the source address.

5 Press [Source Address Set].

Knob Parameter Adjustment Setting values

1 Bit No Bit selection 1 to 128

Knob Parameter Adjustment Setting values

2 Source Addr Source address selection 1 to 1024
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This confirms the setting.

Clearing a source address setting

To clear a source address setting for a particular bit
In the Router/Tally >Serial Tally >Source Assign menu, select the serial tally 
port and bit number (see steps 2 and 3 in the previous item), then press [Clear].
This clears the source address setting for the selected bit.

To clear all source address settings
In the Router/Tally >Serial Tally >Source Assign menu, select the serial tally 
port, then press [All Clear].
A confirmation message appears.
• If you select “Yes,” this clears all source address settings for the selected 

serial tally port.
• If you select “No,” the clear operation is canceled.
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Simple Connection of the MKS-8080/8082 
AUX Bus Remote Panel

Procedure for Simple Connection

To carry out simple connection of the MKS-8080/8082 AUX Bus Remote 
Panel, use the following procedure.
For settings on the MKS-8080/8082, refer to the section “Making the Setting 
With Buttons (Setup Function)” in the Operation Manual for the MKS-8080/
8082.

1 Carry out initialization of the MKS-8080/8082 settings.
This can be done on the MKS-8080/8082 separately.

2 Set the MKS-8080/8082 station number in the range 2 to 17.
This can be done on the MKS-8080/8082 separately.

3 Set the S-Bus data link primary station to the CCP-8000 Center Control 
Panel.

Set the STATION ID switches S903 on the front of the CA-45 board in the 
SCU SLOT 1 to 001 (switch 1 only to the OPEN position).

4 In the Engineering Setup >System >Initialize menu, select PNL, and carry 
out a reset.

This carries out a restart, and when the restart is completed connection to 
the MKS-8080/8082 is possible.

5 In the Engineering Setup >Router/Tally >Router menu, set the position of 
the DVS-9000 system in S-Bus space.

Select the setting from SWR1 and SWR2, and set each of Source, 
Destination, and Level to 1.

Setting Status of the MKS-8080/8082 in Simple 
Connection

As a result of making the simple connection, the MKS-8080/8082 operates in 
AUX bus mode, and the settings are the following factory defaults.
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With regard to the meaning of the following settings, refer to the section “Menu 
Operations” in the Operation Manual for the MKS-8080/8082.

C: SET SWITCHER ID (for AUX mode)
This is set to 001, which is the station number of the CCP-8000.

D: SET AUX DESTINATION/SOURCE (for AUX mode)
The source is set to IN001 and following, and destination is set to OUT001 and 
following.

H: SET PHANTOM TABLE (for Router mode)
This is unset, since the unit does not operate in router mode.

N: SET PANEL TABLE (for Router mode)
The source is set to IN001 and following, and destination is set to OUT001 and 
following. However, since the unit does not operate in router mode, these 
settings are not used.

R: SET ROUTE
Since when using the simple connection the switcher and router cannot be 
connected in cascade, no route setting is required, and this is unset.

O: SET AVAILABLE SOURCE/DESTINATION
Set the source and destination ranges so that the DVS-9000 inputs and outputs 
can be selected.

Y: SET DISPLAY MODES
The DISPLAY MODES/PANEL FUNCTION setting is set to NORMAL. The 
TALLY GROUP setting is set to be the same as the setting in Engineering 
Setup >Router/Tally >Tally Group on the DVS-9000.

Z: SET PANEL STATUS
The various settings are the same as the factory default settings.
Simple Connection of the MKS-8080/8082 AUX Bus Remote Panel
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Operations on Individual Files

You can save or load the contents of an individual file or register. Carry out 
these operations in the File menu.

Displaying the Individual File Operation Menus

Use the following procedure.

1 In the menu control block, press the top menu selection button [FILE].

2 Depending on the type of file to be manipulated, select the following ‘VF’ 
and ‘HF’ combination.

The following description refers to the example of carrying out operations on 
snapshot files, but the procedure is similar in the other menus.

Viewing Detailed File Information

As an example, to view detailed snapshot file information, carry out the 
following procedure.

1 In the File menu, select VF3 ‘Snapshot’ and HF1 ‘Snapshot.’

The Snapshot menu appears.
The status area shows the device status, and a list of files present on the 
device.

Button HF1 HF2 HF3 HF4

VF1 Setup Initial Status Key Memory Video Proc 
Memory

VF2 Effect 1-99 Effect 101-199 Effect 201-299 Effect 301-399

VF3 Snapshot Wipe Snapshot DME Snapshot Key Snapshot

VF4 Shotbox Macro Macro 
Attachment

–

VF5 Frame Memory – – –
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2 Press [File Edit].

The file details appear (reference region file name, creation date, regions 
including data) in table form.

File Edit buttons

Device selection area

Detail display area

Region selection area
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Selecting a particular file displays more detailed information about that file 
in the detail display area at the top right of the file list.
In the Frame Memory menu, the following items are also shown.
Type: “Still” (a still image) or “Clip” (a frame memory clip).
Pair: In the case of a pair file, “P” is shown.

Selecting Regions

You can carry out a file operation on a number of regions simultaneously. 
However, a region selection is not required for the following files.
• Key memory
• Video process memory
• Shotbox
• Macro
• Macro attachment
• Frame memory
• Setup
• Initial status

In the above list, for frame memory in Dual Simul mode you can select the 
switcher to be used for the operation in a way similar to the region selection. 
For setup and initial status, you can similarly separate the files to be operated 
on by device.

To make a region selection
Use the following procedure.

1 Press the region selection area at the top right of the screen (see page 427).

The region selection window appears.

2 Press the region names you do not want to select, turning them off.

3 Press [OK].
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To carry out file operations, you need to specify the device holding the data (or 
file), as one of the following: register, hard disk, memory card, and so on. You 
can then further select a directory.

Notes
• Files saved on the hard disk may be lost if the hard disk fails. Always keep 

separate backup copies of important files on a memory card.
• Format a memory card (see page 295) before using it for the first time.

As an example, to select a memory card, use the following procedure.

1 In the File menu, press the device selection indication above the file list 
(default is [HDD] (hard disk)).
(If [Memory Card] appears, then since the memory card is already 
selected, steps 1 and 2 are not necessary.)

A pull-down menu appears.

2 Press [Memory Card].

This selects the memory card as the location holding the files.

3 To select a directory, in the device selection area, press [SYSTEM] 
(default setting).

If there are any directories on the memory card, a pull-down menu appears.

To create a new directory, see “Creating a New Directory” (page 441).

4 Press the name of the directory you want to use.

This selects the specified directory on the memory card to be manipulated.

Saving Files

As an example, to save snapshot register data to hard disk or memory card, use 
the following procedure.

1 In the File menu, select VF3 ‘Snapshot’ and HF1 ‘Snapshot.’

2 In the device selection area on the left, select [Register].
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3 In the device selection area on the right, select [HDD] or [Memory Card], 
then select a directory.

See “Selecting a Device for Operations” (page 429).

4 Using either of the following methods, select the data to be saved, and the 
file in which to save it.

• To select all files within the list, press [ALL] below the list.
• To select multiple files, turn the knobs to select in the following ranges.

• To select a single file, press the arrow keys to scroll the reverse video 
cursor, or press directly on the list in the status area.

5 Press [t Save].

This saves the selected register data in the specified location.
If there is already data in the specified location, a confirmation message 
appears.
• Select “Yes” to overwrite the data.
• Select “No” to cancel saving all of the data.

Saving frame memory files
Between steps 3 and 4, do as follows.
• To display still image files, press [Still].
• To display clip files, press [Clip].

Loading Files

As an example, to load a snapshot file from hard disk or memory card to a 
register, use the following procedure.

1 In the File menu, select VF3 ‘Snapshot’ and HF1 ‘Snapshot.’

2 In the device selection area on the left, select [Register].

Knob Parameter Adjustment Setting values

1 List L Select the first register whose data is to 
be saved

1 to 99

2 List R Select the first file to which data is to be 
saved

1 to 99

3 Num Number of registers to be selected 1 to 99
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3 In the device selection area on the right, select where the file is held 
([HDD] or [Memory Card]), and then specify a directory.

See “Selecting a Device for Operations” (page 429).

4 Using any of the following methods, select the register to which you want 
to load, and the file to be loaded.

• To select all files within the list, press [ALL] below the list.
• To select multiple files, turn the knobs to select in the following ranges.

• To select a single file, press the arrow keys to scroll the reverse video 
cursor, or press directly on the list in the status area.

5 Press [T Load].

This loads the contents of the selected file from the specified location. 
(Setup data is first loaded.)

Loading frame memory files
Between steps 3 and 4, do as follows.
• To display still image files, press [Still].
• To display clip files, press [Clip].

Copying Files

You can copy files either within a directory or between directories, on the hard 
disk, or memory card.
As an example, to copy a snapshot file from memory card to hard disk, use the 
following procedure.

1 In the File menu, select VF3 ‘Snapshot’ and HF1 ‘Snapshot.’

2 In the device selection area on the left, specify the location of the file to be 
copied (in this case [Memory Card] and a directory). (See page 429.)

3 In the device selection area on the right, select the destination of the copied 
file (in this case [HDD] and a directory).

Knob Parameter Adjustment Setting values

1 List L Select the first register into which the data 
is to be loaded

1 to 99

2 List R Select the first file in which data is held 1 to 99

3 Num Number to be selected 1 to 99
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4 Using any of the following methods, select the source and destination files.

• To select all files within the list, press [ALL] below the list.
• To select multiple files, turn the knobs to select in the following ranges.

• To select a single file, press the arrow keys to scroll the reverse video 
cursor, or press directly on the list in the status area.

5 Press [t Copy].

This copies the selected file or files to the specified destination.
If there is already data in the specified location, a confirmation message 
appears.
• Select “Yes” to overwrite the data.
• Select “No” to cancel copying all of the files.

Copying frame memory files
Between steps 3 and 4, do as follows.
• To display still image files, press [Still].
• To display clip files, press [Clip].

Renaming Files

You can rename a file on the hard disk or memory card and a register for the 
snapshot or effect. As an example, to rename a snapshot file, use the following 
procedure.

1 In the File menu, select VF3 ‘Snapshot’ and HF1 ‘Snapshot.’

The Snapshot menu appears. The status area shows the device status, and 
a list of files present on the device.

2 Press [File Edit].

A detailed list appears. Here too, you can select a device or specify a 
directory. (See page 429.)

3 Using any of the following methods, select the file you want to rename.

• Press directly on the list in the status area.

Knob Parameter Adjustment Setting values

1 List L Select the first copy source file 1 to 99

2 List R Select the first destination file 1 to 99

3 Num Number to be selected 1 to 99
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• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

4 Press [Rename].

The keyboard window appears. (See “Menu Operations” in Chapter 2 
(Volume 1).)

5 Enter a name of not more than eight characters, and press [Enter].

The name you have entered is reflected in the status area.

Note
Within the switcher, the names for Initial Status and Setup data are fixed.
You can change the file names on the hard disk or memory card, but the next 
time they are reloaded they will revert to the default names.

Renaming frame memory files
Use the following procedure.

1 In the File menu, select VF5 ‘Frame Mem’ and HF1 ‘Frame Memory.’

The Frame Memory menu appears. The status area shows the device 
status, and a list of files present on the device.

2 Press [File Edit].

3 To display still image files, press [Still]. To display clip files, press [Clip].

4 Using any of the following methods, select the file you want to rename.
(When you selected [Clip] in step 3, you cannot select multiple files.)

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

5 Press [Rename].

The keyboard window appears.

Knob Parameter Adjustment Setting values

1 List File selection 1 to 99

Knob Parameter Adjustment Setting values

1 List File selection 1 and upwards

3 Num Number to be selected 1 and upwards
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6 Depending on the selections of steps 3 and 4, enter a name as follows and 
press [Enter].

• When you selected a still image file: Enter a name of not more than eight 
characters.

• When you selected multiple still image files: Enter a name of not more 
than four characters.

• When you selected a clip file: Enter a name of not more than four 
characters.

The name you have entered is reflected in the status area.

Deleting Files

You can delete data from the hard disk or memory card and snapshot or effect 
data from a register. As an example, to delete a snapshot file, use the following 
procedure.

1 In the File menu, select VF3 ‘Snapshot’ and HF1 ‘Snapshot.’

The Snapshot menu appears. The status area shows the device status, and 
a list of files present on the device.

2 Press [File Edit].

A detailed list appears. Here too, you can select a device or specify a 
directory. (See page 429.)

3 Using any of the following methods, select the file you want to delete.

• To select all files within the list, press [All] below the list.
• To select multiple files, turn the knobs to select in the following ranges.

• To select a single file, press the arrow keys to scroll the reverse video 
cursor, or press directly on the list in the status area.

4 Press [Delete].

A confirmation message appears.
• Select “Yes” to delete.
• Select “No” to cancel the deletion.

Knob Parameter Adjustment Setting values

1 List Select the first file 1 to 99

3 Num Number to be selected 1 to 99
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Deleting frame memory files
Between steps 2 and 3, do as follows.
• To display still image files, press [Still].
• To display clip files, press [Clip].
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File Batch Operations

You can batch process all files or registers. Carry out these operations using the 
File>All, External File>All menu.

Displaying the Batch Operation Menu

Use the following procedure.

1 Press the top menu selection button [FILE].

2 Select VF6 ‘All, External File’ and HF1 ‘All.’

The All menu appears.

Batch Saving Files

To save the data of all registers to hard disk or memory card, use the following 
procedure.

Notes
• Files saved on the hard disk may be lost if the hard disk fails. Always keep 

separate backup copies of important files on a memory card.
• Format a memory card (see page 295) before using it for the first time.

1 In the device selection area of the All menu, select the destination for 
saving the files ([HDD] or [Memory Card] and directory). (See page 429.)

2 If there are registers you do not want to save, in the <Category> group, 
exclude them from the operation. To select all registers, press [All Select].

For details of the data to which operations apply, see “Files” in Chapter 
1 (Volume 1).

3 Press [t Save].

A confirmation message appears.
• Select “Yes” to carry out the batch save.
• Select “No” to cancel the batch save.
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Batch Loading Files

To load files from hard disk or memory card, use the following procedure.

1 In the device selection area of the All menu, select where the files are held 
([HDD] or [Memory Card] and directory). (See page 429.)

2 If there are files you do not want to load, in the <Category> group, exclude 
them from the operation. To select all filed, press [All Select].

For details of the data to which operations apply, see “Files” in Chapter 
1 (Volume 1).

3 Press [T Load].

A confirmation message appears.
• Select “Yes” to carry out the batch load. (Setup data is first loaded.)
• Select “No” to cancel the batch load.

To execute the load after clearing the data in the destination 
regions
Before pressing [T Load], press [CLR Before Load], turning it on.
The following categories of data can be cleared before execution of the load.

Effect, Snapshot, Wipe Snapshot, DME Wipe Snapshot, Key Snapshot, 
Shotbox, Macro

Batch Copying Files

To copy files between the hard disk and a memory card, use the following 
procedure.

1 In the operating device selection section to the left of the All menu, select 
the storage location ([HDD] or [Memory Card] and directory) of the 
source files (see page 429).

2 In the operating device selection section to the right of the All menu, select 
the destination storage location ([HDD] or [Memory Card] and directory) 
(see page 429).

3 If there are files you do not want to copy, remove them from the selection 
in the <Category> group. To select all files, press [All Select].

For details of the data to which the operation applies, see “Files” in 
Chapter 1 (Volume 1).
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4 Press [t Copy].

This copies the selected files to the specified destination.
If there is already data present in the destination location, a confirmation 
message appears.
• Select “Yes” to overwrite.
• Select “No” to cancel copying all of the files.

Batch Deleting Files

To delete files from hard disk or memory card, use the following procedure.

1 In the device selection area of the All menu, select where the files are held 
([HDD] or [Memory Card] and directory). (See page 429.)

2 Press [Delete All].

A confirmation message appears.
• Select “Yes” to delete all files from the selected directory.
• Select “No” to cancel the batch delete.
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Importing and Exporting Files

You can import or export frame memory image data from or to external media.
Import: to transfer a file in a different format from hard disk or memory card 

to frame memory as image data.
Export: to change the file format of register data and save the data on hard disk 

or memory card.
To carry out these operations, use the File >All,External File >Import/Export 
menu.

For details of the formats supported for import and export, see “Files” in 
Chapter 1 (Volume 1).

Displaying the Import/Export Menu

In the File menu, select VF6 ‘All, External File’ and HF2 ‘Import/Export.’
The list on the left shows the frame memory registers, and the list on the right 
shows the content of the external recording media.

Importing Frame Memory Data

As an example, to import data in a bitmap format from a memory card to a 
frame memory register, use the following procedure.

About the points you should take note of when importing data, see “Files” in 
Chapter 1 (Volume 1).

1 In the Import/Export menu, press the device selection area on the left to 
select [Frame Memory (.BMP)].

2 Press the device selection area on the right to select [Memory Card]. 
It is not possible to select a directory.

3 Using any of the following methods, select the register into which the data 
is to be imported and the file.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.
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4 Press [T Import].

This transfers the external file to the frame memory register.

Exporting Frame Memory Data

As an example, to save image data from frame memory in a bitmap format on 
a memory card, use the following procedure.

1 In the Import/Export menu, press the device selection area on the left to 
select [Frame Memory (.BMP)].

2 Press the device selection area on the right to select [Memory Card]. 
It is not possible to select a directory.

3 Using any of the following methods, select the data you want to export 
from the list on the left.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

4 Press [t Export].

This adds the image data from the frame memory in a bitmap format on the 
memory card.
Executing export creates a file in the MVS_EXP directory immediately 
under root directory. If the directory does not exist, it is automatically 
created.
If the specified destination file name already exists, an overwriting 
confirmation message appears.
• Select “Yes” to overwrite the data.
• Select “No” to cancel the whole file export operation.

Knob Parameter Adjustment Setting values

1 List L Register selection 1 and upwards

2 List R File selection 1 and upwards

Knob Parameter Adjustment Setting values

1 List L Register selection 1 and upwards
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Directory Operations

You can create a new directory on hard disk or memory card, rename, or delete 
a directory.
To carry out these operations, use the File >Configure >Directory menu.

Displaying the Directory Menu

In the File menu, select VF7 ‘Configure’ and HF1 ‘Directory.’
The Directory menu appears.

Creating a New Directory

To create a new directory, use the following procedure.

1 In the device selection pull-down menu, select [HDD] or [Memory Card]. 
(See page 429.)

2 Press [New].

The keyboard window appears. (See “Menu Operations” in Chapter 2 
(Volume 1).)

3 Enter a name of not more than eight characters, and press [Enter].

A new directory with the name you have entered appears in the status area.

Renaming a Directory

To rename a directory, use the following procedure.

1 In the device selection pull-down menu, select [HDD] or [Memory Card]. 
(See page 429.)

2 Using any of the following methods, select the directory.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
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• Turn the knob.

3 Press [Rename].

The keyboard window appears. (See “Menu Operations” in Chapter 2 
(Volume 1).)

4 Enter a new name of not more than eight characters, and press [Enter].

The new name appears in the status area.

Deleting a Directory

To delete a directory, use the following procedure.

1 In the device selection pull-down menu, select [HDD] or [Memory Card]. 
(See page 429.)

2 Using any of the following methods, select the directory.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.

3 Press [Delete].

A confirmation message appears.
• Select “Yes” to delete the directory.
• Select “No” to cancel the deletion.

Knob Parameter Adjustment Setting values

1 List Directory selection 1 and upwards

Knob Parameter Adjustment Setting values

1 List Directory selection 1 and upwards
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Copying Files Between Different Unit IDs

Switcher and DME files on the hard disk or a memory card are handled 
separately for each unit ID.
With the normal file copy operation, it is not possible to copy files between 
different unit IDs. To copy files between different unit IDs, use the following 
procedure.

For details of unit IDs, see “Setup for the Whole System” (page 273) in 
Chapter 16.

Displaying the Unit ID Copy menu
In the File menu, select VF7 ‘Configure’ and HF2 ‘Unit ID Copy.’
The Unit ID Copy menu appears.

Copying files between different unit IDs
To copy files between different unit IDs, grouped by category, use the 
following procedure.

1 In the Unit ID Copy menu, press the category selection section at the top 
right of the screen.

2 Press the categories you do not want to select, turning them off.

3 Press [OK].

4 In the operating device selection section on the left list, select the storage 
location of the source files, and in the operating device selection section on 
the right list, specify the destination storage location (see “Selecting a 
Device for Operations” (page 429)).

5 Using either of the following methods, select the copy source and copy 
destination unit IDs.

• Press directly on the list for the copy source on the left of the status area, 
and on the right for the copy destination.

• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

Knob Parameter Adjustment Setting values

1 List L Selection of copy source unit ID 1 to 4

2 List R Selection of copy desitination unit ID 1 to 4
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6 Press [tCopy].

A confirmation message appears.
• Select “Yes” to carry out the copy to the specified destination of the 

selected file categories.
• Select “No” to cancel the copy.

Note
If there is already data present in the copy destination, note that this will 
overwrite all of the data.
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Saving Files Recalled by Autoload

If you save effect setting data, frame memory image files and so on in the 
PWON_LD directory on the hard disk, then when the system is powered on this 
data is recalled automatically. This is known as the autoload function.
To save the data to be recalled by the autoload function, use the menu for 
operations on individual files.

For the data recalled by the autoload function, see “Files” in Chapter 1 
(Volume 1).

For the setting enabling or disabling the autoload function, see “Setting 
automatic loading of register data at power on (autoload function)” (page 
279).

For example, to save snapshot data, use the following procedure.

1 In the File menu, select VF3 ‘Snapshot’ and HF1 ‘Snapshot.’

The Snapshot menu appears.

2 In the device selection area on the left, select [Register].

3 In the device selection area on the right, select [HDD].

Be sure to select [HDD] as the saving destination.

4 Select the PWON_LD directory.

The PWON_LD directory is automatically created when [Power On File 
Load] is set to On in the System >Start Up menu. If set to Off, the directory 
does not appear.

5 Using any of the following methods, select the data to be saved, and the 
file in which to save it.

• To select all files within the list, press [ALL] below the list.
• To select multiple files, turn the knobs to select in the following ranges.

Knob Parameter Adjustment Setting values

1 List L Select the first register whose data 
is to be saved

1 to 99

2 List R Select the first file to which data is to 
be saved

1 to 99

3 Num Number of registers to be selected 1 to 99
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• To select a single file, press the arrow keys to scroll the reverse video 
cursor, or directly press on the list in the status area.

6 Press [tSave].

The data from the selected registers is saved in the specified destination.
If the specified destination already contains data, a confirmation message 
appears.
• Select “Yes” to overwrite the existing data.
• Select “No” to cancel the entire saving operation.
Saving Files Recalled by Autoload
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Macro Operations in the Numeric Keypad 
Control Block and the Keyframe Control 
Block

This section describes macro operations carried out in the numeric keypad 
control block and the keyframe control block.

Note
For a macro take operation (see “Macro Execution” under “Macros” in 
Chapter 1 (Volume 1)), the numeric keypad control block and keyframe control 
block are not used. Use the [Take] button in the Flexi Pad control block.

For an overview of macros, see “Macros” in Chapter 1 (Volume 1).

For macro operations in the numeric keypad control block, use the following 
buttons. (See the figure on next page.)
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For macro operations in the keyframe control block, use the following buttons. 
(See the following figure.)
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Recalling a Macro Register and Executing a Macro

To carry out a macro operation, recall a macro register. Recalling an empty 
register allows you to carry out macro editing operations. Recalling a register 
holding a macro executes the macro immediately.
To recall a macro register, use the following procedure.

1 In the numeric keypad control block, press the [MCRO] button, turning it 
on.

This assigns the numeric keypad control block to macro operations, and 
the [RCALL] button lights.

2 Enter the number of the register to be recalled with the numeric keypad 
buttons.

To search for an empty register, instead of entering a number, press the [.] 
(period) button.
The display shows the corresponding register number. A letter “E” after 
the number indicates that the corresponding register is empty.
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3 Press the [ENTER] button.

This recalls the specified register.

When you recall an empty register
This assigns the numeric keypad control block and keyframe control block to 
macro editing.

For details of macro editing, see “Creating and Editing a Macro” (see below).

When you recall a register holding a macro
This immediately executes the macro. While the macro is executed, the 
[RCALL] button flashes.

Notes
• It is not possible to execute more than one macro at a time.
• During macro execution, recalling the same register again stops the macro 

being executed.
• Individual events stored in a macro are executed according to the settings in 

setup. If you change the settings in setup, a saved macro may not have the 
expected effect.

• During macro execution, if you switch the control panel to macro editing 
mode, the macro being executed stops.

• During macro editing it is not possible to execute a macro.
• If you start execution of a macro by operating a Flexi Pad control block or a 

button for which a macro attachment is set, then before the end of execution 
of that macro you cannot recall and execute a separate macro from the 
numeric keypad control block.

Creating and Editing a Macro

Use the numeric keypad control block and keyframe control block to create and 
edit a macro.
After carrying out creation and editing, be sure to carry out a save operation 
(see page 458), using the numeric keypad control block.

Switching auto insert mode on or off for macro creation/editing
In the auto insert mode, when creating or editing a macro, an operation carried 
out on the control panel is automatically registered as an event.
When this mode is off, it is necessary to press the [INS] button in the keyframe 
control block for each operation to register the event.
To switch auto insert mode on or off, press the [AUTO INS] button in the 
keyframe control block.
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Note
When you start macro editing using the numeric keypad control block with the 
macro execution mode set to “Normal” (see page 352), the auto insert mode is 
automatically on. When “Step” is selected as the macro execution mode, the 
auto insert mode is automatically off.

Creating a new macro
Use the following procedure.

1 Recall an empty register.

For details of the method of operation, see “Recalling a Macro Register 
and Executing a Macro” (page 450).

This assigns the numeric keypad control block and keyframe control block 
to macro editing, and the [MCRO] button in the numeric keypad control 
block and the [EDIT ENBL] button in the keyframe control block light red. 
The [STORE] button in the numeric keypad control block flashes red.

2 If required, press the [AUTO INS] button in the keyframe control block to 
toggle the auto insert mode on or off.

3 Create the events (carry out the control panel operations to be registered as 
events in the macro).

You can include pause events (see page 457).

For details of events that can be registered, see “Macros” in Chapter 1 
(Volume 1).

• When auto insert mode (see page 451) is on, execution of a control panel 
operation automatically registers an event in the macro.

• When auto insert mode is off, proceed to step 4.

Notes
• During macro editing, if you press any of the mode selection buttons in 

the numeric keypad control block other than the [MCRO] button 
([TRANSRATE] button, and so on), the executed operation is also 
registered as an event. In this case, the [MCRO] button stays lit red.

• Even during macro editing, you can carry out keyframe operations using 
the fader lever in the keyframe control block and the following buttons:

[EFF LOOP], [STOP NEXT KF], [NORM], [REV], [NORM / REV], 
[FF], [REWIND], [RUN]

• During macro editing, if you press a button for which a macro 
attachment is set, the outcome is as described in the next item.
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4 When auto insert mode is off, press the [INS] button in the keyframe 
control block to register the event.

5 Repeat steps 3 and 4 to register the required events in the macro.

This registers the events in the macro, in the order the operations were 
carried out on the control panel.

6 Press the [STORE] button.

Macro editing finishes, and the [MCRO] button and [STORE] button in the 
numeric keypad control block light amber. The keyframe control block 
returns to the state before starting macro editing.

Note
While carrying out macro editing in the numeric keypad control block and 
keyframe control block, no macro operation other than macro recalling is 
possible in the Flexi Pad control block.

Merging a macro for which a macro attachment is set
While creating/editing a macro, if you press a button for which a macro 
attachment is set, the macro in the register assigned to the button is recalled, 
and the following occurs.
• When auto insert mode is on, it is merged with the macro being edited. 

However, the macro assigned to the button is not executed.
• When auto insert mode is off, it is copied to the paste buffer. Pressing the 

[PASTE] button in the keyframe control block merges it with the macro 
being edited.

Specifying an edit point 
To specify an edit point with the numeric keypad control block and keyframe 
control block, use the following procedure.

1 Recall the register of the macro you want to edit.

For details of the method of operation, see “Recalling a Macro Register 
and Executing a Macro” (page 450).

2 In the numeric keypad control block, hold down the [MCRO] button, and 
press the [STORE] button.

This assigns the numeric keypad control block and keyframe control block 
to macro editing, and the [MCRO] button in the numeric keypad control 
block and the [EDIT ENBL] button in the keyframe control block light red. 
The [STORE] button in the numeric keypad control block flashes red.
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3 Using any of the following methods, specify the edit point.

• To move the edit point to the event immediately following the current 
macro event, press the [NEXT KF] button in the keyframe control block.

• To move the edit point to the event immediately preceding the current 
macro event, press the [PREV KF] button in the keyframe control block.

• To move to an edit point by specifying an event number (the number 
showing the position of the event in the macro execution sequence), 
press the [GO TO KF] button in the keyframe control block, then in the 
numeric keypad control block, enter the target number and confirm with 
the [ENTER] button.

Inserting an event
Use the following procedure.

1 Specify the edit point. (See page 453.)

2 If required, press the [AUTO INS] button in the keyframe control block to 
toggle the auto insert mode on or off.

3 Create the event.

• When auto insert mode (see page 451) is on, the event is automatically 
added to the macro.

•  When auto insert mode is off, proceed to step 4.

4 When auto insert mode is off, press the [INS] button in the keyframe 
control block.

5 Repeat steps 3 and 4 to insert the required events in the macro.

Modifying a single event
Use the following procedure.

1 Specify the edit point. (See page 453.)

2 If the [AUTO INS] button is lit, press it to turn off the insert mode.

3 Create the event.

4 Press the [MOD] button in the keyframe control block.

Modifying a particular range of events
Use the following procedure.
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1 Carry out steps 1 to 3 of the procedure in “Modifying a single event” (the 
previous item).

2 Press the [FROM TO] button in the keyframe control block, turning it on.

The numeric display in the numeric keypad control block shows the 
current event number and the indication “TO.”

3 To set the start of the range to other than the current event number, press 
the [CLR/AUTO TRANS] button in the numeric keypad control block, 
then enter the desired event number with the numeric keypad and press the 
[ENTER] button. (This operation is not required when using the current 
event number.)

4 Enter the event number for the end of the range and press the [ENTER] 
button.

5 Press the [MOD] button in the keyframe control block.

This modifies the specified range of events simultaneously.

Modifying all events at the same time 
Use the following procedure.

1 Carry out steps 1 to 3 of the procedure in “Modifying a single event” (page 
454).

2 Press the [ALL] button in the keyframe control block, turning it on.

3 Press the [MOD] button.

This modifies all events in the specified range simultaneously.

Deleting an event
Use the following procedure.

1 Specify the edit point. (See page 453.)

2 To delete multiple events simultaneously, carry out either of the following 
operations. (This operation is not required to delete the event at the edit 
point only.)

• To specify a range to be deleted, press the [FROM TO] button in the 
keyframe control block, then enter the event numbers from the numeric 
keypad control block.
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• To delete all events within this macro, press the [ALL] button, turning it 
on.

3 Press the [DEL] button.

This deletes the specified events.

Moving events
Use the following procedure.

1 Specify the edit point for the start of the range to be moved. (See page 453.)

2 To move multiple events simultaneously, press the [FROM TO] button in 
the keyframe control block, then specify the range in the numeric keypad 
control block.

3 Press the [DEL] button.

This temporarily deletes the specified events from the macro, and copies 
them to the paste buffer.

4 Move to the edit point which is the destination within the macro to which 
you want to move the events.

5 To paste the contents of the paste buffer after the edit point, press the 
[PASTE] button in the keyframe control block.
To paste before the edit point, hold down the [SHIFT] button in the 
keyframe control block and press the [PASTE] button.

This pastes the events from the paste buffer.

Copying events
Use the following procedure.

1 Specify the edit point for the start of the range to be copied.

2 To copy multiple events simultaneously, press the [FROM TO] button or 
[ALL] button in the keyframe control block, then specify the range in the 
numeric keypad control block.

3 Press the [COPY] button.

This copies the specified events into the paste buffer.
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4 Move to the edit point which is the destination within the macro to which 
you want to copy the events.

5 To paste the contents of the paste buffer after the edit point, press the 
[PASTE] button in the keyframe control block.
To paste before the edit point, hold down the [SHIFT] button in the 
keyframe control block and press the [PASTE] button.

This copies the events from the paste buffer.

Inserting a pause event
Use the following procedure.

1 Press the [PAUSE] button in the keyframe control block, lighting it green.

The indication “PAUSE” appears in the numeric keypad control block 
display. 

2 If required, press the [AUTO INS] button in the keyframe control block to 
toggle the auto insert mode on or off.

3 Enter the pause duration with the numeric keypad control block (0 or 1 to 
999 (frames)).

4 Press the [ENTER] button.

• If auto insert mode is on, this sets the pause duration, and inserts the 
pause event.

• When auto insert mode is off, continue to step 5.

5 When auto insert mode is off, press the [INS] button in the keyframe 
control block to insert the pause event.

Merging macro register data
Use the following procedure.

1 Specify the edit point. (See page 453.)

2 Press the [RCALL] button in the numeric keypad control block, lighting it 
amber.

3 Enter the number of the macro register you want to copy using the numeric 
keypad buttons.

The display shows the register number.
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4 Press the [ENTER] button.

The [RCALL] button goes off, and the specified register data is copied to 
the paste buffer.
• When auto insert mode is on, the data from the specified register is 

included after the edit point.
• When auto insert mode is off, continue to step 5.

5 When auto insert mode is off, to include after the edit point, press the 
[PASTE] button in the keyframe control block.
To include before the edit point, hold down the [SHIFT] button in the 
keyframe control block, and press the [PASTE] button.

In place of steps 2 to 4, you can specify the register with the Flexi Pad control 
block. (See “Recalling a Macro Register and Executing a Macro” (page 461)).
The same effect is obtained if you use a button which has a macro attachment 
set. In this case, the data from the assigned macro register is copied into the 
paste buffer.

Undoing a macro editing operation with the numeric keypad 
control block

Immediately after inserting, modifying, deleting, or pasting an event, you can 
undo the operation by pressing the [UNDO] button in the numeric keypad 
control block.

Saving a Macro

Use the following procedure to save the register after creating or editing/
modifying a macro.

1 In the numeric keypad control block, press the [MCRO] button, turning it 
on.

This assigns the numeric keypad control block to macro operations.

2 Press the [STORE] button, turning it on.

3 Enter the number of the register in which you want to save the macro with 
the numeric keypad buttons.

To search for an empty register, instead of entering a number, press the [.] 
(period) button.
The display shows the corresponding register number. A letter “E” after 
the number indicates that the corresponding register is empty.
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4 Press the [ENTER] button.

This saves the macro data in the specified register, and the [STORE] button 
goes off.
The [RCALL] and [STORE STATS] buttons light.

To cancel the saving of a macro
To cancel the saving of a macro immediately after performing it, hold down the 
[STORE STATS] button and press the [UNDO] button.
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Macro Operations in the Standard Type 
Flexi Pad Control Block

This section describes how to carry out macro operations in a standard type 
Flexi Pad control block.

For an overview of macros, see “Macros” in Chapter 1 (Volume 1).

Using the <Flexi Pad Edit Mode> group buttons in the Engineering Setup 
>Panel >Operation >Macro menu, you can set the macro execution mode to 
Pause Only or Full Editing (see page 352).
The display of the standard type Flexi Pad control block changes as follows, 
depending on the selected mode of macro execution.

When entering macro editing mode with “Pause Only” selected
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When entering macro editing mode with “Full Editing” selected

About operations in Full Editing mode, see “Macro Operations in the Simple 
Type Flexi Pad Control Block” (page 468).

Banks and registers
To allow operations on the 99 registers, the standard type Flexi Pad control 
block treats the registers in groups. These groups are called banks, and there 
are 10 banks, numbered from 0 to 9.

For details of the correspondence between banks and registers, see “Banks 
and Registers” (page 241).

Recalling a Macro Register and Executing a Macro

Carrying out a macro operation in the normal mode
Use the following procedure to recall a macro register.

1 In the Flexi Pad control block, press the [MCRO] button, turning it on.
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This assigns the Flexi Pad control block to macro operations.
The numeric display shows the previously selected bank number and the 
last recalled register number.

2 Use any of the following operations to select the bank for recall.

To select bank 0: Press the [BANK0] button.
To select bank 1: Press the [BANK1] button.
To select any of banks 0 to 9: Press the [BANK SEL] button, changing 

the memory recall section display as shown below; select a number 
from 0 to 9.

The selected bank number appears in the numeric display.
Each button in the memory recall section shows the corresponding register 
name and register status for the selected bank.
Note that in the Setup menu, you can select whether to display register 
names or register numbers.
Lit orange: Register holding macro data
Lit yellow: Last recalled register
Off: Empty register

3 Press the button in the memory recall section showing the name of the 
register to be recalled.

The button you pressed lights yellow, the macro register is recalled, and 
the macro is executed.
During macro execution, the button you pressed remains yellow, but 
flashes. When macro execution completes, it returns to permanently on.
The numeric display shows the bank name followed by the selected 
register number.

Notes
• It is not possible to execute more than one macro at a time.
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• During macro execution, recalling the same register again stops the 
macro being executed.

• Individual events stored in a macro are executed according to the 
settings in setup. If you change the settings in setup, a saved macro may 
not have the expected effect.

• During macro execution, if you switch the control panel to macro editing 
mode, the macro being executed stops.

• During macro editing it is not possible to execute a macro.
• If you start execution of a macro by operating the Flexi Pad control block 

for an M/E or PGM/PST bank, the numeric keypad control block or a 
button for which a macro attachment is set, then before the end of 
execution of that macro you cannot recall and execute a separate macro 
from the Flexi Pad control block for a different bank.

Executing a macro in normal execution mode (with pause events 
set)

When execution of a macro is paused, the [Take] button is assigned to the 
memory recall section.
To restart the macro execution, press the [Take] button.

You can switch the normal execution mode and step execution mode in the 
Setup menu. See “Setting the macro execution mode” (page 352).

Executing a macro in step execution mode
To recall a macro register and execute the macro in step execution mode, use 
the following procedure.

1 In the Flexi Pad control block, recall the macro register.

For details of recalling macro registers, see “Recalling a Macro Register 
and Executing a Macro” (page 461).

The Flexi Pad control block memory recall section is assigned to the 
display of the [Take] button and macro execution status, as in the following 
figure.
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2 Press the [Take] button.

This executes one event within the macro, then stops.
The number of events executed, as shown in the memory recall section 
status display, is incremented by one.

3 Repeat step 2, executing the macro event by event.

When all events in the macro have been executed, the [Take] button goes 
off.

Creating and Saving a Macro

Use the following procedure.

1 In the Flexi Pad control block, press the [MCRO] button, turning it on.

This assigns the Flexi Pad control block to macro operations.

2 Select the bank of the register in which you want to save the macro.

For details of the method of operation, see step 2 in the previous item 
“Recalling a Macro Register and Executing a Macro” (page 461).
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3 Hold down the [MCRO] button in the Flexi Pad control block, and press 
the button in the memory recall section showing the desired register name.

This assigns the Flexi Pad control block to macro editing, and the auto 
insert function is enabled. The [MCRO] button lights red.
As an example, when register 12 is specified, the buttons in the memory 
recall section appear as in the following figure.

4 In the same way as in the numeric keypad control block, create the events 
you want to save in the macro.

For details, see step 2 (page 452) of “Creating a new macro.”

5 Repeat step 4 to save the desired events in the macro.

The operations you carry out on the control panel are saved as a sequence 
of events in the macro.
The numeric display appears as follows.

6 Press the [STORE XX] button in the memory recall section (where XX is 
the register number).

The [STORE STATS] button lights amber.
This saves the created macro in the register, and macro editing ends.
The Flexi Pad control block returns to the state before macro editing began.
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saves the macro, and the Flexi Pad 
section switches back from macro 
editing mode to the recall operation 
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The [MCRO] button lights amber.

Notes
• During macro editing, you can press a mode selection button in the Flexi Pad 

control block other than the [MCRO] button (for example, the [WIPE] button 
or [DME] button) to record the executed operation as an event. In this case, 
the [MCRO] button remains lit red.

• During macro editing, if you press a button for which a macro attachment is 
set, the macro within the register assigned to the button is merged into the 
macro being edited. However, the macro assigned to the button is not 
executed.

• While carrying out macro editing in the Flexi Pad control block, absolutely 
no macro operations are possible in the Flexi Pad control blocks for other M/
E and PGM/PST banks. Macro operations from the numeric keypad control 
block are also not possible.

To cancel the saving of a macro
To cancel the saving of a macro immediately after performing it, hold down the 
[STORE STATS] button and press the [UNDO] button.

Inserting a pause event
Use the following procedure.

1 Press the [PAUS] button in the memory recall section.

The buttons in the memory recall section change as follows.

2 Enter the length of pause you want to set (0 to 999 frames).

3 Press the [PAUS ENTR] button.

This sets the pause length, and inserts the pause event.
The memory recall section display returns to its former state.
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Deleting a macro
Use the following procedure.

1 In the Flexi Pad control block, press the [MCRO] button.

This assigns the Flexi Pad control block to macro operations.
The numeric display shows the previously selected bank number and the 
number of the last recalled register.

2 Select the bank of the register holding the macro you want to delete.

For details of the method of operation, see step 2 (page 462) of “Recalling 
a Macro Register and Executing a Macro.”

3 Hold down the [STORE STATS] button, and then press the button in the 
memory recall section showing the corresponding register number.

The button you pressed in the memory recall section goes off, and this 
deletes the macro. The [STORE STATS] button lights amber.
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Macro Operations in the Simple Type Flexi 
Pad Control Block

This section describes the macro operations carried out in the simple type Flexi 
Pad control block.

Use the following buttons.

To use the MCRO button
To enable the [MCRO] button for use as in the above figure, it is necessary in 
the Setup menu to switch the [UNDO] button to the [MCRO] button.

For more details, see “Setting the assignment of macro operation buttons” in 
Chapter 16 (page 312).

Note
In a simple type Flexi Pad control block, only registers 1 to 6 can be used for 
operations. There are no “bank” operations.
For registers 7 to 99, use the numeric keypad control block.
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Recalling a Macro Register and Executing a Macro

Executing a macro in normal execution mode
Use the following procedure.

1 In the simple type Flexi Pad control block, press the [MCRO] button, 
turning it on.

This assigns the Flexi Pad control block to macro operation.
The numeric display shows the number of the last recalled register.

The buttons of the memory recall section show the selected register status.
Lit orange: register holding macro data
Lit yellow: last recalled register
Off: empty register

2 Press the button in the memory recall section showing the register to be 
recalled.

The button you pressed lights yellow, the macro register is recalled, and 
the macro is executed.
During the macro execution, the button pressed remains yellow, but 
flashes, and when the macro execution completes it changes to 
permanently lit.
The numeric display shows the selected register number.

Notes
• Only one macro can be executed at a time.
• During macro execution, if you recall the same register again, execution 

of the macro stops.
• Individual events registered in a macro are executed according to the 

setup settings. If you change the setup settings, the content of the macro 
may not be played back.

• During macro execution, if you switch the control panel to macro editing 
mode, the macro currently being executed stops.

• It is not possible to execute a macro during macro editing.

Executing a macro in normal execution mode (with pause events 
set)

When the macro execution is paused, the [Take] button is assigned to the 
simple type Flexi Pad memory recall section.
Press the button to restart macro execution.
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Executing a macro in step execution mode
After recalling the macro register, to execute a macro in step execution mode, 
use the following procedure.

Note
To execute a macro in step execution mode requires setting the step execution 
mode in the Setup menu.

For details of the method of setting, see “Setting the macro execution mode” 
(page 352).

1 In the simple type Flexi Pad control block, press the [MCRO] button, 
turning it on.

This assigns the Flexi Pad control block to macro operation.

2 Press the button in the memory recall section showing the register to be 
recalled.

3 Press the [Take] button.

This executes one event within the macro, then stops.
The number of events executed, as shown in the memory recall section 
status display, is incremented by one.

4 Repeat step 3, executing the macro event by event.

When all events in the macro have been executed, the [Take] button goes 
off.

Creating and Editing a Macro

Creating a macro
Use the following procedure.

1 In the simple type Flexi Pad control block, press the [MCRO] button, 
turning it on.

This assigns the Flexi Pad control block to macro operation.

2 While holding down the [MCRO] button in the Flexi Pad control block, 
press the button in the memory recall section showing the desired register 
name.

This assigns the Flexi Pad control block to macro editing.
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As an example, when register 1 is specified, the memory recall section 
buttons appear as in the following figure.

3 Carry out the control panel operation to be registered as an event in the 
macro.

For details of the events that can be registered, see “Overview” under 
“Macros” in Chapter 1 (Volume 1).

Note
In the Flexi Pad control block, it is not possible to set a pause event. To set 
a pause event, use the numeric keypad control block.

4 Press the [INS] button.

This registers the operation carried out in step 3 as an event within the 
macro.

5 Repeat steps 3 and 4 to register the required events in the macro.

The numeric display shows the last registered event position, and the total 
number of events.

6 Press the [STOR 1] button in the memory recall section.

This saves the created macro in the register and ends the macro editing 
mode; the [MCRO] button lights amber.

Notes
• During macro editing, if you press any of the mode selection buttons in the 

Flexi Pad control block other than [MCRO] button (the [WIPE] button, 
[DME] button, and so on), the executed operation is also registered as an 
event. In this case, the [MCRO] button stays lit red.

• While carrying out macro editing in the Flexi Pad control block, pressing a 
button to which a macro attachment is set does not execute the macro.
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ALL DEL
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“1” is register number
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• In the simple type Flexi Pad control block, it is not possible to undo a macro 
save.

Specifying an edit point
Use the following procedure.

1 In the Flexi Pad control block, press the [MCRO] button, turning it on.

This assigns the Flexi Pad control block to macro operation.

2 While holding down the [MCRO] button in the Flexi Pad control block, 
press the button in the memory recall section showing the desired register 
name.

3 Specify the edit point by the following operation.

• To move the edit point to the event immediately following the current 
macro event (the macro event specified as the current edit point), press 
the [NEXT] button.

• To move the edit point to the event immediately preceding the current 
macro event, press the [PREV] button.

Inserting an event
To add an event to an already created macro, use the following procedure.

1 Specify the edit point. (See above.)

2 Carry out the event to be added on the control panel.

For details of events that can be registered, see “Overview” under 
“Macros” in Chapter 1 (Volume 1).

3 In the memory recall section, press the [INS] button.

This adds the new event after the event specified in step 1.

Modifying an event
Use the following procedure.

1 Specify the edit point. (See above.)

2 Carry out the event you want to modify on the control panel.

3 Press the [MOD] button.

This modifies the event at the specified edit point as carried out in step 2.
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Deleting an event
Use the following procedure.

1 Specify the edit point. (See page 472.)

2 Press the [DEL] button.

This deletes the event specified in step 1.

Deleting all events within a macro register
Use the following procedure.

1 Specify the edit point. (See page 472.)

2 Press the [ALL] button, lighting it green.

3 Press the [DEL] button.

This deletes all events within the register.

Saving a Macro

In the memory recall section, press the [STOR X] (X=register number) button 
to save the edited macro in a register.

To return to the state before editing, without saving the macro 
editing results
Press the [EXIT] button to recall the same register again. This returns to the 
state before editing, without saving the macro editing results.
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Macro Editing Using Menus

Using any of the menus in the following table, you can edit macro registers and 
macro events.

Macro Register Editing

You can display the current state of a macro register using the Macro >Register 
menu.
The items displayed are the same as under “Effect Status Display” (see page 
225), with the exception that the region name is not displayed and that the total 
number of macro events saved in the register is displayed.

In the Macro >Register menu, you can do the following editing operations on 
macro registers.
• Lock: Write-protect the contents of the register.
• Copy: Copy the contents of one register to another register.
• Delete: Delete the contents of a register.
• Name: Attach a name to a register.
The operations for macro register editing are the same as those for effect 
register editing (see page 225) except the region selection operation, which is 
not necessary for macro register editing.

Online Editing of Macro Events

Using the On Line Edit menu, you carry out online editing of macro events.

Menu Function Operations

Register menu (macro 
register editing)

Carry out macro register editing. • Locking a register
• Copying a register
• Deleting a register
• Naming a register

On Line Edit menu 
(online editing of 
macro events)

Edit events in a macro register, using 
the control panel and menus.

• Inserting an event
• Deleting an event
• Modifying an event

Off Line Edit menu 
(offline editing of 
macro events)

Edit events in a macro register, on 
the hard disk, or on a memory card, 
using the menus.

• Inserting an event
• Adding an event
• Deleting an event
• Creating a new 

macro
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In the On Line Edit menu, you can check the control panel operating sequence 
in the menu. You can also carry out editing using the control panel and menu.

To display the On Line Edit menu
Use the following procedure.

1 Recall the macro register you want to edit with the control panel, and select 
the macro editing mode 1).

1) With the numeric keypad control block, keyframe control block, or Flexi Pad control block 
assigned to macro editing (see step 2 in “Specifying an edit point” (page 453), step 3 in 
“Creating and Saving a Macro” (page 464), and step 2 in “Creating a macro” (page 
470))

2 In any of the following menus, select the same register as the register 
recalled in step 1, and press [On Line Edit] in the button area.

• Macro >Register >Lock menu
• Macro >Register >Delete menu
• Macro >Register >Rename menu
• File >Shotbox, Macro >Macro >File Edit menu

The On Line Edit menu appears, and you can now carry out online editing 
of the events held in the recalled register. Meanwhile, the control block of 
the control panel operated in step 1 is assigned to control editing 
operations.

Note
In the following cases, [On Line Edit] is disabled, and it is not possible to 
display the On Line Edit menu.
• When the recalled register and the register selected in the menu are 

different.
• When a device other than [Register] is selected ([HDD] or [Memory 

Card]) in the File >Shotbox, Macro >Macro >File Edit menu.
• If the recalled register is locked.
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On Line Edit menu

a Register number
Shows the number of the register being edited.

b Register name
Shows the name of the register being edited.

1 Register number

2 Register name

3 Event number

5 Macro register listing

4 Remaining Memory

6 ALL button

7 Macro creation event list

8 Insert Before button

9 Insert After button

0 Delete button

qa Modify button

qs <Prev button

qd >Next button
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c Event number
Shows the current event number. When the [FROM TO] button in the 
keyframe control block is pressed to select a range of events, this appears as a 
range, “From X To Y.”
The event number reflects the position of the cursor in the macro register 
listing.

d Remaining Memory
Shows the percentage of memory still available for recording events.

e Macro register listing
When a macro is stored in the register, this shows a list of the macro events. 
Each macro event consists of the following components, which you can check 
in the list.
• Contents: Identifies this as an Event statement, Continue statement, or event 

number
• Symbol: Type of event (ASCII character string)
• Data: Event details in the form of parameters and data

For details of the event components, see “Macro File Editing Rules” (page 
557).

The cursor shows the current event in the list, in reverse video. You can turn 
knob 1 to scroll the list, but this does not change the cursor position. Depending 
on the switcher status, the cursor color changes as follows.
• Yellow: in macro editing mode
• Gray: when the editing mode is exited by a control panel operation
• Blue: during macro execution

f ALL button
Selects all events in the macro register listing.

g Macro creation event list
Shows the event being created or executed in the control panel.

h Insert Before button
Inserts a created event immediately before the selected event in the macro 
register listing.

i Insert After button
Inserts a created event immediately after the selected event in the macro 
register listing.

j Delete button
Deletes the selected event in the macro register listing.
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k Modify button
Replaces the selected event in the macro register listing with a created event.

l <Prev button
Moves the cursor to the event immediately before the selected event in the 
macro register listing.

m >Next button
Moves the cursor to the event immediately after the selected event in the macro 
register listing.

Carrying out online editing of macro events
In the On Line Edit menu, you can carry out the following editing operations 
on the events in the macro register.
• Insert: Insert a macro event.
• Delete: Delete a macro event.
• Modify: Modify a macro event.

Note
It is not possible to save editing results using this menu alone. Carry out the 
necessary control panel operations to save the edited register.

To insert an event
Use the following procedure.

1 On the control panel, if auto insert mode is on, switch it off.

2 On the control panel, create a macro event.

The created event appears in the macro creation event list.

For more details of the display, see “Macro File Editing Rules” (page 
557).

3 In the macro register listing, press [<Prev] or [>Next] to select the position 
where you want to insert the created event.

4 Carry out either of the following.

To insert before the event selected in the list: Press [Insert Before].
To insert after the event selected in the list: Press [Insert After].

This inserts the created event either before or after the specified event.
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Note
In the following cases, [Insert Before] and [Insert After] are disabled, and 
it is not possible to insert the event.
• If the memory or register is full.
• The size of the created macro event is larger than the memory or register 

space available.
• When multiple events are selected.
• When the number of events has reached 99.
• When not in macro editing mode. 1)

1) While a macro is being executed on the control panel, when macro saving has been 
executed, or when the [EXIT] button in the Flexi Pad control block has been pressed

5 Operate the control panel to save the editing result.

To delete an event
Use the following procedure.

1 In the macro register listing, press [<Prev] or [>Next] to select the event 
you want to delete.

To select all events in the register
Press [All].

2 Press [Delete].

This deletes the selected event.

Note
If not in macro editing mode 1), [Delete] is disabled, and it is not possible 
to delete the selected event.

1) While a macro is being executed on the control panel, when macro saving has been 
executed, or when the [EXIT] button in the Flexi Pad control block has been pressed

3 Operate the control panel to save the editing result.

To modify an event
Use the following procedure.

1 On the control panel, if auto insert mode is on, switch it off.

2 In the macro register listing, press [<Prev] or [>Next] to select the event 
you want to modify.

3 On the control panel, modify the macro event.
479Macro Editing Using Menus



   C
hapter 18 

M
acros

480
The modified event appears in the macro creation event list.

For more details of the display, see “Macro File Editing Rules” (page 
557).

4 Press [Modify].

This modifies the event selected in the list.

Note
If not in macro editing mode 1), [Modify] is disabled, and it is not possible 
to modify the event.

1) While a macro is being executed on the control panel, when macro saving has been 
executed, or when the [EXIT] button in the Flexi Pad control block has been pressed

5 Operate the control panel to save the editing result.

Offline Editing of Macro Events

Using the Off Line Edit menu, you carry out offline editing of macro events.
In the Off Line Edit menu, you can carry out editing in the menu only, unrelated 
to operation of the control panel.

To display the Off Line Edit menu
In any of the following menus, select the register or device holding the macro 
you want to edit, and press [Off Line Edit] in the button area.
• Macro >Register >Lock menu
• Macro >Register >Delete menu
• Macro >Register >Rename menu
• File >Shotbox, Macro >Macro >File Edit menu

This recalls the selected macro register or macro file, and offline editing is now 
possible.

Note
If the selected register is locked, [Off Line Edit] is disabled, and it is not 
possible to display the Off Line Edit menu.
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Off Line Edit menu

a Register or file number
Shows the number of the register or file being edited.

b Register or file name
Shows the name of the register or file being edited.

1 Register or file number

2 Register or file name

3 Macro listing 4 Editing button group

5 Macro editing candidate list

6 Insert Before button

7 Append button

8 Delete button

9 Set button

0 Store button

qa Exit button
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c Macro listing
Lists the macro events that are saved in the register or file. The cursor moves 
to the selected event. Each macro event consists of the following components, 
which you can check in the list.
• Contents: Event statement, Continue statement, comment (#), or event 

number, as selected in the editing button group [Contents]
• Symbol: Event type (ASCII character string), as selected in the editing 

button group [EVNT]
• Data: Parameters and data as set in the editing button group

For more details of the event components, see “Macro File Editing Rules” 
(page 557).

d Editing button group
This row of buttons shows the components of an event. To carry out event 
editing: (1) press an editing button, then (2) select an item from the list of 
macro editing candidates, and repeat this process as required.

e Macro editing candidate list
Shows the list of editing candidates for the selection from the editing button 
group.

f Insert Before button
Inserts immediately before the event selected in the macro listing.

g Append button
Adds an empty row at the end of the macro listing.

h Delete button
Deletes the event selected in the macro listing.

i Set button
Reflects the item selected in the macro editing candidate list, in the macro 
listing and editing buttons.

j Store button
Saves the results of the macro register or macro file editing, and returns to the 
File Edit menu.

k Exit button
Closes the Off Line Edit menu without saving the results of the macro register 
or macro file editing, and returns to the File Edit menu.

Carrying out offline editing of macro events
In the Off Line Edit menu, you can carry out the following editing operations 
on the events in the macro register or macro file.
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• Insert: Insert a macro event.
• Add: Add a macro event.
• Delete: Delete a macro event.

You can also create a new macro.

To insert an event
Use the following procedure.

1 In the macro listing, select the event immediately after the position where 
you want to insert an event.

2 Press [Insert Before].

This inserts a blank row before the event selected in step 1.

3 Press [Contents] in the editing button group.

The following event types appear in the macro editing candidate list.
• Event: Event
• Continue: Event continuation
• #: Comment

For details of the items, see “Macro File Editing Rules” (page 557).

4 Select the desired item from the macro editing candidate list, and press 
[Set].

The selected item appears at the event insertion position in the macro 
listing, as an event component. Additionally, in the leftmost blank position 
of the editing button group (to the right of [Contents]), a button appears, 
corresponding to the item in the macro editing candidate list. For example, 
if “Event” is selected, an [EVNT] button appears.

5 In the editing button group, press the button that has just appeared.

The item corresponding to the button appears in the macro editing 
candidate list.
If you press the [EVNT] button, the symbol indicating the event contents 
appears.

For details of symbols, see “Correspondence Between Events and 
Symbols” (page 560).
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6 Select the desired item from the macro editing candidate list, and press 
[Set].

At the event insertion position of the macro listing, the selected item is 
added as an event component. Additionally, in the next blank position of 
the editing button group, a button appears, corresponding to the item in the 
macro editing candidate list. For example, if “MEAutoTransition” is 
selected, a button for the parameters and data for the MEAutoTransition 
appears.

Note
If you select an item from the macro editing candidate list, be sure to press 
[Set]. If [Set] is not pressed, the selection is not confirmed.

7 Repeat steps 5 and 6, to edit the event components.

At the event insertion position of the macro listing, the confirmed item is 
added as an event component.

To further add an event
Repeat steps 1 to 7.

To close the Off Line Edit menu without saving the editing results
Press [Exit] to return to the File Edit menu.

8 Press [Store].

This saves the results of the macro register or macro file editing, and 
returns to the File Edit menu.

To append an event
This adds an event at the end of the macro.
Use the following procedure.

1 Press [Append].

A blank row is added at the end of the macro listing.

2 Carry out steps 3 to 8 of the previous item, “To insert an event,” to edit an 
event.

To delete an event
Use the following procedure.
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1 In the macro listing, select the event you want to delete.

2 Press [Delete].

This deletes the selected event.
If a deleted Event statement is followed by a Continue statement, the 
Continue statement is converted to an Event statement.

To close the Off Line Edit menu without saving the editing results
Press [Exit] to return to the File Edit menu.

3 Press [Store].

This saves the results of the macro register or macro file editing, and 
returns to the File Edit menu.

To create a new macro
Use the following procedure.

1 From the list in any of the following menus, select an empty register or file, 
and press [Off Line Edit] in the button area.

• Macro >Register >Lock menu
• Macro >Register >Delete menu
• Macro >Register >Rename menu
• File >Shotbox, Macro >Macro >File Edit menu

The Off Line Edit menu appears.

2 Carry out steps 3 to 8 of the procedure “To insert an event” (page 483), to 
create an the event.
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Macro Attachment Assigning

The term “macro attachment” refers to the assignment of a macro register to a 
control panel button or a particular position of a fader lever, so that the macro 
execution is linked to the normal function of the button or the operation of the 
fader lever.

For an overview of macro attachment, see “Macros” in Chapter 1 (Volume 1). 

Setting and Canceling a Macro Attachment

Setting a macro attachment to a button 
This section describes the example of setting a macro attachment for the 
background A row cross-points.
Use the following procedure.

See “Macros” in Chapter 1 (Volume 1) for the buttons for which a macro 
attachment can be set.

1 Recall the macro register you want to assign to the button.

For details of recall from the numeric keypad control block, see page 450.
For details of recall from the Flexi Pad control block, see page 461.

2 To set in pre macro mode, hold down the [PRE MCRO] button in the cross-
point control block, and to set in post macro mode, hold down the [POST 
MCRO] button, and then press the desired button in the background A row.
Macro Attachment Assigning



  C
hapter 18 

M
acros
The cross-point button you pressed flashes amber, and the register you 
recalled in step 1 is assigned to the button.

If you make both pre macro and post macro settings for the same 
button
The later setting is valid.

To make a macro attachment setting in macro only mode

Note
To carry out this operation, it is first necessary to assign the “Macro Only Set” 
function to the user preference buttons in the menu control block or the utility/
shotbox control operation. Carry out this assignment in the Eng Setup >Panel 
>Prefs/Utility menu. (For details, see “Setting Button Assignments (Prefs/
Utility Menu)” (page 330).)

To make a macro attachment in macro only mode, use the following procedure.

1 Recall the macro register you want to assign to the button.

For details of recall from the numeric keypad control block, see page 450, 
and for details of recall from the Flexi Pad control block, see page 461.

2 Press the button to which [MCRO ONLY SET] is assigned, turning it on.

M/E
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M/E
1

SHIFT

SHIFT
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HOLD

XPT
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KEY3
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3 Hold down the cross-point control block [PRE MCRO] button or [POST 
MCRO] button, and press the desired button in the background A row.

The cross-point button you pressed flashes green, and the register you 
recalled in step 1 is assigned to the button. The [MCRO ONLY SET] 
button goes off.

To check macro attachment settings
Hold down the [PRE MCRO] button or [POST MCRO] button. While it is held 
down, buttons for which macro attachments are set flash as follows.
While the [PRE MCRO] button is held down:

• Buttons set in pre macro mode: flash amber
• Buttons set in macro only mode: flash green

While the [POST MCRO] button is held down:
• Buttons set in post macro mode: flash amber
• Buttons set in macro only mode: flash green

Setting a macro attachment to a fader lever
You can set a macro attachment to any particular position of a fader lever in the 
transition control block.
Use the following procedure.

Notes
• In macro only mode it is not possible to set a macro attachment.
• It is not possible to set a macro attachment to a fader lever in the keyframe 

control block or downstream key control block.
• For a split fader, you can set a macro attachment to the main split fader.

For details of split faders, see Chapter 3, “Split Fader” (Volume 1).

1 Recall the macro register that you want to assign to the fader lever.

For details of recall from the numeric keypad control block see page 450, 
and for recall from the Flexi Pad control block see pages 461 and 469.

2 Move the fader lever to the position where you want to set the macro 
attachment.

3 Hold down the [PRE MCRO] or [POST MCRO] button 1) in the cross-
point control block, and press the [LIMIT SET] or [PRIOR SET] button in 
the control block containing the fader lever operated in step 2.

1) Only when setting a macro attachment to the start point or end point of fader lever 
operation, use [PRE MCRO] and [POST MCRO] in distinction, as follows.
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To set the operation start point (0%): hold down [PRE MCRO] for the operation.
To set the operation end point (100%): hold down [POST MCRO] for the operation.

This assigns the register recalled in step 1 to the fader lever position 
selected in step 2.

To check a macro attachment setting
Hold down the [PRE MCRO] or [POST MCRO] button in the cross-point 
control block. While it is held down, the fader lever position where the macro 
attachment is set appears in the following places.
• Transition indicator in the transition execution section: The indicator 

lights at the position where the macro attachment is set.
• Transition rate indication in the transition execution section: This shows 

the fader lever position where the macro attachment is set, as a percentage 
value. (Fader lever start position as 0%, end position 100%)

Removing macro attachment settings

To cancel a macro attachment to a button
Hold down the [PRE MCRO] button or [POST MCRO] button, and press a 
button that is flashing in the background A row. The button for which the 
macro attachment is set stops flashing and goes off, and this removes the 
setting.

To cancel a macro attachment to a fader lever
Hold down the [PRE MCRO] or [POST MCRO] button in the cross-point 
control block, and press the [LIMIT SET] or [PRIOR SET] button in the 
control block containing the fader lever having the macro attachment set.

To remove all macro attachment settings in a single operation
You can remove all macro attachment settings in a single operation. Use the 
following procedure.

1 In the Macro menu, select VF2 ‘Attachment.’

2 Press [All Clear].

A confirmation message appears.

3 Select [Yes].

This deletes all macro attachment setting data.
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Displaying the Macro Attachment List

In the Macro >Attachment menu, you can display the macro attachment list to 
check the macro attachment settings.

The macro attachment list includes the following columns.
• Block: Shows the names of control panel blocks.
• Button: Shows the names of macro attachment assigned buttons (of up to 30 

characters).
• Reg: Shows the names of assigned registers.
• Name: Shows the names of macro registers.
• Mode: Shows the names of macro modes (Pre/Post/Only/--- 1)).
Above the list is shown the names of the block and macro attachment assigned 
button currently selected in the list.

1) When no macro mode is set

For details of the macro modes, see “Macro Attachment” in Chapter 1 
(Volume 1).

For details of the macro attachment list display, see “About the Macro 
Attachment List Display” in the Appendix (page 567).

Moving quickly within the macro attachment list from one block 
to another

When you are viewing the macro attachment settings for a block in the macro 
attachment list, you can move quickly from the current block to another block 
to check the settings for that block by pressing the following buttons in the 
<Block Select> group.
• P/P: Move to a block in the PGM/PST bank.
• M/E-1: Move to a block in the M/E-1 bank.
• M/E-2: Move to a block in the M/E-2 bank.
• M/E-3: Move to a block in the M/E-3 bank.
• Aux: Move to a section in the auxiliary bus control block.
• Others: Move to a block/section in a location other than the PGM/PST bank, 

M/E-1 to M/E-3 banks, and the auxiliary bus control block.

Scrolling the list
To scroll the macro attachment list, do one of the following.

• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob.
Macro Attachment Assigning



  C
hapter 18 

M
acros
Executing a Macro by Macro Attachment

Note
For execution on any of the M/E and PGM/PST banks, use the [MCRO 
ATTCH ENBL] button in the cross-point control block. To execute a macro 
according to a macro attachment set elsewhere, assign “MCRO ATTCH 
ENBL” to a utility/shotbox control block or user preference button, then use 
that button.

Executing a macro assigned to a button
Use the following procedure.

1 Depending on the location of the button you want to use, press the [MCRO 
ATTCH ENBL] button, turning it on.

2 Press the desired button for which a macro attachment has been set.

This recalls the macro register assigned to the button, and the macro is 
executed as follows, according to the operation mode.
Pre macro mode: The macro is executed first, and then the button 

function is executed.
Post macro mode: The button function is executed first, and then the 

macro is executed.
Macro only mode: The button function is not executed, and the macro 

only is executed.

During macro execution, the button you pressed flashes.

Notes
• It is not possible to execute more than one macro at a time. Therefore, even 

if you simultaneously press multiple buttons for which macro attachments 
are set, only one macro is executed.

• During macro execution, recalling the same register again stops the macro 
being executed. Therefore, pressing twice a button for which a macro 
attachment is set stops the macro being executed.

• Individual events stored in a macro are executed according to the settings in 
setup. If you change the settings in setup, a saved macro may not have the 
expected effect.

Knob Parameter Adjustment Setting values

1 No Macro attachment settings scrolling 1 and upwards
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• During macro execution, if you switch the control panel to macro editing 
mode, the macro being executed stops.

• During macro editing, pressing a button for which a macro attachment is set 
does not execute the macro.

To disable macro attachment settings
Depending on the location of the button you want to disable, press the [MCRO 
ATTCH ENBL] button, turning it off.
In this state, pressing a button for which a macro attachment is set does not 
execute the macro.

Executing a macro assigned to a fader lever
Use the following procedure.

1 In the cross-point control block for the fader lever on which you want to 
execute the macro, press the [MCRO ATTCH ENBL] button, turning it on.

2 Move the fader lever from the start position to the end position.

When the fader lever passes the position at which the macro attachment is 
set, the macro register is recalled, and the macro is executed.

Notes
• Unless you move the fader lever to the end position (completing the travel), 

it is not possible to execute the macro again.
• When the preset color mix stroke mode is Normal (see page 366), the first 

lever operation executes the macro, but the second lever operation does not.
• During macro execution, it is not possible to execute another macro.
• Individual events stored in a macro are executed according to the settings in 

setup. If you change the settings in setup, a saved macro may not have the 
expected effect.

• During macro execution, if you switch the control panel to macro editing 
mode, the macro being executed stops.

• During macro editing, even if you operate a fader lever with a macro 
attachment set, the macro is not executed.

To disable a macro attachment setting
In the cross-point control block for the fader lever on which you want to disable 
the macro, press the [MCRO ATTCH ENBL] button, turning it off.
In this state, operating a fader lever with a macro attachment set does not 
execute the macro.
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Preparations

Note
To use the color corrector, the BZS-9420 Color Corrector Software is required. 
To use the software, you need to obtain a further installation key.

For details on obtaining an installation key, see Chapter 16, “Making settings 
required to use the software” (page 282).

On a 4M/E system or a 3M/E system with a board with multi-format support, 
it is not possible to use an M/E reentry signal in an overlaid manner on the key 
bus or utility 1 bus even when not using the color corrector.
Example 1: When M/E-1 is selected on the M/E-2 background A bus (or 

background B bus, key bus, utility 1 bus, or utility 2 bus), it is not possible 
to select M/E-2 on the M/E-3 key bus or utility 1 bus.

Example 2: When M/E-2 is selected on the M/E-3 background A bus (or 
background B bus, key bus, utility 1 bus, or utility 2 bus), it is not possible 
to select M/E-3 on the PGM/PST key bus or utility 1 bus.

Assigning the color corrector input buses to AUX delegation 
buttons

There are two inputs for capturing material to the color corrector: the CCR1 
bus and the CCR2 bus.

For details of the input assignment operation, see “Auxiliary Bus Control 
Block Settings (Aux Assign Menu)” (page 325).

Selecting the color correction input signal
After assigning CCR1 and CCR2 to AUX buses, use the following procedure.

1 In the auxiliary bus control block, press the AUX delegation buttons 
assigned to CCR1 (or CCR2).

2 In the cross-point button row, select the signal to which you want to apply 
color correction.

Note
The signals you can select on the CCR1 and CCR2 buses are limited to the 
primary inputs and frame memory outputs (FM1 to FM8).
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Selecting the color corrector output signal

By assigning the signal output from the color corrector to a cross-point button, 
you can make that signal available on that button.

For details of the assignment process, see “Cross-Point Settings (Xpt Assign 
Menu)” (page 317).

Accessing the CCR menu
For color correction operations, use the CCR menu.
To access the CCR menu, in the menu control block, press the top menu 
selection button [CCR].
The following description uses CCR1 as an example. To apply color correction 
to CCR2, replace VF1 ‘CCR1’ by VF2 ‘CCR2,’ and follow the same 
procedure.
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Overall Color Corrector Operations

Enabling Color Corrector

To enable the functions of color corrector 1, for example, use the following 
procedure.

1 In the CCR menu, press VF1 ‘CCR1’ and any HF.

2 In the <CCR> group, press [CCR], turning it on.

This enables the functions of color corrector 1.

Returning all color corrector settings to their defaults
Use the following procedure.

1 In the <CCR> group, press [Unity].

A confirmation message appears.

2 Press [Yes].

This returns all color corrector settings to their defaults, whether [CCR] is 
on or off.

Copy and Swap Operations

Copying color corrector data
Use the following procedure.

1 In the CCR menu, press VF3 ‘Copy/Swap.’

The Copy/Swap menu appears.
The status area shows a copy source list on the left and a copy destination 
list on the right.

2 Using any of the following methods, select the copy source data and copy 
destination data.

• Press directly on the list appearing in the status area.
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• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs.

3 Press [Copy].

This carries out the copy.

Swapping color corrector data
Refer to the procedure described in the previous item “Copying color corrector 
data.” In step 3, press [Swap] instead of [Copy].

To undo copy or swap 
In the Copy/Swap menu, press [Undo].
The state before carrying out the copy or swap is restored.

Knob Parameter Adjustment Setting values

1 Left No Select copy source data 1 or 2

2 Right No Select copy destination 
data

1 or 2
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Color Corrector Functions

This section describes the color corrector functions.

Input Video Processing Operations

To apply input video processing effects, use the following procedure.

1 In the CCR menu, press VF1 ‘CCR1’ and HF1 ‘Input Process.’

The Input Process menu appears.

2 In the <Input Process> group, press [Input Process], turning it on.

3 Adjust the following parameters.

To return the parameters to their default settings
Press [Unity] in the <Input Process> group.

Primary Color Correction Operations

Applying primary color correction
Use the following procedure.

1 In the CCR menu, press VF1 ‘CCR1’ and HF2 ‘Primary CCR.’

The Primary CCR menu appears.

2 In the <Primary CCR> group, press [Primary CCR], turning it on.

Knob Parameter Adjustment Setting values

1 Video Gain Video signal gain –200.00 to +200.00

2 Y Gain Y signal gain –200.00 to +200.00

3 C Gain Chrominance signal gain –200.00 to +200.00

4 Hue Delay Hue delay –180.00 to +180.00

5 Black Level Black level –116.90 to +116.90
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3 In the <Primary CCR Adjust> group, select the setting item.

Black: black balance adjustment
White: white balance adjustment
Gamma: gamma correction
Knee: knee correction

4 Depending on the selection in step 3, adjust the following parameters.

• When Black or Gamma is selected

• When White is selected

• When Knee is selected

To return the parameters to their default settings
In the <Primary CCR> group, press [Unity].

Masking a part of the primary color correction
Here the procedure for mask 1 operation is described by way of example. You 
can carry out mask 2 operation in a similar way.
Use the following procedure.

1 In the <Primary Mask> group of the Primary CCR menu, press [Mask1], 
turning it on.

Knob Parameter Adjustment Setting values

1 Red Red signal adjustment –100.00 to +100.00

2 Green Green signal adjustment –100.00 to +100.00

3 Blue Blue signal adjustment –100.00 to +100.00

4 All Simultaneous RGB adjustment Red value is shown

Knob Parameter Adjustment Setting values

1 Red Red signal adjustment 0.00 to 200.00

2 Green Green signal adjustment 0.00 to 200.00

3 Blue Blue signal adjustment 0.00 to 200.00

4 All Simultaneous RGB adjustment Red value is shown

Knob Parameter Adjustment Setting values

1 Red Red signal adjustment 20.00 to 75.00

2 Green Green signal gain 20.00 to 75.00

3 Blue Blue signal gain 20.00 to 75.00

4 All Simultaneous RGB adjustment Red value is shown
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2 Press [Mask1 Adjust].

The Mask1 Adjust menu appears.

3 In the <Mask Source> group, select the mask source.

Box: signal from dedicated box generator
Pattern: signal from dedicated pattern generator

4 Depending on the selection in step 2, adjust the following parameters.

• When Box is selected

• When Pattern is selected

For the pattern selection, you can also press [Mask Ptn Select] in the 
Mask1 Adjust menu, then use the Mask Ptn Select menu.
Press any of the displayed patterns (standard wipe patterns 1 to 24) to 
select it, then you can adjust the following parameters.

5 When selecting the pattern as a mask source, set the pattern modifiers as 
required.

• When turning [Position] on and setting the pattern position

Knob Parameter Adjustment Setting values

1 Top Top position –100.00 to +100.00

2 Left Left position –100.00 to +100.00

3 Right Right position –100.00 to +100.00

4 Bottom Bottom position –100.00 to +100.00

5 Soft Degree of softness of box 0.00 to 100.00

Knob Parameter Adjustment Setting values

1 Size Pattern size 0.00 to 100.00

2 Soft Degree of softness of pattern 
edge

0.00 to 100.00

5 Pattern Pattern number 1 to 24

Knob Parameter Adjustment Setting values

1 Size Pattern size 0.00 to 100.00

2 Soft Degree of softness of pattern 
edge

0.00 to 100.00

Knob Parameter Adjustment Setting values

1 Position H Horizontal position –200.00 to +200.00 a)
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a) See “Positioner” under “Wipes” in Chapter 1 (Volume 1).

• When turning [Multi] on and replicating the same pattern

a) See “Pattern replication (“Multi”)” under “Wipes” in Chapter 1 (Volume 1).

• When turning [Aspect] on and setting the aspect ratio of the pattern

a) See “Aspect ratio” under “Wipes” in Chapter 1 (Volume 1).

• When turning the [Angle] on in the <Rotation> group and slanting 
the pattern

a) See “Rotation” under “Wipes” in Chapter 1 (Volume 1).

• When turning [Speed] on in the <Rotation> group and rotating the 
pattern at a fixed rate

a) See “Rotation” under “Wipes” in Chapter 1 (Volume 1).

6 To invert the mask source, return to the Primary CCR menu and press 
[Mask Invert], turning it on.

Note
The mask function is common to the primary color correction, secondary color 
correction luminance processing, and spot color adjustment functions. For 
example, if in primary color correction you set mask 1 to a box, then in 

2 Position V Vertical position –200.00 to +200.00 a)

Knob Parameter Adjustment Setting values

Knob Parameter Adjustment Setting values

1 H Multi Number of repetitions of pattern 
horizontally

1 to 63

2 V Multi Number of repetitions of pattern 
vertically

1 to 63

3 Invert Type Replication layout 1 to 4 a)

Knob Parameter Adjustment Setting values

1 Aspect aspect ratio –100.00 to +100.00 a)

Knob Parameter Adjustment Setting values

1 Angle Angle of pattern rotation –100.00 to +100.00 a)

Knob Parameter Adjustment Setting values

1 Speed Rotation rate of pattern –100.00 to +100.00 a)
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secondary color correction set mask 1 to a pattern, this also changes the setting 
in primary color correction to the pattern.

Secondary Color Correction Operations

Note
When spot color adjustment is enabled in the setup settings, this function is 
disabled. (See “Switching the color correction function” (page 293).)

Applying secondary color correction
Use the following procedure.

1 In the CCR menu, select VF1 ‘CCR1’ and HF3 ‘Secondary CCR.’

The Secondary CCR menu appears.

2 In the <Secondary CCR> group, press [Secondary CCR], turning it on.

3 In the <Secondary CCR Adjust> group, select the color for which you 
want to make the setting.

4 Adjust the following parameters.

To return the parameter settings to their default values
In the <Secondary CCR> group press [Unity].

Masking a part of the secondary color correction
In the <Secondary Mask> group, press [Mask1] or [Mask2], turning it on, then 
carry out the same operation as described under “Masking a part of the primary 
color correction” (page 499).

Knob Parameter Adjustment Setting values

1 Luminance Luminance –100.00 to +100.00

2 Saturation Saturation 0.00 to 200.00

3 Hue Delay Hue delay –180.00 to +180.00
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RGB Clip Operations

Making RGB clip adjustments
Use the following procedure.

1 In the CCR menu, press VF1 ‘CCR1’ and HF4 ‘RGB Clip.’

The RGB Clip menu appears.

2 In the <RGB Clip> group, press [RGB Clip], turning it on.

3 In the <RGB Clip Adjust> group, select the item you want to adjust.

Dark: dark clip adjustment
White: white clip adjustment

4 Adjust the following parameters.

a) When Dark is selected
b) When White is selected

To return the parameters to their default settings
In the <RGB Clip> group, press [Unity].

Luminance Processing Operations

Applying luminance processing
Use the following procedure.

1 In the CCR menu, press VF1 ‘CCR1’ and HF5 ‘Luminance Process.’

The Luminance Process menu appears.

Knob Parameter Adjustment Setting values

1 Red Red signal adjustment –50.00 to +149.99 a)

–49.99 to +150.00 b)

2 Green Green signal adjustment –50.00 to +149.99 a)

–49.99 to +150.00 b)

3 Blue Blue signal adjustment –50.00 to +149.99 a)

–49.99 to +150.00 b)

4 All Simultaneous RGB adjustment Red value is shown
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2 In the <Luminance Process> group, press [Luminance Process], turning it 
on.

3 In the <Mode> group, specify the adjustment mode.

Tint: add a specified color to the original video signal.
Color Modify: adjust the original video signal.
Y Modify: adjust the output levels of the input luminance signal.
When tint mode or color modify mode is selected, skip to step 4.
When Y modify mode is selected, adjust the following parameters.

For details of the adjustments, see “Color Corrector” in Chapter 1 
(Volume 1).

4 In the <Bound> group, make the settings for the three regions (Dark, 
Middle, and Bright).

• [Level] parameters: set the boundaries of the three regions.

• [Soft] parameters: set the degree of boundary softness of the three 
regions.

Knob Parameter Adjustment Setting values

1 White White balance adjustment 0.00 to 200.00

2 Black Black balance adjustment –100.00 to +100.00

3 Y Lift Curvature of curve –100.00 to +100.00

4 Y Dark Position of maximum point of 
curve

–7.31 to +109.59

Knob Parameter Adjustment Setting values

1 Over B Level Luminance level of the Over 
Bright point

50.00 to 150.00

2 Mid B Level Luminance level of the Bright/
Middle point

10.00 to 120.00

3 Dark Mid 
Level

Luminance level of the Middle/
Dark point

–20.00 to +90.00

4 Under D 
Level

Luminance level of the Under 
Dark point

–50.00 to +50.00

Knob Parameter Adjustment Setting values

1 Over B Soft Degree of softness at Over Bright 
point

15.00 to 70.00

2 Mid B Soft Degree of softness at Bright/
Middle point

15.00 to 42.50

3 Dark Mid 
Soft

Degree of softness at Middle/Dark 
point

15.00 to 42.50
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For details of the adjustments, see “Color Corrector” in Chapter 1 
(Volume 1).

5 In the <Luminance Process Adjust> group, press [Dark], [Mid], or 
[Bright], and adjust the following parameters for the three regions.

• In tint mode

• In color modify mode

To return the parameters to their default settings
In the <Luminance Process> group, press [Unity].

Masking a part of luminance processing
In the <Luminance Mask> group, press [Mask1] or [Mask2], turning it on, then 
carry out the same procedure as in “Masking a part of the primary color 
correction” (page 499).

Spot Color Adjustment

Note
When secondary color correction is enabled in the setup settings, this function 
is disabled. (See “Switching the color correction function” (page 293).)

Adjusting the color of the specified region (key)
Use the following procedure.

4 Under D Soft Degree of softness at Under Dark 
point

15.00 to 70.00

Knob Parameter Adjustment Setting values

Knob Parameter Adjustment Setting values

1 Luminance Luminance –100.00 to +100.00

2 Saturation Saturation 0.00 to 100.00

3 Hue Hue 359.99 to 0.00

Knob Parameter Adjustment Setting values

1 Luminance Luminance –100.00 to +100.00

2 C Gain Chrominance signal gain 0.00 to 200.00

3 Hue Delay Hue delay –180.00 to +180.00
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1 In the CCR menu, press VF1 ‘CCR1’ and HF6 ‘Spot CCR/Output.’

The Spot CCR/Output menu appears.

2 In the <Spot CCR> group, press [Spot CCR], turning it on.

3 In the <Auto> group, press [Sample Mark], turning it on.

Note
When [Sample Mark] is on, the effects of color adjustment outside the 
region of spot color adjustment (see page 507) and output video processing 
(see page 508) are temporarily disabled.
Turning [Sample Mark] off restores the former state.

4 Adjust the parameters so that the color you want to change is included 
within the sample mark.

5 In the <Auto> group, press [Auto Start], to adjust the key automatically.

Note
This automatic adjustment does not carry out key gain adjustment. If 
required, adjust the key gain as shown in step 6.

6 Press [Key Adjust], and adjust the following parameters.

7 Press [Window], turning it on, to adjust the key detection range for spot 
color adjustment.

Knob Parameter Adjustment Setting values

1 Position H Horizontal position –100.00 to +100.00

2 Position V Vertical position –100.00 to +100.00

3 Size Size 1.00 to 100.00

Knob Parameter Adjustment Setting values

1 Luminance Luminance –7.31 to +109.59

2 Saturation Saturation 0.00 to 100.00

3 Hue Hue 359.99 to 0.00

4 Gain Key gain –100.00 to +100.00

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00
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8 In the <Spot CCR> group, press [Spot CCR] to display the parameters, and 
adjust the replacement color.

.

To return the parameters to their default settings
In the <Spot CCR> group, press [Unity].

Masking a part of the spot color adjustment
In the <Spot CCR Mask> group, press [Mask1] or [Mask2], turning it on, then 
carry out the same procedure as in “Masking a part of the primary color 
correction” (page 499).

Adjusting the color outside the spot color adjustment region
Use the following procedure.

1 In the Spot CCR/Output menu, press [Outer Out Proc] in the <Outer Out 
Proc> group, turning it on.

2 Adjust the following parameters.

To return the parameters to their default settings
In the <Outer Out Proc> group, press [Unity].

3 Hue Hue 0.00 to 100.00

Knob Parameter Adjustment Setting values

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00

3 Hue Hue 359.99 to 0.00

Knob Parameter Adjustment Setting values

1 Video Gain Video signal gain –200.00 to +200.00

2 Y Gain Y signal gain –200.00 to +200.00

3 C Gain Chrominance signal gain –200.00 to +200.00

4 Hue Delay Hue delay –180.00 to +180.00

5 Black Level Black level –116.90 to +116.90
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Output Video Processing Operations

Applying output video processing effects
Use the following procedure.

1 In the CCR menu, press VF1 ‘CCR1’ and HF6 ‘Spot CCR/Output.’

The Spot CCR/Output menu appears.

2 In the <Output Process> group, press [Output Process], turning it on.

3 Adjust the following parameters.

To return the parameters to their default settings
In the <Output Process> group, press [Unity].

YUV Clip Operations

Applying YUV clip processing
Use the following procedure.

1 In the CCR menu, press VF1 ‘CCR1’ and HF7 ‘YUV Clip.’

The YUV Clip menu appears.

2 In the <YUV Clip> group, press [YUV Clip], turning it on.

3 In the <YUV Clip Adjust> group, select the target for adjustment.

Luminance: settings for the luminance signal.
Chroma: settings for the color difference signal.

4 Depending on the selection in step 3, adjust the following parameters.

Knob Parameter Adjustment Setting values

1 Video Gain Video signal gain –200.00 to +200.00

2 Y Gain Y signal gain –200.00 to +200.00

3 C Gain Chrominance signal gain –200.00 to +200.00

4 Hue Delay Hue delay –180.00 to +180.00

5 Black Level Black level –116.90 to +116.90
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• When Luminance is selected

• When Chroma is selected

To return the parameters to their default settings
In the <YUV Clip> group, press [Unity].

Knob Parameter Adjustment Setting values

1 White Clip White clip adjustment –6.85 to +109.13

2 Dark Clip Dark clip adjustment –6.85 to +109.13

Knob Parameter Adjustment Setting values

1 U Posi Clip Positive clip adjustment for U 
signal

–113.39 to +113.39

2 U Nega Clip Negative clip adjustment for U 
signal

–113.39 to +113.39

3 V Posi Clip Positive clip adjustment for V 
signal

–113.39 to +113.39

4 V Nega Clip Negative clip adjustment for V 
signal

–113.39 to +113.39
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Wipe Pattern List

Standard Wipes

1 2 3 4

5 6 7 8

9 10 11 12

13 14 15 16

17 18 19 20

21 22 23 24
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Enhanced Wipes

26 27 29 49

300 301 302 303

304
Wipe Pattern List
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Rotary Wipes

100 101 102 103

104 105 106 107

150 151 156 158

160 162 516 518

604 606 624 661
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Mosaic Wipes

200 201 202 203

206 207 208 209

210 211 212 213

220 221 222 223

224 225 226 227

228 229 230 231

232 233 234 235
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236 237 238 239

240 241 242 243

244 245 246 247

250 251 252 253

254 255 256 257

260 261 262 263

264 265

268 269

266 267
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Random/Diamond Dust Wipes

270 271 272 273

274
Wipe Pattern List
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DME Wipe Pattern List

DME Wipe Patterns Available in One-Channel Mode

Slide

Split

1001 1002 1003 1004

1005 1006 1007 1008

1011 1012 1013
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Squeeze

Door

1021 1022 1023 1024

1025 1026 1027 1028

1029 1030 1031

1041 1042 1043 1044

1045 1046 1047 1048
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2D trans

3D trans

1051 1052 1053 1054

1055 1056 1057 1058

1061 1062 1063 1064

1068

1071 1072 1074 1076

1077 1088 1091 1092

1093 1094
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Flip tumble

Frame in-out

1101 1102 1103 1104

1124 1131 1132 1133

1135

1109 1110 1121 1122

1201 1202 1203 1204

1221 1222 1223 1224

1205 1206 1207 1208
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Picture-in-picture

Page turn

1251

1301 1302 1303 1304

1318 1341 1342 1343

1313 1315 1316 1317

1344 1345

1309 1310 1311 1312

1305 1306 1307 1308
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Page roll

Mirror

1338 1346 1347 1348

1335 1336 1337

1349 1350

1321 1322 1323 1324

1329 1330 1331 1332

1333

1325 1326 1327 1328

1355 1356 1357 1358
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Sphere

Character trail

Wave

Ripple

1365

1371 1372

1378 1379

1381
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Split slide

Sparkle

Mosaic

Defocus

1384 1385 1386 1387

1388 1389

1391 1393 1394 1396

1398 1399

1701

1702
DME Wipe Pattern List
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User programmable DME
The illustrations for patterns 1901 to 1999 show an effect register number or 
register name.

1901 1999
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DME Wipe Patterns Available in Two-Channel Mode

Slide

Squeeze

3D trans

2601 2602 2603 2604

2605 2606 2607 2608

2621 2622 2623 2624

2625 2626 2627 2628

2631 2632 2633 2634

2642 2644
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Picture-in-picture

Page turn

2651 2652

2713 2715 2716 2717

2718 2741 2742 2743

2744 2745

2705 2706 2707 2708

2709 2710 2711 2712

2701 2702 2703 2704
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Page roll

2733 2735 2736 2737

2738 2746 2747 2748

2749 2750

2725 2726 2727 2728

2729 2730 2731 2732

2721 2722 2723 2724
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Brick

Frame in-out

User programmable DME
The illustrations for patterns 2901 to 2999 show an effect register number or 
register name.

2801 2802 2803 2804

2811 2812 2813 2814

2851 2852 2853 2854

2861 2862 2863 2864

2901 2999
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DME Wipe Patterns Available in Three-Channel Mode

Brick

User programmable DME
The illustrations for patterns 3901 to 3999 show an effect register number or 
register name.

3601

3901 3999
DME Wipe Pattern List



  A
ppendix
SpotLighting

Texture Patterns

Material provided by Digital Archive Japan, INC

5 6 7 8

9 10 11 12

1 2 3 4

13 14 15 16

17 18 19 20

21 22 23 24

25 26 27 28

29 30
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Shape Patterns

1 2
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Functional Differences With Models of DME

Function Menu 
number

MVE-8000A MVE-9000 BKDS-9470 See page

Selection of signal to insert 
in the border

4111 Flat Color only Flat Color
Ext Video
Mix Color

Flat Color
Ext Video
Mix Color

25

Key Border 4113 No Cannot be 
turned on 
when Glow is 
on.

Cannot be turned 
on when Glow is 
on.

30

Art Edge 4114 No Yes Yes 31

Flex Shadow 4115 No Yes Yes 39

Wipe Crop 4116 No Yes Yes 45

Color Mix 4117 No Yes Yes 49

Defocus/Blur 4121 Cannot be 
turned on 
when Glow is 
on.

Yes Yes 51

Mask 4127 Yes a) Yes Yes 67

Adjustment of entire image 
brightness in Lighting/
Spotlighting (parameter 
Total Ambient)

4151
4156

No Yes Yes 99
114

Setting the bar mode of the 
highlight area

4151 No Yes Yes 102

Adjustment of color of the 
diffuse light area 
(parameter Bar Diffuse 
Color)

4151 No Yes Yes 103

Selection of signal to insert 
in the trail afterimage 
portion

4152 Freeze Video 
Flat Color 
Hue Rotate

Without 
limitation

Without limitation 105

Combine process for Trail 4152 No Yes Yes 111

Defocus function for Trail 4152 No Yes Yes 106

Combine process for 
Keyframe Strobe

4154 No Yes Yes 111

Wind 4155 No Yes Yes 111

Spotlighting 4156 No Yes Yes 114

Selection of signal to insert 
in the background

4161 Flat Color only Flat Color
Ext Video
Mix Color

Flat Color
Ext Video
Mix Color

124
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a) Effect groups 1 and 2 cannot be selected at the same time. Pattern 304 (round corner) is not 
supported.

b) When Shaped Video is off.
c) It is not possible to make settings for external input signals.

Key source selection 4162 Ext Key b)

Int Key
Lum Key b)

Ext Key b)

Int Key
Lum Key b)

Ext Key
Int Key
Lum Key

128

Shaped Video 4162 Yes only when 
SDI interface 
is used

Yes only when 
SDI interface is 
used

No 125

Flex shadow axis settings 4164 No Yes Yes 20

Outputting graphics to the 
monitor

4164 Yes only when 
SDI interface 
is used

Yes Yes 21

Dim and Fade 4173 No Yes Yes 65

Glow 4174 Cannot be 
turned on 
when 
Defocus/Blur 
is on.

Cannot be 
turned on 
when Key 
Border is on.

Cannot be turned 
on when Key 
Border is on.

66

Combiner depth settings 
(three-dimensional 
crossing function) 
(parameter Depth)

4211 No Yes Yes 135

Adding user texture 
patterns (for Spotlighting)

7316.9 No Yes Yes 286

Setting the interface 
between DME and switcher

7337.6 Yes Yes No 383

Setting AUX bus output/re-
entry input

7337.7 It is not 
possible to 
make settings 
for DME 1 to 8 
Ext In.

When using 
the DME 
dedicated 
interface, it is 
not possible to 
make settings 
for DME 1 to 8 
Video/Key.

It is not possible 
to make settings 
for DME 1 to 8 
Video/Key.

383

TBC window center 
position

7341.1 Yes only when 
SDI interface 
is used. c)

Yes only when 
SDI interface is 
used.

No 386

Adjustment of monitor 
output video clip level

7343 Yes only when 
SDI interface 
is used.

Yes only when 
SDI interface is 
used.

No 387

Monitor output signal 
settings

7343.1 Yes only when 
SDI interface 
is used.

Yes No 387

Function Menu 
number

MVE-8000A MVE-9000 BKDS-9470 See page
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Menu Tree

Recalling Menus

This section details the menu structure, and shows the top menu selection 
buttons in the menu control block which are used to access the menus.

Menu control block

Some menus can also be accessed by pressing other buttons twice in rapid 
succession.

For more details, see “Menu Organization” in Chapter 2 (Volume 1).

Note
Some menus may not appear, depending on the model.

M/E-1 to M/E-3 Menus

The functions in the M/E-1, M/E-2, and M/E-3 menus are the same, but the 
menu page numbers are distinguished as follows.

M/E-1 menus: 11xx, M/E-2 menus: 12xx, M/E-3 menus: 13xx

EXT
DISPL

M/E
1

M/E
2

M/E
3

P/P

MENU
COPY

FRAME
MEM

COLOR
BKGD

AUX
/MON

COPY
SWAP

MISC

DME GLB
EFF

RTR DEV

KEY
FRAME

SNAP
SHOT

SHOT
BOX

MCRO

FILE USER
SETUP

ENG
SETUP

DIAG

PREFS
1

PREFS
2

PREFS
3

PREFS
4

PREFS
5

PREFS
6

PREFS
7

PREFS
8

Top menu selection buttons
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In this section, the numbers for the M/E-1 menus are given as examples.

M/E
1

M/E
2

M/E
3

M/E-1

HF1: Type (1111)

HF2: Edge (1112)

HF3: Main Mask (1113)

HF4: Sub Mask (1114)

HF5: Processed Key (1115)

HF6: Transition (1116)

HF7: Video Process (1117)

Chroma Adjust (1111.1)

Matte Adjust (1111.2)

Key Priority (1173)

Matte Adjust (1112.1)

Zabton Adjust (1112.3)

Mask Ptn Select (1113.1)

Main Pattern(1151)

Monitor (1115.1)

Wipe Adjust (1116.1)

DME Wipe Adjust (1116.3)

Mix Ptn Select (1112.2)

Pattern Select (1116.2)

Mix Ptn Select (1112.2)

Pattern Select (1116.2)

Mix Ptn Select (1112.2)

Main Mask(1113)

Pattern Select (1116.2)

1ch Pattern Select 
(1116.4)

2ch Pattern Select 
(1116.5)

VF1: Key1

VF2: Key2

VF3: Key3

VF4: Key4

VF5: Wipe

VF6: DME Wipe

VF7: Misc

HF1: Main Pattern (1151)a)

HF2: Pattern Mix (1152)

HF3: Sub Pattern (1153)

HF4: Edge/Direction (1154)a)

HF5: Main Modify (1155)a)

HF6: Sub Modify (1156)

Matte Adjust (1154.1)

Multi Adjust (1155.1)

Multi Adjust (1156.1)

Mix Pattern Select (1154.2)

HF1: 1ch (1161)a)

HF2: 2ch (1162)a)

HF3: 3ch (1163)a)

HF4: Edge/Direction (1164)a)

HF5: Modify (1165)a) Remove From Begin (1165.1)a)

HF1: Transition (1171)a)

HF2: Video Process (1172)

HF3: Key Priority (1173)

HF4: Next Key Priority (1174)

HF5: Key Assign (1175)

[M/E 1], [M/E 2], and [M/E 3] buttons

The functions in the Key 2 to Key 4 menus are the same as those in the Key 
1 menu, with the following menu page numbers.
Key 2 menu: 112x, Key 3 menu: 113x, Key 4 menu: 114x

a)In Multi Program 2 mode, the menus for 
sub are displayed with 400 higher 
numbers than the aboves for main.
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PGM/PST Menu

HF1: Type (1411)

HF2: Edge (1412)

HF3: Main Mask (1413)

HF4: Sub Mask (1414)

HF5: Processed Key (1415)

HF6: Transition (1416)

HF7: Video Process (1417)

Chroma Adjust (1411.1)

Matte Adjust (1411.2)

Key Priority (1473)

Matte Adjust (1412.1)

Zabton Adjust (1412.3)

Mask Ptn Select (1413.1)

Main Pattern(1451)

Monitor (1415.1)

Wipe Adust (1416.1)

DME Wipe Adjust (1416.3)

Pattern Select (1416.2)

Mix Ptn Select (1412.2)

Mix Ptn Select (1412.2)

Pattern Select (1416.2)

Mix Ptn Select (1412.2)

Main Mask(1413)

Pattern Select (1416.2)

1ch Pattern Select 
(1416.4)

2ch Pattern Select 
(1416.5)

PGM/PST

VF1: DSK1

VF2: DSK2

VF3: DSK3

VF4: DSK4

VF5: Wipe

VF6: DME Wipe

VF7: Misc

HF1: Main Pattern (1451)a)

HF2: Pattern Mix (1452)

HF3: Sub Pattern (1453)

HF4: Edge/Direction (1454)a)

HF5: Main Modify (1455)a)

HF6: Sub Modify (1456)

Matte Adjust (1454.1)

Multi Adjust (1455.1)

Multi Adjust (1456.1)

Mix Pattern Select (1454.2)

P/P

HF1: 1ch (1461)a)

HF2: 2ch (1462)a)

HF3: 3ch (1463)a)

HF4: Edge/Direction (1464)a)

HF5: Modify (1465)a)

HF1: Transition (1471)a)

HF2: Video Process (1472)

HF3: Key Priority (1473)

HF4: Next Key Priority (1474)

HF5: Key Assign (1475)

Remove From Begin (1465.1)a)

[P/P] button

The functions in the DSK 2 to DSK 4 menus are the same as those in the DSK 
1 menu, with the following menu page numbers.
DSK 2 menu: 142x, DSK 3 menu: 143x, DSK 4 menu: 144x

a) In Multi Program 2 mode, the menus for sub 
are displayed with 400 higher numbers than 
the aboves for main.
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Frame Memory Menu

Color Bkgd Menu

Frame Memory

FRAME
MEM

VF1: Still

VF2: Clip

VF3: Reposition/Lock

VF4: File

VF6: External HDD

HF1: Recall (2511)

HF2: Freeze/Store (2512)

HF3: Composite (2513)

HF4: Animation Record (2514)

HF5: Create Key Frame (2515)

HF7: Field Invert (2517)

HF1: Recall (2521)

HF2: Play (2522)

HF1: Reposition (2531)

HF2: Lock (2532)

HF1: Pair Recombination (2541)

HF5: Delete (2545)

HF6: Rename (2546)

HF7: Backup/Restore (2547)

HF1: Format (2561)

HF2: Backup/Restore (2562)

[FRAME MEM] button

Color Bkgd

VF1: Color Bkgd1 (2210)

VF2: Color Bkgd2 (2220)

Mix Pattern Select (2210.1)

Mix Pattern Select (2220.1)

COLOR
BKGD

[COLOR BKGD] button
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AUX/MON Menu

AUX
MON

Aux/Mon

VF1: Aux Bus (2311)

[AUX MON] button
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CCR Menu

HF1: Input Process (2411)

HF2: Primary CCR (2412)

HF3: Secondary CCR (2413)

HF4: RGB Clip(2414)

HF5: Luminance Process (2415)

HF6: Spot CCR/Output (2416)

HF7: YUV Clip (2417)

HF1: Input Process (2421)

HF2: Primary CCR (2422)

HF3: Secondary CCR (2423)

HF4: RGB Clip(2424)

HF5: Luminance Process (2425)

HF6: Spot CCR/Output (2426)

HF7: YUV Clip (2427)

Mask 1 Adjust (2412.1)

Mask 2 Adjust (2412.3)

Mask 1 Adjust (2412.1)

Mask 2 Adjust (2412.3)

Mask 1 Adjust (2412.1)

Mask 2 Adjust (2412.3)

 

Mask 1 Adjust (2412.1)

Mask 2 Adjust (2412.3)

Mask 1 Adjust (2422.1)

Mask 2 Adjust (2422.3)

Mask 1 Adjust (2422.1)

Mask 2 Adjust (2422.3)

Mask 1 Adjust (2422.1)

Mask 2 Adjust (2422.3)

 

Mask 1 Adjust (2422.1)

Mask 2 Adjust (2422.3)

Mask Ptn Select (2412.2)

Mask Ptn Select (2412.4)

Mask Ptn Select (2412.2)

Mask Ptn Select (2412.4)

Mask Ptn Select (2412.2)

Mask Ptn Select (2412.4)

Mask Ptn Select (2412.2)

Mask Ptn Select (2412.4)

Mask Ptn Select (2422.2)

Mask Ptn Select (2422.4)

Mask Ptn Select (2422.2)

Mask Ptn Select (2422.4)

Mask Ptn Select (2422.2)

Mask Ptn Select (2422.4)

Mask Ptn Select (2422.2)

Mask Ptn Select (2422.4)

VF1: CCR1

VF2: CCR2

VF3: Copy/Swap 
        (2431)

CCR

CCR

[CCR] button
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Copy/Swap Menu

Misc Menu

Status Menu

HF1: M/E (3111)

HF2: Key (3112)

HF3: Wipe (3113)

HF4: DME Wipe (3114)

HF5: Matte (3115)

HF6: Color (3116)

HF7: DME (3117)

VF1: Copy/Swap

COPY
SWAP

Copy/Swap

[COPY SWAP] button

VF1: Enable

VF2: Safe Title (3221)

VF3: Transition (3231)

MISC

Misc

HF1: Port Enable (3211)

HF2: Plug-In Editor (3212)

HF3: Side Flags (3213) Side Flags (7331.7)

Side Flags Button Assign (7322.10)

[MISC] button

VF1: DME Status (3311)

STATS

Status

[STATS] button
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DME Menu

DME

VF1: Edge

VF2: Video Modify

VF3: Freeze

VF4: Non-Linear

VF5: Light/Trail

VF6: Input/Output

VF7: Enhanced
         Video Modify

HF1: Defocus/Blur (4121)

HF2: Multi Move (4122)

HF3: Color Modify (4123)

HF4: Mosaic (4124)

HF7: Mask (4127)

HF1: Border/Crop (4111)

HF2: Beveled Edge (4112)

HF3: Key Border (4113)

HF4: Art Edge (4114)

HF5: Flex Shadow (4115)

HF6: Wipe Crop (4116)

HF7: Color Mix (4117)

Pattern Select (4116.1)

Mix Pattern Select (4117.1)

HF1: Freeze (4131)

HF1: Lighting (4151)

HF2: Trail (4152)

HF3: Motion Decay (4153)

HF4: KF Strobe (4154)

HF5: Wind (4155)

HF6: Spot Lighting (4156)

HF1: Bkgd (4161) 

HF2: Video/Key (4162) 

HF3: Process (4163) 

HF4: Graphic (4164)

HF1: Sketch (4171) 

HF2: Metal (4172) 

HF3: Dim & Fade (4173) 

HF4: Glow (4174) 

Mask(4127) 

Mask(4127) 

  

Mask(4127)

HF1: Type (4141)

DME

Wave (4141.1)

Mosaic Glass (4141.2)

Flag (4141.3)

Twist (4141.4)

Ripple (4141.5)

Rings (4141.7)

Broken Glass (4141.8)

Flying Bars (4141.9)

Blind (4141.10)

Split (4141.11)

Split Slide (4141.12)

Mirror (4141.13)

Multi Mirror (4141.14)

Texture Ptn Select (4156.1)

Copy/Swap (4156.2)

Light1 (4156.3)

Light2 (4156.5)

Light3 (4156.7)

Color Mix (4117) Mix Pattern Select (4117.1)

Light Color Adjust (4156.4)

Light Color Adjust (4156.6)

Light Color Adjust (4156.8)

Kaleidoscope (4141.15)

Lens (4141.16)

Circle (4141.17)

Panorama (4141.18)

Page Turn (4141.19)

Roll (4141.20)

Cylinder (4141.21)

Sphere (4141.22)

Explosion (4141.25)

Swirl (4141.26)

Melt (4141.27)

Character Trail (4141.28)

Mask (4127)

Mask (4127)

Mask (4127)

[DME] button
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Global Effect Menu

Device Menu

Global Effect

VF1: Ch1-Ch4

VF2: Ch5-Ch8

HF1: Combiner Priority (4221)

HF2: Brick (4222)

HF3: Shadow (4223)

HF7: Combine Gp Select (4227)

HF1: Combiner Priority (4211)

HF2: Brick (4212)

HF3: Shadow (4213)

HF7: Combine Gp Select (4217)

GLB
EFF [GLB EFF] button

VF1: GPI Timeline

VF2: P-Bus Timeline

VF3:DDR/VTR

HF1: GPI Timeline (5311)

HF1: P-Bus Timeline (5321)       Rewind Action (5321.1) 

Device

DEV

HF1: Cueup & Play (5331)

HF2: Timeline (5332)

HF3: File List (5333)

          Rewind Action (5332.1)

          Rewind Action (5311.1)

[DEV] button
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Macro Menu

Key Frame Menu

MCRO

Macro

VF1:Register

VF2: Attachment (5421)

HF2:Lock (5412)

HF3:Copy (5413)

HF6:Delete (5416)

HF7:Rename (5417)

On Line Edit (7142.2)

Off Line Edit (7143.2)

[MCRO] button

Key Frame HF1:Time Line (6111) 

HF3:Path (6113)

HF4:DME User PGM (6114)

HF5:Timeline Assign (6115)

HF7:Region Select (6117)

KEY
FRAME M/E-1 (6113.1)

M/E-2 (6113.2)

M/E-3 (6113.3)

P/P (6113.4)

User1 (6113.5)

User2 (6113.6)

User3 (6113.7)

User4 (6113.8)

User5 (6113.9)

User6 (6113.10)

User7 (6113.11)

User8 (6113.12)

DME 3D Trans Local (6113.13)

DME 3D Trans Global (6113.14)

DME Effect (6113.15)

DME Global Effect (6113.16)

10 Key Region Assign (7321.7)

[KEY FRAME] button
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Effect Menu

HF1: Attribute (6221)

HF2: Lock (6222)

HF3: Copy/Merge (6223)

HF4: Move (6224)

HF5: Swap (6225)

HF6: Delete (6226)

HF7: Rename (6227)

HF1: Attribute (6231)

HF2: Lock (6232)

HF3: Copy/Merge (6233)

HF4: Move (6234)

HF5: Swap (6235)

HF6: Delete (6236)

HF7: Rename (6237)

HF1: Attribute (6241)

HF2: Lock (6242)

HF3: Copy/Merge (6243)

HF4: Move (6244)

HF5: Swap (6245)

HF6: Delete (6246)

HF7: Rename (6247)

HF1: Attribute (6251)

HF2: Lock (6252)

HF3: Copy/Merge (6253)

HF4: Move (6254)

HF5: Swap (6255)

HF6: Delete (6256)

HF7: Rename (6257)

EFF
HF1: Store (6211)

HF2: Lock (6212)

HF3: Copy (6213)

HF4: Move (6214)

HF5: Swap (6215)

HF6: Delete (6216)

HF7: Rename (6217)

Edit (6211.1)

VF1: Master Timeline

VF2: Effect 1-99

VF3: Effect 101-199

VF4: Effect 201-299

VF5: Effect 301-399

Status (6200)

Effect

[EFF] button
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Snapshot Menu

Status (6300)

Xpt Hold (6321.1)

Clip Event (6321.2)

HF1: Attribute (6321) 

HF2: Lock (6322) 

HF3: Copy (6323) 

HF4: Move (6324) 

HF5: Swap (6325) 

HF6: Delete (6326) 

HF7: Rename (6327) 

Snapshot

VF1: Master Snapshot

VF2: Snapshot 

VF3: Wipe Snapshot

VF4: DME Snapshot  

VF5: Key Snapshot

SNAP
SHOT Edit (6311.1)

HF2: Lock (6332) 

HF3: Copy (6333) 

HF4: Move (6334) 

HF5: Swap (6335) 

HF6: Delete (6336) 

HF7: Rename (6337) 

HF1: Store (6311) 

HF2: Lock (6312)

HF3: Copy (6313)

HF4: Move (6314)

HF5: Swap (6315)

HF6: Delete (6316)

HF7: Rename (6317)

HF2: Lock (6342) 

HF3: Copy (6343) 

HF4: Move (6344) 

HF5: Swap (6345) 

HF6: Delete (6346) 

HF7: Rename (6347) 

HF1: Attribute (6351) 

HF2: Lock (6352) 

HF3: Copy (6353) 

HF4: Move (6354) 

HF5: Swap (6355) 

HF6: Delete (6356) 

HF7: Rename (6357) 

[SNAPSHOT] button
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Shotbox Menu

Shotbox

VF1: Register HF1: Store/Recall (6411) 

HF2: Lock (6412) 

HF3: Copy (6413) 

HF4: Move (6414) 

HF5: Swap (6415) 

HF6: Delete (6416) 

HF7: Rename (6417) 

SHOT
BOX

Edit (6411.1)

[SHOTBOX] button
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File Menu

HF1: Setup (7111)

HF2: Initial Status (7112)

HF3: Key Memory (7113)

HF4: Video Proc Memory (7114)

HF1: Effect 1-99 (7121)

HF2: Effect 101-199 (7122)

HF3: Effect 201-299 (7123)

HF4: Effect 301-399 (7124)

HF1: Snapshot (7131)

HF2: Wipe Snapshot (7132)

HF3: DME Snapshot (7133)

HF4: Key Snapshot (7134)

HF1: Shotbox (7141)

HF2: Macro (7142)

HF3: Macro Attachment (7143)

File

VF1: Setup, Init, VK Mem

VF2: Effect

VF3: Snapshot

VF4: Shotbox, Macro

VF5: Frame Mem

VF6: All, External File

VF7: Configure

FILE

HF1: Frame Memory (7151)

File Edit (7111.1)

File Edit (7112.1)

File Edit (7113.1)

File Edit (7114.1)

File Edit (7121.1)

File Edit (7122.1)

File Edit (7123.1)

File Edit (7124.1)

File Edit (7131.1)

File Edit (7132.1)

File Edit (7133.1)

File Edit (7134.1)

File Edit (7141.1)

File Edit (7142.1)

File Edit (7143.1)

File Edit (7151.1)

HF1: All (7161)

HF2: Import / Export (7162)

HF1: Directory (7171)

HF2: Unit ID Copy (7172)

On Line Edit (7142.2)

Off Line Edit (7142.3)

[FILE] button
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Engineering Setup Menu

HF1: Config (7321)

HF2: Xpt Assign (7322)

HF3: Aux Assign (7323)

HF4: Pref/Utility (7324)

HF5: Device Interface (7325) 

HF6: Operation (7326) 

HF7: Maintenance (7327)

HF1: Network Config (7311) 

HF2: System Config (7312)

HF3: Format (7313)

HF4: Start Up (7314) 

HF5: Initialize (7315)

HF6: Install/Unit Config (7316)

HF7: Maintenance (7317)

Panel Assign (7312.1)

Switcher Assign (7312.2)

Active Line/Aspect (7313.1)

Detail Information (7316.1)

License (7316.6)

Unit Config (7316.8)

Texture Package (7316.9)

Install (7316.10)

Setup Operation Lock (7317.1)

Switcher Aspect (7313.2)

DME Aspect (7313.3)

License Management (7316.7)

Table Assign (7323.3)

Engineering Setup

VF1: System

VF2: Panel

VF3: Switcher

VF4: DME

VF5: DCU

VF6: Router/Tally

ENG
SETUP

DSK Fader Assign (7321.1)

10 Key Region Assign (7321.7)

Link/Program Button (7321.8)

MP2 Main/Sub Assign (7321.11)

Compact Key Module Assign (7321.15)

M/E Operation Inhibit (7321.18)

Table Button Assign (7322.1)

Main,V/K Pair Assign (7322.5) 

Src Name/LCD Color (7322.6)

Table Copy (7322.8)

Name Export (7322.9)

Side Flags Button Assign (7322.10)

RTR Mode Setting (7323.1)

Utility Module Assign (7324.1)

GPI Input (7325.1)

GPI Output (7325.3)

DCU Serial Port Assign (7325.4)

Effect Mode (7326.2)

Flexi Pad Mode (7326.3)

Custom Button (7326.4)

Sensitivity (7326.5)

Macro (7326.6)

Button Tally (7326.9)

Key Trans Link (7321.2)

External Bus Link (7321.3)

Transition Module (7321.9)

Flexi Pad Module (7321.10)

Xpt Module (7321.12)

Fade To Black Module (7321.13)

DSK/FTB Module (7321.14)

Device Control Module (7321.16)

Main, V/K Pair Assign (7322.5)

Src Name/LCD Color (7322.6)

Source Table Assign (7323.2)

Level Button Assigh (7323.4)

H/L Set (7325.2)

CCP-8000 Button (7326.7)

CCP-9000 Button (7326.8)

Link Table Adjust (7321.5)

Link Matrix Adjust (7321.4)

Link Bus Adjust (7321.6)

[ENG SETUP] button

to following 
pages
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HF1: Config (7331) 

HF2: Input (7332)

HF3: Output (7333)

HF4: Transition (7334)

HF5: Key/Wipe/FM (7335)

HF6: Link (7336) 

HF7: Device Interface (7337)

M/E Output Assign (7331.1)

PGM Config (7331.2)

K-PVW Config (7331.3)

User 1-8 Config (7331.4)

Logical M/E Assign (7331.5)

DME Config (7331.6)

Side Flags (7331.7)

Video Process (7332.1)

Output Assign (7333.1)

Video Clip (7333.2)

V Blank/Through (7333.3)

Safe Titile (7333.4)

4:3 Crop (7333.5)

Preset Color Mix (7334.1)

Transition Curve (7334.2)

Show Key (7335.1)

DSK Auto Drop (7335.2)

Frame Memory (7335.3)

Internal Bus Link (7336.1)

GPI Link (7336.4)

M/E Link (7336.6)

Key Transition Link (7336.7)

Remote Assign (7337.1)

GPI Input (7337.2)

GPI Output (7337.4)

Aux Control (7337.5)

DME Type Setting (7337.6)

Side Flags (3213)

Side Flags Button Assign (7322.10)

Link Bus Select (7336.2)

Link Table Select (7336.3)

GPI Link Adjust (7336.5)

H/L Set (7337.3)

DME SDI I/F (7337.7)

Engineering Setup

VF1: System

VF2: Panel

VF3: Switcher

VF4: DME

VF5: DCU

VF6: Router/Tally

ENG
SETUP

to previous page

[ENG SETUP] button

to next page
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HF1: Input (7341)

HF3: Output (7343)

HF4: Device Interface (7344)

HF1: Input Config (7351)

HF2: GPI Input Assign (7352)

HF3: Output Config (7353)

HF4: GPI Output Assign (7354)

HF5: Serial Port Assign (7355)

HF1: Router (7361) 

HF2:Group Tally (7362) 

HF3:Wiring (7363)

HF4: Tally Enable (7364)

HF5: Tally Copy (7365)

HF6: Parallel Tally (7366)

HF7: Serial Tally (7367)

 TBC Center (7341.1)

Monitor Output (7343.1)

DME1 GPI Input (7344.1) 

DME1 GPI Output (7344.3)

DME2 GPI Input (7344.4)

DME2 GPI Output (7344.6)

H/L Set (7352.1)

 

P-Bus Setting (7355.1)

VTR Setting (7355.2)

DDR SD9P Setting (7355.3)

DDR VDCP Setting (7355.4)

Extended VTR Setting (7355.5)

External Box Assign (7361.1)

New (7363.1)

Modify (7363.2)

New (7364.1)

Modify (7364.2)

New (7365.1)

Modify (7365.2)

Set (7366.1)

Source Assign (7367.1)

H/L Set (7344.2)

H/L Set (7344.5)

Engineering Setup

VF1: System

VF2: Panel

VF3: Switcher

VF4: DME

VF5: DCU

VF6: Router/Tally

ENG
SETUP

to previous pages

[ENG SETUP] button
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Diagnostic Menu

Diagnostic

VF1: Error Info HF1: Error Status (7411)

HF2: Error Log (7412)

DIAG [DIAG] button
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Macro File Editing Rules

When editing a macro file, follow the rules described below.

Macro File Syntax

The macro file syntax is as follows.

File format
The file is in CSV (comma-separated value) format.

Newline code
CR (ASCII code 0D), LF (ASCII code 0A), or CRLF may be used.

Statement syntax
There are four types of statement, each terminated by a newline code.
File header: This must always appear as the first line of the file. It comprises 

28 characters, as follows.
Example: PNL (space) 0001PNL_rrrr.PMRnnnnnnnn
rrrr: macro register number (0001 to 0099)
nnnnnnnn: In a file created on the switcher, this is a register name 
automatically set by the switcher.
When creating a new file, it is recommended to set this to be the same as 
the file name (see page 559).
The name is limited to eight characters. 
The following characters may not be used.

space, \, /, :, ;, , (comma), . (dot), <, >, *, ?, “ ”
Comment: Begins with “#”. The content of the line following the “#” up to the 

next newline has no effect on macro execution, and can be used as a 
comment.

Note
You can only use comments in files saved to the hard disk or a memory 
card. When you load a macro file into a register, the comments are 
discarded.

Event statement: Begins with “Event?”, and defines the macro event. (See 
next item, “Syntax of Event and Continue Statements.”)

Continue statement: Begins with “Continue?”, and defines the macro event. 
(See next item, “Syntax of Event and Continue Statements.”)
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Some events cannot be used. (See “Correspondence Between Events and 
Symbols” (page 560).)

Syntax of Event and Continue Statements

An event can be written with an Event statement only, or with an Event 
statement followed by any number of Continue statements. The Event 
statements and Continue statements have the following syntax.

Word separator character
Use “,” (comma).

Ignored
Spaces and tabs are ignored. There is no distinction between lowercase and 
uppercase. If two or more separator characters appear consecutively, later ones 
are ignored. Separator characters at the beginning of a line are also ignored.

Content of line
Must begin with “Event?” or “Continue?”, followed by symbols and 
parameters.

Event?,[symbol], [parameter], [parameter], ...
Continue?,[symbol], [parameter], [parameter], ...

symbol: ASCII character string showing the type of event (See 
“Correspondence Between Events and Symbols” (page 560))

parameter: Shows details of an event. Consists of parameter names and 
arguments, and these must appear in pairs. The number and type of 
parameters depends on the event. (See “Symbols and Parameters” (page 
561))
If the same parameter appears twice or more, the last occurrence is valid.

How to use Continue statements
When a single parameter has more than one argument, use a Continue 
statement. The following example is of a snapshot event.
An event to recall a snapshot in region M/E-1 is written as:

Event?,Snapshot,Region?,ME1,Register?,1,Attribute?,Off,Time?,Current

In the Event statement, only one region can be specified.
To specify both regions M/E-1 and DME1, use a Continue statement, thus:

Event?,Snapshot,Region?,ME1,Register?,1,Attribute?,Off,Time?,Current
Continue?,Snapshot,Region?,DME1,Register?,1,Attribute?,Off,Time?,Current
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To specify more than one argument for a region parameter, follow the Event 
statement by a Continue statement on the next line.

File Name

Set the file name as follows.

Example: nnnnnnnn.PNL_rrrr.PMR
nnnnnnnn: In a file created on the switcher, this is a register name 
automatically set by the switcher.
The name is limited to eight characters. 
The following characters may not be used.

space, \, /, :, ;, , (comma), . (dot), <, >, *, ?, “ ”
rrrr: macro register number (0001 - 0099)

Saving and Recalling a File

For a newly created file, if you create a directory on the memory card (see 
figure below), and move the file to the prescribed location, you can then recall 
it in the File >All, External File menu.

Note
When amending a file saved on the switcher, be sure to save it in the original 
directory.

Path example: Memory Card\Sample\MACRO\CTRLCPU\ 
nnnnnnnn.PNL_rrrr.PMR

Memory card Any directory

MACRO

CTRLCPU

nnnnnnnn.PNL_rrrr.PMR
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Errors

If any of the following problems occur, it is not possible to recall the file. 
Attempting to recall the file will produce an error message.
• If there is a syntax error.
• If a required parameter is not present.

For details of error messages, see page 573.

Correspondence Between Events and Symbols

For details of events, see “Overview” under “Macros” in Chapter 1 (Volume 
1).

Event Symbol Using Continue

Cross-point selection in the auxiliary bus 
control block

AuxXpt No

Cross-point selection in the auxiliary bus 
control block in router control mode

RouterXpt Yes

Cross-point selection in the cross-point 
control block

MEXpt Yes

Auto transition and take in the transition 
execution section

MEAutoTransition Yes

Cut in the transition execution section MECut No

Transition type selection TransitionType No

Next transition setting NextTransition No

Pattern limit on/off PatternLimit No

Fade-to-black execution FadeToBlack No

Auto transition and take in the 
independent key transition execution 
section

KeyAutoTransition Yes

Key insertion and deletion in the 
independent key transition execution 
section

KeyCut Yes

Independent key transition type selection KeyTransitionType No

VTR/DDR start point setting StartTc Yes

VTR/DDR playback Play Yes

VTR/DDR stop Stop Yes

VTR/DDR cue-up Cue Yes

VTR/DDR fast forward FF Yes

VTR/DDR rewind Rewind Yes
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a) For details of pause events, see “Macro Execution” under “Macros” in Chapter 1 (Volume 1).

Symbols and Parameters

n: indicates a numeral 0 to 9.
x: indicates an alphanumeric character.

Disk recorder/Extended VTR file recall DiskFileLoad No

Recall snapshot Snapshot Yes

Recall key snapshot KeySnapshot Yes

Recall wipe snapshot WipeSnapshot No

Recall DME wipe snapshot DMEWipeSnapshot No

Recall shotbox Shotbox No

Recall master snapshot MasterSnapshot No

Recall master timeline MasterTimelineRecall No

Recall effect TimelineRecall Yes

Execute effect TimelineRun Yes

Rewind keyframe TimelineRewind Yes

Fast forward effect TimelineFF Yes

Effect execution direction selection 
(normal)

TimelineDirectionNorm
al

Yes

Effect execution direction selection 
(reverse)

TimelineDirectionReve
rse

Yes

Effect execution direction selection 
(normal/reverse on)

TimelineNormalRevers
eOn

Yes

Effect execution direction selection 
(normal/reverse off)

TimelineNormalRevers
eOff

Yes

Pause a) Pause No

Recall of function assigned to memory 
recall button/user preference button

UtilityButton No

Event Symbol Using Continue
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Symbol Parameter name Arguments Description

MEXpt ME? ME1 to ME3, PP Applicable bank

MEBus? A, B, Key1 to Key4, 
Key1Source to 
Key4Source, Utility1, 
Utility2, 
DMEExternalVideo

Applicable bus

Xpt? 1 to 128 Main table cross-point 
button number set in the Xpt 
Assign menu

VideoKey? Video, Key Signal type selected on the 
applicable bus (video signal 
or key signal)

AuxXpt AuxBus? EditPreview, AUX1 to 
AUX48, Monitor1 to 
Monitor8, 
FrameMemory1, 
FrameMemory2, 
DME1Video to 
DME8Video, 
DME1Key to 
DME8Key, 
DME1Video2nd to 
DME8Video2nd (a), 
DME1Key2nd to 
DME8Key2nd (b), 
DMEUtility1, 
DMEUtility2, CCR1, 
CCR2

Applicable AUX bus
(a): DMEnVideo2nd= Bus for 
selecting back video signal 
of DMEn channel (n=1 to 8),
(b): DMEnKey2nd= Bus for 
selecting back key signal of 
DMEn channel (n=1 to 8)

Xpt? 1 to 128 Cross-point button number 
in the main table set in the 
Xpt Assign menu

VideoKey? Video, Key Type of signal (video signal 
or key signal) to be selected 
on the applicable bus

MEAutoTransition ME? ME1 to ME3, PP Applicable bank

Time? Current (a), 1 to 999 Transition rate (number of 
frames)
(a): Mode in which the 
current value set on the 
transition control block is 
used

ABusXpt? Current (a), 1 to 128 A bus or B bus cross-point 
button number. Use the 
button number of the main 
table set in the Xpt Assign 
menu.
(a): Mode in which the cross-
point number set for the 
current A bus or B bus is 
used

BBusXpt? Current (a), 1 to 128
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MECut ME? ME1 to ME3, PP Applicable bank

KeyAutoTransition ME? ME1 to ME3, PP Applicable bank

Key? Key1 to Key4 Key of the applicable 
independent key transition 
control block

Time? Current (a), 1 to 999 Transition rate (number of 
frames)
(a): Mode in which the 
current value set on the 
independent key transition 
control block is used

Direction? ToOn (a), ToOff (b), 
Any (c)

Transition execution mode
(a): Key is inserted
(b): Key is deleted
(c): Transition is always 
executed

KeyCut ME? ME1 to ME3, PP Applicable bank

Key? Key1 to Key4 Key of the applicable 
independent key transition 
control block

Direction? ToOn (a),
ToOff (b),
Any (c)

Transition execution mode
(a): Key is inserted
(b): Key is deleted
(c): Transition is always 
executed

Play Device? 1 to 12 Applicable device

Cue Device? 1 to 12 Applicable device

Timecode? Current (a), 
hh:mm:ss:ff

Start point timecode
hh=hours (00 to 23)
mm=minutes (00 to 59)
ss=seconds (00 to 59)
ff=frames (00 to 29)
(a): Mode in which the 
currently set timecode is 
used

Stop Device? 1 to 12 Applicable device

DiskFileLoad Device? 1 to 12 Applicable device

FileName? FileName Name of file being set (max. 
eight characters)

Symbol Parameter name Arguments Description
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Snapshot Region? ME1 to ME3, PP, 
User1 to User8, 
DME1 to DME8, 
Router

Applicable region

Register? 1 to 99 Applicable register number

Attribute? Off, Dissolve, 
AutoTransiton, 
Dissolve&AutoTransiti
on

Applicable snapshot 
attributes

Time? Current (a), 1 to 999 Duration of effect dissolve 
(number of frames)
(a): Mode in which the 
currently set value is used

KeySnapshot ME? ME1 to ME3, PP Applicable bank

Key? Key1 to Key4 Applicable key

Register? 1 to 4 Applicable register number

WipeSnapshot ME? ME1 to ME3, PP Applicable bank

Register? 1 to 10 Applicable register number

DMEWipeSnapshot ME? ME1 to ME3, PP Applicable bank

Register? 1 to 10 Applicable register number

TimelineRecall Region? ME1 to ME3, PP, 
User1 to User8, 
DME1 to DME8, 
PBus, Device1 to 
Device12, GPI

Applicable region

Register? 1 to 399 Applicable register number

TimelineRun Region? ME1 to ME3, PP, 
User1 to User8, 
DME1 to DME8, 
PBus, Device1 to 
Device12, GPI, 
Current (a)

Applicable region
(a): Mode in which operation 
takes place in the region 
currently specified in the 
numeric keypad control 
block

TimelineRewind Region? ME1 to ME3, PP, 
User1 to User8, 
DME1 to DME8, 
PBus, Device1 to 
Device12, GPI, 
Current (a)

Applicable region
(a): Mode in which operation 
takes place in the region 
currently specified in the 
numeric keypad control 
block

TimelineFF Region? ME1 to ME3, PP, 
User1 to User8, 
DME1 to DME8, 
PBus, Device1 to 
Device12, GPI, 
Current (a)

Applicable region
(a): Mode in which operation 
takes place in the region 
currently specified in the 
numeric keypad control 
block

Shotbox Register? 1 to 99 Applicable register number

Pause Time? 0 to 999 Time for which macro is 
paused (number of frames)

Symbol Parameter name Arguments Description
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StartTc Device? 1 to 12 Applicable device

MasterSnapshot Register? 1 to 99 Applicable register number

MasterTimelineRecall Register? 1 to 99 Applicable register number

RouterXpt DestinationButton? 1 to 128 Router cross-point button

Source? 1 to 1024 Router source number

Level? 1 to 8 Router level selection

PatternLimit ME? ME1 to ME3, PP Applicable bank

Status? ToOn (a), ToOff (b), 
Any (c)

Pattern limit status
(a): Pattern limit applies
(b): Pattern limit does not 
apply
(c): The pattern limit status 
always changes

TransitionType ME? ME1 to ME3, PP Applicable bank

TransitionType? Mix, NAM, SuperMix, 
PresetColorMix, 
Wipe, DMEWipe

Transition type

KeyTransitionType ME? ME1 to ME3, PP Applicable bank

Key? Key1 to Key4 Key of the applicable 
independent key transition 
control block

Direction? On (a), Off (b), Any 
(c)

Independent key transition 
execution mode
(a): Key is inserted
(b): Key is deleted
(c): Transition is always 
executed

KeyTransitionType? Mix, Wipe, DMEWipe, 
Cut

Transition type of the 
independent key transition 
control block

NextTransition ME? ME1 to ME3, PP Applicable bank

All? On, Off Applicable next transition

KeyPriority? On, Off Applicable next transition

BKGD? On, Off Applicable next transition

Key1? to Key4? On, Off Applicable next transition

FadeToBlack Time? Current (a), 1 to 999 Transition rate (number of 
frames)
(a): Mode in which the 
current value set on the fade 
to black control block is used

Symbol Parameter name Arguments Description
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Example of File Contents

TimelineDirectionNormal Region? ME1 to ME3, PP, 
User1 to User8, 
DME1 to DME8, 
PBus, Device1 to 
Device12, GPI, 
Current (a)

Applicable region
(a): Mode in which operation 
takes place in the region 
currently specified in the 
numeric keypad control 
block

TimelineDirectionReverse Region? ME1 to ME3, PP, 
User1 to User8, 
DME1 to DME8, 
PBus, Device1 to 
Device12, GPI, 
Current (a)

Applicable region
(a): Mode in which operation 
takes place in the region 
currently specified in the 
numeric keypad control 
block

TimelineNormalReverseOn Region? ME1 to ME3, PP, 
User1 to User8, 
DME1 to DME8, 
PBus, Device1 to 
Device12, GPI, 
Current (a)

Applicable region
(a): Mode in which operation 
takes place in the region 
currently specified in the 
numeric keypad control 
block

TimelineNormalReverseOff Region? ME1 to ME3, PP, 
User1 to User8, 
DME1 to DME8, 
PBus, Device1 to 
Device12, GPI, 
Current (a)

Applicable region
(a): Mode in which operation 
takes place in the region 
currently specified in the 
numeric keypad control 
block

UtilityButton UtilityModule? UserPrefs, UtilityBox Applicable bank

Button? 1 to 96 Applicable button

UtilityStatus? On, Off, Current (a) Status of function assigned 
to button
(a): Operates according to 
currently assigned function

Symbol Parameter name Arguments Description

Line Content Description

1 PNL 0001PNL_0000.PMRMACROREG File header

2 #,Sample, Comment

3 Event?,Snapshot,Region?,ME1,Register?,1,Attribute?,Off,Time?,Current Simultaneously 
recall snapshots 
from register 
number 1 in the 
M/E-1 and 
DME1 regions.

4 Continue?,Snapshot,Region?,DME1,Register?,1,Attribute?,Off,Time?,Current

5 Event?,MEXpt,ME?,ME2,MEBus?,A,Xpt?,121,VideoKey?,Video Select button 
number 121 on 
the M/E-2 A 
bus.
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About the Macro Attachment List Display

The Button column in the macro attachment list displayed in the status area of 
the Macro >Attachment menu screen shows character strings which identify 
macro attachment assigned buttons. Each of these character strings is in fact a 
combination of characters shown in the Button(1), Button(2), and Button(3) 
columns in the following tables. 
For example, if Block and Button(1) to Button(3) are combined as:
Block: P/P XPT
Button(1): UTIL1 Bus
Button(2): V
Button(3): XPT2

the Button column in the macro attachment list in the Macro >Attachment 
menu screen shows “UTIL1 BusVXPT2,” which means “utility 1 bus, video 
signal, cross-point number 2.”

M/E and PGM/PST Banks

The following table shows only the macro attachment assignable buttons in the 
PGM/PST bank.
For the M/E-1 (M/E-2 or M/E-3) bank, “P/P” in the Block Select and Block 
columns changes to “M/E-1” (“M/E-2” or “M/E-3”) and “DSK” in the 
Button(1) and Button(2) columns changes to “KEY.” The contents of the 
Button(3) column do not change.
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Block Select Block Button(1) Button(2) Button(3)

P/P P/P XPT A Bus
B Bus
DSK1 Bus
:
DSK4 Bus 
DSK1 Src Bus
:
DSK4 Src Bus

Sub A Bus
Sub B Bus

Sub DSK1 Bus
:
Sub DSK4 Bus

Main&Sub A Bus
Main&Sub B Bus

Main&Sub DSK1 Bus
:
Main&Sub DSK4 Bus

Sub DSK1 Src Bus
:
Sub DSK4 Src Bus

Main&Sub DSK1 Src 
Bus

:
Main&Sub DSK4 Src 

Bus

(nothing)
Shift

XPT 1
:
XPT 128
M/E 1 
M/E 2
M/E 3  
P/P 

UTIL1 Bus
UTIL2 Bus
EXT DME Bus
DMEUtility1
DMEUtility2

Sub UTIL1 Bus
Sub UTIL2 Bus 
Sub EXT DME Bus 
Main&Sub UTIL1 Bus
Main&Sub UTIL2 Bus
Main&Sub EXT DME 

Bus

V
K
V Shift
K Shift
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a) For the standard type or compact type transition control block.
b) For the simple type transition control block.
c) For the standard type transition control block.

P/P P/P Trans (blank)
DSK1
:
DSK4

Sub

Sub DSK1
:
Sub DSK4

Main&Sub

Main&Sub DSK1
:
Main&Sub DSK4

MIX 
NAM 
SUPER Mix a) 
PST COLOR MIX a) 
WIPE 
DME
TAKE b)

AUTO TRANS a) 
CUT a) 
DSK_ON a)

ALL a) 
KEY PRIOR a) 
BKGD a) 
DSK1 a)

:
DSK4 a) 
NORM (PLAY) a) 
NORM/REV (STOP) a)

REV (CUEUP) a)

PTN LIMIT (PLAY) c) 
LIMIT SET (STOP) c) 
KF (CUEUP) c) 
PTN LIMIT 
Fader

(nothing)

P/P Key 
Trans

DSK3 
DSK4 

Sub DSK1
:
Sub DSK4

Main&Sub DSK1
:
Main&Sub DSK4

MIX 
WIPE 
DME
CUT 
TAKE
DSK_ON 

Block Select Block Button(1) Button(2) Button(3)
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Auxiliary Bus Control Block

Block Select Block Button(1) Button(2) Button(3)

Aux AUX-1
AUX-2

EDIT PVW 
AUX 1
:
AUX 48 
Mon1
:
Mon8
FM1
FM2

V
K
V Shift
K Shift
V 2nd Row
K 2nd Row
V 2nd Row Shift
K 2nd Row Shift

XPT 1
:
XPT 128
M/E 1
M/E 2 
M/E 3  
P/P

DME1V
:
DME8V 
DME1K
:
DME8K

(nothing)
Shift
2nd Row
2nd Row Shift

DMEUtility1
DMEUtility2

V
K
V Shift
K Shift
V 2nd Row
K 2nd Row
V 2nd Row Shift
K 2nd Row Shift

DME1V2nd
:
DME8V2nd
DME1K2nd
:
DME8K2nd

(nothing)
Shift
2nd Row
2nd Row Shift

CCR1
CCR2

V
K
V Shift
K Shift
V 2nd Row
K 2nd Row
V 2nd Row Shift
K 2nd Row Shift

P/P UTIL1
P/P UTIL2
M/E-1 UTIL1
M/E-1 UTIL2
M/E-2 UTIL1
M/E-2 UTIL2
M/E-3 UTIL1
M/E-3 UTIL2
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Aux AUX-1
AUX-2

DSK1
:
DSK4
M/E-1 KEY1
M/E-1 KEY2
M/E-1 KEY3
M/E-1 KEY4
M/E-2 KEY1
M/E-2 KEY2
M/E-2 KEY3
M/E-2 KEY4
M/E-3 KEY1
M/E-3 KEY2
M/E-3 KEY3
M/E-3 KEY4

(nothing)
Shift
2nd Row
2nd Row Shift

XPT 1
:
XPT 128
M/E 1
M/E 2 
M/E 3  
P/P

DSK1 Src
:
DSK4 Src
M/E-1 KEY1 Src
M/E-1 KEY2 Src
M/E-1 KEY3 Src
M/E-1 KEY4 Src
M/E-2 KEY1 Src
M/E-2 KEY2 Src
M/E-2 KEY3 Src
M/E-2 KEY4 Src
M/E-3 KEY1 Src
M/E-3 KEY2 Src
M/E-3 KEY3 Src
M/E-3 KEY4 Src

P/P EXT DME
M/E-1 EXT DME
M/E-2 EXT DME
M/E-3 EXT DME

V
K
V Shift
K Shift
V 2nd Row
K 2nd Row
V 2nd Row Shift
K 2nd Row Shift

Block Select Block Button(1) Button(2) Button(3)
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Other Blocks

Block Select Block Button(1) Button(2) Button(3)

Others Keyframe RUN
REWIND
FF
NORM
REV
NORM/REV

(nothing) (nothing)

Joystick
Trackball

DEV CLR WORK BUFR (CUEUP)
Y (PLAY)
TRGT (STOP)
AXIS LOC (START TC)

Device Control (nothing) CUE UP
PLAY
STOP
START TC

Utility Box 1
Utility Box 2
Menu

Utility 1
:
Utility 96

(nothing)

DSK/FTB Key1
Key2

AUTO TRANS
KEY_ON
FTB

FTB (nothing) FTB

DSK Fader 1
:
DSK Fader 4

P/P
M/E1
M/E2 
M/E3  

KEY1
:
KEY4

MIX
WIPE
DME
CUT
TAKE
KEY-ON
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Error Messages

Error messages appear in the following three formats.
• A list display in the Error Status menu (7411)/Error Log menu (7412)
• Message boxes
• List based on the Error Information menu (9900)

Error Messages Displayed in the Error Status/Error Log 
Menu

When an error occurs, the word “ERROR” appears in red on the menu title 
button.
When “ERROR” is displayed, pressing the menu title button displays the Error 
Status menu or Error Log menu.
When an error is current effective: the Error Status menu appears (see page 

574).
When an error has already been cleared: the Error Log menu appears (see 

page 576).

You can select whether or not to indicate the occurrence of an error by the 
word “ERROR” shown on the menu title button, by setting [Error Popup] in 
the Error Status menu or Error Log menu. For details, see “Error Status 
menu” (page 574) or “Error Log menu” (page 576).

To display the error status or error log regardless of whether there 
is currently an error

1 Carry out either of the following.

• Press the [DIAG] button of the top menu selection buttons.

Menu title button
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• Press the menu page number button at the upper left of the menu screen, 
to display the top menu window, then enter 7411 or 7412, and press 
[Enter].

The Diagnostic menu appears.

2 Press VF1 ‘Error Info.’

The error information menu appears.

3 Press either of the following buttons.

HF1 ‘Error Status’: display the Error Status menu
HF2 ‘Error Log’: display the Error Log menu

Error Status menu
The Error Status menu lists currently occurring error information, listed with 
the most recent information at the top.
When an error has been cleared, the error disappears from the list.
Error Messages
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a No
This is a sequential number assigned to the error status.

b Date/Time
This shows the date and time the error occurred.

c Device
This shows the device on which the error occurred.

d Status
This shows the details of the error.

e Refresh Status button
This refreshes the list display.

1 No

2 Date/Time

3 Device

4 Status

5 Refresh Status button

6 Error Popup button
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f Error Popup button
This selects whether or not to display “ERROR” on the menu title button when 
an error occurs. This button is linked to the Error Popup button in the error log 
menu.
On: if a device error occurs, display “ERROR” on the menu title button.
Off: if a device error occurs, do not display “ERROR” on the menu title button.

Error Log menu
The Error Log menu lists changes in the error status from the time that the 
menu display in the menu operating section is started up, listed with the most 
recent information at the top.
A maximum of 1024 error status changes appear, and when the number 
exceeds 1024, the oldest items disappear from the list.
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a No
This is a sequential number assigned to the items in the error log.

b Date/Time
This shows the date and time the status change occurred.

c Device
This shows the device on which the status change occurred.

d Status
This shows the details of the status change.

1 No

2 Date/Time

3 Device

4 Status

5 Clear button

6 Plural button

7 All button

8 Error Popup button
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If you press on the list, this switches the display to reverse video, and selects 
the item. You can also select items in the error log by turning the knob.

e Clear button
This deletes the selected error log item from the list.

f Plural button
When this is on, you can select more than one error log. To cancel the selection, 
press once again to return to the normal display.

g All button
When this is on, all error log items are selected. To cancel the selection, press 
once again to return to the normal display.

h Error Popup button
This selects whether or not to display “ERROR” on the menu title button when 
an error occurs. This button is linked to the Error Popup button in the error 
status menu.
On: if a device error occurs, display “ERROR” on the menu title button.
Off: if a device error occurs, do not display “ERROR” on the menu title button.

Error Messages Appearing in a Message Box

Corresponding to the content of the message, an icon appears.
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Icon Title

Message

Icon Title Message Description

Activate 
License

The license key you entered is 
invalid.
Please check and enter again.

7316.7: Engineering Setup >System >Install/
Unit Config >License >License Management
In the above menu, since the entered 
information was incorrect, the Activate License 
procedure failed. Check the license key, and 
enter again.

Activate 
License

License key was successfully 
entered.
The license will be activated 
after rebooting your system.

7316.7: Engineering Setup >System >Install/
Unit Config >License >License Management
In the above menu, the Activate License 
procedure completed successfully.
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Append 
Key Frame

[Append Key Frame] cannot be 
executed.
FMx is not assigned to a user 
region.

2515: Frame Memory >Still >Create Key Frame
In the above menu, an attempt was made to 
execute [Append Key Frame], but it failed 
because the frame memory output (FMx) is not 
assigned to a user region.
7331.4: Make the assignment in the 
Engineering Setup >Switcher >Config >User1-8 
Config menu, and try again.

[Append Key Frame] cannot be 
executed.
Key Frame Register is locked. 
(UserX)

2515: Frame Memory >Still >Create Key Frame
In the above menu, an attempt was made to 
execute [Append Key Frame] using a locked 
register (UserX region). Unlock the register.

[Append Key Frame] cannot be 
executed.
Key Frame Register is busy. 
(UserX)

2515: Frame Memory >Still >Create Key Frame
In the above menu, an attempt was made to 
execute [Append Key Frame] using a register 
(UserX region) into which files are being 
loaded. Try again after file loading has finished.

[Append Key Frame] cannot be 
executed.
Key Frame Register is being 
edited. (UserX)

2515: Frame Memory >Still >Create Key Frame
In the above menu, an attempt was made to 
execute [Append Key Frame] using a register 
(UserX region) with which a keyframe creating 
or editing operation is proceeding. Try again 
after the keyframe operation has finished.

[Append Key Frame] cannot be 
executed.
Key Frame Register is full. 
(UserX)

2515: Frame Memory >Still >Create Key Frame
In the above menu, an attempt was made to 
execute [Append Key Frame] using a register 
(UserX region) in which no keyframe remains.

[Append Key Frame] cannot be 
executed.
Key Frame Register is not 
active.(UserX)

2515: Frame Memory >Still >Create Key Frame
In the above menu, an attempt was made to 
execute [Append Key Frame] using a register 
for which the appropriate region selection 
button in the numeric keypad control block is 
not selected. Try again after you select the 
region selection button [UserX] in the numeric 
keypad control block.

Change 
Password

The password has been 
successfully changed.

7317.1: Engineering Setup >System 
>Maintenance >Setup Operation Lock
In the above menu, the password was 
successfully changed.

Change 
Password

Failed.
The password was not 
changed.

7317.1: Engineering Setup >System 
>Maintenance >Setup Operation Lock
In the above menu, the password was not 
changed.

Icon Title Message Description
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Create 
Key Frame

[Create Key Frame] cannot be 
executed.
FMx is not assigned to a user 
region.

2515: Frame Memory >Still >Create Key Frame
In the above menu, an attempt was made to 
execute [Create Key Frame], but it failed 
because the frame memory output (FMx) is not 
assigned to a user region.
7331.4: Make the assignment in the 
Engineering Setup >Switcher >Config >User1-8 
Config menu, and try again.

[Create Key Frame] cannot be 
executed.
Key Frame Register is locked. 
(UserX)

2515: Frame Memory >Still >Create Key Frame
In the above menu, an attempt was made to 
execute [Create Key Frame] using a locked 
register (UserX region). Unlock the register.

[Create Key Frame] cannot be 
executed.
Key Frame Register is busy. 
(UserX)

2515: Frame Memory >Still >Create Key Frame
In the above menu, an attempt was made to 
[Create Key Frame] using a register (UserX 
region) into which files are being loaded. Try 
again after file loading has finished.

[Create Key Frame] cannot be 
executed.
Key Frame Register is being 
edited. (UserX)

2515: Frame Memory >Still >Create Key Frame
In the above menu, an attempt was made to 
execute [Create Key Frame] using a register 
(UserX region) with which a keyframe creating 
or editing operation is proceeding. Try again 
after the keyframe operation has finished.

[Create Key Frame] cannot be 
executed.
There is no free Key Frame. 
(UserX)

2515: Frame Memory >Still >Create Key Frame
In the above menu, an attempt was made to 
execute [Create Key Frame] for a UserX region 
with insufficient usable keyframes.

[Create Key Frame] cannot be 
executed.
Key Frame Register is not 
active. (UserX)

2515: Frame Memory >Still >Create Key Frame
In the above menu, an attempt was made to 
execute [Create Key Frame] using a register for 
which the appropriate region selection button in 
the numeric keypad control block is not 
selected. Try again after you select the region 
selection button [UserX] in the numeric keypad 
control block.

Deactivate 
License

The license will be deactivated 
after rebooting your system.

7316.7: Engineering Setup >System >Install/
Unit Config >License >License Management
In the above menu, the Deactivate License 
procedure completed successfully.

Disk 
Format

Success!! 7317: Engineering Setup >System 
>Maintenance
In the above menu, removable disk formatting 
procedure completed successfully.

Failure.
Make sure of the memory card.

7317: Engineering Setup >System 
>Maintenance
In the above menu, removable disk formatting 
procedure failed. Check that the memory card 
is correctly inserted.
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Error This operation is cancelled, 
because the register is locked.
Please change the register 
status to be unlocked first.

6211.1: Effect >Master Timeline >Store >Edit
6311.1: Snapshot >Master Snapshot >Store 
>Edit
6411.1: Shotbox >Register >Store/Recall >Edit
In the above menu, an attempt was made to 
assign to a register that is locked. Unlock the 
register before carrying out the assignment.

The file was not able to be 
read.

7142.1: File >Shotbox, Macro >File Edit
In the above menu, [Off Line Edit] was pressed 
but the selected file could not be read.
Select the file again, and press [Off Line Edit] 
once more.

It was not possible to make a 
file.

7142.3: File >Shotbox, Macro >File Edit >Off 
Line Edit
In the above menu, when storing, the file could 
not be written.
Try the store once more.

Failed... 7162: File >All, External File >Import/Export
In the above menu, importing a file failed. 
Check the format of the original file, and try 
again.

The Source and the target are 
the same directory.
Please change the source or 
the target directory.

7172: File >Configure >Unit ID Copy
In the above menu, the same directory and ID 
were selected for source and target.
Select a different directory and ID.

File Frame 
Memory

Some requests are skipped.
Following operation is not 
permitted.
— Loading that will cause 
duplicate register name.

7151: File >Frame Memory
7162: File >All, External File >Import/Export
In the above menu, an attempt was made to 
load a file of a name already existing in the 
register.

File Open 
Status

ERROR (01) 533X: Device >DDR/VTR menu
When an error is returned from the DDR/VTR, 
one of these messages appears, depending on 
the error number.
Use Menu7355:Engineering Setup >DCU 
>Serial Port Assign or 
Menu7325.4:Engineering Setup >Panel 
>Device Interface >Serial Port Assign to check 
the device settings.

ERROR (02)

ERROR (FF): No target device 
has been assigned

GPI Input Please set Target. 7325.1/2: Engineering Setup >Panel >Device 
Interface >GPI Input
7344.1/2: Engineering Setup >DME >Device 
Interface >DME1 GPI Input
7344.5/6: Engineering Setup >DME >Device 
Interface >DME2 GPI Input
7352/7352.1: Engineering Setup >DCU >GPI 
Input Assign
In the above menus, when making a setting, a 
parameter setting value was incorrect. Check 
the settings, and try again.

Please set Trigger Type.

Please set Reg No.

Please set Aux Bus No.

Please set Src No.

Please set Pulse Width.

Please set Pulse Timing.

Icon Title Message Description
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GPI 
Output

Please set Target. 7325.3/4: Engineering Setup >Panel >Device 
Interface >GPI Output
7337.2/3: Engineering Setup >Switcher 
>Device Interface >GPI Output
7337.4/5: Engineering Setup >Switcher 
>Device Interface >GPI Output
7344.3/4: Engineering Setup >DME >Device 
Interface >DME1 GPI Output
7344.7/8: Engineering Setup >DME >Device 
Interface >DME2 GPI Output
7354/7354.1: Engineering Setup >DCU >GPI 
Output Assign
In the above menus, when making a setting, a 
parameter setting value was incorrect. Check 
the settings, and try again.

Please set Trigger Type.

Please set Reg No.

Please set Aux Bus No.

Please set Src No.

Please set Pulse Width.

Please set Pulse Timing.

HDD 
Format

Failure.
HDD device is busy.
In order to complete HDD 
format, System needs to be 
restarted and formatted again.
System will be restarted, then 
please execute HDD format 
again.

7317: Engineering Setup >System 
>Maintenance
In the above menu, the hard disk formatting 
procedure failed.
If the hard disk is functioning correctly, or in 
some cases when there is damage to the disk, 
it may not be possible to format the disk 
correctly in a single attempt. In such cases, it is 
necessary to restart the system, and then carry 
out formatting again.
Press [OK] to restart the system.

HDD 
Format

Success!!
System will be restarted.

7317: Engineering Setup >System 
>Maintenance
In the above menu, the hard disk formatting 
procedure completed successfully.
Press [OK] to restart the system.

Initial 
Read

Initializing now... This popup message appears during menu 
startup, while system information is being read 
in.

Install No Task.
Select a package on the list.

7316.10: Engineering Setup >System >Install/
Unit Config >Install
In the above menu, the package for installation 
was not selected. Select a package to be 
installed.

Icon Title Message Description
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Install (1) Please select the MKS-
8010A package on the list

(2) Please select the MKS-
8010 package (not MKS-
8010A) on the list.

7316.10: Engineering Setup >System >Install/
Unit Config >Install
In the above menu, the menu software 
installation package does not match the model 
on which it is to be installed.
(1)  When the MKS-8010 installation package is 

selected on the MKS-8010A
(2) When the MKS-8010A installation package 

is selected on the MKS-8010

Some files are skipped. 7316.10: Engineering Setup >System >Install/
Unit Config >Install
In the above menu, some program files were 
not installed, for example because the 
hardware is not present. Check the skipped 
files against the hardware configuration, to 
confirm that the installation was completed 
correctly.

Not Found.
The software package does not 
exist on the removable disk.

7316.10: Engineering Setup >System >Install/
Unit Config >Install
In the above menu, the software package to be 
installed was not found. Check that the memory 
card is correctly inserted, and try the installation 
once more.

Install All processes have succeeded. 7316.10: Engineering Setup >System >Install/
Unit Config >Install
In the above menu, the installation procedure 
completed successfully.

Icon Title Message Description
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Install 
Error

Target: MENU

Error code:
(1) INSTALL_RPM_ERROR
(2) INSTALL_DPKG_ERROR

Program file: XXXXX

An error occurred during software installation 
on (1) the MKS-8010A or (2) the MKS-8010.

Target: MENU

Error code:
INSTALL_RCVDA_ERROR

Program file: XXXXX

An error occurred during recovery data 
installation. a)

Target: MENU

Error code:
INSTALL_UNCOMPRESS_ER
ROR

Program file: XXXXX

During software installation, an attempt to 
uncompress a file failed.

Target: MENU

Error code:
Error message received from 
the Switcher/DME/Panel 
Processor

Program file: XXXXX

During software installation, an error occurred 
on the Switcher/DME/Panel Processor.
The displayed message is the same as shown 
in “Error Messages Shown in the Error 
Information Menu” (page 589).

Icon Title Message Description
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Install 
error

Target: XXXXX
Error code: XXXXX
Program file: XXXXX

7316.10: Engineering Setup >System >Install/
Unit Config >Install
In the above menu, if an error occurs during 
installation, this shows:
1. Target: Target device for installation
2. Error code: Message returned by device
3. Program file: Program file name where error 

occurred
Check the following, and try the installation 
once more.
•Are you using the correct software package?
•Has it been downloaded correctly? (Retry 

download)

Target: XXXXX
Error code: 
INSTALL_ERR_NOCONFIG
No config file is found.

7316.10: Engineering Setup >System >Install/
Unit Config >Install
In the above menu, when installing, an 
installation settings file could not be read in 
correctly.
Download another set of installation files, and 
try the installation once more.

Target: XXXXX
Error code: 
INSTALL_ERR_NOPROGRAM
No program file is found.

7316.10: Engineering Setup >System >Install/
Unit Config >Install
In the above menu, when installing, a program 
file included in the installation settings file could 
not be read in correctly.
Download another set of installation files, and 
try the installation once more.

Internal 
Error: 
Data HDD

The user data partition of hard 
disk drive is damaged, and all 
data is lost. The hard disk drive 
needs to be reformatted.
Please execute HDD format on 
Page 7317.

When starting up the menu system, an error 
was found on the hard disk.
In the 7317: Engineering  Setup >System > 
Maintenance menu, execute [HDD Format].

Internal 
Error: 
HDD is 
incorrect

Hard disk is incorrect or not 
formatted.
To format the hard disk, please 
execute “HDD Format” on Page 
7317.

Internal 
Error: 
Recovery 
HDD

The recovery data partition of 
hard disk is damaged, and all 
data is lost.
The data needs to be 
recovered.
Please execute Restore Data 
on Page 9999.

During menu startup, an error was found in the 
recovery data partition of the hard disk.
Restore the recovery data using menu 9999. a)

Icon Title Message Description
Error Messages



  A
ppendix
Internal 
Error: 
Temporary 
HDD

The system data partition of 
hard disk drive is damaged. 
The hard disk drive needs to be 
reformatted. Please execute 
HDD format on Page 7317.
Please make sure to save all 
data in the user data partition 
of hard disk drive to any other 
device or media, before 
reformatted.

When starting up the menu system, an error 
was found on the hard disk.
In the 7317: Engineering  Setup >System > 
Maintenance menu, execute [HDD Format].

Invalid 
Name

Empty... 2512: Frame Memory >Still >Freeze/Store
In the above menu, a Store was carried out 
without specifying a name.
Alternatively:
71XX: File Menu
7171: File >Configure >Directory
In the above menu, when renaming a file or 
creating a directory, the name was not entered. 
Enter the name correctly.

The file exists already... 2512: Frame Memory >Still >Freeze/Store
In the above menu, the file name specified for a 
store operation already exists in the switcher. 
Specify a different name.

Loading 
Texture 
Pattern

Target File: XXXXX
Failed to load target bmp file./
Illegal Name.
This operation is canceled.

7316.9: Engineering Setup >System >Install/
Unit Config >Texture Package
In the above menu, an error occurred when 
loading a texture file. Delete texture files with an 
illegal size or illegal file name, then try again.

Target File: XXXXX
Failed to load target bmp file./
Illegal Size.
This operation is canceled.

Make 
Package

Texture file: XXXXX
Not Found.
This texture file does not exist 
on the removable disk.

7316.9: Engineering Setup >System >Install/
Unit Config >Texture Package
In the above menu, when loading an already 
created texture package, a texture file within the 
texture package was not found.

This oparation is cancelled, 
because capacity is full.
Please clear texture pattern.

7316.9: Engineering Setup >System >Install/
Unit Config >Texture Package
In the above menu, when making a texture 
package, there was insufficient space on a 
memory card.

Password Password Incorrect 7317.1: Engineering Setup >System 
>Maintenance >Setup Operation Lock
In the above menu, the wrong password was 
entered.
Enter the correct password.

Recovery 
Complete

System disk has been 
damaged, and then recovered.
Shutdown and restart the 
system is recommended to exit 
from recovery mode.

Corruption has been detected in the flash 
memory for starting the menu CPU, but this has 
been recovered. Since the system is operating 
in recovery mode, shut down and restart as 
soon as practicable. a)
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a) MKS-8010A only

Restore 
Data

Restoring... Appears while restoring recovery data using 
Menu 9999. a)

Success!! Appears when recovery data has been 
successfully restored using Menu 9999. a)

Recovery binary on the USB 
storage device is not found.

Recovery data for restoring using Menu 9999 
cannot be found on the memory card. Check 
that the recovery data has been correctly 
copied to the memory card, and restart the 
system to retry. a)

Restore 
Data

Failure.
Copying recovery data hasn’t 
finished.

Restoring recovery data using Menu 9999 
failed. Check that the recovery data has been 
correctly copied to the memory card, and 
restart the system to retry. a)

Set Time/
Date

Error: Wrong Format. 7317: Engineering Setup >System 
>Maintenance
In the above menu, an incorrect date and time 
was specified. Specify the date and time 
correctly.

Warning No Switcher information 
available.
Please confirm “Network 
Configuration” on Page 7311.

When starting up the menu system, the 
switcher is not present in the system 
information. Check the Data LAN connections, 
and in the 7311:Engineering Setup >System 
>Network Config menu, retry [Auto Config].

Warning This operation will be 
cancelled, because the register 
is locked.
Please change the register 
status to be unlocked first.

6211.1: Effect >Master Timeline >Store >Edit
6311.1: Snapshot >Master Snapshot >Store 
>Edit
6411.1: Shotbox >Register >Store>Edit
In the above menus, an attempt was made to 
store in a locked register. Unlock the register 
before carrying out the store.

Warning 
(System 
Config)

Illegal Network Config 
Information (Page 7311)

When starting up the menu system, if the 
system information read from the control panel 
is not correct, one of these messages, that 
corresponds to the situation appears.
Following the message, use 7311:Engineering 
Setup >System >Network Config or 
7312:Engineering Setup >System >System 
Config to retry the operation.

Illegal Panel Assign 
Information for Dual Simul 
Operation (Page 7312)

No Panel Assign Information 
(Page 7312)

No Switcher Assign 
Information (Page 7312)

No System Operation Mode 
Information (Page 7312)

No DME Channel Information
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Error Messages



  A
ppendix
Error Messages Shown in the Error Information Menu

If a file transfer related error occurs, the Error Information menu appears to the 
following error messages.

Error messages displayed when an error is detected by the 
switcher processor

The following messages (except message a)) indicate data error; load or save 
the data again. If the message still appears, contact your Sony service 
representative.

a) This occurs if the User Region Config state is different for save and load. Make the User Region 
Config the same as when the data was saved before carrying out a load operation.

Error messages when an error is detected displayed by the 
control panel 

When one of the following messages (except messages a) and b)) appears, load 
or save the data again. If the message still appears, contact your Sony service 
representative.

Messages relating 
to loading 

Messages relating 
to saving

PUT CLOSE (0x1) GET OPEN (0x1) 

PUT CLOSE (0x2) GET OPEN (0x2)

PUT CLOSE (0x3) GET OPEN (0x3)

PUT CLOSE (0x4) GET OPEN (0x4)

PUT CLOSE (0x5) GET OPEN (0x5)

PUT CLOSE (0x6) GET OPEN (0x6)

PUT CLOSE (0x7) GET OPEN (0x7)

PUT CLOSE (0x8) GET OPEN (0x8)

PUT CLOSE (0x9) GET OPEN (0x9)

PUT CLOSE (0xA) GET OPEN (0xA)

PUT CLOSE (0xB) a) GET OPEN (0xB) a)

PUT CLOSE (0xC) GET OPEN (0xC)

Message

ERROR: NOT SUPPORTED

ERROR: DESTINATION NG

ERROR: OUT OF MEMORY

ERROR: ILLEGAL BLOCK ID
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a) This occurs if a problem in the data makes normal load or save operation impossible. Either 
create the register data again, or resave.

b) This appears if an attempt is made to load from a locked register. Release the lock, and repeat 
the load.

Error messages displayed by the DME processor
When one of the following messages (except message a)) appears, load or save 
the data again. If the message still appears, contact your Sony service 
representative.

ERROR: CANNOT PROCESS

ERROR: CLF CHECK SUM ERROR a)

ERROR: SEQUENCE ERROR

ERROR: OUT OF BUFFER

ERROR: PACKET FORMAT NG

ERROR: UPLOAD DATA SIZE OVER

ERROR: CANNOT CREATE HEADER

ERROR: INVALID REG NO

ERROR: DOWNLOAD FILE SIZE OVER

ERROR: INVALID VERSION

ERROR: INVALID FORMAT

ERROR: INVALID MODEL

ERROR: INVALID CATEGORY

ERROR: WRONG FILE SIZE

ERROR: UNCOMPRESS ERROR

ERROR: CHECK SUM ERROR a)

ERROR: BROKEN DATA a)

ERROR: LOCK REGISTER b)

Message

Message

<filename>:ERROR:File size is zero

<filename>:ERROR:Not complete

<filename>:ERROR:Timeout

<filename>:ERROR:UnKnown

<filename>:ERROR:Can’t Rename

<filename>:ERROR:Can’t Copy

<filename>:ERROR:Busy, try later a)
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a) Even if operation such as batch deletion of snapshot or effect registers appears from the menu 
to have completed, if internal processing is still being carried out when an attempt is made to 
carry out another operation, then this message appears. Wait a short time, then retry.

Error messages displayed when an error is detected by the menu 
CPU

When one of the following messages (except messages a) to d)) appears, load 
or save the data again. If the message still appears, contact your Sony service 
representative.

a)  If there is no response at all from the processor on the Data LAN, this message appears. Check 
the Network Config, Data-LAN connections, and processor power supply.

b) This appears if the memory card cannot be accessed normally.
Check whether the memory card is damaged, whether it is correctly connected to the memory 
card slot, and whether the USB Primary settings are correct.

c) This appears if there is insufficient free space on the memory card or hard disk.
d) This appears if an attempt is made to transfer a frame memory file whereas another file with the 

same name already exists on the switcher. Change the name, or delete the file on the switcher, 
then repeat the transfer.

Message

ERROR: CONNECT ERROR

ERROR: GET CONF FILE

ERROR: SERVER BUSY

ERROR: NO RESULT FILE

ERROR: SERVER NOT RESPOND a)

ERROR: SRC FILE OPEN

ERROR: DST FILE OPEN

ERROR: SRC FILE READ

ERROR: DST FILE READ

ERROR: SRC FILE WRITE

ERROR: DST FILE WRITE

ERROR: MAKE DIRECTORY

ERROR: FILE DELETE

ERROR: LOCAL STORAGE ACCESS

ERROR: COMMAND RESULT

ERROR: VERIFY ERROR b)

ERROR: NO FREE SPACE c)

ERROR: SAME FILE ALREADY EXIST d)
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Data Saved by [Setup Define] and [Initial 
Status Define]

This section lists the data saved in the Engineering Setup >System >Start Up 
menu, by each of [Setup Define] and [Initial Status Define].

Data saved by [Setup Define]

Type Menu number Menu path Saved data

Included in 
Panel Setup

7321 Engineering Setup >Panel 
>Config 

All data relating to Config menu

7321.1 Engineering Setup >Panel 
>Config >DSK Fader Assign

All data relating to DSK Fader 
Assign menu

7321.2 Engineering Setup >Panel 
>Config >Link/Program Button 
>Key Trans Link

All data relating to Key Trans Link 
menu

7321.3 Engineering Setup >Panel 
>Config >Link/Program Button 
>External Bus Link 

All data relating to External Bus 
Link menu

7321.7 Engineering Setup >Panel 
>Config >10 Key Region Assign

All data relating to 10 Key Region 
Assign menu

7321.8 Engineering Setup >Panel 
>Config >Link/Program Button

All data relating to Link/Program 
Button menu

7321.11 Engineering Setup >Panel 
>Config >MP2 Main/Sub Assign

All data relating to MP2 Main/Sub 
Assign menu

7321.15 Engineering Setup >Panel 
>Config >Compact Key Module 
Assign

All data relating to Compact Key 
Module Assign menu

7322.1 Engineering Setup >Panel >Xpt 
Assign >Table Button Assign

All data relating to Table Button 
Assign menu

7322.5 Engineering Setup >Panel >Xpt 
Assign >Main,V/K Pair Assign

<Xpt Shift Mode> And <Display 
Shift Mode> Group Data

7322.10 Engineering Setup >Panel >Side 
Flags Button Assign

All data relating to Side Flags 
Button Assign menu

7323 Engineering Setup >Panel >Aux 
Assign

Data relating to bus assignment to 
AUX delegation buttons

7323.1 Engineering Setup >Panel >Aux 
Assign >RTR Mode Setting

All data relating to RTR Mode 
Setting menu

7324 Engineering Setup >Panel >Prefs/
Utility

All data relating to function 
assignment to user preference 
buttons
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Included in 
Panel Setup

7324.1 Engineering Setup >Panel >Prefs/
Utility >Utility Module Assign

All data relating to function 
assignment to utility/shotbox 
control block

7325 Engineering Setup >Panel 
>Device Interface

All data relating to Device 
Interface menu

7325.1 Engineering Setup >Panel 
>Device Interface >GPI Input

All data relating to GPI Input 
menu

7325.3 Engineering Setup >Panel 
>Device Interface >GPI Output

All data relating to GPI Output 
menu

7325.4 Engineering Setup >Panel 
>Device Interface >DCU Serial 
Port Assign

All data relating to DCU Serial 
Port Assign menu

7326 Engineering Setup >Panel 
>Operation

All data relating to Operation 
menu

7326.2 Engineering Setup >Panel 
>Operation >Effect Mode

All data relating to Effect Mode 
menu (excluding [Default KF 
Duration] setting values)

7326.3 Engineering Setup >Panel 
>Operation >Flexi Pad Mode

All data relating to Flexi Pad Mode 
menu

7326.4 Engineering Setup >Panel 
>Operation >Custom Button

All data relating to Custom Button 
menu

7326.5 Engineering Setup >Panel 
>Operation >Sensitivity

All data relating to Sensitivity 
menu

7326.6 Engineering Setup >Panel 
>Operation >Macro

All data relating to Macro menu

7326.7 Engineering Setup >Panel 
>Operation>Custom Button 
>CCP-8000 Button

All data relating to CCP-8000 
Button menu

7326.8 Engineering Setup >Panel 
>Operation >Custom Button 
>CCP-9000 Button

All data relating to CCP-9000 
Button menu

7327 Engineering Setup >Panel 
>Maintenance

Setting data for the following 
buttons:
• [Screen Saver]
• [LCD Brightness]
• [LED Brightness]
• [Switch Brightness]
• [Touch Beep]

7351 to 7355 Engineering Setup >DCU All data relating to DCU

7361 to 7367 Engineering Setup >Router/Tally All data relating to router interface 
and tally interface

— — Data of Color Palette window

Type Menu number Menu path Saved data
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Included in 
Switcher 
Setup

7331
7331.1
7331.2
7331.3

• Engineering Setup >Switcher 
>Config

• Engineering Setup >Switcher 
>Config >M/E Output Assign

• Engineering Setup >Switcher 
>Config >PGM Config

• Engineering Setup >Switcher 
>Config >K-PVW Config

• <M/E Config> group setting 
data

• All data relating to M/E Output 
Assign menu

• All data relating to PGM Config 
menu

• All data relating to K-PVW 
Config menu

7331.4 Engineering Setup >Switcher 
>Config >User1-8 Config

All data relating to User1-8 Config 
menu

7331.5 Engineering Setup >Switcher 
>Config >Logical M/E Assign

All data relating to Logical M/E 
Assign menu

7331.6 Engineering Setup >Switcher 
>Config >DME Config

All data relating to DME Config 
menu

7331 Engineering Setup >Switcher 
>Config

Setting data for knob 3 (Phase)

7331 Engineering Setup >Switcher 
>Config

Setting data for <Switching 
Timing> group

7331 Engineering Setup >Switcher 
>Config >

Settings of the following items:
• [Recall M/E Config]
• [DME Wipe Sub Inhibit]

7331.7 Engineering Setup >Switcher 
>Config >Side Flags

All data relating to Side Flags 
menu

7332 Engineering Setup >Switcher 
>Input

Settings of [Input Phase Adj], 
[Through Mode] and [Matte Illeg 
Col Limit]

7332.1 Engineering Setup >Switcher 
>Input >Video Process

All data relating to Video Process 
menu

7333 Engineering Setup >Switcher 
>Output

Settings of the following reference 
outputs:
• Knob 1 (Output No)
• Knob 2 (Line)
• Knob 3 (Time)

7333.1 Engineering Setup >Switcher > 
Output >Output Assign

All data relating to Output Assign 
menu

7333.2 Engineering Setup >Switcher 
>Output >Video Clip

All data relating to Video Clip 
menu

7333.3 Engineering Setup >Switcher 
>Output >V Blank/Throuh

Setting of [V Blank Mask], and 
[Through Mode] setting data for 
each output

7333.4 Engineering Setup >Switcher 
>Output >Safe Title

All data relating to Safe Title 
menu

7333.5 Engineering Setup >Switcher 
>Output >4:3 Crop

All data relating to 4:3 Crop menu

Type Menu number Menu path Saved data
Data Saved by [Setup Define] and [Initial Status Define]
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Included in 
Switcher 
Setup

7334 Engineering Setup >Switcher 
>Transition

Following setting data in the 
Transition menu:
• <Transition Preview> group
• <Key Transition> group
• [Bus Toggle], [Split Fader]
• <FTB> group

7334.1 Engineering Setup >Switcher 
>Transition >Preset Color Mix

All data relating to Preset Color 
Mix menu

7334.2 Engineering Setup >Switcher > 
Transition >Transition Curve

Setting data for <Fader Curve> 
group

7335 Engineering Setup >Switcher 
>Key/Wipe/FM

All data relating to Key/Wipe/FM 
menu

7335.1 Engineering Setup >Switcher 
>Key/Wipe/FM >Show Key

All data relating to Show Key 
menu

7335.2 Engineering Setup >Switcher 
>Key/Wipe/FM >DSK Auto Drop

All data relating to DSK Auto Drop 
menu

7336.1 Engineering Setup >Switcher 
>Link >Internal Bus Link

All data relating to Internal Bus 
Link menu

7336.4 Engineering Setup >Switcher 
>Link >GPI Link

All data relating to GPI Link menu

7336.6 Engineering Setup >Switcher 
>Link >M/E Link

All data relating to M/E Link menu

7336.7 Engineering Setup >Switcher 
>Link >Key Transition Link

All data relating to Key Transition 
Link menu

7337.1 Engineering Setup >Switcher 
>Device Interface >Remote 
Assign

All data relating to Remote Assign 
menu

7337.2 Engineering Setup >Switcher 
>Device Interface >GPI Input

All data relating to GPI Input 
menu

7337.4 Engineering Setup >Switcher 
>Device Interface >GPI Output

All data relating to GPI Output 
menu

7337.5 Engineering Setup >Switcher 
>Device Interface >AUX Control

All data relating to AUX Control 
menu

7337.6 Engineering Setup >Switcher 
>Device Interface >DME Type 
Setting

All data relating to DME Type 
Setting menu a)

7322.5 Engineering Setup >Panel >Xpt 
Assign >Main,V/K Pair Assign

Cross-point assignment settings 
(excluding <Xpt Shift Mode> and 
<Display Shift Mode> groups)

7322.6 Engineering Setup >Panel >Xpt 
Assign >Src Name/LCD Color

• Names of source signals
• Color of source name display 

for each source signal

7326.2 Engineering Setup >Panel 
>Operation >Effect Mode

Setting of [Default KF Duration] 
for switcher keyframes

3221 Misc >Safe Title All data relating to Safe Title 
menu

Type Menu number Menu path Saved data
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a) For MVE-9000 only
b) Only when using the MVE-8000A/9000 SDI interface

Included in 
DME Setup

7341 Engineering Setup >DME >Input All data relating to Input menu

7341.1 Engineering Setup >DME >Input 
>TBC Center

All data relating to TBC Center 
menu b)

7343 Engineering Setup >DME 
>Output 

Video clip level adjustment values 
for DME1 and DME2 outputs b)

7343.1 Engineering Setup >DME 
>Output >Monitor Output

All data relating to Monitor Output 
menu a)

7344 Engineering Setup >DME 
>Device Interface

All data relating to Device 
Interface menu

7344.1 Engineering Setup >DME 
>Device Interface >DME1 GPI 
Input

All data relating to DME1 GPI 
Input menu

7344.3 Engineering Setup >DME 
>Device Interface >DME1 GPI 
Output

All settings relating to DME1 GPI 
Output menu

7344.4 Engineering Setup >DME 
>Device Interface >DME2 GPI 
Input

All settings relating to DME2 GPI 
Input menu

7344.6 Engineering Setup >DME 
>Device Interface >DME2 GPI 
Output

All settings relating to DME2 GPI 
Output menu

7326.2 Engineering Setup >Panel 
>Operation >Effect Mode

• Settings relating to [Default KF 
Duration] for DME keyframes

• Setting data for [Effect Auto 
Save] button

Type Menu number Menu path Saved data
Data Saved by [Setup Define] and [Initial Status Define]
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Data saved by [Initial Status Define]
T

Type Menu number Menu path Saved data

Included in 
Panel

— — Setting data and LCD displays for the 
following panel buttons
• Key Control Block:

Delegation buttons, [AUTO DELEG]
• Numeric Keypad Control Block:

Mode selection buttons, [TC], [RCALL], 
[STORE]

• Menu Control Block:
User preference buttons assigned for 
Plug-in Editor Enbl and System 
Manager Enbl functions

• Utility/Shotbox Control Block:
[BANK1] to [BANK4], memory recall 
button

• Downstream Key Control Block:
[DSK1] to [DSK4], [K-SS], key source 
name display/key snapshot buttons

• Cross-Point Control Block:
[KEY3], [KEY4], [SHIFT], [UTIL], 
[MCRO ATTCH ENBL]

• Keyframe Control Block:
[EDIT ENBL], [AUTO INS]

• Auxiliary Bus Control Block:
Cross-point buttons, [SHIFT], [DEST], 
[2ND], [KEY], [RTR], [LEVEL1] to 
[LEVEL4]

• Transition Control Block (standard 
type):
[KEY1] to [KEY4], [K-MOD ENBL], [K-
TR ENBL], [K-SS], key source name 
display/key snapshot buttons

• Flexi Pad Control Block:
[WIPE], [DME], [SNAP SHOT], [EFF], 
[SHOT BOX], [MCRO], [TRANS RATE], 
[BANK0], [BANK1], memory recall 
buttons

• Transition Control Block and Flexi Pad 
Control Block (simple type):
[WIPE], [DME], [SNAP SHOT], [INH], 
memory recall section

• Independent Key Transition Control 
Block (simple type):
[K-SS], key source name display/key 
snapshot buttons

• Downstream Key/Fade-to-Black 
Control Block:
[DSK1], [DSK2], [K-SS], key source 
name display/key snapshot buttons, 
Edit PVW Shift ON/OFF
597Data Saved by [Setup Define] and [Initial Status Define]
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Included in 
Panel

3211 Misc >Port Enable 
>System Manager

All data relating to System Manager 
menu

3212 Misc >Enable >Plug-In 
Editor

All data relating to Plug-In Editor menu

6351 Snapshot >Key Snapshot 
>Attribute

Settings of <Recall Mode> group

Included in 
Switcher
(Same as 
data saved in 
Snapshots) a)

— — • For each M/E, setting data relating to 
the following: 
cross-points, transitions, Key1 to Key4 
(including settings in the independent 
key transition control block), wipes, 
DME wipes, video processing

• Color backgrounds 1/2
• Frame memory
• AUX bus (including video processing 

settings)
• Monitor bus

3213 Misc >Enable >Side Flags All data relating to Side Flags menu

3211 Misc >Enable >Port 
Enable

Setting data for <Switcher> group

Type Menu number Menu path Saved data
Data Saved by [Setup Define] and [Initial Status Define]
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Included in 
DME

4100 DME >Status Three-dimensional transformation data

4111 DME >Edge >Border/
Crop

All data relating to Border/Crop menu

4112 DME >Edge >Beveled 
Edge

All data relating to Beveled Edge menu

4121 to 4124 DME >Video Modify All data relating to Video Modify menu

4131 DME >Freeze >Freeze All data relating to Freeze menu 

4141 (4141.1 
to 4141.28)

DME >Non Linear All data relating to Non Linear menu

4151 DME >Light/Trail >Lighting All data relating to Lighting menu

4152 DME >Light/Trail >Trail All data relating to Trail menu

4153 DME >Light/Trail >Motion 
Decay

All data relating to Motion Decay menu

4154 DME >Light/Trail >KF 
Strobe

All data relating to KF Strobe menu

4161 DME >Input/Output 
>Bkgd 

All data relating to Bkgd menu

4162 DME >Input/Output 
>Video/Key

All data relating to Video/Key menu

4163 DME >Input/Output 
>Process

All data relating to Process menu

4164 DME >Input/Output 
>Graphic

All data relating to Graphic menu

4211, 4221 Global Effect >Ch1-Ch4 
>Combine Priority
Global Effect >Ch5-Ch8 
>Combine Priority

All data relating to Combine Priority menu

4212, 4222 Global Effect >Ch1-Ch4 
>Brick
Global Effect >Ch5-Ch8 
>Brick

All data relating to Brick menu

4213, 4223 Global Effect >Ch1-Ch4 
>Shadow
Global Effect >Ch5-Ch8 
>Shadow

All data relating to Shadow menu

4113 DME >Edge >Key Border All data relating to Key Border menu b)

4114 DME > Edge> Art Edge All data relating to Art Edge menub)

4115 DME >Edge >Flex 
Shadow

All data relating to Flex Shadow menu b)

4116 DME >Edge >Wipe Crop All data relating to Wipe Crop menu b)

4117 DME >Edge >Color Mix All data relating to Color Mix menu b)

4127 DME >Video Modify 
>Mask

All data relating to Mask menu b)

Type Menu number Menu path Saved data
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a) In Multi Program 2 mode, M/E Config settings are saved in a snapshot when [Recall M/E 
Config] is set to ON, but are not saved by [Initial Status Define].

b) For MVE-9000 only

Included in 
DME

4156 DME >Light/Trail >Spot 
Lighting

All data relating to Spot Lighting menu b)

4155 DME >Light/Trail >Wind All data relating to Wind menu b)

4171 DME >Enhanced Video 
Modify >Sketch

All data relating to Sketch menu b)

4172 DME >Enhanced Video 
Modify >Metal

All data relating to Metal menu b)

4173 DME >Enhanced Video 
Modify >Dim & Fade

All data relating to Dim & Fade menu a)

4174 DME >Enhanced Video 
Modify >Glow

All data relating to Glow menu b)

3211 Misc >Enable >Port 
Enable

<DME1> and <DME2> group data

Type Menu number Menu path Saved data
Data Saved by [Setup Define] and [Initial Status Define]
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A
Abekas A53 protocol   144
Action setting   145

for rewind   147, 151, 171
Alarm adjustment   354
Art edge settings   31
Autoload function   279, 445
Aux bus control enable/disable   

382
AUX bus remote panel   423
AUX delegation button

settings   325
shift operation   326

AUX/MON menu   543

B
Background

settings   123
transition flip-flop mode   

366
Banks and registers   461
Beveled edge settings   28
Blind settings   85
Blur settings   53
Border

processing order   369
settings   23

Brick settings   136
Brightness adjustment   354
Broken glass settings   85
Button

assignment settings   330
operation mode   350

C
Calibration   354
CCR menu   544
Character Trail settings   98
Circle settings   92
Color Bkgd menu   542
Color correction

switching the function   
293

Color corrector   493
Color Mix settings   49
Combiner settings   131
Contrast settings   59
Control panel settings   301
Copy/Swap menu   545
Copying   226
Crop settings   26
Cross-point

assign tables   317
button shift operation   321
settings   317

Cross-point assign tables   324
Cueup & Play   158

automatic execution   161
settings in a menu   164

Cylinder settings   94

D
Date and time   294
DCU

serial port settings   345
setup   392

Default wipe edge softness   
370

Defocus settings   51
Delay setting   209
Destination names   348
Device

interface   340, 377, 388
menu   547
setup   281

Diagnostic menu   556
Dim and fade settings   65
Direct store   147
Directory operations   441

creating a directory   441
deleting a directory   442
renaming a directory   441

Disk recorder
control   152
Cueup & Play   158
file operations   172
information check   157
recording to   156
settings   406, 407
timeline   165
timeline editing   168

DME   11
menu   546
setup   385
special effects   23

DME wipe pattern list
for one-channel mode   521
for two-channel mode   

530
Door   522
Double-click sensitivity   352
DSK auto drop function   368
Duration mode setting   206

E
Edit points   190

setting   192
Editing keyboard   345
Effect

attribute settings   224
duration setting   208
execution   214
execution direction   215
menu   549
repeating   216
saving   217
settings   348
601Index
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   Index
status display   225
Effect register

copy/move/swap   226
data deletion   228
editing   225
merge   227
naming   229
write-protecting   226

Engineering setup   271
Engineering Setup menu   553
Enhanced wipes   516
Error messages   573

Error Information menu   
589

error status/log   573
message box   578

Explosion settings   94
Extended VTR   152, 408
External

box setting   411
device control   144

F
Fader lever operations   367
Fade-to-black function   366
File menu   552
File operations   172

autoload function   445
batch operations   436
copying   431, 443
deleting   434, 438
directory operations   441
displaying menus   426
import/export   439
individual files   426
loading   430, 437
renaming   432
saving   429, 436
selecting a device   429
selecting regions   428
viewing detailed 

information   426

Film effect   71
Fine mode   16
Flag settings   78
Flex shadow settings   39
Flexi Pad

settings   349
Flip tumble   524
Flying bar settings   85
Formatting a memory card   

295
Formatting the hard disk   296
Frame

in-out   524
memory data export   440
memory data import   439
Memory menu   542

Freeze settings   70
Function

assignment user 
preference buttons   330

links   370
Functions assignable to 

trackball/Z-ring   16

G
Global

Effect menu   547
effect operations   131

Glow settings   66
GPI

device control   149
output port settings   149
timeline creation/editing   

149
GPI input settings

for control panel   340
for DCU   393
for DME   389
for switcher processor   

378
GPI output settings

for control panel   343
for DCU   398
for DME   391
for switcher processor   

380

Graphics
outputtting to the monitor   

21
Graphics display   19

H
Hard freeze effect   70

I
Illegal color limiter   361, 386
Initialization   280

hard disk   296
Installation   281
Interpolation settings   129
Invert settings   127

J
Joystick sensitivity   352

K
Kaleidoscope settings   89
Key

border settings   30
delegation assign   303
density settings   128
Frame menu   548
memory mode   369
priority operation mode   

369
settings   367
snapshot attributes   250
source selection   128

Keyframe   194
copying   201
creation   194
delay setting   209
deletion   199
duration setting   207
insertion   195
loop   202
modification   195
moving   200
operations   179
path setting   210
pause   201
Index
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register operations   224
strobe settings   109

L
Lens settings   90
Lighting settings   99
Link

cross-point buttons   370, 
373

key transition   376
M/E banks   374

Locking the setup data   296

M
M/E-1 to M/E-3 menus   539
Macro

assignment of operation 
buttons   312

attachment removal   489
attachment setting   486
auto insert mode   451
creation/editing   451
creation/saving   464
execution   450, 461
execution by attachment   

491
execution mode   352
file editing rules   557
menu   548
offline editing   480
online editing   474
register recalling   450, 461
saving   458

Macro attachment list   490
Macro operations

in Flexi Pad control block   
460

in keyframe control block   
448

in numeric keypad control 
block   448

Macro register
editing   474
recalling   450

Mask processing order   369
Mask settings   67
Master snapshot creation/

saving   251
Master timeline creation/

saving   219
with the menu   221
with the numeric keypad 

control block   219
Melt settings   97
Memory card formatting   295
Menu shortcut assignment

memory recall button   339
user preference buttons   

334
Menu tree   539
Merging   227
Metal settings   64
Mirror settings   88
Misc menu   545
Mixing images   133
MKS-8080/8082   423

setting status   423
simple connection   423

Monitor output   387
graphics   21

Mono settings   57
Mosaic

glass settings   78
settings   60
wipes   518

Motion decay settings   107
Moving   226
Multi

mirror settings   89
move settings   55

N
Nega settings   58
Network settings   273
Nonlinear effects settings   71

O
On-air tally   347
Operation mode setting   355
Operation settings   347

P
Page Roll   526
Page turn   525

settings   92
Panorama settings   92
Parallel

input settings   392
output settings   397
tally settings   419

Path setting   210
Path type

for Curve   211
for Hue   212
for Xpt   212

Pattern limit   370
Pause

event   466
insertion   466

P-Bus
action setting   145
timeline creation/editing   

145
trigger   148

P-Bus devices   144
control   145
control mode setting   344

PGM/PST
logical assignment to M/E   

358
menu   541
603Index
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   Index
Picture-in-picture   525, 531
Posterization   58
Preset color mix setting   366
Primary setting   295

R
Random/diamond dust wipes   

520
Recording to VTR/disk 

recorders   156
Reference

output setting   364
phase adjustment   355

Region
assigning   308
selecting   190

Register
displaying list   230, 252
operations in the menus   

224
recalling   185

Reset   280
Ripple settings   79
Rotary wipes   517
Router interface settings   410
Run mode setting   215

S
Safe title settings   364
Screen

aspect ratio   276
saver   353

SCU editor panel port   345
Search dial   154
Separate sides settings   124
Sepia settings   56
Serial

port settings   400
tally setting   420

Setup
for DCU   392
for DME   385
for operations from the 

control panel   301
for router interface/tally   

410

for switcher unit   355
for the whole switcher 

system   273
locking the data   296

Shadow settings   139
Shaped video settings   125
Shotbox execution

in the Flexi Pad control 
block   266

in the utility/shotbox 
control block   268

Numeric Keypad Control 
Block   265

Shotbox menu   551
Shotbox register creation

in the numeric keypad 
control block   259

using the menus   261
Shotbox register editing   270
Show key function   368
Signal format setting   276
Signal input settings

for DME   385
for switcher processor   

359
Signal output settings   361
Simple connection   423
Sketch settings   61
Slide   521, 530
Snapshot

banks/registers   241
menu   550
register editing   252
saving/recalling   235, 242
status display   249

Snapshot operations
from the numeric keypad 

control block   234
in the Flexi Pad control 

block   240
in the menus   246

Software
installation   281
setting required   282

Solarization   58
Source name   348
Source signal name   322
Sphere settings   94
Split   521

fader setting   366
settings   86
slide settings   87

Spotlighting settings   114
user texture patterns   286

Squeeze   522, 530
Standard wipes   515
Start-up state   278
Status menu   545
Swapping   226
Swirl settings   96
Switcher configuration   355
System

maintenance   294
settings   274

T
Tally

copy settings   417
generation settings   415
group settings   413

Tape transport control   152
TBC window center position   

386
Three-dimensional parameters

display   17
entering   18
values   18

Three-dimensional 
transformation   13

Through mode settings   363
Time

settings   207
strobe effect   71

Timeline menu   180, 182
main parts   180
recalling   180

Touch panel calibration   354
Trackball sensitivity   352
Trail settings   104
Transition

mode   366
Index
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preview mode setting   365

Twist settings   78

U
USB driver reloading   296
User programmable DME   

529, 533
transition mode   206

User region setting   358
User-defined settings   279
Utility execution   256

in the utility/shotbox 
control block   257

with user preference 
buttons   256

V
Vertical blanking interval 

adjustment   363
Video

clip adjustment   362
switching settings   365
switching timing   355

Video disk communications 
protocol   144

Video process memory   368
Virtual image cancellation   21
VTR

control   152
Cueup & Play   158
information check   157
operation button 

assignment   310
recording to   156
timeline   165
timeline editing   168

W
Wave settings   73
Wind settings   111
Wipe

pattern list   515
settings   367

Wipe Crop settings   45
Wiring settings   413
Working buffer clearing   19
Wrap Around   22
Write-protecting   226

X
XPT HOLD button operation 

mode   369
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