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Chapter
1
Overview
Introduction

This manual is the User’s Guide for the MFS-2000 Multi 
Format Switcher system. 

The MFS-2000 system is comprised of the MFS-2000 
Multi Format Switcher Processor, the main unit, and 
optional system devices such as control panels and system 
boards.
In place of the official device names, this manual refers to 
the devices in the system by the names shown in the 
following table.

a) The term “1.5 M/E system” refers to systems using either the 1.5 M/E 
panel or the 1.5 M/E wide panel.

System Features

The MFS-2000 system is a compact multi-format switcher 
system supporting numerous HD and SD signal formats.
The principal features of this system are as follows.

Multi-format support
Support for the 480i/59.94 and 576i/50 formats is standard.
The optional BZS-2000M Switcher Upgrade Software can 
be installed to provide support for the following formats.
• 1080i/50, 59.94
• 1080PsF/23.976, 24, 25, 29.97
• 720p/59.94

State of the art special effects
In its standard configuration, the system supports a wide 
variety of effect patterns, including advanced wipes. 
Installation of the optional MKS-2470 DME Board Set 
makes a further array of advanced effects available, such 
as flip tumble, page turn, and 2ch P in P (two-channel 
picture-in-picture).

Comprehensive keying capabilities
The system is equipped with two keyers and two 
downstream keyers. All keyers support chroma keying and 
special key transitions, independent of background 
transitions (“independent key transitions”).

Optimal for use in live broadcast 
environment

Compact and lightweight
Both control panels and processor are compact and 
lightweight, designed for use where space is limited. This 
is the optimal system for use in small-scale outdoor 
broadcast vans and editing suites.

Official device name Name used in this manual

MFS-2000 Multi Format 
Switcher Processor

The processor

MKS-2010 1 M/E Control 
Panel 

1 M/E panel

MKS-2015 1.5 M/E Control 
Panel

1.5 M/E panel a)

MKS-2017 1.5 M/E Wide 
Control Panel

1.5 M/E wide panel a)

MKS-2470 DME Board Set DME option
5troduction /  System Features



C
hapter 1   O

verview

6

Outstanding ease of use
Buttons and other controls on the control panels are 
grouped in easy to understand functional blocks, 
facilitating the quick decisions that must be made in a live 
broadcast environment.
The menu control block features a 6.5-inch color LCD 
touch panel, for quick menu operation.

Selection of optimal control panel
Any of the following three control panels can be selected 
for the optimal match to the intended applications and 
working environment.
• MKS-2010
• MKS-2015
• MKS-2017

See page 8 for the principal differences between these 
control panels.

Options

The following options are available for the MFS-2000 
system.

• MKS-2010 1 M/E Control Panel
• MKS-2015 1.5 M/E Control Panel
• MKS-2017 1.5 M/E Wide Control Panel
• MKS-2110M Input/Output Connector Board
• MKS-2470 DME Board Set
• BZS-2000M Switcher Upgrade Software
• BZS-2470M DME Upgrade Software
• HK-PSU02 Power Supply Unit (for MFS-2000)
• HK-PSU11 Power Supply Unit (for control panels)

For more information about these options, refer to the 
MFS-2000-C Operation Manual supplied with the MFS-
2000 Multi Format Switcher Processor.
Options
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2
Names and Functions of
Parts
Control Panel Types

In this system, you can use any one of the three control 
panels shown on the following page. This manual refers to 
these control panels by the names shown in parentheses ( ) 
in the figure on that page.
7Control Panel Types
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Principal differences
The principal differences between the three control panels 
are as follows.

b) The 1.5 M/E panel and the 1.5 M/E wide panel differ in the number of 
cross-point buttons. They are identical in all other respects.

Operation button positions
The positions of some operation buttons on the 1 M/E 
panel are different from the positions of the buttons with 
the same functions on the 1.5 M/E panel and 1.5 M/E wide 
panel. This manual explains how to operate using the 1.5 
M/E panel, but figures are also provided for the 1 M/E 
panel when the buttons employed are in different 
positions.
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1.5 M/E panel and 1.5 M/E wide panel
The sole difference between these control panels is the 
number of cross-point buttons per row. Most of the 
illustrations in this manual show the configuration of the 
1.5 M/E panel.

See the pages in parentheses ( ) for the functions of the 
illustrated parts.
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Flexi Pad Control Block (page 17)

AUX Bus Control Block (page 12)

M/E Cross-Point Control Block (page 10)

Macro Control Block (page 19)
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M/E Key Transition Control Block (page 16)

M/E Transition Control Block (page 14)

Downstream Key/Fade to 
Black Control Block (page 16)
9Control Panel Configuration
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1 M/E panel

See the pages in parentheses ( ) for the functions of the 
illustrated parts.

M/E Cross-Point Control Block

Use the M/E (mix/effect) cross-point control block to 
select the video signals to be used as the video background.
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a Cross-point button rows
Select background video by pressing the corresponding 
button.
The buttons in the background A row select the 
background video which is output before the start of a 
transition (A bus video). Pressing a button selects the 
signal assigned to that button (input signals to the IN1 to 
IN16 connectors 1) of the processor, or signals which the 
processor generates internally). The button lights in red 
(high tally) if the selected signal is being output to the 
program video (final output video). Otherwise it lights in 
amber (low tally).

1) The MKS-2110M Input/Output Connector Board must be installed to use 
the IN9 to IN16 connectors.

The buttons in the background B row select the 
background video which is output after a transition (B bus 
video). The button lights in red (high tally) if the selected 
signal is being output to the program video. It lights in 
amber (low tally) if the selected signal is not being output 
to the program video.

The buttons in the A row and the B row select the same 
signals. For example, the fifth button from left in the A row 
selects the same signal as the fifth button from left in the B 
row.

You can use the Xpt Assign menu to freely change the 
assignment of signals to cross-point buttons.

For details, see “Assigning Signals to Cross-Point Buttons 
(Operation Menu)” (page 116).

Cross-point button numbers
On the 1 M/E panel and the 1.5 M/E panel, there are 12 
cross-point buttons in each row. On the 1.5 M/E wide 
panel, there are 20 cross-point buttons in each row. These 
buttons are numbered 1 to 12 or 1 to 20 from the left side 
of the panel. Pressing the [SHIFT] button 3 to turn the 
shift function on makes more cross-point button numbers 
available: numbers 13 to 24, or 21 to 40. This manual 
refers to the buttons available when the shift function is on 
as “shift side buttons,” and to the buttons available when 
the shift function is off as “non-shift side buttons.”

See page 116 for more information about cross-point 
button numbers.

b XPT (cross-point) HOLD button
By pressing this button to turn it on (it lights in amber), you 
can recall a snapshot while retaining the current cross-
point button selection state. (The cross-point selection 
information in the snapshot is ignored.)

c SHIFT button
Press this button, turning it on, to use the cross-point 
buttons as shift side buttons. Press it again, turning it off, 
to use the cross-point buttons as non-shift side buttons.

d Tally indicators
Currently not used.

BLACK
COLOR
BKGD

BLACK
COLOR
BKGD

M/E

B

A

XPT
HOLD SHIFT

Background A row

1 Cross-point button rows

Background B row

2XPT HOLD button

3SHIFT button

4 Tally indicators
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PGM/PST Cross-Point Control Block

Use the PGM/PST (program/preset) cross-point control 
block to select the video signals to be used as the 
background in program video (final output video).

This control block is found only on the 1.5 M/E and 1.5 M/
E wide panels.

a Cross-point button rows
The buttons in the PGM (program) row select the 
background video which is output before the start of a 
transition. The buttons in the PST (preset) row select the 
background video after the end of a transition.
The signals selectable with the cross-point buttons are the 
same as the signals selectable with the corresponding 
buttons in the M/E cross-point control block (see page 10). 
The meaning of the colors in which buttons light and 
button numbers are also the same. The [M/E] buttons at the 
right edge of each cross-point button row are reentry 
buttons. They allow you to import video created in the M/
E block and use it as background video in the PGM/PST 
block.

b XPT (cross-point) HOLD button
By pressing this button to turn it on (it lights in amber), you 
can recall a snapshot while retaining the current cross-
point button selection state. (The cross-point selection 
information in the snapshot is ignored.)

c SHIFT button
Press this button, turning it on, to use the cross-point 
buttons as shift side buttons. Press it again, turning it off, 
to use the cross-point buttons as non-shift side buttons

d Tally indicator
Currently not used.

AUX Bus Control Block

Use this block to select key signals and to select the signals 
to which a variety of functions are applied.
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Control Panel Configuration



C
hapter 2   N

am
es and F

unctions of P
arts
a AUX delegation buttons
By pressing one of the following buttons, lighting it, you 
select the bus to which the cross-point button row 6 is 
assigned. Signals selected in the cross-point button row are 
output to the bus selected here.
The buses selectable by the various buttons are as follows.
AUX1 to 4: AUX1 to AUX4 buses
EDIT PVW: EDIT PVW (edit preview) bus
UTIL: Utility bus
KEY1: Key1 bus or Key1 Source bus. (The state of the 

[SRC BUS] button 2 determines which of the two 
buses is selected.)

KEY2: Key2 bus or Key2 Source bus. (The state of the 
[SRC BUS] button 2 determines which of the two 
buses is selected.)

DSK1: DSK1 (downstream key 1) bus or DSK1 Source 
(downstream key 1 source) bus.  (The state of the 
[SRC BUS] button 2 determines which of the two 
buses is selected.)

DSK2: DSK2 (downstream key 2) bus or DSK2 Source 
(downstream key 2 source) bus.  (The state of the 
[SRC BUS] button 2 determines which of the two 
buses is selected.)

CCR1 and CCR2: CCR1 (color correction 1) or CCR2 
bus 1)

FRAME MEM: Frame Memory bus, or Frame Memory 
Key bus. 2) (The state of the [SRC BUS] button 2 
determines which of the two buses is selected.)

1) Currently the color correction function is not supported.
2) Currently the frame memory function is not supported.

The button lights in red (high tally) if signals on the 
selected bus are being output to the program video (final 
output video). Otherwise it lights in amber (low tally).

Buttons which target two buses ([KEY1], [KEY2], 
[DSK1], [DSK2], and [FRAME MEM]) light in red if 

signals on either of the buses are being output to program 
video.

b SRC (source) BUS button
When an AUX delegation button which targets two buses 
([KEY1], [KEY2], [DSK1], [DSK2], and [FRAME 
MEM]) is turned on, the bus which is actually selected is 
determined by whether this button is on (lit) or off (not lit).

c KEY button
In the following cases, you can select the key signal in the 
cross-point button row by pressing this button to turn it on.
• When the AUX delegation button [AUX1], [AUX2], 

[AUX3] or [AUX4] is lit.
• When the AUX delegation button [KEY1], [KEY2], 

[DSK1], [DSK2], or [FRAME MEM] is lit with the 
[SRS BUS] button being on.

d XP/KY (cross-point/key) HOLD button
By pressing this button to turn it on (it lights in amber), you 
can recall a snapshot while retaining the current cross-
point button selection state and key settings (“key 
disable”). (The cross-point selection and key setting 
information in the snapshot is ignored.)

e SHIFT button
Press this button, turning it on, to use the cross-point 
buttons as shift side buttons. Press this button again, 

AUX

AUX1 SRC
BUS

KEY XP/KY
HOLD

SHIFT

M/E PGM

COLOR
BKGD

AUX2 AUX3 AUX4 EDIT
PVW

UTIL

KEY1 KEY2 DSK1 DSK2 CCR1 CCR2 FRAME
MEM

AUX DELEGATION

BLACK

1AUX delegation buttons

2 SRC BUS button

3KEY button

4 XP/KY HOLD button

5 SHIFT button

6 Cross-point button row

AUX delegation 
button

SRC BUS button 
off

SRC BUS button 
on

KEY1 Key1 bus Key1 Source bus

KEY2 Key2 bus Key2 Source bus

DSK1 DSK1 bus DSK1 Source bus

DSK2 DSK2 bus DSK2 Source bus

FRAME MEM Frame Memory 
bus

Frame Memory 
Key bus
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turning it off, to use the cross-point buttons as non-shift 
side buttons.

f Cross-point button row
These buttons select the signals to be output to the bus 
selected with the AUX delegation buttons.
The signals which can be selected with each cross-point 
button are the same as the signals selected by the 
corresponding buttons in the M/E cross-point control 

block (see page 10). Button numbers and the meaning of 
the colors in which the buttons light are the same as those 
of the buttons in the M/E cross-point control block. 
However, the cross-point button row in the AUX bus 
control block contains an [M/E] button and a [PGM] 
button, which are not present in the M/E cross-point button 
rows. The [M/E] button selects the M/E program video, 
and the [PGM] button selects the program video (final 
output video).

M/E Transition Control Block

Use this block to control transitions in M/E (mix/effect) 
program video.

FRAMES

NEXT TRANSITION

OVER OVER
KEY

PRIOR

BKGD KEY1 KEY2

TRANSITION TYPE

MIX EFF

AUTO
TRANS

CUT

PST
COLOR

MIX

FRAMES

NEXT TRANSITION

OVER OVER

KEY
PRIOR

KEY1
ON

BKGD KEY1 KEY2

KEY2
ON

TRANSITION TYPE

MIX EFF

AUTO
TRANS

CUT

PST
COLOR

MIX

1 Transition execution section

2 Next transition selection buttons

3 OVER indicators

4Transition type 
selection buttons

1Transition execution 
section

M/E transition control 
block on 1.5 M/E panel 
and 1.5 M/E wide panel

2 Next transition 
selection buttons

3 OVER indicators

4 Transition type 
selection buttons

5 KEY1 ON and KEY2 
ON buttons

M/E transition control 
block on 1 M/E panel
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a Transition execution section

Fader lever: Move the lever up and down to execute the 
transition.

Transition indicator: Displays the progress of the 
transition with 24 LEDs. The number of lit LEDs 
increases as the transition proceeds.

Transition rate display section: Displays the specified 
transition rate (the time from the start to the end of the 
transition, in units of frames).

See “Setting Transition Rates” (page 64) for more 
information about how to specify transition rates.

AUTO TRANS (transition) button: Press to execute a 
transition automatically at the specified transition rate. 
The transition begins immediately, and the button 
lights in amber. The button goes out when the 
transition finishes.

CUT button: Press to execute an instant transition.

b Next transition selection buttons
To specify which part of the video to switch (change) in 
the next transition, press one of the following buttons, 
turning it on.
BKGD (background): Switches the background video in 

the next transition.
KEY1, KEY2: Press the [KEY1] button, turning it on, to 

insert key 1 into the background in the next transition, 
or to delete it from the background. If key 1 is not 
currently inserted, the transition inserts it. If key 1 is 
currently inserted, the transition deletes it. The 
[KEY2] button works in the same way.

KEY PRIOR (priority): When key 1 and key 2 are 
inserted in an overlapping state, the key on top appears 
in front on the monitor. By pressing this button, 
turning it on, you can reverse the priority of the two 
keys in the next transition.

c OVER indicators
When key 1 and key 2 are inserted, the OVER indicator for 
the key on top lights.

d Transition type selection buttons
To select the type of transition, press one of the following 
buttons, turning it on.
MIX: In a background transition, the new video overlaps 

the current video, finally replacing it. During the 
transition, the sum of the output levels of the A bus and 
the B bus is maintained at 100%.
In a key transition, the key fades in (for insertion) or 
out (for removal).

EFF (effect): A transition using the selected effect pattern 
is executed.

See “Selecting Effects” (page 52) for more 
information about how to select effects.

PST (preset) COLOR MIX : This is a two-stage mix 
(dissolve), comprising two transitions. In the first 
transition, a color matte is gradually mixed into the 
current video. In the second transition, the new video 
is gradually mixed into the color matte.

e KEY1 ON and KEY2 ON buttons
Press the corresponding button to instantly insert or delete 
key 1 or key 2. The [KEY1 ON] button lights in red when 
key 1 is inserted into the program video (final output 
video). Otherwise it lights in amber. The [KEY2 ON] 
button works in the same way.

PGM/PST Transition Control Block

Use this block to control program transitions.
This control block is provided only on the 1.5 M/E and 1.5 
M/E wide panels.

FRAMES

AUTO
TRANS

CUT

(This figure shows the transition execution section on the 
1.5 M/E and 1.5 M/E wide panels.)

Transition indicator

Fader lever

Transition rate display section

AUTO
TRANS

CUT

WIPE

PST
COLOR

MIX

MIX

TRANSITION TYPE

FRAMES

1 Transition execution section

2 Transition type selection buttons
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a Transition execution section
This works in the same way as the transition execution 
section in the M/E transition control block (see page 14).

b Transition type selection buttons
To select the type of transition, press one of the following 
buttons, turning it on.
MIX: In a background transition, the new video overlaps 

the current video, finally replacing it. During the 
transition, the sum of the output levels of the PGM bus 
and the PST bus is maintained at 100%.

WIPE: A transition using the selected wipe pattern is 
executed, so that the new video wipes away the current 
video.

On how to select a wipe pattern, see “Selecting 
Effects” (page 52).

PST (preset) COLOR MIX: In the first transition, a color 
matte is gradually mixed into the current video. In the 
second transition, the new video is gradually mixed 
into the color matte.

M/E Key Transition Control Block

Use this block to insert and delete keys in independent M/
E background video transitions. The transitions are 
independent of the transitions performed with the M/E 
transition control block (see page 14).
This control block is provided only on the 1.5 M/E and 1.5 
M/E wide panels. However, of the four buttons, the [KEY1 
ON] and [KEY2 ON] buttons are also found on the 1 M/E 
panel, where they are located in the M/E transition control 
block (see page 14).

a KEY1 ON and KEY2 ON buttons
Press the corresponding button to instantly insert or delete 
key 1 or key 2. The [KEY1 ON] button lights in red when 
key 1 is inserted into the program video (final output 
video). Otherwise it lights in amber. The [KEY2 ON] 
button works in the same way.

b AUTO TRANS (transition) buttons
Press the corresponding button to insert or delete key 1 or 
key 2 at the specified transition rate. The key fades in 
(insert) or fades out (delete). The transition begins as soon 

as the button is pressed, and the button lights in amber. The 
button goes out when the transition finishes.

See “Setting Transition Rates” (page 64) for more 
information about how to specify transition rates.

Downstream Key/Fade to Black 
Control Block

Use this block to insert and delete downstream keys, and 
to fade to black.

a FTB (fade to black) button
Press this button to execute a fade to black at the specified 
transition rate. The button lights in amber when pressed. It 
lights in red when the fade to black is completed, for as 
long as black is output.

See “Setting Transition Rates” (page 64) for more 
information about how to specify transition rates.

b DSK PVW (downstream key preview) button
Currently not used.

c DSK independent transition execution section
DSK1 ON, DSK2 ON buttons: Press the [DSK1 ON] 

button to cut downstream key 1 in or out (insert or 
delete it instantly). The button lights in red when the 
key is inserted in program video (final output video). 
Otherwise it lights in amber. The [DSK2 ON] button 
works in the same way.

AUTO TRANS buttons: Press the corresponding button 
to insert or delete downstream key 1 or 2 at the 
specified transition rate. The key is mixed to fade in 
(insert) or out (delete). The transition begins as soon as 
the button is pressed, and the button lights in amber. 
When the transition finishes, the button goes out.

See “Setting Transition Rates” (page 64) for more 
information about how to specify transition rates.

AUTO
TRANS

AUTO
TRANS

KEY2
ON

KEY1
ON

KEY1 KEY2

1KEY1 ON and KEY2 ON buttons

2AUTO TRANS buttons

FTB

DSK
PVW

AUTO
TRANS

AUTO
TRANS

DSK2
ON

DSK1
ON

DSK1 DSK2

1 FTB button

2 DSK PVW button

3 DSK independent transition 
execution section
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Flexi Pad Control Block

Use the Flexi Pad control block in the following four 
operation modes.
• Effect snapshot mode
• Snapshot mode
• Macro mode (currently not supported)
• Transition rate input mode

Depending on the operation mode, this control block 
allows you to do the following.

In effect snaphot mode:
• Recall, save, and delete effect snapshots
• Recall effect pattern numbers

In snaphot mode:
• Recall, save, and delete snapshots 
• Set snapshot attributes

In macro mode:
Recall (execute) , save, delete, and edit macros

In transition rate input mode:
Enter transition rates (in transition rate input mode)

a Numeric display
Depending on the operation mode, this shows an effect 
pattern number, a bank number, a register number, or a 
transition rate, in up to four digits.
In effect snapshot mode: Pattern number
In snapshot mode: Bank number and register number
Transition rate input mode: Transition rate
Macro mode: Currently not supported.

b Region selection buttons
Select the target function block of the operation. The 
button which is on lights in amber.
M/E button: Selects the M/E region.
PP/ALL (PGM/PST/all) button (on 1.5 M/E panel): In 

snapshot mode, selects all regions. In transition rate 
input mode and effect snapshot mode, selects the 
PGM/PST region.

ALL button (on 1 M/E panel): In snapshot mode, selects 
all regions. Has no effect in transition rate input mode 
and effect snapshot mode.

c STORE button
Used in modes other than transition rate input mode.
This button lights in amber when on, to indicate that you 
can save the current snapshot or effect snapshot, or delete 
a saved snapshot or effect snapshot. 

d BANK SEL (selection) button
Used in snapshot mode. Has no effect in other modes.
This button lights in amber when on, to indicate that you 
can use the memory recall buttons to specify a snapshot 
register bank. 

e Mode selection buttons
Select the operation mode of the Flexi Pad control block. 
The button currently turned on lights in amber.
EFF/WIPE (effect shapshot): Selects effect snapshot 
mode. You can also use this button when selecting effect 
patterns.
SNAPSHOT: Selects snapshot mode.
MCRO (macro): Currently not used.
TRANS RATE: Selects transition rate input mode.

EFF/
WIPE

SNAP
SHOT

PP/
ALL

BANK
SEL

TRANS
RATE

M/E

MCROSTORE

7 8 9

4 5 6

1 2 3

0 ENTRTC

1 Numeric display

2 Region selection buttons

3 STORE button

4 BANK SEL button

5Mode selection buttons

6 Memory recall buttons

This figure shows the Flexi Pad control block 
in transition rate input mode.
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f Memory recall buttons
The configuration of the memory recall buttons changes 
according to the operation mode selected with the mode 
selection buttons.

In effect snapshot mode: Comprised of the [0] to [9] 
buttons, a [PTN NO. (pattern number)] button, and an 
[ENTR (enter)] button.
The state and functions of the [0] to [9] buttons and the 
[ENTR] button change depending on the state of the 
[PTN NO.] button and the [STORE] button.

For details, see “Selecting Effects With the Flexi Pad 
Control Block” (page 53).

In snapshot mode: Comprised of the [0] to [9] buttons, an 
[EFF DISS (effect dissolve)] button, and an [AUTO 
TRNS (transition)] button. The state and functions of 
these buttons change depending on the state of the 
[BANK SEL] button and the [STORE] button.

For details, see “Saving Snapshots” (page 103).

In transition rate input mode: Comprised of the [0] to [9] 
buttons, and an [ENTR (enter)] button.

For details, see “Setting Transition Rates” (page 64).

Effect/Wipe Control Block

Use this block to set the direction of effects and wipes. You 
can also add modifiers as required.

a Delegation selection buttons
Select operation targets.
M/E 1CH (M/E1 channel), M/E 2CH (M/E2 channel) 

buttons: Select M/E1 channel or M/E2 channel or 
both as the operation target(s).

P/P (PGM/PST) button (on 1.5 M/E panels only): 
Selects PGM/PST as the operation target.

MENU button: When this button is on, you can use the 
joystick to adjust the lefttmost three parameters 
assigned to the knobs in the menu control block.

b Joystick
When one of the [M/E 1CH], [M/E 2CH], and [P/P] 
buttons is lit, you can use the joystick to adjust the position 
of the currently selected effect pattern. For some effect 
patterns, the joystick can be used to change their size.

X-axis position: The X value increases when the joystick 
is moved to the right, and decreases when the joystick 
is moved to the left (–200.00 to +200.00).

Y-axis position: The Y value increases when the joystick 
is moved away from you, and decreases when the 
joystick is moved toward you (–200.00 to +200.00).

Size: The value increases when the knob of the joystick is 
rotated clockwise, and decreases when it is rotated 
counterclockwise (0.00 to 200.00).

When the [MENU] button is lit, you can use this to adjust 
parameters. Operation of the joystick is linked with 
operation of the knobs in the menu control block.
Parameter assigned to knob 1: The value increases when 

the joystick is moved to the right, and decreases when 
the joystick is moved to the left.

EFFECT

N/R REV POS

M/E
1CH

M/E
2CH

LIGHT
TRAIL/
SHDW

BVLD
EDGE

BORD SOFT CROP

MENUP/P

CTR

1 Delegation selection buttons

2  Joystick

3  Effect modifier buttons
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Parameter assigned to knob 2: The value increases when 
the joystick is moved away from you, and decreases 
when the joystick is moved toward you.

Parameter assigned to knob 3: The value increases when 
the knob of the joystick is rotated clockwise, and 
decreases when it is rotated counterclockwise.

The adjustment range depends on the parameter.

c Effect modifier buttons
BVLD (beveled) EDGE: Currently not supported.
LIGHT (lighting): Currently not supported.
TRAIL/SHDW (shadow): Currently not supported.
BORD (border): When this button is on, you can add 

borders. The button lights in amber when no border 
parameters have been assigned to the knobs in the 
menu control block, and lights in green when they 
have been assigned.

SOFT (soft edges): When this button is on, you can add 
soft edges. The button lights in amber when no soft 

edge parameters have been assigned to the knobs in the 
menu control block, and lights in green when they 
have been assigned.

CROP button: When this button is on, you can perform 
cropping. The button lights in amber when no crop 
parameters have been assigned to the knobs in the 
menu control block, and lights in green when they 
have been assigned.

N/R (normal/reverse): When this button is on, it lights in 
amber and the transition direction reverses every time 
a transition finishes.

REV: When this button is on, it lights in amber and the 
transition direction reverses.

POS (position) button: You can turn the positioner on 
and use the joystick to move effect patterns in the x-
axis and y-axis directions.

CTR (center) button: When the [POS] button is on, 
pressing this button returns an effect pattern to the 
default position.

Utility Control Block

a ENABLE/UTILITY operation buttons
Utility commands and menu shortcuts can be assigned to 
the buttons in this block (this function is not currently 
supported).
The following utility commands are assigned by default.
EDIT button: Enables and disables the switcher edit 

mode.
GPI button: Enables and disables switcher GPI.
SAFE TITLE button: Currently not used.
Blank button: No function assignment.

b DEVICE/UTILITY operation buttons
Currently not used.

Macro Control Block

Currently this block is not used.

EDIT GPI SAFE
TITLE

DEV1 JOGDEV2 PLAY STOP ALL
STOP

CUE START
TC

SHTL

DEVICE/UTILITY

ENABLE/UTILITY

1 ENABLE/UTILITY operation buttons

2 DEVICE/UTILITY operation buttons

PRE
MCRO

POST
MCRO

ATTCH
ENBL

MACRO

1 PRE MCRO button

2 POST MCRO button

3ATTCH ENBL button
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Menu Control Block

a Top menu selection buttons
Select the menu shown in the menu display.
• TOP/SHUTDOWN (top menu/shutdown) button
• REG (register menu) button
• FILE (file menu) button
• SET UP (setup menu) button
• DIAG (diagnostics menu) button

b Knobs
Use to adjust parameters shown in the menus.

Power Indicators, “Memory Stick” 
Slot, USB Connector

a Power A and B status indicators 
Two power supplies (A and B) can be installed in the 
control panel. When the control panel is powered on, the 
indicators corresponding to the installed power supplies 
light in green.

Installing a second power supply requires the optional HK-
PSU11 Power Supply Unit.

b “Memory Stick” status indicator
Lights in red during access to a “Memory Stick.”

c “Memory Stick” slot
Insert “Memory Sticks.”

See ““Memory Sticks”” (page 21) for more information 
about the usable “Memory Sticks” and their handling.

d USB connector
Devices compatible with the USB 1.0 standard can be 
connected. Currently this connector is not used.

MENU

REG

FILE

DIAG

SET
UP

TOP/
SHUT
DOWN

1Top menu selection buttons

Menu display

2 Knobs

A POWER B 1 Power A and B status indicators 

2 “Memory Stick” status indicator

3 “Memory Stick” slot

4 USB connector
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Usable “Memory Sticks”

The following types of “Memory Stick” can be used with 
this system.
• MSA-32AN/64AN/128A “Memory Stick”
• MSX-256/512/1G “Memory Stick PRO”

Notes 
• When using a “Memory Stick Pro,” high-rate data 

transfer using parallel interface is not supported.
• A “MagicGate Memory Stick” and a “Memory Stick 

Duo” cannot be used.

Handling “Memory Sticks”

When using “Memory Sticks,” pay attention to the 
following points.
• Do not touch the connector of the “Memory Stick” with 

anything, including your finger or metallic objects.
• Do not attach anything other than the supplied label to 

the “Memory Stick” labeling position.
• Attach the label so that it does not stick out beyond the 

labeling position.
• Carry and store the “Memory Stick” in its case.
• Do not strike, bend, or drop the “Memory Stick.”
• Do not disassemble or modify the “Memory Stick.”
• Do not allow the “Memory Stick” to get wet.
• Do not use or store the “Memory Stick” in a location that 

is:
- Extremely hot, such as in a car parked in the sun
- Under direct sunlight
- Very humid or subject to corrosive substances
21“Memory Sticks”
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Chapter
3
Using Menus
Accessing Menus

The menus of this switcher enable you to make system settings and settings 
related to effects.
To access menus, you can use any of the following three methods.
• Access from the top menu (see next section)
• Access by double clicking (see page 24)
• Access by single clicking (see page 25)

Accessing Menus From the Top Menu

By pressing a top menu selection button in the menu control block (see page 
20), you can directly access the menu page for that button. The menus which can 
be accessed with top menu selection buttons are as follows.

a) The most recently used menu is displayed.
b) Currently not supported.

To access a menu from the top menu, proceed as follows.

Note 
The menu illustrations in this manual may differ in appearance from the menus 
actually shown in the menu display of the control panel.

1 Press the [TOP/SHUTDOWN] button in the menu control block.

Menus accessed with top menu selection buttons and their functions

Button Menu Function Reference 
page

TOP/SHUTDOWN Top/Shutdown Display the top menu, and 
exit the menu system.

Page 37

REG Register a), b) Make register settings. –

FILE File a) Make file settings. Page 107

SET UP Setup/Diagnosis a) Make settings related to 
setup and error 
messages.

Page 113

DIAG Diagnosis b) Make settings related to 
error messages.

–

23Accessing Menus



C
hapter 3   U

sing M
enus

24
The top menu appears.

Tip 
If you press the [FILE] or [SET UP] button, the page for that button appears.

2 In the Top Menu area, select a menu.

The second-level menu of the menu selected in the Top Menu area appears 
in the Sub Menu area.

3 Select a menu in the Sub Menu area.

The page for the third-level menu appears.

Accessing Menus by Double Clicking

This manual uses the term “double click” to refer to the action of pressing a 
button on the control panel twice in rapid succession (comparable to double 
clicking a computer mouse button). You can double click many of the buttons 
on the control panel except the top menu selection buttons to directly access 
menus related to those buttons. The following table shows the buttons which 
access menus by double clicking and the accessed menus.

Tip 
The ability to access menus by double clicking is indicated by a horizontal bar 
on the face of the button, located over the button name.

Menus accessed by double clicking

Button 
location

Button Menu Reference 
page

M/E cross-point 
control block

COLOR BKGD MISC >Color Bkgd Page 83

PGM/PST 
cross-point 
control block b)

COLOR BKGD a) MISC >Color Bkgd Page 83

AUX bus 
control block 
(cross-point 
button rows)

COLOR BKGD a) MISC >Color Bkgd Page 83
Accessing Menus
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a) Button assigned with Video/Key Pair Assign menu (see page 119).
b) Not found on 1 M/E panel.

Accessing Menus by Single Clicking

A menu appears when you single click a parameter adjustment button to turn the 
adjustment function on (and the knobs take on the parameters which can be 
assigned for the adjustment). The buttons which access menus by single clicking 
are the following buttons in the Effect/Wipe control block.
• [CROP] button
• [BORD] button
• [SOFT] button

AUX bus 
control block 
(AUX 
delegation 
buttons)

KEY1 Key >M/E Key1 >Main Page 71

KEY2 Key >M/E Key2 >Main

DSK1 Key >DSK1 >Main

DSK2 Key >DSK2 >Main

M/E transition 
control block

KEY1 Key >M/E Key1 >Main Page 71

KEY2 Key >M/E Key2 >Main

EFF Effect/Wipe >M/E Effect >Main Page 57
Page 61
Page 66

PST COLOR MIX MISC >Transition Page 50

PGM/PST 
transition 
control block b)

WIPE Effect/Wipe >P/P Wipe >Main –

PST COLOR MIX MISC >Transition Page 50

Flexi Pad 
control block

M/E + EFF/WIPE Effect/Wipe >M/E Effect >Main Page 57
Page 61
Page 66

ALL/PP + EFF/
WIPE b)

Effect/Wipe >P/P Wipe >Main –

TRANS RATE MISC >Transition Page 65

Effect/Wipe 
control block

M/E 1CH Effect/Wipe >M/E Effect >Main Page 57
Page 61
Page 66M/E 2CH Effect/Wipe >M/E Effect >Main

P/P b) Effect/Wipe >P/P Wipe >Main –

Menus accessed by double clicking

Button 
location

Button Menu Reference 
page
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Interpreting Menu Screens

There are two types of menu screen.
• Basic screen (see next section)
• Popup windows

- General popup windows (see page 29)
- General popup windows (scrolling type) (see page 30)
- Numeric keypad window (see page 30)
- Keyboard window (see page 31)
- Page number input window (see page 33)

Basic Screen

a Menu page number button
This shows the menu screen page number.
When you press this button, the page number input window (see page 33) 
appears. Enter a page number in that window to display the desired menu.

For details about operation, see “Selecting menus by entering page numbers” 
(page 35).

For details about page numbers, refer to “Menu Tree” in the Appendix 
(separate document).

1 Menu page number button

2 Back button

3 Fwd button

4 Menu switch buttons

5 Menu title buttons

6 Parameter buttons

7 Button area and status area
(The figure shows a button 
area only.)
Interpreting Menu Screens
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b Back button
Returns to the most recently displayed menu. You can go back up to maximum 
of 50 menus.
This button is disabled when the display history has been erased and when you 
have backed up through the entire display history.

For details about operation, see “Selecting menus from the display history” 
(page 35).

c Fwd (forward) button
Redisplays the menu that was visible when you last pressed the [Back] button.
This button is disabled when the display history has been erased, when you have 
moved forward through the entire display history, and when the display history 
has been updated by displaying a new menu.

For details about operation, see “Selecting menus from the display history” 
(page 35).

d Menu switch buttons
You can use the following buttons to switch between the menus when you have 
selected a Key menu or an Effect/Wipe menu.
Main Menu button: Displays a menu with frequently used items.
Detail Menu button: Displays a popup window for selecting menus to make 

detailed settings. 

e Menu title buttons
Menu titles are shown on the buttons. The top button corresponds to an upper-
level menu. In the figure above, [Key] is the first level, [M/E Key1] is the 
second level, and [Main] is the third level.
When you press one of these buttons, a popup window appears with other menus 
on the same level, allowing you to switch to another menu.

For details about operation, see “Selecting by navigating the menu tree” (page 
34).

f Parameter buttons
Parameters adjustable by knobs and their values are shown on the buttons. 
When you press one of these buttons, the numeric keypad window (see page 30) 
opens so that you can enter a setting value.

g  Button area and status area
The button area displays the buttons of the operation target items in the selected 
menu.
In the setup menu and other menus, a status area may also be displayed to show 
lists for selecting setting values (see following figure).
27Interpreting Menu Screens
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Interpreting buttons
The following figure shows the information displayed on function buttons.

The following table shows how to interpret other buttons. 

Name Display State

Parameter 
button 

Value displayed. Value can be changed.

Execute button Not executing function.

Executing function (lit in light purple).

Status area

Button area

Function name

Lights in light blue when parameters 
are assigned to knobs. 

Icon

Status display
Interpreting Menu Screens
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Icons displayed on buttons
The following table shows the icons which are displayed on buttons, and the 
functions which they represent. The functions are executed when a button with 
the corresponding icon is pressed.

Popup Windows

General popup windows
When you press a button with the  icon, a popup window opens in the basic 
screen.

The popup window may be the scrolling type. For details, see the next section.

a Function button area
Displays functions and menus for selection. The currently selected button lights 
in light blue. 
The popup window closes when you press a button in this area.

Name Display Function

Popup icon Open a popup window.

Numeric keypad 
icon

Open the numeric keypad window or the 
page number input window.

Keyboard icon Open the keyboard window.

Shortcut icons Switch the menu display.

Close icon Close a popup window.

Scroll icons • Scroll the function button area.
• Scroll the list in the status area. 
• Switch a pattern.

Knob assigner 
icon

Assign a parameter to a knob.

Window hold 
icon

Do not close a popup window even when a 
function selection button is pressed. 

1 Function button area

2 Close button
29Interpreting Menu Screens
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b Close button
Closes the popup window.

General popup windows (scrolling type)

a Function button area
Displays functions and menus for selection.
The popup window closes when you press a button in this area. However, it does 
not close if the [Window Hold] button is on.

b Scroll buttons
Scroll the function button area up and down.

c Window Hold button
Press this button, turning it on, if you want to keep the window open even after 
pressing a button in the function button area.

d Page Up, Page Down buttons
Scroll the function button area up and down in page units.

e Close button
Closes the popup window (even when the [Window Hold] button is on).

Numeric keypad window
The numeric keypad window opens in the basic screen when you press a button 
with the  icon. (The page number input window opens if the button was a 
menu page number button.)

1 Function button area 2 Scroll buttons

3 Window Hold button

4 Page Up, Page Down buttons

5 Close button
Interpreting Menu Screens
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a Input value display
Shows the value entered in the numeric keypad window.

b – (minus) button
Changes the sign of the input value.
Each press toggles between plus (+) and minus (–). 

c Close button
Closes the numeric keypad window.

d Clear button
Clears the input. However, parameter settings are not changed.

e Trim button
Currently not supported.

f Enter button
Confirms the entered value.
If the value is valid, the numeric keypad window closes.
If the value is not valid, the window stays open and the color of the input value 
display changes to red. 

Keyboard window
The keyboard window opens in the basic screen when you press a button with 
the  icon.

1  Input value display

2 – (minus) button

4 Clear button

5 Trim button

6 Enter button

3 Close button
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a Item display
Shows the name of the parameter being set in the keyboard window.

b Input string display
Shows the character string being input in the keyboard window.

c Left button
Moves the cursor one character to the left in the input string.

d Right button
Moves the cursor one character to the right in the input string.

e Close button
Closes the keyboard window.

f Caps Lock button
Switches between input of capital letters and lowercase letters.

g Shift button
Enables input of characters on the shift side of the buttons. The shift is released 
when you enter a character.

1  Item display

2 Input string display

3 Left button

6 Caps Lock button

7 Shift button

8 BS button

4 Right button

5 Close button

9 Clear button

q; Del button

qa Enter button
Interpreting Menu Screens
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h BS (backspace) button
Clears the character immediately before the cursor in the input string.

i Clear button
Clears all of the characters in the input string.

j Del (delete) button
Clears the character immediately after the cursor in the input string.

k Enter button
Sets the input string as a parameter value.
Closes the keyboard window if the value was valid. If the value was not valid, 
the window stays open and the color of the input value display 
changes to red.

Page number input window
The page number input window opens in the basic screen when you press a 
menu page number button.

a Input value display
Shows the value entered in the page number input window.

b Clear button
Clears the input value.

c Enter button
Confirms the input value.

d Close button
Closes the page number input window.

1  Input value display

2 Clear button

3 Enter button

4  Close button
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Basic Menu Operations

Selecting Menus

There are three ways to select menus.
• Navigate the menu tree (see next section)
• Enter a page number (see page 35)
• Select from the display history (see page 35)

Selecting by navigating the menu tree
You can display a desired menu by navigating to it through the menu tree from 
the currently displayed menu.
The following example shows how to select the Color Bkgd menu under the 
MISC menu when you are in the Main menu under a Key menu for the M/E 
bank.

In this manual, menu names and paths are indicated in the fashion “Key >M/E 
Key1 >Main.”

1 Press the menu title button at the top.

A popup window for selection of first-level menus appears.

2 Select [MISC].

The popup window closes and the display changes to the MISC menu. The 
menu title button display changes to the MISC menu.

3 Press the second menu title button from the top.

A popup window for selection of second-level menus appears.

Key

Effect/Wipe

CCR

FMEM

MISC

ME Key 1

Transition

Color Bkgd

Enable

Matte Copy/Swap

ME/PP Def Recall

P-Bus

DDR/VTR

Main1

3

4

2

Menu tree
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4 Select [Color Bkgd].

The popup window closes and the display changes to the Color Bkgd menu.

Selecting menus by entering page numbers
You can display a desired menu by entering its page number.

For more information about page numbers, refer to “Menu Tree” in the 
Appendix (separate document).

1 Press the menu page number button.

The page number input window (see page 33) appears.

2 Enter the page number of the desired menu and press the [Enter] button.

The page number input window closes and the display changes to the 
desired menu.

Selecting menus from the display history
You can redisplay menus that have appeared in the past.
For example, if you have displayed menus in the order 1000 t 2000 t 3000 
t 4000, you can go back to menu 2000 by pressing the [Back] button twice.
After using the [Back] button, you can return in the reverse direction by using 
the [Fwd] button. In the above example, press the [Fwd] button twice to return 
to menu 4000.

Selecting Functions

To select a function, press the corresponding button in the button area of the 
basic screen.
The selected button lights in light blue.
Depending on the button, a popup window may appear so that you can select 
further items. Functions may also be assigned to knobs.

See “Interpreting buttons” (page 28) for illustrations of how buttons change in 
appearance when they are selected.

Setting Parameters

Parameter buttons light in light blue when they are pressed, and the parameters 
are assigned to knobs. Also, the parameter group name appears above the 
parameter button group. When you press a button to which a parameter has been 
assigned, the numeric keypad window opens so that you can input a numeric 
value. Or you may be able to set the parameter by rotating a knob. Parameters 
are assigned to knobs 1 to 5 in the order of parameter buttons from the left. 
When 6 or more parameters have been assigned, the 5th button functions as a 
page switch button (the [More] button). For example, when 8 parameters have 
been assigned, buttons 1 to 4 on menu page 1/2 are assigned to knobs 1 to 4 
initially, and buttons 5 to 8 on menu page 2/2 are assigned to knobs 1 to 4 by 
page switching.
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Parameter values can be set with either of the following methods.
• Rotate the knobs (1 to 5) corresponding to the parameters.
• Press the parameter button corresponding to a parameter, and enter a numeric 

value in the numeric keypad window.
Parameter values are indicated by the length of the bars on the buttons and by 
the numeric values under the bars.

In explaining specific operations, this manual gives examples of typical knob 
settings, expressed as shown below.

Example 1: When a pattern key is selected

Example 2: When a video process is selected
(The buttons of parameter group 1/2 are shown first, changing to parameter 
group 2/2 when the [More] button in the position of knob 5 is pressed.

Parameter group name

Knob 1 Knob 2 Knob 3 Knob 4 Knob 5

Knob Description Setting values

1 (Size) Size of pattern 0.00 to 100.00

2 (Soft) Softness of edge width 0.00 to 100.00

3 (Density) Key density 0.00 to 100.00

4 (Pattern) Pattern number 1 to 24

Parameter group 1/2

Knob Description Setting values

2 (Video Gain) Overall gain of video signals –200.00 to +200.00

3 (Y Gain) Gain of luminance signals –200.00 to +200.00

4 (Black Level) Black level –7.30 to +109.58

Parameter group 2/2

Knob Description Setting values

2 (Video Gain) Overall gain of video signals –200.00 to +200.00

3 (C Gain) Gain of chrominance signals –200.00 to +200.00

4 (Hue Delay) Amount of hue offset –180.00 to +180.00
Basic Menu Operations
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Exiting the Menu System

To exit the menu system, proceed as follows.

Note
Always exit the menu system before powering the control panel off.

1 In the menu control block, press the [TOP/SHUTDOWN] button.

The top menu appears.

2 Press [Shutdown].

A confirmation popup window appears.

3 Press [Yes].

This shuts down the menu system after a while, and the menu display 
changes to black. Now power off the system.

To cancel the exit
Press [No].

To restart the menu system
Power on the control panel once more.
37Exiting the Menu System
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Chapter
4
Basics of Video
Switching
This chapter begins by explaining how to switch background signals on the M/
E bank (how to perform transitions). Then it explains basic background video 
switching on the PGM/PST bank when a 1.5 M/E panel or 1.5 M/E wide panel 
is used.
The examples in this chapter assume that the following signals are currently 
selectable with the 2nd, 3rd, and 4th cross-point buttons from the left.

Signal selectable with the 2nd button from the left: Landscape 
video signal

Signal selectable with the 3rd button from the left: Lion video signal

Signal selectable with the 4th button from the left: Castle video 
signal
39
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Basic Operations (1): Video Switching on the M/E 
Bank

Let’s begin by using the M/E bank to select video signals showing a landscape 
and a lion as background video, and to switch between them with an effect.
As the effect, we will use effect number 0024 (circular wipe). A wipe is an effect 
which the current video is wiped away by new video using a selected pattern.
The video changes as follows.

Preparations for operation
• If you are using the 1.5 M/E panel or 1.5 M/E wide panel, press and light the 

[M/E] buttons at the right edge of the PGM and PST button rows of the PGM/
PST cross-point control block.

• Before starting, move the fader lever from one end of its range to the other, 
and stop it at the top position.

After finishing the above preparations, proceed as follows.

Transition start Transition end

1 2 3 4 56,7

1 2 56,7 3 4

1.5 M/E panel 1.5 M/E wide panel
Basic Operations (1): Video Switching on the M/E Bank
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1 In the background A row of the M/E cross-point control block, select the A 
bus video.
For this example, press the 2nd button from the left to select the landscape 
video signal.

The landscape video appears on the video monitor connected to the 
processor’s program output (final output) connector. The pressed button 
lights in red to indicate that the signal assigned to the button is being output 
to the program video.

2 In the background B row, select the B bus video.
For this example, press the 3rd button from the left to select the lion video 
signal.

The pressed button lights in amber to indicate that the signal assigned to the 
button has only been selected. It is not yet being output to the program 
video.

3 In the M/E transition control block, press the [BKGD] next transition 
selection button, lighting it. (Skip this step if the button is already lit.)

The background video is selected as the target of the transition.

4 In the M/E transition control block, press the [EFF] transition type selection 
button, lighting it. (Skip this step if the button is already lit.)

An effect is selected as the transition type.

5 Select the effect pattern (number 0024).

There are three ways to select effect patterns. In this example, we will use 
the Flexi Pad control block.

1) Press the [M/E] button in the Flexi Pad control block, lighting it.
2) Press the [EFF/WIPE] button in the Flexi Pad control block, lighting it.
3) Press the [PTN NO.] button, lighting it in green.
4) With the numeric buttons, enter the digits 2,4, in that order. 

The number that you entered appears in the numeric display.
5) Press the [ENTR] button.

Pattern number 0024 is selected.

6 Slowly move the fader lever down from the top position.

A wipe transition using pattern number 0024 begins. A circle showing part 
of the video of the B bus (the lion) appears at the center of the A bus video 
(the landscape). The circle gradually grows larger, increasing the area 
occupied by the B bus video. While this is happening, the transition 
indicator LEDs to the left of the fader lever begin to light, starting from the 
top. The number of lit LEDs increases as the transition progresses.

At this point, notice how the buttons in the background A row and the 
background B row are lit. The button in the A row remains lit in red, but the 
color of the lit button in the B row has changed from amber to red. This 
indicates that both of the video signals selected by the buttons are being 
output to the program video.

7 Stop the fader lever at the bottom position.

The landscape video vanishes from the screen, leaving only the lion video. 
This completes the wipe transition.
41Basic Operations (1): Video Switching on the M/E Bank
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Now, notice again how the buttons in the background A and B rows are lit. 
With the transition complete, the 3rd button from the left in the A row is lit 
in red, and the 2nd button from the left in the B row is lit in amber. This 
means that the signal selections in the A and B rows have been exchanged. 
In other words, the lion video is now selected in the A row, and the 
landscape video is selected in the B row.

In this state, try moving the fader lever from the bottom to the top. The 
transition takes place in the same direction as last time (from A bus video to 
B bus video), but this time the lion is replaced by the landscape.

About auto transitions
An auto transition is executed if, in step 6, you press the [AUTO TRANS] 
button in the transition execution control block instead of moving the fader 
lever.
The time from the start to the end of the transition is called the “transition rate” 
(unit: frames). The transition rate can be freely set in the range from 0 to 999 
frames.

See “Setting Transition Rates” (page 64) for more information about how to 
specify transition rates.

About cut transitions
A cut transition is executed if, in step 6, you press the [CUT] button in the 
transition execution control block instead of moving the fader lever. In this case, 
the transition type selected in step 4 (effect) and the effect pattern selected in 
step 5 (0024) are ignored.
Basic Operations (1): Video Switching on the M/E Bank
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Basic Operations (2): Video Switching on the PGM/
PST Bank — For 1.5 M/E Systems

If you are using a 1.5 M/E panel or a 1.5 M/E wide panel, you can create the 
program video (final output video) on the PGM/PST bank. You can select 
background video and execute transitions with the same operations as the ones 
used on the M/E bank. You can also take video created on the M/E bank and use 
it as background video.

This section shows how to take the output of the M/E bank (for example, the lion 
video selected with the 3rd cross-point button from the left) and use it as 
background video. To replace it, we will use the castle video selected with the 
4th cross-point button from the left. As the wipe pattern, we will use pattern 
number 0001, in which the new video gradually moves in from the left side of 
the screen.

Preparations for operation
Before starting, move the fader lever in the PGM/PST transition control block 
from one end of its range to the other, and stop it at the top position.

After finishing the above preparations, proceed as follows.

Transition start Transition end

1 2 453
1.5 M/E panel
43Basic Operations (2): Video Switching on the PGM/PST Bank — For 1.5 M/E Systems
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1 In the PGM row of the PGM/PST cross-point control block, press the [M/
E] button at the right edge.

The [M/E] button lights in red, and the output video of the M/E bank (the 
lion) is selected as the PGM bus video. At this stage, the 3rd button from the 
left in the background A row on the M/E cross-point control block also 
lights in red.

2 In the PST row, press the 4th button from the left.

The button lights in amber, and the castle video is selected as PST bus video.

3 In the PGM/PST transition control block, press the [WIPE] transition type 
selection button, lighting it.

Wipe is selected as the transition type.

4 Select pattern number 0001.

When you use the Flexi Pad control block, procced as follows.

1) Press the [PP/ALL] button, lighting it.
2) Press the [EFF/WIPE] button, lighting it.
3) Press the [PTN NO.] button, lighting it in green.
4) With the numeric buttons, enter the digit 1.

The number that you entered appears in the numeric display.
5) Press the [ENTR] button.

Pattern number 0001 is selected.

5 In the PGM/PST transition control block, slowly move the fader lever 
down. Or, press the [AUTO TRANS] button.

The wipe transition starts. On the program monitor screen, the video of the 
castle gradually moves in from the left of the video of the lion. When the 
transition completes, the lion video is gone and the castle video occupies the 
entire screen.

At this stage, the colors of the lit cross-point buttons are as follows.
•  4th button from the left in the PGM row (selecting the castle video 

signal): Red
•  [M/E] button at the right edge of the PST row (selecting the M/E output 

signal): Amber
•  3rd button from the left in the background A row on the M/E cross-point 

control block: Amber
Basic Operations (2): Video Switching on the PGM/PST Bank — For 1.5 M/E Systems
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5
Basic Operations
Selecting Video

Flow of Operations

The following figure shows a typical flow of operations when using the MFS-
2000 system. For details about operations, see the pages in parentheses ( ).

Basic operations

: Always done

: Done as required

: Done at this stage
Select the transition type (page 49)

Select an effect (page 52)

Modify the video border (page 61) a)

Prepare the transition (page 64)

Execute the transition (page 68)

Compose video by keying (page 71)

Use internally generated signals (page 83)

Fade out to black (page 88)

When mix or 
preset color mix 
is selected

Advanced operations

Advanced effect operations (page 91) a)

Advanced key operations (page 96)

Snapshots (page 102)

Copying (page 105)

Select video (page 45)

a) Some patterns cannot be modified in this way. For details, refer to  “Effect Pattern 
Transformations and Modifications” in the Appendix (separate document).

Change the position and size of the effect pattern (page 57) a)
45Selecting Video
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Selecting Video in the M/E Cross-Point Control Block

To execute a background video transition, you need to prepare by selecting the 
background video before and after the transition on the M/E cross-point control 
block.

When using the 1.5 M/E panel or 1.5 M/E wide panel
Program video (final output video) is created with the background video 
selected on the PGM/PST cross-point control block.

See the next section “Selecting Video in the PGM/PST Cross-Point Control 
Block” for more information about how to select video on the PGM/PST cross-
point control block.

Select the background video displayed before the transition with the buttons in 
the background A row. Select the background video displayed after the 
transition with the buttons in the background B row.
The following table shows the correspondences between selectable signals and 
the cross-point buttons used to select them in the factory default configuration.

a) IN1 to IN16 when using the 1.5 M/E wide panel.

Assignments of signals to cross-point buttons can be freely changed using the 
Xpt Assign menu (see page 118).

To select video, proceed as follows.

1 Press a button in the background A row to select the background video 
before the transition.

Selectable signal Cross-point button used to select 
signal

Internally generated black signal BLACK (left edge) 

Internally generated color matte signal COLOR BKGD (right edge)

Signals input to processor IN1 to IN8 
connectors a)

Cross-point buttons other than the above

1 21 2
1 M/E panel1.5 M/E panel
Selecting Video
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When the button pressed to select background video is lit in red, the video 
is displayed on the video monitor connected to the processor's program 
(final video) output connector.

2 Press a button in the background B row to select the background video after 
the transition.

The button lights in amber.

Selecting Video in the PGM/PST Cross-Point Control Block

Select the background video before the transition by pressing a button in the 
PGM row. Select the background video after the transition by pressing a button 
in the PST row. Except for the [M/E] buttons at the right edge of the rows, the 
buttons have the same names and select the same signals as the buttons in the 
M/E cross-point control block.

To import video created in the M/E bank as background video into 
the PGM/PST bank
Press the [M/E] button at the right edge of either row (PGM row or PST row).

Selecting Video in the AUX Bus Control Block

In the AUX bus control block, you can use the AUX delegation buttons to assign 
the cross-point button row to the desired bus, allowing you to select key signals 
and signals to apply a variety of other functions.
The buses which can be selected by the AUX delegation buttons are as follows.

a) The color correction function is currently not supported.
b) The frame memory function is currently not supported.

For more information about the buttons in the AUX bus control block, see “AUX 
Bus Control Block” (page 12).

To select signals in the AUX bus control block, proceed as follows.

Button Selectable bus

AUX1 to 4 AUX1 bus to AUX4 bus

EDIT PVW Edit Pvw (edit preview) bus

UTIL Utility bus

KEY1 [SRC BUS] button off: Key1 bus
[SRC BUS] button on: Key1 Source bus

KEY2 [SRC BUS] button off: Key2 bus
[SRC BUS] button on: Key2 Source bus

DSK1 [SRC BUS] button off: DSK1 (downstream key 1) bus 
[SRC BUS] button on: DSK1 Source (downstream key 1 source) bus

DSK2 [SRC BUS] button off: DSK2 (downstream key 2) bus
[SRC BUS] button on: DSK2 Source (downstream key 2 source) bus 

CCR1, 
CCR2

CCR1 (color correction1) bus, CCR2 bus a)

FRAME 
MEM

[SRC BUS] button off: Frame Memory bus b)

[SRC BUS] button on: Frame Memory Key bus
47Selecting Video
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1 Press one of the AUX delegation buttons to select the bus to which the 
cross-point button row is assigned.

2 Press one of the buttons in cross-point button row to select the desired 
signal.

When a signal on the selected bus is being output to program video, the 
corresponding button lights in red (high tally). Otherwise the button lights 
in amber (low tally).

To select the background of a 2-channel effect
In some of the effect patterns from number 2001 to number 2999, utility bus 
signals are used as the background for the A bus and B bus video.
For such effect patterns, first press the AUX delegation button [UTIL] and then 
press a button in the cross-point button row to select the signal to input to the 
utility bus.

1 2 1 2
1 M/E panel1.5 M/E panel
Selecting Video
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Selecting Transition Types

Flow of Operations

The following figure shows a typical flow of operations when using the MFS-
2000 system. For details about operations, see the pages in parentheses ( ).

Basic operations

: Always done

: Done as required

: Done at this stage

Select an effect (page 52)

Prepare the transition (page 64)

Execute the transition (page 68)

Compose video by keying (page 71)

Use internally generated signals (page 83)

Fade out to black (page 88)

When mix or 
preset color mix 
is selected

Advanced operations

Select video (page 45)

Select the transition type (page 49)

Change the position and size of the effect pattern (page 57) a)

Modify the video border (page 61) a) Advanced effect operations (page 91) a)

Advanced key operations (page 96)

Snapshots (page 102)

Copying (page 105)

a) Some patterns cannot be modified in this way. For details, refer to “Effect Pattern 
Transformations and Modifications” in the Appendix (separate document).
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Selecting the Transition Type and the Next Transition

To  select the transition type
Press one of the transition type selection buttons in the M/E transition control 
block or the PGM/PST transition control block, lighting the button.
MIX: The new video overlaps the current video, finally replacing it.
EFF: A transition using an effect pattern is executed.

(In the PGM/PST bank, this button is [WIPE].)
PST COLOR MIX: This is a two-stage mix (dissolve), comprising two 

transitions. In the first transition, a color matte (non-patterned color signal) 
is gradually mixed into the current video. In the second transition, the new 
video is gradually mixed into the color matte.
When this is selected, you can use the following procedure to select the 
matte color.

To select a color matte for preset color mix

1 In the top menu, select Misc >Transition. Or, double click the [PST COLOR 
MIX] button.

The Transition menu appears.

1 M/E panel1.5 M/E panel

Transition type selection buttons 
(for PGM/PST bank)

Transition type selection 
buttons (for M/E bank)

Transition type selection buttons

Next transition selection buttonsNext transition 
selection buttons
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2 Select the target of the setting.

• Press [M/E Pst Col] to select a color matte for the M/E bank.
• Press [P/P Pst Col] to select a color matte for the PGM/PST bank (1.5M/E 

panel only).

A popup window appears, displaying the same 8 colors as a color bar.

3 Press the button for the color that is closest to the desired color.

The popup window closes.

4 Set the following parameters with the knobs.

To select the next transition
Select the part of the video which changes in the transition.
Press one of the next transition selection buttons in the M/E transition control 
block, lighting the button.
(This operation is not needed for a transition in the PGM/PST bank, since only 
the background changes.)
BKGD: The background changes.
KEY1: Insert or delete key 1.
KEY2: Insert or delete key 2.
KEY PRIOR: Reverse the priority of key 1 and key 2.

See “Composing Video With Keys” (page 71) for more information about 
working with keys.

Note
When using effect patterns numbered 1001 or higher (see page 56), it is not 
possible to make multiple next transition selections. Also the [KEY PRIOR] 
button cannot be selected.

Knob Description Setting values

1 (Lum) Luminance 0.00 to 100.00

2 (Sat) Saturation 0.00 to 100.00

3 (Hue) Hue 359.99 to 0.00 
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Selecting Effects

When you have selected [EFF] as the transition type (see page 50) or selected 
[WIPE] (in the PGM/PST bank of the 1.5M/E panel), select the effect to use.
Effects selectable in the PGM/PST bank are limited to basic wipes. The M/E 
bank can select basic wipes and other effects as well. This section refers to all 
of these together as simply “effects.”

For more information about effects, see “Effect Types” (page 56).

Flow of Operations

The following figure shows a typical flow of operations when using the MFS-
2000 system. For details about operations, see the pages in parentheses ( ).

You can select effects using either the Flexi Pad control block or menus.

Basic operations

: Always done

: Done as required

: Done at this stage
Select the transition type (page 49)

Prepare the transition (page 64)

Execute the transition (page 68)

Compose video by keying (page 71)

Use internally generated signals (page 83)

Fade out to black (page 88)

When mix or 
preset color mix 
is selected

Advanced operations

Select video (page 45)

Select an effect (page 52)

Change the position and size of the effect pattern (page 57) a)

Modify the video border (page 61) a) Advanced effect operations (page 91)  a)

Advanced key operations (page 96)

Snapshots (page 102)

Copying (page 105)

a) Some patterns cannot be modified in this way. For details, refer to “Effect Pattern 
Transformations and Modifications” in the Appendix (separate document).
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Selecting Effects With the Flexi Pad Control Block

1 Press the [EFF/WIPE] button in the Flexi Pad control block.

2 Select the setting target with the delegation buttons.

• To set the M/E bank, press the [M/E] button.
• To set the PGM/PST bank, press the [PP/ALL] button (when using a 1.5 

M/E panel).

3 Press the [PTN NO.] button, lighting it in green.
(The [PTN NO.] button lights alternately in green and orange each time it is 
pressed.)

An effect number can be entered now.

4 Enter the number of the desired effect pattern.

If the number begins by 0, 00, or 000, it is needless to input these zeros. For 
example, when the number is 0001, input the digit 1 only.
Wipe pratterns selectable in the PGM/PST bank are limited to 0001 to 0024, 
0901, and 0902.

5

412

3 5

412

3
1 M/E panel1.5 M/E panel

EFF/
WIPE

SNAP
SHOT

PP/
ALL

BANK
SEL

TRANS
RATE

M/E

MCROSTORE

7 8 9

4 5 6

1 2 3

10 ENTR
PTN
NO.
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Refer to “Effect Pattern List” in the Appendix (separate document) for more 
information about effect patterns.

The entered effect pattern number appears in the numeric display.

Note
Effects numbered 1001 and higher cannot be used when:
• Multiple next transition selections have been made.
• Key priority (KEY PRIOR) has been selected as the transition type.

To re-enter the pattern number
Press the [PTN NO.] button so that it changes back to lit in orange, then 
repeat the procedure from step 3.

5 Press the [ENTR] button.

This confirms the effect pattern number entered in step 4.

When an invalid pattern number is entered
A warning tone sounds and the system exits pattern number input mode.
Check the correct pattern number and repeat from step 3.

Selecting Effects From Menus

1 In the top menu, select Effect/Wipe >M/E Effect.

2 Press the 3rd menu title button from the top (see page 26).

A popup window appears.

3 Press [Main].

The Main menu appears.

(The example in the above figure shows effect pattern 0002 selected. See 
page 58 for an example of the screen when a pattern numbered 1001 or 
higher is selected.)

4 Press [Pattern].

A popup window appears.
Selecting Effects
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To scroll the popup window
Do one of the following.
• Use the scroll bar on the right.
• Rotate knob 1. Each rotation scrolls 1 line up or down.
• Press [Page Down] or [Page Up]. Each press scrolls 3 lines up or down.

5 To select the desired pattern from a group of patterns, press [Group Select].

A popup window appears.

6 Select the name of the desired group.

The effect patterns in the selected group appear.
(The example in the following figure shows the Enhanced group.)
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7 Press the button for the desired pattern.

The effect pattern is confirmed, the popup window closes, and you are 
returned to the Main menu.

Effect Types

About effect pattern numbers
The effects available on this system can be selected with 4-digit effect pattern 
numbers. These numbers can generally be classified as shown below. In general 
this manual calls all effects simply as “effects,” but when it refers to effects used 
on the PGM/PST bank, it calls them as “wipes.”

a) DME option must be installed.

Note
Effects numbered 1001 and higher cannot be used when:
• Multiple next transition selections have been made.
• Key priority ([KEY PRIOR]) has been selected as the transition type.

Transition effects and non-transition effects
Effects numbered 1001 and higher fall into the following two types, depending 
on what occurs when the effect is executed.
Transition effects: A bus and B bus cross-points are switched by executing a 

transition. (Slides, page turn, etc.)
Non-transition effects: A bus and B bus cross-points are not switched, even 

after the effect ends. (Picture-in-picture) 

Yes: Available for use No: Not available for use

Type Effect 
pattern 
numbers 

M/E PGM/PST

Wipes 0001 to 0274 Yes Standard group patterns 
only (0001 to 0024) 

NAM 0901 Yes Yes 

Super mix 0902 Yes Yes 

Effects using 
DME

1-channel effects 1001 to 1999 Yes a) No

2-channel effects 2001 to 2999 Yes a) No
Selecting Effects
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Changing the Position and Size of Effect Patterns

You can change the position of effect patterns (see following figure) and change 
their size.

Flow of Operations

The following figure shows a typical flow of operations when using the MFS-
2000 system. For details about operations, see the pages in parentheses ( ).

Position: Off Position: On

Basic operations

: Always done

: Done as required

: Done at this stage
Select the transition type (page 49)

Select an effect (page 52)

Prepare the transition (page 64)

Execute the transition (page 68)

Compose video by keying (page 71)

Use internally generated signals (page 83)

Fade out to black (page 88)

When mix or 
preset color mix 
is selected

Advanced operations

Select video (page 45)

Change the position and size of the effect pattern (page 57) a)

Modify the video border (page 61) a) Advanced effect operations (page 91) a)

Advanced key operations (page 96)

Snapshots (page 102)

Copying (page 105)

a) Some patterns cannot be modified in this way. For details, refer to “Effect Pattern 
Transformations and Modifications” in the Appendix (separate document).
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Selecting Channels

When an effect pattern numbered 2001 or higher is selected, you need to select 
the target channels.

To select channels with the Effect/Wipe control block
Press the [M/E 1CH] or [M/E 2CH] delegation selection button in the Effect/
Wipe control block, lighting the button. You can also select both channels.

To select channels from menus

Note
Two channels cannot be selected at once from a menu.
However, when two channels are selected with the buttons in the Effect/Wipe 
control block, both of the buttons are lit in the menu.

1 In the top menu, select Effect/Wipe >M/E Effect.

2 Press the 3rd menu title button from the top (see page 26).

A popup window appears.

3 Press [Main].

The Main menu appears.

4 Press [M/E 1ch] or [M/E 2ch] to select a channel. 

If two channels are selected with the delegation selection buttons in the 
effect/wipe control block of the control panel, the parameter setting values 
for the reference channel are shown in the menu. Settings for the two 
channels are adjusted with relative values.
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Changing Pattern Position and Size With the Joystick

1 Press the [POS] button in the Effect/Wipe control block, lighting it.

The joystick is assigned to the positioner (which changes effect pattern 
position and size).

2 Operate the joystick as shown below, depending on what you want to 
change.

a) Not available for some patterns. For details, refer to “Effect Pattern Transformations and 
Modifications” in the Appendix (separate document).

To return the pattern to the center of the screen
Press the [CTR] button in the Effect/Wipe control block.

Changing Pattern Size and Position From Menus

1 In the top menu, select Effect/Wipe >M/E Effect.

2 Press the 3rd menu title button from the top (see page 26).

A popup window appears.

3 Press [Main].

The Main menu appears.

21

21

1 M/E panel1.5 M/E panel

CTR button

CTR button

Joystick direction Description Setting values

X (H Position) Horizontal position –200.00 to +200.00

Y (V Position) Vertical position –200.00 to +200.00

Knob (Size) a) Effect pattern size 0.00 to 200.00
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4 Press [Position], turning it on.

5 Set the following parameters with the knobs.

a) –100.00 moves the center of the pattern to the left edge, and +100.00 moves it to the right edge.
b) –100.00 moves the center of the pattern to the bottom edge, and +100.00 moves it to the top edge.
c) Not available for some patterns. For details, refer to “Effect Pattern Transformations and 

Modifications” in the Appendix (separate document).

To return the pattern to the center of the screen in a transition 
(effect pattern nos. 0001 to 0999 only)
In the Effect/Wipe >M/E Effect >Main menu, press [Auto Center], turning it on.

Knob Description Setting values

1 (H Position) Horizontal position –200.00 to +200.00 a)

2 (V Position) Vertical position –200.00 to +200.00 b)

3 (Size) c) Effect pattern size 0.00 to 200.00
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Modifying Video Borders

You can add borders to the edges of the video, and soften the borders or edges 
(see following figure).
s

Flow of Operations

The following figure shows a typical flow of operations when using the MFS-
2000 system. For details about operations, see the pages in parentheses ( ).

Border: On
Soft: Off

Border: Off
Soft: On

Border: On
Soft: On

Basic operations

: Always done

: Done as required

: Done at this stage
Select the transition type (page 49)

Select an effect (page 52)

Prepare the transition (page 64)

Execute the transition (page 68)

Compose video by keying (page 71)

Use internally generated signals (page 83)

Fade out to black (page 88)

When mix or 
preset color mix 
is selected

Advanced operations

Select video (page 45)

Change the position and size of the effect pattern (page 57) a)

Modify the video border (page 61) a) Advanced effect operations (page 91) a)

Advanced key operations (page 96)

Snapshots (page 102)

Copying (page 105)

a) Some patterns cannot be modified in this way. For details, refer to “Effect Pattern 
Transformations and Modifications” in the Appendix (separate document).
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Adding Borders to Video

1 Press the [BORD] button in the Effect/Wipe control block, lighting it.
Or, turn [Border] on in the Effect/Wipe >M/E Effect >Main menu (see page 
54).

2 Set the following parameter with knob 1.

To set border colors

1 Press [Border Color] in the Effect/Wipe >M/E Effect >Main menu (see 
page 54).

A popup window appears, displaying the same 8 colors as a color bar.

2 Press the button for the color that is closest to the desired color.

The popup window closes.

3 Set the following parameters with the knobs.

12

2 1

1 M/E panel1.5 M/E panel

SOFT button

SOFT button

Knob Description Setting values

1 (Width) Width of border 0.00 to 100.00

Knob Description Setting values

1 (Lum) Luminance 0.00 to 100.00
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Softening Video Edges (Soft Edge/Soft Border)

1 Press the [SOFT] button in the Effect/Wipe control block, lighting it.

Or, turn [Soft] on in the Effect/Wipe >M/E Effect >Main menu.

2 Set the following parameters with the knobs.

No borders:

Borders:

a) Not displayed for effect patterns nos.1001 to 2999.

2 (Sat) Saturation 0.00 to 100.00

3 (Hue) Hue 359.99 to 0.00

Knob Description Setting values

Knob Description Setting values

1 (Soft) Softness of edges 0.00 to 100.00

Knob Description Setting values

1 (Width) Width of borders 0.00 to 100.00

2 (Inner Soft) Softness of border inner side 0.00 to 100.00

3 (Outer Soft) Softness of border outer side 0.00 to 100.00 a)
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Preparing Transitions

Flow of Operations

The following figure shows a typical flow of operations when using the MFS-
2000 system. For details about operations, see the pages in parentheses ( ).

Setting Transition Rates

For a transition which is executed automatically over a specified time, you need 
to set the time (transition rate).
To set transition rates, you can use either the Flexi Pad control block or menus.

Basic operations

: Always done

: Done as required

: Done at this stage
Select the transition type (page 49)

Select an effect (page 52)

Execute the transition (page 68)

Compose video by keying (page 71)

Use internally generated signals (page 83)

Fade out to black (page 88)

When mix or 
preset color mix 
is selected

Advanced operations

Select video (page 45)

Prepare the transition (page 64)

Change the position and size of the effect pattern (page 57) a)

Modify the video border (page 61) a) Advanced effect operations (page 91) a)

Advanced key operations (page 96)

Snapshots (page 102)

Copying (page 105)

a) Some patterns cannot be modified in this way. For details, refer to  “Effect Pattern 
Transformations and Modifications” in the Appendix (separate document).
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To set transition rates with the Flexi Pad control block

1 In the Flexi Pad control block, press the [TRANS RATE] mode selection 
button, lighting it.

The Flexi Pad control block enters transition rate input mode.

2 Select the target of the setting with the delegation selection buttons.

• Press [M/E] to set for the M/E bank.
• Press [PP/ALL] to set for the PGM/PST bank (when using the 1.5M/E 

panel).

3 Enter the transition rate as a number of frames. (The setting range is 0 to 
999.)

4 Press the [ENTR] button.

This confirms the input. The transition rate appears beneath the fader lever 
in the transition control block.

To set transition rates from menus

1 In the top menu, select Misc >Transition.
Or, double click the [TRANS RATE] button in the Flexi Pad control block.

The Transition menu appears.

1

3,42

1

3,42

1 M/E panel1.5 M/E panel

Transition rate display Transition rate display
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2 Select the target of the setting.

• Press [M/E] to set for the M/E bank.
• Press [P/P] to set for the PGM/PST bank (when using the 1.5M/E panel).

The numeric keypad window appears.

3 Enter a number of frames in the range 0 to 999 and press [Enter].

This confirms the input. The transition rate appears beneath the fader lever 
in the transition control block.

Selecting Effect Directions

You can select the direction of some effects.
The normal direction is the direction of the arrows shown in the illustrations of 
effect patterns in the “Effect Pattern List” in the Appendix (separate document). 
The reverse direction is the opposite direction.
s

To select effect directions, you can use either the Effect/Wipe control block or 
menus.

Normal direction Reverse direction
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To select effect directions with the Effect/Wipe control block

To select the normal direction: Turn both the [REV] button and [N/R] button 
off, so that they are not lit.

To select the reverse direction: Press the [REV] button so that it lights, and the 
[N/R] button so that it is not lit.

To select the normal/reverse direction: Press the [N/R] button so that it lights .

To select effect directions from menus

1 In the top menu, select Effect/Wipe >M/E Effect.

2 Press the 3rd menu title button from the top (see page 26).

A popup window appears.

3 Press [Main].

The Main menu appears.

4 Select one of the following.

To select the normal direction: Turn both [Norm/Rev] and [Reverse] off.
To select the reverse direction: Turn [Reverse] on, and turn [Norm/Rev] 

off.
To select the normal/reverse direction: Turn [Norm/Rev] on.

1 M/E panel1.5 M/E panel

N/R button

N/R button

REV button

REV button
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Executing Transitions

Flow of Operations

The following figure shows a typical flow of operations when using the MFS-
2000 system. For details about operations, see the pages in parentheses ( ).

Executing Transitions

Execute transition with the buttons and levers shown in the following figure.

Basic operations

: Always done

: Done as required

: Done at this stage
Select the transition type (page 49)

Select an effect (page 52)

Prepare the transition (page 64)

Compose video by keying (page 71)

Use internally generated signals (page 83)

Fade out to black (page 88)

When mix or 
preset color mix 
is selected

Advanced operations

Select video (page 45)

Execute the transition (page 68)

Change the position and size of the effect pattern (page 57) a)

Modify the video border (page 61) a) Advanced effect operations (page 91) a)

Advanced key operations (page 96)

Snapshots (page 102)

Copying (page 105)

a) Some patterns cannot be modified in this way. For details, refer to  “Effect Pattern 
Transformations and Modifications” in the Appendix (separate document).
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To switch the video instantly ([CUT] button)
Press the [CUT] button in the transition execution section.
The video switches between the A bus and the B bus with each press of the 
button.

To execute a transition at a specified transition rate ([AUTO TRANS] button)
Press the [AUTO TRANS] button in the transition execution section.
The progress of the transition is shown by the transition indicator LEDs, which 
light one after the other as the transition proceeds.

To execute a transition with the fader lever
Move the transition lever from one side to the other at any speed. Once you do 
this, you can control the transition manually.
The transition indicator LEDs light one after the other as you move the lever to 
execute the transition.

About fader lever non-sync
If an auto transition finishes with the fader lever in an intermediate position, the 
lever position does not match the current transition position. This state is called 
“non-sync.”
Two of the transition indicator LEDs light to indicate a non-sync state, either at 
the top of the lever range, at the bottom of the range, or at both sides.
• Moving the lever toward the side where LEDs are lit does not execute a 

transition. However, the non-sync state is released when the lever reaches the 
edge of its range, enabling you to execute a transition with the next operation.

• Moving the lever toward the side where LEDs are not lit executes a transition 
across the remaining lever range.

1 M/E panel1.5 M/E panel

Fader lever

AUTO TRANS button

AUTO TRANS button

CUT button

CUT button

Fader lever

AUTO TRANS button

CUT button

Fader lever
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An auto transition is possible even if the fader lever is in a non-sync state. When 
you press the [AUTO TRANS] button, the transition indicator LEDs light as 
always to show the progress of the transition. But when the transition finishes, 
two of the LEDs light to indicate the non-sync state.
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Composing Video With Keys

A key is an effect in which color and shape information is used to cut out part 
of the background video and replace it with another color or other video. The 
signal determining how the background is cut out is termed the “key source,” 
and the signal that replaces the cut-out part is termed the “key fill.”
This system supports the following types of keys.
Luminance key/linear key: Used to insert titles and logos into the video. The 

key source often shows black and white text, which is detected by using the 
luminance (Y) signal.

Chroma key: Used to compose scenes with two different components, for 
example people and a background. A key signal based on a particular color 
is used to cut out the background.

Pattern key: Video is composed using various patterns. A special pattern is 
used as the key source.

Flow of Operations

The following figure shows a typical flow of operations when using the MFS-
2000 system. For details about operations, see the pages in parentheses ( ).

Basic operations

: Always done

: Done as required

: Done at this stage
Select the transition type (page 49)

Select an effect (page 52)

Prepare the transition (page 64)

Execute the transition (page 68)

Compose video by keying (page 71)

Use internally generated signals (page 83)

Fade out to black (page 88)

When mix or 
preset color mix 
is selected

Advanced operations

Select video (page 45)

Change the position and size of the effect pattern (page 57) a)

Modify the video border (page 61) a) Advanced effect operations (page 91) a)

Advanced key operations (page 96)

Snapshots (page 102)

Copying (page 105)

a) Some patterns cannot be modified in this way. For details, refer to  “Effect Pattern 
Transformations and Modifications” in the Appendix (separate document).
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M/E Keys and Downstream Keys

Two keys each are available on the M/E bank and the PGM/PST bank. The M/
E bank keys are called key 1 and key 2, and the PGM/PST bank keys are called 
downstream key 1 and downstream key 2.
The downstream keys are also abbreviated as DSK1 and DSK2.

Inserting Text With a Luminance Key or Linear Key

A linear key is a type of luminance key, but with less variation in gain, allowing 
more precise adjustment.

The following procedure shows how to set up key 1 on the M/E bank. The same 
operations can be used with the other keys as well (key 2, and downstream keys 
1 and 2).

To select luminance or linear key and set the key parameters

1 In the top menu, select Key >M/E Key1.

2 Press the 3rd menu title button from the top (see page 26).

A popup window appears.

3 Press [Main].

The Main menu appears.

4 Press [Key Type].

A popup window appears.

Key 1 or downstream key 1 (DSK1)

Key 2 or downstream key 2 (DSK2)

Transition
Composing Video With Keys



C
hapter 5   B

asic O
perations
5 To select a luminance key, press [Luminance]. To select a linear key, press 
[Linear].

The popup window closes.

6 Set the following parameters with the knobs.

a) Set to 1 for through processing, with no filter applied. The filter becomes stronger as larger 
numbers are specified.

To select a key source

1 In the Key >M/E Key1 >Main menu (see page 72), press [Key Source].

A popup window appears.

2 Press one of the following to select the signal to be used as key source.

Self: Select the same signal as key fill.
Auto Select: Automatically select the key signal assigned to a cross-point 

button together with the key fill bus signal as a pair. (Use the Video/Key 
Pair Assign menu (see page 119) to carry out pair assignments.)

Split: Aside from the key source signal selected automatically in Auto 
Select mode, another key source may be selected independently. If you 
select this, proceed to step 3 and select the key source.

3 If you selected “Split” in step 2, press the [KEY1] button and the [SRC 
BUS] button in the AUX bus control block, lighting both buttons, and select 
a key source in the cross-point button row. The state of the [KEY] button 
determines whether the key side or the video side is selected. (See the 
following figure.)

• When you light the [SRC BUS] button, the [KEY] button also lights, 
enabling you to select the key side signal assigned as the key source to the 
pair number.

• Pressing the [KEY] button to turn it off enables you to select the video side 
signal assigned as the key source to the pair number.

Knob Description Setting values

1 (Clip) Reference level for key signal generation +109.58 to –7.30

2 (Gain) Gain of key –100.00 to +100.00

3 (Density) Density of key 0.00 to 100.00

4 (Filter) Filter coefficient 1 to 9 a)
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To select a key fill

1 In the Key >M/E Key1 >Main menu (see page 72), press [Key Fill].

A popup window appears.

2 Press one of the following.

Key Bus: Key fill bus signal selected in the AUX bus control block.
Matte: Signal generated by internal color matte signal generator. When this 

is selected, you can select the matte color as explained in the next 
section “To adjust the key fill color.”

3 If you selected “Key Bus” in step 2, first press the [KEY1] button in the 
AUX bus control block, lighting it, then press the [SRC BUS] button, 
extinguishing it, and finally select the key fill from the cross-point button 
row. (See the following figure.)

KEY1 button

SRC BUS button (lit)

Cross-point button row

1.5 M/E panel 1 M/E panel

KEY1 button

SRC BUS button (lit)

Cross-point button row

KEY button

KEY button
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To adjust the key fill color
When you select “Matte” as the key fill, you can obtain the desired color with 
the following procedure.

1 In the Key >M/E Key1 >Main menu (see page 72), press [Fill Color].

A popup window appears, displaying the same eight colors as a color bar.

2 Press the button for the color that is closest to the desired color.

The popup window closes.

3 Set the following parameters with the knobs.

To insert and delete keys
Use transitions to insert keys into background video and to delete keys from 
background video.

KEY1 button

Cross-point button row

1.5 M/E panel 1 M/E panel

KEY1 button

SRC BUS button (not lit)

Cross-point button row

SRC BUS button (not lit)

Knob Description Setting values

1 (Lum) Luminance 0.00 to 100.00

2 (Sat) Saturation 0.00 to 100.00

3 (Hue) Hue 359.99 to 0.00
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For more information about key transitions, see “To select the next transition” 
(page 51), “Preparing Transitions” (page 64), and “Inserting and Deleting 
Keys Only” (page 81).

Composing Video With Chroma Keys

To select chroma key
The following procedure shows how to set up key 1 on the M/E bank. The same 
operations can be used to set up the other keys as well (key 2, and downstream 
keys 1 and 2).

1 In the Key >M/E Key1 >Main menu (see page 72), press [Key Type].

A popup window appears (see page 72).

2 Press [Chroma].

To select a chroma key source
Refer to step 1 in “To select a key source” (page 73) in the procedure for 
luminance and linear keys.

To select a chroma key fill
Referring to the procedure for luminance and linear keys in “To select a key fill” 
(page 74), set the key fill to “Key Bus,” and select the key fill with the cross-
point buttons.

To adjust auto chroma key

1 In the Key >M/E Key1 >Main menu (see page 72), press [AUTO CRK], 
turning it on.

A square frame sample mark appears in the external monitor screen. Also, 
the key source is set automatically to “Self.”

2 Adjust the following parameters so that the chroma key reference color 
(typically blue) is seen within the sample mark.

Key source/key fill

Chroma key video

Background video
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a) The setting range varies depending on the signal format, and screen aspect and size settings.

3 Press [Auto Start].

Auto chroma key is executed on the basis of the color inside the sample 
mark, and chroma key video is output to the monitor screen.
[Auto CRK] is turned off automatically.

To adjust chroma key video

1 In the Main menu (see page 72), press [Key Type].

2 Set the following parameters with the knobs.

a) Set to 1 for through processing, with no filter applied. The filter becomes stronger as larger 
numbers are specified.

To make finer adjustments, see “Adjusting Chroma Keys” (page 97).

Composing Video With Pattern Keys

To select pattern key and set the key parameters
The following procedure shows how to set up key1 on the M/E bank. The same 
operations can be used to set up the other keys as well (key 2, and downstream 
keys 1 and 2).

1 In the Key >M/E Key1 >Main menu (see page 72), press [Key Type].

A popup window appears (see page 72).

2 Press [Pattern].

3 Set the following parameters with the knobs.

a) Same as standard wipes.

Knob Description Setting values

1 (H Position) Move the sample mark horizontally. –100.00 to +100.00 a)

2 (V Position) Move the sample mark vertically. –100.00 to +100.00 a)

3 (Size) Adjust the size of the sample mark. 1.00 to 100.00

Knob Description Setting values

1 (Clip) Reference level for key signal generation 0.00 to 100.00

2 (Gain) Gain of key –100.00 to +100.00

3 (Hue) Hue 359.99 to 0.00

4 (Density) Density of key 0.00 to 100.00

5 (Filter) Filter coefficient 1 to 9 a)

Knob Description Setting values

1 (Size) Size of pattern 0.00 to 100.00

2 (Soft) Softness of edges 0.00 to 100.00

3 (Density) Density of key 0.00 to 100.00

4 (Pattern) Pattern number 1 to 24 a)
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About the pattern key source
In the pattern key, a wipe pattern is selected automatically as the key source. No 
user operation is required.

To select the key fill for a pattern key
As the key fill, “Key Bus” and “Matte” can be selected. (See “To select a key 
fill” (page 74)).

To transform the pattern used in a pattern key

See “Transforming the Pattern of a Pattern Key” (page 100). 

Adding Borders to Keys

The following procedure shows how to add borders to key1 on the M/E bank. 
The same operations can be used to add borders to the other keys as well (key 
2, and downstream keys 1 and 2).

1 In the Key >M/E Key1 >Main menu (see page 72), press [Edge].

A popup window appears.

2 Press one of the following.

Normal: Do not add anything to the edges.
Border: Add a border to the edges.
Drop Border: Add a drop border to the edges.
Shadow: Add a shadow to the edges.
Outline: Add an outline to the edges.

Normal Border

Drop border Drop shadow Outline
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The popup window closes.

3 Set the following parameters, depending on what you selected in step 2.

When Border or Outline was selected (with the separate edge function 
(see page 97) being off):

a) 0.00 to 4.00 in 4H mode or when fine key (see page 96) is on.
b) When pattern key is selected as the key type.

When Border or Outline was selected (with the separate edge function 
(see page 97) being on):

a) 0.00 to 4.00 in 4H mode or when fine key (see page 96) is on.

When Drop Border or Shadow was selected:

a)  0.00 to 4.00 in 4H mode or when fine key (see page 96) is on.
b)  1 to 8 when fine key (see page 96) is on. 

To add color to the key edges

1 In the top menu, select Key >M/E Key1 >Main, and press [Edge Color].

A popup window appears.

2 Press the button for the color that is closest to the desired color, and adjust 
the parameters with the knobs.

See “To adjust the key fill color” (page 75) for the parameters.

Masking Part of a Key

A mask is used to cover part of the video with background or a key. This allows 
you to correct for unwanted holes in the background or a key that is not cut out 
in the desired way.

Knob Description Setting values

1 (Width) Width 0.00 to 8.00 a) (0.00 to 100.00) b)

2 (Density) Density 0.00 to 100.00

Knob Description Setting values

1 (Left) Left edge position 0.00 to 8.00 a)

2 (Right) Right edge position 0.00 to 8.00 a)

3 (Top) Top edge position 0.00 to 8.00 a)

4 (Bottom) Bottom edge 
position

0.00 to 8.00 a)

5 (Density) Key density 0.00 to 100.00 

Knob Description Setting values

1 (Width) Width 0.00 to 8.00 a)

2 (Position) Position 1 to 3 b)

3 (Density) Density 0.00 to 100.00
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1 In the Key >M/E Key1 >Main menu (see page 72), press [Mask].

A popup window appears.

2 Press one of the following.

Off: Do not mask.
Key Mask: This masks out a part of the key, which will result in the 

background appearing.
Bkgd Mask: This masks out a part of the background, which will result in 

the key fill appearing.

The popup window closes.

To make detailed mask settings, see “To transform a mask pattern” (page 
101).

Moving a Key Over or Under

To check whether a key is over or under
There are OVER indicators in the M/E transition control block, located over 
key1 and key2. The key whose OVER indicator is lit is the key on top.

To move a key over or under from menus
The following procedure shows how to move key1 on the M/E bank. The same 
operations can be used to move the other keys as well (key 2, and downstream 
keys 1 and 2).

1 In the Key >M/E Key1 >Main meu (see page 72), press [Key Priority].

A popup window appears.

Key mask
Masked area 

(box)

Background mask
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2 Press one of the following.

Over: The target key is moved to over.
Under: The target key is moved to under. 

To move keys over and under in a transition
There is a [KEY PRIOR] button in the M/E transition control block.
Execute a transition after lighting this button as the next transition (see page 51).
The over/under relationship of key 1 and key 2 is reversed. 

Inserting and Deleting Keys Only

To insert or delete a key by mixing (independent key transition)

The following procedure shows how to set up downstream key 1. The same 
operations can be used to set up the other keys as well (M/E keys 1 and 2, and 
downstream key 2).

1 In the top menu, select Misc >Transition.
Or, double click the [TRANS RATE] button in the Flexi Pad control block.

The Transition menu appears (see page 50).

2 After pressing [DSK1], enter the key's transition rate in the numeric keypad 
window. (See “Setting Transition Rates” (page 64)).

3 In the downstream key/fade to black control block, press the [AUTO 
TRANS] button for DSK1.

Downstream key 1 is inserted, mixing into the background. If downstream 
key 1 is already inserted, it is deleted.

1,2

1

3

1,2

3

1

1.5 M/E panel 1 M/E panel
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To insert or delete keys instantly

To insert or delete downstream keys instantly
In the downstream key/fade to black control block, press the [DSK1 ON] button 
or the [DSK2 ON] button. 

To insert or delete M/E keys instantly
If you are using the 1.5M/E panel, press the [KEY1 ON] button or the [KEY2 
ON] button in the M/E key transition control block.
If you are using the 1 M/E panel, press the [KEY1 ON] button or the [KEY2 
ON] button in the M/E transition control block.
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Using Internally Generated Signals

Flow of Operations

The following figure shows a typical flow of operations when using the MFS-
2000 system. For details about operations, see the pages in parentheses ( ).

Using a Color Background

The term “color background” refers to a signal generated by the processor’s 
internal color generator. The color can be either monotone or composed from 
two colors.

Basic operations

: Always done

: Done as required

: Done at this stage
Select the transition type (page 49)

Select an effect (page 52)

Prepare the transition (page 64)

Execute the transition (page 68)

Compose video by keying (page 71)

Use internally generated signals (page 83)

Fade out to black (page 88)

When mix or 
preset color mix 
is selected

Advanced operations

Select video (page 45)

Change the position and size of the effect pattern (page 57) a)

Modify the video border (page 61) a) Advanced effect operations (page 91) a)

Advanced key operations (page 96)

Snapshots (page 102)

Copying (page 105)

a) Some patterns cannot be modified in this way. For details, refer to “Effect Pattern 
Transformations and Modifications” in the Appendix (separate document).
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To set color 1

1 In the top menu, select Misc >Color Bkgd.
Or, double click the [COLOR BKGD] button in a cross-point button row.

The Color Bkgd menu appears.
The [Color1] button shows the current color.

2 Press [Color1].

A popup window appears.

3 Press the button for the color that is closest to the desired color.

4 Set the following parameters with the knobs.

To compose a pattern of two colors (color mix)

1 In the top menu, select Misc >Color Bkgd and press [Mix Color], turning it 
on.

Color background (monotone)

Knob Description Setting values

1 (Lum) Luminance 0.00 to 100.00

2 (Sat) Saturation 0.00 to 100.00

3 (Hue) Hue 359.99 to 0.00

Color 1

Color 2
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2 Compose the pattern by using the knobs to set the following parameters.

a) Same as patterns in the standard group.

3 Press [Color1]. In the popup window which appears, press the button for the 
color that is closest to the desired color. Then set the parameters with the 
knobs. (See steps 3 and 4 of “To set color 1” (page 84)).

4 Press [Color2] and repeat the procedure.

To transform color mix patterns

To set the pattern position

1 In the top menu, select Misc >Color Bkgd, and press [Position], turning it 
on.

2 Adjust the following parameters with the knobs.

a) Minus values move the pattern to the left, and plus values move it to the right. At –100.00 the 
horizontal center is at the left edge of the screen. At +100.00, it is at the right edge.

b) Minus values move the pattern down, and plus values move it up. At –100.00 the vertical center 
is at the bottom edge of the screen. At +100.00, it is at the top edge.

To arrange multiple examples of the same pattern

1 In the top menu, select Misc >Color Bkgd and press [Multi], turning it on.

2 Adjust the following parameters with the knobs.

To change the aspect ratio of a pattern

1 In the top menu, select Misc >Color Bkgd and press [Aspect], turning it on.

Knob Description Setting values

1 (Size) Size of pattern 0.00 to 100.00

2 (Soft) Softness of edges 0.00 to 100.00

3 (Pattern) Pattern number 1 to 24 a)

Knob Description Setting values

1 (H Position) Move the pattern horizontally –200.00 to +200.00 a)

2 (V Position) Move the pattern vertically –200.00 to +200.00 a)

Knob Description Setting values

1 (H Multi) Number of patterns arranged 
horizontally 

1 to 63

2 (V Multi) Number of patterns arranged 
vertically 

1 to 63

3 (Invert Type) How patterns are arranged 1 to 4 (see figure below)
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2 Set the following parameter with knob 1.

a) Minus values make the pattern taller, and plus values make the pattern longer.

To rotate an effect pattern

1 In the top menu, select Misc >Color Bkgd and press [Rotation].

A popup window appears.

2 Press [Angle].

3 Set the following parameter with knob 1.

a) –100.00 is one rotation in the counterclockwise direction, and +100.00 is one rotation in the 
clockwise direction.

To rotate an effect pattern at a specified speed

1 In the top menu, select Misc >Color Bkgd and press [Rotation].

A popup window appears.

2 Press [Speed].

3 Set the following parameter with knob 1.

a) –100.00 is one rotation per second in the counterclockwise direction, and +100.00 is one rotation 
per second in the clockwise direction.

To modulate an effect pattern

Note
The shape of the modulation wave is fixed as a sin wave.

1 In the top menu, select Misc >Color Bkgd, and press [H Modulation] or [V 
Modulation], turning it on. 

H Modulation gives horizontal modulation, and V Modulation gives 
vertical modulation.

2 Adjust the following parameters with the knobs.

Knob Description Setting values

1 (Aspect) Aspect ratio of pattern –100.00 to +100.00 a)

Knob Description Setting values

1 (Angle) Angle of pattern slant –100.00 to +100.00 a)

Knob Description Setting values

1 (Speed) Speed of pattern rotation –100.00 to +100.00 a)
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a) In H Modulation, maximum speed is at –100.00 in the left direction and +100.00 in the right 
direction.
In V Modulation, maximum speed is at –100.00 in the downward direction and +100.00 in the 
upward direction.

To exchange color 1 and color 2
In the top menu, select Misc >Color Bkgd and press [Color Invert], turning it on.
The data for color 1 and color 2 are exchanged.

Knob Description Setting values

1 (Amplitude) Amplitude of modulation wave 0.00 to 100.00

2 (Frequency) Frequency of modulation wave 0.00 to 100.00

3 (Speed) Speed of modulation –100.00 to +100.00 a)
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Fading the Video to Black

Fade to black gradually darkens the overall video image, until it is completely 
black.

Flow of Operations

The following figure shows a typical flow of operations when using the MFS-
2000 system. For details about operations, see the pages in parentheses ( ).

Basic operations

: Always done

: Done as required

: Done at this stage
Select the transition type (page 49)

Select an effect (page 52)

Prepare the transition (page 64)

Execute the transition (page 68)

Compose video by keying (page 71)

Use internally generated signals (page 83)

Fade out to black (page 88)

When mix or 
preset color mix 
is selected

Advanced operations

Select video (page 45)

Change the position and size of the effect pattern (page 57) a)

Modify the video border (page 61) a) Advanced effect operations (page 91) a)

Advanced key operations (page 96)

Snapshots (page 102)

Copying (page 105)

a) Some patterns cannot be modified in this way. For details, refer to  “Effect Pattern 
Transformations and Modifications” in the Appendix (separate document).
Fading the Video to Black



C
hapter 5   B

asic O
perations
To fade out the video with fade to black

1 In the top menu, select Misc >Transition.
Or, double click the [TRANS RATE] button in the Flexi Pad control block.

The Transition menu appears.

2 After pressing [FTB], enter a transition rate in the numeric keypad window. 
(See “Setting Transition Rates” (page 64)).

3 In the downstream key/fade to black control block, press the [FTB] button.

The [FTB] button lights, and the fade to black begins. When it finishes, the 
picture is completely black.
To stop the fade to black and return to the state before it started, press the 
button again.

To return to the original video from a black screen
Press the [FTB] button again.

3

1,2

1

3

1,2

1

1.5 M/E panel 1 M/E panel
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Chapter
6
Advanced Operations
Advanced Effect 
Operations

The procedures in this section mainly show how to operate 
with M/E effects (effects used on the M/E bank). The same 
procedures can also be used with PGM/PST wipes (wipes 
used on the PGM/PST bank).

Transforming Effect Patterns

To change the aspect ratio of an effect 
pattern (Aspect)

1 In the top menu, select Effect/Wipe >M/E Effect.

2 Press the 3rd menu title button from the top (see page 
26).

A popup window appears.

3 Press [Modify (Ptn 1-9999)].

The Modify (Ptn No.0001-0999) menu appears.

4 Press [Aspect], turning it on.

5 Set the aspect ratio parameter with knob 1.

a) Minus values make the pattern taller, and plus values make the 
pattern longer.

To rotate an effect pattern (Rotation)

1 In the Effect/Wipe >M/E Effect >Modify (Ptn No. 
0001-0999) menu (see previous section), press 
[Rotation].

A popup window appears.

Aspect: Off Aspect: On

Knob Description Setting values

1 (Aspect) Aspect ratio of 
pattern

–100.00 to +100.00 a)

Rotation: Off Rotation (Angle): On
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2 Set the following as required.

Angle: Slant the pattern at a specified angle.
Speed: Rotate the pattern at a specified speed.
Magnitude: Rotate the pattern to a specified angle 

during the transition.

3 Set the following parameters according to the selection 
in step 2.

When Angle was selected:

a) –100.00 is one rotation in the counterclockwise direction, and 
+100.00 is one rotation in the clockwise direction. 0.00 is no rotation.

When Speed was selected:

a) –100.00 is one rotation per second in the counterclockwise direction, 
and +100.00 is one rotation per second in the clockwise direction.

When Magnitude was selected:

a) –100.00 is one rotation in the counterclockwise direction, and 
+100.00 is one rotation in the clockwise direction. 0.00 is no rotation.

b) –200.00 is two rotations in the counterclockwise direction, and 
+200.00 is two rotations in the clockwise direction. 0.00 is no 
rotation.

To modulate effect patterns (H/V 
Modulation)
This procedure is supported only for M/E effects.

1 In the Effect/Wipe >M/E Effect >Modify (Ptn No. 
0001-0999) menu (see page 91), turn one or both of 
the following on.

H Modulation: Modulate horizontally.
V Modulation: Modulate vertically.

2 Set the parameters with the knobs.

a) In H Modulation, maximum speed is at –100.00 in the left direction 
and +100.00 in the right direction.
In V Modulation, maximum speed is at –100.00 in the downward 
direction and +100.00 in the upward direction.

b) 1: Sine wave, 2: Triangular wave, 3: Rectangular wave

To arrange several examples of the same 
effect pattern (Multi)

1 In the Effect/Wipe >M/E Effect >Modify (Ptn No. 
0001-0999) menu (see page 91), press [Multi], turning 
it on.

2 Set the following parameters with the knobs.

For an M/E effect:

a) Minus values shift to the left, and plus values shift to the right.

For a PGM/PST wipe:

Knob Description Setting values

1 (Angle) Angle of pattern 
slant

–100.00 to +100.00 a)

Knob Description Setting values

1 (Speed) Speed of pattern 
rotation

–100.00 to +100.00 a)

Knob Description Setting values

1 (Angle) Angle of pattern 
slant

–100.00 to +100.00 a)

2 (Magnitude) Magnitude of 
rotation during 
transition

–200.00 to +200.00 b)

Modulation H: On Modulation V: On

Knob Description Setting values

1 (Amplitude) Amplitude of 
modulation wave

0.00 to 100.00

2 (Frequency) Frequency of 
modulation wave

0.00 to 100.00

3 (Speed) Speed of 
modulation

–100.00 to +100.00 a)

4 (Shape) Shape of 
modulation wave

1 to 3 b)

Knob Description Setting values

1 (H Multi) Number of 
patterns 
arranged 
horizontally 

1 to 63

2 (V Multi) Number of 
patterns 
arranged 
vertically 

1 to 63

3 (Shift) Amount of 
horizontal shift of 
patterns in even 
numbered rows

 –100.00  to +100.00 a)

Knob Description Setting values

1 (H Multi) Number of patterns 
arranged 
horizontally

1 to 63

2 (V Multi) Number of patterns 
arranged vertically

1 to 63
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1: All patterns point in same direction
2: Even numbered rows move in horizontal direction
3: Even numbered columns and rows are inverted
4: Even numbered columns and rows are inverted, and even numbered 

rows move in horizontal direction

3 For an M/E effect, do the following to invert the 
direction of every other pattern.

• To invert every other pattern in the horizontal 
direction, press [H Invert].

• To invert every other pattern in the vertical direction, 
press [V Invert].

To mix in a diamond dust effect (Dust Mix)
This procedure is supported only for M/E effects.

1 In the Effect/Wipe >M/E Effect >Modify (Ptn No. 
0001-0999) menu (see page 91), press [Dust Mix], 
turning it on.

2 Set the following parameters with the knobs.

Cropping Effects

To turn the crop function on
This operation can only be carried out on M/E effects.

1 In the top menu, select Effect/Wipe >M/E Effect.

2 Press the 3rd menu title button from the top (see page 
26).

A popup window appears.

3 Press [Crop].

The Crop menu appears.

4 Press [Crop], turning it on.

5 Set the following parameters with the knobs.

To crop to 4:3 in 16:9 mode
In HD format 16:9 mode, you can crop the video to 4:3.

1 Carry out steps 1 to 4 in the previous section “ To turn 
the Crop function on.”

2 In the Crop menu, press [4:3 Crop].

3 (Invert Type) Replication layout 1 to 4 (see the 
following figure)

Knob Description Setting values

1 (Mix Ratio) Ratio of diamond 
dust mixed in

0.00 to 100.00

2 (H Size) Horizontal size of 
particles

0.00 to 100.00

3 (V Size) Vertical size of 
particles

0.00 to 100.00

3 (Flash Rate) Flash rate of 
particles

0.00 to 100.00 

Knob Description Setting values

Knob Description Setting values

1 (Left) Crop left side of 
image.

–100.00 to +100.00 

2 (Right) Crop right side of 
image.

–100.00 to +100.00 

3 (Top) Crop top side of 
image.

–100.00 to +100.00 

4 (Bottom) Crop bottom side of 
image.

–100.00 to +100.00 

5 (All) Crop all sides of 
image.

Left value shown 

Crop: Off Crop: On
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To set a relationship between transition 
progress and cropping

1 Carry out the procedure in the previous section “To 
turn the Crop function on” (see page 93).

2 In the Crop menu, press [Crop Trans].

A popup window appears.

3 Select one of the following, as required.

Cut: Cut mode. The crop is unchanged during the 
transition, and is released when the transition 
completes.

Last 5%: The crop is unchanged until the transition is 
95% complete, and is released during the 
remaining 5%.

Linear: The cropping is removed linearly through the 
whole course of the transition.

4 If you selected “Last 5%” in step 3, specify the dead 
zone of the transition by setting “Release Trans” to on 
or off.

Off: The transition completes when 95% of the 
transition execution time has elapsed. The crop is 
released at the same time.

On: The last 30% of the transition execution time is 
made a transition dead zone. The crop is released 
when 95% of the time has elapsed.

Composing a Video border Color 
From Two Colors

You can compose the color of video borders from any two 
colors.
This operation can only be carried out on M/E effects.

About the basic border settings, see “Adding Borders to 
Video” (page 62).

1 In the top menu, select Effect/Wipe >M/E Effect.

2 Press the 3rd menu title button from the top (see page 
26).

A popup window appears.

3 Press [Border Color].

The Border Color menu appears.

4 Set the pattern used to mix the 2 colors, and specify 
color 1 and color 2.

See “To compose a pattern of two colors (color mix)” 
(page 84) and “To transform color mix patterns” 
(page 85) for information on how to set the 
parameters.

Note that “Mix Color” is effective only when both of 
the following conditions are met.
• In the Effect/Wipe >M/E Effect >Main menu, “Edge 

Fill” is set to “Matte.”
• One of the effect pattern numbers 0001 to 0999 is 

selected. 

Using Pattern Specific 
Transformations

In addition to the transformation described in 
“Transforming Effect Patterns” (see page 91), there are 
also specific transformations which are permitted by some 
effect patterns.
An example of one such transformation is provided below. 
For more information, refer to “Effect Pattern Transition 
Parameter List” in the Appendix (separate document).

Example of a pattern specific 
transformation (Mosaic)

1 Select one of the effect pattern numbers listed below.

0200 to 0203, 0206 to 0213, 0224 to 0247, 0250 to 
0257, 0260 to 0269.

2 Set the following parameters with the knobs.

Knob Description Setting values

1 (H Tile No.) Number of tiles in 
horizontal direction

2 to 36

2 (V Tile No.) Number of tiles in 
vertical direction

2 to 18
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Saving, Recalling, and Deleting 
Effect Snapshots

You can save snapshots of the current effect pattern 
numbers, transformation parameters, and so on, and recall 
them for later use. These snapshots are called “effect 
snapshots.”
There are ten effect snapshot registers (1 to 10) on each of 
the M/E and P/P regions. (A region means a functional unit 
block of the system.)

Saving effect snapshots

1 Make the effect settings that you want to save.

2 In the Flexi Pad control block, press the [EFF/WIPE] 
button, lighting it.

The Flexi Pad control block enters effect snapshot 
mode, and the memory recall buttons take on the 
configuration shown above.

3 Press and light the region selection button for the 
region that you want to save.

• To save M/E effect settings, press the [M/E] button.
• To save PGM/PST effect settings, press the [PP/

ALL] button (1.5M/E panel only).

4 Press the [STORE] button, lighting it.

The system is now ready to save an effect snapshot.

5 Press the memory recall button for the register in 
which you want to save the snapshot.

Note 
Pressing a button which is lit in orange or yellow will 
overwrite the current contents of the register.

When the save is complete, the button that you pressed 
lights in yellow and the number on the button changes 
from a register number to an effect pattern figure. (If 
there is no figure, the effect pattern number is shown.)
The pattern number appears in the numeric display.

Recalling effect snapshots

1 In the Flexi Pad control block, press the [EFF/WIPE] 
button, lighting it.

2 If the [STORE] button is lit, press it to turn it off.

3 Press to light the region selection button (M/E or PP/
ALL) for the region of the snapshot that you want to 
recall.

The memory recall buttons show figures of the saved 
effect patterns. Buttons where snapshots are already 
saved are lit in orange.

4 Press the memory recall button for the effect snapshot 
that you want.

When the recall finishes, the pressed button lights in 
yellow and the numeric display shows the pattern 
number of the corresponding pattern.

Deleting effect snapshots
With the [STORE] button lit, hold the [EFF/WIPE] button 
down and press the memory recall button for the effect 
snapshot that you want to delete. The button you pressed is 
turned off, and the effect snapshot is deleted.
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Advanced Key 
Operations

This section explains procedures for setting M/E key 1. 
The same procedures can be used for the other keys as well 
(M/E key 2, and downstream keys 1 and 2).

Processing Key Signals

To turn key clean mode on

Clean mode
In a luminance key or linear key, you can enable the clean 
mode. When the clean mode is on, the key source does not 
affect the key fill, which is added unchanged to the 
background. This improves the keyed image quality, but 
means that the part of the key fill signal which is not to be 
inserted must be completely black, or it will color the 
background.
This mode is effective when using character generators, 
which generate paired key source and key fill signals.
Note that in the following situations, the clean mode goes 
off, and cannot be turned on.
• When the key type is a pattern key or chroma key
• When key inversion (Key Invert) is on
• When the Key Position function is on
• When fine key is on
• When the key fill is a matte
• When the key edge is anything other than normal
• When the key edge is normal, and soft edges are on

To turn clean mode on

1 In the top menu, select Key >M/E Key1.

2 Press the 3rd menu title button from the top (see page 
26).

A popup window appears.

3 Press [Key Source].

The Key Source menu appears.

4 Press [Clean Mode], turning it on.

To invert key signals
You can invert the black/white of key signals. This allows 
you to use a key source as black characters against a white 
background and white characters against a black 
background.
To turn the key inversion function on, in the Key >M/E 
Key1 >Key Source menu, press [Key Invert], turning it on.

To adjust the key position
For luminance keys, linear keys, and chroma keys, you can 
move the edges of the key signal horizontally.

1 In the Key >M/E Key1 >Key Source menu, press [Key 
Position], turning it on. 

2 Set the following parameters with the knobs.

To turn the fine key function on
When the fine key function is on, you can make fine 
adjustments to the left, right, top, and bottom edge 
positions of the key signal.

Note
When fine key is on, the width of borders, drop borders, 
drop shadows, and outlines is limited to a maximum to 4.

1 1In the Key >M/E Key1 >Key Source menu, press 
[Fine Key], turning it on. 

2 Make fine adjustments to key edge positions by setting 
the following parameters with the knobs.

Knob Description Setting values

1 (Left Pos) Left edge position –4.00 to +4.00

2 (Right Pos) Right edge position –4.00 to +4.00

3 (H Phase) Horizontal direction 
position 

Left Pos value 
shown

Parameter group [1/2]

Knob Description Setting values

1 (Left Pos) Left edge position –2.00 to +2.00

2 (Right Pos) Right edge position –2.00 to +2.00

3 (Top Pos) Top edge position –2.00 to +2.00

4 (Bottom Pos) Bottom edge position –2.00 to +2.00

Parameter group [2/2]

Knob Description Setting values

1 (H Phase) Horizontal 
position 

Left Pos value shown

2 (V Phase) Vertical position Top Pos value shown
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Adjusting Key Borders

See “Adding Borders to Keys” (page 78) for more 
information about how to make basic key border settings.

Applying 2–color borders

1 In the top menu, select Key >M/E Key1.

2 Press the 3rd menu title button from the top (see page 
26).

A popup window appears.

3 Press [Edge].

The Edge menu appears.

4 Press [Mix Color], turning it on.

5 Set the pattern used to mix the 2 colors, and specify 
color 1 and color 2.

See “To compose a pattern of two colors (color mix)” 
(page 84) and “To transform color mix patterns” 
(page 85) for information on how to set the 
parameters.

To set separate border widths (Separate 
Edge function)
When you add borders or outlines to luminance keys, 
linear keys, or chroma keys, you can set the widths of the 
four borders separately.
In the Key >M/E Key1 >Edge menu, press [Sep Edge], 
turning it on.
The width of the four borders are now separately 
adjustable.

Setting maximum border widths
When you add borders, drop borders, drop shadows, or 
outlines to key edges, proceed as follows to set the 
maximum width.

1 In the Key >M/E Key1 >Edge menu, press [Delay 
Mode], turning it on.

A popup window appears.

2 Press one of the following.

4H Mode: Set the maximum width to 4.00 (4 lines). 
Key fill and key source drop down by 4 lines.

8H Mode: Set the maximum width to 8.00 (8 lines). 
Key fill and key source drop down by 8 lines.

Adjusting Chroma Keys

Proceed as follows to make fine adjustments to the chroma 
key image obtained with auto chroma key (see page 76).

To select the chroma key composition 
method

1 In the top menu, select Key >M/E Key1.

2 Press the 3rd menu title button from the top (see page 
26).

A popup window appears.

3 Press [Chroma Key].

The Chroma Key menu appears.

4 Press [Mix Mode].

A popup window appears.

5 Select one of the following.

Normal Mix: The background is cut out with the key 
signal, and then combined with the foreground, 
which has also been cut out with the key signal.
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Additive Mix: The background, which has been cut 
out with the key signal, is combined with the 
unshaped foreground. This is effective for a 
natural looking composite when the scene 
includes glass or other translucent objects.

To turn the plane function on
In an additive mix, the foreground is not shaped by the key 
signal, and variations in the (blue) background appear in 
the composite image. To prevent this, it is possible to set a 
particular luminance level for the background, and 
forcibly cut any parts below this level. This is called the 
plane function.
The plane function is enabled when additive mix is 
selected.

1 In the Key >M/E Key1 >Chroma Key menu, press 
[Plane], turning it on.

2 Set the following parameter with knob 1.

To adjust chroma keys manually
Methods of adjusting the composite obtained from chroma 
keying include automatic adjustment with the auto chroma 
key function, and manual adjustment carrying out the 
necessary processing separately. The optimum results will 
be obtained by first carrying out adjustments with the auto 
chroma key function, then making fine adjustments as 
required.
The following manual adjustments are possible.
• Key active
• Color cancel
• Window
• Y balance
• Chroma key shadow
• Video signal adjustment

To make adjustments with key active
When the key active function is on, the composite video is 
output and you can adjust the composition method 
manually while viewing the monitor.
When the key active function is off, only the foreground is 
output. You should turn key active off when making 
manual adjustments with color cancel (see the next 
section).

1 In the Key >M/E Key1 >Chroma Key menu, turn [Key 
Active] on.

2 Set the following parameters with the knobs.

To make adjustments with color cancel
If the foreground image includes shades of the background 
color, turn this function on to remove the color from the 
foreground image.

1 In the Key >M/E Key1 >Chroma Key menu, turn [Key 
Active] off, and turn [Color Cancel] on.

2 Set the following parameters with the knobs.

3 Turn [Key Active] on.

The video composed with chroma key reappears on 
the monitor.

Adjusting the key signal for color cancel
When color cancel is on, you can adjust the key signal for 
color cancel.

1 In the Key >M/E Key1 >Chroma Key menu, press 
[Cancel Key], turning it on.

The color cancel function is turned on.

2 Set the following parameters with the knobs.

3 Make the following settings as required.

Adjusting the color cancel key window (range of 
matching colors)

1 In the Key >M/E Key1 >Chroma Key menu, press [CC 
Window], turning it on.

2 Set the following parameters with the knobs.

Knob Description Setting values

1 (Lum) Luminance level 0.00 to 100.00 

Knob Description Setting values

1 (Clip) Chroma key 
reference level

00.00 to 100.00

2 (Gain) Key gain –100.00 to +100.00

3 (Hue) Hue 359.99 to 0.00

4 (Density) Key density 0.00 to 100.00

5 (Filter) Filter coefficient 1 to 9

Knob Description Setting values

1 (Lum) Luminance 0.00 to 100.00

2 (Sat) Saturation 0.00 to 100.00

3 (Hue) Hue 359.99 to 0.00

5 (Filter) Filter coefficient 1 to 9

Knob Description Setting values

1 (Clip) Reference level 
of color cancel 
key

0.00 to 100.00

2 (Gain) Key gain –100.00 to +100.00
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a) See the figure in “To adjust the window.”

Setting the color cancel key edge positions

1 In the Key >M/E Key1 >Chroma Key menu, press [CC 
Key Pos], turning it on.

2 Set the following parameters with the knobs.

Adjusting the ratio of Y balance added to a color 
cancel key

For the Y balance function, see “To adjust the Y balance” 
(page 99).

By using the Y balance function on a color cancel key, 
colors of the same hue as the background (typically blue) 
can be output in the foreground without being cancelled.

1 In the Key >M/E Key1 >Chroma Key menu, press [CC 
Y Balance], turning it on.

2 Set the following parameter with the knob.

To adjust the window
Chroma keying generates a key signal based on a 
particular color (reference color) in the foreground 
(typically a plain blue background). The “window” refers 
to the range of colors which are regarded as matching this 
specified reference color to create the key signal.
As seen on a vectorscope, the range for this matching 
corresponds to a truncated sector (see the following 
figure). This range is specified by two parameters: the 
“Angle” parameter, which determines the range of the hue 
parameter, and the “Crop” parameter, which determines 
the degree of truncation.

To adjust the window, the Clip, Gain, Hue must be 
adjusted to appropriate values. Set these to appropriate 
values first, and then proceed as follows.

1 In the Key >M/E Key1 >Chroma Key menu, press 
[Window], turning it on.

2 Set the following parameters with the knobs.

a) See above figure.

To adjust the Y balance
In normal chroma keying, the key signal is based on the 
chrominance component only, and all elements of the 
foreground with the same hue are replaced by the 
background. Using the Y balance function, you can specify 
a luminance level range within which the key is active, and 
replace the specified part by the background.
You can use the Y balance function independently on the 
key signal for the composition and the key signal for the 
color cancel function. When applied to the key signal for 
the composition, this produces the foreground with the 
color cancel effect applied. This can therefore be used to 
provide an impression of smoke, for example.

1 In the Key >M/E Key1 >Chroma Key menu, press [Y 
Balance], turning it on.

2 Set the following parameters with the knobs.

Knob Description Setting values

1 (Crop) Crop value a) 100.00 to 0.00

2 (Angle) Angle value a) 180.00 to 0.00

Knob Description Setting values

1 (Left Pos) Move the left edge of 
the color cancel key.

–3.00 to +3.00

2 (Right Pos) Move the right edge 
of the color cancel 
key.

–3.00 to +3.00

3 (H Phase) Horizontal position of 
the color cancel key.

Left Pos value 
shown

Knob Description Setting values

1 (Mixture) Y balance key ratio 0.00 to 100.00

Knob Description Setting values

1 (Crop) Crop value a) 100.00 to 0.00

2 (Angle) Angle value a) 180.00 to 0.00

Knob Description Setting values

1 (Clip) Reference level of 
color cancel key

0.00 to 100.00

Crop a)

Angle a)

Reference color hue

Range of colors 
remaining as 
foreground Range of colors creating the 

key signal (to be replaced by 
background signal)

a) The Crop and Angle values do not change even if you 
use the auto chroma key function.
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To adjust chroma key shadows
This function provides a more realistic treatment when the 
shadow of an object in the field of view falls on the blue 
background. Since parts of the blue background darker 
than a specified intensity are treated as shadows, there is 
no effect on cutting out of the foreground.

1 In the Key >M/E Key1 >Chroma Key menu, press 
[Shadow], turning it on.

2 Set the following parameters with the knobs.

Note 
When chroma key shadowing is on, key edges are normal 
with soft edges off.

To adjust video signals
You can vary the gain and hue of chroma key foreground 
video. Gain can be adjusted for the overall video signal, or 
individually for Y and C.

1 In the Key >M/E Key1 >Chroma Key menu, press 
[Frgd V Proc], turning it on.

2 Adjust the following parameters with the knobs.

Transforming the Pattern of a 
Pattern Key

1 In the top menu, select Key >M/E Key1.

2 Press the 3rd menu title button from the top (see page 
26).

A popup window appears.

3 Press [Pattern Key].

The Pattern Key menu appears.

4 Press one of the following buttons, depending on what 
you want to adjust.

For details about operation, see the sections on effect 
transformations (on the pages indicated in 
parentheses).

Position: Change the key pattern position (page 57).
Aspect: Change the key pattern aspect ratio (page 91).
Rotation: Rotate the key pattern to a specified angle 

(page 91).
Multi: Arrange several examples of the same key 

pattern (page 92).

Setting Key Mask Shapes and 
Positions

See “Masking Part of a Key” (page 79) for more 
information about how to make basic key mask settings.

1 In the top menu, select Key >M/E Key1.

2 Press the 3rd menu title button from the top (see page 
26).

A popup window appears.

3 Press [Mask].

The Mask menu appears.

2 (Gain) Key gain –100.00 to +100.00

3 (Lum) Luminance 0.00 to 100.00

Knob Description Setting values

1 (Lum) Reference 
luminance of 
shadow

0.00 to 100.00

2 (Gain) Gain of shadow 
key 

–100.00 to +100.00

3 (Density) Density of shadow 0.00 to 100.00

4 (Soft) Softness of 
shadow

0.00 to 100.00

Knob Description Setting values

1 (Video Gain) Overall gain of 
video signal

–100.00 to +100.00

2 (Y Gain) Gain of Y signal –100.00 to +100.00

3 (C Gain) Gain of C signal –100.00 to +100.00

4 (Hue Offset) Amount of hue 
offset

–180.00 to +180.00

Knob Description Setting values
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4 Press [Mask Source]. 

A popup window appears.

5 Select either of the following.

Box: Box-shaped mask signal
Pattern: Mask signal with the same pattern as a 

standard group effect pattern.

6 Set the following parameters, depending on the mask 
type selected in step 5.

When Box was selected:

When Pattern was selected:

a) Same as patterns in the standard group.

To invert a mask signal
In the Key >M/E Key1 >Mask menu, press [Mask Invert], 
turning it on.

To transform a mask pattern
In the Key >M/E Key1 >Mask menu, press one of the 
following buttons, depending on how you want to 
transform the pattern.

For details about operation, see the sections on effect 
transformations (on the pages indicated in parentheses).

Position: Change the mask pattern position (page 57).
Aspect: Change the mask pattern aspect ratio (page 91).
Rotation: Rotate the mask pattern to a specified angle 

(page 91). Note that the parameter Magnitude is not 
available for masks.

Multi: Arrange several examples of the same mask pattern 
(page 92). When using a mask, operate in the same 
way as “For a PGM/PST wipe.”

Using Key Memory

The key memory function allows the keyer settings on 
each cross-point button to be automatically stored, so that 
the next time the same cross-point button is selected these 
settings are recalled automatically.

Parameters stored in key memory
• Key type
• Key inversion (Key Invert)
• Adjustment settings for the particular key type
• Luminance key and linear key: Clip, Gain, Density, and 

Filter settings, clean mode on and off.
• Chroma key: Settings excluding color cancel, Y balance, 

foreground video process, window, and shadow.
• Pattern key: Size, Soft, Density

To recall settings stored in key memory
When the key memory function on, stored settings are 
recalled automatically at the same time that key signals are 
selected.

Knob Description Setting values

1 (Left) Position of left 
edge

–100.00 to +100.00 

2 (Right) Position of right 
edge

–100.00 to +100.00 

3 (Top) Position of top 
edge

–100.00 to +100.00

4 (Bottom) Position of 
bottom edge

–100.00 to +100.00

5 (Soft) Softness of 
edges

0.00 to 100.00

Knob Description Setting values

1 (H Position) Move pattern 
horizontally 

–200.00 to +200.00

2 (V Position) Move pattern 
vertically 

–200.00 to +200.00

3 (Size) Size of pattern 0.00 to 100.00

4 (Soft) Softness of 
edges

0.00 to 100.00

5 (Pattern) Pattern number 1 to 24 a) 
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Snapshots

What are Snapshots?

The term “snapshot” refers to a function whereby the 
various settings required to apply a particular effect to an 
image are saved in memory as a set of data, for recall as 
required, to recover the original state.
Snapshot operations use the Flexi Pad control block.

Snapshot types
There are two types of snapshot: those called simply 
“snapshot,” and effect snapshots. They differ in the types 
of data saved and the save destination registers (memory 
locations for saving data).

Snapshots
These are sets of data saved for each region (functional 
unit block) to enable recall of video states.

Note
In Version 1.00, PGM/PST and MISC data cannot be 
saved and recalled individually.

Effect snapshots
These are sets of data saved to enable recall of M/E effect 
settings and PGM/PST wipe settings.

Snapshot attributes

Temporary attributes
When a snapshot is recalled, independently of the 
attributes held in the register, you can specify up to four 
additional attributes called “temporary attributes.” They 
are as follows.

Cross-point hold: When the snapshot is recalled, the 
cross-point button selection remains unchanged. On 
the key buses, this works as the key disable function. 
The same setting is used for both A and B buses. Also, 
the same setting is used for both PGM and PST buses.

Key disable: When the snapshot is recalled, the key 
settings remain unchanged. This can be set 
independently for each keyer.

Effect dissolve: The transition from the state before the 
snapshot recall to the snapshot settings is carried out 
smoothly, by a dissolve.

Auto transition: An auto transition starts the instant the 
snapshot is recalled. The auto transition setting is valid 
for M/E and PGM/PST.

Usable temporary attributes
The following table shows the temporary attributes which 
can be used in each region.

Bus override
Even when the setting of the temporary attribute “cross-
point hold” is off, you can recall a snapshot while 
maintaining the current cross-point selection. This 
function is called “bus override.”

On how to use the bus override function, see page 104.

Snapshot target data and number of registers

Target data Number of registers 
(register numbers)

M/E region data 99 (1 to 99)

PGM/PST region data 99 (1 to 99)

Following data included in MISC 
regions 
• Color backgrounds
• AUX 1 to 4

99 (1 to 99)

Effect snapshot target data and number of registers

Target data Number of registers 
(register numbers)

Effect pattern numbers and 
modifiers set on M/E bank

10 (1 to 10)

Effect (wipe) pattern numbers and 
modifiers set on PGM/PST bank

10 (1 to 10)

Yes: Usable  No: Not usable

Attribute Region 

M/E PGM/PST MISC

Cross-point hold Yes Yes Yes

Key disable Yes Yes No

Effect dissolve Yes Yes Yes

Auto transition Yes Yes No
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Saving Snapshots

1 Set up the state that you want to save as a snapshot.

2 Press the [SNAPSHOT] button, button, turning it on.

The Flexi Pad control block enters snapshot operation 
mode.

3 Press and light the region selection button for the 
region which you want to save.

[M/E] button: Selects the M/E region.
[PP/ALL] button: Selects all regions.

4 Press the [BANK SEL] button, turning it on.

The display on the memory recall buttons changes to 
the state shown in the above figure. You can now 
select the save destination bank.
Banks are the 99 registers divided into 10 groups. The 
following table shows the correspondences bank 
numbers and register numbers.

5 Press a memory recall button to select a bank.

The most significant digit in the numeric display 
shows the number of the selected bank.
This is also indicated by the display on the memory 
recall buttons. For example, the display is as shown 
below when bank 3 is selected.

6 Press the [STORE] button, turning it on.

The snapshot can now be saved.

7 Press the memory recall button corresponding to 
register in which you want to save the snapshot.

Note 
The contents of the corresponding register are 
overwritten if you press a button which is lit in orange 
or yellow.

The pressed button lights in yellow when the saving of 
the snapshot is finished.
The numeric display shows the selected bank number, 
followed by the register number.
For example, if you selected register 37, the display 
shows “3-37.”

Bank number Register number

Bank 0 1 to 10

Bank 1 11 to 20

Bank 2 21 to 30

Bank 3 31 to 40

Bank 4 41 to 50

Bank 5 51 to 60

Bank 6 61 to 70

Bank 7 71 to 80

Bank 8 81 to 90

Bank 9 91 to 99

7 5,84 6

3 2

EFF/
WIPE

SNAP
SHOT

PP/
ALL

BANK
SEL

TRANS
RATE

M/E

MCROSTORE

7 8 9

4 5 6

1 2 3

0
EFF
DISS

AUTO
TRNS

37 38 39

34 35 36

31 32 33

40 EFF
DISS

AUTO
TRNS
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Recalling Snapshots

1 Press the [SNAPSHOT] button, turning it on.

The button lights in amber, and the Flexi Pad control 
block enter snapshot operation mode.
Also, the numeric display shows the number of the 
bank selected last time, and the number of the register 
most recently recalled for the region.

2 If the [STORE] button is lit, press the button, turning 
it off.

3 Select the bank to recall.

See steps 4 and 5 of “Saving Snapshots” (page 103).

4 If you want to use a temporary attribute (see page 
102), press one of the following buttons, selecting and 
lighting it.

Lit in green: Selected
Lit in orange: Not selected

See page 102 for the attributes which may be used .

Note 
The Cross-point hold and Key disable states last until 
the [XPT HOLD] or [XP/KY HOLD] button is pressed 
again.

5 Press the memory recall button for the register where 
the snapshot that you want is saved (the button is lit in 
orange).

When the recall is complete, the pressed button lights 
in yellow.
The numeric display shows the bank number followed 
by the selected register number.

To maintain cross-point states temporarily with 
the bus override function
Recall the snapshot while holding down a cross-point 
button in the A or B row on the M/E bank or a cross-point 
button in the PGM or PST row on the PGM/PST bank.
The snapshot is recalled without changing the selection of 
the signal on the bus. This operation is not necessary when 
cross-point hold is on.

Deleting Snapshots

1 In the Flexi Pad control block, press the [STORE] 
button, turning it on.

2 While holding down the [SNAPSHOT] button, press 
the memory recall button for the snapshot that you 
want to delete.

The button goes out after the snapshot is deleted.
M/E and PGM/PST cross-point control blocks, AUX bus 

control block

Temporary attribute Button pressed

Cross-point hold [XPT HOLD] button in M/E 
and PGM/PST cross-point 
control blocks

Key disable for key bus [XP/KY HOLD] button in 
AUX bus control blockCross-point hold for Aux 

bus

Flexi Pad control block

Temporary attribute Button pressed

Effect dissolve [EFF DISS] button 

2 3

1

4

EFF/
WIPE

SNAP
SHOT

PP/
ALL

BANK
SEL

TRANS
RATE

M/E

MCROSTORE

7 8 9

4 5 6

1 2 3

0
EFF
DISS

AUTO
TRNS

Auto transition [AUTO TRNS] button 

Flexi Pad control block

Temporary attribute Button pressed
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Copying

Copy Operation Targets

You can copy setting states between the following four 
keyers.
Setup data and key memory data is not copied.
• M/E key 1
• M/E key 2
• Downstream key 1 (DSK1)
• Downstream key 2 (DSK2)

Using Buttons to Copy Key Settings

You can easily copy keyer settings by using the AUX 
delegation buttons ([KEY1], [KEY2], [DSK1], and 
[DSK2]) in the AUX bus control block to specify the copy 
source and copy destination.

Example: Copying M/E key 1 to M/E key 2
In the AUX bus control block (see page 12), hold down the 
[KEY 1] delegation button and press the [KEY 2] button. 
A beep sounds and the copy is executed.
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Chapter
7
Saving and Loading Data
(File Operations)
Overview

You can save register data, including setup data and 
snapshot data, and load the saved data whenever it is 
needed. Data can be saved to either the built-in hard disk 
or a “Memory Stick” (see page 21).
The system distinguishes between several different kinds 
of data.
• Setup data (including data on the states of system 

devices after system power on and key memory setting 
data)

• Snapshot setting data
• Effect snapshot setting data

You can save, load, delete data in all of the above 
categories in a single operation, and also save, load, and 
delete data in selected categories.

Notes
• Data saved to hard disk may become unavailable if 

trouble occurs on the hard disk. It is recommended that 
important data be backed up to “Memory Sticks.”

• Before saving data to a “Memory Stick” or loading or 
deleting data from a “Memory Stick,” insert the 
“Memory Stick” into the system's “Memory Stick” slot.

Saving, Loading, and 
Deleting Data at Once

Use the All menu or All (Selected) menu to carry out these 
operations.

Saving All Data at Once

1 In the top menu, select File >All.

The All menu appears.

2 Press [Target Dir].

A popup window appears.
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“1 SYSTEM” is specified as the target directory. (No 
other directory can be selected.)

3 Press the button for the desired media type (Hard Disk, 
or Memory Stick).

The color of the pressed button is inverted.

4 Press [OK].

The popup window closes.

5 In the File >All menu, press [All Save].

A confirmation window appears asking if you want to 
execute the save.

6 Press [Yes] in the confirmation window to execute the 
save, or [No] to cancel it.

If you pressed [Yes], the save begins and a window 
opens to show its progress.
Note that all existing files in the save destination are 
deleted before the save starts.

To cancel a save after it has started
Press [Cancel] in the progress window, and press [OK] 
in the message box which appears to inform you that 
the save has been cancelled.

Loading All Data at Once

You can load the data of all categories saved in files to 
registers in  a single operation.

Note
Data cannot be loaded from files created or saved on 
systems other than the MFS-2000.

1 Carry out steps 1 to 4 in “Saving All Data at Once” 
(see page 107), to select the type of media storing the 
data you want to load.

2 In the File >All menu, press [All Load].

A confirmation window appears asking if you want to 
execute the load.

3 Press [Yes] in the confirmation window to execute the 
load, or [No] to cancel it.

If you pressed [Yes], the load begins and a window 
opens to show its progress.
Note that all existing data in the load destination 
registers are deleted before the load starts.

To cancel a load after it has started
Press [Cancel] in the progress window, and press [OK] 
in the message box which appears to inform you that 
the save has been cancelled.

Deleting All Data at Once

You can delete the data of all categories saved in files in a 
single operation.

1 Carry out steps 1 to 4 of “Saving All Data at Once” 
(see page 107), to select the type of media storing the 
data you want to delete.

2 In the File >All menu, press [All Delete].

A confirmation window appears asking if you want to 
execute the deletion.

3 Press [Yes] in the confirmation window to execute the 
deletion, or [No] to cancel it.

If you pressed [Yes], the deletion begins and a window 
opens to show its progress.

To cancel the data deletion after it has started
Press [Cancel] in the progress window, and press [OK] 
in the message box which appears to inform you that 
the deletion has been cancelled.

Saving the Data of Selected 
Categories

You can save the data for one or more categories in a single 
operation.

1 In the top menu, select File >All (Selected).

The All (Selected) menu appears.

In the Target Category area, the names of the currently 
selected categories are displayed in reverse video.

2 To change the category selection, press [Category 
Sel].
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The buttons for the currently selected categories are on 
(their color is inverted).

3 Press the button for the category that you want to select 
(multiple selections possible). To deselect a category, 
press the corresponding (on) button, turning it off.

4 When you are finished selecting categories, press 
[OK].

The popup window closes.

5 In the File >All (Selected) menu, press [Target Dir].

A popup window opens, in the same way as in step 2 
of “Saving All Data at Once” (see page 107).
“1 SYSTEM” is specified as the target directory. (No 
other directory can be selected.)

6 Press the button for the desired media type (Hard Disk, 
or Memory Stick).

The color of the pressed button is inverted.

7 Press [OK].

The popup window closes.

8 In the File >All (Selected) menu, press [Save].

A confirmation window appears asking if you want to 
execute the save.

9 Press [Yes] in the confirmation window to execute the 
save, or [No] to cancel it.

If you pressed [Yes], the save begins and a window 
opens to show its progress.
Note that all existing files in the save destination are 
deleted before the save starts.

To cancel a save after it has started
Press [Cancel] in the progress window, and press [OK] 
in the message box which appears to inform you that 
the save has been cancelled.

Loading the Data of Selected 
Categories

You can load the data for one or more categories to 
registers in a single operation.

1 Carry out steps 1 to 7 of “Saving the Data of Selected 
Categories” (see page 108), to select the target 
categories and the type of media storing the data you 
want to load.

2 In the File >All (Selected) menu, press [Load].

A confirmation window appears asking if you want to 
execute the load.

3 Press [Yes] in the confirmation window to execute the 
load, or [No] to cancel it.

If you pressed [Yes], the load begins and a window 
opens to show its progress.
Note that all existing data in the load destination 
registers are deleted before the load starts.

To cancel a load after it has started
Press [Cancel] in the progress window, and press [OK] 
in the message box which appears to inform you that 
the save has been cancelled.

Deleting the Data of Selected 
Categories

You can delete the data for one or more categories saved 
in files in a single operation.

1 Carry out steps 1 to 7 of “Saving the Data of Selected 
Categories” (see page 108), to select the target 
categories and the type of media storing the data you 
want to delete.

2 In the File >All (Selected) menu, press [Delete].

A confirmation window appears asking if you want to 
execute the deletion.

3 Press [Yes] in the confirmation window to execute the 
deletion, or [No] to cancel it.

If you pressed [Yes], the deletion begins and a window 
opens to show its progress.

To cancel the data deletion after it has started
Press [Cancel] in the progress window, and press [OK] 
in the message box which appears to inform you that 
the deletion has been cancelled.
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Chapter
8
External Device
Operations
Control From Editing 
Systems

You can control the MFS-2000 system from an external 
editing system by using 9-pin serial control signals and 
GPI signals.

Refer to the documentation of your editing system for more 
information about operations on the editing system.

Controllable Functions

When using 9-pin serial control signals
Following is a list of the functions which can be controlled 
via the EDITOR connector on the rear panel of the 
processor.
• Signal selection
• Specification of effect pattern numbers
• Specification of transition directions (normal or reverse)
• Specification of transition rates
• Execution of auto transitions
• Registration of snapshots (learn) and recall of snapshots

When using GPI signals
Following is a list of the main functions which can be 
controlled via the GPI connector on the rear panel of the 
processor.
• Auto transitions
• Cuts
• Key mix transition
• Key on and off

Preparations

The following preparations must be made to control the 
MFS-2000 system from an external editing system.

Preparations on the MFS-2000 side
Do the following.
When using 9-pin serial control signals: Press the 

[EDIT] button in the ENABLE/UTILTY control block 
of the control panel, turning it on.

When using GPI signals:
• Press the [GPI] button in the ENABLE/UTILTY 

control block of the control panel, turning it on.
• In the Setup/Diag >GPI >SWR GPI menu, set the 

functions to be executed by GPI input signals. (See 
“GPI Input/Output Setup (GPI Menu)” (page 129).

Note
If you need to change the assignment of signals to cross-
point buttons, do as follows.
• In the Xpt Assign menu (see page 118), make 

assignments so that button numbers and pair numbers 
are all the same.

• In the Video/Key Pair Assign menu (see page 119), 
change the signals assigned to pair numbers.

Preparation on the editing system side
Set the GPI signal pulse width to 1 field (frame) or more 
depending on the video format.
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Chapter
9
System Settings
Basic Settings

Format Settings (Format Menu)

Use the Format menu to set the signal format used in the 
switcher system, the input reference signal (HD system 
only), and the screen aspect ratio.

Note
Using an HD system requires the optional BZS-2000M.

Signal format
The signal format is indicated by a combination of the 
number of valid scan lines and the field frequency. The 
signal formats with which the switcher system can be used 
are as follows.

Input reference signal
When using an HD system, you can select the input 
reference signal from the following types.
Black Burst: SD system black burst
Tri Sync: HD system tri-level sync

Screen aspect ratio
You can set the screen aspect ratio to 4:3 or 16:9.

Note
After changing the signal format, input reference signal, or 
screen aspect ratio settings, be sure to save the new 
settings.

For details of saving settings, see “Saving Setup (Startup 
Mode Menu)” (page 120).

Setting the signal format

1 In the top menu, select Setup/Diag >System.

2 Press the 3rd menu title button from the top (see page 
26).

A popup window appears.

3 In the System menu popup window, press [Format].

The Format menu appears. The status area shows the 
current settings (switcher settings) of the signal 
format, reference video signal, and screen aspect ratio.

4 Press [Format].

System Valid scan lines Field frequency

HD system 720p 59.94

1080i 50

59.94

1080PsF 23.976

24

25

29.97

SD system 480i 59.94

576i 50
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A popup window appears, showing the signal formats 
that can be used in the system.
• 720P/59.94
• 1080i/50
• 1080i/59.94
• 1080PsF/23.976
• 1080PsF/24
• 1080PsF/25
• 1080PsF/29.97
• 480i/59.94
• 576i/50

5 Press directly on the indication for the signal format 
you want to set.

The popup window closes, and a confirmation 
message appears, prompting whether or not to change 
the signal format.

6 Press [Yes] in the dialog box.

This changes the signal format setting, and resets the 
system.

To cancel changing the signal format
Press [No] in the dialog box.

Setting the input reference signal

1 Carry out steps 1 to 3 in the previous item, “Setting the 
signal format.”

2 Press [Ref Format].

A popup window appears, showing the input reference 
signals that can be used in the system.
• Black Burst
• Tri Sync

3 Press directly on the indication for input reference 
signal you want to use.

The popup window closes, and a confirmation 
message appears, prompting whether or not to change 
the input reference signal.

4 Press [Yes] in the dialog box.

This changes the input reference signal.

To cancel changing the input reference signal 
format
Press [No] in the dialog box.

Setting the screen aspect ratio

1 Carry out steps 1 to 3 in the procedure “Setting the 
signal format” (see page 113).

2 Press [Screen].

A popup window appears, showing the screen aspect 
ratios that can be used in the system.
• 4:3
• 16:9

3 Press directly on the indication for the screen aspect 
ratio you want to use.

The popup window closes, and a confirmation 
message appears, prompting whether or not to change 
the screen aspect ratio.

4 Press [Yes] in the dialog box.

This changes the screen aspect ratio.

To cancel changing the screen aspect ratio
Press [No] in the dialog box.

Setting the Startup Mode (Startup 
Mode Menu)

Use the Startup Mode menu to set the mode for when the 
devices in the switcher system are powered on.
You can select resume mode or custom mode.

Resume mode
This restores the system state at the time it was last 
powered off. You can only set this for the switcher 
processor and control panel.

Custom mode
At power on, each device is initialized to settings stored in 
its own nonvolatile memory (user settings) or ROM 
(factory default settings). You can make separate settings 
for setup and initial status.
Setup: You can set the setup state used after powering on 

to User (user settings) or Factory (factory default 
settings).

Initial status: You can set the initial state (other than 
setup) of each device used after powering on to User 
(user settings) or Factory (factory default settings).
Basic Settings
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Selecting resume mode for starting up 
after powering on

1 In the top menu, select Setup/Diag >System.

2 Press the 3rd menu title button from the top (see page 
26).

A popup window appears.

3 Press [Startup Mode].

The Startup Mode menu appears. The status area 
shows the current settings.

4 Press [Resume].

The popup window in the Startup Mode menu closes, 
and a confirmation message appears, prompting 
whether or not to change the mode.

5 Press [Yes] in the dialog box.

This changes the mode.

To cancel changing the mode
Press [No] in the dialog box.

Selecting custom mode mode for starting 
up after powering on

To set setup to custom mode

1 Carry out steps 1 to 3 in the previous item, “Selecting 
resume mode for starting up after powering on.” 

2 If [Resume] is On, set it to Off.

3 Press [Setup].

A popup window appears.

4 Press [User] or [Factory].

The popup window closes, and a confirmation 
message appears, prompting whether or not to change 
the mode.

5 Press [Yes] in the dialog box.

This changes the mode.

To cancel changing the mode
Press [No] in the dialog box.

To set initial status to custom mode
In step 3 of the above procedure, “To set setup to custom 
mode,” in place of [Setup], press [Init Status].
The remainder of the operation is the same.

Output Signal Assignment (Output 
Assign Menu)

Assign output signals to each output port of the processor.

1 In the top menu, select Setup/Diag >Input/Output.

2 Press the 3rd menu title button from the top (see page 
26).

A popup window appears.

3 Press [Output Assign].

The Output Assign menu appears. The status area 
shows output port numbers and the output signals 
assigned to each port.

4 Select the output port number for which you want to 
make the setting.

• Directly press on the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knobs to make the setting.
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a) Values 5 to 8 are only valid when the MKS-2110M (option) is 
installed.

The selected output port number appears in reverse 
video.

5 Press [Out Assign].

A popup window appears. The assignable output 
signals are shown.

Assignable output signals
• M/E PGM (M/E program signal)
• M/E PVW (M/E preview signal)
• M/E Key PVW (M/E key preview signal), M/E Key 

Out (M/E key output signal), or M/E PGM Clean (M/
E program clean signal): selected signal appears in 
the popup window that appears when you press [M/E 
Key PVW] in the Output Assign menu.

• PGM (program signal): final output signal including 
the downstream key

• PGM Clean (program clean signal): final output 
signal excluding the downstream key

• DSK PVW (downstream key preview signal) or DSK 
Key Out (downstream key output signal): selected 
signal appears in the popup window that appears 
when you press [DSK PVW] in the Output Assign 
menu.

• AUX1 (auxiliary 1 signal) to AUX4: output signals 
on AUX1 to AUX4 buses

• EDIT PVW (edit preview signal)
• No Assign: no signal assigned.

6 Select the output signal to be assigned to the output 
port selected in step 3.

This makes the signal assignment.
To the right of the output port number selected in the 
status area of the Output Assign menu is shown the 
name of the assigned output signal.

Note
Depending on the signal, the name shown in the popup 
window and the name shown in the status area of the 
Output Assign menu may be different.

Assigning Signals to Cross-Point 
Buttons (Operation Menu)

Each cross-point button in the M/E cross-point control 
block, PGM/PSTcross-point control block (using a 1.5 M/
E panel or 1.5 M/E wide panel), and AUX bus control 
block has two numbers. Select which of these numbers is 
valid by toggling the [SHIFT] button on or off.

Button numbers of cross-point buttons
In the M/E cross-point control block, PGM/PSTcross-
point control block (using a 1.5 M/E panel or 1.5 M/E wide 
panel), and AUX bus control block, the button numbers of 
the cross-point buttons are as shown in the following 
figure.
For the cross-point buttons in all control blocks, the same 
signal is assigned to the same button number. The button 
numbers for each button are different when the [SHIFT] 
button is on or off.

Knob Description Setting 
values

1 (No.) Output port number selection 1 to 8 a)

Signal name 
shown in the 
popup window

Signal name shown in the 
status area of the Output 
Assign menu

M/E Key PVW M/E K-PVW

M/E Key Out M/E Key

M/E PGM Clean M/E PGM CLN

PGM Clean PGM CLN

DSK Key Out DSK Key
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1[SHIFT] Off a) 12111098765432

13

:

:[SHIFT] On b) 2423222120191817161514

BLACK
COLOR
BKGD

BLACK
COLOR
BKGD

M/E

B

A

XPT
HOLD SHIFT

Cross-point button numbers in the M/E cross-point control block

XPT HOLD button

SHIFT button

a) For a 1.5 M/E wide panel: 1 to 20

b) For a 1.5 M/E wide panel: 21 to 40

[SHIFT] Off a) 1

13

:

:[SHIFT] On b) 

11

23

12

24

c)10

22

9

21

8

20

7

19

6

18

5

17

4

16

3

15

2

14

BLACK
COLOR
BKGD

M/E

BLACK
COLOR
BKGD

M/E

XPT
HOLD

SHIFT

PGM/PST

PST

PGM

Cross-point button numbers in the PGM/PST cross-point control block
(For a 1.5 M/E panel or 1.5 M/E wide panel. See figure below for 1.5 M/E panel.)

XPT HOLD button

SHIFT button

a) For a 1.5 M/E wide panel, button numbers: 1 to 20

b) For a 1.5 M/E wide panel, button numbers: 21 to 40
c) The signal assignment to these buttons cannot be changed.
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Signals assigned to cross-point buttons
You can assign two signals, the video signal and key 
signal, as a pair to each cross-point button number. With 
this unit you can register a maximum of 40 pairs of video 
and key signals. For each pair the assigned number is 
referred to as a pair number. The signal assignment to 
cross-point buttons is done by assigning pair numbers to 
cross-point button numbers.

For the operation of combining a video signal and key 
signal, see “Creating a pair from a video signal and key 
signal” (page 119).

Assigning signals to cross-point buttons
To carry out the assignment of a video signal and key 
signal pair to a cross-point button, use the Xpt Assign 
menu.

1 In the top menu, select Setup/Diag >Operation.

2 Press the 3rd menu title button from the top (see page 
26).

A popup window appears.

3 Press [Xpt Assign].

The Xpt Assign menu appears.

The “XPT Button” (cross-point button) list appears at 
the left of the status area. This list includes the 
following items.
No: cross-point button number
P-No: video signal and key signal pair number
Video: video signal name (source name)
Key: key signal name (source name)

The “Video/Key Pair” list appears at the right of the 
status area. This list includes the following items.
P-No: video signal and key signal pair number
Video: video signal name (source name) being one of 

the pair

4 Using any of the following methods, select the cross-
point button number to which you want to assign the 
signal.

• Press a cross-point button in the AUX bus control 
block.

[SHIFT] Off a) 1

13

:

:[SHIFT] On b) 

11

23

12

24

10

22

9

21

8

20

7

19

6

18

5

17

4

16

3

15

2

14

c)

AUX

AUX1 SRC
BUS

KEY XP/KY
HOLD

SHIFT

M/E PGM

COLOR
BKGD

AUX2 AUX3 AUX4 EDIT
PVW

UTIL

KEY1 KEY2 DSK1 DSK2 CCR1 CCR2 FRAME
MEM

AUX DELEGATION

BLACK

Cross-point button numbers in the AUX bus control block 

XPT/KY HOLD button

SHIFT button

a) For a 1.5 M/E wide panel, button numbers: 1 to 20

b) For a 1.5 M/E wide panel, button numbers: 21 to 40

c) The signal assignment to these buttons cannot be changed.
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• Directly press in the “XPT Button” list in the status 
area.

• Use the arrow buttons to scroll the reverse video 
cursor.

• Turn the knobs to make the setting.

a) For 1 M/E panel and 1.5M/E panel
b) For 1.5 M/E wide panel

The selected number appears in reverse video.

5 Using any of the following methods, select the pair 
number for the video signal and key signal you want to 
assign to the selected cross-point button number.

• Directly press in the “Video/Key Pair” list in the 
status area.

• Use the arrow buttons to scroll the reverse video 
cursor.

• Turn the knobs to make the setting.

6 Press [Set] in the button area.

To disable any cross-point button
You can disable a cross-point button to which a signal is 
assigned so that pressing it does not select the signal.
In step 4, select the desired button number, and press 
[Inhibit], turning it on.

Creating a pair from a video signal and key 
signal
To create a pair from a video signal and key signal to be 
assigned to a cross-point button, use the Video/Key Pair 
Assign menu.

1 In the top menu, select Setup/Diag >Operation.

2 Press the 3rd menu title button from the top (see page 
26).

A popup window appears.

3 Press [V/K Pair Assign].

The Video/Key Pair Assign menu appears.

The “Video/Key Pair” list appears at the left of the 
status area. This list includes the following items.
P-No: video signal and key signal pair number
Video: video signal name (source name)
Key: key signal name (source name)

The “Source” list appears at the right of the status area. 
This list includes the following items.
No: source signal number
Source: source signal name 

4 Using any of the following methods, select the pair 
number you want to create (or combination you want 
to change).

• Directly press in the “Video/Key Pair” list in the 
status area.

• Use the arrow buttons to scroll the reverse video 
cursor.

• Turn the knobs to make the setting.

The selected pair number appears in reverse video.

5 To set the video signal for the selected pair, press 
[Video Assign] in the button area, setting it to 
“Enable.”

6 Using any of the following methods, select the source 
number to be assigned as the video signal.

• Directly press in the “Source” list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knobs to make the setting.

The selected source number appears in reverse video.

7 Press [Set] in the button area.

Knob Description Setting
values

1 (Button No.) Cross-point button number 
selection

1 to 24 a)

1 to 40 b)

Knob Description Setting
values

4 (Pair No.) Pair number selection P1 to P40

Knob Description Setting
values

1 (Pair No.) Pair number selection P1 to P40

Knob Description Setting
values

4 (Source No.) Source number selection 1 to 33
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In the “Video” column of the “Video/Key Pair” list, 
the selected source name changes to the source name 
selected in step 6.

8 To set the key signal for the selected pair, press [Key 
Assign] in the button area, setting it to “Enable.”

9 With the same operation as in step 6, select the source 
number to be assigned as the key signal.

10Press [Set] in the button area.

In the “Key” column of the “Video/Key Pair” list, the 
selected source name changes to the source name 
selected in step 7.

Saving Setup (Startup Mode Menu)

Using the Startup Mode menu, you save the setup state of 
the devices constituting the switcher system and the initial 
status after powering on in the nonvolatile memory of each 
device.

Saving the setup state

1 Carry out steps 1 to 3 in the procedure “Selecting 
resume mode for starting up after powering on” (page 
115).

2 Press [Setup Define].

A confirmation message appears, prompting whether 
or not to save the current setup state.

3 Press [Yes] in the dialog box.

This saves the state.

To cancel saving
Press [No] in the dialog box.

Saving the initial status

1 Carry out steps 1 to 3 in the procedure “Selecting 
resume mode for starting up after powering on” (page 
115).

2 Press [Init Define].

A confirmation message appears, prompting whether 
or not to save the current state of the devices as the 
initial status.

3 Press [Yes] in the dialog box.

This saves the state.

To cancel saving 
Press [No] in the dialog box.
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Installing Software

This section describes how to install the software 
constituting the MFS-2000 system.
To install software, use the Info/Install menu. In the Info/
Install menu, you can check the software version, or enter 
an installation key for each device.

To display the Info/Install menu

1 In the top menu, select Setup/Diag >Info/Install.

2 Press the 3rd menu title button from the top (see page 
26).

The following popup window appears.

Displaying Version Information 
(Version Information Menu)

To check the version of the application software (referred 
to as “applications”) currently installed in the devices 
constituting the MFS-2000 system, use the Version 
Information menu.
To display the Version Information menu, in the Setup/
Diag >Info/Install menu popup window, press [Version 
Info].

The status area shows abbreviations for the applications 
and the version numbers.
If there are no communications with an application in the 
menu, the application box is grayed out. If the version 

information is not available, the [Version] box is left 
blank.

Abbreviations for applications

Version information display
The version information is shown as follows.

V + version number + (Date)
E.g. V1.00 (Jul.01.2004)
Version number: V1.00
Last updated: July 1, 2004

Displaying Detail Information (Detail 
Information Menu)

To check the detail information for an application shown 
in the Version Information menu, use the Detail 
Information menu.
To display the Detail Information menu, in the Setup/Diag 
>Info/Install menu popup window, press [Detail Info].

The abbreviation for the currently selected application 
appears on the [Target] button. The status area shows the 
name and version of the software/firmware constituting 
the currently selected application.

Note
No detail information is shown for applications not 
communicating with the menu application and 
applications for which version information was not 
available.

To change the application for which detail 
information is displayed
Press the [Target] button.
When the popup window appears, press the button for the 
application for which you want to view the detail 
information.

Abbreviation Name

SWR Switcher

DME DME

PNL Control panel 

MENU Menu 

DCU DCU
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The button names are the same as the application 
abbreviations (see “Abbreviations for applications”).

Manually Installing Software (Manual 
Install Menu)

To install only the required software/firmware manually, 
use the Manual Install menu. Insert a “Memory Stick” on 
which the software has already been written.

For details of software installation, refer to “Installing 
Software” in the Appendix (separate document).

1 In the Setup/Diag >Info/Install menu popup window, 
press [Manual Install].

The Manual Install menu appears.

2 Press [Refresh].

This loads the data from the “Memory Stick,” and the 
status area shows the abbreviation for each 
application, and the version, name, and install settings 
([On]/[Off]) for the software/firmware constituting the 
application. If there are no communications with an 
application in the menu, the application box is grayed 
out.

If there is no data for an application to be installed 
in the “Memory Stick”
A dialog box appears.
Press [OK] to close the dialog box.

3 Select the software/firmware.

• Directly press the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knobs to make the setting.

4 Press [Install], turning it on, to install the software/
firmware selected in step 3, or turnint it off, not to 
install.

5 Repeat steps 3 and 4.

6 Press [Execute].

A confirmation message appears, prompting whether 
or not to carry out the installation.

7 Press [Yes] in the dialog box.

This installs the software/firmware for which [On] is 
set.

Note
Never power off during the installation. If you power 
off during the installation, the particular device may 
not be able to be restarted.

To cancel the installation
Press [No] in the dialog box.
If you have pressed [Yes] to begin the installation, 
press [Cancel] in the progress bar.

If an error occurs
A message appears, indicating what the error is.
Check the message, and press [OK] to close the 
message dialog box.

When the installation finishes, the indication in the 
[Install] column changes as follows.
If the installation completes normally: [OK] 

appears.
If an error occurred: [Error] appears.

Entering an Installation Key (License 
Menu)

To use software options (referred to as “options”), 
installation keys are required. An installation key is a 
password (16 alphanumeric characters) issued for each 
option of each application. In the MFS-2000 system, 
installation keys are issued for the following options.

To activate an option you want to use, you need to enter the 
installation key in the License menu.

Knob Setting Values

1 (No.) Software/firmware 
selection

1 upwards 
(maximum value 
depends on application)

Application Model number Product name

SWR (switcher) BZS-2000M Switcher Upgrade 
Software (Multi)

DME BZS-2470M DME Upgrade 
Software

PNL (control 
panel)

Currently not supported.
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To purchase an installation key requires the device ID 
(string of up to 17 alphanumeric characters). You can 
check the device ID in the License menu.

For details of purchasing an installation key, contact your 
Sony sales representative.

Checking the unique device ID

1 In the Setup/Diag >Info/Install menu, press the 3rd 
menu title button from the top (see page 26).

A popup window appears.

2 Press [License].

The License menu appears.

The abbreviation for the currently selected application 
appears on the [Target] button. The status area shows the 
device ID (Unique Device ID) for the currently selected 
application, and the model number, product name, and 
current state ([Active] or blank) of each of the options 
available. Unsupported option columns are grayed out.

To change the application for which device ID 
and option information is displayed
Press [Target].
When the popup window appears, press the button for the 
application for which you want to view the information.
The button names are the same as the application 
abbreviations (see “Abbreviations for applications” (page 
121)).

Entering an installation key to activate an 
option

1 Referring to the previous item “Checking the device 
ID,” display the License menu for the application for 
which you want to activate an option.

2 Select the option you want to use.

• Directly press the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.

• Turn the knobs to make the setting.

3 Press [Activate].

A keyboard window appears.

4 Enter the installation key.

If the installation key is correct: a message appears, 
indicating that the option will be activated by 
carrying out a restart. Press [OK] in the dialog box, 
and proceed to step 5.

If the installation key is incorrect: a message 
appears, indicating that the installation key is 
incorrect. Press [OK] in the dialog box, go back to 
step 3, and re-enter the installation key.

5 Using either of the following methods, restart the 
system.

• In the Setup/Diag >System >Initialize menu, press 
[Reset].

• Exit the menu system, power the control panel off 
and then power it on again.

Note 
Be sure to exit the menu system before powering the 
control panel off. (On how to exit the menu system, see 
“Exiting the Menu System” (page 37).)

After the restart, when you display the License menu, 
for the activated option, the [Condition] column shows 
[Active].

To deactivate an option

1 Referring to steps 1 and 2 of “Entering an installation 
key to activate an option,” select the option you want 
to deactivate.

2 Press [Deactivate].

A confirmation message appears, prompting whether 
to deactivate the option.

3 Press [Yes] in the dialog box.

A message appears, indicating that after a restart the 
option will be deactivated.

To cancel deactivating the option
Press [No] in the dialog box.

4 Press [OK] in the dialog box, restart the system.

Knob Description Setting values

1 (No.) Selection of option 
you want to use

1 upwards (maximum 
value depends on 
application)
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After the restart, when you display the License menu, 
for the deactivated option, the [Condition] column is 
blank.

Other Settings

System Adjustments (System Adjust 
Menu)

Use the System Adjust menu to carry out system phase 
adjustments, operation switching timing settings, and 
illegal color adjustments.

Adjusting the system phase

1 In the top menu, select Setup/Diag >System.

2 Press the 3rd menu title button from the top (see page 
26).

A popup window appears.

3 Press [System Adjust].

The System Adjust menu appears. The status area 
shows the current settings.

4 Press [Sys Phase].

5 Turn the knobs to adjust the phase.

Setting the operation switching timing

1 Carry out steps 1 to 3 in the previous item, “Adjusting 
the system phase.”

2 Press [Sw Timing].

A popup window appears.

3 Select one of the following.

Any: Switch on the earliest field that can be processed.

Knob Description Setting values

1 (System Phase) System phase 
setting

–32.00 to +96.00
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Field 1: Switch on field 1.
Field 2: Switch on field 2.

Setting the illegal color limiter

1 Carry out steps 1 to 3 in the procedure “Adjusting the 
system phase” (page 124).

2 Press [Color Limiter], to switch the illegal color 
limiter on or off.

System Reset and Memory 
Initialization (Initialize Menu)

Use the Initialize menu to carry out a system reset or 
memory initialization.
When you carry out a system reset, the system is restarted 
in the state set for power on (see page 114). Carrying out a 
memory initialization returns to the factory default 
settings.

Resetting the whole system

1 In the top menu, select Setup/Diag >System.

2 Press the 3rd menu title button from the top (see page 
26).

A popup window appears.

3 Press [Initialize].

The Initialize menu appears.

4 Press [Reset].

The popup window closes, and a confirmation 
message appears, prompting whether or not to reset.

5 Press [Yes] in the dialog box.

This resets the system.

To cancel the reset
Press [No] in the dialog box.

Initializing memory

1 Carry out steps 1 to 3 in the previous item, “Resetting 
the whole system.”

2 Press [All Clear].

The popup window closes, and a confirmation 
message appears, prompting whether or not to carry 
out the memory initialization.

3 Press [Yes] in the dialog box.

This initializes memory, and resets the system.

To cancel memory initialization
Press [No] in the dialog box.

Input Signal Setup (Input/Output 
Menu)

Use the Input/Output menu to carry out setup relating to 
processor primary input signals.
You can make the following settings.
Phase: Adjust the phase of the primary input signals.
Through mode: For each primary input, select whether 

the through mode is on or off. The through mode is a 
mode in which the sync signal included in an output 
signal is not replaced by an internally generated sync 
signal, but is left unchanged.

Video process: Adjusts the input signal brightness and 
hue.

Carrying out phase adjustments and 
through mode setting

1 In the top menu, select Setup/Diag >Input/Output.

2 Press the 3rd menu title button from the top (see page 
26).

A popup window appears.

3 Press [Input Adjust].

The Input Adjust menu appears. The status area shows 
the input number, signal phase, and through mode 
setting.
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4 Select the input number for which you want to make 
the setting.

• Directly press the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knobs to make the setting.

a) Values 9 to 16 are only valid when the MKS-2110M (option) is 
installed.

The selected input number appears in reverse video.

5 To adjust the phase, press [Input Phase], and turn the 
knobs to adjust the parameters.

6 To carry out the through mode setting, press [Thru 
Mode], toggling it between Enable and Disable.

Enable: Enable the through mode.
Disable: Disable the through mode.

Note 
To make through mode effective, it is also necessary to 
set output side through mode to “Enable” (see page 
127).

Making the video process setting

1 In the top menu, select Setup/Diag >Input/Output.

The Input/Output menu popup window appears.

2 Press [Video Process].

The Video Process menu appears. The status area 
shows the input numbers, and video processing 
adjustment values.

3 Select the input number for which you want to make 
the setting.

• Directly press the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knobs to make the setting.

The parameter assignment to knob 1 is the same in 
parameter groups 1/2 and 2/2.

a) Values 9 to 16 are only valid when the MKS-2110M (option) is 
installed.

The selected input number appears in reverse video.

4 Press [Video Proc], turning it on.

5 Turn the knobs to adjust the parameters.

Output Signal Setup (Input/Output 
Menu)

Use the Input/Output menu to carry out setup relating to 
output signals.

Knob Description Setting 
values

1 (Input) Input number selection 1 to 16 a)

Knob Description Setting values

2 (Input Phase) Phase –16 to +16

Knob Description Setting 
values

1 (Input) Input number selection 1 to 16 a)

Parameter group 1/2

Knob Description Setting values

2 (Video Gain) Overall gain of 
the video signal

–200.00 to +200.00

3 (Y Gain) Y signal gain –200.00 to +200.00

4 (Black Level) Black level –7.00 to +109.58

Parameter group 2/2

Knob Description Setting values

2 (Video Gain) Overall gain of 
the video signal

–200.00 to +200.00

3 (C Gain) Chrominance 
signal gain

–200.00 to +200.00

4 (Hue Delay) Hue delay –180.00 to +180.00
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You can make the following settings.
Output signal assignment: Assign an output signal to 

each output port. (See “Output Signal Assignment 
(Output Assign Menu)” (page 115).)

Video clip: For each output port, adjust the output signal 
clip levels (White Clip, Dark Clip, Chroma Clip).

Vertical blanking width: For each output port, adjust the 
vertical blanking width of the output signal. The 
adjustment value indicates the position of the line up 
to which masking takes place, relative to the blanking 
width of field 1 of the video format.

Through mode: For each output port, set whether the 
through mode is on or off. The through mode is a mode 
in which the sync signal included in an output signal is 
not replaced by an internally generated sync signal, but 
is left unchanged.

Crop: When the screen aspect ratio in an HD system is 
4:3, set how the output image is reduced to 4:3.

Reference output: Adjust the reference output phase with 
respect to the reference input phase, as a number of 
lines and a time.

Video clip adjustment

1 In the top menu, select Setup/Diag >Input/Output.

2 Press the 3rd menu title button from the top (see page 
26).

A popup window appears.

3 Press [Output Clip].

The Output Clip menu appears. The status area shows 
the output port numbers, and the output signal 
assigned to each port, and the white clip, dark clip, and 
chrominance clip values.

4 Select the output port number for which you want to 
make the setting.

• Directly press the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knobs to make the setting.

a) Values 5 to 8 are only valid when the MKS-2110M (option) is 
installed.

The selected output port number appears in reverse 
video.

5 Press [Output Clip].

6 Turn the knobs to adjust the parameters.

To reset the settings to the default values
Press [Default]. All parameters, White, Dark, and 
Chroma for the output signal currently being set are 
returned to their default values.

Making vertical blanking width and 
through mode settings

1 In the top menu, select Setup/Diag >Input/Output.

2 Press the 3rd menu title button from the top (see page 
26).

A popup window appears.

3 Press [V Blank/Through].

The V Blank/Through menu appears. The status area 
shows the output port numbers, and for each port the 
assigned output signal, vertical blanking width, and 
through mode setting.

Knob Description Setting 
values

1 (No.) Output port number selection 1 to 8 a)

Knob Description Setting 
values

2 (White) Luminance signal white clip 
value

90.00 to 
109.02

3 (Dark) Luminance signal dark clip 
value

–6.85 to 
+10.00

4 (Chroma) Chrominance signal clip 
value

90.00 to 
113.17
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4 Select the output port number for which you want to 
make the setting.

• Directly press the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knobs to make the setting.

a) Values 5 to 8 are only valid when the MKS-2110M (option) is 
installed.

The selected output port number appears in reverse 
video.

5 Press [V Blank].

6 Turn the knobs to adjust the parameters.

a) When signal format is 480i/59.94
b) When signal format is 576i/50
c) For any signal format with valid scan lines of 1080i or 1080PsF
d) When signal format is 720p/59.94

To reset the settings to the default values
Press [Default].

7 To carry out the through mode setting, press [Thru 
Mode], toggling it between Enable and Disable.

Enable: Enable the through mode.
Disable: Disable the through mode.

Notes
• The through mode setting can only be made for the 

following output signals.
M/E PGM, PGM, PGM Clean, AUX1 to AUX4, and 
Edit PVW

• To make through mode effective, it is also necessary 
to set input side through mode to “Enable” (see page 
125).

In an HD system, to crop the image in 4:3 
mode

1 In the top menu, select Setup/Diag >Input/Output.

2 Press the 3rd menu title button from the top (see page 
26).

A popup window appears.

3 Press [Output Crop].

The Output Crop menu appears. The status area shows 
the output port numbers, and for each port the assigned 
output signal, and 4:3 crop mode setting.

4 Select the output port number for which you want to 
make the setting.

• Directly press the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knobs to make the setting.

a) Values 5 to 8 are only valid when the MKS-2110M (option) is 
installed.

The selected output port number appears in reverse 
video.

5 Press [4:3 Crop].

This toggles the 4:3 crop mode on and off, and the [4:3 
Crop] column in the status area shows the setting as 
follows.
Indication when enabled: On
Indication when disabled: blank

Note
When the HD system screen aspect ratio is set to 16:9 
(see page 114) in the Setup/Diag >Format menu or 
when your system is set to an SD format (see page 
113), it is not possible to enable the 4:3 crop mode.

Setting the reference output

1 In the top menu, select Setup/Diag >Input/Output.

2 Press the 3rd menu title button from the top (see page 
26).

A popup window appears.

Knob Description Setting 
values

1 (No.) Output port number selection 1 to 8 a)

Knob Description Setting 
values

2 (Mask End) Last line of vertical 
blanking interval

10 to 19 a)

6 to 22 b)

7 to 20 c)

7 to 25 d) Knob Description Setting 
values

1 (No.) Output port number selection 1 to 8 a)
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3 Press [Ref Out].

The Reference Out menu appears. The status area 
shows the reference output phase parameters (Line, 
Time).

4 Press [Phase].

5 Turn the knobs to adjust the parameters.

GPI Input/Output Setup (GPI Menu)

Use the GPI menu to set up GPI signal inputs and outputs 
between the switcher or control panel and external devices.

Setting switcher GPI inputs

1 In the top menu, select Setup/Diag >GPI.

2 Press the 3rd menu title button from the top (see page 
26).

A popup window appears.

3 Press [SWR GPI In].

The SWR GPI Input menu appears. The status area 
shows the GPI input ports, and the trigger type and 
action set for the signal to be input to each port.

4 Select the port for which you want to make the setting.

• Directly press the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knobs to make the setting. (E.g.: if the 

setting by knob 1 is value 5 and the setting by knob 2 
is value 1, this is shown as 5-1.)

To change the trigger type setting
Press [Trigger Type], to display a popup window, and 
select the trigger type.

(falling edge): Trigger is applied on the falling edge 
of an input pulse.

(rising edge): Trigger is applied on the rising edge 
of an input pulse.

(both edges): Trigger is applied on both falling and 
rising edges of an input pulse.

Disable (disabled): Input pulses are ignored.

To change the action setting
Press [Action], to display a popup window, and select the 
action.

Knob Description Setting values

1 (Line) Number of lines –90 to +90

2 (Time) Time –32.00 to +96.00

Knob Description Setting 
values

1 (Port) GPI input port number selection 1 to 8

2 (No.) Number selection to which action 
is to be assigned

1 to 8

Action button Status area display

M/E Auto Trans M/E AT

M/E Cut M/E Cut

P/P Auto Trans a) P/P AT

P/P Cut a) P/P Cut

M/E Key1 Auto Trans M/E K1 AT

M/E Key1 Cut M/E K1 Cut

M/E Key2 Auto Trans M/E K2 AT

M/E Key2 Cut M/E K2 Cut

DSK1 Auto Trans DSK1 AT

DSK1 Cut DSK1 Cut

DSK2 Auto Trans DSK2 AT
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a) 1.5 M/E panel only
b) When [Snapshot Recall ?] is selected, press [Register No.] to set a register 

number (1 to 99).
c) Selecting this action has currently no effect.

Setting switcher GPI outputs

1 In the top menu, select Setup/Diag >GPI.

2 Press the 3rd menu title button from the top (see page 
26).

A popup window appears.

3 Press [SWR GPI Out].

The SWR GPI Output menu appears. The status area 
shows the GPI output ports, and the trigger type, 
output timing, pulse width, and action set for the signal 
to be output from each port.

4 Select the port for which you want to make the setting.

• Directly press the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knobs to make the setting. Select 1 to 8 for 

GPI ports (G-1 to G-8), and 9 to 16 for tally ports (T1 
to T8).

To change the trigger type setting
Press [Trigger Type], to display a popup window, and 
select the trigger type.

(falling edge): The trigger closes the relay contacts 
or causes a low output level, and this state is 
maintained for the specified pulse width.

(rising edge): The trigger opens the relay contacts or 
causes a high output level, and this state is maintained 
for the specified pulse width.

(both edges): Each time the trigger is activated, the 
relay switches between open/closed or the output level 
switches between high/low.

Status: Depending on the state, the relay is switched open/
closed or the output level is switched high/low.

Disable (disabled): No output.

To change the timing setting
When the trigger type is other than [Status] or [Disable], 
press [Timing] to display a popup window, and select the 
timing.
Any: Output on the earliest field that can be processed.
Field 1: Output on field 1.
Field 2: Output on field 2.

Note
When the following signal formats are selected, it is not 
possible to set the timing.
• 1080PsF/23.976
• 1080PsF/24
• 1080PsF/25
• 1080PsF/29.97
• 720p/59.94

To change the pulse width setting
When the trigger type is  (falling edge) or  
(rising edge), turn the knobs to set the pulse width.

To change the action setting
Press [Action] to display a popup window, and select the 
action.

DSK2 Cut DSK2 Cut

FTB Auto Trans FTB AT

FTB Cut FTB Cut

Snapshot Recall ? b) Snapshot

No Action No Action

FM1 Field Freeze c) FM1 Field

FM1 Frame Freeze c) FM1 Frame

FM1 Freeze Off c) FM1 Off

FM2 Field Freeze c) FM2 Field

FM2 Frame Freeze c) FM2 Frame

FM2 Freeze Off c) FM2 Off

Action button Status area display
Knob Description Setting 

values

1 (Port) GPI output port number 
selection

1 to 16

Knob Description Setting values

2 (Pulse Width) Pulse width 1 to 60 (fields)

Action button Status area display

M/E Auto Trans M/E AT

M/E Cut M/E Cut

P/P Auto Trans a) P/P AT

P/P Cut a) P/P Cut

M/E Key1 Auto Trans M/E K1 AT
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a) 1.5 M/E panel only

To test fire the trigger output
Select the output port, and press [Test Fire].

Note
When the selected output port trigger type is [Status], no 
trigger is output.

Setting control panel GPI inputs

1 In the top menu, select Setup/Diag >GPI.

2 Press the 3rd menu title button from the top (see page 
26).

A popup window appears.

3 In the GPI menu popup window, press [Panel GPI In].

The Panel GPI Input menu appears. The status area 
shows the GPI input ports, and the trigger type and 
action set for the signal to be input to each port.

4 Select the port for which you want to make the setting.

• Directly press the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knobs to make the setting.

To change the trigger type setting
Press [Trigger Type], to display a popup window, and 
select the trigger type.

(falling edge): Trigger is applied on the falling edge 
of an input pulse.

(rising edge): Trigger is applied on the rising edge 
of an input pulse.

(both edges): Trigger is applied on both falling and 
rising edges of an input pulse.

Level: Trigger is applied when input is low level or high 
level.

Disable (disabled): Input pulses are ignored.

To change the action setting
When the trigger type is other than [Level], press [Action] 
to display a popup window, then you can select the 
following actions.

Note
If you change the trigger type setting from any of falling 
edge, rising edge, and both edges to [Level], or vice versa, 
the action is automatically changed to [No Action].

For details of the action when the trigger type is set to 
[Level], see the next item, “Setting the action when the 
trigger type is [Level].”

M/E Key1 Cut M/E K1 Cut

M/E Key2 Auto Trans M/E K2 AT

M/E Key2 Cut M/E K2 Cut

DSK1 Auto Trans DSK1 AT

DSK1 Cut DSK1 Cut

DSK2 Auto Trans DSK2 AT

DSK2 Cut DSK2 Cut

FTB Auto Trans FTB AT

FTB Cut FTB Cut

M/E Key1 On M/E K1 On

M/E Key2 On M/E K2 On

DSK1 On DSK1 On

DSK2 On DSK2 On

Error Error

Tally Input1 Tally 1

Tally Input2 Tally 2

Tally Input3 Tally 3

Tally Input4 Tally 4

Tally Input5 Tally 5

Tally Input6 Tally 6

Tally Input7 Tally 7

Tally Input8 Tally 8

Tally Input9 Tally 9

Tally Input10 Tally 10

Tally Input11 Tally 11

Tally Input12 Tally 12

Tally Input13 Tally 13

Tally Input14 Tally 14

Tally Input15 Tally 15

Tally Input16 Tally 16

Tally M/E Tally M/E

No Action No Action

Action button Status area display

Knob Description Setting 
values

1 (Port) GPI input port number selection 1 to 8
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a) 1.5 M/E panel only
b) When [Snapshot Recall ?] is selected, press [Register No.] to set a register 

number (1 to 99).
c) Selecting this action has currently no effect.

Setting the action when the trigger type is [Level]
When the trigger type is [Level], press [Action] to display 
a popup window, then you can select the following four 
actions.

When other than [No Action] is selected, you can set the 
action separately for when the input is high level and when 
the input is low level. To set the action when the input is 
high level, press [High Level], and to set the action when 
the input is low level, press [Low Level], to display a 
popup window.

When [Signal Format] is selected: In the popup window, 
press any of the following action buttons, to select the 
action when the input goes to the high level/low level.

• 576i/50
• 480i/59.94
• 720P/59.94
• 1080i/50
• 1080i/59.94
• 1080PsF/23.976
• 1080PsF/24
• 1080PsF/25
• 1080PsF/29.97
• No Action

When [Screen Aspect] is selected: In the popup window, 
press the following action buttons, to select the action 
when the input goes to the high level/low level.
• 4:3
• 16:9
• No Action

When [Level Enable] is selected: In the popup window, 
press the following buttons, to select the action when 
the input goes to the high level/low level.
• Enable
• Disable
• No Action

Note
When using [Signal Format] and [Screen Aspect], set the 
[Level Enable] GPI input to [Enable]. If this is not set to 
[Enable], the GPI inputs are not valid.

GPI outputs of the control panel
The GPI outputs of the control panel are fixed as follows, 
so you need not make settings for them.

Tally Setup (GPI Menu)

For details of the setup for tally signals to be output from 
the switcher to external devices, see “Setting switcher GPI 
outputs” in the section “GPI Input/Output Setup (GPI 
Menu)” (page 129).

Action button Status area display

M/E Auto Trans M/E AT

M/E Cut M/E Cut

P/P Auto Trans a) P/P AT

P/P Cut a) P/P Cut

M/E Key1 Auto Trans M/E K1 AT

M/E Key1 Cut M/E K1 Cut

M/E Key2 Auto Trans M/E K2 AT

M/E Key2 Cut M/E K2 Cut

DSK1 Auto Trans DSK1 AT

DSK1 Cut DSK1 Cut

DSK2 Auto Trans DSK2 AT

DSK2 Cut DSK2 Cut

FTB Auto Trans FTB AT

FTB Cut FTB Cut

Snapshot Recall ? b) SnapShot

No Action No Action

FM1 Field Freeze c) FM1 Field

FM1 Frame Freeze c) FM1 Frame

FM1 Freeze Off c) FM1 Off

FM2 Field Freeze c) FM2 Field

FM2 Frame Freeze c) FM2 Frame

FM2 Freeze Off c) FM2 Off

Macro Take c) Macro

Action button Status area display

No Action No Action

Signal Format Format

Screen Aspect Aspect

Level Enable Enable

Port number Action

GPI-1 Error Status

GPI-2 No Action 

GPI-3 No Action 

GPI-4 No Action 

GPI-5 M/E Key1 On Status

GPI-6 M/E Key2 On Status

GPI-7 DSK1 On Status

GPI-8 DSK2 On Status
Other Settings
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Index

A
Advanced Operations

effect   91
key   96

All (Selected) menu   108
All menu   107
Angle   92
Aspect   91
Auto chroma key   76
AUTO TRANS buttons   15, 16
Auto transition

executing   69
snapshot   102

AUX bus control block   12
AUX delegation buttons   13

B
Back button   27
Bank   103
BANK SEL button   17
Basic operations

changing the position and size of 
effect patterns   57

composing video with keys   71
executing transitions   68
fading the video to black   88
modifying video borders   61
preparing transitions   64
selecting effects   52
selecting transition types   49
selecting video   45
using internally generated signals   

83
video switching on the M/E bank   

40
video switching on the PGM/PST 

bank   43
Basic settings (system settings)   113
Border

adding to keys   78
adding to video   62
color setting   62, 94, 97
softening   63

Border Color menu   94
BS button   33
Bus override   102
Button area   27
BZS-2000M   6
BZS-2470M   6

C
Caps Lock button   32
Channel

selecting from menus   58
selecting with the buttons   58

Chroma key   76
adjusting manually   98
adjusting video   77
adjusting video signals   100
auto chroma key   76
color cancel   98
composition method   97
key active   98
selecting a key fill   76
selecting a key source   76
shadows   100
window   99
Y balance   99

Chroma Key menu   97
Clean mode   96
Clear button

keyboard window   33
numeric keypad window   31
page number input window   33

Close button
keyboard window   32
numeric keypad window   31
page number input window   33

Color 1 setting   84
Color background   83
Color Bkgd menu   84
Color mixing   84
Control from editing systems   111
Control Panel

1 M/E panel   8, 10
1.5 M/E panel   8, 9
1.5 M/E wide panel   8, 9

Copying   105
Creating a pair from a video signal and 

key signal   119
Crop menu   93
Cropping

crop mode   128
effects   93

Cross-point button numbers   11, 116
Cross-point button rows   11, 12, 14
Cross-point buttons

assigned signals   118
assigning signals   116, 118

Cross-point hold   102
Custom mode   114, 115
Cut (transition)   69
CUT button   15

D
Del button   33

Delay mode   97
Delegation selection buttons   18
Detail Information menu   121
Device ID   123
DEVICE/UTILITY operation buttons   

19
Diamond dust effect   93
Downstream key   72
Downstream key/fade to black control 

block   16
Drop border   78
DSK independent transition execution 

section   16
DSK PVW button   16
Dust Mix   93

E
Edge

separate edge   97
softening   63

Edge (or border)   78
Edge menu   97
Effect

non-transition effects   56
selecting   52
selecting from menus   54
selecting the background of a 2-

channel effect   48
selecting with the Flexi Pad 

control block   53
transition effects   56
types   56

Effect direction
selecting from menus   67
selecting with the Effect/Wipe 

control block   67
Effect dissolve   102
Effect modifier buttons   19
Effect pattern

arranging several examples   92
changing the aspect ratio   91
changing the position and size   57
modulation   92
rotation   91
specific transformations   94
transforming   91

Effect snapshot
deleting   95
recalling   95
saving   95

Effect/Wipe control block   18
ENABLE/UTILITY operation buttons   

19
Enter button

keyboard window   33
numeric keypad window   31
page number input window   33
133Index
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 Index
External device operations   111

F
Fade to black   88
Fader lever   15

non-sync state   69
File operations   107

deleting all data at once   108
deleting the data of selected 

categories   109
loading all data at once   108
loading the data of selected 

categories   109
saving all data at once   107
saving the data of selected 

categories   108
Fine key function   96
Flexi Pad control block   17
Flow of operations

changing the position and size of 
effect patterns   57

composing video with keys   71
executing transitions   68
fading the video to black   88
modifying video borders   61
preparing transitions   64
selecting effects   52
selecting transition types   49
selecting video   45
using internally generated signals   

83
Format menu   113
Format settings   113
Format supported   5
FTB button   16
Fwd button   27

G
GPI input/output setup   129
GPI inputs setting

control panel   131
switcher   129

GPI menu   129
GPI outputs

control panel   132
switcher   130

GPI outputs setting   130

H
H Modulation   92
HD system   128
HK-PSU02   6
HK-PSU11   6

I
Icons displayed on buttons   29
Illegal color limiter, setting   125
Initialization   125
Initialize menu   125
Input Adjust menu   125
Input reference signal   114
Input signal setup   125
Input string display   32
Input value display   33
Input/Output menu   125
Installation key   122
Internally generated signals   83
Inverting key signals   96
Item display   32

J
Joystick   18

K
Key

adjusting the key position   96
advanced operations   96
border   97
chroma key   76
clean mode   96
copying   105
downstream key   72
edge (border)   78
fine key   96
independent key transition   81
inserting and deleteing keys   75
linear key   72
luminance key   72
M/E key   72
masking   79
moving a key over or under   80
pattern key   77
selecting a key fill   74
selecting a key source   73

Key Active   98
Key border   97

2–color borders   97
maximum border widths   97
separate border widths   97

KEY button   13
Key disable   102
Key memory   101
Key Source menu   96
KEY1 ON/KEY2 ON button   15, 16
Keyboard window   31

L
Left button   32
License menu   122

M
M/E cross-point control block   10
M/E Key   72
M/E key transition control block   16
M/E transition control block   14
Macro control block   19
Magnitude   92
Main menu

effects   54, 58, 59
key   72

Manual Install menu   122
Masking   79

Mask menu   100
shapes and positions   100
transforming a pattern   101

Memory recall buttons   18
“Memory Stick”   21
“Memory Stick” slot   20
“Memory Stick” status indicator   20
Menu

accessing by double clicking   24
accessing by single clicking   25
accessing from the top menu   23
basic menu operations   34
basic screen   26
exiting   37
icons   29
interpreting buttons   28
interpreting menu screens   26
menu page number button   26
selecting by entering page 

numbers   35
selecting by navigating the menu 

tree   34
selecting from the display history   

35
selecting functions   35
setting parameters   35

Menu control block   20
Menu switch buttons   27
Menu title buttons   27
Mix   50
MKS-2010   6
MKS-2015   6
MKS-2017   6
MKS-2110M   6
MKS-2470   5, 6
Mode selection buttons   17
Modify (Ptn No.0001-0999) menu   91
Modifying video borders   61

Soft Edge/Soft Border   63
Modulation   92
Multi   92

N
NAM (non-additive mix)   56
Index



 Index
Names and functions of parts   7
Next transition

selecting   51
selection buttons   15

Non-sync state   69
Numeric display   17
Numeric keypad window   30

O
1 M/E panel   8
1.5 M/E panel   8
1.5 M/E wide panel   8
Operation menu   116
Options   6

entering an installation key   123
Outline   78
Output   126
Output Assign menu   115
Output Clip menu   127
Output Crop menu   128
Output signal assignment   115
Output signal setup   126
OVER indicators   15
Overview   5

P
Page number input window   33
Pair number   118
Panel GPI Input menu   131
Parameter buttons   27
Parameters, setting   35
Pattern key   77

transforming the pattern   100
Pattern Key menu   100
Pattern position and size

changing from menus   59
changing with the joystick   59

PGM/PST cross-point control block   
12

PGM/PST transition control block   15
Phase adjustments through mode 

setting   125
Plane function   98
Popup windows   29

scrolling type   30
Power indicators   20
Preset color mix   50
Processing key signals   96

R
Reentry buttons   12
Reference Out menu   129
Reference output   128
Reference signal   114
Region   102
Region selection buttons   17

Register   102
Resume mode   114
Right button   32
Rotation   91

S
Saving and loading data   107
Saving setup   120
Saving the initial status   120
Screen aspect ratio   114
Selecting video

AUX bus   47
M/E   46
PGM/PST   47

Separate edge   97
Shadow   78
SHIFT button   11, 12, 13
Shift button   32
Shutdown   37
Signal format   113
Snapshot   102

deleting   104
number of registers   102
recalling   104
saving   103
temporary attributes   102
types   102

Software, installing   121
Speed   92
SRC BUS button   13
Startup mode   114
Startup Mode menu   114
Status area   27
STORE button   17
Sub Menu area   24
Super mix   56
Switching timing   124
SWR GPI Input menu   129
SWR GPI Output menu   130
System

adjustments   124
basic settings   113
features   5
initialization   125
installing software   121
other settings   124
reset   125

System Adjust menu   124
System phase   124
System Settings   113

T
Tally   132
Tally indicators   11, 12
Tally setup   132
Temporary attributes   102

Through mode   125, 127
Top Menu area   24
Top menu selection buttons   20
Transition

auto transition   69
executing   68
fader lever   69
non-sync   69
preparing   64
selecting transition types   49

Transition execution section
M/E   15
PGM/PST   16

Transition indicator   15
Transition menu   50
Transition rate

setting from menus   65
Transition rate display section   15
Transition rates

setting with the Flexi Pad control 
block   65

Transition type selection buttons
M/E   15
PGM/PST   16

U
Unique device ID   123
USB connector   20
Utility control block   19

V
V Blank/Through menu   127
V Modulation   92
Version information   121

detail information   121
Detail Information menu   121

Version Information menu   121
Vertical blanking   127
Video clip adjustment   127
Video Process menu   126
Video process setting   126
Video switching

M/E bank   40
PGM/PST bank   43

Video/Key Pair Assign menu   119

W
Window (for chroma key adjustment)   

99
Window Hold button   30
Wipes   56

X
XP/KY HOLD button   13
Xpt Assign menu   118
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XPT HOLD button   11, 12

Y
Y balance, adjusting   99
Index
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