
MVS-8000 Series V4.00 Software Release Note  
As of 5 November 2004 

MVS-8000/SF    : V4.00 

MVS-8000A/ASF   : V4.00 

DVS-9000/SF   : V4.00 

BKDS-9470   : V4.00 

MVE-8000    : V4.00 

MVE-8000A   : V4.00 

MVE-9000    : V4.00 

Menu MKS-8010/CCP-9000  : V4.00 

Menu MKS-8010A   : V4.00 

Panel MKS-8010/CCP-9000  : V4.00 

Panel MKS-8010A   : V4.00 

DCU(MKS-8700)   : V3.00 

DCU(MKS-2700)   : V3.20 

 

New Functions 

 

With V4.00 Software, the following functions are supported.  

 

Switcher 

(1) The processed key function using the SDI interface 

In the conventional versions, the processed key can be used only when the signal connection 

with the DME is performed using the dedicated interface. From V4.00, the processed key can 

be used when the SDI interface is used too. As to the operating procedure, use the DME 

channel select button of the key operation block on the control panel that is the same 

procedure as using the dedicated interface in the previous versions.  

 

(2) DME wipe function using the SDI interface 

In the conventional versions, the DME Wipe can be used only when the signal connection with 

the DME is performed using the dedicated interface. From V4.00, the DME Wipe can be used 

when the SDI interface is used too. When the dedicated interface and the SDI interface are 

mixed and used as the DME interface, the dedicated interface has the priority to be used as 

the SDI interface.  

 

(3) XPT Hold Mode is added 

The Key Disable with Status is added to the XPT Hold Mode. The new mode includes the key 

ON/OFF status to the conventional Key Disable. Setting the XPT Hold Mode is accomplished using 

the Engineering Setup > Switcher > Key/Wipe/FM menu (Menu 7335). 



(4) The function to set the DME channels that are used in each M/E 

From this version, the DME channels that are used in each M/E can be set. Setting of the DME 

channel is accomplished by the Engineering Setup > Switcher > Config > DME Config menu 

(Menu 7331.6). In the DME Wipe, the channel that has the smaller number that enables to 

secure the continuous channels has the top priority and is used as the first priority. When the 

dedicated interface and the SDI interface are mixed and used as the DME interface, the 

dedicated interface has the priority to be used as the SDI interface. When the DME channel is not 

set, you cannot execute only the processed key or the DME Wipe alone.  

 

(5) M/E link function 

Execution of transition, selection of the next transition and selection of the transition types can be 

linked each other between the different M/Es. Setting the M/E Link function is accomplished using 

the Engineering Setup > Switcher > Link > M/E Link menu (Menu 7336.6). The function 

(Transition Only) that is targeted at execution only of transition is supported. This is the link 

function for the manual operations. This function does not establish link to the changes that are 

caused by the recall or execution of the snapshot or execution of effect 

 

(6) Key transition link function 

Executions of the key transitions can be linked between the different keys. Setting the Key 

Transition Link function is accomplished using the Engineering Setup > Switcher > Link > Key 

Transition Link menu (Menu 7336.7). This is the link function for the manual operations. This 

function does not establish link to the changes that are caused by the recall or execution of the 

snapshot or execution of effect.  

 

BKDS-9470 

(1) Combining 4-channels 

Combining up to 3-channel was possible in the previous version. From version V4.00, 

combining 4-channels is possible. As to the operating procedure, use the DME channel select 

button of the key operation block that is the same procedure as in the previous versions.  

The method of selecting the 3rd and 4th channels is different depending on whether the 1st 

DME (DME1 or DME3) or the 2nd DME (DME2 or DEM4) is used. (Method of selecting the 3rd 

channel video signal remains the same as the conventional method.) 

 

For the 1st DME: 

 Bus name Selection method 

Ch-3 video signal DME Utilities-1 bus Select the key-2 series in the state in 

which the [KEY4] button is turned OFF 

while the [Util] button is being pressed. 



Ch-4 video signal DME Utilities-2 bus Select the key-2 series in the state in 

which the [KEY4] button is turned ON 

while the [Util] button is being pressed. 

 

For the 2nd DME: 

 Bus name Selection method 

Ch-3 video signal DME Utilities-2 bus Select the key-2 series in the state in 

which the [KEY4] button is turned ON 

while the [Util] button is being pressed. 

Ch-4 video signal DME Utilities-1 bus Select the key-2 series in the state in 

which the [KEY4] button is turned OFF 

while the [Util] button is being pressed. 

 

(2) Invert, Crop process function 

In the previous version, the operating sequence is fixed so that the Invert should be processed 

after the Crop. From V4.00, sequence of Invert and Crop can be set as you desire as the Invert, 

Crop process. Setting of the Invert, Crop process function is accomplished using the DME > Edge 

> Border/Crop menu (Menu 4111).  

 

MVE-8000 

(1) Combining 4-channels 

Combining up to 3-channel was possible in the previous version. From version V4.00, 

combining 4-channels is possible. As to the operating procedure, use the DME channel select 

button of the key operation block that is the same procedure as in the previous versions. 

Combining 4-channels can be executed by using either interface of the dedicated interface or 

the SDI interface. When the dedicated interface is used, the method of selecting the 3rd and 4th 

channels is different depending on whether the 1st DME (DME1 or DME3) or the 2nd DME 

(DME2 or DEM4) is used. (Method of selecting the 3rd channel video signal remains the same 

as the conventional method.) 

 

For the 1st DME: 

 Bus name Selection method 

Ch-3 video signal DME Utilities-1 bus Select the key-2 series in the state in 

which the [KEY4] button is turned OFF 

while the [Util] button is being pressed. 

Ch-4 video signal DME Utilities-2 bus Select the key-2 series in the state in 

which the [KEY4] button is turned ON 

while the [Util] button is being pressed. 



 

For the 2nd DME: 

 Bus name Selection method 

Ch-3 video signal DME Utilities-2 bus Select the key-2 series in the state in 

which the [KEY4] button is turned ON 

while the [Util] button is being pressed. 

Ch-4 video signal DME Utilities-1 bus Select the key-2 series in the state in 

which the [KEY4] button is turned OFF 

while the [Util] button is being pressed. 

 

(2) Invert, Crop process function 

In the previous version, the operating sequence is fixed so that the Invert should be processed 

after the Crop. From V4.00, sequence of Invert and Crop can be set as you desire as the Invert, 

Crop process. Setting of the Invert, Crop process function is accomplished using the DME > Edge 

> Border/Crop menu (Menu 4111).  

 

MVE-8000A 

(1) White, Dark, Chroma Clip functions 

The White, Dark and Chroma Clip can be set to the DME output signal from this version when the 

SDI interface (MKE-8021A) is used as the interface with the switcher signal. Setting of the White, 

Dark and Chroma Clip function is accomplished using the Engineering Setup > DME > Output 

menu (Menu 7343). 

 

(2) The function that enables control of the video and key for defocus and bluer independently  

Setups of the Video and Key can be independently controlled from this version when controlling 

Defocus and Bluer while using the SDI interface (MKE-8021A) as the interface with the switcher 

signal. Setting of the independent control of Video and Key for Defocus and Bluer is 

accomplished using the DME > Video Modify > Defocus/Blur menu (Menu 4121). 

 

(3) Combining the 4-channels 

Combining up to 3-channel was possible in the previous version. From version V4.00, 

combining 4-channels is possible. As to the operating procedure, use the DME channel select 

button of the key operation block that is the same procedure as in the previous versions. 

Combining 4-channels can be executed by using either interface of the dedicated interface or 

the SDI interface. When the dedicated interface is used, the method of selecting the 3rd and 4th 

channels is different depending on whether the 1st DME (DME1 or DME3) or the 2nd DME 

(DME2 or DEM4) is used. (Method of selecting the 3rd channel video signal remains the same 

as the conventional method.) 



 

For the 1st DME: 

 Bus name Selection method 

Ch-3 video signal DME Utilities-1 bus Select the key-2 series in the state in 

which the [KEY4] button is turned OFF 

while the [Util] button is being pressed. 

Ch-4 video signal DME Utilities-2 bus Select the key-2 series in the state in 

which the [KEY4] button is turned ON 

while the [Util] button is being pressed. 

 

For the 2nd DME: 

 Bus name Selection method 

Ch-3 video signal DME Utilities-2 bus Select the key-2 series in the state in 

which the [KEY4] button is turned ON 

while the [Util] button is being pressed. 

Ch-4 video signal DME Utilities-1 bus Select the key-2 series in the state in 

which the [KEY4] button is turned OFF 

while the [Util] button is being pressed. 

 

(4) TBC center function 

Setting the center position of the TBC window of the input signal becomes possible from this 

version when the SDI interface (MKE-8021A) is used as the interface with the switcher signal. 

Setting of the TBC center function is accomplished using the Engineering Setup > DME > Input > 

TBC Center menu (Menu 7341.1). 

 

(5) Invert, Crop process function 

In the previous version, the operating sequence is fixed so that the Invert should be processed 

after the Crop. From V4.00, sequence of Invert and Crop can be set as you desire as the Invert, 

Crop process. Setting of the Invert, Crop process function is accomplished using the DME > Edge 

> Border/Crop menu (Menu 4111).  

 

(6) Sketch, Metal and Glow functions are added 

Sketch, Metal and Glow functions are added Sketch can be set by the DME > Enhanced Video 

Modify > Sketch menu (Menu 4171). Metal can be set by the DME > Enhanced Video Modify > 

Metal menu (Menu 4172). Glow can be set by the DME > Enhanced Video Modify > Glow menu 

(Menu 4174). The Glow function is in the exclusive-OR relationship with the Defocus and Bluer 

functions. When Glow is ON, and Defocus or Bluer is turned ON, the Glow is automatically turned 

OFF.  



 

(7) Mask function is added 

The mask function is added. Setting of the Mask function is accomplished using the DME > Video 

Modify > Mask menu (Menu 4127). The Mask function can be divided into Effect Gp1 and Effect 

Gp2. Because the Effect Gp1 and Effect Gp2 are exclusive-OR each other, they cannot be turned 

ON at the same time. Either one of them can be turned on at one time.  

 

(8) Monitor Output is supported 

Use of the Monitor Output becomes possible from this version when the SDI interface 

(MKE-8021A) is used as the interface with the switcher signal. Setting of the Monitor Output is 

accomplished using the Engineering Setup>DME>Output>Monitor Output menu (Menu 7343.1). 

ON/OFF of Graphic at the Monitor Output can be set independently. Setting of Graphic at the 

Monitor Output is accomplished using the DME > Input/Output > Graphic menu (Menu 4164). 

 

MVE-9000 

(1) White, Dark, Chroma Clip functions 

The White, Dark and Chroma Clip can be set to the DME output signal from this version when the 

SDI interface (MKE-9021M) is used as the interface with the switcher signal. Setting of the White, 

Dark and Chroma Clip function is accomplished using the Engineering Setup > DME > Output 

menu (Menu 7343). 

 

(2) The function that enables control of the video and key for defocus and bluer independently  

Setups of the Video and Key can be independently controlled from this version when controlling 

Defocus and Bluer while using the SDI interface (MKE-9021M) as the interface with the switcher 

signal. Setting of the independent control of Video and Key for Defocus and Bluer is 

accomplished using the DME > Video Modify > Defocus/Blur menu (Menu 4121). 

 

(3) Combining 4-channels 

Combining up to 3-channel was possible in the previous version. From version V4.00, 

combining 4-channels is possible. As to the operating procedure, use the DME channel select 

button of the key operation block that is the same procedure as in the previous versions. 

Combining 4-channels can be executed by using either interface of the dedicated interface or 

the SDI interface. When the dedicated interface is used, the method of selecting the 3rd and 4th 

channels is different depending on whether the 1st DME (DME1 or DME3) or the 2nd DME 

(DME2 or DEM4) is used. (Method of selecting the 3rd channel video signal remains the same 

as the conventional method.) 

 

For the 1st DME: 



For the 1st 

DME: 

 

Bus name Selection method 

Ch-3 video signal DME Utilities-1 bus Select the key-2 series in the state in 

which the [KEY4] button is turned OFF 

while the [Util] button is being pressed. 

Ch-4 video signal DME Utilities-2 bus Select the key-2 series in the state in 

which the [KEY4] button is turned ON 

while the [Util] button is being pressed. 

 

For the 2nd DME: 

 Bus name Selection method 

Ch-3 video signal DME Utilities-2 bus Select the key-2 series in the state in 

which the [KEY4] button is turned ON 

while the [Util] button is being pressed. 

Ch-4 video signal DME Utilities-1 bus Select the key-2 series in the state in 

which the [KEY4] button is turned OFF 

while the [Util] button is being pressed. 

 

(4) TBC center function 

Setting the center position of the TBC window of the input signal becomes possible from this 

version when the SDI interface (MKE-9021M) is used as the interface with the switcher signal. 

Setting of the TBC center function is accomplished using the Engineering Setup > DME > 

Input > TBC Center menu (Menu 7341.1). 

 

(5) Invert, Crop process function 

In the previous version, the operating sequence is fixed so that the Invert should be processed 

after the Crop. From V4.00, sequence of Invert and Crop can be set as you desire as the Invert, 

Crop process. Setting of the Invert, Crop process function is accomplished using the DME > Edge 

> Border/Crop menu (Menu 4111).  

 

(6) Extension of Background Fill 

Mix Color or External video signal can be selected as the Background Fill from this version. 

Setting of the Background Fill is accomplished using the DME > Input/Output > Bkgd menu 

(Menu 4161). 

 

(7) Extension of Flex Shadow Fill 

Mix Color or External video signal can be selected as the Flex Shadow Fill from this version. 



Setting of the Flex Shadow Fill is accomplished using the DME > Edge > Flex Shadow menu 

(Menu 4115). 

 

(8) Extension of Trail Source 

Mix Color or External video signal can be selected as the Trail Source from this version. Setting of 

the Trail Source is accomplished using the DME > Light / Trail > Trail menu (Menu 4152).  

 

(9) Improvement of Key Border 

There was a problem that the Key Border becomes thin when the Density is reduced to reduce 

size of character by applying Soft when Key Border is added to the program material that 

contains the thin characters.  

 

Panel and Device Control Unit 

(1) Addition of Macro Event 

The following events are added to Macro Event. 

・ Next Transition 

・ Transition Type 

・ Pattern Limit 

・ DDR File Load 

・ Fade To Black 

・ Router XPT 

・ Timeline Direction Normal 

・ Timeline Direction Reverse 

・ Timeline Normal/Reverse On 

・ Timeline Normal/Reverse Off 

・ The Utility/Shotbox Module and the PREFS1-8 button to which the following functions 

are assigned  

・ Menu Short Cut 

・ Utility Command 

・ Key Transition Type 

 

(2) Addition of buttons as the Macro Attach target button 

The following buttons are added as the target of the Macro Button Attach. 

・ Key Frame operation block 

・ [REWIND], [FF], 

・ [NORM], [REV], [NORM/REV] 

・ CCP-9000 Key Frame operation block 

・ [REWIND] 

・ [NORM/REV], [REV] 



・ Device operation block 

・ [CUE], [STOP] (In the Device Control Mode) 

・ Transition operation block (standard) 

・ [PTN LIMIT] 

・ [LIMIT SET], [KF] 

It is valid only when it is assigned to [Play/Stop/Cue] by Eng Setup > PNL > Config > 

Program Button > Transition Module menu (Menu 7321.9) and when the [DEV] 

button on the Device operation block lights on. 

・ [NORM], [NORM/REV], [REV] (Transition execution block)  

It is valid only when it is assigned to [Play/Stop/Cue] by Eng Setup > PNL > Config > 

Program Button > Transition Module menu (Menu 7321.9) and when the [DEV] 

button on the Device operation block lights on. 

・ [MIX], [NAM], [SUPER MIX], [PST COLOR MIX], [WIPE], [DME] (Transition Type 

selection button)  

・ [MIX], [WIPE], [DME] (Key-dedicated Transition Type selection button)  

・ [ALL], [KEY PRIOR], [BKGD], [KEY1], [KEY2], [KEY3], [KEY4] (Next transition 

selection button)  

・ Transition operation block (compact) 

・ [MIX], [NAM], [SUPER MIX], [PST COLOR MIX], [WIPE], [DME] (Transition Type 

selection button)  

・ [ALL], [KEY PRIOR], [BKGD], [KEY1], [KEY2], [KEY3], [KEY4] (Next transition 

selection button)  

・ [NORM], [NORM/REV], [REV] (Transition execution block)  

It is valid only when it is assigned to [Play/Stop/Cue] by Eng Setup > PNL > Config > 

Program Button > Transition Module menu (Menu 7321.9) and when the [DEV] 

button on the Device operation block lights on. 

・ CCP-9000 Transition operation block 

・ [PTN LIMIT] 

・ [LIMIT SET], [KF] 

It is valid only when it is assigned to [Play/Stop/Cue] by Eng Setup > PNL > Config > 

Program Button > Transition Module menu (Menu 7321.9) and when the [DEV] 

button on the Device operation block lights on. 

・ [NORM], [NORM/REV], [REV] (Transition execution block)  

It is valid only when it is assigned to [Play/Stop/Cue] by Eng Setup > PNL > Config > 

Program Button > Transition Module menu (Menu 7321.9) and when the [DEV] 

button on the Device operation block lights on. 

・ [MIX], [NAM], [SUPER MIX], [PST COLOR MIX], [WIPE], [DME] (Transition Type 

selection button)  

・ [ALL], [KEY PRIOR], [BKGD], [KEY1], [KEY2], [KEY3], [KEY4] (Next transition 



selection button)  

・ Transition operation block (simple) 

・ [MIX], [WIPE], [DME] (Transition Type selection button)  

・ [PTN LIMIT] 

・ Key-dedicated Transition operation block (simple) 

・ [MIX], [WIPE], [DME], [CUT] (Key-dedicated Transition Type selection button)  

・ Downstream key operation block 

・ [MIX], [WIPE], [DME], [CUT] (Key-dedicated Transition Type selection button)  

・ Fade-to-black operation block 

・ [FTB] 

・ Downstream key / Fade-to-black operation block 

・ [FTB] 

・ Cross-point button to which Inhibit is set 

・ Utility/User Pref button 

Excluding the cases when Shot Box, Macro Recall and Macro system commands are 

assigned. 

 

(3) Macro Register editing function 

The editing functions of Lock, Copy, Delete and Naming are added to the Macro Register.  

・ Lock: Overwriting and deletion of data in the register are prohibited.  

・ Copy: Data can be copied between registers.  

・ Delete: Data can be deleted from register.  

・ Name: Name can be added to register.  

Lock can be set using the Macro > Register > Lock menu (Menu 5412). Copy can be set using the 

Macro > Register > Copy menu (Menu 5413). Delete can be set using the Macro > Register > 

Delete menu (Menu 5416). Naming alone is set using the Macro > Register > Rename (Menu 

5417).  

 

(4) Indication of the Macro-attached buttons on the menu 

Top of the Macro-attached button can be displayed on the menu from this version. Display can be 

executed by the Macro > Attachment menu (Menu 5421). Block name, function name, assigned 

register number, register name and Macro mode are displayed.  

 

(5) Function to operate the Macro files independently 

The Macro files have been operated by a batch-operation only in the previous version. The 

independent operation becomes possible from this version. Independent operation of Macro files 

can be set using the File > Shotbox, Macro > Macro menu (Menu 7142).  

 

(6) Extension of Macro editing faction from the standard Flexi Pad 



Two types of Pause Only and Full Editing can be selected as the Flexi Pad editing mode from this 

version using the Macro editing function of the standard Flexi Pad. Setting of the Flexi Pad editing 

mode is accomplished using the Engineering Setup > Panel > Operation > Macro menu (Menu 

7326.6). When Full Editing is selected, Prev Event, Next Event, Insert After, Modify, Delete, All 

and Auto Insert can be executed from the standard Flexi Pad.  

 

(7) Function to copy the S-BUS description name to the switcher local name 

The function to copy the S-BUS description name to the switcher local name is added from this 

version. Setting of the copy function is accomplished using the Engineering Setup > Panel > 

Operation menu (Menu 7326). When S-Bus Name Link is set to ON, the description name is 

copied to the switcher local name whenever the description name is sent. 

 

(8) DVEous control function 

The DVEous made by Accom Ltd., can be controlled from the DCU serial port. Setting of this 

function is accomplished using the Engineering Setup > DCU > Serial Port Assign menu (Menu 

7355). Select the Extended VTR as the device type for the desired serial port. Setting of the 

detailed parameters of the serial port is accomplished by the Engineering Setup > DCU > Serial 

Port Assign > Extended VTR Setting menu (Menu 7355.5). 

 

(9) Operability of Cross-point Assign Menu is improved  

Operability of Cross-point Assign Menu is improved The Assign Menu that has been placed in the 

deep folder of the menu hierarchy is moved to the top-most menu allowing parallel viewing. At 

the same time, operation is improved so that Insert and Delete can be operation simply. Setting 

of the Cross-point Assign is accomplished using the Engineering Setup > Panel > Xpt Assign 

menu (Menu 7322). 

 

(10) Targets of the Initial Status Data are added. 

Targets of the Initial Status Data are added The added items are shown below.  

・ AUX bus operation block 

・ AUX Delegation button  

・ SHIFT button 

・ DEST button 

・ 2ND button 

・ KEY button 

・ RTR button 

・ LEVEL select button 

・ Cross-point operation block 

・ SHIFT button  

・ UTIL button  



・ MACRO ATTACH ENBL button  

・ Key bus selection button 

・ Transition operation block (Standard type)  

・ Key delegation button 

・ K-MOD ENBL button  

・ K-TR ENBL button  

・ K-SS button  

・ Transition operation block (Standard type)  

・ Mode selection button 

・ Key-dedicated transition operation block (Simple type)  

・ K-SS button  

・ Downstream key operation block 

・ Key delegation button 

・ K-SS button 

・ Utilities / Shot box operation block 

・ Bank select button 

・ Downstream key / Fade-to-black operation block 

・ Key delegation button 

・ K-SS button  

・ Key operation block 

・ Delegation button 

・ AUTO DELEG button  

・ Flexi Pad operation block 

・ Mode selection button 

・ TRANS RATE button  

・ BANK 0 button  

・ BANK 0 button  

・ Ten-key operation block 

・ Mode selection button 

・ TC button  

・ RCALL button  

・ STORE button  

・ Key Frame operation block 

・ EDIT ENBL button  

・ AUTO INS button  

・ CCP-9000 operation block 

・ AUX Delegation button 

・ Block selection button (M/E1, PP button )  

・ Key delegation block 



・ Mode selection button (EFF, SNAPSHOT, SHOTBOX, MACRO, TRANSRATE button )  

・ EDIT ENBL button  

 

The KEY3 and KEY4 buttons of the Cross-point block do not have compatibility with the previous 

version of software. These buttons must be re-set upon completion of version upgrade.  

 

Router 

(1) Extension of router control 

The destination region can be increased from 1 to 64 to 1 to 128 by the Engineering Setup > 

Panel > Aux Assign > RTR Mode Setting menu (Menu 7323.1) Destination after 65 becomes 

target of Snapshot. Selection cannot be executed from panel.  

For RTR, extension to 128 is accomplished using the Snapshot > Snapshot > Attribute > XPT 

Hold menu (Menu 6321.1)  

 

Others 

(1) Clear Before Load function in the All Load mode 

It is changed that the Clear Before Load function can be set to ON during file loading in the All 

Load mode from this version. When the Clear Before Load function is set to ON, all of the region 

data of the selected category will be deleted before loading the data. Setting of the Clear Before 

Load function is accomplished by the File > All, External File > All menu (Menu 7161). 

 

 

Specification Change 

 

Others 

(1) Specification change of Effect Auto Save and Default KF Duration functions 

The Effect Auto Save and Default KF Duration functions are controlled independently in each 

device in the previous version. As the result, they can be operation with the different setups in 

each device in some operating procedure. From V4.00, specification is changed so that all 

devices will work with the same setup. Setting of the Effect Auto Save and Default KF Duration is 

accomplished using the Engineering Setup > Panel > Operation > Effect Mode menu (Menu 

7326.2). 

 

(2) Specification is changed so that the Setup File should be loaded at the last in the All Load 

mode. According to the specification in the former version, the Setup File is loaded at the last. 

As the result, there have been problem that an error occurs when loading Effect or Snapshot 

in some settings of the User region. Therefore, it has been necessitated in the former version 

that only Setup should have already been loaded beforehand.  

 



(3) The DME assign to the switcher becomes fixed (to be selected from two choices: To Select or 

Not To Select according to the table below) using the Engineering Setup > System > System 

Config > Switcher Assign menu (Menu 7312.2).  

 

 1st DME 2nd DME 

SWR1 DME1 DME2 

SWR2 DME3 DME4 

 

 

Restrictions 

(1) When Macro is used, you can register the operation that enables multiple operations at the 

same timing. However, keep in mind that the expected result may not be obtained because the 

multiple operation can not necessarily executed at the same timing. In such a case, insert Pause 

so that the multiple operations should not be executed at the same timing. You can then obtain 

the expected result.  

 

(2) For the DME Wipe and processed key that use the SDI interface for the signal interface between 

switcher and DME, only one single DME Wipe or processed key can be used for a single M/E.  

 

(3) If you want to use the two DMEs that use the dedicated interface for the signal interface 

between switcher and DME, and if you perform the 4-channel combining using either DME, the 

maximum number of combining of the other DME is limited to the 2-channel combining.  

 

(4) The initial status data of Panel cannot be saved or loaded as a file.  

 

(5) The Mixer ESAM-II can be selected by the Engineering Setup > DCU > Serial Port Assign 

menu (Menu 7355), but it cannot be operated.  

 

 

Bug Fix 

 

The following bugs are fixed by V4.00 version software. 

 

Switcher 

(1) When Hue value of 0.00 is entered from the ten-key, the display 0.01 appears.  

 

(2) There can be a chance that picture is momentarily distorted when Snapshot is recalled with 

the 2nd channel and separate side are set to ON at the page-turn of DME.  



(3) When the video format of the MVS-8000A/ASF is either 480i or 576i, noise appears as the 

edge emboss width is maximized and position is adjusted.  

 

(4) The system hangs up when the key frame exceeding the maximum capacity is loaded and 

the system runs.  

 

(5) The MIX operation does not take place even if the KF containing the Key MIX effect is 

executed.  

 

DME 

(1)<MVE-8000/MVE-9000> When the video format is 1080i, the default value of the Interpolation 

Mode of the DME > Input/Output > Process menu (Menu 4163) becomes Multi.  

 

(2)<MVE-9000> There was a case that the Key Frame Storobo and Window effects are lacking in 

the 1st and 2nd line from the bottom of a screen.  

 

(3) <MVE-9000> Noise appears on the screen when the dedicated interface is used to connect to 

the MVS-8000 and when the Pattern Key is selected by the switcher key and picture is processed by 

the MVE-9000 using the processed key.  

 

(4)<BKDS-9470/MVE-9000> After-image (residual image) remains when the background is set to 

OFF after the background is set to ON and the MIX color is selected. 

 

(5) <MVE-9000> Shadow is not provided even if the Flex Shadow is set to ON after the Brick 

effect is added. Shadow is provided when the Flex Shadow is set back to ON again. 

 

(6)<BKDS-9470> Wipe Crop Multi pattern is different from other Multi patterns. 

  

(7)<BKDS-9470> The fold-back appears on the opposite side when the position-H of color mix is 

used.  

 

(8) The system hangs up when the SRC LOC value is set to –50.  

 

(9) When the ch-2/-3 Global Shadow is set to ON, color of the Flat Color becomes black always.  

 

(10)<MVE-8000/MVE-8000A/MVE-9000> There can be a chance that the Fill signal of the Back 

side returns to the original position when picture is rotated with Separate Side ON. 

 

(11)<MVE-8000A> The system phase value is not stored in the setup. 



 

(12) <BKDS-9470/MVE-8000A/MVE-9000> There can be a case that the Setup and Initial Status data 

are deleted when the system power is kept to OFF for an extended period. 

 

(13)<MVE-9000> Noise appears on screen when size is reduced and the maximum aspect in the 

X-direction is given.  

 

(14)<MVE-9000> The system hangs up when Brick is set to ON and Crop is set to ALL and the 

Crop is then set to 0.  

 

(15)<MVE-9000> When Crop is given to top and bottom of screen, the slope at the top edge and 

the slope at the bottom edge are different. 

 

(16)<MVE-9000> When Soft Border is used with the Wipe Crop, and when external input signal 

is used for Border, the tally does not turn on for the external input signal. 

 

(17) The User Defined Setup is deleted in the All Clear mode.  

 

(18)<MVE-8000/MVE-9000> Display range of the Shape Position V knob is in correct in the 

Non-Linear Ripple. 

 

(19)<MVE-8000A> There can be case that the temporary file is skipped at installation. 

 

(20) When the Snapshot that contains the font and rear separate pictures are created with the 

Separate Side ON, and when Recall is executed, the front and rear side will have the same 

picture.  

 

(21) When the setup file is loaded and reset while the setup setting is User, the setup file does 

not becomes the User setup.  

 

(22) <BKDS-9470/MVE-9000> Border is not attached when the pattern number of 5, 6, 7 or 8 is 

selected for the Border of the Wipe Crop. 

 

(23) <BKDS-9470/MVE-9000> Width of the X and Y operation of the Writing Modify is insufficient. 

(It does not go across the screen.) 

 

(24) When the Effect File Load is executed while the Effect loop is open, the Effect loop remains 

open. 

 



(25) The channel indication of the Graphics for the 2nd DME is 1 to 4 that should be 5 to 8. 

 

(26) When All Clear is executed, the system does not boot up with Factory default. 

 

(27)<MVE-8000A> The GPI Error Out is fed to output always. 

 

Panel/DCU 

(1) There was a case that the Prev KF and Next KF did not work on the Device Timeline.  

 

(2) The 3-D information of the DME 5 to 8 channels is not displayed on the ten-key block.  

 

(3) The Cuts during Auto Transition is ignored when the Auto Trans/Take is set to Continue using 

the Engineering Setup > Panel > Operation > Custom Button menu (Menu 7326.4). 

 

(4) There can be a case that the M/E assign is different from the setups in the Engineering Setup > 

Panel > Config menu (Menu 7321). 

 

(5) There was a case that Fader of the Simple Transition module does not work even when the 

M/E assign is given.  

 

(6) When the Macro Attachment that is registered by Pre Macro is called up consecutively, not 

only the Macro but also the Original Function are canceled.  

 

(7) When the VTR Timeline (Cueup & Play) is Recalled-and-Rewound with Auto Run ON from the 

Shot-box, the Stop TC that is contained in the Rewind Attribute is ignored.  

 

(8) The Attachment that exceeds the buttons that are pressed by the Macro Attachment of AUX 

cross-point is set.  

 

(9) The Macro operation becomes unstable when Macro event is inserted immediately after 

power-on.  

 

(10) There can be a case that communication between Panel and menu is disabled when the 

Resume is set and Panel is reset.  

 

(11) When the Key Wipe position is operated by the Track ball, the [CTR] button does not work 

correctly.  

 

 



MENU 

(1) There can be a case the operations of the Top Menu button become dull.  

 

(2) When the Switcher menu is displayed from the System Manager of the MKS-8010A, CCP-9000A 

system, there can be a case that status is not displayed.  

 

(3) The Recall Mode Group buttons become disabled when Key-1 to Key-4 of M/E3 is operated from 

the Snapshot > DME Snapshot > Rename menu (Menu 6347).  

 

(4) Rotating direction of the Lum Key Clip knob was reversed at the DME > Input/Output > 

Video/Key menu (Menu 4162).  

 

(5) There can be a case that the same region name is displayed many times on the Key Frame 

Timeline.  

 

 

EOF 

 


