
System Management Software

BZPS-8000
User’s Guide

1st Edition (Revised 10)    [English]
Software Version 8.05 and Later



2
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Functions Added With System Manager Version 8.05

With System Manager Version 8.05, the following functions are added.

Operations on Files With Ancillary Data

In File Manager, you can now transfer files with ancillary data to the switcher 
(Put) or from the switcher to the client (Get).

For details, see “Using Put for a File With Ancillary Data” (page 65) and 
“Using Get for a File With Ancillary Data” (page 71).

Support for a Second Frame Memory Board

In File Manager, first and second boards are recognized, and now support Put 
and Get operations.

For details, see “Using Put for Second Frame Memory Board Data” (page 67) 
and “Using Get for Second Frame Memory Board Data” (page 72).

Support for Menu Changes With an MVS Switcher Upgrade

The BZPS-8001 Switcher Setup Software supports functions in Version 8.05 of 
the MVS-6000 switcher system.
Functions Added With System Manager Version 8.05



Functions Added With System Manager Version 8.00

With System Manager Version 8.00, the following functions are added.

Editing Devices Side Folders in File Manager

You can create, rename and delete the Devices side folders in the File Manager 
window.

For details, see “Creating/Renaming/Deleting Devices Side Folders” (page 
49).

FM Data Port Available for Transferring Files

Using the FM Data Port on the frame memory board of the switcher saves your 
processing time for transferring files.

For details, see “Using the FM Data Port for Transferring Files” (page 51).

Pair Mode Settings Saved With Frame Memory Sequences

When saving a frame memory sequence in the Frame Memory Recall window, 
you can save its pair mode setting with it. The saved pair mode setting can be 
recalled together when the sequence is recalled in On Air mode.

For details, see “Saving a Sequence as a File” (page 141).

Support for MVS-6000

MVS-6000 multi format switcher system is also supported.

Support for Menu Changes With an MVS/DVS Switcher Upgrade

The BZPS-8001 Switcher Setup Software supports the menus of Version 8.00 
of the MVS/DVS switcher system.
9Functions Added With System Manager Version 8.00
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Functions Added With System Manager Version 7.25

With System Manager Version 7.25, the following functions are added.

Frame Memory Folder Selection in the Frame Memory Recall Window

In the Frame Memory Recall window, you can select a frame memory folder so 
that only the thumbnails of the images in that folder are read out, thus saving 
processing time.

For details, see “Selecting a Frame Memory Folder of the Switcher” (page 
137).

Video Mode Selection for Each Frame Memory

When reading out thumbnails from the switcher, it is possible to switch video 
mode between the pair mode for video and key and the video-only mode in the 
Video Clip window.

For details, see “Selecting the Video Mode for Each Frame Memory” (page 
157).

Frame Memory Folder Selection in the Video Clip Window

In the Video Clip window, you can select a frame memory folder so that only 
the thumbnails of the images in that folder are read out, thus saving processing 
time.

For details, see “Selecting a Frame Memory Folder of the Switcher” (page 
157).

Linking Clip Playback to Key On

For each frame memory you can enable clip playback to be triggered when the 
specified key is turned on.

For details, see “Linking Clip Playback to Key On” (page 161).

Extended Support by MFS-2000

Direct mode selection in the Frame Memory Recall window and the Video Clip 
window operations are newly made available for the MFS-2000 Switcher.
Functions Added With System Manager Version 7.25



Functions Added With System Manager Version 7.20

With System Manager Version 7.20, the following functions are added or 
changed.

Sequence Execution Using GPI Inputs

You can execute a frame memory sequence by operating a switch connected to 
a GPI input port of the SCU (switcher control unit).

For details, see “Executing a Frame Memory Sequence With a Switch 
Connected to a GPI Input Port” (page 152).

Recall and Other Operations on a Frame Memory Clip

You can recall a frame memory clip created on the switcher from System 
Manager, and replay it.

For details, see Chapter 9, “Video Clip” (page 154).

Frame Memory Folder Display

Frame memory folders in switcher registers are shown, and can now be accessed 
from File Manager.

For details, see “Getting Device Data Files” (page 53).

Improved Thumbnail Redisplay

In previous versions, each time an image file was added to switcher frame 
memory from File Manager, all of the thumbnails in the switcher menu screen 
were redisplayed. This problem has been solved in this version.

Running Under Java 1.6

This program runs in Java Version 1.6.

Support for QuickTime 7.4

Using QuickTime 7.4, you can import a QuickTime Movie or AVI file.
However, under Windows 2000 it is not possible to install this version, and 
QuickTime 7.1.6 should be used.

For details, see “Importing Movie Files” (page 77).

Note
QuickTime must be installed after Java (JRE).
After changing the Java version, it is necessary to reinstall QuickTime.
11Functions Added With System Manager Version 7.20
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Support for Menu Changes With an MVS/DVS Switcher Upgrade

The BZPS-8001 Switcher Setup Software supports the functions of the MVS/
DVS switcher system, Version 7.20.
Functions Added With System Manager Version 7.20



Functions Added With System Manager Version 7.10

With System Manager Version 7.10, the following functions are added or 
changed.

Using an External Hard Disk Drive

File Manager can now write image files to an external hard disk. By connecting 
the hard disk to the frame memory board of the switcher, the saved images can 
be transferred for use on the switcher.

Cross-Point Assign Table Expansion

The number of cross-point assign tables handled by Offline Setup has been 
increased from 4 to 14 (1 to 14). It is also possible to copy one table to another.

Operation Is Supported on More Boards

More boards, including the HKSP-105 A/V Multiplexer, are now handled by 
PFV-SP Setup, for which some parameters can be adjusted.

New Frame Memory Recall Functions

• Reading comments from text files
• Applying thumbnail names to comments
• Saving multiple thumbnails simultaneously
• Assigning On Air and Next to output numbers (also possible not to use Next)
• Direct recall mode
• Tally menu display changed 
• Video mode selection method
• Search by thumbnail name

Support for Menu Changes With an MVS/DVS Switcher Upgrade

The BZPS-8001 Switcher Setup Software supports the menus in Version 7.10 
of the MVS/DVS switcher system.

Support for Windows Vista

From this version, Windows Vista is also supported.

Note
The folder called “My Documents” in Windows XP and earlier versions, has 
been renamed as “Documents” in Windows Vista.
13Functions Added With System Manager Version 7.10
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COverview
Features

The BZPS-8000 System Management Software (referred to as “System 
Manager”) provides overall control of an MVS-8000/DVS-9000 series or MVS-
6000 switcher system connected to a network (Data LAN), in a server-client 
format.
The following are the principal features of System Manager.

Effective use of setup data
You can get the setup data from the devices making up the system (center 
control panel, switcher processor, DME processor, PFV-SP unit, MAV disk 
recorder) and save it in System Manager. Then when required you can return the 
saved setup data to the original device, or copy it to another device of the same 
type. This reduces the time required to set up for particular studio production 
conditions.

Managing setting data files
You can copy device setting data files between devices or between studios. This 
makes for more efficient use of setting data, including snapshots and key frame 
effects.

Changing cross-point settings offline
You can edit the cross-point settings and other data offline. You can then save 
the amended data, and send it to the switcher as required.

Remote operation of switcher menus
When the optional BZPS-8001 Switcher Setup Software is installed, you can 
use a computer in place of the center control panel, to operate the Engineering 
Setup menu and other menu operations on the switcher.

Remote operation of frame memory output and creation of sequence files
You can read still image thumbnails from a switcher, and select particular 
images to be output from frame memory.
You can also arrange thumbnails into a sequence, and create an original 
sequence file.
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Logon and User
Registration
Connecting to the Server

Double-click the System Manager icon on the desktop to start System Manager; 
the following Connect to Server dialog box appears.

To connect, carry out the following operations in the Connect to Server dialog 
box.

1 Specify the IP address of the server to which you want to connect.

To connect to the default IP address, 192.168.1.10, no input is required. To 
specify a different address, enter the IP address or host name in the Server 
box.

When you enter an IP address or host name, it is automatically registered 
at logon, and from the next time you will be able to select it from the drop-
down list. (Up to five addresses can be registered.)
If you deselect the “Always ask before connecting” checkbox, from the 
next time the Connect to Server dialog box does not appear.

To change the server to which you connect
In the Main Menu, select File >Log Off.

For details of logging off, see “Logging Off and On Again With a Different 
User Name” (page 21).

2 To start the connection, click the Connect button.
To quit System Manager without connecting, click the Cancel button.
15Connecting to the Server
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As the connection to the server begins, the following window appears.

If the server could not be found
The following message appears.

The following are among the possible reasons for this message appearing:

• The server is powered off.
• The IP Address or host name is incorrect.
Check these, then try the connection again.

If the connection fails because of a software version incompatibility
In a connection, the server and client software versions are compared, and if 
they are different, the following message appears.

• To retry the connection, click the Connect button.
• To cancel the connection, click the Cancel button.
Connecting to the Server
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Logging On

Once the connection to the server is established, System Manager starts.
The initial screen depends on whether or not the administrator (see page 22) has 
set a password, as follows.

When no password is set
When System Manager starts, the following Main Menu window appears.

In this case, you are already logged in, and can use System Manager 
immediately.

For details of the Main Menu window, see page 18.

When a password is set
When System Manager starts, the following Log On dialog box appears.

1 Enter the logon name (user name) in the LogOn Name box.
17Logging On
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The last entered logon name is shown in the box; change it as required.

2 Enter the password in the Password box.

3 Click the Log On button.

The Main window appears, completing the logon.
This window is the same as that shown in the previous item, “When no 
password is set” (page 17).

Logging on for the first time
Carry out user registration as required. (see page 22)

Canceling the logon
In the Log On dialog box, click the Exit button or  button at the top right. This 
closes the Log On dialog box, and exits System Manager.

Names and Functions of Parts of the Main Menu Window

The Main Menu window provides a portal to the following software included in 
System Manager.
• BZPS-8000 System Management Software
• BZPS-8001 Switcher Setup Software
• BZPS-8002 PFV Setup Software
It also functions as the exit from System Manager after using these functions.
The following shows names and functions of parts of the Main Menu window.

a File
Click this to display the File menu. The File menu includes 
the following commands.
Setup: Opens the Setup of System Manager dialog box 

(see page 22), to make user name, password, and 
permissions settings. This command is only available 

if you logged on with Administrator permissions. If 
you logged on with Operator permissions, this does 
not appear.

Log Off: Click this to switch to a different server without 
exiting System Manager. The Log On dialog box 
appears.

1 File

2 Help

3 Device Monitor

4 File Manager

5 Switcher Setup

6 Offline Setup

7 PFV-SP Setup

0 Router

qa Status bar

8 Frame Memory Recall

9 Video Clip
Logging On



C
hapter 2  Logon and U

ser R
egistration
Exit: Exits System Manager.
Server Shutdown: Starts shutdown process of server.

b Help
Click this to display the Help menu. The Help menu 
includes the following commands.
Version: Displays version information about the BZPS-

8000 System Management Software.
User’s Guide: Displays Chapter 2 of this User’s Guide 

(PDF).

c Device Monitor
This starts Device Monitor (see Chapter 3).

d File Manager
This starts File Manager (see Chapter 4).

e Switcher Setup
When the optional BZPS-8001 Switcher Setup Software is 
installed, this starts the Switcher Setup Software (see 
Chapter 5).
When the BZPS-8001 software is not installed, this button 
does not appear.

f Offline Setup
When the optional BZPS-8001 Switcher Setup Software is 
installed, this starts the Offline Setup (see Chapter 6).

When the BZPS-8001 software is not installed, this button 
does not appear.

g PFV-SP Setup
When the optional BZPS-8002 PFV-SP Setup Software is 
installed, this starts the PFV-SP Setup Software (see 
Chapter 7).
When the BZPS-8002 software is not installed, this button 
does not appear.

h Frame Memory Recall
This starts Frame Memory Recall (see Chapter 8).

i Video Clip
Use this to manipulate switcher frame memory clips from 
System Manager (see Chapter 9).

j Router
When the BZR-2000/240/23/21 or similar Router Setup 
Software is installed, this starts the software.

k Status bar
When an error is detected by Device Monitor, the legend 
“see Device Monitor” appears here.
In this case, open the Device Monitor window, and check 
which device is producing the error.

Checking the Version Information

To check the System Manager version information, in the Help menu of the 
Main Menu window, select Information.

The following window appears, showing the version information.

The information shown is as follows.
Version: System Manager version
Release Date: release date
19Logging On
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Server: IP address of the server to which you are logged on
User Name: logged on user name
Group No: Group numbers that can be operated on by a client PC
Current # of Connections: Number of users logged on to the server

To close this window, click the  button at the top right.

Exiting System Manager

To exit System Manager, in the File menu of the Main Menu window, select 
Exit, or click the  button at the top right.

This closes the Main Menu window, and also all currently open windows and 
dialog boxes, then exits System Manager.

When you next start System Manager, and log on, the windows and dialog 
boxes which were open the previous time automatically appear in the same 
positions.
Logging On
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Logging Off and On Again With a Different User Name

You can log off, then log on again with a different user name, without exiting 
System Manager.
Use the following procedure.

1 In the File menu of the Main Menu window, select Log Off.

The Log On dialog box (see page 17) appears.

2 Log on with a different name.

For details of how to log on, see “Logging On” (page 17). 
21Logging Off and On Again With a Different User Name
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User Registration

Overview

System Manager allows user registration. When you use registration, a logon 
operation is required.
Each user can be given Administrator permissions or Operator permissions.
Users with Operator permissions can log on to System Manager and carry out 
file creation and other operations. However, they are restricted, for example 
from accessing files created by other users.
On the other hand, users with Administrator permissions (referred to as 
administrators) can carry out the following, in addition to the operations allowed 
to those with Operator permissions.
• Registering users
• Accessing any files created by other users

Registering Users

This section describes the procedure for registering users and setting user 
permissions, which can only be carried out by an administrator.
To make the settings, use the following procedure.

Note
If no Administrator password is set, begin from step 2 of the procedure.

1 Log on as Administrator.

For details of how to log on, see “Logging On” (page 17). 

When the automatic device scan ends, the System Manager Main Menu 
window appears.

2 In the File menu of the Main Menu window, select Setup >Log On User.

The Setup of System Manager dialog box opens.
User Registration
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3 Set the permissions.

• To set Administrator permissions, click the Administrator button, turning 
it on.
The User Name box shows “Administrator.” Skip to step 5.

• To set Operator permissions, click the Operator button, turning it on.
If you specify Operator-R, this gives limited permissions, in which for 
example the File Manager Put button and the Main Menu Switcher Setup 
button are disabled.

4 Enter the user name in the User Name box.

The user name consists of a maximum of 30 characters.

5 Enter the password in the Password box.

The password consists of a maximum of 30 characters.

6 In the Confirm password box, enter the same password you entered in step 
5.

7 Click the  button.

This confirms the settings and registers the user.

The registered user name appears in the User Name column at the top of the 
dialog box, and the user’s permissions appear in the LogOn Class column.

If a password error message appears
If there is a problem with the password setting, an error message appears. 
Follow the directions given in the next item, “Password error.”
23User Registration
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8 Repeat steps 3 to 7 for each of the users to be registered.

Password error
If the passwords entered in the Password box and the Confirm password box do 
not match, the following message box appears.

Click the OK button or   button at the top right to close the message box, and 
repeat steps 5 to 7.

To close the Setup of System Manager dialog box
Click on File within the dialog box, and from the drop-down menu select Exit. 
Alternatively, click the   button at the top right.

Deleting a User Registration

To delete a registered user name, use the following procedure.

1 In the User Name list, select the user name you want to delete.

2 Click the -Delete button.

This deletes the user name, and cancels the registration.
User Registration
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Restricting Accessible Group Numbers

When administering more than one group on a server, you can restrict the 
groups to which a client computer has access.

1 Log on as Administrator. (See page 17.)

2 In the Main Menu File menu, select Setup >Group (Studio) No..

The following dialog box opens.

3 Click the button for the group to which you want to give access, selecting it.
You can select more than one group or all groups.
25Restricting Accessible Group Numbers
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CDevice Monitor
Overview

Device Monitor provides the following functions for devices connected to the 
network.
• Displaying the results of an automatic scan after logon
• Checking whether devices connected to the Data LAN (Control Panel, 

Switcher, DME, PFV-SP, FM Data Port) can be detected
• Registering IP addresses of added devices
• Dividing devices into groups referred to as “islands,” for handling together

Starting Device Monitor

To start Device Monitor, in the System Manager Main Menu window, select 
Device Monitor.

Device Monitor starts, and the following Device Monitor window appears.
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Example of standard device configuration display

In the example shown above, one of each of a center control panel, switcher 
processor, and DME processor are present on the network (this combination is 
termed a “standard configuration”), and these belong to a group called 
“Studio.1.”

Checking for devices outside the standard configuration
When you first log on, even if devices outside the standard configuration are 
present on the network, they are not found by Auto Scan. To check for devices 
outside the standard configuration, carry out Discovery (see page 30).

Island icon Device list Status column
27Starting Device Monitor
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Names and Functions of Parts of the Device Monitor Window

a File

Click this to display the File menu. File menu includes the 
following commands.
Scan: Detects devices whose IP address has been 

registered. (See page 32.)
Discovery: Detects devices whose IP address has not yet 

been registered. (See page 30.)
Save Descriptions: Saves the results of changing entries 

in the Description and Comment columns of the 
device list. (See page 33.)

Close: Closes the Device Monitor window.

b Setup
Click this to display the Setup menu. The Setup menu 
includes the following commands.

IP Address: Opens the Setup - IP Address dialog box for 
registering a device IP address. (See page 34.)

Trap Address: Registers the SNMP Manager IP address 
when notifying detected errors to SNMP Manager. 
(See page 44.)

Error notice ON: When an error is detected, notifies this 
fact. Select this when operating with the Device 
Monitor window closed.

Error notice OFF: Even if an error is detected, does not 
notify. If the Device Monitor window is open, and no 
dialog box notification is required, select this.

c Auto Scan button
Click this, turning it on, to start periodic device 
monitoring. (See page 40.)

1 File

2 Setup

4 Island

5 Help

6 Scan status display area 7 Island icon display area

8 Status bar 9 Device list

3 Auto Scan button
Starting Device Monitor
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d Island
Click this to display the Island menu. The Island menu 
includes the following commands.
Add: Creates a new island.
Delete: Deletes the selected island.
On: Shows island icons.
Off: Does not show island icons.

For details of islands, see “Creating Islands” (page 36).

e Help
User’s Guide: Displays Chapter 3 of this User’s Guide 

(PDF).

f Scan status display area
This shows an icon for System Manager on the right, and 
device icons on the left. During a scan, pink broken lines 
emanate from the System Manager icon, indicating the 
progress of the scan.

g Island icon display area
When selected as On in the Island menu, island icons 
appear here.

h Status bar
This shows the scan or discovery status.

i Device list
This shows information about the configured devices for 
each island.
Icon column: Shows device icons. Click one of these 

icons to select a device to move to a different island, or 
to get or put setup data.

IP Address column: Shows the device IP address.
Device Name column: Shows the device name.
Description column: Shows the short name of the device. 

You can enter a maximum of 30 characters.
Comment column: You can enter a comment, up to a 

maximum of 30 characters.
Status column: Shows the scan or discovery results.

Exiting Device Monitor

To exit Device Monitor, select Close in the Device Monitor window File menu, 
or click the  button at the top right.
29Starting Device Monitor
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Checking the IP Addresses of Unregistered Devices – 
Discovery

To allow devices newly connected to the network to be controlled by System 
Manager, it is first necessary for Device Monitor to be aware of the existence of 
these devices, and then to register the device IP addresses.

To carry out a Discovery operation
In the Device Monitor window File menu, select Discovery.

This starts the Discovery operation.
During the Discovery operation, the Device Monitor window status bar shows 
the message: “Now Discovering...”

Discovery results
When the Discovery operation ends, the message “Device scan finished.” 
appears in the status bar, and any devices discovered appear in the list of 
devices.

When using FM Data Port
“FM Data Port.1” appears as follows.
Checking the IP Addresses of Unregistered Devices – Discovery
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Use the following procedure.

1 Deselect any devices for which you do not want to register an IP address.

2 Click the Apply to Scan device list button, to register the IP addresses of 
the selected devices. (See “Registering a Device IP Address” (page 34).)

3 Click the Close button.

The window closes.

Note
The discovery operation applies to four studios (four groups). For each 
studio the maximum configuration that can be confirmed is as follows.
• Control Panels: 4 units
• Switchers: 2 units
• DME: 4 units
• PFV-SP: 16 units
• FM Data Port: 2 units
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32

C
hapter 3  D

evice M
onitor
Checking Devices Whose IP Address Has Been 
Registered – Scan

With the Scan function, you can check whether all devices whose IP address has 
been registered are connected to the Data LAN, and can be detected.
Carry out a scan after adding or deleting devices on the network (IP address 
registration/deletion).

Carrying out a scan
In the Device Monitor window File menu, select Scan.
This starts the scan.

During the scan, the Device Monitor window status bar shows the message: 
“Now Scanning...”

Example of scan results display
When the scan ends, the message “Device scan finished.” appears in the status 
bar, and the scan results appear in the list of devices as follows.

For a device which was not found in this scan, the Status column in the device 
list shows “<- Not Found!”.
Checking Devices Whose IP Address Has Been Registered – Scan
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The following are possible reasons for the “<- Not Found!” message:
• The device is not currently connected to the network.
• The device is powered off.

Changing the device name or comment and saving
Use the following procedure.

1 In the device list, click the Description column or Comment column.

2 Change the content or enter new content. (Maximum of 30 characters)

In the status bar, the message “Description, Comment or/and Island Info. 
was modified, please save it.” appears.

3 In the File menu, select Save Descriptions... .

This saves the changes. When completed, the following message box 
appears.

4 Click the OK button.

You can carry out the same operation on the Island setting described below.

For more details, see “Saving island settings” (page 39).
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Registering a Device IP Address

To register a device IP address, use the following procedure.

1 In the Device Monitor window Setup menu, select IP Address.

The Setup - IP Address dialog box appears.

2 In the IP address input boxes of the Setup - IP Address dialog box, enter the 
numeric values.

IP address input boxes
Registering a Device IP Address



C
hapter 3  D

evice M
onitor
Use the box after “to” when you want to register a number of consecutive 
IP addresses in a single operation: enter the last value. For example, to 
register the three IP addresses 10.129.1.2, 10.129.1.3, and 10.129.1.4, enter 
“10.129.1.2 to 4”.

3 Click the + ADD button.

This registers the entered IP address, which appears in the list at the top of 
the dialog box.

4 Click the OK button.

This closes the dialog box, and completes registration.

To delete an IP address that has been registered
Select the icon for the device to be deleted from the list, and click the -Delete 
button.

To close the Setup - IP Address dialog box
Click the  button at the top right or the Cancel button.
35Registering a Device IP Address
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Creating Islands

Basic Procedure for Creating an Island

What is an island?
When there are many devices on the network, it is convenient to divide them 
into groups, referred to as “islands.”
One studio is referred to as a “group,” and divisions within the group are called 
“islands.”
For example, if the devices used in three studios are each divided into islands A, 
B, and C, then the setup data for all devices in island A can be transferred to 
island B or C in a single operation.
This immediately allows the devices belonging to island B or C to be used with 
the same setup as the devices of island A. (This is, however, restricted to the 
case in which both studios have the same configuration.)
Also, when an island is no longer required, the island itself can be deleted, thus 
at a stroke removing all devices belonging to the island from System Manager 
registration.

Creating a new island, and moving a device
In the Device Monitor window, use the following procedure.

1 In the Island menu, select Add.

This creates a new island called “Island.1,” and its icon appears in the 
group display area.
Creating Islands
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2 Select a device to insert in this newly created island (click a device icon 
shown in the Icon column of the device list), and drag it to the icon of the 
new island.

The selected device is removed from the original island (in this example, 
the default island “Studio-1”), and moved to the new island.

The newly created island
37Creating Islands
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Operations on Islands

Changing islands
The device list in the Device Monitor window shows only the devices belonging 
to the currently selected island.
To display devices belonging to another island, click on the icon for that island, 
to select it. A green frame appears around the selected island icon.

Renaming an island
You can change the name of an island to any name of up to 30 characters.
To rename an island, in the Device Monitor window, use the following 
procedure.

1 Double-click on the icon for the island you want to rename (e.g. 
“Island.1”).

A frame appears around the island name on the icon, allowing you to edit it.

2 Enter the name from the keyboard, and press the Enter key.

Deleting an island
You can delete an island that is no longer required.
Click on the icon for the island you want to delete to select it, then in the Island 
menu select Delete.
Creating Islands
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The following message box appears.

To delete, click the OK button, and to cancel the deletion, click the CANCEL 
button.

Selecting whether or not to display an island icon
To display the island icon, in the Island menu select On, and not to display it, 
select Off.

Saving island settings
To save island settings, in the File menu select Save Descriptions... .

For details of the procedure for saving, see “Changing the device name or 
comment and saving” (page 33).
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Using the Device Monitoring Function to Check 
Device Status

Using the status monitoring function, devices are accessed at regular intervals, 
and the power supply, cooling fans, reference signals, and so on, are checked for 
faults.
You can also easily check the firmware version of each device.

Setting the Automatic Scan Mode

In the Device Monitor window, click the Auto Scan button, turning it on, to 
enable regular checks of device status.
The state of the Auto Scan button is remembered on the server. If, for example, 
the server is shut down and started up with the button in the lit state, the 
automatic monitoring function resumes.

When a device error is detected

In the Main Menu window
The message “see Device Monitor” appears in the status bar.
This allows you to be aware of the problem even when the Device Monitor 
window is not open.

In the Device Monitor window
A red border appears in the Icon column for the device on which the error was 
detected.
Using the Device Monitoring Function to Check Device Status
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The Status area shows the message “Status Error!”.
Since a red border also appears on the island icon, you can immediately tell 
which island the error occurred on.

To disable error notification
In the Setup menu, select Error notice OFF.

Displaying Device Status

Double-click on the Icon for the device on which the error was detected, to open 
the Device Information window.
For example, in the following example, the illustration on the right shows the 
location of the fan.
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Device that can be monitored
The monitoring function can be used for the following devices.

Control Panel: MKS-2010, MKS-2015, MKS-2017, MKS-8010, MKS-
8010A, MKS-8010B, MKS-9011, MKS-9012 (8 models)

Switcher: MFS-2000, MVS-8000, MVS-8000A, MVS-8000ASF, MVS-
8000G, MVS-8000GSF, DVS-9000, DVS-9000SF, MVS-6000 (9 models)

DME: MKS-2470, MVE-8000, MVE-8000A, MVE-9000, BKDS-9470, MKS-
6470 (6 models)

On the MVS-8000, which has a number of cooling fans, an illustration appears, 
showing the location of the fan, as follows.
Using the Device Monitoring Function to Check Device Status
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Since the BKDS-9470 or the MKS-6470 is a single board, the illustration looks 
as follows.

Displaying Device Firmware Version Information

In the Device Information window, click the Version tab at the top left, to show 
the firmware version number for each device.
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 Setting the Trap Address

To notify errors to an SNMP Manager such as MMStation, you can set up to two 
IP addresses.
If you set two addresses, one is used as the IP address for a backup SNMP 
Manager. To disable error notification, set the address to zero.

To set a Trap address
In the Setup menu, select Trap Address, to display the address setting dialog 
box.
Using the Device Monitoring Function to Check Device Status
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Overview

File Manager provides basic System Manager functions. With it you can 
manage setting data files for devices on the network. Between a device 
connected to the Data LAN and a client computer, you can handle files through 
the server, and also make backups of files.

Starting File Manager

To start File Manager, in the System Manager Main Menu window, select File 
Manager.

File Manager starts, and the File Manager window appears.

For more details of the File Manager window, see “Names and Functions of 
Parts of the File Manager Window” (page 46).
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Names and Functions of Parts of the File Manager Window

1 File

2 Movie

3 Setup

4 Help

5 Mode

6 Devices side folder display area 7 Devices side file list display area

qd  (add folder) button

qs  (delete folder) button

qa System Manager folder display area

8 Get button

9 Put button

q; System Manager file list display area 

qf  (rename folder) button

qg  (refresh) button

qh  (delete file) button
Starting File Manager
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a File

Click this to display the File menu. The File menu includes 
the following commands.
Refresh: When a folder is already selected, this command 

refreshes the contents of the folder as displayed.
Make Folder: After selecting a folder on either server or 

client, use this command to create a new folder as a 
subfolder.
This command can also be used to create a subfolder 
of a Devices side folder (for example, Switcher.1).

Rename: After selecting a folder on either server or client, 
use this command to change the name of the folder.
This command can also be used to change the name of 
a subfolder of a Devices side folder (for example, 
Switcher.1).

Delete: On a device, you can delete only switcher frame 
memory, but on a server or client, you can delete any 
folder or file.
This command can also be used to delete a subfolder 
of a Devices side folder (for example, Switcher.1).

Close File Manager: Exits File Manager.

b Movie
Click this to import a movie file in QuickTime or AVI 
format (see page 77).

c Setup
Click this to display the following menu.
Client Folder: Selects the folder to be shown on the Client 

side when File Manager is opened.
FM Data Port: Selects the FM Data Port as the file 

transferring port between the switcher and this system.

d Help
User’s Guide: Displays Chapter 4 of this User’s Guide 
(PDF).

e Mode
Click the drop-down list to display the Mode menu. The 
Mode menu includes the following commands.
Normal: Shows files other than image files as a list of file 

names.
List: Shows image files as a list of file names.
Thumbnails: Shows thumbnails of image files.

f Devices side folder display area
Shows the data folders for the connected devices as a tree. 
You can also select folders here.

g Devices side file list display area
Shows the files in the folder selected in the Devices side 
folder display area. You can also select files here.

h Get button
Use this to transfer device setting data files to System 
Manager (the server).

i Put button
Use this to transfer device setting data files stored in 
System Manager to a device.

j System Manager file list display area 
Shows the files in the folder selected in the System 
Manager folder display area. You can also select files here.

k System Manager folder display area
Shows the folders on the System Manager hard disk, as a 
tree. You can also select folders here.

l  (delete folder) button
Deletes the selected folder in the System Manager folder 
display area, or the selected file in the Client file list 
display area.
It is also possible to delete a selected folder in the Devices 
side folder display area.

m  (add folder) button
Creates a new folder on the System Manager hard disk. It 
is also possible to add a new folder in the Devices side 
folder display area.

n  (rename folder) button
Changes the name of a selected folder in the System 
Manager folder display area. It is also possible to change 
the name of a selected folder in the Devices side folder 
display area.

o  (refresh) button
When a folder is selected, this button refreshes the contents 
of the folder as displayed.

p  (delete file) button
Deletes a selected file in the System Manager file display 
area.
It is also possible to delete a selected file in the Devices 
side file display area.

Exiting File Manager

To exit File Manager, in the File menu select Close File Manager, or click the 
 button at the top right.
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Creating/Renaming/Deleting Devices Side Folders

Notes
• For a frame memory two-board configuration, a create/rename/delete 

operation in the folder for either board causes a simultaneous create/
rename/delete in the other folder. (In this case "folder" refers to folders 
under the board.1 and board.2 folders.)

• If board.1 or board.2 is renamed, this is no longer recognized as a two-
board configuration.

Creating Devices Side Folders

This section describes the procedure for creating a new subfolder of the 
Switcher.1 folder.

1 In the Devices side folder display area, select the folder “Switcher.1.”

2 In the File menu, select Refresh.

The refreshed contents of the selected folder appear.

3 In the File menu, select Make Folder, or click the  (add folder) button.

The following window appears.

4 Enter the folder name of up to 8 characters.

Notes
• The following names cannot be used:

FLASH1, FLASH2, PWON_LD, CON, PRN, AUX, CLOCK$, NUL, 
COM0, COM1, COM2, COM3, COM4, COM5, COM6, COM7, 
COM8, COM9, LPT0, LPT1, LPT2, LPT3, LPT4, LPT5, LPT6, LPT7, 
LPT8, LPT9, Default

• The unsupported characters (for example, “.” and “;”) can not be entered.
• An attempt to enter the name already existing on the switcher or File 

Manager is recognized as an error. Reenter a new name.

5 Click the OK button.

The new folder is created.

Renaming Devices Side Folders

This section describes the procedure for changing the name of a subfolder of the 
Switcher.1 folder.
49Creating/Renaming/Deleting Devices Side Folders
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1 In the Devices side folder display area, select the folder “Switcher.1.”

2 In the File menu, select Refresh.

The refreshed contents of the selected folder appear.

3 Select the folder (excluding the Default folder) to be renamed.

4 In the File menu, select Rename, or click the  (rename folder) button.

The following window appears.

5 Enter the folder name of up to 8 characters.

Notes
• The following names cannot be used:

FLASH1, FLASH2, PWON_LD, CON, PRN, AUX, CLOCK$, NUL, 
COM0, COM1, COM2, COM3, COM4, COM5, COM6, COM7, 
COM8, COM9, LPT0, LPT1, LPT2, LPT3, LPT4, LPT5, LPT6, LPT7, 
LPT8, LPT9, Default

• The unsupported characters (for example, “.” and “;”) can not be entered.
• An attempt to enter the name already existing on the switcher or File 

Manager is recognized as an error. Reenter a new name.

6 Click the OK button.

The folder name is changed.

Deleting Devices Side Folders

This section describes the procedure for deleting a subfolder of the Switcher.1 
folder.

1 In the Devices side folder display area, select the folder “Switcher.1.”

2 In the File menu, select Refresh.

The refreshed contents of the selected folder appear.

3 Select the folder (excluding the Default folder) to be deleted.

4 In the File menu, select Delete, or click the  (delete folder) button.

The confirmation message box appears.

5 Click the OK button.

The selected folder is deleted.
Creating/Renaming/Deleting Devices Side Folders
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Using the FM Data Port for Transferring Files

By using the FM Data Port for the Get/Put operation in the File Manager 
window, file data can be transferred in a short time.
Whether files are transferred via FM Data Port or not can be checked on the Get 
files from devices or Put files to devices window.

Note
To use the FM Data Port, it is necessary to connect the Data LAN to the FM 
Data Port connector on the frame memory board.

Enabling FM Data Port

Click the checkbox of FM Data Port in the Setup menu to be selected. (By 
default, it is selected.)

The FM Data Port is enabled.
See the next item and register the FM Data Port in the Device Monitor window.

Registering the IP address of the FM Data Port

To allow a device to be controlled by System Manager, it is first necessary for 
Device Monitor to be aware of the existence of the device, and then to register 
the device IP address. Use either of the following operations to register the 
address.
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Carrying out Discovery

See “Checking the IP Addresses of Unregistered Devices – Discovery” (page 
30), and register the IP address.

Manually entering the IP address

See “Registering a Device IP Address” (page 34), and register the IP address.

After the registration is completed you should execute Scan or Auto Scan once.

See “Checking Devices Whose IP Address Has Been Registered – Scan” (page 
32) or “Using the Device Monitoring Function to Check Device Status” (page 
40).

Note
It is not possible for System Manager and the switcher to use the FM Data Port 
at the same time.
Using the FM Data Port for Transferring Files
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Getting Device Setting Data Files – Get

Getting Device Data Files

This section describes the procedure for transferring device setting data files to 
be saved on the System Manager server or client hard disk.

1 In the Devices side folder display area, select the folder holding the file or 
files you want to transfer.

This example assumes the folder CH1 holding DME channel 1 snapshot 
data files is selected.

When there are folders in the switcher frame memory, they appear as 
follows.

Double-click the folder to begin reading the file list, and display the 
following window.
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To cancel reading, click the Cancel button.
When the file list has been read in, the Devices side file list display area 
shows a list of files in the folder.

2 In the Server folder display area, select the Administrator folder or user 
folder into which you want to transfer the files.

The user folder has the same name as the registered user name. As an 
example, here the user folder “COMMON” is selected.

Notes
• Only an Administrator (registered user with Administrator permissions) 

can select the Administrator folder. The Administrator can select any 
folder.

• Registered users with Operator permissions can select their own user 
folder or the COMMON folder.

3 Click the  button.

(Here you can also click the Get button. In this case, for details of the 
subsequent procedure, see “If you clicked the Get button in place of the  
button in step 3 above” (page 57).)

A destination folder is created with the current date as the name. You can 
change this to any name up to a maximum of 30 characters. To confirm the 
name, press the keyboard Enter key.
Getting Device Setting Data Files – Get
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4 Click the Get button.

The Get files from devices window appears to confirm the transfer.

5 To carry out the transfer, click the Start button.
To cancel get the transfer, click the Cancel button.

If you click the Start button the transfer starts, and the Get files from 
devices window changes as follows.
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To cancel once the transfer has started
Click the Cancel button.

When the transfer is completed, the following window appears.

6 Click the Close button.

After the transfer is completed, the display in the Server side of the File 
Manager window is as follows.
Getting Device Setting Data Files – Get
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If you clicked the Get button in place of the  button in step 3 
above
Following on from step 3, use the following procedure.

1 In the Get files from devices window, click the Start button.

The following message box appears.

2 Click the OK button.

A destination folder is created with the current date as the name, and the 
transfer is carried out.

Getting All Data Files for an Island

By selecting the folder for an island, you can transfer the setting data files for all 
devices belonging to that island, up to a maximum of 26 (two switchers + four 
DME units + four control panels + 16 PFV-SP units).
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Carrying out a transfer selecting multiple folders
The Get file from devices window shows the status of the transfer for each 
device separately.

Island folder

Panel
Switcher

DME

PFV-SP
Getting Device Setting Data Files – Get
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Note
If you select an island then carry out a get transfer, the data files for all four 
devices are transferred.

Time required for a file transfer
To transfer all data files excluding switcher frame memory takes approximately 
7 minutes, and to transfer all DME data files takes approximately 5 minutes.
When both the switcher and DME are selected, the processing finishes in the 
longer of the two times.

To cancel once the transfer has started
Click the Cancel button.

Deleting a Folder or File Transferred by a Get Operation

After a get operation, you can delete a folder or file that is no longer required.

Deleting a folder
Use the following procedure.

1 In the System Manager folder display area, select the folder to be deleted.

During transfer of 
switcher setting data file

During transfer of DME 
setting data file
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2 Click the  button.

The following confirmation message box appears.

3 To carry out the deletion, click the OK button, and to cancel, click the 
CANCEL button.

Deleting a file
Use the following procedure.

1 In the file list display area, select the file to be deleted.

2 Press the keyboard Delete key.

The following confirmation message box appears.

3 To carry out the deletion, click the OK button, and to cancel, click the 
CANCEL button.
Getting Device Setting Data Files – Get
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Transferring Setting Data Files to Devices – Put

You can transfer device setting data files saved on the server back to the original 
device, or copy them to another device of the same type.
Use the following procedure.

1 In the Server folder display area / file list display area, select the folder or 
file you want to transfer to the device.

In this example, the snapshot data file for DME channel 1 is selected.

2 In the Devices side folder display area, select where you want to transfer 
the data.

In addition to directly selecting a file or folder containing the file, you can 
also select a device (top-level folder).

3 Click the Put button.

The Put files to devices window appears.

4 To carry out the transfer, click the Start button.
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To cancel, click the Cancel button.
When you click the Start button the transfer starts, and the window changes 
as follows.

When the transfer is completed, the following window appears.

5 Click the Close button.

To cancel the transfer after the transfer has started
Click the Cancel button.
Transferring Setting Data Files to Devices – Put
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Transferring Still Images to Switcher Frame Memory

Transferring Still Image Files to a Switcher

Use the following procedure.

1 In the Mode menu, select List or Thumbnails.

2 In the Client folder display area, select the folder containing the image files.

This creates thumbnails.
For a folder newly created by an operation outside System Manager, click 
the refresh button to display.

3 On the Devices side, select the Switcher folder.

If you select a folder on the Client side, all image files in that folder are 
selected for transfer, but you can also select individual files by clicking the 
file name or thumbnail.

4 Click the Put button.

The transfer from the Client side folder to the Switcher folder starts.
The image files are converted to a format that can be handled on the 
switcher, and then transferred.
63Transferring Still Images to Switcher Frame Memory
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During the transfer, the following dialog box shows the progress.

Even when transferring from the Client side to the switcher, the transfer is 
through the server.
During a file transfer from the server to the switcher, the following dialog 
box shows the progress.

Checking the Switcher Folder

Either double-click the Switcher folder on the Devices side, or click the refresh 
button.
You can check the names of the files saved in Frame Memory.
Transferring Still Images to Switcher Frame Memory
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If you attempt to transfer more files to the switcher than there are 
empty files
The following message appears.

In this case, either delete files from the switcher that are not required, or reduce 
the number of files to be transferred from System Manager.

If the same file name already exists
The following message appears.

Using Put for a File With Ancillary Data

File name display
Files with ancillary data are displayed as follows.

Devices/
Client

Mode File name / icon or 
thumbnail

Extension

Devices side - The file name and special 
icon appear.

Not shown.

Client/Server 
side

List mode The file name and special 
icon appear.

The extension (.SFA) 
appears.

Thumbnails 
mode

A thumbnail appears 
before the file name.

The extension (.SFA) 
appears.
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Example listing of files with ancillary data

Example of complete display in List mode

Example of Client display in thumbnail mode

Special icon  and file name (no extension)

Special icon  and file name (with extension)

Thumbnail

File name (with extension)
Transferring Still Images to Switcher Frame Memory
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Transferring files with ancillary data to the switcher (Put)
For example, to send a file with ancillary data to the switcher, use the following 
procedure.

Note
In the switcher menus, carry out the following operations.
• Before transferring files, in the Setup >System >Install/Unit Config >Unit 

Config menu (page number: 7316.8), set [FM Ancillary] to On. (Sets frame 
memory saving mode to “Save with ancillary data.”)

• After transferring files, in the Frame Memory >Clip >Ancillary Enable menu 
(page number: 2525), check that [Ancillary Enable] is set to On. (Check that 
ancillary data is enabled.)

1 In the Client side folder display area, select the folder containing the image 
files.

With the folder selected on the Client side, the operation applies to all 
image files within this folder, but you can also select individual files by 
clicking on the file name or thumbnail.

2 Select the “Switcher” folder on the Devices side.

3 Click the [Put] button.

This starts the transfer from the Client side folder to the Switcher side 
folder.

Transfer format of a file with ancillary data (Put)
In the transfer the format is converted as follows.

Notes
• In the following cases ancillary data is not supported, and a Put operation is 

not possible.
- MVS-8000 and MVS-8000SF
- A switcher with software version earlier than Version 4.00 (MFS) or earlier 

than Version 7.20 (MVS)
• If the same file names with ancillary data are selected on both Client and 

Server, an error message appears, and the Put operation is not possible.

Using Put for Second Frame Memory Board Data

For details of the Put operation, see “Transferring Still Image Files to a 
Switcher” (page 63).

Notes
• The two-board configuration is valid only when the two folders board.1 and 

board.2 are present under the Switcher folder.

Transfer direction Format for transfer Indication at transfer 
destination

Server k Devices .SF4 
(compressed file)

(no extension)

Client k Devices .SF4 
(compressed file)

(no extension)

Client k Server .SFA .SFA

Client k External HDD .SFA .SF3 
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If only either of board.1 and board.2 exists, the folder will be recognized as 
user-generated. Also, if a board name is changed, the two-board configuration 
will not be recognized.

• Transfers from board.1 to board.2 are not possible.
• Still image files for the second board transferred (Put) to the switcher do not 

appear in the switcher menu. Only the clip files appear.

File name display

Example display on the Devices side

Example display on the Client / Server side

Operating rules for file / folder transfers
The following are the possible directions for Put operations.
• Client t Devices
• Server t Devices
• Client t Server
• Client t External HDD

Board.1: folder and files for the first board

Board.2: folder and files for the second board

Board.1: folder and files for the first board

Board.2: folder and files for the second board
Transferring Still Images to Switcher Frame Memory
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The following are the rules for Put operations, taking Client t Devices and 
Client t External HDD as examples, but the operations for Server t Devices 
and Client t Server are basically the same.

Put operation when both are two-board configurations

Put operation when Devices only has a two-board configuration

Put operation to an external HDD

Client Devices Devices side operation

File or folder Switcher folder File is transferred to folder selected on the 
Devices side.

File Board File is transferred to Default folder of 
board selected on the Devices side.

Switcher File is transferred to Default folder of 
Switcher board.1 on the Devices side.

Folder or board Board or Switcher File is transferred to the same-named 
board and folder on the Devices side. If a 
folder of the same name does not exist, it 
is automatically created and file is 
transferred to that folder.

Switcher Switcher File is transferred to the same-named 
board and folder on the Devices side. If a 
folder of the same name does not exist, it 
is automatically created and file is 
transferred to that folder.

Client Devices Device operation

File or folder Switcher folder 
under board.1

File is transferred to selected folder in 
board.1 on the Devices side.

File Switcher or board.1 File is transferred to board.1 Default 
folder on the Devices side.

Folder Switcher or board.1 File is transferred to the same-named 
folder in board.1 on the Devices side. If a 
folder of the same name does not exist, 
the folder is automatically created and file 
is transferred to that folder.

Switcher Switcher File is transferred to the same-named 
folder in board.1 on the Devices side. If a 
folder of the same name does not exist, 
the folder is automatically created and file 
is transferred to that folder.

File or folder Board.2 or folder 
under board.2

No Put operation is carried out.

Client External HDD Operation rules

File or folder External HDD folder Transfer to external HDD folder is carried 
out. If there are no files in the selected 
folder on the Client side, the Put 
operation is not carried out.
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Transferring Frame Memory Image Files to a Client 
Computer

You can transfer frame memory image files from a switcher to a client 
computer. On the client computer, BMP format files are created.
Use the following procedure.

1 In the Mode menu, select List or Thumbnails.

2 In the Devices side folder display area, select the switcher.

Either double-click the Switcher folder, or click the refresh button, to show 
the names of files present.
If you select the Switcher folder, this selects all files for transfer.

3 On the Client side, select the folder to receive the files.

4 Click the Get button.

This starts the transfer.
Transferring Frame Memory Image Files to a Client Computer
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Using Get for a File With Ancillary Data

File name display
For the display of file names with ancillary data, see “File name display” (page 
65).

Transferring files with ancillary data from the switcher (Get)
For example, to transfer a file with ancillary data on the switcher to a client PC 
folder, use the following procedure.

Note
Before transferring files, carry out the following operations in the switcher 
menus.
• In the Setup >System >Install/Unit Config >Unit Config menu (page number: 

7316.8), set [FM Ancillary] to On. (Sets frame memory saving mode to “Save 
with ancillary data.”)

• In the Frame Memory >Clip >Ancillary Enable menu (page number: 2525), 
check that [Ancillary Enable] is set to On. (Check that ancillary data is 
enabled.)

1 In the Client side folder display area, select the folder containing the image 
files.

2 Select the “Switcher” folder on the Devices side.

Double-click the Switcher folder or click the Refresh button to display the 
names of files in the folder.
You can also select individual files by clicking on the file name or 
thumbnail in “Switcher.”

3 Click the [Get] button.

This starts the transfer from the Switcher side folder to the Client side 
folder.

Transfer format of a file with ancillary data (Get)
In the transfer the format is converted as follows.

Note
In the following cases ancillary data is not supported, and the thumbnail is saved 
in .SFM format.
• MVS-8000, MVS-8000SF and MFS-2000
• A switcher with software version earlier than Version 7.20

Transfer direction Format for transfer Indication at transfer 
destination

Devices k Server .SF4 
(compressed file)

.SFA

Server k Client .SFA .SFA

Devices k Client .SF4 
(compressed file)

.SFA
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Using Get for Second Frame Memory Board Data

For details of the Get operation, see “Transferring Frame Memory Image Files 
to a Client Computer” (page 70).

Notes
• The two-board configuration is valid only when the two folders board.1 and 

board.2 are present under the Switcher folder.
If only either of board.1 and board.2 exists, the folder will be recognized as 
user-generated. Also, if a board name is changed, the two-board configuration 
will not be recognized.

• Transfers from board.1 to board.2 are not possible.

File name display
For the display of file names in a two-board configuration, see “File name 
display” (page 68).

Operating rules for file / folder transfers
The following are the possible directions for Get operations.
• Devices t Client
• Devices t Server
• Server t Client

The following are the rules for Get operations, taking Devices t Client as an 
example, but the operations for Devices t Server and Server t Client are 
basically the same.

Get operation when both are two-board configurations

Devices Client Client operation

File or folder Switcher folder File is transferred to folder selected on 
the Client side.

File, folder, or 
board

Board or Switcher File is transferred to same-named 
board and folder on the Client side. If a 
folder of the same name does not exist, 
it is automatically created and file is 
transferred to that folder.

Switcher Switcher File is transferred to same-named 
Switcher, board, and folder on the 
Client side. If a Switcher or folder of the 
same name does not exist, it is 
automatically created and file is 
transferred to that folder.

File, folder, 
board, or 
Switcher

User folder / date folder A folder for the Switcher or board is 
automatically created in the folder 
selected on the Client side.
Transferring Frame Memory Image Files to a Client Computer
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Image Formats and Sizes Handled by System 
Manager

Image Formats

Formats handled
System Manager can handle the following formats.
• BMP (uncompressed)
• BMP (RLE compressed)
• TIFF (Macintosh)
• TIFF (with alpha channel)
• JPEG
• Targa

Formats not handled
• BMP (with alpha channel)
• BMP (run-length encoded)
If you attempt to transfer a file in either of these formats with Put, the message 
“This file format is not supported.” appear.

A TIFF file with an alpha channel is displayed on the client computer as a 
thumbnail with the transparency acting as a mask.

Image Sizes

Switcher operating mode and image sizes
Files of the following image sizes are handled, according to the switcher 
operating mode.

Switcher system Operating mode Image sizes handled (pixels)

HD 1080i, 1080PsF 1920 × 1080

720P 1280 × 720

SD NTSC 720 × 487
720 × 486
720 × 480

PAL 720 × 576
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Note
For use as 720 × 487 or 720 × 486 pixel size, an original 720 × 540 (square pixel) 
image must be compressed vertically to 487 or 486 pixels. If this is not done, the 
result will appear stretched vertically.
Similarly, for the 720 × 480 pixel size, a 720 × 534 image must be compressed 
vertically to 480 pixels.

Maximum image sizes handled by System Manager
Files are handled up to 2560 × 1920 pixels.
In this case, the bottom and right of the image will be cropped to the HD size of 
1920 × 1080 pixels.
In cases such as this, when a file of a large image size is transferred by Put, the 
following message appears.
“The image size is bigger than HD video size. Some clipping will occur.”
Image Formats and Sizes Handled by System Manager
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Setting PFV-SP Slot Names

The Slot Names set here appear on the UCP-8060.
Use the following procedure.

1 Transfer the files from the PFV-SP to the server using Get.

Select an island, a PFV-SP device, PFV-SP SETUP folder, or a Slot Name 
file, and carry out the Get.

For details of the operation, see “Getting Device Setting Data Files – Get” 
(page 53).

2 Double-click the Slot Name file transferred in step 1 to open it.

The following Slot Name Setup window appears.
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3 Set the Unit (10 characters) and the Slot Name (4 characters) holding each 
board.

4 To write the information, click the OK button.

To cancel writing and close the window, click the Cancel button.

When you click the OK button, the information is written to the file, but the 
data is not yet transferred to the PFV-SP.

5 Click the Put button in the File Manager window, to transfer the file to the 
PFV-SP.
Setting PFV-SP Slot Names
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Importing Movie Files

You can import a movie file in QuickTime or AVI format from a folder to which 
it has been copied or from media such as a CD-ROM.
Use the following procedure.

1 Click the  tab above the System Manager folder display.

2 Select the folder to store the file to be imported. You can also create a new 
folder.

3 Select Movie >Import from the menu, and select the folder containing the 
movie file.

4 Click the Open button.

This starts the file import.

Note
Files and folders on the desktop, and folders with Japanese names are not 
recognized by QuickTime, and therefore cannot be imported.

Specification of files that can be imported
To allow a movie to be imported by File Manager, in the animation software set 
the movie file (AVI or QuickTime format) to meet the following specification.

Obtaining QuickTime
To import a movie requires QuickTime, distributed free of charge by Apple Inc.
After installing System Manager, visit the Apple website to download and 
install QuickTime.
The URL for downloading QuickTime is as follows:
• For Windows Vista, and XP operating systems (QuickTime Version 7.6)

http://www.apple.com/quicktime/download/
• For Windows 2000 operating systems (QuickTime Version 7.1.6)

http://support.apple.com/downloads/QuickTime_7_1_6_for_Windows

File format Alpha channel Compression and color depth

AVI Yes Select uncompressed, and set color 
depth to at least 16.7 million colors. 
Unless uncompressed, an alpha channel 
is not supported.

No Set color depth to 16.7 million colors.

QuickTime Yes Only if “uncompressed” is selected or if a 
compression method called animation is 
selected, the color depth can be set to 
16.7 million colors or more.

No Set color depth to 16.7 million colors.
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Using an External Hard Disk Drive

From System Manager it is possible to write image files to an external hard disk 
connected to the frame memory board of the switcher by an IEEE1394 interface.

Preparations and connections

To format the hard disk
Use the Frame Memory >External HDD >Format menu of the switcher (page 
number: 2561 for the MVS system, 4800 for the MFS-2000 system).

For details of the formatting operation, refer to the switcher User’s Guide.

To connect the external hard disk drive to the System Manager 
computer
Using a USB port, connect to the USB 2.0 interface.

Saving frame memory data to the external hard disk drive
Use the following procedure.

1 In the File Manager upper display area, select External HDD.

2 Double-click the folder where you want to save.

The names of folders below this folder now appear.

If there are no folders below the partition, use either of the following 
operations to add a folder.
• In the File Manager window, select the File >Make Folder menu.
• Click the  (add folder) button.
• If any folders have previously existed, it is not possible to add a new 

folder.

If you want to save in a folder that already includes files, select the files, 
then use either of the following operations to delete them. Alternatively, 
select a folder that does not include any files.
• In the File Manager window, select the File >Delete menu.

Partition

Folder
Using an External Hard Disk Drive
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• Press the  (delete file) button.

3 In the Client side folder display, select the folder containing the image files.

When you select the folder, this selects the files within the folder for 
processing, and the status bar shows the number of files.

Note
If the total volume of the selected files (as predicted automatically from the 
resolution of the first file) is too large, a message “More than xxxx files are 
selected” appears. In this case, click the OK button to cancel the operation.

4 Click the Put button.

The following confirmation dialog box appears.

5 If this matches the format used, click the OK button. If not, click the Cancel 
button to cancel the operation.

When you click the OK button, this converts the image file format, and 
writes the files to the hard disk.

6 When the files writing is completed, carry out the procedure on the 
computer to remove the hard disk from the USB port.

Restoring an external hard disk drive to the switcher

1 Connect the hard disk to the IEEE1394 port of the switcher frame memory 
board.

2 On the switcher, in the Frame Memory >External HDD >Backup/Restore 
menu (page number: 2562 for the MVS system, 4801 for the MFS-2000 
system), press the Restore button.

This deletes all image files on the frame memory board, and copies the files 
from the hard disk.

Note
It is not possible to copy from the hard disk without deleting the image files 
already on the frame memory board.
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CSwitcher Setup Software
Overview

The Switcher Setup Software (BZPS-8001) is a tool allowing you to carry out 
switcher menu operations not from the center control panel, but from the 
computer. You can use the Engineering Setup menu, and some of the other 
menus supported by the switcher, by remote control.
You can display the required menu screen (GUI) on the computer monitor, and 
make settings efficiently using the mouse and keyboard.

Starting the Switcher Setup Software

To start Switcher Setup Software, use the following procedure.

1 In the System Manager Main Menu window, select Switcher Setup.

The Switcher Setup window appears. (See “Names and Functions of Parts 
of the Switcher Setup Window” (page 82).)

If there is more than one control panel on the network
The Choose Control Panel dialog box appears, offering a choice of control 
panels. In this case, continue to step 2.
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2 Select a control panel from the drop-down list, and click the Open Panel 
button.

The drop-down list shows the control panel names entered in the 
Description column of the device list in the Device Monitor window.

The Switcher Setup window appears. (See “Names and Functions of Parts 
of the Switcher Setup Window” (page 82).)
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Names and Functions of Parts of the Switcher Setup Window 

a File
Click this to display the File menu. The File menu includes 
the following commands.
Close: Closes the Switcher Setup window, and exit the 

Switcher Setup Software.

b Window
Click this to display the Window menu. The Window 
menu includes the following commands.
New: Opens a new window showing the switcher menu 

screen.

1 File

Dark gray buttons indicate menus that are 
not accessible from System Manager

2 Window

3 Help

Light gray buttons indicate menus 
accessible from System Manager

4 Top menu selection buttons
Starting the Switcher Setup Software
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c Help
Click this to display the Help menu. The Help menu 
includes the following commands.
Version: You can check the Switcher Setup Software 

version and switcher menu screen (GUI) version.
User’s Guide: Displays Chapter 5 of this User’s Guide 

(PDF).
User’s Guide-1 of Switcher: Displays the switcher User’s 

Guide Volume 1 (PDF).
User’s Guide-2 of Switcher: Displays the switcher User’s 

Guide Volume 2 (PDF).
User’s Guide-3 of Switcher: Displays the switcher User’s 

Guide Volume 3 (PDF).

d Top menu selection buttons
These correspond to top menus on the switcher.
The button color (light gray or dark gray) indicates 
whether the menu is available.
Light gray: The corresponding menu is supported by the 

switcher, and can be accessed from System Manager.
Dark gray: The corresponding menu (even if supported 

by the switcher) cannot be accessed from System 
Manager.

When there is at least one menu screen window open, by 
clicking a light gray button you can switch to the menu 
screen window.

Checking the Version Information

To check the Switcher Setup Software version and switcher menu screen (GUI) 
version, select Version in the Switcher Setup window Help menu.

The following window appears, displaying the version information.

To close this window, click the  button at the top right.

Exiting the Switcher Setup Software

To exit the Switcher Setup Software, in the File menu select Close, or click the  
 button at the top right.
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Displaying the Menu Screen

To display the switcher menu screen, in the Switcher Setup window Window 
menu select New.

This opens a menu screen window, and the Engineering Setup menu (menu 
number 7311) appears.

Displaying a different menu screen
When you open a window showing the Engineering Setup menu, the color of 
the ENG SETUP top menu selection button in the Switcher Setup window 
changes from light gray to orange.
Displaying the Menu Screen
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In this state, clicking a light gray button opens a new window showing the menu 
screen, including the menu corresponding to the button.
For example, click the KEY FRAME button to display the KEY FRAME menu.

The KEY FRAME button changes to orange, and the ENG SETUP button goes 
back to light gray.

Note
Right-clicking on a button opens the specified menu screen in a new window.

Menu operations
Make a window displaying a menu screen active to enable menu operations in 
that window.
If only one window is open, that window is always active. When more than one 
window is open, bring the desired window to the front to make it active.

For details of menu setting operations, refer to the switcher User’s Guide.

The orange color indicates 
that the menu corresponding 
to this button is currently 
displayed, and the display 
window is active.
85Displaying the Menu Screen



86

C
hapter 5  S

w
itcher S

etup S
oftw

are
Numeric keypad window
For entering numeric parameter values, in addition to the computer keyboard, 
you can also use the numeric keypad window.
For example, in the Color Bkgd menu, when you set the value of the parameter 
Hue, the following numeric keypad window appears. Click the numeric keypad 
with the mouse to enter a numeric value. By horizontally dragging the slider at 
the bottom, you can continuously vary the numeric value. You can use this in 
place of the adjustment knobs on the center control panel.

For the functions of the buttons in the numeric keypad window, refer to the 
switcher User’s Guide.

Note 
On the computer keyboard, you can use not only the numeric keys, but also the 
cursor keys to enter a value. The left and right cursor keys change the integral 
part of the value, and the up and down cursor keys change the decimal fraction 
part.

To close the numeric keypad window
Click the Close button.

Numeric keypad window

Slider
Displaying the Menu Screen
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Keyboard window
For entering file names and suchlike, in addition to the computer keyboard, you 
can also use the keyboard window. For operations involving character input, the 
keyboard window automatically appears.

For the functions of the buttons in the keyboard window, refer to the switcher 
User’s Guide.

Note
For file names, signal source names, and so on, the maximum number of 
characters you can input is 16.

To enter capital letters
• To enter capital letters with the keyboard window, click the Shift button, 

turning it on, then click the letter button. Repeat this process for each capital 
letter.
Click the Caps Lock button, turning it on, to input a sequence of capital letters.

• When using the computer keyboard, while the Shift key is held down, you can 
type capital letters consecutively, but the Caps Lock function does not work.

To close the keyboard window
Click the Close button.

Closing the menu screen window
To close the menu screen window, click the  button at the top right of the 
window.
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Overview

Using Offline Setup, you can create and change cross-point setting data without 
being connected to the switcher.
You can save the created setting data on a client computer, or transfer it to the 
switcher for immediate use.

Sample file for Offline Setup
When the BZPS-8001 software is installed, a sample file MVS2_10.xpt is 
placed in the My Document (“Documents” in Windows Vista) folder.
Using this, you can create cross-point setting data without needing to getting 
data from the switcher.

Opening the sample file
After starting Offline Setup, in the File menu select Open, and open the file 
MVS2_10.xpt in the My Document folder.
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The following window appears.

Using this as a base, you can create cross-point setting data without getting data 
from the switcher.
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Starting Offline Setup

To start Offline Setup, in the System Manager Main Menu window, select 
Offline Setup.
If the Offline Setup only is installed, double-click the Offline Setup application 
icon on the desktop.

This starts Offline Setup, and the Offline Setup window appears.

For more details of the Offline Setup window, see “Names and Functions of 
Parts of the Offline Setup Window” (page 90).

Names and Functions of Parts of the Offline Setup Window

There are two types of Offline Setup window: Xpt Assign Setup window and 
Xpt Assign window, which you use by switching from one to the other.
Starting Offline Setup
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Xpt Assign Setup window

a File
Click this to display the File menu. The File menu includes 
the following commands.
Open: Selects a saved file, and opens it. The files you can 

open are those with the extension .xpt.
Import Group Table: Reads Group names only from a 

Group Table in a saved file.
This is data not written to the switcher.

Save: Saves data transferred from the switcher or edited 
data.

Save as: Saves with a specified file name.
Save Default: Saves default data.
Panel Size: Specifies the control panel size.
Close: Closes the Offline Setup window, and exit Offline 

Setup.

b Edit
Click this to display the Edit menu. The Edit menu 
includes the following commands.
Copy: Copies Source Name information.
Paste: Pastes Source Name information.
Initialize Group Table: Copies entries sequentially from 

Main Table to Group Table.
Copy Table: Copies a cross-point assign table.
Paste Table: Pastes a cross-point assign table.

c Help
Click this to display the Help menu. The Help menu 
includes the following commands.
Version: You can check the version of the Switcher Setup 

Software.

1 File

2  Edit

3 Help

4 Window

qa Group Name 
input area

qd Group Page

5 File Name

6 Control Panel 7 Data transfer buttons

qs Group signal 
assignment area

0 Video signal 
assignment area

9 Key signal assignment area 8 Source name input area
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User’s Guide: Displays Chapter 6 of this User’s Guide 
(PDF).

d Window
This switches between the Xpt Assign Setup window and 
the Xpt Assign window.

e File Name
This shows the name of the file opened or saved.

f Control Panel
When more than one control panel is present, select from 
the pull-down menu.

g Data transfer buttons
Receive: Get all data relating to cross-point assignment 

from the switcher.
Send: In the Xpt Assign Setup window, send the Main 

Table and Source Table values to the switcher.
In the Xpt Assign window, send the Bank Table 
settings and selected Sub Table only to the switcher.

Send All: Send all data relating to cross-point assignment 
to the switcher.

h Source Name input area
Use this for setting and displaying the Source Name 
column of the Source Table.

i Key signal assignment area
Assign signals selected by Src # (source number) to cells 
of this column.

j Video signal assignment area
Assign signals selected by Src # (source number) to cells 
of this column.

k Group Name input area
Set the name for a group.

l Group signal assignment area
Assign signals selected from the Main Table here.

m Group Page
Click a tab to access the corresponding page. You can 
create up to 20 groups.
Starting Offline Setup
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Xpt Assign window

a Bank Table
This shows which table is assigned to each Bank/Bus.

b Table specification buttons
To assign a table to a Bank/Bus, click on one of Main, or 1 
to 14.

c Xpt Assign Table
For individual buttons, set a signal selected from the group 
table or a button display color.

There are fourteen sets of data, and you can switch the 
display to any of them.

d Inhibit button
Lock the currently selected button, so it cannot be 
operated.

e Color specification buttons
Assign a color, orange, green, or yellow, to the currently 
selected button.

Exiting Offline Setup

To exit Offline Setup, in the File menu select Close, or click the  button at the 
top right.

1 Bank Table

2  Table specification buttons3 Xpt Assign Table

4 Inhibit button

5 Color specification buttons
93Starting Offline Setup
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When data is not saved
If there is unsaved data when you exit, the following dialog box appears.

To save the changes, click the OK button, to exit without saving click the NO 
button, and to cancel the exit click the Cancel button.
Starting Offline Setup
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Creating Cross-Point Setting Data

You can give a name to an input signal, and assign it to a cross-point video or 
key, and group source signals together for easier handling.
Using this data, you can build a cross-point assignment table, and save it or 
transfer it to the switcher.

Getting setting data from the switcher
Use the following procedure.

1 In the Xpt Assign Setup window, click the Receive data transfer button.

This starts reading in of the switcher cross-point assignment information, 
and the following message appears.

When the information has been read in, the following window appears.
95Creating Cross-Point Setting Data
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2 Click the OK button.

The information read from the switcher is listed in the Main Table and 
Source Table.

Entering and assigning source names
Use the following procedure.

1 Double-click on the Name input area of the Source Table.

This switches to character input mode.

2 Enter characters from the keyboard, and press the Enter key.
Creating Cross-Point Setting Data
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The source name changes.

Note
When you set a name in the Source Table, if an entry in the Main Table has 
the same name, it is also changed at the same time.

3 Select the Video column or Key column in the Main Table.

A green border appears around the selected column.

4 In the Source Table column, click the input to be assigned.

This assigns the signal.

Grouping input signals
Use the following procedure.

1 Double-click the Group Name input area in the Group Table.

This switches to character input mode.

2 Enter characters from the keyboard, and press the Enter key.

This confirms the group name.

3 In the Group signal assignment area of the Group Table, click the desired 
column.
97Creating Cross-Point Setting Data
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4 In the Main# column of the Main Table, click the number you want to insert 
in the group.

The source name appears in the Group Table column.

5 Repeats steps 3 and 4, to display all of the group source names.

To read in an existing group table

Note
When a table is displayed, executing the following operations clears the 
contents of the table and reads in only the group names from the specified file.

1 In the File menu, select Import Group Table.

The following window appears.
Creating Cross-Point Setting Data
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2 Specify the file, and click the Open button.

The data read in is reflected in the Group Table columns.

Copy entries sequentially from signal 1 in the Main Table to the 
group table.
In the Edit menu, select Initialize Group Table.

This copies entries sequentially from signal 1 in the Main Table to the group 
signal assignment area.

Note
The Group Table allows up to 20 groups, from Page 1 to Page 4.

Creating a table in the Xpt Assign window
Use the following procedure.

1 In the Xpt Assign Setup window, click the Window column, and select Xpt 
Assign.

The following Xpt Assign window appears.
99Creating Cross-Point Setting Data



100

C
hapter 6  O

ffline S
etup
The cross-point assignment table information transferred from the switcher 
and the group information created in the Xpt Assign Setup window both 
appear.

2 In the Bank Table, select the Bank/Bus for the table assignment.

The selected row appears in green. When the data is transferred from the 
switcher, all columns show “Main.”

3 Click one of the table specification buttons (1 to 14), to change the 
assignment.

This is shown in the Table column.

4 Click the one of the fourteen Xpt Assign Table tabs (1 to 14) for the table 
you want to change.

This changes the display in the Xpt Assign Table.

5 Click the display of the button whose assignment you want to change.

The number portion appears red.

6 In the Group Table, select the column corresponding to the signal to be 
assigned, and click.

This assigns the signal to the button.
Creating Cross-Point Setting Data
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7 Repeat steps 5 and 6, to carry out the required assignments, and create the 
table.

Changing button display colors
Use the following procedure.

1 In the Xpt Assign Table, select the button display whose color you want to 
change.

2 Click the desired one of the color specification buttons (Orange, Green, or 
Yellow).

The button display color changes.

Inhibiting a button operation
Use the following procedure.

1 In the Xpt Assign Table, select the display of the button you want to inhibit.

2 Click the Inhibit button.

This inhibits operation of the button.

Copying a cross-point assign table
Use the following procedure.

1 In the Xpt Assign Table window, select the table to copy.
101Creating Cross-Point Setting Data
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2 In the Edit menu, select Copy Table.

3 Select the table to which you want to copy.

4 In the Edit menu, select Paste Table.

This copies the table.
Creating Cross-Point Setting Data
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Saving Cross-Point Setting Data

To save created cross-point setting data on a client computer, use the following 
procedure.

1 In the File menu, select Save.

The following window appears.

2 Enter the file name, and specify where you want to save the file from the 
pull-down menu.

3 Click the Save button.

To cancel saving, click the Cancel button.

When the save is completed, the file name appears in the File Name 
column.
103Saving Cross-Point Setting Data



104

C
hapter 6  O

ffline S
etup
Overwriting data that has already been saved
When you select Save in the File menu, the following dialog box appears.

To overwrite the file with the new version, click the OK button, and to cancel 
click the Cancel button.

Saving as default data
To save the created cross-point setting data as the default data for Offline Setup, 
use the following procedure.

In the File menu, select Save Default.

Default data is saved.
Saving Cross-Point Setting Data
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Reading Out Saved Cross-Point Setting Data

To read out cross-point setting data saved on a client computer, use the 
following procedure.

1 In the File menu, select Open.

The following window appears.

2 Select the file from the pull-down menu.

3 Click the Open button.

To cancel, click the Cancel button.
105Reading Out Saved Cross-Point Setting Data
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Saving setting data with a different name
To read out already saved setting data, then save it with a different name, use 
the following procedure.

1 In the File menu, select Save as.

2 Enter the file name, and specify where you want to save the file from the 
pull-down menu.

3 Click the Save button.
Reading Out Saved Cross-Point Setting Data
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Transferring Cross-Point Setting Data to the Switcher

You can take cross-point setting data created and edited on the client computer, 
and transfer it to the switcher.
Use the following procedure.

1 Open the edited/saved cross-point data file.

2 In the data transfer buttons, click the Send button or the Send All button.

Send: Send the following data from the current operation window.
Xpt Assign Setup window: Source Table and Main Table data
Xpt Assign window: Bank Table and currently selected Sub Table data

Send All: Send all data relating to cross-point assignment to the switcher.

The following dialog box appears.

3 To transfer the data, click the OK button.

To cancel, click the Cancel button.

When the transfer is completed, the following dialog box appears.

4 Click the OK button.

The window closes.
107Transferring Cross-Point Setting Data to the Switcher
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CPFV-SP Setup Software
Overview

Using PFV-SP Setup Software (BZPS-8002), in System Manager you can 
display the board configuration of a PFV-SP unit connected to the network, and 
can change settings.
You can also save a set of data, or copy to another board.

Starting PFV-SP Setup Software

To start PFV-SP Setup Software, in the System Manager Main Menu window, 
select PFV-SP Setup.
If the PFV-SP Setup Software only is installed, double-click the PFV-SP Setup 
Software application icon on the desktop.
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Names and Functions of Parts of the PFV-SP Setup Window

a File
Click this to display the File menu. The File menu includes 
the following commands.
New: Clears the displayed data.
Open: Opens a file containing settings.

Import Comment: Reads comments only from a 
previously saved file.

Save: Saves settings as a file.
Save as: Saves as a file with a specified name.
User Save: Saves the current settings as user data on the 

board.

1 File

2 Edit

3 Setup

4 Help

5 Get button

6 Currently selected board name

7 Send button

qd Parameters

qs Slider

qa Slot Name display

8 Real Time button

9 File Name

q; Parameter types
109Starting PFV-SP Setup Software
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User Recall: Recalls user data.
Factory Recall: Returns to factory default settings.
Close: Exits the PFV-SP Setup Software.

b Edit
Click this to display the Edit menu. The Edit menu 
includes the following commands.
Copy: Copies the selected parameter value.
Paste: Pastes the selected parameter value.
Copy Board: Copies the state of the selected board.
Paste Board: Pastes the state of the selected board.
Select All: For getting or sending data, uses this to select 

all boards.

c Setup
Click this to display the Setup menu. The Setup menu 
includes the following commands.
Group (Studio) No.: Selects the group to which 

operations apply.
Board Configuration: Automatically recognizes the 

PFV-SP board configuration.
Pass Word: Sets the password to be used for User Save 

operation.

d Help
Click this to display the Help menu. The Help menu 
includes the following commands.
Version: You can check the version of the PFV-SP Setup 

Software.
User’s Guide: Displays Chapter 7 of this User’s Guide 

(PDF).

e Get button
After selecting a board, press this button to get the setting 
data from the board.

f Currently selected board name
Selects the type of board for operation from the following.
• HKSP-525 Down Converter
• HKSP-1125 Up Converter
• HKSP-008HD Frame Synchronizer
• HKSP-313 Color Corrector
• HKSP-105 A/V Multiplexer

g Send button
After selecting a board, press this button to send the data.

h Real Time button
Click this so that it is flashing, and board setting changes 
take effect on the board in real time.

i File Name
Displays the file name being used.
When you carry out an Open or Save as operation in the 
File menu, the file name you specify remains here.

j Parameter types
Selects the parameters to be displayed from grouped 
parameters.

k Slot Name display
After the Board Configuration command of the Setup 
menu is executed, the values set on the CPU board of the 
PFV-SP unit are read out and displayed here.
The slot name can be set using File Manager.

l Slider
Use this to adjust numeric values. For details, see 
“Changing Board Setting Data” (page 117).

m Parameters
Each row shows the parameters for a single board.

Exiting PFV-SP Setup

To exit PFV-SP Setup, in the File menu select Close, or click the  button at 
the top right.

If there is unsaved data when you exit, the following dialog box appears.
Starting PFV-SP Setup Software
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To save the changes, click the OK button, to exit without saving click the NO 
button, and to cancel the exit click the Cancel button.
111Starting PFV-SP Setup Software
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Checking the Board Configuration

When Using PFV-SP Setup Software for the First Time

When using PFV-SP Setup Software for the first time, it is necessary to carry 
out the following operation to automatically recognize the number of PFV-
SP3100/3300 units, and the option board configuration.
When you start PFV-SP Setup Software for the first time, the following dialog 
box appears.

In the Setup menu, select Board Configuration.

The Slot Names recognizes for each group appear.
Checking the Board Configuration
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To view the status of a different group, see the next item, “Selecting the Group 
to Which Operations Apply” (page 113).

Selecting the Group to Which Operations Apply

To apply operations to more than one group, select the groups to which 
operations apply.

1 In the Setup menu, select Group (Studio) No.

On the right, Group1 to Group4 appear.
In the following example, Group4 (grayed out) does not exist.

2 Turn on the button for the group you want to display.

Since a large amount of data has to be processed for one group, when you 
change the group, the existing display data is first cleared.
Therefore, the following dialog box appears.
113Checking the Board Configuration
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3 To clear without saving the current display data, click the OK button.

To save the current display data, click the Cancel button, then save as a file.

If you click the OK button, the display switches to the selected group.

Selecting a Board Type

1 In the Select Board column, click V.

A list of the names of the boards that can be selected appears.

2 Select the board for which you want to make the settings.

This shows the board data included in this board name.
Checking the Board Configuration
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Getting Board Setting Data

Use the following procedure.

1 In the PFV-SP Setup window, click in the No. or Slot Name column to 
select a board.

To select a consecutive range of boards
Select the first board, then hold down the Shift key, and select the last 
board.

To select nonconsecutive boards
Select the first board, then hold down the Ctrl key, and select the other 
boards, one at a time.

To select all boards
In the Edit menu, select Select All.
115Getting Board Setting Data



116

C
hapter 7  P

F
V

-S
P

 S
etup S

oftw
are
2 Click the Receive button.

This gets the setting information for the selected board or boards.
Getting Board Setting Data
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Changing Board Setting Data

Use the following procedure.

1 Double-click on the column of the setting value you want to change.

Candidate settings appear as follows.

2 Click the new value.

To update the value on the board itself, the value must be transferred to the 
board.

For details of the method of transfer, see “Transferring Updated Values to 
a Board” (page 121).

To change numeric values
Either input the value directly, or use the slider at the lower left or the mouse 
wheel to adjust the value.
117Changing Board Setting Data
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Copying Board Setting Data

You can copy all of the settings of one board to a number of other boards, and 
can also copy a particular parameter from one board to other boards.

Copying all of the setting data from a board
Use the following procedure.

1 In the PFV-SP Setup window, click in the No. or Slot Name column to 
select a board.

2 In the Edit menu, select Copy Board.

3 Select one or more boards to which you want to copy the data.

4 In the Edit menu, select Paste Board.

Copying a single setting value
Use the following procedure.

1 Click the column of the setting you want to copy.
Copying Board Setting Data
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2 In the Edit menu, select Copy.

3 Select the column to which you want to copy.

You can also select more than one column.

4 In the Edit menu, select Paste.
119Copying Board Setting Data
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The settings are copied as follows.
Copying Board Setting Data
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Transferring Updated Values to a Board

To transfer setting data that has been changed on the client computer to the 
board, use the following procedure.

1 In the PFV-SP Setup window, click in the No. or Slot Name column to 
select a board or boards.

For details of how to select more than one board, see “Getting Board 
Setting Data” (page 115).

2 Click the Send button.

The following confirmation dialog box appears.

3 To transfer the data, click the OK button, and to cancel click the Cancel 
button.

The transfer starts when you click the OK button.
121Transferring Updated Values to a Board
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Saving Board Setting Data in a File

Overwriting the file
To save board setting data in a file on the client computer, use the following 
procedure.

1 For a file that has already been saved, in the File menu select Save.

The following confirmation dialog box appears.

2 To overwrite, click the OK button, and to cancel, click the Cancel button.

Saving with a different name
To specify a file name for saving, use the following procedure.

1 In the File menu, select Save as.

Depending on the currently selected group, the following file names are 
displayed by default.
“Untitle.sp1”
“Untitle.sp2”
“Untitle.sp3”
“Untitle.sp4”
Saving Board Setting Data in a File
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2 Enter the new file name.

If you do not enter the extension (“sp1”, “sp2”, “sp3”, or “sp4”), it is added 
automatically.

Note
The directory in which the file is saved is specified as ‘root’ in the File 
Manager File menu.
If you change the setting of root in File Manager while PFV-SP Setup is 
open, the result is not reflected.
In this case, first close PFV-SP Setup, then re-open.

3 Click the Save button.

To cancel saving, click the Cancel button.

When the saving is completed, the file name appears in the File Name 
column.
123Saving Board Setting Data in a File
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Reading Out Board Setting Data Saved in a File

1 In the File menu, select Open.

Depending on the currently selected group, a list of files with the extension 
“sp1”, “sp2”, “sp3”, or “sp4” appears.

2 Select the file in the pull-down menu.

3 Click the Open button.

To cancel, click the Cancel button.

If the currently displayed setting data is not saved when you click the Open 
button, the following dialog box opens.
Reading Out Board Setting Data Saved in a File
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4 To save the displayed data, click the OK button and save.

To continue reading the data without saving, click the NO button, and to 
cancel reading click the Cancel button.
125Reading Out Board Setting Data Saved in a File
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Clearing Display Data

When getting only a part of the board setting data, for example, you can first 
clear all unwanted data from the display.

1 In the File menu, select New.

The following confirmation dialog box appears.

2 To clear, click the OK button, and to cancel, click the Cancel button.

When you click the OK button, the display data is cleared.
Clearing Display Data
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User Data and Factory Data

Note
The following three functions do not apply to the HKSP-008, but only to the 
HKSP-313, 525, and 1125.

Saving the current settings on the board
Use the following procedure.

1 Select the board on which you want to make the save.

When your password was set, entering the password is required.

2 In the File menu, select User Save.

This saves the current settings as user data on the board.

Recalling user data from a board
Use the following procedure.

1 Select the board from which you want to recall the data.

2 In the File menu, select User Recall.

This recalls the data saved as user data on the board, and applies it as 
settings on the board.

Resetting the board to the factory default
Use the following procedure.

1 Select the board you want to reset.

2 In the File menu, select Factory Recall.

This returns all board settings to their factory defaults.
127User Data and Factory Data



128

C
hapter 7  P

F
V

-S
P

 S
etup S

oftw
are
For details of the factory defaults for individual boards, refer to the 
Installation Manual supplied with the board.
User Data and Factory Data
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Displaying Unit Numbers and Slot Numbers

Click the Comment tab showing the parameter type.
This shows the PFV-SP Unit No. and Slot No. in which the board is installed.
129Displaying Unit Numbers and Slot Numbers
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Entering a Comment

In the Comment column you can enter text of up to 80 characters.

Entering a comment
Double-click the Comment column, then enter the text.

Importing a comment from a file
Since the comment information is not obtained from the board, the comment 
part only can be read from a file saved on the client computer.
Use the following procedure.

1 In the File menu, select Import Comment.

A file selection dialog box appears.

2 Select the board setting data including the comment.

This reads the comment part, and displays it.
Entering a Comment
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Real Time Mode

In real time mode, changes to the board setting data are reflected immediately 
on the corresponding board.

To switch to real time mode

1 Click the Real Time button.

Because it may be dangerous to have the settings reflected immediately, the 
following dialog box appears.

2 To proceed, click the OK button, and to cancel, click the Cancel button.

If you click the OK button, this switches to real time mode.
While operating in real time mode, the Real Time button flashes red.
131Real Time Mode
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Real Time Mode
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CFrame Memory Recall
Overview

Frame Memory Recall provides the following functions.
• You can read in thumbnails created on the switcher, and select individual 

frames to be output from a specified frame memory.
• You can arrange selected thumbnails in any order, to create an original 

sequence file, which can then be saved and recalled.
• You can convert video images to key images.

Starting Frame Memory Recall

To start Frame Memory Recall, in the System Manager Main Menu window, 
select Frame Memory Recall.

The Frame Memory Recall window appears.
133 Starting Frame Memory Recall
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Names and Functions of Parts of the Frame Memory Recall Window

1 File

3 Search

5 Mode

8 Video & Key

9 Switcher

0 Tally Enable

qa Re Connect button

qs Frame Memory Output

qd Recall button, Reverse button

qf Sequence area

qg Files of Switcher area

qh Status bar

qj Loop button 

qk On Air set button, Next set button

ql Sequence1, Sequence2 buttons

2 Edit

4 Setup

wa On Air, Next display 

6 Tally

7 Help

w; Folder selection button

ws Linked key display
Starting Frame Memory Recall
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a File

Click this to display the File menu. The File menu includes 
the following commands.
Read Thumbnail: Reads thumbnails from the switcher.

The thumbnails read appear in the area in the lower 
part of the window labeled “Files of Switcher.”

Select Name & Read Thumbnail: Specifies the first few 
characters of the thumbnail name, to read out the 
matching thumbnails.

Open Sequence: Opens a saved sequence file. The file 
name appears in the title bar of the window.

Save Sequence: Saves a sequence created in the Sequence 
area as a sequence file.

Import Comment: Reads the contents of a text file into 
the Comment field for Sequence 1 or Sequence 2.

Close: Exits Frame Memory Recall.

b Edit

In Edit mode, click this to select from the following 
commands.
Delete: You can delete thumbnails from a sequence, or 

depending on the operation in the Files of Switcher 
area, delete an image file from the switcher.

Add to Sequence: Adds the selected thumbnails to 
Sequence 1 or Sequence 2.

Copy file name to comment: Copies the name of the 
thumbnail in the sequence field to the Comment field.

Clear Sequence: Clears the entire sequence, on either the 
left or the right.

Apply: Applies the changes made in the Files of Switcher 
area to the switcher itself.

Undo: Before an Apply operation, you can undo the effect 
of the operation.

c Search
Thumbnail search by name can be carried out.

For details, see “Searching for Thumbnails by Name” 
(page 151).

d Setup
Specifies a frame memory sequence for On Air.

For details, see “Assigning On Air and Next to Arbitrary 
Frame Memory Outputs” (page 149).

Check Recall V&K Mode: To save the pair mode setting 
(Video & Key or Video Only) with the sequence to be 
recalled in On Air mode, select this item.

e Mode

Click this to select one of the following modes in the box 
on the right.
Edit: You can create a sequence, or carry out video to key 

conversion.
On Air: The sequence advances on the timing at which a 

key is removed on the switcher. You can also advance 
by clicking the Recall button.

Manual: The image of a thumbnail double-clicked in the 
Files of Switcher area is output from frame memory.

Direct: In the direct mode pressing a thumbnail executes a 
direct recall.

f Tally

In On Air mode (when On Air is selected in the Mode 
menu), this displays a dialog box for selecting which key 
on the switcher is linked.

g Help

User’s Guide: Displays Chapter 8 of this User’s Guide 
(PDF).

h Video & Key

When you click on this part, turning it on, frame memory 
operations apply to a video and key pair. When this is off, 
operations apply to video only. The result of the operation 
is also reflected in the switcher control panel.
135Starting Frame Memory Recall
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If this setting is saved with the sequence when it is created, 
the setting can be recalled in On Air mode.

i Switcher

When more than one switcher is connected, select one.

j Tally Enable
Select whether to receive a status notification when a key 
is removed on the switcher.

k Re Connect button
Press this to reconnect to the switcher.

l Frame Memory Output
This shows which of switcher frame memories 1 to 8 the 
image is output from.
In Manual mode, select the output for an operation here.
For an MFS-2000 switcher, the range is from 1 to 6.

m Recall button, Reverse button
In the On Air mode, press the Recall button to execute the 
selected sequence (1 or 2) one step at a time. Press the 
Reverse button to execute the sequence in the reverse 
direction.
When the checkbox of Check Recall V&K Mode in the 
Setup menu is selected, recalling a sequence saved with its 
pair mode setting displays the images of the sequence 
according to the setting.

n Sequence area
This shows a sequence of thumbnails arranged in a 
particular order.
For an MFS-2000 switcher, only Sequence 1 on the left 
appears.

o Files of Switcher area
This shows thumbnails of the image data held in the 
switcher frame memory.

p Status bar
If an attempt is made to read a thumbnail from the 
switcher, but the thumbnail does not exist, then the 
message “Not Found!” appears here.

q Loop button
When executing a sequence with the Recall button or 
Reverse button, this specifies whether or not to loop from 
the end to the beginning.

r On Air Set button, Next Set button
In On Air mode, select a thumbnail from the sequence and 
press the On Air Set button to put it in the On Air position.
Similarly, press the Next Set button to put it in the Next 
position.

s Sequence1 button, Sequence2 button
Press one of these buttons to select one of the Sequence 
areas, left or right, to which operations apply.

t Folder selection buttons
These show the selected frame memory folder in the 
switcher.
Press one of them to select a folder and then press the Read 
Thumbnail button to output thumbnails from the selected 
folder only.

u On Air indication (red), Next indication (green)
These show the points in the sequence for On Air and 
Next.

v Linked key display
This shows the linked keys on the switcher side.

Exiting Frame Memory Recall

To exit Frame Memory Recall, select Close in the File menu, or click the  
button at the top right.
Starting Frame Memory Recall
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Reading Thumbnails From the Switcher

Selecting the Switcher

When more than one switcher is connected, it is necessary to select the switcher 
from which thumbnails will be read.
The name of the currently selected switcher (the name specified under 
Description in the System Manager Device Monitor and the Device Name) 
appears in the Switcher box in the Frame Memory Recall window.
To change the selection, click V and select the switcher name.

Selecting the Video Mode

Select whether to read video only or video and key information when reading 
thumbnails from the switcher.
In the Frame Memory Recall window, if you click Video & Key, turning it on, 
operations apply to a video and key pair. When this is off, operations apply to 
video only.

Note 
If this mode is changed in System Manager, the control panel mode is also 
automatically changed.

Selecting a Frame Memory Folder of the Switcher

When reading thumbnails from the switcher, it is possible to select a frame 
memory folder of the switcher.

Notes
• Creating and deleting folders is carried out with the switcher control panel.
• The result of creating and deleting folders is immediately reflected in the 

System Manager.
• You can create up to twelve folders including a default folder.

In the Frame Memory Recall window, press one of the following folder 
selection buttons.

After selecting a folder, selecting File >Read Thumbnail outputs thumbnails 
from the selected folder only.
137Reading Thumbnails From the Switcher
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Then, pressing another folder selection button displays the thumbnails that were 
last time output from the selected folder. The color of the pressed button turns 
orange.

Reading and Displaying Thumbnails From the Switcher

In the Frame Memory Recall window File menu, select Read Thumbnail.

The thumbnails read from the switcher and file names appear in the Files of 
Switcher area.

Note
Only the thumbnails of frame memory data stored in the first board can be read.

Specifying a Thumbnail Name to Read From the Switcher

By specifying the first few characters of the thumbnail name, you can read out 
the matching thumbnails.

1 From the File menu of the Frame Memory Recall window, select Select 
Name & Read Thumbnail.

2 Enter the required characters in the text entry dialog box.

For example, to display just the thumbnails beginning “ABC,” enter 
“ABC.”

3 Click the Read Thumbnail button.

This displays the specified thumbnails only. The specified characters 
appear at bottom right in the Frame Memory Recall window.

Note
Only the thumbnails of frame memory data stored in the first board can be read.
Reading Thumbnails From the Switcher
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Creating a Sequence of Thumbnails – Edit Mode

In Edit mode, you arrange thumbnails read from the switcher in any particular 
order, to create a sequence. You can save the created sequence as a computer 
file.
You can create two sequences, on the left and the right; on the left is sequence 
1, which uses Frame Memory Outputs 1 to 4, and on the right is sequence 2, 
which uses Frame Memory Outputs 5 to 8.
For an MFS-2000 switcher, only sequence 1 appears.

Creating a New Sequence

1 Click Mode in the Frame Memory Recall window, and select Edit.

2 In the File menu, select Read Thumbnail.

The thumbnail read from the switcher appears in the Files of Switcher area.
139Creating a Sequence of Thumbnails – Edit Mode
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3 Select the left or right Sequence area.

Click Sequence 1 (left) or Sequence 2 (right).

4 In the Files of Switcher area, double-click the thumbnail you want to begin 
the sequence.

This includes the selected thumbnail in the sequence.

5 Repeat step 4 to create the desired sequence of thumbnails.

To add multiple thumbnails to a sequence
Carry out the procedure up to step 3 above, then continue as follows.

1 In the Files of Switcher area, select multiple consecutive thumbnails.

This operation is the same as a normal selection in Windows.

2 In the Edit menu, select Add to Sequence.

To delete a thumbnail

1 In the Sequence area or Files of Switcher area, select the thumbnail to be 
deleted.

2 In the Edit menu, select Delete.

3 If you deleted a thumbnail in the Files of Switcher area, to apply this 
operation to the switcher itself, select Apply in the Edit menu.

To Read In the Contents of a Text File to the Comment Field

1 Click Sequence 1 or Sequence 2.

2 In the File menu, select Import Comment.

3 Enter the text file name.

This copies the contents of the text file to the Comment field.
Creating a Sequence of Thumbnails – Edit Mode
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To copy the names of thumbnails in the sequence to the Comment field

1 Click Sequence 1 or Sequence 2.

2 In the Edit menu, select Copy file name to comment.

This copies the thumbnail names to the Comment field.

To clear the entire sequence within the area
In the Edit menu, select Clear Sequence.

To insert a thumbnail into a sequence

1 Double-click the thumbnail immediately before the insertion position.

2 In the Files of Switcher area, double-click the thumbnail to be inserted.

This inserts the thumbnail at the specified position.

Saving a Sequence as a File

1 In the Frame Memory Recall window File menu, select Save Sequence.

Insertion position
141Creating a Sequence of Thumbnails – Edit Mode
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2 Enter the file name, and click the Save button.

This saves the current contents of the Sequence area as a file.
When you save or open a sequence, the file name appears in the title bar of 
the window.

To set pair mode
A sequence is saved with its pair mode setting (Video & Key or Video Only). 
When the sequence consists of the thumbnails in the different pair modes, the 
following dialog appears.

Select Video & Key or Video Only, and click the OK button.

The selected mode is saved with the sequence.

Recalling a Saved Sequence File

1 In the Frame Memory Recall window File menu, select Open Sequence.

2 Select the file, and click the Open button.

This opens the specified sequence file, and the thumbnails appear in the 
Sequence area.

When the sequence includes the pair mode setting
To recall the pair mode setting (Video & Key or Video Only) with a sequence, 
it is necessary to have previously selected the checkbox of Check Recall V&K 
Mode in the Setup menu.
Even if the sequence is set for Video Only mode, recalling it with the checkbox 
enabled displays the sequence in Video & Key mode (only in On Air mode).

Note
The sequences created by Version 7.25 or earlier cannot save their pair mode 
settings and therefore are not displayed in the mode.
Creating a Sequence of Thumbnails – Edit Mode
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Linking Frame Memory Sequencing to Key Removal – 
On Air Mode

In On Air mode, the frame memory sequence advances by one frame each time 
a specified key is removed on the switcher, recalling the next still image.
You can specify the associated key in two groups, for frame memories 1 to 4 and 
5 to 8. When this key is removed from the video, the images in frame memories 
3 and 4 (or 7 and 8) are output to 1 and 2 (or 5 and 6), recalling the next images 
in sequence.

Linking Frame Memory Sequencing to Key Removal

Use the following procedure.

1 First transfer the still images for final switcher output (On Air) to the 
switcher, for example using File Manager.

For details, see “Transferring Still Images to Switcher Frame Memory” 
(page 63).

2 Click the Frame Memory Recall window Mode box, and select On Air.

3 In the File menu select Read Thumbnail.

The thumbnails read from the switcher and file names appear in the Files 
of Switcher area. In the case of a hard disk drive, loading 100 images takes 
around three minutes.

4 In the File menu, select Open Sequence, and open a sequence file that has 
been saved.
143Linking Frame Memory Sequencing to Key Removal – On Air Mode
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The first thumbnail image in the sequence is output to On Air, and the 
second thumbnail image is output to Next.

5 In the Tally menu, select M/E & Key Assign.

The following dialog box appears.

Notes
•“USB Switch” is used for special purposes to carry out a Recall with a 

button connected through the USB interface. Always leave it unselected.
• When the checkbox of Check Recall V&K Mode in the Setup menu is 

selected and the Tally Enable button is lit, clicking the OK button 
displays the sequence in pair mode in the window.

6 For each of “On Air 1” and “On Air 2,” select the switcher bank (M/E-1 to 
M/E3, P/P) and key (Key1 to Key4), to specify the key to which frame 
memory sequencing is linked.

7 Click the Tally Enable button, turning it on.

When a key is removed on the switcher, the images in frame memories 3 
and 4 (Next) are transferred to 1 and 2 (On Air), and the thumbnail 
selections advance by one each.
When Check Recall V&K Mode in the Setup menu is selected and the 
sequence to be recalled is set for pair mode, the sequence is displayed in 
pair mode in the window.

To directly select an image for On Air or Next

1 Select one thumbnail from the sequence.

2 To select for On Air, click the  button. To select for Next, click 
the  button.

The On Air or Next thumbnail changes. When the pair mode setting is 
saved with the sequence, the window displays the setting. For On Air,  
appears, and for Next,  appears.
Linking Frame Memory Sequencing to Key Removal – On Air Mode
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Outputting Specified Still Images From Switcher 
Frame Memory – Manual Mode

In Manual mode, you can select the switcher frame memory output, then click 
on any thumbnail, to output the image.

Outputting Specified Still Images From Switcher Frame Memory

Use the following procedure.

1 Click Mode in the Frame Memory Recall window, and select Manual.

2 In the Frame Memory Output area, select a frame memory (any of 1 to 8).
145Outputting Specified Still Images From Switcher Frame Memory – Manual Mode
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3 Select the thumbnail of the still image you want to output, in the Files of 
Switcher area.

The still image is output from frame memory, and this is reflected in the 
Frame Memory Output thumbnails in the window.

When a clip recall is executed in the Video Clip window, the message “Clip 
Recalled” appears in the Frame Memory Output area.
Outputting Specified Still Images From Switcher Frame Memory – Manual Mode
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Converting a Frame Memory Video File to a Key

When continuously capturing switcher input video (movie) to frame memory, 
in order to set the exact timing manually, unneeded still image files are left. You 
can delete these files.
If video and key sources are recorded separately on video tape, when the key is 
saved in frame memory, it is interpreted as video rather than key. You can 
convert this to be treated as a key.

1 On the switcher control panel, capture the video and key movie sources to 
frame memory.

Use the switcher Frame Memory >Animation >Record menu (menu 
number: 2514) or Frame Memory >Clip >Record menu (menu number: 
2523).

For details of continuous image capture, see the switcher User’s Guide 
Volume 1.

2 Click Mode in the Frame Memory Recall window, and select Edit.

3 In the File menu, select Read Thumbnail.

This reads the thumbnails from the switcher, and displays them in the Files 
of Switcher area.
For the clips created in the Animation >Record or Clip >Record menu, the 
file names are assigned automatically.

4 Select the thumbnails for unneeded images before and after the continuous 
sequence.
147Converting a Frame Memory Video File to a Key
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5 Select Delete in the Edit menu, or press the Delete key.

This deletes the selected files.

6 Convert selected images (video) to key, using a mouse drag-and-drop 
operation as follows.

• To convert a single image to key, click the thumbnail, then drag with the 
mouse to the video image to which it is to be associated.

• To convert a consecutive sequence of images to key in a single operation, 
click on the first image, then hold down the Shift key and drag the mouse 
to the last thumbnail.
Release the Shift key only, and drag with the mouse to the destination 
position for the converted key.

7 To reflect the result of the above operation on the switcher, in the Edit 
menu select Apply.

To cancel the operations before selecting Apply
Before selecting Apply in the operation of step 7 above, provided you have 
not made further changes, in the Edit menu, select Undo.
This returns to the state before the operation.
Converting a Frame Memory Video File to a Key
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Assigning On Air and Next to Arbitrary Frame Memory 
Outputs

In the Frame Memory Output field, you can select which of 1 to 8 to use for On 
Air.
For example, when FM-1, 2, 3, and 4 are selected, FM-1 and 2 are used for 
sequence 1, and FM-3 and 4 are used for sequence 2. In this case, the remaining 
FM-5, 6, 7, and 8 are not used.

1 In the Frame Memory Recall window, click Setup.

The following display appears.

2 Select any of the following.

Next ON: All eight outputs are used. 1, 2, 5, and 6 are used for On Air, and 
3, 4, 7, and 8 are used for Next.

FM-1, 2, 3, 4: Use 1, 2, 3, and 4 for On Air. Next is not used.

FM-1, 2, 5, 6: Use 1, 2, 5, and 6 for On Air. Next is not used.

FM-5, 6, 7, 8: Use 5, 6, 7, and 8 for On Air. Next is not used.

FM-3, 4, 7, 8: Use 3, 4, 7, and 8 for On Air. Next is not used.
149Assigning On Air and Next to Arbitrary Frame Memory Outputs
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Direct Recall Mode

Using the touch panel, the following operations are possible.

One-touch recall

1 In the Frame Memory Recall window, select Direct in the Mode list box.

This switches to direct recall mode, and the following buttons appear.

2 In the Files of Switcher area, touch the desired thumbnail.

This outputs the selected image from frame memory.

Freeze-and-store of an input image

1 In the Frame Memory Recall window, press the Freeze Enable button. (See 
figure above)

2 Turn the Frame button on or off as required. If the freeze image has jitter, 
turn this button off, to select a field freeze.

3 Press the Freeze & Store button where you want to freeze the input image.

This carries out the freeze, and a dialog box appears for file name input.

4 Enter the desired file name.

The freeze image is captured on the switcher.

Automatically entering an unused file name
Before pressing the Freeze & Store button in the above step 3, press the Auto 
name button, turning the indicator on the left lit green.
Then pressing the Freeze & Store button automatically enters an unused file 
name.
When the indicator is turned off, pressing the button overwrites the currently 
displayed name with the name of the selected thumbnail in the Files of Switcher 
area.
Direct Recall Mode
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Searching for Thumbnails by Name

1 Select Sequence 1, Sequence 2, or the Files of Switcher area.

2 Click Search.

A dialog box appears for text input.

3 Enter a part or whole of the thumbnail name you want to search for.

The search starts, and thumbnails including the specified character string 
are displayed at the beginning of the area.
If no matching thumbnail is found, the message “Not found !” appears.
To search again with a different character string, click the Search button, 
and to cancel the search, click the Cancel button.
151Searching for Thumbnails by Name
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Executing a Frame Memory Sequence With a Switch 
Connected to a GPI Input Port

You can execute a Frame Memory Recall sequence by operating a switch 
connected to a GPI input port of the SCU (switcher control unit).

Setting the Switcher Trigger Type

You must first make the following setting on the switcher.

1 Display the Engineering Setup >Panel >Device Interface >GPI Input menu.

The following menu appears.

2 Select the polarity (  or ) for the trigger on the port (any of 1 to 
8) to which the switch is connected.

Select one of the two polarities based on the way in which the switch will 
actually be operated.  The sequence operation is actuated when the switch 
is pressed, not when it is released.
If the switcher is to be operated simultaneously with the trigger, select the 
“Action” box, and if not required select “No Action.”

For details of operations, refer to the switcher User’s Guide.

Assigning a GPI Input Port in System Manager

1 In the Tally menu in the Frame Memory Recall window, select the M/E & 
Key Assign menu.

The following dialog box appears.
Executing a Frame Memory Sequence With a Switch Connected to a GPI Input Port
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2 For each of “On Air 1” and “On Air 2,” specify the GPI input port for 
actuating Recall and Reverse.

For example, to actuate “On Air 1” Recall with GPI-1, display the options 
as shown in the figure above, then select GPI-1.

The next figure shows the result of assigning GPI inputs to each of the four 
sequence functions.
• For On Air 1, GPI-1 is assigned to Recall, and GPI-2 to Reverse.
• For On Air 2, GPI-3 is assigned to Recall, and GPI-4 to Reverse.
153Executing a Frame Memory Sequence With a Switch Connected to a GPI Input Port
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CVideo Clip
Overview

The Video Clip function allows you to read a frame memory clip created by the 
switcher, and output one by one from the specified frame memory. You can play 
or stop a clip.

Starting the Video Clip Function

To start the Video Clip function, in the System Manager Main Menu window 
select Video Clip.

The Video Clip window appears.
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Names and Functions of Parts of the Video Clip Window

a File
Click this to display the File menu. The File menu includes 
the following commands.
Close: Exits the Video Clip function.

b Trigger

Panel GPI-In: Enables clip operations to be carried out 
via a switch connected to a GPI input port of the SCU 
(system control unit) controlling the switcher control 
panel.

Key On Play: Enables clip playback to be triggered when 
a key is turned on.

c Help

User’s Guide: Displays Chapter 9 of this User’s Guide 
(PDF).

d Video & Key

Click this, turning it on, to select the video and key pair 
mode for the clip operations on the selected frame 
memory. When not selected, the video-only mode is used. 
The operation result is also reflected in the switcher 
control panel.

1 File 

2 Trigger

4 Video & Key

9 Clips in Switcher area 

3 Help

6 Frame Memory Output

5 Switcher

7 Clip operation buttons

8 Folder selection button
155Starting the Video Clip Function
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e Switcher

When more than one switcher is connected, selects which 
is operated.

f Frame Memory Output 
This shows which images are output from switcher frame 
memories 1 to 8.

g Clip operation buttons
These carry out operations on recalled clips.

h Folder selection button
These show the frame memory folders created in the 
switcher.
Press one of them to select a folder and then press the Read 
Thumbnail button to output thumbnails from the selected 
folder only.

i Clips in Switcher area
This shows thumbnails of the clips present in switcher 
frame memory.

Exiting the Video Clip Function

To exit the Video Clip function, in the File menu select Close, or click the   
button at the top right.
Starting the Video Clip Function
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Reading Clip Thumbnails From the Switcher

Selecting the Switcher

When more than one switcher is connected, you must first select the switcher 
from which the clip thumbnails are read.
The box to the right of Switcher in the Video Clip window shows the switcher 
name (the setting under Device Monitor in System Manager for the Description 
and the Device Name).
To change this, click V and select the switcher name.

Selecting the Video Mode for Each Frame Memory

When reading clip thumbnails from the switcher, select whether to handle video 
only, or video and key.

1 Select one of the frame memories (1 to 8) in the Frame Memory Output 
area.

2 In the Video & Key window, click Video & Key to turn the indicator on the 
left on or off.

Turning the indicator on selects the pair mode of video and key. Turning 
the indicator off selects the video-only mode.

Notes
• Changing video mode in the Video Clip window also changes the mode in the 

Frame Memory Recall window. In the Frame Memory Recall window video 
mode is collectively selected for all frame memory outputs and cannot be 
changed for a particular output.

• Changing the mode on System Manager automatically also changes the mode 
on the control panel.

• When playing back a clip, you cannot change the video mode.

Selecting a Frame Memory Folder of the Switcher

When reading thumbnails from the switcher, it is possible to select a frame 
memory folder of the switcher.
157Reading Clip Thumbnails From the Switcher
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Notes
• Creating and deleting folders is carried out with the switcher control panel.
• The result of creating and deleting folders is immediately reflected in the 

System Manager.
• You can create up to twelve folders including a default folder.

In the Video Clip window, press one of the following folder selection buttons.

After selecting a folder, pressing the Read Thumbnail button outputs thumbnails 
only from the selected folder of the switcher.
Then, pressing another folder selection button displays the thumbnails that were 
last time output from the selected folder. The color of the pressed button turns 
orange.

Reading a List of Clips From the Switcher and Displaying It

The thumbnails and clip names read from the switcher appear in the Clips in 
Switcher area.
Note that the thumbnails shown here are from the middle of the played back 
clips.
(This is because the thumbnail from the start time of a clip is often entirely 
black.)

Note
Only the clips stored in the first board can be read.

If there are no thumbnails resulting from the read
The status bar appears as follows.
Reading Clip Thumbnails From the Switcher
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Outputting Specified Clips From the Switcher Frame 
Memory

Carry out the following operations.

1 In the Frame Memory Output area, select any frame memory (from 1 to 8).

2 Select the thumbnail of the clip you want to output, in the Clips in Switcher 
area.

3 Press the Recall button.

This outputs the first frame of the clip from frame memory.

4 Press the Play button.

This starts playback of the clip.

5 Press the following buttons for operations as required.

Read Thumbnail: Read thumbnails from the switcher.
Rewind: Move to the start point of the clip.
Loop: Endless loop playback.
Stop: Stop the clip operation.

To inhibit the use of a specified frame memory output in a clip
With the Frame Memory Output selected, press the Lock button.

Note
When playing back a clip, you cannot inhibit the use of it.

When a still image recall is executed in the Video Clip window, the message 
“Still Recalled” appears in the Frame Memory Output area.
159Outputting Specified Clips From the Switcher Frame Memory
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Assigning Clip Operations to a GPI Input

You can play back or stop a clip by operating a switch connected to a GPI input 
port of the SCU (switcher control unit) controlling the switcher control panel. 
Select the assignment of the eight ports to respective frame memory output 
functions.

1 In the Video Clip window, click Trigger, and select Panel GPI-In.

The following dialog box appears.

2 In the box corresponding to the GPI input (any of GPI-1 to GPI-8), select 
the desired frame memory output (FM-1 to FM-8).

3 Select the clip operation to be assigned (Rewind, Play, or Stop). If you do 
not want to assign an operation, select “No Action.”

The clip playback, stop, or rewind function will now be activated by a 
trigger on the GPI input.
Assigning Clip Operations to a GPI Input
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Linking Clip Playback to Key On

You can link clip playback to a specified key so that the playback starts when 
the key is turned on for each frame memory output.

1 In the Video Clip window, click Trigger and select Key On Play.

2 In the Key On Play dialog box, click V on the right of the bank (M/E-1 to 
M/E-3, or P/P) selection box of the desired frame memory (FM-1 to FM-8) 
to select the desired bank.

For the frame memory output not to be linked to any key on, select 
“Disable”.

3 Click V on the right of the key (Key1 to Key4) selection box to select the 
desired key.

When the selected key is turned on, clip playback starts.
161Linking Clip Playback to Key On



The material contained in this manual consists of information
that is the property of Sony Corporation and is intended solely
for use by the purchasers of the equipment described in this
manual.
Sony Corporation expressly prohibits the duplication of any
portion of this manual or the use thereof for any purpose other
than the operation or maintenance of the equipment described
in this manual without the express written permission of Sony
Corporation.

Trademarks
“Windows” is a registered trademark or trademark of Microsoft
Corporation in the USA and other countries.

“QuickTime” is a registered trademark or trademark of Apple
Computer, Inc. in the United States and other countries.

“Java” is a registered trademark or trademark of Sun 
Microsystems, Inc. in the United States and other countries.



Sony Corporation

© 2002

BZPS-8000 (WW)

3-704-686-12 (1)


	Table of Contents
	Functions Added With System Manager Version 8.05
	Operations on Files With Ancillary Data
	Support for a Second Frame Memory Board
	Support for Menu Changes With an MVS Switcher Upgrade

	Functions Added With System Manager Version 8.00
	Editing Devices Side Folders in File Manager
	FM Data Port Available for Transferring Files
	Pair Mode Settings Saved With Frame Memory Sequences
	Support for MVS-6000
	Support for Menu Changes With an MVS/DVS Switcher Upgrade

	Functions Added With System Manager Version 7.25
	Frame Memory Folder Selection in the Frame Memory Recall Window
	Video Mode Selection for Each Frame Memory
	Frame Memory Folder Selection in the Video Clip Window
	Linking Clip Playback to Key On
	Extended Support by MFS-2000

	Functions Added With System Manager Version 7.20
	Sequence Execution Using GPI Inputs
	Recall and Other Operations on a Frame Memory Clip
	Frame Memory Folder Display
	Improved Thumbnail Redisplay
	Running Under Java 1.6
	Support for QuickTime 7.4
	Support for Menu Changes With an MVS/DVS Switcher Upgrade

	Functions Added With System Manager Version 7.10
	Using an External Hard Disk Drive
	Cross-Point Assign Table Expansion
	Operation Is Supported on More Boards
	New Frame Memory Recall Functions
	Support for Menu Changes With an MVS/DVS Switcher Upgrade
	Support for Windows Vista

	Chapter 1 Overview
	Features

	Chapter 2 Logon and User Registration
	Connecting to the Server
	Logging On
	Names and Functions of Parts of the Main Menu Window
	Checking the Version Information
	Exiting System Manager

	Logging Off and On Again With a Different User Name
	User Registration
	Overview
	Registering Users
	Deleting a User Registration

	Restricting Accessible Group Numbers

	Chapter 3 Device Monitor
	Overview
	Starting Device Monitor
	Names and Functions of Parts of the Device Monitor Window
	Exiting Device Monitor

	Checking the IP Addresses of Unregistered Devices - Discovery
	Checking Devices Whose IP Address Has Been Registered - Scan
	Registering a Device IP Address
	Creating Islands
	Basic Procedure for Creating an Island
	Operations on Islands

	Using the Device Monitoring Function to Check Device Status
	Setting the Automatic Scan Mode
	Displaying Device Status
	Displaying Device Firmware Version Information
	Setting the Trap Address


	Chapter 4 File Manager
	Overview
	Starting File Manager
	Names and Functions of Parts of the File Manager Window
	Exiting File Manager

	Creating/Renaming/Deleting Devices Side Folders
	Creating Devices Side Folders
	Renaming Devices Side Folders
	Deleting Devices Side Folders

	Using the FM Data Port for Transferring Files
	Enabling FM Data Port
	Registering the IP address of the FM Data Port

	Getting Device Setting Data Files - Get
	Getting Device Data Files
	Getting All Data Files for an Island
	Deleting a Folder or File Transferred by a Get Operation

	Transferring Setting Data Files to Devices - Put
	Transferring Still Images to Switcher Frame Memory
	Transferring Still Image Files to a Switcher
	Checking the Switcher Folder
	Using Put for a File With Ancillary Data
	Using Put for Second Frame Memory Board Data

	Transferring Frame Memory Image Files to a Client Computer
	Using Get for a File With Ancillary Data
	Using Get for Second Frame Memory Board Data

	Image Formats and Sizes Handled by System Manager
	Image Formats
	Image Sizes

	Setting PFV-SP Slot Names
	Importing Movie Files
	Using an External Hard Disk Drive

	Chapter 5 Switcher Setup Software
	Overview
	Starting the Switcher Setup Software
	Names and Functions of Parts of the Switcher Setup Window
	Checking the Version Information
	Exiting the Switcher Setup Software

	Displaying the Menu Screen

	Chapter 6 Offline Setup
	Overview
	Starting Offline Setup
	Names and Functions of Parts of the Offline Setup Window
	Exiting Offline Setup

	Creating Cross-Point Setting Data
	Saving Cross-Point Setting Data
	Reading Out Saved Cross-Point Setting Data
	Transferring Cross-Point Setting Data to the Switcher

	Chapter 7 PFV-SP Setup Software
	Overview
	Starting PFV-SP Setup Software
	Names and Functions of Parts of the PFV-SP Setup Window
	Exiting PFV-SP Setup

	Checking the Board Configuration
	When Using PFV-SP Setup Software for the First Time
	Selecting the Group to Which Operations Apply
	Selecting a Board Type

	Getting Board Setting Data
	Changing Board Setting Data
	Copying Board Setting Data
	Transferring Updated Values to a Board
	Saving Board Setting Data in a File
	Reading Out Board Setting Data Saved in a File
	Clearing Display Data
	User Data and Factory Data
	Displaying Unit Numbers and Slot Numbers
	Entering a Comment
	Real Time Mode

	Chapter 8 Frame Memory Recall
	Overview
	Starting Frame Memory Recall
	Names and Functions of Parts of the Frame Memory Recall Window
	Exiting Frame Memory Recall

	Reading Thumbnails From the Switcher
	Selecting the Switcher
	Selecting the Video Mode
	Selecting a Frame Memory Folder of the Switcher
	Reading and Displaying Thumbnails From the Switcher
	Specifying a Thumbnail Name to Read From the Switcher

	Creating a Sequence of Thumbnails - Edit Mode
	Creating a New Sequence
	Saving a Sequence as a File
	Recalling a Saved Sequence File

	Linking Frame Memory Sequencing to Key Removal - On Air Mode
	Linking Frame Memory Sequencing to Key Removal

	Outputting Specified Still Images From Switcher Frame Memory - Manual Mode
	Outputting Specified Still Images From Switcher Frame Memory

	Converting a Frame Memory Video File to a Key
	Assigning On Air and Next to Arbitrary Frame Memory Outputs
	Direct Recall Mode
	Searching for Thumbnails by Name
	Executing a Frame Memory Sequence With a Switch Connected to a GPI Input Port
	Setting the Switcher Trigger Type
	Assigning a GPI Input Port in System Manager


	Chapter 9 Video Clip
	Overview
	Starting the Video Clip Function
	Names and Functions of Parts of the Video Clip Window
	Exiting the Video Clip Function

	Reading Clip Thumbnails From the Switcher
	Selecting the Switcher
	Selecting the Video Mode for Each Frame Memory
	Selecting a Frame Memory Folder of the Switcher
	Reading a List of Clips From the Switcher and Displaying It

	Outputting Specified Clips From the Switcher Frame Memory
	Assigning Clip Operations to a GPI Input
	Linking Clip Playback to Key On


